Pour démarrer

DB Logo 2

Bienvenue dans DesignBuilder V5

DesignBuilder est un logiciel convivial de modélisation thermique avec lequel vous pouvez travailler (et découvrir aisément) la modélisation des bâtiments. Il comporte toute une série de paramètres de performance environnementale comme : consommation annuelle d'énergie, températures maximales d'été et dimensionnement des composants CVC.

Quelques utilisations courantes:

· Calcul de la consommation énergétique d'un bâtiment
· Choix des options de façades en fonction de leur échauffement et de leur aspect visuel
· Simulation thermique des bâtiments ventilés naturellement
· En lumière du jour, DesignBuilder modélise les systèmes de contrôle d'éclairage et calcule les économies électrique
· Prédiction de distribution de la lumière naturelle à l'aide de Radiance
· Visualisation des plans d'implantation du site et des ombres portées
· Calcul du dimensionnement des équipements de chauffage, de conditionnement d'air et de refroidissement
· Optimisation et simulation de la disposition des systèmes de chauffage, refroidissement, ventilation mécanique et naturelle selon l'impact sur les températures et les vitesses d'air dans une pièce à l'aide de la CFD
· Modèles énergétiques ASHRAE 90.1 et LEED
· Analyses économiques basée sur les coûts de construction, les coûts de service et les coûts du cycle de vie.
· Réglementations du R.U, Ireland, France (RT2012) et Portugal
· Optimisation du projet à l'aide de plusieurs objectifs, contraintes et variables
· Support de communication lors des réunions de conception du bâtiment
· Outil pédagogique d'enseignement aux étudiants en architecture et ingénierie

DesignBuilder utilise le moteur de simulation dynamique EnergyPlus pour simuler la performance thermique du bâtiment.

En savoir plus sur DesignBuilder

Si vous êtes un nouvel utilisateur de DesignBuilder, vous désirez sans doute commencer à vous servir du logiciel tout de suite. Mais il y a plusieurs choses que vous devriez envisager de faire avant de vous plonger dans l'action :

· Vous imprégner du Guide de Mise en Route (tutoriaux anglais).
· Lire : Conseils importants sur l'utilisation du logiciel.

Quelques minutes passées sur ces chapitres seront pour vous du temps bien utilisé.

Aller à Données de modélisation du bâtiment

Rester à jour

Visitez le site www.batisim.net (maintenu par CETTEG) (ou en anglais www.designbuilder.co.uk) pour les améliorations, les nouveaux produits et les nouvelles de DesignBuilder.

hospice3


Conseils de DesignBuilder

Diverses informations que vous devez connaître avant de commencer le "travail sérieux" avec DesignBuilder:

1. Les bâtiments sont assemblés par blocs. La création des blocs et leur mise en forme se fait au niveau du bâtiment lui-même.
2. Les blocs peuvent être subdivisés en plusieurs zones en dessinant des cloisons. Le cloisonnement se fait au niveau de chaque bloc.
3. Toute donnée par défaut est héritée du niveau supérieur. C'est ainsi que les blocs héritent de leur données du niveau "bâtiment", les "zones" héritent de leur données du niveau "bloc", les "surfaces" des "zones" et les "ouvertures" des "surfaces". Il est donc possible d'effectuer des changements globaux sur le modèle en changeant les données au niveau du bâtiment. Il est possible de passer outre les données par défaut en re-spécifiant les données au niveau désiré. Ainsi, par exemple, on pourrait changer la construction d'un mur extérieur pour tout un bloc.
4. Les prédéfinitions de données sont à l'origine des données par défaut dans DesignBuilder. Elles peuvent aussi être utilisées pour charger des données "en masse" dans le modèle. Par exemple, on peut charger la prédéfinition de construction "code énergie conditions extrêmes" au niveau du bâtiment pour faire passer la construction de tout le bâtiment aux critères thermiques des conditions extrêmes qui satisfont aux codes énergétiques ou aux réglementations de construction de l'endroit.
5. On peut faire passer une donnée "non défaut" (c'est à dire une donnée qui a été explicitement saisie comme entrée personnalisée) à son état de donnée par défaut en utilisant la commande Réinitialiser aux valeurs par défaut.
6. Au moment de dessiner un bloc contigu à un autre bloc, il faut utiliser la touche SHIFT pour sélectionner la surface de base du périmètre avant de commencer le dessin. On peut lâcher la touche SHIFT une fois que l'on a placé le premier point du périmètre.
7. Utiliser les accroches de points - Dessiner des blocs avec DesignBuilder est aisé si vous utilisez les outils de positionnement pour être sûr que les blocs se connectent exactement. La seule solution pour cela est d'utiliser les accroches, ne placer pas les blocs et cloisons 'à vue'.
8. Les modèles de grands bâtiments peuvent prendre longtemps à simuler. Il vaut mieux se familiariser avec le chapitre d'aide Simulation de grands modèles avant de se lancer dans la création d'un modèle DesignBuilder important ou complexe.
9. Les fichiers dsb (projets) de DesignBuilder sont déjà compressés, il n'y a donc aucun besoin de les "zipper" pour les joindre à des courriels ou les envoyer sur des forums.
10. Comprendre les modélisations de construction de DesignBuilder, en particulier particulier la façon dont les plancher et plafonds sont définis.
11. Nommer vos zones : en cliquant deux fois (et non en double cliquant) sur le nom dans le Navigateur puis en tapant le nouveau nom. Ceci est particulièrement utile lors de fusion de zones et lorsque vous vérifier les contiguïtés de surfaces dans le Navigateur.
12. Si vous exportez les données au format IDF pour utilisation en dehors de DesignBuilder, veuillez lire au préalable Export de fichiers IDF EnergyPlus.


Capacités
· La performance environnementale est présentée sans avoir à utiliser des modules extérieurs ou importer des données. Toutes les simulations nécessaires pour générer ces données sont initiées automatiquement.
· La ventilation naturelle peut être simulée sur la base d'une ouverture des fenêtres à partir d'une température fixée.
· Éclairage de la lumière du jour - le logiciel simule les systèmes de contrôle d'éclairement et calcule les économies en éclairage électrique.
· La protection contre le soleil peut se faire par brise-soleil, pare-soleil horizontaux ou pare-soleil latéraux (verticaux), ainsi que par des stores intérieurs, extérieurs ou entre deux vitres.
· Une série complète de données de simulation peut être présentée pour des fréquences annuelles, mensuelles, journalières, horaires ou infra horaires :
o Consommations d'énergie par combustible et/ou par utilisation,
o Températures intérieures,
o Données climatiques,
o Transmission de la chaleur à travers l'enveloppe du bâtiment, y compris les murs, le toit, l'infiltration, la ventilation, etc. . . .
o Les puissances de chauffage et de refroidissement,
o La production de CO2.
· La taille des équipements de chauffage et de refroidissement peut être calculée en utilisant les données climatiques du projet.
· Des grilles d'analyse paramétrique permettent d'étudier les effets de variations de certains paramètres du projet sur une série de critères de performance.
· Il est possible de générer des dossiers EnergyPlus IDF et de les utiliser en dehors de DesignBuilder pour accéder aux fonctionnalités du système EnergyPlus non encore fournies par DesignBuilder.


Dossiers récents (écran d'ouverture)

Fichiers Récents (Écran d'ouverture)

L'écran d'ouverture des fichiers récents contient une liste des fichiers utilisés dans les sessions de simulation DesignBuilder précédentes.

Pour accéder à nouveau à l'un de ces fichiers, il suffit de double-cliquer dessus dans le tableau ou de cliquer simplement dessus pour le sélectionner puis sur le bouton "Ouvrir le site sélectionné" de la partie "Aide" à droite.

Il est aussi possible :

· De créer un nouveau fichier (site) à partir de cet écran.
· D'ouvrir un fichier dsb existant (fichier projet) à partir d'un répertoire ("Mes documents\Données DesignBuilder' par défaut).


Interface Utilisateur

L'interface utilisateur de DesignBuilder a été conçue dès l'origine en vue de la facilité d'utilisation. Chaque écran a un objet précis qui est décrit dans le "panneau d'aide" situé sur la droite de l'écran avec les commandes correspondantes au sujet et autre information intéressante.

Le "panneau d'aide" est présenté en mode Apprentissage.

Si un accès simultané aux données du modèle et aux fenêtres d'édition est préféré, le mode Apprentissage peut être désactivé depuis la fenêtre de dialogue des Options de Programme du menu Outils.

L'interface utilisateur est décrite pour chaque type d'écran :

· Écran d'ouverture - Dossiers récents
· Écran d'ouverture - Bibliothèque des composants
· Écran d'ouverture - Bibliothèque des prédéfinitions
· Écran d'édition
· Écran de visualisation


Écran d'édition

Les images ci-dessous illustrent les différentes composantes de l'écran d'édition de DesignBuilder, en mode "Apprentissage" actif et inactif.

Mode Apprentissage activé

Utiliser les onglets "Données du modèle" pour accéder à Données du modèle : Activités, Construction, Ouvertures, Éclairage et CVC.

Vous trouverez des informations sur l'utilisation des onglets Aide et Données pour voir les données de composant ou de prédéfinition dans le chapitre "Aide" de Écran d'ouverture - Prédéfinitions.

Mode Apprentissage désactivé

L'image ci-dessous montre le même modèle mais avec le mode "Apprentissage" désactivé. L'écran d'édition et les données du modèle sont visibles simultanément et il n'y a plus de panneau d'information.

Edit UI No Learn_4


Licence & Activation

Menu Aide > Licence

DesignBuilder est une interface utilisateur (GUI en anglais) de modélisation graphique connectée à différents modules qui ont chacun des fonctionnalités particulières. Vous aurez besoin d'une licence pour chaque module que vous utiliserez. Si vous avez besoin de plus d'un module, le plus simple pour obtenir les licences est d'acheter un package DesignBuilder

Chaque package consiste en au moins 2 licences de modules, chaque module donne accès à certains aspects des fonctionnalités de DesignBuilder

Il existe plusieurs types de licences ainsi que plusieurs moyens pour activer les modules à partir de la fenêtre de dialogue Gestionnaire de Licence (Menu - Aide - Licence). Les types de licences sont :

· Licence unitaire, qui vous permet d'installer DesignBuilder sur un seul ordinateur. Si vous avez besoin d'utiliser le logiciel sur un deuxième ordinateur, vous devez d'abord désactiver la licence du premier ordinateur l'activer sur le second. Vous pouvez déplacer librement la licence d'un poste à un autre.
· Licence site, où un serveur de licence est installé sur un ordinateur du réseau et fourni les licences des modules sur la demande des utilisateurs DesignBuilder du réseau. Avec une licence site vous achetez des modules DesignBuilder en quantité suffisante pour couvrir votre demande simultanée du logiciel.
· Licence Pay as you go, uniquement valable pour le module Certification Anglais.

Pour plus de détails sur comment activer le logiciel, lisez ci-dessous.

Evaluation

La première fois que vous installez DesignBuilder, vous avez la possibilité de demander une licence d'évaluation à envoyer par mail. Dans ce but ouvrez la fenêtre du Gestionnaire de Licence et cliquez sur le bouton Évaluer (ce bouton est visible uniquement si aucune autre licence n'est chargée sur la machine).

Ceci vous emmène vers une autre fenêtre où vous devez entrez vos détails utilisateurs en incluant votre adresse mail.

Vous recevrez ensuite un mail avec un code d'activation. Copiez le et retournez dans le Gestionnaire de Licence, cliquez sur le bouton Licence pour ouvrir la fenêtre ci-dessous :

Sélectionnez l'option Code d'activation, confirmez vos détails utilisateurs. Sur la page suivante, collez le code d'activation.

Les licences d'évaluation sont valident pour 30 jours à partir de la date de demande et vous permez d'utilisez toutes les fonctionnalités du logiciel afin de vous permettre de juger s'il correspond à vos besoins et est compatible avec votre ordinateur. Vous pouvez lire les restrictions de la licence d'évaluation sur la page web suivante.

Activation

Lorsque vous achetez une licence unitaire pour l'utilisation de DesignBuilder, vous recevez un mail contenant un code à 8 caractère. Vous devez copiez le code d'activation et suivre les étapes suivantes dans DesignBuilder :

Ouvrez le gestionnaire de licence (Aide - Licence). Cliquez sur le bouton Licence et la fenêtre suivante s'ouvrira :

Sélectionnez l'option Code d'activation et cliquez sur suivant.

Entrez vos détails utilisateurs incluant une adresse mail valide et cliquez sur suivant.

Sur la page suivante, coller votre code d'activation.

Vous devez voir un message vous disant que certains modules ont été activés.

Lorsque vous cliquez sur Terminer, si l'activation a réussis, vous devrez voir l'onglet suivant afficher le statut de licence de tous les modules.

Remarque 1 : Si vous avez acheté une licence utilisateur unique, vous pourrez utiliser le code d'activation sur un seul ordinateur.

Remarque 2 : Vous devez vous connecter à Internet pour activer et désactiver les licences DesignBuilder. Si votre société à une politique de protection réseau stricte vous devez vous assurer que DesignBuilder.exe est autorisé à accéder au site Internet www.designbuilder.co.uk.

Fichier de licence

Vous pouvez avoir été livré d'un fichier licence avec l'extension lic contenant vos données licence ou une extension de la période d'évaluation. Les raisons usuelles pour l'usage d'un fichier lic pour l'activation sont les formations dans un lieu où vous n'avez pas d'accès Internet ou pour les clients qui ont acheté des licences mais soit non pas d'accès Internet soit ayant une politique de Pare-feu stricte empêchant l'activation web standard de fonctionner.

Pour activer des modules DesignBuilder avec un fichier lic, suivez les instructions suivantes. Avant de commencer soyez sûr que le fichier lic que vous avez reçu a été sauvegardé à un endroit où vous y avez accès, par exemple le bureau, une clé usb, un dossier de documents... La localisation ne doit pas être permanente car DesignBuilder stocke une copie du fichier lic dans les dossiers locaux de la machine.

Ouvrez le Gestionnaire de Licence (Aide - Licence). Cliquez sur le bouton Licence pour ouvrir la fenêtre suivante.

Sélectionnez l'option fichier de licence et cliquez sur suivant.

Cliquez sur le bouton parcourir, sélectionnez le fichier de licence et cliquez sur suivante.

Cliquez sur Terminer pour finir l'action.
Licence site

Avec la Licence Site chaque ordinateur client du réseau peut valider sa licence sur l'application de licence serveur qui gère ces licences. Le système est conçu pour fournir un maximum de licences à des utilisateurs simultanés à concurrence du nombre de postes autorisés. Par exemple, si vous achetez un pack de 10 postes pour le module EnergyPlus, il peut être utilisé sur n'importe quel poste du réseau à 10 au maximum en même temps. Si un onzième poste tente de lancer une simulation, il recevra un message qui l'avertit que tous les postes sont occupés pour l'instant et qu'il devra attendre qu'un poste se libère.

DesignBuilder Licence Site nécessite une application serveur simple pour fonctionner sur le réseau. Chaque ordinateur client a une variable d'environnement pour dire au logiciel de fonctionner en mode Licences Site et où trouver le serveur de licences sur le réseau. Le système de licences est simple mais nécessite un administrateur réseau.

Pour activer une licence site sur un ordinateur "client" (c'est à dire un ordinateur qui utilisera DesignBuilder) suivez les instructions suivantes.

Ouvrez le Gestionnaire de licence (Aide - Licence). Cliquez sur le bouton Licence et la fenêtre suivante s'ouvrira.

Sélectionnez l'option Licence réseau site et cliquez sur Suivant.

Sur la 2éme page entrez :

a. Soit le nom du serveur ou soit son adresse IP.

Vous pouvez trouver l'adresse IP de votre serveur en tapant ipconfig dans la fenêtre de commande Windows de votre machine.

b. Le numéro de port qui est usuellement 5303.

Lorsque vous cliquez sur le bouton Terminer, la connexion au serveur de licence est établie en fonction des renseignements ci-dessus que vous avez donnés.

Si la connexion au réseau de licence est établie, le statut des modules activés sera affiché dans l'onglet Licences des modules.

Une fois de retour sur la fenêtre générale du Gestionnaire de licence, vous pouvez vérifier l'utilisation de chaque module.

Si le nom du serveur ou l'adresse IP est incorrecte, si le serveur est arrêté ou si le service de licence serveur ne tourne pas, les licences ne seront pas accessibles et un message d'erreur s'affichera.

Plus d'informations sur les licences

· Mettre en place un serveur de licence pour des licences réseau site.


Licence utilisateur unitaire

Une licence unitaire vous permet d'installer DesignBuilder sur un seul ordinateur. Si vous avez besoin d'utiliser le logiciel sur un second ordinateur, vous devez d'abord désactiver la licence du premier pour l'activer sur le second.

Lorsque vous achetez une licence unitaire, vous recevrez un code d'activation à 8 caractères. Pour utilisez ce code, entrez le dans la fenêtre de dialogue Licence. DesignBuilder téléchargera automatiquement les licences pour tous les modules associés à ce code d'activation et les activera. Vous serez ensuite capable d'utilisez le logiciel et de lancer les calculs pour les modules activés


Licence Site Réseau

Les licences Site nécessitent qu'un serveur soit installé et disponible sur le réseau d'une part et que sur chaque ordinateur client une variable d'environnement soit indiquée pour permettre à DesignBuilder de trouver sur le réseau le serveur de licence.

Résumé de la procédure

En résumé, les étapes pour installer les licences Site DesignBuilder sont :

1. Télécharger le fichier designb_rlm.zip depuis la zone de téléchargement du site (accès direct serveur licence site DesignBuilder )
2. Extraire les fichiers du zip dans le répertoire du serveur que vous voulez utilisez pour stocker les fichiers du serveur de licence DesignBuilder (exemple :. c:\RLMSERVER)
3. Procurez-vous le fichier Licence en cliquant sur le fichier activate.cmd, suivez les instructions de la page web et sauvez le fichier licence dans le répertoire d'installation du serveur de licence.
4. Lancer le serveur RLM comme un service et démarrer ce service.
5. Sur les machines clientes qui emploieront DesignBuilder ouvrez le gestionnaire de Licence (Aide - Licence), et ajoutez la variable d'environnement DB_SITE_SERVER avec l'adresse IP du serveur de licence.

Les étapes précédentes sont décrites en détail ci-dessous.

Étapes détaillées

Obtenir son fichier Licence Site

a. Avant de lancer le serveur rlm vous devrez récupérer un fichier licence et le sauver dans le répertoire d'installation rlm. Il s'agit du répertoire contenant le fichier rlm.exe et d'autres cités ci-dessus.
b. Pour cela vous devriez avoir reçu un code activation par e-mail. Ce code comprend 8 caractères et est nécessaire pour activer la license.
c. Ouvrez le répertoire d'installation rlm dans Windows Explorer et double cliquez sur activate.cmd.
d. Celui-ci charge une page depuis www.designbuilder.co.uk avec un formulaire qui vous permet d'entrer votre code activation.
e. Des données du formulaire tel que Hostid sont automatiquement remplis pour vous. Après avoir entré votre code activation cliquez sur Activate License. Si tout se déroule correctement vous verrez s'afficher un lien de téléchargement aboutissant à votre fichier de licenses activées .
f. Télécharger le fichier de licence et sauver le dans le répertoire d'installation rlm.

Lancer le serveur RLM

Le serveur peut être lancé directement en double cliquant sur rlm.exe. Ceci lance une fenêtre de commande et indique son activité dans la fenêtre. Ceci est utile lorsque vous démarrer pour la première fois le serveur de licence car vous pourrez voir le serveur de licence démarrer, charger le fichier de licence et distribuer des licences aux postes clients DesignBuilder.

Lancer le serveur RLM comme un Service

Il est préférable de faire démarrer automatiquement le serveur rlm avec la machine hôte en le déclarant comme un service Windows, sinon vous devrez lancer manuellement le serveur à chaque fois que la machine serveur est redémarrer. Si vous avez déjà lancé le serveur avec une fenêtre de commande (option décrite au paragraphe précédent) n'omettez pas de la fermer avant de lancer le serveur rlm en tant que service. Pour créer un service Windows qui démarre automatiquement, double cliquez sur service_install.cmd ou utilisez le manager de service Windows dans l'interface administrateur.

Remarque : le service sera ajouté aux services Windows mais pas démarrer !

Pour cela allez dans le Panneau de configuration > Performance et Maintenance > Outils d'Administration > Services pour démarrer le serveur de License DesignBuilder.

Une fois démarré par ce moyen le service sera redémarré automatiquement si l'ordinateur est rebooté. Par défaut le service écrira un fichier log nommé designb_rlm.log dans le répertoire rlm d'installation. Si vous voulez changer la destination de ce log vous pouvez utiliser l'interface administrateur (ci-dessus) pour paramétrer ce service et spécifier le nom et le répertoire du fichier log.

Sur Vista vous pouvez rencontrer des problèmes avec les permissions d'accès au service. Vous pouvez alors soit désactiver l'UAC ou essayer un clic droit sur service_install.cmd en choisissant "Lancer comme administrateur".

Cela ne vous donne pas toujours accès au Gestionnaire de contrôle. Vous pouvez vérifiez en lançant une cmd rapide, changeant le dossier à dossier d'installation licence serveur et en lançant le service d'installation de commande rlm (ci-dessous).

Si vous éditer service_install.cmd vous verrez que la commande exécutée est :

rlm.exe -install_service -dlog %CD%\designb_rlm.log -service_name "DesignBuilder License Server" -c %CD%

S'il dit - "Error: Access to Service Control Manager" refusé, vous pouvez ne pas en tenir compte et lancer cmd en tant qu'administrateur et ensuite lancer l'installation de commande. Pour faire ça, clique droit sur commande dans le menu démarrer et lancer en tant qu'administrateur. Changez le dossier à dossier d'installation licence serveur et lancer le rlm.exe -install_service command donnée ci-dessus et ça devrait fonctionner.

Plus d'information à l'adresse suivante http://www.reprisesoftware.com/support/faq.php

Interface du serveur d'administration RLM

RLM fournit une administration au serveur de license basée sur un navigateur Internet. Pour la lancer double cliquez sur le fichier admin_interface.cmd situé dans le répertoire RLM d'installation.

Lisez le Manuel Utilisateur RLM (double clic sur online_manual.cmd) pour plus de détails concernant le fonctionnement de l'interface administrateur.

Remarque : DesignBuilder n'utilise pas la page Activation de l'interface administrateur.

Reprise Software, les développeurs du système de licence RLM, laisse toujours une version actuelle du manuel d'aide RLM ici :

www.reprisesoftware.com/RLM_Enduser.html

Ajouter un fichier lic pour des postes supplémentaires

Si vous achetez des places supplémentaires pour les modules d'une licence site, la nouvelle licence sera fournie sous forme d'un fichier lic. La procédure pour obtenir le fichier lic supplémentaire est la même que celle décrite ci-dessus dans Obtenir son fichier Licence Site. Le nouveau fichier lic ne remplace pas l'existant, mais est utilisé en plus des licences existantes. Le serveur de licence lit ces fichiers lic, et le nombre total de personne autorisé à utiliser les modules est issu de ces multiples fichiers lic.

Configurer les Machines clientes

Cette étape pointant les machines clients est décrite à la page Licence & Activation. A partir de DesignBuilder, vous pouvez vérifier dans la fenêtre de dialogue Licence (menu Aide), les licences des modules actives.


Concepts de base

Voici quelques concepts de base avec lesquels il faut être familier avant de se lancer dans l'utilisation de DesignBuilder pour un projet réel :

· Hiérarchie des données du modèle et héritage de données
· Prédéfinitions et Composants
· Blocs
· Naviguer dans le modèle du bâtiment
· Personnaliser les options du modélisation


Hiérarchie des données du modèle et "héritage" de données

Les modèles de DesignBuilder sont hiérarchisés :

Une donnée par défaut est héritée du niveau supérieur de la hiérarchie. Ainsi, les données de bloc sont héritées du niveau bâtiment, les données de zone sont héritées du niveau bloc et les données de surface héritées des données de zone.

Ce système vous permet de définir des paramètres au niveau bâtiment qui peuvent devenir actives pour l'ensemble du bâtiment ou bien faire des saisies au niveau bloc pour affecter toutes ses zones et surfaces.

Par exemple si le mur extérieur est choisi comme "Mur 1" pour le bâtiment entier, il devient le mur extérieur par défaut de tous les blocs du bâtiment.

Il est possible de changer les données par défaut héritées dans n'importe lequel des blocs du bâtiment en faisant une sélection explicite (Mur 2 par exemple).

Toutes les zones du bloc dont les murs extérieurs ont été définis comme "Mur 2" auront "Mur 2" comme caractéristique par défaut pour la construction de leur murs extérieurs.

Les valeurs par défaut des constructions et ouvertures sont propagées vers le bas jusqu'au niveau surface d'ou les données seront effectivement utilisées pour les simulations.

Par exemple, c'est la construction du mur extérieur lisible au niveau de la surface qui définit la véritable construction de ce mur extérieur. La donnée de construction de mur extérieur saisie au niveau zone, bloc ou bâtiment n'a aucun rôle excepté de diffuser la donner jusqu'à la surface.

Les données du modèle héritées du niveau supérieur sont inscrites en bleu et les données spécifiques (personnalisées par saisie explicite) sont inscrites en rouge (voir ci-dessous).

Le mécanisme de hiérarchisation des données de DesignBuilder est un moyen rapide de définir globalement les données d'un modèle de bâtiment, mais il faut prendre garde à n'entrer qu'un minimum de données pour profiter au mieux du système d'héritage.

Par exemple, si toutes les zones d'un bloc particulier abritent la même activité (bureaux par exemple), cette dernière devra être établie au niveau du bloc et non plusieurs fois au niveau des différentes zones qui composent ce bloc.

Pareillement, si tous les blocs d'un bâtiment ont la même activité, il faut établir cette activité au niveau du bâtiment et permettre ainsi à tous les blocs du bâtiment d'hériter du bâtiment.

En maintenant au minimum l'usage des "données spécifiques", il sera plus rapide de faire des modifications particulières à un stade plus avancé du projet.

A l'évidence, il est bien plus rapide de changer un petit nombre de données du modèle au niveau bâtiment ou bloc que de faire de multiples modifications aux niveaux zones ou surfaces.

Lorsque vous entrez des données de construction, vous pourriez saisir les modes de construction au niveau de chaque surface mais en pratique cette méthode est peu efficace.

Il est plus rapide et cela provoque moins d'erreur de saisir aussi haut que possible dans la hiérarchie les données, au niveau bâtiment (si les murs extérieurs du bâtiment ont tous la même construction) ou au niveau bloc si tous les murs du bloc ont la même construction (et les autres non).

La grande majorité des données au niveau "bâtiment" sont des données spécifiques, car, les bâtiments ne peuvent hériter de données du niveau "site".

Repères

En résumé les règles sont :

· Construction et Ouvertures sont reprises du niveau surface, en conséquence toutes les données de construction et d'ouverture au niveau bâtiment, bloc et zone sont des valeurs par défaut mais seulement les données au niveau surface sont utilisées pour la définition du modèle de simulation.
· Activité, Eclairage, CVC, Équipement sont repris du niveau zone, ainsi toutes les données d'Activité, d'éclairage, CVC, d'équipement du niveau bâtiment et bloc sont des valeurs par défaut. La seule exception étant les donnée de centrale de traitement d'air (CTA) pour les systèmes CVC Compact dont les paramètres sont déterminés au niveau bâtiment.

Une question usuelle est "Pourquoi vois-je des Constructions de toiture inclinées au niveau bâtiment dans l'onglet Construction alors que mon bâtiment n'a pas de toit incliné" ?

La réponse est que le choix d'une construction de toiture inclinée aux niveaux bâtiment, bloc et zone est une option à saisir par défaut dans le cas ou il pourrait y avoir des toits inclinés plus tard dans le modèle.

S'il n'y a pas de toiture inclinée dans le modèle ces données ne seront tout simplement pas utilisées.

Ouvertures personnalisées

Lorsque des ouvertures personnalisées ont été créées sur une surface, celles-ci se substituent au système de Disposition de façade du modèle pour la surface.

Ouvertures

Bien que les ouvertures (fenêtres, aérations, portes, etc) apparaissent dans la hiérarchie de DesignBuilder, il n'existe pas en version 1 de moyen de modifier les données au niveau Ouverture.

Toutes les ouvertures héritent des données de leur surface. Il est donc impossible d'avoir différent type de vitrage sur une surface unique.

Si vous cliquez sur une ouverture dans le Navigateur vous verrez en fait la surface contenant les ouvertures.

Blocs Composants

Les blocs composants héritent leurs données du niveau bâtiment.

Partition data inheritance

Il existe 2 types de surface nommée Cloison :

· Cloisons séparant des zones à l'intérieur d'un bloc. Les données de ces cloisons héritent du niveau Bloc. En effet, elles ne peuvent héritées du niveau zone car il y a 2 zones adjacentes à la cloison et il n'est pas possible d'hériter d'une zone plutôt que d'une autre.
· Cloisons interblocs qui séparent des zones dans 2 blocs différents. Elles ont 2 blocs parents et il n'est donc pas possible que les données héritent du niveau Bloc puisqu'il y a deux parents potentiels à la cloison.


Prédéfinitions et Composants
· Les Prédéfinitions sont des ensembles de données typiques et génériques
· Les Composants sont des bases de données de caractéristiques propres à certains domaines (par exemple : un type de construction, de matériau, de vitrage, ...)

DesignBuilder permet la création de bibliothèques de prédéfinitions et de composants propres au projet. A noter que chaque utilisateur sur un ordinateur particulier garde sa propre base de données de prédéfinitions et de composants.

Les prédéfinitions et composants sont chargés dans votre modèle au moment de sa création (c'est à dire au moment de la création d'un nouveau fichier).

Des données personnalisées pourront être importées d'autres ordinateurs ou d'autres projets à n'importe quel moment.


Blocs

Les Blocs sont des formes géométriques de base utilisées pour assembler un modèle DesignBuilder.

L'idée des blocs est de fournir des objets assez simples autour desquels on peut se mouvoir facilement en 3-D, comme en construisant une maquette de bâtiment avec des cubes de construction.

Les Blocs sont créés en dessinant des périmètres en 2-D sur des plans verticaux ou horizontaux et en étirant ces périmètres suivant des perpendiculaires au plan de base pour former des formes en 3-D.

Les blocs ne sont pas des objets figés et, une fois créés, peuvent facilement être modifiés en bougeant leurs surfaces par étirement ou en les coupant par des plans arbitraires.

Typiquement, un étage complet de bâtiment pourra être représenté par un bloc.

Le plan particulier d'un bâtiment se prêtera de lui-même à une division en blocs évidente :

Le modèle d'un bâtiment entier peut ne former qu'un seul bloc :

Pour ensuite être séparé en étages :

Une fois la géométrie générale du modèle adoptée sous forme de blocs, il est possible d'entrer dans un bloc et de le sub-diviser en un certain nombre de pièces ou zones par l'utilisation de cloisons :

Un bloc déjà sub-divisé par des cloisons internes peut encore être modifié par extension, coupure, rotation, etc . . . Quand cela sera possible, la géométrie intérieure définie par les cloisons sera conservée.


Naviguer dans le modèle du bâtiment

Il y a plusieurs façons de naviguer (se déplacer dans) les modèles DesignBuilder :

· Un simple clic sur le niveau concerné du panneau de Navigation est le moyen le plus souple car chaque élément du bâtiment a une entrée dans ce Navigateur
· Un double clic sur l'élément concerné dans l'écran d'édition (sur le schéma) mène au même résultat
· Un simple clic sur l'élément recherché dans le panneau d'édition, puis clic droit de la souris et sélection de l'option "Aller à ..." du menu
· Aller au niveau supérieur dans la hiérarchie en pressant <F3> ou par clic droit de la souris dans l'écran d'édition et sélection de l'option "Remonter à ..." du menu
· Les touches de navigation Suivant <F5> et Précédent <F4> permettent de se mouvoir séquentiellement dans le modèle (en sautant les surfaces). Cette méthode peut s'avérer longue mais peut être utile quand il est nécessaire, pour une raison ou pour une autre, de travailler sur tout le modèle

La figure ci-dessous montre comment, soit cliquer sur l'entrée du Navigateur, soit double-cliquer sur l'écran d'édition pour se rendre à la Zone 1 du Bloc 1.


Personnaliser les options de modélisation

Les modèles DesignBuilder peuvent être personnalisés pour permettre la saisie de données à un niveau de détail compatible avec la conception du bâtiment et le projet de simulation.

Aux premiers stades du travail de conception du modèle, on cherchera généralement à utiliser des définitions génériques pour la plupart des Données du Modèle et l'on choisira plutôt les options de modélisation "à faible exigence en données".

Au fur et à mesure que la conception du modèle se confirme, de plus en plus de données deviennent disponibles et nécessaires et l'on peut changer les options du modèle pour utiliser plus de données spécifiques au projet et moins de données génériques.

Les options "standards" du modèle sont chargées au moment où le modèle de bâtiment est créé. Il est souhaitable de conserver et modifier cet ensemble d'options plutôt que de les saisir à un niveau plus spécifiques.

Les options du modèle sont gérées dans la fenêtre de dialogue Options du Modèle à partir du menu Edition.


Construire des modèles

La procédure pour créer un nouveau modèle de bâtiment suit en général cette série d'étapes :

1. Créer un nouveau site
2. Créer un nouveau bâtiment
3. Dessiner et manipuler les blocs de construction pour créer la géométrie du bâtiment
4. Diviser le bâtiment en zones thermiques
5. Définir les Données du modèle
6. Ajouter les "ouvertures personnalisées" (fenêtres, portes, etc) en les dessinant au niveau surface
7. Dimensionner les systèmes de chauffage et de refroidissement
8. Vérifier la conception en effectuant des simulations d'été et d'hiver restituant des valeurs horaires
9. Une fois le modèle vérifié sur de courts pas de temps, il peut être utilisé en confiance pour des simulations annuelles


Créer un nouvau Site

Créer un nouveau site

Un nouveau site peut être créé (fichier dsb) à partir de l'écran d'ouverture.

Dans DesignBuilder, 'Site' est synonyme de fichier, car il ne peut y avoir qu'un site par fichier.


Localisation

Créer un nouveau site - Localisation

Sélectionner la Prédéfinition de localisation comme source de données de "Situation et Climat" pour le site.

Cette Prédéfinition de "Localisation" définit la situation géographique et les données de climat pour tous les bâtiments de ce site.

Il est toujours possible d'introduire des données provenant de Prédéfinitions d'une autre localisation ou de passer outre les données par défaut à partir de l'onglet de localisation du modèle au niveau Site.


Prédéfinition

Créer un nouveau site - Prédéfinitions

Il est possible soit de sélectionner la pré-définition "Blank" pour créer un site nouveau ou de sélectionner une prédéfinition de site pour baser celui-ci sur un lieu existant.

Dans le cas où vous souhaitez ré-utiliser un fichier DesignBuilder comme prédéfinition pour de futurs sites, sauvegardez ou copiez le dans le répertoire des 'Prédéfinitions' (accessible par la commande Fichier | Répertoires | Projets prédéfinis du menu).


Elaboration des formes géométriques

Élaboration des formes géométriques

Ce chapitre décrit les différents moyens disponibles dans DesignBuilder pour créer et présenter les formes géométriques du modèle.


Contrôle des vues du modèle en Mode Edition

Un certain nombre de moyen de visualisation du modèle sont disponibles pour permettre de varier les angles de vue :

· Sélection d'un angle de vue
· Pivot
· Zoom
· Ajustement de la vue à l'écran
· Déplacement de la vue
· Zoom Fenêtre

Les outils de vue peuvent être activés à n'importe quel moment pendant l'utilisation d'un outil de dessin et le contrôle peut lui être rendu une fois terminée l'utilisation des outils de vue.

Par exemple, pour dessiner un périmètre de bloc adjacent à un bloc cylindrique :

Pour finir de dessiner le périmètre autour du bloc cylindrique, cliquez sur l'outil Pivot et faites tourner le modèle pour en montrer l'autre face, utiliser si besoin Déplacement pour centrer le modèle dans l'écran :

Le retour à la procédure de dessin se fait en pressant la touche "Échappe" ou en sélectionnant "annuler Déplacer" du menu obtenu par clic droit de la souris :


Sélection d'un angle de vue

DesignBuilder offre plusieurs vues standards qui représentent les vues classiques d'un projet : vue en plan, de droite, de gauche, de face et de l'arrière :

Ces différentes vues peuvent être sélectionnées dans la liste déroulante dite de Rotation de la vue :

La vue "axonométrique" (perspective suivant les axes) est retenue par défaut pour fournir une bonne vue générale de chacun des niveaux du modèle.


Pivot

L'outil de pivot est utilisé pour faire tourner la vue autour du modèle.

Pour faire pivoter le modèle cliquez sur l'outil "Pivot", puis pressez le bouton gauche de la souris et conserver le pressé tout en bougeant le curseur de la souris.

Le point de vue tournera autour du modèle.


Zoom

Pour agrandir ou diminuer la vue du modèle utilisée, sélectionnez l'outil "Zoom", puis pressez le bouton gauche de la souris et conservez le pressé tout en déplaçant le curseur de la souris.

L'image s'agrandira quand le curseur descendra et diminuera quand le curseur montera.


Zoom Fenêtre

L'outil 'Zoom Fenêtre' est utilisé pour se focaliser sur une partie spécifique du modèle.

Pour créer une fenêtre sur une partie du modèle, sélectionnez l'outil "Zoom fenêtre" et déplacez le curseur de la souris à un sommet du cadre de la fenêtre qu'il s'agit de créer, conservez le bouton de la souris pressé tout en délimitant la zone de la fenêtre.

Quand le bouton de la souris est relâché, l'image va s'agrandir selon les contours de la fenêtre ainsi définie.


Ajustement de la vue à l'écran

L'outil "Ajuster à l'écran" est utilisé pour dimensionner l'image du modèle de manière à ce que le modèle entier soit visible et centré dans la fenêtre d'édition.


Déplacement de la vue

L'outil "Déplacer fenêtre" est utilisé pour déplacer le point de vue du modèle verticalement ou horizontalement le long du plan de l'écran.

Pour déplacer la vue du modèle, sélectionnez l'outil "Déplacer fenêtre", puis pressez le bouton gauche de la souris et conservez le pressé tout en déplaçant le curseur de la souris.

Le point de vue du modèle se déplacera horizontalement quand le curseur se déplacera à droite ou à gauche et verticalement pour les déplacements du curseur vers le haut ou vers le bas.


Vue Normale (perpendiculaire)

Au niveau surface, le bouton "Normal" (perpendiculaire) dans le coin en haut et à droite de l'écran peut être utilisé pour modifier le point de vue de manière à ce qu'il soit perpendiculaire à la surface et pour qu'automatiquement elle remplisse l'écran.

L'option de programme Vue normale de surface par défaut permet de contrôler le comportement de cette commande (vue depuis l'extérieur ou de l'intérieur).


Périmètres

Options de dessin de Périmètre

Les blocs, les cours comme les ouvertures dans les surfaces sont tous créés en utilisant des périmètres.

Quand un quelconque de ces outils de dessin est activé, les options de périmètre sont accessibles à partir du panneau "Options de Dessin", par exemple quand l'outil Dessiner Fenêtre est actif au niveau surface :


Formes

Trois formes de périmètre sont proposées pour permettre de dessiner efficacement des formes de périmètre spécifiques :

· 1- Polygone
· 2- Rectangle
· 3- Cercle

Polygone

Le 1-Polygone est probablement la forme la plus utile et peut être utilisé pour dessiner des périmètres de toutes les formes. La forme 1-Polygone permet aussi de passer d'une droite à un arc de cercle en cours de dessin.

Pour dessiner un périmètre en utilisant la forme 1-Polygone, commencez par dessiner la première ligne en cliquant n'importe où dans le plan de dessin actif, puis déplacez le curseur de la souris et cliquez pour définir l'autre extrémité de la ligne, (les accroches et le rapporteur peuvent être utilisés pour aider à l'alignement).

Continuez à tracer des lignes de cette manière.

Si une droite qui vient d'être tracée doit être supprimée, presser la touche ECHAP (ESC) ou sélectionner "annuler dernier point" par le menu du clic droit.

Si un arc de cercle doit être incorporé dans le périmètre, on peut changer le type de ligne en 2-Arc puis placer le centre de l'arc de cercle :

Pour compléter le périmètre, déplacez le curseur de la souris jusqu'au point d'origine du premier segment du périmètre, ce qui activera l'accroche d'extrémité et cliquez dessus pour que les lignes se joignent :

Rectangle

La forme 2-Rectangle permet de dessiner des périmètres en plaçant les coins de rectangle diagonalement opposés :

Cercle

La forme 3-Cercle est utilisée pour dessiner des périmètres circulaires en plaçant le centre du cercle puis en fixant le rayon par sélection d'un second point :

L'option associée Segments permet de maîtriser la précision de tracé du cercle.

Dans la géométrie de DesignBuilder, les cercles sont effectivement composés par des polygones et la précision du tracé peut être définie en fixant le nombre de segments (ou lignes) utilisés pour générer le polygone.

D'une façon générale, l'utilisation d'un grand nombre de segments entraînera l'usage de plus d'espace mémoire et augmentera le temps de calcul.

C'est pourquoi, et notamment pour les blocs, il est conseillé d'utiliser le nombre de segments par défaut, quand cela est possible.


Type de ligne

Quand la forme du périmètre est choisie à "polygone", le type de ligne du périmètre peut être fixé à "Ligne Droite" ou "Arc de Cercle".

Quand il est sur "Ligne Droite", un périmètre se dessine en plaçant le point origine puis en plaçant les différentes extrémités (sommets du polygone) :

Pour intégrer un arc de cercle dans un périmètre, sélectionner le type de ligne "Arc". Un arc de cercle est défini par son centre, son angle d'ouverture et le nombre de segments qui le compose :

Un angle d'ouverture négatif peut être utilisé pour créer un arc de cercle dans le sens contraire des aiguilles d'une montre.

Dans la géométrie de DesignBuilder, les cercles sont effectivement composés par des polygones et la précision du tracé peut être définie en fixant le nombre de segments (ou lignes) utilisés pour générer le polygone. D'une façon générale, l'utilisation d'un grand nombre de segments entraînera l'usage de plus d'espace mémoire et augmentera le temps de calcul. C'est pourquoi, et notamment pour les blocs, il est conseillé d'utiliser le nombre de segments par défaut, quand cela est possible.

Pour tracer l'arc de cercle, placer son centre :


Accroches, Guides de dessin & Rapporteur

Accroches, Guides de dessin et Rapporteur

Un certain nombre d'aides au tracé sont proposées pour permettre de dessiner avec précision les lignes des périmètres de blocs, les cloisonnements, etc...

· Rapporteur
· Accroches de Direction
· Accroches de Points
· Guides de Dessin

Ces éléments sont mis à disposition quand les différents outils de dessin sont utilisés, comme l'outil "Dessin fenêtre" au niveau "surface" :


Accroche de direction

Accroches de Direction

Pour dessiner des périmètres, des cloisons dans des blocs ou des ouvertures sur des surfaces, des accroches de direction peuvent être utilisées pour tracer les droites :

· Parallèles aux axes du plan de dessin actif (accroches d'axe)
· Parallèles à des éléments existants (accroche de parallèles) ou
· Perpendiculaires à des éléments existants (accroche de perpendiculaires)


Accroche d'axes

Accroche des axes

Les cases d'activation des accroches d'axes sont proposées sous "Accroches de direction" dans le tableau des "Options de dessin" quand les différentes commandes de dessin sont activées.

L'accroche des axes est utilisée pour tracer des lignes parallèles aux axes principaux du plan de dessin.

En déplaçant le curseur pour tracer une ligne, celle-ci changera de couleur et "collera" à la parallèle d'un des axes principaux :

L'accroche des axes peut être utilisée pour tracer des périmètres de blocs dans des plans de n'importe quelle orientation.

Si le plan n'est pas horizontal, l'accroche des axes s'applique au système de coordonnées locales du plan comme si il avait pivoté jusqu'à l'horizontale :

Si l'accroche des axes est utilisée dans un plan horizontal, la ligne du périmètre deviendra rouge si elle accrochée à l'axe des X, et verte pour l'axe des Y.

Toutefois, si le plan de référence pour le tracé n'est pas horizontal, la ligne tournera à l'orange pour l'axe des X et au violet pour l'axe des Y.

Au niveau du bâtiment, quand le plan de référence est horizontal, les périmètres de blocs et les droites de construction peuvent aussi être "accrochés" à l'axe des Z :

Ce qui permet de dessiner des blocs dans un plan vertical et étirés selon l'horizontal.

Ce procédé est expliqué dans Ajouter des blocs.


Accroche de parallèle

L'accroche de parallèle est utilisée pour tracer des parallèles aux cotés d'éléments existants.

La case d'activation de l'accroche de parallèle se trouve sous "Accroche de Direction" dans le panneau "Options de Dessin", lorsque les différentes commandes de dessin sont activées.

Pour tracer une ligne de périmètre de bloc parallèlement à un coté d'un bloc existant, activer l'accroche de parallèle et déplacer le curseur de la souris jusqu'à toucher le coté auquel le périmètre à dessiner doit être parallèle :

Ceci permettra à la ligne du périmètre à dessiner de mémoriser la direction du coté sélectionné.

Cette direction peut être conservée en pressant la touche SHIFT pour éviter qu'une autre parallèle non désirée soit prise en compte.

En pressant la touche SHIFT et en déplaçant le curseur de la souris jusqu'à une position approximativement parallèle à l'arête du bloc, le curseur se fixera sur la ligne parallèle et se colorera en cyan :

Quand l'accroche de parallèle fonctionne, les intersections (lignes en pointillées) sont calculées automatiquement par les guides de dessin afin de permettre la combinaison des deux, et donc d' "accrocher" l'intersection des deux lignes.


Accroche de perpendiculaire

L'accroche de perpendiculaire est utilisée pour tracer des perpendiculaires aux cotés de certains objets existants. La case d'activation de l'accroche de perpendiculaire se trouve sous "Accroche de Direction" dans le panneau des "Options de dessin", quand les différentes commandes de dessin sont activées.

Quand l'accroche de perpendiculaire est activée et qu'une série de droites est tracée, chaque droite sera automatiquement tracée perpendiculairement à la précédente, si elle existe :

Afin de tracer un périmètre de bloc perpendiculaire à un bloc existant, déplacer le curseur de la souris jusqu'à toucher le coté du périmètre auquel le nouveau doit être perpendiculaire, puis le déplacer approximativement à la perpendiculaire de ce coté, le curseur s'accrochera automatiquement à une ligne exactement perpendiculaire.

Il est possible de conserver l'accroche de perpendiculaire en pressant la touche SHIFT, ce qui évitera que le curseur ne s'accroche à une autre ligne non désirée.

Dans le cas du schéma, une ligne de construction a été tracée en parallèle à l'arête du bloc existant pour aider à placer le nouveau bloc.

La ligne de périmètre en création (jaune sur l'image) du futur bloc s'accroche à une ligne perpendiculaire à la ligne de construction :

Quand l'accroche de perpendiculaire est activée, les intersections sont automatiquement calculées (lignes en pointillés) à l'aide des guides de dessin, permettant d'accrocher automatiquement les intersections :

Dessin du bloc finalisé :


Accroche d'écartement

L'accroche d'écartement est utilisée pour dessiner des cloisons parallèles à des murs existants ou des cloisons écartées d'une distance constante.

La case d'activation de l'accroche d'écartement se trouve sous Accroche de Direction dans le panneau des Options de dessin quand la commande Dessiner cloisons est activée.

L'accroche d'écartement peut être utilisée dès qu'une série de cloisons doit être placée à une distance constante d'un périmètre, mais peut aussi être appliquée plus spécifiquement pour diviser de grands espaces ouverts en zones "périphériques" et "centrales" en vue de simulation thermique.

Quand l'accroche d'écartement est en fonction, un objet supplémentaire Distance est affiché sous la case d'activation de l'accroche d'écartement qui permet de définir la distance d'écartement.

Quand l'accroche d'écartement est activée, après avoir cliquer sur l'icône Dessiner cloisons, des indicateurs jaunes d'écartement seront affichés lorsque le curseur viendra à proximité d'un mur ou d'une cloison existant et pour une distance inférieure à celle saisie :

L'accroche d'écartement fonctionne en relation avec les autres systèmes d'accroche, et il est ainsi possible de commencer une cloison à une distance constante du début d'un mur en utilisant l'accroche d'arête en combinaison avec l'accroche par incrément :

Après avoir placé le commencement de la cloison, la cloison s'accrochera automatiquement à la droite d'écartement du mur sélectionné, et, le curseur se déplaçant vers le segment de mur contigu suivant, les paramètres d'accroche d'écartement apparaîtront de nouveau :

En déplaçant le curseur, il apparaît que l'accroche d'écartement interagit avec les autres systèmes d'accroche, permettant de positionner les cloisons de manière précise.

Si les autres systèmes d'accroche interfèrent avec l'accroche d'écartement, ils peuvent être désactivés en pressant la touche SHIFT.

Périmètre complet :


Accroche de point

Si les différentes accroches de point sont activées, un indicateur coloré est affiché quand le curseur de la souris est proche d'un point-clé d'un élément existant, ce qui permet de positionner précisément, à ce point-clé, l'extrémité de départ d'un périmètre ou d'une cloison.

Les accroches de point suivantes sont disponibles :

· Accroche d'extrémité
· Accroche de milieu
· Accroche d'arête
· Accroche DXF
· Accroche par incrément

Remarque : Dans certain cas les Accroches peuvent interférer avec des tentatives de dessin particulières en un point. Vous devriez alors temporairement désactiver la ou les accroche(s) approprié(s) à l'aide des boites à cocher du panneau des Options de dessin en bas à gauche de l'écran.


Accroche d'extrémité

Cette accroche permet d'accrocher des lignes à un point d'extrémité d'une arête.

Un indicateur vert est affiché quand le curseur de la souris est dans le périmètre d'accroche d'une extrémité.

Par exemple, pour accrocher le point de départ de la première droite d'un nouveau périmètre de bloc à l'extrémité d'un bloc existant, déplacez le curseur de la souris jusqu'au niveau du plan de base (sol) et pressez la touche SHIFT pour verrouiller le plan de dessin sur le plan du sol.

En maintenant pressée la touche SHIFT, déplacer le curseur de la souris tout près du coin de la bordure désirée pour être attiré par l'accroche :

De la même manière, pour accrocher le point de départ d'une nouvelle cloison dans un bloc à l'extrémité d'une cloison existante, assurez-vous que la case d'accroche d'extrémité est bien activée et déplacez le curseur de la souris tout près du bout de la cloison pour activer l'accroche d'extrémité :


Accroche de milieu

Pour des détails sur l'utilisation de cette accroche se référer à l'Accroche d'extrémité.


Accroche d'arête

L'accroche d'arête permet de se fixer en n'importe quel point d'une arête d'un élément existant.

L'accroche d'arête peut être utilisée en conjonction avec "l'accroche par incrément" pour choisir un point le long d'une arête en se déplaçant par pas d'incrément définis.

Un indicateur rouge est affiché quand le curseur de la souris est dans le périmètre d'accroche de l'arête et des indicateurs de distance sont aussi affichés pour aider à situer un point par rapport à l'une ou de l'autre des extrémités de l'arête retenue :

En activant "l'accroche par incrément", le point peut être déplacé le long de l'arête à des intervalles réguliers définis. Par exemple, si le dessin d'un nouveau bloc doit débuter à 6 mètres de l'extrémité d'un bloc existant, une fois "l'accroche par incrément" activée, vous pouvez fixer le pas à 0,50 m, puis déplacer le curseur de la souris pour accrocher l'arête à une distance de 6 mètres de l'extrémité du bloc existant :

Si le départ de la ligne de périmètre du nouveau bloc devait se faire à une distance définie à partir de l'autre extrémité de l'arête, vous pouvez permuter le point de départ à partir duquel fonctionne "l'accroche par incrément" en cliquant sur la case "Permuter direction des incréments d'accroche" :


Accroche de DXF

L'accroche de DXF ne s'applique que lorsque des Données DXF ont été importées d'une source extérieure.

L'accroche de DXF permet d'accrocher les extrémités de lignes DXF :

Remarque : vous devriez généralement désactiver l'accroche DXF lorsque vous dessinez des cloisons au niveau bloc et simplement utiliser les lignes DXF comme guides visuels. Cela assure que les cloisons s'accrochent correctement au périmètre au lieu de s'accrocher à des lignes DXF très proches du périmètre mais qui ne le touche pas pour autant.


Accroche des périmètres inférieurs

Cette accroche vous permet de vous accrochez aux périmètres inférieurs de bloc et de cloison.

Cette accroche est active par défaut mais il peut s'avérer utile de parfois la décocher afin d'éviter de s'accrocher aux traits de cloison du bloc d'en-dessous.


Accroche par incrément

L'approche par incrément s'applique à toute procédure qui implique de déplacer un point ou une surface dans une direction définie.

De telles procédures comprennent le tracé de cloisons dans des blocs ou de lignes de périmètres qui ont une accroche de direction active ou l'étirement d'une surface d'un bloc perpendiculairement à la position de la surface d'origine.

L'approche par incrément permet de déplacer un point dans une direction bien définie à l'aide d'un incrément fixé. On peut comparer cette méthode d'accroche à celle d'une grille de dessin CAD traditionnelle.

De fait si l'on utilise seulement l'accroche des axes cela donnerait les mêmes résultats.

Pourtant l'accroche par incrément est plus puissante dans la mesure où elle procure ce même type d'accroche par incrément le long de n'importe quel vecteur et pas seulement le long des vecteurs des axes.

L'accroche par incrément devrait être particulièrement utile pour les premières étapes de la conception quand la géométrie de l'ensemble doit être représentée avec une précision suffisante mais sans entrer constamment toutes les mesures de distance.

Remarque : L'accroche par incrément n'entrera en fonction qu'au dessin d'une ligne ou du déplacement d'une surface le long d'un vecteur défini. Par exemple, au cours du tracé d'un périmètre de bloc parallèlement à l'arête d'un bloc existant, l'accroche par incrément fonctionnera quand l'accroche de parallèle est activée et dans ce cas on pourra déplacer le curseur de la souris le long du vecteur parallèle selon les pas d'incrément.

L'accroche par incrément fonctionne aussi avec le Rapporteur :

L'accroche par incrément peut être utilisée pour suivre le positionnement des faces d'un bloc lors de l'étirement d'un bloc à sa création ou d'une de ses faces durant une opération d'étirement de cette face :

L'accroche par incrément est aussi utilisée avec l'accroche d'arête pour progresser le long de celle-ci par incrément. Pour plus de détails se référer à accroche d'arête.

Permuter la direction de l'incrémentation

L'accroche par incrément offre des incréments entre les 2 points d'extrémité de la ligne de référence et les incréments ne peuvent être générés que depuis une extrémité à la fois.

Vous pouvez permuter la direction de façon que les incréments soient générés depuis l'autre extrémité de la ligne de référence en cliquant sur Permuter direction des incréments des Options de dessin.

Cette option est placée juste en dessous de l'option Accroche par incrément (copie écran ci-dessus).


Guides de dessin

Les guides de dessin sont des lignes invisibles qui sont automatiquement générées dès qu'un plan de dessin est activé au cours d'une opération de dessin.

Les guides de dessin sont parallèles aux axes X et Y du plan actif et passent par tous les points extrémités et milieux des arêtes existantes dans le plan.

En déplaçant le curseur à proximité d'un guide de dessin il deviendra visible (ligne pointillée) et le curseur peut alors être accroché à un quelconque des points du guide.

Quand les guides de dessin sont utilisés en conjonction avec l'Accroche de direction ou le Rapporteur, ils offrent un puissant mécanisme pour localiser les lignes de périmètre par rapport aux arêtes des éléments existants.

Par exemple, pour créer une fenêtre triangulaire dans une surface ayant la même hauteur qu'une autre fenêtre existante, cliquez d'abord sur l'outil Dessiner fenêtre et vérifier que la forme du périmètre est fixée sur "polygone", activez le rapporteur puis déplacez le curseur de la souris pour approximativement vous alignez sur l'arête inférieure de la fenêtre existante, ceci accrochera automatiquement le curseur au guide de dessin recherché :

Cliquez pour placer l'origine de la nouvelle fenêtre et déplacer le curseur pour accrocher le guide de dessin associé avec l'arête supérieure de la fenêtre existante, le blocage de l'angle du rapporteur se combinera automatiquement avec le guide de dessin :

Cliquer pour placer le sommet de la fenêtre et placer ensuite le point suivant de la même façon :

Puis terminer le périmètre de la nouvelle fenêtre :

Remarque : Dans certain cas les Guides de dessin peuvent interférer avec des tentatives de dessin particulières en un point. Vous devriez alors temporairement désactiver les Guides de dessin à l'aide des boites à cocher du panneau des Options de dessin en bas à gauche de l'écran.


L'outil Rapporteur

L'outil rapporteur est utilisé pour tracer des lignes de périmètres et des cloisons suivant des angles définis par rapport au plan de dessin sélectionné.

Le Rapporteur peut être activé à partir du panneau des "Options de Dessin" qui est affiché dès qu'un outil de dessin est utilisé.

Par exemple, pour créer à partir d'un bloc existant, une extension ayant une pente de toit de 30°, déplacez le curseur sur la surface concernée du bloc, pressez la touche SHIFT pour conserver le plan de dessin et tracer la première ligne du périmètre en vous accrochant à l'arête inférieure du bloc à l'aide de l'accroche d'extrémité :

Tracer la seconde ligne de périmètre pour rejoindre le milieu de l'arête du bloc, puis activer le Rapporteur :

Le Rapporteur s'accrochera automatiquement au plan de dessin actif et en déplaçant le curseur de la souris, la ligne de périmètre se fixera aux angles du rapporteur selon l'incrément (à saisir dans le panneau "Options de Dessin").

L'angle est affiché au centre du rapporteur.

Déplacez le curseur jusqu'à ce que l'angle de 30° soit atteint et suivre la direction ainsi accrochée vers l'arête supérieure du bloc.

Quand l'extrémité de la ligne va s'approcher de ce bord, elle va s'y accrocher et l'indicateur d'accroche d'arête apparaîtra :

Cliquez pour accepter le point puis terminez le bloc en cliquant sur les sommets de la face du bloc suivant les accroches d'extrémité :

Étirer le périmètre ainsi dessiné pour terminer l'extension :


Lignes de Construction

Les lignes de construction peuvent être utilisées pour aider à créer avec précision certains volumes géométriques.

Elles peuvent être tracées en utilisant les accroches et le rapporteur afin qu'elles soient en attente à des endroits précis du dessin puis utilisées comme cadre à partir duquel ou sur lequel différents éléments géométriques pourront être projetés ou rattachés.

Au niveau du dessin du bâtiment, ces lignes de construction peuvent être accrochées à l'axe des Z pour former des plans verticaux à partir desquels des volumes géométriques peuvent être étirés.


Tracer des lignes de construction

Les lignes de construction sont tracées sous forme d'une série de lignes.

Pour dessiner une ligne de construction, cliquez sur l'outil "Tracer ligne de construction" et commencer à tracer la première ligne en cliquant n'importe où dans le plan de dessin, puis déplacez le curseur de la souris et cliquez pour définir le point final de la ligne.

Les accroches de point, de direction, les guides de dessin et le rapporteur peuvent être utilisés pour aider à l'alignement. Continuez à placer des lignes de construction de cette manière.

Si, au cours de ces opérations, une ligne déjà placée doit être supprimée, pressez la touche ECHAP (ESC) ou sélectionnez "Fin traçage" du menu obtenu par clic droit de la souris.

Les lignes de construction ont de multiples applications offrant des points de rattachement provisoires dans l'élaboration précise de volumes géométriques. Comme exemple simple, pour placer un bloc à une distance précise d'un mur en biais d'un bloc existant, activer l'accroche de perpendiculaire, cliquer sur l'outil "Tracer ligne de construction" et tracer une ligne perpendiculaire sur une distance choisie depuis le mur.

Pour cela, placez son point de départ à l'un des coins du mur en contact avec le sol, déplacez le curseur de la souris jusqu'à toucher la ligne de base du mur et pressez SHIFT pour verrouiller la direction de référence, puis déplacez le curseur pour rechercher la perpendiculaire. Lorsque le trait change de couleur, entrez la distance requise.

Placez ensuite une seconde ligne de construction, perpendiculaire à la première et entrez sa longueur :

On peut alors s'accrocher à cette ligne de construction pour tracer le périmètre du nouveau bloc :

Le bloc terminé :

Il est aussi possible d'accrocher les intersections de lignes de construction :

Au niveau du bâtiment, les droites de construction peuvent être accrochées à l'axe des Z de manière à créer des plans verticaux sur lesquels rattacher des formes géométriques de blocs.

Pour tracer des droites de construction dans un plan vertical, activez l'accroche de l'axe des Z, cliquez sur l'outil "Tracer ligne de construction" et placez le premier point sur le plan du sol ou sur n'importe quel plan horizontal. Déplacez alors le curseur de la souris pour accrocher la ligne en cours de tracé à l'axe des Z :

Le Rapporteur peut alors être utilisé pour dessiner l'autre droite qui définira le plan :

Une fois la seconde droite placée, les deux lignes de construction forment un plan vertical qui peut servir à étirer des blocs ou être utilisé comme plan de coupe :


Supprimer les lignes de construction

Les lignes de construction peuvent enlevées soit une par une en les sélectionnant et en les supprimant soit toutes d'un coup en sélectionnant dans le menu Editer la commande Enlever | Enlever toutes les lignes de construction.


Opérations courantes

Ce chapitre décrit des opérations courantes de dessin géométrique :

· Sélectionner
· Déplacer
· Copier (cloner)
· Faire pivoter
· Étirer
· Supprimer


Sélectionner

Pour sélectionner un élément, cliquer sur l'outil "Sélectionner", puis déplacer le curseur de la souris jusqu'à l'élément à sélectionner et cliquer avec le bouton gauche pour le sélectionner.

Pour sélectionner plusieurs éléments, il suffit de presser la touche CTRL en cliquant sur les éléments à prendre en compte ou dessiner un rectangle de sélection en pressant le bouton gauche de la souris et en le maintenant pressé jusqu'à ce que le rectangle recouvre les éléments désirés.

Quand le bouton gauche de la souris est relâché les éléments à l'intérieur du rectangle sont sélectionnés.


Déplacer

Les blocs, cours, cloisons et ouvertures peuvent être déplacés. Pour déplacer un élément, il faut d'abord le sélectionner puis cliquer sur l'outil "Déplacer" ou sélectionner "Déplacer" du menu clic droit.

Si désiré, il est possible de déplacer plusieurs éléments en même temps en effectuant une sélection multiple.

Il faut alors définir un point de saisie pour le déplacement, qui peut être n'importe quel point de l'objet mais un sommet de l'élément à déplacer est généralement choisi.

Pour plus de simplicité, veillez à ce que l'accroche d'extrémité soit activée, déplacez le curseur de la souris jusqu'au sommet choisi et y accrocher le curseur :

Quand le bouton de la souris est relâché, l'élément peut être déplacé vers n'importe quelle position.

Durant ce mouvement, une ligne de déplacement est affichée pour montrer de quelle distance l'élément a été déplacé.

Cette ligne de déplacement peut être accrochée aux axes ou au rapporteur.

Quand une accroche de direction est activée l'accroche par incrément peut aussi être utilisée :

Il suffit alors de cliquer sur le bouton de la souris pour fixer l'élément.

Au niveau du bâtiment, les blocs peuvent être déplacés dans les trois dimensions et placés sur une quelconque des faces d'un bloc existant du modèle.

Quand le bloc est déplacé autour du modèle, chaque face du bloc se singularisera en bleu lorsque le point de saisie passera devant elle, montrant ainsi que le plan de cette face est le plan actif de dessin :

Le plan actif de dessin peut alors être bloqué comme tel en pressant la touche SHIFT afin de placer le nouveau bloc :


Copier (Cloner)

Pour des détails d'utilisation de l'outil "Copier", se référer à l'outil Déplacer.

Car "Copier" équivaut à déplacer un clone d'un élément tout en laissant l'élément initial à sa place.


Faire pivoter

Il est possible de faire pivoter les blocs, cours, cloisons et ouvertures du modèle.

Pour faire pivoter un élément, il faut tout d'abord le sélectionner puis cliquer sur l'outil "Faire pivoter" ou sélectionner "Faire pivoter" dans le menu clic droit.

Il est aussi possible de faire pivoter plusieurs éléments à la fois en opérant une sélection multiple.

En ramenant le curseur de la souris dans l'écran d'édition, le Rapporteur sera affiché sur la position du curseur.

Au niveau du bâtiment, il est possible de faire pivoter un bloc autour d'un point axial défini dans n'importe quel plan.

Le curseur se déplaçant de face en face du modèle, chaque face se singularisera en bleu montrant ainsi qu'elle devient le plan actif de dessin et le rapporteur s'alignera automatiquement sur ce plan :

L'axe de rotation autour duquel l'élément devra pivoter est défini en cliquant sur la souris quand son curseur est sur le point désiré. Différentes accroches et guides de dessin peuvent être utilisés pour localiser le point axial. Une fois ce point axial correctement placé, il est possible de faire pivoter l'élément autour de l'axe :

Dans le cas de cloisons et de cours au niveau du bloc, le plan actif de dessin pour les rotations est toujours le plan du sol du bloc et dans le cas d'ouvertures dans des surfaces, le plan actif de dessin est toujours le plan de la surface concernée :


Étirer

Le bâtiment et les formes extérieures des blocs peuvent être étirés au niveau du bâtiment.

Pour étirer un bloc, il faut d'abord le sélectionner, puis cliquer sur l'outil "Étirer" ou sélectionner "Étirer" du menu clic droit.

Un seul bloc peut être étiré à la fois.

Quand l'outil "Étirer" est activé un encadrement transparent est dessiné autour du volume du bloc, cadre dont les faces sont parallèles aux plans axiaux du dessin (X, Y, Z).

En déplaçant le curseur sur ces faces, chaque face se singularisera de la couleur de l'axe auquel elle est perpendiculaire :

En cliquant alors sur une de ces faces colorées, le bloc peut être étiré le long de l'axe perpendiculaire à cette face.

Si l'accroche par incrément est activée, le bloc peut être étiré suivant des incréments déterminés :

Dans le cas de l'axe des Z, l'étirement ne peut se réaliser que dans le sens positif de cet axe :

Conseil : La nouvelle dimension peut aussi être entrée au clavier. C'est un avantage de l'outil "Étirer" par rapport à l'outil Tirer sur une face .


Supprimer

Pour supprimer un élément, il faut d'abord le sélectionner puis cliquer sur l'outil "Supprimer" ou sélectionner "Supprimer" du menu clic droit.

Il est aussi possible de supprimer plusieurs éléments en même temps en effectuant une sélection multiple.


Mesure

L'outil de mesure vous permet de mesurer des distances, des angles et des surfaces sur un seul et unique plan du modèle :

· Distance - Cliquez deux fois sur un plan pour définir la longueur entre 2 points.
· Surface - Cliquez trois fois sur un plan pour définir la surface.
· Angle - Dessiner un polygone clos en cliquant avec la souris sur un plan choisi.

La valeur voulue est affichée et surlignée dans le panneau des Options de dessin sur la gauche de l'écran.


Importer une géométrie

Il y a deux façons d'importer des données géométriques dans Design Builder:

· Importer des dessins 2D du plans au sol de plancher. Les plans 2D peuvent être importer de modèle CAD ou de plan scanné.
· Importer un modèle CAD 3D grâce au format gbXML.


Importer fichier dessin 2D du plan au sol

Des données DXF ou de format de type bitmap peuvent être importées sous forme de schémas plan 2D au sol et peuvent être utilisées pour dessiner des blocs ou des cloisons dans des blocs.

Une procédure type consiste à :

1. Créer un nouveau fichier site dsb, choisir un lieu
2. Importer un plan de sol
3. Dessiner des blocs en traçant sur le plan le périmètre extérieur
4. Aller dans le bloc et dessiner les cloisons par dessus les traits du plan
5. Importer d'autres plans DXF des autres étages si nécessaire

ASSISTANT D'IMPORT DE FICHIER DESSIN

Vous pouvez importer des plans au sol 2-D DXF créé dans AutoCAD ou autre programme CAD ou des des formats images listés ci-dessous.

Pour cela cliquez sur le menu Fichier > Importer > Importer fichier dessin 2D du plan au sol. Ceci lance l'Assistant d'import (voir ci-dessous).

Tout d'abord sélectionner le type de fichier à importer. Vous pouvez choisir parmi :

· 1-DXF - Données 2D CAD. Cette option vous permet d'accrocher les points d'extrémité des lignes du DXF, les autres formats image suivants ne le permettent pas.
· 2-PDF - Fichier dessin PDF (une seule page).
· 3-BMP - Fichier dessin Bitmap.
· 4-JPG - Fichier dessin JPEG.
· 5-PNG - Fichier dessin Portable Network Graphic.
· 6-GIF - Fichier dessin GIF.
· 7-TIFF - Fichier dessin TIFF.

Une fois le type sélectionné choisissez le fichier en cliquant dans le champ 'Nom de fichier'.

Cliquez sur le bouton avec trois points pour ouvrir la fenêtre de navigation.

Import DXF 1

Une fois le plan au sol importé, vous pouvez ajouter des blocs en traçant par-dessus le périmètre externe du plan.

FICHIER DXF

Si vous avez choisi un fichier DXF à partir de l'assistant d'importation, vous devez saisir les unités utilisées depuis la liste déroulante Unités. Une erreur de type "out of range" surviendra si l'unité est incorrect. Par exemple si le fichier CAD a été dessiné en millimètre et que vous sélectionnez l'unité mètre dans la liste déroulante, DesignBuilder essayera de lire le plan en voyant tout 1000 fois plus grand que les dimensions réelles.

Le modeleur DesignBuilder accepte des plans de l'ordre de plusieurs centaines de mètres, si les données excédent cette valeur, l'erreur "out of range" apparaît.

Vous devrez également préciser le niveau du plan auquel les données 2D DXF seront positionnées.

Les plans DXF peuvent être déplacés une fois importés, vous n'êtes donc pas obligé de connaître la hauteur exact d'attachement - vous pouvez importer un plan DXF à la hauteur zéro puis le bouger vers son emplacement exact en utilisant la commande Déplacer.

Cliquez alors sur le bouton "Suivant" pour choisir la couche à afficher :

Vous pouvez utiliser les cases à cocher pour ne pas prendre en compte les couches non nécessaires du fichier DXF. Alors que vous dé/cliquez les cases vous verrez les effets de leur sélection dans la vue d'édition sous l'assistant.

Cliquez sur le bouton "Terminer" pour importer les données :

Au niveau du bâtiment, il est possible de sélectionner, déplacer et supprimer des données DXF.

Pour sélectionner des points DXF, il peut être nécessaire de zoomer.

Le fichier DXF peut être déplacé en 3-D et ces points accrochés à des bordures de blocs :

Déplacer les données DXF au dessus du bloc existant et les accrocher à l'extrémité d'une arête :

Lorsque vous avez importé des données DXF, vous pouvez utiliser l'outil Mesure pour contrôler que les dimensions sont correctes.

Importez des plans DXF d'autres étages si nécessaire.

Notez que seul un DXF peut être importé à la fois.

Une fois les données CAD importées dans le model, le fichier DXF source n'est plus utilisé par DesignBuilder et peut être déplacer ou supprimer.

EDITER UN DXF

Le DXF doit être sélectionné pour permettre ces opérations :

· Déplacer - déplace le DXF
· Supprimer - supprime le DXF (mais pas le fichier source).

Les menus Orienter l'axe des X du DXF importé et l'Échelle du dessin DXF apparaissent dans le menu Éditer lorsqu'un DXF est chargé :

Orienter l'axe des X du DXF importé

Lorsque cette commande est lancée, cliquez deux fois pour définir les points extrémité d'une ligne dans la direction des X sur le DXF importé.

Après cette opération le DXF est tourné pour s'aligner avec l'axe X de DesignBuilder.

Normalement le DXF sera déjà orienté sur la grille et cette commande n'est pas requise.

Échelle du dessin DXF

Cette commande vous permet de changer l'échelle du DXF en plus petit ou plus grand.

Ceci peut être nécessaire si l'échelle initiale du DXF est inconnue lors de l'importation.

Lorsque la commande est lancée cliquez deux fois pour définir les points extrémité d'une ligne de référence du DXF de longueur connue (càd une dimension marquée sur le plan ou une longueur de mur du bâtiment connue).

Puis soit déplacez le curseur pour définir la nouvelle longueur de référence et cliquez à nouveau ou tapez directement la dimension de référence de la ligne.

Ainsi une séquence typique serait :

1. Lancer la commande Editer > Echelle du dessin DXF.
2. Un seul clic sur un point d'une grande ligne.
3. Un seul clic sur un autre point de la ligne.
4. Tapez sa dimension en m puis <Entrer>.

FICHIER IMAGE

Lorsque le fichier est un des types image (PDF, BMP, JPG, PNG, GIF, TIFF regroupé sous le terme de 'image' ) la page suivante de l'Assistant offre une prévisualisation du dessin et quelques options.

Inverser l'image

Cochez cette option si vous souhaitez que les couleurs de l'image soit inversées.

Par exemple si le dessin est blanc sur fond noir il est généralement plus pratique de l'inverser pour l'utiliser dans DesignBuilder.

Mise à l'échelle automatique de l'image après chargement

Si vous souhaitez que la commande 'Echelle de l'image' soit automatiquement lancée une fois l'Assistant d'importation fermé cochez cette option.

Curseur Qualité

En réduisant le nombre de pixels de l'image il est possible de réduire significativement la taille du dessin importé et donc d'accélérer les opérations d'échelle et rotation suivantes.

Une qualité de 0,5 donne un bon compromis entre la taille de l'image et sa lisibilité mais si le fichier est particulièrement lourd vous pouvez décider de réduire la qualité et vice-versa.

Curseur Transparence

Vous pouvez contrôler la transparence du dessin entre 0 et 1.

Import DXF 3

Les fichiers image peuvent être employés pour :

1. des bâtiments existant ayant leur plans sur papier après avoir été scanné en format électronique ou,
2. un croquis au premier stade d'un projet seulement disponible en image.

Remarque : les dessins image ne permettent pas des accroches de point comme le DXF mais peuvent être une option également une option efficace pour entrer une géométrie rapidement dans DesignBuilder.

ÉDITER UNE IMAGE

L'image doit être sélectionnée pour permettre ces opérations :

Déplacer - déplace l'image

Supprimer - supprime l'image.

Aussi ces 2 menus apparaissent dans le menu Editer lorsqu'une image est chargée :

Orienter l'axe des X de l'image importée

Certaine fois les images scannées ne sont pas exactement alignées sur l'axe des X alors vous pouvez utiliser cette fonction pour ré-orienter le dessin.

Lorsque cette commande est lancée, cliquez deux fois pour définir les points extrémité d'une ligne dans la direction des X sur l'image importée.

Après cette opération l'image est tournée pour s'aligner avec l'axe X de DesignBuilder.

Echelle de l'image du plan

Cette commande vous permet de changer l'échelle de l'image en plus petit ou plus grand. Ceci est souvent nécessaire car l'échelle de l'image n'est pas définie lors de l'importation.

Lorsque la commande est lancée cliquez deux fois pour définir les points extrémité d'une ligne de référence de l'image de longueur connue (càd une dimension marquée sur le plan ou une longueur de mur du bâtiment connue).

Puis soit déplacez le curseur pour définir la nouvelle longueur de référence et cliquez à nouveau ou tapez directement la dimension de référence de la ligne.

Ainsi une séquence typique serait :

1. Lancer la commande Editer > Echelle de l'image du plan.
2. Un seul clic sur un point d'une grande ligne.
3. Un seul clic sur un autre point de la ligne.
4. Tapez sa dimension en m puis <Entrer>.

Remarque importante : Ce processus sera toujours nécessaire pour les images de type bitmap, étant donné que l'échelle n'est pas défini lors de l'import.

CLOISONS

Vous pouvez aussi utiliser les plans de sol importés pour dessiner des cloisons.

Pour cela allez au niveau bloc et dessiner les cloisons en traçant au dessus des traits de cloison du plan. Vous devriez faire attention à connecter les cloisons au périmètre extérieur.

Une erreur commune est d'accrocher les cloisons aux points DXF placés tout à coté du périmètre extérieur mais pas suffisamment proche pour créer une connexion avec le périmètre extérieur.

Conseil : Il est recommandé que vous décochiez l'Accroche DXF des Options de dessin lorsque vous dessinez des cloisons au niveau bloc afin d'éviter ce problème. N'oubliez de le réactiver lorsque vous avez fini de dessiner les cloisons.


Importer un modèle BIM/gbXML

DesignBuilder est interoperable avec les BIM (Building Information Modeling) grâce à la possibilité d'import de fichier gbXML. Cela vous permet d'importer des modèles architecturales 3D créé sur Revit, ArchiCAD ou MicroStation (ainsi que tout autre système BIM supportant les échanges de donnée gbXML).

Vous pouvez importer un modèle BIM depuis le niveau Site ou Bâtiment par la commande Importer Modèle BIM sur la barre d'outils ou en cliquant sur le menu Fichier > Importer > Importer Modèle BIM. Ceci lance l'Assistant d'import.Si vous êtes au niveau Site, DesignBuilder vous demandera de créer d'abord un bâtiment pour y importer le BIM.

Au contraire de l'import de fichier dessin 2D du plan au sol qui donne seulement les lignes du modèle à retracer, l'import de fichier BIM crée la géométrie total du modèle avec les blocs et zones, surfaces de masques solaire, fenêtres, portes, etc.

Exemple de fichier gbXML importé de Revit dans DesignBuilder

Exemple de fichier gbXML importé d'ArchiCAD dans DesignBuilder

ASSISTANT D'IMPORT DE FICHIER BIM

L'assistant d'importation possède deux pages. Sur la première page vous pouvez sélectionner le fichier xml à importer en cliquant dans le champ 'Nom de fichier'. Ce fichier doit être au format gbXML.

Une fois le modèle à importer sélectionné, cliquez sur le bouton ''suivant'' pour poursuivre sur la seconde page. À cette étape, le chargement du fichier se fait, il y aura donc un délai pour les fichiers lourds.

La deuxième page montre une miniature du modèle gbXML avec quelques options d'importation.

OPTIONS D'IMPORTATION

Vue

Il est possible de voir sur différents angles la miniature du fichier gbXML. Vous avez le choix entre: Plan, Gauche, Droit, Arrière, Avant, Axonométrique (vue 3D).

Modes d'importation

Ces options permettent de préciser la méthode d'identification des blocs et zones depuis le XML. Les données gbXML comprennent un ensemble de Surfaces représentant les murs, toitures, planchers, etc du bâtiment (enveloppe extérieure) et d'Espaces représentant les volumes intérieurs (locaux ou groupe de locaux). DesignBuilder est capable de lire l'un et/ou l'autre de ces types de données pour obtenir une représentation la plus précise du modèle BIM original. Sélectionner :

· Automatique - pour que DesignBuilder cherche la meilleure solution d'import à partir des données du fichier. Cela peut permettre d'obtenir plus de zones lus que les deux autres méthodes mais cela peut provoquer des problèmes lorsque deux zones adjacentes ont été générées à l'aide de méthodes différentes.
· Surface - pour n'utiliser que les Surfaces gbXML pour créer la géométrie des blocs dans DesignBuilder. Ceci est l'option par défaut et donne généralement le meilleur résultat pour la plus part des modèles BIM provenant de Revit et autres logiciels BIM.
· Espace - pour n'utiliser que les Espaces gbXML pour créer la géométrie des blocs dans DesignBuilder. C'est usuellement l'option à choisir pour les modèles BIM provenant d'ArchiCAD.

Tolérance de séparation d'élément adjacent

Il s'agit de la distance maximale entre deux surfaces gbXML parallèles pour interpréter une contiguïté entre deux espaces. Vous pouvez entrer une valeur supérieure à celle par défaut de 0,01 m si les espaces gbXML sont séparés par de large cloisons/murs ou si des lames d'air en plancher/plafond ont été exclues des espaces gbXML. Par exemple, si l'épaisseur maximale entre deux espaces gbXML est de 30 cm, entrez 0,3 m ici.

La tolérance de séparation peut aussi être mise à jour après l'importation depuis l'onglet Avancé des Options du modèle.

Créer blocs d'étage

Cette option permet d'identifier automatiquement des étages en regroupant des espaces adjacents créés par extrusion depuis le plancher ayant les mêmes coordonnées basses et hautes en Z et d'en faire un seul bloc. Ceci a l'avantage d'offrir une plus grande facilité de modification du zonage ultérieur et aide aussi à une meilleure navigation dans de grands modèles.

Remarque : Il peut être avantageux, spécialement pour les gbXML de basse qualité, d'importer les espaces bruts sans regroupement par étage tel qu'ils sont définis dans le modèle BIM. Dans ce cas ne demander pas Créer blocs d'étage et activer Autoriser les blocs de bâtiment ouverts.

Importer comme blocs de bâtiment

Par défaut, les données vont être importées comme blocs de bâtiment prêt à l'utilisation dans DesignBuilder. Vous pouvez les importer en blocs de contour en décochant cette option.

Les blocs de contours donnent une représentation exacte des espaces gbXML, ce qui peut s'avérer utile pour diagnostiquer le contenu du fichier. Par exemple si un espace a une intersection avec un autre il ne pourra être créer en tant que bloc bâtiment mais il pourra l'être en tant que bloc de contours.

Importer propriétés thermiques

Si cette option est sélectionnée, DesignBuilder chargera les propriétés thermiques de tout matériau, toute construction et vitrage présent dans le modèle BIM et les assignera aux surfaces et fenêtres de son modèle.

Autoriser les blocs de bâtiment ouverts

Les blocs ouverts (non clos) sont des blocs particuliers qui ne sont créés que lorsqu'un modèle est importé depuis le BIM. Ils ont une surface ou plus manquante ce qui signifie qu'ils ne sont pas complètement clos et ce qui provoque des conséquences significatives sur ce qui peut être fait avec les blocs dans le modeleur DesignBuilder et dans les calculs :

· Les calculs Radiance et CFD ne peuvent être lancés
· Les opérations booléennes utilisées souvent derrière le rideau pour manipuler la géométrie des blocs ne sont plus possibles et donc seul un nombre limité d'opération peut être effectué sur les blocs ouverts. En particulier, ces opérations ne sont pas faisables :
o Ajouter Surface
o Tirer face
o Miroir
o Couper un bloc
o Géométrie booléenne

Astuce : les blocs ouverts sont affichés en gris plus clair que les blocs fermés normaux pour les différentier et leurs icones dans le Navigateur ont une ligne rouge dessus. Voir image ci-dessous.

Comme les blocs ouverts ne peuvent utiliser toutes les opérations géométriques, l'orientation de leur surface ne peut être déterminer avec fiabilité et DesignBuilder doit se baser sur l'orientation enregistrée ave la surface dans le modèle BIM. Cette donnée n'est pas toujours fiable et dans certains cas la surface est orientée dans la mauvaise direction. La commande Permuter orientation de surface de bloc peut et doit être utilisée pour vérifier et si nécessaire corriger l'orientation des surfaces de tous les blocs ouverts.

Importer les surfaces de masque solaire

Les masques solaires étant un élément distinct dans les fichiers gbXML il est possible de les traiter séparément si désiré. Vous pouvez décider d'importer ou de ne pas importer les masques solaires en utilisant cette option.

Les masques solaires importés des fichiers gbXML seront des surfaces planes 2D.

Fusion des surfaces co-planaires

Si l'import des surfaces de masque solaire est sélectionné, vous pouvez choisir de fusionner ou non de telles surfaces co-planaires.

Comment DesignBuilder importe un gbXML ?

Les informations géométriques contenues dans le gbXML inclues une collection d'objets surfaces et espaces qui représentent les volumes internes et externes des locaux du modèle BIM parent. Les objets surfaces sont dérivés des éléments du BIM correspondants mur, plafond, plancher, etc et contiennent aussi des ouvertures pour le fenêtres et portes. Les objets Espace ne sont pas natifs dans le BIM mais sont identifiés par les utilisateurs à travers un processus manuel ou semi-automatique. Le résultat de cette identification spatiale est une collection d'espaces qui sont séparés par des vides qui sont originellement dans le modèle BIM remplis par des éléments constructifs tel que cloisons, dalles, etc.

DesignBuilder propose de façons différentes d'importer un gbXML :

· Surfaces où les surfaces gbXML (vue extérieure du bâtiment) sont utilisées pour définir la géométrie des blocs. Dans les gbXML bien construits cette donnée est utilisée pour définir la géométrie externe des blocs. Il évite de voir les vides entre les zones provoqués par l'épaisseur des cloisons et planchers intermédiaires. Cependant si des surfaces sont manquantes vous pourriez aussi avoir des surfaces manquantes dans DesignBuilder aboutissant à des blocs non clos qui ne peuvent être simulés en Eclairement naturel et CFD.
· Espaces où les espaces (vue intérieure des zones) sont utilisés come source de la géométrie des blocs.

L'import gbXML de DesignBuilder fonctionne simplement en créant un bloc de bâtiment pour chaque espace gbXML, un bloc par zone.

Selon la méthode utilisée pour identifier la géométrie des blocs ils représentent :

· Dans le cas normal où DB a été capable d'utiliser les surfaces pour définir le bloc, la prédéfinition "External measurements, internal zone geometry" des Conventions géométriques est appliquée pour donner une épaisseur réaliste à toutes les surfaces de bloc basée sur l'épaisseur globale des matériaux de construction de la surface définis dans le gbXML si l'option d'importation des constructions est sélectionnée.
· Alternativement si DB n'est pas capable de trouver assez de surface pour créer un bloc mais que les données complètes de l'Espace sont disponibles alors il utilise la géométrie interne de l'espace et applique la prédéfinition "Simple" des Conventions géométriques pour donner une épaisseur de zéro à toutes les surfaces du bloc. Dans ce cas, le bâtiment sera constitué d'un ensemble de blocs représentant les espaces internes du gbXML avec des vides entre eux du à l'absence des cloisons et planchers internes.

Remarque : il est important de comprendre que dans les deux cas le succès du transfert de données d'un BIM vers DesignBuilder dépend de la façon dont le processus d'identification spatial a été conduit dans le logiciel source. Si il y a des espaces en intersection ou manquant dans le modèle BIM alors le modèle importé dans DesignBuilder aura aussi ces problèmes.

La contiguïté entre des surfaces voisines est déterminée dans DesignBuilder sur la base du paramètre de tolérance de séparation d'élément adjacent.

Les constructions et vitrages sont assignés aux surfaces dans le gbXML et lorsque l'option d'importation des propriétés thermiques est choisie dans la fenêtre de dialogue les constructions spécifiées dans le BIM seront récupérées et assignées au niveau Surface du modèle de DesignBuilder.

Les surfaces ombrantes du gbXML sont aussi reprises et affichées dans le modèle importé. Les autres objets surface ne sont normalement pas requis et sont cachés après que l'importation ait été réalisée mais elles peuvent être activées en tant que surfaces ombrantes depuis la fenêtre des Options du modèle, onglet Outils de Dessin.

Interface Revit DesignBuilder

Il existe un plugin DesignBuilder pour Revit pour les plus récentes versions de Revit qui peut vous aider à transférer des modèles BIM de Revit vers DesignBuilder. Ce plugin est installé avec DesignBuilder. La version de Revit que vous souhaitez utilisée doit être préalablement installée à l'installation de DesignBuilder.

Vous pouvez lire comment obtenir le plus du lien Revit - DesignBuilder dans le tutorial "DesignBuilder Revit – gbXML" disponible sur notre site Internet, rubrique Téléchargement.


Fusionner modèles depuis fichier

Il est parfois nécessaire de récupérer des modifications faites par un architecte sur un modèle BIM après qu'un travail significatif ait été déjà réalisé sur le modèle énergétique. La fonction Fusionner modèles depuis fichier vous permet de charger tous les paramètres importants de votre modèle précédent dans la dernière géométrie importée par le BIM.

Dans la description ci-dessous, "l'ancien" modèle réfère au modèle DesignBuilder que vous avez travaillé et duquel les paramètres seront importés, et le "nouveau" modèle réfère au modèle DesignBuilder nouvellement importé depuis le dernier modèle BIM et qui recevra les paramètres récupérés depuis "l'ancien" modèle.

Un processus type se déroule comme suit :

1. Créer un nouveau modèle DesignBuilder depuis le modèle BIM mis à jour en important le gbXML ou par le plugin Revit.
2. Dans le nouveau modèle DesignBuilder, utiliser la fonction Fusionner modèles depuis fichier pour fusionner les attributs et les composants, prédéfinitions, systèmes CVC de l'ancien modèle DesignBuilder.
3. Vérifier que la fusion a été réalisée comme attendue. Remarquez que tous les nouveaux blocs, nouvelles zones, surfaces, ouvertures du nouveau modèle ne recevront aucun paramétrage de l'ancien modèle.

Lorsque la fonction Fusionner modèles depuis fichier est sélectionnée, une fenêtre de dialogue est affichée et vous permet de choisir le fichier de "l'ancien modèle" à fusionner avec le "nouveau modèle" ainsi que quelques options. Lorsque cette fenêtre est confirmée DesignBuilder effectue les changements suivants au nouveau modèle :

· Blocs, zones et surfaces sont comparées entre ancien et nouveau modèle selon leur géométrie et position. Lorsqu'un objet est identique, tous les attributs spécifiques (affichés en rouge dans les données du modèle) sont copiées de l'ancien modèle vers le nouveau.
· Tous les composants créés par l'utilisateur et les prédéfinitions sont copiées de l'ancien vers le nouveau modèle.
· Si un système CVC Détaillé a été défini dans l'ancien modèle, il est chargé dans le nouveau (option de fusion). Il est important de vérifier que les groupes de zones CVC contiennent les bonnes zones après que la fusion soit achevée.
· Tout Assemblage définit dans l'ancien modèle est fusionné dans le nouveau modèle (option de fusion).
· Tout bloc composant définit dans l'ancien modèle est fusionné dans le nouveau modèle (option de fusion).
· Les ouvertures tel que les fenêtres, portes, etc. sont fusionnées selon une option utilisateur :
o 1-Conserver les ouvertures existantes, les nouvelles ouvertures sont conservées et les anciennes ne sont pas copiées à leur place.
o 2-Ecraser toutes les ouvertures existantes, les anciennes ouvertures sont copiées sur le nouveau modèle et remplacent toutes les nouvelles.
o 3-Fusionner ouvertures sans chevauchement, les anciennes ouvertures sont copiées sur le nouveau modèle là où il est possible de les ajouter sans qu'elles ne se superposent aux ouvertures déjà dans le modèle.

Remarque : L'ancien et le nouveau modèle ci-dessus ne doivent contenir qu'un seul bâtiment.

Astuce : La fusion de modèles depuis un fichier a été initialement créée pour répondre au besoin des modeleurs énergétiques travaillant avec le BIM, le BIM étant un flux. Cependant, cette fonction peut être utilisée dans toute situation où des données doivent être fusionnées d'un modèle vers un autre, spécialement lorsqu'une certaine identité de géométrie est requise.


Exporter des données géométriques

Les données géométriques du modèle peuvent être exportées aux formats suivants :

· 3-D DXF


Export DXF 3D

Vous pouvez exporter la géométrie du bâtiment courant en formant DXF 3D à l'aide de la commande "Exporter modèle DXF 3D" du menu Fichier > Exporter.

Ceci ouvre la boîte de dialogue d'export :

Choisissez une des deux options :

· 1-Modèle entier avec détail - Le bâtiment modilisé entier est exporté y compris les détails 3D tel que les cadres de fenêtre, éléments 3D, etc. Cette option peut être utile pour des visualisations et autres traitements dans d'autres logiciels comme SketchUp (image ci-dessous)
· 2-Zones - Le modèle du bâtiment est exporté en ne montrant que les zones. Cette option peut s'avérer utile pour visualiser la géométrie du modèle utilisé dans les simulations.

Exemple de sortie DXF 3D - Modèle entier avec détail

Le modèle ci-dessus a été créé avec DesignBuilder, exporté en format DXF avec l'option Modèle entier avec détail et importé dans SketchUp où les détails, comme les textures, arbres et personnes ont été ajoutés.

Remarque : lorsque vous importez des fichiers DXF dans SketchUp vérifier les options d'échelle dans la boite de dialogue d'ouverture.


Travailler au niveau du site - Ajouter des bâtiments

Au niveau site il est possible de :

· Ajouter de nouveaux bâtiments
· Copier, supprimer et déplacer des bâtiments existants
· Changer l'orientation du site
· Entrer des Données de modélisation du site, comme la situation du site (coordonnées), les données météorologiques locales, etc.


Créer un nouveau bâtiment

Il est possible d'ajouter un ou plusieurs bâtiments lorsque vous êtes au niveau site.

A noter que chaque bâtiment a ses Options de modélisation et est simulé séparément mais partage les Données de modélisation du site avec les autres bâtiments de ce site.

Lorsque vous sélectionnez Créer nouveau bâtiment, une fenêtre de dialogue Ajout nouveau Bâtiment est affichée qui vous permet d'effectuer quelques paramétrages de base :

· Bâtiment - paramètres de base pour le bâtiment
· Données par défaut - valeurs par défaut pour les données de Construction, Activité, Vitrage, Eclairage et CVC

Lorsque vous cliquez sur OK pour fermer la fenêtre de dialogue, le bâtiment est créé avec les divers paramètres sélectionnés et dans la plus part des cas lance le mode Dessin de Bloc afin que vous puissiez commencer le dessin de la géométrie immédiatement. Si vous ne souhaitez pas dessiner, pressez la touche Echappe ou faite un clic droit et choisissez Annuler.


Bâtiment

Créer nouveau Bâtiment - Onglet Bâtiment

Type de modèle

Type

Il s'agit de choisir le type de modèle de bâtiment que l'on veut mettre en oeuvre dans une liste de possibilités.

Le choix dépendra de ce que l'on veut réaliser avec ce modèle et de la quantité et de la précision des données disponibles.

Les options types se résument à :

· Dessin du bâtiment + données standard (Draw building + standard data) : recommandé pour une modélisation aux objectifs divers.
· Conception détaillée avec CVC (Detailed design with HVAC) : si vous prévoyez d'utiliser le système CVC détaillé, sélectionnez cette option.
· Conception esquisse architecturale (Architect early stage design) : études phase esquisse des constructions du bâtiment, façades et options de refroidissement.
· ASHRAE 90.1 (ASHRAE 90.1) : la prédéfinition à utiliser pour les modèles ASHRAE 90.1 qui prends les options CVC Détaillé et autre options adéquates. Cette sélection est forcée pour les modèles ASHRAE 90.1.
· Bâtiment paramétrique + données standards (Parametric building + standard data) : pour des bâtiments de formes classiques (rectangulaire, en forme de L ou cours intérieurs).
· Une seule zone + données simplifiées (Single zone + simplified data) : études phase esquisse des constructions du bâtiment, façades et options de refroidissement avec une seule zone sélectionnée dans le bâtiment.

Il est possible d'affiner les Options du Modèle par la suite en utilisant la boite de dialogue des Options du Modèle.

Prédéfinition des conventions de géométrie

Sélectionnez la prédéfinition de convention de géométrie à utiliser pour ce modèle de bâtiment. Vous pouvez facilement changer ça à n'importe quel niveau du modèle dans l'onglet Construction sous l'en-tête Géométrie, Aires et Volumes.

Type bâtiment ASHRAE 90.1

Si le modèle est ASHRAE 90.1 vous pouvez alors sélectionner si il s'agit du modèle projet (proposed) ou de référence (baseline). Dans la plus part des case vous commencerez à créer le modèle projet et créerez le référence depuis le projet. Les options sont :

· 1-Projet et
· 2-Référence (baseline)


Données par défaut

Créer nouveau Bâtiment - Onglet Données par défaut

Cet onglet permet de définir les prédéfinitions utilisées pour fournir au nouveau bâtiment des données de modélisation par défaut.

Construction

Sélectionner les pré-définitions de construction comme source de données de construction par défaut pour le bâtiment.

Activité

Sélectionner les prédéfinitions d'activité comme source de données relatives à l'activité par défaut pour le bâtiment :

Ceci donnera les données par défaut pour :

· Taux d'occupation et horaires, congés, etc
· Ratios de métabolisme
· Niveau d'utilisation des équipements
· Points de consigne des températures de chauffage et de refroidissement
· Besoins en éclairement
· Besoin en air neuf

Vitrages

Les prédéfinitions de vitrages sont utilisées comme source de données par défaut pour les fenêtres, pour l'ombrage et pour le pourcentage de vitrage du bâtiment.

Éclairage

Les prédéfinitions d'éclairage sont utilisées comme données par défaut pour le bâtiment en ce qui concerne l'éclairage et son contrôle.

CVC

Les prédéfinitions de CVC sont utilisées comme source de données par défaut pour les équipements de CVC pour chauffer et refroidir le bâtiment.


Travailler au niveau bâtiment - Blocs et Collecteurs solaires

Au niveau du bâtiment vous pouvez :

· Ajouter des blocs - Blocs de bâtiment, blocs composants et blocs de contours.
· Modifier des blocs à l'aide de plusieurs options d'éditions différentes.
· Ajouter des collecteurs solaires - PV et thermique

La suite de cette page explique les différents types de blocs pouvant être ajoutés.

Les blocs sont les éléments de base utilisés pour créer un modèle DesignBuilder. Trois types de blocs peuvent être ajoutés au bâtiment :

· les Blocs de bâtiment se composent d'éléments de construction comme des murs, des dalles de sol et des toits et peuvent être cloisonnés intérieurement pour former un certain nombre de zones
· Les Blocs de contours sont utilisés pour aider à la création de formes géométriques avant de les transformer en blocs de bâtiment
· Les Blocs composants sont utilisés pour créer des structures visuelles et d'ombrage ne contenant pas de zone

Tous les types de blocs sont créés au niveau bâtiment suivant la même méthode et sont dessinés en utilisant des périmètres qui sont ensuite étirés soit horizontalement, soit verticalement.

Ce chapitre décrit les différentes opérations à engager pour créer et modifer des blocs au niveau bâtiment.

Pour créer ou modifier un bloc, il faut d'abord aller au niveau bâtiment.

Ceci se fait en cliquant sur le titre du bâtiment dans le navigateur ou, si vous êtes au niveau site et que vous désirez remanier un bâtiment existant, double-cliquez sur le bâtiment lui-même dans l'écran d'édition.

Aller au niveau bâtiment :

Chacune des deux opérations mène au niveau bâtiment :


Ajouter des blocs

Pour ajouter ou créer un nouveau bloc, cliquez sur l'outil Ajouter nouveau bloc.

Si un nouveau bloc vient d'être ajouté cet outil est automatiquement activé. Un bloc est créé en traçant le périmètre de base à l'aide des formes de périmètre comme le polygone.

Les dimensions de bloc sont celles mesurées depuis l'extérieur, la hauteur de block est la hauteur de plancher à plancher.

Se référer à formes de périmètre pour les détails de dessin des périmètres.

Une fois le périmètre de base tracé, un bloc sera automatiquement étiré en utilisant la Hauteur située dans les Options de dessin, ou, si la fonction Auto complété bloc est désactivée, le périmètre peut être tiré jusqu'à la hauteur voulue.

Pour aider à étirer le périmètre sur la hauteur désirée, la fonction accroche par incrément peut être utilisée ce qui permet au mouvement de traction de sauter d'un pas d'incrément régulier.

D'une autre façon, il est possible de simplement taper une hauteur d'étirement et de presser ENTREE :

Une fois un bloc placé, d'autres blocs peuvent être dessinés sur n'importe quelle face du bloc originel pour composer un ensemble de blocs complexe.

En déplaçant le curseur de la souris sur les différentes faces d'un bloc, chaque face passera du gris au bleu montrant ainsi qu'elle devient le plan actif de dessin. On peut verrouiller ce plan en pressant sur SHIFT, ce qui permet de retirer le curseur de cette face tout en la conservant comme plan de référence du tracé.

Le plan du sol peut aussi être sélectionné comme plan de référence de dessin en déplaçant le curseur sur l'arrière-plan et en pressant SHIFT. Ceci est particulièrement utile pour éviter de sélectionner un mauvais plan de référence lors de dessin par étirement vertical d'un bloc adjacent à un bloc existant.

Une fois le premier point cliqué dans le plan actif de référence, ce plan est conservé, même si la touche SHIFT n'est plus pressée et ce jusqu'à ce que le périmètre soit terminé ou que l'outil soit désactivé.

Dans l'exemple ci-dessous le plan vertical montré en bleu a été sélectionné, la forme du bloc sera dessinée sur ce plan et le volume étiré orthogonalement depuis ce plan :

Quand un bloc est ajouté sur une face d'un autre bloc, un lien géométrique est automatiquement créé entre les deux blocs :

Un trou peut être pratiqué dans la face de liaison (la cloison inter-bloc) permettant de former un espace intérieur continu :

Remarque : l'option de modélisation Fusionner les zones connectées par des trous doit être activée si vous souhaitez que les deux zones des 2 blocs soient considérées comme une zone en terme de calcul thermique.

Comme déjà expliqué, un périmètre de bloc peut être dessiné sur le plan du sol ou sur une surface d'un bloc existant, dans ce cas le périmètre est étiré perpendiculairement à la surface sur laquelle il est dessiné.

Contournement des retraits

Si le périmètre inclus des retraits, de tel sorte que l'épaisseur du mur voulu est physiquement impossible et ne peut pas être ajusté, DesignBuilder autorisera le bloc à être créé mais imposera une épaisseur de mur à une valeur faible (généralement 0,025 m).

Reportez vous à la section sur les épaisseurs de mur pour plus d'informations.

Dessiner dans un plan vertical sans l'aide d'un bloc existant

Pour créer une extrusion horizontale depuis un plan vertical, la première ligne du périmètre peut être alignée sur l'axe des Z en utilisant l'accroche d'axe :

Le rapporteur peut être utilisé pour placer la seconde ligne du périmètre de départ, de manière à définir précisément l'orientation du plan d'origine du bloc par rapport à la base d'implantation dans le plan du sol :

D'une autre façon, on peut définir l'orientation du plan d'origine du bloc à partir de la première ligne du périmètre :

Le plan d'origine de l'étirement horizontal est formé en accrochant la seconde ligne du périmètre à l'axe des Z :

Une fois le plan vertical défini, il sera gardé en mémoire comme plan actif de dessin jusqu'à ce que la commande "Ajouter nouveau bloc" soit désactivée. Ainsi le périmètre pourra être défait et refait en utilisant la commande ECHAP (échappe) ou la fonction "Annuler dernier point" du menu clic droit. La forme définitive du périmètre pourra être tracée sur le plan mémorisé :

Une fois la dernière ligne du périmètre tracée en rejoignant le point d'origine du périmètre, ce dernier peut être tiré pour créer un bloc étiré horizontalement :


Options de creation de Blocs

Options de création de Blocs

Les options de création de bloc vous permettent de maîtriser la façon dont un bloc est dessiné :

· Type de blocs
· Forme de bloc
· Hauteur
· Auto compléter le bloc

Ces options sont accessibles à partir du menu Options de dessin qui s'affiche quand on clique sur l'outil Ajouter nouveau bloc :


Dimensions des zones et blocs

Dimensions de zones et blocs

ATTENTION, ce chapitre se réfère à la version 3 et n'a pas encore été remanié.

Voir : Géométrie, Aires et Volumes

Le dessin suivant montre comment les blocs peuvent être définis et comment les volumes des zones et dimensions sont calculées depuis le bloc en mode de construction Combiné.

Combined construction block and zone dimensions

Les points notables sont :

1. La longueur/largeur d'un bloc est mesurée depuis l'externe des murs extérieurs
2. La hauteur d'un bloc est la hauteur de plancher à plancher :
· Pour des blocs dont le plancher touche le terrain, la hauteur du bloc est la distance entre le niveau du sol jusqu'à la face inférieure du plancher au-dessus
· Pour les autres blocs, la hauteur est mesurée entre la sous face du plancher du bloc à la sous face du plancher d'au-dessus
3. Les toitures terrasses sont placées sur le haut du bloc, en conséquence lorsque vous dessinez un bloc avec une toiture terrasse vous devez ignorer l'épaisseur de la construction de la toiture terrasse
4. Les planchers externes sont placés en dessous du bloc, donc, lorsque vous dessinez un bloc avec un plancher externe vous devez ignorer l'épaisseur de la construction de du plancher
5. Les surfaces des murs emploient toute la hauteur du bloc
6. Les dimensions des surfaces de zone (montrées en lignes pointillées vertes ci-dessus) sont mesurées depuis la face interne des murs extérieurs et depuis le centre des cloisons
7. Les surfaces de plancher sont calculées depuis les arêtes intérieures des murs extérieurs ou de la ligne médiane des cloisons intérieures. Voir image ci-dessous.

DropDownClosed Particularité du volume des Constructions séparées

Le volume d'une zone de construction séparée est calculé suivant: la surface du plancher x la hauteur du bloc.

Le volume des planchers/plafonds suspendus peuvent également être soustraits du volume si les options du model sont correctement choisis.

Le volume de la zone utilisé pour les calculs de ventilation est le volume interne (montré en fond jaune sur le dessin ci-dessus).

Ces dimensions de surface intérieure sont employées pour définir les surfaces de transfert thermique des simulations et autres calculs.

Périmètre de Zone (vue en plan)

Autres informations relatives à ce sujet

1. Lisez Construction combinée pour la définition des données du Modèle de Construction
2. Lisez aussi Constructions pour savoir comment éditer les descriptions de construction
3. Lisez également Construction et vitrage pour les détails sur les options de calcul du volume. Tel qu'inclure ou exclure les volumes des planchers/plafonds suspendus du volume des zones utilisées dans les calculs d'énergie.
4. Et la section Exemple de modélisation géométrique pour un modèle détaillé illustrant comment les surfaces et volumes sont calculés


Types de bloc

Types de blocs

Trois types de blocs sont disponibles :

· Blocs de bâtiment, sont utilisés pour dessiner tout ou partie d'un modèle
· Blocs de contour, sont utilisés pour aider à la création de formes géométriques d'un bloc de bâtiment et n'ont pas d'effet direct sur le modèle
· Blocs composants, sont utilisés pour créer des structures visuelles et d'ombrage qui ne contiennent aucune zone


Bloc de bâtiment

Un bloc de bâtiment représente l'enveloppe extérieure de tout ou partie du modèle.

Un bloc terminé est composé d'un certain nombre d'éléments de construction, comme des murs extérieurs, des toits et des dalles de plancher, dont la mise en oeuvre est déterminée à l'aide des données de construction du modèle du bâtiment en cours.

De la même manière, en utilisant les données d'ouvertures du modèle, les façades du bloc sont automatiquement créées avec les fenêtres, portes, aérations et systèmes pare-soleil prévus :

Les équipements pare-soleil sont affichés dans l'écran visualisation :

Un bloc peut intérieurement être divisé en un certain nombre de zones en dessinant des cloisons et, si besoin, des vides et des cours peuvent aussi être aménagés :

Des ouvertures personnalisées (fenêtres, portes, etc.) peuvent être adjointes aux façades du bloc en se positionnant sur la surface devant recevoir ces ouvertures et en utilisant la famille de commande de "Dessin fenêtre" :

Il est possible de déplacer, copier et faire pivoter les blocs. Ils peuvent aussi être coupés ou étendus et leurs faces peuvent être tirées dans différentes directions et positions.


Bloc de contours

Un bloc de contours est créé et présenté exactement de la même manière qu'un bloc de bâtiment mais c'est juste une représentation volumétrique en 3D sans les éléments de construction associés comme les murs, les toits, les sols, etc.

Du fait que les blocs de contours ne fassent pas directement partie du modèle lui-même, ils n'apparaissent pas dans le panneau du Navigateur.

Les blocs de contours sont très utiles pour la création des modèles les plus complexes. Du fait que ce sont des objets relativement simples, ils sont beaucoup plus faciles et rapides à créer, copier, déplacer, etc. que des blocs de construction classiques et peuvent être manipulés librement sans se préoccuper des intersections avec les autres blocs.

Une fois que le volume géométrique désiré a été défini, les blocs de contours peuvent être transformés en blocs conventionnels de bâtiment.

Les blocs de contours peuvent aussi être utilisés comme dispositif pour créer des plans de dessin à partir desquels des blocs de bâtiment ou d'autres blocs de contours pourront être étirés.

Tous les blocs de contours peuvent être retirés d'un modèle en sélectionnant Enlever tous les contours du menu Editer.

Usage du bloc de contours pour créer une lucarne

Par exemple, pour créer une lucarne, choisissez le Type de bloc à 2-Bloc de contours et verrouiller la surface de dessin sur le mur en le sélectionnant et en pressant SHIFT, puis tracer la ligne de base du périmètre de la lucarne :

Créer l'angle d'inclinaison du toit de la lucarne à l'aide du Rapporteur :

Puis compléter le périmètre :

Alors, tirez la surface crée de la lucarne à travers tout le toit du bloc :

Sélectionner le bloc de la lucarne et cliquez sur l'outil Couper bloc, en vous assurant que la méthode de coupe des Options de dessin est bien fixée à 2-Sélectionner plan.

Puis cliquez sur la façade du toit du bloc principal recevant la lucarne afin de créer une division du bloc de lucarne selon le plan du toit :

Cliquez à nouveau pour terminer la coupe puis sélectionnez la partie du bloc de lucarne qui n'est pas utile et la supprimer :

:

Sélectionnez à nouveau le bloc de la lucarne et cliquez sur l'outil Convertir bloc de contours pour terminer la procédure :

Voici le bloc terminé après y avoir ajouté les ouvertures :

Remarque : Parfois lorsque vous convertissez des blocs de contour en blocs de composant ou de bâtiment, vous remarquerez que le nouveau bloc a une taille légèrement différente du bloc de contour original. Ceci peut survenir quand DesignBuilder doit légèrement ajuster la taille de façon à générer une zone viable à partir des surfaces du bloc en parois en 3D. Nous vous conseillons lorsque vous utiliser les blocs de contour pour des géométries complexes de dessiner et convertir les blocs de contour individuellement. Ceci évite que les contiguïtés entre les contours en contact soit "brisées" par la conversion en masse.


Bloc composant

Il y a trois types de bloc composant :

· 1-Standard - utilisé pour l'ombrage, les réflexions et pour la visualisation.
· 2-Terrain - utilisé pour créer, sur des murs, des contiguïtés avec le terrain, ombrages, réflexions et pour la visualisation.
· 3-Adiabatique - utilisé pour créer, sur des murs, des contiguïtés adiabatiques, ombrages, réflexions et pour la visualisation.

Les blocs de composant sont dessinés de la même façon que les blocs de bâtiment mais en sélectionnant le Type de bloc dans le panneau des options de dessin à 3-Bloc de composant.

Chaque bloc composant a son propre matériau, des données de modélisation d'ombrage (ou non) et un planning de transparence.

Pour les modifier vous devez en premier lieu aller sur le bloc lui-même en double-cliquant dessus depuis l'écran d'édition du modèle ou depuis le Navigateur.

Sinon, les blocs composants héritent des données par défaut du modèle saisie au niveau bâtiment.

En conséquence si vous laissez les données du bloc de composant à leur valeur par défaut (texte en bleu) vous pouvez changez toutes les données du modèle en un coup en effectuant les modifications au niveau bâtiment.

Tout bloc composant projette des ombres dans les Visualisations.

BLOC COMPOSANT STANDARD

Il peut être parfois utile de créer des structures telles que des piliers, des pares-soleil ou des balcons qui n'incluraient pas de zones (d'activité).

Les blocs composants standards peuvent être utilisés pour modéliser de telles structures qui seront traitées, dans les simulations, simplement comme des surfaces d'ombrage/réflexion et ne contenant pas de zones.

Les blocs composants standards sont visibles dans les Visualisations, utilisant la texture saisie au niveau Matériau des blocs composants de l'onglet Construction sous l'entête Bloc Composant.

Ils peuvent être utilisés pour projeter des ombres et réfléchir le rayonnement solaire et la lumière pendant les simulations en cochant la donnée Ombres et reflets de bloc composant sous l'entête Bloc Composant de l'onglet Construction.

Remarque : les blocs composants ne bloquent pas les réflexions solaires sur le sol à moins que l'option solaire réflexion ne soit utilisé dans la boite de lancement de Simulation.

L'image ci-dessous montre des utilisations classiques de blocs composants standards.

Remarque importante : Les blocs composants n'absorbe ni le transfert la chaleur d'aucune façon - leur seul effet sur les surfaces du bâtiment est de les masquer voir de réfléchir le rayonnement solaire et lumineux des courtes longueurs d'onde.

Les blocs composant offre un moyen flexible pour placer des masques solaires sur toute partie du bâtiment et peuvent être utilisés pour modéliser des systèmes d'ombrage de fenêtres complexes non disponibles avec ceux proposés par Pare soleil local de l'onglet Ouvertures. Cependant il existe quelques problèmes qui doivent être considérés lorsque vous utilisez les blocs composant de cette façon, ces sujets sont recensés dans Blocs composant utilisés en Pare soleil local.

BLOC COMPOSANT TERRAIN

Les blocs composants terrain peuvent être employés comme un moyen aisé de fixer la contiguïté de n'importe quelle surface touchée par le bloc à 'Adjacent au terrain'.

Dans le modèle ci-dessous, le bloc Terrain (affiché en vert) est placé en contact avec le bloc du bâtiment pour créer une contiguïté au terrain sur la partie de la surface en contact avec le bloc Terrain.

Les blocs composants terrain sont visibles dans les Visualisations, utilisant la texture saisie au niveau Matériau des blocs composants de l'onglet Construction sous l'entête Bloc Composant.

Ils peuvent être utilisés pour projeter des ombres et réfléchir le rayonnement solaire et la lumière pendant les simulations en cochant la donnée Ombres et reflets de bloc composant sous l'entête Bloc Composant de l'onglet Construction.

Remarque : Il est important de comprendre que le bloc terrain est utilisé uniquement pou modifier la contiguïté de la surface adjacente, pour être "en contact avec le terrain". La surface de la zone en contact avec le bloc terrain est traité comme adjacent à une température mensuelle du terrain défini au niveau du site. La construction associée à ce bloc terrain et l'épaisseur du bloc ne sont pas utilisé dans le calcul de conduction du sol vers le bâtiment. Pour modifier les propriétés de transfert de chaleur du terrain, éditer la construction terrain.

Les ouvertures placés sur les surfaces en contact avec le bloc terrain, seront supprimées lors de l'ajout du bloc terrain. Il n'est donc pas possible d'ajouter des ouvertures sur une surface en contact avec le terrain. Ceci est valable aussi bien pour les vitrages, les portes, les aérations et les trous.

Vue depuis le niveau bâtiment

Vue depuis le niveau zone

Les blocs composants terrain sont affichés dans l'écran de visualisation selon la texture terrain définie au niveau site.

Plus d'information sur la modélisation du terrain est disponible au chapitre Modélisation du terrain.

Note : Les contiguïtés créée par contact avec des blocs terrain peuvent être écrasées en modifiant la Contiguïté des données de Construction au niveau de la surface considérée.

BLOC COMPOSANT ADIABATIQUE

Les blocs composants adiabatiques peuvent être employés comme un moyen aisé de fixer la contiguïté de n'importe quelle surface touchée par le bloc à 'Adiabatique'.

Les surfaces adiabatiques ne transfèrent pas de chaleur au delà de leur surface extérieure et sont souvent utilisées pour modéliser des frontières avec d'autres espaces qui peuvent être considérées à la même température que la zone.

Dans le modèle ci-dessous, le bloc Adaibatique (affiché en rouge) a été placé en contact avec la moitié de la façade sud du bâtiment pour modéliser l'effet d'un bâtiment adjacent qui n'est pas pris en compte par DesignBuilder.

Le bloc composant adiabatique crée une contiguïté adiabatique sur la partie de la surface en contact avec le bloc adiabatique.

Les blocs composants adiabatiques sont visibles dans les Visualisations, utilisant la texture saisie au niveau Matériau des blocs composants de l'onglet Construction sous l'entête Bloc Composant.

Ils peuvent être utilisés pour projeter des ombres et réfléchir le rayonnement solaire et la lumière pendant les simulations en cochant la donnée Ombres et reflets de bloc composant sous l'entête Bloc Composant de l'onglet Construction.

Vue depuis le niveau bâtiment

Vue depuis le niveau zone

Remarque : Bien qu'aucune conduction de chaleur n'est lieu sur la partie extérieure d'une surface adiabatique, ces surfaces autoriseront tout de même un flux de chaleur sur la surface intérieure et apportera donc une masse thermique à la zone connectée. Les résultats de simulation montreront donc un transfert de chaleur pour l'ensemble des surface adiabatiques. Ce flux peut être assez significatif sur les périodes horaires ou quotidienne, mais négligeable sur un intervalle mensuel.

Remarque : Toute ouverture et sous-surface placée sur une paroi adiabatique sera ignorée dans les simulations EnergyPlus.


Formes de bloc

Lorsque vous dessinez le périmètre d'un bloc, vous pouvez sélectionnez la forme du bloc à partir de la boite de dialogue des options de dessins en bas à gauche de l'écran.

Des formes standards de bloc sont proposées pour faciliter la représentation des blocs aux volumes géométriques spécifiques :

· 1-Extrusion (étirement du périmètre selon sa perpendiculaire)
· 2-Mur incliné
· 3-Toit incliné
· 4-Dôme
· 5-Général

Le bloc 5-General ne peut pas être sélectionné mais est défini en interne par DesignBuilder, lorsqu'un bloc est coupé, étiré ou lorsqu'il subit une opération booléen.

Une fois un bloc créé, il est possible, dans certains cas, de le changer pour une nouvelle forme en sélectionnant le bloc et en ouvrant la fenêtre de dialogue Options du modèle, onglet Bloc puis Forme de bloc.


Extrusion de bloc

L'extrusion d'un bloc est sans doute la méthode de création de forme la plus utile. Un bloc est créé par extrusion en traçant un périmètre à l'aide des outils de dessin prédéfinis puis en étirant le périmètre sur la distance nécessaire. La forme de périmètre peut être tracée sur un plan horizontal ou vertical de façon à étirer le bloc respectivement sur la verticale ou l'horizontale.

Les différentes méthodes pour dessiner des blocs par extrusion sont explicitées dans Ajouter des blocs.

Des formes de périmètres circulaires ou rectangulaires sont utilisées pour créer des étirements cylindriques et rectilignes à partir de plans horizontaux :


Mur incliné

Cette forme est utilisée pour créer des blocs sur des plans horizontaux ayant des murs à pente uniformément régulière.

Les blocs à murs inclinés peuvent être générés à partir de n'importe quelle forme de périmètre de base (polygone, rectangle ou cercle) :

L'angle du mur est défini en utilisant le champ pente du panneau des Options de dessin et les blocs sont automatiquement tronqués à la hauteur mentionnée dans le champ hauteur :


Toit incliné

La forme toit incliné génère automatiquement un toit en pente à l'aide d'un périmètre tracé sur un plan horizontal. Les blocs de toit incliné peuvent être générés à partir de n'importe quelle forme de périmètre de base (polygone, rectangle ou cercle) :

La pente du toit est définie en utilisant le champ Pente toiture du panneau Options de dessin.

Un toit incliné peut être créé avec des cotés à pignon ou à pan coupé en utilisant la case à cocher Toit à pignon :

En dessinant un toit incliné au dessus d'un bloc existant, le débord, ou partie du toit dépassant le périmètre des murs, peut être contrôlé par le champ Débord de toiture :

Espaces vides

Quand des toits doivent être créés sur des blocs conventionnels qui contiennent des espaces vides et que ces vides sont automatiquement incorporés dans le toit incliné, la case à cocher des options de modélisation Inclure automatiquement les vides des blocs inférieurs doit être activée avant de dessiner le périmètre du toit.

Options de Toit incliné

Toit à pignon

Cliquez cette option si la toiture doit avoir des parois verticales à ses extrémités (voir image ci-dessus). Si cette option n'est pas choisie la toiture aura des pentes pour chaque segment de son périmètre dessiné.

Débord de toit

Il contrôle l'extension de la toiture au delà des zones en dessous. Si l'option auto-calculé épaisseur de mur de toiture inclinée est activée alors le débord est affiché dans le modèle et le débord utilisé dans les simulations est exactement le même.

Comble occupée ?

Si la comble est marqué comme inoccupée (cette option laissée non cochée), plusieurs changements sont réalisés sur les données du bloc :

· Tout vitrage qui aurait du être généré par ailleurs sur les pentes de toiture et les murs pignons est supprimé
· Le type de zone est fixé à Semi extérieur non conditionné
· Les infiltrations du comble sont forcées à 1 vol/h lorsque la Ventilation Naturelle est en mode Planifié ou Très mauvais en Calculée.

Création automatique de la géométrie de toit incliné

Ce chapitre décrit la façon dont est créée la géométrie d'une toiture inclinée en référence à une toiture créée en dessinant un périmètre rectangulaire avec un débord de toit de 0,3 m et une épaisseur de toiture de 0,2 m :

Le périmètre de la toiture est retracé en passant sur le périmètre du bloc du dessous.

Le logiciel commence par créer la zone de la toiture (ce sera la zone envoyée à EnergyPlus) en identifiant l'épaisseur des murs du bloc adjacent en dessous puis en réduisant le périmètre de la toiture de cette épaisseur pour obtenir le périmètre de base de la zone de toiture.

Le périmètre résultant est ainsi garanti de coïncider avec le périmètre de la zone inférieure en l'absence de débord de toit :

Si un débord de toit est spécifié, le périmètre de base de la zone de toiture est augmenté de la valeur du débord :

La zone de toiture est alors finalisée en appliquant la pente spécifiée aux segments du périmètre.

La base de la zone de toiture maintenant dépasse maintenant le(s) zone(s) inférieure(s) du débord spécifié :

Remarque : Dans le cas où un périmètre de toiture est dessiné sur plusieurs blocs inférieurs ayant des épaisseurs de mur différentes, DesignBuilder identifie le bloc ayant le plus long périmètre et utilise son épaisseur pour créer la toiture. Dans ce cas, le débord de toiture ne sera garantie que pour les blocs qui auront la même épaisseur de mur que celui ayant le plus long périmètre.

L'épaisseur des surfaces en pente de toiture sont alors créées par extrusion vers l'extérieur selon la direction normale à la surface et pour une épaisseur indiquée par Epaisseur du bloc toiture.

Le périmètre du bloc de toiture résultant sera étendu au delà du périmètre de zone de toiture d'une distance (d sur l'illustration) déterminée par l'épaisseur de toiture spécifiée.

Remarque : Le débord créé par la création de l'épaisseur des surfaces en pente (d sur l'illustration) est seulement visible dans les onglets Editer, Visualiser et ne sera pas envoyée aux Simulations EnergyPlus au contraire du Débord de toit saisissable dans les options.

Toiture pignon

Si l'option toiture pignon est cochée, toutes les "largeurs" du périmètre détectées seront formées d'un mur vertical triangulaire. Les murs et pentes seront générées pour être parfaitement alignées avec les surfaces du bloc inférieur adjacent.

Si l'épaisseur de mur de la toiture pignon est différente de l'épaisseur du bloc inférieur adjacent, un débord sera créé entre la zone de toiture et la zone inférieure, débord qui pourra affecté les simulations EnergyPlus en créant un ombrage.

Remarque : Les blocs de forme toiture inclinée sont automatiquement configurés de façon à ce que les murs extérieurs ne soient pas montrés dans l'onglet Editer au niveau Bloc. Ceci peut vous aider à dessiner des cloisons, placer des assemblages, etc. Cette option peut être, si besoin, annulée dans le panneau des Options d'affichage, case Afficher murs extérieurs.


Dôme

La forme de bloc en dôme est utilisée pour créer des blocs hémisphériques et ne peut être utilisée qu'à partir de périmètres de forme circulaire :


Forme générale

Lorsqu'un bloc est modifié de telle sorte qu'il ne corresponde plus à l'une des formes standards de bloc (Extrudé, Mur incliné, Toiture inclinée ou Dome), il est nommé par DesignBuilder avec la forme 5-Bloc Général.

Les blocs ayant une forme Générale peuvent encore être transformés en Mur incliné ou Toiture inclinée (mais pas en forme Extrudée) depuis l'onglet Bloc des options de modélisation.

Remarque : Les blocs de forme générale sont automatiquement configurés de façon à ce que les murs extérieurs ne soient pas montrés dans l'onglet Editer au niveau Bloc. Ceci peut vous aider à dessiner des cloisons, placer des assemblages, etc. Cette option peut être, si besoin, annulée dans le panneau des Options d'affichage, case Afficher murs extérieurs.


Hauteur

Après avoir dessiné dans un plan horizontal un périmètre de bloc à extrusion verticale, le bloc sera automatiquement étiré en utilisant le champ "Hauteur", si l'option Auto compléter bloc est activée ou si l'angle de vue est établi sur "Plan".


Auto-tracé de Bloc

Auto compléter bloc

Après avoir dessiné dans un plan horizontal un périmètre de bloc à extrusion vertical, le bloc sera automatiquement étiré en utilisant la définition de Hauteur si l'option "Auto compléter bloc" est activée ou si l'angle de vue est établi sur "Plan".

Si cette option est désactivée (ou dans le cas d'un plan de dessin non horizontal), le périmètre peut être tiré le long d'un axe perpendiculaire au plan du périmètre pour obtenir la taille recherchée.


Modifier des blocs

La forme géométrique des blocs peut être modifiée en utilisant les outils suivants :

· Tirer sur une face du bloc
· Couper un bloc
· Opérations de géométrie booléenne
· Changer les options de géométrie des blocs
· Convertir des blocs de contour
· Transférer des blocs


Tirer sur une face du bloc

Le volume d'un bloc peut être créée en utilisant l'outil "Tirer une face" qui permet de sélectionner une face d'un bloc et de la faire glisser (en tirant dessus) le long d'un axe qui lui est perpendiculaire.

Pour travailler sur la forme d'un bloc, sélectionnez le bloc à modifier, cliquez sur l'outil "Tirer une face" puis déplacez le curseur de la souris au niveau de la face à tirer.

Au cours du déplacement du curseur sur les différentes faces du bloc, celles-ci se singularisent individuellement pour aider la sélection de la face à tirer.

Quand le curseur de la souris est sur la bonne face, cliquez dessus pour initier l'étirement de cette face :

Tirez sur la surface en utilisant la souris ou entrez directement au clavier la distance de déplacement désirée :


Couper un bloc

Diviser un bloc à l'aide de l'outil de Coupe

Les blocs peuvent être coupés à l'aide de l'outil de coupe. Les blocs sont alors divisés suivant un plan qui est défini selon l'une des deux méthodes suivantes :

· 1-Dessiner plan - vous définissez le plan en cliquant sur trois points.
· 2-Sélectionner plan - vous définissez le plan en sélectionnant un plan existant du bâtiment modélisé.

MÉTHODE DE DESSIN DE PLAN

La méthode de coupe Dessiner plan implique de dessiner deux lignes qui définiront le plan.

Par exemple pour couper un toit incliné pour s'adapter à une tour :

En raison de la relative complexité des formes géométriques, il est conseillé d'utiliser un bloc de contours afin de générer la forme intermédiaire puis de le convertir en bloc de bâtiment une fois terminé le processus d'élaboration de la forme.

Cliquez sur l'outil Ajouter nouveau bloc, sélectionnez 2-Bloc de contours comme type de bloc, choisissez la forme de périmètre sur 1-polygone et la Hauteur à celle de la tour, puis tracez un périmètre classique pour extrusion verticale le long de la tour cylindrique.

Pour tracer la ligne du périmètre le long de celle de la base de la tour, il est plus facile de fixer la vue en "Plan", cliquez sur le plan du sol et pressez sur SHIFT pour verrouiller ce plan en plan de référence avant de placer le premier point du périmètre de base :

Au cours du tracé du périmètre d'une accroche d'extrémité à l'autre, il peut être utile de désactiver les accroches de direction ainsi que les Guides de dessin pour éviter qu'ils n' interfèrent avec le accroches de points.

Terminez le périmètre et l'étirer verticalement vers le haut :

Cliquez sur le bloc de contours pour le sélectionner, puis cliquer sur l'outil "Couper bloc" et assurez-vous que la "Méthode de coupe" est bien sur 1-Dessiner plan dans le panneau des Options de dessin.

Activez le Rapporteur et déplacez le curseur sur la face "pignon" du bloc sélectionné.

La surface se singularisera en couleur pour montrer qu'elle est devenue le plan actif de référence pour le dessin.

Pressez sur SHIFT pour verrouiller ce plan puis placez le curseur sur le bord gauche (en utilisant l'accroche d'arête), à la hauteur désirée depuis la base du bloc (4 m par exemple) :

Cliquez pour placer le point de départ de la première droite du plan de coupe, puis placer le point d'arrivée sur l'arête opposée en donnant à cette droite un angle de 30° (par exemple) avec l'horizontale :

Faites pivoter le bloc de manière à faire apparaître la face arrière.

Déplacez le curseur de la souris sur cette face et quand elle se singularise en couleur pressez sur SHIFT pour verrouiller le plan de dessin.

Tracer la seconde droite du plan de coupe en dessinant une parallèle au sol par accroche à l'axe des X :

Cliquez pour terminer le plan de coupe.

Les blocs résultants de la coupe seront affichés en rouge et vert, de part et d'autre du plan de coupe.

A ce stade la coupe peut être annulée en pressant ESC (Echap) ou en sélectionnant "Annuler couper" du menu clic droit.

Cliquez à nouveau pour confirmer la coupe puis sélectionnez et supprimez le bloc qui n'est pas utile :

Procédez de la même manière pour générer la deuxième pente du toit. Il peut être nécessaire de désactiver les guides de dessin et les accroches de milieu pour éviter qu'ils n'interfèrent avec le rapporteur et les accroches d'arête :

Cliquez pour générer le deuxième plan de coupe :

Cliquez une dernière fois pour confirmer la dernière coupe, puis sélectionnez et supprimez le bloc qui ne fait pas partie de la forme définitive :

Le bloc de contours peut alors être sélectionné et converti en bloc de bâtiment pour finaliser l'immeuble :

MÉTHODE DE SÉLECTION DE PLAN

Cette méthode de coupe utilise un plan existant pour définir le plan de coupe. Elle peut être démontrée par la création de toit imbriqué :

Cliquez sur l'outil "Ajouter nouveau bloc", sélectionnez 2-Bloc de contours comme type de bloc et sélectionnez le type de périmètre sur 1-polygone.

Activez le rapporteur et déplacez le curseur de la souris sur la façade verticale du bloc à couvrir (sans toit sur l'image précédente).

Quand le curseur est bien sur cette face (singularisation en couleur) pressez SHIFT pour verrouiller le plan de dessin et accrochez le rapporteur au sommet supérieur de cette face :

Tracez la première droite du périmètre à 45° par rapport à l'horizontal et déplacez le curseur jusqu'à intercepter le guide de dessin passant par le milieu de la façade. Cliquez pour marquer ce sommet :

Déplacez ensuite le curseur pour accrocher l'autre extrémité de l'arête supérieure et ainsi terminer le périmètre :

Tirez alors le périmètre du bloc de contours à travers tout le toit déjà existant et cliquez pour achever l'opération :

Sélectionnez le bloc de contours du nouveau toit et cliquez sur l'outil "Couper bloc", en s'assurant que la "Méthode de coupe" du panneau des Options de dessin est bien "Sélectionner un plan".

Puis cliquez sur la face avant du toit principal pour réaliser une coupe du nouveau toit selon cette pente de toit :

Cliquez à nouveau pour finaliser la coupe, puis sélectionnez la partie inutile du nouveau toit et la supprimer :

Sélectionnez le bloc du nouveau toit et cliquez sur "Convertir bloc de contours" pour le transformer en bloc de bâtiment et terminer le processus.

Dans certains cas, les blocs de contours ainsi élaborés ne peuvent être convertis en blocs de bâtiment en raison de limitations géométriques.

Le bloc sera alors affiché en couleur sépia pour indiquer qu'il ne peut être converti.


Opérations de géométrie booléenne

DesignBuilder propose des outils de modélisation très puissant permettant de combiner des blocs de diverses manières pour créer de nouvelle formes géométriques complexes.

La géométrie booléenne (aussi connue sous le nom de géométrie solide constructive ou GSC) fournie ces fonctions :

· 1-Union, lorsque 2 blocs sont fusionnés en un seul nouveau bloc,
· 2-Intersection, pour créer un nouveau bloc à partir de l'intersection de 2 blocs originaux,
· 3-Soustraction, par laquelle un bloc est soustrait de l'autre from pour obtenir un nouveau bloc unique.

Le processus booléen fonctionne en 4 étapes :

1. Sélectionnez les 2 blocs à traiter. L'opération Union peut s'appliquer à n'importe quel bloc y compris des blocs bâtiment, composants et de contours mais la Soustraction et l'Intersection ne peuvent seulement s'appliquer qu'aux blocs de contours car elles nécessitent en premier lieu une intersection des deux blocs primaires. Les deux blocs doivent soit être du même type soit l'un des deux est un bloc de contours. Ils doivent se toucher dans le cas d'un Union et se croiser pour une Intersection et Soustraction.
2. Cliquez sur l'icone de la Barre d'outils "Booléen". Ceci ouvre le panneau des Options de dessin en bas à gauche de l'écran.
3. Sélectionnez le type de l'opération dans les Options de dessin en bas à gauche de l'écran. Dans le cas de deux blocs de bâtiment, l'Union est la seul option et la liste déroulante est grisée. Les deux blocs sont présentés en pourpre pour l'Union et l'Intersection et un en pourpre et un en vert pour la Soustraction. Pour la soustraction, le bloc en vert sera utilisé pour soustraire de l'espace du bloc en pourpre.
4. Cliquez avec le bouton gauche de la souris une fois dans l'écran du schéma pour conclure l'opération.

L'opération Union peut être appliquée à n'importe quel type de bloc y compris des blocs Bâtiment, blocs Composant et blocs de contour.

Utiliser les Opérations Booléennes - Exemple de soustraction, ellipsoïdes vitrées imbriquées

Etape 1

Dessiner 4 lignes de construction partant de l'origine pour créer une croix centrée sur l'origine de 20 x 10 m.

Etape 2

Dessiner un dôme de 20m de rayon centré sur l'origine, puis utiliser l'outil Etirer pour réduire sa dimension selon y et z de 50%. Ses dimensions devraient alors être de 40 m en x, 20 m en y et 10 m en z.

Etape 3

Dessiner une ellipsoïde similaire mais deux fois plus petit de 10 m x 5 m x 5 m. Déplacer la grande ellipsoïde sur la petite en conservant le centre de chacune sur l'origine comme montré ci-dessous.

Etape 4

Tirer un cadre autour des deux blocs pour les sélectionner ensemble, cliquer sur le bouton Booléen de la barre d'outils et sélectionner Soustraire dans le panneau des Options de dessin. Si nécessaire cliquer sur le bouton Permuter pour que le petit bloc soit en vert (il va être utilisé pour soustraire du volume du grand bloc). Après l'opération de soustraction vous devriez voir les blocs comme ceci :

Et avec le petit bloc enlevé :

Etape 5

Dessiner un petit bloc de contours rectangulaire selon x et y pour vous donner une surface verticale d'appui pour permettre ensuite des rotations qui serviront à créer les blocs du bas.

Copier alors le grand bloc et tourner sa copie de 180° vers le bas à l'aide de la surface verticale créée par le bloc juste avant. Répéter l'opération pour le petit bloc.

Etape 6

Déplacer l'un des deux demi-oeufs sur l'autre pour ensuite les Unir pour créer une forme d'oeuf.

Etape 7

Déplacer le bloc interne (oeuf) dans le creux du plus grand bloc.

Etape 8

Convertir les blocs de contour en blocs de bâtiment.

Etape 9

Mettre le bloc d'en bas à sa position sous les autres blocs.

Etape 10

Si nécessaire, déplacer l'ensemble des blocs au dessus du sol en sélectionnant les 3 blocs (sélection par étirement d'un cadre autour) en en utilisant le point bas du plus bas bloc pour les bouger.

Etape 11

Définiser les vitrages extérieurs, de toiture et intérieurs à 100%.

Utiliser les Opérations Booléennes

La première étape consiste à ce placer au niveau Bâtiment et à sélectionner 2 blocs sur lesquels l'opération est à mener.

Les 2 blocs à combiner sont montrés ci-dessus avant que l'opération ne commence : bloc en L de 3,5 m de haut et un ahut bloc type hall de sport.

Lorsque les 2 blocs sont tous les deux sélectionnés l'écran se présente comme ci-dessus avec un icone disponible d'Opération Booléenne dans la barre d'outil.

En appuyant sur l'icone de la barre d'outil l'opération débute et un panneau d'Options est affiché en bas à gauche de l'écran.

Dans ce panneau une liste déroulante avec les 3 fonctions booléenne disponibles est proposée à la sélection. Dans le cas où 2 bâtiments ou composants sont sélectionnés, seule l'opération Union est permise.

Ceci car les blocs bâtiments ne peuvent s'interpénétrer alors que les options soustraction et intersection nécessitent une intersection pour fonctionner.

Une fois la commande lancée les 2 blocs seront affichés en pourpre.

Pour finaliser l'opération, cliquez n'importe où sur l'écran du schéma avec la souris.

Après le clic final, les 2 blocs sont fusionnés en un seul et unique bloc (comme ci-dessus).

Cette méthode peut s'avérer très utile pour simplifier la géométrie des bâtiments évitant d'utiliser de nombreux blocs et réduisant le nombre de surfaces et facilitant la création de zones qui peuvent s'accroître avec de nombreux blocs.


Changer les options de bloc

Il est possible de modifier certains aspects de la forme d'un bloc de bâtiment en sélectionnant ce bloc et en cliquant sur l'icône "Options du modèle de bâtiment" qui ouvrira la boite de dialogue des "Options du Modèle" :

Au niveau du bloc, l'onglet Bloc de la boite de dialogue des Options du modèle est capable et permet de changer la Forme du bloc et de modifier les paramètres de pente du toit.

Pour changer la forme du bloc en cours, faites un choix à partir de la liste déroulante "Forme".

Quand la forme d'un bloc est changée d'extrudée à toit incliné ou murs inclinés, la forme de départ sera gardée en mémoire de manière à ce que, même si le bloc est modifié par des coupes ou des étirements d'une face, la forme de départ soit restaurée lorsque le champ Forme est remis à Extrusion

Les paramètres de Transition de construction toit incliné/mur permettent de contrôler quels éléments dans un bloc seront considérés comme toits inclinés ou murs inclinés.

Cela est effectué soit en interdisant toute construction de toit incliné, soit en déterminant les pentes des éléments de bloc qui seront considérés comme des toits inclinés.

L' Angle de transition toit - mur est l'angle mesuré à partir de l'horizontale en dessous duquel un élément de bloc sera considéré comme un toit en pente.


Convertir un bloc de contours

Pour transformer un bloc de contours en bloc de bâtiment ou bloc composant, sélectionnez les blocs à convertir puis cliquez sur l'outil Convertir les contours sélectionnés en bloc. Ceci ouvrira la boite de dialogue Options de conversion des contours montrée ci-dessous.

Sélectionnez le type de bloc vers lequel convertir votre contour :

· Bloc de bâtiment
· Bloc composant

Lorsque vous convertissez vers un bloc de bâtiment vous pouvez aussi entrer une épaisseur de mur pour ce bloc.


Transfert de blocs

Vous pouvez déplacer des blocs d'un bâtiment vers un autre en utilisant la commande de Transfert de blocs depuis le menu Editer et lorsque le site contient plus d'un bâtiment.

Cette commande ouvre la fenêtre de Transfert de blocs ci-dessous.

Sélectionnez le bâtiment contenant les blocs à copier et le bâtiment recevant ces blocs puis pressez OK.

Vous devriez vérifier au préalable qu'aucun des blocs à copier ne recouvrent des blocs du bâtiment destination. Même un recouvrement minime annulera le transfert.

Remarque : l'opération ne peut être annulée et supprime tout l'historique des actions Annuler/Refaire.


Ajouter collecteurs solaires

Pour ajouter ou créer un nouveau collecteur solaire, vous devez tout d'abord vous trouvez au niveau du bâtiment et cliquez sur l'icone Dessiner un collecteur solaire .

Sélectionnez le type de collecteur à partir du menu. Par exemple pour ajouter un panneau photovoltaïque, sélectionnez l'option Ajouter collecteur solaire - Photovoltaïque.

Positionnez et dessinez le collecteur solaire de la même manière qu'un bloc utilisant la forme 2-Rectangle. Le premier clic défini un coin, le second clic défini le coin diagonalement opposé.

Le panneau est dessiné en 2D, c'est à dire qu'une option permet de définir sa profondeur.

Vous pouvez dessiner le panneau sur un bloc de bâtiment existant, sur un bloc composant ou sur un bloc de contour ou directement sur le sol.

Lorsqu'un panneau est placé directement en contact avec la surface d'un bâtiment, la simulation ne modélise pas le système comme étant complètement couplé avec la surface inférieure, il prendra cependant en compte les différents ombrages.

Vous pouvez éditer les propriétés du panneau solaire en double cliquant sur l'objet dans la partie graphique de l'écran ou en cliquant simplement sur le champ correspondant dans le navigateur. Pour les panneaux PV, vous pouvez définir les performances et les propriétés dans l'onglet Construction sous l'en-tête Panneau solaire.

La partie électrique du collecteur est défini dans l'onglet CVC sous l'en-tête Production locale d'électricité.

Le fonctionnement des collecteurs solaires thermiques est défini dans les données du CVC détaillé.

Remarque : Les systèmes photovoltaïques peuvent être modélisés en CVC simple ou détaillé mais les systèmes solaires à eau chaude nécessite obligatoirement d'être en CVC détaillé.


Opérations à l'intérieur des blocs (niveau bloc)

Opérations à l'intérieur des blocs (au niveau du bloc)

Cette section présente les différentes opérations relatives au cloisonnement d'un bloc pour créer des zones et ajouter des cours (ou périmètre vide) à l'intérieur des blocs.

Avant de commencer à tracer des cloisons ou des cours, il est nécessaire de se positionner sur le bloc à aménager, ce qui peut se faire en cliquant sur le titre du bloc dans le Navigateur ou en double-cliquant sur le bloc dans l'écran d'Edition, si l'on est au niveau bâtiment.

Aller au niveau bloc :

L'une ou l'autre de ces opérations amènera au bloc :


Zoner un bloc par des cloisons

Les blocs de bâtiment peuvent être divisés en un certain nombre de zones en traçant des cloisons à l'intérieur de ces blocs.

Pour démarrer le tracé des cloisons, cliquez sur l'outil "Dessiner cloisons". Les cloisons peuvent être positionnées librement au sein d'un bloc, soit sans appui soit accrochées à un mur extérieur ou à une cloison existante. Les cloisons peuvent être positionnées en utilisant les accroches, guides de dessin et le rapporteur.

Une cloison n'a pas besoin d'être accrochée à un élément mural, elle peut être tirée au travers d'un mur et y sera automatiquement reliée lors du clic de validation de son extrémité.

Vous pouvez entrer l'épaisseur de la première cloison que vous dessinez, les portions suivantes reprendrons la même épaisseur que la première.

Remarque pour zoner un très grand modèle

Par défaut, les blocs sont automatiquement re-zonés dès qu'un périmètre de zone est créé par le dessin de cloisons.

Afin d'accroître la vitesse du processus d'ajout de cloisons, particulièrement dans le cas de grands blocs complexes, le processus de zonage peut être repoussé jusqu'à ce la division en zones soit complètement réalisée.

Pour cela, ouvrez les options de modélisation et décochez l'option Zonage automatique de bloc sous l'entête Paramètres divers de l'onglet Avancé.

Lorsque le dessin du zonage est achevé, le bloc peut être manuellement re-zoné par la commande Rezoner bloc du menu Outils.

Les cloisons dessinées avec l'option Zonage automatique de bloc décochée sont appelées Cloisons contours et affichée en bleue.

Même si vous cliquez sur l'extrémité de la cloison, à l'extérieur du mur et elle y est automatiquement rattachée :

Lors du tracé d'une cloison ou d'une suite de cloisons (série), le dernier point placé peut être retiré en pressant la touche ESC (Echap) ou en sélectionnant "Annuler dernier point" du menu du clic-droit.

Une suite de cloison peut aussi être finalisée, c'est à dire validée, en cliquant sur "Fin traçage" par le menu clic-droit (ou en tapant sur ENTREE) :

Quand des cloisons ou séries de cloison sont placées sans contact avec quoi que ce soit à une extrémité ou aux deux, elles sont appelées cloisons "détachées" et peuvent être utilisées pour ajouter des masses thermiques dans les zones :

Une fois placées les cloisons qui divisent le bloc en zones, le bloc est automatiquement re-zoné dans le navigateur en tenant compte des cloisons :

Lors du cloisonnement de blocs complexes plutôt que de simples étirements verticaux, les cloisons sont automatiquement découpées pour s'adapter aux formes du bloc :

Dans certains cas, si les formes géométriques sont assez complexes, il est possible de créer une zone qui comprend plusieurs ensembles géométriques physiquement séparés les uns des autres.

Par exemple, pour une forme en "C" étirée verticalement :

Si une cloison est tracée comme indiqué sur le schéma :

La cloison et la zone qui en résulte seront coupées pour former ce qui apparaîtra comme deux cloisons et deux zones (une supérieure et une inférieure) :

Néanmoins, les deux zones résultantes sont en fait deux ensembles géométriques dans la même zone :

Alors que cette géométrie est parfaitement acceptable pour les calculs solaires par défaut d'EnergyPlus (voir Options du Modèle), elle ne peut pas être traitée par l'option de distribution solaire "Intérieur et extérieur complet", plus précise et rigoureuse.

Si cette dernière option doit être utilisée, on peut soit modéliser la forme géométrique en deux blocs séparés soit couper le bloc.


Cloisons contours et flottantes

Les cloisons flottantes sont des cloisons qui ne créent pas de zones car elles ne rejoignent pas à leur deux extrémités d'autres murs ou cloisons.

Les cloisons flottantes sont créées de la même façon que des cloisons ordinaires à l'aide de l'outil Dessiner cloison, mais sont achevées en pressant <Entrée> (ou par la commande Fin traçage du menu obtenu par clic droit) pour définir la fin du périmètre des cloisons.

Elles sont affichées en bleu (image ci-dessous).

Les cloisons flottantes ne sont pas modélisées géométriquement dans EnergyPlus mais comme une masse d'inertie thermique.

Cloisons contours

Si le zonage automatique de bloc est décoché, toutes les nouvelles cloisons sont traitées comme des cloisons contours (affichées en bleu et ne crées pas de zones) jusqu'à ce qu'elles soient converties en cloisons standards par la commande Rezoner bloc du menu Outils.


Cloisons virtuelles

Une cloison virtuelle est une cloison entre deux zones qui n'existe que pour sub-diviser l'espace et ne correspond à aucun "mur physique" dans le bâtiment.

Les cloisons virtuelles sont communément utilisées pour séparer des zones périphériques de zones centrales là où il doit y avoir des conditions différentes de CVC ou si l'on mène des études d'éclairement en lumière naturelle ou sur-chauffe solaire sur des grands plateaux en open space qui sont sujets à des hauts apports solaires sur leur périphérie.

Les cloisons virtuelles peuvent être placées pour créer un périmètre séparé des zones centrales et de façon à ce que les effets locaux des apports solaires à la périphérie puissent être calculés. En absence de cloisons virtuelles le risque de surchauffe peut être sous-estimé du fait de la distribution des apports solaires sur toute la surface du plateau.

Lors du tracé de cloison le "Type de cloison" peut être choisi depuis le panneau des Options de dessin, à 1-Standard (par défaut pour une cloison standard) ou à 2-Cloison virtuelle pour créer une cloison virtuelle.

Pour les cloisons qui ont déjà été dessinées vous pouvez allez au niveau de la cloison (cliquez sur l'objet approprié dans le navigateur ou double-cliquer sur la cloison au niveau zone ou bloc) et changer le type de cloison de 1-Standard à 2-Virtuelle.

Les cloisons virtuelles sont modélisées en utilisant un trou qui couvre toute leur surface. Des ouvertures standards ne peuvent donc pas y être dessinées. Les options du modèle qui gèrent les trous s'appliquent également aux vides des cloisons virtuelles :

· Fusionner les zones connectées par des trous
· Modéliser la ventilation naturelle au travers des trous (y compris ceux des cloisons virtuelles)
· Modéliser les courants d'air au travers des ouvertures intérieures en utilisant un flux par unité de surface


Créer des espaces vides (cours) à l'intérieur de blocs

Pour créer une cour ouverte dans un bloc, allez sur le bloc recherché en cliquant sur son titre dans le Navigateur ou en double-cliquant sur le bloc dans l'écran d'Edition, puis cliquez sur l'outil "Dessiner périmètre vide".

La forme du périmètre peut être sélectionnée et l'épaisseur de mur saisie dans le panneau des Options de dessin :

Une fois le périmètre tracé, une cour intérieure est automatiquement générée à l'intérieur du bloc :

Remarque importante : les espaces vides sont modélisés comme extérieurs et non comme une quelconque sorte de zone. Si vous avez besoin de créer un atrium à inclure dans vos calculs alors modélisez le comme tout autre type de zone dans le bloc utilisant les cloisons pour le représenter.

Restrictions sur les vides

1. Les lignes de périmètre vide que vous dessinez pour créer un vide ne peuvent toucher tout autre mur extérieur ou intérieur, donc vous ne pouvez utiliser par exemple les vides pour ôter des tronçons de mur extérieur - le vide doit être complètement contenu à l'intérieur du bloc.
2. Vous ne pouvez créer aucun autre objet à l'intérieur d'un vide - l'espace vide est réservé et vous obtiendrez des erreurs d'intersection si vous tenter de dessiner un bloc dans l'espace vide.


Opérations à l'intérieur des zones (niveau zone)

Cette section décrit les opérations pour placer des capteurs de lumière dans les zones.

Pour placer des capteurs de lumière dans une zone, il faut d'abord se placer dans la zone sur laquelle intervenir.

Cela peut se faire à partir du niveau bâtiment soit en cliquant sur le titre de la zone dans le navigateur soit en double-cliquant sur le plancher de la zone dans l'écran d'Edition, si l'on est au niveau bloc.

Aller au niveau Zone

Chacune de ces deux méthodes amène à la zone désirée :


Placer des Capteurs de lumière

Quand le Contrôle d'éclairage de zone est activé, un capteur de lumière sera affiché sous forme d'un rectangle bleu contenant le chiffre "1" indiquant le "capteur de lumière 1". Par défaut le capteur de lumière 1 est placé au centre géométrique de la zone.

Si maintenant Seconde zone d'éclairage est activé, un deuxième capteur de lumière sera affiché avec le chiffre "2" à l'intérieur :

Pour déplacer un capteur de lumière vers une position différente, allez avec le curseur de la souris sur ce capteur et cliquez pour le sélectionner, puis Déplacer le à un autre endroit du plancher (utilisez l'outil Déplacer pour le mouvoir) :

Remarque : Vous pouvez fixer la hauteur du plan de travail (donc la position verticale du capteur) dans l'onglet Avancé des Options du Modèle.


Opérations sur les surfaces (niveau surface)

Cette section décrit les opérations nécessaires pour créer des ouvertures dans les surfaces ainsi que des sous-surfaces.

Pour créer des ouvertures et des sous-surfaces sur une surface d'une zone, il faut tout d'abord aller sur la surface concernée.

Ceci peut se faire à partir du niveau zone en cliquant sur le titre de la surface dans le Navigateur ou en double-cliquant sur la surface dans l'écran d'Edition, si l'on est au niveau zone.

Aller au niveau surface :

Chacune de ces deux opérations amènera à la surface désirée :

Au cours d'opération sur les surfaces, opter pour la Vue normale (perpendiculaire) peut être utile pour bien orienter les ouvertures et les sous-surfaces :

Ouvertures

Les différents types d'éléments suivants peuvent être tracés, déplacés, copiés, pivotés et supprimés :

· Fenêtre
· Sous-surface
· Trou (vide dans une surface)
· Porte
· Aération

Notez que les ouvertures personnalisées qui ont été dessinées manuellement sont affichées en couleur pour les différentier des ouvertures par défaut (en gris) :

· Jaune - Fenêtre
· Bleu - Sous surface
· Vert - Trou
· Cyan - Porte
· Magenta - Aération


Dessiner une fenêtre

Avant d'activer l'outil "Dessiner fenêtre", vous avez l'option de conserver les ouvertures par défaut.

Si vous décidez de conserver ces ouvertures, elles ne seront plus, par la suite, affectées par les changements de données de la surface et devront être supprimées et modifiées manuellement.

Pour ajouter une fenêtre à une surface, cliquez sur l'outil "Dessiner fenêtre".

Si l'option de conserver les ouvertures par défaut a été prise, ces dernières deviendront des ouvertures personnalisées (couleur jaune) :

A l'inverse, si l'option "Conserver les ouvertures par défaut" a été désactivée, toutes les ouvertures par défaut seront supprimées.

Pour tracer une fenêtre, sélectionnez la forme de périmètre désirée et déplacez le curseur de la souris au point origine de la fenêtre. Durant le déplacement du curseur sur la surface, des guides de distance seront affichés à partir de chaque sommet de la surface pour aider à placer correctement le point origine de la fenêtre.

Si l'accroche par incrément est activée, le point origine s'accrochera par incréments au sommet le plus proche du curseur de la souris.

Vous pouvez conserver un des coins de la surface comme origine des distances en déplaçant le curseur de la souris près de ce sommet, puis en pressant la touche SHIFT et en la maintenant pressée tant que vous n'avez pas placé le point origine de la fenêtre.

Ceci peut être utile pour placer une fenêtre par rapport à un sommet situé à l'autre bout de la surface :

Une fois placé le point origine de la fenêtre, la fenêtre elle-même peut être tracée en utilisant la méthode de tracé des périmètres voulue. Se référer à la section Périmètres.

UTILISER LA SAISIE CLAVIER POUR CREER DES OUVERTURES

Vous pouvez taper les dimensions précises et le décalage depuis l'origine de votre fenêtre en tapant directement au clavier. La procédure est :

1. Lancez la commande de 'Dessin de fenêtre' comme décrit ci-dessus.

2. Définissez la position relative de la fenêtre par rapport à l'origine en commençant par placer le curseur de la souris à l'origine (typiquement le coin en bas à gauche de la fenêtre)

3. Tapez alors la distance de l'origine de la fenêtre (coin bas gauche dans cet exemple) sous le format x y. Remarquez qu'il n'y a pas de virgule entre les coordonnées x et y.

Les coordonnées que taperez apparaîtront sous l'entête 'Saisir' du panneau des Options de dessin.

La convention retenue pour positionner et dessiner des ouvertures au niveau surface est que x donne la distance de gauche à droite et y la distance du bas vers le haut.

Ceci s'applique que la surface soit vue de l'intérieur ou de l'extérieur.

4. Pressez alors <Entrée> pour placer l'origine de la fenêtre.

5. Ensuite saisissez la largeur de la fenêtre suivi d'un espace puis de la hauteur de fenêtre. A nouveau les valeurs que vous tapez apparaissent dans le panneau des Options de dessin. Dans l'exemple suivant une fenêtre est définie avec une largeur de 2 m et une hauteur de 1 m.

6. Pressez <Entrée> pour créer la fenêtre :

Vous pouvez employer la souris avec la saisie clavier si vous préférez.

Vous pourriez ainsi utiliser la souris pour définir l'emplacement de la fenêtre par rapport à l'origine puis utiliser la saisie clavier pour définir sa taille ou vice versa.

Conseil : Vous pouvez aussi entrer des valeurs x et y négatives en saisie de placement et de dimensions.


Dessiner une sous-surface

Pour utiliser l'outil "Dessiner sous-surface", se référer à l'outil Dessiner fenêtre.


Dessiner une porte

Pour utiliser l'outil "Dessiner porte", se référer à l'outil Dessiner fenêtre.

Remarque : Dans EnergyPlus les portes doivent être rectangulaires.


Dessiner un trou

Pour utiliser l'outil "Dessiner trou", se référer à l'outil Dessiner fenêtre.

Ces trous (vides, ouvertures dans une surface) sont utilisés pour deux objets :

1. Pour fusionner deux zones, notez que l'option Fusionner les zones connectées par des trous doit être cochée.

2. Comme une voie de passage d'air entre deux zones ou entre une zone et l'extérieur (utilisation très similaire à celle des aérations).

Les trous peuvent également être ajoutés sur les surfaces extérieures pour permettre le passage de l'air et du rayonnement.

Conseil : Il est possible de dessiner des grandes ouvertures dans des surfaces pour donner l'effet que la surface a été supprimée. Ceci peut être une technique utile pour créer des espaces de type atrium, pour relier des blocs de lucarne au bloc du toit principal et, plus généralement, pour réunir des zones de blocs différents.

Les trous sont simulés dans EnergyPlus en fonction de l'option du modèle sélectionnée :

Flux d'air

Le flux d'air à travers un trou (et une cloison virtuelle) est modélisée en fonction de l'option de ventilation naturelle sélectionnée. Les règles sont les suivantes :

Ventilation naturelle planifiée et Calculs de conception Chauffage et Climatisation

Simulations avec ventilation naturelle calculée

Les trous placés sur les cloisons sont utilisés pour mélanger l'air entre deux zones adjacentes, uniquement lorsque l'option du modèle Flux d'air à travers les ouvertures intérieures est utilisée. Dans ce cas, le flux d'air à travers les trous internes est calculé en fonction du flux d'air par surface d'ouverture.

Les trous externes n'ont aucun effet sur le flux d'air. Ceci est dû au fait que la ventilation naturelle planifiée n'a aucun moyen de calculer le flux d'air à travers un trou externe, car il nécessiterai de connaître la vitesse de vent, la direction et la différence de pression.

Les trous représentent simplement un flux d'air constant et le débit d'air n'est pas affecté par les consignes de ventilation naturelles.

Le flux d'air à travers les trous est calculé en fonction de la différence de pression de l'ouverture et du coefficient de décharge de 0,65.

Transfert de chaleur par conduction et par rayonnement

Le rayonnement er la conduction de chaleur par les trous (et cloisons virtuelles) est simulé en fonction du paramètre de distribution solaire, de l'algorithme de solution et du type de calcul choisi.

Trous extérieurs + Distribution solaire Intérieur et extérieur complet | Trous internes dans les simulations avec un algorithme de solution CTF | Trous internes en conception chauffage et climatisation OU avec l'algorithme de solution différence finie
Modélisés comme des fenêtres avec un vitrage parfaitement clair. Ils transmettent donc du rayonnement solaire et conduisent la chaleur. | Modélisés comme des surfaces transparentes infrarouge dans EnergyPlus. Le trou participera au transfert de rayonnement visible et solaire en effectuant une transformation de longueur d'onde. C'est à dire tous les rayonnements de courte longueur d'onde incidents à la surface deviendront des rayonnements à grande longueur d'onde. Ils participeront donc à l'échange radiant de grande longueur d'onde. | Modélisés comme une sous-surface opaque avec une construction standard de type Trous et Aérations. Ainsi aucun transfert radiant ne sera effectué entre les 2 zones. Il y aura uniquement un débit d'air et un transfert conductif.


Dessiner une aération

Pour utiliser l'outil "Dessiner aération", se référer à l'outil Dessiner fenêtre.


Ajouter conditions limites CFD

Lorsque vous vous trouvez au niveau surface vous pouvez ajouter des conditions aux limites CFD de la même manière qu'une fenêtre ou une autre ouverture. Pour plus de détails sur comment les dessiner, référez vous au chapitre Dessiner une fenêtre.

Remarque : Une différence majeure entre les conditions limites CFD et les ouvertures comme les fenêtres est que les bords d'une condition de soufflage ou d'extraction ne doit pas coïncider avec les bords de la surface parent. La condition limite CFD doit être séparée des bords de la surface par une distance d'au moins 0,1m.

Après avoir sélectionné l'outil Ajouter limite CFD, les paramètres de la condition aux limites sont affichés dans l'onglet des options de dessin. Vous pouvez sélectionner le type de limite requise depuis la liste déroulante Type de limite. Les types de limites suivantes sont disponibles pour les surfaces de toutes orientations :

· 1–Injection (utilisation générique diffuseur CVC)
· 4–Extracteur (grille d'extraction CVC)
· 5–Température (paramètre de température de surface)
· 6–Flux (paramètre de flux de chauffage de surface)

Les types de limite suivantes pour les diffuseurs multi-directionnels apparaissent pour les plafonds et surfaces faisant face vers le bas uniquement :

· 2–Quatre déflexions (diffuseur quatre directions)
· 3–Deux déflexions (diffuseur deux directions)

Plusieurs paramètres sont disponibles selon le type de limite :

1-Injection

· Température de soufflage - la température de l'air entrant dans l'espace
· Débit d'air - le débit de soufflage de l'air.
· Angle d'écoulement selon X (°) - l'angle d'écoulement entre l'axe X propre à la surface et la perpendiculaire à la surface en regardant vers elle depuis l'intérieur. Au niveau de la surface, prendre une vue perpendiculaire depuis l'intérieur de la zone, l'angle d'écoulement par rapport à l'axe X est positif entre la perpendiculaire et l'axe positif X (c.a.d l'axe qui pointe vers la droite) et négatif entre la perpendiculaire et l'axe négatif X (c.a.d l'axe qui pointe vers la gauche). Par exemple, pour définir un angle d'écoulement de 45° pointant vers la gauche depuis le centre du diffuseur, il faut le regarder depuis l'intérieur de la zone, et saisir –45. D'un autre côté, pour définir un angle d'écoulement de 45° pointant vers la droite depuis le centre, vous devez saisir 45 :

· Angle d'écoulement selon Y (°) - l'angle d'écoulement entre l'axe X propre à la surface et la perpendiculaire à la surface en regardant vers elle depuis l'intérieur. Au niveau de la surface, prendre une vue perpendiculaire depuis l'intérieur de la zone, l'angle d'écoulement par rapport à l'axe Y est positif entre la perpendiculaire et l'axe positif Y (c.a.d l'axe qui pointe vers la droite) et négatif entre la perpendiculaire et l'axe négatif Y (c.a.d l'axe qui pointe vers la gauche). Par exemple, pour définir un angle d'écoulement de 45° pointant vers la gauche depuis le centre du diffuseur, il faut le regarder depuis l'intérieur de la zone, et saisir –45. D'un autre côté, pour définir un angle d'écoulement de 45° pointant vers la droite depuis le centre, vous devez saisir 45 :

· Vitesse minimum d'écoulement - la vitesse minimum demandée au diffuseur. Les diffuseurs sont créés à partir de différents éléments, les aires du diffuseur sont déterminés en combinant les débits d'air avec la vitesse d'écoulement minimale. Le maximum de la dimension linéaire de chaque élément composant est fixé arbitrairement à 0,2m. Si la vitesse minimum d'écoulement est fixée à une valeur très faible (par exemple 0,01 m/s), un élément unique sera créé occupant toute la surface du diffuseur dessiné et la vitesse sera déterminée à partir de la géométrie du diffuseur et du volume soufflé. La vitesse d'écoulement est affichée pour les diffuseurs au niveau de l'onglet CFD.

Remarque 1 : la vitesse minimum d'écoulement est un paramètre important car la vitesse de soufflage couplée avec l'angle d'écoulement peut déterminer le schéma d'écoulement dans l'espace.

Remarque 2 : DesignBuilder CFD peut uniquement garantir une vitesse minimale d'écoulement pour les diffuseurs de soufflage localisés sur des surfaces orthogonales, qui sont parallèles à l'un des 3 axes de la grille.

2–Quatre déflexions

· Température de soufflage - température de l'air entrant dans l'espace.
· Débit d'air - débit d'air soufflé.
· Angle d'écoulement du diffuseur multidirectionnel (°) - L'angle d'écoulement est l'angle entre la perpendiculaire pointant vers le bas et le jet du diffuseur.
· Vitesse minimal d'écoulement - La vitesse minimale d'écoulement du diffuseur. Les diffuseurs quatre déflexions sont créés à partir de quatre éléments séparés, un situé sur chaque bord du diffuseur, chaque aire est déterminée en combinant les débits d'air spécifique avec la vitesse minimale d'écoulement.

3–Deux déflexions

· Température de soufflage - température de l'air entrant dans l'espace.
· Débit d'air - débit d'air soufflé.
· Angle d'écoulement du diffuseur multidirectionnel (°) - L'angle d'écoulement est l'angle entre la perpendiculaire pointant vers le bas et le jet du diffuseur.
· Direction de l'écoulement - l'axe de la surface le long duquel le diffuseur doit émettre.
· Vitesse minimal d'écoulement - La vitesse minimale d'écoulement du diffuseur. Les diffuseurs deux déflexions sont créés à partir de deux éléments séparés, un situé sur chaque coté du diffuseur selon la direction d'écoulement, chaque aire est déterminée en combinant le débit d'air spécifique avec la vitesse minimale d'écoulement.

4–Extracteur

· Débit d'air - le débit d'air d'extraction.

5–Température

· Température - température de la forme dessinée.

6– Flux

· Flux de chaleur - puissance de la forme dessinée.

Remarque : Généralement, vous devez vous assurer qu'il y a au moins 3 cellules de la grille entre une condition de soufflage et un obstacle (comme un mur ou un bloc composant ou un assemblage). Si ce n'est pas le cas, pendant la simulation, le flux peut être bloqué et vous verrez la courbe des résidus de masse former une ligne horizontale qui ne converge pas.


Opérations sur les surfaces

Il est possible de sélectionner des ouvertures personnalisées pour les déplacer, copier, supprimer et faire pivoter.

Des ouvertures par défaut ne peuvent pas être sélectionnées ni manipulées de la même manière.

Il est aussi possible supprimer les ouvertures personnalisées et revenir aux ouvertures par défaut en utilisant la commande Supprimer les ouvertures personnalisées (réinitialiser aux façades par défaut).


Manipuler des ouvertures au niveau bâtiment

Les ouvertures sur les façades d'un bâtiment peuvent être sélectionnées au niveau bâtiment, et par la suite déplacées, copiées ou supprimées.

Pour manipuler des ouvertures au niveau bâtiment, il vous faut d'abord les sélectionner soit en cliquant dessus via l'outil sélectionner soit en traçant un cadre de sélection autour d'elles :

Les ouvertures sélectionnées sont singularisées par leur couleur :

Une fois une ouverture sélectionnée, les icônes Déplacer l(es) élément(s) sélectionné(s), Copier l(es) élément(s) sélectionné(s) et Supprimer l(es) élément(s) sélectionné(s) sont activées et ces commandes peuvent être employées.

Par exemple, les fenêtres et la porte en arcade sont à copier sur la façade en angle du bâtiment le plus à gauche.

Pour commencer, il faut d'abord supprimer l'ouverture se trouvant sur cette façade en angle en la sélectionnant et en cliquant sur l'icône Supprimer l(es) élément(s) sélectionné(s) :

Ouverture supprimée :

Toutes les opérations de manipulation d'ouverture au niveau bâtiment convertissent automatiquement les ouvertures par défaut en ouvertures personnalisées, c'est pourquoi il est nécessaire de supprimer l'ouverture existante.

A ce moment, afin de copier les ouvertures il faut sélectionner un point de saisie, ce qui peut être réalisé d'abord en cliquant sur l'icône de la commande Copier l(es) élément(s) sélectionné(s) puis en cliquant sur le point de saisie désiré -

l'accroche d'extrémité pourra être utile pour sélectionner un point de saisie :

D'abord, sélectionnez le point de saisie, puis positionnez la copie en utilisant les différents systèmes d'accroche :

Déplacées le long des façades de chaque bloc, les ouvertures à copier s'accrochent automatiquement au plan de chaque façade.

Après avoir placé les ouvertures à la bonne position, cliquez sur le bouton de la souris pour les ancrer définitivement.

Toute copie qui ne pourrait s'intégrer dans la surface choisie sera automatiquement annulée.

Remarque : Des ouvertures peuvent être sélectionnées sur plusieurs surfaces mais dans ce cas les ouvertures ne pourront qu'être supprimées et non déplacées ni copiées.


Annuler / Refaire

Commande Annuler/Refaire accessible depuis le menu Editer

Pour défaire une opération de dessin, sélectionnez "Annuler" du menu d'Edition (ou presser <ctrl-Z>) et de la même manière pour refaire une opération de dessin, sélectionnez "Refaire" du menu d'Edition (ou presser <ctrl-R>).

Du fait que beaucoup d'opérations de dessin dépendent de niveaux spécifiques du modèle, il peut être nécessaire d'Annuler ou Refaire des opérations de navigation avant de parvenir à l'opération de dessin désirée, par exemple "Annuler - aller à la surface", etc.

A noter que Annuler / Refaire ne s'applique qu'aux opérations de dessin et que les changements apportés aux données du modèle ne peuvent pas être défaits.


Reconstruire

Commande Reconstruire du menu Outils

Parfois les contiguïtés de surface du modèle DesignBuilder peuvent être corrompues.

La commande Reconstruire recalcule les zones, surfaces et la géométrie des contiguïtés à partir des éléments de base du bâtiment.


Rezoner un bloc

Commande Rezoner bloc accessible depuis le menu Outils

Utilisez la commande Rezoner bloc pour rafraîchir le zonage du bloc courant.

La commande converti toute cloison contour dans le bloc en cloisons standards et met à jour les zones en fonction des cloisons qui peuvent avoir été supprimées.

Cette commande devrait être utilisée si l'option de de modélisation "Zonage automatique des blocs" est désactivée.

Si cette option est active (et a toujours été activée durant la création du modèle), vous n'aurez pas besoin d'utiliser cette commande.


Données du Modèle

Les données du modèle se situent pour le site dans les onglets :

· Localisation
· Régions législatives et standards d'isolation

et pour le bâtiment dans les onglets :

· Activité (usage)
· Constructions
· Ouvertures (fenêtres, portes, aérations, trous, sous-surfaces)
· Éclairage
· CVC

L'emplacement des onglets des données du modèle est présenté dans Écran d'édition - Interface utilisateur.

Au moment où le bâtiment est créé, les données du modèle par défaut sont initialement chargées au niveau bâtiment depuis les prédéfinitions. Celles-ci sont ensuite héritées du niveau bâtiment aux blocs puis zones et enfin surfaces et ouvertures. Ces données par défaut peuvent être remplacées en modifiant les données au sein des onglets depuis l'écran d'édition.


Données Site

Les données site représentent les informations définissant le site par sa localisation, les conditions du terrain, météo, la région législative et les coefficients U maximum autorisés pour les nouveaux bâtiments.

Tous les bâtiments sur un site utilisent les mêmes données de modélisation du site.

Pour modifier les données de modélisation du site, allez au niveau site et cliquez sur les onglets Localisation ou Région (voir ci-dessous).

Vous pouvez facilement changer le lieu du site en sélectionnant une Prédéfinition de localisation depuis l'onglet Localisation ou en utilisant la commande Charger données depuis la prédéfinition.

Autrement vous pouvez ouvrir les entêtes des rubriques placées dans Localisation et Région pour modifier leurs données.


Localisation

Onglet localisation des données du modèle au niveau Site

Utilisez cet écran pour modifier le lieu du site, ses données météo, les changements d'heure et les normes énergétiques qui s'appliquent.

Vous pouvez charger une localisation depuis la base de données en cliquant sur la ligne Prédéfinition sous l'entête Prédéfinition de localisation puis sur '...' à droite de la ligne.

Lorsque vous effectuée une sélection depuis la liste des prédéfinitions de localisation les données de la prédéfinitions choisie seront chargées dans el modèle.

Sinon vous pouvez utiliser l'outil Charger données depuis la prédéfinition.

Vous pouvez saisir des données sur :

· Localisation du site,
· Détails du site,
· Heure et Changement d'heure,
· Données météo de simulation,
· Données météo pour conception d'hiver et
· Données météo pour conception d'été.


Localisation du Site

Localisation de Site

Onglet Localisation des données du modèle au niveau Site

Vous pouvez saisir la latitude/longitude du site pour la conception de la climatisation comme toutes caractéristiques du site.

Latitude

La latitude (en degrés) du site. Par convention, la latitude Nord est représentée par un chiffre positif; la latitude Sud comme un chiffre négatif.

Les minutes doivent être saisies en fraction décimale de 60 (exemple : 15’ est 15/60 ou 0,25).

Longitude

La longitude (en degrés) du site.

Par convention, la longitude Est est représentée par un chiffre positif; la longitude Ouest comme un chiffre négatif.

Les minutes doivent être saisies en fraction décimale de 60 (exemple : 15’ est 15/60 ou 0,25).

Note : Les latitude et longitude affecterons seulement les calculs de conception de climatisation. Pour les simulations, la position du soleil dans le ciel sera défini par le fichier des données météo horaire.


Détails du Site

Onglet Localisation des données du modèle au niveau Site

Altitude au dessus du niveau de la mer

Cette donnée définie l'altitude du site par rapport au niveau de la mer (en m ou ft). Elle est passée directement à EnergyPlus pour ses calculs de pression relative.

L'altitude est aussi utilisée dans DesignBuilder pour calculer les débits volumiques des charges en refroidissement.

Orientation du site

L'orientation du site est l'angle de vue du site par rapport au nord. Par exemple entrez 45 pour tourner le(s) bâtiment(s) dans le sens des aiguilles d'une montre de 45° par rapport au nord (voir exemple de copie d'écran ci-dessous). Ceci est la méthode la plus rapide et la plus fiable pour faire tourner tous les bâtiments du site par rapport au nord et vous permet de conserver les axes x et y alignés avec le bâtiment.

Le nord est indiqué par la direction de la flèche dans le plan du schéma (voir ci-dessus).

Attention : Faire pivoter le(s) bâtiment(s) est aussi possible mais cela rend plus difficile les modifications géométriques ultérieures car pour d'autres rotations que 90°, 180° ou 270°, les axes des x et y ne seront plus alignés avec le bâtiment. Généraliser les rotations peut également augmenter les problèmes géométriques du modèle.

Exposition au vent

L'exposition au vent affecte les coefficients de pression utilisés lorsque l'option de ventilation naturelle 'Calculée' est choisie. Ceci change aussi les calculs des coefficients U (affichés au niveau des Constructions) mais ceux-ci ne sont pas utilisés tel quel dans les simulations EnergyPlus.

Lorsque les paramètres d'exposition au vent sont modifiées, la valeur U de chaque construction est recalculée car l'exposition affecte le coefficient de chaleur externe. Il est nécessaire de s'assurer que les données d'information sont mises à jour.

TERRAIN

Ajouter des couches de constitution du terrain aux surfaces en contact avec le sol

Vous pouvez choisir d'ajouter des couches de constitution du terrain à toutes surfaces qui est en contact avec le sol. Si vous sélectionnez cette option vous pouvez définir les couches constituantes du terrain au niveau des composants de Construction.

Couches Terrain

Lorsque l'option Ajouter des couches de constitution du terrain aux surfaces en contact avec le sol est sélectionnée vous pouvez définir les couches de 'construction' à ajouter sous toute construction sur terrain et sur l'extérieur de toutes surfaces qui a été définie comme adjacente au sol.

Plus d'info sur la modélisation du terrain.

Texture terrain

La texture est utilisée pour représenter le terrain dans la vue 3D de l'écran de Visualisation.

Réflexion de surface terrain

Ce champ est un nombre décimal compris entre 0 et 1, et utilisé pour caractériser la réflexion moyenne du sol sur l'année. Cette donnée est employée pour calculer la quantité de rayonnement solaire réfléchi par le sol. Cette quantité est utilisée dans l'équation suivante :

RayonnementSolaireRéfléchi = (RayonnementSolaire x Cos(AngleZénithaleSoleil) + RayonnementSolaireDiffus) x RéflexionSurfaceTerrain

Reproduit du livre IBPSA BEM

Remarque importante sur la réflexion du terrain : La réflexion depuis le terrain est calculée même si l'option Réflexions n'est pas utilisée, mais si Réflexions n'est pas activée la surface du terrain est considéré sans obstruction, càd que l'ombrage du terrain pas le bâtiment lui-même ou par des blocs composant est ignoré. L'ombrage du terrain par des blocs composant est pris en compte uniquement si l'option Réflexions est cochée.

Conclusion : Activez l'option Réflexions pour des calculs d'ombrage plus précis.

La réflexion de surface terrain est également utilisée pour quantifier la réflexion de la lumière visible dans les calculs d'éclairement naturel.

Les réflexions de surface pour les types génériques de surface sont présentées ci-dessous :

Type de surface | Réflexion de surface
Eau (sous forte incidence) | 0,07
Forêt de conifère (hiver) | 0,07
Toit bitumé ou en gravier | 0,13
Sol nu sec | 0,20
Béton armé | 0,22
Herbe verte | 0,26
Prairie sèche | 0,2 à 0,3
Désert de sable | 0,4
Lumière de surfaces de bâtiment | 0,6

Réflexion de sol des surfaces en premier plan tirée de l'ASHRAE 2009 HOF, Source: Adapted from Thevenard and Haddad (2006).

La réflexion par défaut du sol est de 0,2.

Modificateur de réflexion solaire sur neige

Un nombre entre 0 et 10 qui est utilisé pour modifier la réflexion de surface du terrain de base lorsque le sol est recouvert de neige. Notez que la valeur de RéflexionSurfaceTerrainUtilisée (ci-dessus) doit être <=1.

RéflexionSurfaceTerrainUtilisée = RéflexionSurfaceTerrain x ModificateurNeige

Au cours des simulations, le sol est considéré recouvert de neige lorsque la donnée épaisseur de neige (SnowDepth) du fichier météo horaire est > 0.

Du livre IBPSA BEM :

Exposition du site | Réflexion du sol recouvert de neige
Centre ville typique | 0,2
Site urbain typique | 0,4
Site rural typique | 0,5
Site rural isolé | 0,7

Le coefficient de modification par défaut est 2 pour le rayonnement solaire et lumineux, ce qui donne une réflexion par défaut pour un sol recouvert de neige de 0,2 x 2 = 0,4, pour un site urbain typique.

Modificateur de réflexion de luminosité sur neige

Un nombre entre 0 et 10 qui est utilisée pour modifier la réflexion de surface du terrain de base lorsque le sol est recouvert de neige. Notez que la valeur de RéflexionSurfaceTerrainUtilisée (ci-dessus) doit être <=1.

RéflexionSurfaceTerrainLuminositéUtilisée = RéflexionSurfaceTerrain x ModificateurLuminositéNeige

Au cours des simulations, le sol est considéré recouvert de neige lorsque la donnée épaisseur de neige (SnowDepth) du fichier météo horaire est > 0.

Températures mensuelles du terrain

12 champs vous permettent de saisir la température moyenne du terrain pour chaque mois de l'année. Ces températures sont utilisées comme des températures de surface extérieure pour toutes surfaces du bâtiment adjacentes au sol.

Notez que la profondeur à laquelle ces températures s'appliquent dépend de l'épaisseur des couches terrain (voir plus haut) ajoutée à l'épaisseur de la construction de plancher/mur.

Attention : il n'est pas forcément approprié d'utiliser les températures 'non perturbées' du terrain calculées par le convertisseur météo et listée dans les fichiers météo horaire EnergyPlus, car ces valeurs sont trop extrêmes pour des sols sous de grands bâtiments conditionnés en température. Une valeur par défaut raisonnable pour ce type de bâtiment est de prendre une température de 2°C inférieure à la température moyenne mensuelle intérieure. Pour de plus petits bâtiments, les températures du terrain seront plus proches des températures moyennes non perturbées.

Plus d'information sur la façon de déterminer les températures moyenne de terrain est fournie dans Modéliser le terrain et dans le document des programmes auxiliaires d'EnergyPlus.

Températures en profondeur du sol

12 champs vous permettent de représenter la température du sol pour chaque mois de l'année. Ces températures sont uniquement utilisées lorsque l'option de température de référence du sol est fixé à 1-Profond dans un gestionnaire de consigne 15-Suivi de la température du sol.

Températures en surface du sol

12 champs vous permettent de représenter la température du sol pour chaque mois de l'année. Ces températures sont uniquement utilisées lorsque l'option de température de référence du sol est fixé à 2-Surface dans un gestionnaire de consigne 15-Suivi de la température du sol.

TEMPERATURE D'EAU DU RESEAU

Les données ci-dessous sont utilisées pour calculer la température d'eau du réseau d'eau froide, uniquement en CVC détaillé. Cette température est utilisée comme donnée d'entrée pour les chauffe-eau.

La température d'au du réseau est une fonction des conditions climatiques extérieures et varie avec le temps. Une correlation a été formulée pour prédire la température en fonction de deux entrées :

Température d'air extérieure moyenne annuelle

Écart max de température d'air extérieure moyenne mensuelle.

Ces valeurs peuvent facilement être calculées à partir des données météo à l'aide d'une feuille de calcul, ou bien à partir du fichier .stat disponible avec les données météo d'EnergyPlus.

Pour plus d'informations sur la corrélation de la température d'eau du réseau, voir la documentation EnergyPlus Engineering Reference.

Alternativement, la température d'eau peut venir d'un planning. C'est utile lorsque des données mesurées sont disponibles ou lorsque l'eau vient d'une source autre, telle qu'une rivière ou un lac.

Méthode de calcul

Options suivantes sont disponibles :

· 1-Planning, la température d'eau du réseau est disponible selon un planning
· 2-Corrélation, la température d'eau du réseau est calculée à partir de la température d'air extérieure moyenne.

Planning

Si la méthode de calcul est 1-Planning, la température d'eau du réseau est lu selon le planning de référence de ce champ. Le planning doit contenir les températures en °C.

Température d'air extérieure moyenne annuelle

Si la méthode de calcul est 2-Corrélation, ce champ est utilisé dans les calculs pour définir une température sèche d'air extérieure moyennée annuellement en °C.

Ecart maximale de Température d'air extérieure moyenne mensuelle

Si la méthode de calcul est 2-Corrélation, ce champ est utilisé dans les calculs comme étant la différence maximale des températures d'air extérieure moyenne mensuelle.

PRECIPITATION DU SITE

Les données de précipitation du site sont utilisées pour décrire la quantité de précipitation tombant sur toutes les toitures végétalisées pendant la simulation. Les précipitation incluent la pluie et le contenu équivalent d'eau de la neige. Les précipitations ne sont pas encore indiquées dans les fichiers de données météo actuelles. Ce champ fournit les données nécessaires à l'aide d'un Planning qui définit les taux de précipitation en mètre par heure. Un jeu de plannings de précipitations a été développé pour quelques lieux aux Etats-Unis et est fourni avec les données EnergyPlus dans le jeu de données appelé “PrecipitationSchedulesUSA.idf”. L'utilisateur peut développer des planning comme il le souhaite. Les plannings du jeu de données ont été développés en utilisant les données météo des fichiers EnergyPlus (EPW) et la moyenne des précipitations pour les sites les plus proches fournis par NOAA. Les fichiers EPW pour les Etats-Unis sont basés sur TMY ou TMY2 et incluent des observations météo de chute de pluie Légère/Modérée/Importante, toutefois la plupart des sites internationaux n'incluent pas ces observations. Les données ont été modélisées en prenant les valeurs moyennes présentes dans le dictionnaire de données EPW. La fonction correspondante est présentée ci-dessous.

Quantité | Légère | Moyenne | Importante
m/h | 0.0125 | 0.052 | 0.1

Les valeurs ont été saisies heure par heure sur la base d'observations mensuelles. Ensuite chaque mois a été ré-échelonné pour correspondre à la moyenne des précipitations pour le mois basé sur les observations des 30 dernières années (1971-2000) fournies par NOAA/NCDC. Par conséquent, les indicateurs du fichier EPW correspondent aux planning de précipitation des Etats-Unis. Remarque, la somme des moyennes de précipitation mensuelle ne vous donne pas la moyenne des précipitations annuelles. La valeur peut être inférieure ou supérieure à la moyenne annuelle. Une fois que les taux et phénomènes de précipitation typiques sont planifiés, les données de précipitation du site fournissent une méthode de réglage des précipitations totales pour des besoins de conception. Des conditions plus humides ou plus sèches peuvent être modélisées en changeant la conception des précipitations annuelles alors que le moment de ces précipitations tout au long de l'année ne change pas.

Précipitations annuelles en Conception

L'ampleur des précipitations totales pour une période annuelle utilisée dans le modèle. La valeur choisie par l'utilisateur correspond à la quantité de précipitation attendue ou supposée pour les besoins de conception. Ce champs fonctionne avec les deux champs suivants pour permettre un changement facile des quantités sans avoir à générer de nouveaux plannings. Les unités sont m/an ou pied/an.

Planning de précipitation

Le planning décrit le taux de précipitation. Le planning du taux de précipitation est équivalent au fichier de données météo. Cependant, les fichiers météo pour les simulations de bâtiment ne contiennent pas actuellement les données adéquates pour de tels calculs. Par conséquent, les planning EnergyPlus sont utilisés pour entrer les événements de précipitation. Les valeurs de ces plannings sont les moyennes de taux de précipitation en mètre par heure. L'intégration de ces valeurs dans un planning annuel doit être équivalent aux précipitations annuelles nominales.

Précipitation annuelle nominale

Ampleur des précipitations annuelles associée avec le planning des taux. Cette valeur est utilisée pour normaliser les précipitations.

IRRIGATION DU TOIT

Les données d'irrigation du toit sont utilisées pour décrire la quantité d'irrigation dans toutes les surfaces de Toiture végétalisées durant la simulation. Vous pouvez définir une irrigation variable dans le temps à l'aide des données du débit maximum d'irrigation et de son planning. Il y a aussi une option pour introduire une variation dans le système d'irrigation afin d'éviter un sur-arrosage de la toiture végétalisée.

Type d'irrigation

Définit les modes d'irrigation d'eau. Choisissez parmi :

· 1-Planifié - L'eau est fournie (arrosage) selon le débit maximum et le planning d'irrigation (ci-dessous).
· 2-Intelligent - Comme planifié mais l'irrigation est désactivée lorsque la terre est saturée d'eau à plus de 30%.

Débit maximal d'irrigation

Débit maximal d'irrigation par heure. Unités m/hr ou pied/hr.

Planning d'irrigation

Le planning définit le fonctionnement du système d'irrigation. Une valeur de planning égale à zéro signifie que l'irrigation est arrêtée et une valeur de 1 signifie que le max du débit d'irrigation est utilisé.

CO2 et Polluants de l'air extérieur

Les données de CO2 et de polluants génériques de l'air extérieur au niveau du site permettent de sélectionner quels types de polluants seront simulés. Bien que le dioxide de carbon n'est normalement pas considéré comme un polluant intérieur il est utilisé comme indicateur de qualité de l'air intérieure des bâtiments. D'un point de vue de la simulation, EnergyPlus traite le dioxide de carbone comme un type de polluant. En plus du dioxide de carbone, un modèle type de polluant générique est disponible.

Ces options doivent être sélectionnées si vous souhaitez modéliser le CO2 ou la concentration de polluant, soit pour monitorer une zone pour la qualité de l'air ou si l'option Contrôle de Ventilation à la demande est sélectionnée.

DesignBuilder sélectionne automatiquement l'option concentration CO2 et concentration de polluant générique si vous avez au moins un système nécessitant le monitoring du CO2 et de polluant générique dans votre modèle CVC détaillé.

Concentration CO2

Cochez cette option si la simulation de la concentration CO2 doit être mesurée.

Planning concentration CO2

Sélectionnez le planning qui définie les valeurs du niveau de CO2 en ppm.

Concentration polluant générique

Cochez cette option si la simulation de la concentration de polluant générique doit être mesurée.

Planning de polluant générique

Sélectionnez le planning qui définie les valeurs du niveau de polluant générique en ppm.


Heure et Changement d'heure

Onglet Localisation des données du modèle au niveau Site

Sélectionnez le Fuseau horaire pour le lieu du site. Le fuseau horaire défini à la fois le temps standard du méridien et les informations de changement d'heure. Généralement vous devriez laisser ces données tel quel.

Vous pouvez ne pas prendre en compte le changement d'heure en décochant la case Utiliser le changement d'heure.

DesignBuilder gère les effets du changement d'heure lorsque les horloges sont avancées d'une heure en été pour la plus part des pays non équatoriaux. Le timing de cette opération est réalisée automatiquement à l'aide de la base de donnés des fuseaux horaires lorsque vous chargez une des prédéfinitions de localisation fournies avec le programme.

Il y a quelques facteurs à prendre en compte :

· Dans EnergyPlus le changement d'heure d'été correspond à l'ajout d'un nombre d'heure de la donnée Fuseau horaire (habituellement 1 heure) à l'heure solaire locale pour décider du fonctionnement des plannings. Parce que les résultats de simulation sont affichés en temps local solaire quand le changement d'heure est activé. L'occupation, les équipements, etc apparaîtront démarrer une heure plus tôt dans la journée par rapport à l'hiver. Pour vous aider à distinguer cela, DesignBuilder affiche lorsque les changements d'heure ont lieu sur le graphique.
· Lorsque vous comparez les résultats avec et sans changement d'heure, vous remarquerez que :

o le rayonnement solaire a le même timing avec ou sans changement d'heure
o l'occupation, les équipements (et tout le fonctionnement du bâtiment dépendant d'un planning) débutent une heure plus tôt

· Les visualisations utilisent le temps local solaire pour fixer la position du soleil lors des analyses d'ombrage. De même, vous devriez prendre en compte les changements d'heure (typiquement ajouter 1 heure à l'horaire durant les mois d'été) pour voir les ombrages en temps local.


Données Météo de Simulation

Onglet Localisation des données du modèle au niveau Site

DesignBuilder utilise les données météo horaires au formant epw d'EnergyPlus pour les simulations (les calculs de conception de chauffage et de climatisation emploient des données météo plus simples).

Vous pouvez consulter, modifier et convertir des données météo à l'aide de la fenêtre de dialogue Editer données météo horaires.

Vous pouvez aussi ajouter vos propres données météo horaires.


Données météo de conception d'hiver

Onglet Localisation des données du modèle au niveau Site

Vous pouvez sélectionner un niveau de 'confiance' dans les données météo de conception, c'est à dire la probabilité que les données de conception seront aux extrême des conditions rencontrées sur les années récentes.

Sélectionnez soit 99,6 ou 99% de confiance (soit. 0,4 ou 1% de chance que les hiver les plus extrêmes aient lieu).

Données météo utilisées dans les calculs de conception de chauffage :

· Température extérieure sèche minimum - la température d'air extérieure de conception
· Vitesse et direction coïncident du vent - la vitesse du vent et sa direction pour des conditions de conception. Notez que la direction n'est pas employée pour le moment.


Données météo de conception d'été

Onglet Localisation des données du modèle au niveau Site

Vous pouvez sélectionner un niveau de 'confiance' dans les données météo de conception, c'est à dire la probabilité que les données de conception seront aux extrême des conditions rencontrées sur les années récentes.

Ce risque est spécifié en se fondant sur les températures sèches ou humides, pour 99,6, 99 et 98% de confiance (c'est à dire 0,4, 1 ou 2% de chance qu'une météo extrême soit rencontrée).

Données météo utilisées dans les calculs de conception de climatisation :

· Température extérieure sèche maximum - la température sèche d'air maximum au cour de la journée
· Température extérieure sèche minimum - la température sèche d'air minimum (de nuit)
· Température humide au moment de la température sèche maximale.

Le profil de température journalier utilisé par les calculs de conception de climatisation est calculé à l'aide : des températures maximale et minimale, d'une courbe sinusoïdale et en supposant que la température maximale suit de 3 heures l'élévation maximale du soleil.

Modificateurs de Plage de Température

Le profil de température journalier utilisé en conception climatisation est calculé à partir de valeurs max et min, en utilisant une courbe sinusoïdale modifiée en supposant que la température maximale est à 15h00 et la minimale à 5h00. Vous pouvez modifier ce comportement en utilisant les données ci-dessous.

Type de modificateur de la plage de température sèche

Les options sont :

· 1-Multiplicateurs par défaut - EnergyPlus génére automatiquement
· 2-Planning de Multiplicateurs - Vous pouvez

Lorsque vous utilisez l'option 1-Multiplicateurs par défaut, les multiplicateurs sont tirés de l'ASHRAE 2009 HOF. Plus spécifiquement, EnergyPlus créé une température d'air à chaque pas de temps en utilisant la température sèche maximale en liaison avec l'écart de température journalier et le coefficient multiplicateur. L'équation est la suivante :

Tcurrent = Tmax - Trange x Tmultiplier

where:

Tcurrent = Température d'air au pas de temps horaire du jour

Tmax = Température max sèche utilisateur

Trange = Écart de température journalier (Tmax - Tmin)

Tmultiplier = Multiplicateur, visualisé sur la courbe ci-dessus

Les coefficients multiplicateurs représentent des conditions typiques de la température diurne (c'est à dire la température la plus faible de la journée se situe aux alentours de 5h00 et la température la plus élevée à 15h00). Notez qu'EnergyPlus ne déplace pas le profil en fonction de l'heure solaire, comme c'est autorisé dans les procédures ASHRAE.

Les recherches ASHRAE indiquent que les températures sèche et humide suivent respectivement le même profil, EnergyPlus peut donc utiliser le profil par défaut pour générer les conditions d'humidité.

Planning de modificateurs de la plage de température sèche

Si vous souhaitez réécrire le profil ASHRAE par défaut, sélectionnez l'option 2-Planning de Multiplicateurs pour le paramètre Type de modificateur de la plage de température sèche. Ceci permet de sélectionner un planning journalier pour définir la plage de modification à chaque pas de temps en conception climatisation.

Conception Climatisation Modèle de rayonnement solaire

DesignBuilder utilise le modèle de ciel clair défini dans l'ASHRAE HOF 2005 chapitre 31 pour calculer le rayonnement solaire direct et diffus à chaque heure du jour de conception climatisation. Les détails sont décrit dans la documentation EnergyPlus Engineering reference.


Région législative et standards d'isolation

Onglet Région des données du modèle au niveau Site

Les données de l'onglet concernent les Régions législatives et leurs standards d'isolation.

Région législative

Dans DesignBuilder, une région législative est typiquement un pays entier ou une région, une province ou un état dans un pays qui a ses propres règles de contrôle du Bâtiment.

Les régions législatives contiennent des informations sur :

· Les normes énergétiques locales et règles de construction du bâtiment
· Facteurs d'émission du dioxyde de carbone pour un ensemble de combustible


Normes énergétiques / standards d'isolation

Onglet Région des données du modèle au niveau Site

Vous pouvez sélectionner les normes énergétiques obligatoires en vigueur ainsi que trois niveaux supplémentaires de référence d'isolation pour représenter standards de construction des bâtiments 'Non Isolés', 'Moyenne du parc' et 'Meilleur pratique'.

Cette donnée est utilisée :

· Pour identifier les normes énergétiques en vigueur d'une région.
· Pour fixer les niveau d'isolation utilisés quand l'option de modélisation de la construction et des vitrages est 'Pré-projet'.
· Lors de calcul d'évaluation de bien (tel que les catégories de consommation normalisée par une lettre de A à F).

Remarquez que si vous changez l'une de ces données, les standards d'isolation de construction de la catégorie <System> seront automatiquement mises à jour.


Données Bâtiment

Les données de modélisation du bâtiment peuvent être saisies au niveau bâtiment, bloc, zone et surface (mais pas au niveau site).

Les groupes de données affichées dépendront du niveau de la hiérarchie (bâtiment, bloc, etc) et des options de modélisation choisies.

Les données par défaut sont héritées du niveau supérieur de la hiérarchie et affichées en bleu, alors que les 'données spécifiques', c'est à dire que vous avez explicitement fixées (ou chargées depuis une prédéfinition) sont affichées en rouge.

Vous pouvez réinitialiser vos données spécifiques aux données par défaut héritées du niveau supérieur par la commande Réinitialiser aux valeurs par défaut.

Les données de modélisation du bâtiment sont présentées dans les onglets :

· Activité
· Construction
· Ouvertures
· Éclairage
· CVC

Chacune de ces catégories de données offre le choix d'une prédéfinition en entête d'onglet permettant un chargement rapide de données depuis la prédéfinition.

Conseil : Utilisez les données DesignBuilder par défaut avec précaution !

Prenez garde à entrer le minimum de données pour profiter à plein du système d'héritage. Par exemple, si toutes les zones d'un bloc ont la même activité appelée 'Travail de bureau', vous devriez sélectionner l'activité au niveau du bloc et non plusieurs fois au niveau des zones. De même, si tous les blocs d'un bâtiment ont la même activité, vous devriez saisir les données au niveau bâtiment pour permettre aux blocs d'hériter des données du niveau bâtiment. En conservant la quantité de données spécifiques au minimum, vous procéderez à des modifications plus rapides ultérieurement. Il est naturellement plus rapide de changer quelques champs du modèle au niveau bâtiment et bloc que d'effectuer des changements multiples au niveau zone ou surface.

Vois aussi le chapitre Hiérarchie des données du modèle & Héritage des données.


Données d'Activité

Onglet Activité des données du modèle

Les données de l'onglet Activité vous permettent de définir l'activité (usage) des zones, les informations concernent :

· Type de zone (niveau bloc et zone seulement)
· Multiplicateur de zone
· Inclure zone
· Totaux de surfaces de plancher du bâtiment
· Occupation
· Métabolisme
· Vacances (niveau bâtiment seulement)
· Eau chaude sanitaire (ECS)
· Contrôle d'ambiance
· Apports informatiques
· Apports d'équipements
· Apports divers
· Apports de cuisine
· Apports de process

Vous pouvez charger des données génériques d'activité en cliquant sur le champ de la Prédéfinition sous Prédéfinition d'Activité puis en cliquant sur '...' à droite du champ (voir ci-dessous).

Lorsque vous faites un sélection depuis la liste des prédéfinitions d'activité, les données de cette prédéfinition seront chargées dans le modèle.

Autrement vous pouvez utiliser l'outil Charger données depuis prédéfinition.

Remarquez que le Secteur approprié est chargé avec l'activité (voir copie écran ci-dessus).

Toute les données d'activité (exceptées les Vacances) sont utilisées pour générer les données de simulation au niveau Zone. Les données Vacances sont employées au niveau Bâtiment.


Totaux de surfaces de plancher du bâtiment

Onglet Activité dans donnée du modèle au niveau Bâtiment seulement

Les surfaces de plancher totales du bâtiment pour les zones occupées et inoccupées sont disponibles au niveau bâtiment en haut de l'onglet Activité.

Surface plancher occupée

La somme de toutes les surfaces de plancher de zone occupée est affichée (en m² ou pied²). C'est la somme des surfaces de plancher des zones ayant le type 1-Standard.

Surface plancher inoccupée

La somme de toutes les surfaces de plancher de zone occupée est affichée (en m² ou pied²). C'est la somme des surfaces de plancher des zones n'ayant pas le type 1-Standard.


Type de zone

Onglet Activité des données du modèle sous l'entête Prédéfinition d'Activité

Le type de zone peut être défini au niveau bloc ou zone depuis l'onglet Activité, le type est l'une des possibilités suivantes :

· 1-Standard - lieu considéré comme occupé, chauffé ou rafraîchi.
· 2-Semi-extérieur non conditionné - est une zone non occupée du bâtiment qui n'est jamais chauffée ni rafraîchie. Exemples de lieu 'semi-extérieur non conditionnés' : combles, vérandas, garages, etc).
· 3-Cavité - la zone est une cavité telle les espaces vitrés d'une double façade ou un mur Trombe. Cette algorithme calcule correctement les coefficients de convection pour des cavités verticales, étroites et closes en se basant sur la norme ISO 15099.
· 4-Plenum - la zone est un plenum qui est inoccupé, n'a pas de chauffage, de climatisation ni de ventilation mécanique (bien que l'air passera au travers pour subvenir à la demande des zones qu'il dessert).

Semi-extérieur non conditionné

Lorsque le type de zone est choisi à 2-Semi-extérieur non conditionné, le programme vous demande 'Voulez-vous charger les données par défaut d'inoccupation comprenant les prédéfinitions de : Activité, CVC et Construction'. Si vous répondez par 'Oui' cette zone est passé à inoccupée en chargeant la prédéfinition <None> pour l'activité, le système CVC et l'éclairage.

De même les constructions semi-exposées seront appliquées au lieu des cloisons standards pour les contiguïtés avec des zones 'Semi-extérieur non conditionnés'. Par exemple, le mur entre un bureau occupé et un garage utilisera la construction semi-exposée, alors qu'un mur entre deux bureaux occupés aurait utilisé la construction des cloisons internes.

Aussi l'isolation des combles est appliquée sur un plancher d'un espace semi-extérieur non conditionné lorsqu'il est au dessus d'un espace standard, et si l'option 'Plancher ajusté au dessus de la dalle' est activée.

Cavité vitrée

Lorsque le type de zone est fixé à 3-Cavité, le programme vous demande 'Voulez-vous charger les données par défaut 'Cavité vitrée' avec les coefficients appropriés de convection, options de calcul et prédéfinitions d'Activité, CVC et Construction'. Si vous répondez 'Oui' alors les changements suivants seront effectués :

· La zone est passée en inoccupée en chargeant les prédéfinitions <None> pour l'Activité, les systèmes CVC et l'Éclairage.
· Les planchers avec espace au dessus de la dalle et plafonds suspendus sont supprimés.
· L'algorithme de convection interne 5-Cavité est fixé pour les calculs de conception du chauffage, de la climatisation et les simulations.
· L'algorithme de distribution solaire 3-Intérieur et extérieur complet est fixé pour les calculs de conception de climatisation et les simulations.

Vous trouverez plus d'information sur la simulation d'un mur Trombe au chapitre Problèmes de modélisation.

Plenum

Lorsque le type de zone est fixé à 4-Plenum, le programme vous demande 'Voulez-vous charger les données par défaut 'Plenum' avec les coefficients appropriés de convection, options de calcul et prédéfinitions d'Activité et CVC ?'. Si vous répondez 'Oui' alors les changements suivants seront effectués :

· La zone est passée en inoccupée en chargeant les prédéfinitions <None> pour l'Activité, les systèmes CVC et l'Éclairage.
· Les planchers avec espace au dessus de la dalle et plafonds suspendus sont supprimés.
· L'algorithme de convection intérieur est sélectionné pour le dimensionnement de climatisation, chauffage et les calculs de simulation.

Vous pouvez trouver plus d'information sur la modélisation des plenums sous CVC.


Multiplicateur de zone

Onglet Activité des données du modèle sous l'entête Prédéfinition d'Activité

Le multiplicateur de zones vous permet de réduire la taille de vos modèles dans le cas où il y a des zones similaires en indiquant les zones répétées afin qu'elles ne soient simulées qu'une seule fois. Par exemple, dans le cas d'un immeuble à plusieurs étages avec des planchers identiques (ou très similaires). L'image ci-dessous est prise depuis le fichier 'Zone multiplier Example.dsb' et illustre comment le multiplicateur de zone fonctionne

Le bâtiment de 7 étages classique, à gauche, n'utilise pas la fonction multiplicateur de zones, chaque étage a une zone, l'ensemble du bâtiment est constitué de 7 zones. Le bâtiment équivalent, à droite, a été simplifié en utilisant la fonction multiplicateur de zones. L'unique zone de l'étage intermédiaire a un multiplicateur de zone de 5 ce qui signifie que durant la simulation la zone est traitée comme si il y en avait 5 comme elle.

En particulier, la consommation d'énergie et les débits d'air CVC sont multipliés par 5 afin que les résultats du bâtiment simplifié correspondent approximativement avec ceux du bâtiment non simplifié.

Le dernier étage et le rez-de-chaussée ne peuvent pas être inclus dans le multiplicateur de zones parce qu'ils sont adjacents, respectivement, au toit et au sol, ils doivent donc être conservés en tant que tel dans le modèle simplifié. Toutefois, les 5 autres étages ont la même mode de fonctionnement et de contiguïté ils peuvent donc être regroupés.

Remarque sur l'utilisation du bloc composant adiabatique qui a 3 fonctions :

• Il définit si la contiguïté est adiabatique pour la face inférieure du plafond de la zone du dernier étage, le plafond et le plancher des étages intermédiaires et le plafond de la zone de rez-de-chaussée.
• Assure un ombrage correct dans les modèles plus complexes.
• Améliore l'apparence du modèle simplifié pour correspondre à celui non simplifié.

Pour d'autres méthodes de simplification se reporter à Simplification dans l'onglet Avancé des Options de Modélisation.


Inclure zone

Onglet Activité des données du modèle sous l'entête Prédéfinition d'Activité

Inclure la zone dans les calculs thermiques

Par défaut, les zones sont incluses dans le modèle mais peuvent être exclues. Vous pouvez souhaiter exclure une zone ou plusieurs de l'analyse pour la concentrer sur des parties plus précises du bâtiment, par exemple un seul magasin dans un centre commercial. Dans ce cas vous devez décocher l'option Inclure zone dans l'onglet Activité pour les zones appropriées.

Conseil : Pour les modèles conséquents, il est parfois plus facile de décocher cette option au niveau du bâtiment et juste inclure les zones qui nous intéressent.

Note : Les surfaces entre les zones incluses et exclues sont modélisées comme étant adiabatiques, c'est à dire que la chaleur est transférée dans la masse du mur comme si la température de la zone exclue était la même que celle qui est incluse.

Inclure la zone dans les calculs Radiance d'éclairement naturel

Les zones qui ne sont pas régulièrement occupées ou pour d'autres raisons ne doivent pas être incluses, peuvent être exclues des calculs d'éclairement en décochant cette option. Cette option peut être utilisée lorsque des calculs sont menés pour des crédits Eclairement LEED, BREEAM ou Green Star afin d'éviter d'inclure des zones non nécessaires car non régulièrement occupées.

De la documentation LEED 3 :

Regularly occupied spaces in commercial buildings are areas where people sit or stand as they work. In residential applications these spaces include all living and family rooms and exclude bathrooms, closets, or other storage or utility areas. In schools, they are areas where students, teachers, or administrators are seated or standing as they work or study.


Occupation

Onglet activité des données du modèle

Les données d'occupation définissent le nombre de personne présente et les heures d'occupation.

Ces informations sont utilisées lors des simulations en conjonction avec les apports Métaboliques des occupants et les Vacances pour calculer la chaleur émise dans le bâtiment.

Les calendriers d'occupation (Journée type ou Planning) peuvent aussi être utilisés pour contrôler les apports internes et/ou les systèmes CVC si les options de modélisation appropriées sont activées.

Densité d'occupation

Fixez le nombre de personne par unité de surface au sol. Il est usuellement plus commode de charger cette donnée à partir de la prédéfinition d'activité.

Calendrier

et les périodes d'occupation. La définition de ces périodes dépendant du mode de saisie du calendrier, défini dans les options du modèle :

JOURNÉE TYPE OPTION DE MODÉLISATION CALENDRIER

Lorsque l'option de calendrier Journée type est choisie, les périodes d'occupation sont gérées par des heures Actif/Inactif à et le nombre de jour de présence dans la semaine.

Dans l'exemple ci-dessus se trouve 0,1 personne par m² entre 8h00 et 18h00, il n'y a personne en dehors de ces horaires ni pendant les week-ends (présence les 5 premiers jours de la semaine).

Note : L'occupation Jours / semaine est saisi au niveau bâtiment seulement et est utilisé pour autre planning de journée type au sein du modèle excepté la ventilation mécanique, le fonctionnement du chauffage et de la climatisation qui ont leur propre données Jours / semaine.

PLANNING OPTION DE MODÉLISATION CALENDRIER

Lorsque l'option de calendrier Plannings est choisie, les périodes d'occupation sont gérées par Planning.

Les apports métaboliques pour la zone sont multipliés par la valeur du planning pour chaque pas de calcul de la simulation, vous pouvez donc définir des périodes d'occupation partielles en saisissant des valeurs de planning inférieure à 1. Utiliser la valeur 0 pour indiquer que le lieu est inoccupé.

L'exemple précédent indique que le nombre d'occupant par m² est calculé comme 0,2 x Valeur du planning.

Fraction latente

La fraction latente d'occupation dans le bâtiment est due à la transpiration des personnes et à l'humidité de l'air. Les charges latentes sont calculées en fonction de l'option du modèle Apports latents d'occupation.

Si l'option du modèle Apport latent d'occupation est choisie à 2-Fraction fixée alors vous pouvez saisir la fraction latente ici. Une valeur par défaut typique est 0,5.

Si ce paramètre est choisie à 1-Calculs dynamiques, alors la fraction latente est calculée par EnergyPlus, en interne, en fonction des températures internes et du métabolisme. Dans ce cas aucune donnée supplémentaire n'est requise.


Métabolisme

Onglet activité des données de modélisation sous l'entête Occupation

Sélectionnez le niveau métabolique suivant le niveau d'activité dans le lieu.

Le niveau métabolique détermine la quantité de chaleur émise par personne dans la zone aux conditions de conception. Cette valeur est modifiée pendant les simulations en corrélation aux variations de température du lieu.

Conservez ce principe en tête lorsque vous analysez la chaleur sensible des occupants affichées dans les écrans de Conception de climatisation et de Simulation.

L'activité métabolique est mesurée en Watt par personne et représente l'émission totale de chaleur par personne y compris les gains convectif, radiant et latent.

Un algorithme interne est utilisé pour déterminer quelle fraction du total est sensible et quelle fraction est latente. Puis, la partie sensible est divisée en une portion radiante et convective portions en adoptant l'hypothèse d'une répartition à 50-50.

Les données sur le métabolisme peuvent être trouvées dans le manuel ASHRAE : Handbook of Fundamentals, Chapter 8, Table 5.

Les données de DesignBuilder proviennent de cette source et sont pour un male adulte d'une surface typique de 1,8 m². Pour une femme multipliez la valeur d'un homme adulte par 0,85 et pour un enfant multiplier la par 0,75.

Le facteur métabolique prend en compte des personnes de tailles variées. Entrez 1,00 pour un homme, 0,85 pour une femme, 0,75 pour un enfant ou une valeur moyenne si la population est un mélange de taille.

Informations complémentaires

La chaleur du corps humain est produite par oxydation à un niveau nommé niveau métabolique.

Cette chaleur est dissipée par la surface du corps et la respiration selon une combinaison de rayonnement, convection et évaporation.

Les proportions relatives de chaleur sensible et latente d'une personne est une fonction complexe du niveau métabolique et des conditions d'ambiance.

EnergyPlus utilise une fonction polynômial pour diviser les gains de chaleur en partie sensible et latente. Plus de détails est fourni dans la documentation d'EnergyPlus, EngineeringDoc.pdf.

Note : la répartition en chaleur sensible/latente d'occupation est affectée par la température interne et l'humidité relative. Avec des températures internes élevées, les personnes se refroidissent principalement par évaporation et les apports d'occupation sensible peuvent tombé très bas voir à zéro.

Vêtement

Vous pouvez choisir les niveaux d'habillement des occupants pour les périodes d'été et d'hiver. Ces données sont employées lorsque les données de confort sont générées.

Un vêtement réduit les pertes calorifiques du corps et est classifié suivant son niveau d'isolation. L'unité usuelle pour mesurer l'isolation des vêtements est le 'Clo'.

L'unité plus technique m².°C/W est aussi utilisée fréquemment (1 Clo = 0,155 m².°C/W). La valeur du Clo peut être calculée par somme des valeurs Clo de chaque vêtement individuel.

L'isolation de chaque vêtement est disponible dans la norme ISO 7730.

Valeur de Clo pour différent éléments de vêtement et d'ensemble

Vêtement | Valeur en Clo
Nue | 0,0
Peu vêtu | 0,06
T-shirt | 0,09
Soutient-gorge et culotte | 0,05
Long sous vêtement |
haut | 0,35
bas | 0,35
Chemise |
blanche, manche courte | 0,14
épaisse, longue manche | 0,29
Ajouter 5% pour cravate ou col roulé |
Jupe | 0,22-0,70
Pantalon | 0,26-0,32
Pull, gilet | 0,20-0,37
Chaussette, bas | 0,04-0,10
Habit léger d'été | 0,3
Vêtement de travail | 0,8
Ensemble typique d'intérieur pour l'hiver | 1,0
Costume épais | 1,5

Note 1 : Les valeurs Clo sont sommables, vous pouvez donc calculer la valeur clo pour une personne portant un T-shirt et des chaussettes légères (0,09 + 0,04) = 0,13. (Adapté des fondamentaux ASHRAE et de "Technical Review of Thermal Comfort," Bruel and Kjaer, No. 2, 1982.)

Note 2 : pour les régions équatoriales où il n'y a pas de saison 'été/hiver' marquée vous devriez généralement utiliser la valeur 'été' pour les facteurs Clo.


Vacances

Onglet activité des données du modèle (niveau bâtiment seulement)

Vous pouvez définir des jours de vacances pour inclure l'effet de la fermeture du bâtiment pendant certaines périodes de l'année.

Pour cela,cliquez sur l'option Vacances sous l'entête Vacances de l'onglet Activité au niveau bâtiment.

Les jours de vacances définis au niveau bâtiment de cette façon sont employés pour l'ensemble de la simulation.

Les vacances sont utilisés uniquement pour les Simulations (et non pour les calculs de conception de chauffage/climatisation) et vous permettent de fixer un Planning de vacances et le nombre de jour de vacances par an.

La liste des dates de vacances possibles sont déterminées par le planning de vacances. Les jours de vacances réellement utilisés dans la simulation correspondent au nombre de jours de vacances par an saisies et aux dates

issues de la liste des dates possibles (en partant du haut). Les jours sont donc utilisés de haut en bas jusqu'à concurrence du nombre de jour souhaité.

Notez que vous devez avoir saisi AU MOINS autant de jours dans le planning de vacances que de jours saisis ici. Si le nombre de jours de vacances du planning est insuffisant, vous obtiendrez un message d'erreur concernant ce sujet avant toute simulation.

Avec les données dans la capture d'écran ci-dessus, il y aura 25 jours de congés et les dates sont données par le préréglage planning de vacance.

La façon dont fonctionne les vacances dépend de l'option de modélisation Calendrier :

PLANNING COMPACT

Lorsque l'option de modélisation Calendrier est Plannings, vous pouvez utiliser les Plannings compact.

La valeur du planning compact utilisée pendant les vacances est définie explicitement en utilisant la rubrique des types de jour nommée 'Holidays' qui suit le mot clé 'For:'.

Par exemple :

SCHEDULE:COMPACT,

Bedroom_Cool,

Temperature,

Through: 31 Dec,

For: Weekdays SummerDesignDay WinterDesignDay,

Until: 05:00, 0.5,

Until: 09:00, 1,

Until: 24:00, 0.5,

For: Weekends,

Until: 05:00, 0.5,

Until: 24:00, 1,

For: Holidays AllOtherdays,

Until: 24:00, 0;

Les données de vacances (Holidays) de ce planning compact indiquent que la climatisation est arrêtée pendant les jours de vacances.

PLANNING 7/12

Le fonctionnement en Vacances n'est pas défini explicitement, les vacances sont considérées comme des dimanches.

JOURNÉE TYPE

Les vacances utilisent les mêmes données que les dimanches.


Contrôle d'ambiance

Onglet activité des données du modèle

Les consignes de températures de chauffage et de climatisation, de CO2 et des polluants, de minimum d'air neuf et d'éclairage requis sont dépendantes de l'Activité ou l'Usage de la zone et disponibles en ouvrant l'entête Contrôle d'ambiance.


Consignes Ambiance

TEMPÉRATURES DE CONSIGNE DE CHAUFFAGE

Température de consigne de chauffage

Défini la température idéale (soit le réglage du thermostat de chauffage) dans le lieu où le chauffage est souhaité. Le type de température saisie dépend de l'option de calcul Contrôle de température.

Si le contrôle est : 1-Température d'air, la consigne de température de chauffage correspond à la température d'air du lieu et si il est choisi à 2-Température opérative, c'est la température opérative (dite aussi résultante sèche) qui est prise en compte : (T° air moyenne + T° radiante moyenne)/2.

Température limite basse de chauffage

Certains bâtiments nécessitent un niveau minimum de chauffage pendant les périodes d'inoccupation pour éviter les dommages de la condensation, du gel ou pour empêcher le bâtiment de devenir trop froid et réduire le pic de chauffage à la relance.

Entrez la température de consigne à prendre en compte pendant la nuit, week-ends et vacances de la saison de chauffe. Son sens dépend du type de l'option de simulation Contrôle de température (voir ci-dessus).

Remarque : lorsque vous utilisez l'option Journée Type, cette température limite est uniquement utilisée pendant les périodes d'inoccupation tel que les nuits et vacances de la saison de chauffe. Elle n'est pas appliquée pendant l'été (si le chauffage est éteint pendant l'été).

Remarque : si la température limite ne semble pas être prise en compte dans vos résultats de simulation avec un planning Compact, ceci peut être du au fait que le planning de zone des consignes de chauffage choisi utilise seulement des 0 et des 1, et non le 0,5 requis pour indiquer une température limite. Lisez Definir des plannings de consigne de température pour de plus amples informations.

TEMPÉRATURES DE CONSIGNE DE CLIMATISATION

Température de consigne de climatisation

Défini la température idéale (soit le réglage du thermostat de climatisation) dans le lieu où le rafraîchissement est souhaité. Le type de température saisie dépend de l'option de calcul Contrôle de température.

Si le contrôle est 1-Température d'air, la consigne de température de climatisation correspond à la température d'air du lieu et si il est choisi à 2-Température opérative, c'est la température opérative (dite aussi résultante sèche) qui est prise en compte : (T° air moyenne + T° radiante moyenne)/2.

Remarque : la consigne de température doit être plus élevée que la consigne de chauffage.

Température limite haute de climatisation

Certains bâtiments nécessitent un niveau minimum de climatisation pendant les périodes d'inoccupation pour éviter que le bâtiment devienne trop chaud et pour réduire la demande en froid le matin suivant.

Entrez la température de consigne à prendre en compte pendant la nuit, week-ends et vacances de la saison chaude. Son sens dépend du type de l'option de simulation Contrôle de température (voir ci-dessus).

Remarque : lorsque vous utilisez l'option Journée Type, cette température limite est uniquement utilisée pendant les périodes d'inoccupation tel que les nuits et vacances de la saison de climatisation. Elle n'est pas appliquée pendant l'hiver (si le refroidissement est éteint pendant l'hiver).

Remarque : si la température limite ne semble pas être prise en compte dans vos résultats de simulation avec un planning Compact, ceci peut être du au fait que le planning de zone des consignes de chauffage choisi utilise seulement des 0 et des 1, et non le 0,5 requis pour indiquer une température limite. Lisez Définir des plannings de consigne de température pour de plus amples informations.

CONSIGNE D'HUMIDITE

Lorsque vous utilisez un système Compact VAV, VAC ou unitaire vous pouvez contrôler l'humidité.

Plus spécifiquement, dans le cas de systèmes type CTA l'humidité dans une zone de contrôle est réellement contrôlé. Les consignes d'humidification et déshumidification peuvent être définies ici.

Consigne d'humidification

La consigne d'humidité relative de l'humidistat de zone pour l'humidification (entre 0 et 100%).

Consigne de déshumidification

La consigne d'humidité relative de l'humidistat de zone pour la déshumidification (entre 0 et 100%).


Consignes confort

Consignes confort PMV

En CVC détaillé, lorsque la température de contrôle est définie à 4-Confort Fanger, et l'option des données d'activité CVC détaillé est fixé à 1-CVC simple, les zones sont chauffées et refroidies en utilisant les consignes de confort Fanger PMV chauffage et refroidissement. Lorsque vous utilisez l'option d'activité CVC détaillé 2-CVC Détaillé, les plannings de Fanger PMV sont définis dans la fenêtre de dialogue d'une zone CVC.

La calculette de confort thermique peut être utile pour générer les valeurs des PMV à partir des conditions d'un environnement connues.

Consigne PMV chauffage

Valeur PMV utilisée comme consigne de chauffage lorsque le planning de fonctionnement du chauffage indique 1.

Consigne limite basse PMV chauffage

Valeur PMV utilisée comme consigne de chauffage lorsque le planning de fonctionnement du chauffage indique 0,5.

Consigne PMV climatisation

Valeur PMV utilisée comme consigne de climatisation lorsque le planning de fonctionnement de la climatisation indique 1.

Consigne limite haute PMV climatisation

Valeur PMV utilisée comme consigne de climatisation lorsque le planning de fonctionnement de la climatisation indique 0,5.


Contrôle de ventilation

TEMPÉRATURES DE CONSIGNE DE VENTILATION

Ventilation naturelle - Contrôle de la température min. intérieure

Si vous souhaitez utilisez la ventilation naturelle pour refroidir un bâtiment / bloc / zone jusqu'à atteindre une certaine consigne de température, et l'arrêter lorsque la température est inférieure à la consigne, cocher cette case. Ceci vous permettra de définir la consigne de température du rafraîchissement par ventilation naturelle, décrite ci-dessous.

Ce contrôle de température minimale en ventilation naturelle peut être appliquée aussi bien en ventilation naturelle calculée qu'en ventilation planifiée.

Conseil : Pour s'assurer que la ventilation naturelle fonctionne en fonction de la température intérieure (pour utiliser la ventilation naturelle pour fournir de l'air frais), décocher cette case.

Définition de la température minimale

Il y a 2 moyens de définir la température minimale en ventilation naturelle :

1- Par une valeur - utilisez cette option, si la consigne ne change pas avec le temps. Dans ce cas utilisez une température fixe.

2- Par un planning - utilisez cette option si la consigne change au cours de la période de simulation. Dans ce cas, sélectionnez un planning en variant la consigne en fonction du temps.

Température minimale

Elle représente la température intérieure en dessous de laquelle la ventilation sera arrêtée. Ce contrôle est visible lorsque l'option 1- Par une valeur est sélectionnée pour la définition de la température min.

Elle peut être considérée comme la consigne de température du rafraîchissement par ventilation naturelle. Si la température de l'air intérieur est supérieure à cette consigne (et le planing de ventilation naturelle à on), alors la ventilation naturelle peut fonctionner.

Son mode de fonctionnement dépend de l'option du modèle de ventilation naturelle.

Notez que lorsque l'option de modélisation de la ventilation naturelle est Calculée, les fenêtres et aérations sont seulement ouvertes quand :

· La température d'air intérieure est supérieure à cette consigne, et
· La température d'air intérieure est supérieure à la température d'air extérieure, et
· Le planning de fonctionnement autorise la ventilation.

Notez aussi que la donnée sous l'entête Ventilation naturelle calculée de l'onglet avancé des Options de modélisation peut modifier le comportement de la ventilation.

Lorsque vous utilisez l'option de modélisation ventilation naturelle planifiée, l'Écart max t° int-ext de ventilation naturelle (cf. ci-dessous) peut empêcher la ventilation naturelle de se produire si la température extérieure est trop haute.

Planning de température minimale

Le planning, qui défini la variation de la température intérieure, en dessous de laquelle la ventilation est arrêtée. Ce contrôle est visible lorsque l'option 2- Par un planning est sélectionnée pour la définition de la température min. Elle peut être considérée comme la consigne de température du rafraîchissement par ventilation naturelle.

Pour plus d'informations, reportez vous à la la définition de plannings de température de consigne.

Ventilation naturelle - Contrôle de la température max. intérieure

S'il y a une température maximale au-dessus de laquelle la ventilation naturelle doit être arrêtée, cochez cette option. Cette limite haute de température est prévue pour éviter de surchauffer une pièce et/ou d'augmenter inutilement les charges en froid.

Normalement si vous utilisez la ventilation naturelle pour refroidir, cette option sera laissée décochée, étant donnée qu'il est inhabituel de mettre une limite haute dans une zone avec un tel système.

Le contrôle de la température max. intérieure en ventilation naturelle est uniquement disponible en mode ventilation naturelle planifiée.

Définition de la température maximale

Il y a 2 moyens de définir la température maximale en ventilation naturelle :

1- Par une valeur - utilisez cette option, si la consigne ne change pas avec le temps. Dans ce cas utilisez une température fixe.

2- Par un planning - utilisez cette option si la consigne change au cours de la période de simulation. Dans ce cas, sélectionnez un planning en variant la consigne en fonction du temps.

Température maximale

Elle représente la température intérieure au dessus de laquelle la ventilation sera arrêtée. Ce contrôle est visible lorsque l'option 1- Par une valeur est sélectionnée pour la définition de la température max.

Planning de température maximale

Le planning, qui défini la variation de la température intérieure, au dessus de laquelle la ventilation est arrêtée. Ce contrôle est visible lorsque l'option 2- Par un planning est sélectionnée pour la définition de la température max.

Ventilation mécanique contrôlée

La consigne de température de rafraîchissement et l'écart de température pour la ventilation mécanique décrites ci-dessous, contrôlent l'activation de la ventilation mécanique lorsque vous êtes en CVC Simple couplé à la méthode de ventilation mécanique 1-Ventilation pièce.

Ventilation mécanique - consigne de température de rafraîchissement

La consigne de température de rafraîchissement par ventilation mécanique contrôle la mise en route de la ventilation mécanique lorsque vous utilisez le mode CVC Simple avec la méthode de ventilation mécanique 1-Ventilation pièce.

Si la température d'air intérieure est plus élevée que cette consigne (et que le planning de fonctionnement de la ventilation mécanique l'indique active) alors la ventilation mécanique est actionnée.

Cette donnée et l'écart max de température décrit ci-dessous ne sont pas utilisées dans les simulations fonctionnant en mode CVC Simple 2- Charges idéales ou en CVC détaillé, et ne sont jamais utilisées dans les calculs de dimensionnement chauffage et climatisation.

Ventilation mécanique - Écart max de température int-ext

L'écart max int-ext de ventilation mécanique est employé uniquement en ventilation mécanique planifiée et représente la différence de température sèche d'air entre l'intérieur et l'extérieur en dessous de laquelle la ventilation est stoppée. Ceci permet d'arrêter la ventilation si la température extérieure est trop chaude et peut potentiellement réchauffé le lieu. Ce système n'est pas fait pour éviter les courants d'air.

Par exemple, si vous spécifiez un delta maximum de température de 2°C, la ventilation sera supposée disponible si la température d'air extérieure est au moins 2°C plus fraîche que la température de la zone. Si la température sèche de l'air extérieur est moins de 2°C plus fraîche ou plus chaude que la température sèche intérieure, la ventilation est automatiquement arrêtée. Les valeurs pour ce champ admet des nombres négatifs. Dans ce cas la ventilation a lieu même si la température extérieure est au dessus de la température intérieure.

Le contrôle du delta de température fonctionne dans le code comme suit :

Si (Temp_Intérieure - Temp_Extérieure) < Delta T Max Ventilation int-ext alors la ventilation n'est pas autorisée.

Par exemple:

Valeur de l'Ecart Max int-ext de ventilation mécanique | Effet
0 | La ventilation mécanique ne fonctionne que si Temp_Extérieure < Temp_Intérieure
-50 | La ventilation mécanique n'est pas restreinte par l'écart de température Intérieure-Extérieure
2 | La ventilation naturelle ne fonctionne que si Temp_Extérieure +2 < Temp_Intérieure

Astuce : entrez un grand chiffre négatif pour autoriser la ventilation quelque soit la température extérieure. Ceci est pratique pour la ventilation mécanique non régulée ou pour estimer l'effet d'une ventilation d'air requise sur le calcul de dimensionnement.

Voir aussi Définir les plannings de consigne de température.

MINIMUM D'AIR NEUF

Les données sont définies l'onglet Activité parce que les besoins d'air neuf dépend de l'activité (ou usage) du lieu.

Minimum d'air neuf

Définit les besoins en air neuf de chaque personne dans la zone. Le besoin en air neuf est utilisé pour déterminer les débits de distribution mécanique d'air extérieur appropriés lorsque la méthode de définition de l'air extérieur de l'onglet CVC est choisie à :

· 2-Min air neuf par surface où le taux d'air neuf est calculé comme Air Neuf (l/s//personne) x Personne / m2 x Surface au sol (m2)
· 4-Min air neuf (Somme par personne + par surface) ou le taux d'air neuf est la somme "par personne" et par "surface" des besoins en air neuf
· 5-Min air neuf (Max par personne et par surface) où le taux d'air neuf est basé "par personne" est comparé à celui "par surface" en retenant le plus faible

Ces données servent, également, à calculer la ventilation naturel en dehors des taux de flux d'air neufs dans la zone lorsque la méthode de définition de l'air extérieur dans l'onglet CVC est réglé sur 2-Min fresh air per person.

Ventilation mécanique (flux d'air neuf par surface)

La ventilation mécanique définit les besoins en air neuf nécessaire pour la zone par étage. Elle sert également à calculer les taux de distribution mécanique de l'air extérieur lorsque la méthode de définition de l'air extérieur dans l'onglet CVC est réglé sur l'une des options suivantes :

• 3-Min fresh air (Par surface), où le taux d'air neuf est calculé comme la ventilation mécanique (l.s/m2) x Surface au sol (m2)
• 4-Min fresh air (Somme par persone + par surface)
• 5-Min fresh air (Max par personne et par surface)

Cette donnée n'est pas actuellement utilisée pour la ventilation naturelle et est uniquement utilisée si l'une des méthodes de définition de l'air extérieure a été utilisée.


Contrôle du CO2 et polluants

Consignes CO2/Polluants

Si une zone dispose d'un contrôle de l'air neuf en utilisant la méthode 3-Procédure qualité de l'air intérieure de ventilation à la demande avec l'option du modèle Données d'Activité CVC Détaillée 1-CVC Simple, vous devez entrez les consignes de CO2 l'ensemble des paramètres dans l'onglet Activité. De même, si l'option 5- Procédure de qualité de l'air intérieure et polluant générique est sélectionnée les consignes et paramètres des polluants doivent être renseignés ici.

Si l'option du modèle Données d'Activité CVC Détaillée 2- CVC Détaillé est sélectionnée, ces paramètres seront à renseigner dans la fenêtre de dialogue de la zone CVC en utilisant des plannings.

Consigne concentration en CO2

Entrez la consigne constante de concentration en CO2 en ppm.

Concentration min en CO2

Entrez la concentration minimale en CO2 en ppm autorisée.

Consigne concentration en polluant générique

Entrez la consigne constante de concentration en polluant générique en ppm. Cette valeur doit être comprise entre 0 et 1.


Contrôle d'éclairage

Éclairage souhaité

Le niveau d'éclairement désiré (en lux) au premier capteur de luminosité.

correspond au niveau d'éclairage qui serait maintenu, à la position du capteur, de nuit avec la puissance électrique maximale des luminaires.

Les valeurs recommandées dépendent de l'activité, vous pouvez par exemple les trouver auprès du Syndicat de l'Éclairage, de l'Association Française de l'Éclairage (pour la France).

Pour des bureaux sans activité spécifique, la valeur recommandée est 500 lux.

Eclairage d'accentuation

La densité typique d'éclairage d'accentuation pour l'activité.

Cette valeur est utilisée comme valeur par défaut dans l'onglet Eclairage pour la densité d'éclairage Tâche et accentuation.


Eau Chaude Sanitaire (ECS)

Onglet activité des données du modèle

Les effets de la consommation d'eau chaude sanitaire (robinets, douches, etc) sur la consommation d'énergie du bâtiment peuvent être inclus dans votre modèle thermique en cochant ECS de l'onglet CVC.

Les données de l'onglet Activité définissent la consommation d'eau chaude dans chaque zone en l/jour/m². Cette donnée n'est utilisée que si le calcul ECS est activé dans cette zone (onglet CVC).

Remarque : Convertissez votre consommation d'ECS en l/personne/jour au format DesignBuilder en la multipliant par la densité d'occupation (personne/m2).

Le système de production d'eau chaude est décrit sous l'entête ECS de l'onglet CVC.


Ordinateurs

Onglet activité des données du modèle

Choisissez l'apport thermique issu des ordinateurs et autres équipements informatiques par unité de surface au sol. Le combustible est supposé être l'électricité. Tous les apports sont supposés émis dans la zone.

Fraction radiante

Ce champ est un nombre décimal entre 0 et 1, il est employé pour caractériser la quantité de rayonnement de grande longueur d'onde produit par les ordinateurs dans la zone.

La fraction radiante sera multipliée à l'énergie totale consommée par l'équipement électrique pour obtenir la quantité de rayonnement grandes ondes apporté par l'ordinateur à la zone.

Si l'option de modélisation apports internes fonctionnent avec l'occupation n'est pas sélectionnée vous pouvez aussi choisir le planning de fonctionnement.

Saisir de forts apports d'ordinateurs

Certains espaces comme les locaux informatiques et salles de marché ont des densités d'ordinateurs élevées et vous pouvez avoir besoin de Désactiver la saisie par curseur depuis les Options de programme pour saisir des valeurs importantes.


Equipements de bureau

Équipements de bureau

Onglet activité des données du modèle

Choisissez l'apport thermique issu des équipements bureautiques par unité de surface au sol.

Le combustible est supposé être l'électricité. Tous les apports sont supposés émis dans la zone.

Fraction radiante

Ce champ est un nombre décimal entre 0 et 1, il est employé pour caractériser la quantité de rayonnement de grande longueur d'onde produit par les équipements dans la zone.

La fraction radiante sera multipliée à l'énergie totale consommée par l'équipement électrique pour obtenir la quantité de rayonnement grandes ondes apporté par l'équipement à la zone.

Si l'option de modélisation apports internes fonctionnent avec l'occupation n'est pas sélectionnée vous pouvez aussi choisir le planning de fonctionnement.


Apports divers

Onglet activité des données du modèle

Apport

Entrez le niveau maximal de consommation d'énergie du aux équipements divers par unité de surface au sol.

L'apport de chaleur réel peut être réduit à l'aide de la valeur Fraction non dissipée (voir ci-dessous).

L'apport entré en Watts/m2, est utilisé pour représenter la consommation maximale de combustible de l'équipement dans la zone. Il est ensuite multiplié par la fraction saisie dans le planning.

Ceci permet de moduler la valeur d'apport maximale en fonction des heures.

Combustible

Le combustible peut être choisi depuis la liste déroulante. Remarquez que ces combustibles sont actuellement rattachés à une liste plus courte des résultats de simulation tel que précisé ci-dessous :

Combustible dans les données du modèle | Rattaché au combustible des résultats de simulation
1-Électricité du réseau | Électricité
2-Gaz naturel | Gaz
3-Fuel | Oil
4-Charbon | Solide
5-GPL | Gaz
6-Biogaz | Gaz
7-Anthracite | Solide
8-Combustible sans fumée (coke incluse) | Solide
9-Combustible double (minéral + bois) | Autre
10-Biomasse | Autre
11-Chaleur des déchets | Autre

Fraction non dissipée

Ce champ est un nombre décimal entre 0 et 1, il est employé pour caractériser la quantité de chaleur 'perdue' produite par les équipements dans la zone.

Le nombre spécifié ici sera multiplié à l'énergie totale consommée par l'équipement pour déterminer la quantité de chaleur qui est 'perdue' dans le sens qu'elle n'impacte pas le bilan énergétique de la zone.

Ceci peut correspondre à de l'énergie électrique convertie en travail mécanique ou chaleur qui est ventilé vers l'atmosphère.

Fraction latente

Ce champs est un nombre décimal compris entre 0,0 et 1,0. Il est utilisé pour caractériser la quantité de chaleur dissipée par les différents équipements d'une zone. Le nombre indiqué dans ce champs sera multiplié par l'Energie totale consommée pour donner la quantité d'Energie latente produite par les différents équipements. Cette énergie latente modifie le bilan d'humidité de la zone.

Fraction radiante

Ce champ est un nombre décimal entre 0 et 1, il est employé pour caractériser la quantité de rayonnement de grande longueur d'onde produit par les équipements divers dans la zone.

La fraction radiante sera multipliée à l'énergie totale consommée par l'équipement et (1 - Fraction non dissipée) pour obtenir la quantité de rayonnement grandes ondes apporté par l'équipement à la zone.

Si l'option de modélisation apports internes fonctionnent avec l'occupation n'est pas sélectionnée vous pouvez aussi choisir le planning de fonctionnement.

Calculs

La consommation de combustible apparaît comme de la chaleur qui contribue à la charge de la zone. Dans la simulation cette chaleur est divisée en quatre fractions différentes. Trois d'entre elles sont données par les champs de saisie Fraction latente, Fraction radiante, et Fraction non dissipée. La fraction convective, définie comme une fraction de la chaleur provenant de l'équipement apportée à l'air intérieur est calculée par le programme comme suit :

Fconvective = 1,0 – (fraction latente + fraction radiante + Fraction non dissipée)

Vous obtiendrez un message d'erreur si la somme Fraction latente + Fraction radiante + Fraction non dissipée dépasse 1,0.


Cuisine

Onglet activité des données du modèle

Défini les apports thermiques dus à une cuisine et tout autre activité culinaire par unité de surface au sol.

Apport

Entrez le niveau maximal de consommation d'énergie du aux équipements de cuisine par unité de surface au sol.

L'apport de chaleur réel peut être réduit à l'aide de la valeur Fraction non dissipée (voir ci-dessous).

L'apport entré en Watts/m2, est utilisé pour représenter la consommation maximale de combustible de l'équipement dans la zone. Il est ensuite multiplié par la fraction saisie dans le planning.

Ceci permet de moduler la valeur d'apport maximale en fonction des heures.

Saisir de forts apports Cuisine

Les cuisines peuvent avoir des apports élevés et vous pouvez avoir besoin de Désactiver la saisie par curseur depuis les Options de programme pour saisir des valeurs importantes.

Combustible

Le combustible peut être choisi depuis la liste déroulante.

Remarquez que ces combustibles sont actuellement rattachés à une liste plus courte des résultats de simulation tel que précisé ci-dessous :

Combustible dans les données du modèle | Rattaché au combustible des résultats de simulation
1-Électricité du réseau | Électricité
2-Gaz naturel | Gaz
3-Fuel | Oil
4-Charbon | Solide
5-GPL | Gaz
6-Biogaz | Gaz
7-Anthracite | Solide
8-Combustible sans fumée (coke incluse) | Solide
9-Combustible double (minéral + bois) | Autre
10-Biomasse | Autre
11-Chaleur des déchets | Autre

Fraction non dissipée

Ce champ est un nombre décimal entre 0 et 1, il est employé pour caractériser la quantité de chaleur 'perdue' produite par les équipements dans la zone.

Le nombre spécifié ici sera multiplié à l'énergie totale consommée par l'équipement pour déterminer la quantité de chaleur qui est 'perdue' dans le sens qu'elle n'impacte pas le bilan énergétique de la zone.

Ceci peut correspondre à la chaleur de la préparation des plats qui est ventilé vers l'atmosphère par des hottes aspirantes.

Fraction latente

Ce champs est un nombre décimal compris entre 0,0 et 1,0 il est utilisé pour caractériser la quantité de chaleur latente dissipée par les équipements d'une zone. Le nombre spécifié dans le champs sera multiplié par la totalité d'énergie consommée pour déterminer la quantité d'énergie latente produite par les équipements. Cette énergie latente affecte le bilan d'humidité de la zone.

Fraction radiante

Ce champ est un nombre décimal entre 0 et 1, il est employé pour caractériser la quantité de rayonnement de grande longueur d'onde produit par les équipements dans la zone.

La fraction radiante sera multipliée à l'énergie totale consommée par l'équipement et (1 - Fraction non dissipée) pour obtenir la quantité de rayonnement grandes ondes apporté par l'équipement à la zone.

Si l'option de modélisation apports internes fonctionnent avec l'occupation n'est pas sélectionnée vous pouvez aussi choisir le planning de fonctionnement.

Calculs

La consommation de combustible apparaît comme de la chaleur qui contribue à la charge de la zone. Dans la simulation cette chaleur est divisée en quatre fractions différentes. Trois d'entre elles sont données par les champs de saisie Fraction latente, Fraction radiante, et fraction non dissipée. La fraction convective, définie comme fraction de chaleur provenant de l'équipement impactant l'air de la zone est calculée par le programme comme suit :

Fconvected = 1.0 – (fraction latente + fraction radiante + Fraction non dissipée)

Vous obtiendrez un message d'erreur si Fraction latente + Fraction radiante + Fraction non Dissipée dépasse 1,0.


Process

Onglet activité des données du modèle

Défini les apports thermiques dus à un process par unité de surface au sol.

Apport

Entrez le niveau maximal de consommation d'énergie du aux process par unité de surface au sol. L'apport de chaleur réel peut être réduit à l'aide de la valeur Fraction non dissipée (voir ci-dessous).

L'apport entré en Watts/m2, est utilisé pour représenter la consommation maximale de combustible du process dans la zone. Il est ensuite multiplié par la fraction saisie dans le planning.

Ceci permet de moduler la valeur d'apport maximale en fonction des heures.

Forts apports Process

Des espaces industriels peuvent avoir des apports élevés et vous pouvez avoir besoin de Désactiver la saisie par curseur depuis les Options de programme pour saisir des valeurs importantes.

Apports process NEGATIFS

Vous pouvez entrer des apports process négatifs pour modéliser les effets de refroidissement d'unité de réfrigération tels ceux trouvés dans les supermarchés où les portes des réfrigérateurs peuvent s'ouvrir et l'air frais entrer dans la zone.

Notez que les apports négatifs de process sont modélisés dans EnergyPlus en utilisant l'objet 'Other equipment' au lieu de l'objet habituel 'Electrical equipment'. L'énergie d'un process négatif est calculé de la même façon que les apports positifs.

Combustible

Le combustible peut être choisi depuis la liste déroulante.

Remarquez que ces combustibles sont actuellement rattachés à une liste plus courte des résultats de simulation tel que précisé ci-dessous :

Combustible dans les données du modèle | Rattaché au combustible des résultats de simulation
1-Électricité du réseau | Électricité
2-Gaz naturel | Gaz
3-Fuel | Oil
4-Charbon | Solide
5-GPL | Gaz
6-Biogaz | Gaz
7-Anthracite | Solide
8-Combustible sans fumée (coke incluse) | Solide
9-Combustible double (minéral + bois) | Autre
10-Biomasse | Autre
11-Chaleur des déchets | Autre

Fraction non dissipée

Ce champ est un nombre décimal entre 0 et 1, il est employé pour caractériser la quantité de chaleur 'perdue' produite par les équipements du process dans la zone.

nombre spécifié ici sera multiplié à l'énergie totale consommée par l'équipement pour déterminer la quantité de chaleur qui est 'perdue' dans le sens qu'elle n'impacte pas le bilan énergétique de la zone.

Ceci peut correspondre à de l'énergie électrique convertie en travail mécanique ou chaleur qui est ventilé vers l'atmosphère.

Fraction latente

Ce champs est un nombre décimal compris entre 0,0 et 1,0 il est utilisé pour caractériser la quantité de chaleur latente dissipée par les équipements d'une zone. Le nombre spécifié dans le champs sera multiplié par la totalité d'énergie consommée pour déterminer la quantité d'énergie latente produite par les équipements. Cette énergie latente affecte le bilan d'humidité de la zone.

Fraction radiante

Ce champ est un nombre décimal entre 0 et 1, il est employé pour caractériser la quantité de rayonnement de grande longueur d'onde produit par les équipements de process dans la zone.

La fraction radiante sera multipliée à l'énergie totale consommée par l'équipement et (1 - Fraction non dissipée) pour obtenir la quantité de rayonnement grandes ondes apporté par l'équipement à la zone.

Si l'option de modélisation apports internes fonctionnent avec l'occupation n'est pas sélectionnée vous pouvez aussi choisir le planning de fonctionnement.

Calculs

La consommation de combustible apparaît comme de la chaleur qui contribue à la charge de la zone. Dans la simulation cette chaleur est divisée en quatre fractions différentes. Trois d'entre elles sont données par les champs de saisie Fraction latente, Fraction radiante, et fraction non dissipée. La fraction convective, définie comme fraction de chaleur provenant de l'équipement impactant l'air de la zone est calculée par le programme comme suit :

Fconvected = 1.0 – (fraction latente + fraction radiante + Fraction non dissipée)

Vous obtiendrez un message d'erreur si Fraction latente + Fraction radiante + Fraction non Dissipée dépasse 1,0.


Données de Construction

Données de construction du modèle

Onglet Construction dans les données du modèle

DesignBuilder utilise les composants de la construction pour modéliser la conduction de la chaleur à travers les murs, les toits, les planchers et toutes autres parties opaques de l'enveloppe du bâtiment.

Les modes de construction peuvent être sélectionnés à partir de l'onglet construction des données du modèle pour définir les propriétés à la fois thermo physiques et visuelles des différents éléments de surface intérieurs et extérieurs du bâtiment. Par l'onglet "Construction" des données du modèle on peut accéder aux données de :

· Construction
· Étanchéité à l'air

Ouvrez les entêtes pour entrer les détails de construction s'ils sont différents de ceux chargés à partir des prédéfinitions. Tout changement effectué par rapport aux données prédéfinies chargées à l'origine sera singularisée en caractères rouges et en gras.

PRÉDÉFINITIONS

Construction générale et vitrages

Quand l'option du modèle "Construction Générale et vitrages" est sélectionnée, on peut charger des données génériques de construction en cliquant sur l'Option "prédéfinition" sous "Prédéfinition de Construction" et en cliquant ensuite sur le "..." à droite de la ligne (voir ci-dessous).

Quand une liste est établie à partir des prédéfinitions de Construction, des données de la prédéfinition sélectionnée sont chargées dans le modèle.

Pré-projet de Construction et de vitrage

En alternative, si l'option du modèle "Pré-projet de construction et de vitrage" est sélectionnée, des modes de construction génériques peuvent être chargés en utilisant les curseurs ci-dessous.

Dans ce cas, on ne peut choisir que les prédéfinitions de construction par combinaison de 4 isolations x 3 inerties thermiques définies dans la catégorie de Construction <Système>.

Par exemple, dans la copie d'écran ci-dessous, les données seront chargées à partir de la prédéfinition "Meilleure Pratique - Poids Moyen".

Sinon, dans les deux cas, on peut utiliser l'outil Charger des données à partir de prédéfinitions.


Constructions

Onglet Construction dans les données du modèle

A partir de l'onglet Construction, vous pouvez ouvrir les entêtes de regroupement pour déterminer les modes de construction détaillés des murs, toits, plafonds, sols, cloisons, etc. utilisés dans le bâtiment.

Le système d'héritage par défaut utilisé dans DesignBuilder vous permet de définir les méthodes de construction du bâtiment rapidement et facilement en chargeant les données directement des prédéfinitions et en choisissant des définitions globales au niveau bâtiment, bloc ou zone.

Il existe deux méthodes alternatives de représentation des sols/dalles/plafonds dans DesignBuilder suivant l'option de modélisation choisie pour la Représentation des sols/dalles/plafonds :

· Combinée - option généralement recommandée pour sa souplesse et sa facilité d'utilisation.
· Séparée - c'est la seule possibilité dans la version 1.2 et précédentes. Elle vous permet de fixer la configuration des sols/dalles/plafonds indépendamment par sélection dans les données du modèle.

Autre données de construction :

· Construction des sous-surfaces - détails de construction des sous-surfaces (surfaces opaques à l'intérieur d'autres surfaces)
· Masse d'inertie thermique interne - comment définir la masse d'inertie thermique additionnelle
· Bloc composant - propriétés de construction et de surface des blocs composants
· Contiguïté - pour définir des conditions spéciales de contiguïté
· Convection de Surface - pour définir des options spécifiques de convection de surface

Remarque : Les données des onglets des ouvertures peuvent être utilisés pour définir les dispositions de façades.

Détails de construction en mode Vue/Édition

Pour vérifier les détails d'une certaine construction, cliquez sur le champ de saisie de la donnée appropriée (mode apprentissage seulement) pour visualiser les informations dans le panneau de droite. Sinon double-cliquez sur le champ pour voir/éditer la donnée dans une fenêtre de dialogue.

Remarque : Soyez bien conscient que tous les choix effectués sur l'onglet des données de construction du modèle sont "par défaut", (sauf si vous travaillez au niveau surface). Les données du modèle au niveau surface (héritées de la zone supérieure ou directement établies) définissent les caractéristiques thermiques et visuelles de la surface dans le modèle.


Constructions combinées

Onglet Construction dans les données du modèle

Quand l'option du modèle pour la représentation du sol/dalles/plafonds est choisie à Combinée, les modes de construction des murs, sols et toits sont tous définis en utilisant des données agrégées de définition de la construction, comme montré dans le schéma ci-dessous :

Le schéma montre :

· l'emplacement / définition des différentes catégories de constructions,
· les définitions de dimensionnement de bloc et de zone.

Schéma montrant les modes de constructions "combinés" pour les sols/dalles/plafonds.

Murs extérieurs

Le mode de construction des murs extérieurs définit la construction des murs en contact avec l'extérieur. La définition d'une paroi en tant que mur ou toit est donnée par la valeur de "l'angle de transition toit-mur" dans les options du modèle. Dans les climats froids, ce mode de construction inclura généralement une couche d'isolation.

Murs enterrés

Intégrés dans la version 3.2, la construction de murs enterrés est utilisée pour les murs, qui sont adjacent au terrain. Si aucun mur enterrés ou souterrain n'est présent dans le modèle, ignorez cette donnée.

Toit terrasse

Les modes de construction en toit terrasse s'appliquent aux surfaces extérieures horizontales. Le mode de construction utilisé pour représenter le toit terrasse devrait inclure toutes dalles et toutes couches d'isolation ou de plafonds suspendus.

Toit incliné (occupé)

Le mode de construction du toit incliné (occupé) s'applique aux surfaces extérieures en pente quand elles recouvrent des zones occupées. Dans les climats froids ces modes de constructions comprendront généralement des couches isolantes.

La définition de "toit incliné" est donnée par l'option du modèle "angle de transition toit-mur".

Toit incliné (non occupé)

Le mode de construction du toit incliné (non occupé) s'applique aux surfaces extérieures en pente quand elles font partie de zones semi extérieures non conditionnées. Ce mode de construction n'inclura généralement pas de couches d'isolation.

La définition de "toit incliné" est donnée par l'option du modèle "angle de transition toit-mur".

Cloisons intérieures

Le mode de construction des cloisons intérieures définit la construction des murs divisant les blocs en zones et des cloisons "entre blocs" (cloisons partagées entre deux blocs). Les cloisons intérieures sont utilisées quand les deux zones sont occupées. Quand une des zones est occupée et l'autre ne l'est pas, le mode de construction Murs semi-exposés (voir ci-dessous) est employé. S'il n'y a pas de cloison, vous pouvez ignorez cette donnée.

La construction de la cloison doit représenter toutes les couches du véritable mur intérieur. Il n'y a qu'un élément pour représenter la cloison séparant deux zones et toutes ces couches doivent être définies dans la même construction.

Notez que le changement des données du modèle au niveau surface correspond à des changements équivalent des données de la cloison pour l'autre coté (zone adjacente).

Les données des cloisons sont héritées différemment des autres objets car il y a l'ambiguïté de quelle zone elles doivent héritées, et dans les cas de cloisons interbloc de quel bloc elles héritent. L'héritage des données pour les cloisons est décrit dans la hiérarchie des données du modèle.

Conseil : Si vous avez besoin de différencier les données des cloisons interblocs des cloisons standard, vous pouvez laissez les cloisons interblocs par défaut au niveau du bâtiment et préciser la construction des cloisons standard de blocs au niveau des blocs appropriés.

SEMI-EXPOSE

Murs semi-exposés

Le mode de construction des murs semi-exposés s'applique aux murs qui séparent des zones totalement occupées de zones semi extérieures non conditionnées Il inclura normalement quelqu'isolation. DesignBuilder détermine laquelle des zones est relativement la plus "à l'extérieur" et utilise cette information pour placer dans le bon ordre les matériaux isolants dans le mur. La couche isolante définie dans le mode de construction comme étant "la plus extérieure" (première sur la liste des couches) sera celle contiguë à la zone semi extérieure non conditionnée.

Toit semi-exposé

Le mode de construction "toit semi-exposé" est utilisé entre des zones occupées et, au dessus, des zones Semi-extérieures non conditionnées (comme des combles). Le mode de construction devrait inclure les différentes couches telles que dalles, isolation et plafonds suspendus. DesignBuilder détermine laquelle des zones est relativement la plus"à l'extérieur" et utilise cette information pour placer dans le bon ordre les matériaux des différentes couches dans le toit.

Sol semi-exposé

Le mode de construction "sol semi-exposé" est utilisé entre des zones occupées et, en dessous, des zones Semi-extérieures non conditionnées Le mode de construction devrait inclure les différentes couches telles que dalles, isolation et planchers surélevés.

SOLS et PLANCHERS

Plancher sur terrain

Le mode de construction "plancher sur terrain" est utilisé entre toutes zones intérieures et le terrain naturel et peut, en option, être combiné avec des couches de construction de sol comme montré sur le schéma ci-dessus. Les températures de sol sur le site sont appliquées à l'extérieur de toutes les surfaces touchant le sol.

Planchers externes

Un plancher externe est un plancher donnant sur l'air extérieur. Le mode de construction des planchers externes devraient inclure toutes couches d'isolation ou de plancher surélevé.

Planchers intérieurs

Le mode de construction "planchers intérieurs" définit la construction des planchers entre zones occupées, comprenant tout vide d'air, dalles, planchers surélevés et plafonds suspendus. Normalement il ne comprendra pas d'isolation. Quand la zone située au dessus est inoccupée, le mode "toit semi-exposé" est utilisé à la place. De même, quand la zone située en dessous est inoccupée c'est le mode "sol semi-exposé" qui est utilisé.

STATISTIQUES DE ZONE

Volume

Le volume de la zone est calculé correctement pour toutes les géométries de zone et par défaut, le volume est le volume d'air réel de la zone hormis les volumes des couches de construction des planchers et plafonds mais incluant la moitié du volume des cloisons intérieures. Le volume des matériaux de planchers peuvent être ajoutés au volume en activant l'option de modélisation Inclure les constructions dans le volume de zone.

Autres informations relatives

1. Dimensions de bloc et zone est une section d'introduction expliquant comment définir les blocs et leur relation avec les zones.
2. Lisez aussi Constructions pour savoir comment modifier la configuration de construction.
3. Et la section Exemple de géométrie de modèle pour un exemple détaillé pas à pas et illustré de comment sont réalisés les métrés de surfaces et volumes.


Constructions séparées

Onglet Construction dans les données du modèle

NOTE IMPORTANTE: Nous recommandons aux nouveaux utilisateurs de ne pas utiliser l'option de Construction séparées. Car il est complexe de comprendre comment les éléments de constructions sont assemblés dans cette option, en particulier si on ne regarde pas les fichiers de donnée EnergyPlus idf. Cette option sera supprimée dans les futurs versions stabilisées.

Quand l'option de modélisation pour la représentation des sols et planchers, dalles et plafonds est choisie à Séparée les modes de construction des planchers, plafonds et toits sont définis par des combinaisons de construction comme montré sur le schéma ci-dessous :

Ce schéma montre :

· L'emplacement et la composition des différentes catégories de constructions,
· Comment les modes de construction sont associés ("dans les coulisses") pour former des surfaces thermiques de planchers/plafonds pour les calculs,
· Définitions des dimension des blocs et des zones.

Schéma montrant des modes de construction Plancher/Dalle/Plafond

Murs extérieurs

Le mode de construction "murs externes" définit la construction de murs ayant une face donnant sur l'extérieure. La définition d'une paroi en tant que mur ou toit est donnée par la valeur de "l'angle de transition toit-mur" dans les options du modèle. Dans les climats froids, ce mode de construction inclura généralement une couche d'isolation.

Toit terrasse

Les modes de construction en toit terrasse s'appliquent aux surfaces extérieures horizontales. Le mode de construction utilisé pour représenter le toit terrasse devrait inclure toutes les couches de construction situées entre l'intérieur et l'extérieur, en excluant toute construction de plafond et de plafond suspendu, qui est facilement incorporée en utilisant les paramètres décrits ci-dessous : Plafond suspendu ?, Hauteur de suspension et Construction du plafond. Dans les climats froids, ce mode de construction inclura généralement une couche d'isolation.

Voir le détail n°5 ci-dessus.

Toit incliné (occupé)

Le mode de construction du toit incliné (occupé) s'applique aux surfaces extérieures en pente quand elles recouvrent des zones occupées. Dans les climats froids ces modes de constructions comprendront généralement des couches isolantes.

La définition de "toit incliné" est donnée par l'option du modèle "angle de transition toit-mur".

Toit incliné (non occupé)

Le mode de construction du toit incliné (non occupé) s'applique aux surfaces extérieures en pente quand elles font partie de zones semi extérieures non conditionnées. Ce mode de construction n'inclura généralement pas de couches d'isolation.

La définition de "toit incliné" est donnée par l'option du modèle "angle de transition toit-mur".

Cloisons intérieures

Le mode de construction des cloisons intérieures définit la construction des murs divisant les blocs en zones et des cloisons "entre blocs" (cloisons partagées entre deux blocs). Les cloisons intérieures sont utilisées quand les deux zones sont occupées. Quand une des zones est occupée et l'autre ne l'est pas, on utilise le mode de construction des Murs semi-exposés (voir ci-dessous).

Murs semi-exposés

Le mode de construction de murs semi-exposés s'applique aux murs qui séparent des zones totalement occupées de zones semi extérieures non conditionnées Il inclura normalement quelqu' isolation. DesignBuilder détermine laquelle des zones est relativement la plus "à l'extérieur" et utilise cette information pour placer dans le bon ordre les matériaux isolants dans le mur. La couche isolante définie dans le mode de construction comme étant "la plus extérieure" (première sur la liste) sera celle contiguë à la zone semi extérieure non conditionnée.

Plafonds

Dans le mode séparé, on peut définir les constructions des plafonds et des planchers en combinant des constructions standard de dalles avec des couches optionnelles de plafond, plancher et vide d'air. Avec DesignBuilder un plafond est la construction immédiatement contiguë à la pièce au dessus et il est positionné en dessous de la dalle de plancher de la zone du dessus (voir schéma ci-dessus). Son objet est souvent de servir de finition (par ex. pour cacher des dalles en béton) ou pour fournir un vide d'air entre la dalle du dessus et le plafond afin de pouvoir poser des équipements d'éclairage, des conduites et d'autres réseaux et services qui doivent être cachés à la vue. Les plafonds peuvent aussi améliorer les propriétés thermiques et acoustiques. Si le plafond est "suspendu" à la dalle du dessus, il y aura un vide d'air entre la dalle et le plafond. On peut utiliser les données du modèle suivantes pour définir les plafonds :

· Plafond suspendu ? - Option à cocher s'il y a un plafond dans la zone et qu'il doit être définit séparément de la dalle de plancher. Vérifier cette option affiche :
· Hauteur de suspension - Elle fixe la hauteur du vide d'air entre la dalle de plancher de la zone du dessus et le plafond,
· Construction du plafond - C'est la construction des plaques de faux-plafond ou d'autres couches de la construction du plafond, ne comprenant pas la suspension, la dalle ou le plancher au dessus.

Voir les détails n°4, 5, 6 et 7 du diagramme ci-dessus.

Si il n'y a pas de plafond suspendu, décochez la boite de contrôle "plafond suspendu". Dans ce cas, la zone sera en contact direct avec la dalle de plancher de la zone au dessus (si c'est un plafond intérieur) ou la face inférieure de la construction du toit en terrasse (si c'est un toit terrasse extérieur).

Sols et planchers

Les planchers sont faits en combinant les constructions de planchers, dalles et plafond avec les planchers et les vides de suspension de plafond, comme montré dans le schéma ci-dessus. Si il n'y a pas de plancher surélevé, décochez la boite de contrôle "Plancher au dessus de la dalle". Dans ce cas, la pièce sera en contact direct avec la dalle de plancher.

Remarque : Il n'est pas possible d'utiliser les espaces de suspension des plafonds et planchers comme une zone plenum - les plenums d'admission et d'extraction employé en mode CVC Compact doivent être des zones complètement distinctes.

Isolation des combles

Dans les espaces semi-extérieurs non conditionnés comme les combles, les données d'isolation des combles seront utilisées en plus de celles de construction des planchers intermédiaires comme couche la plus externe du plancher. Pour inclure de l'isolation dans le plancher d'un comble suivre les étapes suivantes:

1. Aller à la zone ou au bloc du comble
2. Cocher la boite de contrôle Plancher au dessus de la dalle
3. Sélectionner la donnée d'Isolation de comble appropriée. A noter que ce mode de construction ne comprend que les couches de construction au dessus de la dalle. La construction devrait, typiquement, comprendre deux épaisseurs : i) isolation et peut-être ii) matériau de couverture ou de revêtement.
4. Si la construction du plancher de comble est en contact direct avec la dalle, donc pas de suspension, fixer la hauteur d'élévation à zéro.

Voir le détail n°6 ci-dessus.

Planchers sur terrain

Les planchers sur terrain sont réalisés en combinant les constructions de terrain (option au niveau du site), de planchers et de dalles de planchers sur terrain avec un vide optionnel sous le plancher. Les températures du sol du site sont appliquées à toutes les surfaces extérieures en contact avec le sol. Dans les climats froids, la construction de la dalle sur terrain intégrera généralement une couche d'isolation.

Voir le détail n°1 dans le diagramme ci-dessus.

Planchers externes

Un plancher externe est un plancher donnant sur l'air extérieur. En mode de construction Séparée, les planchers externes sont générés à partir de la dalle, à laquelle est ajoutée les couches du plancher externe puis optionnellement un plancher surélevé. Dans les climats froids, la construction de la dalle sur terrain intégrera généralement une couche d'isolation.

Voir le détail n°3 ci-dessus.

Volume

Le volume de la zone est calculé correctement pour toutes les géométries de zone et par défaut, le volume est le volume d'air réel de la zone hormis les volumes des couches de construction des planchers et plafonds et des planchers/plafonds suspendus (selon option du modèle cochée ou non) mais incluant la moitié du volume des cloisons intérieures.


Construction de sous-surfaces

Onglet Construction dans les données du modèle sous l'entête Construction

Les sous-surfaces sont des exceptions dans la construction de la surface principale.

On peut citer comme exemples : les ponts thermiques que représentent les encadrements de fenêtres ou les panneaux opaques dans des façades légères.

On peut définir différents types de construction de sous surfaces pour des murs extérieurs, des cloisons intérieurs ou des toits en pente.

Remarque : du fait que la version 1 de DesignBuilder ne possède pas de données propres pour les "Ouvertures" et que les Ouvertures sont considérées dans EnergyPlus comme des sous surfaces, il n'est pas possible de définir plus d'un type de sous surface pour une surface donnée.

Pour ajouter une sous surface, allez sur la surface sur laquelle vous désirez travailler, cliquez sur l'onglet du Schéma et sélectionnez la commande Dessiner une sous surface.

Vous pouvez aussi définir ainsi des types de constructions pour les portes.

Mur

Toute sous-surface opaque créée dans un mur aura ce type de construction.

Intérieur

Toute sous-surface opaque créée dans une quelconque surface intérieure (cloisons, plancher intérieur, etc. . . . ) aura ce type de construction.

Toit

Toute sous-surface opaque créée dans un toit en pente aura ce type de construction.

Porte extérieure

Définit la construction des portes extérieures.

Porte intérieure

Définit la construction des portes intérieures.


Masse d'inertie thermique interne

Onglet Construction dans les données du modèle sous l'entête Construction

DesignBuilder utilise les caractéristiques thermiques des matériaux de construction de chacun des murs, planchers, toits, cloisons, etc. ... dans chaque zone et tient compte de la masse d'inertie thermique dans ses simulations.

Vous pouvez aussi inclure des masses d'inertie thermiques additionnelles pour tenir compte des cloisons à l'intérieur d'une zone, du mobilier et toute autre masse qui pourrait affecter la réponse thermique dynamique de la zone considérée. Il y a deux voies pour définir la masse d'inertie thermique dans DesignBuilder :

1. Dessiner des cloisons détachées (c.à d. des cloisons qui ne touchent pas les murs à chaque extrémités),
2. Entrer une aire exposée aux autres surfaces, à masse d'inertie thermique interne non nulle, depuis l'onglet Construction sous l'entête Masse d'Inertie Thermique au niveau Zone.

Construction

La masse d'inertie thermique définie suivant ces méthodes est agrégée pour chaque zone et modélisée dans EnergyPlus suivant un mode non géométrique. Dans les deux cas, le mode de construction est défini sous l'entête Masse d'Inertie Thermique Interne.

La Masse d'Inertie Thermique Interne définie de cette manière est utilisée pour spécifier la construction et la surface de l'élément plongé dans le volume.

Ces valeurs étant importantes pour les calculs de thermiques mais pas nécessairement importantes géométriquement. Le mobilier par exemple, disposé dans l'espace et plus spécialement dans les grands espaces.

Elle peut aussi être utilisée pour des murs intérieurs qui ne sont pas nécessaires à la distribution solaire, quand distribution solaire est sélectionné sur 3-Intérieur et extérieur complet ou pour représenter tous les murs intérieurs quand l'énergie solaire n'est distribuée qu'aux planchers lorsque le paramètre de distribution solaire est choisi à 2-Extérieur complet.

Exemple

En établissant le zonage d'un immeuble de bureaux, cinq bureaux exposés à l'ouest ont été réunis en une zone. Tous les bureaux ont des murs intérieurs faits des mêmes matériaux. comme le montre le schéma ci-dessous, cette zone peut être définie avec 5 murs extérieurs et 11 murs intérieurs ou avec 1 mur extérieur et 1 une masse d'inertie thermique interne.

A noter qu'un nombre réduit de surfaces accélérera les calculs d' EnergyPlus.

Exemple

Un immeuble de cinq étages a le même mode de construction pour ses plafonds/planchers séparant chacun des niveaux. Les zones des étages 2 à 4 peuvent être définies en utilisant une seule masse d'inertie thermique interne pour représenter à la fois le plafond et le plancher.

Le mode de construction pour cette masse d'inertie thermique interne serait identique au mode de construction plafond/plancher qui serait utilisé pour définir les surfaces séparées.

Aire exposée

L'aire exposée est la superficie de la masse d'inertie thermique interne.

L'aire spécifiée doit représenter la superficie totale exposée à la zone. Si les deux cotés d'un mur sont entièrement à l'intérieur d'une même zone, alors l'aire des deux cotés doit être inclue dans la définition du mur intérieur.

Multiplicateur de capacité de le zone

Cette donnée peut être utilisée uniquement au niveau bâtiment pour contrôler la capacité de stockage effective de l'air dans l'ensemble des zones du bâtiment. Un multiplicateur de capacité de zone de 1 désigne la capacité pour l'air dans le volume de la zone sélectionnée. Ce multiplicateur peut être augmenté si la capacité de l'air de la zone doit être augmentée pour la stabilité de la simulation ou pour permettre la modélisation de niveau plus bas ou plus haut de l'amortissement du comportement dans le temps. Les multiplicateurs sont appliqués à la valeur de base, correspondant à la capacité totale pour le volume d'air de la zone aux conditions courantes de la zone.

Il est également possible d'utiliser le multiplicateur de capacité de zone pour modéliser l'augmentation de la capacité de l'air du à une faible inertie thermique, ce qui peut être considéré comme étant mélangée à l'air. Des exemples incluant des fournitures, des papiers et n'importe quel élément, qui pourrait augmenter l'inertie thermique effective de la zone.


Contiguïté

Onglet Construction dans les données du modèle sous l'entête Construction

La contiguïté de surfaces singulières peut être sélectionnée comme étant touchant au sol ou adiabatique.

La donnée de contiguïté est utilisée au niveau surface, bien que des exceptions puissent être établies aux niveaux bloc ou zone aussi, si toutes les surfaces d'un bloc ou d'une zone ont la même contiguïté.

Les différentes options :

· 1-Auto - La contiguïté de la surface est déterminée automatiquement par DesignBuilder qui se base sur sa position. Les surfaces extérieures en dessous du plan du sol sont, par défaut, considérées comme étant contiguës au terrain et les surfaces extérieures au dessus du sol sont considérées comme au contact des conditions extérieures.
· 2-Non adjacent au terrain - la surface n'est pas au contact du sol, même si elle est située au dessous du niveau du sol.
· 3-Adjacent au terrain - la surface est au contact du sol même si elle est située au dessus du niveau du sol ou si c'est une surface intérieure.
· 4-Adiabatique - la surface est adiabatique. Cela veut dire que la chaleur n'est pas transférée vers sa surface extérieure. Les surfaces adiabatiques sont souvent utilisées dans la modélisation thermique pour représenter des surfaces qui sont entre deux zones aux conditions très similaires. A noter que la masse d'inertie thermique est néanmoins inclue dans la modélisation des surfaces adiabatiques car la chaleur peut toujours être transmise à la masse à travers leur face intérieure. Les surfaces adiabatiques sont souvent utilisées pour modéliser les limites entre le bâtiment effectivement objet de la modélisation et tout autre bâtiment adjacent qui n'entre pas dans la modélisation.

Vous pouvez déterminer quelles sont les surfaces adiabatiques ou celles au contact du terrain en relevant les symboles correspondant à la contiguïté des surfaces dans l'Écran d'Edition au niveau zone ou surface :

Remarquez que la méthode recommandée pour créer des contiguïtés Terrain et Adiabatique est d'utiliser les blocs composant.

Les surfaces adiabatiques utilisent les constructions internes :

· Les planchers externes adiabatiques emploient la construction Plancher interne.
· Les toitures terrasses adiabatiques utilise la construction inversée de Plancher interne.
· Les surfaces de mur extérieur adiabatique prennent la construction Cloison.

Vous pouvez trouver la construction qui sera utilisée pour chaque surface adiabatique en regardant au niveau surface l'onglet Construction.

Remarquez que dans la version présente de DesignBuilder la Visualisation montre les surfaces adiabatiques avec les constructions des surfaces externes mais les constructions internes (plancher interne et cloison) sont bien utilisées dans les calculs comme indiqué ci-dessus.

Exclure l'aire de cette surface de l'aire totale de plancher de la zone ?

Lorsque vous modélisez des situations tel que des bureaux dans dans une zone d'entrepôt plus large où le plafond en haut des bureaux n'est pas un plancher utilisables de l'entrepôt il est pratique d'exclure cette aire de plancher non utilisée de la surface totale de plancher de la zone.

Donc, pour les planchers internes tel que le 'plancher' inutilisé du haut des bureaux vous pouvez cocher Exclure l'aire de cette surface de l'aire totale de plancher de la zone ? pour vous assurez que ce plancher n'est pas comptabilisé dans les calculs d'aire de la zone et du bâtiment ainsi que ceux d'apports internes définis par m².

Une autre situation où cette option peut être utile est lorsqu’un trou dans le plancher à été créé afin de fusionner les zones supérieures et inférieures. Dans ce cas les petits restants de contour du plancher coupé vont être retirés du calcul de l'aire du plancher pour les zones fusionnées.


Géométrie, Aires et Volumes

DesignBuilder apporte une plus grande flexibilité dans la définition des blocs et de la géométrie des zones. Des options permettent de définir des blocs bâtiments utilisant les mesures externes tout en créant une géométrie interne de zone correcte pour le calcul de la surface de plancher et du volume dérivée le l'épaisseur de la surface ; ou utilisant des mesures internes, dans ce cas la géométrie de la zone est identique à celle du bloc.

Prédéfinition des conventions de géométrie

Sélectionnez une prédéfinition qui correspond le mieux à la définition que voulez pour la géométrie de votre bâtiment. Les prédéfinitions fournies par DesignBuilder sont :

· External measurements - l'option par défaut où les dimensions des surfaces utilisées pour les calculs thermiques sont dérivées de la géométrie externe de la zone et le volume d'air ainsi que les surfaces de plancher de la géométrie interne.
· Internal measurements - une option simple où les blocs sont créés en utilisant les mesures internes et les surfaces de zone sont directement prises de là.
· DesignBuilder pre-V4 compatibility - Les surfaces sont décrites de la même manière qu'en V3 où un bloc n'a qu'une seule épaisseur de mur externe. Pour les modèles passant de la V3 à la V5, l'ancienne épaisseur de mur est utilisée pour définir l'épaisseur des murs extérieurs au niveau du bloc.
· External measurements, internal zone geometry - les blocs sont définies en utilisant les mesures externes et les dimensions des surfaces, les volumes de zone et surfaces de planchers sont tous issus de la géométrie interne de la zone.

Le mécanisme usuel d'héritage s'applique également. Chargez la prédéfinition voulue au niveau bâtiment permettra de définir le convention de géométrie du bâtiment en entier. Les paramétrages peuvent ensuite faits au niveau des zones.

Cette prédéfinition est également à sélectionner lors de la création d'un nouveau bâtiment.

Conseil : Après n'importe quel changement du modèle, qui pourrait affecter la géométrie, incluant la sélection du type de construction et l'ensemble des paramètres décrits ci-dessous, vous devez rafraîchir le navigateur en pressant l'icone du navigateur Rafraîchir la liste RefreshToolbarIcon . Vous serez assuré que le navigateur est synchronisé avec le modèle.

Géométrie de zone et aires de surface

Ce paramètre défini si les données de géométrie de surface utilisées dans les calculs sont basés sur les dimensions interne ou externe de la zone. Les options sont :

· 1-Volume interne - où les dimensions et aires de surfaces utilisées dans les calculs thermiques sont issues du volume interne de la zone. Les dimensions internes sont obtenues à partir des dimensions externes déduites de l'épaisseur de chaque surface. Pour chaque type de surface, l'épaisseur provient soit a) de l'épaisseur de la construction ou b) par une valeur définie sous l'en-tête Épaisseurs fixées de surface.
· 2-Volume externe - où les dimensions et aires de surfaces utilisées dans les calculs thermiques sont issues du volume externe de la zone, qui pour une zone unique est exactement le même qu'avec les dimensions externes du bloc.

Remarque : Dans les cas où l'option 1-Volume interne est sélectionné et qu'une épaisseur de surface différente de 0 a été paramétrée, tout bloc composant servant d'élément d'ombrage, placé de manière adjacente au bloc au niveau du bâtiment, ne sera pas exactement collé aux surfaces internes de la zone correspondante pour les simulations, car les surfaces internes sont compensées vers l'intérieure à partir des dimensions externes du bloc. L'espace résultant autorisera le rayonnement solaire à passer à travers les fenêtres, mais ce ne sera pas visible en regardant le modèle au niveau du bâtiment ou dans l'écran Visualisation. Nous vous conseillons d'éviter l'utilisation combinée de la géométrie 1-Volume interne avec des épaisseurs de surfaces différentes de 0 et des éléments d'ombrages en tant que blocs externes. Ce problème n'est pas valable avec les mécanismes d'ombrage local.

Méthode de calcul du volume de zone

Ce paramètre est nécessaire pour connaître les mesures (internes ou externes) à utiliser pour calculer le volume de la zone.

· 1-Volume interne - où le volume de la zone utilisé dans les calculs thermiques est issu du volume interne de la zone.
· 2-Volume externe - où le volume de la zone utilisé dans les calculs thermiques est issu du volume externe de la zone.

Remarque : L'option 1-Volume interne est l'option à utiliser dans la majorité des cas pour calculer les volumes de zone.

Méthode de calcul de la surface au sol

Ce paramètre est nécessaire pour connaître les mesures (internes ou externes) à utiliser pour calculer la surface au sol de la zone. C'est nécessaire notamment dans les calculs par m² de l'occupation et des autres apports internes, mais également pour les rapports généraux de surfaces.

· 1-Volume interne - où le volume de la zone utilisé dans les calculs thermiques est issu du volume interne de la zone.
· 2-Volume externe - où le volume de la zone utilisé dans les calculs thermiques est issu du volume externe de la zone.

Remarque : L'option 1-Volume interne est l'option à utiliser dans la majorité des cas pour calculer les surfaces au sol des zones.

Épaisseurs Fixées de Surface

Chaque surface a sa propre épaisseur issue de la construction, qui lui a été attribuée. Ceci est valable uniquement lorsque la case associée au type de surface, dans la liste ci-dessous, est décochée.

Si l'épaisseur de la construction ne doit pas être prise en compte pour la géométrie, cochez la case appropriée et entrer une épaisseur de surface fixe. Ce paramètre peut être effectué au niveau du bâtiment mais également au niveau des surfaces, afin de donner plus de flexibilité à la géométrie du modèle.

Mur Extérieur

Si l'épaisseur des murs extérieures ne doit pas être tirée de la construction attribuée, cochez la case et entrez l'épaisseur du mur en m.

Mur enterré

Si l'épaisseur des murs enterrés ne doit pas être tirée de la construction attribuée, cochez la case et entrez l'épaisseur du mur en m.

Cloison interne

Si l'épaisseur des cloisons internes ne doit pas être tirée de la construction attribuée, cochez la case et entrez l'épaisseur de la cloison en m.

Plancher sur Terrain

Si l'épaisseur des planchers sur terrain ne doit pas être tirée de la construction attribuée, cochez la case et entrez l'épaisseur du plancher en m.

Remarque : Dans la plupart des cas, les blocs en contact avec le terrain sont mesurés à partir du niveau du sol et la dalle de sol n'est pas inclue dans le volume. Ce paramètre est donc normalement remplacé par 0.

Plancher extérieur

Si l'épaisseur des planchers extérieurs ne doit pas être tirée de la construction attribuée, cochez la case et entrez l'épaisseur du plancher en m.

Plancher intermédiaire

Si l'épaisseur des planchers intermédiaires ne doit pas être tirée de la construction attribuée, cochez la case et entrez l'épaisseur du plancher en m.

Plancher semi-exposé

Si l'épaisseur des planchers semi-exposés ne doit pas être tirée de la construction attribuée, cochez la case et entrez l'épaisseur du plancher en m.

Plafond semi-exposé

Si l'épaisseur des plafonds semi-exposés ne doit pas être tirée de la construction attribuée, cochez la case et entrez l'épaisseur du plafond en m.

Toiture inclinée

Si l'épaisseur des toitures inclinées ne doit pas être tirée de la construction attribuée, cochez la case et entrez l'épaisseur de la toiture en m.

Profondeurs des vides

Profondeur vide de plafond

Cette donnée de profondeur de vide de plafond est utilisée en plus des données d'épaisseur de surface appliquées au plafond/toiture pour réduire la taille du volume interne de la zone et les aires des surfaces comprises dans le vide de plafond.

Remarque : Si la construction de plafond/toit inclue une lame d'air, pour définir le vide de plafond et que l'épaisseur de la construction est utilisée pour définir le volume interne, alors vous devez entrer 0 pour ce paramètre. De même, si cet espace vide est déjà modélisé en dessinant sa propre zone, entrez également 0.

Profondeur vide de plancher

Cette donnée de profondeur de vide de plancher est utilisée en plus des données d'épaisseur de surface appliquées au plancher pour réduire la taille du volume interne de la zone et les aires des surfaces comprises dans le vide de plancher.

Remarque : Si la construction de plancher inclue une lame d'air, pour définir le vide de plancher et que l'épaisseur de la construction est utilisée pour définir le volume interne, alors vous devez entrer 0 pour ce paramètre. De même, si cet espace vide est déjà modélisé en dessinant sa propre zone, entrez également 0.

Conditions spéciales

La génération du volume interne de zone à partir de la géométrie externe peut être évité dans certaines géométries de bloc en utilisant à la place directement la géométrie externe (même si l'option de Géométrie de zone et aires de surface 1-Volume interne a été choisie). Ceci est valable dans les cas suivants :

· Zones où 1 ou plusieurs vertex de la géométrie extérieure de la zone a au moins 4 surfaces adjacentes, ou
· Cas où il est physiquement impossible de créer la géométrie intérieure à partir de la géométrie extérieure à cause d'une épaisseur de surface trop importante. Des exemples de cette situation peuvent inclure des petits noeuds dans la géométrie de surface avec une dimension de 2x l'épaisseur ou moins.

Dans les 2 cas ci-dessus la géométrie externe de la zone est utilisée pour l'ensemble des surfaces thermiques de la zone. Toutefois, bien que DesignBuilder n'est pas capable de générer une zone complètement close pour ces zones, le volume interne de la zone peut être calculé approximativement de même pour les surfaces de plancher basée sur la géométrie externe et les épaisseur de surface.

Exemples de convention géométrie

Mesures externes, vue en perspective

Mesures externes, vue en coupe


Convection de Surface

Onglet Construction dans les données du modèle sous l'entête Construction

Vous pouvez sélectionner les algorithmes de convection de surface intérieure et extérieure à partir de l'onglet Construction des données du modèle sous l'entête Convection de surface.

Ceci vous offre la possibilité de faire différentes sélections dans différentes parties du bâtiment.

Plus de détails sur les algorithmes sont fournis dans la documentation EnergyPlus - Engineering reference.

Conseil : Vous pouvez outrepasser les algorithmes de convection intérieur et extérieur, décrits ci-dessous, en fixant une valeur dans l'onglet propriétés de surface de la fenêtre de dialogue d'une construction.

Algorithme de convection intérieure

Vous pouvez sélectionner les algorithmes de convection intérieure à partir d'une liste proposée par EnergyPlus pour effectuer les calculs de convection entre les surfaces des zones intérieures et le reste de l'air de la zone :

· 1-Algorithme de convection adaptatif - Cette option avancée propose une sélection dynamique des modèles de convection en fonction des conditions. Beausoleil-Morrison (2000, 2002) ont développé une méthodologie de gestion dynamique de la sélection des équations hc appelé algorithme de convection adaptatif. L'algorithme est utilisé pour sélectionner parmi les équations hc celle qui la plus appropriée pour une surface à un instant donné. Comme Beausoleil-Morrison le font remarqué, l'algorithme de convection adaptatif est prévu pour être accru et altéré pour refléter différents procédés de classification ou de nouvelles équations hc. L'algorithme de convection adaptatif implémenté dans EnergyPlus pour les faces internes a un total de 45 catégories différentes pour les surfaces et 29 options différentes pour la sélection d'équation hc. Les tables présentées dans Engineering document d'EnergyPlus les catégories et les tâches par défaut des équations hc.
· 2-Simple - Le modèle de convection simple utilise des coefficients constants pour différentes configurations de transfert de chaleur, utilisant un critère pour réduire ou accroître la convection. Les coefficients sont directement reprise de Walton (1983). Les coefficients de Walton proviennent de la conduction de la surface pour e=0,9 trouvé dans l'ASHRAE Handbook (1985) Table 1 page 23.2. La partie radiative a été estimée à 1,02 x 0,9 = 0,918 Btu/h-ft2-F puis soustraite. Finalement les coefficients ont été convertis en unités SI pour obtenir les valeurs ci-dessous :
Paroi verticale : hc= 3,076, paroi horizontale avec flux réduit : hc= 0,948, paroi horizontale avec flux accru : hc= 4,04, paroi inclinée avec flux réduit : hc= 2,281, paroi inclinée avec flux accru : hc= 3,87.
· 3-CIBSE - applique des coefficients de transfert de chaleur constants à partir des valeurs traditionnelles de la méthode CIBSE.
· 4-Diffuseur de plafond - un modèle de convection mélangée et forcée pour des configurations de diffuseurs de plafonds. Le modèle fait la corrélation entre le coefficient de transfert de chaleur et le taux de renouvellement d'air pour les murs, plafonds et planchers. L'algorithme est fondé sur une corrélation empirique développée par Fisher et Pedersen (1997). La corrélation a été reformulée pour utiliser le noeud de température de la pièce comme température de référence. Les corrélations sont montrées ci-dessous. Pour des planchers: hc = 3,873 + 0,082 x Vol/h ^ 0,98, pour des plafonds : hc = 2,234 + 4,099 x Vol/h ^ 0,503 et pour des murs : hc = 1,208 + 1,012 x Vol/h ^ 0,604.
· 5-Cavité - Cet algorithme a été développé pour des zones à mur Trombe. C'est à dire l'espace d'air compris entre un mur lourd et un vitrage. L'algorithme est identique au modèle de convection (basé sur ISO 15099) utilisé dans Window5 pour la convection entre les vitres d'une fenêtre multi-vitrage. Cet algorithme a été validé par des données expérimentales par Ellis (2003). Cet algorithme donne les coefficients de convection de l'air dans une cavité étroite verticale, close et non ventilée. Ceci s'applique autant à la lame d'air entre deux vitres d'une fenêtre qu'à l'air entre la vitre du mur Trombe et la surface interne (souvent un une surface sélective). ces coefficients de convection sont réellement la seule différence entre une zone normale et une zone Trombe. Lire aussi la note ci-dessous.
· 6-TARP - fondé sur la convection naturelle variable basé sur les algorithmes ASHRAE de différence de température. Celui-ci est le même que l'algorithme de convection interne initialement nommé 'Détaillé' dans les premières versions de DesignBuilder. C'est l'options par défaut des nouveaux modèles depuis la version 3.0.0.085.

Note paraphrasée des développeurs d'EnergyPlus

"Les coefficients de convection d'un mur Trombe n'ont de sens qu'au niveau d'une zone. Ce sont des coefficients spécifiques calculés pour des espaces étroits et fermés. Les deux parois principales d'une zone Trombe sont si proches l'une de l'autre que les modèles de convection des deux murs interagissent l'une sur l'autre. Si elles sont suffisamment proches l'une de l'autre elles peuvent se combattre et annuler toute convection dans cet espace. Ce n'est plus une convection aux limites libres comme on la trouve dans une pièce typique. C'est pourquoi appliquer ces coefficients à une surface unique n'a pas de sens. L'algorithme analyse la zone pour faire ressortir quelles sont les deux surfaces principales et établit alors les coefficients sur ces surfaces. Sur les autres surfaces secondaires n'est appliquée qu'une convection négligeable.".

Les options de convection intérieure suivantes sont aussi disponibles pour les utilisateurs avancés :

7-ASHRAEVerticalWall

8-WaltonUnstableHorizontalOrTilt

9-WaltonStableHorizontalOrTilt

10-FisherPedersenCeilingDiffuserWalls

11-FisherPedersenCeilingDiffuserCeiling

12-FisherPedersenCeilingDiffuserFloor

13-AlamdariHammondStableHorizontal

14-AlamdariHammondUnstableHorizontal

15-AlamdariHammondVerticalWall

16-KhalifaEq3WallAwayFromHeat

17-KhalifaEq4CeilingAwayFromHeat

18-KhalifaEq5WallNearHeat

19-KhalifaEq6NonHeatedWalls

20-KhalifaEq7Ceiling

21-AwbiHattonHeatedFloor

22-AwbiHattonHeatedWall

23-BeausoleilMorrisonMixedAssistedWall

24-BeausoleilMorrisonMixedOpposingWall

25-BeausoleilMorrisonMixedStableFloor

26-BeausoleilMorrisonMixedUnstableFloor

27-BeausoleilMorrisonMixedStableCeiling

28-BeausoleilMorrisonMixedUnstableCeiling

29-FohannoPolidoriVerticalWall

30-KaradagChilledCeiling

31-ISO15099Windows

32-GoldsteinNovoselacCeilingDiffuserWindow

33-GoldsteinNovoselacCeilingDiffuserWalls

34-GoldsteinNovoselacCeilingDiffuserFloor

Afin d'éviter des discontinuités dans les calculs des taux de transfert de chaleur pour la surface, toutes les corrélations sont extrapolées au delà de la limite inférieure de la plage de données (3 Vol/h) jusqu'à la limite naturelle de convection qui est appliquée durant les heures où le système est à l'arrêt.

Ces modèles sont explicités avec plus de détails dans le Document de Référence d'Ingénierie d' EnergyPlus (EnergyPlus Engineering Reference Document).

Algorithme de convection extérieure

Vous pouvez sélectionner des algorithmes de convection extérieure à partir d'une liste proposée par EnergyPlus :

· 1-Algorithme de convection adaptatif - Cet algorithme avancé offre une sélection dynamique des modèles de convection en fonction des conditions. Cet algorithme a une structure qui permet un contrôle plus fin des modèles utilisés pour une surface donnée. L'algorithme pour la face extérieur a été développé pour EnergyPlus mais il emprunte les concepts et son nom aux recherches faites par Beausoleil-Morrison (2000, 2002) sur la convection de face intérieure (lire juste au dessus). l'algorithme de convection de face extérieur est beaucoup plus simple que celui intérieur. Le système de classification des surfaces comprend 4 catégories différentes pour les surfaces qui dépendent de la direction du vent et de la direction du flux de chaleur. Cependant et dans un certain sens, il est plus complexe du fait que l'équation hc est scindée en deux parties et qu'il y a des sélections de modèle d'équation séparée pour la convection naturelle et forcée.
· 2-Simple combiné - L'algorithme Simple utilise la rugosité des surfaces et la vitesse du vent pour déterminer le coefficient de transfert de chaleur vers l'extérieur. C'est un coefficient de transfert de chaleur combiné qui inclue la radiation vers le ciel, le sol et l'air. La corrélation est basée sur la Graphe 1, page 25.1 (Données sur la transmission thermique et de la Vapeur d'eau), 2001 ASHRAE Handbook of Fundamentals.

Remarque : sélectionner l'option Simple combiné au niveau Bâtiment sur l'onglet Construction, sous l'entête Convection de surface ou sur dans les options de calcul ou dans la fenêtre des Options du modèle a une signification particulière. Dans ce cas la convection extérieure couvre à la fois la convection et le rayonnement ensemble (combiné). Ceci signifie que par exemple des coefficients saisis en dur dans l'onglet Propriétés de surface des fenêtres de saisie des Constructions seront utilisés comme un coefficient combiné convectif et radiatif.
· 3-CIBSE - applique des coefficients de transfert de chaleur suivant l'orientation, à partir des valeurs traditionnelles du CIBSE.
· 4-ASHRAEVerticalWall - Identique à DOE-2
· 5-TARP - TARP ou Thermal Analysis Research Program, est un prédécesseur important d'EnergyPlus (Walton 1983). Walton développa un modèle compréhensif pour la convection extérieure en appariant les corrélations de l'ASHRAE et les expériences sur la plaque plate de Sparrow et. al. Dans le plus vielle version d'EnergyPlus, avant la version 6, le modèle TARP était nommé 'Détaillé'. Le modèle a été redéveloppé en version 6 pour prendre en compte l'aire et le périmètre du groupe de surfaces qui forment une façade ou toiture plutôt qu'une unique surface modélisée.
· 6-DOE-2 - Le modèle de convection DOE-2 est une combinaison des modèles MoWiTT et BLAST (LBL 1994). C'est l'options par défaut des nouveaux modèles depuis la version 3.0.0.085.
· 7-MoWiTT - Le modèle MoWiTT est issu des mesures effectuée sur l'équipement 'Mobile Window Thermal Test' (MoWiTT) (Yazdanian and Klems 1994). La corrélation s'applique bien aux surfaces verticales et très lisses (tel que des fenêtres) de bâtiment de faible hauteur. L'algorithme MoWiTT n'est pas approprié pour des surfaces rugueuses, de grande hauteur ou qui utilisent des protections mobiles.

Les options de convection intérieure suivantes sont aussi disponibles pour les utilisateurs avancés :

8-WaltonUnstableHorizontalOrTilt

9-WaltonStableHorizontalOrTilt

10-AlamdariHammondStableHorizontal

11-AlamdariHammondUnstableHorizontal

12-FohannoPolidoriVerticalWall

13-NusseltJurges

14-McAdams

15-Mitchell

16-BlockenWindard

17-Emmel

18-ClearRoof

Remarque : Quand la surface est mouillée (c.à d. qu'il pleut et que la surface est exposée au vent) alors le coefficient de convection apparaît très élevé dans les résultats (1000) et la surface est soumise à la température de Extérieur Bulbe Humide plutôt qu'à celle de Extérieur Sèche.

Ceux-ci sont des coefficients de transfert de chaleur uniquement par convection; les coefficients de transfert de chaleur par radiation sont calculés automatiquement par le programme. Tous les algorithmes sont décrits avec plus de détails dans le Document de Référence d'Ingénierie d'EnergyPlus.

La sélection de l'algorithme de convection intérieure et extérieure peut être faite à divers endroits :

· Boite de dialogue des Options du Modèle (conception du chauffage, conception du refroidissement, onglets simulation).
· Boite de dialogue des Options de Calcul (conception du chauffage, conception du refroidissement, simulation).
· Données du modèle par l'Onglet Construction.

Vous ne pouvez changer les paramètres de convection d'une surface particulière quand cette surface est une cloison intérieure.

Remarque : Les options de convection de surface intérieure et extérieure dans la boite de dialogue des Options de Calcul et de Modèle se substituent aux valeurs par défaut du bâtiment (celles fixées dans les Données du Modèle au niveau bâtiment) et tous changements au niveau bloc, zone ou surface dans les données du Modèle primeront sur celles du bâtiment.


Bloc composant

Onglet Construction dans les données du modèle sous l'entête Construction

Les blocs composants peuvent être utilisés pour ajouter les effets de réflexion et d'ombrage d'éléments tels que des équipements ponctuels d'ombrage, des casquettes et marquises, des arbres et des immeubles voisins.

Les données de modélisation du "bloc composant" permettent de définir la transmission solaire du matériau ainsi qu'un planning pour programmer les variations saisonnières de cette transmission.

Type de bloc composant

Vous pouvez changer le type du bloc composant. Choisissez parmi :

· 1-Standard - utilisé pour l'ombrage, les réflexions et la visualisation.
· 2-Terrain - utilisé pour créer des contiguïtés au terrain, de l'ombrage, des réflexions et pour la visualisation.
· 3-Adiabatique - utilisé pour créer des parois adiabatiques, de l'ombrage, des reflections et pour la visualisation.

Pour plus d'information sur les types de Blocs Composants lire Bloc Composant sous Élaborer des blocs (niveau bâtiment)

Ombrages et réflexions de bloc composant

Activez cette option pour inclure le bloc composant comme des surfaces d'ombrage/réflexion dans vos simulations. Les surfaces d'ombrage ont les effets suivants :

· Masque les rayons solaires directs.
· Réfléchi le rayonnement solaire sur le bâtiment (si vous sélectionnez Modéliser les réflexions dans les options de simulation).
· Masque le rayonnement solaire diffus et le rayonnement de grande longueur d'onde du ciel.
· Masque le rayonnement solaire diffus du terrain (si vous sélectionnez Modéliser les réflexions dans les options de simulation).

Remarque importante sur les réflexions depuis le terrain

Les réflexions solaire et de luminosité depuis le terrain sont inclues même si l'option de calcul des Réflexions solaires n'est pas activée, par contre si l'option des Réflexions n'est pas activée le plan du terrain est considéré sans masque, càd que l'ombrage du sol par le bâtiment lui-même ou par la présence d'un bloc composant est ignoré lors des calculs.

L'ombrage du terrain par un bloc composant est seulement pris en compte si l'option de calcul des Réflexions est utilisée.

Conclusion : Activez la modélisation des Réflexions pour des calculs d'ombrage plus précis.

Remarque: tout type de bloc composant projette des ombres dans les visualisations.

Matériau

Le matériau du bloc composant est utilisé pour définir la réflectivité solaire et visuelle des surfaces du bloc dans les simulations et les calculs de l'étude de rafraîchissement en utilisant des données réelles de météorologie quand l'option de calcul réflexions du modèle est sélectionnée.

Note importante : Les blocs composants ne transmettent ni n'absorbent la chaleur dans un aucun sens - leur seul effet pendant les simulations, sur les surfaces des bâtiments, concerne l'ombrage et la réflexion des ondes courtes du rayonnement solaire et lumineux. Dans les cas où les blocs composants touchent le bâtiment, le matériau associé à ce bloc et l'épaisseur du bloc ne sont pas utilisés pour modifier la conduction de la chaleur.

Remarque : Bien que les blocs composants sont présentés dans DesignBuilder comme des objets solides, ils sont modélisés dans EnergyPlus comme un ensemble de surfaces et c'est la réflectivité et la transmission de chacune de ces surfaces qui est décrite ici. Le flux solaire incident sur la façade d'un immeuble sera atténué par chaque objet ombrant successif situé entre la façade et la position du soleil.

Transparence Maximum

Il s'agit de la transmission solaire maximum du bloc composant à utiliser dans les simulations EnergyPlus. La transparence du bloc composant durant la simulation est calculée en multipliant la transparence maximum par la valeur du moment fixée dans le planning :

Transparence = Max Transparence x Valeur du Planning

La plupart du temps vous voudrez que les blocs composants créé un ombrage à 100%, 100% du temps. Dans ce cas laissez la Transparence maximum et le Planning de transparence à leur valeur par défaut de 0 et On respectivement.

Si vous souhaitez que le bloc composant transmette des rayonnements solaire et visible, vous pouvez définir le niveau et le planning de transmission.

La transparence du bloc composant est calculée pendant les simulations comme la Transparence maximum multipliée par la valeur du planning de transparence indiqué dessous.

La transparence maximum peut avoir une valeur comprise entre 0 et 1.

Remarquez que si le bloc composant est plat (càd qu'il comprend 2 large surfaces et de nombreux petits surfaces de coté) le bloc est représenté dans les simulations par une seule surface d'ombrage.

Dans ce cas la surface sélectionnée (parmi les 2) dépendra de l'Option de modélisation Sélection de la surface de composant.

Astuce : si votre bloc composant a une transparence constante vous pouvez fixer le planning dessous à On (actif en permanence) et saisir une transparence constante pour le bloc dans ce champ.

Pour les blocs composants non plat chaque surface est incluse dans la simulation comme une surface d'ombrage et le flux solaire incident sur une façade de bâtiment sera atténué par chaque masque successif placé sur le chemin entre la façade et la position du soleil.

Le planning de transparence que vous définissez est en conséquence modifié pour vous assurer que la transparence globale du bloc est la valeur de Transparence maximum multiplié par le planning que vous avez sélectionné.

Ceci est réalisé en supposant que le bloc composant est convexe et donc que les rayons solaires peuvent seulement passés au travers d'au plus 2 surfaces.

La transparence de chaque surface de bloc composant non plat est mise à la racine carrée de la valeur que vous avez définie pour obtenir le résultat escompté.

Remarque : les blocs non plat, non convexe vont permettre plus d'ombrage que vous avez spécifié quand les rayons solaires passerons au travers de plus de 2 surfaces.

Remarque : Les blocs composants ne transmettent aucune information de transmission pour les calculs d'éclairement naturel avec Radiance. Cette valeur ainsi que le planning de transmission, décrit ci-dessous, sont donc ignorées lors de la préparation des données d'entrées pour Radiance.

Planning de transmission

Le planning de transmission solaire du bloc composant définit toute variation dans le temps de la transmission des surfaces du bloc composant (uniquement pour les simulations EnergyPlus). Par défaut, le bloc composant est totalement opaque durant toute l'année. Le planning de transmission peut inclure toute valeur comprise entre 0 et 1.

Ce planning peut être utilisé pour tenir compte de changements saisonnier de transmission, comme la chute des feuilles qui donne aux arbres une transmission plus grande en hiver qu'en été. La table "Modifying Characteristics of Various Species of Trees" dans "Landscape Architectural Graphic Standards" by Leonard J. Hopper, 2007 contient certaines informations sur la transmission solaire des arbres.

La variation de la transmission suivant l'heure du jour peut aussi être utilisée, comme par exemple pour une casquette mobile pour laquelle la transmission est inférieure à 1 quand la casquette est en place et de 1 quand la casquette est repliée.

Les hypothèses suivantes sont retenues pour les calculs de transmission des surfaces protégeant du soleil :

· Les deux cotés d'une surface parant du soleil ont les mêmes propriétés de transmission
· La transmission est la même pour le rayonnement solaire direct et diffus
· La transmission du rayonnement solaire direct est indépendante de l'angle d'incidence sur la surface parant du soleil
· La radiation directe touchant une surface parant du soleil est transmise comme une radiation directe sans changement de direction, c.à d. qu'il n'y a pas de transformation d'une radiation directe en radiation diffuse
· Quand deux surfaces parant du soleil avec une transmission non nulle se recouvrent, la transmission résultante est le résultat du produit des deux transmissions particulières. La réflexion entre deux surfaces parant du soleil (et entre ces surfaces et l'immeuble lui-même) est ignorée
· Pour le calcul de lumière du jour, la transmission visible de la surface ombrante est supposée être la même que sa transmission de lumière solaire
· Les objets ombrants sont supposés être opaques aux radiations de grande longueur d'onde, quelque soit la valeur de leur transmission solaire

A noter que les objets ombrants n'abritent de la radiation solaire que lorsque le soleil est levé, ce qui est automatiquement pris en compte par EnergyPlus à partir de la latitude, du jour de l'année, etc.

Il suffit de tenir compte de la variation avec le temps de la transmission de l'objet parant du soleil et non du fait que le soleil est levé ou non.


Ponts thermiques linéiques de jonction

Onglet Construction dans les données du modèle sous l'entêtre Construction

Vous pouvez modéliser des ponts thermiques linéiques tel que des coins mur/mur, mur/plancher, etc en utilisant les paramètres sous l'entête Ponts Thermiques de l'onglet Construction. Ces paramètres sont utilisés au niveau zone et appliquer à toutes les jonctions entre surfaces de la zone. Des valeurs par défaut sont proposées au niveau Bâtiment et possible au niveau Bloc.

Specify Psi Values

Si vous souhaitez inclure l'effet des ponts thermiques dans une zone/bloc/bâtiment alors cochez cette case et entrez les valeurs des Psi dans les champs qui suivent.

Valeur Psi incluant un parement métallique

Les valeurs Psi sous cette entête sont des transmissions linéaires de jonction où il y a un parement métallique dans une des constructions d'un coté ou de l'autre de la jonction. Le parement métallique est important pour le calcul des ponts thermiques car il tend à à créer des flux de chaleur plus élevé que ceux sans structure métallique.

Les unités sont W/m-K ou Btu-in/h-ft2-F, càd flux de chaleur par longueur de jonction par différence de température intérieure, extérieure.

Définition d'un parement métallique

Les constructions impliquant un parement métallique sont les systèmes de toiture ou de mur où le métal forme une part intégrée de la construction, tel que les systèmes double peau en métal où l'isolation est insérée entre les peaux de métal et où les peaux de métal sont typiquement entre 0,4 mm et 1,2 mm. Les plaques avec des espaceurs en Z tomberaient dans cette catégorie ainsi que les panneaux métalliques ajoutés à une structure.

Si le métal est simplement utilisé comme une protection externe contre le climat, comme un pare-pluie, ceci n'est pas classé, pour les calculs comme un "parement métallique".

Les systèmes à parement métallique sont divisés en deux grandes catégories, qui sont :

· Système préconstruit incluant rails et crochets ou espaceurs en Z avec isolation dans les panneaux
· Système avec panneau métallique sur une structure avec l'isolation dans les panneaux

Définition d'une construction à parement métallique

Vous pouvez définir si une construction inclue ou non un parement métallique dans la fenêtre des Constructions.

Type de jonction | Description
Mur - Toiture | La valeur moyenne psi pour les jonctions entre murs et toitures
Mur - Plancher sur terrain | La valeur moyenne psi pour les jonctions entre murs et planchers sur terrain
Mur - Mur (coin) | La valeur moyenne psi pour les jonctions de coins de murs extérieurs
Mur - Plancher intermédiaire | La valeur moyenne psi pour les jonctions entre murs extérieurs et planchers intermédiaires
Linteau de fenêtre ou porte | La transmission linéaire créée par les linteaux au dessus des fenêtres et portes
Seuil de fenêtre | La transmission linéaire créée par les seuils de fenêtres
Encadrement de fenêtre ou porte | La transmission linéaire créée par les encadrements de fenêtres et portes

Valeur Psi n'incluant pas un parement métallique

Les définitions des valeurs Psi n'incluant pas un parement métallique sont comme ci-dessus.

Comment ça marche

DesignBuilder calcule la transmission totale des ponts linéaires pour chaque zone en sommant les longueurs de chacune des 14 catégories de pont et en les multipliant chacune par la valeur du Psi entrée pour cette catégorie. La longueur totale du pont est calculée depuis la vue externe du modèle (vue du bloc depuis l'extérieur).

La transmission totale de pont pour une zone est ajoutée dans le modèle EnergyPlus par l'ajout d'une seule surface de type WallExterior sans résistance surfacique. Ces surfaces sont placées sous le bâtiment pour éviter d'interférer avec les calculs d'ombrage.

L'aire de ces surfaces fictives est calculée de façon que la conductance totale est la même que la somme des ponts thermiques basée sur une conductance connue d'une prédéfinition de construction nommée LinearBridgingConstruction.

Les ponts thermiques linéaires définis par ces valeurs Psi sont utilisés dans les Simulations, les calculs de conception du Chauffage et du Refroidissement,


Collecteurs solaires

Données du modèle de collecteur solaire

Onglet Constructions dans les données du modèle, sous l’en-tête Collecteur solaire

Après avoir positionné une surface de collecteur solaire, vous pouvez définir ses propriétés dans l’onglet Constructions, sous l’en-tête Collecteur solaire.

Type de collecteur solaire

Vous pouvez modifier le type de collecteur solaire en accédant à la liste déroulante. Sélectionnez l’une des valeurs ci-après :

· 1-Eau chaude solaire
· 2-Photovoltaïque (PV)

En fonction du type de collecteur solaire sélectionné, des données différentes vous seront présentées (voir ci-dessous). Pour les collecteurs d’eau chaude solaire, les seules données pouvant être modifiées ici sont relatives au matériau utilisé pour représenter le panneau dans les vues de rendu de l’onglet Visualisation. L’ensemble des données restantes sont définies avec le composant de collecteur solaire CVCet sa boucle hôte.

Lorsque l’option 2-Photovoltaïque est sélectionnée, il est possible de saisir des détails supplémentaires de configuration et de performance pour les panneaux photovoltaïques, comme illustré dans la capture ci-dessous.

Coût

Il est possible de définir le coût du collecteur par surface. Les unités correspondent à des unités de devise par surface (par mètres carrés ou pieds carrés) actuellement sélectionnées dans la boîte de dialogue des Options de programme.

Les coûts relatifs à la distribution électrique peuvent être inclus séparément dans la boîte de dialogue Poste de distribution.

Options photovoltaïques

Type de performance

Sélectionnez l’une des valeurs ci-après :

· 1-Simple
· 2-Equivalent Une diode

Selon la sélection effectuée, vous optez pour une définition de panneau simple ou équivalant à une diode.

Conseil : pour inclure les panneaux photovoltaïques au niveau de la génération électrique du modèle, définissez-les dans l’onglet Liste Générateurs de la boîte de dialogue Poste de Distribution Electrique quand l’un des types de bus courant continu est sélectionné.

Modèle de performance

Sélectionnez le composant à utiliser pour la définition des performances du collecteur. Lorsque le type de performance 1-Simple est sélectionné, effectuez votre choix parmi la liste de composants photovoltaïques simples précédemment définis ; effectuez votre choix parmi les composants équivalant à une diode si l’option 2-Equivalent Une diode est sélectionnée.

Mode d’intégration du transfert de chaleur

Le modèle photovoltaïque est compatible avec différents moyens d’intégration dans d’autres surfaces et modèles de transfert de chaleur EnergyPlus et plusieurs modes de calcul de la température des cellules. Sélectionnez l’une des valeurs ci-après :

· 1-Découplé, lorsque la température des cellules des modules de la baie est calculée en fonction du rapport d’un équilibre énergétique sur les conditions de température nominale de fonctionnement des cellules.
· 2-Découplé ‘Ulleberg Dynamic’, lorsque la température des cellules est calculée en fonction d’un modèle dynamique développé par Ulleberg12.

Remarque : les panneaux solaires photovoltaïques découplés ci-dessus empêchent la projection des radiations solaires sur les surfaces de bâtiment situées en contrebas, et peuvent ainsi être utilisés pour modéliser l’ombrage photovoltaïque, un auvent et l’apport solaire réduit sur les toits présentant une cavité ventilée sous-jacente. Sur le plan thermique, la précision des panneaux photovoltaïques est moindre dans les configurations où ils sont intégrés dans le bâtiment. Le cas échéant, un apport solaire thermique considérable est communiqué à travers le panneau, dans la structure des bâtiments.

Modules en parallèle

Ce champ correspond au nombre de chaînes de modules photovoltaïques montées en parallèle, en série, qui forment la baie photovoltaïque. Le produit de la valeur de ce champ avec celle du champ suivant doit être égal au nombre total de modules composant la baie.

Les données relatives aux modules en parallèle et aux modules en série sont utilisées uniquement pour les baies photovoltaïques de type 2-Equivalent Une diode.

Modules en série

Ce champ indique le nombre total de modules montés en série (sur chaque chaîne), qui forment la baie photovoltaïque. Le produit de la valeur de ce champ avec celle du champ précédent doit être égal au nombre total de modules composant la baie.

Matériau

Ce matériau est utilisé uniquement pour définir la texture représentant le collecteur solaire dans les vues de rendu de l’écran Visualisation.


Générateur photovoltaïque - Simple

Ce composant décrit un modèle simple de panneaux photovoltaïques pouvant être utilisé dans le cadre d’une analyse précoce de conception de phases. Il procure une visibilité directe sur l’efficacité avec laquelle les panneaux photovoltaïques solaires convertissent les radiations solaires incidentes en électricité ; sa définition ne nécessite aucune baie de modules spécifiques. Le modèle géométrique intégral de radiation solaire est utilisé. Il tient compte de l’ombrage et de la réverbération pour déterminer l’apport solaire incident sur le panneau. Ce modèle, qui permet d’obtenir des prévisions de production annuelle et de puissance de crête, a vocation à servir les intérêts de conception. Ce modèle, qui peut également accepter des efficacités arbitraires de conception, ne nécessite aucun test des unités de production en place pour l’obtention des coefficients de performance.

Nom

Ce champ contient le nom de la baie photovoltaïque. Le nom est utilisé uniquement en tant qu’identifiant.

Fraction de surface présentant des cellules solaires actives

Ce champ fait référence à la fraction personnalisée de la surface nommée dans l’objet photovoltaïque parent qui présente des cellules photovoltaïques. La zone couverte de cellules solaire correspond au produit de l’aire nette de la surface (aire brute moins les sous-surfaces, comme les fenêtres) par la fraction saisie ici. Cette fraction tient compte de la différence entre la surface du module photovoltaïque et celle des cellules actives qu’il présente, ainsi que des pertes résultant des contraintes de positionnement des modules pouvant être disposés sur la surface. La valeur doit être comprise entre 0.0 et 1.0.

Mode de saisie du rendement de conversion

Ce champ est utilisé pour déterminer le mode de saisie du rendement thermique. Vous disposez de deux options :

· 1-Fixé lorsqu’une valeur constante du rendement de la conversion électrique photovoltaïque est utilisée.
· 2-Planifié lorsque les valeurs de rendement de la conversion électrique photovoltaïque sont définies dans un planning.

Valeur du rendement cellulaire, si « fixé »

Ce champ définit le rendement avec lequel l’énergie solaire incidente est convertie en électricité. Rendement = (puissance électrique générée [W])/(puissance de l’énergie solaire incidente[W]). Ces valeurs de rendement, sans dimensions, doivent être comprises entre 0.0 et 1.0.

Planning de rendement

Sélectionnez le planning définissant les valeurs sans dimensions de rendement comprises entre 0.0 et 1.0. Il peut par exemple avoir vocation à moduler le rendement en fonction des résultats calculés à l’aide de modèles plus détaillés.

Puissance électrique nominale

Ce champ numérique contient la puissance électrique nominale à solliciter à partir du panneau. Il est normalement égal à la puissance nominale du générateur, exprimée en watts. Cette valeur est utilisée uniquement à des fins de surveillance et de répartition du générateur ; la puissance réelle pour chaque intervalle est déterminée par les modèles de générateur. Cette valeur, qui a une incidence sur le niveau de charge d’un générateur (puissance électrique sollicitée), peut également affecter le fonctionnement d’une unité de stockage électrique en cas de connexion d’un élément de ce type au poste de distribution électrique associé.

Pour en savoir plus au sujet de ce champ de saisie et de sa relation avec le stockage électrique, reportez-vous à la section consacrée au stockage électrique du Manuel d’ingénierie EnergyPlus (EnergyPlus Engineering Reference).

Planning de disponibilité

Sélectionnez ici un planning de disponibilité de générateur. Une valeur de 0 est associée à l’indisponibilité du générateur, tandis qu’une valeur supérieure à 0 indique sa disponibilité de fonctionnement.


Générateur photovoltaïque - Equivalent Une diode

Cet objet décrit les caractéristiques de performance des modules photovoltaïques à modéliser à l’aide d’un circuit équivalent d’une diode. Ce modèle est également connu comme le paramètre 4 ou 5 du modèle TRNSYS pour le photovoltaïque.

Remarque : la quantité de modules équivalents d’une diode montés en série ou en parallèle à inclure dans le modèle est incluse dans l’onglet Constructions de l’en-tête Collecteur Solaire.

Caractéristiques techniques

D’un point de vue mathématique, le module photovoltaïque d’EnergyPlus emploie les équations associées à un modèle empirique de circuit équivalent pour prédire les caractéristiques de tension d’un module considéré. Ce circuit est constitué d’une source de courant continu, d’une diode et d’une ou deux résistances. La puissance de la source de courant dépend de la radiation solaire et les caractéristiques de tension-intensité sont dépendantes de la température. Les résultats associés à un circuit équivalent d’un module sont extrapolés à des fins de prévision des performances d’une baie composée de plusieurs modules.

Le module emploie un circuit équivalent de type « quatre paramètres » pour modéliser les modules photovoltaïques (mono et poly) développés au sein de l’Université du Wisconsin – Madison [2]. En règle générale, les valeurs de ces paramètres ne sont pas communiquées dans les catalogues des fabricants. Toutefois, le module photovoltaïque les calcule automatiquement à partir des données habituellement disponibles. Le module photovoltaïque inclut également une corrélation de modificateur facultatif d’angle d’incidence dédiée au calcul de la variation du facteur de réflexion de la surface du module photovoltaïque en fonction de l’angle d’incidence de la radiation solaire.

Circuit équivalent au sein du modèle à quatre paramètres

Des données techniques plus détaillées sont disponibles dans le Manuel d’ingénierie EnergyPlus (EnergyPlus Engineering Reference).

Nom

Ce champ comporte le nom unique attribué aux données de performance du module photovoltaïque. Le nom est utilisé en tant qu’identifiant.

Type de cellule

Ce champ est utilisé pour décrire le type de technologie utilisé dans le module photovoltaïque. Les options disponibles sont au nombre de deux :

· 1- Silicium Cristallin
· 2-Silicium Amorphe

Cellules en série

Nombre de cellules montées en série et constituant un module considéré. Un module photovoltaïque standard au silicium cristallin en comporte généralement 36.

Surface active

Ce champ est associé à la surface active du module photovoltaïque (en mètres carrés ou en pieds carrés).

Absorption de la transmission du produit

Ce champ indique l’absorption de la transmission du produit à des angles normaux d’incidence pour les modules photovoltaïques. Si le produit « ô.á » est positif, la valeur sera utilisée pour l’ensemble des angles d’incidence. Si la valeur spécifiée est négative, son amplitude sera utilisée pour l’incidence normale et la corrélation du modificateur de l’angle d’incidence sera utilisée pour l’ensemble des autres angles.

Bande semi-conductrice

Ce champ correspond à la bande semi-conductrice du matériau photovoltaïque. La bande associée au silicium est 1.12eV (électron-volts).

Résistance de shunt

Ce champ correspond à la résistance de shunt (parallèle, exprimée en Ù) dans le modèle électrique à diode unique du module photovoltaïque. La résistance de shunt est en réalité infinie pour les modules photovoltaïques à base de silicium cristallin et finie pour les modules en métal exotique et à fine couche.

Température de référence

Ce champ indique la température ambiante (en degrés Fahrenheit ou Kelvin) dans les conditions de référence. La valeur est habituellement de « 298K ».

Rayonnement solaire de référence

Ce champ indique le niveau de radiation (en W/m2) dans les conditions de référence. La valeur est habituellement « 1000 W/m2 ».

Coefficient de pertes du module

Ce champ indique le coefficient de pertes de chaleur (en W/m2 ou en Btu/h-pieds carrés-°F) dans les conditions de référence. Le coefficient de pertes de chaleur est tributaire des mesures prises pour favoriser (activement ou passivement) la circulation d’air sur la surface de la baie. La valeur du coefficient de pertes de chaleur est utilisée uniquement si le Mode d’intégration et de température des cellules est défini sur « 2-Découplé ‘Ulleberg Dynamic’ ».

Capacité calorifique totale

Ce champ correspond à la capacité calorifique (en J/m2.K ou en Btu/pieds carrés-°F) des modules de la baie. Il décrit la capacité du module à stocker en interne la radiation solaire incidente. Ce type de stockage énergétique se manifeste par une augmentation de température dans les modules considérés comme indésirables. La valeur de capacité calorifique totale est utilisée uniquement si le Mode d’intégration et de température des cellules est défini sur « 2-Découplé ‘Ulleberg Dynamic’ ».

Puissance électrique nominale

Ce champ numérique contient la puissance électrique nominale à solliciter à partir du panneau. Il est normalement égal à la puissance nominale du générateur, exprimée en Watts. Cette valeur est utilisée uniquement à des fins de surveillance et de répartition du générateur ; la puissance réelle pour chaque intervalle est déterminée par les modèles de générateur. Cette valeur, qui a une incidence sur le niveau de charge d’un générateur (puissance électrique sollicitée), peut également affecter le fonctionnement d’une unité de stockage électrique en cas de connexion d’un élément de ce type au poste de distribution électrique associé.

Pour en savoir plus au sujet de ce champ de saisie et de sa relation avec le stockage électrique, reportez-vous à la section consacrée au stockage électrique du Manuel d’ingénierie EnergyPlus (EnergyPlus Engineering Reference).

Planning de disponibilité

Sélectionnez ici un planning de disponibilité de générateur. Une valeur de 0 est associée à l’indisponibilité du générateur, tandis qu’une valeur supérieure à 0 indique sa disponibilité de fonctionnement.

Courant

Courant de court-circuit

Ce champ correspond au courant de court-circuit, exprimé en A, d’un module considéré de la baie photovoltaïque dans les conditions de référence.

Courant du module à puissance maximale

Ce champ correspond au courant du module (en A) à la puissance maximale et dans les conditions de référence.

Coefficient de température du courant de court-circuit

Ce champ atteste de la dépendance à la température du courant de court-circuit du module. Le coefficient est donné en A/K.

Tension

Tension en circuit ouvert

Ce champ correspond à la tension du circuit ouvert, exprimé en V, d’un module considéré de la baie photovoltaïque dans les conditions de référence.

Tension du module à puissance maximale

Ce champ correspond à la tension du module (en V) à la puissance maximale et dans les conditions de référence.

Coefficient de température de tension en circuit ouvert

Ce champ atteste de la dépendance à la température de la tension en circuit ouvert du module. Le coefficient est donné en V/K.

Température de fonctionnement nominale de cellule

Température ambiante lors de mesure de température de fonctionnement nominale de cellule

Ce champ correspond à la température ambiante (en K ou en °F) du test de température de fonctionnement nominale de cellule. La valeur est habituellement de « 293 K ».

Température des cellules lors de mesure de température de fonctionnement nominale de cellule

Ce champ correspond à la température des cellules (en K ou en °F) du test de température de fonctionnement nominale de cellule.

Rayonnement solaire lors de mesure de température de fonctionnement nominale de cellule

Ce champ correspond au niveau de rayonnement (en W/m2) du test de température de fonctionnement nominale de cellule. La valeur est habituellement « 800 W/m2 ».


Etanchéité à l'air

Étanchéité à l'air

Onglet Construction dans les données du modèle

Il y a deux manières de définir l'étanchéité à l'air suivant l'option du modèle choisie pour la Ventilation Naturelle :

· Planifiée
· Calculée

Dans les deux cas, l'infiltration peut être inactivée aux niveaux bâtiment, bloc ou zone.


Infiltrations programmées

Onglet Construction dans les données du modèle sous l'entête Construction

Modèle d'infiltration

Les infiltrations sont par défaut considérées, cependant vous pouvez ne pas les prendre en compte en décochant la case Modéliser infiltration.

Taux d'infiltration

Le taux d'infiltration d'air (débit d'air entrant non désiré du aux fissures, trous et à la porosité de l'enveloppe) est supposé être constant tout au long de la simulation et peut être saisi selon 4 unités différentes dont le choix s'effectue dans les Options du modèle pour Unité des infiltrations :

1. Vol/h - L'option par défaut où les infiltrations sont définies en Vol/h pour une pression standard
2. m3/h.m² à 50 Pa - Les infiltrations sont définies comme un débit en m3/h par unité de surface exposée à l'air extérieur et pour une différence de pression entre extérieur et intérieur de 50 Pascal. Unité courante au Royaume-Uni.
3. m3/h.m² à 4 Pa - Les infiltrations sont définies comme un débit en m3/h par unité de surface exposée à l'air extérieur et pour une différence de pression entre extérieur et intérieur de 4 Pascal. Unité courante en France et Belgique.
4. n50 - Vol/h à 50 Pa - Infiltrations définies en Vol/h pour une différence de pression entre extérieur et intérieur de 50 Pascal. Unité courante en Europe.

Le débit d'air en m3/s à pression standard est calculé à l'aide du Vol/h selon la formule :

m3/s = Vol/h * VolumeZone / 3600

où VolumeZone est le volume d'air total de l'espace y compris le volume des constructions du plancher et du plafond, les planchers surélevés et les plafonds suspendus (si demandé en mode de construction Séparée) et la moitié du volume des cloisons.

Remarque : le volume total de la zone utilisé ici peut être différent de celui employé pour calculer les débits de ventilation naturelle et de ventilation mécanique qui ont l'option d'exclure les constructions de plancher/plafond.

Le vol/h à pression standard est calculé à partir des autres unités par application des formules de EN12831 et les m3/s calculé à l'aide de la formule ci-dessus.

Planning

Le planning permet de modifier le taux maximum d'infiltration. Il doit contenir des fractions entre 0 et 1 et est utilisé en conception climatisation et en simulation mais pas pour les calculs de conception chauffage, dans lesquels un taux constant est utilisé.

Note : Le taux d'infiltration et le planning sont utilisés simultanément pour les simulations lorsque la ventilation naturelle est de type planifiée dans les options du modèle. Cette donnée est tout de même utilisée lorsque la ventilation naturelle est prise en compte pour les calculs de conception climatisation et chauffage (taux d'infiltration uniquement). Les données uniquement utilisées en calculs de conception sont affichées avec un fond gris clair.


Infiltrations calculées

Onglet Construction dans les données du modèle sous l'entête Construction

Modèle d'infiltration

Les infiltrations sont par défaut considérées, cependant vous pouvez ne pas les prendre en compte en décochant la case Modéliser infiltration. Ceci peut être utile si vous effectuez une simulation d'été avec des calculs de ventilation naturelle sur un grand bâtiment. Ceci permet de réduire le nombre de fissure du modèle et donc le temps de simulations.

Note : Si vous décochez les infiltrations lorsque la ventilation naturelle calculée est active, vous devez vous assurer que la Ventilation Naturelle (onglet CVC) est bien cochée pour garantir qu'il existe des chemins possibles aux mouvements d'air sans quoi EnergyPlus peut crasher (effet de sur ou sous pression du bâtiment).

Ventilation naturelle calculée

Lorsque la ventilation naturelle calculée est activée, l'étanchéité est définie par une prédéfinition de fissure. Il existe 2 méthodes dans les options du modèle pour définir l'étanchéité à l'air du bâtiment :

· 1-Curseur glissant de prédéfinitions
· 2-Prédéfinitions de fissures

Ces options sont utilisées de la manière suivante :

Curseur glissant

L'étanchéité à l'air est définie par une échelle de 1 à 5 :

Les cinq critères correspondent aux cinq Prédéfinitions de Fissures.

Prédéfinition de fissure

Lorsque la méthode 2-Prédéfinitions de fissures est utilisée, l'étanchéité est définie par la sélection d'une prédéfinition spécifique, qui peut être définie par l'utilisateur. Avec cette méthode il est toujours possible de sélectionner une fissure pré-définie, faisant référence à la méthode du curseur glissant.

Calculs d'infiltration d'air

En utilisant la ventilation naturelle calculée, il y a 2 critères incontrôlables :

· L'air à travers une surface, qui est causée par des fissures ou par la porosité de construction
· Fissures entre des fenêtres, des aérations ou des portes, et les murs principaux et les surfaces de toitures.

Le paramètre qui autorise DesignBuilder à générer cet écoulement d'air est stocké dans les prédéfinitions de fissures. Par exemple, un mur externe de 20m² avec une unique fenêtre de 2m x 1m. Si la prédéfinition de fissure Bon est chargée pour la sélection, l'écoulement d'air utilisé pour la simulation sera le suivant :

1. Infiltrations des surfaces principales 0.000040 kg/s.m2 @ 1Pa, qui correspond pour le mur de 18m2 (20m2 - 2m2) = 0.0072 kg/s @ 1Pa.

2. Dans la prédéfinition Bon, les fissures entre les fenêtres et les murs entraînent une infiltration de 0.000060 kg/s.m @ 1Pa. Notre fenêtre a un périmètre de 6m, donc dans la simulation, la fissure permettra l'entrée de 0.00036 kg/s @ 1Pa.

L'image suivante indique la source des valeurs données ci-dessus :

Crack template windows

Données de fissures d'une ouverture externe dans la fenêtre de dialogue des prédéfinitions de fissures.

Crack template wialls

Données de fissures d'un mur externe dans la fenêtre de dialogue des prédéfinitions de fissures.

Note : Les infiltrations issues de la ventilation naturelle calculée sont bien sûr inclues dans les simulations standard, mais également pour les calculs d'autodimensionnement en CVC détaillé et également en dimensionnement en CVC simple lorsque la méthode de dimensionnement CVC Simple est fixée à 1-EnergyPlus.

Ventilation naturelle planifiée + Calculs Conception Chauffage et Climatisation

Taux constant

Entrez le taux maximum d'infiltration, qui est modifié par le facteur indiqué dans le planning ci-dessous. L'unité pour l'étanchéité dépend du paramètre d'unités d'infiltration dans les options du modèle. Cette valeur et le planning associé sont utilisés pour les calculs de dimensionnement climatisation aussi bien que pour le simulations lorsque la ventilation naturelle planifiée est activée.

Planning

Sélectionnez le planning qui défini la variation des infiltrations dans le temps. Le planning par défaut est On, qui donne un taux constant d'infiltration basé sur le taux constant décrit ci-dessus.


Ouvertures (fenêtres, portes, aérations, trous, sous surfaces)

Onglet Ouvertures dans données du modèle

Le terme "Ouverture" est utilisé dans DesignBuilder pour décrire toute ouverture dans la trame principale du bâtiment. Ces ouvertures sont traitées comme des exceptions dans la construction de la surface principale. Il existe cinq types d'ouvertures :

· Fenêtres
· Sous Surfaces (càd des éléments opaques à l'intérieur de la surface qui ont des propriétés différentes de celles de la construction principale. Par exemple des linteaux et des panneaux légers peuvent être considérés comme des sous surfaces. Des données sur ces derniers peuvent être trouvées dans l' Onglet Construction)
· Trous
· Portes
· Aérations

Les données de positionnement, d'utilisation et de construction pour ces éléments (à part les sous surfaces) peuvent être établis dans l'onglet Ouvertures.

Prédéfinitions

Vous pouvez charger des données génériques pour les Ouvertures en cliquant sur le champ Prédéfinition sous "Prédéfinition Vitrages" puis en cliquant sur le bouton '...' sur la droite de la ligne (voir ci-dessous).

Quand vous effectuez une sélection à partir de la liste de prédéfinition de vitrage, les données de la prédéfinition sélectionnée seront chargées dans le modèle.

Vous pouvez aussi ouvrir les rubriques suivantes :

· Vitrages extérieurs,
· Vitrages intérieurs,
· Vitrages de toiture,
· Portes,
· Aérations

pour entrer les détails de ces ouvertures s'ils sont différents de ceux chargés à partir de la prédéfinition.

Remarque : Une fois que vous avez créer des ouvertures personnalisées sur une surface quelconque, les changements effectués sur cet onglet n'affecteront plus la disposition de cette surface.

Toutes les données Ouvertures sont utilisées pour générer des données de simulation au niveau de la Surface.

Vous pouvez aussi remplacer les données de Coefficient de pression par défaut lorsque l'option 'Ventilation Naturelle Calculée' est activée et si vous êtes au niveau de la surface.


Vitrages extérieurs

Onglet Ouvertures dans données du modèle

Les données sous l'entête 'Vitrages Extérieurs' s'appliquent à tous les vitrages placés sur des murs extérieurs. Vous pouvez entrer des informations sur :

· Dimensions
· Encadrement
· Ombrage
· Operation - fonctionnement


Dimensions

Onglet Ouvertures dans données du modèle sous les entêtes Vitrages Intérieurs et Extérieurs

Vous pouvez utiliser le rapport Fenêtre sur mur en % ainsi que hauteur, espacement et hauteur d'appui des fenêtres pour aisément faire varier la surface vitrée et son agencement sur les murs.

Cette donnée est utilisée comme décrit ci-dessus sous 'Types de façades'.

Types de façades

Il y a quelques types de façades standard :

· 0-Aucun - Il n'y a pas de vitrage.
· 1-Horizontal continu - Le vitrage est généré suivant une bande horizontale continue utilisant la hauteur d'appui, l'espacement des fenêtres et le pourcentage de vitrage.
· 2-Hauteur fixée - Le vitrage est généré avec une hauteur fixée à une hauteur d'appui spécifique et selon un espacement de fenêtre, la largeur est calculée à travers le pourcentage de vitrage. Cette option utilise le % de fenêtre sur mur mais donne la priorité à la hauteur de fenêtre.
· 3-Hauteur préférée - Le vitrage est généré en utilisant la donnée de hauteur de fenêtre et le pourcentage de vitrage mais la hauteur de fenêtre pourra être adaptée pour atteindre le taux de % de fenêtre sur mur recherché. Cette option utilise la hauteur de fenêtre, l'espacement des fenêtres et la hauteur d'appui mais donne la priorité au taux % Fenêtre sur mur.
· 4-Largeur et hauteur préférées - Les fenêtres ont une largeur et une hauteur fixées. Cette option utilise le taux % de fenêtre sur mur mais donne la priorité à la largeur, la hauteur, l'espacement et la hauteur d'allège des fenêtres.
· 5-Toute la surface (100%) - La surface entière est composée de vitrages et il n'y a aucun encadrement.

% Fenêtre sur mur

Souvent nommé le ratio de surface fenêtre/mur, cette donnée peut être utilisée pour modifier le pourcentage de vitrages pour l'ensemble des fenêtres si situant au même niveau ou au niveau inférieur dans la hiérarchie du bâtiment. Par exemple, si ce ratio est modifié au niveau du bâtiment, les dimensions de toutes les fenêtres du modèle changeront, sauf pour celles dont certains paramètres ont été modifiés à un niveau inférieur de la hiérarchie.

Espacement des fenêtres

L'espace entre les fenêtres de la façade est pris en compte de centre à centre de chaque fenêtre, et non l'espace entre les 2 fenêtres.

Hauteur d'allège

Elle représente la hauteur de la base de la fenêtre jusqu'à la base du bloc.

Remarque 1 : vous pouvez maîtriser l'aspect extérieur des façades de bâtiments avec plus de détails en traçant des fenêtres spécifiques au niveau de la surface. Dans ce cas, les données de vitrages, aérations et de portes sont ignorées (données de dimensions, placement, % seulement).

Remarque 2 : les toitures terrasses n'ont pas de vitrage par défaut définissable par les Vitrages de toiture. Pour créer des ouvertures sur une toiture terrasse vous devez vous rendre au niveau surface et les ajouter manuellement.

Remarque 3: Même lorsque vous utilisez les types de façade ‘‘Hauteur choisie’’ et ‘‘Horizontal continu’’ qui priorisent le % de fenêtre sur mur, si votre surface vitrée n'est pas rectangulaire, le % de fenêtre sur mur ne sera pas parfaitement respecté. Pour ces surfaces DesignBuilder calcule un rectangle fictif qui peut contenir la surface vitrée et, en commençant par un coin du rectangle fictif il place les fenêtres en respectant l'espacement entre fenêtres fixé jusqu'à ce que la surface ne puisse plus contenir de fenêtre. De cette technique résulte une bonne esthétique de façade mais le % de fenêtre sur mur n'est pas nécessairement respecté. Pour des valeurs d'espacement entre fenêtres trop grand, il se peut que la façade ne contienne aucune fenêtre.

TABLEAU DE FENETRE

Les tableaux de fenêtre sont associés à la distance entre la surface vitrée et le plan intérieur et/ou extérieur du mur parent. Si la profondeur et l'absorbance solaire de ces surfaces sont spécifiées, le programme calculera les réflexions des rayons solaires tombant sur ces surfaces. Le moteur calcule également l'ombrage (sur les fenêtres) des rayons solaires direct et diffus créé par les tableaux extérieurs.

Les champs suivants servent à spécifier les propriétés des tableaux de fenêtre (des tableaux sont créés lorsque le plan de la fenêtre n'est pas le même que celui du mur parent). À partir de ces informations, de la géométrie de la la fenêtre et de la position du soleil, le moteur calcul les rayons solaire absorbés et réfléchis par le tableau haut, le tableau bas, le tableau côté gauche et le tableau côté droit à la fois pour les tableaux extérieurs et intérieurs de la fenêtre. L'ombrage créer par un tableau sur un autre tableau est calculé en utilisant les différentes orientation des tableaux et la position du soleil.

Il est assumé que:

· la fenêtre est une fenêtre extérieur (les tableaux sur les fenêtres internes ne sont pas prises en compte dans EnergyPlus).
· Les tableaux sont perpendiculaires au plan de la fenêtre.
· En cas de présence d'une occultation de fenêtre (store, rideaux, ...), elle crée de l'ombrage sur les tableaux intérieurs et extérieurs. Dans ce cas il n'y aura donc pas de rayons solaire direct sur les tableau.
· L'ombrage possiblement créé par un diviseur sur les tableaux n'est pas calculé.
· Les quatre tableaux extérieur (haut, bas, gauche et droit) ont la même caractéristique d'absorbance solaire et profondeur. Cette profondeur n'est pas une donnée d'entrée mais est déterminée automatiquement pas le logiciel à partir de la distance entre le plan extérieur de la fenêtre et le plan extérieur du mur parent.
· Les tableaux intérieurs sont séparés en deux catégories :
1. Le tableau bas, appelé "Tablette intérieure"
2. Les trois autres tableaux (haut, gauche et droit)
· Les tableaux intérieurs haut, gauche et droit) ont la même caractéristique d'absorbance solaire et profondeur. Le tableau intérieur bas peut avoir une profondeur et une absorbance solaire différente.
· La profondeur de la tableau bas intérieur, soit "Tablette intérieur" peut être plus grand ou égal aux autres tableaux intérieurs. Si la Tablette intérieure à une profondeur plus grande que zéro, alors les autres tableaux doivent également avoir une profondeur supérieure à zéro.
· La réflexion des rayons solaire radiant des tableaux est considéré comme un diffusion isotrope; il n'y a pas de spectre de réfraction.
· La moitié des rayons solaires réfléchis par les tableaux extérieurs vont vers la fenêtre; l'autre moitié retourne à l'environnement extérieur.
· La moitié des rayons solaires qui sont réfléchis vers la fenêtre sont ajoutés au reste des rayons solaires incident à la fenêtre. Réciproquement, la moitié des rayons solaires réfléchis par les tableaux intérieurs retournent vers la fenêtre, l'autre moitié va directement à l'intérieur de la zone. La moitié retournant vers la fenêtre retourne directement à l'environnement extérieur. Il n'y a pas de calcul de secondes réflexion ou d'absorption par la fenêtre.
· Les rayons solaires absorbés par les tableaux extérieurs sont ajoutés au rayons solaires absorbés par la surface extérieure du mur parent à la fenêtre; de la même façon, les rayons solaires absorbés par les tableaux intérieur sont ajoutés au rayons solaires absorbés par la surface interne du mur parent.
· L'effet net de la réflexion des rayons solaires sur les tableaux extérieurs est d'augmenter les apports de chaleurs dans la zone, en contrepartie, l'effet net de la réflexion des rayons solaires sur les tableaux intérieurs est de diminuer les apports de chaleurs dans la zone compte tenu qu'une partie des rayons solaires entrant est retransmise à l'environnement extérieur.
· Si la fenêtre à un cadre, l'absorption des rayons solaires réfléchis par les cadres intérieurs et extérieurs est considéré. L'ombrage des cadres intérieurs et extérieurs sur les tableaux est également considéré.

Les schémas suivants montrent les différentes distances considérées pour décrire des systèmes de fenêtre réalistes.

FAQ: Pourquoi DesignBuilder demande à la fois les distances entre le dormant et les faces intérieure et extérieure du mur alors que l'épaisseur du mur du bloc est disponible pour calculer une distance à partir de l'autre ?

Bien qu'il soit possible de calculer la distance vers l'intérieur à partir de la distance vers l'extérieur et l'épaisseur du mur du bloc, DesignBuilder permet la définition des deux distances pour plus de flexibilité dans le cas où il n'est pas possible d'entrer l'épaisseur réelle du mur. Par exemple dans certains cas il peut y avoir des murs d'épaisseur variable mais DesignBuilder nécessite la saisie d'une seule valeur par bloc, ainsi l'épaisseur de mur du bloc peut ne pas être à 100% précise dans le modèle géométrique. Permettre de saisir les deux distances contourne ce problème. Par ailleurs certains utilisateurs entrent des épaisseurs de mur de bloc (épaisseur géométrique uniquement) au minimum permis (0,01m) pour dessiner les dimensions intérieures des pièces au lieu d'utiliser le système habituel de périmètre par l'extérieur. Dans ce cas aussi avoir le contrôle des deux distances est un avantage.

Distance vitrage/bord extérieur du mur

La distance entre le vitrage et la face externe du mur donne la position de la fenêtre dans l'épaisseur du mur. Comme montré dans le dessin ci-dessus, il s'agit de la distance entre la face externe du mur et la surface la plus externe du vitrage.

Remarque : Cette distance est utilisée dans EnergyPlus, en Visualisation ainsi que pour les calculs d'éclairement.

Remarque : EnergyPlus modélise la distance extérieure à l'aide des coordonnées spatiales de la fenêtre, qui sont décalés vers la zone de façon que la fenêtre et la surface de base ne soient pas sur le même plan. DesignBuilder fournit les coordonnées de la fenêtre à EnergyPlus de cette façon et il n'ya donc aucune donnée spécifique dans le fichier IDF pour définir cette distance.

Distance vitrage/bord intérieur du mur

Cette distance est celle qui sépare la face la plus interne de la fenêtre de la face intérieur du mur comme montré sur l'illustration ci-dessus.

Profondeur tablette intérieure

La profondeur de la tablette intérieure est la distance depuis la face la plus interne de la fenêtre au point le plus interne de la tablette comme montré sur le schéma ci-dessus.

Dimensions des fenêtres EnergyPlus - Information technique
La donnée des fenêtres "FenestrationSurface:Detailed" écrite dans le fichier EnergyPlus IDF aura généralement une plus petite aire que l'aire saisie dans DesignBuilder. Ceci est du à la largeur du cadre qui est inclus dans l'aire de la fenêtre définie dans DesignBuilder mais est exclus de l'aire des fenêtres dans l'IDF. Dans le cas où la case à cocher du cadre est décochée dans DesignBuilder l'aire de la fenêtre dans l'IDF correspondra exactement à l'aire dans DesignBuilder.


Cadre et diviseurs

Onglet Ouvertures dans données du modèle sous les entêtes Vitrages extérieurs, Vitrages intérieurs et Vitrages de toiture

Les cadres sont utilisés pour toutes les fenêtres rectangulaires (sur mesure ou standard) mais pas pour des fenêtres d'autres formes ni quand on utilise le type de façadeToute la surface (100%).

Un cadre encadre un vitrage d'une fenêtre. Nous considérons que l'ensemble des caractéristiques (épaisseur, conductance, absorption solaire) du cadre sont les mêmes pour les parties supérieures, inférieures et latérales du cadre. Si les éléments du cadre ne sont pas identiques, vous devez entrer une valeur correspondant à la moyenne pondérée pour l'ensemble des caractéristiques.

Si le vitrage n'a pas de cadre, décochez la case 'A un cadre ?' Si 'A un cadre ?' est cochée vous pouvez alors entrer :

· Le mode de construction des cadres et diviseurs (séparations),
· Le nombre des diviseurs horizontaux et verticaux,
· Les largeurs du cadre et des diviseurs, (voir les schémas ci-dessous pour leur définition).

Dimensions des fenêtres EnergyPlus - Information technique

Pour des fenêtres extérieures sur des murs les dimensions suivantes peuvent être entrées selon la perpendiculaire à la vitre :

· Distance entre vitrage et face intérieure du mur
· Distance entre vitrage et face extérieure du mur
· Profondeur tablette intérieure
· Épaisseur extérieure du diviseur
· Épaisseur intérieure du diviseur
· Épaisseur extérieure du cadre
· Épaisseur intérieure du cadre
· Le ratio de conduction de la vitre du centre vers les bords (diviseur)
· Le ratio de conduction de la vitre du centre vers les bords (cadre)
· Le type de diviseur

La définition des dimensions ci-dessus sont explicitées sur les dessins.

Données du cadre

Construction du cadre

Il faut choisir le matériau définissant à la fois les propriétés thermiques du cadre et des diviseurs. La construction du cadre est utilisée par EnergyPlus pour trouver les informations suivantes :

Conduction du cadre

La conduction thermique du cadre (en W/m2-K ou Btu/h-ft2-F) normalement mesurée entre la surface intérieure et la surface extérieure du cadre en excluant le résistance surfacique mais en prenant en compte également l'effet de la conduction 2-D. Cette conduction 2-D est idéalement obtenue grâce à THERM ou un autre logiciel de calcul 2-D. DesignBuilder calcul simplement la conduction de surface à surface en se basant sur les différentes couches de matériaux spécifiés dans la construction du cadre. Si vous avez besoin d'incorporer un effet particulier de conduction 2-D, vous devez ajuster l'épaisseur ou les propriétés du matériau utilisé dans la construction du cadre en fonction de votre calcul.

Absorption solaire du cadre

L'absorption solaire du cadre est tirée de la caractéristique de surface de la couche de matériaux la plus externe de la construction. EnergyPlus assume cette valeur égale en extérieur et en intérieur et indépendante de l'angle d'incidence de la radiation solaire. Si seulement la valeur de réflexion solaire est disponible, alors l'absorbance est égale à 1.0 moins la réflexion (calcul uniquement valable pour les parois opaques)

Absorption visible du cadre

L'absorption visible du cadre est tirée de la caractéristique de surface de la couche de matériaux la plus externe de la construction. EnergyPlus assume cette valeur égale en extérieur et en intérieur et indépendante de l'angle d'incidence de la radiation solaire. Si seulement la valeur de réflexion visible est disponible, alors, l'absorbance est égale à 1.0 moins la réflexion (calcul uniquement valable pour les parois opaques)

Emissivité thermique hémisphérique du cadre

L'émissivité thermique du cadre est tirée de la caractéristique de surface de la couche de matériaux la plus externe de la construction.

Largeur du cadre

La largeur du cadre correspond à la largeur de l'élément cadre dans le même plan que la fenêtre (voir le dessin plus haut). Cette valeur est en m ou en ft. Il est considéré que la largeur du cadre est identique en haut, en bas et sur les deux côtés. Si ce n'est pas le cas, il vous faut faire une moyenne des largeurs en fonction des linéiques afin d'entrer une valeur unique.

Largeur entre le bord extérieur du cadre et la vitre

Valeur spécifiant la longueur de projection du cadre vers l'extérieur à partir du plan extérieur de la vitre (en m ou en ft). Si la surface externe du cadre est dans le même plan que la vitre, la valeur à entrer est 0. Cette valeur permet de calculer l'ombrage du cadre sur l'espace vitré de la fenêtre, l'absorption solaire du cadre, les radiations thermiques émisses et absorbées par le cadre et la convection du cadre.

Largeur entre le bord intérieur du cadre et la vitre

Valeur spécifiant la longueur de projection du cadre vers l'intérieur à partir du plan intérieur de la vitre (en m ou en ft). Si la surface interne du cadre est dans le même plan que la vitre, la valeur à entrer est 0. Cette valeur permet de calculer l'absorption solaire du cadre, les radiations thermiques émisses et absorbées par le cadre et la convection du cadre.

Conduction du cadre

Valeur de la conduction thermique effective du cadre mesuré à partir de l'intérieur vers l'extérieur du cadre (sans résistance surfaciques) et prenant en compte l'effet 2-D de la conduction. Peut être obtenue par calcul sur WINDOW ou autre calculateur 2-D.

Ratio de conduction du verre entre le bord et le centre

La conduction du verre près du cadre (en excluant les résistances surfaciques) divisée par la conduction du verre dans le centre de la vitre (en excluant les résistances surfaciques). Ne pas utiliser en cas de fenêtre à simple vitrage. Ce ratio est plus grand que 1.0 par l'effet des ponts thermiques créés par la présence du cadre et des diviseurs. Cette valeur peut être obtenue par calcul sur WINDOW ou alors par calcul sur les caractéristiques thermiques du vitrage et du cadre.

DIVISEURS

Les diviseurs permettent de séparer le vitrage. Tous les éléments diviseurs ont les mêmes caractéristiques. Dans le cas contraire, vous devrez faire une moyenne pondérée.

Les illustrations ci-dessous montrent comment les données DesignBuilder sont utilisées pour décrire des systèmes de vitrage réalistes.

Type de diviseur

2 options sont disponibles pour sélectionner le type de diviseur :

1- Divisé, signifie que les éléments diviseurs délimitent les surfaces intérieures et extérieures du vitrage, et divise le vitrage en plusieurs parties individuelles. Pour les vitrages multiples, ce type de diviseur permet également la séparation des éléments entre vitre.

2- Suspendu, est applicable uniquement au vitrages multiples. Cela signifie que le diviseur est suspendu entre les panneaux. (S'il y a plus que 2 couches de vitres, le diviseur est supposé placé entre les 2 vitres les plus externes.)

Largeur du diviseur

La largeur de l'élément diviseur lorsque projeté dans le plan de la fenêtre (en m ou en ft). Il est pris en compte que les diviseurs horizontaux et verticaux ont la même largeur. Si ce n'est pas le cas, il vous faut faire une moyenne des largeurs en fonction des linéiques afin d'entrer une valeur unique.

Diviseurs horizontaux

Nombre d'élément diviseur parallèles au bas et au haut de la fenêtre.

Diviseurs verticaux

Nombre d'élément diviseur parallèles aux côtés de la fenêtre.

Projection extérieure des diviseurs

Longueur en mètre par laquelle les diviseurs sont projetés vers l'extérieur de la surface extérieure de la vitre. Pour les diviseurs de type 2-Suspendu, cette valeur est de 0.0. Cette valeur permet de calculer l'ombrage du diviseur sur l'espace vitré de la fenêtre, l'absorption solaire du diviseur, les radiations thermiques émisses et absorbées par le diviseur et la convection du diviseur.

Projection intérieure des diviseurs

Longueur en mètre par laquelle les diviseurs sont projetés vers l'intérieur de la surface intérieure de la vitre. Si la surface interne du diviseur est dans le même plan que la vitre, la valeur à entrer est 0. Cette valeur permet de calculer l'absorption solaire du diviseur, les radiations thermiques émisses et absorbées par le diviseur et la convection du diviseur.

Ratio de conduction du verre bord-centre

La conduction du verre près des diviseurs (en excluant les résistances surfaciques) divisée par la conduction du verre dans le centre de la vitre (en excluant les résistances surfaciques). Ne pas utiliser en cas de fenêtre à simple vitrage. Ce ratio est plus grand que 1.0 par l'effet des ponts thermiques créés par la présence du cadre et des diviseurs. Cette valeur peut être obtenue par calcul sur WINDOW 6 ou alors par calcul sur les caractéristiques thermiques du vitrage et des diviseurs.

Propriétés du diviseur définie par le constructeur

Il faut choisir le matériau définissant à la fois les propriétés thermique du cadre et des diviseurs. En particulier, la construction du cadre est utilisé par EnergyPlus pour trouver les informations suivantes :

Conductivité du diviseur

La conduction thermique du diviseur (en W/m2-K ou Btu/h-ft2-F) normalement mesurée entre la surface intérieure et la surface extérieure du diviseur en excluant le résistance surfacique mais en prenant en compte également l'effet de la conduction 2-D. Cette conduction 2-D peut être calculée grâce à WINDOW 6 ou un autre logiciel de calcul 2-D. DesignBuilder calcul simplement la conduction de surface à surface en se basant sur les différentes couches de matériaux spécifiés dans la construction du diviseur. Si vous avez besoin d'incorporer un effet particulier de conduction 2-D, vous devez ajuster l'épaisseur ou les propriétés du matériau utilisé dans la construction du diviseur en fonction de votre calcul.

Absorption solaire du diviseur

L'absorption solaire du diviseur est tirée de la caractéristique de surface de la couche de matériaux la plus externe de la construction. EnergyPlus assume cette valeur égale en extérieur et en intérieur et indépendante de l'angle d'incidence de la radiation solaire. Si seulement la valeur de réflexion solaire est disponible, alors l'absorbance est égale à 1.0 moins la réflexion (calcul uniquement valable pour les parois opaques)

Absorption visible du diviseur

L'absorption visible du diviseur est tirée de la caractéristique de surface de la couche de matériaux la plus externe de la construction. EnergyPlus assume cette valeur égale en extérieur et en intérieur et indépendante de l'angle d'incidence de la radiation solaire. Si seulement la valeur de réflexion visible est disponible, alors l'absorbance est égale à 1.0 moins la réflexion (calcul uniquement valable pour les parois opaques)

Emissivité du diviseur

L'émissivité thermique du diviseur est tirée de la caractéristique de surface de la couche de matériaux la plus externe de la construction.

Remarque 1 : Si vous ne souhaitez pas modéliser l'effet d'ombrage et de réflexion des bords du tableau, cadre, diviseurs alors saisissez les épaisseurs, distances à zéro.

Remarque 2: Dans le cas d'utilisation de store entre-fenêtre, tout diviseurs qui ont été définis pour la fenêtre ne sera pas appliqué dans le model. EnergyPlus générera un avertissement à cet effet.


Protections solaires

Onglet Ouvertures dans données du modèle sous les entêtes Vitrages extérieurs, Vitrages intérieurs, Vitrages de toiture

Vous pouvez sélectionner deux types de protection solaire pour des fenêtres extérieures :

· Occultation de fenêtre (volets, rideaux, etc. . . murs et toits).
· Protection locale (brise-soleil, casquettes et pare-soleil, sur des murs extérieurs seulement)

Ces types de protection solaire peuvent être utilisés individuellement ou combinés.

Les autres systèmes d'ombrage disponibles dans DesignBuilder sont :

· Blocs composant
· Assemblages


Occultation de fenêtre

Onglet Ouvertures dans données du modèle sous les entêtes Vitrages extérieurs, Vitrages intérieurs, Vitrages de toiture

Les occultations de fenêtre peuvent être ajoutées pour réduire les apports solaires et augmenter la résistance thermique au travers des baies. Pour inclure une occultation, une isolation transparente ou un verre électrochrome cochez la case Occultation de fenêtre. Puis sélectionnez le type d'occultation, sa position par rapport à la fenêtre et son mode de contrôle.

Remarque : Les occultations ne sont pas prises en compte dans les calculs de Conception du chauffage

Type

Sélectionnez le type de composant pour l'occultation de fenêtre. Il y a 4 catégories d'occultation :

· Stores à lamelles
· Stores diffusant
· Isolation transparente
· Permutable électrochrome (si vous sélectionnez cette catégorie, sa position doit être "Permutable")

Position

L'équipement de protection solaire peut être positionné dans l'une des 4 positions suivantes :

· 1-Intérieur - L'équipement de protection solaire est placé à l'intérieur de la zone.
· 2-Au milieu - L'équipement de protection solaire est placé entre les deux vitrages, intérieur et extérieur.
· 3-Extérieur - L'équipement de protection solaire est placé à l'extérieur.
· 4-Permutable - Sélectionnez par cette option un vitrage électrochrome, auquel cas c'est le vitrage extérieur qui sera le vitrage permutable selon le contrôle (voir ci-dessous).

Remarque : Lorsque vous sélectionnez l'option 2-Au milieu, assurez vous que l'espace entre les deux vitres est assez grand pour placer l'occultation.

Type de contrôle

Les données de contrôle spécifient comment l'équipement de protection solaire est contrôlé. Elles déterminent si il est utilisé ou non. Pour des volets ou des stores, quand l'équipement est utilisé, il est censé couvrir toute la surface de la fenêtre sauf son encadrement; quand l'équipement est inutilisé il est censé ne couvrir aucune partie de la fenêtre (qu'il soit utilisé ou non, l'équipement n'est censé couvrir aucune partie du mur sur lequel est positionnée la fenêtre). Pour les vitrages permutables, “utilisé” veut dire que le vitrage est totalement assombri et "inutilisé" qu'il est en état le plus clair. Par exemple, pour un vitrage électrochrome, "utilisé" veut dire que le vitrage est à son plus foncé et "inutilisé" qu'il est à son plus clair.

Les choix possibles du type de contrôle de la protection solaire sont les suivants. Les types de contrôle équivalent EnergyPlus sont inscrits en italique. Si une valeur de consigne peut être appliquée son unité est montrée entre parenthèses.

1- Toujours actif (AlwaysOn) - La protection solaire est toujours en fonctionnement.

Les six types de contrôle suivants sont utilisés tout d'abord pour réduire la charge de refroidissement de la zone par le fait de la protection solaire de fenêtre.

2- Luminosité du jour (MeetDaylightIlluminanceSetpoint) : Atteindre la consigne de luminosité de la lumière du jour) - N'est utilisée qu'avec la Position =4-Permutable dans les zones comprenant des contrôles de luminosité. Dans ce cas, la transmission de rayonnement du vitrage est adaptée pour atteindre la valeur de consigne de l'éclairage de la lumière du jour au premier point de référence (capteur) de lumière du jour. Notez que la valeur de consigne de l'éclairage par la lumière du jour est spécifiée sous Contrôle de l'Environnement de l'onglet Activité.

3-Programmé - Le fonctionnement de la protection solaire est uniquement définie par un planning. Lorsque le planning a une valeur à 1, le contrôle solaire est activé, pour les autres valeurs il ne l'est pas.

4-Ensoleillement (OnIfHighSolarOnWindow) : Marche si fort rayonnement solaire sur la fenêtre) - La protection solaire est utilisée quand la radiation solaire incidente, directe plus diffuse, excède la consigne solaire.

5-Éblouissement (OnIfHighGlare) : en marche si éblouissement important) - La protection solaire est utilisée quand l'indice d'éblouissement total au premier capteur de lumière de la zone, pour toutes les fenêtres extérieures de la zone, dépasse l'indice d'éblouissement maximal spécifié (onglet Eclairage, rubrique Contrôle d'éclairage) pour la zone considérée.

Remarque : Le contrôle de l'éblouissement nécessite que le contrôle de l'éclairage soit activé dans la zone.

6-Température d'air extérieur (OnIfHighOutsideAirTemp : "marche" si température de l'air extérieure élevée) - La protection solaire est utilisée quand la température extérieure dépasse une température de consigne (°C ou °F).

7-Température d'air intérieur (OnIfHighZoneAirTemp:"marche" si température de l'air intérieure élevée) - La protection solaire est utilisée quand la température intérieure dépasse une température de consigne (°C ou °F).

8-Selon Clim (OnIfHighZoneCooling) : "en marche" si la zone est très rafraîchie) - La protection solaire est utilisée quand la puissance de refroidissement de la zone durant le précédent pas de calcul n'est pas nul.

Les deux types de contrôle suivants peuvent être utilisés pour réduire la charge de refroidissement de la zone. Ils s'appliquent à n'importe quel type de protection solaire mais sont plus adaptés aux volets ou stores, intérieurs ou extérieurs, avec une faible capacité isolante ou aux vitrages permutables.

9-De jour si clim et soleil + de nuit (OnNight/OnDayIfCoolingAndHighSolarOnWindow) : "marche" de nuit/"marche" de jour si refroidissement et fort ensoleillement sur la fenêtre) - La protection solaire est en utilisée de nuit. La protection solaire est utilisée de jour si la radiation solaire incidente sur la fenêtre dépasse une valeur de consigne (W/m2 ou BTU/hr-pied2) et si la puissance de refroidissement de la zone durant le précédent pas de calcul n'est pas nul.

10-De jour si clim et soleil (OffNight/OnDayIfCoolingAndHighSolarOnWindow) : "arrêt" de nuit / "marche" de jour si refroidissement et ensoleillement fort sur la fenêtre) - La protection solaire est inutilisée de nuit. La protection solaire est en marche de jour si la radiation solaire incidente sur la fenêtre dépasse une valeur de consigne (W/m2 ou BTU/hr-pied2) et si la puissance de refroidissement de la zone durant le précédent pas de calcul n'est pas nul.

Les trois types de contrôle suivants peuvent être utilisés pour réduire la charge de chauffage de la zone pendant l'hiver en réduisant la perte de chaleur due à la conductivité de la fenêtre pendant la nuit et en laissant la fenêtre sans protection solaire durant le jour pour maximiser l'échauffement solaire. Ils peuvent s'appliquer à n'importe quel type de protection solaire mais sont plus appropriés pour des volets intérieurs ou extérieurs ayant une forte valeur isolante ("isolation mobile"). "Nuit" veut dire que le soleil est couché, "Jour" que le soleil est levé.

11-De nuit si basse température d'air extérieur (OnNightIfLowOutsideTemp/OffDay) : "marche" de nuit si basse température extérieure / "arrêt" de jour ) - La protection solaire est utilisée de nuit si la température extérieure est au dessous d'une valeur de consigne (°C ou °F) et si le programme permet la protection solaire. La protection solaire est inutilisée de jour.

12-De nuit si basse température d'air intérieur (OnNightIfLowInsideTemp/OffDay) : "marche" de nuit si basse température intérieure / "arrêt" de jour ) - La protection solaire est utilisée de nuit si la température intérieure est au dessous d'une valeur de consigne (°C ou °F) et si le programme permet la protection solaire. La protection solaire est inutilisée de jour.

13-Si chauffage nocturne (OnNightIfHeating/OffDay : "marche" de nuit si chauffage / "arrêt" de jour) - La protection solaire est utilisée de nuit si la puissance de chauffage dans la zone durant le pas de calcul précédent dépasse zéro et si le programme permet la protection solaire. La protection solaire est à inutilisée de jour.

Les deux types de contrôle suivants peuvent être utilisés pour réduire la charge de chauffage ou de refroidissement de la zone. Ils peuvent s'appliquer à n'importe quel type de protection solaire mais sont plus appropriés pour les volets translucides intérieurs ou extérieurs ayant une forte valeur d'isolation ("isolation mobile translucide").

14-De nuit si basse température d'air extérieur + de jour si clim (OnNightIfLowOutsideTemp/OnDayIfCooling : "marche" de nuit si basse température extérieure / "marche" de jour si refroidissement) - La protection solaire est utilisée de nuit si la température extérieure est au dessous d'une valeur de consigne (°C ou °F). La protection solaire est utilisée de jour si la puissance de refroidissement de la zone durant le précédent pas de calcul n'est pas nul.

15-Si chauffage nocturne + si clim de jour (OnNightIfHeating/OnDayIfCooling : "marche" de nuit si chauffage / "marche" de jour si refroidissement) - La protection solaire est utilisée de nuit si la puissance de chauffage de la zone durant le précédent pas de calcul n'est pas nul. La protection solaire est utilisée de jour si la puissance de refroidissement de la zone durant le précédent pas de calcul n'est pas nul.

16-Ensoleillement horizontal (OnIfHighHorizontalSolar : marche si fort rayonnement solaire horizontal) - La protection est utilisée si le rayonnement total (direct plus diffus) sur l'horizontal excède la consigne solaire et si le planning, si spécifié, autorise sa fermeture.

17-Température air extérieur + Ensoleillement sur fenêtre (OnIfHighOutdoorAirTempAndHighSolarOnWindow : marche si haute température extérieure et fort rayonnement sur fenêtre) - La protection est utilisée si la température d'air extérieur excède la consigne de température et si le rayonnement solaire incident sur la fenêtre dépasse la consigne solaire.

18-Température air extérieur + Ensoleillement horizontal (OnIfHighOutdoorAirTempAndHighHorizontalSolar - marche si haute température extérieure et fort rayonnement sur l'horizontal) - La protection est utilisée si la température d'air extérieur excède la consigne de température et si le rayonnement solaire incident sur l'horizontal dépasse la consigne solaire.

Consigne solaire

Une consigne solaire (rayonnement direct et diffus mesuré en W/m²) peut être définie pour les contrôles suivants :

4-Ensoleillement

9-De jour si clim et soleil + de nuit

10-De jour si clim et soleil

16-Ensoleillement horizontal

17-Température air extérieur + Ensoleillement sur fenêtre

18-Température air extérieur + Ensoleillement horizontal

Lorsque le rayonnement est plus haut que la consigne saisie ici et que toutes les autres conditions sont valides (pour 9, 10, 17 et 18) et que le planning autorise le fonctionnement de l'occultation alors celle-ci est utilisée (tirée devant la fenêtre).

Consigne sur la température d'air intérieur

La consigne sur température d'air intérieur peut être définie pour l'un de ces contrôles d'occultation :

7-Température d'air intérieur

12-De nuit si basse température d'air intérieur

Pour les contrôles de type refroidissement, lorsque la température d'air intérieur est supérieure à la consigne saisie ici et que le planning autorise le fonctionnement de l'occultation, celle-ci est utilisée.

Pour les contrôles de type chauffage, la logique est inversée et l'occultation est utilisée lorsque la température intérieure est inférieure à la consigne.

Consigne sur la température d'air extérieur

La consigne sur température d'air intérieur peut être définie pour l'un de ces contrôles d'occultation :

6-Température d'air extérieur

11-De nuit si basse température d'air extérieur

14-De nuit si basse température d'air extérieur + de jour si clim

17-Température air extérieur + Ensoleillement sur fenêtre

18-Température air extérieur + Ensoleillement horizontal

Lorsque la température d'air extérieur est supérieure à la consigne saisie ici et que le planning autorise le fonctionnement de l'occultation, celle-ci est utilisée.

Planning de fonctionnement

Pour l'ensemble des contrôles d'occultation, hormis Éblouissement ainsi que Toujours actif l'occultation sera seulement activée lorsque la valeur dans le planning sera de 1. Sélectionnez le planning On ou Actif si l'occultation est toujours mise en place ou si le seul contrôle souhaité est l'un de ceux présentés juste au dessus.

Limites

· Si 2 zones éclairées partagent une fenêtre intérieure, aucune zone ne peut avoir une fenêtre extérieure avec une occultation contrôlée en fonction de l'éblouissement (c'est à dire un type de contrôle à 5-Eblouissement).
· Si 2 zones éclairées partagent une fenêtre intérieure, aucune zone ne peut avoir une fenêtre extérieure avec un contrôle de l'éclairement naturel (c'est à dire un type de contrôle à 2-Luminosité du jour).


Protection solaire locale (extérieure)

Onglet Ouvertures dans les données du modèle sous l'entête Vitrages extérieurs

Pour ajouter des casquettes, pares soleils latéraux, brises soleils cliquez sur la case à cocher Pare soleil local. Ceci montre les données des composants de protection solaire locaux. DesignBuilder est livré avec une base de données assez restreinte pour ce qui est des éléments de protection solaire locaux mais si vous n'y trouvez pas un élément convenable pour votre modèle, vous pouvez en créer un sur mesure en cliquant sur la touche Nouveau de la fenêtre de dialogue.

Remarque : Les pares soleils DesignBuilder autorise un large possibilité de définition de casquette, pare soleil latéral et brise soleil,mais si vous avez besoin de modéliser un matériel non compris par le mécanisme standard, vous pouvez dessiner des objets personnalisés à l'aide des Blocs Composant ou des Assemblages.


Contrôle du flux d'air par fenêtres

Onglet Ouvertures des données du modèle, sous l’en-tête Vitrage externe.

Les fenêtres à flux d’air peuvent être modélisées via l’option correspondante de l’onglet Ouvertures. Cette option a notamment vocation à définir le mécanisme de contrôle des fenêtres pour lesquelles de l’air forcé circule entre les couches adjacentes de verre. Ces fenêtres sont des « fenêtres à flux d’air ». On les appelle également les « fenêtres à extraction de chaleur » ou « fenêtres de climatisation ».

Une application courante est utilisée pour réduire la charge de la zone via l’évacuation de l’air intérieur par la fenêtre. Durant la saison de refroidissement, une portion de la chaleur solaire absorbée par le verre de la fenêtre est récupérée, puis expulsée. Durant la saison de réchauffement, la fenêtre est réchauffée par réduction de perte de chaleur. Parallèlement, le confort thermique est amélioré. Ceci s’explique par le fait que la surface intérieure de la fenêtre est généralement plus fraîche en été, et plus chaude en hiver.

Restrictions

· Les fenêtres doivent être pourvues de deux ou trois couches de verre (double ou triple vitrage). Pour ce qui est du triple vitrage, le flux d’air circule en principe entre les deux couches internes de verre.
· La configuration est erronée si le gaz contenu dans l’espace réservé au flux d’air n’est pas de l’air.
· Si une fenêtre à flux d’air présente un store inter-vitre, le gaz contenu dans l’espace sur l’un des côtés doit être de l’air.

La variable de sortie de surface Transfert de chaleur convectif de la lame de gaz de la fenêtre indique la quantité de chaleur récupérée (ou perdue) par le flux d’air de l’espace.

Configurations du flux d’air de l’espace des fenêtres à flux d’air :

(a) Fenêtre d’extraction d’air : Source du flux d’air = 1-Air intérieur, Destination du flux d’air = 2-Air extérieur

(b) Fenêtre avec rideau intérieur : Source du flux d’air = 1-Air intérieur, Destination du flux d’air = 1-Air intérieur

(c) Fenêtre d’entrée d’air : Source du flux d’air = 2-Air extérieur, Destination du flux d’air = 1-Air intérieur

(d) Fenêtre avec rideau extérieur : Source du flux d’air = 2-Air extérieur, Destination du flux d’air = 2-Air extérieur

(e) Flux d’air vers reprise de ventilation mécanique : Source du flux d’air = 1-Air intérieur, Destination du flux d’air = 3-Air extrait

Basé sur « Active facades » (Façades actives), Version no. 1, Belgian Building Research Institute, juin 2002.

Contrôle de flux d’air

Sélectionnez cette option pour inclure le contrôle du flux d’air pour les fenêtres externes.

Source du flux d’air

La source du flux d’air contenu dans l’espace. Les options sont les suivantes :

· 1-Air intérieur : l’air intérieur de la zone de fenêtre circule à travers la fenêtre.
· 2-Air extérieur : l’air extérieur circule à travers la fenêtre.

Destination du flux d’air

Direction empruntée par l’air qui a circulé à travers la fenêtre. Les options sont les suivantes :

· 1-Air intérieur : l’air de l’espace se dirige vers l’air intérieur de la zone de la fenêtre.
· 2-Air extérieur : l’air de l’espace se dirige vers l’air extérieur.
· 3-Air extrait : l’air de l’espace se dirige vers l’air extrait de la zone de la fenêtre. Cette sélection est possible uniquement lors la source du flux d’air est 1-Air intérieur. Si le flux d’air extrait est nul, l’air de l’espace se dirige vers l’air intérieur de la zone de la fenêtre. Si la somme des flux d’air des espaces de l’ensemble des fenêtres d’une zone présentant une sélection de destination du flux d’air = 3-Air extrait est supérieure au flux d’air extrait, la différence entre cette somme et le flux d’air extrait est dirigée vers l’air extérieur.

Le diagramme ci-dessus représente les combinaisons possibles de sources et de destinations de flux d’air. Les combinaisons source-destination de flux d’air possibles sont les suivantes :

· Air intérieur vers air extérieur
· Air intérieur vers air intérieur
· Air intérieur vers air extrait
· Air extérieur vers air intérieur
· Air extérieur vers air extérieur

Débit maximal

Valeur maximale du flux d’air (en m3/s par m de largeur de vitrage ou en m3/min-pied). Cette valeur est généralement comprise entre 0.006 et 0.009 m3/s-m. Ce flux d’air peut être modulé via le Planning du multiplicateur de flux d’air (voir ci-dessous).

L’énergie de ventilation utilisée pour le déplacement de l’air dans l’espace, généralement minime, est ignorée.

Planning du multiplicateur du débit d’air

Le nom d’un planning comportant des valeurs comprises entre 0.0 et 1.0. La valeur de l’intervalle du flux d’air correspond au produit du champ Débit maximal par la valeur du planning.


Fonctionnement des fenêtres

Onglet Ouvertures dans les données du modèle sous les entêtes Vitrages extérieurs, Vitrages intérieurs et Vitrages de toiture

Remarque : Ces informations ne sont disponibles seulement lorsque la fonction Ventilation Naturelle est activée dans l'onglet CVC sur le niveau courant.

Fonctionnement

Le fonctionnement des fenêtres dans la simulation des flux d'air d'EnergyPlus peut être défini en entrant les données sous les entêtes Fonctionnement. Ces données s'afficheront seulement si :

a. La ventilation naturelle est cochée dans l'onglet CVC au niveau courant et que la Ventilation Naturelle Calculée est sélectionnée, ou bien
b. Pour les vitrages internes quelque soit le mode de Ventilation Naturelle choisie (Planifié ou Calculé).

Options de contrôle (vitrage interne seulement)

Les options de contrôle vous permettent de définir comment les fenêtres internes se comportent pour la ventilation naturelle et si elles opèrent purement sur la base d'un planning ou, lorsque la Ventilation Naturelle Calculée est employée, si elles sont liées aux contrôleurs principaux de la ventilation définis dans l'onglet CVC. Cette donnée n'est pas disponible pour les fenêtres externes. Les options sont :

Pour la Ventilation Naturelle Calculée :

· 1-Contrôle par planning - les fenêtres internes sont contrôlées entièrement par le planning et ne sont pas affectées par aucun autre contrôle de ventilation naturelle de l'onglet CVC.
· 2-Contrôle avec les fenêtres externes/aérations - les fenêtres internes sont contrôlées en utilisant exactement les mêmes contrôles que les fenêtres externes et aérations tel que les règles de contrôle et de l'onglet CVC ainsi que le planning de fonctionnement décrit ci-dessous.

Pour la Ventilation Naturelle Planifiée :

· 1-Contrôle par planning - les fenêtres internes sont contrôlées entièrement par le planning et ne sont pas affectées par aucun autre contrôle de ventilation naturelle de l'onglet CVC.
· 2-Fermé - les fenêtres internes sont toujours fermées et ne permettent aucun échange d'air.

Planning de fonctionnement

Il s'agit du planning qui indique quand l'ouverture des fenêtres est autorisée. Un zéro ou une valeur négative signifie que l'ouverture n'est pas autorisée, une valeur supérieure à zéro permet l'ouverture des fenêtres si les autres conditions sont respectées (spécifiée dans Mode de contrôle de la ventilation naturelle).

Ce planning vous permet d'empêcher l'ouverture des fenêtres à certaines heures de la journée (la nuit par exemple), certains jours de la semaine (weekends par exemple) ou de l'année (par exemple l'hiver).

Si il est utilisé avec le mode de contrôle de la ventilation naturelle 4-Constant, le débit d'air est constant uniquement lorsque ce planning autorise l'ouverture des fenêtres, sinon le débit de ventilation sera zéro. Si le mode de contrôle de la ventilation est 1-Pas de ventilation, ce planning n'a pas d'effet.

Les fenêtres sont 'ouvertes' lorsque :

Tair_zone > Tconsigne ET Tair_zone > Tair_extérieur ET la valeur du planning = 1

Le taux de ventilation est calculé sur la base de la différence de pression à travers l'ouverture causée par le vent et la pression en utilisant des équations décrites dans Modélisation de la ventilation naturelle.

Ouverture libre

Le potentiel d'ouverture et sa position dans la fenêtre peuvent être saisis dans l'entête Ouverture libre. Ces données sont utilisées à la fois :

a. Ventilation Naturelle Calculée EnergyPlus en Simulation
b. CFD

Remarque : Bien que les données d'ouverture libre soient affichées lorsque la Ventilation Naturelle Planifiée est sélectionnée, elles ne sont pas utilisées par la Simulation EnergyPlus. Dans ce cas, les données sont uniquement affichées pour être utilisées en conditions aux limites CFD.

Position d'ouverture

La position d'ouverture de la fenêtre. Sélectionnez parmi :

· 1-Haut - L'ouverture est en haut de la fenêtre. Le flux d'air entrant et sortant passe par le haut de l'ouverture.
· 2-Bas - L'ouverture est en bas de la fenêtre. Le flux d'air entrant et sortant passe par le bas de l'ouverture.
· 3-Gauche - L'ouverture est à gauche de la fenêtre (en regardant depuis l'extérieur). Le flux d'air entrant et sortant passe par la gauche de l'ouverture.
· 4-Droite - L'ouverture est à droite de la fenêtre (en regardant depuis l'extérieur). Le flux d'air entrant et sortant passe par la droite de l'ouverture.

Les fenêtres doivent être de forme rectangulaire pour avoir une ouverture libre. Les options 3-Gauche et 4-Droite donneront le même résultat dans EnergyPlus car celui-ci ne considère que la hauteur (z) des ouvrants.

Remarque : Des fenêtres non rectangulaires (ou rectangulaires mais pivotées) peuvent être utilisées pour le calcul des débits d'air. Dans ce cas, EnergyPlus considère ces fenêtres comme des fenêtres rectangulaires de hauteur et largeur égale au maximum de ses dimensions dans chaque direction.

% d'ouverture de la partie vitrée

Le curseur glissant % d'ouverture de la partie vitrée vous permet de définir la partie ouvrable de la zone vitrée comme un pourcentage de la totalité de la superficie vitrée. Par exemple entrer '20' si 20% de la partie vitrée peut être ouverte.

L'ouverture libre est multipliée par le coefficient de décharge pour donner l'aire effective pour le calcul de débit dans EnergyPlus.

Une bonne référence pour comment mesurer ou obtenir cette donnée est "A review of ventilation opening area terminology by, Benjamin M. Jones, Malcolm J. Cook, Shaun D. Fitzgerald,Christopher R. Iddon., 2015".

Remarque : Si la case modulation est activée dans les Options de modélisation (désactivée par défaut), les superficies vitrées ouvrables définies sont multipliées par un facteur pour tenir compte des conditions extérieures.

Conseil : Dans certains cas, il est préférable de désactiver l'option du modèle consolider les fenêtres similaires d'une surface lorsque vous utilisez la ventilation naturelle calculée. Particulièrement pour a) il y a plusieurs fenêtres de même taille et type mais des pourcentages d'ouvertures différents pour les ouvertures d'une même surface. b) le débit d'air à travers chaque fenêtre doit être renseigné, par exemple lors de la saisie des conditions limites CFD, en reprenant les données d'une simulation EnergyPlus.

Ventilation naturelle planifiée

Les flux d'air à travers les fenêtres extérieures, aérations, portes et ouvertures ne sont pas modélisés avec la ventilation naturelle Planifiée car le flux d'air de ventilation naturelle venant de l'extérieur est explicitement défini en utilisant le débit de ventilation naturelle total et le fonctionnement sur l'onglet CVC.

Aucune donnée de fonctionnement n'est entrée sous l'onglet Ouvertures pour les fenêtres extérieures dans ce cas.

Remarque : La ventilation naturelle peut être ignorée en la décochant depuis l'onglet CVC que se soit pour l'option 'Calculée' ou 'Planifiée'.


Vitrages intérieurs

Onglet Ouvertures dans les données du modèle

Les données sous le titre Vitrages Intérieurs s'appliquent à tous les vitrages inclus dans des cloisons intérieures. Vous pouvez entrer des données sur :

· Dimensions
· Cadre
· Fonctionnement

Les données sont les mêmes que celles des vitrages extérieurs excepté pour les protections solaires qui ne sont permises sur des fenêtres internes.


Vitrages de toiture

Onglet Ouvertures dans les données du modèle

Les données sous la rubrique Vitrages de toiture s'appliquent à tous les vitrages inclus dans des toits extérieurs.

Vous pouvez entrer des données sur :

· Dimensions
· Cadre
· Protection solaire
· Fonctionnement des fenêtres

Remarque : les toitures terrasses n'ont pas de vitrage créé par défaut et paramétrable dans les données du modèle. Pour créer des ouvertures sur un toit terrasse vous devez allez sur la surface et les dessiner.


Protection solaire de toiture

Onglet Ouvertures dans les données du modèle sous les entêtes Vitrages de toiture

Vous pouvez sélectionner un type de protection solaire pour les fenêtres de toit extérieures :

· Protection solaire des fenêtres (Volets, rideaux, etc. . . . murs et toits).


PORTES

Onglet Ouvertures dans les données du modèle

Les portes dans DesignBuilder sont opaques et sont ajoutées au modèle en allant à la surface concernée et cochant l'option 'Porte auto-générée'. Ceci ajoute une seule porte à la place d'une des fenêtres. Sinon, pour plus de maîtrise sur la position des portes vous pouvez aller sur la surface concernée et dessiner les portes en utilisant la commande Dessin des portes. Sur les surfaces où des ouvertures standard ont été définies, tout changement de la disposition des portes par rapport aux données de modèle de l'Onglet Ouvertures est ignoré.

· Positionnement des portes
· Fonctionnement des portes

Remarque : Si vous avez dessiné des portes personnalisées au niveau de la surface, elles seront utilisées même si la case 'porte auto-générée' est cochée. La case Porte auto-générée ne gère que la création automatique des portes et non leur prise en compte ou pas dans les calculs.

Flux d'air à travers les portes : Les portes situées sur des murs extérieurs seules ont un effet sur les flux d'air dans les calculs de simulation que lorsque l'option de modélisation concernant la ventilation naturelle est choisie à 'calculée'. Elles n'ont aucun effet sur les flux d'air dans les calculs de conception du chauffage et du refroidissement. Les portes situées sur des murs intérieurs sont utilisées pour mélanger l'air entre deux zones adjacentes quand l'option de modélisation concernant la ventilation naturelle est choisie à 'Planifiée'. Elles créent aussi une voie de circulation d'air quand l'option 'calculée' est choisie.

Porte vitrée

Les portes extérieures vitrées doivent être modélisées comme des fenêtres. Si seule une partie de la porte est vitrée, cette partie peut être modélisée comme une fenêtre et le reste comme une porte.


Positionnement des portes

Onglet Ouvertures dans données du modèle

Sur les surfaces où aucune ouverture standard n'a été définie, vous pouvez créer des portes simplement en cochant les options 'portes auto-générées' sous les entêtes Portes Extérieures et Intérieures. Dans ce cas une seule porte est positionnée sur chaque surface à la place d'une des fenêtres dans la disposition de façade.


Fonctionnement des portes

Onglet Ouvertures dans données du modèle sous l'entête Portes

Le fonctionnement des portes peut être défini en entrant les données sous les titres Fonctionnement :

· % Surface d'ouverture de la porte - définit la surface ouvrante de la porte par rapport à la surface totale afin de donner une approximation de la taille réelle de l'ouverture, et
· % de temps d'ouverture de la porte - définit le temps moyen durant lequel la porte est en position ouverte.

La manière dont cette donnée est utilisée dépend du choix de l'option de modélisation concernant l'aération naturelle.

Calculée

La surface moyenne d'ouverture de la porte est calculée en multipliant le % Surface d'ouverture de la porte par % de temps d'ouverture de la porte puis par la surface de la porte.Un programme peut être établi pour contrôler le rythme des ouvertures.

Le débit de ventilation à travers l'ouverture de la porte est calculé sur la base des effets du vent et de la pression.

Planifiée

L'ouverture de porte extérieure n'est pas explicitement modélisée en spécifiant des données de fonctionnement en mode ventilation naturelle planifiée.

A la place, le débit total de ventilation naturelle est défini pour chaque zone par l'onglet CVC. Aucune donnée de fonctionnement n'est entrée par l'onglet Ouvertures pour les portes extérieures.

Les portes intérieures sont modélisées en utilisant l'objet 'Mixing' (Mélange) d'EnergyPlus, qui mélange l'air entre deux zones adjacentes. DesignBuilder utilise une relation très empirique pour calculer les débits de mélange :

Débit (m3/s) = Surface de porte (m2) * % surface d'ouverture de la porte * % temps d'ouverture de la porte * Fflux de zone

où Fflux de zone est un coefficient utilisé pour obtenir le flux de mélange provenant de la surface d'ouverture = 0,1.

Un planning peut être établi pour controler la variation du débit de mélange.


Aérations et trous

Onglet Ouvertures dans données du modèle

Aérations

Dans DesignBuilder les aérations sont utilisées pour modéliser les flux d'air à travers les ouvertures et sont ajoutées au modèle en naviguant jusqu'à la surface concernée et en cochant l'option Aérations auto-générées. Ceci ajoute une seule aération sous chacune des fenêtres (si l'espacement des aérations et le même que celui des fenêtres). Sinon, pour plus de précision dans le positionnement des aérations vous pouvez aller au niveau 'surface' et dessiner les aérations en utilisant la commande Dessin d'aération. Sur les surfaces où des ouvertures personnalisées ont été définies, tout changement dans la distribution des aérations depuis les données du modèle par l'Onglet ouverture est ignoré.

· Positionnement des aérations
· Fonctionnement des aérations

Remarque : Si vous avez dessiné des aérations personnalisées au niveau surface, alors celles-ci seront utilisées même si la case Aérations auto-générées n'est pas cochée. La case Aérations auto-générées ne contrôle que la génération automatique des aérations et non leur utilisation dans les calculs.

Les propriétés de l'aération sont définies en sélectionnant le type d'aération :

Trous

Les trous sont modélisés de la même façon que les aérations, avec quelques exceptions :

· Les trous doivent être dessinés au niveau de la surface,
· Le flux d'air à travers les trous n'est pas contrôlé, c.à d. que le passage de l'air est actif en permanence,
· Dessiner des trous peut être utilisé comme un moyen de réunir deux zones, quand l'option du modèle Fusion de deux zones reliées par des trous est cochée.
· Les trous sont utilisés en interne par DesignBuilder pour modéliser le transfert de chaleur et le flux d'air à travers les Cloisons virtuelles.
· Un coefficient de débit de 0,65 est utilisé pour les trous alors que le coefficient de débit des aérations est défini par le type d'aération.

MODÉLISATION DES AERATIONS

Ventilation Naturelle Calculée (Simulation seulement)

Chaque aération est modélisée en utilisant :

· Une "porte" EnergyPlus. La conduction de la chaleur à travers la "porte" de l'aération est affichée dans les résultats comme Ventilation Naturelle Intérieure et Ventilation Naturelle Extérieure.
· Un "RESEAU DE CIRCULATION D'AIR : MULTIZONE : COMPOSANT DETAILLE D'OUVERTURE" EnergyPlus (AIRFLOWNETWORK:MULTIZONE:COMPONENT DETAILED OPENING) et d'autres composants de CIRCULATION d'AIR (AIRFLOW), fournissant un chemin d'air contrôlable. Vous pouvez définir le Fonctionnement de l'aération.

Ventilation Naturelle Planifiée (et calculs de conception)

Chaque aération est modélisée en utilisant :

· Une "porte" EnergyPlus. La conduction de la chaleur à travers la "porte" de l'aération est affichée dans les résultats comme Ventilation Naturelle Intérieure et Ventilation Naturelle Extérieure.
· Les aérations intérieures ont un objet de "mélange" (MIXING) EnergyPlus qui utilise des paramètres établis dans la boite de dialogue des Options du modèle.

MODÉLISATION DES TROUS

Ventilation Naturelle Calculée (Simulation seulement)

Chaque trou est modélisé en utilisant une sous-surface et une connexion de circulation d'air :

· Sous-surface :
· Quand sont utilisées 1-Distribution solaire minimum ou 2-Distribution solaire extérieure complète le trou est représenté en utilisant une "porte" EnergyPlus. Dans ce cas la conduction de la chaleur à travers la "porte" du trou est affichée dans les résultats comme Ventilation Naturelle Intérieure et Ventilation Naturelle Extérieure.
· Si l'option du modèle 3-Distribution solaire extérieure et intérieure complète est cochée, le trou est alors modélisé en utilisant une fenêtre "parfaitement transparente" qui transmet la radiation solaire et la lumière visible.
· Le "RESEAU DE CIRCULATION D'AIR : MULTIZONE : COMPOSANT DETAILLE D'OUVERTURE" EnergyPlus (AIRFLOWNETWORK:MULTIZONE:COMPONENT DETAILED OPENING) et d'autres composants de CIRCULATION d'AIR (AIRFLOW), fournissant un chemin d'air contrôlable. Vous pouvez définir le Fonctionnement de l'aération.

Ventilation Naturelle Planifiée (et calculs de conception)

Chaque trou est modélisé en utilisant une sous-surface et un flux de "mélange" :

· Sous-surface :
· Quand sont utilisées 1-Distribution solaire minimum ou 2-Distribution solaire extérieure complète le trou est représenté en utilisant une "porte" EnergyPlus. Dans ce cas la conduction de la chaleur à travers la "porte" du trou est affichée dans les résultats comme Ventilation Naturelle Intérieure et Ventilation Naturelle Extérieure.
· Si l'option du modèle 3-Distribution solaire extérieure et intérieure complète est cochée, le trou est alors modélisé en utilisant une fenêtre "parfaitement transparente" qui transmet la radiation solaire et la lumière visible.

· Les aérations intérieures ont un élément de "mélange" EnergyPlus (MIXING) qui utilise des paramètres établis dans la boite de dialogue des Options du modèle.


Positionnement des aérations

Onglet Ouvertures dans données du modèle sous Aérations

Sur les surfaces sur lesquelles aucune ouverture personnalisée n'a été définie, vous pouvez créer des aérations simplement en cochant l'option Aérations auto-générées sous les entêtes Aérations Intérieures et Extérieures. Dans ce cas les aérations sont positionnées en utilisant Espacement des aérations et Hauteur des aérations au dessus du plancher pour la création automatique de façade. Typiquement, une seule aération est placée sous chacune des fenêtres (si l'espacement des aérations est le même que celui des fenêtres).

Remarque : Il est souvent plus aisé de dessiner manuellement les aérations sur une surface ou en copiant celles déjà dessinées d'un mur sur l'autre en se plaçant au niveau Bâtiment.

Surface aération

Entrez l'aire de chaque aération (en m² ou ft²).

Espacement aération

L'espacement entre chaque aération sur une façade (en m ou ft). Dans la plus part des cas celui-ci sera le même que l'espacement entre fenêtres si l'autogénération des fenêtres est aussi utilisée. L'espacement entre aérations est la distance de centre à centre entre aérations et non la distance entre chacune de bord à bord.

Hauteur des aérations au dessus du plancher

La hauteur du centre de l'aération au dessus du niveau du plancher de la zone (en m ou ft).


Fonctionnement des Aérations

Onglet Ouvertures dans données du modèle sous Aérations

Le fonctionnement des aérations peut être défini en entrant les données de régulation temporelle sous le titre Fonctionnement.

La manière dont les données sont utilisées dépend de l'option du modèle retenue pour la Ventilation Naturelle :

Calculée

Un planning peut être appliqué pour contrôler le débit des aérations. Remarquez que le planning devrait avoir les valeurs 0 et 1 seulement car les fractions intermédiaires n'indiquent pas une ouverture partielle.

Le taux de ventilation à travers l'aération est calculé sur la base des effets du vent et de la pression.

Planifiée

L'ouverture d'aérations extérieures n'est pas explicitement modélisée en établissant les données du modèle en ventilation naturelle planifiée. A la place, le débit total de ventilation naturelle est défini pour chaque zone dans l'onglet CVC. Aucune donnée de fonctionnement n'est entrée par l'onglet Ouvertures pour les aérations extérieures.

Les aérations intérieures sont modélisées en utilisant l'élément "Mélange" d'EnergyPlus (MIXING), qui mélange l'air entre deux zones adjacentes. DesignBuilder utilise une relation empirique très approximative pour calculer le flux de mélange :

Débit (m3/s) = Surface de l'aération (m2) * % surface d'ouverture de l'aération * % temps d'ouverture de l'aération * Fflux de zone

où Fflux de zone est un coefficient utilisé pour obtenir le flux de mélange provenant de la surface d'ouverture = 0,1.

Un planning peut être établi pour contrôler le rythme du flux de mélange.


Coefficients de pression du vent

Onglet Ouvertures dans données du modèle

Vous pouvez entrer des Coefficients de Pression du Vent (CPV) pour pour des intervalles d'angles d'incidence du vent de 45° sur chaque surface du modèle.

DesignBuilder définit automatiquement des CPV par défaut pour chaque surface créée, qu'il va chercher dans les Données prédéfinies de coefficients de pression du vent.

Note : L'angle d'incidence du vent se calcul en fonction de la surface normal à chaque surface.


Données d'éclairage

Données d'Eclairage du modèle

Onglet Éclairage dans données du modèle

Prédéfinition

Vous pouvez charger des données d'éclairage génériques en cliquant sur l'option "Prédéfinition" sous le titre "Prédéfinition d'éclairage", puis en cliquant sur "..." à droite du champ.

Lorsque vous effectuez une sélection à partir de la liste des prédéfinitions d'éclairage, les données sélectionnées dans les éléments prédéfinis seront chargées dans le modèle.

Avec l'option "Apports simplifiés", les gains en éclairage dans l'espace considéré sont divisés en Eclairage de Tâche et Eclairage Général.

Vous pouvez aussi consulter les rubriques suivantes qui servent à entrer des détails d'éclairage quand ils sont différents de ceux entrés avec les éléments prédéfinis. :

· Éclairage général
· Éclairage de tache
· Contrôle de l'éclairage
· Éclairage extérieur

Quand vous chargez des données d'éclairage à partir d'une prédéfinition, les gains en éclairage éventuels sont calculés en divisant la donnée en W/m2/100 lux de la prédéfinition par le niveau d'éclairement tel que fixé dans l'onglet Activité. C'est pourquoi il vous est nécessaire de vérifier que les données d'activité chargées pour chaque zone sont correctes avant de charger les données d'éclairage à partir d'une prédéfinition. De même, vous pouvez être amenés à explicitement charger des données pour chaque zone en vérifiant les données de chaque zone dans l'onglet Cible de la boite de dialogue "Charger des données à partir des prédéfinitions".

Les données d'éclairage génèrent des données de simulation au niveau de la zone.


Eclairage Général

Onglet Éclairage dans les données du modèle

L'éclairage général prend en compte l'éclairage principal de la pièce. On suppose que l'on peut le remplacer par la lumière du jour à l'aide du contrôle d'éclairage, si cette option est retenue.

Puissance d'éclairage

Il existe deux façons de saisir la puissance d'éclairage utilisée dans une zone à l'aide de l'option Unité des apports d'éclairage des options du modèle :

1. Watts par m² - où la puissance maximale est définit en W/m² indépendamment du niveau d'éclairement requis (en lux dans Activité)
2. Watts par m² et par 100 lux - où la puissance maximale est définit en W/m².100Lux qui dépend de la surface de plancher et du niveau d'éclairement comme suit :

Puissance max [W] = Puissance éclairage [W/m².100Lux] x Surface plancher zone [m²] x Niveau éclairement requis dans la zone / 100

Exemple pour calculer W/(m².100lux) : Pour un système luminaire émettant 40 W/m² et 500 lux, la valeur à entrer est 40/5 = 8 W/(m².100lux).

Pour les 2 options ci-dessus, la puissance électrique devrait être la puissance électrique maximale consommée pour éclairer la zone, comprenant les ballasts si présents. Cette valeur sera multipliée par la fraction du planning pendant la simulation pour obtenir la puissance d'éclairage pendant un pas de calcul.

Notez que lorsque vous chargez les données d'une prédéfinition et que vous utilisez l'option W/m², la densité d'éclairage calculée en W/m2 provient de la division de la donnée W/m²/100Lux de la prédéfinition par le niveau d'éclairement requis saisi dans l'onglet Activité. Lorsque la prédéfinition est chargée, la valeur en W/m² peut être modifier au niveau zone. Si vous sélectionnez une nouvelle prédéfinition d'activité avec un niveau d'éclairement différent, l'onglet éclairage ne met pas à jour automatiquement la puissance en W/m², sauf si vous réappliquez la prédéfinition d'éclairage.

L'électricité de l'éclairage est totalement consommée comme de la chaleur qui participe à la charge des zones ou à la température d'air retournée. Dans EnergyPlus cette chaleur est divisée en quatre fractions différentes. Trois d'entre elles sont saisissables par des champs d'entrée Fraction dans l'air retourné, Fraction radiante et Fraction visible. La quatrième, définie comme la fraction de la chaleur convective est calculée par EnergyPlus comme :

Fraction convective = 1 - (Fraction dans l'air retourné + Fraction radiante + Fraction visible)

Vous aurez un message d'erreur si Fraction dans l'air retourné + Fraction radiante + Fraction visible est supérieur à 1. Ces fractions dépendent des types de lampes ou de luminaires, si le luminaire est ventilé par l'air retournée ou non, etc...

Type de Luminaire

Sélectionnez un modèle à partir de :

Quand vous effectuez votre sélection à partir de la liste déroulante un ensemble de données par défaut est chargé en fonction du type de luminaire présenté dans le tableau suivant, en supposant un éclairage fluorescent :

Données | 1- Suspendu | 2- Monté la surface | 3- Encastré | 4- Faux lumineux | 5- A reprise d'air
Fraction dans l'air retourné | 0.0 | 0.0 | 0.0 | 0.0 | 0.54
Fraction radiante | 0.42 | 0.72 | 0.37 | 0.37 | 0.18
Fraction visible | 0.18 | 0.18 | 0.18 | 0.18 | 0.18
Fraction en convection | 0.40 | 0.10 | 0.45 | 0.45 | 0.10

Le tableau ci-dessus représente des valeurs approximatives des Fractions dans l'air retourné, radiante et visible pour des éclairages fluorescents au plafond dans plusieurs conditions de pose des luminaires.

Ces valeurs supposent qu'aucune chaleur générée par l'éclairage n'est transmise dans une zone voisine. Source: Lighting Handbook: Reference & Application (Manuel de l'éclairage, Références et Applications), 8ème édition, Illuminating Engineering Society of North America (Société des Sciences de l'Éclairage d'Amérique du Nord), New York, 1993, p. 355.

Fraction dans l'air retournée

Pour des luminaires encastrés dans une extraction d'air, c'est la fraction de la chaleur dégagée par les éclairages qui est envoyé par convection à l'extérieur de la pièce dans la zone d'extraction d'air (plenum d'extraction).

Si le débit d'air de retour est nul ou si la zone ne dispose pas d'un système d'extraction d'air, le programme inclura cette fraction dans l'air de la zone.

La fraction d'air de retour n'apparaît dans le tableau que pour les luminaires 5-A reprise d'air.

Fraction Radiante

C'est la fraction de la chaleur dégagée par les éclairages qui se dissipe dans la zone sous forme de radiation de grande longueur d'onde (thermique).

Le programme calcule la part de cette radiation qui est absorbée par les surfaces internes de la zone suivant le produit de la superficie par l'absorbance thermique de ces surfaces.

Fraction Visible

C'est la fraction de la chaleur dégagée par les éclairages qui se dissipe dans la zone en rayonnement visible (de courte longueur d'onde).

Le programme calcule la part de cette radiation qui est absorbée par les surfaces internes de la zone suivant le produit de la superficie par l'absorbance solaire de ces surfaces.

Remarque : En sélectionnant une option de luminaire dans la liste déroulante, le programme charge par défaut les données pour les fraction d'air de retour, radiante et visible provenant du tableau ci-dessus.

Fraction convective

La part de chaleur de convection des luminaires vers l'air de la zone est calculé par :

Part convective = 1,0 - (Fraction dans l'air retourné + Fraction radiante + Fraction visible)

Un message d'erreur apparaîtra si la fraction dans l'air retourné + Fraction radiante + Fraction visible est supérieure à 1.

Cette donnée

Fonctionnement

Si "les apports internes fonctionnent avec l'occupation" n'est pas retenu dans les options du modèle, l'éclairage général a un planning de fonctionnement spécifique établi sous Éclairage Général.

Sinon ces apports sont synchronisés avec l'occupation des locaux.


Eclairage d'activité et d'accentuation

Éclairage d'activité et d'accentuation

Onglet Éclairage dans les données du modèle

L'éclairage d'activité et d'accentuation relève de l'éclairage pour des activités et des tâches spécifiques (comme des lampes de bureau) ou pour présenter des objets (comme des spots dans les magasins).

Remarque : Ces éclairages (activité et accentuation) ne sont pas influencés par le contrôle d'éclairage.

Les données suivantes sont utilisées par défaut :

Données | Valeur
Fraction radiante | 0.42
Fraction visible | 0.18
Fraction retournée dans l'air | 0

Apport interne

Notez que lorsque vous chargez des données d'éclairage à partir des prédéfinitions, l'éventuel apport réel d'éclairage est calculé en divisant la valeur d'éclairement de la prédéfinition en W/m²/100lux par le niveau d'éclairement choisie dans l'onglet Activité.

Fonctionnement

Si "les apports internes fonctionnent avec l'occupation" n'est pas retenu dans les options du modèle, l'éclairage de tâche et d'accentuation a un planning de fonctionnement spécifique disponible sous Éclairage de Tâche. Sinon ces apports sont synchronisés avec l'occupation des locaux.


Contrôle d'éclairage

Contrôle de l'éclairage

Onglet Éclairage dans les données du modèle

Vous pouvez contrôler les lumières électriques si vous disposez de possibilité d'éclairage naturel. Quand le contrôle d'éclairage est activé les niveaux d'éclairement sont calculés à chaque pas de temps pendant la simulation, puis utilisés pour déterminer de combien l'éclairage électrique peut être réduit. L'éclairage naturel dans une zone donnée dépend de multiples facteurs, dont les conditions atmosphériques, la position du soleil, l'emplacement des cellules photoélectriques, le site, la taille et la transmissivité du verre des fenêtres, la présence de pare-soleil et le pouvoir réfléchissant des parois intérieures. La réduction de l'éclairage électrique dépend de l'intensité de l'éclairage naturel, du niveau d'éclairage voulu, de la partie de la zone mise sous contrôle et du type de contrôle d'éclairage.

Remarque : Vous ne devriez pas utiliser le contrôle de l'éclairage dans des zones sans fenêtres, ceci créera des erreurs empêchant la simulation d'aboutir. Vous devez donc utiliser le paramétrage au niveau Bâtiment ou Bloc avec précaution, vérifiant que chaque zone sans fenêtre n'a pas de contrôle de l'éclairage.

Le contrôle de l'éclairage est capable de piloter l'éclairage général et non celui de tâche ou d'accentuation. Si aucun éclairage général n'est spécifié la gradation n'aura pas lieu.

Zones d'éclairage

Par défaut, quand le contrôle d'éclairage est activé, tous les luminaires sont contrôlés par le capteur de lumière principal et le % de zone couverte par la surface 1 d'éclairage vaut 100%. Des espaces plus grands peuvent avoir 2 Aires d'éclairage, chaque aire ayant son propre capteur et couvrant sa propre surface de zone. La surface contrôlée n'est pas définie géométriquement dans DesignBuilder - elle reflète simplement la fraction d'éclairage général qu'elle peut réduire à l'aide du capteur.

Vous pouvez utiliser 2 capteurs de luminosité pour ces situations :

1. Une grande zone peut nécessiter plus d'un capteur si l'information d'un seul capteur ne représente pas correctement l'éclairement d'autre partie de la zone. Par exemple une zone ayant deux façades, une est, une sud aurait besoin de capteurs pour chaque façade.
2. La zone a deux activés qui ont été modélisée en une seule zone. Les deux activités ont des niveau d'éclairement différents et l'éclairage des deux peut bénéficier de l'éclairage naturel. Par exemple une zone contenant des bureaux et une salle de repos, les bureaux ont besoin de 500 lux et la zone de repos de 300 lux.

Remarque 1 : Si la zone a un deuxième capteur vous devez vérifier les paramètres de Surface d'éclairage 2.

Remarque 2 : Si la zone a des surfaces périphérique et centrale, les luminaires de la zone périphérique étant contrôlé et ceux de la zone central non, vous n'avez alors besoin que d'un capteur de lumière. Le fait que la zone centrale ne soit pas contrôlé est modélisable par % de zone couverte par la surface 1. Si 60% des luminaires de la zone sont situés dans la zone centrale et ne sont pas contrôlés, alors mettez 40% dans % de zone couverte par la surface 1.

Surface du périmètre

Un périmètre typique serait les surfaces de zone proche des fenêtres. Par convention, le périmètre est défini comme une surface à une certaine distance mesurée perpendiculairement au périmètre.

Si vous souhaitez créer une zone thermiquement séparée pour modéliser différent éclairage et conditions solaires dans un périmètre, vous pouvez utiliser l'accroche d'écartement pour dessiner des cloisons virtuelles.

L'éclairage naturel au niveau du 'plan de travail' est calculé jusqu'à deux endroits dans chaque zone pendant la simulation et les consignes d'éclairage sont maintenues là où nécessaire par l'éclairage électrique. Le capteur est toujours situé dans le plan de travail qui par défaut est fixé à 80 cm du sol. Par défaut, lorsque le contrôle d'éclairage est activé, un seul capteur de lumière gère l'éclairage à l'endroit où il est positionné et pour la totalité de la zone. Vous pouvez cependant utiliser 2 zones d'éclairage pour chaque zone en cochant la case Seconde zone d'éclairage. Dans ce cas vous pouvez établir une consigne d'éclairage pour la deuxième aire séparément et définir en plus le pourcentage de la zone couvert par l'aire d'éclairage n° 2.

Remarque 1 : La surface couverte par les deux capteurs ne doit pas forcément atteindre 100%. Les luminaires de la surface restante fonctionneront sans contrôle d'éclairage.

Remarque 2 : La consigne d'éclairage pour la zone d'éclairage n°1 est établie dans l'onglet Activité sous Contrôle d'ambiance

Si il n'y a qu'une zone d'éclairage, alors un pourcentage égal à : 100 - (% zone couverte par aire d'éclairage n°1) est considéré ne pas avoir de contrôle d'éclairage.

% Zone Contrôlée par l'aire d'éclairage n°2

C'est la partie de la surface au sol de la zone dont l'éclairage électrique est contrôlé par l'éclairage naturel sur le deuxième capteur. Cette donnée est nécessaire si la surface d'éclairage n°2 est utilisée.

Un pourcentage égal à : 100 - [% zone contrôlée par aire d'éclairage n°1 ] - [% zone contrôlée par aire d'éclairage n°2] est considéré comme n'ayant aucun contrôle d'éclairage (c.à d. sur cette surface sans contrôle, les lumières fonctionnent uniquement suivant le programme établi sans être diminué ou éteint).

PROCEDURE

La procédure pour introduire le contrôle d'éclairage est la suivante :

1. Cochez la case Contrôle d'éclairage (au niveau du bâtiment, si toutes les zones doivent avoir un contrôle d'éclairage).
2. Sélectionnez le type de contrôle, comme décrit ci-dessous.
3. Positionner le premier capteur dans chaque zone ayant un contrôle d'éclairage. La position en hauteur est fixée par la hauteur du plan de travail de l'onglet Avancé de la fenêtre des options du modèle.
4. Entez le % de zone couverte par la surface 1. Si tous les luminaires contrôlés sont dans cette surface entez 100%.
5. Si il y a une seconde zone d'éclairage, alors positionnez le second capteur.
6. Entez le % de zone couverte par la surface 2. Si tous les autres luminaires contrôlés sont dans cette surface entez 100% - % de zone couverte par la surface 1.

Remarque : Par défaut le capteur d'éclairage principal est placé au centre géométrique de la zone. Il est important de vérifier la position de chaque capteur pour obtenir des résultats les plus justes. Par exemple, si le capteur est placé juste à coté d'une fenêtre recevant de grandes quantités de lumière naturelle, le capteur signalera "lumière suffisante" même si le reste de la zone n'est que faiblement éclairé et l'énergie électrique nécessaire sera sous estimée.

Contrôle linéaire

Avec le contrôle linéaire, les éclairages de plafond diminuent de manière continue et linéaire du maximum d'énergie électrique consommée et maximum de lumière au minimum électrique et minimum de lumière au fur et à mesure de l'augmentation de l'éclairement naturel. Les lumières électriques restent au minimum même si la lumière naturelle continue de croître.

Illustration of continuous dimming_4

La fraction minimale de puissance électrique appelée pour le type de contrôle linéaire est la puissance la plus basse jusqu'où peut baisser le système d'éclairage, exprimée en pourcentage de la puissance électrique appelée maximale possible. Pour un contrôle d'éclairage linéaire / inactif, c'est la fraction de puissance atteinte juste avant l'extinction complète.

La fraction minimale de luminosité produite pour le type de contrôle linéaire est la puissance de lumière émise la plus basse jusqu'où peut baisser le système d'éclairage, exprimée en pourcentage de la puissance lumineuse maximale possible. Pour un contrôle d'éclairage linéaire / inactif, c'est la fraction de puissance atteinte juste avant l'extinction complète.

Remarque: Le contrôle linéaire assure un mécanisme de contrôle de l'éclairage idéal qui peut être utile pour calculer les limites supérieures d'économies potentielles en utilisant la lumière naturelle pour éviter l'éclairage électrique.

Contrôle linéaire / inactif

Le contrôle linéaire / inactif est similaire au contrôle linéaire si ce n'est que les lumières s'éteignent complètement quand le point de diminution maximum est atteint.

Contrôle par paliers

Le contrôle par palier vous permet d'éteindre ou d'allumer les lumières suivant la lumière naturelle par marches régulières. Alors que le contrôle linéaire décrit ci-dessus assure un éclairage précisément contrôlé en faisant diminuer les lumières régulièrement, le contrôle par palier modélise des groupes de luminaire (ou lampe) à allumer ou éteindre en fonction du besoin d'éclairage électrique.

La puissance électrique appelée et l'éclairage varient par paliers, espacés également. Le nombre de palier est paramétrable.

Lighting control step_4

Lisez aussi Calcul d'éclairement naturel EnergyPlus.

ÉBLOUISSEMENT

Taux maximal d'éblouissement

Si une zone éclairée par la lumière naturelle a des fenêtres munies de Système d'occultation des fenêtres, ces systèmes seront utilisés si l'éblouissement lumineux dépasse le taux maximal d'éblouissement admissible sur le capteur 1. Pour obtenir ce type de contrôle d'éblouissement vous devez spécifier le type de contrôle d'occultation à 5-Éblouissement pour une fenêtre ou plusieurs fenêtres de la zone (voir Contrôle d'occultation des fenêtres).

Valeurs recommandées d'index d'éblouissement maximum autorisé :

Activité ou usage de zone | Index d'éblouissement maximum autorisé *
Galleries d'art | 16
Usines |
Travail brut | 28
Assemblage d'engin | 26
Assemblage fin | 24
Assemblage d'instrument | 22
Salles d'hôpital | 18
Laboratoires | 22
Musées | 20
Bureaux | 22
Salles de classe | 20

* Source documentation EnergyPlus

Vue angulaire relative à l'axe des Y

L'éblouissement par la lumière naturelle à travers une fenêtre dépend de la direction du regard de l'occupant. Il est au plus haut quand on regarde directement vers la fenêtre et diminue quand quand le regard s'éloigne de la fenêtre. Ce champ définit la direction du regard pour calculer l'éblouissement. C'est l'angle, mesuré dans le sens des aiguilles d'une montre dans le plan de travail, entre l'axe des Y positif et la direction du regard de l'occupant, autrement dit c'est l'azimut de la ligne de vue des personnes dans la zone. Par exemple, avec une Orientation du site = 0 (orienté au nord) et dans l'hémisphère nord, cet angle est de 90 quand la fenêtre est face à l'est, de 180 quand elle est face au sud, etc...

ALGORITHMES

Par défault, DesignBuilder utilise les objets d'EnergyPlus Daylighting:Detailed pour modéliser le contrôle de l'éclairage électrique en fonction des niveaux d'éclairement naturel.

Vous pouvez trouver plus d'information sur les algorithmes utilisés dans la documentation EnergyPlus,section Daylight Calculations.

SORTIE DE DONNÉE

Pour les zones simulées avec un contrôle d'éclairage, il est possible d'extraire une carte d'éclairement; une grille de 10 x 10 contenant les point de référence de l'éclairage artificiel. Le fichier de sortie eplusmap.csv est un fichier de valeurs séparées par des virgules et se retrouve dans le dossier EnergyPlus. Ce fichier peut être importé dans un tableur afin de visualiser le schéma d'éclairement de la zone. Pour que DesignBuilder produise ce fichier, une zone au minimum, doit avoir un contrôle d'éclairage définit ainsi que la sortie de la carte d'éclairement activée dans l'onglet résultat de la fenêtre dialogue Simulation.

PLACER LE CAPTEUR DE LUMIERE

Par défaut DesignBuilder place le capteur de lumière au centre de la zone. Vous pouvez le déplacer en suivant ces étapes :

1. Aller au niveau zone dans l'onglet Schéma.
2. Sélectionner le capteur que vous voulez déplacer. Ceci rend disponible l'icone Déplacer de la barre d'outil. Vous verrez un capteur uniquement si le contrôle de l'éclairage est activé dans la zone courante.
3. Cliquer sur l'icone Déplacer dans la barre d'outil pour commencer le déplacement.
4. Cliquer une fois pour saisir le capteur et une nouvelle fois pour indiquer la nouvelle position du capteur.

Si un second capteur est visible dans la zone alors vous pourrez le positionner selon la même procédure.

Lire aussi : Placer des Capteurs de lumière


Éclairage extérieur

Onglet Éclairage dans les données du modèle

L'éclairage extérieur vous permet de prendre en compte l'énergie consommée par l'éclairage de l'extérieur du bâtiment. Les options de planning suivantes sont disponibles.

Fonctionnement

Les plannings permettent un fonctionnement et une consommation différente de l'éclairage intérieur, heure par heure aussi bien que pour les différentes saisons. Normalement les valeurs attribuées sont des fractions (0-1) qui sont liées au dimensionnement pour décrire le fonctionnement de l’éclairage extérieur.

Niveau de dimensionnement

Cette donnée représente l'apport d'énergie électrique le plus important (en Watts) de l'éclairage extérieur qui est multipliée par la fraction se retrouvant dans le planning. Il est également possible de déterminer le dimensionnement par le "diversity factor'', dans ce cas, il faut mettre des nombres entiers dans le planning.

Option de contrôle

Cette option nous permet de décrire le type de contrôle des l'éclairage extérieur. Il existe deux options:

· Planning seul Les lumières extérieures suivent toujours le planning déterminé.
· Planning + forcer à inactif durant la journée Les lumières extérieures dans ce cas seront éteintes pendant les heures de journée qu'importe ce qui est inscrit dans le planning. L'utilisation de cette option simplifie la modélisation de l'utilisation de photocell ou de tous autres contrôles rendant impossibles l'utilisation des lumières extérieures durant la journée. Par contre, ce contrôle ne simule pas concrètement les photocell car ne prends pas en compte la position du soleil dans la journée. Pendant la nuit, le fonctionnement suit le planning attitré.


Données CVC

Onglet CVC des données de modélisation

Prédéfinitions

Vous pouvez charger des données génériques CVC en cliquant sur le champ Prédéfinition, sous l'entête Prédéfinition CVC, puis en cliquant sur '...' à droite de la ligne.

Lorsque vous sélectionnez depuis la liste des prédéfinitions CVC, ses données sont chargées dans le modèle.

Ce chapitre CVC est décomposé en 3 sections principales pour chacun des modes CVC proposés :

· CVC Simple
· CVC Compact
· CVC Détaillé

Aussi indépendant de ces modes CVC, vous trouverez de l'information sur :

· Ventilation naturelle
· Distribution des températures d'air


CVC Simple

Le CVC Simple est adapté aux études en phase préliminaire ou pour des analyses où le détail des systèmes CVC (chauffage, refroidissement, ventilation mécanique) ne sont pas nécessaires.

Vous pouvez aussi ouvrir les entêtes de détail du système CVC si certains éléments sont différents de ceux chargés depuis la prédéfinition :

· Énergie auxiliaire
· Ventilation mécanique
· Air extérieur
· Chauffage
· Climatisation
· Humidité


Energie auxiliaires

Onglet CVC des données de modélisation - CVC Simple

Lors de l'utilisation de CVC Simple, cette fonction permet de calculer la consommation d'énergie des ventilateurs, pompes, vannes et tout autre équipement CVC qui ne sont pas décris ailleurs. Les données d'entrées d'Énergie auxiliaire varient en suivant les différentes options d'Auxiliaire CVC Simple.

Saisie kWh/an/m²

Lorsque l'option Saisie kWh/an/m² est sélectionnée, il n'y a seulement qu'une valeur à définir pour les consommations d'énergie auxiliaires. Cette valeur est entrée au niveau zone et la consommation due à l'énergie auxiliaire du bâtiment est affichée dans les résultats de simulation au niveau du bâtiment sous le nom Système Divers.

Énergie des auxiliaires

Le total annuel des consommations d'énergie auxiliaire est entré comme kWh/m². Cette énergie représente pour toute énergie supplémentaire consommée par les ventilateurs, pompes, vannes, etc. La valeur est saisie par surface au sol et est modélisée comme une consommation 24h/24 et 7j/7 dans les résultats de simulation. Notez que lorsque vous utilisé l'option 1-Saisie kWh/an/m² les consommations d'énergies des auxiliaires ne varions pas en fonction du débit d'air dans les ventilateurs. C'est une façon très simple de prendre en compte l'énergie des auxiliaires.

La valeur entrée par défaut dans l'onglet CVC de consommation d'énergie des auxiliaires est basée sur l'étude National Calculation Methodology (NCM) publié au Royaume-Uni.

La consommation d'énergie relative aux auxiliaires est affichées dans les résultats de simulation au niveau Bâtiment.

Ventilateurs et pompes séparés

Lorsque l'option Ventilateurs et pompes séparés est sélectionnée, le calcul de la consommation d'énergie pour les pompes et ventilateur est fait séparément et leur valeur respective de consommation d'énergie sont affichées séparément dans les résultats de simulations.

· L'énergie des Ventilateurs est calculée en se basant sur les valeurs d'augmentations de pression du ventilateur et de rendement total qui sont définis sous Ventilation Mécanique > Ventilateurs. La consommation d'énergie des ventilateurs est affichée dans les résultats de simulation sous le nom Ventilateurs et varie en fonction du débit d'air dans les ventilateurs lors de la simulation.
· Pompes prends en compte tous les autres éléments consommant de l'énergie dans le système CVC. Les valeurs à entrer sont l'énergie pompe, etc. en W/m² ainsi que le planning de fonctionnement pour moduler cette puissance dans le temps.

Énergie pompes, etc (W/m²)

L'énergie des pompes peut être définie comme une densité de puissance (W/m²) elle est multipliée par les valeurs dans le planning associé pour calculé la consommation d'énergie des pompes pour chaque zone à tout moment de la simulation. Ces valeurs sont attribuées au niveau zone et la consommation due à l'énergie des pompes du bâtiment est affichée dans les résultats de simulation au niveau du bâtiment sous le nom Pompes.

Planning

Choisissez le planning qui décrit le fonctionnement de la consommation d'énergie des pompes.


Ventilation mécanique

Onglet CVC des données de modélisation - CVC Simple

Cochez la case de ventilation mécanique pour indiquer que l'air extérieur et/ou l'air recyclé est distribué dans les zones. Vous pouvez utiliser ces paramètres pour définir la ventilation mécanique et l'air délivré par des systèmes de conditionnement d'air centralisés ou des systèmes locaux d'air neuf.

La spécification des débits d'air extérieur est identique pour les deux options comme décrit dans la section Air extérieur.

La façon dont la ventilation mécanique est modélisée dépend de l'option du modèle Méthode de ventilation mécanique :

1-Ventilation de pièce, la ventilation mécanique est modélisée en utilisant l'objet EnergyPlus ZoneVentilation:DesignFlowRate, qui est séparé du système CVC principal. Ceci permet de simuler l'énergie des ventilateurs, l'ajout de chaleur du ventilateur, et également des contrôles des températures de zone par ventilation mécanique plus sophistiqué.

2-Charges idéales, la ventilation mécanique est modélisée en utilisant l'objet EnergyPlus ZoneHVAC:IdealLoadsAirSystem, qui permet la modélisation de la récupération de chaleur, de l'économiseur, et du contrôle de l'humidité mais pas l'énergie des ventilateurs et l'ajout de chaleur de ces derniers.

Ventilation de pièce

Avec cette option de modélisation l'introduction d'air extérieur au travers de ventilateurs est réalisée avec l'objet EnergyPlus ZoneVentilation:DesignFlowRate séparément du système CVC principal. Les consommations d'énergie et les pointes de chauffage des ventilateurs sont inclus comme décris ci-dessous.

Type de ventilateur

Lorsque vous utilisez le mode CVC Simple, entrez le type de ventilateur. Choisissez parmi :

· 1-Injection (Ajout chaleur du ventilateur) - le ventilateur souffle l'air extérieur dans la zone et cette zone reçoit la chaleur produite par le ventilateur si Chaleur du ventilateur dans l'air (voir plus bas) > 0
· 2-Extraction (Air extérieur sans ajout) - le ventilateur extrait l'air de la zone. Dans ce cas il n'y a pas de chaleur issue du ventilateur prise en compte. Il est supposé que l'air entrant vient de l'extérieur par un autre biais.

Remarquez qu'en mode CVC Simple l'énergie auxiliaire comprend tous les ventilateurs électriques, pompes et autre usage électrique du système CVC qui ne sont pas déjà considérée extérieurement.

Augmentation de pression du ventilateur

Saisissez la hausse de pression à débit maximal et conditions standards. Les conditions standards sont 20°C au niveau de la mer, 101 325 Pa.

Référez vous à la page de calcul de l'augmentation de pression des ventilateurs pour plus d'informations.

Rendement total du ventilateur (%)

Saisissez le produit du rendement du moteur et des pales du ventilateur. Il représente le ratio en pourcentage de la puissance transmise à l'air par rapport à la puissance électrique consommée à son débit maximum. Le rendement du moteur est la division de la puissance transmise à l'arbre par la puissance électrique en entrée du moteur. Le rendement du ventilateur est la puissance délivrée à l'air divisée par la puissance fournie par l'arbre moteur. La puissance transmise au fluide est le débit massique de l'air multiplié par la hausse de pression divisée par la densité de l'air. Cette valeur doit être supérieure ou égale à 0 et inférieure ou égale à 100.

Puissance du ventilateur et augmentation de température

Les calculs de la puissance du ventilateur et de l'augmentation de température par le ventilateur sont détaillés dans la documentation EnergyPlus Engineering Document.

Nous pouvons le résumé comme suit :

Puissance totale ventilateur = Débit massique x DeltaP / (Efficacité totale du ventilateur x densité de l'air)

Puissance arbre ventilateur = Efficacité moteur x Puissance totale ventilateur

Chaleur dans l'air = Puissance arbre ventilateur + (Puissance totale ventilateur - Puissance arbre ventilateur) x fraction de chaleur du moteur dans l'air

Charges idéales

Avec l'option Charges Idéales, la ventilation mécanique est modélisée avec une batterie chaude et froide à l'aide de l'objet EnergyPlus 'ZoneHVAC:IdealLoadsAirSystem'. Dans ce cas, vous avez des options pour prendre en compte les effets d'un récupérateur de chaleur, d'un économiseur, de l'humidification et de la déshumidification. Les consommations du ventilateur et les pointes ne sont pas inclues.

Note : L'option charges idéales n'inclue pas dans les simulations l'énergie du ventilateur et la chaleur du ventilateur dans l'air. Dans ces cas, vous pouvez estimer la consommation des ventilateurs en utilisant les données concernant l'énergie auxiliaire. Cependant si vous avez besoin de plus de détails pour modéliser les ventilateurs il serez préférable d'utiliser l'option ventilation pièce ou de passer en CVC détaillé.

Économiseur

Les économiseurs sont utilisés pour fournir du froid lorsque la température extérieure est plus basse que la température intérieure. Un économiseur est constitué d'un registre s'ouvrant plus ou moins pour aspirer jusqu'à 100% d'air extérieur lorsque l'air extérieur est plus frais que la température intérieure, fournissant ainsi du free cooling (froid gratuit). Les économiseurs peuvent réduire la consommation énergétique de 20 à 30% ou 5% de l'énergie liée au conditionnement, et sont souvent demandés par les réglementations thermiques pour les grandes unités de conditionnement d'air.

Vous avez trois options :

· 1-Aucun - aucun économiseur n'est simulé.
· 2-Différentiel température sèche - l'économiseur augmente le débit d'air extérieur au delà du minimum d'air neuf lorsqu'il y a une charge en refroidissement et que la température extérieure ou l'enthalpie est en dessous de la température d'air extraite.
· 3-Différentiel Enthalpie - l'économiseur augmente le débit d'air extérieur au delà du minimum d'air neuf lorsqu'il y a une charge en refroidissement et que l'enthalpie est en dessous de celle de l'air extrait.

Taux max d'air extérieur en fonctionnement de l'économiseur

La limite haute du débit d'air extérieur pendant le fonctionnement de l'économiseur est fixée par défaut à 15 vol/h. Cette valeur n'est pas utilisée lorsque l'option du modèle de dimensionnement CVC est fixé sur adéquate.

Récupérateur de chaleur

Si un récupérateur est coché, choisissez le type du récupérateur. Les choix sont :

· 1-Sensible - récupère la chaleur sensible dès que la température d'air extraite est plus favorable que la température d'air extérieur
· 2-Enthalpie - récupère la chaleur sensible et latente dès que l'enthalpie d'air extraite est plus favorable que celle de l'air extérieur

Rendement sensible du récupérateur de chaleur

Le rendement sensible du récupérateur de chaleur est défini comme étant le rapport entre la variation de la température de soufflage par la différence entre la température de l'air extrait et celle de l'air entrant. La valeur par défaut est 0,70.

Rendement latent du récupérateur de chaleur

Le rendement latent du récupérateur de chaleur est défini comme étant le rapport entre la variation du ratio d'humidité de soufflage par la différence entre le ratio d'humidité de l'air extrait et celui de l'air entrant. La valeur par défaut est 0,65.


Ventilateurs

Onglet CVC des données de modélisation - CVC Simple

Type de ventilateur

Lorsque vous utilisez le mode CVC Simple, entrez le type de ventilateur. Choisissez parmi :

· 1-Injection (Ajout chaleur du ventilateur) - le ventilateur souffle l'air extérieur dans la zone et cette zone reçoit la chaleur produite par le ventilateur si Chaleur du ventilateur dans l'air (voir plus bas) > 0
· 2-Extraction (Air extérieur sans ajout) - le ventilateur extrait l'air de la zone. Dans ce cas il n'y a pas de chaleur issue du ventilateur prise en compte. Il est supposé que l'air entrant vient de l'extérieur par un autre biais.

Remarquez qu'en mode CVC Simple l'énergie auxiliaire comprend tous les ventilateurs électriques, pompes et autre usage électrique du système CVC qui ne sont pas déjà considérée extérieurement.

Augmentation de pression du ventilateur

Saisissez la hausse de pression à débit maximal et conditions standards. Les conditions standards sont 20°C au niveau de la mer, 101 325 Pa.

Vous pouvez calculer une augmentation de pression approximative d'après la Puissance Spécifique du Ventilateur (PSV)' en utilisant la formule :

Delta P = 1000 * PSV * Rendement ventilateur

L'annexe E d'ISO 5801 montre qu'en réarrangeant l'équation, nous obtenons que PSV est le rapport de la pression du ventilateur divisé par l'efficacité du ventilateur. De ce fait, PSV va augmenter et diminuer proportionnellement à l'augmentation ou la diminution de la pression du système.

PSV est une fonction du débit volumique V (l/s) du ventilateur et de la puissance électrique fournis au système de ventilation pour compléter le mouvement de l'air. Pe (W) :

PSV = Pe/ V

[Reference FMA, UK, 2006]

Des valeurs typiques pour différents types de système sont présentées dans la table suivante.

Type de système | Puissance Spécifique du Ventilateur (Watts/litre/seconde)
Ventilation centrale comprenant chauffage, climatisation et récupération de chaleur (sur air extrait) | 2,5
Ventilation centrale comprenant chauffage, climatisation | 2,0
Tout autre système | 1,8
Unités de ventilation locale à l'intérieur d'un lieu, tel des VMC placées sur une fenêtre/mur/toit, desservant une seule zone | 0,5
Unités de ventilation locale déportée du lieu, tel des VMC en faux-plafond ou montées en toiture, desservant une seule zone | 1,2
Ventiloconvecteurs (moyenne pondérée) | 0,8

Source ESTA: http://www.esta.org.uk/

Rendement total du ventilateur (%)

Saisissez le produit du rendement du moteur et des pales du ventilateur.

Il représente le ratio en pourcentage de la puissance transmise à l'air par rapport à la puissance électrique consommée à son débit maximum.

Le rendement du moteur est la division de la puissance transmise à l'arbre par la puissance électrique en entrée du moteur.

Le rendement du ventilateur est la puissance délivrée à l'air divisée par la puissance fournie par l'arbre moteur.

La puissance transmise au fluide est le débit massique de l'air multiplié par la hausse de pression divisée par la densité de l'air. Cette valeur doit être supérieure ou égale à 0 et inférieure ou égale à 100.

Chaleur du moteur dans l'air (%)

Saisissez le pourcentage de la chaleur du moteur qui est ajoutée au flux d'air.

Une valeur de 0 signifie que le moteur est complètement en dehors du flux d'air. Une valeur de 100 indique que la chaleur du moteur ira complètement dans l'air et provoquera une hausse de sa température.

Cette valeur doit être comprise entre 0 et 100.

Placement du ventilateur

Choisissez le placement du ventilateur d'injection. Vous avez deux options :

· 1-Derrière batterie modélise un système où le ventilateur d'injection est placé en aval des batteries chaude et/ou froide.
· 2-Devant batterie modélise un système où le ventilateur d'injection est placé en amont des batteries chaude et/ou froide.

Par défaut l'option est 1-Derrière batterie.

Coefficients de puissance à charge partielle

Sélectionnez un jeu de coefficients génériques prédéfinis à utiliser pour calculer la consommation à charge partielle du ventilateur. Les possibilités sont :

· Registres sur arrivée d'air (Inlet Vane Dampers)
· Registres sur sortie d'air (Discharge dampers)
· Moteur à vitesse variable (Variable Speed Motor)
· ASHRAE 90.1-2004 Appendice G

Les courbes de puissance de ces options sont dessinées sur le graphique suivant. Les coefficients ASHRAE 90.1-2004 Appendix G sont issus de 'TABLE G3.1.3.15, Method 2'.

Les autres jeux de coefficients proviennent du manuel EnergyPlus 'Input Output Reference, Fan Coefficient Values table'.

Choix de puissance et de température de fonctionnement de ventilateur

Le calcul de la puissance des ventilateur ainsi que de la température d'air de fonctionnement se retrouve dans Energy Plus Engineering reference. Un petit sommaire des équations principales:

Puissance total du ventilateur = débit massique? x DeltaP / (Efficacité total du ventilateur x densité de l'air)

Puissance de l'arbre du ventilateur = efficacité du moteur x Puissance total du ventilateur

Chaleur de l'air = Puissance de l'arbre du ventilateur + (Puissance total du ventilateur - Puissance de l'arbre du ventilateur) x

Heat to air = Shaft Fan Power + (Total Fan Power - Shaft Fan Power) . fraction de chaleur du moteur dans l'air


Air extérieur

Onglet CVC des données de modélisation - CVC Simple

Vous pouvez fixer la quantité, la modulation et le contrôle de l'apport d'air extérieur au travers du système de distribution d'air depuis l'onglet CVC.

La valeur du besoin en air extérieur est fixée au niveau zone de l'onglet CVC pour toutes les configurations et options CVC.

La valeur Ventilation méca + Vent Nat + Infiltration peut être affichée dans les écrans de résultats de Conception de chauffage, Conception de climatisation et Simulation lorsque vous sélectionnez les données 1-Tout ou 3-Confort. Cette valeur est la somme de l'air neuf apporté par le système CVC, des infiltrations et de la ventilation naturelle en volume par heure (Vol/h). Utilisé avec d'autres résultats, il peut être utile pour contrôler et comprendre l'inconfort des occupants.

Mode de calcul du renouvellement d'air

Défini la méthode de calcul du débit d'air extérieur maximum. Le débit réel d'air extérieur durant une simulation est modifié par le Planning de minimum d'air neuf décrit plus bas. Les options sont :

· 1-Par zone - entrez le renouvellement d'air extérieur en volume par heure dans le champ (ou curseur) directement dessous. Le débit d'air en m3/s est calculé à partir du Vol/h selon la formule :

m3/s = Vol/h x VolumeZone / 3600

où VolumeZone est le volume d'air réel de l'espace calculé selon les options du modèle pour exclure les constructions des planchers/plafonds.

Remarque: le volume de la zone peut différer de la valeur utilisée pour les calculs de débit d'air des infiltrations qui utilise le volume total de la zone.

· 2-Min air neuf par personne - le taux de renouvellement d'air maximum est défini à partir du besoin minimum d'air neuf tel que saisi dans l'onglet Activité. Le débit d'air en m3/s est calculé selon la formule :

m3/s = MinAirNeuf/Pers x NbPersonne / 1000

où NbPersonne = densité d'occupation (pers/m²) x Surface au sol de la zone (m²)

MinAirNeuf/Pers est le minimum d'air neuf par personne (l/s/pers)

· 3-Min air neuf (par surface) - le taux de renouvellement d'air maximum est défini à partir du besoin minimum d'air neuf tel que saisi dans l'onglet Activité. Le débit d'air en m3/s est calculé selon la formule :

m3/s = l/s-m2 x SurfaceSolZone / 1000

où SurfaceSolZone est la surface au sol du lieu.

· 4-Min air neuf (Somme par personne + par surface) - le taux de renouvellement d'air maximum est défini à partir du besoin minimum d'air neuf tel que saisi dans l'onglet Activité. Le débit d'air en m3/s est calculé selon la formule :

m3/s = (l/s-m2 x SurfaceSolZone + MinAirNeuf/Pers x NbPersonne)/ 1000

where SurfaceSolZone est la surface au sol du lieu

MinAirNeuf/Pers est le minimum d'air neuf par personne (l/s/pers)

NbPersonne = densité d'occupation (pers/m²) x Surface au sol de la zone (m²)

l/s-m2 est le minimum d'air neuf par surface (l/s/m²)

· 5-Min fresh air (Max per person and per area) - taux de ventilation naturelle défini en utilisant Besoins minimus en air frais dans l'onglet Activité. Le taux de flux d'air en m3/s est calculé comme suit:

m3/s = Maximum de (l/s-m2 x SurfaceSolZone / 1000) et (MinAirNeuf/Pers x NbPersonne/ 1000)

where SurfaceSolZone est la surface au sol du lieu

l/s-m2 est le minimum d'air neuf par surface (l/s/m²)

NbPersonne = densité d'occupation (pers/m²) x Surface au sol de la zone (m²)

MinAirNeuf/Pers est le minimum d'air neuf par personne (l/s/pers)

Débit d'air neuf

Entrez le débit maximum d'air neuf apporté à la zone en volume d'air par heure lorsque la définition de l'air extérieur (ci-dessus) est 1-Par zone.

La quantité minimale d'air extérieur entrante la CTA peut être modifiée par le Planning des besoins minimum d'air neuf CTA (voir plus bas).

Notez que cette valeur ne sera pas modifiée par aucun planning pour les calculs de conception de chauffage lorsque la ventilation mécanique est en route et prise en compte dans le calcul.


Chauffage

Onglet CVC des données de modélisation - CVC Simple

Les données nécessaires pour définir un système de chauffage dépendent de l'option de modélisation CVC Simple ou Compact et si elle est choisi à Compact du type de système CVC sélectionné.

Puissance de chauffage

La puissance de chauffage peut être soit saisie manuellement soit auto-dimensionnée en activant le Calcul de dimensionnement de chauffage. Si, juste avant une Simulation la puissance de chauffage n'a pas été saisie (que se soit à la main ou par un calcul préalable de dimensionnement) alors un calcul d'auto-dimensionnement est lancé pour déterminer la puissance.

L'option de modélisation Dimensionnement du système contrôle le lancement des calculs de dimensionnement.

Vous pouvez changez la puissance de chauffage manuellement si vous le souhaitez mais vous devez garder à l'esprit que, par défaut, si les options du modèles changent, toutes les puissances en chaud et froid sont remises à zéro. Pour éviter cette réinitialisation choisissez l'option Dimensionnement du système à '2-Manuel'.

Si le système CVC est Unitaire multizone alors la puissance de chauffage de la batterie chaude centrale est la somme des besoins en chauffage de chaque zone individuelle.

Production de chaleur

Combustible

Sélectionnez le type de combustible utilisé pour produire le chaud - choisissez parmi :

Nom du combustible combustible

· 1-Électricité du réseau Électricité
· 2-Gaz naturel Gaz
· 3-Fioul fioul
· 4-Charbon Combustible solide
· 5-GPL Bouteille gaz
· 6-Biogaz Bouteille gaz
· 7-Anthracite Combustible solide
· 8-Combustible sans fumées (coke incluse) Combustible solide
· 9-Combustible double (minérale+bois) Autre
· 10-Biomasse Autre
· 11-Chaleur des déchets Autre

Sélectionnez 1-Electricité du réseau, si vous souhaitez que les résultats affichés dans DesignBuilder soient identique à ceux calculés par EnergyPlus directement à partir de l'objet Chauffage urbain, et affichés dans l'onglet rapport de l'écran de simulation.

CoP du système de chauffage

Le Coefficient de Performance du système est utilisé pour calculer la consommation de combustible nécessaire pour atteindre la demande en chaleur.

Cette valeur représente le rendement total saisonnier du système complet de production de chaleur.

Il devrait inclure l'effet de toute consommation d'énergie associé au chauffage du bâtiment tel que l'énergie des ventilateurs, pompes, rendement de chaudière, équipement de régulation, etc. Il n'inclut pas l'énergie contenue dans le système de distribution d'air ou d'eau (ventilateurs et pompes) ou système de contrôle qui est considérée comme de l'Energie Auxiliaire

Le CoP du système de chauffage est spécifié par zone, vous pouvez donc modéliser différent type de rendement de chauffage dans chaque zone.

Cependant généralement vous devriez gérer cette donnée au niveau bâtiment et laissez les zones utilisées la valeur du bâtiment.

Unités locales de chauffage

Type de chauffage

Il y a actuellement deux types de chauffage :

· 1-Convectif - L'espace est chauffé par un système à air et contrôlé par une consigne sur température d'air. Le système est modélisé en utilisant le système charges idéales d'EnergyPlus.
· 2-Radiant/convectif - utilisé pour modéliser des systèmes génériques où le chauffage radiant est un facteur. Il permet de modéliser les systèmes convectifs, les radiateurs à eau chaude, les planchers chauffant, les convecteurs, etc. utilisant le système radiant d'EnergyPlus.

1-CONVECTIF

Lorsque vous utilisez le mode CVC Simple, vous pouvez spécifier les conditions d'entrée d'air chaud.

Température maximale de l'air injecté

La température sèche constante d'air fourni à la zone pour son chauffage.

Taux d'humidité maximum de l'air injecté

Le taux constant d'humidité (masse d'eau par masse d'air sec) de l'air chaud fourni pour chauffer la zone. Le taux d'humidité par défaut est 0,01 g/kg. Vous devez faire attention à la valeur qui doit être une condition valide, c'est à dire qu'elle doit être sous 100% de la ligne de saturation du Tableau Psychométrique.

2-RADIANT/CONVECTIF

Lorsque l'option de modélisation CVC Simple, une ventilation mécanique 1-Ventilation pièce et la méthode d'autodimensionnement CVC simple 2-DesignBuilder est choisie vous pouvez modéliser des systèmes de chauffage radiant. Sélectionnez le type de système de chauffage à '2-Radiant/Convectif' (ci-dessus) et entrez la fraction radiante du chauffage, la méthode de contrôle et la façon de rayonnement est distribué dans l'espace.

Important : Les nouvelles versions d'EnergyPlus ne supporte plus désormais l'option radiant/convectif combinée avec le système de climatisation CVC simple, si vous avec besoin de chaleur radiante et de climatisation alors vous devez utiliser le CVC compact et utiliser un système de Unitaire avec eau chaude et chauffage radiateur/convecteur.

Fraction radiante

La fraction de la puissance entrante dans le chauffage radiant qui est réellement utilisée pour le rayonnement. La fraction doit être comprise entre 0 et 1.

Avec l'option de distribution radiante, il définit la répartition de la puissance consommée par le chauffage vers les parties de la zone.

Distribution radiante

La distribution radiante vous autorise à choisir comment la chaleur radiante de l'unité radiante est distribuée au sein de la zone. Les options sont :

· 1-Uniforme - la chaleur radiante est distribuée uniformément sur toutes les parois de la zone.
· 2-Plancher - la chaleur radiante est distribuée uniformément sur tous les planchers de la zone. Utilisez ceci pour modéliser les systèmes de chauffage par le sol.

Note technique

DesignBuilder utilise le système EnergyPlus 'HIGH TEMP RADIANT SYSTEM' (Système Radiant Haute Température) pour modéliser les chauffages radiants lorsqu'il est en mode CVC Simple. Ce type de système sert pour modéliser des sources radiantes 'haute température' mais peuvent également être employées pour des sources radiantes basse température.

Note : Pour tous les systèmes CVC simple, les températures de consignes de chauffage sont définies dans l'onglet activité.

Fonctionnement

Planning de consigne de zone

Ce planning est utilisé avec les températures de consigne de chauffage de l'onglet Activité pour définir le besoin en chauffage de la zone.

Le planning définit le périodes où sont demandés la consigne normale de chauffage et la consigne limite et les champs de consigne de l'onglet Activité précisent les valeurs de ces consignes.

Lisez Définir les plannings de consigne de température pour plus d'information à ce sujet.

Note : Le planning de fonctionnement du chauffage dans les zones est également utilisé en CVC détaillé avec l'option par défaut 1-Données CVC simple des données d'activité CVC détaillée.


Climatisation

Onglet CVC des données de modélisation - CVC Simple

Vous pouvez saisir les détails du système de climatisation y compris sa puissance maximale lorsque vous vous trouvez au niveau zone.

Puissance de climatisation

La puissance froid peut être soit saisie manuellement soit auto-dimensionnée en activant le Calcul de dimensionnement de climatisation.

Si, juste avant une Simulation la puissance froid n'a pas été saisie (que se soit à la main ou par un calcul préalable de dimensionnement) alors un calcul d'auto-dimensionnement est lancé pour déterminer la puissance.

L'option de modélisation Dimensionnement du système contrôle le lancement des calculs de dimensionnement.

Vous pouvez changez la puissance froid manuellement si vous le souhaitez mais vous devez garder à l'esprit que, par défaut, si les options du modèles changent, toutes les puissances en chaud et froid sont remises à zéro.

Pour éviter cette réinitialisation choisissez l'option Dimensionnement du système à '2-Manuel'.

Conditions de soufflage de l'air

Lorsque vous utilisez le mode CVC simple vous pouvez préciser les conditions de soufflage de l'air froid.

Ces données sont uniquement employées lors de simulation dynamique - les calculs de dimensionnement de climatisation ont leur propres données (équivalentes à ces dernières mais paramétrable indépendamment).

Température minimum de l'air soufflé

La température d'air bulbe sec, constante de l'air soufflé pour le refroidissement des zones.

Ratio d'humidité minimum de l'air soufflé

Le ratio d'humidité constant (masse d'eau par masse d'air sec) de l'air froid soufflé pour le refroidissement. Le ratio d'humidité par défaut est 0,0077 kg-H20/kg-air, qui correspond à un point de rosée à 10°C. Vous devez faire attention à la valeur qui doit être une condition valide, c'est à dire qu'elle doit être sous 100% de la ligne de saturation du Tableau Psychométrique.

Production de froid

Combustible

Sélectionnez le type de combustible utilisé pour produire le froid - choisissez parmi :

Nom du combustible combustible

· 1-Electricité du réseau Electricity
· 2-Gaz naturel Gaz
· 3-Fioul fioul
· 4-Charbon Combustible solide
· 5-GPL Bouteille gaz
· 6-Biogaz Bouteille gaz
· 7-Anthracite Combustible solide
· 8-Combustible sans fumées (coke incluse) Combustible solide
· 9-Combustible double (minérale+bois) Autre
· 10-Biomasse Autre
· 11-Chaleur des déchets Autre

CoP du système de refroidissement

Le COefficient de Performance du système est utilisé pour calculer la consommation de combustible nécessaire pour atteindre la demande en froid.

Cette valeur représente le rendement total saisonnier du système complet de production de froid. Il devrait inclure l'effet de toute consommation d'énergie associé au refroidissement du bâtiment tel que l'énergie des ventilateurs, pompes, rendement de groupe froid, équipement de régulation, etc.

Le CoP du système froid est spécifié par zone, vous pouvez donc modéliser différent type de rendement de refroidissement dans chaque zone.

Cependant généralement vous devriez gérer cette donnée au niveau bâtiment et laissez les zones utilisées la valeur du bâtiment.

Remarque : Pour tout système, les températures de consigne en froid sont définies dans l'onglet activité.

Fonctionnement

Planning de consigne de zone

Ce planning est employé avec les consignes de température de climatisation de l'onglet Activité pour définir la demande en froid de la zone en créant un planning de consigne de température de climatisation.

Le planning défini les plages de fonctionnement en mode normal ou limite et les valeurs de consigne de l'onglet Activité définissent les températures souhaitées. Lisez Définir les plannings de consigne de température pour plus d'information sur ce sujet.

Remarque : Le planning de consigne de zone en climatisation est aussi utilisé en CVC détaillé avec la paramètre par défaut Donnée d'activité CVC détaillée 1-CVC simple.


Contrôle de l'humidité

Lorsque la méthode de ventilation mécanique utilisée est 2-Charges Idéales, vous avez la possibilité de contrôler l'humidité en cochant la case correspondante dans l'onglet CVC.

Remarque : Dans un système CVC réel, le contrôle d'humidité requière une consommation d'énergie considérable. Si vous voulez une estimation précise de l'énergie nécessaire, il est préférable d'utiliser le mode CVC détaillé.

Humidification

Type de contrôle humidification

Lorsque l'humidification est sélectionnée, les 2 options suivantes sont disponibles :

· 1-Ratio d'humidité constant fourni, signifie qu'en chauffage, l'air soufflé sera toujours à son ratio d'humidité maximum.
· 2-Hygrostat, signifie que l'humidité de la zone est contrôlée à l'aide d'un planning d'humidification défini dans l'onglet activité. Le système charges idéales essayera d'atteindre cette consigne d'humidité.

Déshumidification

Type de contrôle déshumidification

Lorsque la déshumidification est sélectionnée, les 3 options suivantes sont disponibles :

· 1-Ratio d'humidité constant fourni, signifie qu'en climatisation, l'air soufflé sera toujours à son ratio d'humidité minimum.
· 2-Hygrostat, signifie que l'humidité de la zone est contrôlée à l'aide d'un planning d'humidification défini dans l'onglet activité. Le système charges idéales essayera d'atteindre cette consigne d'humidité.
· 3-Ratio chaleur sensible de refroidissement constant, signifie que le système charges idéales sera régulé pour atteindre les charges de refroidissement sensible. Le ratio de refroidissement latent sera calculé à partir du ratio de chaleur sensible en refroidissement défini ci-dessous.

Pour les options 2-Hygrostat et 3-Ratio chaleur sensible de refroidissement constant, si le ratio d'humidité de l'air mélange est inférieur au ratio d'humidité fixé, le ratio d'humidité de l'air mélangé sera utilisé. Pour l'ensemble des options, le ratio d'humidité de l'air soufflé ne pourra jamais excéder les niveaux de saturation à la température sèche soufflée.

Le type de contrôle de déshumidification est toujours appliqué lorsque la climatisation est activée. Si le système est en zone neutre, c'est à dire que ni le chauffage ni la climatisation ne sont activées, le type de contrôle hygrostat sera activé. En mode chauffage, le type de contrôle hygrostat est activé si le type de contrôle d'humidification est fixé sur 2-Hygrostat ou aucun. Ceci permet au système charge idéales de chauffer et déshumidifier en même temps.

Ratio de chaleur sensible en refroidissement

Lorsque le type de contrôle de déshumidification ci-dessus est fixé sur 3-Ratio chaleur sensible de refroidissement constant le système charges idéales sera régulé pour atteindre les charges de froid sensible. Le ratio de refroidissement latent sera calculé à partir du ratio de chaleur sensible en refroidissement (SHR),

où SHR = Charges sensibles froid divisées par charges totales froid (sensible et latent). La valeur par défaut est de 0,7.


CVC Compact

Onglet CVC des données de modélisation

Note importante : Etant donné que le CVC détaillé est maintenant disponible dans les versions 3 et plus récentes, nous recommandons très fortement d'utiliser le CVC détaillé au CVC compact. En effet le CVC détaillé permet beaucoup plus de contrôle sur les simulations CVC sans grand travail supplémentaire pour paramétrer les données. Le CVC compact est maintenant une fonction désapprouvée et ne sera plus supportée dans les versions récentes.

Les systèmes CVC Compact sont utilisés lorsque l'option de modélisation CVC est choisie à Compact. Ces systèmes proposent un moyen très puissant de modélisation dans EnergyPlus car ils autorisent de concevoir des systèmes CVC avec quelques données sans dessiner les réseaux d'air et gèrent la complexité des systèmes de contrôle et des noeuds de connexion.

Vous pouvez modéliser de nombreux systèmes usuels comprenant le VAV avec terminaux de réchauffage, le VAV avec terminaux montage parallèle, le volume constant, les ventiloconvecteurs, les unités à détente directe et la ventilation mécanique.

Le CVC Compact est un intermédiaire entre le CVC simple et détaillé. Les systèmes de chauffage et de climatisation définis dans DesignBuilder pour le CVC Compact sont automatiquement défini à partir des éléments de CVC détaillé et modélisé dans EnergyPlus en incluant certaines caractéristiques des chaudières, groupes froid, batteries, pompes, tours de refroidissement et ventilateurs.

Les simulations sont menées à partir des composants CVC détaillés automatiquement générés à partir de la description du modèle Compact.

Lorsque l'option de modélisation CVC est choisie à Compact, vous avez 5 types de systèmes disponibles :

· Ventiloconvecteurs
· Unitaire zone unique
· Unitaire multizone
· VAV
· VAC

Remarque : Étant donné que le CVC détaillé est maintenant disponible en V3 et plus, nous recommandons généralement ce mode CVC Compact, comme il permet d'avoir plus de contrôle sur les simulations CVC sans saisir de données supplémentaire.

Type de système

Lorsque vous utilisez l'option de CVC Compact, le type CVC est affiché sous la prédéfinition. Le type CVC ne peut pas être éditer directement et si vous voulez en choisir un différent vous devez sélectionner la prédéfinition appropriée

Disponibilité du système

En mode CVC Compact, le planning de disponibilité du système peut être défini pur contrôler l'ensemble du fonctionnement de tout le système CVC, y compris le chauffage, la climatisation et la ventilation.

Ce planning est utilisé au niveau bâtiment pour les systèmes 2-Unitaire multizone, 3-VAV et 5-VAC et au niveau zone pour 1-Unitaire zone unique et 5-Ventiloconvecteur.

Planning de disponibilité de la distribution d'air

Le planning de disponibilité défini le fonctionnement des ventilateurs du système de ventilation.

Pour les systèmes Compact Unitaire le mode de fonctionnement du ventilateur peut être choisi à 2-Par cycle, dans ce cas la distribution d'air ne fonctionne que lorsqu'un besoin en chauffage ou climatisation existe.

Règles

1. Seul un système VAV, VAC ou Unitaire multizone peut être défini par bâtiment.
2. Si vous sélectionnez Unitaire multizone, VAC ou VAV à un niveau zone, alors le même système doit être effectué au niveau bâtiment.
3. Vous pouvez utiliser un système Ventiloconvecteur et Unitaire zone unique dans n'importe quelle zone sans vous souciez de la sélection faite au niveau bâtiment.
4. Les pompes sont modélisées à l'aide de données par défaut typiques.
5. Le système Unitaire multizone et les ventiloconvecteurs ne peuvent être utilisés ensemble dans le même bâtiment
6. Les ventiloconvecteurs sont incompatibles avec la ventilation naturelle calculée.

Composants CVC

La plupart des données de CVC Compact sont directement prédéfini dans les données du modèle CVC, les composants CVC suivants sont utilisé en CVC Compact :

· Chaudière
· Groupe froid
· Courbes de performances


Ventiloconvecteurs 4 tubes

Onglet CVC des données de modélisation - CVC Compact

L'option Ventiloconvecteur du mode CVC Compact simule une unité 4 tubes avec une batterie eau chaude, batterie eau froide et un mélangeur d'air extérieur/intérieur.

Les ventiloconvecteurs sont des équipements de zone, qui sont un ensemble d'autres composants. Les ventiloconvecteurs comprennent un mélangeur d'air extérieur, un ventilateur une batterie chaude et une batterie froide.

Le ventiloconvecteur est connecté à une boucle d'eau chaude (côté demande) par sa batterie chaude et à une boucle d'eau glacée (côté demande) par sa batterie froide. Il est régulé pour répondre au besoins en chaud et en froid de la zone.

S'il y a une demande de chauffage, la batterie froide est inactive et le débit d'eau à travers la batterie chaude est régulé pour répondre aux besoins.

S'il y a une demande en climatisation pour la zone, la batterie chaude est inactive et le débit d'eau glacée à travers la batterie est ajusté pour répondre aux besoins.

Vous pouvez modéliser un système ventiloconvecteur avec ou sans apport d'air extérieur.

Si vous activez la Ventilation mécanique alors le chauffage et la climatisation ne fonctionneront que si le planning de fonctionnement de la ventilation mécanique l'indique active.

Si vous ne voulez pas apporter de l'air extérieur dans vos équipements, vous devez décocher la case de Ventilation mécanique.

Dans ce cas l'activation du chauffage ou de la climatisation est déterminée entièrement par les plannings de chauffage/climatisation sous les entêtes Chauffage et Climatisation.

Au contraire des types CVC Compact Unitaire multizone, VAC et VAV, les systèmes ventiloconvecteurs prennent toute leurs données du niveau zone.

Fan Coil Layout_4

Remarque: Le ventilateur d'apport d'air d'EnergyPlus tourne en permanence à pleine vitesse du moment que le planning de disponibilité a une valeur >0, en conséquence le débit d'air extérieur du ventiloconvecteur peut être à 100% ou rien mais ne peut être choisie à une valeur intermédiaire. Vous pouvez cependant obtenir un apport d'air extérieur supérieur qu'avec d'autres systèmes.

Disponibilité du système

Le planning de disponibilité du système peut être défini pour contrôler la totalité de la régulation du système CVC, y compris le chauffage, la climatisation et ventilation. Ce planning est utlisé au niveau de la zone pour les ventiloconvecteurs.

Vous pouvez également ouvrir les en-têtes pour définir les détails CVC qui sont différents de ceux chargés par la prédéfinition :

· Ventiloconvecteur Ventilation
· Ventiloconvecteur Chauffage
· Ventiloconvecteur Climatisation


VCV Ventilation

Onglet CVC des données de modélisation sous l'entête Ventiloconvecteurs - CVC Compact

Vous pouvez fixer la quantité, la modulation et le contrôle de l'apport d'air extérieur au travers du système de distribution d'air depuis l'onglet CVC.

La valeur du besoin en air extérieur est fixée au niveau zone de l'onglet CVC pour toutes les configurations et options CVC.

La valeur Ventilation méca + Vent Nat + Infiltration peut être affichée dans les écrans de résultats de Conception de chauffage, Conception de climatisation et Simulation lorsque vous sélectionnez les données 1-Tout ou 3-Confort. Cette valeur est la somme de l'air neuf apporté par le système CVC, des infiltrations et de la ventilation naturelle en volume par heure (Vol/h). Utilisé avec d'autres résultats, il peut être utile pour contrôler et comprendre l'inconfort des occupants.

Mode de calcul du renouvellement d'air

Défini la méthode de calcul du débit d'air extérieur maximum. Le débit réel d'air extérieur durant une simulation est modifié par le Planning de minimum d'air neuf décrit plus bas. Les options sont :

· 1-Par zone - entrez le renouvellement d'air extérieur en volume par heure dans le champ (ou curseur) directement dessous. Le débit d'air en m3/s est calculé à partir du Vol/h selon la formule :

m3/s = Vol/h x VolumeZone / 3600

où VolumeZone est le volume d'air réel de l'espace calculé selon les options du modèle pour exclure les constructions des planchers/plafonds.

Remarque: le volume de la zone peut différer de la valeur utilisée pour les calculs de débit d'air des infiltrations qui utilise le volume total de la zone.

· 2-Min air neuf par personne - le taux de renouvellement d'air maximum est défini à partir du besoin minimum d'air neuf tel que saisi dans l'onglet Activité. Le débit d'air en m3/s est calculé selon la formule :

m3/s = MinAirNeuf/Pers x NbPersonne / 1000

où NbPersonne = densité d'occupation (pers/m²) x Surface au sol de la zone (m²)

MinAirNeuf/Pers est le minimum d'air neuf par personne (l/s/pers)

· 3-Min air neuf (par surface) - le taux de renouvellement d'air maximum est défini à partir du besoin minimum d'air neuf tel que saisi dans l'onglet Activité. Le débit d'air en m3/s est calculé selon la formule :

m3/s = l/s-m2 x SurfaceSolZone / 1000

où SurfaceSolZone est la surface au sol du lieu.

· 4-Min air neuf (Somme par personne + par surface) - le taux de renouvellement d'air maximum est défini à partir du besoin minimum d'air neuf tel que saisi dans l'onglet Activité. Le débit d'air en m3/s est calculé selon la formule :

m3/s = (l/s-m2 x SurfaceSolZone + MinAirNeuf/Pers x NbPersonne)/ 1000

where SurfaceSolZone est la surface au sol du lieu

MinAirNeuf/Pers est le minimum d'air neuf par personne (l/s/pers)

NbPersonne = densité d'occupation (pers/m²) x Surface au sol de la zone (m²)

l/s-m2 est le minimum d'air neuf par surface (l/s/m²)

· 5-Min fresh air (Max per person and per area) - taux de ventilation naturelle défini en utilisant Besoins minimus en air frais dans l'onglet Activité. Le taux de flux d'air en m3/s est calculé comme suit:

m3/s = Maximum de (l/s-m2 x SurfaceSolZone / 1000) et (MinAirNeuf/Pers x NbPersonne/ 1000)

where SurfaceSolZone est la surface au sol du lieu

l/s-m2 est le minimum d'air neuf par surface (l/s/m²)

NbPersonne = densité d'occupation (pers/m²) x Surface au sol de la zone (m²)

MinAirNeuf/Pers est le minimum d'air neuf par personne (l/s/pers)

Débit d'air neuf

Entrez le débit maximum d'air neuf apporté à la zone en volume d'air par heure lorsque la définition de l'air extérieur (ci-dessus) est 1-Par zone.

La quantité minimale d'air extérieur entrante la CTA peut être modifiée par le Planning des besoins minimum d'air neuf CTA (voir plus bas).

Notez que cette valeur ne sera pas modifiée par aucun planning pour les calculs de conception de chauffage lorsque la ventilation mécanique est en route et prise en compte dans le calcul.

Débit d'air soufflé maximal

Le débit d'air maximal est le débit total entrant dans la zone (pas nécessairement que de l'air neuf). Il peut être défini au niveau de la zone lorsque vous utilisez le mode CVC Compact ou il peut être laissé au statut par défaut (Automatique), en quel cas le débit d'air maximal est calculé en se basant uniquement sur les puissances maximales de chauffage et de climatisation.

Cette donnée est visible au niveau de la zone lorsque vous utilisez les systèmes CVC Compact unitaire zone unique, unitaire multizone ou VAV et l'option de dimensionnement CVC Auto dimensionnement lorsque non saisi ou manuel.

Remarque : Pour modéliser des systèmes sans air exterieur, vous devez activer la ventilation mécanique, sélectionner le mode de dénition de l'air exterieur 1-By zone et mettre le taux de renouvellement d'air exterieur à 0 Vol/h.


VCV Chauffage

Onglet CVC des données de modélisation sous l'entête Ventiloconvecteurs - CVC Compact

Les données nécessaires pour définir un système de chauffage dépendent de l'option de modélisation CVC Simple ou Compact et si elle est choisi à Compact du type de système CVC sélectionné.

Puissance de chauffage

La puissance de chauffage peut être soit saisie manuellement soit auto-dimensionnée en activant le Calcul de dimensionnement de chauffage. Si, juste avant une Simulation la puissance de chauffage n'a pas été saisie (que se soit à la main ou par un calcul préalable de dimensionnement) alors un calcul d'auto-dimensionnement est lancé pour déterminer la puissance.

L'option de modélisation Dimensionnement du système contrôle le lancement des calculs de dimensionnement.

Vous pouvez changez la puissance de chauffage manuellement si vous le souhaitez mais vous devez garder à l'esprit que, par défaut, si les options du modèles changent, toutes les puissances en chaud et froid sont remises à zéro. Pour éviter cette réinitialisation choisissez l'option Dimensionnement du système à '2-Manuel'.

Si le système CVC est Unitaire multizone alors la puissance de chauffage de la batterie chaude centrale est la somme des besoins en chauffage de chaque zone individuelle.

Chaudière

Au niveau du bâtiment vous pouvez selectionner le combustible à utiliser pour fournir l'eau chaude au ventiloconvecteur. Une seule chaudière peut être spécifiée pour l'ensemble du bâtiment, c'est à dire qu'il n'y a qu'une seule boucle d'eau chaude desservie par une seule chaudière pour les simulations en mode CVC Compact.

Consigne de température d'air en sortie de batterie

Lorsque le pré-chauffage est demandé, cette donnée défini la température de l'air provenant de la batterie de pré-chauffe en supposant une régulation idéale.

Les batteries de pré-chauffe sont automatiquement dimensionnées par EnergyPlus avant les simulations pour fournir cette température selon le débit de la CTA.

Fonctionnement

Planning de consigne de zone

Ce planning est utilisé avec les températures de consigne de chauffage de l'onglet Activité pour définir le besoin en chauffage de la zone.

Le planning définit le périodes où sont demandés la consigne normale de chauffage et la consigne limite et les champs de consigne de l'onglet Activité précisent les valeurs de ces consignes.

Lisez Définir les plannings de consigne de température pour plus d'information à ce sujet.


VCV Climatisation

Onglet CVC des données de modélisation sous l'entête Ventiloconvecteurs - CVC Compact

Vous pouvez saisir les détails du système de climatisation y compris sa puissance maximale lorsque vous vous trouvez au niveau zone.

Puissance de climatisation

La puissance froid peut être soit saisie manuellement soit auto-dimensionnée en activant le Calcul de dimensionnement de climatisation.

Si, juste avant une Simulation la puissance froid n'a pas été saisie (que se soit à la main ou par un calcul préalable de dimensionnement) alors un calcul d'auto-dimensionnement est lancé pour déterminer la puissance.

L'option de modélisation Dimensionnement du système contrôle le lancement des calculs de dimensionnement.

Vous pouvez changez la puissance froid manuellement si vous le souhaitez mais vous devez garder à l'esprit que, par défaut, si les options du modèles changent, toutes les puissances en chaud et froid sont remises à zéro.

Pour éviter cette réinitialisation choisissez l'option Dimensionnement du système à '2-Manuel'.

Groupe froid

Au niveau du bâtiment selectionnez le système à utiliser pour fournir l'eau galcée à la batterie froide. Un seul groupe froid peut être spécifié pour l'ensemble du bâtiment en mode CVC Compact, c'est à dire qu'il n'y a qu'une seule boucle d'eau glacée desservie par un seul groupe froid pour les simulations CVC Compact.

Température de consigne eau glacée

Au niveau du bâtiment, entrez la température de consigne eau glacée à utiliser pour dimensionner la boucle d'eau glacée et l'équipement associé.

Température de consigne eau condenseur

Au niveau du bâtiment, entrez la température de consigne eau condenseur à utiliser pour dimensionner la boucle d'eau glacée et l'équipement associé.

Type de tour de refroidissement

Selectionnez :

· 1-Vitesse unique
· 2-Deux vitesses

Les types d'équipement EnergyPlus utilisés sont CoolingTower:SingleSpeed ou CoolingTower:TwoSpeed.

Planning de consigne de zone

Ce planning est employé avec les consignes de température de climatisation de l'onglet Activité pour définir la demande en froid de la zone en créant un planning de consigne de température de climatisation.

Le planning défini les plages de fonctionnement en mode normal ou limite et les valeurs de consigne de l'onglet Activité définissent les températures souhaitées. Lisez Définir les plannings de consigne de température pour plus d'information sur ce sujet.


Systèmes Unitaires

Onglet CVC des données de modélisation - CVC Compact

Deux types de systèmes unitaires sont disponibles dans le mode CVC Compact, comme décrits ci-dessous :

· Unitaire zone unique
· Unitaire multizone

Unitaire zone unique

L'option Unitaire zone unique offre la possibilité de modéliser des systèmes de conditionnement d'air dédié à une zone, détente directe (en anglais DX) à débit d'air constant, configurations CVC avec différentes options de chauffage.La détente directe comprend des systèmes packagés type rooftop usuellement employé dans des applications commerciales et des systèmes splits usuellement employés dans le résidentiel. Dans ces systèmes, des batteries froides locales sont employées pour conditionner l'air apporté au local par un autre système. La distribution d'air peut être paramétrée pour assurer un minimum d'air neuf et des options permettent l'usage d'économiseur pour le free-cooling et la récupération de chaleur.

Remarque : Avec un système unitaire zone unique chaque zone a sa propre unité de traitement d'air, au contraire des types CVC Compact Unitaire multizone, VAC et VAV, les systèmes unitaires zone unique prennent toutes leurs données depuis le niveau zone.

Disponibilité du système

Vous pouvez modéliser des systèmes unitaires zone unique avec ou sans air extérieur.

Si vous incluez la distribution d'air à votre système Unitaire zone unique alors le chauffage et la climatisation ne fonctionneront que lorsque le planning de fonctionnement de distribution d'air est actif.

Si vous ne voulez pas inclure de l'air extérieure à votre système, vous devriez décocher la case de ventilation mécanique. Dans ce cas le fonctionnement du chauffage/climatisation est déterminé uniquement par les plannings sous les entêtes Chauffage et Climatisation.

Unitary Single Zone Layout_4

Unitaire multizone

L'option Unitaire multizone vous permet de modéliser des configurations à volume constant, détente directe avec des nombreuses options de chauffage.La détente directe comprend des systèmes packagés type rooftop usuellement employé dans des applications commerciales et des systèmes splits usuellement employés dans le résidentiel.Dans ce système une centrale d'air commune au bâtiment est utilisée pour traiter l'air délivré à chaque zone à travers un système terminal. La distribution d'air peut être paramétrée pour s'assurer un minimum d'apport d'air neuf et des options vous permettent l'ajout d'un économiseur pour le free cooling et d'un récupérateur de chaleur.Pour un système multizone, une seule zone est spécifiée comme zone de contrôle.

Le thermostat est situé dans cette zone de contrôle tel que précisé par la case à cocher 'Zone de contrôle thermostatique pour système unitaire' apparaissant en haut de l'onglet CVC du niveau zone.En conséquence, lorsque vous utilisez ce système vous devez préter attention à l'endroit dans lequel placer le thermostat afin que la zone ai une température représentative pour l'ensemble du bâtiment, sinon certaines zones seront sur/sous chauffées/climatisées.Un seul et unique système Unitaire multizone peut être défini par bâtiment.

Unitary Multizone Layout_4

Remarques

Le type CVC Compact doit être choisi Unitaire multizone au niveau bâtiment et dans toutes zones qui font partie du système. D'autres zones peuvent utiliser un type CVC Unitaire zone unique ou Ventiloconvecteur mais pas VAV ou VAC.

Note technique EnergyPlus

Pour les systèmes unitaire zone unique et unitaire multizone, EnergyPlus a besoin qu'à la fois la batterie chaude et froide DX soient définies même si le chauffage ou la climatisation n'est pas sélectionné, DesignBuilder inclura les deux batteries dans les données du fichier IDF produit pour EnergyPlus et un planning d'arrêt permanent pour la batterie ne devant pas fonctionnée.

Type de système

Lorsque vous utilisez l'option de CVC Compact, le type CVC est affiché sous la prédéfinition. Le type CVC ne peut pas être éditer directement et si vous voulez en choisir un différent vous devez sélectionner la prédéfinition appropriée

Disponibilité du système

Lorsque vous utilisez l'option de CVC compact, le planning de disponibilité du système peut être défini pour contrôler le fonctionnement du système CVC global, incluant le chauffage, la climatisation et la ventilation. Ce planning est utilisé au niveau du bâtiment pour les systèmes 2-Unitaire multizone, et au niveau de la zone pour les systèmes 5-Ventiloconvecteur.

Planning de disponibilité du système

Le planning de disponibilité du système défini le fonctionnement du ventilateur. Pour les systèmes unitaires compact, le fonctionnement du ventilateur peut être fixé à 2-Cycling, en quel cas la distribution de l'air s'effectue seulement lorsqu'il y a une demande de chauffage ou de refroidissement.

Vous pouvez également ouvrir les en-tête, pour entrer les détails CVC, qui sont différents de ceux chargés par la prédéfinition :

· Unitaire air extérieur
· Unitaire ventilateurs
· Unitaire récupérateur de chaleur
· Unitaire économiseur
· Unitaire chauffage
· Unitaire climatisation
· Unitaire contrôle d'humidité


Unitaire Air extérieur

Onglet CVC des données de modélisation sous l'en-tête Systèmes unitaires - CVC Compact

Ventilation mécanique

Cocher la case ventilation mécanique pour indiquer que l'air extérieur et/ou recyclée est délivrée dans la zone. Vous pouvez utiliser ce paramètre pour définir la ventilation mécanique et l'air recyclée du système de distribution d'air conditionné.

Remarquez que les données de Ventilation mécanique font référence à l'air délivrée par le système CVC et non à un système de ventilation mécanique séparé.

Vous pouvez fixer la quantité, la modulation et le contrôle de l'apport d'air extérieur au travers du système de distribution d'air depuis l'onglet CVC.

· La valeur du besoin en air extérieur est fixée au niveau zone de l'onglet CVC pour toutes les configurations et options CVC.
· La valeur du débit d'air de la CTA lorsque l'option 2-Unitary multizone est choisie, est calculée au niveau du bâtiment en effectuant la somme des zones individuelles connectées au système.

La valeur Ventilation méca + Vent Nat + Infiltration peut être affichée dans les écrans de résultats de Conception de chauffage, Conception de climatisation et Simulation lorsque vous sélectionnez les données 1-Tout ou 3-Confort. Cette valeur est la somme de l'air neuf apporté par le système CVC, des infiltrations et de la ventilation naturelle en volume par heure (Vol/h). Utilisé avec d'autres résultats, il peut être utile pour contrôler et comprendre l'inconfort des occupants.

Mode de calcul du renouvellement d'air

Défini la méthode de calcul du débit d'air extérieur maximum. Le débit réel d'air extérieur durant une simulation est modifié par le Planning de minimum d'air neuf décrit plus bas. Les options sont :

· 1-Par zone - entrez le renouvellement d'air extérieur en volume par heure dans le champ (ou curseur) directement dessous. Le débit d'air en m3/s est calculé à partir du Vol/h selon la formule :

m3/s = Vol/h x VolumeZone / 3600

où VolumeZone est le volume d'air réel de l'espace calculé selon les options du modèle pour exclure les constructions des planchers/plafonds.

Remarque: le volume de la zone peut différer de la valeur utilisée pour les calculs de débit d'air des infiltrations qui utilise le volume total de la zone.

· 2-Min air neuf par personne - le taux de renouvellement d'air maximum est défini à partir du besoin minimum d'air neuf tel que saisi dans l'onglet Activité. Le débit d'air en m3/s est calculé selon la formule :

m3/s = MinAirNeuf/Pers x NbPersonne / 1000

où NbPersonne = densité d'occupation (pers/m²) x Surface au sol de la zone (m²)

MinAirNeuf/Pers est le minimum d'air neuf par personne (l/s/pers)

· 3-Min air neuf (par surface) - le taux de renouvellement d'air maximum est défini à partir du besoin minimum d'air neuf tel que saisi dans l'onglet Activité. Le débit d'air en m3/s est calculé selon la formule :

m3/s = l/s-m2 x SurfaceSolZone / 1000

où SurfaceSolZone est la surface au sol du lieu.

· 4-Min air neuf (Somme par personne + par surface) - le taux de renouvellement d'air maximum est défini à partir du besoin minimum d'air neuf tel que saisi dans l'onglet Activité. Le débit d'air en m3/s est calculé selon la formule :

m3/s = (l/s-m2 x SurfaceSolZone + MinAirNeuf/Pers x NbPersonne)/ 1000

where SurfaceSolZone est la surface au sol du lieu

MinAirNeuf/Pers est le minimum d'air neuf par personne (l/s/pers)

NbPersonne = densité d'occupation (pers/m²) x Surface au sol de la zone (m²)

l/s-m2 est le minimum d'air neuf par surface (l/s/m²)

· 5-Min fresh air (Max per person and per area) - taux de ventilation naturelle défini en utilisant Besoins minimus en air frais dans l'onglet Activité. Le taux de flux d'air en m3/s est calculé comme suit:

m3/s = Maximum de (l/s-m2 x SurfaceSolZone / 1000) et (MinAirNeuf/Pers x NbPersonne/ 1000)

where SurfaceSolZone est la surface au sol du lieu

l/s-m2 est le minimum d'air neuf par surface (l/s/m²)

NbPersonne = densité d'occupation (pers/m²) x Surface au sol de la zone (m²)

MinAirNeuf/Pers est le minimum d'air neuf par personne (l/s/pers)

Débit d'air neuf

Entrez le débit maximum d'air neuf apporté à la zone en volume d'air par heure lorsque la définition de l'air extérieur (ci-dessus) est 1-Par zone.

La quantité minimale d'air extérieur entrante la CTA peut être modifiée par le Planning des besoins minimum d'air neuf CTA (voir plus bas).

Notez que cette valeur ne sera pas modifiée par aucun planning pour les calculs de conception de chauffage lorsque la ventilation mécanique est en route et prise en compte dans le calcul.

Remarque : Pour les systèmes CVC Compact, le débit total d'air de la zone est calculé par EnergyPlus et sera souvent plus élevé que le débit d'air extérieur du au mélange de l'air recyclé pour fournir un flux d'air assez important afin de répondre à toute demande supplémentaire en chaud ou en froid.

Planning des besoin minimum d'air neuf CTA

Vous pouvez modifier le flux d'air extérieur total à l'aide d'un Planning du minimum d'air neuf CTA.

Quelque soit ce qu'aurait été le flux d'air extérieur sans le planning, le volume d'air injecté est multiplié par la valeur inscrite dans le planning.

Ainsi, par exemple, si vous sélectionnez un planning qui contient toujours la valeur 0,5, le système fournira toujours la moitié de l'air extérieur qui aurait normalement du être injecté.

Vous pouvez aussi utiliser ce planning pour couper la distribution d'air pendant les périodes d'inoccupation.

Débit d'air soufflé maximal

Le débit d'air maximal est le débit total entrant dans la zone (pas nécessairement que de l'air neuf). Il peut être défini au niveau de la zone lorsque vous utilisez le mode CVC Compact ou il peut être laissé au statut par défaut (Automatique), en quel cas le débit d'air maximal est calculé en se basant uniquement sur les puissances maximales de chauffage et de climatisation.

Cette donnée est visible au niveau de la zone lorsque vous utilisez les systèmes CVC Compact unitaire zone unique, unitaire multizone ou VAV et l'option de dimensionnement CVC Auto dimensionnement lorsque non saisi ou manuel.

Planning de disponibilité du système

Le planning de disponibilité du système défini le fonctionnement du système de ventilation. Pour les systèmes unitaires compact, le mode de fonctionnement du ventilateur peut être saisi à 2-Par cycle en quel cas la distribution d'air est effectuée lorsqu'il y a une demande de chauffage ou de climatisation.

Dimensionnement de l'air extérieur insufflé

Lorsque la méthode de définition de l'air neuf est 2-Min air neuf par personne, le dimensionnement du débit minimum d'air neuf (AN) est effectué à l'aide du 'Nombre de personne' (voir ci-dessus) sans égard pour les plannings.

Le besoin total AN pour chaque zone da CTA est additionné et utilisé pour déterminer le débit minimum AN de cette CTA. Le contrôleur AN fixe un débit AN pour la CTA à chaque pas de calcul.

Après cela, chaque zone reçoit une part au prorata du débit total AN. Cette part est proportionnelle au débit courant fournit à chaque zone.

Il n'y a pas d'autre allocation complémentaire de débit AN zone par zone, ce qui est ce qui se passe dans un système réel.


Unitaire Ventilateur

Onglet CVC des données de modélisation sous l'en-tête Systèmes unitaires - CVC Compact

Mode de fonctionnement du ventilateur

Pour les systèmes CVC Compact Unitaire le ventilateur d'injection a deux modes de fonctionnement différent possible :

· 1-Continu - le ventilateur fonctionne selon le planning de disponibilité de la distribution d'air (voir chapitre Air extérieur)
· 2-Par cycle - le ventilateur fonctionne lorsque le chauffage ou la climatisation sont actifs.

Pour la plupart des bâtiments commerciaux, le fonctionnement continu du ventilateur fournira sans interruption de l'air neuf aux zones comme le recommande les réglementations.

Pour le fonctionnement de ventilateur en continu, le 'Planning de disponibilité du système' (voir chapitre Air extérieur) est le planning contrôlant le ventilateur.

Pour des systèmes où le ventilateur ne fonctionne que lorsque il y a besoin de chauffage ou de climatisation comme pour de nombreux systèmes en résidentiel, l'option Par cycle devrait être choisie.

Augmentation de pression du ventilateur

Saisissez la hausse de pression à débit maximal et conditions standards. Les conditions standards sont 20°C au niveau de la mer, 101 325 Pa.

Vous pouvez calculer une augmentation de pression approximative d'après la Puissance Spécifique du Ventilateur (PSV)' en utilisant la formule :

Delta P = 1000 * PSV * Rendement ventilateur

L'annexe E d'ISO 5801 montre qu'en réarrangeant l'équation, nous obtenons que PSV est le rapport de la pression du ventilateur divisé par l'efficacité du ventilateur. De ce fait, PSV va augmenter et diminuer proportionnellement à l'augmentation ou la diminution de la pression du système.

PSV est une fonction du débit volumique V (l/s) du ventilateur et de la puissance électrique fournis au système de ventilation pour compléter le mouvement de l'air. Pe (W) :

PSV = Pe/ V

[Reference FMA, UK, 2006]

Des valeurs typiques pour différents types de système sont présentées dans la table suivante.

Type de système | Puissance Spécifique du Ventilateur (Watts/litre/seconde)
Ventilation centrale comprenant chauffage, climatisation et récupération de chaleur (sur air extrait) | 2,5
Ventilation centrale comprenant chauffage, climatisation | 2,0
Tout autre système | 1,8
Unités de ventilation locale à l'intérieur d'un lieu, tel des VMC placées sur une fenêtre/mur/toit, desservant une seule zone | 0,5
Unités de ventilation locale déportée du lieu, tel des VMC en faux-plafond ou montées en toiture, desservant une seule zone | 1,2
Ventiloconvecteurs (moyenne pondérée) | 0,8

Source ESTA: http://www.esta.org.uk/

Rendement total du ventilateur (%)

Saisissez le produit du rendement du moteur et des pales du ventilateur. Il représente le ratio en pourcentage de la puissance transmise à l'air par rapport à la puissance électrique consommée à son débit maximum. Le rendement du moteur est la division de la puissance transmise à l'arbre par la puissance électrique en entrée du moteur. Le rendement du ventilateur est la puissance délivrée à l'air divisée par la puissance fournie par l'arbre moteur. La puissance transmise au fluide est le débit massique de l'air multiplié par la hausse de pression divisée par la densité de l'air. Cette valeur doit être supérieure ou égale à 0 et inférieure ou égale à 100.

Chaleur du moteur dans l'air (%)

Saisissez le pourcentage de la chaleur du moteur qui est ajoutée au flux d'air. Une valeur de 0 signifie que le moteur est complètement en dehors du flux d'air. Une valeur de 100 indique que la chaleur du moteur ira complètement dans l'air et provoquera une hausse de sa température. Cette valeur doit être comprise entre 0 et 100.

Choix de puissance et de température de fonctionnement de ventilateur

Le calcul de la puissance des ventilateur ainsi que de la température d'air de fonctionnement se retrouve dans Energy Plus Engineering reference. Un petit sommaire des équations principales:

Puissance total du ventilateur = débit massique x DeltaP / (Efficacité total du ventilateur x densité de l'air)

Puissance de l'arbre du ventilateur = efficacité du moteur x Puissance total du ventilateur

Chaleur de l'air = Puissance de l'arbre du ventilateur + (Puissance total du ventilateur - Puissance de l'arbre du ventilateur) x

Heat to air = Shaft Fan Power + (Total Fan Power - Shaft Fan Power) . fraction de chaleur du moteur dans l'air


Unitaire Récupérateur de chaleur

Onglet CVC des données de modélisation sous l'en-tête Systèmes unitaires - CVC Compact

Avec le mode CVC Compact, vous pouvez spécifier un récupérateur de chaleur air-air placé entre le flux d'air extrait et le flux d'air extérieur entrant.

Le récupérateur de chaleur est disponible pour les systèmes Unitaire multizone, VAC et VAV en cliquant sur la case Récupérateur de chaleur sous l'entête Ventilation mécanique au niveau bâtiment.

Pour un système Unitaire zone unique faite la sélection au niveau zone.

Type de récupérateur de chaleur

Choisissez le type du récupérateur air-air. Les choix sont :

· 1-Sensible - récupère la chaleur sensible
· 2-Enthalpie - récupère la chaleur sensible et latente

Rendement de récupération chaleur sensible

Saisissez le rendement pour la récupération de chaleur sensible. Cette valeur est appliquée comme un rendement constant quelque soit les conditions.

Les valeurs admises sont comprises entre 0,0 et 1,0, et la valeur par défaut est 0,70.

Rendement de récupération chaleur latente

Saisissez le rendement de récupération de la chaleur latente si le type de Récupérateur est Enthalpie.

Cette valeur est appliquée comme un rendement constant quelque soit les conditions. Les valeurs admises sont comprises entre 0,0 et 1,0, et la valeur par défaut est 0,65.

Consigne de température

Lorsqu'il n'y a pas d'économiseur, cette valeur définie la température de consigne pour le récupérateur de chaleur. La valeur déterminée sera valable sur l'entièreté de l'année. Par exemple, si 15°C est la consigne de température, le système chauffera l'air extérieur jusqu'à la température de 15°C seulement. Si une plus grande valeur est entrée, le chauffage de l'air sera optimisé, mais cela pourra engendrer du refroidissement d'air non-nécessaire durant l'été.

Planning récupérateur de chaleur

Le planning défini le fonctionnement du récupérateur de chaleur. Ce planning ne fonctionne qu'avec des nombres entiers. 1 signifiant que le récupérateur de chaleur est actif, 0 signifiant que le récupérateur est bypassé. Vous pouvez, par exemple, utiliser le planning afin de rendre le récupérateur de chaleur inactif l'été

Récupérateur de chaleur + Économiseur

Si un économiseur (free cooling) est présent, le récupérateur de chaleur est bypassé lorsque l'économiseur fonctionne et le récupérateur est toujours bypassé si le fonctionnement de l'économiseur est bénéfique.

La récupération de chaleur fonctionnera si :

· le récupérateur est activé au niveau bâtiment pour un système VAV ou Unitaire multizone et au niveau zone pour un système Unitaire zone unique ou Ventiloconvecteur ET
· le planning du récupérateur de chaleur à comme valeur 1 ET
· si l'économiseur ne fonctionne pas.

Vous pouvez avoir un récupérateur de chaleur et pas d'économiseur en cochant la case récupérateur de chaleur et en choisissant pour l'économiseur l'option 1-None. Dans cette case, le récupérateur de chaleur chauffe l'air extérieur à la température de consigne ci-dessus. Il peut également refroidir l'air extérieur lorsque la température d'air extrait est plus basse que la température d'air extérieure.

Si l'économiseur et le récupérateur de chaleur sont tous les deux sélectionnés, la température de consigne du récupérateur n'est pas visible et la température de consigne effective du récupérateur de chaleur est données par la limite basse de température de l'économiseur.


Unitaire Economiseurs

Onglet CVC des données de modélisation sous l'en-tête Systèmes unitaires - CVC Compact

Les économiseurs sont utiles pour les lieux qui nécessitent du refroidissement même lorsque la température extérieure est plus basse que la température intérieure.

Un économiseur est constitué d'un registre s'ouvrant plus ou moins pour aspirer jusqu'à 100% d'air extérieur lorsque l'air extérieure est plus frais que la température intérieure, fournissant ainsi du free cooling (froid gratuit).

Les économiseurs peuvent réduire la consommation énergétique de 20% à 30%, ou environ 5% de l'énergie de conditionnement d'air et sont souvent demandés par les réglementations thermiques pour les grandes unités de conditionnement d'air.

Lisez le sujet suivant sur la récupération d'énergie pour plus d'information sur la façon dont l'économiseur interagit avec le récupérateur de chaleur.

Remarque : un économiseur s'applique à l'ensemble du système CVC et donc pour les systèmes Unitaire multizone et VAV il est spécifié au niveau bâtiment. Pour les systèmes Unitaire zone unique le paramètre est saisi au niveau zone.

Vous avez quatre options :

· 1-Aucun - aucun économiseur n'est simulé.
· 2-Température d'air extrait - lorsque la température de l'air extrait est plus élevée que la Limite haute de température de l'économiseur ou plus petite que la Limite basse de température de l'économiseur, le débit d'air extérieur est fixé au minimum.
· 3-Enthalpie d'air extrait - lorsque l'enthalpie de l'air extrait est plus élevée que la Limite haute d'enthalpie de l'économiseur ou plus petite que la Limite basse d'enthalpie de l'économiseur, le débit d'air extérieur est fixé au minimum.
· 4-Température et enthalpie d'air extrait - les limites de température et d'enthalpie sont utilisées.

En plus des contrôles ci-dessus, l'économiseur possède aussi des limites absolues sur la température et l'enthalpie de l'air extérieur.

Quand les caractéristiques de l'air extérieur passent ces limites l'économiseur EnergyPlus bascule en 'mode minimum d'air extérieur, c'est à dire que le registre d'entrée d'air extérieur se ferme en position minimale et le récupérateur de chaleur sera activé s'il est disponible.

Limite haute de température de l'économiseur

Saisissez la limite haute de température d'air extérieur pour le fonctionnement de l'économiseur.

Si la température de l'air extérieur est supérieure à cette limite, le débit d'air extérieur sera réduit au minimum et le récupérateur de chaleur sera actionné si disponible.

Zéro dans ce champ indique qu'il n'y a pas de contrôle d'une limite haute de température.

Limite basse de température de l'économiseur

Saisissez la limite basse de température d'air extérieur pour le fonctionnement de l'économiseur.

Si la température de l'air extérieur est inférieure à cette limite, le débit d'air extérieur sera réduit au minimum et le récupérateur de chaleur sera actionné si disponible.

Limite haute d'enthalpie de l'économiseur

Saisissez la limite haute d'enthalpie d'air extérieur pour le fonctionnement de l'économiseur.

Si l'enthalpie de l'air extérieur est supérieure à cette limite, le débit d'air extérieur sera réduit au minimum et le récupérateur de chaleur sera actionné si disponible.

Arrêt de l'économiseur

Les systèmes Unitaire peuvent aussi être arrêté :

· 1-Pas d'arrêt - option par défaut.
· 2-Arrêt avec chauffage - le système est en cours de chauffage, l'économiseur est arrêté – càd, le registre de l'économiseur est fermé et seul le minimum d'air extérieur entre.
· 3-Arrêt avec compresseur - en plus de s'arrêter lorsque le chauffage est actif l'économiseur est arrêté si le compresseur à détente directe est en marche. En d'autres termes, lorsque la batterie froide détente directe est non utilisée, l'économiseur doit pourvoir à l'ensemble des besoin en froid – il n'est pas autorisé à fonctionner en parallèle de la batterie froide détente directe. De même, lorsque la batterie froide détente directe est en fonctionnement, l'économiseur n'est pas autorisé à fonctionner. L'option Arrêt avec compresseur est parfois appelée un 'économiseur non-intégré'.


Unitaire chauffage

Onglet CVC des données de modélisation sous l'en-tête Systèmes unitaires - CVC Compact

Puissance de chauffage

Cette données est seulement visible au niveau de la zone et uniquement lorsque l'option de modélisation dimensionnement manuel est sélectionnée.

La puissance de chauffage peut être soit saisie manuellement soit auto-dimensionnée en activant le Calcul de dimensionnement de chauffage. Si, juste avant une Simulation la puissance de chauffage n'a pas été saisie (que se soit à la main ou par un calcul préalable de dimensionnement) alors un calcul d'auto-dimensionnement est lancé pour déterminer la puissance.

L'option de modélisation Dimensionnement du système contrôle le lancement des calculs de dimensionnement.

Vous pouvez changez la puissance de chauffage manuellement si vous le souhaitez mais vous devez garder à l'esprit que, par défaut, si les options du modèles changent, toutes les puissances en chaud et froid sont remises à zéro. Pour éviter cette réinitialisation choisissez l'option Dimensionnement du système à 2-Manuel.

Si le système CVC est Unitaire multizone alors la puissance de chauffage de la batterie chaude centrale est la somme des besoins en chauffage de chaque zone individuelle.

Production de chaleur

Un unique lot de données pour la production de froid est demandé par bâtiment. Ainsi, toutes les zones unitaires dans le bâtiment font référence à ces données lorsque la consommation d'énergie est calculée.

Combustible

Cette donnée est seulement visible au niveau du bâtiment (même pour les système unitaire zone unique). Tous les systèmes unitaires froid du bâtiment doivent utiliser le même combustible.

Sélectionnez le type de combustible utilisé pour produire le froid - choisissez parmi

Nom du combustible combustible

· 1-Électricité du réseau Électricité
· 2-Gaz naturel Gaz
· 3-Fioul fioul
· 4-Charbon Combustible solide
· 5-GPL Bouteille gaz
· 6-Biogaz Bouteille gaz
· 7-Anthracite Combustible solide
· 8-Combustible sans fumées (coke incluse) Combustible solide
· 9-Combustible double (minérale+bois) Autre
· 10-Biomasse Autre
· 11-Chaleur des déchets Autre

Vous devez sélectionner 1-Électricité du réseau si vous souhaitez que les résultats montrées dans DesignBuilder soit les mêmes que ceux calculés par EnergyPlus directement et montrés dans le sommaire de l'écran de simulation.

CoP Chaudière

Cette donnée est uniquement visible au niveau du bâtiment. Tous les systèmes unitaires de chauffage ont le même CoP. Le CoP peut seulement être renseigné pour les chaudières non électrique. Les chaudière électrique sont supposée avoir un CoP de 1.

Le COefficient de Performance de la chaudière est utilisé pour calculer la consommation de combustible nécessaire pour atteindre la demande en chauffage.

Il représente le rendement total saisonnier de la chaudière non inclus les pertes et consommations des ventilateurs, pompes externes (à la chaudière) mais incluant toute énergie consommée par ce type d'auxiliaire au sein de la chaudière.

Vous devez entrer une valeur de 1 si vous souhaitez que les résultats montrés dans DesignBuilder soient identiques à ceux calculés par EnergyPlus directement et montrés dans le sommaire de l'écran de simulation.

Pertes de distribution de chaleur (%)

Cette donnée est seulement visible au niveau du bâtiment. Tous les systèmes unitaires de chauffage ont les mêmes pertes de distribution. Les pertes de distribution de chaleur représentent les pertes de chaleur dues à la distribution de l'eau ou de l'air chaud à l'intérieur du bâtiment.

Elles sont utilisées pour augmenter la charge de chauffage distribuée avant de calculer la consommation d'énergie de la chaudière.

Vous devez entrer une valeur de 0 si vous souhaitez que les résultats montrées dans DesignBuilder soient les mêmes que ceux calculés directement par EnergyPlus et montrés dans le sommaire de l'écran de simulation.

Radiateur/Convecteur

Le chauffage par radiateur/convecteur est contrôlé pour fournir toute charge restante de la zone non fournie par les autres équipements de priorité de chauffage supérieure. Les radiateurs/convecteurs fonctionnent selon les mêmes consignes et le même planning de température que le système de chauffage principal.

Lorsque vous utilisez le système unitaire zone unique vous avez l'option de choisir que le radiateur/convecteur complète ou qu'il remplace le système principal de chauffage. Avec les autres types de système le radiateur/convecteur complète toujours le système principal bien que vous puissiez utiliser ce système sans terminal de réchauffage et/ou batteries chaudes de CTA afin de ne chauffer qu'à partir des radiateurs.

Pour utiliser le chauffage par radiateur/convecteur activez la case à cocher sous l'en-tête Chauffage dans l'onglet CVC et saisissez les informations suivantes :

Type

Choisissez entre :

1. Eau Chaude - Lorsque le radiateur/convecteur reçoit l'eau chaude du système de chauffage principal. Dans ce cas, vous pouvez saisir la fraction radiante dans le modèle de chauffage radiant (plus de détails ci-dessous).
2. Electrique - Lorsque le radiateur/convecteur est chauffé par l'électricité et que le chauffage est considéré comme entièrement convectif.

Mode

Cette option est seulement disponible pour les systèmes zone unique :

• 1-Compléter le système principal - Lorsque le radiateur/convecteur fournit de la chaleur supplémentaire si les consignes de température n'ont pas été atteintes par le système de chauffage principal.
• 2-Remplacer le système principale - Lorsque le radiateur/convecteur est utilisé à la place du système de chauffage principal unitaire zone unique.Cette option vous permet de modéliser un système de chauffage radiant.

Fraction radiante

La fraction radiante détermine quelle fraction de la puissance fournie aux radiateurs/convecteurs est réellement transférée à l'espace en tant que chaleur radiante. Cette fraction doit être comprise entre 0 et 1. C'est la fraction de la puissance totale qui est modélisée comme radiante, l'énergie restante est ajoutée à la zone comme apport de chaleur convective. La portion de chaleur radiante émise par le convecteur est distribuée aux occupants et à des surfaces spécifiques en utilisant les champs suivants.

Cette option est seulement accessible pour le système de radiateur à eau chaude.

Note technique

1) Entrer une valeur supérieure à 0 fera qu'EnergyPlus utilisera un 'ZoneHVAC:Baseboard:RadiantConvective:Water system' à la place d'un 'ZoneHVAC:Baseboard:Convective:Electric system' dans son post-traitement des données idf.
2) La chaleur radiante est transférée au sol, ou si le sol est inférieur à 1 m² alors à la plus grande surface de la zone.
3) Par défaut 10% de la chaleur radiante est considérée comme étant diffusée directement aux occupants de la zone puis ensuite est émise en convectif dans la zone.

Unitaire Multizone

Lorsque vous utilisez le type de système 2-Unitaire multizone, le planning de fonctionnement de la batterie chaude centrale est placé sous l'entête Fonctionnement batterie chaude CTA au niveau bâtiment.

Remarque : seul un thermostat de zone est utilisé comme contrôle de température pour un système Unitaire multizone - la zone contenant le thermostat est celle qui a la case Contrôle thermostatique de zone pour système unitaire cochée.

Unitaire zone unique

Les plannings de fonctionnement du chauffage sont situés au niveau zone. Il n'y a pas de moyens centralisés en dehors de la chaudière.

Fonctionnement

Planning de consigne de zone

Ce planning est utilisé avec les températures de consigne de chauffage de l'onglet Activité pour définir le besoin en chauffage de la zone.

Le planning définit le périodes où sont demandés la consigne normale de chauffage et la consigne limite et les champs de consigne de l'onglet Activité précisent les valeurs de ces consignes.

Lisez Définir les plannings de consigne de température pour plus d'information à ce sujet.


Unitaire climatisation

Onglet CVC des données de modélisation sous l'en-tête Systèmes unitaires - CVC Compact

Puissance de climatisation

Cette données est seulement visible au niveau de la zone et uniquement lorsque l'option de modélisation dimensionnement manuel est sélectionnée.

La puissance froid peut être soit saisie manuellement soit auto-dimensionnée en activant le Calcul de dimensionnement de climatisation.

Si, juste avant une Simulation la puissance froid n'a pas été saisie (que se soit à la main ou par un calcul préalable de dimensionnement) alors un calcul d'auto-dimensionnement est lancé pour déterminer la puissance.

L'option de modélisation Dimensionnement du système contrôle le lancement des calculs de dimensionnement.

Vous pouvez changez la puissance froid manuellement si vous le souhaitez mais vous devez garder à l'esprit que, par défaut, si les options du modèles changent, toutes les puissances en chaud et froid sont remises à zéro.

Pour éviter cette réinitialisation choisissez l'option Dimensionnement du système à 2-Manuel.

Production de froid

Un unique lot de données pour la production de froid est demandé par bâtiment. Ainsi, toutes les zones unitaires dans le bâtiment font référence à ces données lorsque la consommation d'énergie est calculée.

Combustible

Cette donnée est seulement visible au niveau du bâtiment (même pour les système unitaire zone unique). Tous les systèmes unitaires froid du bâtiment doivent utiliser le même combustible.

Sélectionnez le type de combustible utilisé pour produire le froid - choisissez parmi :

Nom du combustible combustible

· 1-Électricité du réseau Électricité
· 2-Gaz naturel Gaz
· 3-Fioul fioul
· 4-Charbon Combustible solide
· 5-GPL Bouteille gaz
· 6-Biogaz Bouteille gaz
· 7-Anthracite Combustible solide
· 8-Combustible sans fumées (coke incluse) Combustible solide
· 9-Combustible double (minérale+bois) Autre
· 10-Biomasse Autre
· 11-Chaleur des déchets Autre

Vous devez sélectionner 1-Électricité du réseau si vous souhaitez que les résultats montrées dans DesignBuilder soit les mêmes que ceux calculés par EnergyPlus directement et montrés dans le sommaire de l'écran de simulation.

CoP Groupe froid

Cette donnée est seulement visible au niveau du bâtiment. Tous les groupes froid unitaires ont le même CoP. Le coefficient de performance du groupe froid est utilisé pour calculer la consommation de combustible nécessaire pour répondre à la demande de froid.

Il représente le rendement total saisonnier du groupe froid non inclus les pertes et consommations des ventilateurs, pompes externes (au groupe) mais incluant toute énergie consommée par ce type d'auxiliaire au sein du groupe froid.

Vous devez entrer une valeur de 1, si vous souhaitez que les résultats montrées dans DesignBuilder soient les mêmes que ceux calculés directement par EnergyPlus et montrés dans le sommaire de l'écran de simulation.

Pertes de distribution en froid (%)

Cette donnée est seulement visible au niveau du bâtiment. Tous les systèmes unitaires froid ont les mêmes pertes de distribution. Une perte supplémentaire est comptabilisée pour les pertes de froid vers l'extérieur du à la distribution de l'eau glacée à travers le bâtiment.

Elles sont utilisées pour augmenter la charge en froid distribuée avant de calculer la consommation d'énergie du groupe froid.

Vous devez entrer une valeur de 0 si vous souhaitez que les résultats montrées dans DesignBuilder soient les mêmes que ceux calculés directement par EnergyPlus et montrés dans le sommaire de l'écran de simulation.

Fonctionnement

Planning de consigne de zone

Ce planning est employé avec les consignes de température de climatisation de l'onglet Activité pour définir la demande en froid de la zone en créant un planning de consigne de température de climatisation.

Le planning défini les plages de fonctionnement en mode normal ou limite et les valeurs de consigne de l'onglet Activité définissent les températures souhaitées. Lisez Définir les plannings de consigne de température pour plus d'information sur ce sujet.


Unitaire contrôle d'humidité

Onglet CVC des données de modélisation sous l'en-tête Systèmes unitaires - CVC Compact

Lorsque vous utilisez le CVC compact vous pouvez contrôler l'humidité dans des zones en incluant des équipements humidificateurs et/ou déshumidificateurs. Humidification et déshumidification nécessitent des réglages au niveau du bâtiment pour des zones équipées de CTA ou au niveau de la zone pour les systèmes à zone unitaire unique (bien sur dans le dernier cas, le paramètre par défaut peut être réglé au niveau du bâtiment).

Humidification

Pour inclure l'humidification cochez la case Humidification et faites les paramétrages suivants. L'humidificateur est électrique et les données requises sont : planning de fonctionnement, taux de puissance et taux de fourniture d'eau. La consigne d'humidification est définie dans l'onglet Activité.

Pour les systèmes unitaires multizone vous devez définir également la zone de contrôle de l'humidification.

Planning de fonctionnement de l'humidification

Sélectionnez le planning qui va déterminer le fonctionnement de l'humidification. Les valeurs du planning indiquent si l'humidificateur peut fonctionner durant une période donnée. Une valeur de planning égale à 1,0 indique que l'humidificateur peut fonctionner. Une valeur de 0 indique que l'humidificateur ne peux pas pas fonctionner durant cette période.

Débit d'humidification

Entrer le débit d'humidité en m3/s. L'humidificateur ne s'auto dimensionne pas, donc par défaut il est très grand pour permettre une capacité suffisante. La valeur par défaut est 0.000001 m3/s.

Déshumidification

Pour inclure la dehumidification cochez la case Déshumidification et faites les réglages suivants. La consigne de déshumidification se trouve dans l'onglet Activité.

Pour les systèmes à base de CTA vous devez définir également la zone de contrôle de l'humidification..

Type de contrôle

Pour systèmes unitaires, il y a deux types d'option de contrôle de la déshumidification :

· 1-Refroidissement-Réchauffage batterie chaude, la batterie refroidit au-delà de la consigne de bulbe sec afin de correspondre aux consignes d'humidité que le système est capable d'atteindre. Le réchauffage est fourni selon le besoin par la batterie de chauffage. Dans la simulation, deux entités de batterie de chauffage sont modélisées, une pour le chauffage, une pour le réchauffage. Les deux objets batterie représentent la même batterie physique et ne fonctionnent jamais en même temps.

· 2-Refroidissement-Réchauffage Désurchauffeur , refroidit au-delà de la consigne de bulbe sec afin de correspondre aux consignes d'humidité que le système est capable d'atteindre. La réchauffe est produite par la batterie désurchauffeuse.

Pour les systèmes unitaires multizone, vous devez également définir la zone de contrôle pour la déshumidification.

Remarquez que la déshumidification résultera de l'action simultanée du chauffage et de la climatisation afin de réduire l'humidité de la zone.

Remarques importantes

1) L'auto dimensionnement d'EnergyPlus ne prend pas en compte la déshumidification donc dans de nombreux cas vous devrez augmenter le facteur de dimensionnement du CVC compact au dessus de la valeur par défaut de 1,2 jusqu'à 10 pour obtenir la taille correcte de batterie de refroidissement, en fonction de la charge latente et de la consigne de déshumidification.
2) Si vous utilisez un des déshumidificateurs avec réchauffage, vous devez avoir le réchauffage activé durant le temps où la déshumidification est requise. En pratique, cela signifie qu'il faut avoir le réchauffage disponible toute l'année.
3) Vous aurez à utiliser des pas de temps de simulation plus courts pour un contrôle précis de l'humidité. Nous vous conseillons 10 par heure.


VAV et VAC

Onglet CVC des données de modélisation - CVC Compact

Les types de systèmes VAV (Volume d'air variable) et VAC (Volume d'air constant) sont tous les deux basés sur le modèle EnergyPlus VAV et ont donc des données d'entrées similaires.

Systèmes VAV

L'option VAV vous permet de modéliser des configurations CVC à Volume d'Air Variable avec une batterie de préchauffage optionnelle, batterie chaude en central et réchauffage local ainsi que de nombreuses options diverses.

Vous pouvez selectionner des unités terminales de ventilation en série ou en parallèle.

Des options offrent un contrôle étendue de la distribution d'air y compris la possibilité de s'assurer de l'injection d'un minimum d'air neuf dans chaque zone, le choix du taux minimum du débit des registres VAV terminaux et diverses options concernant l'apport d'air extérieur dont un économiseur pour le free-cooling et un récupérateur de chaleur.

Vous pouvez aussi modéliser une régulation de la température d'air en sortie de batterie froide et chaude.

Un seul et unique système VAV peut être défini par bâtiment .

Remarque : le type CVC Compact doit être choisi à VAV au niveau bâtiment et dans toutes zones qui font partie du système. D'autres zones peuvent utiliser un type CVC Unitaire zone unique ou Ventiloconvecteur mais pas Unitaire multizone ou VAC.

Systèmes VAC

L'option VAC vous permet de modéliser des configurations à Volume d'Air Constant avec en un préchauffage optionnel, une CTA centrale, des terminaux de réchauffage de zone et de nombreuses options de chauffage.

Des options offrent un contrôle étendue de la distribution d'air y compris la possibilité de s'assurer de l'injection d'un minimum d'air neuf dans chaque zone, diverses options concernant l'apport d'air extérieur dont un économiseur pour le free-cooling et un gestionnaire de la température d'air en sortie de batterie froide et chaude.

Un seul et unique système VAC peut être défini par bâtiment.

Remarque : le type CVC Compact doit être choisi à VAC au niveau bâtiment et dans toutes zones qui font partie du système VAC. D'autres zones peuvent utiliser un type CVC Unitaire zone unique ou Ventiloconvecteur mais pas Unitaire multizone ou VAV.

Types de systèmes

Lorsque vous utilisez l'option de CVC Compact, le type CVC est affiché sous la prédéfinition. Le type CVC ne peut pas être éditer directement et si vous voulez en choisir un différent vous devez sélectionner la prédéfinition appropriée

Disponibilité du système

Lorsque vous utilisez l'option de CVC compact, le planning de disponibilité du système peut être défini pour contrôler le fonctionnement du système CVC global, incluant le chauffage, la climatisation et la ventilation. Ce planning est utilisé au niveau du bâtiment pour les systèmes VAV et VAC. La suite de cette section concerne les systèmes VAV et VAC avec les indications nécessaires aux endroits appropriés. Vous pouvez également ouvrir les en-têtes pour entrer les détails CVC qui sont différents de ceux chargés dans la prédéfinition.

· VAV et VAC Ventilation
· VAV et VAC Ventilateurs
· VAV et VAC Économiseurs
· VAV et VAC Récupérateur de chaleur
· Unités terminales VAV
· VAV et VAC Chauffage
· VAV et VAC Climatisation
· VAV et VAC Contrôle d'humidité
· Mode hybride


VAV et VAC Ventilation

Onglet CVC des données de modélisation sous l'en-tête VAV et VAC - CVC Compact

Ventilation mécanique

La case ventilation mécanique doit être cocher pour les systèmes VAV et VAC. Vous pouvez utiliser ce paramètre pour définir la ventilation mécanique et l'air recyclée du système de distribution d'air conditionné.

Remarquez que les données de Ventilation mécanique font référence à l'air délivrée par le système CVC et non à un système de ventilation mécanique séparé.

Air exterieur

Vous pouvez fixer la quantité, la modulation et le contrôle de l'apport d'air extérieur au travers du système de distribution d'air depuis l'onglet CVC.

· La valeur du besoin en air extérieur est fixée au niveau zone de l'onglet CVC pour toutes les configurations et options CVC.
· La valeur du débit d'air de la CTA lorsque l'option 2-Unitary multizone est choisie, est calculée au niveau du bâtiment en effectuant la somme des zones individuelles connectées au système.

La valeur Ventilation méca + Vent Nat + Infiltration peut être affichée dans les écrans de résultats de Conception de chauffage, Conception de climatisation et Simulation lorsque vous sélectionnez les données 1-Tout ou 3-Confort. Cette valeur est la somme de l'air neuf apporté par le système CVC, des infiltrations et de la ventilation naturelle en volume par heure (Vol/h). Utilisé avec d'autres résultats, il peut être utile pour contrôler et comprendre l'inconfort des occupants.

Mode de calcul du renouvellement d'air

Défini la méthode de calcul du débit d'air extérieur maximum. Le débit réel d'air extérieur durant une simulation est modifié par le Planning de minimum d'air neuf décrit plus bas. Les options sont :

· 1-Par zone - entrez le renouvellement d'air extérieur en volume par heure dans le champ (ou curseur) directement dessous. Le débit d'air en m3/s est calculé à partir du Vol/h selon la formule :

m3/s = Vol/h x VolumeZone / 3600

où VolumeZone est le volume d'air réel de l'espace calculé selon les options du modèle pour exclure les constructions des planchers/plafonds.

Remarque: le volume de la zone peut différer de la valeur utilisée pour les calculs de débit d'air des infiltrations qui utilise le volume total de la zone.

· 2-Min air neuf par personne - le taux de renouvellement d'air maximum est défini à partir du besoin minimum d'air neuf tel que saisi dans l'onglet Activité. Le débit d'air en m3/s est calculé selon la formule :

m3/s = MinAirNeuf/Pers x NbPersonne / 1000

où NbPersonne = densité d'occupation (pers/m²) x Surface au sol de la zone (m²)

MinAirNeuf/Pers est le minimum d'air neuf par personne (l/s/pers)

· 3-Min air neuf (par surface) - le taux de renouvellement d'air maximum est défini à partir du besoin minimum d'air neuf tel que saisi dans l'onglet Activité. Le débit d'air en m3/s est calculé selon la formule :

m3/s = l/s-m2 x SurfaceSolZone / 1000

où SurfaceSolZone est la surface au sol du lieu.

· 4-Min air neuf (Somme par personne + par surface) - le taux de renouvellement d'air maximum est défini à partir du besoin minimum d'air neuf tel que saisi dans l'onglet Activité. Le débit d'air en m3/s est calculé selon la formule :

m3/s = (l/s-m2 x SurfaceSolZone + MinAirNeuf/Pers x NbPersonne)/ 1000

where SurfaceSolZone est la surface au sol du lieu

MinAirNeuf/Pers est le minimum d'air neuf par personne (l/s/pers)

NbPersonne = densité d'occupation (pers/m²) x Surface au sol de la zone (m²)

l/s-m2 est le minimum d'air neuf par surface (l/s/m²)

· 5-Min fresh air (Max per person and per area) - taux de ventilation naturelle défini en utilisant Besoins minimus en air frais dans l'onglet Activité. Le taux de flux d'air en m3/s est calculé comme suit:

m3/s = Maximum de (l/s-m2 x SurfaceSolZone / 1000) et (MinAirNeuf/Pers x NbPersonne/ 1000)

where SurfaceSolZone est la surface au sol du lieu

l/s-m2 est le minimum d'air neuf par surface (l/s/m²)

NbPersonne = densité d'occupation (pers/m²) x Surface au sol de la zone (m²)

MinAirNeuf/Pers est le minimum d'air neuf par personne (l/s/pers)

Débit d'air neuf

Entrez le débit maximum d'air neuf apporté à la zone en volume d'air par heure lorsque la définition de l'air extérieur (ci-dessus) est 1-Par zone.

La quantité minimale d'air extérieur entrante la CTA peut être modifiée par le Planning des besoins minimum d'air neuf CTA (voir plus bas).

Notez que cette valeur ne sera pas modifiée par aucun planning pour les calculs de conception de chauffage lorsque la ventilation mécanique est en route et prise en compte dans le calcul.

Remarque : Pour les systèmes CVC Compact, le débit total d'air de la zone est calculé par EnergyPlus et sera souvent plus élevé que le débit d'air extérieur du au mélange de l'air recyclé pour fournir un flux d'air assez important afin de répondre à toute demande supplémentaire en chaud ou en froid.

Planning des besoin minimum d'air neuf CTA

Vous pouvez modifier le flux d'air extérieur total à l'aide d'un Planning du minimum d'air neuf CTA. Quelque soit ce qu'aurait été le flux d'air extérieur sans le planning, le volume d'air injecté est multiplié par la valeur inscrite dans le planning. Ainsi, par exemple, si vous sélectionnez un planning qui contient toujours la valeur 0,5, le système fournira toujours la moitié de l'air extérieur qui aurait normalement du être injecté. Vous pouvez aussi utiliser ce planning pour couper la distribution d'air pendant les périodes d'inoccupation.

Débit d'air soufflé maximal

Le débit d'air maximal est le débit total entrant dans la zone (pas nécessairement que de l'air neuf). Il peut être défini au niveau de la zone lorsque vous utilisez le mode CVC Compact ou il peut être laissé au statut par défaut (Automatique), en quel cas le débit d'air maximal est calculé en se basant uniquement sur les puissances maximales de chauffage et de climatisation.

Cette donnée est visible au niveau de la zone lorsque vous utilisez les systèmes CVC Compact unitaire zone unique, unitaire multizone ou VAV et l'option de dimensionnement CVC Auto dimensionnement lorsque non saisi ou manuel.

Planning de disponibilité du système

Le planning de disponibilité du système défini le fonctionnement du système de ventilation.

MÉLANGE D'AIR EXTÉRIEUR

Cette donnée est définie pour les centrales de traitement d'air (CTA) de VAV et VAC au niveau bâtiment.

Mélange d'air extérieur

Choisissez la façon dont l'air extérieur est injecté dans la centrale :

· 1-Recyclage - l'air extérieur fourni à la CTA est préalablement mélangé avec de l'air de retour des zones. Cette méthode permet d'économiser de l'énergie et est souvent employée avec un économiseur pour optimiser l'entrée d'air extérieur. Lorsque le récupérateur de chaleur est utilisé avec l'option de mélange d'air extérieur 1-Recirculation, l'économiseur doit être sélectionné dans l'interface du récupérateur de chaleur pour être bypasser
· 2-Tout air neuf - l'air extérieur à la CTA est à 100% de l'air extérieur sans recyclage. Ceci est modélisé dans EnergyPlus en fixant le débit d'air fourni à la valeur du débit d'air neuf. Remarquez que lorsque vous utilisez cette option, fixer le débit d'air fourni au niveau du débit d'air neuf signifiera qu'en de nombreuses occasions le système ne pourra pas atteindre les besoins en refroidissement. Pour augmenter la puissance de refroidissement d'un système tout air neuf VAV/VAC, vous pouvez accroître le débit d'air extérieur (ce type de système peut s'avérer énergétiquement peu efficace). Lorsque le récupérateur de chaleur est utilisé avec l'option de mélange d'air extérieur 2-Tout air neuf, le récupérateur de chaleur est bypassé lorsque c'est avantageux, en réduisant la charge de la batterie froide de la CTA. Le récupérateur de chaleur fonctionne également lorsque la température d'air extérieur est inférieure à 12°C.

Remarque importante pour les systèmes Tout Air Neuf
Afin de vous assurez qu'il n'y aura pas de recirculation vous devez fixer le facteur de dimensionnement CVC à 1 (par défaut à 1,2)

Type de contrôle du minimum d'air extérieur

Cette option vous permet de spécifier la façon dont est contrôlé le minimum d'air extérieur pour les types de système 3-VAV et 5-VAC lorsque le Mélange d'air extérieur (ci-dessus) est choisi à 1-Recyclage :

· 1-Fixe - le taux minimum d'air extérieur est fixé quelque soit le taux réel du système. En pratique, même avec un minimum d'air extérieur fixé, il est possible que dans certaines zones, le débit d'air extérieur soit légèrement différent de la valeur requise. Ceci s'explique du fait que le minimum est géré au niveau de la CTA pour assurer que le minimum d'air neuf entrant dans la CTA est bien le minimum voulu pour le bâtiment (la somme des minima d'air neuf de chaque zone). Mais selon les besoins en froid de chaque zone, certaines zones demanderons plus d'air pour équilibrer leurs apports. Donc le volume total d'air extérieur entrant dans le bâtiment sera correct mais la distribution au sein des zones pas parfaitement maintenue.
· 2-Proportionnel - le taux minimum d'air extérieur varie en proportion du taux total du système.

Le taux minimum d'air extérieur au travers du registre d'admission de la CTA est automatiquement calculé comme la somme des besoins individuels de ventilation des zones. Ceci correspond au 'minimum de dimensionnement'. Au cours de la simulation, 'minimum' et 'maximum' représentent les limites de fonctionnement de l'économiseur. S'il n'y a aucun économiseur, le flux minimum d'air extérieur est délivré. Si 1-Fixe est sélectionné, cette valeur restera fixe (à moins que le débit total du système VAV chute sous cette valeur, dans ce cas le système fournira 100% d'air extérieur quelque soit le flux du système. Si 2-Proportional est choisi, alors le minimum autorisé chute avec la descente du flux du système. Ceci simule un système typique avec une limite basse fixée sur le registre d'entrée d'air extérieur. Distribuer de l'air en mode 1-Fixe nécessite des systèmes de contrôle élaborés.

Remarque : Pour vous assurez du minimum d'air extérieur délivré aux zones vous devriez utiliser l'option 1-Fixe.

Si vous sélectionnez le dimensionnement CVC 2-Manuel vous pouvez saisir manuellement le Débit minimum d'air extérieur au niveau bâtiment.

Dimensionnement de l'air extérieur insufflé

Lorsque la méthode de définition de l'air neuf est 2-Min air neuf par personne, le dimensionnement du débit minimum d'air neuf (AN) est effectué à l'aide du 'Nombre de personne' (voir ci-dessus) sans égard pour les plannings. Le besoin total AN pour chaque zone da CTA est additionné et utilisé pour déterminer le débit minimum AN de cette CTA. Le contrôleur AN fixe un débit AN pour la CTA à chaque pas de calcul. Après cela, chaque zone reçoit une part au prorata du débit total AN. Cette part est proportionnelle au débit courant fournit à chaque zone. Il n'y a pas d'autre allocation complémentaire de débit AN zone par zone, ce qui est ce qui se passe dans un système réel.


VAV et VAC Ventilateurs

Onglet CVC des données de modélisation sous l'en-tête VAV et VAC - CVC Compact

Augmentation de pression du ventilateur

Saisissez la hausse de pression à débit maximal et conditions standards. Les conditions standards sont 20°C au niveau de la mer, 101 325 Pa.

Vous pouvez calculer une augmentation de pression approximative d'après la Puissance Spécifique du Ventilateur (PSV)' en utilisant la formule :

Delta P = 1000 * PSV * Rendement ventilateur

L'annexe E d'ISO 5801 montre qu'en réarrangeant l'équation, nous obtenons que PSV est le rapport de la pression du ventilateur divisé par l'efficacité du ventilateur. De ce fait, PSV va augmenter et diminuer proportionnellement à l'augmentation ou la diminution de la pression du système.

PSV est une fonction du débit volumique V (l/s) du ventilateur et de la puissance électrique fournis au système de ventilation pour compléter le mouvement de l'air. Pe (W) :

PSV = Pe/ V

[Reference FMA, UK, 2006]

Des valeurs typiques pour différents types de système sont présentées dans la table suivante.

Type de système | Puissance Spécifique du Ventilateur (Watts/litre/seconde)
Ventilation centrale comprenant chauffage, climatisation et récupération de chaleur (sur air extrait) | 2,5
Ventilation centrale comprenant chauffage, climatisation | 2,0
Tout autre système | 1,8
Unités de ventilation locale à l'intérieur d'un lieu, tel des VMC placées sur une fenêtre/mur/toit, desservant une seule zone | 0,5
Unités de ventilation locale déportée du lieu, tel des VMC en faux-plafond ou montées en toiture, desservant une seule zone | 1,2
Ventiloconvecteurs (moyenne pondérée) | 0,8

Source ESTA: http://www.esta.org.uk/

Rendement total du ventilateur (%)

Saisissez le produit du rendement du moteur et des pales du ventilateur. Il représente le ratio en pourcentage de la puissance transmise à l'air par rapport à la puissance électrique consommée à son débit maximum. Le rendement du moteur est la division de la puissance transmise à l'arbre par la puissance électrique en entrée du moteur. Le rendement du ventilateur est la puissance délivrée à l'air divisée par la puissance fournie par l'arbre moteur. La puissance transmise au fluide est le débit massique de l'air multiplié par la hausse de pression divisée par la densité de l'air. Cette valeur doit être supérieure ou égale à 0 et inférieure ou égale à 100.

Chaleur du moteur dans l'air (%)

Saisissez le pourcentage de la chaleur du moteur qui est ajoutée au flux d'air. Une valeur de 0 signifie que le moteur est complètement en dehors du flux d'air. Une valeur de 100 indique que la chaleur du moteur ira complètement dans l'air et provoquera une hausse de sa température. Cette valeur doit être comprise entre 0 et 100.

Placement du ventilateur

Choisissez le placement du ventilateur d'injection. Vous avez deux options :

· 1-Derrière batterie modélise un système où le ventilateur d'injection est placé en aval des batteries chaude et/ou froide.
· 2-Devant batterie modélise un système où le ventilateur d'injection est placé en amont des batteries chaude et/ou froide.

Par défaut l'option est 1-Derrière batterie.

Coefficients de puissance à charge partielle

Sélectionnez un jeu de coefficients génériques prédéfinis à utiliser pour calculer la consommation à charge partielle du ventilateur. Les possibilités sont :

· 1-Aubage mobile de prérotation - fournit une puissance réduite. Le registre d'entrée d'air donnera un pré mouvement à l'air entrant dans le ventilateur ce qui permet de réduire la consommation d'énergie du moteur du ventilateur et augmenter l'efficacité.
· 2-Registres sur sortie d'air - contrôle le flux en ajoutant une résistance.
· 3-Moteur à vitesse variable - le moyen le plus efficace pour contrôler le débit.
· 4-ASHRAE 90.1-2004 Appendice G - caractéristiques du flux prédéfinies par l'ASHRAE90.1 Appendice G.

Les courbes de puissance de ces options sont dessinées sur le graphique suivant. Les coefficients ASHRAE 90.1-2004 Appendix G sont issus de 'TABLE G3.1.3.15, Method 2'.

Les autres jeux de coefficients proviennent du manuel EnergyPlus 'Input Output Reference, Fan Coefficient Values table'.

Choix de puissance et de température de fonctionnement de ventilateur

Le calcul de la puissance des ventilateur ainsi que de la température d'air de fonctionnement se retrouve dans Energy Plus Engineering reference. Un petit sommaire des équations principales:

Puissance total du ventilateur = débit massique x DeltaP / (Efficacité total du ventilateur x densité de l'air)

Puissance de l'arbre du ventilateur = efficacité du moteur x Puissance total du ventilateur

Chaleur de l'air = Puissance de l'arbre du ventilateur + (Puissance total du ventilateur - Puissance de l'arbre du ventilateur) x fraction de chaleur du moteur dans l'air


VAV et VAC Economiseurs

Onglet CVC des données de modélisation sous l'en-tête VAV et VAC - CVC Compact

Les économiseurs sont utiles pour les lieux qui nécessitent du refroidissement même lorsque la température extérieure est plus basse que la température intérieure. Un économiseur est constitué d'un registre s'ouvrant plus ou moins pour aspirer jusqu'à 100% d'air extérieur lorsque l'air extérieure est plus frais que la température intérieure, fournissant ainsi du free cooling (froid gratuit). Les économiseurs peuvent réduire la consommation énergétique de 20% à 30%, ou environ 5% de l'énergie de conditionnement d'air et sont souvent demandés par les réglementations thermiques pour les grandes unités de conditionnement d'air.

Lisez le sujet suivant sur la récupération d'énergie pour plus d'information sur la façon dont l'économiseur interagit avec le récupérateur de chaleur.

Un économiseur s'applique à l'ensemble du système CVC et donc pour les systèmes VAV et VAC il est spécifié au niveau bâtiment.

Vous avez quatre options :

· 1-Aucun - aucun économiseur n'est simulé.
· 2-Température d'air extrait - lorsque la température de l'air extrait est plus élevée que la Limite haute de température de l'économiseur ou plus petite que la Limite basse de température de l'économiseur, le débit d'air extérieur est fixé au minimum.
· 3-Enthalpie d'air extrait - lorsque l'enthalpie de l'air extrait est plus élevée que la Limite haute d'enthalpie de l'économiseur ou plus petite que la Limite basse d'enthalpie de l'économiseur, le débit d'air extérieur est fixé au minimum.
· 4-Température et enthalpie d'air extrait - les limites de température et d'enthalpie sont utilisées.

En plus des contrôles ci-dessus, l'économiseur possède aussi des limites absolues sur la température et l'enthalpie de l'air extérieur. Quand les caractéristiques de l'air extérieur passent ces limites l'économiseur EnergyPlus bascule en 'mode minimum d'air extérieur, c'est à dire que le registre d'entrée d'air extérieur se ferme en position minimale et le récupérateur de chaleur sera activé s'il est disponible.

Limite haute de température de l'économiseur

Saisissez la limite haute de température d'air extérieur pour le fonctionnement de l'économiseur. Si la température de l'air extérieur est supérieure à cette limite, le débit d'air extérieur sera réduit au minimum et le récupérateur de chaleur sera actionné si disponible. Zéro dans ce champ indique qu'il n'y a pas de contrôle d'une limite haute de température.

Limite basse de température de l'économiseur

Saisissez la limite basse de température d'air extérieur pour le fonctionnement de l'économiseur. Si la température de l'air extérieur est inférieure à cette limite, le débit d'air extérieur sera réduit au minimum et le récupérateur de chaleur sera actionné si disponible.

Limite haute d'enthalpie de l'économiseur

Saisissez la limite haute d'enthalpie d'air extérieur pour le fonctionnement de l'économiseur. Si l'enthalpie de l'air extérieur est supérieure à cette limite, le débit d'air extérieur sera réduit au minimum et le récupérateur de chaleur sera actionné si disponible.


VAV et VAC Récupérateur de chaleur

Onglet CVC des données de modélisation sous l'en-tête VAV et VAC - CVC Compact

Avec le mode CVC Compact, vous pouvez spécifier un récupérateur de chaleur air-air placé entre le flux d'air extrait et le flux d'air extérieur entrant. Le récupérateur de chaleur est disponible pour les systèmes VAC et VAV en cliquant sur la case Récupérateur de chaleur sous l'entête Ventilation mécanique au niveau bâtiment.

Type de récupérateur de chaleur

Choisissez le type du récupérateur air-air. Les choix sont :

· 1-Sensible - récupère la chaleur sensible
· 2-Enthalpie - récupère la chaleur sensible et latente

Rendement de récupération chaleur sensible

Saisissez le rendement pour la récupération de chaleur sensible. Cette valeur est appliquée comme un rendement constant quelque soit les conditions. Les valeurs admises sont comprises entre 0,0 et 1,0, et la valeur par défaut est 0,70.

Rendement de récupération chaleur latente

Saisissez le rendement de récupération de la chaleur latente si le type de Récupérateur est Enthalpie. Cette valeur est appliquée comme un rendement constant quelque soit les conditions. Les valeurs admises sont comprises entre 0,0 et 1,0, et la valeur par défaut est 0,65.

Planning récupérateur de chaleur

Le planning défini le fonctionnement du récupérateur de chaleur. Ce planning ne fonctionne qu'avec des nombres entiers. 1 signifiant que le récupérateur de chaleur est actif, 0 signifiant que le récupérateur est bypassé. Vous pouvez, par exemple, utiliser le planning afin de rendre le récupérateur de chaleur inactif l'été

Récupérateur de chaleur + Économiseur

Si un économiseur (free cooling) est présent, le récupérateur de chaleur est bypassé lorsque l'économiseur fonctionne et le récupérateur est toujours bypassé si le fonctionnement de l'économiseur est bénéfique.

La récupération de chaleur fonctionnera si :

· le récupérateur est activé au niveau bâtiment pour un système VAV ou Unitaire multizone et au niveau zone pour un système Unitaire zone unique ou Ventiloconvecteur ET
· le planning du récupérateur de chaleur à comme valeur 1 ET
· si l'économiseur ne fonctionne pas.

Vous pouvez avoir un récupérateur de chaleur et pas d'économiseur en cochant la case récupérateur de chaleur et en choisissant pour l'économiseur l'option 1-None. Dans cette case, le récupérateur de chaleur chauffe l'air extérieur à la température de consigne ci-dessus. Il peut également refroidir l'air extérieur lorsque la température d'air extrait est plus basse que la température d'air extérieure.

Si le récupérateur de chaleur est utilisé avec l'option de mélange d'air extérieur 2-Tout air neuf, le récupérateur de chaleur est bypassé lorsque ceci est avantageux, ce qui permet de réduire les charges des batteries chaudes et froides de la CTA. Sinon, si vous utilisez l'option 1-Recyclage, l'économiseur devra être sélectionner afin de bypasser le récupérateur de chaleur.


Unités terminales VAV

Onglet CVC des données de modélisation sous l'en-tête VAV et VAC - CVC Compact

Les systèmes à Volume d'Air Variable (VAV) contrôle la température sèche d'une zone en faisant varier le volume d'air injecté au lieu de la température de cet air. En refroidissement maximal le registre de l'unité terminale VAV est complètement ouvert fournissant le flux maximum d'air spécifié. Lorsque le besoin de froid diminue, le registre se ferme jusqu'à ce qu'il atteigne le minimum spécifié par le 'ratio min' (fraction minimum de débit d'air dans la zone). Si le débit soufflé est à sa valeur minimal et que la température de la zone devrait être inférieure à la température de consigne de chauffage, la batterie de réchauffage est activée pour s'assurer que le confort du niveau est maintenu. Les systèmes VAV peuvent être utilisé pour des zones intérieures ou en périmètre avec un système classique de ventilateur, de contrôle de température et de préchauffage. Le chauffage est produit par des batteries de préchauffage.

Remarque : les données des unités terminales de zone sont utilisées au niveau zone.

Ratio min (fraction minimale du débit d'air fourni)

La fraction jusqu'à laquelle le registre VAV de zone peut descendre basée sur le débit d'air maximal fourni. Le ratio minimum est normalement spécifié pour conserver les besoins minimaux de ventilation nécessaires aux occupants. La batterie de réchauffage opère seulement lorsque le registre est à son débit minimum et lorsque l'Action de chauffage du registre de zone est fixée à 1-Normal (valeur par défaut).

Une valeur de 1 indique que le registre VAV ne peut pas réduire son débit d'air (càd que le système est à volume constant). Pour les systèmes VAC cette donnée est fixée à 1 et n'est pas modifiable.

Le ratio minimale est typiquement dans une plage de 0,3 - 0,5. Le minimum est 0 et le maximum 1.

Type d'unité terminale VAV

DesignBuilder propose 3 types différents d'unité terminale de zone :

1-Standard - L'unité terminale comprend un registre de variation du débit et en option une batterie de réchauffage.

En mode chauffage l'unité VAV peut travailler en mode Normal où le débit d'air fourni à la zone est le minimum d'air du système VAV, agissant donc comme un système à volume constant ou en mode Appoint chauffage où le débit d'air au travers du registre VAV peut augmenter au dessus du minimum fixé si la demande de chaleur ne peut être satisfaite autrement.Ce type est celui des terminaux utilisés pour les systèmes VAC.

2-Unités terminales motorisées - série - L'unité terminale série est un système d'air qui mélange une quantité variable d'air recyclé (air secondaire) et d'air primaire (air conditionné produit en central) pour produire un débit d'air fixé dans la zone. L'unité comprend un petit ventilateur qui brasse (par induction) l'air secondaire avec le primaire et une batterie froide/chaude pour chauffer le mélange d'air primaire et secondaire obtenu. Le ventilateur fonctionne à volume constant lorsque l'unité est en marche. Le ventilateur est situé en aval des entrées d'air primaire et secondaire. Le mélange en proportion variable est accompli par un registre placé à l'entrée du tuyau d'arrivée d'air primaire. Ce registre peut varier de complètement ouvert (100% d'air primaire, 0% d'air secondaire) à sa position minimum qui a été spécifié dans les paramètres. En mode refroidissement complet le registre sera totalement ouvert. En refroidissement minimum et pour le chauffage le registre se calera à son minimum et le flux d'air secondaire sera à son maximum. Ce type d'unité utilise le modèle EnergyPlus SINGLE DUCT:SERIES PIU:REHEAT.

3-Unités terminales motorisées - parallèle - L'unité parallèle est système d'air qui mélange une quantité variable d'air recyclé (air secondaire) et primaire (air conditionné produit en central) pour pour produire un débit d'air fixé dans la zone. L'unité comprend un petit ventilateur qui brasse (par induction) l'air secondaire avec le primaire et une batterie froide/chaude pour chauffer le mélange d'air primaire et secondaire obtenu. Les flux d'air secondaire et primaire entre dans l'unité en parallèle. Le ventilateur est placé dans le flux d'air secondaire et fonctionnent uniquement lorsque l'air secondaire est nécessaire. L'entrée d'air primaire comprend un registre qui peut fonctionner de complètement ouvert (maximum d'air primaire) à sa position minimum (minimum d'air primaire). En mode refroidissement complet le registre sera totalement ouvert et le ventilateur est à l'arrêt. Le débit d'air primaire est est à son maximum et il y a peu ou pas d'air secondaire. Lorsque le besoin en froid diminue, le registre d'air primaire se ferme graduellement et le débit d'air secondaire reste proche de zéro. A partir d'un certain point, habituellement lorsque le débit d'air primaire a atteint son minimum, le ventilateur démarre et l'air secondaire est induit. La batterie froide/chaude fonctionnera selon le besoin pour répondre à toute demande. Ce type d'unité utilise le modèle EnergyPlus SINGLE DUCT:PARALLEL PIU:REHEAT.

Des diagrammes présentant les 3 types de terminaux connectés à un système de distribution d'air sont disponible dans VAV.

Fraction du flux du ventilateur parallèle

Pour les unités parallèles, cette donnée indique la fraction du flux d'air primaire en dessus de laquelle le ventilateur tourne. Dans une unité parallèle le ventilateur fonctionne de façon intermittente.

Si le flux d'air primaire est au dessus de cette fraction (calcule à partir du maximum), le ventilateur est arrêté, sinon il tourne.

Cette donnée est disponible lorsque vous utilisez le système CVC Compact VAV avec une unité terminale parallèle et les options de dimensionnement de production Auto dimensionnement si non saisi ou Manuel.

Ventilateurs d'unité terminale

Lorsque vous utilisez une unité terminale motorisée parallèle vous pouvez spécifier les caractéristiques des ventilateurs de l'unité terminale.

Rendement total du ventilateur d'unité terminale

Saisissez le rendement global du ventilateur d'induction de la zone. Cette valeur représente le ratio de la puissance délivrée à l'air sur la puissance électrique absorbée à son débit maximum.C'est aussi le produit du rendement du moteur et le rendement du ventilateur (pales). Le rendement moteur est la puissance délivrée au rotor divisée par la puissance électrique absorbée. Le rendement ventilateur est la puissance délivrée à l'air divisée par la puissance du rotor. La puissance délivrée au fluide est le débit massique de l'air multiplié par l'augmentation de pression divisé par la densité de l'air. Cette valeur doit être plus grande que 0 et plus petite ou égale à 1.

Augmentation de pression du ventilateur d'unité terminale

Saisissez l'augmentation de pression du ventilateur d'induction de la zone en Pa (Pascal) à débit maximal et conditions standards. Les conditions standards sont une température de 20°C au niveau de la mer soit une pression de 101325 Pa.


VAV et VAC Chauffage

Onglet CVC des données de modélisation sous l'en-tête VAV et VAC - CVC Compact

Le chauffage pour les systèmes VAV et VAC peut être fourni par une CTA, un réchauffage de zone et radiateurs/convecteurs.

Puissance de chauffage

La puissance de chauffage peut être soit saisie manuellement soit auto-dimensionnée en activant le Calcul de dimensionnement de chauffage. Si, juste avant une Simulation la puissance de chauffage n'a pas été saisie (que se soit à la main ou par un calcul préalable de dimensionnement) alors un calcul d'auto-dimensionnement est lancé pour déterminer la puissance.

L'option de modélisation Dimensionnement du système contrôle le lancement des calculs de dimensionnement.

Vous pouvez changez la puissance de chauffage manuellement si vous le souhaitez mais vous devez garder à l'esprit que, par défaut, si les options du modèles changent, toutes les puissances en chaud et froid sont remises à zéro. Pour éviter cette réinitialisation choisissez l'option Dimensionnement du système à '2-Manuel'.

Production de chaleur (niveau bâtiment)

Chaudière

Au niveau du bâtiment vous pouvez sélectionner la chaudière à utiliser pour fournir de l'eau chaude à toutes les batteries chaudes. Uniquement une chaudière peut être spécifiée pour l'ensemble du bâtiment, c'est à dire qu'il n'y a qu'un seul circuit d'eau chaude desservi par une seule chaudière pour les simulations de CVC Compact.

Batteries de pré-chauffage d'air extérieur (niveau bâtiment)

Les données de pré-chauffage de CTA sont renseignées pour l'ensemble du bâtiment et ne sont pas accessibles au niveau zone.

Type de batterie

La batterie de pré-chauffage est située à l'entrée du flux d'air extérieur entrant avant la boite de mélange (recirculation) et tempère la température de l'air extérieur. Si aucune batterie de pré-chauffage n'est utilisée dans le système VAV alors l'option 1-Aucune doit être choisie. Sinon la liste indique le type de batterie de pré-chauffage. Il n'est pas toujours indiqué d'utiliser à la fois une batterie de pré-chauffage et de chauffage.

Les options disponibles sont :

· 1-Aucune - pas de pré-chauffage.
· 2-Électrique - batterie de pré-chauffage utilisant l'électricité.
· 3-Gaz - batterie de pré-chauffage utilisant le gaz (en direct).

Consigne de température d'air en sortie de batterie

Lorsque le pré-chauffage est demandé, cette donnée défini la température de l'air provenant de la batterie de pré-chauffe en supposant une régulation idéale. Les batteries de pré-chauffe sont automatiquement dimensionnées par EnergyPlus avant les simulations pour fournir cette température selon le débit de la CTA.

Batteries chaudes centrales de VAV et VAC (niveau bâtiment)

Les données de batterie chaude de CTA sont renseignées pour l'ensemble du bâtiment et ne sont pas accessibles au niveau zone.

Type de batterie

La batterie chaude est située par rapport au flux d'air entrant après la batterie froide et la boite de mélange (recirculation). Si aucune batterie chaude n'est utilisée dans le système VAV alors l'option 1-Aucune doit être choisie. Sinon la liste indique le type de batterie chaude. Il n'est pas toujours indiqué d'utiliser à la fois une batterie de pré-chauffage et de chauffage.

Les options disponibles sont :

· 1-Aucune - pas de chauffage.
· 2-Electrique - batterie chaude utilisant l'électricité.
· 3-Eau chaude - batterie chaude alimentée en eau chaude depuis une chaudière.
· 4-Gaz - batterie chaude utilisant le gaz (en direct).

Si vous choisissez un batterie fonctionnant sur 3-Eau chaude, le programme génère les données pour simuler une chaudière et les pompes requises pour livrer la batterie chaude.

Type de régulation de la consigne de batterie chaude

Sélectionnez le type de régulation de la température d'air soufflé par l'unité centrale (pour système VAV et VAC). Les choix sont :

· 1-Aucune – pas de régulation, utilise la consigne de température d'air en sortie de batterie avec le planning de consigne de Zone.
· 2-Réguler selon t° d'air extérieure – Cette régulation fait en sorte que la température de l'air entrant sera plus base que la température de consigne pour dimensionnement attribuée lorsque la température extérieure est plus douce que les conditions explicités ci-bas

L'option par défaut est 1-Aucune.

Remarque : vous noterez que lorsque vous utilisez 2-Réguler selon t° d'air extérieur que la température effective en sortie de batterie chaude peu parfois être plus grande que la température de la batterie froide, cela signifie que dans ce cas il y a du chauffage et du refroidissement simultanément. Cela n'est pas facilement repérable en regardant les consigne de température d'air en sortie de batterie. En particulier, si dans votre CTA vous avez une batterie froide, vous devez vous assurer quelle ne fonctionnement pas en même temps que votre batterie chaude en attribuant des planning appropriés.

Consigne de température pour dimensionnement en sortie de batterie

Lorsqu'une batterie chaude de CTA est demandée, cette donnée défini la température de l'air provenant de la batterie chaude en supposant une régulation idéale. Les batteries chaudes sont automatiquement dimensionnées par EnergyPlus avant les simulations pour fournir cette température selon le débit de la CTA. Vous devez vous assurer qu'en tout temps cette valeur soit plus petite que celle de la batterie froide de votre CTA pour éviter le chauffage et refroidissement simultané.

Température extérieure base concomitante

Lors de l'utilisation de 2-Réguler selon t° d'air extérieur cette valeur détermine la température extérieure la plus base à laquelle la consigne de température pour dimensionnement en sortie de batterie est encore appliquée.

Température de consigne min en sortie de batterie

Lors de l'utilisation de 2-Réguler selon t° d'air extérieur cette valeur détermine la température de l'air sortant de la batterie lorsque la température extérieure est égale ou supérieur à la température extérieure haute concomitante ci -bas. Cette valeur devrait être plus base que celle de la consigne de température pour dimensionnement en sortie de batterie

Température extérieure haute concomitante

Lors de l'utilisation de 2-Réguler selon t° d'air extérieur cette valeur détermine la température extérieure la plus élevée à laquelle la Température de consigne min en sortie de batterie est encore appliquée.

Batteries de réchauffage d'unité terminale VAV

Les données de réchauffage sont saisissables pour chaque zone.

Type de batterie

Utilisez cette donné pour soit ne pas considérer de réchauffage soit pour indiquer la source de chaleur. Les options sont :

· 1-Aucune - pas de chauffage.
· 2-Electrique - batterie chaude utilisant l'électricité.
· 3-Eau chaude - batterie chaude alimentée en eau chaude depuis une chaudière.

Si vous choisissez un batterie fonctionnant sur 3-Eau chaude, DesignBuilder génère les données pour simuler une chaudière et les pompes requises pour livrer la batterie chaude.

Action de chauffage du registre local de zone

Pendant la période de chauffage, il existe deux options de contrôle du registre réglant le débit d'air passant dans l'unité terminale VAV selon que la zone oscille autour sa consigne de température. Pour les deux options, le registre est à son débit minimum lorsque la température de la zone est entre les consignes de climatisation et de chauffage.

· 1-Normal - le registre reste au débit minimum pendant le chauffage. Alors que le besoin en chaleur augmente, le débit d'eau dans la batterie de réchauffage sera accru pour maintenir la température de la zone et ce jusqu'à ce que le débit d'eau maximum soit atteint. Le système agit essentiellement comme un système à volume constant pendant la chauffe.
· 2-Appoint chauffage - le débit d'air au travers de l'unité VAV peut s'accroître au delà du minimum lorsque la demande de chaleur ne peut être satisfaite sans qu'un débit d'air plus important soit fourni. Alors que le besoin en chaleur augmente, l'unité part à son débit minimum d'air et d'eau. Le débit d'eau est augmenté jusqu'à ce qu'il atteigne son débit maximum, le registre commence alors à s'ouvrir pour répondre à la demande. Cette option est utilisée si le débit d'air minimum n'est pas adéquate pour parer au pic de charge en chauffage.

Remarque : vous devriez activer le chauffage si vous voulez que la zone soit chauffée à la température de consigne du chauffage spécifiée sur l'onglet Activité.

Radiateur/Convecteur (niveau zone) (désactivé en v3)

Le chauffage par radiateur/convecteur est contrôlé pour fournir toute charge restante de la zone non fournie par les autres équipements de priorité de chauffage supérieure. Les radiateurs/convecteurs fonctionnent selon les mêmes consignes et le même planning de température que le système de chauffage principal.

Pour utiliser le chauffage par radiateur/convecteur activez la case à cocher sous l'en-tête Chauffage dans l'onglet CVC et saisissez les informations suivantes :

Type

Choisissez entre :

· 1-Eau Chaude - Lorsque le radiateur/convecteur reçoit l'eau chaude du système de chauffage principal. Dans ce cas, vous pouvez saisir la fraction radiante dans le modèle de chauffage radiant (plus de détails ci-dessous).
· 2-Electrique - Lorsque le radiateur/convecteur est chauffé par l'électricité et que le chauffage est considéré comme entièrement convectif.

Fraction radiante

La fraction radiante détermine quelle fraction de la puissance fournie aux radiateurs/convecteurs est réellement transférée à l'espace en tant que chaleur radiante. Cette fraction doit être comprise entre 0 et 1. C'est la fraction de la puissance totale qui est modélisée comme radiante, l'énergie restante est ajoutée à la zone comme apport de chaleur convective. La portion de chaleur radiante émise par le convecteur est distribuée aux occupants et à des surfaces spécifiques en utilisant les champs suivants.

Cette option est seulement accessible pour le système de radiateur à eau chaude.

Note technique

1) Entrer une valeur supérieure à 0 fera qu'EnergyPlus utilisera un 'ZoneHVAC:Baseboard:RadiantConvective:Water system' à la place d'un 'ZoneHVAC:Baseboard:Convective:Electric system' dans son post-traitement des données idf.
2) La chaleur radiante est transférée au sol, ou si le sol est inférieur à 1 m² alors à la plus grande surface de la zone.
3) Par défaut 10% de la chaleur radiante est considérée comme étant diffusée directement aux occupants de la zone puis ensuite est émise en convectif dans la zone.

Régulation local de chauffage (niveau zone)

Planning de fonctionnement de chauffage

Ce planning est utilisé avec les températures de consigne de chauffage de l'onglet Activité pour définir le besoin en chauffage de la zone.

Le planning définit le périodes où sont demandés la consigne normale de chauffage et la consigne limite et les champs de consigne de l'onglet Activité précisent les valeurs de ces consignes.

Lisez Définir les plannings de consigne de température pour plus d'information à ce sujet.


VAV et VAC Climatisation

Onglet CVC des données de modélisation sous l'en-tête VAV et VAC - CVC Compact

Vous pouvez saisir les détails du système de climatisation y compris sa puissance maximale lorsque vous vous trouvez au niveau zone.

Puissance de climatisation

La puissance froid peut être soit saisie manuellement soit auto-dimensionnée en activant le Calcul de dimensionnement de climatisation. Si, juste avant une Simulation la puissance froid n'a pas été saisie (que se soit à la main ou par un calcul préalable de dimensionnement) alors un calcul d'auto-dimensionnement est lancé pour déterminer la puissance. L'option de modélisation Dimensionnement du système contrôle le lancement des calculs de dimensionnement.

Vous pouvez changez la puissance froid manuellement si vous le souhaitez mais vous devez garder à l'esprit que, par défaut, si les options du modèles changent, toutes les puissances en chaud et froid sont remises à zéro. Pour éviter cette réinitialisation choisissez l'option Dimensionnement du système à '2-Manuel'.

Production de froid (niveau bâtiment)

Groupe froid

Au niveau du bâtiment selectionnez le système à utiliser pour fournir l'eau galcée à la batterie froide. Un seul groupe froid peut être spécifié pour l'ensemble du bâtiment en mode CVC Compact, c'est à dire qu'il n'y a qu'une seule boucle d'eau glacée desservie par un seul groupe froid pour les simulations CVC Compact.

Température de consigne eau glacée

Au niveau du bâtiment, entrez la température de consigne eau glacée à utiliser pour dimensionner la boucle d'eau glacée et l'équipement associé.

Température de consigne eau condenseur

Au niveau du bâtiment, entrez la température de consigne eau condenseur à utiliser pour dimensionner la boucle d'eau glacée et l'équipement associé.

Type de tour de refroidissement

Selectionnez :

· 1-Vitesse unique
· 2-Deux vitesses

Les types d'équipement EnergyPlus utilisés sont CoolingTower:SingleSpeed ou CoolingTower:TwoSpeed.

Batterie froide d'un VAV (niveau bâtiment)

Les données de la batterie froide d'une CTA sont précisées pour l'ensemble du bâtiment et n'est pas accessible au niveau zone.

Type de batterie froide

La batterie froide peut être :

· 1-Aucune càd qu'il n'y a pas de batterie froide
· 2-Eau glacée pour modéliser une batterie à eau glacée.

L'option par défaut est 2-Eau glacée.

Remarque : vous pouvez effectuer du rafraîchissement gratuit (free cooling) sans batterie froide en sélectionnant 1-Aucune, dans ce cas vous obtiendrez le rafraîchissement du uniquement à l'effet de l'air soufflé dans la zone si l'air extérieur + la chaleur de tout ventilateur est plus frais que la température d'air de la zone.

La différence entre désactiver la case globale de Climatisation et choisir le type de batterie à 1-Aucune est que dans ce dernier cas le contrôle du free cooling est possible du fait que de l'air extérieur frais peut être introduit dans le bâtiment. Lorsque la Climatisation est désactivée globalement il n'y a plus de possibilité de contrôler le refroidissement au travers du système CVC.

Consigne de température d'air en sortie de batterie

Cette donnée défini la température de l'air provenant de la batterie froide en supposant une régulation idéale. Les batteries froides sont automatiquement dimensionnées par EnergyPlus avant les simulations pour fournir cette température selon le débit de la CTA.

Type de régulation de la consigne de batterie froide

Sélectionnez le type de régulation de la température d'air soufflé par l'unité centrale. Les choix sont :

· 1-Aucune – pas de régulation, utilise la consigne de température d'air en sortie de batterie avec le planning de consigne de Zone.

· 2-Réguler selon t° d'air extérieure – régule la température d'air froid soufflé selon les règles suivantes. Lorsque la température d'air extérieur sèche (TAES) est à ou en dessous de 15,6°C, la consigne est 18°C. Lorsque TAES est à ou au dessus de 26,7°C, la consigne est la température d'air en sortie de batterie. Entre les deux, la consigne varie linéairement. Ces paramètres de contrôle sont issus de 'ASHRAE 90.1 Appendix G par. G3.1.3.9'.La consigne de température d'air en sortie de batterie peu être défini en utilisant les options décrites plus bas.

· 3-Forcer à t° la plus chaude - fixe la consigne de température d'air froid soufflé à la plus haute température d'air nécessaire au refroidissement de toutes les zones (donc en fonction des besoins de la zone la plus chaude). La consigne minimum autorisée est la température d'air en sortie de batterie (voir ci-dessus). La consigne maximale autorisée est 18°C mais peut être outrepassé en utilisant les options décrites plus bas. Pour chaque zone du modèle et à chaque pas de calcul le régulateur de consigne d'EnergyPlus calcule une température d'air soufflé qui atteindra les besoins en froid des zones pour le débit d'air maximal de chaque zone. La plus petite des températures calculées devient la nouvelle température d'air soufflé, dans la limite des minimum et maximum possibles. La consigne de température résultante est ainsi la plus élevée des températures qui répond au besoin en froid de toutes les zones. Comparé à une consigne de température fixe, cette stratégie minimise le réchauffage local de zone (ou le sur-refroidissement) et la consommation d'énergie du groupe froid central (si la température du groupe froid est aussi régulée) au prix d'une possible augmentation d'énergie des ventilateurs (débit d'air maximisé).

Plus d'information est disponible dans le livre '2003 ASHRAE Applications Handbook' qui détaille le contrôle d'air au plus chaud pour des systèmes d'air à volume constant (p.41.27) de nom "Supply Air Temperature Reset for Constant Air Volume (CAV)". Les prérequis sont décrits dans 'ASHRAE Std 90.1-2004, Appendix G, paragraph G3.1.3.12: Supply air temperature shall be reset based on zone demand from the design temperature difference to a 10°F temperature difference under minimum load conditions. Design air flow rates shall be sized for the reset supply air temperature, i.e., a 10°F temperature difference.'

Astuce :

Utiliser la régulation de la température d'air soufflé Forcer à t° la plus chaude ou Réguler selon t° d'air extérieure peut considérablement améliorer l'efficacité énergétique en réduisant la puissance froid délivrée au flux d'air au minimum nécessaire pour assurer le confort des occupants.

La prédéfinition CVC de DesignBuilder utilise par défaut 3-Forcer à t° la plus chaude pour les systèmes à volume constant et 1-Aucune pour les autres types de système.

Température extérieure haute concomitante

Lors de l'utilisation de 2-Réguler selon t° d'air extérieur cette valeur détermine la température extérieure la plus élevée à laquelle la consigne de température pour dimensionnement en sortie de batterie est encore appliquée.

Température de consigne max en sortie de batterie

Demandé lors de l'utilisation de 2-Réguler selon t° d'air extérieur et de 3-Forcer à t° la plus chaude.

Lors de l'utilisation de 2-Réguler selon t° d'air extérieur cette valeur détermine la température de l'air sortant de la batterie lorsque la température extérieure est égale ou inférieure à la température extérieure base concomitante ci -bas.

Lors de l'utilisation de 3-Forcer à t° la plus chaude cette valeur détermine la limite supérieure de la consigne de température pour dimensionnement en sortie de batterie

Dans les deux cas, cette valeur devrait être plus haute que celle de la consigne de température pour dimensionnement en sortie de batterie

Température extérieure base concomitante

Lors de l'utilisation de 2-Réguler selon t° d'air extérieur cette valeur détermine la température extérieure la plus base à laquelle la Température de consigne max en sortie de batterie est encore appliquée.

Fonctionnement (données de zone)

Planning de consigne de zone

Ce planning est employé avec les consignes de température de climatisation de l'onglet Activité pour définir la demande en froid de la zone en créant un planning de consigne de température de climatisation.

Le planning défini les plages de fonctionnement en mode normal ou limite et les valeurs de consigne de l'onglet Activité définissent les températures souhaitées. Lisez Définir les plannings de consigne de température pour plus d'information sur ce sujet.


VAV et VAC Contrôle d'humidité

Onglet CVC des données de modélisation sous l'en-tête VAV et VAC - CVC Compact

Lorsque vous utilisez les systèmes VAV et VAC en CVC compact vous pouvez contrôler l'humidité dans des zones en incluant des équipements humidificateurs et/ou déshumidificateurs. Humidification et déshumidification nécessitent des réglages au niveau du bâtiment.

Humidification

Pour inclure l'humidification cochez la case Humidification et faites les paramétrages suivants. L'humidificateur est électrique et les données requises sont : planning de fonctionnement, taux de puissance et taux de fourniture d'eau. La consigne d'humidification est définie dans l'onglet Activité.

Pour les systèmes unitaires multizone vous devez définir également la zone de contrôle de l'humidification.

Planning de fonctionnement de l'humidification

Sélectionnez le planning qui va déterminer le fonctionnement de l'humidification. Les valeurs du planning indiquent si l'humidificateur peut fonctionner durant une période donnée. Une valeur de planning égale à 1,0 indique que l'humidificateur peut fonctionner. Une valeur de 0 indique que l'humidificateur ne peux pas pas fonctionner durant cette période.

Débit d'humidification

Entrer le débit d'humidité en m3/s. L'humidificateur ne s'auto dimensionne pas, donc par défaut il est très grand pour permettre une capacité suffisante. La valeur par défaut est 0.000001 m3/s.

Zone de contrôle pour l'humidification

Le contrôle de zone à utiliser pour contrôler l'humidification.

Déshumidification

Pour inclure la dehumidification cochez la case Déshumidification et faites les réglages suivants. La consigne de déshumidification se trouve dans l'onglet Activité.

Pour les systèmes à base de CTA vous devez définir également la zone de contrôle de l'humidification.

Type de contrôle

Pour les systèmes VAV et VAC, uniquement une option est valable :

· 1-Refroidissement-Réchauffage batterie chaude, la batterie refroidit au-delà de la consigne de bulbe sec afin de correspondre aux consignes d'humidité que le système est capable d'atteindre. Le réchauffage est fourni selon le besoin par la batterie de chauffage.

Zone de contrôle pour la déshumidification

La zone de contrôle à utiliser pour contrôler la déshumidification.

Remarquez que la déhumidification résultera du fonctionnement simultané du chauffage et de la climatisation pour réduire l'humidité de la zone.

Remarques importantes

1) L'auto dimensionnement d'EnergyPlus ne prend pas en compte la déshumidification donc dans de nombreux cas vous devrez augmenter le facteur de dimensionnement du CVC compact au dessus de la valeur par défaut de 1,2 jusqu'à 10 pour obtenir la taille correcte de batterie de refroidissement, en fonction de la charge latente et de la consigne de déshumidification.
2) Si vous utilisez un des déshumidificateurs avec réchauffage, vous devez avoir le réchauffage activé durant le temps où la déshumidification est requise. En pratique, cela signifie qu'il faut avoir le réchauffage disponible toute l'année.
3) Vous aurez à utiliser des pas de temps de simulation plus courts pour un contrôle précis de l'humidité. Nous vous conseillons 10 par heure.


VAV et VAC Contrôle du cycle de nuit

Contrôle de la ventilation nocturne

Le contrôleur de ventilation nocturne est employé pour déclencher le système de distribution d'air lorsqu'une ou plusieurs zones deviennent trop chaude ou trop froide. La situation habituelle est que la centrale de traitement d'air est arrêtée la nuit. Cependant si le bâtiment devient trop froid de la condensation peut apparaître sur les murs et endommager l'édifice. Ainsi le système de contrôle est habituellement programmé pour démarrer le système si un ou l'un des thermostats enregistre une température de zone inférieure à une consigne de nuit. De même, il peut être problématique que le bâtiment deviennent trop chaud. A nouveau le le système de contrôle est programmé pour relancer la ventilation si une ou l'une des température de zone dépasse une consigne de nuit. Ces paramètres offrent à l'utilisateur la flexibilité de déterminer comment le démarrage nocturne est effectué. Le contrôleur peut observer la température d'une seule zone de contrôle nocturne ou de toutes les zones connectées au système de distribution d'air (si au moins une zone).

Entrez le comportement du système lorsque Planning de disponibilité du système (voir ci-dessus) est à l'arrêt (zéro ou off). Les comportements possibles sont :

· Rester à l'arrêt - le système restera arrêté, quelque soit la fraîcheur/chaleur des zones.
· Marche si au moins une zone a sa t° hors consigne - Si une zone desservie par le système a une température d'air en dehors des consignes de climatisation ou de chauffage le ventilateur central est relancé même si le Planning de disponibilité indique l'arrêt.
· Marche si une zone contrôlée a sa t° hors consigne - idem que Marche si au moins une zone sauf que le contrôleur n'observe la température que d'une seule zone spécifiée par la case à cocher Zone de contrôle du fonctionnement nocturne. Notez que lorsque vous utilisez cette option vous devez sélectionner une zone pour être la Zone de contrôle du fonctionnement nocturne. Pour cela cochez la case au niveau de la zone souhaitée pour servir de témoin au contrôleur (voir image ci-dessous).

Par défaut l'option est 1-Rester à l'arrêt.

La période de marche est la durée de fonctionnement minimale une fois le système démarré. Celle-ci n'est pas proposée à l'écran et fixée à 1 heure.


Zones de Contrôle CVC

Onglet CVC des données de modélisation - CVC Compact

Lorsque vous utilisez l'option CVC compact vous pouvez avoir besoin de spécifier la zone qui doit être la zone de contrôle, c'est à dire que les conditions de cette zone unique seront utilisées pour décider du fonctionnement du système CVC en entier. Les cases de zone de contrôle sont visibles seulement au niveau de la zone et pour certains types de système.

Pour définir quelle zone est une zone de contrôle pour un des 4 types systèmes nécessitant cette information, vous devez parcourir la zone en question et vérifier les cases cochées comme décrites ci-dessous.

Système de contrôle thermostatique pour système unitaire

Cochez cette case si la zone actuelle fournit les conditions requises pour le fonctionnement d'un système Unitaire multizone. Vous devez normalement sélectionner une zone qui est représentative de la température du bâtiment.

Dans une habitation, l'aire centrale de circulation est souvent un bon emplacement pour le thermostat. Cependant, c'est également important de noter que si la zone sélectionnée en tant que contrôle thermostatique n'est pas climatisé, la climatisation de l'ensemble du bâtiment ne fonctionnera pas. La même remarque est valable pour le chauffage. Ainsi la zone sélectionnée ici doit être représentative en terme de système CVC utilisé.

Zone de contrôle de l'humidité

La zone qui doit être utilisée pour contrôler l'humidité dans les systèmes compacts VAV, CAV et Unitaire multizone.

Zone de contrôle de déshumidification

La zone qui doit être utilisée pour contrôler la dehumidification dans les systèmes compacts VAV, CAV et Unitaire multizone.

C'est maintenant possible d'utiliser la même zone pour l'humidification et la déshumidification.

Zone de contrôle en mode hybride

La zone qui doit être utilisée pour contrôler le fonctionnement de changement dans un système mode hybride.


Plenums

Onglet CVC des données de modélisation - CVC Compact

Remarque : Cette section est relative au CVC Compact. Vous pouvez trouver des informations sur ce sujet en CVC détaillée dans la section Ajouter un plenum de soufflage/extraction.

Un plenum est un compartiment d'air ou de petits espaces inoccupés, situés au dessus des plafonds ou sous un plancher. Cela comprend des espaces sous les planchers techniques de salle informatique, des espaces dédiés auxquels aboutissent une ou plusieurs gaines et qui font partie du système de distribution d'air soit pour apporter de l'air neuf, soit pour le retour ou l'extraction d'air. Ces espaces sont autres que les lieux occupés dont l'air est conditionné.

Les systèmes CVC Compact de DesignBuilder Unitaire multizone, Unitaire zone unique, VAV et CAV peuvent prendre leur air distribué et repris via des plenums.Les plenums d'admission et d'extraction du système dans le diagramme ci-dessous desservent chacun 3 zones.

4 types de plenum existent :

1. Plenum d'admission système - un plenum d'admission d'air dessert toutes les zones pour des systèmes 3-VAV et 2-Unitaire multizone. Si un plenum d'admission de zone a été spécifié la sortie de ventilation du plenum d'admission système fournira les unités terminales de zone en passant au travers du plenum d'admission de la zone. Le plenum d'admission système est défini au niveau bâtiment sous l'entête Plenums dans l'onglet CVC et un seul est autorisé par simulation.
2. Plenum d'extraction système - un plenum d'extraction d'air collecte de toutes les zones pour des systèmes 3-VAV et 2-Unitaire multizone. Si un plenum d'extraction de zone a été spécifié, l'air repris depuis les zones proviendra des plenums d'extraction de zone avant de passer dans le plenum d'extraction système. Le plenum d'extraction système est défini au niveau bâtiment sous l'entête Plenums dans l'onglet CVC et un seul est autorisé par simulation.
3. Plenum d'admission de zone - un plenum d'admission d'air dessert seulement une zone en système 3-VAV, 2-Unitaire multizone et 1-Unitaire zone unique. Le plenum de zone est ajouté aux gaines d'acheminement d'air après la distribution du système de ventilation mécanique (séparation d'une gaine en plusieurs autres allant vers les zones) ou entre le plenum d'admission système et l'unité terminale de zone. Le plenum d'admission de zone est défini au niveau zone sous l'entête Plenums dans l'onglet CVC. Un plenum d'admission de zone ne peut desservir qu'une seule zone.
4. Plenum d'extraction de zone - un plenum d'extraction d'air dessert seulement une zone en système 3-VAV, 2-Unitaire multizone et 1-Unitaire zone unique. Le plenum de zone est ajouté aux gaines de reprise d'air immédiatement après la zone et avant le regroupement des gaines de reprise en une seule ou avant le plenum d'extraction système. Le plenum d'extraction de zone est défini au niveau zone sous l'entête Plenums dans l'onglet CVC. Un plenum d'extraction de zone ne peut desservir qu'une seule zone.

Lorsque vous déclarez un plenum système ou zone, d'admission ou d'extraction, vous devriez saisir un nom de zone unique. La zone ne doit pas nécessairement être située dans le même bloc. Veuillez éviter les erreurs dans la saisie du nom de zone, car ce dernier est vérifié durant la simulation et non avant.

Modélisation de Plenum

· Au maximum 1 plenum d'admission système autorisé par simulation
· Au maximum 1 plenum d'extraction système autorisé par simulation
· Chaque plenum de zone ne peut servir qu'une seule zone
· Choisissez le type de zone de toute zone plenum à 4-Plenum. Ceci provoque les modifications nécessaires (conditions nécessaires et recommandations qui suivent)
· Les zones plenum ne peuvent pas être conditionnées. Utilisez la prédéfinition CVC <None> pour éviter chauffage, climatisation et ventilation mécanique dans toutes les zones plenum.
· Veillez à ce que les zones plenum n'aient pas d'apports internes, d'occupant, d'éclairage, etc.
· Nous recommandons d'utiliser l'algorithme de convection intérieur 4-Plafond diffusant pour les zones plenum afin de modéliser les effets des mouvements d'air rapide sur les transferts thermiques de surface.
· Vous trouverez certainement plus simple d'utiliser la méthode de construction Combinée pour la définition des planchers/dalles/plafonds avec des modèles utilisant des plenums étant que chaque surface n'a qu'un élément de construction et qu'il n'y a pas de confusion de donnée du modèle se référant à des 'plafonds suspendus' ou 'planchers surélevés'.
· Le plancher d'un plenum de plafond est le plafond de la zone en dessous, le plancher du plenum sera donc souvent du type des plaques de faux plafond.

Si le bâtiment que vous modélisez possède plusieurs plenums de zone, chacun servant des plusieurs zones vous devriez utiliser les plenums de zone. Utiliser les cloisons virtuelles pour diviser les grandes zones plenum (qui en réalité dessert plusieurs zones) en plusieurs zones plenum, qui chacune dessert une seule zone (voir image ci-dessous).

Les lignes rouges montrent le zonage au sol d'un espace occupé. Chaque zone a son propre plenum d'extraction.

Cette technique est illustrée dans le fichier exemple fourni avec DesignBuilder Zone vs System Plenums Example.dsb.

Remarque 1: Lorsque vous créez des plenums, il n'est pas nécessaire d'ajouter des trous entre les plenums et les espace occupés pour représenter les diffuseurs et extracteurs d'air. Ces derniers sont incluent dans le modèle par DesingBuilder.

Remarque 2: Il n'est pas possible avec DesignBuilder V2 d'utiliser les planchers/plafonds suspendus comme plenum (bien que ceux-ci puissent être paramétrés dans l'onglet Construction avec l'option de saisie des constructions Séparée) - le plenum doit être une zone complètement séparée.


CVC Détaillé

Lorsque l'option du modèle CVC détaillé est sélectionnée, l'onglet CVC est utilisé pour définir :

· Planning de fonctionnement / consignes (sous les en-têtes Chauffage et Climatisation),

Note : Avec les simulations CVC détaillé l'activation ou non du chauffage et de la climatisation n'a aucun effet sur les simulations, autre que d'afficher ou de cacher les données des plannings. Ils sont par contre toujours utilisés pour les calculs de dimensionnement chauffage et climatisation.

· Le taux requis d'air extérieur en ventilation mécanique (sous l'en-tête Ventilation mécanique)
· Ventilation naturelle
· Distribution des températures d'air.

Note : Pour les calculs de conception chauffage et climatisation les consignes d'humidité et de températures ainsi que l'air neuf requis sont issus des onglets activités et CVC, comme décrit sous la colonne 1-CVC simple dans le tableau sous les données d'activités CVC détaillé, indépendamment du paramètre de Données d'activité CVC détaillé.


Ventilation naturelle

Onglet CVC des données de modélisation

Vous pouvez contrôler le fonctionnement de la ventilation naturelle en utilisant les données sous l'entête Ventilation naturelle de l'onglet CVC. Lorsque vous utilisez l'option Calculée de ventilation naturelle vous obtenez des données supplémentaires dans l'onglet Ouvertures pour contrôler les durées et l'étendue de l'utilisation des ouvertures.

Remarque: L'option de ventilation naturelle doit être activée dans l'onglet CVC pour permettre de définir le fonctionnement dans l'onglet Ouvertures des fenêtres, portes et aération.

Les données montrées dans l'onglet CVC sous Ventilation Naturelle dependent de si vous utilisez l'option de modélisation de Ventilation naturelle planifiée ou calculée :

· Données de ventilation naturelle planifiée
· Données de ventilation naturelle calculée

Les deux options de ventilation naturelle planifiée ou calculée sont possible en mode CVC simple, compact et détaillée.


Données Ventilation Naturelle planifiée

Résumé des données de définition de la ventilation naturelle planifiée

Lorsque Option de ventilation naturelle est réglée sur Planifiée, la ventilation naturelle est définie aussi simplement que :

· Cochez la case 'Activée' sous l'entête ventilation naturelle.
· Sélectionnez le mode de calcul du flux d'air
· Définissez le taux maximum de ventilation naturelle par zone et par heure (si le type de flux est 1-Par zone).
· Entrez les informations de fonctionnement.

Plus de détails sur le modèle de ventilation naturelle dans Problèmes de modélisation.

Ventilation naturelle

Activer la ventilation naturelle

Cochez la case Actif sous l'en-tête Ventilation naturelle pour activer la ventilation naturelle. Ceci permet d'accéder à l'ensemble des données.

Mode de calcul du flux d'air

Définit la méthode utilisée pour déterminer le taux de ventilation maximum d'air extérieur. Les options sont :

· 1-Par zone - entrez le taux de ventilation naturelle par heure dans le champ en dessous. Le débit de flux d'air est calculé en Vol/h comme suit :

m3/s = Vol/h x VolumeZone / 3600

où VolumeZone est le volume réel de l'espace selon les options exclure le sol /plafond constructions.

Remarque : Ce volume peut être différent de la valeur utilisée pour calculer le taux de flux d'air pour les infiltrations qui utilise le volume de zone total.

· 2-Min air neuf par personne - Le taux de ventilation naturelle maximum est défini en utilisant besoins minimums d'air neuf comme indiqués dans l'onglet Activité. Le taux de flux d'air est exprimé en m3/s et est calculé comme suit :

m3s = MinAirNeuf x NombreOccupants / 1000

NombreOccupants = Densité d'occupation (personne / m2) * Surface de la zone (m2)

MinAirNeuf est le taux minimum d'air neuf par per personne (l/s/personne)

Le débit de ventilation en m3/s est calculé au chaque pas de temps de la simulation en utilisant l'équation ci-dessous :

Ventilation = Qconception x Fplanning x [A + B (Tin-Tout) + C x Vitesse Vent + D x (Vitesse vent)²]

L'ensemble des paramètres de cette équation sont décrits ci-dessous.

Planning / fonctionnement

Sélectionnez le planning à utiliser pour modifier le débit d'air naturel maximum (Qconception). Cette fraction entre 0 et 1 est notée Fplanning dans l'équation ci-dessus.

Limites de températures extérieures

Contrôle de température min extérieure

Cocher cette case si vous souhaitez définir une régulation sur la ventilation naturelle lorsque la température extérieure diminue en dessous d'une consigne de température. Utilisez cette option pour éviter de trop refroidir un espace.

Définition température min

Il y a 2 moyen de définir une température min extérieure :

· 1- Par une valeur - lorsque la consigne est fixe au cours de l'année
· 2- Par un planning - lorsque la consigne est différente à certains moments de l'année, vous pouvez le spécifier dans un planning.

Température min

Elle correspond à la température fixe extérieure en-dessous de laquelle la ventilation est arrêtée. Ce contrôle est visible lorsque l'option 1-Par une valeur est sélectionnée pour définir la température min.

Planning de température min

Ce planning indique les différentes températures extérieure en dessous desquelles la ventilation est éteinte. Ce contrôle est visible lorsque l'option 2-Par un planning est sélectionnée pour définir la température min.

Reportez vous également à la section permettant la définition de plannings de température de consigne.

Contrôle de température max extérieure

Cocher cette case si vous souhaitez définir une régulation sur la ventilation naturelle lorsque la température extérieure augmente au dessus d'une consigne de température. Utilisez cette option pour éviter de trop chauffer un espace.

Définition température max

Il y a 2 moyen de définir une température max extérieure :

· 1- Par une valeur - lorsque la consigne est fixe au cours de l'année
· 2- Par un planning - lorsque la consigne est différente à certains moments de l'année, vous pouvez le spécifier dans un planning.

Température max

Elle correspond à la température fixe extérieure au-dessus de laquelle la ventilation est arrêtée. Ce contrôle est visible lorsque l'option 1-Par une valeur est sélectionnée pour définir la température max.

Planning de température max

Ce planning indique les différentes températures extérieure au dessus desquelles la ventilation est éteinte. Ce contrôle est visible lorsque l'option 2-Par un planning est sélectionnée pour définir la température max.

Reportez vous également à la section permettant la définition de plannings de température de consigne.

Limite Delta T

Contrôle limite Dela T

Cochez cette case pour limiter le fonctionnement de la ventilation naturelle sur la différence entre la température de bulbe sec intérieure et extérieure. Il permet d'arrêter la ventilation si la température extérieure est trop chaude et qu'elle pourrait éventuellement chauffer la pièce.

Désactivez cette option pour laisser la ventilation naturelle fonctionner même si la température extérieure est supérieure à la température intérieure. C'est utile dans les cas où la ventilation naturelle n'est pas contrôlée (ouverture des fenêtres) ou bien pour estimer l'effet du besoin d'air neuf sur le calcul des charges.

Définition Delta T

Il y a 2 moyen de définir le Delta T :

· 1- Par une valeur - lorsque le Delta T est fixe au cours de l'année
· 2- Par un planning - lorsque le Delta T est différent à certains moments de l'année, vous pouvez le spécifier dans un planning.

Delta T

Le Delta T est la différence de température entre la température de bulbe sec intérieure et celle extérieure en-dessous duquel la ventilation est arrêtée. Ce champ permet d'arrêter la ventilation si la température extérieure est trop chaude et génére des charges de chauffage supplémentaire pour la pièce. Par exemple, si l'utilisateur indique un delta de température de 2°C, la ventilation est active si la température extérieure est au moins 2°C plus froide que la température 'air de la zone. Si la température extérieure est inférieure de moins de 2°C par rapport à la température intérieure, la ventilation est automatiquement arrêtée. La valeur de ce champ peut également être négative. Ceci permet l'autorisation d'activer la ventilation même si la température extérieur est supérieur à la température intérieure.

Le delta de température est utilisé dans le code de la manière suivante :

IF ( (IndoorTemp - OutdoorTemp) < DeltaTemperature ),

Alors la ventilation n'est pas autorisée.

Par exemple :

Valeur du Delta T pour la ventilation naturelle | Effet
0 | La ventilation naturelle est effective uniquement : TempExt < TempInt
-100 | La ventilation naturelle n'est pas restreinte par un delta T entre l'intérieure et l'extérieure
2 | La ventilation naturelle est effective uniquement : TempExt + 2 < TempInt

Planning Delta T

Ce planning indique les différences de températures entre les températures de bulbe sec intérieur et extérieur en-dessous desquelles la ventilation est arrêtée. Lisez la description ci-dessus sur la définition du Delta pour plus d'informations.

Delta T et coefficients de vitesse du vent

Les coefficients ci-dessous peuvent être utilisés pour définir le Delta T et les vitesses de vent.

Remarque technique

La question de valeurs types pour ces coefficients est ouverte au débat. Idéalement, il faudrait faire une analyse détaillée de la ventilation et déterminer les coefficients personnalisés à l'aide des méthodes décrites au chapitre 26 de l'ASHRAE Handbook of Fundamentals. Les valeurs par défaut sont 1,0,0,0, ce qui correspond à un débit constant.

L'équation doit toujours donner un résultat positif ; les valeurs négatives sont arrondies à 0,0. BLAST (un prédécesseur d'EnergyPlus) utilisait les valeurs par défaut suivantes : 0.606, 0.03636, 0.1177, 0. Ces coefficients donne une valeur de 1 avec un delta T de 1K et une vitesse de 3,35m/s, ce qui correspond aux conditions types d'été. En condition type d'hiver à 40K de delta T et 6m/s de vitesse de vent, ces coefficients augmenteront le taux de ventilation par un ratio de 2,75.

Avec DOE-2 (autre prédécesseur d'EnergyPlus), les coefficients par défaut sont 0, 0, 0.224, 0. Avec ces coefficients, les conditions été ci-dessus donneront un facteur de 0,75, et celles hiver un facteur de 1,34. Une vitesse de vent de 4,47 m/s donne un facteur de 1,0.

Les données par défaut BLAST sont tirées de la documentation BLAST : "Empirical equation and the coefficient default were determined from ASHRAE journal articles and other data on the effects of outdoor weather conditions." Celles par défaut DOE-2 sont basées sur les formules d'infiltrations décrites dans l'ASHRAE Handbook of Fundamentals.

La température sèche extérieur utilisée dans l'équation ci-dessus (Tout) est fonction de la hauteur de la zone au dessus du sol. La vitesse du vent est calculée selon la procédure décrite dans la section "Local Wind Speed Calculation" de la documentation EnergyPlus Engineering Reference.

Constante

Ce coefficient constant est le paramètre "A" dans l'équation ci-dessus. Il fait partie des paramètres à modifier par l'utilisateur. Ce paramètre constant ne varie pas en fonction des conditions climatiques. Il est sans dimensions.

Température

Le coefficient de température est le paramètre "B" dans l'équation ci-dessus. Il fait partie des paramètres à modifier par l'utilisateur. Ce paramètre varie en fonction de la différence de température entre la température intérieure et extérieure. L'unité pour ce coefficient est 1/(°C).

Vitesse

Le coefficient de vitesse est le paramètre "C" dans l'équation ci-dessus. Il fait partie des paramètres à modifier par l'utilisateur. Ce paramètre est modifié en fonction de la vitesse du vent à l'extérieure du bâtiment. L'unité pour ce paramètre est s/m.

Vitesse au carré

Le coefficient de vitesse au carré est le paramètre "D" dans l'équation ci-dessus. Il fait partie des paramètres à modifier par l'utilisateur. Ce paramètre est modifié en fonction de la vitesse du vent à l'extérieure du bâtiment. L'unité pour ce paramètre est s2/m2.

Résumé des règles de fonctionnement de la ventilation naturelle planifiée

La ventilation naturelle planifiée est active à tout moment dans la simulation si :

Condition | Règle | Localisation des données
 | Planning de fonctionnement a des valeurs >0 ET | Onglet CVC
Si le contrôle de température min. extérieure est activé | Tin > Min ventilation naturelle ET | Onglet activité
Si le contrôle de température max. extérieure est activé | Tin < Max Ventilation naturelle ET | Onglet activité
Si la température min. extérieure est activée | Tout > Température min extérieure ET | Onglet CVC
Si la température max. extérieure est activée | Tout < Température min extérieure | Onglet CVC
Si le contrôle par Delta T est activé | Tin - Tout > Delta T | Onglet CVC

Où :

Tin est la température de bulbe sec intérieure

Tout est la température de bulbe sec extérieure

Remarque : Pour permettre le fonctionnement de la ventilation naturelle en fonction de la température intérieure et extérieure, vous devez décocher toutes les options listées dans la colonne "Condition" du tableau ci-dessus.

Fenêtres intérieures, Portes et aérations

Les flux d'air au travers des fenêtres extérieures, aérations, portes et trous ne sont pas modélisés avec la ventilation naturelle planifiée parce que le flux d'air par ventilation naturelle extérieure est déterminé explicitement (ci-dessus). Les fenêtres intérieures, aérations, portes et trous provoquent des échanges d'air entre les deux zones adjacentes en utilisant l'objet EnergyPlus 'Mixing'. Vous pouvez désactiver le mélange d'air par les fenêtres, portes, aérations internes comme suit:

Position Fenêtre, Aération, Porte | Désactivation
Zone Intérieure, adjacent à une zone semi-extérieure non conditionnée | Désactiver la case ventilation naturelle dans la zone occupée
Autre zone intérieure | Pas affecté par la case cochée ventilation naturelle. Utilisez le planning de fonctionnement dans l'onglet ouvertures pour désactiver cette ouverture


Données Ventilation Naturelle calculée

Lorsque l'option Modèle de ventilation naturelle est réglé sur Calculé, la ventilation naturelle est définie comme suit :

· Cochez la case 'Activé' sous l'en-tête Ventilation naturelle.
· Dans l'Onglet ouverture paramétrez les tailles et l'utilisation des fenêtres, portes et aérations.

Vous pouvez désactiver l'utilisation des fenêtres, portes aérations comme suit :

Position des Fenêtres, portes, aérations | Désactivation
Extérieure | Décochez la case ventilation naturelle
Zone Intérieure, adjacent à une zone semi-extérieure non conditionnée | Décochez la case ventilation naturelle dans la zone occupée
Autre zone intérieure | Non affecté par la case ventilation naturelle Utilisez le planning de fonctionnement dans l'onglet ouverture pour désactiver cette ouverture

Lorsque l'utilisation est désactivée comme décrite ci-dessus (ou parce que le planning d'utilisation de l'onglet Ouvertures est désactivé) les fenêtres, portes et aérations produisent un faible flux d'air au travers de fissures (perméabilité à l'air) entre l'ouverture ses surfaces avoisinantes si le Modèle d'Infiltration est activé.

Remarques importantes

1) Pour le dimensionnement de climatisation, la ventilation naturelle est toujours contrôlée par Planning même si l'option du modèle de ventilation naturelle est réglé sur Calculé. Dans ce cas vous pouvez toujours entrer des données de ventilation dans l'onglet CVC, elles seront seulement utilisées pour le calcul de dimensionnement de la climatisation.
2) Avec les options Planifée et Calculée, la ventilation naturelle peut être désactivée dans les calculs de dimensionnement de chauffage et de climatisation. Dans calcul de dimensionnement du chauffage la ventilation naturelle est désactivée par défaut parce qu'elle est considérée comme un outil de rafraîchissement. Les fenêtres et les aérations doivent être normalement fermées pendant les périodes d'hiver les plus froides.

Facteur du vent

Lorsque vous effectuez des simulations en conception classique il est préférable d'exclure (ou réduire) les effets du vent de la ventilation naturelle calculée. Pour exclure complètement les flux d'air produit par le vent, programmez le facteur du vent à 0. Pour le traitement complet des effets du vent indiquez le à 1 et pour un traitement intermédiaire du vent, un nombre en 0 et 1.

Mode de contrôle

Pour calculer la ventilation naturelle, il est possible de définir le mode de contrôle. Ces valeurs peuvent être définies au niveau Bâtiment, bloc ou zone. Les valeurs utiles sont:

Text est la température extérieure,

Tzone est la température de l'air de la zone à la précédente itération,

Tset est la température de fonctionnement des aérations,

Hzoneest l'enthalpie spécifique de l'air de la zone à la précédente itération,

Hext est l'enthalpie spécifique de l'air extérieure.

Vous pouvez choisir entre quatre types de ventilation naturelle dans le mode contrôle:

· 1-Pas de ventilation - L'ensemble des fenêtres ouvrables et portes de la zone sont fermés indépendamment des conditions extérieures. Le planning est ignoré dans ce cas.
· 2-Température - L'ensemble des fenêtres ouvrables et portes de la zone les sont ouvertes si Tzone > Text et Tzone > Tset et les aérations suivent le planning attribué.
· 3-Enthalpie - L'ensemble des fenêtres ouvrables et portes de la zone les sont ouvertes si Hzone > Hext et Tzone > Tset et les aérations suivent le planning attribué.
· 4-Constante - Tout comme les aérations, l'ensemble des fenêtres ouvrables et porte suivent le planning attribué indépendamment des conditions extérieures. Notez que le terme ''Constant'' ici veut dire que la proportion d'ouvertures des ouvrants sont déterminés par le planning, par contre le débit d'air traversant les ouvrants peut varier entre les différentes itérations. Cette option permet de simuler des ouvrants ouverts indépendamment des températures et enthalpie extérieures et intérieures.
· 5-Température adjacente (rafraîchissement) - applicable aux surfaces intérieurs uniquement. Toutes les fenêtres et portes ouvrables de zone sont ouvertes si Tzone > Tadjacentzone et Tzone > Tset et le planning de fonctionnement autorise la ventilation.
· 6-Température adjacente (chauffage) - applicable aux surfaces intérieurs uniquement. Toutes les fenêtres et portes ouvrables de zone sont ouvertes si Tzone < Tadjacent zone et Tzone > Tset et le planning de fonctionnement autorise la ventilation. Cette option est une tentative simple de contourner l'hypothèse d'EnergyPlus que la ventilation naturelle est toujours utilisée pour climatiser et l'autorise aussi bien à chauffer la zone. Remarquez cependant que la consigne de zone est toujours utilisée pour désactiver la ventilation si la température est trop basse (plutôt que trop haute comme on s'y attendrait pour un contrôle de chauffage).

Les deux options de contrôle de la température adjacente (5 et 6) reviennent à 2-Température lorsqu'il est appliqué aux surfaces extérieures. Cela permet l'autorisation de programmer cette option au niveau bâtiment.

Identifier quelle zone est "plus occupée"

Pour les ouvertures intérieures, les températures de zone et de consigne utilisées pour la régulation sont celles de la zone la plus occupée entre les 2 adjacentes. Les règles pour déterminer quelle zone est la plus occupée sont les suivantes :

Zone est plus occupée si :

Si la zone est occupée et la zone adjacente est semi-extérieur non conditionnée, ou, si les 2 zones sont de même type, l'évaluation est faite sur :

Zone est plus occupée si :

Elle est chauffée et que celle adjacente ne l'est pas, ou

Si les deux zones sont chauffées, la zone la plus occupée est celle avec la consigne de température la plus élevée, ou

Elle est refroidie et celle adjacente ne l'est pas, ou

Si les deux zones sont climatisées, la zone la plus occupée est celle qui a la consigne la plus basse.

Modulation des ouvertures

Vous pouvez moduler l'ouverture des fenêtres/portes lorsque vous utilisez la ventilation naturelle calculée en indiquant les paramètres appropriés :

· Moduler les tailles d'ouverture - activer la modulation en cochant cette option
· Valeur limite du facteur de modulation d'ouverture - donnez la réduction d'ouverture pour des températures exterieures basse.
· Valeur plus basse de Tinterne - Texterne - valeur la plus basse de la différence de température entre l'intérieur et l'exterieur pour la modulation du facteur d'ouverture.
· Valeur plus haute de Tinterne - Texterne - valeur la plus haute de la différence de température entre l'intérieur et l'exterieur pour la modulation du facteur d'ouverture.

Cette donnée est utilisée sans EnergyPlus pour calculer un facteur entre 0 et 1 qui est multiplié par le facteur d'ouverture de chaque fenêtre et porte du bâtiment. La modulation des ouvertures peut réduire la large variation de température qui peut se produire si les fenêtres/portes sont trop ouvertes lorsqu'il y a présence de ventilation, spécialement lorsqu'il y a une grande différence de température entre l'intérieur et l'extérieur. Cela peut entraîner un inconfort du à l'introduction d'air froid et/ou éviter le fonctionnement du système de chauffage en été alors que ce n'est pas nécessaire.

Difference de Température (Tint - Text) | Multiplicateur de taille d'ouverture
Tint - Text <= [valeur inférieure de Tint - Text] : | 1.0
[valeur inférieure de Tint - Text] < Tint - Text < [valeur supérieure de Tint - Text] : | Facteur varie linéairement de 1.0 à la valeur limite du facteur de modulation des ouvertures.
Tint - Text >= [valeur supérieure de Tint - Text] | Facteur = Valeur limite du facteur de modulation des ouvertures.

Par exemple si la valeur inférieure de Tint - Text est 0, la valeur supérieure est 15 et la valeur limite du facteur de modulation des ouvertures est 0,05, les fenêtres et les portes ne sont ouvertes que de 5 % de leur ouverture totale quand l'air extérieur est de 15°C ou plus, inférieur à l'air intérieur.

Lorsque les températures intérieure et extérieure sont identiques les fenêtres sont ouvertes à leur maximum et lorsque la différence de température est de 7,5°C les fenêtres sont ouvertes à moitié de ces extrema.

Remarques importantes

1) L'objectif de l'option de Modulation est de prévenir l'inconfort du à l'introduction d'air froid dans la zone. Vous devez aussi conserver en mémoire que ce contrôle annulera la ventilation lorsque la température dans la zone est très chaude et que l'air extérieur est un peu frais à cause de la grande différence de température.

Par exemple si le seuil haut de différence de température de la modulation est à 15° et le facteur limite de modulation à 0,05 alors l'ouverture des fenêtres et aérations sera réduite à 5% de leur surface normale dès que la température de la zone atteint 35°C et celle de l'extérieur 20°C. Dans cette situation la ventilation naturelle au travers des ouvertures 'presque fermées' sera probablement inadéquate pour refroidir la zone. En conséquence vous ne devriez pas utiliser cette option si vous souhaitez que la ventilation naturelle ait lieu même si la température intérieure est très élevée

2) Avec la Modulation activée, les ouvertures seront complètement closes si la différence des températures d'air intérieur et extérieur est supérieur à la valeur la plus haute de T int -T ext.

3) Bien que le graphe de modulation ci-dessus montre que si le facteur d'ouverture est à 1, dans le cas où la température intérieure est supérieure à la température extérieure, par défaut, la ventilation naturelle par ouverture des fenêtres ne fonctionnera pas dans le cas d'un mode de contrôle fixé à 2-Temperature.

Les données de modulation peuvent aussi être paramétrées depuis l'onglet CVC sous l'en-tête Ventilation Naturelle > Options.

Conseil : Bien que les options basiques de ventilation naturelle n'autorisent pas de contrôles sur la température extérieure, il est possible d'appliquer une limite supérieure et inférieure de température extérieure pour la ventilation naturelle par l'utilisation du mode hybride Contrôle de température par planning et du mode hybride de températures min et max.


Equipements de zone mode hybride

Onglet CVC dans les données du modèle

Vous pouvez inclure la commande de basculement du mode hybride entre la ventilation naturelle et le système CVC pour l’équipement de zone en sélectionnant la case à cocher Mode hybride sous l’en-tête Ventilation naturelle.

La commande du mode hybride répond à deux exigences :

1. Empêcher le fonctionnement simultané de la ventilation naturelle et du système CVC.
2. Tester différentes stratégies de ventilation, afin d’optimiser la ventilation naturelle, dans un objectif de réduction des charges de chauffage/refroidissement.

La commande de basculement du mode hybride connecte le système CVC associé avec les fenêtres disponibles et les ventilations desservies par le système CVC. Cette commande prévaut sur les commandes de ventilation naturelle pour l’ouverture des fenêtres et des aérations, la fermeture de ces éléments lorsque les conditions ne sont pas favorables à la ventilation naturelle et l’activation du système CVC. Si le contrôleur identifie des conditions appropriées pour la ventilation naturelle, le système CVC est désactivé et les ouvertures réagissent aux commandes du mécanisme de ventilation naturelle standard (consigne de ventilation naturelle, zone d’ouverture maximale, modulation, etc.).

Les commandes du mode hybride peuvent être utilisées en association avec la ventilation naturelle programmée ou calculée, ainsi qu’avec le CVC Simple, Compact et Détaillé.

Lorsque le mode CVC Détaillé est activé, les commandes du modèle hybride de l’onglet des données du modèle CVC sont utilisées spécifiquement pour contrôler l’équipement de zone, par exemple, es ventilo-convecteurs, les CATP, les PACTP etc. et ne sont aucunement destinées à contrôler les CTA. La régulation du mode hybride des CTA se situe dans la fenêtre des CTA.

Consultez également le récapitulatif de la modélisation du mode hybride pour obtenir des informations complémentaires.

Zone de contrôle du mode hybride

Lors de l'utilisation du CVC Compact et des systèmes d'air CVC Détaillé, une zone de contrôle est nécessaire pour représenter les conditions intérieures de l'ensemble des zones desservies par cette CTA. Les conditions de contrôle de zone sont utilisée par le contrôleur de mode hybride CVC. La zone de contrôle est définie dans la fenêtre de dialogue de la CTA en CVC Détaillé et dans l'onglet CVC en mode compact. Pour plus de détails, lisez le paragraphe ci-dessous sur le CVC Compact.

CVC Compact

Lors de l’utilisation exclusive du mode CVC Compact, vous devez sélectionner une zone de contrôle afin de définir les conditions de zone à utiliser par le contrôleur du mode hybride pour le système CVC. Pour ce faire, accédez au niveau de zone et sélectionnez la case à cocher Zone de contrôle du mode hybride située en regard de la partie supérieure des données de l’onglet CVC. Vous devez sélectionner uniquement une zone de contrôle par CTA. La zone de contrôle sélectionnée du mode hybride doit généralement présenter des conditions représentatives de l’ensemble des zones desservies par le système CVC.

Vent et Pluie

Courbe du facteur d’ouverture selon la vitesse du vent

Sélectionnez une courbe de performance Linéaire ou Quadratique définissant le facteur d’ouverture en tant que fonction de la vitesse du vent extérieur. Le produit du résultat de cette courbe avec le facteur d’ouverture des objets amovibles correspond à la valeur finale d’ouverture. Ce champ fonctionne exclusivement avec les objets d’ouverture de ventilation naturelle calculée.

Fermer les fenêtres et aérations lorsqu’il pleut

Ce champ indique si l’indicateur de pluie du fichier de données météo horaires est utilisé pour arrêter la ventilation naturelle. Il peut être utilisé pour simuler des configurations dans lesquelles la fermeture des fenêtres s’avérerait nécessaire afin d’empêcher toute pénétration de pluie dans l’espace. Toute quantité de pluie pénétrant dans l’espace ne sera pas comptée comme charge de zone.

Vitesse max du vent

Vitesse du vent (en m/s) au-dessus de laquelle la ventilation naturelle est arrêtée. Ce champ peut être utilisé pour simuler des configurations dans lesquelles la fermeture des fenêtres s’avérerait nécessaire afin d’éliminer tout problème lié à la pénétration du vent dans l’espace (projections de papiers, etc.).

Contrôle des Températures

Température extérieure min

Température extérieure (en °C) au-dessous de laquelle la ventilation naturelle est arrêtée lorsque la valeur du planning du mode de contrôle est égale à 1 (Température). Cette limite inférieure de température est destinée à éviter tout excès de refroidissement qui pourrait entraîner une charge de chauffage au sein d’un espace.

Température extérieure max

Température extérieure (en °C) au-dessus de laquelle la ventilation naturelle est arrêtée lorsque la valeur du planning du mode de contrôle est égale à 1 (Température). Cette limite supérieure de température est destinée à éviter toute surchauffe qui pourrait entraîner une charge de refroidissement au sein d’un espace.

Contrôle des Enthalpies

Enthalpie extérieure min

Enthalpie extérieure (en J/kg ou en Btu/lb) au-dessous de laquelle la ventilation naturelle est arrêtée lorsque la valeur du planning du mode de contrôle est égale à 2 (Enthalpie).

Enthalpie extérieure max

Enthalpie extérieure (en J/kg ou en Btu/lb) au-dessus de laquelle la ventilation naturelle est arrêtée lorsque la valeur du planning du mode de contrôle est égale à 2 (Enthalpie).

Contrôle des Points de rosée

Température de rosée extérieure min

Température de rosée extérieure (en °C) au-dessous de laquelle la ventilation naturelle est arrêtée lorsque la valeur du planning du mode de contrôle est égale à 3 (Point de rosée). Cette limite de température inférieure a vocation à éviter la déshumidification d’un espace.

Température de rosée extérieure max

Température de rosée extérieure (en °C) au-dessus de laquelle la ventilation naturelle est arrêtée lorsque la valeur du planning du mode de contrôle est égale à 3 (Point de rosée). Cette limite de température supérieure a vocation à éviter l’humidification d’un espace.

Avancé

Planning du mode de contrôle

Ce planning détermine l’application du contrôle de ventilation du mode hybride en fonction des intervalles considérés. Les valeurs de planning nulles sont associées à la désactivation du contrôle de ventilation. Le cas échéant, la ventilation naturelle et le système CVC fonctionnent exclusivement de manière autonome. Les valeurs de planning égales à « 1 » sont associées à un contrôle de température de refroidissement ou de chauffage, défini en interne en fonction d’une consigne de thermostat. Le contrôle de température est compris entre les deux températures extérieures minimum et maximum qui sont fournies dans deux champs de saisie supplémentaires (voir ci-dessous). Les valeurs de planning égales à « 2 » sont associées au contrôle de l’enthalpie, compris entre les valeurs minimum et maximum d’enthalpie extérieure fournies dans deux champs de saisie supplémentaires (voir ci-dessous). Les valeurs de planning égales à « 3 » sont associées au contrôle des points de rosée, relatifs à la déshumidification ou à l’humidification. Les valeurs de planning égales à « 4 » sont associées au contrôle d’air de ventilation extérieur.

Conseil : les options de ventilation de base de DesignBuilder sont incompatibles avec les contrôles basés sur la température absolue d’air extérieur. Toutefois, il est possible d’appliquer des limites de température extérieure et inférieure à la ventilation naturelle, au moyen du planning de contrôle des températures du mode hybride et des températures minimum et maximum du mode hybride.

Valeur du planning | Mode de fonctionnement
0 | Aucun contrôle de mode hybride. Le système CVC et la ventilation naturelle fonctionnent séparément, de manière autonome.
1 | Le contrôle de température de refroidissement ou de chauffage est compris entre les températures extérieures minimum et maximum. Lorsque la température d’air extérieur chute en deçà de la valeur minimale ou s’élève au-delà de la valeur maximale, les ouvertures se referment et le système CVC est en fonctionnement.
2 | Le contrôle d’enthalpie relatif à l’enthalpie extérieure est compris entre les valeurs d’enthalpie extérieure minimum et maximum.
3 | Le contrôle des points de rosée relatif à la température extérieure des points de rosée est compris entre les valeurs de points de rosée extérieure minimum et maximum.
4 | L’air de ventilation extérieur minimum pour un intervalle considéré, exprimé en Vol/h. Le programme, après avoir calculé la ventilation naturelle (extérieure) au sein de la zone contrôlée, compare la quantité d’air extérieur communiquée par les fenêtres ou les portes et les autres petites ouvertures à cette valeur minimale. Si la quantité d’air extérieur communiqué par la ventilation naturelle est inférieure à cette valeur minimale, la ventilation naturelle est arrêtée (les fenêtres ou les portes sont fermées) et le système CVC est activé, si nécessaire. Sinon, la ventilation naturelle est activée et le système CVC est arrêté. La quantité d’air de ventilation extérieur pénétrant dans la zone contrôlée est définie comme un volume d’air issu de l’extérieur, non pas des zones adjacentes. En conséquence, cette option est appliquée uniquement aux zones présentant une fenêtre ou une porte communiquant avec l’extérieur.

Planning de ventilation minimum d’air extérieur

Le planning est utilisé uniquement si le Mode de contrôle de ventilation = 4 (contrôle de ventilation d’air extérieur). Ce planning détermine la ventilation minimum d’air extérieur pour un intervalle dans les unités de remplacement d’air par heure (Vol/h). Le programme, après avoir calculé la ventilation naturelle (extérieure) au sein de la zone contrôlée, compare la quantité d’air extérieur communiquée par les fenêtres ou les portes ouvertes et les autres petites ouvertures à cette valeur minimale. Si la quantité d’air extérieur communiqué par la ventilation naturelle est inférieure à cette valeur minimale, la ventilation naturelle est arrêtée (les fenêtres ou les portes sont fermées) et le système CVC est activé, si nécessaire. Sinon, la ventilation naturelle est activée et le système CVC est arrêté. La quantité d’air de ventilation extérieur pénétrant dans la zone contrôlée est définie comme un volume d’air issu de l’extérieur, non pas des zones adjacentes. En conséquence, cette option est appliquée uniquement aux zones présentant une fenêtre ou une porte communiquant avec l’extérieur.

Planning du type de contrôle en Ventilation Naturelle Calculée

Ce planning est disponible lorsque la ventilation naturelle calculée est définie. Il détermine, pour un intervalle considéré, la réponse des d’ouverture au contrôle hybride de ventilation.

Les valeurs de planning nulles sont associées à un contrôle de ventilation basé sur les exigences de contrôle définies pour chacun des objets d’ouverture de ventilation naturelle calculée. Les valeurs de planning égales à « 1 » sont associées à un contrôle de groupe. Les objets d’ouverture communiquant avec l’extérieur au sein de la zone contrôlée desservie par la distribution d’air principale sont utilisés comme références pour le contrôle de groupe.

Planning du type de contrôle en Ventilation Naturelle Planifiée

Ce planning est disponible lorsque l’option du modèle de ventilation naturelle planifiée est définie. Il fonctionne uniquement avec les objets ZoneVentilation:* et ZoneMixing. Il détermine, pour un intervalle considéré, la réponse des objets ZoneVentilation:* et ZoneMixing au contrôle hybride de ventilation lorsque le mode active leur fonctionnement.

Les valeurs de planning nulles sont associées au contrôle de ventilation individuelle basé sur les exigences de contrôle de leurs propres objets. Les valeurs de planning égales à « 1 » sont associées à un contrôle de groupe. Les objets ZoneVentilation:* et ZoneMixing des zones desservies par la distribution d’air principale sont contrôlés par un objet unique, dont le nom est fourni par le champ de saisie suivant.


Mode hybride

Lorsque le mode hybride est activé, la ventilation naturelle des bâtiments est utilisée comme vecteur principal de refroidissement, éventuellement complété par un refroidissement actif si les conditions de confort ne sont pas assurées.

Définition d’un bâtiment de mode hybride:

« Il s’agit d’un bâtiment dont les occupants sont en mesure d’ouvrir les fenêtres et auquel sont appliquées des stratégies passives et effectives de limitation des effets du climat extérieur. Le bâtiment, géré par stratégie passive, a vocation à fournir des conditions acceptables pendant la majorité de l’année. Il est complété par un système mécanique, actif sur une base saisonnière, ou en fonction des besoins. »

Source : Cooper, V.A., « Occupancy Comfort and Energy Consumption in Naturally Ventilated and Mixed Mode Office Buildings » (confort d’occupation et consommation énergétique dans les immeubles de bureaux ventilés naturellement et via un mode hybride », thèse de doctorat, UMIST, 1998

« Ce mode correspond à une approche hybride de conditionnement de l’espace qui valorise une combinaison de ventilation naturelle des fenêtres disponibles (à ouverture manuelle ou automatique) et des systèmes mécaniques présentant des équipements de distribution d’air et de réfrigération dédiés au refroidissement. Une conception intelligente des façades permet d’optimiser le mode hybride. Cet effort permet de réduire les charges de refroidissement. Au besoin, le mode hybride intègre l’utilisation de l’air conditionné, complété par la ventilation naturelle lorsque les conditions le permettent et lorsque cela est souhaité, ce pour optimiser le confort tout en évitant la consommation énergétique considérable associée à l’activation de l’air conditionné sur l’intégralité de l’année. »
Source : Page sur le mode hybride du site Web de l’organisme Center for Built Environment, comportant des informations, des études de cas ainsi qu’une base de données de 150 bâtiments fonctionnant à mode hybride.
Voici quelques sources documentaires relatives à la conception et la simulation du mode hybride :
www.cbe.berkeley.edu/mixedmode
www.ibpsa.org/proceedings/BS1999/BS99_D-07.pdf

DesignBuilder peut modéliser les trois types de systèmes de mode hybride défini par le CBE dans les références ci-dessus.

1. Concomitant (synchrone, endroit identique)
Le fonctionnement concomitant du mode hybride est la stratégie de conception qui prédomine aujourd’hui. Elle implique le fonctionnement simultané du système d’air conditionné et des fenêtres disponibles, au même endroit. Le système CVC peut être utilisé en complément, ou en ventilation « connexe » et refroidissement. Parallèlement, les occupants peuvent à loisir ouvrir les fenêtres, en fonction de leurs préférences personnelles. Ce système est notamment utilisé dans les bureaux en espace ouvert équipés de structure de conditionnement d’air VAV standard et de fenêtres utilisables. Bien souvent, ils sont configurés de telle manière que le périmètre des zones VAV est défini sur un apport minimal d’air lorsque le capteur détecte l’ouverture d’une fenêtre.
2. Basculement (asynchrone, endroit identique)
Les conceptions de ce type sont de plus en plus répandues. Ici, la ventilation « bascule » entre un mode naturel et l’air conditionné, sur une base saisonnière voire quotidienne. Le système automatisé du bâtiment détermine le mode de ventilation en fonction de la température extérieure, des données transmises par les capteurs d’occupation, d’ouverture de la fenêtre ou encore en fonction des commandes de l’opérateur. Ce système est notamment utilisé dans les bureaux individuels équipés de fenêtres utilisables et d’unités de conditionnement d’air qui sont fermées/désactivées lorsqu’un capteur détecte l’ouverture d’une fenêtre, ou dans les structures de bâtiment présentant des persiennes automatiques qui s’ouvrent pour fournir de la ventilation naturelle lorsque le système CVC est en mode économique et se referment lorsque le système est en mode de refroidissement ou de chauffage.
3. Zoné (synchrone, endroits différents)
Les systèmes zonés, également courants, sont associés à une répartition en plusieurs zones du bâtiment. Le cas échéant, différentes stratégies de conditionnement sont appliquées. Ce système est notamment utilisé au sein des bâtiments ventilés naturellement, équipés de fenêtres utilisables et d’un système de ventilation/chauffage à conduit d’air, ou d’un système mécanique de refroidissement alimentant exclusivement des salles de conférence. Au sein de nombreux bâtiments fonctionnant au mode hybride, les conditions de fonctionnement diffèrent de l’intention de conception. Par exemple, un bâtiment devant à l’origine fonctionner selon un mode de basculement saisonnier entre l’air conditionné et la ventilation naturelle est susceptible, dans les faits, d’utiliser les deux systèmes simultanément.

Remarque : Les systèmes« simultanés » et « zonés » peuvent être modélisés simplement en incluant la ventilation naturelle dans le système CVC sans recours au contrôle du mode hybride de DesignBuilder. Dans DesignBuilder, le « mode hybride » fait directement référence aux systèmes de basculement, pour lesquels le système CVC et la ventilation naturelle ne fonctionnent pas simultanément.

Mixed Mode Nat Vent

DesignBuilder prend en charge le mode hybride dans l’ensemble des combinaisons d’options de modèle CVC et de ventilation naturelle.

Dans DesignBuilder, les étapes de configuration d’un modèle hybride de basculement sont les suivantes:

1. Incluez le refroidissement actif et la ventilation naturelle en activant les options Ventilation naturelle et Climatisé sur l’onglet CVC.
2. Ajoutez également la ventilation mécanique en cas d’introduction d’air extérieur via le système CVC.
3. Assurez-vous que les consignes de la ventilation naturelle et du refroidissement sont correctes. La consigne de la ventilation naturelle (ouverture des fenêtres/aérations) est dans l’idéal 2 °C inférieure à la consigne de refroidissement (également 2 °C supérieure à la température de chauffage) afin de garantir une valorisation optimale de la ventilation naturelle et d’éviter une utilisation inappropriée du système actif de refroidissement. Généralement, les valeurs sont les suivantes, respectivement pour la température de consigne du chauffage, la température de consigne de la ventilation naturelle et la température de consigne du refroidissement: 21 °C, 23 °C et 25 °C. Idéalement, le chauffage doit être désactivé pendant l’été, ce pour éviter toute activité supplémentaire de chauffage associée à un excès de refroidissement de la ventilation naturelle.
4. Consultez la section du mode hybride de l’aide CVC pour en savoir plus sur la définition des données, notamment sur les conditions nécessitant la fermeture des fenêtres et des aérations, telles que la pluie, le vent ou une faible température d’air extérieure.


Puits climatiques

Onglet CVC dans les données du modèle

Un puits climatique est un long tube souterrain en métal ou en plastique dans lequel circule de l'air. Pendant la période de climatisation, l'air traversant le tube transfert sa chaleur au sol se trouvant autour et entre dans la pièce à une température inférieure à l'air extérieure. De même pendant la période de chauffage, l'air traversant le tube récupère la chaleur du sol et entre dans la pièce plus chaud. Les puits climatiques simple d'EnergyPlus peuvent être contrôlés par un planning ainsi que l'indication des températures min max et de l'écart, comme décrit ci-dessous. Comme pour l'infiltration et la ventilation, le débit à travers le puits climatique peut être modifié par la différence de température entre l'intérieure et l'extérieure ainsi que par les conditions extérieures et la vitesse du vent.

L'équation basique pour calculer le débit d'air dans le puits climatique dans EnergyPlus est :

EarthTubeFlowRate = Edesign Fschedule(A + B . abs(Tzoneair - Todb) + C . WindSpeed + D . WindSpeed2)

CALCSOILSURFTEMP – Programme auxiliaire

Le programme CalcSoilSurfTemp est simple et nécessite seulement 2 données d'entrées : les conditions du sol et les conditions de surface du sol en plus d'un fichier météo valide.

Pour les conditions du sol, l'utilisateur doit sélectionner parmi les propositions suivantes, le choix correspondant au sol entourant le puits climatique : 1. HEAVY AND SATURATED, 2. HEAVY AND DAMP, 3. HEAVY AND DRY et 4. LIGHT AND DRY. Ceci permet de déterminer la diffusivité et la conductivité thermique du sol.

Pour les conditions de surface du sol, l'utilisateur sélectionne parmi les options disponibles la condition de surface correspondant au sol au-dessus du puits climatique : 1. BARE AND WET, 2. BARE AND MOIST, 3. BARE AND ARID, 4. BARE AND DRY, 5. COVERED AND WET, 6. COVERED AND MOIST, 7. COVERED AND ARID et 8. COVERED AND DRY. Ceci permet de déterminer le coefficient d'absorption et le pourcentage d'évaporation de la surface du sol.

A partir de ces informations et de l'analyse du fichier météo sélectionné, le programme CalcSoilSurfTemp calcul les 3 paramètres listés ci-dessus.

Ce programme est disponible (après installation d'EnergyPlus) dans le dossier Preprocess du répertoire EnergyPlus.

Inclure puits climatique

Cochez cette option pour inclure un puits climatique pour le passage de l'air.

Méthode de définition de l'air extérieur

Vous pouvez fixez la quantité, le fonctionnement et la régulation de l'air passant dans le puits climatique de la même manière que pour la ventilation mécanique. Référez vous à la section Air extérieure pour plus de détails.

Les données de définition de l'air exterieure sont utilisées pour calculée le débit maximal du puits climatique dans les conditions de dimensionnement (Edesign dans l'équation ci-dessus en m3/s). La valeur de dimensionnement est modifiée par les fractions du planning (voir ci-dessous) et les coefficients ci-dessous.

Fonctionnement

Planning

Sélectionnez le planning qui modifiera le débit de dimensionnement maximal. La valeur dans le planning doit varier entre 0 et 1 et se réfère dans l'équation ci-dessus au champ Fschedule.

Contrôle

Température minimale de zone en climatisation

Elle correspond à la température intérieure en-dessous de laquelle le puits climatique est arrêté. La température limite basse est prévue pour éviter le sur-refroidissement d'une pièce qui engendrera des charges en chauffage. Par exemple, si l'utilisateur spécifie une température minimale à 20°C, le puits climatique est supposé disponible si la température d'air de la zone est supérieure à 20°C. Si la température d'air de la zone est inférieure à 20°C, le puits climatique est automatiquement arrêté.

Température maximale de zone en chauffage

Elle correspond à la température intérieure au-dessus de laquelle le puits climatique est arrêté. La température limite haute est prévue pour éviter les surchauffes d'une pièce qui engendreront des charges en climatisation. Par exemple, si l'utilisateur spécifie une température maximale à 20°C, le puits climatique est supposé disponible si la température d'air de la zone est inférieure à 20°C. Si la température d'air de la zone est supérieure à 20°C, le puits climatique est automatiquement arrêté.

Delta temperature

C'est la différence de température entre les températures intérieure et extérieure en-dessous de laquelle le puits climatique est arrêté. Il permet l'arrêt du puits climatique si la température extérieure est trop chaude et pourrait potentiellement chauffer la pièce ou si la température extérieure est trop froide et pourrait potentiellement refroidir la pièce. Par exemple, si l'utilisateur spécifie un delta de température à 2°C, le puits climatique est supposé s'arrêter si la différence de température entre l'intérieure et l'extérieure est d'au moins 2°C. Si la température extérieure est moins de 2°C plus froid ou chaud que la température intérieure, alors le puits climatique est automatiquement arrêté.

Configuration de la consommation électrique du ventilateur

Type de Puits

Ce champ défini le type de puits climatique selon l'une des options suivantes :

· 1-Naturel qui correspond à des mouvements / échanges d'air qui n'impliqueront aucune consommation de ventilateur, ou bien qui correspond au résultat du débit d'air naturel à travers le tube et le bâtiment. Les valeurs de l'augmentation de pression et de l'efficacité pour ce type sont ignorée. Les conditions de l'air entrant sont supposées être identiques à l'air qui est refroidi ou chauffé en passant dans le tube.
· 2-Soufflage où les valeurs de l'augmentation de pression et d'efficacité du ventilateur permettent la définition de la consommation électrique de ventilateur ainsi que le montant de chaleur transféré au flux d'air.
· 3-Extraction où les valeurs de l'augmentation de pression et d'efficacité du ventilateur permettent la définition de la consommation électrique de ventilateur.

Augmentation de pression

Augmentation de pression du ventilateur en Pa (N/m²). C'est une propriété du ventilateur qui est directement liée à la consommation du ventilateur. Cette valeur est à indiquer uniquement dans le cas des ventilateurs poussant l'air du puits climatique.

Efficacité total du ventilateur

Efficacité total du ventilateur (nombre décimal entre 0 et 1). C'est une propriété du ventilateur qui est directement liée à la consommation du ventilateur. Cette valeur est à indiquer uniquement dans le cas des ventilateurs poussant l'air du puits climatique.

Caractéristiques du puits

Rayon de Puits

Rayon du puits. Il permet de déterminer la chaleur transférée du sol vers l'air traversant le puits climatique. Si le tube n'a pas une section circulaire, l'utilisateur peut utiliser le concept du diamètre hydraulique suivant :

D = 4 . A / Périmètre

Toutefois, étant donné que ce champ nécessite un rayon, le diamètre hydraulique doit être divisé par 2.

Épaisseur du puits

Épaisseur du tube. Elle permet de déterminer la chaleur transférée du sol vers l'air traversant le puits climatique

Longueur du puits

Longueur totale du tube. Elle permet de déterminer la chaleur transférée du sol vers l'air traversant le puits climatique. Plus la longueur est importante, plus le transfert de chaleur est grand.

Conductivité thermique du puits

Conductivité thermique du tube. Elle permet de déterminer la chaleur transférée du sol vers l'air traversant le puits climatique.

Profondeur du puits sous la surface du sol

Profondeur du tube en-dessous de la surface du sol. Elle permet de déterminer la température du sol aux alentours du tube.

Calculs de transfert thermique du sol

Conditions du sol

Ce champ permet de définir les conditions actuelles du sol aux alentours du puits climatique, selon l'une des options suivantes :

· 1-Lourd et saturée,
· 2-Lourd et humide,
· 3-Lourd et sec,
· 4-Léger et sec.

Elles déterminent la diffusivité et la conductivité thermique du sol alentours, qui joue un rôle déterminant pour le transfert de chaleur du sol vers l'air.

Température moyenne à la surface du sol

Température moyenne annuelle à la surface du sol juste au-dessus du puits climatique, qui joue un rôle déterminant pour le transfert de chaleur du sol vers l'air. Ce champ doit être calculé préalablement en utilisant le programme séparé CalcSoilSurfTemp.

Amplitude de la température à la surface du sol

Amplitude de la température de surface au-dessus du puits climatique, qui joue un rôle déterminant pour le transfert de chaleur du sol vers l'air. C'est la différence entre la température maximale et minimale de la surface du sol pour l'année entière, divisée par 2. Ce champ doit être calculé préalablement en utilisant le programme séparé CalcSoilSurfTemp.

Constante de phase de la température du sol

Constante de phase de la température du sol au-dessus du puits climatique, qui joue un rôle déterminant pour le transfert de chaleur du sol vers l'air à un moment précis. Elle représente le temps écoulé depuis le début de l'année jusqu'à ce que la température à la surface du sol atteigne la valeur minimale. Ce champ doit être calculé préalablement en utilisant le programme séparé CalcSoilSurfTemp.

Coefficients du calcul du débit

Constant term flow coefficient

Ce nombre est le paramètre A dans l'équation ci-dessus. L'utilisateur doit spécifier les paramètres modifiant qui sont fonction des facteurs environnementaux. Ce paramètre est constant et n'est pas modifié par les effets environnementaux. Il est sans dimension.

Temperature term flow coefficient

Ce nombre est le paramètre B dans l'équation ci-dessus. L'utilisateur doit spécifier les paramètres modifiant qui sont fonction des facteurs environnementaux. Ce paramètre peut être modifié par la différence de température entre l'extérieur et l'intérieur. L'unité est l'inverse des °Cesius.

Velocity term flow coefficient

Ce nombre est le paramètre C dans l'équation ci-dessus. L'utilisateur doit spécifier les paramètres modifiant qui sont fonction des facteurs environnementaux. Ce paramètre peut être modifié par la vitesse du vent à l'extérieur du bâtiment. L'unité est s/m.

Velocity squared term flow coefficient

Ce nombre est le paramètre D dans l'équation ci-dessus. L'utilisateur doit spécifier les paramètres modifiant qui sont fonction des facteurs environnementaux. Ce paramètre peut être modifié par la vitesse du vent à l'extérieur du bâtiment au carré. L'unité est s²/m².

SORTIES

Variables de sorties du puits climatiques :

· HVAC,Sum,Earth Tube Zone Sensible Cooling Energy [J]
· HVAC,Average,Earth Tube Zone Sensible Cooling Rate [W]
· HVAC,Sum,Earth Tube Zone Sensible Heating Energy [J]
· HVAC,Average,Earth Tube Zone Sensible Heating Rate [W]
· HVAC,Sum,Earth Tube Air Flow Volume [m3]
· HVAC,Average,Earth Tube Air Volume Flow Rate [m3/s]
· HVAC,Sum,Earth Tube Air Flow Mass [kg]
· HVAC,Average,Earth Tube Air Mass Flow Rate [kg/s]
· HVAC,Sum,Earth Tube Fan Electric Energy [J]
· HVAC,Average,Earth Tube Fan Electric Power [W]
· HVAC,Average,Earth Tube Zone Inlet Air Temperature [C]
· HVAC,Average,Earth Tube Ground Interface Temperature [C]
· HVAC,Average,Earth Tube Outdoor Air Heat Transfer Rate [W]

Earth Tube Zone Sensible Cooling Energy [J]

Earth Tube Zone Sensible Cooling Rate [W]

Elles représentent l'énergie et la puissance associée au refroidissement fourni à une zone par le puits climatique. Ces variables sont différentes de 0 lorsque la température de l'air en sortie du puits climatique est inférieure à la température de la zone.

Earth Tube Zone Sensible Heating Energy [J]

Earth Tube Zone Sensible Heating Rate [W]

Elles représentent l'énergie et la puissance associée au chauffage fourni à une zone par le puits climatique. Ces variables sont différentes de 0 lorsque la température de l'air en sortie du puits climatique est supérieure à la température de la zone.

Earth Tube Air Flow Volume [m3]

Volume d'air circulant dans le puits climatique.

Earth Tube Air Volume Flow Rate [m3/s]

Débit volumique de l'air traversant le puits climatique.

Earth Tube Air Flow Mass [kg]

Masse d'air traversant le puits climatique.

Earth Tube Air Mass Flow Rate [kg/s]

Débit massique de l'air traversant le puits climatique.

Earth Tube Fan Electric Energy [J]

Earth Tube Fan Electric Power [W]

Consommation et puissance électrique du ventilateur pour l'air soufflé ou extrait, en fonction du type de puits climatique.

Earth Tube Zone Inlet Air Temperature [C]

Température de l'air entrant dans la zone après passage dans le puits climatique. Cette température inclue le refroidissement ou le chauffage de l'air extérieure lors du passage dans le tube. Lorsque le ventilateur de soufflage est utilisé, la chaleur supplémentaire du ventilateur est inclue dans cette température d'entrée d'air.

Earth Tube Ground Interface Temperature [C]

Température moyenne du sol au niveau de la surface extérieure du puits climatique.

Earth Tube Outdoor Air Heat Transfer Rate [W]

Puissance correspondant au transfert de chaleur du puits climatique à l'air extérieure. Une valeur positive indique que l'air est préchauffée et une valeur négative indique que l'air est prérefroidie.


Eau Chaude Sanitaire (ECS)

Eau Chaude Sanitaire

Onglet CVC dans les données de modèle

Les effets de la consommation d'eau chaude (du robinet, des douches etc...) sur la consommation énergétique du bâtiment peuvent être inclus dans votre modèle thermique en cochant ECS dans l'onglet CVC.

L'Eau Chaude Sanitaire (ECS) est modélisée dans DesignBuilder en utilisant les taux de consommation d'Eau Chaude déterminés dans l'Onglet Activité et la définition des équipements d'eau chaude (présentée ci-dessous) est définie dans l'Onglet CVC.

Type

Trois types de ECS sont possibles :

1-Chaudière - l'eau chaude est fournie par la même chaudière qui chauffe le bâtiment

2-Gaz - système de chauffage au gaz

3-Electrique - résistance électrique

Température de consigne d'eau chaude

La température de l'eau envoyées aux robinets.

Température d'eau réseau

La température de l'eau du réseau d'eau potable entrant dans le bâtiment. Elle peut être estimée par la moyenne des températures de l'air extérieure.

Fonctionnement

Le planning de fonctionnement définit le moment où l'eau chaude est utilisée lorsque l'option Planning CVC + ventilation naturelle avec occupants n'est pas sélectionnée. Le profil de consommation de l'eau chaude dans la simulation EnergyPlus est calculé à partir de l/personne/jour entré dans l'Onglet Activité tout d'abord en estimant un nombre moyen d'heures par jour. Lorsque le calendrier par journée type est employé, il s'agit simplement du nombre d'heure d'occupation durant la journée. Lorsque le planning 7/12 est utilisé le nombre moyen d'heures d'occupation est calculé depuis les données du Lundi en Janvier.

Remarque : Lorsque le Planning compact est utilisé pour définir le fonctionnement de l'ECS, DesignBuilder estime un fonctionnement moyen de 8 heures par jour lorsqu'il calcule le volume maximum d'eau chaude nécessaire à passer à EnergyPlus.

La consommation d'ECS volumétrique fournit à EnergyPlus est calculée comme suit :

ECS (m3/s) = ECS (l/jour/m²) x 0,001 x m² / (Nombre d'heure typique par jour x 3600)

Remarque : Le planning de régulation de l'eau chaude d'une zone est également utilisé en CVC détaillé avec l'option de données d'activité CVC détaillée laissée par défaut à 1-Données CVC Simple.

Type de production d'ECS

Une liste de types de production d'ECS peut être sélectionnée mais notez que ces types n'affectent pas les résultats d'EnergyPlus, excepté 1-Identique à CVC qui réutilise les COP et combustibles du système de chauffage. Toutes les autres options donnent les mêmes résultats.

1-Identique à CVC

2-Chaudière eau chaude dédiée

3-Préparateur autonome

4-Eau chaude instantanée seulement

5-Combinaison instantané

6-Electrique direct (ou heure creuse)

7-Pompe à chaleur


Distribution de température d'air

Distribution de température

Onglet CVC des données de modélisation

Par défaut, EnergyPlus suppose que la température d'air dans une zone est complètement uniforme (c'est à dire que l'air est complètement mélangé). Cependant des options supplémentaires sont disponibles pour effectuer différentes modélisation afin de prendre en compte des distributions de température non-uniforme dans une pièce.

Bien qu'il y ait plusieurs types d'analyses (confort, qualité de l'air intérieur...) qui pourraient bénéficier de modélisation sur comment l'air de la pièce varie à travers l'espace, uniquement la distribution de température de l'air est envoyée à EnergyPlus. Ceci permet de prendre en compte dans les calculs de transfert de chaleur de surface et du bilan thermique du système d'air, la stratification naturelle de l'air ainsi que les différents types de distribution d'air forcée comme de la ventilation dans des sous-plancher ou des parois afin d'extraire l'air à une température plus élevée que la température moyenne. Notez qu'EnergyPlus n'a pas de méthode générale pour modéliser l'air d'une pièce, applicable à tous les types d'écoulement d'air qui pourrait subvenir dans une zone. Ce type de modèle est trop coûteux en ressource informatique pour l'utiliser avec EnergyPlus. Les modèles disponibles dans EnergyPlus offrent uniquement des modèles limités pour la sélection des configurations de débit d'air. De plus, notez que étant donné que le modèle de mélange d'air d'une pièce est depuis longtemps le standard dans la simulation énergétique de bâtiment, il n'y a pas pour l'instant de consensus sur quel est le meilleur moyen de température non-uniforme dans les bâtiments. Par conséquent, il est de l'utilisateur de bien comprendre le quand, où et comment appliquer les modèles de distribution d'air dans EnergyPlus. La suite de cette section fournie certaines informations sur ces modèles.

Les modèles de distribution d'air disponibles sont les suivants :

· 1-Mélangé, option par défaut où la température de l'air est considérée uniforme dans la zone.
· 2-Gradient dynamique, qui autorise la stratification de l'air dans une zone en paramétrant un gradient de température qui varie dynamiquement en fonction de : température extérieure, température intérieure, différence de température intérieure extérieure, charge chauffage ou de climatisation
· 3-Ventilation par déplacement trois noeuds, which uses 3 nodes to model spaces that are served by a low velocity floor-level displacement ventilation air distribution system and the dominant sources of heat gain are from people and other localized sources located in the occupied part of the room.
· 4-Distribution d'air intérieur en sous plancher, which uses upper and a lower sub-zone nodes to model interior spaces that are served by an underfloor air distribution system and the dominant sources of heat gain are from people, equipment, and other localized sources located in the occupied part of the room.
· 5-Distribution d'air extérieur en sous plancher, which uses upper and a lower sub-zone nodes to model exterior spaces that are served by an underfloor air distribution system. The dominant sources of heat gain should be from people, equipment, and other localized sources located in the occupied part of the room, as well as convective gain coming from a warm window.


Gradient dynamique

Distribution de température d'air - Gradient dynamique

HVAC tab in model data

Les paramètres de modélisation de la Distribution d'Air vous permettent de simuler la stratification dans une zone en précisant un gradient de température qui varie dynamiquement selon :

· la température extérieure
· la température intérieure
· la différence de température Intérieure-Extérieure.
· la charge de chauffage
· la charge de refroidissement

Comment cela fonctionne

En changeant le mode de Distribution à 2-Gradient dynamique, les données de distribution de température d'air apparaissent.

Par défaut le mode d'interpolation est 2-DeltaT Intérieur-extérieur. Ceci signifie que le gradient de température dans l'espace est modélisé comme variable par rapport à la différence de température intérieure-extérieure.

Les conditions hautes définissent le gradient de température le plus extrême, typiquement celui aux conditions de conception.

Sur l'image écran ci-contre à droite, la différence haute de température est de 10°C et le gradient de température correspondant vaut 4°C/m.

Ceci indique que lorsque la différence de température entre l'intérieur et l'extérieur atteint 10°C ou plus le gradient de température intérieure est de 4°C/m.

Les conditions basses montrent que lorsque la différence de température entre l'intérieur et l'extérieur vaut zéro il n'y a pas de gradient de température, c'est à dire que l'air est complètement mélangé. EnergyPlus calcule le gradient de température pour d'autres différences de températures intérieure-extérieure par interpolation linéaire.

Planning de fonctionnement

Le planning définit le moment où la distribution de température sera calculée.

Quand la valeur du planning vaut 1, le calcul de distribution est effectué, lorsque la valeur est 0, la température d'air de la zone est complètement mélangée.

Hauteur de Thermostat

La hauteur de thermostat précise la distance au dessus du sol ou est situé le thermostat de contrôle du système CVC.

Cette hauteur est utilisée dans le calcul pour déterminer la température relative au thermostat en appliquant le gradient à la température moyenne de l'air.

Hauteur de reprise d'air

La hauteur de reprise d'air définit la distance au dessus du sol d'ou l'air quitte la zone et retourne dans le système d'extraction d'air.

La hauteur est utilisée dans le calcul pour déterminer la température d'air retournée en appliquant le gradient à la température moyenne de l'air.

Périmètre d'application

la distribution de température d'air d'une zone est utile pour les cas suivants :

1. Pour calculer les conditions limites de conduction au travers des surfaces (murs, toits, vitrages, etc).
2. Pour inclure les effets d'extraction d'air relativement plus chaud au niveau du plafond lorsque le vous utilisez la simulation CVC Compact.
3. Pour inclure la position vertical du thermostat qui pilote le système CVC.

Limitations

Le mécanisme de distribution d'air ne comprend pas :

1. Les effets de l'extraction d'air relativement plus chaud au niveau du plafond quand vous utilisez la ventilation naturelle planifiée ou calculée.
2. La position verticale du thermostat pour contrôler la ventilation.


Ventilation par déplacement trois noeuds

Distribution de température d'air - Ventilation par déplacement trois noeuds

HVAC tab in model data

This model is applicable to spaces that are served by a low velocity floor-level displacement ventilation air distribution system. Furthermore, the dominant sources of heat gain should be from people and other localized sources located in the occupied part of the room. The model should be used with caution in zones which have large heat gains or losses through exterior walls or windows or which have considerable direct solar gain. The model predicts three temperatures in the room:

· A foot level temperature (TFLOOR). The floor region is 0.2 meters deep and TFLOOR represents the temperature at the mid-point of the region.
· An occupied sub-zone temperature (TOC), representing the temperature in the region between the floor layer and the upper, mixed layer.
· An upper node representing the mixed-layer/outflow temperature (TMX) essential for overall energy budget calculations and for modelling comfort effects of the upper layer temperature.

The following fields are used to define the Three node displacement ventilation room air temperature distribution.

Gain distribution schedule

Select the schedule defining the fractions of the convective portion of the internal gains in the occupied subzone that remain in the occupied subzone. The remainder of the convective portion of the internal gains in the occupied subzone enters the plumes and is carried to the upper subzone. The types of internal gains that are assumed to be located in the occupied subzone are:

· people
· task lights
· electric equipment
· gas equipment
· hot water equipment
· steam equipment
· other equipment
· baseboard heat

Types of internal gains that are assumed to be in the upper subzone are:

· general lights
· tubular daylighting devices
· high temperature radiant heaters

The schedule values should be between 0 and 1. A value of 1 means that all the convection gains from equipment, task lights and people are dispersed in the lower occupied subzone. Conversely a value of 0 puts all the lower subzone convective gains into the plumes rising into the upper well-mixed subzone.

Number of plumes per occupant

This field specifies number of plumes per occupant. Plumes are associated with localized sources of convective heat gain from people and equipment. For example, a value of 2.0 would be used if each occupant has a computer that generates a separate plume that does not merge with the plume from the occupant in the lower, occupied, subzone.

Thermostat height

This field is the height (in m or ft) of the thermostat/temperature control sensor above the floor.

Comfort height

The height (in m or ft) above the floor at which air temperature is calculated for comfort purposes. The air temperature at this height is used in calculating the available measures of comfort: Fanger, Pierce or KSU. The default is 1.1m.

ADVANCED

Temperature difference threshold for reporting

This field specifies a minimum temperature difference between the upper mixed subzone and the occupied subzone that will be used to trigger whether or not the displacement ventilation auxiliary outputs will be calculated. These outputs are Room Air Zone Transition Height, Room Air Zone Recommended Minimum Flow Fraction, Room Air Zone Average Temperature Gradient and Room Air Zone Maximum Temperature Gradient. They are set to negative values when the temperature difference is less than the threshold and the output Room Air Zone Is Mixed Status is set to 1.

The value should be greater than or equal to zero and is in units of Delta °C or Delta °F. The default value is 0.4°C.


Distribution d'air intérieur en sous plancher

Distribution de température d'air - En sous plancher

HVAC tab in model data

This model is applicable to interior spaces that are served by an underfloor air distribution (UFAD) system. The dominant sources of heat gain should be from people, equipment, and other localized sources located in the occupied part of the room. The model should be used with caution in zones which have large heat gains or losses through exterior walls or windows or which have considerable direct solar gain.

The model predicts two temperatures in the room:

· An occupied subzone temperature (TOC), representing the temperature in the region between the floor and the boundary of the upper subzone.
· An upper subzone temperature (TMX) essential for overall energy budget calculations and for modelling comfort effects of the upper layer temperature.

The following fields are used to define the Under Floor Air Distribution (UFAD) Interior data.

Number of diffusers

The total number of diffusers in this zone. This field can allowed to Autocalculate (in which case it is set to the design occupancy level; i.e., number of people). If the design occupancy is low or zero but there are still heat sources that could generate buoyancy driven plumes, the user should input a value based on the design supply air flow rate of the zone and the design flow rate of an individual diffuser. In the absence of any other information, divide the zone area by 100 ft2. The default for this field is Autocalculate.

Power per plume

The power in watts incorporated in a buoyancy driven thermal plume. Normally we assume all the loads of a workstation create a single plume so that this represents the convective heat gain from a workstation – 1 person, 1 computer terminal, plus any task lighting. A typical value would be 220 W. However, the model assumes an “equivalent” plume derived from the zone extraction rate normalized to the number of workstations/occupants. This field should normally be allowed to default – the program will calculate a value based upon the occupancy and the extraction rate. The default is Autocalculate.

Design effective area of diffuser

This is the design air flow opening area in square meters of a single diffuser. The default value depends on the diffuser type. For swirl diffusers it is 0075 m2, for variable area diffusers 0.035 m2, for horizontal swirl diffusers 0.006 m2, and for linear bar grilles 0.03 m2. The default is Autocalculate..

Diffuser slot angle from vertical

This input describes the angle at which air emerges from the diffusers. It should be the angle in degrees between the vertical and the diffuser slots. The default is Autocalculate in which case the setting depends on the diffuser type: for swirl diffusers it is 28°, for variable area diffusers 45°, for DV diffusers 73°, and for linear bar grilles 15°.

Diffuser type

The choices for this alpha field are:

· 1-Swirl - a fixed area diffuser
· 2-Variable area maintain an approximately constant exit velocity
· 3-Horizontal swirl - fixed area diffuser
· 4-Linear bar grille - fixed area diffusers normally used in exterior zones.
· 5-Custom - the coefficients A to E should be entered to define the performance of the diffuser (below) rather than let the program set the coefficients based on diffuser type.

The swirl and displacement diffusers are fixed area diffusers. The variable area diffusers maintain an approximately constant exit velocity. Linear bar grilles are normally used in exterior zones and are fixed area diffusers. Custom is used to signify that the user intends to input the coefficients A – E (see below) rather than let the program set the coefficients based on diffuser type. The default is 1-Swirl.

CUSTOM DIFFUSER COEFFICIENTS

When the diffuser type is set to 5-Custom the coefficients A to E should be entered to define the performance of the diffuser. The coefficients are used in the equation:

Kc = A*Gamma**B + C + D*Gamma + E*Gamma**2.

Gamma is a variable that characterizes the amount of stratification in a UFAD zone. Kc is the fraction of the total internal convective heat gain that is assigned to the lower (occupied) subzone. The coefficients in the formula are defaulted based upon diffuser type.

Coefficient A

The coefficient A in the above formula.

Coefficient B

The coefficient B in the above formula.

Coefficient C

The coefficient C in the above formula.

Coefficient D

The coefficient D in the above formula.

Coefficient E

The coefficient E in the above formula.

HEIGHT SETTINGS

Thermostat height

This field is the height (in m or ft) of the thermostat/temperature control sensor above the floor. The default is 1.2m.

Comfort height

The height (in m or ft) above the floor at which air temperature is calculated for comfort purposes. The air temperature at this height is used in calculating the available measures of comfort: Fanger, Pierce or KSU. The default is 1.1m.

Set transition height

If you would like to define the Transition height (below) then check this check box.

Transition height

An optional field to allow the transition height (in m or ft above floor) to be defined rather than have the program calculate it. The default is 1.7m.

ADVANCED

Temperature difference threshold for reporting

This field specifies a minimum temperature difference between the upper subzone and the occupied subzone that will be used to trigger whether or not the UFAD auxiliary outputs will be calculated. These outputs are Room Air Zone Transition Height and Room Air Zone Average Temperature Gradient. They are set to zero when the temperature difference is less than the threshold and the output Room Air Zone Is Mixed Status is set to 1.

The value should be greater than or equal to zero and is in units of Delta °C or Delta °F. The default value is 0.4°C.


Distribution d'air extérieur en sous plancher

Distribution de température d'air - En sous plancher

HVAC tab in model data

This model is applicable to exterior spaces that are served by an underfloor air distribution system. The dominant sources of heat gain should be from people, equipment, and other localized sources located in the occupied part of the room, as well as convective gain coming from a warm window. The model predicts two temperatures in the room:

· An occupied subzone temperature (TOC), representing the temperature in the region between the floor and the boundary of the upper subzone..
· An upper subzone temperature (TMX) essential for overall energy budget calculations and for modeling comfort effects of the upper layer temperature.

The following fields are used to define the Under Floor Air Distribution (UFAD) Exterior data.

Number of diffusers

The total number of diffusers in this zone. This field can allowed to Autocalculate (in which case it is set to the design occupancy level; i.e., number of people). If the design occupancy is low or zero but there are still heat sources that could generate buoyancy driven plumes, the user should input a value based on the design supply air flow rate of the zone and the design flow rate of an individual diffuser. In the absence of any other information, divide the zone area by 100 ft2. The default for this field is Autocalculate.

Power per plume

The power in watts incorporated in a buoyancy driven thermal plume. Normally we assume all the loads of a workstation create a single plume so that this represents the convective heat gain from a workstation – 1 person, 1 computer terminal, plus any task lighting. A typical value would be 220 W. However, the model assumes an “equivalent” plume derived from the zone extraction rate normalized to the number of workstations/occupants. This field should normally be allowed to default – the program will calculate a value based upon the occupancy and the extraction rate. The default is Autocalculate.

Design effective area of diffuser

This is the design air flow opening area in square meters of a single diffuser. The default value depends on the diffuser type. For swirl diffusers it is 0075 m2, for variable area diffusers 0.035 m2, for horizontal swirl diffusers 0.006 m2, and for linear bar grilles 0.03 m2. The default is Autocalculate..

Diffuser slot angle from vertical

This input describes the angle at which air emerges from the diffusers. It should be the angle in degrees between the vertical and the diffuser slots. The default is Autocalculate in which case the setting depends on the diffuser type: for swirl diffusers it is 28°, for variable area diffusers 45°, for DV diffusers 73°, and for linear bar grilles 15°.

Diffuser type

The choices for this alpha field are:

· 1-Swirl - a fixed area diffuser
· 2-Variable area maintain an approximately constant exit velocity
· 3-Horizontal swirl - fixed area diffuser
· 4-Linear bar grille - fixed area diffusers normally used in exterior zones.
· 5-Custom - the coefficients A to E should be entered to define the performance of the diffuser (below) rather than let the program set the coefficients based on diffuser type.

The swirl and displacement diffusers are fixed area diffusers. The variable area diffusers maintain an approximately constant exit velocity. Linear bar grilles are normally used in exterior zones and are fixed area diffusers. Custom is used to signify that the user intends to input the coefficients A – E (see below) rather than let the program set the coefficients based on diffuser type. The default is 1-Swirl.

CUSTOM DIFFUSER COEFFICIENTS

When the diffuser type is set to 5-Custom the coefficients A to E should be entered to define the performance of the diffuser. The coefficients are used in the equation:

Kc = A*Gamma**B + C + D*Gamma + E*Gamma**2.

Gamma is a variable that characterizes the amount of stratification in a UFAD zone. Kc is the fraction of the total internal convective heat gain that is assigned to the lower (occupied) subzone. The coefficients in the formula are defaulted based upon diffuser type.

Coefficient A

The coefficient A in the above formula.

Coefficient B

The coefficient B in the above formula.

Coefficient C

The coefficient C in the above formula.

Coefficient D

The coefficient D in the above formula.

Coefficient E

The coefficient E in the above formula.

HEIGHT SETTINGS

Thermostat height

This field is the height (in m or ft) of the thermostat/temperature control sensor above the floor. The default is 1.2m.

Comfort height

The height (in m or ft) above the floor at which air temperature is calculated for comfort purposes. The air temperature at this height is used in calculating the available measures of comfort: Fanger, Pierce or KSU. The default is 1.1m.

Set transition height

If you would like to define the Transition height (below) then check this check box.

Transition height

An optional field to allow the transition height (in m or ft above floor) to be defined rather than have the program calculate it. The default is 1.7m.

ADVANCED

Temperature difference threshold for reporting

This field specifies a minimum temperature difference between the upper subzone and the occupied subzone that will be used to trigger whether or not the UFAD auxiliary outputs will be calculated. These outputs are Room Air Zone Transition Height and Room Air Zone Average Temperature Gradient. They are set to zero when the temperature difference is less than the threshold and the output Room Air Zone Is Mixed Status is set to 1.

The value should be greater than or equal to zero and is in units of Delta °C or Delta °F. The default value is 0.4°C.


Génération d'électricité sur site

Generation tab in model data

EnergyPlus provides a range of different on site electricity generation options and these are coordinated during the simulation through use of one or more Electric load centres. These define how the various generation components are operated and coordinated together.

DesignBuilder currently supports 2 types of electric generator:

· Photovoltaic (PV) solar collectors, and,
· Wind turbines.

Settings for electricity generation are made at Building level on the Generation tab under the On Site Electricity Generation header.

Note: The order of the Electric load centre objects selected on the HVAC tab is significant and is used to structure how generators are dispatched, the first load centres and generators being managed before the later ones. Therefore in the above example, Load centre 1 effectively has a higher priority than Load centre 2 etc. A certain amount of caution is needed to avoid conflicting operating schemes.


Création d'un système PV

HOW TO MODEL A PV SOLAR SYSTEM - SUMMARY

You can include PV panels in your model by following the instructions below.

1. Position and size PV panels by following instructions in the Adding Solar Collectors topic.
2. To access the properties of the PV panel first navigate to the solar collector object by double-clicking on the graphical object from building level or single-click on the solar collector item in the Navigator.
3. Once at the Solar collector object, define the performance and other panel properties on the Constructions tab under the Solar Collector header.
4. Define the electric side of the PV system on the HVAC tab under the On Site Electricity Generation header:
4.a. Add an Electric load centre and edit the details of the system.
4.b. Select one of the DC buss types.
4.c. Select the Inverter type.
4.d. If using electrical storage define the Storage type.
4.e. Select the building solar collector on the Generator list tab.
4.f. Make sure that having defined a new Electric load centre that the correct one is selected on the HVAC tab.
5. When the simulation is finished you can view solar PV contributions on the Analysis and Summary tabs:


Poste de distribution Electrique

Electric load centres are components used to include on-site electricity generators in a simulation. The electric load centre dispatches generators according to operation schemes and tracks and reports the amount of electricity generated and purchased. When using on-site generators, the program provides a “net” report where the total electricity used is reduced by the amount generated on site. Electrical demand tracking is done by the internal or custom meters used by EnergyPlus for reporting. The dispatching of different generators is based on expectations based on their nominal/rated electric power output. If the current conditions are such that the generator model determines that generation was higher or lower, then the results of the dispatch may differ from expectations.

Up to 5 different Electric load centre components can be included in simulations by making selections on the On Site Electricity Generation tab. A great deal of flexibility is available by mixing different load centres and operating schemes. If multiple load centres are used, the supervisory control will dispatch generators sequentially across the load centres.

Electric load centres effectively serve as a “load” to the generators and “supply” power to the rest of the building. The internal meters used by EnergyPlus for reporting do all of the demand tracking. The electric load centre manager sums all of the building and system electric loads and provides operating schemes for the generators. What is not provided by the on-site generation equipment, and electric storage units if specified, is met by (purchasing) off-site electricity.

The electricity produced from photovoltaic arrays is reported in the electricity produced output variable and will reduce the demand that the generators will try to meet for that timestep.

Load centres can include both power conditioning and storage. Separate inverter models are used to condition DC power from photovoltaic panels into AC power for the building and utility. Load centres serving PV need to be specified with a direct current (d.c.) buss. The other generators may have inverters inside the devices but these are already embedded in the generator models.

GENERAL

Name

This alpha field contains the identifying name for the electric load centre.

Generator operation scheme type

Select the type of operating scheme for the generator set. The various operating schemes affect how loads are dispatched to the generators, in effect telling the generators whether or not to run and requesting power levels. The available operating schemes are:

· 1-Baseload operates the generators at their rated (requested) electric power output when the generator is scheduled on. The Baseload scheme requests all generators scheduled on (available) to operate, even if the amount of electric power generated exceeds the total facility electric power demand.
· 2-Demand limit - limits the amount of purchased electrical from the utility to an amount specified. The Demand limit scheme tries to have the generators meet all of the demand above the purchased electric limit.
· 3-Track electrical tries to have the generators meet all of the electrical demand for the building.
· 4-Track schedule tries to have the generators meet all of the electrical demand determined in a user-defined schedule.

The 2-Demand limit, 3-Track electrical and 4-Track schedule schemes will sequentially load the available generators. All demand not met by available generator capacity will be met by purchased electrical. Therefore, if 2-Demand limit, 3-Track electrical, or 4-Track schedule is used and the available generators are not able to meet demand, then purchased electricity will by used to offset the difference. If a generator is needed in the simulation for a small load and it is less than the minimum part load ratio the generator will operate at the minimum part load ratio and the excess will either reduce demand or the excess energy will be available for returning to the electric grid.

If the load centre includes electrical storage, then the choice of operating schemes will also affect how storage is managed.

DropDownClosed Technical

For all operating schemes except 1-Baseload, a total electric load reduction target (or thermal load converted to electrical equivalent) is established for the load centre based on the specific operating scheme. The load centre then requests that its generators operate, one-by-one in the order specified, until the target is met or exceeded. Generators that are not scheduled as ‘available’ for the simulation time step are not called to operate. The requested power demand to be met by each generator is the smaller of the nominal ‘rated’ electric power output (as specified in the Generators object) or the remaining total electric load reduction target for the load centre. After each electric generator is requested to operate, the actual electric power delivered by the generator, which may be greater than or less than the requested amount due to inputs specified in the generator performance model, is used to update the remaining total electric power target for the other generators associated with this load centre.

Most of the operating schemes will sequentially load the available electric load centres and generators. EnergyPlus can accept multiple Electric load centres with different operating schemes. Because of this, there are two levels of reporting, one for the whole building and a second for each load centre. The whole-building results are managed with the internal meters for the entire model. The individual load-centre results are summed for those generators connected to a particular load centre. The total electricity purchased is reported both in power and energy units. This value is positive when the amount of energy is purchased from the utility. This value can be negative when the total electricity produced is greater than the facility electrical needs. The excess will either be available for storage or to sell back to the electric utility company.

Demand Limit Scheme Purchased Electric Demand Limit

The demand limit above which the generators will try and meet the entire electrical load on the building minus the photovoltaic array if available (in W).

Track schedule

When the 4-Track schedule option is used then you should select a schedule containing values for the “demand” loads placed on the generator(s). The schedule values should be in Watts.

Electrical buss type

This alpha field is used to describe how the electric load centre is configured with respect to any power conditioning and/or storage equipment. There are five configurations for load centres available by using one of these keywords:

· 1-Alternating current
· 2-Alternating current with storage
· 3-Direct current with inverter
· 4-Direct current with inverter DC storage
· 5-Direct current with inverter AC storage

All the generators connected to a specific load centre need to be of the same type (all AC or all DC). If the generators are DC, then an inverter is needed to convert the DC to AC.

Alternating Current

The most basic configuration is selected with the keyword “Alternating Current” for the Electrical Buss Type, shown in the following diagram.

The Alternating current load centres have AC generators with no storage and behave in the following way. All electric demand not met by the sum of the electrical power produced by the available generators will be met by purchased electricity. If a generator is needed in the simulation for a small load and the load is less than the generator’s minimum part load ratio, the generator will operate at the minimum part load ratio and the excess will either reduce demand or the excess energy will be exported back to the electric utility company. The purchased electrical demand limit is the user input for the demand limit above which the generators will try and meet the entire electrical load on the building. It is possible to prescribe a set of ElectricLoadCenter:Distribution objects with inconsistent or conflicting operating schemes, so users need to be careful.

Alternating current with storage

A configuration with AC generators with on-site electrical storage is selected using the 2-Alternating current with storage Electrical buss type and is shown in the following diagram.

The Alternating current with storage load centres attempt to augment the generator electricity production so that the power requests are met. Storage control logic is discussed below under Electrical Storage.

Direct current with inverter

The basic configuration for photovoltaic generators is selected using the 3-Direct current with inverter electrical buss type and is shown in the following diagram.

The Direct current with inverter load centres collect DC power from various PV arrays, run the DC power through an inverter and produce AC power. The PV arrays produce DC power based on the availability of sunshine and do not respond to load requests made by the electric load centre. The AC output from the inverter is what is recorded as electricity production.

Direct current with inverter DC storage

If the PV-based load centre is equipped with DC electrical storage that is connected before the inverter, then the buss type should be 4-Direct current with inverter DC Storage and is shown in the following diagram.

The Direct current with inverter DC storage load centres charge or draw DC power to meet the requested electrical load.

Direct current with inverter AC storage

If the PV-based load centre is equipped with AC electrical storage that is connected after the inverter, then the buss type should be 5-Direct current with inverter AC storage and is shown in the following diagram.

Inverter

The inverter selection option is only used if the Electrical buss type is set to 3-Direct current with inverter and it allows you to select the inverter connected to this load centre (if any). There are three types of inverter models available:

· Simple,
· Look up table, or
· Function of Power.

Storage

The storage selection option is used to identify the electrical storage connected to this load centre (if any). It is only used if the Electrical Buss Type is set to 4-Direct current with inverter DC storage or 5-Direct current with inverter AC storage.

COST

Distribution and electrical cost

Enter the cost of the electrical power distribution and any other related costs here.

The cost of the panels themselves is entered on the Constructions tab under the Solar Collectors header.

GENERATOR LIST

On the Generator List tab you can define up to 30 generators per Electric load centre. Set the number of generators and select the generator to be used for each. For DC Electric load centres the generators will all be PV solar collectors and for AC centres the generators will all be Wind turbines.


Création d'un système Eolien

HOW TO MODEL A WIND TURBINE SYSTEM - SUMMARY

You can include one or more wind turbines in your model by following the instructions below.

1. First define the electric side of the wind turbine system on the HVAC tab under the On Site Electricity Generation header:
1.a. Add an Electric load centre and edit the details of the system.
1.b. Use one of the AC buss types.
1.c. If using storage define the Storage type.
1.d. Select the wind turbine on the Generator list tab.
1.e. Make sure that having defined a new Electric load centre that the correct one is selected on the HVAC tab.
2. When the simulation is finished you can view wind turbine contributions in absolute and % terms on the Summary tab:


Eoliennes

Wind turbines convert the kinetic energy of the surrounding air-stream into electricity. The EnergyPlus wind turbine model calculates the electrical power produced based on the characteristics of the turbine itself as well local environmental conditions such as wind speed and density of air at the height of the systems. The model obtains the weather information from the simulation weather data file and then determines the wind speed and air density at the specific height of the system. It also requires the user to input the annual average wind speed measured at the local site and the height of the measurement so that it factors in differences between the weather file wind data and the local wind data.

Tip: Wind turbines are included in the model by specifying them on the Generator list tab of the Electric load centre dialog when one of the a.c. Buss types is selected.

DropDownClosed Technical

The model employs the general kinetic energy equation to calculate the performance characteristics of the horizontal axis wind turbine (HAWT) systems. It provides a simple approximation algorithm when the power coefficient, Cp, is available which represents the efficiency of the wind turbine in the wind power extraction from the ambient air stream. It also allows the user to input experimental constants so that the power coefficient can precisely be determined according to the characteristic of the airfoil of the system. As for the vertical axis wind turbine (VAWT) systems, it employs the general mathematical equations for straight-bladed Darrieus-type VAWT systems, which are common to VAWT systems. Various types of VAWT systems such as the Savonius-type and the curved-blade (or egg-beater) type may be simulated with this same model. It includes two different types of dynamic power control: Fixed Speed Fixed Pitch (FSFP) and Variable Speed Fixed Pitch (VSFP). Currently, it does not include an algorithm for modelling pitch control such as Fixed Speed Variable Pitch (FSVP) and Variable Speed Variable Pitch (VSVP). The model also has the ability to account for transient losses associated with the power produced during dynamic control by a user-specified fraction.

The model does not include detailed algorithms for generators and inverters due to concerns for computational convergence, time, and usability. Instead, all conversion losses of these subsystems are included by applying a user-supplied total system efficiency to the maximum power extraction of the wind turbine. The field of the total system efficiency must be specified by the user.

Name

A unique user assigned name for a particular wind turbine system. Any reference to this unit by another object will use this name.

Availability schedule

The schedule selected here defines the times when the wind turbine system can run. A schedule value greater than 0 (usually 1 is used) indicates that the unit can be on during the time period. A value less than or equal to 0 (usually 0 is used) denotes that the unit is off and will not operate for the time period.

Rotor type

This field is the type of axis of the wind turbine. Select from 2 types

· 1-Horizontal axis or
· 2-Vertical axis.

A different algorithm is used in the calculation of the electrical power output of the wind turbine depending on the Rotor type.

Power control

This field is the type of rotor control for the wind turbine. This protects the system against the overloading for a system with no speed or pitch control and also to maximize the energy yield for the system. Four different control types are classified in the literature:

· 1-Fixed Speed Fixed Pitch (FSFP),
· 2-Fixed Speed Variable Pitch (FSVP),
· 3-Variable Speed Fixed Pitch (VSFP), and
· 4-Variable Speed Variable Pitch (VSVP).

Currently, FSFP and VSFP types can be modelled in EnergyPlus. The other two types will be modelled as VSFP. If the first FSFP control type is chosen, the model assumes the maximum power at a fixed rotor speed when the power output predicted is greater than the maximum until the rotor speed reaches the maximum wind speed (see next field). If one of the last three control options is chosen, the model assumes that the system produces a constant power at the rated wind speed when the wind speed is between the rated wind speed and cut-out wind speed. The default value is 3-Variable Speed Fixed Pitch (VSFP).

Rated rotor speed

This field is the maximum rotational speed of the rotor at the rated power of the wind turbine in rev/min (revolution per minute). It is used to determine the tip speed ratio of the rotor and relative flow velocity incident on a single blade of the VAWT systems.

Rotor diameter

This field is the diameter of the rotor (in m or ft). Note that this field is not the height of the blade, but the diameter of the perpendicular circle from the vertical pole in the VAWT systems. It determines the swept area of the rotor of the HAWT systems and the chordal velocity of the VAWT systems.

Overall height

This field is the height of the hub of the HAWT system, or of the pole of the VAWT system (in m or ft). It is necessary to estimate local air density and the wind speed at this particular height where the wind turbine system is installed.

Number of blades

This field is the number of blades of the wind turbine. The azimuth angle of the rotor of the VAWT system is determined by dividing 360 degree by this field so that the model determines the chordal velocity component and the normal velocity component of the system. The default value is 3.

Rated power

This field is the nominal power output of the wind turbine system at the rated wind speed (in W or Btu/hr). Note that the maximum power of the system should be entered with no control, i.e. FSFP control type, can physically produce. Manufacturer data sometimes describes this as “peak power” or “rated capacity”. If the local wind speed is greater than the rated wind speed, the model assumes constant power output of this field.

Rated wind speed

This field is the wind speed that the wind turbine system indicates the peak in the power curve (in m/s or ft/min). The system produces the maximum power at this speed and the speed of the rotor is managed based on this wind speed.

Cut in wind speed

This field is the lowest wind speed where the wind turbine system can be operated (in m/s or ft/min). No power generation is achieved as long as the ambient wind speed is lower than this speed.

Cut out wind speed

This field is the greatest wind speed (in m/s or ft/min). When the wind speed exceeds this value, the wind turbine system needs to be stopped because of inefficiencies in the system. All systems that have either pitch or speed control must be stopped when the ambient wind speed exceeds this speed. Note that the user should input a wind speed above which physical damage to the system might be caused in the case of a FSFP system. It appears as “extreme/survival/design wind speed” in the literature. The system will be turned off when the ambient wind speed is over this speed.

Fraction system efficiency

This field is the overall system efficiency of the wind turbine system. It includes all the conversion losses as well as transient losses during the dynamic control when the ambient wind speed is between the rated wind speed and cut-out wind speed (see previous fields).

The user also has the ability to specify delivery losses from the system to the local area. If the user does not enter a fraction, the model assumes the default value of 0.835. Note that the fraction must be between zero and one.

Maximum tip speed ratio

This field is the maximum tip speed ratio between the rotor velocity and ambient wind velocity. The rotor speed varies with this ratio to maximize the power output when the rotor control types are variable speed ones. This field allows the user to adjust the power output from the particular system or to find the optimal tip speed ratio of the system. Optimal tip speed ratio is dependent on the number of blades. It is typically about 6, 5, and 3 for two-bladed, three-bladed, and four-bladed rotor, respectively. For the vertical axis wind turbine, it is smaller than horizontal axis wind turbine, and varies with the chord area. The default and maximum values are 5.0 and 12.0.

Power calculation method

There are 2 models to choose from:

· 1-Simple - simple approximation model employs the general kinetic energy equation and a Maximum power coefficient to calculate power extraction from the wind.
· 2-Analytical - The power output of the turbine is calculated from the Power coefficient equation using 6 parameters C1-6.

Maximum power coefficient

This is the maximum fraction of power extraction possible from the ambient wind and is required only when the 1-Simple Simulation method is selected. This value can be calculated from the power curve published in most manufacturers' specifications by using the kinetic energy equation as:

where:

P = power production at the rated wind speed [W]

? = density of air [kg/m3]

A = swept area of rotor [m2]

V = rated wind speed [m/s]

Cp = power coefficient

The maximum and default coefficient values are 0.59 and 0.35 respectively.

Annual local average wind speed

This is the local annual average wind speed that represents a representative wind profile at the location of the system (in m/s or ft/min). It is used to factor the difference in wind speed between the weather file wind data and the locally measured wind data so that the model minimizes uncertainties caused by improper wind data at the particular location. Considerable differences between the weather file wind data and the local wind data typically appear so it is important to consider this carefully in order to use accurate local wind data in the simulation. The model internally determines a multiplier and it is multiplied by the weather file wind data adjusted at the height of the system.

Height for local average wind speed

This is the height that the local wind speed is measured (in m or ft). The annual average wind speed (see previous field) input by the user is internally recalculated by existing EnergyPlus functions at the height of the local station. This modified wind speed is then factored and applied to the weather file wind data. The minimum and default values are zero and 50m.

VERTICAL AXIS

For vertical axis turbines you can enter details on the Blade chord area, drag coefficient and lift coefficient on the Vertical Axis tab.

Blade chord area

This is the blade chord area of a single blade of VAWT system in (m2 or ft2). It is necessary to determine the net tangential and normal forces of a single blade.

Blade drag coefficient

This is the blade drag coefficient for a specific blade. It is for determining the tangential and normal force coefficients with the blade lift coefficient (below) so that the model can calculate the power output from the system. The user should be able to obtain this parameter for a specific blade from the manufacturers’ data. This field is only required for VAWT systems.

Blade lift coefficient

This field is the blade lift coefficient for a specific blade. It is for determining the tangential and normal force coefficients with the blade drag coefficient (above) so that the model can calculate the power output from the system. The user should also be able to obtain it for a specific blade from the manufacturers’ data. This field is only required for VAWT systems.

POWER COEFFICIENTS

For horizontal axis turbines using the 2-Analytical Power calculation method the Power coefficients can be entered on the Power Coefficients tab.

Power coefficient parameters C1-C6

These six fields are the parameters for the power coefficient equation shown below. These fields are used to determine the power coefficient of the system. The analytical approximation model of the power coefficient in EnergyPlus is:

where:

Cp = power coefficient

C1- 6 = empirical power coefficient parameters

? = tip speed ratio (often known as TSR)

?i = tip speed ratio at ith time step

? = azimuth angle of the pitch, 0 [degree]

The default values are given in the table below.

C1 | C2 | C3 | C4 | C5 | C6
0.5176 | 116 | 0.4 | 0.0 | 5.0 | 21


Stockage

Electrical energy provided by generators such as PV panels and wind turbines can be stored on site for later use using Storage components.

Tip: Electric storage devices are included in the model by specifying them on the Electrical load centre dialog when one of the storage Electrical buss types has been selected.

There are 2 ways to model the define the performance of the electrical storage device:

· 1-Simple storage - simple definition of the performance of the storage device that is not intended to represent any specific type of storage technology.
· 2-Battery - more detailed performance definition of a battery using the kinetic battery model.

The type of storage device is defined by selecting the appropriate Category option on the Storage dialog.


Stockage Simple

The Simple storage option is accessed by selecting the Simple storage category on the Storage dialog. The Simple type of Electrical storage component is used to model storage of electricity in an Electric load centre. It is a simple model that does not attempt to represent any of the detailed performance characteristics of a real storage device such as a battery. The type of power, AC or DC, depends on the configuration chosen as the Electrical buss type in the Electric load centre.

Name

This field contains a unique name for the electric storage device.

Category

There are 2 categories to choose from:

· Simple storage for a simple definition of the performance of batteries or other storage device.
· Battery for a more detailed performance definition of a battery

The Category selected affects the type of model used and the data to be entered on the Storage dialog.

Availability schedule

This schedule describes the times when the storage device is available. If storage is not available, by scheduling a value of 0, then no electrical energy can be stored or drawn from the device. Any non-zero schedule value means the devices is available. If this field is blank, the schedule has values of 1 for all time periods.

HEAT GAIN TO ZONE

Attach to a zone

If the losses from the storage device should be represented as heat gains to a zone then check this box and select the zone in the next field.

Zone

This field contains the name of the thermal zone where the storage device is located. The selected zone will receive the storage losses as heat gains.

Radiative fraction for zone heat gains

This field contains the fraction of storage losses that enter the zone as long-wave thermal radiation. This should be a factor between 0.0 and 1.0. The balance of the losses are convective. This field is only used when a zone is attached.

SIMPLE OPTIONS

Nominal energetic efficiency for charging

This field contains the charging efficiency. This is the energetic efficiency of storing electrical energy in the storage device. A value of 1.0 means the device does not lose any energy when charging.

Nominal discharging energetic efficiency

This field contains the discharging efficiency. This is the energetic efficiency of drawing electrical energy from the storage device. A value of 1.0 means the device does not lose any energy when drawing power.

Maximum storage capacity

This field describes the maximum amount of energy that can be stored in the device in Joules. Once the storage device is full, no additional energy can be stored in it.

Maximum power for discharging

This field describes the maximum rate at which electrical power can be discharged from the storage device (in W).

Maximum power for charging

This field describes the maximum rate at which electrical power can be stored in the device (in W).

Initial state of charge

This field describes the value for the initial state of charge in Joules. This is used to model the storage device as having some amount of stored energy at the beginning of the simulation period.


Batteries

The Battery option is accessed by selecting the Battery category on the Storage dialog. Batteries can be used to store charge in an Electric load centre. The battery bank is a collection of one or more individual battery modules. Given the surplus or deficit power from the electrical system and the state of charge from the previous time step, this object can model the voltage, current, and energy losses with charging and discharging during each time step. The cumulative battery damage can be also modelled and reported at the end of each simulation run.

The battery component allows both Lead-Acid and Nickel Cadmium batteries to be simulated. With input parameters derived from specific battery tests, the object is expected to support other battery types such as Lithium-ion batteries.

The kinetic battery model assumes that part of the battery’s energy storage capacity is immediately available in discharging or charging while the rest is chemically bound. As a function of constant current, the battery capacity is related to three parameters: the maximum capacity at infinitesimal current, the capacity ratio of available charges, and the conversion ratio between available charges and bound charges. These parameters are usually obtained via curve fitting based on battery data sheets or test data.

Each individual battery module is modelled as a voltage source in series with an electrical resistance. KiBaM assumes that the internal resistance is constant and the open circuit voltage varies with the electric current, the state of charge and the operation mode (charging or discharging). For an individual battery module, the open circuit voltage at any time is correlated to the voltage at fully charged/discharged state and three other regression coefficients. These regression coefficients are usually obtained via curve fitting based on battery test data.

The object offers user the option to perform battery life calculation. If battery life is modelled, the user needs to provide a group of coefficients for the correlation between the number of cycles for battery failure and the corresponding cycle range. More detailed information can be found in the Engineering Reference.

Name

This alpha field contains the identifying name for the battery bank.

Category

There are 2 categories of electrical storage device to choose from:

· Simple storage for a simple definition of the performance of batteries or other storage device.
· Battery for a more detailed performance definition of a battery

The Category selected affects the type of model used and the data to be entered on the Storage dialog.

Availability schedule

This alpha field contains the schedule name (ref. Schedule) that describes when the battery is available. A schedule value greater than 0 (usually 1 is used) indicates that electrical energy can be stored or drawn from the battery. A value less than or equal to 0 (usually 0 is used) denotes that the battery is not available. If this field is blank, the schedule has values of 1 for all time periods.

HEAT GAIN TO ZONE

Attach to a zone

If the losses from the storage device should be represented as heat gains to a zone then check this box and select the zone in the next field.

Zone

This field contains the name of the thermal zone where the battery is located. Entering a valid name of zone here will direct EnergyPlus to include the energy storage losses as heat gains to the named thermal zone. If the battery is not within a thermal zone, this field can be left blank and the thermal energy associated with storage losses is removed from the building model.

Radiative fraction for zone heat gains

This field contains the fraction of storage losses that enter the zone as long-wave thermal radiation. This numeric filed should have a value between 0.0 and 1.0. The balance of the losses is convective. This data is only required when the Attach to a zone option is checked.

BATTERY STORAGE

Number of battery modules in parallel

This field defines the number of modules connected in parallel in the battery bank.

Number of battery modules in series

This field defines the number of modules connected in series in the battery bank. The total number of modules in a battery bank is equal to the number of modules in parallel times the number of modules in series.

Maximum module capacity

This field indicates the maximum capacity of one battery module. It is evaluated as the total Amp-hours available when a full battery is discharged at infinitesimal current. This capacity is for an individual battery module, not for the whole battery bank. The maximum capacity can be found from manufacture’s data or derived from test data by curve fitting.

Initial fractional state of charge

This field describes the initial state of charge in terms of the fraction of maximum capacity as defined in the previous field.

Fraction of available charge capacity

The kinetic battery model assumes that battery is a two-tank electrical energy storage device: an available tank and a bound tank. The available tank can be immediately charged or discharged, while the bound tank can only be charged or discharged via the available tank.

This field specifies the fraction of total charge in the battery that is part of the available tank. The ratio of available charge capacity to total capacity is a parameter usually derived from test data by curve fitting.

Change rate from bound charge to available charge

This field specifies the rate at which the charge flows between the available tank and the bound tank. It is a parameter used to calculate the conversion between available charge and chemically bound charge when charging and discharging the battery. This parameter is usually derived from test data by curve fitting.

Fully charged module open circuit voltage

This field indicates the open circuit voltage for a fully charged battery module. It can be found from manufacture’s data or battery tests.

Fully discharged module open circuit voltage

This field indicates the open circuit voltage for a fully discharged battery module. It can be found from manufacture’s data or battery tests.

Voltage change curve for charging

This field specifies the name of a Rectangular Hyperbola 2 performance curve that determines the change of open circuit voltage (?E ) as a function of the battery state of charge in charging. The change of open circuit voltage is relative to a fully discharged battery. The curve has the following form:

where X is the battery charge divided by the maximum capacity at a given current. More details can be found from the Engineering Reference.

Voltage change curve for discharging

This field specifies the name of a Rectangular Hyperbola 2 performance curve that determines the change of open circuit voltage (?E ) as a function of the battery state of charge in discharging. The change of open circuit voltage is relative to a fully charged battery. The curve has the following form:

where X is the removed charge divided by the maximum capacity at a given current. More details can be found from the Engineering Reference.

Module internal electrical resistance

This field specifies the battery internal resistance in ohms. In theory, the electrical resistance within the battery varies with the state of charge and depends on whether it is in charging or discharging. In the kinetic battery model, the internal resistance is assumed as constant and the terminal voltage varies with current and state of charge. The internal resistance may be obtained from the battery manufacture or battery test data. Note that the field is for an individual module, not for the whole battery bank.

Maximum module discharging current

This field indicates the maximum current at which the battery can be discharged continuously. The limit on discharge current is usually defined by the battery manufacture to avoid battery damage. The limit is for an individual battery module.

Module cut-off voltage

This field specifies the minimum allowable voltage, below which the battery is generally regarded as empty. The cut-off voltage is usually defined by the battery manufacture and it is for an individual battery module.

Module charge rate limit

This field specifies the limit on charging current relative to the remaining charge until the battery is full. This limit reflects the common practice that the charge rate is reduced as the battery gets more charged.

BATTERY LIFE

Battery life calculation

This checkbox indicates whether the battery life model is activated in the simulation. If the battery life model is activated, the following 2 inputs are required.

Number of cycle bins

This field specifies the number of equally ranged cycle bins in battery life simulation. If 10 bins are used, the cycle ranges will include 10%, 20%, …, 100%.

Battery cycle life curve

This field specifies the Double Exponential Decay Curve that correlates the cycles of battery failure (CF) and fractional depth of discharge (R). The curve is:


Onduleurs

Inverters are used to model conversion from Direct Current (DC) to Alternating Current (AC) in an electric load centre that contains photovoltaic modules. Such a load centre has an array of photovoltaic modules that feed an inverter with DC power and the inverter produces AC power.

Tip: Electric inverters can be included in the model by selecting them on the Generator List tab of the Electrical load centre dialog when one of the d.c. Electrical buss types has been selected.

Three types of inverter can be defined:

· Simple - fixed conversion efficiency.
· Function of Power - conversion efficiency depends on power and is defined using a performance curve.
· Lookup table - conversion efficiency depends on power and is defined using a look up table.

The type of inverter can be selected using the Category option on the Inverter dialog.


Onduleurs Simple

Simple inverters use a single fixed conversion efficiency value.

GENERAL

Name

The name of the inverter entered here must also be unique across all other inverters in the model.

Category

Select the type of inverter from the options below:

· Simple - fixed conversion efficiency.
· Function of Power - conversion efficiency depends on power and is defined using a performance curve.
· Lookup table - conversion efficiency depends on power and is defined using a look up table.

Availability schedule

The schedule that describes when the inverter is available. If the inverter is scheduled to not be available, by scheduling a value of 0, then it cannot produce AC power and will not consume ancillary power during standby. Any non-zero schedule value means the inverter is available to produce AC power and consume ancillary power during standby. If the Inverter is scheduled to be unavailable but it is being supplied with DC power anyway, then the energy is dissipated as heat.

SIMPLE

Inverter efficiency

This field contains the value for inverter efficiency. In the simple model, efficiency is a constant. This is the so-called 1-term model. Input data for different types of inverters is available at:

http://www.gosolarcalifornia.org/equipment/inverter_tests/summaries

The “CEC Efficiency” would be the value to enter here.

HEAT GAINS TO ZONE

Attach to a zone

If the inverter’s losses are to be modelled as heat gains to a zone in the building thermal model then check this option. Otherwise inverter losses are considered to be lost to outside.

Zone

When including inverter losses and heat gains to a zone select the building zone where the inverter is located.

Radiative fraction

This field contains the fraction of inverter thermal losses that enter the zone as long-wave thermal radiation. This should be a factor between 0.0 and 1.0. The balance of the losses is convective. This data is only required when including inverter losses and gains to a zone.


Onduleur En fonction de la Puissance

Function of Power inverters use a function of normalized power to calculate the efficiency of conversion from DC to AC.

GENERAL

Name

The name of the inverter entered here must also be unique across all other inverters in the model.

Category

Select the type of inverter from the options below:

· Simple - fixed conversion efficiency.
· Function of Power - conversion efficiency depends on power and is defined using a performance curve.
· Lookup table - conversion efficiency depends on power and is defined using a look up table.

Availability schedule

The schedule that describes when the inverter is available. If the inverter is scheduled to not be available, by scheduling a value of 0, then it cannot produce AC power and will not consume ancillary power during standby. Any non-zero schedule value means the inverter is available to produce AC power and consume ancillary power during standby. If the Inverter is scheduled to be unavailable but it is being supplied with DC power anyway, then the energy is dissipated as heat.

FUNCTION OF POWER

Efficiency function of power curve

This is the curve representing the relationship between DC power input into the inverter and the efficiency with which that power is converted to AC. The curve can be of type Linear, Quadratic, or Cubic. The curve’s “x” value is DC power input normalized by the Maximum continuous input power (below). The result of the curve should be power conversion efficiency expressed as a fraction between 0.0 and 1.0.

Rated maximum continuous input power

This field contains the rated power input (in W). This is value used to normalize input power for use with the curve named in the previous field. This is DC power from the PV arrays going into the inverter.

Minimum efficiency

This field contains a minimum bound on the inverter efficiency. This value will be used as a limit on the curve’s result.

Maximum efficiency

This field contains a maximum bound on the inverter efficiency. This value will be used as a limit on the curve’s result.

Minimum power output

This field contains a lower limit on the AC power produced by the inverter (in W). If the resulting power output would be below this level, then the inverter is assumed to not produce any power and is in stand by mode. All DC power input is lost (unless it is going into storage).

Maximum power

This field contains an upper limit on the AC power produced by the inverter (in W). If the resulting power output would be above this level, then the power produced is capped at this level with the rest of input power converted to losses (unless it is going into storage).

Ancillary power consumed In standby

This field contains the ancillary power (in W) used by the inverter when not producing AC power. This is AC electricity consumed in standby mode. Standby mode occurs when the inverter is scheduled to be available but the incoming DC power is too low.

HEAT GAINS TO ZONE

Attach to a zone

If the inverter’s losses are to be modelled as heat gains to a zone in the building thermal model then check this option. Otherwise inverter losses are considered to be lost to outside.

Zone

When including inverter losses and heat gains to a zone select the building zone where the inverter is located.

Radiative fraction

This field contains the fraction of inverter thermal losses that enter the zone as long-wave thermal radiation. This should be a factor between 0.0 and 1.0. The balance of the losses is convective. This data is only required when including inverter losses and gains to a zone.


Onduleur Table de recherche

Lookup Table inverters model DC to AC power conversion efficiency by interpolating values from a look up table. The data structure has been designed to be used with data contained in the Inverter Performance Test Summaries available at:

http://www.gosolarcalifornia.org/equipment/inverter_tests/summaries

All of the data needed for this object can be found there by make and model of inverter. The core of the data set is a 3x6 matrix of efficiency at different voltage and power levels. These form the look up table used in the model. Note that EnergyPlus PV models currently model only power and not the voltage and current situation. Therefore, only the nominal voltage data are used. This is the middle row of data in the Go Solar summaries.

GENERAL

Name

The name of the inverter entered here must also be unique across all other inverters in the model.

Category

Select the type of inverter from the options below:

· Simple - fixed conversion efficiency.
· Function of Power - conversion efficiency depends on power and is defined using a performance curve.
· Lookup table - conversion efficiency depends on power and is defined using a look up table.

Availability schedule

The schedule that describes when the inverter is available. If the inverter is scheduled to not be available, by scheduling a value of 0, then it cannot produce AC power and will not consume ancillary power during standby. Any non-zero schedule value means the inverter is available to produce AC power and consume ancillary power during standby. If the Inverter is scheduled to be unavailable but it is being supplied with DC power anyway, then the energy is dissipated as heat.

LOOKUP TABLE

Rated maximum continuous output power

This field contains the rated maximum continuous output power (in W).

Night tare loss power

This field contains the “night tare loss” (in W). This is modelled as ancillary power consumed during standby.

Nominal voltage input

This field contains the nominal DC input voltage (in V). This is “Vnom” in the Go Solar test summaries.

EFFICIENCY AT NOMINAL VOLTAGE

At 10% Power

The fractional efficiency at nominal voltage and 10% power.

At 20% Power

The fractional efficiency at nominal voltage and 20% power.

At 30% Power

The fractional efficiency at nominal voltage and 30% power.

At 50% Power

The fractional efficiency at nominal voltage and 50% power.

At 75% Power

The fractional efficiency at nominal voltage and 75% power.

At 100% Power

The fractional efficiency at nominal voltage and 100% power.

HEAT GAINS TO ZONE

Attach to a zone

If the inverter’s losses are to be modelled as heat gains to a zone in the building thermal model then check this option. Otherwise inverter losses are considered to be lost to outside.

Zone

When including inverter losses and heat gains to a zone select the building zone where the inverter is located.

Radiative fraction

This field contains the fraction of inverter thermal losses that enter the zone as long-wave thermal radiation. This should be a factor between 0.0 and 1.0. The balance of the losses is convective. This data is only required when including inverter losses and gains to a zone.


Données de Coût

Onglet Coûts des données du modèle

Sous l'onglet Coût vous trouverez les trois principales sections d'analyse de coût d'un bâtiment

· Analyse tarifaire - coûts d'opération du bâtiment
· Coûts de Construction - Inclure le coûts des composants de construction dans les données d'entrée de la simulation
· Coût du Cycle de vie - Différentes options pour des calcul de Cycle de Vie

Note: You must have Economics and HVAC licence modules to work with the data on this tab. HVAC is required to provide access to Detailed HVAC with its selection of EnergyPlus fuel types. Simple HVAC cannot access tariff analysis (and hence LCC) as it uses ideal loads HVAC systems rather than EnergyPlus fuels .

TARIFF ANALYSIS

To calculate the costs of the utilities, fuels etc use the tariff analysis section of the Economics tab.

Include tariff analysis

To include a tariff analysis check the Include tariff analysis checkbox.

Number of tariffs

Enter the number of tariffs to be included in the simulation. You will be able to select a Tariff analysis component for each.

Tariff 1, 2 etc

Select the Tariff analysis component describing the characteristics of each tariff to be included. Up to 5 different tariffs can be selected depending on the Number of tariffs selected above.

CONSTRUCTION COSTS

Include construction cost in simulation inputs

To include the construction cost of the building in the simulation you should check this checkbox. This must be done to include construction cost in a Life cycle cost calculation.

Construction cost

Select the Construction cost component.

LIFE CYCLE COST

Include life cycle cost analysis

To include a life cycle cost analysis check this check box.

Life cycle cost

Select the Life cycle cost component defining the analysis to be included in the simulation.


Analyse Tarifaire

Monthly utility bills are often directly related to monthly energy consumption and monthly peak demand. The approach of tariff analysis is to allow you to model the individual component charges that make up the utility bill and report the results on a monthly basis. The calculation is organized in hierarchy for economics charges illustrated below.

Any charges included in the EnergyCharges category are added together at the first step. The EnergyCharges, DemandCharges and ServiceCharges are added together to form the Basis.The Basis, Adjustments and Surcharges are added together to form the Subtotal. And finally the Total is obtained from the summation of Subtotal and Taxes, where the Total represents the total monthly charges on that tariff for the energy source used. In addition, each category name is usually used as a source variable when setting charges and doing tariff calculation.

In detail, this module consists of the name of the tariff, the type of tariff, and other details about the overall tariff. The objects such as Tariff, Charge (either Simple or Block), Qualify, Ratchet stayed in the same tariff package will perform tariff calculation with tariff name being given on Tariff tab.

Multiple Tariff objects can be modelled, and it is common that electric and gas utilities have more than one rate that may be used. However, only one Tariff for each Output Meter object and Group Name is shown in the Economics Summary Report. The one that is shown in the report is chosen by first eliminating Tariff objects that are not qualified due to their Qualify objects. If more than one Tariff object remains, the one that has the lowest cost for a combination of an Output Meter and Group Name will be selected. If the Group Name field is not checked, then the lowest cost Tariff object is chosen for each Meter.

There are 5 tabs on the Tariffs dialog:

· Tariff
· Charge
· Qualify
· Ratchet
· User Variables


Tariff

Tariff Analysis - Tariff

Tariff tab on Tariff Analysis dialog

TARIFF

Tariff name

The field gives the name of the tariff to be modelled. Tariffs are sometimes called rates. The name is used in identifying the output results and in associating all of the charges and other objects that make up a tariff.

Description

Enter a description for the tariff.

Category

Select a category for the tariff from:

· Electricity tariffs
· Gas tariffs
· Other tariffs

Output meter name

The name of any relevant meter defined by EnergyPlus but normally set to one of:

· 1-Electricity:Facility,
· 2-Gas:Facility,
· 3-ElectricityPurchased:Facility,
· 4-ElectricitySurplusSold:Facility,
· 5-ElectricityNet:Facility,
· 6-Other Defined Meter

This output meter name must point to a valid meter, otherwise it will lead to unexpected results.

Usually, the Electricity:Facility meter or the ElectricityPurchased:Facility is selected when the buyFromUtility option is used, the ElectricitySurplusSold:Facility meter is selected when the sellToUtility option is used and the ElectricityNet:Facility meter is selected when the netMetering option is used.

To calculate energy cost for specific energy use, the corresponding output meter name must be used (if input manually, it should be typed exactly as EnergyPlus defined). For example, if your utility cost calculation is intended for lighting electricity only, the InteriorLights:Electricity output meter name should be used here.

Conversion factor choice

A choice that allows several different predefined conversion factors to be used; otherwise, user defined conversion factors are used as defined in the next two fields.

The choices are:

· 1-UserDefined
· 2-kWh
· 3-Therm
· 4-MMBtu
· 5-MJ
· 6-KBtu
· 7-MCF
· 8-CCF

The following table shows the conversion factors when specifying one of the predefined choices:

Energy conversion factor

This field will be used only if Conversion factor choice is set to 1-UserDefined. It defines a multiplier used to convert energy into the units specified by the utility in their tariff. If no conversion is required, input 1 here. This is also used for all objects (such as Charge, Qualify) used in the same tariff.

Demand conversion factor

This field will be used only if Conversion Factor Choice is set to 1-UserDefined. It defines a multiplier used to convert demand into the units specified by the utility in their tariff. If no conversion is required, input 1 here. This is also used for all objects (such as Charge, Qualify) used in the same tariff.

SCHEDULES

Use 'Time of use period schedule'?

Check this check box if you would like to include a time of use period schedule.

Time of use period schedule

Select the schedule that defines the time-of-use periods that occur each day. The period schedule is used to determine which variables are defined. The values for the different variables are:

· 1 is Peak
· 2 is Shoulder
· 3 is OffPeak
· 4 is MidPeak

Note: Different utilities use different terms to describe their rates. Sometimes the "shoulder" and the term "midpeak" both mean basically the same thing. To define a time of use period schedule, you do not need always use all of these terms. For terms “Shoulder” and “MidPeak”, in DesignBuilder/EnergyPlus you can use either term as long as you use them consistently throughout the description of the utility tariff. Of course, you can use them both if the utility has four levels though it is very unusual.

The following variables are created automatically if these different periods are used in the schedule and include:

· peakEnergy
· peakDemand
· shoulderEnergy
· shoulderDemand
· offPeakEnergy
· offPeakDemand
· midPeakEnergy
· midPeakDemand

Some special variables are created that include only demand from one period that exceeds the demand from another period. For other months that do not exceed, the values are zero. These variables are seldom used but are available for the occasional rate that includes a clause looking at demands during one period that exceed another period.

· PeakExceedsOffPeak
· OffPeakExceedsPeak
· PeakExceedsMidPeak
· MidPeakExceedsPeak
· PeakExceedsShoulder
· ShoulderExceedsPeak

If no Period Schedule is specified then no variables mentioned above will be created.

Use 'Season schedule'?

Check this check box if you would like to include a season schedule.

Season schedule

Select the schedule that defines the seasons. The seasons are:

· 1 is Winter
· 2 is Spring
· 3 is Summer
· 4 is Autumn

The change in the season schedule must occur at the same time as the change in the Monthly Schedule. In other words, a season must end at the same time as a billing month. Variables are automatically created if a season schedule is used. These variables are set to 1 within the season and 0 for the months that are not in the season. The variables are:

· isWinter
· isNotWinter
· isSpring
· isNotSpring
· isSummer
· isNotSummer
· isAutumn
· isNotAutumn

Use 'month schedule'?

Check this check box if you would like to include a month schedule.

Month schedule

Select the schedule that defines the billing periods of the year. Normally this entry is allowed to default and a schedule will be internally used that has the breaks between billing periods occurring at the same time as the breaks between months, i.e., at midnight prior to the first day of the month. If other billing periods are used such as two month cycles or a single bill for an entire season, such as some natural gas companies do in the summer, then the month schedule may be used to redefine it. Make sure that the month schedule and season schedule are consistent, otherwise an error will be issued.

· 1 is the first month, usually January
· 2 is the second month, usually February
· 3 is the third month, usually March
· 4 is the fourth month, usually April
· 5 is the fifth month, usually May
· 6 is the sixth month, usually June
· 7 is the seventh month, usually July
· 8 is the eighth month, usually August
· 9 is the ninth month, usually September
· 10 is the tenth month, usually October
· 11 is the eleventh month, usually November
· 12 is the twelfth month, usually December

Thus, the schedule that represents this would look like the following. If no schedule is specified the following Month Schedule is used which defines the months of the year as the normal calendar months.

The use of the Month Schedule Name field is not usually required. Most utility tariffs have monthly bills and so this field would not need to be used. Specifically, if you have bills every two months, you would define a schedule to use in this field that had the value of 1 for January and February, the value of 2 for March and April, the value of 3 for May and June, etc. See below:

Schedule:Compact, TwoMonthBilling, number,

Through: 2/28, For: AllDays, Until: 24:00, 1,

Through: 4/30, For: AllDays, Until: 24:00, 2,

Through: 6/30, For: AllDays, Until: 24:00, 3,

Through: 8/31, For: AllDays, Until: 24:00, 4,

Through: 10/31, For: AllDays, Until: 24:00, 5,

Through: 12/31, For: AllDays, Until: 24:00, 6;

For other cases, some natural gas utilities define a single billing period for the summer months. In this case you would define a schedule that was 1 for January, 2 for February, 3 for March, 4 for April, 5 for May June July and August, 6 for September, 7 for October, 8 for November, 9 for December.

Schedule:Compact, SingleSummerBilling, number,

Through: 1/31, For: AllDays, Until: 24:00, 1,

Through: 2/28, For: AllDays, Until: 24:00, 2,

Through: 3/31, For: AllDays, Until: 24:00, 3,

Through: 4/30, For: AllDays, Until: 24:00, 4,

Through: 8/31, For: AllDays, Until: 24:00, 5,

Through: 9/30, For: AllDays, Until: 24:00, 6,

Through: 10/31, For: AllDays, Until: 24:00, 7,

Through: 11/30, For: AllDays, Until: 24:00, 8,

Through: 12/31, For: AllDays, Until: 24:00, 9;

OTHER SETTINGS

Demand window length

The determination of demand can vary by utility. Some utilities use the peak instantaneous demand measured but most use a fifteen minute average demand or a one hour average demand. Some gas utilities measure demand as the use during the peak day or peak week.

The choices for demand window are:

· QuarterHour
· HalfHour
· FullHour
· Day
· Week

This field is defaulted to the shortest QuarterHour.

Note: The choice may be overridden based on the value of simulation time step so that they are consistent, i.e. demand window length should be exact multiples of simulation time step length in minute. For example, if the time step is 6, i.e. 10 minutes time step, then QuarterHour is not used and instead HalfHour is used. Or if time step is 3, i.e. 20 minutes time step, then QuarterHour and HalfHour are not used and instead FullHour is used.

Use 'Real time pricing charge schedule'?

Check this checkbox if you would like to use a real time pricing schedule (below).

Real time pricing charge schedule

This field is used with real time pricing rates. The schedule contains the cost of energy for that particular time period of the year. Real time rates can be modelled using a charge schedule with the actual real time prices entered. The charges should be consistent with the conversion factor specified in the tariff.

When this option is enabled, the Time of Use Period, Season and Month schedules are not needed unless Charge objects are used in defining other charges which involve these schedules.

Use 'Customer baseline load schedule'?

Check this checkbox if you would like to use a Customer baseline load schedule (below).

Customer baseline load schedule

Customer baseline load (CBL) schedule is used with real time pricing rates. This field provides the name of a schedule that contains the baseline energy use for the customer. Many real time rates apply the charges as a credit or debit only to the difference between the baseline use and the actual use. The baseline use is established between the customer and the utility using a contract.

If this field is used the baseline totalEnergy and totalDemand is calculated, then compared to the metered value and therefore the real time rate charge based on the difference is calculated using the values defined in real time pricing charge schedule, which is either added or subtracted to the utility cost.

If this field is not used, the real time charge schedule applies to all energy from the meter and totalEnergy and totalDemand is based on metered value as usual.

Use 'Group name'?

Check this checkbox if you would like to use a Group name (below).

Group name

This field defines the group name of the tariff such as distribution, transmission, supplier, etc. If more than one tariff with the same group name is present and qualifies, only the lowest cost tariff is used. Usually the group name field is left blank which results in all tariffs using the same meter variable being compared and the lowest cost one being selected.

Monthly service charge

This gives a fixed monthly service charge that many utilities have. The entry may be numeric and gets added to the ServiceCharges variable. The entry can also be a variable name, where the values for each month will be used (this variable must be defined on ‘User Variables’ tab).

Minimum monthly charge

The minimum total charge for the tariff or if a variable name is entered here, its values for each month are used (the variable must be defined on ‘User Variables’ tab). The sum of the Subtotal and Taxes usually equals the total unless you have specified the minimum monthly charge and it is greater than the sum of the Subtotal and Taxes.

Buy or sell

It sets whether the tariff is used for buying, selling or both to the utility. This should be allowed to default to BuyFromUtility unless a power generation system is included in the building that may generate more power than the building needs during the year.

The choices are:

· BuyFromUtility – The values from the metered variable are used and are shown as being purchases from the utility.
· SellToUtility – The values from the metered variable are used for a “sell back” rate to the utility. The charges in the rate should be expressed as negative values.
· NetMetering – Negative values are used to reduce any positive values during the specific period on the tariff when negative values occur (sell back to utility).

A warning will be issued if the selection of this field does not match the type of meter (please refer to Output Meter Name field for more details).


Charge

Tariff Analysis - Charge Tab

Charge tab on Tariff Analysis dialog

CHARGE SELECTION

Number of charges

The number of charges applied in this tariff can be selected from this dropdown list.

Simple or Block?

Select the charge type according to utility rate settings from:

· 1-Simple is used to compute energy and demand charges that are very simple. It may also be used for taxes, surcharges and any other charges that occur on a utility bill. As many Simple Charge objects as needed may be defined for a single tariff and they will be added together.
· 2-Block is used to compute energy and demand charges that are structured in blocks of charges. It may also be used for Taxes, Surcharges and any other charges that occur on a utility bill but those are more commonly simple flat charges so Simple Charge is more commonly used for those functions. As many Block Charge objects as needed may be defined for a single tariff and they will be added together. Blocks are a structure used by almost all utilities for calculating energy and demand charges and they allow the utility to charge more or less per unit of energy or demand if more units are used.

CHARGE : SIMPLE

Charge variable name

This is the name associated with the Simple charge object and will appear in the report, which is also used to store the results of the Simple charge calculation. Spaces are not significant in Charge variable names. They are removed during the utility bill calculation process.

Source variable

This is the name of the source used by the Simple charge. This is usually the name of the variable holding the energy or demand but may also be the name of any variable including the Subtotal or Basis if other charges are based on those. This should be typed exact as defined.

Season

This is the name (or number) of a season for which the Simple charge is calculated. If this is set to Annual, the calculations are performed for the entire year (all months), otherwise they are calculated only for the months in the season defined. The season is defined by the Season Schedule on the Tariff tab.

The choices for seasons are the following names:

· Annual
· Winter
· Spring
· Summer
· Fall (Autumn)

Category variable name

Charges are added in the hierarchy as described on Tariff Analysis page. This field shows where the charge should be added. The reason for entering this field appropriately is to get the charge reported in a reasonable category. The charge automatically gets added to the variable named after this category. The choices for this field are limited to:

· EnergyCharges
· DemandCharges
· ServiceCharges
· Basis
· Adjustment
· Surcharge
· Subtotal
· Taxes
· Total
· NotIncluded

Cost per unit value or variable name

This field contains either a single number or the name of a variable. The number is multiplied with all of the energy or demand or other source that is specified in the source field. If a variable is used, then the monthly values of the variable are multiplied against the variable specified in the source field (the variable should be defined on the User variables tab). If no value or variable is entered, a zero is assumed. For SellToUtility tariffs, the values in this field are usually expressed as negative numbers.

CHARGE : BLOCK

Charge variable name

This is the name associated with the Block charge object and will appear in the report, which is also used to store the results of the Block charge calculation. Spaces are not significant in Charge variable names. They are removed during the utility bill calculation process.

Source variable

This is the name of the source used by the Block charge. This is usually the name of the variable holding the energy or demand but may also be the name of any variable including the Subtotal or Basis if other charges are based on those. This should be typed exact as defined.

Season

This is the name (or number) of a season for which the Block charge is calculated. If this is set to Annual, the calculations are performed for the entire year (all months), otherwise they are calculated only for the months in the season defined. The season is defined by the Season schedule on the Tariff tab.

The choices for seasons are the following names:

· Annual
· Winter
· Spring
· Summer
· Fall (Autumn)

Category variable name

Charges are added in the hierarchy as described on Tariff Analysis page. This field shows where the charge should be added. The reason for entering this field appropriately is to get the charge reported in a reasonable category. The charge automatically gets added to the variable named after this category. The choices for this field are limited to:

· EnergyCharges
· DemandCharges
· ServiceCharges
· Basis
· Adjustment
· Surcharge
· Subtotal
· Taxes
· Total
· NotIncluded

Cost per unit value or variable name

This field contains either a single number or the name of a variable. The number is multiplied with all of the energy or demand or other source that is specified in the source field. If a variable is used, then the monthly values of the variable are multiplied against the variable specified in the source field (the variable should be defined on “User Variables” tab). If no value or variable is entered, a zero is assumed. For SellToUtility tariffs, the values in this field are usually expressed as negative numbers.

Remaining into variable

If the blocks do not use all of the energy or demand from the source, some energy and demand remains, then the remaining amount should be assigned to a variable. If no variable is assigned and some amount of energy or demand is not used in the block structure a warning will be issued.

Number of blocks

This field gives number of blocks needed for this Block charge setting.

Block size multiplier value or variable name

The sizes of the blocks are usually used directly but if a value or a variable is entered here, the block sizes entered in the rest of the charge are first multiplied by the entered value prior to being used. This is common for rates that are kWh/kW rates and in that case the variable that holds the monthly total electric demand would be entered. If no value is entered, a default value of one is assumed so that the block sizes remain exactly as entered.

Block size 1 value

The size of the first block of the charges is entered here. For most rates that use multiple blocks, this will be the value for the first block size. Additional block sizes are entered with every other field

Block 1 cost per unit value

The cost per unit value of the first block is entered here. This value is also repeated for every other field in the charge when required. As many blocks may be entered as are needed. For SellToUtility tariffs, the values in this field are usually expressed as negative numbers.

Note: The above two fields run as a group can be repeated many times up to the number defined in Number of blocks field. For the last pair of the two, a default variable named “remaining” contains a large value may be used when the remaining amount should be included in that block. This “remaining” is EnergyPlus reserved keyword, which should not be altered or if manual input is required, this variable should be typed exactly.


Qualify

Tariff Analysis Qualify

Qualify tab on Tariff Analysis dialog

Many utilities provide a large number of tariffs and separate their customers by the amount of energy use they have or by the amount of demand. The Qualify object allows only certain tariffs that are modelled to be used. If the results of the simulation fall outside of the range of qualifications, that tariff is still calculated but in the results the “Qualified” entry will say “No” and the Qualify object that caused its exclusion is shown. Multiple tariffs from the same utility can be modelled and only one of them should be used, make sure that the qualifiers are consistent especially within the same Group name (defined on the Tariff tab). Multiple Qualify objects can appear for a specific rate and they can be based on any variable.

The energy used and demands for each month vary. Since it is possible that they vary across the minimum and maximum values defined by this object, a choice in how to treat the thresholds is necessary. The utility probably has very specific requirements about which months or consecutive months can be above or below a threshold to qualify for the rate.

Number of qualify checks

The number of qualify checks for this tariff is defined here.

Name

The name used for the Qualify object and displayed if the tariff qualify or does not qualify. It is also treated as a variable and contains:

· 1 for each month that does qualify,
· 0 for months that do not qualify, and
· -1 for months that are not part of the season selected.

Variable name

The name of the variable used. For energy and demand, the automatically created variables, totalEnergy and totalDemand should be used, respectively.

Qualify type

This defines criteria for checking tariff’s qualification, the options can be either “Minimum” or “Maximum”.

Threshold value or variable name

This is the minimum or maximum value set for the qualify check. If the variable has values that are less than this value when the qualify type is minimum then the tariff may be disqualified. If the variable has values that are greater than this value when the qualify type is maximum then the tariff may be disqualified. Depending on the threshold test entry (see below) this threshold value applies to all months, some of the months or just a single month. If a variable that contains this threshold values is used, it should be defined on User Variables tab.

Season

If the UtilityCost:Qualify only applies to a season, enter the season name from the following list:

· Annual
· Winter
· Spring
· Summer
· Fall (Autumn)

It defaults to Annual.

Threshold test

The Number of months (below) is used in one of two different ways depending on this setting. Select from:

· 1-Count where the qualification is based on the count of the total number of months per year.
· 2-Consecutive where the qualification is based on a consecutive number of months.

Input Number of months

Check this checkbox if you would like to enter the number of months.

Number of months

A number is used here from 1 to 12. If Input Number of months is not checked, 12 is assumed when the qualify type is minimum and 1 when the qualify type is maximum. This is the number of months that the threshold test applies to determine if the rate qualifies or not. If the season is less than 12 months (if it is not annual) then the value is automatically reduced to the number of months of the season.


Ratchet

Tariff Analysis - Ratchet

Ratchet tab on Tariff Analysis dialog

The Ratchet object allows the modelling of tariffs that include some type of seasonal ratcheting. Ratchets are most common when used with electric demand charges. A ratchet is when a utility requires that the demand charge for a month with a low demand may be increased to be more consistent with a month that set a higher demand charge.

DropDownClosed Example: A utility has a single ratchet that says that the billing demand for each month of the year is the higher value of the actual demand or 60% of the peak summer demand.

DesignBuilder input :

EnergyPlus idf:

If multiple ratchets occur in the same tariff, they be “chained” together with the Baseline source variable replaced with the Ratchet variable name of the previous Ratchet.

Ratchet variable name

This entry defines the name of the ratchet and the variable that stores the result of this ratchet. The ratchet variable name should be used wherever the ratchet should be applied and is often the source variable for Simple or Block charge objects.

Baseline source variable

The name of the variable used as the baseline value. When the ratcheted value exceeds the baseline value for a month the ratcheted value is used but when the baseline value is greater than the ratcheted value the baseline value is used. Usually the electric demand charge is used. The baseline source variable can be the results of another ratchet object. This allows utility tariffs that have multiple ratchets to be modelled.

Adjustment source variable

This field defines the variable that the ratchet is calculated from. It is often but not always the same as the baseline source variable. The ratcheting calculations using offset and multiplier are using the values from the adjustment source variable. See the bottom of this section for how ratchet works.

Season from

This is the name of the season that is being examined. The maximum value for all of the months in the named season is what is used with the multiplier and offset. This is most commonly Summer or Annual. When Monthly is used, the adjustment source variable is used directly for all months.

The choices are:

· Annual
· Winter
· Spring
· Summer
· Fall (Autumn)
· Monthly

Season to

This is the name of the season when the ratchet would apply. This is most commonly Winter. The ratchet only is applied to the months in the named season. The resulting variable for months not in the Season To selection will contain the values as appear in the baseline source variable. The choices are:

· Annual
· Winter
· Spring
· Summer
· Fall (Autumn)

Multiplier value or variable name

Often the ratchet has a clause such as “the current month demand or 90% of the summer month demand”. For this case a value of 0.9 would be entered here as the multiplier. This value may be given as one if no multiplier is needed. This can also be a variable name, which should be defined on User variables tab.

Offset value or variable name

A less common strategy is to say that the ratchet must be all demand greater than a value, in this case an offset that is added to the demand may be entered here. If entered, it is common for the offset value to be negative representing that the demand be reduced. The value can be zero if not offset is needed in the ratchet. This can also be a variable name, which should be defined on User variables tab.

Detailed step taken for ratchet calculation

· AdjSeasonal contains either:
o When SeasonFrom is not set to Monthly, the maximum for all months in Season From in the Adjustment Source Variable. This is a single value.
o When SeasonFrom is set to Monthly, the monthly values of the Adjustment Source Variable.
· AdjPeak = (AdjSeasonal + Offset) * Multiplier
· MaxAdjBase = maximum value of either AdjPeak or Baseline Source Variable
· The resulting Ratchet Variable contains:
o For months not in SeasonTo, the values of Baseline Source Variable
o For months in SeasonTo, the values of MaxAdjBase

For a simple typical case using totalDemand for both “Baseline source variable” and “Adjustment source variable”, please see the example at the top of this page.


User Variables

Tariff Analysis - User Variables

User variables tab on Tariff Analysis dialog

This tab defines and stores any user defined variables required for selection on other tabs of this dialog. Direct entry of monthly values can be entered for each variable.

Note: Variables are defined using a text name which must be entered exactly on the previous tabs to match with the variable defined here.

The places on the other Tariff analysis dialog tabs where a variable can be entered are:

Tariff tab

· Monthly service charge variable name
· Minimum monthly charge variable name

Charge tab

· Charge variable name (Simple Charge setting)
· Charge variable name (Block Charge setting)

Qualify tab

· Threshold variable name

Ratchet tab

· Multiplier variable name
· Offset variable name

VARIABLES USED

Number of variables used

Enter the number of variables to be defined.

VARIABLE N SETTINGS

For each variable enter the following data.

Name

This field defines the name of the variable.

Variable type

This field is used to indicate the kind of units that may be associated with the variable. It is used by IDF Editor to display the appropriate SI and IP units for the January through December values. The available options are shown below. If none of these options are appropriate, select Dimensionless which will have no unit conversion.

· Energy
· Demand
· Currency
· Dimensionless

JANUARY THROUGH DECEMBER VALUES

January value

February value

...

December value

Each field contains an entry of the monthly values of the variable. Normally 12 months are used for most utility rates and so 12 values should be entered.


Coûts de Construction

Component cost modelling provides an early design stage estimate of the initial construction costs associated with the building and HVAC system being modelled. The construction costs input to the EnergyPlus costing calculations are derived from the cost outputs on the Cost and Carbon tab. Initially, the idea of EnergyPlus construction costs is to ensure that cost estimates are consistent with the EnergyPlus model and allow using results calculated during a simulation such as equipment sizes and surface areas.

The DesignBuilder EnergyPlus cost estimating capabilities are intended for early stage estimation and do not cover all the types of analyses included in more detailed cost estimating software.

The usual reason for including component costs in an EnergyPlus simulation will to as part of a larger investment analysis such as life-cycle costing.

Note: The term "component cost" is used almost synonymously with "construction cost" in the DesignBuilder documentation. The "component cost" terminology comes from the EnergyPlus ComponentCost:LineItem, ComponentCost:Adjustments and ComponentCost:Reference data used to include construction costs in the simulation.

To understand how to include cost estimates in EnergyPlus inputs, it may be helpful to first define some terminology and provide an overview of the process used in EnergyPlus. There are three broad steps involved in the EnergyPlus component cost calculations.

1. Construction costs calculated by summing individual “line items".
2. Project costs calculated by adjusting construction costs to account for other factors such as profit or design fees.
3. Finally the current simulation results are compared with equivalent results for a reference case so that marginal alterations can be calculated.

Each of above steps involves using one of the three Component cost data sets described below. These 3 steps are organized by corresponding tabs on the Construction costs dialog:

· Line Item
· Adjustments
· Reference

The results can be included in the Construction Cost Estimate Summary table by checking the Component Cost Economics Summary output option under the Summary Annual Reports header.

EXAMPLE

The construction cost calculation example below shows the Component Cost Economics Summary output and how this is used as the basis for a comparison with a reference case with adjustment factors applied.

Corresponding Adjustment and Reference Inputs:


Line Item

Construction Costs - Line Item

Line item tab on Construction cost Dialog

Name

Enter the name of this Component cost component.

Description

Enter the name of this Component cost component.

Category

The category cannot be changed on the dialog.

The way line item data is entered depends on which of these 2 categories is selected:

· DesignBuilder - Line item data is read automatically from the current results on the Cost and Carbon tab when opening the dialog, If the cost calculations are updated then data on this dialog must also be updated by re-opening the dialog and saving it again.
· User defined - Up to 10 line item data items can be entered manually.

Number of line items

Enter the number of line items to be inputs up to a maximum of 10. The number is fixed at 8 for cost data from the DesignBuilder category.

LINE ITEM N INPUTS

Each line item entered creates a cost line item in the EnergyPlus input and contributes to the total building cost estimate.

When using the DesignBuilder cost estimate, all Line items are obtained by first running the Cost and Carbon calculation. The line items are obtained from the sub totals in this output:

· Structure costs
· HVAC costs
· Lighting costs
· Sub-structure costs
· Super structure costs
· Glazing costs
· Renewables costs
· Surface finish costs

For details on how these costs are calculated, refer to the Cost and Carbon calculation section.

Alternatively, you can use your own line item data (as opposed to those calculated by DesignBuilder) by selecting a Component cost component from the User defined folder. Data from this folder has all fields editable.

Line items are reported by EnergyPlus and displayed in tabular form on the Summary tab of the Simulation screen:

Line item type

The only option in the version is 1-General.

Item name

This field is used to refer to a specific instance of an object.

Cost per each

This field is used to enter cost information on per-each basis. The unit is local currency.

Quantity

This field is used to directly enter the line item quantity. The units should correspond to what is used in the Per Each field.


Adjustments

Construction Costs - Adjustments

Adjustments tab on Construction cost Dialog

Data on the Adjustments tab can be used to perform various modifications to the construction costs to arrive at an estimate for total project costs. It allows the line item model to be extended so that the overall costs of the project will reflect various profit and fees.

Miscellaneous cost per conditioned area

This optional field can be used to enter a cost model for miscellaneous project costs that are not included in the line item modelling. Miscellaneous costs are entered in cost (local currency) per conditioned floor area. This field allows including the costs of project elements that go beyond what can be modelled using Line item objects. The value input in this field will be multiplied by the conditioned floor area and will be listed in the Construction Cost Estimate Summary table.

Regional adjustment factor

This field can be used to enter an adjustment factor to account for regional differences in construction costs. The factor will be applied to the modelled and miscellaneous construction costs to determine an amount that should be added, or subtracted, to account for local variations in construction costs. The default factor is 1.0, which means no regional adjustment. The additive adjustment is calculated by subtracting 1.0 from the value entered in this field. This field is useful for using national average data in the line item and miscellaneous construction cost models and then altering the results based on regional differences.

The total base costs calculated by applying the regional adjustment factor to be modelled and miscellaneous construction costs will be used for calculating other additional costs in terms of multiplying the fractions in the following five fields.

Design and engineering fees

This field can be used to enter a fraction of total base costs that should be added to account for design and engineering fees. Note it is not the same as a fraction of the total cost estimate.

Contractor fee

This field can be used to enter a fraction of total base costs that should be added to account for Contractor fees. Note it is not the same as a fraction of the total cost estimate.

Contingency

This field can be used to enter a fraction of total base costs that should be added for contingency. Note that is not the same as a fraction of the total cost estimate.

Permits, bonding and insurance

This field can be used to enter a fraction of total base costs that should be added to account for permitting, bonding, and insurance costs to the project. Note that is not the same as a fraction of the total cost estimate.

Commissioning fee

This field can be used to enter a fraction of total based and miscellaneous construction costs that should be added to account for commissioning services. Note that is not the same as a fraction of the total cost estimate.


Reference

Construction Costs - Reference

Reference tab on Construction cost Dialog

Data on this tab can be used to compare the current cost estimate with the results of a previously calculated reference building. It parallels the data on the Adjustment tab but adds a field for entering the cost line item model result for the reference building.

All the various adjustments to the project cost estimate are available here as factors that differ between the current and the reference building models to be applied. The factors entered here are applied to the reference building while the factors listed in the Adjustment object are applied to the current building model cost estimate. The results are included in the Construction Cost Estimate Summary table by checking the Component Cost Economics Summary output option.

Reference line item costs

This field is used to enter a cost representing the total for the reference building to be compared to the line item cost model for the current building model. A typical source of data for this would be the “Line Item Subtotal” from a previous simulation.

Reference miscellaneous cost per conditioned area

This field can be used to enter a cost model for miscellaneous project costs that are not included in the line item modelling. Miscellaneous costs are entered in cost (local currency) per conditioned floor area. This field allows including the costs of project elements that go beyond what can be modelled using Line item objects. The value input in this field will be multiplied by the conditioned floor area and listed in the Construction Cost Estimate Summary table.

Reference regional adjustment factor

This field can be used to enter an adjustment factor to account for regional differences in construction costs. The factor will be applied to the modelled and miscellaneous construction costs to determine an amount that should be added, or subtracted, to account for local variations in construction costs. The default factor is 1.0, which means no regional adjustment. The additive adjustment is calculated by subtracting 1.0 from the value entered in this field (e.g. 1.05 means a 5% increase).

This field is useful for using national average data in the line item and miscellaneous construction cost models and then altering the results based on regional differences.

The total base costs calculated by applying regional adjustment factor to modelled and miscellaneous construction costs will be used for calculating other additional costs in terms of multiplying the fractions in the following five fields.

Reference design and engineering fees

This field can be used to enter a fraction of total base costs that should be added to account for design and engineering fees. Note that it is not the same as a fraction of the total cost estimate.

Reference contractor fee

This field can be used to enter a fraction of total base costs that should be added to account for Contractor fees. Note that it is not the same as a fraction of the total cost estimate.

Reference contingency

This field can be used to enter a fraction of total base costs that should be added for contingency. Note that it is not the same as a fraction of the total cost estimate.

Reference permits, bonding and insurance

This field can be used to enter a fraction of total base costs that should be added to account for permitting, bonding, and insurance costs to the project. Note that it is not the same as a fraction of the total cost estimate.

Reference commissioning fee

This field can be used to enter a fraction of total base costs that should be added to account for commissioning services. Note that it is not the same as a fraction of the total cost estimate.


Coût du Cycle de Vie

Life-cycle costing (LCC) is used with building energy simulation in order to justify energy efficiency upgrades. Many alternative building technologies that result in energy savings cost more initially, or may cost more to maintain, than traditional solutions. In order to justify selecting these energy savings technologies, it is essential to combine both initial and future costs in the decision process. Using life-cycle costs provides a framework to combine initial costs and future costs into a single combined measure, called the “present value.” Present value is a metric that combines all costs and reduces (or discounts) those costs that occur in the future. Discounting future costs is based on the principal of the time value of money.

The calculations are based on discounting the future values according to normal life-cycle costing techniques as described in NIST Handbook 135 Life-Cycle Costing Manual for the Federal Energy Management Program.

The following is a list of life-cycle costing related data that provide a way to describe the parameters and costs associated with the life-cycle of a building or building system. These objects are organized by tabs on the Life Cycle Cost dialog:

· Parameters
· Recurring costs
· Non-recurring costs
· Use price escalation
· Use adjustment

The utility costs and first costs are used along with other current and future costs input using the Recurring costs and Non-recurring cost data and these are combined into the present value life-cycle cost metric. The Parameters object establishes the set of assumptions for the analysis along with Use price escalation (often from databases) and Use adjustment objects.

Note 1: It is important to understand that the comparison of different simulation results and their present values is not performed by EnergyPlus. Instead, EnergyPlus provides the present value calculations for a specific simulation combining the energy costs, first costs, and future costs and you need to make the comparison between the results of multiple simulations when needed.

Note 2: Life-Cycle Costing (LCC) should not be confused with Life Cycle Analysis (LCA). With LCC the result is an economic evaluation of current and future expenditures in order to make a decision on alternative investments. In LCA, the environmental impact such as equivalent CO2 production involved in the materials, delivery, manufacturing, and construction are combined with environmental impacts of the building in operation and the eventual removal of the building and is used to understand the overall environmental impact or embodied energy.

OUTPUT

The results of using the LCC analysis are included automatically in the Summary report under “Life Cycle Cost Report.” This report shows the costs and the timing of costs, often called “cash flows,” along with the present value in several different tables. The tabular results show the present value of all current and future costs.


Parameters

Life Cycle Cost - Parameters

Parameters tab on Life Cycle Cost Dialog

Provides inputs related to the overall life-cycle cost analysis. It establishes many of the assumptions used in computing the present value. It is important that when comparing the results of multiple simulations that the fields in the Parameters objects are the same for all the simulations. To help check this is the case, the first table in the Life-Cycle Cost Report shows the inputs to this object.

Name

An identifying name this LCC analysis.

DISCOUNT SETTINGS

Discounting convention

The field specifies if the discounting of future costs should be computed as occurring at the end, the middle or the beginning of each year. The most common discounting convention uses the end of each year, therefore without a specific reason, the end of year should be used. The year being used starts with the base year and month (see below) and repeats every full year.

All costs assumed to occur during that duration are accumulated and shown as an expense either at the beginning, middle or end of the year. The options are:

· 1-BeginningOfYear
· 2-MidYear
· 3-EndOfYear

Note: Specifically, some military projects may require using the middle of each year.

Inflation approach

This field is used to determine if the analysis should use constant dollars or current dollars which is related to how inflation is treated. The two options are:

· 1-ConstantDollar (Default option)
· 2-CurrentDollar

If 1-ConstantDollar is selected, then the Real discount rate input (see below) is used and it excludes the rate of inflation. If 2-CurrentDollar is selected, then the Nominal discount rate (see below) input is used and it includes the rate of inflation. For most analyses, using the 1-ConstantDollar option will be easier since the effect of inflation may be ignored.

Reference: From NIST Handbook 135: “The constant dollar approach has the advantage of avoiding the need to project future rates of inflation or deflation. The price of a good or service stated in constant dollars is not affected by the rate of general inflation. For example, if the price of a piece of equipment is $1,000 today and $1,050 at the end of a year in which prices in general have risen at an annual rate of 5 percent, the price stated in constant dollars is still $1,000; no inflation adjustment is necessary. In contrast, if cash flows are stated in current dollars, future amounts include general inflation, and an adjustment is necessary to convert the current dollar estimate to its constant-dollar equivalent. This adjustment is important because constant- and current-dollar amounts must not be combined in an LCCA.”

Real discount rate

Enter the real discount rate as a decimal, e.g. for a 3% rate, enter the value 0.03. This input is used when the Inflation approach is 1-ConstantDollar. The real discount rate reflects the interest rates needed to make current and future expenditures have comparable equivalent values when general inflation is ignored. When the Inflation approach is set to 2-CurrentDollar this input is ignored.

Nominal discount rate

Enter the nominal discount rate as a decimal, e.g. for a 5% rate, enter the value 0.05. This input is used when the Inflation approach is 2-CurrentDollar. The nominal discount rate reflects the interest rates needed to make current and future expenditures have comparable equivalent values when general inflation is included. When Inflation approach is set to 1-ConstantDollar this input is ignored.

Inflation rate

Enter the rate of inflation for general goods and services as a decimal, e.g. for a 2% rate, enter the value 0.02. When Inflation approach is set to 1-ConstantDollar this input is ignored.

Example: Below is an example from the NIST Handbook 135 1995 edition.

DATES FOR STUDY

Base date month

Enter the month that is the beginning of study period, also known as the beginning of the base period. The options are:

· 1-January (default)
· 2-February
· 3-March
· 4-April
· 5-May
· 6-June
· 7-July
· 8-August
· 9-September
· 10-October
· 11-November
· 12-December

Reference: According to NIST 135 “the base date is the point in time to which all project related costs are discounted in an LCCA [life cycle cost analysis]. The base date is usually the first day of the study period for the project, which in turn is usually the date that the LCCA is performed. In a constant dollar analysis, the base date usually defines the time reference for the constant dollars (e.g. 1995 constant dollars). It is essential that you use the same base date and constant-dollar year for all of the project alternatives to be compared. If you set the base date to the date that the LCCA is performed, then the constant dollar basis for the analysis will be the current date, and you can use actual costs as of that date without adjusting for general inflation.”

Base date year

Enter the four digit year that is the beginning of study period, such as a year expressed in four digits like “2011”. The study period is also known as the base period. See more details in the previous field.

Service date month

Enter the month that is the beginning of building occupancy. Energy costs computed by EnergyPlus are assumed to occur during the year following the service date. The service date must not be earlier than the Base date. The options are:

· 1-January (default)
· 2-February
· 3-March
· 4-April
· 5-May
· 6-June
· 7-July
· 8-August
· 9-September
· 10-October
· 11-November
· 12-December

Service date year

Enter the four digit year that is the beginning of occupancy, such as two years after the previously entered year expressed in four digits so example is like “2013”.

Reference: According to NIST Handbook 135: “The service date is the date on which the project is expected to be implemented; operating and maintenance costs (including energy- and water-related costs) are generally incurred after this date, not before.”

OTHER SETTINGS

Length of study period in years

Enter the number of years of the study period. It is the number of years that the study continues based on the start at the base date.

The default value is 25 years, and only integers are allowed that indicate whole years.

Reference: According to NIST Handbook 135, “the study period for an LCCA is the time over which the costs and benefits related to a capital investment decision are of interest to the decision maker. Thus, the study period begins with the base date and includes both the planning/construction period (if any) and the relevant service period for the project. The service period begins with the service date and extends to the end of the study period.”

Tax rate

Enter the overall marginal tax rate for the project costs. This does not include energy or water taxes. The single tax rate entered here is not intended to be a replacement of the complex calculations necessary to compute personal or corporate taxes; instead it is an approximate that may be used for a simple analysis assuming a constant tax rate is applied on all costs. The tax rate entered should be based on the marginal tax rate for the entity and not the average tax rate. Enter the tax rate results in present value calculations after taxes. Most analyses do not factor in the impact of taxes and assume that all options under consideration have roughly the same tax impact. Due to this, many times the tax rate can be left to default to zero and the present value results before taxes are used to make decisions. The value should be entered as a decimal value, e.g. for 15% enter 0.15. For an analysis that does not include tax impacts, enter 0.0. The default is 0.

Depreciation method

For an analysis that includes income tax impacts, this entry describes how capital costs are depreciated. Only one depreciation method may be used for an analysis and is applied to all capital expenditures. Only analyses that include tax impacts need to select a depreciation method. The options are:

· 1-ModifiedAcceleratedCostRecoverySystem-3year
· 2-ModifiedAcceleratedCostRecoverySystem-5year
· 3-ModifiedAcceleratedCostRecoverySystem-7year
· 4-ModifiedAcceleratedCostRecoverySystem-10year
· 5-ModifiedAcceleratedCostRecoverySystem-15year
· 6-ModifiedAcceleratedCostRecoverySystem-20year
· 7-StraightLine-27year
· 8-StraightLine-31year
· 9-StraightLine-39year
· 10-StraightLine-40year
· 11-None (default)

Depreciation allowances reduce the actual/nominal tax dollars paid by the owner. Thus, analyses using depreciation should be conducted in nominal dollars. For an analysis that does not include tax effects, 11-None should be selected.

Note: For more details about depreciation methods and which one to choose, refer to IRS Publication 946 – How to Depreciate Property. It states that "Depreciation is an annual income tax deduction that allows you to recover the cost or other basis of certain property over the time you use the property. It is an allowance for Fair market value the wear and tear, deterioration, or obsolescence of the Intangible property.” Details on which depreciation method to choose depends on the property being depreciated, IRS Publication 946 and your accountant will be the best sources of information in determining which depreciation method to choose.


Recurring Costs

Life Cycle Cost - Recurring Costs

Recurring costs tab on Life Cycle Cost Dialog

Recurring costs are costs that repeat over time on a regular schedule during the study period. If costs associated with equipment do repeat but not on a regular schedule, use the Non-recurring costs tab instead.

Number of recurring costs

The number of recurring costs applied in this life-cycle cost can be selected from the dropdown list. For each recurring cost the following data must be entered.

RECURRING COST N SETTINGS

Name

The identifier used for this recurring cost. The name is used in identifying the cash flow equivalent in the output results in the Life-Cycle Cost Report.

Category

Enter the category of the recurring costs. Choose the closest category. The options include:

· 1-EnergyCosts
· 2-WaterCosts
· 3-Maintenance
· 4-Repair
· 5-Operation
· 6-Replacement
· 7-MinorOverhaul
· 8-MajorOverhaul
· 9-OtherOperational

The default value is 3-Maintenance.

Note: For recommendations on estimating other operational costs, see NIST 135 Section 4.6.3.

Cost

Enter the cost (local currency) for the recurring costs. Enter the cost for each time it occurs. For example, if the annual maintenance cost is $500, enter 500 here.

Start of costs

Enter when the costs start. The First year of cost is based on the number of years past the Start of costs. For most maintenance costs, the Start of costs should be 1-ServicePeriod. The options are:

· 1-ServicePeriod
· 2-BasePeriod

The default value is 1-ServicePeriod.

Years from start

This field and Months from start (below) together represent the time from either the start of the Service period, on the service month and year, or start of the base period, on the base month and year (depending on selection from the Start of costs field) that the costs start to occur. Normally, for most maintenance costs that begin in the first year that the equipment is in service the Start of costs is the service period and the Years from start will be 0. Only integers should be entered representing whole years. The default value is 0.

Months from start

This field and Years from start (above) together represent the time from either the start of the Service period, on the service month and year, or start of the base period, on the base month and year (depending on the Start of costs field) that the costs start to occur. Normally, for most maintenance costs the Start of costs is the Service period and the Months from start will be 0. Only integers should be entered representing whole months. The Years from start (times 12) and Months from start are added together. The default value is 0.

Repeat period years

This field and Repeat period months (below) indicate how much time elapses between re-occurrences of the cost. For costs that occur every year, such as annual maintenance costs, the Repeat period years should be 1 and Repeat period months should be 0. Only integers should be entered representing whole years. The default value is 1.

Repeat period months

This field and Repeat period years (above) indicate how much time elapses between re occurrences of the cost. For costs that occur every year the Repeat period years should be 1 and Repeat period months should be 0. For, costs that occur every eighteen months, the Repeat period years should be 1 and the Repeat period months should be 6. Only integers should be entered representing whole years. The Repeat period years (times 12) and Repeat period months are added together. The default value is 0.

Annual escalation rate

Enter the annual escalation rate as a decimal. For a 1% rate, enter the value 0.01. This input is used only when the Inflation approach is 2-CurrentDollar. The default value is 0.


Non-Recurring Costs

Life Cycle Cost - Non-Recurring Costs

Non-Recurring costs tab on Life Cycle Cost Dialog

A non-recurring cost happens only once during the study period. For costs that occur more than once during the study period on a regular schedule, use the Recurring costs tab.

Number of non-recurring costs

The number of non-recurring costs applied in this life-cycle cost can be selected from this dropdown list. For each non-recurring cost the following data must be entered.

NON-RECURRING COST N SETTINGS

Name

The identifier used for the object. The name is used in identifying the cash flow equivalent in the output results in the Life-Cycle Cost Report.

Category

Enter the category of the non-recurring costs. Choose the closest category. The options include:

· 1-Construction
· 2-Salvage
· 3-OtherCapital

The default is 1-Construction.

Reference: For recommendations on estimating capital and salvage (residual) costs, see NIST 135 Section 4.5.

Cost

Enter the non-recurring cost value. For construction and other capital costs the value entered is typically a positive value. For salvage costs, the value entered is typically a negative value which represents the money paid to the investor for the equipment at the end of the study period.

Start of costs

Enter when the costs start. The first year of cost is based on the number of years past the Start of costs. For most non-recurring costs the Start of costs should be base period which begins at the base month and year. The options are:

· 1-ServicePeriod
· 2-BasePeriod

The default value is 2-BasePeriod.

Years from start

This field and Months from start (below) together represent the time from either the start of the service period, on the service month and year, or start of the base period, on the base month and year (depending on the Start of cost field) that the costs start to occur. Normally, for most capital costs the Start of costs is the base period and the Years from Start will be 0. These would be first costs for the building equipment or system. Salvage costs are usually shown as happening in the last year of the analysis. Only integers should be entered representing whole years. The default value is 0.

Months from start

This field and Years From start (above) together represent the time from either the start of the service period, on the service month and year, or start of the base period, on the base month and year (depending on the Start of cost field) that the costs start to occur. Normally, for most capital costs the Start of costs is the base period and the Months from start will be 0. Only integers should be entered representing whole months. The Years From start (times 12) and Months from start are added together. The default value is 0.


Use Price Escalation

Life Cycle Cost - Use Price Escalation

Use price escalation tab on Life Cycle Cost Dialog

The Use price escalation data will commonly be part of a dataset on life cycle costs.

Reference: The values for this object may be found in the annual supplement to NIST Handbook 135 in Tables Ca-1 to Ca-5. A dataset file comes with EnergyPlus in the DataSet directory and includes the LCCusePriceEscalationDataSetXXXX.idf file which includes the value for the supplement to NIST 135 from the year indicated. The object provides inputs for the escalations of energy and water costs assuming that they change differently than inflation. According to the NIST 135 supplement the values are “present projected fuel price indices for the four Census regions and for the United States. These indices, when multiplied by annual energy costs computed at base-date prices provide estimates of future-year costs in constant base-date dollars. Constant-dollar cost estimates are needed when discounting is performed with a real discount rate (i.e., a rate that does not include general price inflation).”

The LCCusePriceEscalationDataSetXXXX.idf is periodically updated by the EnergyPlus development team using data available from NIST along with a spreadsheet to convert that data into an IDF dataset file. The NIST 135 annual supplement is available from NIST or through US DOE FEMP program.

http://www1.eere.energy.gov/femp/program/lifecycle.html

If requested, NIST personnel will provide a file called ENCOSTxx.TXT which contains the data used to create Table Ca-1 to Table Ca-5 in the supplement. To convert the data in the ENCOSTxx.TXT file to an IDF file, open the ENCOSTxx.TXT file in a text editor and copy the entire contents into the first tab called “Step 1” of the conversion spreadsheet. The conversion spreadsheet file named ConvertENCOSTtoEnergyPlusLifeCycleCost.xls is available upon request from the EnergyPlus development team. The “Step 2” tab separates the data into columns. The “Step 3” tab computes ratios that are the same as Table Ca-1 to Table C1-6 in the supplement. Checking these values against what appears in the printed supplement is recommended. The “Step 4” and “Step 5” tabs rearrange the data and the “Step 6” tab shows the data in a format that can be easily copied and pasted into a new idf dataset file. The final step requires using your text editor to replace the fuel names with those used by EnergyPlus. The replacement names are listed on the “FuelNameConversion” tab.

Number of escalations used

The number of price escalations applied in this life-cycle cost can be selected from this dropdown list. The following fields can be repeated up to the number selected in this field.

USE PRICE ESCALATION N SETTINGS

Name

The identifier used for this escalation. The name usually identifies the location (such as the state, region, country or census area) that the escalations apply to. In addition the name should identify the building class such as residential, commercial, or industrial and the use type such as electricity, natural gas, or water.

Resource

Select the resource from:

· 1-Electricity
· 2-FuelOil#1
· 3-NaturalGas
· 4-PropaneGas
· 5-FuelOil#2
· 6-Coal
· 7-Steam
· 8-Gasoline
· 9-Diesel
· 10-Water

Escalation start year

This field and the Escalation start month define the time that corresponds to “Year 1 Escalation” such as a year expressed in four digits like “2013”, when the escalation rates are applied. This field and the Escalation start month define the time that escalation begins.

Escalation start month

This field and the Escalation start year define the time that corresponds to “Year 1 Escalation” such as a year expressed in four digits such as “2013”, when the escalation rates are applied. This field and the Escalation start year define the time that escalation begins. The options are:

· 1-January (default)
· 2-February
· 3-March
· 4-April
· 5-May
· 6-June
· 7-July
· 8-August
· 9-September
· 10-October
· 11-November
· 12-December

Number of years of escalation

This number can be selected by the dropdown list. Often 25 to 50 years of projected values are required.

ESCALATION DATA

Year 1 escalation

The escalation in price of the energy or water use for the first year expressed as a decimal.

Year n escalation

The escalation in price of the energy or water use for the n-th year expressed as a decimal. As mentioned above, normally 25 to 50 years data is used.

Note: If the number of years of escalation is less than the number of years in the analysis period, the remaining years will assume no escalation, therefore normal inflation will be the only affect for these years.


Use Adjustment

Life Cycle Cost - Use Adjustment

Used by advanced users to adjust the energy or water use costs for future years. This should not be used for compensating for inflation but should only be used to increase the costs of energy or water based on assumed changes to the actual use of water or energy, such as due to changes in the future function of the building or the impact of future adjacent buildings on energy use. This object is not commonly used and should be used with caution. The adjustments begin at the start of the service period.

Number of adjustments used

The number of adjustments applied in this life-cycle cost can be selected from this dropdown list. The following fields can be repeated up to the number selected in this field.

ADJUSTMENT N SETTINGS

Name

The identifier used for this use adjustment data.

Resource

Select the resource from:

· 1-Electricity
· 2-FuelOil#1
· 3-NaturalGas
· 4-PropaneGas
· 5-FuelOil#2
· 6-Coal
· 7-Steam
· 8-Gasoline
· 9-Diesel
· 10-Water

Number of years of adjustment

This number can be selected by the dropdown list. Often 25 to 50 years of values are required.

ADJUSTMENT DATA

Year 1 multiplier

The multiplier to be applied to the end use cost for the first year in the service period. The total utility costs for the selected end use is multiplied by this value. For no change enter 1.0.

Year n multiplier

The multiplier to be applied to the end use cost for each following year. The total utility costs for the selected end use is multiplied by this value. For no change enter 1.0.

Note: If the number of years of Use price escalation is less than the number of years in the analysis period, the remaining years will assume no escalation, therefore normal inflation will be the only affect for these years.


Options

Onglet Options dans le modèle de données

Vous pouvez contrôler les résultats produits par les simulations en faisant des selections dans l'onglet Option du modèle de données.

• Options de conception de chauffage
• Options de conception de climatisation
• Options de simulation


Options des résultats de conception de chauffage

Onglet Options de modèle de données

Les options des résultats de conception de chauffage s'appliquent à tout le bâtiment et sont seulement visibles au niveau du bâtiment.

Inclure les zones inoccupées dans les totaux et moyennes de bloc et bâtiment

Par défaut, les données des zones inoccupées sont exclues des moyennes et totaux des blocs et du bâtiment. Choisissez cette option pour inclure les données des zones inoccupées.

Cette option est accessible depuis l'onglet Conception de chauffage de la fenêtre des Options de modélisation et de l'onglet Résultats de la fenêtre des Options de calcul de conception du chauffage.

Enregistrer les résultats de niveau surface

Les résultats suivants sont stockés pour les murs, sols, plafonds, dalles et cloison etc :

· Température de surface intérieure
· Température de surface extérieure
· transfert de chaleur de la surface
· Coefficient de transfert de chaleur convective intérieure
· Coefficient de transfert de chaleur convective extérieure

Enregistrer les sorties d'ouvertures

Seulement accessible lorsque l'option Enregistrer les résultats de niveau surface est sélectionnée, cette option fait que les données suivantes sont stockées pour les fenêtres, aérations, portes, ouvertures, sous-surfaces:

· Température de surface intérieure
· Température de surface extérieure
· Transfert de chaleur du vitrage
· Coefficient de transfert de chaleur convective intérieure
· Coefficient de transfert de chaleur convective extérieure

Remarque : Utilisez ces options avec précaution sur des modèles de grandes dimensions, car lorsqu'elles sont sélectionnées elles stockent une grande quantité de données.


Options des résultats de conception de climatisation

Onglet Options de modèle de données

Les options des résultats de conception de climatisation s'applique à tout le bâtiment et sont seulement visibles au niveau du bâtiment.

Inclure les zones inoccupées dans les totaux et moyennes de bloc et bâtiment

Par défaut, les données des zones inoccupées sont exclues des moyennes et totaux des blocs et du bâtiment. Choisissez cette option pour inclure les données des zones inoccupées.

Cette option est accessible depuis l'onglet Conception de climatisation de la fenêtre des Options de modélisation et de l'onglet Résultats de la fenêtre des Options de calcul de conception de la climatisation.

Enregistrer les résultats de niveau surface

Les résultats suivants sont stockés pour les murs, sols, plafonds, dalles et cloison etc :

· Température de surface intérieure
· Température de surface extérieure
· transfert de chaleur de la surface
· Coefficient de transfert de chaleur convective intérieure
· Coefficient de transfert de chaleur convective extérieure

Enregistrer les sorties d'ouvertures

Seulement accessible lorsque l'option Enregistrer les résultats de niveau surface est sélectionnée, cette option fait que les données suivantes sont stockées pour les fenêtres, aérations, portes, ouvertures, sous-surfaces:

· Température de surface intérieure
· Température de surface extérieure
· Transfert de chaleur du vitrage
· Coefficient de transfert de chaleur convective intérieure
· Coefficient de transfert de chaleur convective extérieure

Remarque : Utilisez ces options avec précaution sur des modèles de grandes dimensions, car lorsqu'elles sont sélectionnées elles stockent une grande quantité de données.


Options des résultats de simulation

Onglet Options de modèle de données

Nom pour les anciens calculs EnergyPlus

Cette information en lecture seule vous indique le nom utilisé par DesignBuilder pour faire référence à une zone, surface ou ouverture dans les anciennes simulations EnergyPlus. Ceci est utile pour paramétrer un rapport personnalisé ou pour identifier des objets DesignBuilder dans un fichier IDF.

Options de sorties

Les options de résultats de simulation peuvent être accessibles depuis les niveaux bâtiment, bloc, zone, surface et ouverture. Elles vous donnent le contrôle sur les données qui seront produites par la simulation.

Les options suivantes sont disponibles au niveau bâtiment seulement et les mêmes options sont aussi accessibles depuis l'onglet Simulation de la fenêtre des Options de modélisation et de l'onglet Résultats de la fenêtre des Options de calcul de simulation.

· Inclure les zones inoccupées dans les totaux et moyennes de bloc et bâtiment
· Données de sortie de zone au niveau bloc et bâtiment
· Rapport
· Transfert de chaleur de surface rayonnement solaire inclus
· Ambiance
· Confort
· Apports internes
· Energie, CVC
· Distribution de temperature
· Sortie de la carte d'éclairement
· Sortie du modèle DXF
· Détails de construction et de surface
· Fichier RDD

Enregistrer les résultats de niveau surface

Pour obtenir les résultats d'une surface particulière ou pour une ouverture vous devez d'abord sélectionner cette surface ou cette ouverture et activer l'option Enregistrer les résultats de niveau surface. Cela stockera une table de résultats pour cette surface ou ouverture mais ne sélectionnera encore aucun résultats. Pour ce faire, sélectionnez au moins une de ces options :

· Enregistrer les résultats de niveau surface - au niveau de la surface et au dessus dans la hiérarchie du modèle, c'est la valeur par défaut pour les ouvertures. Elle doit être sélectionnée pour une ouverture en particulier afin de produire des données.
· Température de surface intérieure - pour surfaces et ouvertures.
· Température de surface extérieure - pour surfaces et ouvertures.
· Transfert de chaleur de surface - pour les surfaces.
· Transfert de chaleur de vitrage - pour ouvertures.
· Solaire incident - pour surfaces et ouvertures.
· Solaire transmis - pour fenêtres et ouvertures.
· Fraction ensoleillée extérieure - pour surfaces et ouvertures.
· Coefficient de transfert de chaleur convective intérieur - pour surfaces et ouvertures.
· Coefficient de transfert de chaleur convective extérieur - pour surfaces et ouvertures.
· Débit d'air entrant - pour surfaces et ouvertures - pour surfaces il s'agit des infiltration et n'inclue pas la somme des valeurs des flux d'air des ouvertures.
· Débit d'air sortant - pour surfaces et ouvertures - pour surfaces il s'agit des infiltration et n'inclue pas la somme des valeurs des flux d'air des ouvertures.

Remarque : Utilisez ces options avec précaution sur des modèles de grandes dimensions, car lorsqu'elles sont sélectionnées elles stockent une grande quantité de données.


Modèle de données CFD

Onglet CFD dans les options de modèle

Cet onglet permet de définir plusieurs types de conditions limites pour les Calculs CFD.

Si vous avez préalablement chargé les résultats d'une simulation en tant que conditions aux limites en utilisant l'Editeur de conditions aux limites CFD alors les données seront présentées pour les niveaux surfaces et ouvertures.

Les attributs qui peuvent être choisis dans cet onglet sont présentés avec les conditions aux limites auxquels ils s'appliquent. Remarquez que tous ces attributs sont affichés au niveau de la zone et aux niveaux supérieurs de la hiérarchie par défaut, mais au niveau surfaces et ouvertures seules les données relatives à l'objet sélectionné sont affichées.

Remarque: Dans la version actuelle de DesingBuilder, les données spécifiées dans cet onglet ne sont pas prisent en compte dans les simulation d'EregnyPlus

Température de surface intérieure (surfaces internes)

S'applique à : Surfaces internes, portes et sous-surfaces

Température de surface intérieure par défaut pour les surfaces internes (cloison, sols intérieurs, dalles). Elle peut être héritée pour tous les niveaux du modèle depuis le niveau bâtiment.

Température de surface intérieure (surfaces externes)

S'applique à : Surfaces externes, portes et sous-surfaces

Température de surface intérieure par défaut pour les surfaces externes (murs, toits, sols extérieurs, etc). Elle peut être héritée pour tous les niveaux du modèle depuis le niveau bâtiment.

Température intérieure de fenêtre

S'applique à : Fenêtres intérieures et extérieures

Température de surface intérieure par défaut pour les surfaces vitrées. Elle peut être héritée pour tous les niveaux du modèle depuis le niveau bâtiment.

Température moyenne de l'air d'une zone

S'applique à : Zone

Températures moyennes de l'air d'une zone stockées au niveau zone. Elles ne sont pas encore utilisées dans les calculs CFD mais seront utilisées dans les prochaines versions pour s'assurer des gains convectifs équivalents entre les calculs CFD et les simulations EnergyPlus.

Température de l'air entrant

S'applique à : Diffuseurs d'air (types 1-3) et fenêtres, aérations, portes et trous

Température d'air entrant dans l'espace au travers des fenêtres, aération, portes et trous.

Bandes sur Blocs Composants, Assemblages et Conditions aux limites

Les données de cet onglet peuvent être utilisées pour saisir les conditions aux limites des bandes sur blocs composants, assemblages et de conditions aux limites dessinées dans des zones ou sur des surfaces de bloc composant. Pour plus de détails se reporter à :

· Blocs composants et assemblages comme conditions aux limites CFD
· Conditions aux limites pour analyses CFD internes

À voir aussi:

· Éditeur de conditions aux limites du modèle CFD
· Preparer les simulations pour générer des conditions aux limites CFD


Editeur de conditions aux limites du modèle CFD

L'éditeur de conditions limites CFD vous permet de d'éditer toutes les conditions aux limites dans le domaine sélectionné d'un lieu. En particulier vous pouvez :

· Vérifier et régler les débits d'air de chaque diffuseur et extracteur ainsi que pour chaque fenêtre, aération, porte et trou dans le lieu sélectionné.
· Vérifier la bilan des débits entrants et sortants (un paramètre clé dans les calculs CFD). Si les flux ne sont pas équilibrés, il y a des options qui permettent d'appliquer automatiquement des corrections à une des ouvertures existantes afin d'assurer l'équilibre.
· Vérifier et régler les températures pour chaque condition aux limites lorsque la température est définie (surface, diffuseur d'air, fenêtre, température de conditions aux limites).
· Importer les conditions aux limites des surfaces et ouvertures à une date et une heure précise depuis une simulation EnergyPlus.

Domaine d'analyse CFD

Vous pouvez sélectionner le domaine d'analyse CFD depuis une analyse CFD précédente - cela définit l'étendu du modèle présenté et vérifie l'équilibrage des débits. Si vous avez plus d'une analyse alors vous devez sélectionner la bonne analyse avant de commencer.

Groupement

L'option de groupement des conditions aux limites vous permet de grouper les conditions aux limites par l'une des options suivantes :

· 1-Aucune - Chaque condition limite est présentée dans une liste simple sans regroupement.
· 2-Types de condition - Les conditions aux limites sont présentées en groupe selon le type (extraction, fournisseur, température, fenêtre etc...). Consulter la capture d'écran ci-dessus.
· 3-Zones et surfaces - Les conditions aux limites sont groupées par zone puis par surfaces.

Sous certaines circonstances la présentation peut être non conforme lorsque vous utilisez l'option 2-Types de condition, dans ce cas vous pouvez utilisez une des deux autres options.

Vous pouvez éditer les débits entrants et débits sortants et les températures selon vos besoins, les changements ne sont pris en compte que lorsque vous appuyez sur le bouton OK. Aucun changement n'est fait si vous appuyez sur Annuler.

EDITER LES CONDITIONS LIMITES

Débit d'air

Les colonnes Zone, Surface, Limite et Type de limite indiquent les valeurs actuelles de condition aux limites et son type. Vous pouvez modifier les débits de flux dans la colonne Flux entrants et Flux sortants pour les fenêtres, aérations, portes et trous, le Flux entrant pour les diffuseurs et le Flux sortants pour les extracteurs.

Si les débits ne sont pas déjà équilibrés, ceci sera indiqué en rouge dans le panneau Info à droite. Vous pouvez sélectionner une des ouvertures et cliquer Equilibrer le solde des débits en utilisant l'ouverture sélectionnée. Un débit est ajouté ou soustrait afin d'équilibrer les flux.

Température

Vous pouvez modifier la température pour toutes les conditions aux limites relatives aux températures.

IMPORTER DES CONDITIONS AUX LIMITES ENERGYPLUS

Vous pouvez importer des résultats calculés par des simulations EnergyPlus comme conditions aux limites pour la simulation CFD. Les données qui peuvent être importées sont :

· Surface intérieure : température interne des murs, sols, plafonds, cloisons, dalles, fenêtres, portes et sous-surfaces.
· Flux entrants et flux sortants des fenêtres, aérations, portes et trous lorsque vous utilisez le calcul de ventilation naturelle.

Pour importer les données de simulation cliquez sur le bouton Importer dans l'Editeur de conditions aux limites (ci-dessus).

Fenêtre Importer

La fenêtre Importer vous permet de sélectionner des conditions aux limites pour une situation à un moment donné parmi les résultats de la simulation.

Intervalle

Sélectionnez l'intervalle Horaire ou Infra-horaire selon la façon dont les données ont été générées.

Heure, Jour, Mois

Sélectionner l'heure et la date à utiliser pour l'importation. La date doit être comprise entre le début et la fin de la période de la dernière simulation.

Appuyer sur OK pour importer les résultats dans l'Editeur de conditions limites CFD.


Préparer les simulations pour générer des conditions aux limites CFD

Vous pouvez utiliser les simulations DesignBuilder pour générer des conditions aux limites CFD. Les simulations EnergyPlus calculent le comportement thermique global du bâtiment en termes de température de surfaces intérieures et de taux de ventilation naturelle alors que la CFD vous permet de faire un zoom sur les répartition de ces températures et de distribution des flux dans l'espace à un moment donné de la simulation.

Les données de simulation qui peuvent être utilisées comme calcul de conditions aux limites CFD sont :

· Température de surface interne
· Débit de ventilation naturelle au travers de fenêtre extérieure, portes, aération, et trous

Pour générer les données ci-dessus correctement la simulation doit générer les températures des surfaces intérieures et tous les débits de ventilation naturelle afin d'être récupérés dans les calculs CFD. Avant de commencer, vous devez choisir l'étendu du domaine CFD et la durée que vous souhaitez analyser. Ensuite, vous pouvez générer les données pour cette zone. Pour les modèles de grande dimension vous risquez de générer un trop grande quantité de données et saturer le logiciel.

Les étapes nécessaires pour générer les données de conditions aux limites sont :

1. Si la simulation CFD doit servir à analyser les flux de ventilation naturelle au travers des fenêtres calculés par EnergyPlus alors vous devez utiliser l'option de modélisation Ventilation naturelle calculée. La ventilation naturelle planifiée ne calcule pas les débits d'air au travers des fenêtres individuelles.
2. Parce que le calcul CFD ne prend pas en compte les flux d'infiltrations vous pouvez choisir de désélectionner le traitement des Infiltrations dans l'onglet du modèle Constructions. Cela permettra d'assurer que l'équilibre des flux n'aura pas besoin de petites corrections ou modifications supplémentaires pour être utilisé comme Conditions aux limites CFD. Cela permet, également d'accélérer les simulations en réduisant la complexité du réseau de noeud aéraulique dans EnergyPlus.
3. Désactivez l'option Fusionner les fenêtres similaires dans les options de modélisation de façon que chaque fenêtre soient bien modélisées individuellement.
4. Préparez les données de simulation du modèle et réaliser des tests pour vérifier que la simulation fonctionne comme prévu durant la période sélectionnée (par ex. la période d'été). Vérifier les résultats horaires.
5. Naviguez jusqu'au niveau du modèle qui est concerné par le domaine CFD. Si vous modélisez une zone unique dans la simulation CFD, alors descendez jusqu'à cette zone, si vous modélisez un bloc rendez vous sur ce bloc, ou bien si vous modélisez tout le bâtiment alors rendez vous au niveau du bâtiment. Ensuite sélectionnez une des options de résultat suivantes dans l'onglet Options du modèle :

· Enregistrer les résultats d'ouverture - Génère les données de résultat pour les fenêtres, aérations, portes, trous et sous-surfaces.
· Température de surface intérieure - Pour stocker les températures de surface intérieures pour toutes les surfaces et ouvertures du domaine.
· Débit d'air entrant - Pour enregistrer les flux d'air entrants au travers des fenêtres, aération, portes, et trous (ventilation naturelle calculée uniquement).
· Débit d'air sortant - Pour enregistrer les flux d'air sortants au travers des fenêtres, aération, portes, et trous (ventilation naturelle calculée uniquement).

6. Une fois que le modèle est paramétré, cliquez sur l'onglet simulation et choisissez des résultats horaires ou infra-horaires et lancez la simulation.
7. Vérifiez les résultats de simulation en examinant les résultats horaires avant de les utiliser dans les calculs CFD. Vérifiez que les flux d'air au travers des fenêtres sont ceux que vous attendiez sur la base de la direction et de la pression des vents, etc.
8. Lancez l'Editeur de conditions aux limites CFD et suivez les instructions pour importer les résultats de la simulation horaires ou infra-horaires.
9. Ajouter tous les assemblages ou blocs composants avec les conditions aux limites dont vous avez besoin pour représenter la chaleur, les températures, les flux d'air imposés par le CVC, l'éclairage et tous les autres équipements et occupants.
10. Assurez vous que vous avez le même total de chaleur convective dans le modèle CFD et dans la simulation EnergyPlus.
11. Vérifiez que les résultats CFD correspondent avec les conditions aux limites fournies par la simulation.

Remarque 1 : Il n'est pas possible actuellement de régler le débit d'air sur des ouvertures intérieures. Cela signifie que les flux au travers des ouvertures intérieures calculés par le CFD ne correspondront pas forcément avec les flux des ouvertures intérieures calculés le réseau aéraulique d'EnergyPlus.

Remarque 2 : Les débits d'air d'infiltration ne sont pas modélisés par le CFD, si vous analyser la ventilation naturelle pendant la période d'été vous aurez besoin de désactiver Infiltration dans les simulations. Les simulations d'hiver peuvent avoir besoin d'inclure les infiltrations si elles sont significatives.


Details des Equipements

Détails des Équipements

Onglet Équipement dans les données du modèle (au niveau "zone" seulement)

Attention : Cette option est prévue pour modéliser des bâtiments existants quand des équipements particuliers ont été inventoriés comme faisant parties d'une étude détaillées et non pour un dimensionnement général ou une simulation teste.

Quand l'option Modélisation des apports est choisie à Détaillée, vous pouvez entrer des données sur chaque élément d'équipement dans chaque zone.

Détails sur l'édition des données d'équipement

Remarque : Pour d'autres applications de modélisation vous devriez utiliser l'option du modèle "Apports consolidés", car les données peuvent être fixées au niveau du bâtiment et/ou chargées à partir des prédéfinitions avec beaucoup moins de difficultés.


Éditer les détails des équipements

Vous pouvez modéliser des apports internes et la consommation d'énergie variables dans le temps des différents équipements de chaque zone en additionnant les données des équipements au niveau de la zone en utilisant l'onglet Équipement. Pour ajouter un équipement cliquez sur l'icône de la barre d'outils "Ajout", ou, si vous utilisez DesignBuilder selon le mode "apprentissage", vous pouvez utiliser le lien dans le tableau d'information sur la droite de l'écran. Ceci ouvre la boite de dialogue Edition de l'Equipment :

Vous pouvez définir la catégorie d'apport interne (cf ci-dessous), le nombre d'éléments de chaque équipement, la puissance nominale de chaque élément ainsi que le programme d'utilisation.

La fraction radiante est la fraction de chaleur émise par l'appareil sous forme de radiation de grande longueur d'onde. Le reste de la chaleur est considérée comme convective c'est à dire qu'elle est modélisée comme chauffant directement l'air de la zone au dessus de l'appareil.

La fraction latente est la fraction de la puissance nominale qui est convertie en énergie latente et affecte l'équilibre d'humidité dans la zone au lieu de celui de la chaleur sensible.

Un certain nombre de type d'apport sont disponibles. Ils sont listés ci-dessous avec la donnée générale à laquelle ils sont associés.

· Tubes fluorescents - Éclairage General
· Lampes au Tungsten - Éclairage de tâche
· Équipement de bureau - Ordinateurs + équipement
· Ordinateurs - Ordinateurs + équipement
· Accessoires d'ordinateurs - Ordinateurs + équipement
· Télécommunications - Ordinateurs + équipement
· Ascenseurs - Divers
· Restauration - Restauration
· Faible puissance - Divers
· Chauffage - Divers
· Climatisation - Divers
· Pompes - Divers
· Ventilateurs - Divers
· ECS - Divers
· Process industriel - Divers
· Éclairage extérieur - Éclairage de tâche
· Autres extérieur - Divers
· Divers - Divers

Notez que tous les apports ci-dessus sont modélisés comme des apports programmés dans la zone et la donnée est reportée comme telle dans les résultats de simulation. Ainsi, par exemple, classer un élément d'équipement en ECS n'affecte en aucun cas la modélisation ECS telle que définie dans l'onglet CVC. De même les données de chauffage, climatisation, pompes et ventilateurs sont simplement modélisées comme un apport programmé dans la zone, complètement déconnecté de la modélisation CVC.


Exploitation des données du modèle

Le mécanisme DesignBuilder de transmission des données du modèle de bâtiment est un moyen puissant pour préparer des modèles de bâtiments.

Des outils sont mis à la disposition de l'utilisateur pour l'aider à exploiter et à utiliser ces données.

· Charger des données à partir de prédéfinitions - Charge les données défini comme model d'une prédéfinition.
· Réinitialiser aux valeurs par défaut - Réinitialise les valeurs aux valeurs par défaut héritées du niveau supérieurehiérarchique
· Assistant Fusion de zone - Assistant de contrôle pour la fusion des zones
· Charges d'infiltrations du bâtiment complet - Charges les résultats de tests de pression


Charger des données à partir des pré définitions

Exploitation des données du modèle

Accéder aux données à 'Charger depuis les prédéfinitions' à partir de :

1. La barre d'outils
2. Du menu Édition
3. Un clic droit de la souris dans les données du modèle.

Utiliser le pour charger des données prédéfinies dans le modèle.

Vous pouvez sélectionner une ou plusieurs sources de données des bibliothèques de données prédéfinies suivantes :

· Construction
· Vitrage
· Façade
· Activité
· Éclairage
· CVC

Quand vous sélectionnez un de ces ensembles de données prédéfinies comme source de données, vous devez aussi définir la cible dans laquelle les données doivent être chargées.

Élément(s) cible

Vous pouvez choisir sur l'onglet Cible la manière par laquelle vous voulez affecter les données et, si nécessaire, dans quels éléments du modèle il faut les charger :

· Éléments Sélectionnés - Choisissez cette option si vous voulez charger les données dans un ou plusieurs bâtiments, bloc, zone ou surface. Cliquez sur les cases situées à coté des éléments cible pour les sélectionner comme cible.
· Recharger les prédéfinitions - Ceci recharge les données prédéfinies pour le bâtiment considéré, ainsi que pour tous les blocs, zones et surfaces de ce bâtiment. Les données ne sont rechargées que si les données prédéfinies sélectionnées sont autres que par défaut. Si la prédéfinition provient directement du niveau d'au dessus, les données ne sont pas chargées.
· Rechercher et remplacer - Vous permet de rechercher dans le modèle des données particulières et de les remplacer par des données prédéfinies.

Voici les outils de sélection à votre disposition pour contrôler la sélection des éléments de bâtiment :

· Tout sélectionner.
· Tout sélectionner jusqu'au niveau "Zone".
· Ne rien sélectionner.

Détermination des paramètres globaux d'éclairage

Lorsque vous chargé les données d'éclairage d'une prédéfinition, vous devez considérer que DesignBuilder calcul les sorties d'éclairage en se basant sur :

a) Efficacité du système d'éclairage (W/m²/100lux) utilise les données de la prédéfinition d'éclairage et,

b) Niveau d'éclairement nécessaire doit être renseigné dans l'onglet activité.

Si vous avez plusieurs type d'activité dans me bâtiment, vous pouvez chargé des données d'éclairage pour chaque zone, en prenant en compte le niveau d'éclairage nécessaire dans la zone en sélectionnant la zone appropriée dans l'onglet cible.


Réinitialiser aux valeurs par défaut

Exploitation des données du modèle

Le dialogue de ré initialisation aux valeurs par défaut vous permet :

· Ré initialiser les données du modèle.
· Ré initialiser les ouvertures sur mesure et revenir aux façades par défaut.

'Ré initialiser aux valeurs par défaut' enlève toute "donnée de l'utilisateur" (en rouge) de l'élément considéré et, à la place, les données par défaut sont introduites à partir de l'élément "parent" dans la hiérarchie (données du modèle en bleu).

Vous pouvez contrôler le niveau de "ré initialisation" en choisissant la donnée "ré initialisation jusqu'à" en bas.

Laissez cette donnée en tant que "niveau surface" si vous voulez que toutes les données dans l'élément du modèle considéré (y compris les éléments qui en découlent) retournent à l'état "par défaut".


Assistant fusion de zone

Pour accéder à l'assistant fusion de zone, il faut allez dans le menu Outils lorsque vous êtes sur l'onglet Éditer.L'assistant propose trois différentes options de fusion des zones dans DesingBuilder.

1. Fusionner les zones de même activité option de modèle.
2. Fusionner les zones connectées par des trous option de modèle.
3. Zones fusionnées par sélection

Les différentes options de fusion sont décrites plus bas. Notez que Zones fusionnées par selection est l'option de fusion la plus souvent utilisée.

Fusionner les zones de même activité

Cette option est une façon rapide et facile de réduire le nombre de zone en fusionnant toutes les zones partageant la même prédéfinition d'activité. Cette option doit être utilisé avec précaution pour évitez les erreurs.

Fusionner les zones connectées par des trous

Cette option permet la fusion des zones connectées par des Trous dessinés sur le niveau surface (et NON les trous utilisés pour représenter les transferts d'air dans les Cloisons virtuelles). Vous pouvez fusionner une ou plusieurs zones du même bloc ou de différents blocs.

Là où un trou a été créé sur le plancher pour permettre la fusion entre le niveau supérieur et inférieur, idéalement tout les bouts de plancher restant de la coupe devraient être retiré du calcul de la surface de plancher pour la zone fusionnée. Afin de faire ceci, vous devez aller au niveau surface du plancher et cocher l'option Exclure l'aire de cette surface de l'aire totale de plancher de la zone ? dans la section Contiguïté de l'onglet Construction.

Important :

lorsque vous fusionnez 2 ou plus zones par des trous dans le plancher et que l'option Fusionner les zones connectées par des trous est cochée, vous devez garder à l'esprit que la surface totale combinée de plancher utilisée pour le calcul des apports internes va exclure la surface de chaque trou dans le sol. Dans ce cas, si vous avez des apports calculés utilisant la surface totale combinée de plancher vous devez vous assurer soit que la surface du trou est très petite soit utiliser l'option Zones fusionnées par sélection pour éviter l'usage des trous.

Zones fusionnées par sélection

L'option de zones fusionnées par sélection peut être utilisée pour la fusion de zones sans regards à leurs activités ou aux trous présents. Cette fusion est possible en déterminant une zone parent pour chaque groupe de zone et ensuite de leurs assigner une ou plusieurs zones enfants afin de les fusionnées avec la zone parent. Une fois les zones fusionnées, il est simple de les séparer et de les re-fusionner en utilisant la Fenêtre dialogue.

Une fois la fusion appliquée, la zone parent sera en contrôle de l'activité, éclairage, CVC ainsi que tout autre sélections relatives aux zones pour l'entièreté des zones du groupe. Par contre, les données de construction et d'ouvertures peuvent encore être changées individuellement sur les zones enfants fusionnées.

Création d'une zone Parent

Un zone doit être choisit pour être la zone parent du groupe. Cette zone ne doit pas être déjà une zone parent ou faire partie des zones enfants d'un autre groupe. Une fois que vous avez choisit une zone parent appropriée dans la fenêtre de droite, le bouton Rendre Parent situé sous la liste droite deviendra disponible. Un clic sur ce bouton créera une nouvelle entrée dans la fenêtre de gauche. La nouvelle zone dans la fenêtre de gauche sera sélectionnée et mise en surbrillance

Fusion des zones

Lorsqu'une zone parent dans la fenêtre gauche est sélectionnée il est possible de sélectionner une zone dans la fenêtre droite pour rendre cette dernière enfant du groupe. Les zones qui sont déjà fusionnées ne peuvent être fusionné une seconde fois par contre il est possible de fusionner un parent d'un autre groupe. Une fois que vous avez choisit une zone qui est disponible à la fusion dans la fenêtre de droite le bouton Fusion situé entre les deux fenêtres deviendra disponible. Un clic sur ce bouton fusionnera la zones enfant choisit dans la fenêtre de droite avec la zone parent choisit dans la fenêtre de gauche. La zone nouvellement fusionnée apparaîtra dans l'arbre de la zone parent dans la fenêtre de gauche. Lorsque la zone parent d'un autre groupe est sélectionnée et fusionnée, la zone parent ainsi que tous les zones enfants de ce groupe seront fusionnées et deviendrons les zones enfant du groupe sélectionné dans la fenêtre de gauche.

Défusion de zone

Une zone enfant peu être défusionnée d'un groupe de zone en la sélectionnant dans la fenêtre de gauche, ensuite en cliquant sur le bouton Défusionner situé sous la fenêtre de gauche. La sélection d'une zone parent dans la fenêtre de gauche et un clique sur le bouton Défusionner défusionnera tous les enfants de la zone mais laissera la zone parent dans la fenêtre de gauche. Par contre, si la zone parent sélectionnée n'a pas d'enfant, le bouton sous la fenêtre de gauche deviendra Enlever Parent. En cliquant sur ce dernier, la zone parent sélectionné s'enlèvera de l'arbre de la fenêtre de gauche.

Les changements effectués sur la fusion de zone seront appliqués seulement si vous cliquez sur le bouton OK dans le bas de l'assistant de fusion. Si vous fermez l'assistant avec le bouton Annuler aucun des changements ne seront appliqués dans DesingBuilder.

Zones Fusionnées

Lorsque des zones ont été fusionnées en utilisant une de ces trois méthodes, les zones fusionnées seront considérées comme une seule zone par les calculs thermiques. Lorsque des zones sont fusionnées, une d'entre elle sera la zone parent et les autres zones de ce groupe seront les zones enfants. Les zones enfant apparaissent en bleu dans le Navigateur et pointent vers la zone parent tel que le montre l'image suivante:

Cet image du navigateur montre que les zones ''First floor'', ''Second floor'' et ''Roof'' sont fusionnées ensemble sous la zone parent ''Atrium''.

La zone parent est la zone qui est utilisée pour définir l'Activité, le CVC, l'éclairage (et toute autre donnée relative à la zone) pour elle-même et toutes ses zones enfants.

Par conséquent, vous ne pouvez pas avoir accès aux options relatives au zone lorsque vous êtes sur les zones enfants, il faut aller au niveau de la zone parent du groupe.

Les apports internes sont calculés en se basant sur les valeurs entrées dans l'onglet activité de la zone parent mais utilisent la somme de l'aire de plancher de toutes les zones fusionnées du groupe.

Les Constructions, Vitrages et autre données du niveau surface peuvent être définie séparément pour chaque zones parent et enfant de façon normale.

Pourquoi utilisé la fusion de zone?

Les raisons pour utiliser la fusion de zone sont nombreuses:

· Diminue le temps de simulation
· Vous pouvez créer un espace à la géométrie complexe en utilisant plusieurs zones (exemple: Lucarne, Atrium et fondations quand le sol est incliné)
· Pour réduire le nombre de zone et ainsi simplifier la description des systèmes CVC lorsque vous voulez exporter les données IDF d'ÉnergyPlus à l'extérieur de DesignBuilder.
· Si vous avez créé une zone fusionnée très haute, vous pouvez désirer utiliser la donnée de distribution de l'air sur l'onglet CVC pour créer un gradient de température vertical et dynamique. Cette approche pour la modélisation d'espaces en hauteur est à préférer à celle qui consisterait à relier un certain nombre de tranches horizontales avec des ouvertures de circulation d'air, car elle ne repose pas sur l'obtention de justes coefficients de conductance de l'air entre les différents niveaux horizontaux du bâtiment.

Note technique :

Lors de la génération de donnée pour les calculs d'EnergyPlus, les surfaces entres différentes zones sont définies deux fois, une fois pour chaque côté.

Les surfaces entre deux zones qui ont été fusionnées portent le nom de Surfaces à l'intérieure de zone.

Par défaut ces dernières sont modélisées de la même façon qu'une surface standard mais les deux côtés sont adjacents à la même zone.

Si l'option Surface à l'intérieur d'une zone considérées comme adiabatique est activée, "l'autre coté" de chacune des 2 surfaces est modélisé comme adiabatique.

Désavantage de la fusion

Fusionner des zones peut réduire les pointes de climatisation provoquant une sous estimation des équipements de refroidissement requis pour conditionner le bâtiment.

Pour comprendre cela, considérez un bâtiment dans l'hémisphère nord avec deux zones, une zone Nord et une zone Sud connectées l'une à l'autre selon un axe Est-Ouest.

Lorsque les apports solaires sont les plus élevés, la zone Sud peut avoir besoin de refroidissement et pas la zone Nord. Maintenant imaginez les 2 mêmes espaces fusionnés en une seule zone.

Les zones combinées auront probablement un besoin froid plus faible que le besoin initial de la zone Sud puisque l'air coté Sud du l'espace fusionné est refroidi par le coté nord.

Comme stratégie simple, si les températures, apports internes/solaires, la ventilation, le système CVC et autres paramètres opérationnels dans les zones séparées sont à peu près les mêmes alors la fusion ne provoquera pas beaucoup d'imprécision, mais fusionner des zones qui ont des conditions et/ou profiles de charge différents, la fusion réduira la précision des résultats.

Dans beaucoup de cas la fusion de zones accélérera les simulations mais parfois les simulations peuvent être ralenties, spécialement lors des phases d'initialisation.

Ceci peut être causé si une grande zone fusionnée contient beaucoup de fenêtres qui ralentissent l'initialisation solaire et d'éclairement.

Règles de fusion

1. Lors de la fusion de zones utilisant Fusionner les zones de même activité ou Fusionner les zones connectées par des trous, les zones connectées par la fusion sont regroupées ensemble en une zone 'parent', cette zone parent sera simplement la dernière zone du groupe dans l'ordre du Navigateur.
2. Les surfaces de zone sont générées exactement de la même façon que si les zones n'avaient pas été fusionnées mais sont associées à la zone parent plutôt qu'à leur zone d'origine.
3. Au niveau des zones fusionnées filles, vous pouvez accéder aux données de surface Constructions et Ouvertures mais pas aux données relatives à l'espace tel que l'Activité, l'Eclairage, les CVC. Celles-ci sont gérées depuis la zone parent seulement.

Effects de la fusion de zones sur les simulations EnergyPlus

Les fichiers IDF des données d'entrées EnergyPlus sont générées sans données d'entrées pour les enfants fusionnées (elles ne sont pas inclues dans la simulation), mais leurs surfaces, fenêtres, portes sont considérées et associées avec la description de la zone parent.

Ainsi, dans un modèle avec des zones fusionnées, les résultats de simulations ne sont pas disponible individuellement pour les zones fusionnées, mais pour la totalité des zones fusionnées. Les résultats pour les zones fusionnées peuvent être obtenus dans les écrans de simulation, de dimensionnement de chauffage et de dimensionnement de climatisation en cliquant sur la zone parent dans le navigateur ou en cliquant sur l'une des zones enfant - les mêmes données sont affichées pour les zones enfants ou parents.

Problème potentiel de fusion

Un problème utilisateur rencontré avec la fusion de zone concerne l'option de ventilation naturelle calculée. Pour les fenêtres placées dans les zones fusionnées enfants et pour lesquelles la ventilation naturelle est désactivée dans l'onglet CVC, alors les données de fonctionnement de l'onglet ouverture seront cachées.

Pour être sûr que la ventilation naturelle soit activée pour la zone enfant, vous devez temporairement désactiver la fusion et activer la ventilation naturelle dans l'onglet CVC pour les zones enfants et ensuite refusionner les zones. Vous devez maintenant voir les données de fonctionnement, dans la zone enfant pour laquelle la ventilation naturelle a été activée.

Fusionner des bâtiments

Vous pouvez fusionner 2 bâtiments existants (incluant les blocs composants) en utilisant la commande Transférer les blocs du menu Edition.

Voir aussi Multiplicateur de zone pour une méthode manuelle de réduction des zones d'un modèle lorsqu'il y a des zones similaires.


Charges d'infiltrations du bâtiment complet

La fenêtre de dialogue des charges d'infiltrations permet de renseigner les données d'infiltrations du bâtiment complet, obtenues par des tests de pressurisation du bâtiment, également appelée 'porte soufflante'. Le taux d'infiltration est ensuite calculé en fonction des options des données d'entrées des infiltrations sélectionnée.

La valeur de l'infiltration du bâtiment complet doit être entrée en m3/s à 50 Pa. Ce flux d'air est appliqué à l'ensemble du bâtiment et selon que l'option 'Répartition des infiltrations sur les zones à partir des surfaces exposées' est sélectionnées, le flux d'infiltration est soit simplement entré au niveau du bâtiment (si l'option est décochée) ou au niveau de chaque zone en fonction du nombre de surface externe exposées (si l'option est cochée).

Le flux d'infiltration est calculé à partir de la valeur entrée pour l'ensemble du bâtiment en utilisant les équations décrites dans EN 12831 en considérant les surfaces exposées de chaque zone, la hauteur du bâtiment, l'exposition au vent et l'unité d'infiltration sélectionnée dans les options du modèle.


CVC détaillé

Cette section décrit l'interface graphique de DesignBuilder, qui permet d'assembler des modèles de système CVC que vous pouvez combiner à des modèles de bâtiment pour simuler la consommation d'énergie avec EnergyPlus.

Présentation

Pour assembler des modèles de système CVC dans DesignBuilder, vous devez placer un certain nombre de boucles d'eau et de distributions d'air pré définies dans des groupes de zones qui sont ensuite reliés pour former des systèmes complets.

Ces distributions d'air et boucles d'eau comprennent des composants CVC qui sont reliés par des tuyaux ou des conduits pour former des systèmes de distribution.Il est possible de modifier ces boucles en leur ajoutant des composants requis et en connectant ceux-ci à des composants d'autres boucles ou à des équipements de chauffage, de refroidissement et de ventilation situés dans d'autres zones pour former des systèmes complets.

Les zones placées font partie de groupes de zones qui, comme leur nom l'indique, regroupent plusieurs zones dont les équipements CVC présentent des configurations identiques, mais pas forcément les mêmes caractéristiques nominales. Ce mécanisme de groupe de zones simplifie considérablement l'assemblage schématique de CVC car il suffit de définir un seul jeu d'équipements et de connexions pour l'ensemble du groupe. De plus, les propriétés des équipements restent modifiables dans chaque zone du groupe.

Les boucles prédéfinies sont dotées d'un gestionnaire de consigne qui leur permet de fonctionner sans contrôle supplémentaire. Cependant, il est possible d'ajouter d'autres gestionnaires de consigne aux différentes boucles pour personnaliser le contrôle du système.

Les données associées à l'ensemble des boucles, zones et composants associés sont modifiables dans des boîtes de dialogue en fonction de la configuration requise du système.

Après avoir placé, les boucles, les groupes de zones et les gestionnaires de consigne, puis relié les boucles aux équipements associés, il est possible de faire une simulation EnergyPlus sur le système CVC et le bâtiment.

Accéder au CVC Détaillé

Pour passer en mode CVC Détaillé, vous devez d'abord sélectionner l'option CVC Détaillé sous l'entête CVC de la fenêtre des Options de modélisation. Une fois cette fenêtre fermée, un nouveau noeud <Système CVC> apparaitra dans l'arborescence du Navigateur :

Cliquez sur le noeud <Système CVC> pour accéder à l'écran d'édition CVC.

Contenu du CVC Détaillé

· Comprendre les boucles CVC
· Distribution d'air
· Boucles générateur et condenseur
· Comprendre les Groupes de zone CVC
· Hiérarchie des Composants CVC et Navigation
· Contrôle des système CVC - Gestionnaires de consigne
· Autodimensionnement des composants CVC
· Utilisation des Boucles et Groupes de Zone (Niveau Système CVC)
· Utilisation des Sous-boucles (Niveau Sous-boucle)
· Utilisation des Groupes de Zone CVC Niveau Groupe de Zone )
· Utilisation des Zones CVC (Niveau Zone CVC)
· Utilisation des Composants (Niveau Composant)
· Composants CVC

Terminologie CVC détaillé

Les points suivants pour le CVC détaillé peuvent vous aider pour vous référer à la documentation :

· Le mot "air soufflé" fait référence à l'air qui est soufflé dans la zone. Par exemple "le débit d'air soufflé est le débit d'air fourni à la zone. Ce n'est pas nécessairement le débit d'air neuf soufflé dans la zone.


Description des boucles CVC

Une boucle CVC permet de modéliser des systèmes de distribution d'air et d'eau, tels que des systèmes de ventilation mécanique, des systèmes de distribution d'eau chaude et froide, ainsi que des systèmes de distribution d'eau par condenseur. Une boucle comprend deux sous-boucles: l'une dédiée à la demande et l'autre dédiée à la production.

Dans sa configuration la plus simple, une sous-boucle comprend une entrée (tuyau ou conduit) qui est connectée en série à une sortie via un certain nombre de composants. L'entrée de chaque sous-boucle est reliée à la sortie de l'autre sous-boucle :

En général, la sous-boucle de demande correspond à la partie d'une boucle dont l'énergie est extraite d'un système, tandis que la sous-boucle de production correspond à la partie d'une boucle dans laquelle le système apporte de l'énergie.

Par conséquent, les sous-boucles de production comprennent des équipements, tels que des chaudières dans le cas de système de chauffage ou des groupes froids dans le cas de systèmes de refroidissement. La sous-boucle de production d'un système d'air contient des éléments comme des batteries chaudes et froides. Elle inclut également des équipements de circulation, tels que des pompes et des ventilateurs.

De même, la sous-boucle de demande d'un système de chauffage comprend des éléments comme des batteries chaudes d'air conditionné, ou des équipements de zone comme des radiateurs à eau chaude, des batteries chaudes de ventilo-convecteur, un chauffage au sol, etc. Une sous-boucle de demande d'eau glacée contient des équipements tels que des batteries froides d'air conditionné, des poutres froides de zone, des plafonds rafraîchissants, etc. Enfin, la sous-boucle d'une distribution d'air inclut généralement des équipements de distribution d'air de zone comme des régulateurs de débit d'air VAV, etc.

Il existe trois types de boucle:

· les boucles générateur (boucles d'eau chaude et glacée),
· les boucles condenseur
· les distributions d'air.

Les sous-boucles générateur et condenseur intègrent également un diviseur et un mélangeur de flux qui permettent de définir différentes branches parallèles. Normalement, chacune de ces branches parallèles comprend une connexion d'entrée provenant du diviseur, un composant et une connexion de sortie vers le mélangeur. Une branche parallèle de dérivation (sans composant) est également présente pour garantir la continuité du flux.

En revanche, les sous-boucles de production des distributions d'air à flux unique comprennent une seule branche avec une connexion d'entrée reliée à différents composants en série (dont un mélangeur d'air extérieur, des ventilateurs, des batteries froides, des batteries chaudes, etc.) qui sont eux-mêmes reliés à une connexion de sortie.Les sous-boucles de production d'une distribution d'air ne contiennent aucun diviseur ou mélangeur de flux.Les sous-boucles de demande d'une distribution d'air à flux unique intègrent des connexions de soufflage vers les équipements de distribution d'air de zone et les connexions de retour d'air de zone. Les sous-boucles de demande des distributions d'air sont également dotées d'un diviseur et d'un mélangeur de flux permettant de connecter les équipements de distribution d'air situés dans plusieurs zones aux circuits de soufflage et de retour :

Dans DesignBuilder CVC, le mélangeur d'air extérieur et le ventilateur sont intégrés dans une centrale de traitement d'air (CTA). Le cas échéant, ces CTA peuvent également contenir d'autres composants comme un récupérateur de chaleur, des batteries chaudes, des batteries froides, des humidificateurs et des batteries de pré traitement d'air extérieur :

Dans les systèmes à flux parallèles, les sous-boucles de soufflage d'air sont équipées de deux connexions de sortie, une pour le flux chaud et une pour le flux froid. Elles disposent également d'un diviseur permettant de séparer le flux d'air entre les conduits chaud et froid :

Dans les distributions d'air à flux parallèles, les sous-boucles de demande contiennent deux connexions d'entrée pour les flux chaud et froid, lesquelles peuvent être ensuite reliées à des unités terminales de distribution d'air à flux parallèles via des diviseurs d'air et un mélangeur.

Neuf boucles pré définies sont disponibles dans DesignBuilder CVC : quatre distributions d'air, quatre boucles générateur et une boucle condenseur.


Distributions d'air

Les distributions d'air prédéfinies sont au nombre de quatre :

· Distribution d'air à flux unique générique
· Distribution d'air à flux parallèles générique
· Distribution d'air par pompe à chaleur unitaire
· Distribution d'air froid/chaud unitaire


Distribution d'air à flux unique générique

Cette distribution d'air comprend une centrale de traitement d'air générique (CTA) dans la sous-boucle de production, à laquelle il est possible d'ajouter différents sous-composants, dont des batteries de prétraitement (chauffage et refroidissement), un récupérateur de chaleur, une recirculation avec économiseur, des batteries chaudes et froides, ainsi qu'un humidificateur. La CTA contient automatiquement des ventilateurs de soufflage et d'extraction (ce dernier optionnel).La sous-boucle de demande intègre un diviseur et un mélangeur pour pouvoir relier la distribution aux équipements de zone. La distribution comprend enfin un gestionnaire de consigne planifié, configuré par défaut pour maintenir une température de soufflage.

L'image suivante montre une distribution d'air flux unique connectée à 2 groupes de zone.


Distribution d'air à flux parallèles générique

Cette distribution d'air est similaire à la distribution flux unique générique, à cette différence près qu'elle comprend deux connexions de sortie pour les conduits chaud et froid dans la sous-boucle de production, ainsi que les batteries chaudes et froides associées. Cette distribution intègre également un gestionnaire de consigne Le plus chaud pour contrôler la température du conduit froid et un gestionnaire de consigne Le plus froid pour contrôler la température du conduit chaud.

L'image suivante montre une distribution d'air flux unique connectée à un groupe de zone.


Distribution d'air par pompe à chaleur unitaire

Cette distribution d'air est similaire à la première, mais, au lieu d'une CTA générique, la sous-boucle de production contient une pompe à chaleur unitaire packagée équipée de batteries chaude et froide à détente directe, ainsi que d'une batterie chaude électrique supplémentaire, cette pompe ne requiert pas la définition de boucles générateur ou condenseur.

L'image suivante montre une distribution d'air flux unique connectée à un groupe de zone.


Distribution d'air froid/chaud unitaire

Cette distribution d'air est similaire à la première, mais, au lieu d'une CTA générique, la sous-boucle de production contient un conditionneur d'air packagé équipé de batteries chaude et froide à détente directe, ce dernier ne requiert pas la définition de boucles générateur ou condenseur.

L'image suivante montre une distribution d'air flux unique connectée à un groupe de zone.


Boucles générateur et condenseur

Les boucles générateur pré définies sont au nombre de quatre:

· Boucle générateur d'eau chaude
· Boucle générateur d'eau glacée
· Boucle générateur d'eau glacée primaire/secondaire
· Boucle générateur d'eau chaude sanitaire

Une seule boucle condenseur est disponible :

· Boucle condenseur

Une facilité de gestion des générateurs est inclue dans les boucles générateur et condenseur en tant que mécanisme de régulation de la boucle et de sélection de l'équipement qui sera disponible sous certaines conditions.

Cela vous autorise à modéliser une cascade planifiée des équipements en fonction des besoins demandés variables dans le temps.

Par exemple vous pouvez modéliser un système à plusieurs groupes froid et décider qu'un groupe de petite puissance répondra à la charge jusqu'à un certain niveau puis basculera sur des groupes de plus grosse puissance lorsque la demande de froid augmentera.

Cette fonction est disponible dans l'onglet Fonctionnement des générateurs des fenêtres des boucles générateur/condenseur.


Boucle générateur d'eau chaude

La sous-boucle de production d'une boucle générateur d'eau chaude est équipée d'une chaudière, d'un diviseur de flux, d'un mélangeur de flux et d'une pompe de circulation.

Elle comprend également un gestionnaire de consigne à température planifiée, qui est prédéfini pour contrôler la température en sortie du générateur à 80 °C.

La sous-boucle de demande intègre un diviseur de flux et un mélangeur de flux afin de pouvoir la connecter aux composants du générateur de chaleur. L'image ci-dessous montre une boucle d'eau chaude connectée à 2 batteries chaudes.


Boucle générateur d'eau glacée

La sous-boucle de production d'une boucle générateur d'eau glacée est équipée d'un groupe froid, d'un diviseur de flux, d'un mélangeur de flux et d'une pompe de circulation.

Par défaut, le groupe froid comporte un condenseur refroidi par eau et des connexions permettant de relier ce dernier à une boucle condenseur.

Elle comprend également un gestionnaire de consigne à température planifiée, qui est pré défini pour contrôler la température en sortie du générateur à 6 °C.

La sous-boucle de demande intègre un diviseur et un mélangeur de flux afin de pouvoir la connecter aux composants du générateur de froid. L'image ci-dessous montre une boucle d'eau chaude connectée à une batterie froide.


Boucle générateur d'eau glacée primaire/secondaire

La boucle générateur d'eau glacée primaire/secondaire utilise le mécanisme Mode de simulation réseau classique (common pipe) d'EnergyPlus pour représenter un circuit d'eau glacée constitué de sous-boucles à pompe primaire et secondaire. La sous-boucle primaire est équipée d'un groupe froid, d'un diviseur de flux, d'un mélangeur de flux et d'une pompe de circulation.

Par défaut, le groupe froid comporte un condenseur refroidi par eau et des connexions permettant de relier ce dernier à une boucle condenseur.

La sous-boucle primaire comprend également un gestionnaire de consigne à température planifiée, qui est prédéfini pour contrôler la température de sortie à 6 °C.

La sous-boucle secondaire est équipée d'un gestionnaire de consigne à température planifiée, qui est prédéfini pour contrôler la température d'entrée à 6 °C, mais le planning définissant cette température peut être remplacé par toute autre solution alternative requise. La sous-boucle secondaire intègre également un diviseur et un mélangeur de flux afin de pouvoir la connecter aux composants du générateur de froid.


Boucle générateur d'eau chaude sanitaire

La sous-boucle de production d'une boucle générateur d'eau chaude sanitaire (ECS) est équipée d'un chauffe-eau, d'un diviseur de flux, d'un mélangeur de flux et d'une pompe de circulation.

Elle comprend également un gestionnaire de consigne à température planifiée, qui est pré défini pour contrôler la température en sortie du générateur à 55 °C.

La sous-boucle de demande intègre un diviseur et un mélangeur de flux afin de pouvoir la connecter aux points de puisage d'eau chaude.


Boucle condenseur

La sous-boucle de production d'une boucle condenseur est équipée d'une tour de refroidissement, d'un diviseur de flux, d'un mélangeur de flux et d'une pompe de circulation. Elle comprend également un gestionnaire de consigne à température planifiée, qui est pré défini pour contrôler la température en sortie du générateur à 29 °C.

La sous-boucle de demande intègre un diviseur et un mélangeur de flux afin de pouvoir la connecter aux composants du condenseur.

Le graphe ci-dessous (reproduite avec permission du CIBSE) illustre le cycle de compression de la vapeur. Le procédé de condensation porte le fluide d'un état de vapeur saturé (point 5) à un état de liquide saturé (point 6), comme le montre le graphe ci-dessous.

CIBSE Vapour Compression Cycle

CIBSE Guide B Figures 4.8 et 4.9


Boucle Solaire et chauffage auxiliaire

Un système de chauffage solaire peut être dessiné en utilisant la boucle solaire, qui est composée de panneaux solaires, pompes, ballon(s) de stockage et chauffe-eau. Les panneaux solaires sont connectés sur la partie demande de la boucle. Ils peuvent être connectés en séries ou en parallèle. La partie production de la boucle solaire contient un chauffe-eau, une pompe de circulation et un gestionnaire de consigne pour réguler la boucle. Une boucle solaire peut être connectée directement à une boucle d'eau chaude sanitaire en supprimant d'abord le chauffe-eau côté production de la boucle ECS et ensuite de connecter le chauffe-eau solaire aux diviseur et mélangeur côté production de la boucle ECS.

Dans le but de réaliser des économies d'énergie avec un système de chauffage solaire, il est préférable d'utiliser un système à 2 ballons avec un ballon de stockage et un chauffe-eau auxiliaire. Le ballon de stockage accumule la chaleur directement des panneaux solaires et la stocke pour plus tard. Le chauffe-eau auxiliaire est positionné en aval du ballon de stockage sur la partie production de la boucle d'ECS. Le chauffe-eau auxiliaire, apporte de la chaleur supplémentaire si le ballon de stockage n'est pas suffisant. Le chauffe-eau auxiliaire peut être modélisé comme un chauffe-eau instantané ou comme un chauffe-eau standard avec une source de chauffage (voir Composant Chauffe-eau) :

Une autre stratégie pour constituer un système de chauffage solaire est d'autoriser le ballon de stockage à atteindre une température plus grande que nécessaire pour l'utilisation finale. Ceci permet au ballon de stocker plus d'énergie provenant des panneaux solaires, lorsqu'elle est disponible. Toutefois, pour des applications d'eau chaude sanitaire, il n'est pas souhaitable et dangereux de produire de l'eau chaude à une température excessive, d'un point de vue de la demande. Pour n'avoir que l'avantage de ce stockage à haute température, et empêcher des brûlures aux températures maximales, l'eau chaude sortant du ballon de stockage peut être mélangée à de l'eau froide en utilisant une vanne 3 voies (vanne de mélange) pour atteindre la température voulue. Une boucle de chauffage supplémentaire d'ECS auxiliaire est fournie par DesignBuilder, qui intègre ce composant. Une boucle solaire avec chauffe-eau peut être directement connectée aux mélangeur et diviseur côté production d'une boucle de chauffage auxiliaire :

Un autre arrangement de boucle solaire, similaire à celui ci-dessus mais avec une boucle d'eau chaude pour assurer l'appoint :

Cette disposition des composants et boucles, modélisent un système solaire type avec 2 ballons : un ballon solaire avec de l'eau circulant à haute température et un ballon auxiliaire, contenant l'eau à une température pouvant être utilisée directement pour le chauffage ou l'ECS.

Plus d'information sur comment configurer et réguler les boucles solaires et chauffage auxiliaire sont disponibles sur la page d'aide de l'eau chaude solaire.

Pourquoi les panneaux solaires se situent sur le côté demande de la boucle ?

Le côté demande constitue la demande de la boucle et non un composant ayant une demande en chaud ou en froid. C'est à dire que la demande est créée par le besoin de satisfaire la consigne à la sortie de la sous-boucle de production. En d'autres termes, plus la température de sortie du chauffe-eau diminue en dessous de la consigne, plus les panneaux solaires ont une demande en chaud.


Présentation des groupes de zones

Les groupes de zones simplifient les schémas CVC en regroupant plusieurs zones dont les équipements CVC présentent des configurations identiques mais pas forcément les mêmes caractéristiques nominales.

Par conséquent, il suffit d'ajouter un seul jeu d'équipements au groupe et de définir un seul jeu de connexions entre les distributions d'air/boucles générateur et les équipements du groupe de zones.

Imaginons un modèle de bâtiment dans lequel cinq zones en RdC doivent être refroidies et ventilées à l'aide d'un régulateur de débit d'air en VAV sans réchauffage assuré par une CTA et où les zones doivent être chauffées à l'aide de radiateurs alimentés par le même circuit de chauffage. Un seul groupe de zones permet d'intégrer les équipements des cinq zones dans le schéma CVC.

Il est possible de placer un groupe de zones et de le modifier pour y inclure les zones de RdC.

Une fois les zones ajoutées, le groupe de zones devient actif et vous pouvez naviguer dedans soit en double-cliquant sur le graphique dans l'écran d'édition soit en le sélectionnant dans le navigateur.

Au niveau du groupe de zones, toutes les zones ajoutées au groupe sont visibles :

Vous pouvez ensuite naviguer jusqu'à l'une de ces zones pour y ajouter les équipements requis :

Lorsque vous revenez au niveau du groupe de zones, vous remarquez que les équipements de la zone sont automatiquement ajoutés à toutes les zones du groupe :

Vous pouvez ensuite naviguer jusqu'aux équipements d'une zone quelconque pour modifier leurs paramètres par défaut :

Au niveau du système, un seul jeu de connexions est nécessaire pour connecter les équipements de toutes les zones aux distributions d'air et aux boucles générateur:

Lorsque les données sont enregistrées dans le fichier IDF avant la simulation, toutes les zones concernées, leurs équipements et les connexions de ces derniers sont consignés séparément.


Hiérarchie des composants CVC et navigation

Les systèmes CVC sont structurés selon une hiérarchie similaire à celle utilisée par le modèle de bâtiment DesignBuilder :

Les méthodes de navigation dans le système CVC sont identiques à celles utilisées pour naviguer dans le modèle de bâtiment (pour plus d'informations, reportez-vous à la section Navigation dans les modèles de bâtiment).

Pour descendre d'un niveau dans la hiérarchie, vous pouvez soit sélectionner l'objet graphiquement dans l'écran Éditer et double-cliquer dessus, soit le sélectionner dans l'arborescence du navigateur à gauche de l'écran.

Pour remonter d'un niveau, vous pouvez soit appuyer sur la touche F2, soit sélectionner l'objet du niveau requis dans l'arborescence du navigateur.

Lorsque vous êtes au niveau d'un objet, seul ce dernier et les composants qui lui sont associés dans d'autres objets sont actifs. Les autres objets de la hiérarchie deviennent inactifs et s'affichent en gris dans l'écran Éditer.

Note : Le système CVC de DesignBuilder n'utilise pas le même système de hiérarchie que le modèle du bâtiment. En particulier, les groupes de zone CVC sont utilisées pour définir des données par défaut pour les zones CVC nouvellement ajoutées mais leurs données ne se transmettent pas aux zones CVC.


Contrôle du système CVC - Gestionnaires de consigne

Le gestionnaire de consigne est le principal mécanisme permettant de contrôler le comportement des boucles de systèmes CVC.

Toutes les boucles CVC requièrent au moins un gestionnaire de consigne pour spécifier la température de sortie de la sous-boucle de production.

Il est automatiquement inclus dans toutes les boucles CVC prédéfinies.

Les gestionnaires de consigne placent une valeur de consigne calculée ou planifiée à l'emplacement ou à la connexion dans la boucle où la ligne de contrôle du gestionnaire de consigne a été positionnée.

Deux gestionnaires de consigne ne peuvent pas se trouver sur la même connexion pour des types de contrôle similaires.

Sinon, un message d'erreur s'affiche et la simulation est annulée.

Dix types de gestionnaire de consigne sont disponibles. Mais certains ne concernent que des types particuliers de distribution d'air et de boucles générateur/condenseur :

· 1-Planifié (toutes les boucles)
· 2-Le plus chaud (distributions d'air génériques et à flux parallèles uniquement)
· 3-Le plus froid (distributions d'air génériques et à flux parallèles uniquement)
· 4-Moyenne multi zone d'humidité minimum (distributions d'air uniquement)
· 5-Moyenne multi zone Humidité maximum (distributions d'air uniquement)
· 6-Multi zone Humidité minimum (distributions d'air uniquement)
· 7-Multi zone Humidité maximum (distributions d'air uniquement)
· 8-Zone unique humidité minimum (distributions d'air uniquement)
· 9-Zone unique humidité maximum (distributions d'air uniquement)
· 10-Régulation sur air extérieur (distributions d'air génériques et à flux parallèles uniquement, boucles d'eau et boucles condenseur)
· 11-Chauffage zone unique (distributions d'air uniquement)
· 12-Refroidissement zone unique (distributions d'air uniquement)
· 13-Moyenne du refroidissement multi zone (distributions d'air uniquement)
· 14-Moyenne du chauffage multi zone (distributions d'air uniquement)
· 15-Suivre température du sol (boucles condenseurs uniquement)

Pour plus d'informations sur les types de gestionnaire de consigne, reportez-vous à la section Édition des gestionnaires de consigne.

Gestionnaire de consigne et ventilateurs

Ajustement des gestionnaires fonction dégagement chaleur ventilateur

Lorsque vous placez un gestionnaire de consigne sur un noeud en aval d'un ventilateur, vous devez ajuster manuellement le gestionnaire pour prendre en compte l'augmentation de température du flux d'air à travers le ventilateur.

Gestionnaires de consigne de mélange d'air

Le gestionnaire de consigne de mélange d'air est un type particulier de gestionnaire de consigne, qui est automatiquement ajouté aux centrales de traitement d'air ayant des batteries situées avant le ventilateur de soufflage et pour lesquelles aucun gestionnaire de consigne n'a été explicitement ajouté avant le ventilateur.

Ce type de gestionnaire de consigne fonctionne conjointement avec le contrôleur d'air extérieur de la CTA (reportez-vous à la section Système d'air extérieur de la centrale de traitement d'air).

Le gestionnaire de consigne de mélange d'air sert à définir une consigne de température pour le nœud de mélange d'air. Ensuite, le contrôleur d'air extérieur de la CTA module le registre d'air extérieur pour tenter d'atteindre cette consigne. Le rôle principal du gestionnaire de consigne de mélange d'air consiste à récupérer une consigne de température fournie par un gestionnaire de consigne situé en aval du ventilateur de soufflage, puis à définir cette valeur comme consigne en sortie de batterie, après avoir soustrait la hausse de température calculée sur le ventilateur de soufflage.

Remarque : un gestionnaire de consigne de mélange d'air n'est inclus que dans les systèmes équipés d'un ventilateur placé Derrière batterie. De plus, il n'est pas nécessaire si un gestionnaire de consigne est ajouté avant un ventilateur lui même placé Derrière batterie.


Manipulation au niveau du système CVC

Le niveau du système CVC correspond au niveau le plus élevé de la hiérarchie du bâtiment pour les données CVC. Au niveau du système CVC, vous pouvez :

1. Utilisez la fenêtre de chargement d'une prédéfinition CVC pour charger un système CVC complet. Lorsqu'aucune boucle CVC ou aucun groupe de zone CVC n'est placez dans votre système CVC et que vous naviguez à ce niveau, cette fenêtre s'ouvre automatiquement.
2. Utilisez l'option Sauver une prédéfinition CVC pour conserver le système défini actuellement comme une prédéfinition, qui pourra être réutiliser dans le futur.
3. Ajout et édition des distributions d'air, boucles générateur et boucles condenseur
4. Ajout et édition de zones de groupes
5. Supprimez 1 ou plusieurs composants CVC existants. Soit sélectionnez le(s) composant(s) à supprimer et utilisez l'icône Supprimez dans la barre des tâches, ou directement l'option supprimez sans sélectionner de composants.


Chargez une prédéfinition CVC

Cette boîte de dialogue vous sert à charger un système CVC intégralement connecté sur le modèle, en complément des données d’un autre système ou en remplacement d’un système existant. Pour charger une prédéfinition CVC, accédez au Niveau Système CVC, puis cliquez sur l’outil Charger Prédéfinition CVC.

Remarque : si, lorsque vous accédez au Niveau Système CVC, aucune distribution ni aucun groupe de zone CVC ne sont définis, cette boîte de dialogue s’ouvre automatiquement.

Sélection de la prédéfinition CVC

La première page de la boîte de dialogue Charger Prédéfinition CVC vous permet de sélectionner le système CVC prédéfini que vous souhaitez charger. L’image représente la sélection actuelle de configuration système.

Pour modifier la sélection, cliquez sur l’élément de navigation de la configuration CVC Détaillé afin de faire apparaître le bouton de navigation. Cliquez ensuite sur ce dernier pour accéder à la liste des configurations disponibles. Avec la liste ouverte, sélectionnez le système CVC souhaité, puis cliquez sur OK.

Après avoir sélectionné le système CVC approprié, cliquez sur le bouton Suivant de la boîte de dialogue Charger Prédéfinition CVC.

Sélection des zones de bâtiment

La seconde page vous permet de sélectionner les zones de bâtiment desservies par la prédéfinition CVC sélectionnée. Par défaut, l’ensemble des zones non desservies actuellement sont sélectionnées. En règle générale, il vous faudra désélectionner les zones inoccupées ou les autres zones non desservies par ce système.

Remplacer tous les systèmes CVC existants

Sur cette page de la boîte de dialogue, cette sélection d’option vous permet de supprimer l’ensemble des composants CVC existants et de les remplacer par le système CVC sélectionné. Le cas échéant, l’ensemble des zones du bâtiment considéré sont desservies par la prédéfinition CVC sélectionnée.

Ecraser les valeurs par défaut de la prédéfinition

Cette option vous sert à écraser les valeurs par défaut de la prédéfinition par des valeurs personnalisées, saisies sur les pages suivantes de cette boîte de dialogue.

Données du système d’air

Si la prédéfinition CVC comporte un système d’air et que vous décidez d’écraser les valeurs par défaut, cette page est mise à profit pour saisir les paramètres principaux du système d’air.

Données du système d’eau chaude

Si la prédéfinition CVC comporte un système d’eau chaude et que vous décidez d’écraser les valeurs par défaut, cette page est mise à profit pour saisir les paramètres principaux du système d’eau chaude.

Données du système d’eau glacée

Si la prédéfinition CVC comporte un système d’eau glacée et que vous décidez d’écraser les valeurs par défaut, cette page est mise à profit pour saisir les paramètres principaux du système d’eau glacée.

Chargement de la prédéfinition

Après avoir saisi l’ensemble des données nécessaires, cliquez sur le bouton Terminer. S’il n’existe aucune donnée CVC ou que vous choisissez de remplacer l’ensemble des données CVC existantes, les composants associés avec la prédéfinition CVC sont automatiquement placés. Sinon, si la prédéfinition CVC est utilisée pour ajouter des composants sur un système existant, utilisez la souris pour positionner les nouveaux composants à l’écart des éléments existants, puis cliquez pour procéder au placement définitif. Il vous sera éventuellement utile d’effectuer un zoom arrière afin d’identifier une zone libre pour le placement des nouveaux composants.

Remarque : si vous cliquez sur une zone au niveau de laquelle les nouveaux composants CVC sont susceptibles de se chevaucher avec les éléments existants, la charge est annulée.


Sauvegarder une prédéfinition CVC

Utilisez cet outil si vous souhaitez enregistrer le système CVC défini dans votre modèle actuel comme support de chargement actuel ou futur. Pour sauvegarder une prédéfinition CVC, accédez au Niveau Système CVC, puis cliquez sur l’outil Sauver Prédéfinition CVC.

La boîte de dialogue qui s’affiche, qui vous permet de nommer la prédéfinition CVC, vous fournit un récapitulatif des sous-systèmes inclus dans la prédéfinition enregistrée.

Si vous appuyez sur le bouton OK pour enregistrer la prédéfinition les données CVC sont stockées dans la bibliothèque de prédéfinitions.

Remarque : le système CVC est sauvegardé dans son intégralité, tel qu’il apparaît au Niveau Système CVC. Il est impossible de procéder à une sélection partielle de pièces spécifiques du système.

Utilisation de la prédéfinition sauvegardée

L’ensemble des systèmes CVC sauvegardés en tant que modèles selon cette procédure sont disponibles pour le téléchargement à partir de la boîte de dialogue Charger Prédéfinition CVC. La bibliothèque de prédéfinitions CVC est commune à l’ensemble du programme. Ainsi, l’ensemble des prédéfinitions CVC sauvegardées sont disponibles dans les autres projets. Toutefois, il est possible d’exporter votre bibliothèque de prédéfinitions CVC au format .ddf, comme tout autre type de prédéfinition ou de document. Il s’agit là de la méthode la plus sûre de sauvegarde de vos modèles CVC dans des fichiers .ddf qui sont ensuite chargeables dans d’autres machines et des installations futures.


Outil Ajouter Groupe de zones

Pour placer un groupe de zone CVC, tout d'abord remonter au niveau Système CVC et cliquer sur l'outil Ajouter groupe de zones.

Ensuite pour déposer le groupe de zone, déplacer le curseur jusqu'à la position souhaitée dans l'écran Edition et cliquer avec le bouton gauche de la souris.


Outil Ajouter boucle

Pour placer une boucle CVC, positionnez-vous au niveau du système et cliquez sur l'outil Ajouter boucle qui affiche un sous-menu récapitulant les boucles prédéfinies disponibles.

Sélectionnez la boucle souhaitée dans ce sous-menu.

Pour placer une boucle, positionnez le curseur à l'emplacement requis dans la fenêtre Éditer et cliquez avec le bouton de la souris.


Manipulation des sous-boucles (niveau des sous-boucles)l)

Manipulation des sous-boucles (niveau des sous-boucles)

Au niveau des sous-boucles, vous pouvez effectuer les opérations suivantes:

1. Ajout et édition de chaudières (sous-boucle de production d'une boucle générateur de chauffage)
2. Ajout et édition de groupes froids (sous-boucle de production d'une boucle générateur d'eau glacée)
3. Ajout et édition de tours de refroidissement (sous-boucle de production d'une boucle condenseur)
4. Ajout et édition de chauffe-eau (sous-boucle de production d'une boucle générateur d'eau chaude sanitaire)
5. Ajout et édition de pompes (toutes les sous-boucles de production d'une boucle générateur ou condenseur)
6. Ajout et édition de batteries chaudes (sous-boucle de production d'une distribution d'air à flux parallèles)
7. Ajout et édition de batteries froides (sous-boucle de production d'une distribution d'air à flux parallèles)
8. Ajout et édition d'humidificateurs (sous-boucle de production d'une distribution d'air à flux parallèles)
9. Ajout et édition de gestionnaires de consigne (toutes les sous-boucles de production)
10. Ajout de mélangeurs et de diviseurs (toutes les sous-boucles)
11. Connexion de composants (toutes les sous-boucles)
12. Édition de centrales de traitement d'air (sous-boucle de production d'une distribution d'air)

Note : Les sous-boucles n'ont aucune données attribuées, il n'y a donc pas de fenêtre de dialogue au niveau des sous-boucles.


Outil Ajouter Chaudière

Les chaudières ne peuvent être intégrées que dans les sous-boucles de production des boucles générateur d'eau chaude. Vous devez donc d'abord accéder à la sous-boucle à laquelle la chaudière doit être ajoutée. L'outil Ajouter Chaudière apparaît alors dans la barre d'outils. Pour placer une chaudière, cliquez sur cet outil, placez le curseur de la souris à l'endroit requis, puis cliquez avec le bouton de la souris.


Outil Ajouter Groupe froid

Les groupes froid ne peuvent être intégrés que dans les sous-boucles de production des boucles générateur d'eau glacée. Vous devez donc d'abord accéder à la sous-boucle à laquelle le groupe froid doit être ajouté. L'outil Ajouter Groupe froid apparaît alors dans la barre d'outils. Pour placer un groupe froid, cliquez sur cet outil, placez le curseur de la souris à l'endroit requis, puis cliquez avec le bouton de la souris.


Outil Ajouter Tour de refroidissement

Les tours de refroidissement ne peuvent être intégrées que dans les sous-boucles de production des boucles condenseur. Vous devez donc d'abord accéder à la sous-boucle à laquelle la tour de refroidissement doit être ajoutée. L'outil Ajouter Tour de refroidissement apparaît alors dans la barre d'outils.Pour placer une tour de refroidissement, cliquez sur cet outil, placez le curseur de la souris à l'endroit requis, puis cliquez avec le bouton de la souris.


Outil Ajouter Chauffe Eau

Les chauffe-eau ne peuvent être intégrés que dans les sous-boucles de production des boucles générateur d'eau chaude sanitaire. Vous devez donc d'abord accéder à la sous-boucle à laquelle le chauffe-eau doit être ajouté. L'outil Ajouter Chauffe Eau apparaît alors dans la barre d'outils. Pour placer un chauffe-eau, cliquez sur cet outil, placez le curseur de la souris à l'endroit requis, puis cliquez avec le bouton de la souris.


Outil Ajouter Pompe

Les pompes ne peuvent être intégrées que dans des sous-boucles de production des boucles condenseur et générateur. EnergyPlus requiert que la pompe soit le premier composant de la sous-boucle. Par conséquent, une pompe doit être connectée directement au nœud d'entrée de la sous-boucle. Il n'est possible d'ajouter qu'une pompe à chaque sous-boucle de production d'une boucle générateur/condenseur. De fait, l'outil ne s'affiche dans la barre d'outils, au niveau de la sous-boucle générateur/condenseur, que si vous supprimez la pompe existante pour modifier son orientation.

Pour placer une pompe, cliquez sur l'outil Ajouter Pompe, puis cliquez avec le bouton de la souris lorsque la pompe est à l'emplacement requis. Ensuite, faites pivoter la pompe en déplaçant la souris de manière circulaire par rapport au centre de la pompe jusqu'à obtenir l'orientation souhaitée:


Outil Ajouter Batterie chaude

Les batteries chaudes ne peuvent être intégrées que dans les sous-boucles de distribution d'air. Vous devez donc d'abord accéder à la sous-boucle à laquelle ajouter la batterie. L'outil Ajouter Batterie chaude apparaît alors dans la barre d'outils. Pour placer une batterie chaude, cliquez sur cet outil.

Les batteries chaudes peuvent être placées n'importe où dans la sous-boucle, mais elles sont généralement intégrées dans une centrale de traitement d'air (CTA). Pour ajouter une batterie chaude à une CTA, cliquez sur l'outil Ajouter Batterie chaude, placez le curseur (avec la batterie jointe) dans la section de production de la CTA, puis cliquez avec le bouton de la souris pour placer la batterie à l'emplacement souhaité. Les batteries peuvent être placées face au ventilateur de soufflage dans une configuration « Derrière batterie » ou après le ventilateur dans une configuration «Devant batterie»:


Outil Ajouter Batterie froide

Les batteries froides ne peuvent être intégrées que dans les sous-boucles de production des distributions d'air. Vous devez donc d'abord accéder à la sous-boucle à laquelle ajouter la batterie. L'outil Ajouter Batterie froide apparaît alors dans la barre d'outils. Pour placer une batterie froide, cliquez sur cet outil et sélectionnez la batterie appropriée dans la liste déroulante.

Les batteries froides peuvent être placées n'importe où dans la sous-boucle, mais elles sont généralement intégrées dans une centrale de traitement d'air (CTA). Pour ajouter une batterie froide à une CTA, cliquez sur l'outil Ajouter Batterie froide, placez le curseur (avec la batterie jointe) dans la section de production de la CTA, puis cliquez avec le bouton de la souris pour placer la batterie à l'emplacement souhaité. Les batteries peuvent être placées face au ventilateur de soufflage dans une configuration «Derrière batterie» ou après le ventilateur dans une configuration «Devant batterie» :


Outil Ajouter Humidificateur

Les humidificateurs ne peuvent être intégrés que dans les sous-boucles de production des distributions d'air. Vous devez donc d'abord accéder à la sous-boucle à laquelle l'humidificateur doit être ajouté.L'outil Ajouter Humidificateur apparaît alors dans la barre d'outils. Pour placer un humidificateur, cliquez sur cet outil.

Les humidificateurs peuvent être placés n'importe où dans la sous-boucle, mais ils sont généralement intégrés dans une centrale de traitement d'air (CTA). Pour ajouter un humidificateur à une CTA, cliquez sur l'outil Ajouter Humidificateur, placez le curseur (avec l'humidificateur joint) dans la section de production de la CTA, puis cliquez avec le bouton de la souris pour placer l'humidificateur à l'emplacement souhaité. Les humidificateurs peuvent être placés face au ventilateur de soufflage dans une configuration «Derrière batterie» ou après le ventilateur dans une configuration «Devant batterie» :


Outil Ajouter Diviseur/Ajouter Mélangeur

Les diviseurs et les mélangeurs sont utilisés en CVC pour connecter plusieurs équipements à une sous-boucle à l'aide de branches parallèles :

Note :
Un seul diviseur et un seul mélangeur peuvent être intégrés dans les sous-boucles de production et de demande des boucles générateur et condenseur.

Par conséquent, les outils Ajouter Diviseur et Ajouter Mélangeur ne s'affichent dans la barre d'outils que si un diviseur ou un mélangeur a été supprimé.Les distributions d'air sont légèrement différentes car les sous-boucles de distribution d'air connectent des composants en série. Par conséquent, elles ne requièrent aucun diviseur ou mélangeur, à l'exception des systèmes à flux parallèles qui sont équipés d'un diviseur permettant de répartir le flux entre les conduits chaud et froid.Les sous-boucles de demande d'air sont similaires aux sous-boucles générateur et condenseur en ce qu'elles ne peuvent avoir qu'un mélangeur, mais peuvent héberger un diviseur supplémentaire dans les systèmes à flux parallèles.

Pour placer un diviseur ou un mélangeur, cliquez sur l'outil Ajouter Diviseur ou Ajouter Mélangeur, puis cliquez avec le bouton de la souris lorsque le diviseur/mélangeur se trouve à l'emplacement requis. Ensuite, faites pivoter le diviseur/mélangeur en déplaçant la souris de manière circulaire par rapport au centre du composant jusqu'à obtenir l'orientation souhaitée :


Outil Ajouter Plénum soufflage/Ajouter Plénum extraction

Les plénums sont utilisés pour modéliser les parties de bâtiment, comme les faux plancher ou faux plafonds, qui sont utilisés pour souffler ou extraire l'air conditionné. Les plénums de soufflage et d'extraction sont essentiellement des zones du bâtiment non contrôlées, intégrées dans le système de soufflage ou d'extraction de la sous-boucle de demande de la distribution d'air. Les plenums sont pris en compte dans le bilan thermique, c'est à dire qu'ils peuvent transférer de la chaleur vers les autres zones, mais ils ne peuvent pas intégrer d'équipement CVC.

Ils comprennent une connexion de bilan thermique, une description du bâtiment et une connexion qui transfère le flux d'air directement d'un plénum de soufflage vers une zone contrôlée ou d'une zone contrôlée vers un plénum d'extraction dans la simulation d'air du système.

Placement des plenums

Lorsque vous placez une distribution d'air, les composants mélangeur et diviseur sont automatiquement inclus au niveau du soufflage et de la reprise. Le moyen pour placer un plenums de soufflage est de supprimer le diviseur original et de le remplacer par le composant plenum de soufflage. De même pour placer un plenum d'extraction, supprimez d'abord le mélangeur et remplacez le par le plenum de reprise.

Pour placer un plénum de soufflage ou d'extraction, cliquez sur l'outil Ajouter Plénum soufflage ou Ajouter Plénum extraction, puis cliquez avec le bouton de la souris dès que le plénum se trouve à l'emplacement requis. Ensuite, faites pivoter le plénum en déplaçant la souris de manière circulaire par rapport au centre du composant jusqu'à obtenir l'orientation souhaitée:

Connecter les plenums

Lorsque vous placez un plenum, il sera visible dans le diagramme CVC en couleur gris clair, ce qui indique qu'aucune zone du bâtiment ne lui a pour l'instant été attribué, et qu'il ne peut donc pas être connecté. Donc la première chose à faire après avoir placé un plenum de soufflage ou d'extraction est d'attribuer une zone au plenum.

Note : Toutes les sous boucle de demande des distributions d'air peuvent avoir un unique plenum de retour, mais uniquement les systèmes à flux parallèle peuvent avoir un plenum de soufflage supplémentaire.


Outil Connecter composants

L'outil Connecter composants permet de créer des connexions entre les entrées et les sorties des composants à air et à eau.Il ne s'utilise qu'au niveau d'une sous-boucle. Les connexions CVC sont créées sous la forme d'un nombre de segments ou d'étapes, chaque segment étant accroché à l'axe X ou Y. Pour créer une connexion entre deux composants, cliquez sur l'outil Connecter composants et placez le curseur sur l'entrée/la sortie de composant requise. Une fois le curseur positionné, un marqueur de connexion vert s'affiche pour indiquer que le début de la connexion peut être accroché à l'entrée/la sortie:

Cliquez ensuite avec le bouton de la souris pour démarrer la connexion. Après avoir accroché le début du premier segment de connexion à l'entrée/la sortie requise, dès que vous éloignez le curseur, ce dernier s'accroche à l'axes X ou Y selon la position du curseur par rapport au point de connexion. Dès que vous déplacez le curseur à l'écran, des guides de dessin s'affichent pour indiquer que la position actuelle du curseur a été accrochée automatiquement pour respecter l'alignement avec les connexions existantes selon les axes X et Y :

Lorsque le curseur s'accroche à un guide de dessin, cliquez avec le bouton de la souris pour placer l'extrémité du segment de connexion. Enfin, lorsque vous rapprochez le curseur de l'entrée/la sortie du composant pour lequel la connexion est créée, un marqueur de connexion vert s'affiche à nouveau pour indiquer que l'extrémité de la connexion peut être positionnée en cliquant avec le bouton de la souris.


Tâches effectuées au sein des groupes de zones CVC (niveau Groupe de Zone CVC)

Au niveau Groupe de Zone CVC, vous pouvez modifier les données des zones CVC. Pour ce faire, sélectionnez une zone CVC dans l’écran d’édition. Celle-ci apparaît alors en rouge. Ensuite, cliquez avec le bouton droit de la souris pour accéder au menu, puis sélectionnez l’option Editer.

· Éditer données de zones CVC.


Tâches effectuées au sein des zones CVC (niveau Zone CVC)

Au niveau Zone CVC, vous pouvez effectuer les opérations suivantes:

1. Ajouter et éditer des unités de distribution d’air (centrales de traitement d’air en VAV, etc.)
2. Ajouter et éditer des unités de circulation d’air forcée (ventiloconvecteurs, etc.).
3. Ajouter et éditer des planchers chauffants.
4. Ajouter et éditer des plafonds rafraîchissants.
5. Ajouter et éditer rdes radiateurs/convecteurs.
6. Ajouter une extraction de zone.


Outil Ajouter Unité Distribution d’Air de Zone

Les unités de distribution d'air de zone sont placées au niveau Zone. Pour ajouter une unité de distribution d’air (UDA), cliquez sur l’outil Ajouter Unité Distribution d’Air, puis sélectionnez l’unité souhaitée dans la liste déroutante. Ensuite, positionnez le curseur à l'intérieur de la zone et cliquez avec le bouton gauche de la souris. L’UDA se positionne automatiquement dans la partie supérieure gauche de la zone:

Vous devez vous assurer qu'une unité de distribution compatible avec le type de boucle d'air sur laquelle vous voulez la connecter, a bien été ajoutée. Les unités à volume constant ne peuvent que être connectées avec les CTA à débit constant, de même pour les unités à volume variable qui ne peuvent que être connectées aux CTA à débit variable.

Remarque:
Il est nécessaire de connecter les circuits de retour d'air des zones qui contiennent une UDA. Le cas échéant, ajoutez une unité d’extraction de zone.


Outil Ajouter Unité Circulation d’Air Forcée de Zonel

Les unités de circulation d'air forcée sont placées au niveau Zone. Pour ajouter une unité de circulation d’air forcée, cliquez sur l’outil Ajouter Unité Circulation d’Air Forcée, puis sélectionnez l’unité souhaitée dans la liste déroutante. Ensuite, positionnez le curseur à l'intérieur de la zone, puis cliquez avec le bouton gauche de la souris. L’unité se positionne automatiquement dans la partie inférieure gauche de la zone:


Outil Ajouter Plancher Chauffant de Zone

Les planchers chauffants sont placés au niveau Zone. Pour ajouter un plancher chauffant, cliquez sur l’outil Ajouter Plancher Chauffant. Ensuite, positionnez le curseur à l'intérieur de la zone, puis cliquez avec le bouton gauche de la souris. Le plancher chauffant se positionne automatiquement dans la partie inférieure de la zone:


Outil Ajouter Plafond Rafraîchissant de Zonel

Les plafonds rafraîchissants sont placés au niveau Zone. Pour ajouter un plafond rafraîchissant, cliquez sur l’outil Ajouter Plafond Rafraîchissant.Ensuite, positionnez le curseur à l'intérieur de la zone, puis cliquez avec le bouton gauche de la souris. Le plafond rafraîchissant se positionne automatiquement dans la partie supérieure de la zone:

Remarque:
lorsque des plafonds rafraîchissants sont ajoutés dans des zones pourvues de plafonds intérieurs, la surface au sol de la zone supérieure adjacente doit comporter une construction abritant une source interne, représentant la canalisation intégrée du plancher rafraîchissant. De la même manière, le toit des zones pourvues de toitures terrasses doit comporter une source interne. Consultez la documentation sur les constructions pour en savoir plus sur la définition des sources internes constructions .


Outil Ajouter Unité Radiante/Convective de Zonel

Outil Ajouter Unité Radiante/Convective de Zone

Les radiateurs et les convecteurs sont placés au niveau Zone. Pour ajouter un radiateur ou un convecteur, cliquez sur l’outil Ajouter Unité radiante/convective, puis sélectionnez l’unité souhaitée dans la liste déroutante. Ensuite, positionnez le curseur à l'intérieur de la zone et cliquez avec le bouton gauche de la souris. L’unité se positionne automatiquement dans la partie centrale inférieure de la zone:


Outil Ajouter Unité d’Extraction de Zone

Les extractions de zone sont placées au niveau Zone. Pour ajouter une extraction, cliquez sur l’outil Ajouter Extraction. Ensuite, positionnez le curseur à l'intérieur de la zone, puis cliquez avec le bouton gauche de la souris. L’extraction se positionne automatiquement dans la partie supérieure droite de la zone:

Remarque:
une zone d’extraction est requise dans les zones CVC pourvues d’une UDA

L'extraction de zone ne requiert aucune donnée, il n'apparaît donc pas dans la liste du navigateur. Il ne doit pas être confondu avec le ventilateur d'extraction de zone, qui est utilisé pour extraire l'air directement vers l'extérieur et peut être connecté au réseau d'air.


Outil Ajouter Ventilateur Extraction Zone

Les ventilateurs d’extraction sont à placer au niveau des zones CVC et sont utilisés pour extraire l’air vers l’extérieur. Pour placer une extraction, cliquez sur l’objet Ajouter Ventilateur d’extraction de zone, soyez sûr que votre curseur se trouve dans les limites de la zone puis cliquez sur le bouton de la souris pour placer l’extraction. Le ventilateur d’extraction sera positionné automatiquement en haut à droite de la zone CVC :

Remarque : Un ventilateur d’extraction de zone peut être placé dans une zone CVC en plus d’une extraction, si une CTA est inséré dans votre système CVC. Il peut également être utilisé sans CTA et ses bouches de soufflage et d’extraction associées.

Les données du ventilateur d’extraction peuvent être entrées dans la fenêtre de dialogue du ventilateur d’extraction. Attention à ne pas le confondre avec une extraction, qui doit obligatoirement être connecté à une distribution d’air.


Tâches effectuées au sein des composants (niveau Composant)

De nombreux éléments des systèmes CVC sont des composants composites, eux-mêmes constitués de plusieurs sous-composants. Les structures abritent notamment des centrales de traitement d’air et divers équipements de zone, comme les unités de circulation d’air forcée (ventiloconvecteurs, etc.) ou les unités de distribution d’air (centrales de traitement d’air en VAV avec réchauffage, etc.). Afin d’accéder aux données associées à chaque sous-composant d’un composant composite et éventuellement les modifier, sélectionnez le niveau Composant (depuis le navigateur ou en double-cliquant dessus) ; vous pouvez alors éditer les éléments de votre choix, en les sélectionnant individuellement:


Composants CVC

Le module CVC détaillé vous permet d’accéder à l'ensemble des composants suivants :

· Distribution d'air
· Boucle d'eau et boucle condenseur
· Boucles solaires
· Centrales de traitement d'air
· Batteries chaudes
· Batteries froides
· Rafraîchissement évaporatifs
· Ventilateurs
· Pompes
· Humidificateur - Electrique à Vapeur
· Groupes Froid
· Chaudières
· Pompe à chaleur eau eau
· Échangeur géothermique
· Tour de refroidissement
· Courbes de Performances
· Groupe de zone
· Zone CVC
· Unité de distribution d'air
· Unité locale de circulation d'air forcée
· Unité radiante convective
· Plafond rafraîchissant
· Plancher chauffant
· Gestionnaire de consigne
· Plénum
· Eau Chaude Sanitaire


Données de distribution d’air

La fenêtre d'édition de la distribution d'air vous permet de contrôler le dimensionnement du système, et en particulier comment les débits d'air soufflés et neuf ainsi que les puissances chaudes et froides sont dimensionnées.

GENERAL

Nom

Nom de la distribution. Si le nom de boucle spécifié existe déjà, le logiciel lui ajoute automatiquement un nombre entier. Vous obtenez ainsi un nom unique.

DIMENSIONNEMENT

La boîte de dialogue de la distribution d’air contient également les éléments de dimensionnement nécessaires au calcul du débit d'air en conception d'un système central de circulation d'air forcée, ainsi qu'à la définition des puissances de chauffage et de refroidissement d'un système desservant une ou plusieurs zones. Ces informations concernent les conditions environnementales extérieures, ainsi que les températures de l'air soufflé en conception, le débit d'air extérieur et le ratio minimum du débit d'air du système.

Les conditions extérieures sont associées aux jours de conception saisis. Le dimensionnement du système est calculé pour le jour de conception défini dans le fichier d'entrée. Les débits maximaux d'air refroidi et chauffé sont réutilisés avec les puissances dans les calculs de dimensionnement des composants.

Les conditions d'air soufflé sont spécifiées par la saisie d'une température d'air soufflé pour le refroidissement, d'une température d'air soufflé pour le chauffage et d'une température de préchauffage.Le calcul de dimensionnement du système fait la somme des débits d'air en conception de la zone pour obtenir le débit d'air soufflé du système.Les conditions de conception et le débit d'air extérieur permettent de calculer une température d’air mélangé en conception. En utilisant cette température et les températures d'air soufflé en conception, il est possible de déterminer les puissances de chauffage et de refroidissement en conception du système.

Remarque : Les calculs d'autodimensionnement possibles en CVC détaillé ne doit pas être confondu avec les calculs de dimensionnement chauffage et climatisation, qui utilisent des données d'entrées simplifiées entrées dans l'onglet CVC. Aucune donnée de CVC détaillé n'est utilisé pour calculer le dimensionnement chauffage et climatisation, qui est basé sur le système charges idéales d'EnergyPlus.

Débit d'air neuf de conception

Le débit d'air neuf de conception est généralement le débit minimum d'air neuf. Il est utilisé pour les calculs de dimensionnement chauffage et climatisation. Pour la climatisation, tout économiseur d'air extérieur est supposé ne pas fonctionner. S'il est spécifié Autosize pour le débit d'air neuf de conception, la somme de tous les débits d'air neuf de chaque zone sera prise comme donnée d'entrée, en tenant compte de l'option de dimensionnement, ci-dessous, sélectionnée.

Notez que le débit d'air neuf de conception peut être défini dans la fenêtre de dialogue de la centrale de traitement d'air, au niveau production de la distribution d'air.

Ratio min d'air neuf du système

Ce ratio est utilisé dans les calculs de puissance de chauffage de la centrale et est uniquement nécessaire lorsque le type de ventilateur de la CTA est 2-Volume Variable. Il doit être défini à une valeur adaptée du débit lorsque la demande maximale de chauffage survient. Ainsi, si le système est de type VAV avec un registre variable dans la zone, fixé à un débit minimal lorsqu'il y a une demande de chauffage dans la zone, ce ratio doit être fixé au niveau du débit minimum. Si le registre variable de la zone a un type d'action inverse et peut s'ouvrir au maximum pour subvenir aux besoins en chauffage, ce ratio doit être fixé à 1.

Entrez une valeur entre 0 et 1 pour ce champ.

Option de Dimensionnement

Les options sont les suivantes:

· 1-Non coïncident : ici, le débit d’air du système central est dimensionné en fonction de la somme des débits d’air non coïncidents de la zone. Cette option est utilisée pour les systèmes VAC.
· 2-Coïncident : ici, le débit d’air du système central est évalué en fonction de la somme des débits d’air coïncidents de la zone. Cette option est utilisée pour les systèmes VAV.

Type de Charge Utilisée pour le Dimensionnement

Pour les systèmes VAC, vous pouvez choisir le type de charge, utilisée pour le dimensionnement du système central. Les options sont les suivantes:

· 1-Sensible : le débit d’air soufflé du système central est déterminé en combinant les débits d’air en conception de la zone. Ces derniers sont calculés en fonction des charges sensibles de la zone pendant les jours de conception.
· 2-Requis Ventilations: le débit d'air soufflé du système central dépend de la demande en ventilation du système.

Pour les systèmes VAV, le type de charge sur laquelle se dimensionner est toujours 1-Sensible.

Si vous sélectionnez l'option 2-Requis ventilation dans une distribution d'air qui a du recyclage, DesignBuilder vous proposera d'arrêter le recyclage pour vous, car le système est censé être à 100% d'air neuf. Vous devrez accepter, dans le cas contraire, les changements effectués au niveau de la fenêtre de dialogue de la distribution d'air ne seront pas sauvegardés mais le recyclage sera maintenu.

Remarque : Pour les boucles d'air de type VAC, utilisées pour modéliser un système tout air neuf dédié, il est important de fixer le type de charge sur laquelle se dimensionner à 2-Requis ventilation. Ceci est vrai même lorsque le système a des batteries de préchauffage ou prérefroidissement.

Méthode du système d'air extérieur

2 choix sont disponibles pour le calcul du système d'air extérieur :

· 1-Somme Zone qui effectue la somme des débits d'air extérieurs pour l'ensemble des zones desservies par le système.
· 2-Procédure débit de ventilation qui utilise les équations multi-zone définies dans 62.162007 pour calculer le débit d'air neuf. Cette procédure considère le rendement du système de distribution d'air de la zone, ainsi que les ratios d'air de la zone.

1-Somme Zone est la seule option disponible dans EnergyPlus V8. L'option 2-Procédure débit de ventilation cause des crash dans EnergyPlus v8.0, mais devrait être fixé dans la v8.1.

Fraction d'air extérieur maximum de la zone

Pour une zone qui nécessite un niveau d'air neuf plus grand que ce que l'utilisateur a spécifié en fraction d'air extérieur maximum de la zone, le débit d'air soufflé sera plaffoné à cette valeur maximale. Ceci autorise le système a réduire le débit d'air neuf lorsque le débit total d'air soufflé augmente. Les valeurs doivent être comprises entre 0 et 1. La valeur par défaut est 1, ce qui indique que les zones peuvent avoir 100% d'air neuf. Cette donnée d'entrée fonctionne pour les systèmes à volume d'air constant, ainsi que les systèmes VAV à simple ou double conduit.

CHAUFFAGE

Température de Conception du Préchauffage

Température d’air en conception, à la sortie de la batterie de préchauffage, exprimée en degrés Celsius.

Taux d'Humidité de Conception du Préchauffage

Taux d'humidité de conception à la sortie de la batterie de préchauffage (kg/kg).

Température d’Air Soufflé de Conception du Chauffage en Central

Température de conception de l'air soufflé pour le chauffage, exprimée en degrés Celsius. Il peut s'agir de la température d'initialisation d'un système à un seul flux ou de la température réelle de l'air chaud soufflé dans des systèmes à flux parallèle. Cette valeur doit correspondre à la température de sortie de la principale batterie chaude.

La valeur par défaut pour les distributions d'air, ajoutées avec les nouvelles versions, est de 16°C, ce qui correspond à un système avec batterie de réchauffage, où la température de consigne de la zone est atteinte grâce aux batteries terminales de la zone. Pour tout autre système sans réchauffage, cette valeur doit être bien plus élevée (généralement entre 35 et 50°C).

100 % d’Air Neuf en Chauffage

Si vous choisissez 2-Oui, le système est dimensionné pour un chauffage utilisant 100 % d'air extérieur.

Si vous choisissez 1-Non, le système est dimensionné pour un chauffage utilisant une quantité minimale d’air extérieur (paramétrage par défaut).

Taux d’Humidité de Conception de l’Air Soufflé du Chauffage en Central

Taux d'humidité de conception à la sortie de la batterie chaude du système central (kg/kg). La valeur par défaut est « 0,008 ».

Méthode de Définition du Débit d'Air en Conception du Chauffage

Sélectionnez l’un des éléments suivants:

· 1-Jour de Conception: ici, le programme calcule le débit d'air chauffé en conception du système à partir des données saisies dans Dimensionnement du système et d'une simulation du jour de conception.
· 2-Débit/Système: le programme définit le débit d’air chauffé en conception du système à l'aide des données saisies dans le champ Débit d’Air en Conception du Chauffage .

L'option sélectionnée par défaut est 1-Jour de Conception. Le cas échéant, le programme utilise les valeurs de conception calculées.

Débit d'Air en Conception du Chauffage

Débit d'air de chauffage en conception du système, en m3/s. Cette valeur remplace la valeur calculée par le programme. Elle est employée si 2-Débit/Système est sélectionnée dans Méthode de Définition du Débit d’Air en Conception du Chauffage. Elle n'est pas multipliée par un facteur de dimensionnement ou des multiplicateurs de zone. Si vous utilisez des multiplicateurs de zone, cette valeur doit être suffisamment élevée pour desservir l'ensemble des zones multipliées.

REFROIDISSEMENT

Température de Conception du Pré-Refroidissement

Température d’air en conception, à la sortie de la batterie de pré-refroidissement, exprimée en degrés Celsius.

Taux d'Humidité de Conception du Pré-Refroidissement

Taux d'humidité de conception, à la sortie de la batterie de pré-refroidissement (kg/kg).

Température de Conception de l’Air Soufflé par le Système de Refroidissement Central

Température de conception de l'air soufflé pour le refroidissement, exprimée en degrés Celsius. Cette valeur définit la température de l'air à la sortie de la batterie froide du système central.

Cette valeur doit généralement être inférieure à la température d’Air Soufflé de Conception du Chauffage en Central.

100 % d’Air Neuf en Refroidissement

Si vous choisissez 2-Oui, le système est dimensionné pour un refroidissement utilisant 100 % d'air extérieur.

Si vous choisissez 1-Non, le système est dimensionné pour un refroidissement utilisant une quantité minimale d’air extérieur (paramétrage par défaut).

Taux d’Humidité de Conception de l’Air Soufflé par le Système de Refroidissement Central

Taux d'humidité de conception, à la sortie de la batterie froide du système central (kg/kg). La valeur par défaut est « 0,008 ».

Méthode de Définition du Débit d'Air en Conception du Refroidissement

Sélectionnez l’un des éléments suivants:

· 1-Jour de Conception: ici, EnergyPlus calcule le débit d'air en conception du refroidissement du système, à partir des données saisies dans Dimensionnement du système et d'une simulation du jour de conception.
· 2-Débit/Système: la valeur Débit d’Air en Conception du Refroidissement (voir ci-dessous) définit le débit d’air en conception du refroidissement du système.

L'option sélectionnée par défaut est 1-Jour de Conception. Le cas échéant, le programme utilise les valeurs de conception calculées.

Débit d'Air en Conception du Refroidissement

Débit d'air en conception du refroidissement du système, en m3/s. Cette valeur est une alternative à la valeur calculée par le programme. Elle est employée si l'option 2-Débit/Système est sélectionnée dans Méthode de Définition du Débit d’Air en Conception du Refroidissement. Elle n'est pas multipliée par un facteur de dimensionnement ou des multiplicateurs de zone. Si vous utilisez des multiplicateurs de zone, cette valeur doit être suffisamment élevée pour desservir les zones multipliées.

Planning de Disponibilité

Dans le planning, les valeurs supérieures à zéro (en général, la valeur « 1 » est utilisée) sont associées à l'activation du système. Les valeurs inférieures ou égales à zéro (en général, la valeur « 0 » est utilisée) indiquent que le système est arrêté. Ce planning détermine les intervalles d'activation des ventilateurs (et prime sur les plannings des ventilateurs des distributions d'air).


Données des Boucles Générateur/Condenseur

La boîte de dialogue d'édition de boucle générateur/condenseur comporte deux onglets. Le premier, Général, fournit les caractéristiques et les données de dimensionnement de la boucle. Le second, Fonctionnement des Générateurs, vous permet de configurer différents modes de fonctionnement pour les générateurs de la boucle.

GENERAL

Nom

Si le nom de boucle spécifié existe déjà, le logiciel lui ajoute automatiquement un nombre entier. Vous obtenez ainsi un nom unique.

Type de Fluide

Vous avez la possibilité de définir le type de fluide à considérer dans la boucle comme étant un mélange d'eau et de glycol avec une concentration à utiliser. EnergyPlus modélisera exactement les propriétés thermiques du fluide en fonction de la concentration de glycol et de la température du fluide à chaque pas de temps de la simulation.

Les 3 options disponibles pour le type de fluide sont les suivantes :

· 1-Eau
· 2-Ethylene Glycol
· 3-Propylene Glycol

Concentration de Glycol

Lorsque le fluide est de type glycol (voir ci-dessus), vous pouvez entrer la concentration de glycol du fluide dans ce champ. Elle doit être entrer en décimal entre 0 et 1. Une concentration de 0 fait référence à de l'eau pur. Une concentration de 1 indiquera 100% du fluide sélectionné dans le type de fluide ci-dessus.

Volume Boucle Générateur

Volume de la boucle générateur, en m3. Il s'agit du volume de la boucle entière, incluant les parties demande et production. Cette valeur est utilisée pour calculer la capacité de la boucle; cette opération met à jour la température de la boucle entre deux intervalles de temps et génère un décalage entre les côtés production et demande de la boucle. Le volume de la boucle pourrait être calculé à partir de la taille des tubes, mais ces informations ne sont généralement pas connues. Si un volume nul est spécifié, la température en entrée de la demande est ajustée à la température en sortie de la production lors du précédent intervalle de temps du système. Si une capacité très importante est spécifiée, un décalage irréaliste peut survenir. Ce phénomène peut ralentir exagérément la réponse aux modifications de la température de consigne de la boucle. Si le volume de la boucle est calculé automatiquement, le calcul fourni par EnergyPlus donne des valeurs raisonnables pour la plupart des tailles du système. Ce calcul est décrit dans le Manuel d'ingénierie EnergyPlus (EnergyPlus Engineering Reference )

TYPE DE FLUX

Type de Flux de Boucle Générateur

Deux options sont disponibles:

· 1-Flux Constant: cette option est associée aux boucles générateur à flux constant. Le cas échéant, une Pompe à Vitesse Constante est automatiquement définie.
· 2-Flux Variable: cette option est associée aux boucles générateur à flux variable. Le cas échéant, une Pompe à Vitesse Variable est automatiquement définie.

Pour les boucles ECS et les boucles condenseur, le type est défini sur 1-Flux Constant. Cette valeur ne peut être modifiée.

TEMPERATURES

Température Max Boucle

Température maximale autorisée pour cette boucle, en degrés Celsius.

Température Min Boucle

Température minimale autorisée pour cette boucle, en degrés Celsius.

DEBITS

Débit Max Boucle

Débit maximal de la boucle, en m3/s. Ce paramètre est aussi utilisé lorsque l'utilisateur choisit de définir le calcul automatique du volume de la boucle. Pour plus d'informations, reportez-vous à la section Volume Boucle Générateur ci-avant et au Manuel d'ingénierie EnergyPlus (EnergyPlus Engineering).

Note : Cette valeur est autodimensionnable seulement dans les cas où la boucle condenseur ne possède pas d'échangeur géothermique verticale. Dans les cas où un échangeur verticale est intégré dans le système, le débit maximal de la boucle devrait prendre la même valeur que celle entrée dans la fenêtre de dialogue de l'échangeur géothermique pour les débits maximum et de conception. Le débit maximal de la boucle condenseur peut être entré supérieur à celui de l'échangeur géothermique, mais il sera limité à cette dernière valeur pendant la simulation.

Débit Min Boucle

Débit minimal de la boucle, en m3/s.

Procédé de Distribution des Charges

Le procédé de distribution des charges sélectionne l'algorithme utilisé lors du séquençage du fonctionnement des équipements pour répondre à la demande de la boucle générateur. Les procédés actuellement disponibles sont au nombre de trois:

· Le procédé 1-Séquentiel utilise chaque équipement à son ratio maximum de charge partielle et active le dernier équipement nécessaire entre ses ratios de charge partielle minimum et maximum, afin de répondre à la demande de la boucle.
· Le procédé 2-Optimal exécute chaque équipement à son ratio optimal de charge partielle et active le dernier composant entre ses ratios de charge partielle minimum et maximum afin de répondre à la demande de la boucle.
· Le procédé 3-Uniforme répartit uniformément la demande de la boucle entre tous les composants disponibles dans la liste des équipements, pour une plage de charge donnée.

Procédé de Calcul de la Demande de la Boucle Générateur

Il n'existe actuellement qu'un procédé de calcul de la demande de la boucle générateur: le procédé 1-Consigne simple. Dans ce procédé, la boucle générateur requiert qu'un gestionnaire de consigne définisse une valeur de consigne simple. Le Procédé de Calcul de la Demande de la Boucle Générateur détermine la quantité de chauffage ou de refroidissement nécessaire pour définir la température de la boucle générateur sur sa valeur de consigne. Lorsque cette valeur est déterminée. Le Procédé de Distribution des Charges décrit dans la section précédente utilise cette valeur pour répartir la charge entre les équipements appropriés. Le procédé de calcul de la demande détermine la méthode de calcul de la charge. Pour plus d'informations, reportez-vous au Manuel de référence d'ingénierie EnergyPlus (EnergyPlus Engineering Reference).

DIMENSIONNEMENT

Température en Sortie de Boucle en Conception

Température de l'eau en degrés Celsius, à la sortie de la partie production de la boucle générateur. Cette température est celle de l'eau injectée à l'entrée des batteries froides et chaudes pour des boucles générateur, ou à l'entrée des condenseurs de groupes froids pour des boucles condenseur.

Différence de Température de la Boucle

Hausse de la température de conception (pour les boucles de refroidissement ou condenseur) ou chute de la température de conception (pour les boucles de chauffage), en degrés Celsius, dans la partie production d'une boucle générateur ou condenseur.

FONCTIONNEMENT

Planning de Disponibilité

Ce planning détermine la disponibilité de la boucle générateur au cours de la simulation. Une valeur supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l’équipement peut fonctionner pendant l'intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l’équipement doit être arrêté.

Fonctionnement Température Extérieure

Ce paramètre vous permet de définir les températures extérieures au-dessus et en-dessous desquelles la boucle générateur ou condenseur est arrêtée. La définition est différente en fonction du type de boucle, comme le montre le tableau ci-dessous :

Type de boucle | Température externe de déclenchement | Température externe d'enclenchement
Boucle d'eau chaude | Température en-dessous de laquelle la boucle fonctionne | Température au-dessus de laquelle la boucle est arrêtée
Boucle d'eau glacée et condenseur | Température au-dessus de laquelle la boucle fonctionne | Température en-dessous de laquelle la boucle est arrêtée

FONCTIONNEMENT DES GENERATEURS

Les boucles générateur et condenseur disposent d'un mécanisme de contrôle de leur fonctionnement. Ainsi, il est possible de définir la disponibilité des équipements en fonction de certaines conditions. Comme plusieurs périodes de contrôle peuvent se voir affecter différentes priorités de fonctionnement des générateurs, il est nécessaire de définir au moins une période de fonctionnement global.Chaque période de fonctionnement doit mentionner le type de fonctionnement, le nom de la période et son planning de disponibilité.

Remarque :
l'ordre d'affichage définit la priorité des périodes de fonctionnement, pour une liste d'éléments présentant la même disponibilité planifiée. La première période de la liste reçoit la priorité la plus élevée; le deuxième, la priorité immédiatement inférieure, etc. En d'autres termes, si, d'après son planning, la première période de fonctionnement est disponible, la simulation l'utilise pour définir le fonctionnement de la boucle générateur ou condenseur. S'il n'est pas disponible, le système vérifie si la deuxième période de la liste est disponible, et ainsi de suite, jusqu'à trouver la période disponible ayant le plus haut niveau de priorité. La simulation analyse la demande de la boucle pour déterminer la période à utiliser, si deux périodes se chevauchent (disponibilité simultanée), EnergyPlus génère une erreur et la simulation est arrêtée.

Nombre de périodes

Nombre de périodes de fonctionnement à associer à la boucle générateur et condenseur. Une boucle autorise au maximum dix périodes différentes distinctes avec ses propres modes de fonctionnement. Après la définition du nombre de période requise, la boîte de dialogue associe automatiquement des sections à chacune. Les paramètres de chaque période de fonctionnement sont décrits ci-après.

PÉRIODE

Type de Fonctionnement sur cette période

Type de contrôle utilisé. Les options disponibles dépendent du type de boucle sélectionné. Pour les boucles condenseur et générateur d'eau glacée, les options disponibles sont:

· 1-Non Contrôlé
· 2-Charge en Refroidissement

Pour les boucles de chauffage et générateur d’eau chaude sanitaire, les options sont:

· 1-Non Contrôlé
· 3-Charge en Chauffage

L'option 1-Non Contrôlé définit simplement un groupe d'équipements qui s'exécute sans contrôle. Si la boucle démarre, ces équipements démarrent aussi, sauf s'ils sont arrêtés par le solveur de débit de boucle pour maintenir la continuité dans la boucle de fluide.

Les options 2-Charge en Refroidissement et 3-Charge en Chauffage permettent de définir différentes plages de charge et de leur associer des éléments d'équipement. Si l'une de ces options est sélectionnée, vous devez définir au moins une plage de fonctionnement. Chaque plage de charge possède une limite basse, une limite haute et une liste des éléments d'équipement associés.

Équipements disponibles sur la période

Ce paramètre s'affiche uniquement si 1-Non Contrôlé est sélectionné dans Type de Fonctionnement du Période . Une liste des générateurs ou condenseurs valides apparaît; des cases à cocher vous permettent de choisir les équipements à démarrer sur cette période.

Planning de la Période

Planning définissant la période dans l'année. Ce planning est divisé en semaines et en jours ; une valeur « 0 » ou « 1 » est associée à chaque heure de la journée. Ce planning binaire (« 0 » pour arrêt et « 1 » pour marche) détermine si les générateurs doivent répondre ou non à la demande à une heure donnée de la journée.

Nombre de Plages de Puissance

Ce paramètre s’affiche uniquement si les options 2-Charge en Refroidissement ou 3-Charge en Chauffage sont sélectionnées dans Type de Fonctionnement de la Période. Il est utilisé pour définir le nombre de plages requises pour la gestion du chauffage ou du refroidissement par plage de puissance.

PLAGE

Limite Basse de la Plage

Ce paramètre s’affiche uniquement si les options 2-Charge en Refroidissement ou 3-Charge en Chauffage sont sélectionnées dans Type de Fonctionnement de la Période. Il s'agit de la plage inférieure de demande (exprimée en watts) de l'équipement défini pour la plage actuelle. Si la demande est inférieure à cette valeur, l'équipement ne démarre pas.

Limite Haute de la Plage

Ce paramètre s’affiche uniquement si les options 2-Charge en Refroidissement ou 3-Charge en Chauffage sont sélectionnées dans Type de Fonctionnement de la Période. Il s'agit de la plage supérieure de demande (exprimée en watts) de l'équipement défini pour la plage actuelle. Si la demande est supérieure à cette valeur, l'équipement ne démarre pas.

Équipements de la Plage

Ce paramètre s’affiche uniquement si les options 2-Charge en Refroidissement ou 3-Charge en Chauffage sont sélectionnées dans Type de Fonctionnement de la Période. Une liste des générateurs ou condenseurs valides apparaît; des cases à cocher vous permettent de choisir les équipements à démarrer pour cette plage.

Remarque : une liste déroutante des équipements permet de définir leur ordre de démarrage lorsque la demande de la boucle se situe dans cette plage.


Données de boucle solaire

La boîte de dialogue d'édition de boucle solaire comporte deux onglets. Le premier, Général, fournit les caractéristiques et les données de dimensionnement de la boucle. Le second, Fonctionnement des Générateurs, vous permet de configurer différents modes de fonctionnement pour les générateurs de la boucle.

GENERAL

Nom

Si le nom de boucle spécifié existe déjà, le logiciel lui ajoute automatiquement un nombre entier. Vous obtenez ainsi un nom unique.

Type de Fluide

Le seul fluide actuellement disponible est 1-Eau.

Volume Boucle Générateur

Volume de la boucle générateur, en m3. Il s'agit du volume de la boucle entière, incluant les parties demande et production. Cette valeur est utilisée pour calculer la capacité de la boucle; cette opération met à jour la température de la boucle entre deux intervalles de temps et génère un décalage entre les côtés production et demande de la boucle. Le volume de la boucle pourrait être calculé à partir de la taille des tubes, mais ces informations ne sont généralement pas connues. Si un volume nul est spécifié, la température en entrée de la demande est ajustée à la température en sortie de la production lors du précédent intervalle de temps du système. Si une capacité très importante est spécifiée, un décalage irréaliste peut survenir. Ce phénomène peut ralentir exagérément la réponse aux modifications de la température de consigne de la boucle. Si le volume de la boucle est calculé automatiquement, le calcul fourni par EnergyPlus donne des valeurs raisonnables pour la plupart des tailles du système. Ce calcul est décrit dans le Manuel d'ingénierie EnergyPlus (EnergyPlus Engineering Reference )

TYPE DE FLUX

Type de Flux de Boucle Générateur

Deux options sont disponibles:

· 1-Flux Constant: cette option est associée aux boucles générateur à flux constant. Le cas échéant, une Pompe à Vitesse Constante est automatiquement définie.
· 2-Flux Variable: cette option est associée aux boucles générateur à flux variable. Le cas échéant, une Pompe à Vitesse Variable est automatiquement définie.

TEMPERATURES

Température Max Boucle

Température maximale autorisée pour cette boucle, en degrés Celsius.

Température Min Boucle

Température minimale autorisée pour cette boucle, en degrés Celsius.

DEBITS

Débit Max Boucle

Débit maximal de la boucle, en m3/s. Ce paramètre est aussi utilisé lorsque l'utilisateur choisit de définir le calcul automatique du volume de la boucle. Pour plus d'informations, reportez-vous à la section Volume Boucle Générateur ci-avant et au Manuel d'ingénierie EnergyPlus (EnergyPlus Engineering).

Cette valeur est autodimensionnable.

Débit Min Boucle

Débit minimal de la boucle, en m3/s.

Procédé de Distribution des Charges

Le procédé de distribution des charges sélectionne l'algorithme utilisé lors du séquençage du fonctionnement des équipements pour répondre à la demande de la boucle générateur. Les procédés actuellement disponibles sont au nombre de trois:

· Le procédé 1-Séquentiel utilise chaque équipement à son ratio maximum de charge partielle et active le dernier équipement nécessaire entre ses ratios de charge partielle minimum et maximum, afin de répondre à la demande de la boucle.
· Le procédé 2-Optimal exécute chaque équipement à son ratio optimal de charge partielle et active le dernier composant entre ses ratios de charge partielle minimum et maximum afin de répondre à la demande de la boucle.
· Le procédé 3-Uniforme répartit uniformément la demande de la boucle entre tous les composants disponibles dans la liste des équipements, pour une plage de charge donnée.

Procédé de Calcul de la Demande de la Boucle Générateur

Il n'existe actuellement qu'un procédé de calcul de la demande de la boucle générateur: le procédé 1-Consigne simple. Dans ce procédé, la boucle générateur requiert qu'un gestionnaire de consigne définisse une valeur de consigne simple. Le Procédé de Calcul de la Demande de la Boucle Générateur détermine la quantité de chauffage ou de refroidissement nécessaire pour définir la température de la boucle générateur sur sa valeur de consigne. Lorsque cette valeur est déterminée. Le Procédé de Distribution des Charges décrit dans la section précédente utilise cette valeur pour répartir la charge entre les équipements appropriés. Le procédé de calcul de la demande détermine la méthode de calcul de la charge. Pour plus d'informations, reportez-vous au Manuel de référence d'ingénierie EnergyPlus (EnergyPlus Engineering Reference).

Protection de température

Protection température basse

Cochez cette option pour intégrer une protection basse de température.

Température sous laquelle le système est à l'arrêt

Documentation à venir...

Protection température haute

Documentation à venir...

Température au dessus de laquelle le système est à l'arrêt

Documentation à venir...

Thermostat différentiel

Le paramétrage d'un thermostat différentiel permet d'intégrer un gestionnaire de disponibilité qui arrêter ou démarrer la boucle en fonction de la différence de température entre la sortie des panneaux solaires et la sortie du ballon d'eau chaude. Une case de capteur différentiel au niveau des collecteurs solaires vous permet de définir le collecteur à utiliser pour le capteur (pour les cas où il y a plus qu'un collecteur sur la boucle).

Ceci empêche le chauffe-eau d'être alimenté par de l'eau chauffé de manière inadéquate par les collecteurs.

Thermostat différentiel

Cochez cette option pour utiliser un thermostat différentiel sur la boucle solaire.

Différence de température de démarrage du système

Température au-dessus de laquelle la boucle peut fonctionner.

Différence de température d'arrêt du système

Température en-dessous de laquelle la boucle est arrêtée.

DIMENSIONNEMENT

Température en Sortie de Boucle en Conception

Température de l'eau en degrés Celsius, à la sortie de la partie production de la boucle générateur. Cette température est celle de l'eau injectée à l'entrée des batteries froides et chaudes pour des boucles générateur, ou à l'entrée des condenseurs de groupes froids pour des boucles condenseur.

Différence de Température de la Boucle

Hausse de la température de conception (pour les boucles de refroidissement ou condenseur) ou chute de la température de conception (pour les boucles de chauffage), en degrés Celsius, dans la partie production d'une boucle générateur ou condenseur.

FONCTIONNEMENT

Planning de Disponibilité

Ce planning détermine la disponibilité de la boucle générateur au cours de la simulation. Une valeur supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l’équipement peut fonctionner pendant l'intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l’équipement doit être arrêté.

Fonctionnement Température Extérieure

Ce paramètre vous permet de définir les températures extérieures au-dessus et en-dessous desquelles la boucle générateur ou condenseur est arrêtée. La définition est différente en fonction du type de boucle, comme le montre le tableau ci-dessous :

Type de boucle | Température externe de déclenchement | Température externe d'enclenchement
Boucle d'eau chaude | Température en-dessous de laquelle la boucle fonctionne | Température au-dessus de laquelle la boucle est arrêtée
Boucle d'eau glacée et condenseur | Température au-dessus de laquelle la boucle fonctionne | Température en-dessous de laquelle la boucle est arrêtée

FONCTIONNEMENT DES GENERATEURS

Les boucles générateur et condenseur disposent d'un mécanisme de contrôle de leur fonctionnement. Ainsi, il est possible de définir la disponibilité des équipements en fonction de certaines conditions. Comme plusieurs périodes de contrôle peuvent se voir affecter différentes priorités de fonctionnement des générateurs, il est nécessaire de définir au moins une période de fonctionnement global.Chaque période de fonctionnement doit mentionner le type de fonctionnement, le nom de la période et son planning de disponibilité.

Remarque :
l'ordre d'affichage définit la priorité des périodes de fonctionnement, pour une liste d'éléments présentant la même disponibilité planifiée. La première période de la liste reçoit la priorité la plus élevée; le deuxième, la priorité immédiatement inférieure, etc. En d'autres termes, si, d'après son planning, la première période de fonctionnement est disponible, la simulation l'utilise pour définir le fonctionnement de la boucle générateur ou condenseur. S'il n'est pas disponible, le système vérifie si la deuxième période de la liste est disponible, et ainsi de suite, jusqu'à trouver la période disponible ayant le plus haut niveau de priorité. La simulation analyse la demande de la boucle pour déterminer la période à utiliser, si deux périodes se chevauchent (disponibilité simultanée), EnergyPlus génère une erreur et la simulation est arrêtée.

Nombre de périodes

Nombre de périodes de fonctionnement à associer à la boucle générateur et condenseur. Une boucle autorise au maximum dix périodes différentes distinctes avec ses propres modes de fonctionnement. Après la définition du nombre de période requise, la boîte de dialogue associe automatiquement des sections à chacune. Les paramètres de chaque période de fonctionnement sont décrits ci-après.

PÉRIODE

Type de Fonctionnement sur cette période

Type de contrôle utilisé. Les options disponibles dépendent du type de boucle sélectionné. Pour les boucles condenseur et générateur d'eau glacée, les options disponibles sont:

· 1-Non Contrôlé
· 2-Charge en Refroidissement

Pour les boucles de chauffage et générateur d’eau chaude sanitaire, les options sont:

· 1-Non Contrôlé
· 3-Charge en Chauffage

L'option 1-Non Contrôlé définit simplement un groupe d'équipements qui s'exécute sans contrôle. Si la boucle démarre, ces équipements démarrent aussi, sauf s'ils sont arrêtés par le solveur de débit de boucle pour maintenir la continuité dans la boucle de fluide.

Les options 2-Charge en Refroidissement et 3-Charge en Chauffage permettent de définir différentes plages de charge et de leur associer des éléments d'équipement. Si l'une de ces options est sélectionnée, vous devez définir au moins une plage de fonctionnement. Chaque plage de charge possède une limite basse, une limite haute et une liste des éléments d'équipement associés.

Équipements disponibles sur la période

Ce paramètre s'affiche uniquement si 1-Non Contrôlé est sélectionné dans Type de Fonctionnement du Période . Une liste des générateurs ou condenseurs valides apparaît; des cases à cocher vous permettent de choisir les équipements à démarrer sur cette période.

Planning de la Période

Planning définissant la période dans l'année. Ce planning est divisé en semaines et en jours ; une valeur « 0 » ou « 1 » est associée à chaque heure de la journée. Ce planning binaire (« 0 » pour arrêt et « 1 » pour marche) détermine si les générateurs doivent répondre ou non à la demande à une heure donnée de la journée.

Nombre de Plages de Puissance

Ce paramètre s’affiche uniquement si les options 2-Charge en Refroidissement ou 3-Charge en Chauffage sont sélectionnées dans Type de Fonctionnement de la Période. Il est utilisé pour définir le nombre de plages requises pour la gestion du chauffage ou du refroidissement par plage de puissance.

PLAGE

Limite Basse de la Plage

Ce paramètre s’affiche uniquement si les options 2-Charge en Refroidissement ou 3-Charge en Chauffage sont sélectionnées dans Type de Fonctionnement de la Période. Il s'agit de la plage inférieure de demande (exprimée en watts) de l'équipement défini pour la plage actuelle. Si la demande est inférieure à cette valeur, l'équipement ne démarre pas.

Limite Haute de la Plage

Ce paramètre s’affiche uniquement si les options 2-Charge en Refroidissement ou 3-Charge en Chauffage sont sélectionnées dans Type de Fonctionnement de la Période. Il s'agit de la plage supérieure de demande (exprimée en watts) de l'équipement défini pour la plage actuelle. Si la demande est supérieure à cette valeur, l'équipement ne démarre pas.

Équipements de la Plage

Ce paramètre s’affiche uniquement si les options 2-Charge en Refroidissement ou 3-Charge en Chauffage sont sélectionnées dans Type de Fonctionnement de la Période. Une liste des générateurs ou condenseurs valides apparaît; des cases à cocher vous permettent de choisir les équipements à démarrer pour cette plage.

Remarque : une liste déroutante des équipements permet de définir leur ordre de démarrage lorsque la demande de la boucle se situe dans cette plage.


Données d'une centrale de traitement d'air

Les centrales de traitement d'air (CTA) sont des composants qui sont automatiquement ajoutés dans les sous-boucles de production de toutes les distributions d'air.

Il s'agit d'unités composites qui regroupent différents éléments, tels que des mélangeurs d'air extérieur, des ventilateurs, des batteries chaudes/froides et des humidificateurs.

Les CTA disponibles dans DesignBuilder sont de deux types: générique et unitaire.

La principale différence entre les deux tient au fait que les CTA unitaires intègrent un système unitaire EnergyPlus tel qu'une pompe à chaleur air-air ou une unité chaude/froide.

Pour éditer les données associées à une CTA, vous devez sélectionner le composant en plaçant le curseur de la souris dessus, puis en cliquant avec la souris.

Pour accéder à la boîte de dialogue d'édition, cliquez avec le bouton droit de la souris et sélectionnez l'option Éditer composant sélectionné ou l'outil du même nom dans la barre d'outils.

Les CTA suivantes sont disponibles:

· Centrale de traitement d'air générique
· Centrale unitaire de chauffage/refroidissement
· Centrale unitaire sur pompe à chaleur


Centrales de traitement d'air génériques

Une CTA générique de base comprend un système d'air extérieur, un ventilateur de soufflage et éventuellement un cycle nocturne, un récupérateur de chaleur, des batteries de préchauffage et de prérefroidissement, ainsi qu'un ventilateur d'extraction. D'autres composants peuvent être ajoutés à des CTA génériques: batteries chaudes, batteries froides et humidificateurs.

GENERAL

Nom

Nom que vous attribuez à la CTA. Celui-ci doit être unique. Si tel n'est pas le cas, le logiciel lui ajoute automatiquement une barre oblique inversée et un nombre entier à la fin pour éviter les doublons

Type de ventilateur

Ce paramètre permet de définir un système VAC (volume d'air constant) ou VAV (volume d'air variable) :

· 1-Volume Constant ou
· 2-Volume Variable.

Remarque 1 :
Une fois qu'une boucle d'air a été connectée à une UDA, le type de ventilateur est figé (grisé) évitant une connexion invalide. Pour modifier une boucle d'air de volume variable à constant ou l'inverse en utilisant cette option, vous devez d'abord déconnecter la partie demande de la boucle d'air de toutes les unités de distributions locales. Effectuez cette opération en supprimant les branches connectées.

Remarque 2 :
Une fois que le type de ventilateur de la CTA a été choisi, la boucle d'air contenant cette CTA peut uniquement être connectée à des unités de distribution d'air (ADU) valide, par exemple une boucle d'air VAC peut seulement être connectée à des UDA VAC, de même un système VAV ne peut être connecté qu'à des UDA VAV.

Débit d'air soufflé en conception

Débit d'air maximum primaire de la distribution d'air en mètres cubes par seconde saisi ou calculé par dimensionnement. Ce paramètre est autodimensionnable.

FONCTIONNEMENT

Planning de disponibilité

Ce planning contient des valeurs indiquant le fonctionnement ou non de la centrale. Une valeur supérieure à 0 (usuellement 1) signifie que la centrale est en fonctionnement durant cette heure. Une valeur inférieure ou égale à 0 (usuellement 0) indique que la centrale est à l'arrêt durant cette heure.

CYCLE DE NUIT (COMMUN A TOUTES LES CTA)

Ces paramètres peuvent être utilisés pour autoriser le démarrage par cycle du système d'air lorsqu'une ou plusieurs de ses zones deviennent trop chaude ou trop froide. Le principe est de démarrer la centrale dès que la température d'une zone spécifique ou de n'importe laquelle recevant de l'air de la centrale ait une température en dehors de ses consignes (c'est à dire au dessus de sa consigne de refroidissement ou en dessous de celle de chauffage).

Ainsi, si le bâtiment peut devenir trop froid et qu'il pourrait y avoir de la condensation sur les murs voir d'autres dommages, le système de contrôle peut redémarrer la centrale lorsqu'il mesure une température de zone inférieure à la consigne choisie pour la nuit. Symétriquement, il peut y avoir un problème si le bâtiment devient trop chaud en été. De la même façon le système de contrôle relancera la centrale si une ou des zones voient leurs températures excédées la consigne de refroidissement fixée pour la nuit.

Le prérequis à ce mode de fonctionnement est que la CTA doit être arrêtée. Sinon elle traitera les locaux normalement mais il n'y aura pas d'arrêt/démarrage selon les besoins.

Ce mécanisme offre une importante flexibilité sur les critères de redémarrage à l'aide des paramètres décrits ci-dessous. La température d'une zone spécifique peut être utilisée ou bien les températures de toutes les zones peuvent être surveillées. Vous pouvez spécifiez une tolérance de température, une durée de cycle, un planning d'autorisation du cyclage.

Planning de disponibilité (cycle de nuit)

Ce planning détermine les périodes pendant lesquels le cyclage est possible. La valeur supérieure à zéro (usuellement 1) indique que le cycle de nuit est autorisé, alors que la valeur inférieure ou égale à zéro (usuellement 0) signifie que cette période n'est pas valide pour le cyclage.

Type de Contrôle

Les options possibles sont :

· 1-Rester inactif signifie que le cycle de nuit n'aura aucun effet - L'arrêt/démarrage de la CTA sera déterminé par son planning de disponibilité
· 2-Cycle actif au besoin signifie que si n'importe quelle zone desservie par la boucle d'air contenant cette CTA a une température d'air en dehors des consignes de chauffage ou de refroidissement la centrale sera redémarrer même si son planning l'indique à l'arrêt.
· 3-Cycle actif selon zone contrôlée indique la même chose que ci-dessus mais seulement une zone est contrôlée en température.
· 4-Cycle actif au besoin Ventilateurs de zone seulement est le même que 2-Cycle actif au besoin excepté que cela ne contrôle que le cyclage des ventilateurs des émetteurs de zone alors que la CTA reste à l'arrêt.

Tolérance du thermostat

Ce paramètre défini le delta (en °C ou °F) au delà du quel la température de la zone doit dépasser la consigne de refroidissement ou dessendre sous la la consigne de chauffage pour que le cycle de nuit soit enclenché par le système.

Durée du cycle

La durée de fonctionnement en seconde du cycle une fois que le cycle est enclenché. Par défaut la valeur est de 3600 secondes (1 heure).

Nom zone de Contrôle

Pour le Cycle de nuit de type 3-Cycle actif selon zone contrôlée, sélectionnez la zone de contrôle.

VENTILATEUR D'EXTRACTION

Inclure ventilateur d'extraction

Un ventilateur d'extraction est inclut par défaut dans l'ensemble des Centrales de traitement d'air. Ce paramètre vous permet de retirer le ventilateur d'extraction de la CTA.

Remarque:
Si la CTA est connectée à une zone qui contient une Unité de Distribution d'Air VAV avec Réchauffage et Ventilateur Vitesse Variable, il ne devrait pas y avoir de ventilateur d'extraction dans la CTA. Autrement, EnergyPlus générera une erreur et la simulation s'arrêtera.

MODE HYBRIDE

Vous pouvez fixer le mode de contrôle de la CTA comme étant hybride, afin d'optimiser l'interaction entre la ventilation naturelle et la centrale de traitement d'air.

Référez vous à l'onglet général CVC, sous la section Mode hybride pour avoir plus de détails les options disponibles.

SYSTEME D'AIR EXTERIEUR (COMMUN A TOUTES LES CTA)

Le système d'air extérieur inclut les options suivantes : un recyclage, des batteries de prétraitement (préchauffage, prérefroidissement et rafraîchissement évaporatif), un récupération de chaleur ainsi qu'un contrôleur de ventilation mécanique.

Le contrôle de l'air extérieur a comme objectif d'assurer le débit d'air extérieur ainsi que de la surventilation (grâce à une augmentation du débit d'air extérieur et/ou en bypassant le récupérateur de chaleur air-air) dès que cela est possible. Le contrôle de l'air extérieur propose plusieurs limites de contrôles définissable par l'utilisateur. Si une de ces limites est dépassée, le débit d'air reviendra à son minimum.

Si l'ensemble des limites sont respectées, le contrôle de l'air extérieur fonctionne de la façon suivante:

· si la température de l'air extérieur est égale ou supérieure à la consigne de température de soufflage, le débit d'air extérieur sera fixé au maximum;
· si la température de l'air extérieur est inférieure à la consigne de température de soufflage, le contrôle de l'air extérieur modulera le débit d'air extérieur afin que la température de l'air soufflé respecte la consigne de température spécifiée.

Economiseur

Un planning de disponibilité est également proposé afin de simulé l'effet ''push-button'' des Economiseur (free-cooling) permettant l'augmentation du débit d'air extérieur. Lorsque le planning l'autorise (c'est-à-dire une valeur supérieur à 0), le débit d'air extérieur augmentera jusqu'à la valeur spécifiée.

Contrôle d'humidité

Le contrôle de l'air extérieur peut également moduler le débit d'air extérieur lorsque l'humidité intérieure est élevée. Pour ce faire un contrôle d'hygrostat devra être présent dans la zone. Lorsque l'humidité de la zone est très élevée, le débit d'air extérieur sera modifié de la façon suivante;

· Pour les contrôles de forte humidité basée sur l'humidité extérieur et que l'humidité extérieur est supérieur à celle intérieure, alors le débit d'air reviendra à son minimum.
· Lorsque un économisateur (Free Cooling) est associé avec le contrôle de l'humidité intérieur élevée, c'est le contrôle de l'humidité qui est prioritaire dans la variation du débit d'air extérieur.
· Lorsque un Cycle de Nuit est associé avec le contrôle de l'humidité intérieur élevée, c'est le Cycle de Nuit qui est prioritaire. Le Cycle de Nuit utilisera le maximum d'air extérieur défini dans le contrôleur de ventilation mécanique lorsque le Cycle de nuit est en fonction.

Il est possible de décrire des batteries de préchauffage et de prérefroidissement ainsi qu'un récupérateur de chaleur situées en amont du recyclage. Lorsque c'est le cas, les modulations seront déterminées par les conditions dans le noeud entrant du recylage et non dans le noeud de sortie. Cela veut dire que le contrôleur prendra en compte que le récupérateur de chaleur ou les batteries de prétraitement peuvent modifier les conditions de l'air extérieur avant l'entrée dans le recyclage. Si l'ensemble des conditions sont respectées, le contrôle de l'air extérieur suit la règle suivante : le débit d'air extérieur est fixé au maximum lorsque les ventilateurs sont actifs. Si les limites ne sont pas respectées, le débit d'air extérieur sera au minimum lorsque les ventilateurs sont actifs.

Nom

Caractéristique automatiquement générée par le logiciel. Il est impossible de modifier la valeur.

RECIRCULATION

Cette option permet la recirculation d'une portion de l'air soufflée par la CTA. Sans cette option, l'air délivré par la CTA est à 100% de l'air neuf.

Débit d'air extérieur

Défini le minimum d'air extérieur (air neuf) du système (en m3/s).

Type de limite minimum

· 1-Minimum proportionnel Minimum d'air neuf variant en fonction de l'air total délivrée par le système
· 2-Minimum fixe Minimum d'air neuf fixé, qu'importe le débit soufflé par le système de ventilation.

ECONOMISEUR

Les types de contrôle disponibles pour l'économiseur sont :

· 1-Sans économiseur - L'économiseur ne fonctionnera pas et le débit d'air extérieur sera au minimum tout le long de la simulation.
· 2-Température sèche fixe - L'économiseur assurera un débit d'air extérieur au minimum lorsque la température extérieure est supérieure à la Limite max de l'économiseur, température sèche spécifiée.
· 3-Différentiel température sèche - L'économiseur assurera un débit d'air extérieur au minimum lorsque la température de retour dans la CTA est supérieure à la Limite max de l'économiseur, température sèche spécifiée.
· 4-Enthalpie fixe - L'économiseur assurera un débit d'air extérieur au minimum lorsque l'enthalpie de l'air extérieur est supérieure à la Limite max de l'économiseur, enthalpie spécifiée.
· 5-Différentiel Enthalpie - fait le même type de contrôle que l'option 4-Enthalpie fixe mais en comparant l'enthalpie dans le retour d'air de la CTA et l'enthalpie extérieur. Lorsque l'enthalpie extérieur est supérieur à celle du retour d'Air, alors le débit d'air extérieur est fixé au minimum.
· 6-Enthalpie électronique - cette option demande à la simulation de calculer le taux limite d'humidité de l'air extérieur basé sur la température sèche extérieur en passant par les courbes quadratique/cubique. Une fois le calcul effectué, il y a comparaison avec le taux d'humidité réel de l'air extérieur. Si le taux d'humidité réel est supérieure à la limite calculée, alors le débit d'air extérieur sera fixé au minimum.
· 7-Température de rosée et sèche fixe - compare à la fois la température du point de rosée et la température sèche extérieur aux limites maximales fixées. Si une des deux valeurs est supérieures à la valeur fixée, le débit d'air extérieur sera fixé au minimum.
· 8-Différentiel température sèche et enthalpie - autorise la stratégie de contrôle basée à la fois sur 3-Différentiel température sèche et 5-Différentiel Enthalpie pour déterminer le fonctionnement de l'économiseur.

En addition de l'ensemble des contrôle décrit ci-dessus, il est possible d'ajouter des contrôles pour la température sèche extérieur, l'enthalpie, le taux d'humidité ainsi que la température du point de rosée. Pour ce faire il suffit de valider les options désirées et de spécifier les limites hautes. Dès que une des limites sera dépassées, le débit d'air extérieur sera fixé au minimum.

Débit d'air neuf maximum

Débit d'air neuf maximum du système (en m3/s ou ft3/min).

Type d'action de contrôle de l'économiseur

Deux options sont disponibles :

· 1-Débit modulable option permettant que le débit d'air neuf augmente pour atteindre la consigne de température de l'air soufflée par la CTA, tout en respectant les limites imposées par les différents contrôles (c'est-à-dire les contrôle de l'économiseur tel la température sèche extérieur, la température du point de rosée, etc...).
· 2-Débit minimum avec bypass disponible uniquement lorsque un récupérateur de chaleur est présent dans la CTA. utilisé en conjonction avec le récupérateur de chaleur, cette option permet le free cooling à l'extérieur des plage de fonctionnement conventionnel d'un économiseur (c'est-à-dire lorsque le débit de l'air extérieur n'est pas augmenté par l'économiseur). Le 2-Débit minimum avec bypass forcera le débit d'air extérieur au minimum. En exception, lorsque le contrôle d'humidité est utilisé, le débit d'air extérieur sera modulé suivant la multiplication du débit d'air neuf maximum et le taux du débit d'air neuf si haut humidité. Le récupérateur de chaleur utilisera donc les limites décrites dans le contrôle de l'air extérieur afin de décider ou non si l'air neuf sera détournée (bypass de l'échangeur) autour du récupérateur de chaleur - ou alors si la roue du moteur sera arrêtée en cas d'un échangeur rotatif.

Mode d'arrêt

option disponible uniquement pour les Centrales de traitement d'air Unitaire de Chauffage / refroidissement ainsi que pour la Centrale de traitement d'air à pompe à chaleur unitaire.

· 1-Sans arrêt,
· 2-Arrêt lors chauffage, ce qui signifie que lorsque la centrale est en mode chauffage, l'économiseur est inactif, l'air neuf sera fixé au minimum.
· 3-Arrêt lors compresseur. Uniquement disponible pour les système unitaire avec des batteries froides à détente direct. Cela signifie qu'en plus de fermer l'économiseur lors des période de chauffage, l'économiseur sera également arrêté lorsque le compresseur de la batterie froide à détente directe est en fonction. En d'autre mots, l'économiseur doit assurer l'ensemble de la charge froide pour fonctionner car il ne peut fonctionner en même temps que la batterie froide. Cette option est parfois désignée comme un économiseur non intégré.

Contrôle limite basse Température sèche extérieure

Option de contrôle de l'économiseur sur une limite basse de température extérieure (en °C ou °F). Si la température d'air extérieure est inférieure à la limite, le débit d'air neuf sera alors diminué au minimum. Cette condition s'applique à la hauteur du noeud de l'économiseur, qu'importe s'il y a ou non d'autres composants en en amont du mélangeur.

Température Sèche extérieure limite haute de Contrôle

Option de contrôle de l'économiseur sur une limite haute de température extérieure (en °C ou °F). Si la température d'air extérieure est supérieure à la limite, le débit d'air neuf sera alors diminué au minimum. Cette condition s'applique à la hauteur du noeud de l'économiseur, qu'importe s'il y a ou non d'autres composants en en amont du mélangeur.

Enthalpie extérieure limite haute de contrôle

Option de contrôle de l'économiseur sur une limite haute de l'enthalpie extérieure (en J/kg). Si la l'enthalpie de l'air extérieure est supérieure à la limite, le débit d'air neuf sera alors diminué au minimum. Cette option nécessite que le type de contrôle de l'économiseur soit 4-Enthalpie fixe. Cette condition s'applique à la hauteur du noeud de l'économiseur, qu'importe s'il y a ou non d'autres composants en en amont du mélangeur.

Température Point de Rossée Limite Haute de Contrôle

Option de contrôle de l'économiseur sur la température du point de rosée extérieur (en °C ou °F). Si la température du point de rosée extérieure est supérieure à la limite, le débit d'air neuf sera alors diminué au minimum. Cette condition s'applique à la hauteur du noeud de l'économiseur, qu'importe s'il y a ou non d'autres composants en en amont du mélangeur.

Contrôle Limite Enthalpique Electronique

Option de contrôle de l'économiseur suivant une courbe Quadratique ou Cubique pour trouver le maximum du ratio d'humidité extérieur autorisé (en fonction de la température sèche extérieur). Si le ratio d'humidité de l'air extérieure est supérieure à la limite fixé par la courbe (évalué en fonction de la température sèche extérieur), le débit d'air neuf sera alors diminué au minimum. Cette condition s'applique à la hauteur du noeud de l'économiseur, qu'importe s'il y a ou non d'autres composants en en amont du mélangeur.

Consigne Température Air Mélangé

Option de contrôle de l'économiseur imposant grâce à un planning le débit d'air neuf maximum en fonction de l'heure et de la journée. Une valeur égale à 0 ne fait aucune modification au débit d'air neuf. Une valeur supérieur à 0 autorise le débit d'air neuf è atteindre le maximum. En cas ou l'option de contrôle d'humidité est également utilisé, la priorité de la modification du débit d'air neuf sera attribuée au contrôle de l'humidité.

Contrôle d'humidité

Ce paramètre permet de décider ou non si le débit d'air extérieur est modifié en fonction des règles de haute humidité. Si l'option 2-Oui est sélectionné, le débit d'air neuf peut être modifié en fonction du taux d'humidité intérieur de la zone en fonction de la consigne de l'humidité fixé. Si l'option 1-Non est sélectionnée, aucun contrôle du débit d'air neuf en fonction de l'humidité intérieure n'est effectué et les champs suivants ne sont pas affichés.

Nom zone de l'hygrostat

Nom de la zone contrôlant l'hygrostat. Ce champs n'est disponible que si l'option Contrôle d'humidité est à 2-Oui.

Taux du débit d'air neuf si haute humidité

Ratio de modification du débit d'air neuf sur le maximum d'air neuf soufflée. Lorsque l'algorithme de contrôle de haute humidité détermine que le débit d'air neuf doit être modifié (c'est à dire augmenté OU diminué), le débit d'air neuf soufflé est déterminé par la multiplication entre le maximum d'air extérieure et le ratio ci-mentionné. La valeur minimum de ce champs est 0. Ce champs est uniquement disponible lorsque l'option Contrôle d'humidité est à 2-Oui. En cas de cohabitation entre un économiseur et un contrôleur d'humidité, ce dernier est prioritaire.

Régulation haute humidité intérieure basée sur le taux d'humidité extérieur

Ce champs permet de dire sir le contrôle de la haute humidité est basée uniquement sur le taux d'humidité intérieure ou alors sur le taux d'humidité intérieure en fonction de l'humidité extérieure.

· 1-Oui : Le contrôle de l'humidité est actif lorsque l'hygrostat rencontre une charge d'humidité et que l'humidité extérieure est en deçà de l'humidité de la zone.
· 2-Non : Le contrôle de l'humidité est actif lorsque l'hygrostat rencontre une charge d'humidité dans la zone.

Ce champs n'est disponible que si l'option Contrôle d'humidité est à 2-Oui.

Remarque:
Bien que ces conditions peuvent sembler favorable au fonctionnement de l'économiseur, elles ne garantissent pas que l'économiseur est augmenté les débit d'air neuf au delà du minimum requis compte tenu que le débit d'air neuf est également gouverné par d'autre contrôle (exemple: la consigne de température de l'air soufflé, le planning de fonctionnement de l'économiseur, la consigne d'humidité maximale, etc...)

PLANNING D'AIR NEUF

Appliquer un planning de modulation du minimum d'air extérieur

Si le minimum d'air neuf doit être moduler, sélectionner cette option qui vous proposera deux types de régulations :

· Planning du minimum d'air neuf sur le minimum d'air neuf - Pour spécifier un planning dont les valeurs seront multipliées par le minimum d'air extérieur afin de calculer le minimum d'air neuf requis à chaque pas de simulation. Dans ce cas il suffit de sélectionner le planning débit d'air neuf minimal basé sur débit d'air neuf min décrit ci-bas.
· Planning du minimum d'air neuf sur le débit d'air total - Pour spécifier un planning dont les valeurs sont multiplié par le total d'air soufflé (dimensionnement) afin de calculer le minimum d'air neuf requis à chaque pas de simulation. Dans ce cas il suffit de sélectionner le planning débit d'air neuf minimal basé sur débit d'air soufflé décrit ci-bas.

La capture d'écran ci-dessous montre comment modifié le débit d'air extérieur d'une CTA afin d'obtenir un débit d'air neuf variant entre le maximum défini dans l'onglet CVC et le zéro déterminé dans le planning d'occupation de "Office_Open_Occ", dans la même logique que l'on peut le faire en mode CVC simple.

Lorsque nous voulons contrôler l'air extérieure entrant dans la zone tel que décrit ci-haut, il est nécessaire de faire les deux actions suivantes:

1. Lors de l'utilisation de terminal de soufflage de type VAV avec Réchauffage et VAV sans réchauffage il est également nécessaire de sélectionner l'option Contrôle sur le Débit d'Air Extérieur disponible dans ces terminaux.
2. Il est important de sélectionner l'option 2-Minimum Fixe présente dans la fenêtre de gestion de la CTA.

Il est important de comprendre que malgré ces précautions ci-dessus présentées, les résultats ne vous donnerons généralement pas une valeur de débit d'air extérieur exact dans chacune des zones individuellement. Cependant le débit d'air neuf global de la CTA devrait être exacte, suivant le calcul de la sommation des minimums d'air neuf nécessaire dans chacune des zones desservies par la CTA. Cela s'explique par le fait que le total d'air neuf requis par chaque zone sera additionné avant d'être utilisé comme minimum total d'air neuf par la CTA. Ce minimum d'air neuf total sera ainsi calculé à chaque pas de temps. Une fois l'air passée par la CTA, chacune des zones desservies recevra au pro-rata sa partie de l'air neuf total, mais la quantité exacte d'air délivrée dans chacune des zones sera calculée en fonction des demandes de refroidissement et de chauffage des zones, non pas sur le besoin de l'air neuf des zones, tel que cela se passe dans les systèmes réels.

Planning débit d'air neuf minimal basé sur débit d'air neuf min

Option de contrôle de type planning qui autorise des valeurs entre 0.0 et 1.0. Ces valeurs vont multipliées le minimum d'air neuf imposé. Ce planning s'avère utile pour réduire le débit d'air neuf lors des périodes d'inoccupation. Lorsque cette option n'est pas utilisée, le minimum d'air neuf sera constant pour l'ensemble de la simulation (2-Minimum fixe) ou en proportion de l'air soufflé (1-Minimum proportionnel).

Planning débit d'air neuf minimal basé sur débit d'air soufflé

Option de contrôle de type planning qui autorise des valeurs entre 0.0 et 1.0. Ces valeurs seront multipliées par le débit d'air soufflé (dimensionnement). C'est une option alternative pour modifier le débit d'air neuf lors des simulations.

Remarque:
Cette option modifie les valeurs spécifiées dans Débit d'air extérieur spécifié dans les options de recirculation.

Planning du maximum d'air neuf appliqué au maximum d'air soufflé

Option de contrôle de type planning qui autorise des valeurs entre 0.0 et 1.0. Ce paramètre permet de limité le débit maximal d'air neuf permis dans le système.

VENTILATION CONTRÔLÉE PAR LA DEMANDE

Ventilation standards provide guidance on appropriate levels of outdoor ventilation air required for acceptable indoor air quality. For example the Ventilation Rate Procedure (VRP) of ASHRAE Standard 62.1-2007/2010 requires outdoor ventilation rates to be determined based on the floor area of each occupied zone plus the number of people in each zone and considers the zone air distribution effectiveness and system ventilation efficiency. The outdoor air ventilation rate can be reset dynamically as operating conditions change (e.g. variations in occupancy).

The VRP option can be used for calculating these outdoor air ventilation requirements and resetting them based on varying occupancy levels and zone diversification. This is particularly useful for large air distribution systems that serve a number of different zone types with varying occupancy levels. DCV control can also be used to model the Indoor Air Quality Procedure (IAQP) as defined in Standard 62.1

Demand controlled ventilation

Check this option to include DCV controls for this AHU.

System outdoor air method

Select the method to be used to calculate the system minimum outdoor air flow. 5 choices are available:

• 1-Zone sum which sums the outdoor air flows across all zones served by the system.
• 2-Ventilation Rate Procedure (VRP) uses the multi-zone equations defined in 62.1-2007 to calculate the system outdoor air flow. VRP considers zone air distribution effectiveness and zone diversification of outdoor air fractions.
• 3-Indoor Air Quality Procedure (IAQP) is the other procedure defined in ASHRAE Standard 62.1-2007 for calculating the amount of outdoor air necessary to maintain the levels of indoor air carbon dioxide at or below a setpoint. Setpoints are defined on the Activity tab (Simple HVAC activity data option) or on the HVAC zone dialog (Detailed HVAC activity data option). Outdoor air intake and other system design parameters are based on an analysis of contaminant sources, and contaminant concentration targets. EnergyPlus uses the IAQP to control carbon dioxide and allows credit to be taken for controls that can be demonstrated to result in indoor carbon dioxide and generic contaminant concentrations equal to or lower that those achieved using the VRP. The IAQP may also be used where the design is intended to attain specific target carbon dioxide and generic contaminant levels.
• 4-Proportional control described in Appendix A of the ASHRAE 62.1-2010 user’s manual discusses another method for implementing CO2-based DCV in a single zone system where the required outdoor air flow rate varies in proportion to the percentage of the CO2 signal range.
• 5-Indoor Air Quality Procedure (IAQP) generic contaminant calculates the amount of outdoor air necessary to maintain the levels of indoor air generic contaminant at or below the setpoint defined on the Activity tab (Simple HVAC activity data option) or on the HVAC zone dialog (Detailed HVAC activity data option).

Note: If either of the IAQ methods are selected then the CO2 and contaminant option must be selected for at least one HVAC zone connected to the AHU.

Warning: Due to a bug in EnergyPlus v8.1, when using the 2 IAQP System outdoor air methods the AHU must be connected to at least 2 zones. In single zone systems the outdoor air provision is not controlled correctly according to DCV settings. EnergyPlus developers are aware of the problem and it should be fixed in the next release.

A summary guide on the steps required to model DCV is provided in the Modelling advice section.

For more details on how DCV is simulated in EnergyPlus see the DCV page in the EnergyPlus Engineering Reference Guide.

Zone maximum outdoor air fraction

For VAV systems, when a zone requires outdoor air higher than the user specified Zone Maximum Outdoor Air Fraction, the zone supply air flow will be increased (if damper not fully open yet) to cap the outdoor air fraction at the maximum value. This allows the system level outdoor air flow to be reduced while the total supply air flow increases to meet zone outdoor air requirement. Valid values are from 0 to 1.0. Default is 1.0 which indicates zones can have 100% outdoor air maintaining backward compatibility. This inputs work for single and dual duct VAV systems.

Availability schedule

Select the schedule which defines when DCV should operate. If the schedule’s value is 0.0, then mechanical ventilation is not available and flow will not be requested. If the schedule’s value is > 0.0 (usually 1 is used), mechanical ventilation is available.

Tip: This schedule can be useful for purging the building of contaminants prior to occupancy (i.e., ventilation rate per unit floor area will be provided even if the occupancy is zero).

Interaction with normal outdoor air control

The minimum quantity of outdoor air delivered via the mixed air box will be the greater of:

• The minimum outdoor air flow rate calculated by the normal (non-DCV) outdoor air method based on the settings on the HVAC and Activity tabs, and,
• The outdoor air flow rate calculated by the DCV

The actual outdoor air flow rate may be higher than the minimum if free cooling is available. Regardless, the outdoor air flow rate will not exceed the Maximum outdoor air flow rate

RECUPERATEUR DE CHALEUR (COMMUN A TOUTES LES CENTRALES)

Lorsque cette option est sélectionnée, la CTA incorpora un récupérateur de chaleur air-air qu'il soit sensible ou latent, en mesure de chauffer ou de refroidir l'air délivré dans les zones grâce à l'énergie contenu dans le retour d'air.

L'efficacité des récupérateurs de chaleur peut être décrite en transfert d'énergie sensible, latente ou les deux

La performance d'un échangeur de chaleur peut être spécifiée pour transférer le l'énergie sensible, latente ou les deux entre l'air soufflé et l'air extrait. Les entrées ne nécessitent pas de données géométriques. La performance est définie par des efficacités sensible et/ou latente à 75% et 100% du débit d'air nominal pour deux conditions de fonctionnement comme indiqué dans la table suivante :

Paramètre

Conditions

Chauffage

Refroidissement

Température d'entré de l'air soufflée

Température sèche

Température bulbe humide

1.7 °C

0.6 °C

35 °C

26 °C

Température d'entré de l'air extraite

Température sèche

Température bulbe humide

21 °C

14 °C

24 °C

17 °C

Conditions de Fonctionnement pour Définir les Performances de l'Echangeur.

Remarque : Conditions cohérentes avec le Standard 1060-2001 de Air-Conditioning and Refrigeration Institute’s (ARI)

L'échange de chaleur entre l'air soufflé et l'air extrait est réalisé dès que l'équipement est planifié comme disponible (Planning de Disponibilité) et que les flux d'air soufflé/extrait sont présents. L'échangeur de chaleur peut être utilisé en conjonction avec un économiseur conventionnel à air extérieur (sélectionnez 1-Modulation du flux pour le type de contrôle coté Économiseur), par lequel l'échangeur est arrêté si jamais l'économiseur (ou le contrôle de haute humidité) est activé (càd que le débit d'air est complètement by-passé autour de l'échangeur à plaque ou la rotation d'un échangeur rotatif est arrêtée). Il est aussi possible de suspendre le fonctionnement de l'échangeur dans le but de fournir un free cooling en l'absence d'un économiseur conventionnel à air extérieur (càd spécifiez 2-Minimum flow with bypass pour le type de contrôle coté Économiseur). Pendant l'hiver, l'air humide rejeté entrant dans l'échangeur peut créer du givre sur les parois froides de l'échangeur, ce qui peut réduire le débit d'air et la récupération d'énergie. De nombreuses méthodes sont utilisées pour contrôler ou éliminer la formation du givre. Les types suivants peuvent être modélisés pour l'échangeur : pré-chauffage de l'air soufflé, température minimum de l'air repris, recyclage de l'air repris et extrait seul. Pour le contrôle du givre par préchauffage, l'option de Batterie de Préchauffage doit être cochée sous l'entête Prétraitement. Les autres types de contrôle du givre peuvent être sélectionnés en utilisant la liste déroulante Type de contrôle du givre.

Les échangeur Air-Air sont parfois contrôlés pour maintenir une température fixée de soufflage à sa sortie afin d'éviter des surchauffes. Pour modéliser ce contrôle en EnergyPlus, un Gestionnaire de consigne est utilisé pour définir la température souhaitée en sortie de l'échangeur coté air soufflé vers les zones. La modulation de la vitesse de rotation de la roue ou le bypass de l'échangeur à plaque est employé pour contrôler les conditions de sortie de l'air soufflé par rapport à la consigne. La consigne de température d'air soufflé devrait être choisie à la température minimale de l'économiseur si un économiseur est aussi utilisé sur la centrale d'air. Si le contrôle du givre et la consigne de température d'air soufflé sont utilisés, le contrôle du givre prend l'ascendant sur le contrôle de l'air soufflé (le contrôle du dégivrage est déterminé comme si la modulation de la rotation de la roue ou le bypass de l'achangeur à plaque n'étaient pas employés).

Astuce :

Lorsque vous utilisez un échangeur de chaleur avec un planning de consigne de chauffage et sans économiseur vous découvrirez que l'échangeur chauffe l'air extérieur jusqu'à la consigne et pas plus haut lorsque la température d'air extérieur est en dessous de la consigne, mais lorsque la température d'air extérieur augmentent au dessus de la consigne l'échangeur continue à fonctionner à pleine capacité de réchauffage de l'air autant que possible. Si ce n'est pas le comportement que vous demandez alors vous pouvez introduire un économiseur avec ces paramètres :
- Type de contrôle de l'économiseur = 2-Température sèche fixée
- Contrôle de limite basse de la température sèche extérieure = On
- Température sèche limite maximale de l'économiseur = Température de consigne de l'échangeur de chaleur
- Type d'action du contrôle de l'économiseur = 2-Flux minimum avec bypass
- Type de contrôle du bypass de l'échangeur de chaleur = 1-Bypass si dans les limites de l'économiseur

Débit d'air soufflé nominal

Le débit d'air nominal coté primaire (soufflage) en m3/s (ou ft3/min). Les débits réels de soufflage et d'extraction doivent être entre 50% et 130% de cette valeur ou une alerte sera crée par EnergyPlus dans son fichier d'extension err.

Puissance électrique nominale

Il s'agit des consommations électriques de l'équipement (W). La puissance électrique est supposée constante dès que l'échangeur opère. Cette entrée peut être utilisée pour modéliser les consommations électriques (transformateurs, relais, etc.) et/ou un moteur pour les échangeurs à roue. Cette puissance électrique ne contribue pas à chauffer l'air soufflé ou extrait. La valeur par défaut est 0.

Type de contrôle du bypass de l'échangeur

Cette sélection détermine si un contrôle spécifique doit être employé pour optimiser l'usage de l'échangeur. Les options sont :

· 1-Bypass si dans les limites de l'économiseur - L'option par défaut qui arrête l'échangeur chaque fois que le contrôleur détermine que l'économiseur doit être actif (càd que tous les contrôles de l'économiseur sont dans les limites paramétrés). Remarquez que dans les cas où l'économiseur est sélectionné mais qu'aucune limite n'est définie l'échangeur sera toujours bypassé.
· 2-Bypass si le débit d'air extérieur est plus grand que le minimum - EnergyPlus vérifie que l'économiseur est actif et aussi que le débit d'air extérieur est plus important que son minimum, si c'est le cas l'échangeur est désactivé. Ceci implique que l'échangeur est actif à chaque fois que le débit d'air extérieur est égale au débit minimum d'air neuf même si l'économiseur demande du free cooling. Pour ce cas, l'utilisation du contrôle de la température de soufflage en sortie de l'échangeur est recommandé (lire ci-dessous).

Contrôle de la température de soufflage en sortie

Cette donnée indique si la température de soufflage en sortie de l'échangeur est contrôlée selon une consigne. Les choix possibles sont 1-Oui ou 2-Non, la valeur par défaut étant 2-Non. Lorsque ce contrôle est utilisé, la vitesse de rotation de la roue est modulée ou l'air soufflé bypasse l'échangeur à plaque pour maintenir la température de consigne désirée.

Lorsque 1-Oui est sélectionné vous pouvez entrer une température de consigne dans le champ suivant (lire ci-dessous). Dans ce cas, DesignBuilder ajoute automatiquement un gestionnaire de consigne au niveau du noeud de sortie soufflant vers les zones de l'échangeur avec la température de consigne demandée. Si un économiseur est aussi présent sur la centrale d'air, la consigne de température en sortie d'échangeur est forcée pour être égale à la limite minimale de température sèche de l'économiseur.

Température de consigne de soufflage

Lorsque 1-Oui est sélectionné pour le contrôle de la température en soufflage d'air vous pouvez saisir la consigne à utiliser pour le contrôle de l'échangeur tel que décrit ci-dessus.

Type d'échangeur de chaleur

Ce paramètre est utilisé pour définir la nature de l'échangeur modélisé. Les options sont :

· 1-A plaque ou
· 2-Roue (cylindre rotatif ou roue).

Les échangeurs à plaque peuvent être tant en sensible seul lorsque les plaques sont en matériau non poreux tel que l'aluminium qu'en échange latent si les plaques sont faites en matériau poreux.

Le type d'échangeur affecte la modélisation du contrôle du givre et de la température de soufflage. Pour les échangeurs à roue, la vitesse de rotation varie pour contrôler la formation du givre ou la température de soufflage. Pour les échangeurs à plaque, l'air est bypassé autour de l'échangeur pour obtenir l'effet désiré.

Efficacité sensible à 100% de débit en chauffage

L'efficacité sensible d'échange aux conditions de chauffage définies dans la Table plus haut avec à la fois les débits de soufflage et d'extraction égaux à 100% du débit d'air soufflé nominal spécifié dans le champ précédent. La valeur par défaut est 0.

Efficacité latente à 100% de débit en chauffage

L'efficacité latente d'échange aux conditions de chauffage définies dans la table "Operating Conditions for Defining Heat Exchanger Performance" plus haut avec à la fois les débits de soufflage et d'extraction égaux à 100% du débit d'air soufflé nominal spécifié dans le champ précédent. Spécifier cette valeur à 0 si l'échangeur ne transfère pas d'énergie latente. La valeur par défaut de ce champ est 0.

Efficacité sensible à 75% de débit en chauffage

L'efficacité sensible d'échange aux conditions de chauffage définies dans la table "Operating Conditions for Defining Heat Exchanger Performance" plus haut avec à la fois les débits de soufflage et d'extraction égaux à 75% du débit d'air soufflé nominal. La valeur par défaut de ce champ est 0.

Efficacité latente à 75% de débit en chauffage

L'efficacité latente d'échange aux conditions de chauffage définies dans la table "Operating Conditions for Defining Heat Exchanger Performance" plus haut avec à la fois les débits de soufflage et d'extraction égaux à 75% du débit d'air soufflé nominal spécifié dans le champ précédent. Spécifier cette valeur à 0 si l'échangeur ne transfère pas d'énergie latente. La valeur par défaut de ce champ est 0.

Efficacité sensible à 100% de débit en refroidissement

L'efficacité sensible d'échange aux conditions de refroidissement définies dans la table "Operating Conditions for Defining Heat Exchanger Performance" plus haut avec à la fois les débits de soufflage et d'extraction égaux à 100% du débit d'air soufflé nominal. La valeur par défaut de ce champ est 0.

Efficacité latente à 100% de débit en refroidissement

L'efficacité latente d'échange aux conditions de refroidissement définies dans la table "Operating Conditions for Defining Heat Exchanger Performance" plus haut avec à la fois les débits de soufflage et d'extraction égaux à 100% du débit d'air soufflé nominal spécifié dans le champ précédent. Spécifier cette valeur à 0 si l'échangeur ne transfère pas d'énergie latente. La valeur par défaut de ce champ est 0.

Efficacité sensible à 75% de débit en refroidissement

L'efficacité sensible d'échange aux conditions de refroidissement définies dans la table "Operating Conditions for Defining Heat Exchanger Performance" plus haut avec à la fois les débits de soufflage et d'extraction égaux à 75% du débit d'air soufflé nominal. La valeur par défaut de ce champ est 0.

Efficacité latente à 75% de débit en refroidissement

L'efficacité latente d'échange aux conditions de refroidissement définies dans la table "Operating Conditions for Defining Heat Exchanger Performance" plus haut avec à la fois les débits de soufflage et d'extraction égaux à 75% du débit d'air soufflé nominal spécifié dans le champ précédent. Spécifier cette valeur à 0 si l'échangeur ne transfère pas d'énergie latente. La valeur par défaut de ce champ est 0.

Type de contrôle du givre

Il existe quatre options pour le contrôle du givre :

· 1-Aucun,
· 2-Recyclage d'air extrait, des registres sont employés pour diriger l'air extrait en arrière vers les zones via le coté air soufflé de l'échangeur lorsque la température d'air extérieur soufflé tombe sous un seuil de température (définit dans le champ suivant). La fraction de temps où l'air extrait est recyclé dépend de la température d'air extérieur soufflé, du seuil de température, de la fraction de temps initiale de dégivrage et du taux d'évolution de la fraction de temps du dégivrage (voir Taux d'augmentation de la fraction de temps de dégivrage). Lorsque l'air extrait est recyclé, aucun air n'est soufflé (air extérieur) par l'échangeur (ce qui peut ou non être acceptable vis à vis de la ventilation des occupants).
· 3-Air extrait seulement (bypass air soufflé) : ce contrôle interdit périodiquement l'air soufflé de passer au travers de l'échangeur sur une certaine période de temps alors que l'air extrait continue de passer dans l'échangeur. La fraction de temps où l'air soufflé ne passe plus dans l'échangeur dépend de la température de l'air extérieur, du seuil de température, de la fraction de temps initiale de dégivrage et du taux d'évolution de la fraction de temps du dégivrage (voir Taux d'augmentation de la fraction de temps de dégivrage). Lorsque ceci est implémenté dans la réalité, des dispositions sont usuellement prises pour éviter la dépressurisation du bâtiment lorsque le contrôle du givre fonctionne (registres automatique ou piloté sur pression, ou bien un registre de bypass de l'air autour de l'échangeur). pour ce type de contrôle, il est supposé que l'air soufflé est bypassé pendant le fonctionnement du dégivrage, càd que le débit total soufflé n'est pas réduit pendant le dégivrage mais simplement bypasse l'échangeur.
· 4-Température d'air extrait minimum, quand la température de l'air extrait quittant l'échangeur est mesuré et que l'efficacité de l'échangeur est réduite (en ralentissant la rotation ou bypassant l'échangeur à plaque) pour conserver l'air extrait sous le seuil de température.

Si une batterie de préchauffage pour éviter le givre est spécifiée, ce paramètre sera automatiquement fixé à 1-Aucun et désactivé.

Seuil de température

Ce champ définit la température sèche de l'air qui est utilisée pour initialiser le contrôle du givre (en °C ou °F). La valeur par défaut est 1,7ºC. Si les options du type de contrôle 2-Recyclage d'air extrait ou 3-Air extrait seulement sont sélectionnées, le seuil de température définit la température d'air (extérieur) soufflé en dessous de laquelle le contrôle du givre est actif. Pour le contrôle du givre 4-Température d'air extrait minimum, l'efficacité de l'échangeur est contrôlé pour éviter que la température d'air extraite ne tombe sous le seuil de température.

Le seuil de température approprié varie avec : la température d'air reprise des zones et l'humidité, le type de contrôle du givre, le type d'échangeur et selon que l'échangeur transfert l'énergie sensible seule ou à la fois le sensible et le latent (enthalpie). Les seuils de température typique sont fournis dans la table ci-dessous. Cependant, il est recommandé que vous consultiez la documentation fabricant pour modéliser des échangeurs air/air spécifique.

Type de contrôle du Givre | Type d'échangeur de chaleur | Énergie échangée | Seuil de température
2-Recyclage d'air extrait | Plat | Sensible seulement | -1.1 °C
 |  | Sensible + Latent | -12.2 °C
 | Rotatif | Sensible seulement | -12.2 °C
 |  | Sensible + Latent | -23.3 °C
3-Air extrait seulement | Plat | Sensible seulement | -1.1 °C
 |  | Sensible + Latent | -12.2 °C
 | Rotatif | Sensible seulement | -12.2 °C
 |  | Sensible + Latent | -23.3 °C
4-Température d'air extrait minimum | Plat | Sensible seulement | 1.7 °C
 |  | Sensible + Latent | 1.7 °C
 | Rotatif | Sensible seulement | 1.7 °C
 |  | Sensible + Latent | 1.7 °C
Préchauffage | Plat | Sensible seulement | -1.1 °C
 |  | Sensible + Latent | -12.2 °C
 | Rotatif | Sensible seulement | -12.2 °C
 |  | Sensible + Latent | -23.3 °C

Seuils de température typique

Source: Indoor Humidity Assessment Tool, U.S. Environmental Protection Agency,

** Pour modéliser un contrôle par préchauffage, spécifiez le type de contrôle à 1-Aucun et sélectionnez une batterie de préchauffage dans la centrale d'air pour maintenir la température d'air au dessus du seuil de dégivrage.

Fraction de temps de dégivrage initial

Il s'agit de la fraction du pas de temps de la simulation pendant laquelle le contrôle de givre sera appliqué lorsque le seuil de température est atteint. Ce paramétrage est uniquement utilisé pour les types de contrôle 2-Recyclage d'air extrait et 3-Air extrait seulement. La valeur de ce champ doit être comprise entre = 0 et = 1. La fraction par défaut vaut 0,083 (soit, 5 min / 60 min) qui est une valeur typique pour un contrôle par Recyclage d'air extrait. Des fractions initiale de dégivrage plus élevées (tel que 0,167 = 10 min / 60 min) sont typiquement requises pour le contrôle Air extrait seulement. Pour de meilleurs résultats vous devriez obtenir cette information du fabricant.

Taux d'augmentation de la fraction de temps de dégivrage

Ceci est le taux d'allongement du temps de dégivrage fonction de la chute de la température d'air extérieur soufflé sous le seuil de température. Ce champ est seulement utilisépour les types de contrôle 2-Recyclage d'air extrait et 3-Air extrait seulement. La valeur de ce paramètre doit être = 0. La valeur par défaut 0,012 (soit 0,72 min / 60 min par °C de différence de température), valeur typique pour Recyclage d'air extrait. De plus hautes valeurs (comme 0,024 = 1,44 min / 60 min par °C de différence de température) sont typiquement requises pour Air extrait seulement. Pour de meilleurs résultats vous devriez obtenir cette information du fabricant.

La fraction de temps total de dégivrage est déterminé comme suit :

Fraction de temps total de dégivrage = Fraction de temps total de dégivrage initiale + Taux d'augmentation de la fraction de temps de dégivrage * (Tseuil – Tair soufflé entrant dans l'échangeur)

Le modèle ne permet pas que la fraction de temps total de dégivrage n'excède 1 ou soit inférieure à 0.

Planning de disponibilité

Ce planning détermine si l'échangeur est ou non disponible à chaque pas de calcul de la simulation. Une valeur dans le planning supérieure à 0 (habituellement 1 est utilisé) indique que l'équipement peut être actif . Une valeur inférieure ou égale à 0 (habituellement 0 est utilisé) implique que l'équipement doit être à l'arrêt.

PRETRAITEMENTS

Batterie de préchauffage

Ce paramètre vous autorise à ajouter tout type de batterie chaude pour préconditionner l'air extérieur avant qu'il n'entre dans la centrale d'air.

Température de consigne de préchauffage

La valeur du planning pour chaque période de temps donne la consigne de sortie de batterie (en °C seulement).

Batterie de prérefroidissement

Ce paramètre vous autorise à ajouter une batterie froide à eau pour préconditionner l'air extérieur avant qu'il n'entre dans la centrale d'air.

Température de consigne de prérefroidissement

La valeur du planning pour chaque période de temps donne la consigne de sortie de batterie (en °C seulement).

Rafraîchissement évaporatif

Ce paramètre vous autorise à ajouter une batterie de rafraîchissement évaporatif à eau pour préconditionner l'air extérieur avant qu'il n'entre dans la centrale d'air.


Centrales de traitement d'air Unitaire de Chauffage/Refroidissement

Une CTA unitaire Chaud Froid comprend une batterie froide détente directe, une batterie chaude électrique, un ventilateur de soufflage et un système d'air extérieur (pour plus de renseignement voir la section Centrales de traitement d'air génériques). En cas ou l'option de déshumidification est sélectionner, une batterie électrique et réchauffage est automatiquement ajoutée.

En option il est possible d'avoir un cycle nocturne, une batterie de préchauffage, une batterie de prérefroidissement, un récupérateur de chaleur (voir le chapitre Récupération de Chaleur dans la section Centrales de traitement d'air génériques) ainsi qu'un ventilateur d'extraction.

GENERAL

Nom

Nom que vous attribuez à la CTA. Celui-ci doit être unique. Si tel n'est pas le cas, le logiciel lui ajoute automatiquement une barre oblique inversée et un nombre entier à la fin pour éviter les doublons

FONCTIONNEMENT

Planning de disponibilité

Ce planning contient des valeurs indiquant le fonctionnement ou non de la centrale. Une valeur supérieure à 0 (usuellement 1) signifie que la centrale est en fonctionnement durant cette heure. Une valeur inférieure ou égale à 0 (usuellement 0) indique que la centrale est à l'arrêt durant cette heure.

TEMPERATURE D'AIR SOUFFLE

Température d'air soufflé maximale

Température de dimensionnement de l'air soufflée (en °C ou °F) lorsque le système est en mode chauffage.

DEBIT D'AIR SOUFFLE

Conception

Débit d'air maximum primaire de la distribution d'air en mètres cubes par seconde saisi ou calculé par dimensionnement. Ce paramètre est autodimensionnable.

Fonctionnement en refroidissement

Débit d'air soufflé en mètres cubes par seconde lorsque la batterie froide à détente directe est en fonctionnement. La valeur doit être supérieure à zéro. Valeur saisie ou calculée par dimensionnement, ce paramètre est autodimensionnable.

Fonctionnement en chauffage

Débit d'air soufflé en mètres cubes par seconde lorsque la batterie chaude électrique et/ou la batterie de réchauffage est en fonctionnement. La valeur doit être supérieure à zéro. Ce paramètre est autodimensionnable.

Lorsqu'aucun besoin de chaud ni de froid

Débit d'air soufflé par le système en mètres cubes par seconde lorsque aucune batterie (froide à détente directe, chaude électrique ou de réchauffage) n'est en fonctionnement. Ce paramètre est utilisé seulement lorsque le type de ventilateur est spécifié en volume constant (reportez-vous au paramètre Ventilateur de Soufflage dans la section Centrales de traitement d'air génériques). La valeur doit être supérieure à zéro. Ce paramètre est autodimensionnable.Si le type de ventilateur est spécifié en volume constant et que la valeur de ce paramètre est laissé à blanc ou mise à zéro, le modèle prendra comme débit d'air soufflé, lorsqu'aucun besoin de chaud ni de froid est demandé, la valeur de débit juste avant que le compresseur ne s'arrête (en mode de chauffage ou de refroidissement).

VENTILATEUR DE SOUFFLAGE

Type de ventilateur

Deux types de ventilateurs sont disponibles dans cette centrale :

· 1-Volume constant, le ventilateur fourni un débit d'air constant, sans tenir compte du type de conditionnement effectué. Les ventilateurs à volume constant n'utilisent pas le planning de fonctionnement du ventilateur de soufflage (cf. ci-dessous). Lorsque cette option est sélectionnée, un ventilateur d'extraction peut éventuellement être inclus dans la CTA.
· 3-On / Off, le planning de fonctionnement ventilateur de soufflage (cf. ci-dessous) détermine le débit à souffler. Dans ce cas un ventilateur d'extraction ne peut pas être ajouté.

Placement du ventilateur de soufflage

Deux options sont disponibles:

· 1-Souffle au travers, lorsque le ventilateur de soufflage est devant les batteries de chauffage électrique et de refroidissement à détente direct.
· 2-Aspire derrière, lorsque le ventilateur de soufflage est placée après les batteries de chauffage électrique et de refroidissement à détente direct.

Fonctionnement mode planning du ventilateur de soufflage

Le fonctionnement du ventilateur de soufflage en mode planning peut être sélectionné uniquement pour les types de ventilateurs On/Off. Le fonctionnement du ventilateur de soufflage peut varier durant la période de simulation, soit pour respecter les horaires de la journée ou alors les changement saisonnier. Une valeur de 0 indique que la distribution d'air ainsi que les cycle de chauffage et de refroidissement sont tous inactifs et ne cherchent pas à comblé les besoins de chauffage ou de refroidissement. Une valeur différente de 0 indique que la distribution d'air fonctionnera jusqu'à ce que les besoins de chauffage ou de refroidissement soit comblés.

Le planning par défaut est "Fan operation mode - Continuous" avec une valeur constante de 1, par exemple lorsque le ventilateur fonctionne en continue pendant toutes l'année. Pour obtenir une configuration du ventilateur AUTO, sélectionner le planning "Fan operation mode - Cycling", qui a un une valeur constante à 0.

VENTILATEUR D'EXTRACTION

Inclure ventilateur d'extraction

Un ventilateur d'extraction est inclut par défaut dans l'ensemble des Centrales de traitement d'air. Ce paramètre vous permet de retirer le ventilateur d'extraction de la CTA

.

Remarque :
Cette option est disponible uniquement lorsque le type de ventilateur est 1-Volume constant. Les ventilateurs de soufflage de type 2-On/Off ne permettent pas d'inclure un ventilateur d'extraction dans la CTA. Lorsque ce type est choisi, la case Inclure ventilateur d'extraction est inaccessible.

LOCALISATION THERMOSTAT

Contrôle d'une zone ou localisation thermostat

Cliquez sur la mention <Sélectionner zone>, puis sur le bouton avec les points de suspension pour afficher la boîte de dialogue de sélection de la zone. Sélectionnez la zone, desservie par la CTA, qui en assura le contrôle du thermostat.

DESHUMIDIFICATION

Type de contrôle de déshumidification:

Deux type de contrôle de déshumidification sont proposé:

· 1-Aucun - Contrôle la charge sensible uniquement, aucun système de déshumidification ;
· 2-Refroid / Réchauff. - Permet le refroidissement en deça de la consigne de température sèche afin d'atteindre la consigne d'humidité fixée.

Remarque : Si l'option 2-Refroid / Réchauff. est choisi, un Contrôle Hygrostat doit être défini dans au moins une des zones desservie par la CTA.

CYCLE DE NUIT

Voir la description du cycle de nuit dans la Centrales de traitement d'air génériques

MODE HYBRIDE

Vous pouvez fixer le mode de contrôle de la CTA comme étant hybride, afin d'optimiser l'interaction entre la ventilation naturelle et la centrale de traitement d'air.

Référez vous à l'onglet général CVC, sous la section Mode hybride pour avoir plus de détails sur cette option.

SYSTEME D'AIR EXTERIEUR

Voir la description du système d'air extérieur dans la Centrales de traitement d'air génériques


Centrale de traitement d'air à pompe à chaleur unitaire

La CTA à pompe à chaleur air-air unitaire comprend une pompe à chaleur air-air unitaire EnergyPlus, un système d'air extérieur (reportez-vous à la section Système d'air extérieur d'une centrale de traitement d'air) et éventuellement un cycle nocturne, un récupérateur de chaleur (reportez-vous à la section Récupération de chaleur), des batteries de préchauffage et de pré refroidissement, ainsi qu'un ventilateur d'extraction.

La pompe à chaleur air-air unitaire regroupe un ventilateur de soufflage, une batterie froide à détente directe, une batterie chaude à détente directe et une batterie chaude électrique supplémentaire.

Conseil : La CTA pompe à chaleur unitaire peut être utilisée pour modéliser ASHRAE 90.1 Appendix G System 4 PSZ-HP.

Une description détaillée sur le fonctionnement de la pompe à chaleur unitaire est présente dans la documentation EnergyPlus Engineering Reference.

GENERAL

Nom

Nom que vous attribuez à la CTA. Il doit être unique. Si tel n'est pas le cas, le logiciel lui ajoute automatiquement une barre oblique inversée et un nombre entier à la fin pour éviter les doublons.

FONCTIONNEMENT

Planning de Disponibilité

Planning contenant les informations sur la disponibilité de la pompe à chaleur. Une valeur supérieure à 0 (en général, on utilise 1) indique que l'unité peut fonctionner pendant l'heure. Une valeur inférieure ou égale à 0 (en général, on utilise 0) indique que l'unité doit être arrêtée pendant l'heure.

Lorsque l'unité est indisponible (valeur du planning à 0), tous les équipements contenus dans la CTA sont également arrêtés.

DEBIT D'AIR SOUFFLE

Débit d'Air en Conception

Débit d'air primaire de la distribution d'air en mètres cubes par seconde selon la conception. Ce paramètre est autodimensionnables.

Débit d'air en mode refroidissement

Ce paramètre définit le débit d'air soufflé qui sort de la pompe à chaleur, en mètres cubes par seconde, lorsque la batterie froide à détente directe est en fonctionnement. Sa valeur doit être supérieure à zéro. Ce champ est également autodimensionnables.

Débit d'air en mode chauffage

Ce paramètre définit le débit d'air soufflé qui sort de la pompe à chaleur, en mètres cubes par seconde, lorsque la batterie chaude à détente directe et/ou le préparateur supplémentaire sont en fonctionnement. Sa valeur doit être supérieure à zéro. Ce champ est également autodimensionnable

Débit d'air soufflé lorsqu'aucun refroidissement ou chauffage n'est nécessaire

Ce paramètre définit le débit d'air soufflé qui sort de la pompe à chaleur, en mètres cubes par seconde, lorsqu'aucun refroidissement ou chauffage n'est nécessaire (les batteries à détente directe et le préparateur supplémentaire sont arrêtés, mais le ventilateur d'air soufflé est en marche). Ce paramètre n'est utilisé que lorsque le ventilateur de la pompe à chaleur fonctionne en continu (reportez-vous au paramètre Planning mode de fonctionnement ventilateur de soufflage). La valeur doit être supérieure ou égale à zéro. Ce champ est également autodimensionnables. Si le ventilateur de la pompe à chaleur fonctionne en continu et que cette valeur est réglée sur zéro ou que ce champ est laissé vide, le modèle suppose que le débit d'air soufflé lorsqu'aucun refroidissement ou chauffage n'est nécessaire est égal au débit d'air soufflé lors de la dernière période de fonctionnement du compresseur (pour une opération de refroidissement ou de chauffage).

VENTILATEUR DE SOUFFLAGE

Type de ventilateur

Deux types de ventilateurs sont disponibles dans cette centrale :

· 1-Volume constant, le ventilateur fourni un débit d'air constant, sans tenir compte du type de conditionnement effectué. Les ventilateurs à volume constant n'utilisent pas le planning de fonctionnement du ventilateur de soufflage (cf. ci-dessous). Lorsque cette option est sélectionnée, un ventilateur d'extraction peut éventuellement être inclus dans la CTA.
· 3-On / Off, le planning de fonctionnement ventilateur de soufflage (cf. ci-dessous) détermine le débit à souffler. Dans ce cas un ventilateur d'extraction ne peut pas être ajouté.

Placement du ventilateur de soufflage

Deux options sont disponibles :

· 1-Souffle au travers - système dans lequel le ventilateur de soufflage est avant la batterie froide/chaude à détente directe et la batterie chaude supplémentaire.
· 2-Aspire derrière - système dans lequel le ventilateur de soufflage est entre la batterie froide/chaude à détente directe et la batterie chaude supplémentaire.

Planning mode de fonctionnement ventilateur de soufflage

Planning du mode de fonctionnement du ventilateur de soufflage. Le mode de fonctionnement du ventilateur de soufflage peut varier selon l'heure du jour ou la saison. Une valeur de 0 indique que le ventilateur de soufflage, la batterie chaude et la batterie froide du système unitaire démarrent et s'arrêtent en même temps pour répondre à la charge de chauffage ou de refroidissement. Les valeurs différentes de 0 indiquent que le ventilateur de soufflage fonctionne en continu, tandis que la batterie chaude ou froide démarre pour répondre à la charge.

Le planning par défaut est "Fan operation mode - Continuous" avec une valeur constante de 1, par exemple lorsque le ventilateur fonctionne en continue pendant toutes l'année. Pour obtenir une configuration du ventilateur AUTO, sélectionner le planning "Fan operation mode - Cycling", qui a un une valeur constante à 0.

VENTILATEUR D'EXTRACTION

Inclure ventilateur d'extraction

Par défaut, toutes les CTA contiennent un ventilateur d'extraction. Ce paramètre permet de supprimer le ventilateur d'extraction de la CTA.

Remarque : Cette option n'est valable que pour les types de ventilateurs constant. Les ventilateur de type On/Off ne permettent l'ajout d'un ventilateur d'extraction dans le CTA. Lorsque ce type est donc sélectionné, la case Inclure ventilateur d'extraction est désactivée.

LOCALISATION DU THERMOSTAT

Contrôle d'une zone ou localisation thermostat

Cliquez sur la mention <Sélectionner zone>, puis sur le bouton avec les points de suspension pour afficher la boîte de dialogue de sélection de la zone. Sélectionnez la zone fournie par la CTA où se trouve le thermostat contrôlant la pompe à chaleur.

DESHUMIDIFICATION

Deux options sont disponibles pour le contrôle de la déshumidification :

1-Aucun - uniquement les charges sensibles sont prises en compte, le contrôle de la déshumidification n'est pas activé.

2-Refroidi Réchauffé - refroidi au delà de la température de consigne sèche, pour atteindre la consigne d'humidité haute.

Remarque : Si l'option 2-Refroidi Réchauffé est utilisée, un hygrostat doit être présent dans l'une des zones conditionnée par la CTA.

Conseil : Pour apporter de l'humidité, un humidificateur doit être ajouté dans la CTA et un gestionnaire de consigne doit être placé en aval de la CTA, avec l'option de contrôle 'Humidité minimum".

CHAUFFAGE SUPPLÉMENTAIRE

Si lors de l'analyse des résultats, la batterie chaude détente directe à pleine charge n'est pas suffisante pour contrer toutes les charges de chauffage, mettez le ratio de charge partielle à 1 (compresseur et ventilateur ne fonctionnent plus en cycle) et la charge de chauffage restante est transférée à la batterie chaude supplémentaire. Si la température d'air extérieure est inférieure au minimale fixé pour le fonctionnement du compresseur, ce dernier est arrêté et la totalité des charges de chauffage sont transférées à la batterie supplémentaire gaz ou électrique.

Température maximale d'air soufflé par le chauffage supplémentaire

Ce paramètre définit la température maximale de l'air soufflé en sortie de la batterie chaude supplémentaire de la pompe à chaleur.

Température sèche extérieure maximum pour fonctionnement chauffage supplémentaire

Ce paramètre définit la température sèche de l'air extérieur au-delà de laquelle la batterie chaude supplémentaire de la pompe à chaleur est désactivée. La température indiquée dans ce champ doit être inférieure ou égale à 21 °C. Si ce champ est laissé vide, la valeur par défaut est 21 °C.

CYCLE DE NUIT

Voir la description du cycle de nuit dans la Centrales de traitement d'air génériques

MODE HYBRIDE

Vous pouvez fixer le mode de contrôle de la CTA comme étant hybride, afin d'optimiser l'interaction entre la ventilation naturelle et la centrale de traitement d'air.

Référez vous à l'onglet général CVC, sous la section Mode hybride pour avoir plus de détails sur cette option.

SYSTEME D'AIR EXTERIEUR

Lire Système d'air extérieur dans Centrales de traitement d'air génériques.


Données de Batterie Chaude

Dans le module CVC détaillé, vous pouvez sélectionner différents types de batterie chaude :

· Batterie Chaude - Eau
· Batterie Chaude - Électrique
· Batterie Chaude - Gaz
· Batterie Chaude - Détente Directe


Batterie Chaude - Eau

Batterie Chaude - Eau [Coil:Heating:Water

Modèle utilisé avec les équipements suivants:

· Centrales de traitement d'air
· Boucles de demande des systèmes à flux parallèles
· Unités de distribution d’air

Le modèle simple de batterie à eau chaude fournit de la chaleur sensible à l’air. Le calcul fait appel à l'algorithme Efficacité-NTU et suppose un échangeur de chaleur à flux croisé.

GENERAL

Nom

Nom automatiquement généré pour la batterie chaude.

Type

La batterie à eau chaude doit être de type:

· 1-Eau

Dans tous les cas, il est également possible de sélectionner le type 2-Électrique, et ainsi d’utiliser la batterie chaude électrique ou le type 3-Gaz, afin d’utiliser la batterie chaude au gaz

Méthode des Entrants de Performance

L’utilisateur peut choisir l’une des options suivantes:

· 1-Puissance Nominale, ou
· 2-US et Débit Eau en Conception

Si l’option 2-US et Débit Eau en Conception est sélectionnée, vous devez saisir les valeurs US et Débit Eau Maximal de la batterie. Si l’option 1-Puissance Nominale est sélectionnée, vous devez saisir les valeurs Puissance Nominale et US de la batterie.

La puissance nominale correspond à la puissance de chauffage de la batterie obtenue dans la configuration nominale du système (températures nominales de l’air et de l’eau à l’entrée et à la sortie définies ci-dessous). Elle est exprimée en watts. La puissance nominale est utilisée pour calculer le débit massique d'eau et l'US de la batterie. L'option sélectionnée par défaut est 1-Puissance Nominale.

Pour auto dimensionner la puissance, sélectionnez l’option 2-US et Débit Eau en Conception et définissez des valeurs d’auto dimensionnement pour les options US, Débit Eau Maximal, et Puissance Nominale. EnergyPlus utilise les données de dimensionnement pour définir la taille de la batterie. Les températures nominales (voir ci-dessous) ne sont pas utilisées pour l’auto dimensionnement. Elles sont exploitées uniquement lorsque l'utilisateur définit les performances de la batterie à l'aide de la méthode des entrants 1-Puissance Nominale.

Débit Eau Maximal

Débit d’eau maximal possible (exprimé en m3/s) circulant dans la batterie. Ce champ est utilisé lorsque l’option 2-US et Débit Eau en Conception est sélectionnée dans Méthode des Entrants de Performance . Ce champ est autodimensionnable.

US (Facteur U x Surface)

Ici, vous devez saisir la valeur d'US de la batterie, requise pour le modèle d’échangeur de chaleur Efficacité-NTU. Il est possible d'obtenir une estimation de la valeur US, en appliquant la formule suivante:

Q =UA(Twater, avg - Tair, avg )

où:

Q représente la chaleur transférée de l'eau à l'air, en watts;

Twater, avg correspond à la température moyenne de l'eau, exprimée en degrés Celsius, et

Tair, avg correspond à la température moyenne de l’air, exprimée en degrés Celsius.

Il est également possible d’utiliser la différence de température logarithmique moyenne. Ce champ est utilisé uniquement lorsque l’option 2-US et Débit Eau en Conception est sélectionnée dans Méthode des Entrants de Performance .

Ce champ est autodimensionnable.

Puissance Nominale

Puissance de chauffage de la batterie (exprimée en watts) aux températures nominales de l’air et de l’eau à l’entrée et à la sortie. Ce champ est utilisé lorsque l’option 1-Puissance Nominale est sélectionnée dans Méthode des Entrants de Performance. Ce champ est autodimensionnable. Les valeurs nominales sont énoncées dans les quatre champs de saisie décrits ci-dessous.

TEMPERATURES EAU

Température Nominale d’Eau Entrante

La température nominale d’eau en entrée (exprimée en degrés Celsius) à la puissance de chauffage nominale. La valeur par défaut est « 82,2 °C ».

Température Nominale d’Eau Sortante

Température nominale d’eau en sortie (exprimée en degrés Celsius) à la puissance de chauffage nominale. La valeur par défaut est « 71,1 °C ».

TEMPERATURES AIR

Température Nominale d’Air Entrant

Température de l’air entrant (exprimée en degrés Celsius) à la puissance de chauffage nominale. La valeur par défaut est « 16,6 °C ».

Température Nominale d’Air Sortant

Température de l’air sortant (exprimée en degrés Celsius) à la puissance de chauffage nominale. La valeur par défaut est « 32,2 °C ».

FONCTIONNEMENT

Planning de Disponibilité

Planning de disponibilité de la batterie, indiquant les intervalles durant lesquels la batterie peut fonctionner. Une valeur de planning supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l'unité peut fonctionner durant l'intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l’unité est arrêtée.

CONTRÔLEUR

Variable de Contrôle

L'option Variable de Contrôle permet de définir les paramètres de contrôle de la batterie. Actuellement, le contrôle de la température est la seule option disponible.

· L’option 1-Température permet de définir le contrôle par température de l’air; ce paramétrage est normalement associé au nœud de sortie d'air de la batterie.

Action

L’option Action détermine les règles de modification de la variable de contrôle (par exemple, le débit massique du fluide circulant dans une batterie d’eau) en fonction du signal de contrôle. Lorsque le débit massique de l’eau circulant dans une batterie chaude est défini comme variable de contrôle, l’augmentation de la demande de chauffage provoque une hausse de ce paramètre. Ce phénomène amplifie le transfert de chaleur de l'eau au flux d'air. Ce contrôleur est alors considéré comme un équipement à action « normale » ; la valeur fixe 1-Normal est donc saisie dans ce champ.

Variable Actionneur

Cette option, à vocation elle aussi générique, a jusqu'à présent été utilisée uniquement pour le contrôle du débit massique de l'eau circulant dans les batteries chaudes et froides. Pour activer le contrôle du débit massique de l’eau, la valeur fixe 1-Flux est saisie sous Variable Actionneur.

Tolérance de Convergence du Contrôleur

Pour contrôler la batterie, il faut définir ses paramètres de sortie. Ces derniers sont ajustés en fonction des valeurs de température de sortie ou de ratio d'humidité spécifiées par les gestionnaires de consigne. Les batteries à eau chaude utilisent des modèles complexes qui ne peuvent pas être directement inversés. Par conséquent, l’inversion numérique des modèles, effectuée à l’aide d’une procédure itérative, permet de déterminer le débit massique approprié. Cette routine itérative respecte un cycle de demi-intervalle; sa mise en place requiert la définition de critères d'arrêt, effectuée ici.

La tolérance de convergence correspond à la différence maximale entre la température réelle du nœud de consigne et la température de consigne. Cet écart est habituellement défini sur une différence de température réduite, comme 0,01 °C. La valeur sélectionnée par défaut est Auto dimensionnement.

Débit de Mise en Marche Maximum

Débit maximal de l’eau (exprimé en m3/s) circulant dans la batterie. Cette option permet de définir le débit d’eau maximal en conception pour la batterie.

Débit de Mise en Marche Minimum

Cette option permet de définir le débit d’eau minimum en conception d'une batterie d’eau, habituellement à l’aide d’une vanne d’arrêt définie sur « zéro ».

Ratio Nominal pour la Convection d’Air et d’Eau

Ratio de transfert de chaleur par convection entre le côté de l’air et le côté de l’eau de la batterie chaude, dans des conditions de fonctionnement nominales.

La valeur par défaut est « 0,5 ». Le ratio décrit la géométrie et la conception de la batterie. Il est défini par la formule suivante:

ratio = (Nf (hA)air / (hA)water )

Où Nf désigne le rendement de l’ailette

h désigne le coefficient de transfert de chaleur de la convection de surface

A représente la surface.

SORTIES DE BATTERIE CHAUDE - EAU

HVAC,Sum, Total Water Heating Coil Energy[J]

HVAC,Average,Total Water Heating Coil Rate[W]

HVAC,Average,Water Heating Coil U-factor Times Area [W]

Total Water Heating Coil Energy (J)

Ce paramètre correspond à la quantité totale de transfert de chaleur dans la batterie, dans des conditions de fonctionnement normales.

Total Water Heating Coil Rate (W)

Ce paramètre correspond au taux de transfert de chaleur dans la batterie, dans des conditions de fonctionnement normales.

Cette valeur s’exprime en J/s ou en watts.

Water Heating Coil U-factor Times Area (W/K)

Ce paramètre correspond à la valeur d’US de transfert de chaleur total (Facteur U*Surface). Le modèle simple de batterie chaude ajuste la valeur d’US en fonction des températures d’entrée et des débits .


Batterie Chaude - Electrique

Batterie Chaude - Electrique [Coil:Heating:Electric

Modèle utilisé avec les équipements suivants:

· Centrales de traitement d'air
· Boucles de demande des systèmes à flux parallèles
· CATP
· PACTP
· Unitaires chaud froid
· Pompes à chaleur unitaire

La batterie chaude électrique est un modèle simple capacité, dont le rendement est défini par l’utilisateur. Dans la plupart des cas, le rendement de la batterie électrique est de 100 %. Selon l'application choisie, le fonctionnement de la batterie peut être régulé en fonction de paramètres de température ou de capacité. Le fonctionnement d’une batterie utilisée dans le cadre d’une simulation de distribution d’air est régi par un système de contrôle de température, réglé sur une valeur spécifique par le gestionnaire de consigne. Les batteries utilisées dans les équipements de zone desservent la zone en fonction de la demande requise. Cette régulation est réalisée par le thermostat de la zone.

GENERAL

Nom

Nom unique, automatiquement généré pour la batterie.

Type

Le type ne peut être modifié. Il est défini sur la valeur :

· 2-Électrique.

Dans tous les CTA les UDA, il est également possible de sélectionner le type 1-Eau Chaude, et ainsi d’utiliser la batterie d’eau chaude ou le type 3-Gaz, afin d’utiliser la batterie chaude au gaz .

Rendement

Rendement défini par l'utilisateur (en fraction, non en pourcentage), tenant compte des pertes. Dans la plupart des cas, le rendement de la batterie électrique est de 100 % (l’utilisateur saisit la valeur « 1 »).

Puissance Nominale

Puissance maximale de la batterie, exprimée en watts. Cette batterie contrôlée fournit uniquement la puissance requise par les critères de contrôle, qu’il s’agisse de paramètres de températures ou de puissance. Ce champ est autodimensionnable.

FONCTIONNEMENT

Planning de Disponibilité

Ce planning indique les intervalles durant lesquels la batterie chaude peut fonctionner. Une valeur de planning supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que la batterie peut fonctionner durant l'intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que la batterie doit être arrêtée.

SORTIES DE BATTERIE CHAUDE - ELECTRIQUE

HVAC,Sum,Heating Coil Energy[J]

HVAC,Average,Heating Coil Rate[W]

HVAC,Sum,Heating Coil Electric Consumption [J]

HVAC,Average,Heating Coil Electric Power [W]

Heating Coil Energy (J)

Ce paramètre indique la quantité totale de transfert de chaleur dans la batterie, dans des conditions de fonctionnement normales.

Heating Coil Rate[W]

Ce paramètre indique le taux de transfert de chaleur dans la batterie, dans des conditions de fonctionnement normales. Cette valeur s’exprime en J/s ou en watts.

Heating Coil Electric Consumption [J]

Consommation électrique de la batterie chaude, après examen du rendement (en joules) de la batterie pour l’intervalle considéré.

Heating Coil Electric Power [W]

Ce paramètre correspond à la puissance électrique moyenne de la batterie chaude, après examen du rendement (en watts) de la batterie pour l’intervalle considéré


Batterie Chaude - Gaz

Batterie Chaude - Gaz [Coil:Heating:Gas]

Modèle utilisé avec les équipements suivants:

· Centrales de traitement d'air
· Boucles de demande des systèmes à flux parallèles
· Unités de distribution d’air

La batterie chaude au gaz est un modèle simple capacité; le rendement du brûleur de gaz est défini par l’utilisateur. Par défaut, le rendement du brûleur de gaz est de 80 %. Ce type de batterie peut être utilisé dans le cadre d’une simulation de distribution d’air ou dans les équipements de zone, en tant que batterie de réchauffage. Selon l'application choisie, le fonctionnement de la batterie peut être régulé en fonction de paramètres de température ou de capacité. Le fonctionnement d’une batterie utilisée dans le cadre d’une simulation de distribution d’air est régi par un système de contrôle de température, réglé sur une valeur spécifique par le gestionnaire de consigne. Les batteries utilisées dans les équipements de zone desservent la zone en fonction de la demande requise. Cette régulation est réalisée par le thermostat de la zone.

Nom

Nom d’authentification unique, spécifique à chaque batterie.

Type

La batterie à gaz doit être de type :

· 3-Gaz

Dans tous les cas, il est également possible de sélectionner le type 2-Électrique, et ainsi d’utiliser la batterie chaude électrique ou le type 1-Eau, afin d’utiliser la batterie à eau chaude .

Rendement

Rendement du brûleur de gaz défini par l'utilisateur (en décimal, non en pourcentage) ; par défaut, ce paramètre est défini sur 0,8 (80 %).

Charge Électrique Parasite

Charge électrique parasite associé au fonctionnement de la batterie à gaz, provoquée par un ventilateur à induction, etc. Pour représenter la durée de fonctionnement de la batterie dans un intervalle de simulation, cette valeur est modifiée par le RCP ou par la valeur de fraction de fonctionnement (sous réserve qu’une corrélation des taux de charge partielle ait été saisie dans le champ suivant).

Charge Gaz Parasite

Champ numérique correspondant à la charge de gaz parasite (exprimée en watts) associée au fonctionnement de la batterie à gaz, provoquée par une veilleuse, etc. Ce modèle suppose que cette charge parasite soit consommée uniquement dans la portion de l’intervalle de simulation où la batterie chaude au gaz ne fonctionne pas.

Puissance Nominale

Puissance maximale de la batterie, exprimée en watts. Cette batterie contrôlée fournit uniquement la puissance requise par les critères de température ou de capacité. Ce champ est autodimensionnable.

PERFORMANCE À CHARGE PARTIELLE

Corrélation des Taux de Charge Partielle

Sélectionnez cette option si la configuration nécessite l'application d'une corrélation des taux de charge partielle.

Courbe de Corrélation des Taux de Charge Partielle

La courbe de performance quadratique ou cubique sélectionnée ici paramètre la variation de la consommation de gaz de la batterie chaude en tant que fonction du ratio à charge partielle (RCP, charge de chaleur sensible/puissance nominale de la batterie chaude). Dans les intervalles de simulation, la consommation nominale de gaz (charge en chauffage/rendement du brûleur) est divisée par le taux de charge partielle (TCP), si une courbe de charge partielle a été définie. La courbe de charge partielle obtenue tient compte des pertes de rendement provoquées par les périodes de fonctionnement transitoire de la batterie.

La corrélation des taux de charge partielle doit être définie sur une valeur de « 1,0 » quand le ratio de charge partielle est de 1,0 (aucune perte de rendement lors du fonctionnement continu de la batterie dans l'intervalle de simulation). Pour des valeurs de RCP comprises entres 0 et 1 (0 = RCP < 1), les règles suivantes s’appliquent:

TCP = 0.7 et TCP = RCP. Si TCP < 0.7, un message d’avertissement est transmis; le programme ré initialise le taux de charge partielle sur 0,7, et la simulation se poursuit. La fraction de fonctionnement de la batterie chaude correspond à la division « RCP/TCP. » Si TCP < RCP, un message d'avertissement est transmis, et la fraction de fonctionnement de la batterie est limitée à 1,0.

Généralement, la corrélation des taux de charge partielle d’une batterie chaude au gaz traditionnelle (utilisation domestique) est définie par l’équation suivante :

TCP = 0,8 + 0,2(RCP)

FONCTIONNEMENT

Planning de Disponibilité

Planning indiquant la disponibilité de la batterie.


Batterie Chaude - Détente Directe

Batterie Chaude - Détente Directe [Coil:Heating:DX:SingleSpeed]

Modèle utilisé avec les équipements suivants:

· CATP
· PACTP
· Unitaires chaud froid
· Pompes à chaleur unitaire

Le modèle de batterie chaude à simple vitesse et détente directe utilise les données de performances obtenues dans des conditions de fonctionnement nominales, et analyse les courbes de données pour calculer les écarts de la puissance totale, du ratio d'entrée d'énergie et du taux de charge partielle, afin de déterminer les performances obtenues dans des conditions de charge partielle.

Les impacts de diverses stratégies de dégivrage (d’inversion de cycle, résistive, temporisée ou à la demande) sont modélisés sur la base d’une combinaison d’entrées utilisateur et de modèles empiriques issus des algorithmes de la pompe à chaleur air-air dans DOE-2.1E.

GENERAL

Nom

Ce champ alphanumérique permet d'attribuer un nom d'utilisateur unique à un modèle de batterie chaude à détente directe. Toute référence d'un autre objet à cette batterie chaude à détente directe utilise ce nom.

Puissance Nominale Totale de Chauffage

Ce champ numérique définit la puissance totale de chauffage, à pleine charge (en watts) de la batterie à détente directe dans des conditions nominales de fonctionnement (température extérieure à bulbe sec de 8,33 °C, température extérieure à bulbe humide de 6,11 °C, température à bulbe sec de l'air entrant dans la batterie chaude de 21,11 °C, température à bulbe humide de l'air entrant dans la batterie chaude de 15,55 °C, et débit d'air circulant dans la batterie chaude, défini dans le champ « Débit d'Air Nominal » ci-dessous).

La valeur de ce champ doit être supérieure à 0. La chaleur produite par le ventilateur de soufflage d'air n'est pas incluse dans cette mesure de puissance. La valeur Puissance Nominale Totale de Chauffage doit être comprise dans une plage de ± 20 % de la valeur Puissance Nominale Totale de Refroidissement. Dans le cas contraire, un message d'avertissement est transmis.

Débit d'Air Nominal

Ce champ numérique définit le débit volumique d'air, en mètres cubes par seconde, circulant dans la batterie chaude à détente directe dans des conditions de fonctionnement nominales. La valeur saisie ici doit être supérieure à 0. Le débit volumique d'air nominal doit être compris entre 0,00004027 m3/s et 0,00006041 m3/s par watt de la puissance nominale totale de chauffage.

Les valeurs Puissance Nominale Totale de Chauffage et COP Nominal correspondent aux données de performances à transmettre à l'unité (avec la température extérieure à bulbe sec de 8,33 °C, la température extérieure à bulbe humide de 6,11 °C, la température à bulbe sec de l'air entrant dans la batterie chaude de 21,11 °C, la température à bulbe humide de l'air entrant dans la batterie chaude de 15,55 °C, et le débit volumique nominal d'air circulant dans la batterie chaude, défini ici).

COP Nominal

Ce champ numérique définit le coefficient de performance (COP =puissance de sortie de chauffage, exprimée en watts, divisée par la puissance électrique d'entrée, exprimée en watts) de la batterie chaude à détente directe dans des conditions de fonctionnement nominales (température extérieure à bulbe sec de 8,33 °C, température extérieure à bulbe humide de 6,11 °C, température à bulbe sec de l'air entrant dans la batterie chaude de 21,11 °C, température à bulbe humide de l'air entrant dans la batterie chaude de 15,55 °C, et débit d'air circulant dans la batterie chaude, défini dans le champ « Débit d'Air Nominal » ci-dessus). La valeur saisie ici doit être supérieure à 0. La valeur de puissance d'entrée tient compte de la puissance dédiée au(x) compresseur(s) et au(x) ventilateur(s) extérieur(s), mais exclut la puissance consacrée au ventilateur de soufflage d'air intérieur. La puissance de sortie de chauffage correspond à la valeur saisie ci-dessus dans le champ Puissance Nominale Totale de Chauffage.

COMPRESSEUR

Température Sèche Extérieure Minimum pour Fonctionnement Compresseur

Ce champ numérique définit la température minimale à bulbe sec de l'air extérieur, en degrés Celsius, lorsque le compresseur de la batterie chaude est arrêté. La température indiquée dans ce champ de saisie doit être supérieure ou égale à -20 °C. La valeur par défaut est -8 °C.

DÉGIVRAGE

Stratégie de dégivrage

Deux options sont disponibles:

· 1-Inversion de Cycle ou
· 2-Résistive.

Si la stratégie d'inversion de cycle est sélectionnée, le cycle de chauffage est inversé périodiquement, afin que la chaleur produite soit dirigée vers l'accumulation de givre de la batterie extérieure. Si la stratégie résistive de dégivrage est sélectionnée, le givre est fondu à l'aide d'un radiateur à résistance électrique. L'option 1-Inversion de Cycle est sélectionnée par défaut.

Contrôle Dégivrage

Deux options sont disponibles:

· 1-Temporisé ou
· 2-A la Demande.

Si l'option 1-Temporisé est sélectionnée, la période de dégivrage est calculée en fonction d'une valeur fixe ou de la durée de fonctionnement du compresseur. Ici, l'épaisseur de la couche de givre n'est pas prise en considération. Le cas échéant, la durée de dégivrage de l'unité est saisie dans le champ Fraction Durée de Dégivrage,décrit ci-dessous. Si l'option 2-A la Demande est sélectionnée, la durée de dégivrage est calculée en fonction des conditions extérieures (ratio d'humidité). Quelle que soit la méthode de dégivrage choisie, le processus ne démarre pas si la température extérieure observée est supérieure à la valeur saisie par l'utilisateur dans le champ Température Sèche Extérieure Maximum pour Fonctionnement Dégivrage (voir ci-dessous).

Fraction Durée de Dégivrage

Ce champ numérique définit l'intervalle de fonctionnement du compresseur associé à l'activation du cycle de dégivrage. Ici, l'option 1-Temporisé doit être sélectionnée (voir « Contrôle Dégivrage », ci-dessus). Par exemple, si le cycle de dégivrage s'active pendant 3 min toutes les 60 minutes de fonctionnement du compresseur, l'utilisateur doit saisir une valeur de 3,5/60 = 0,058333. La température indiquée dans ce champ de saisie doit être supérieure ou égale à 0. La valeur par défaut est « 0,058333 ».

Puissance Chauffage Résistif du Dégivrage

Ce champ numérique définit la puissance de l'élément de chauffage résistif du dégivrage, exprimée en watts. La valeur de ce champ est utilisée uniquement lorsque la stratégie de dégivrage est « résistive » (voir la description du champ de saisie Stratégie de Dégivrage, ci-dessus). La température indiquée dans ce champ doit être supérieure ou égale à 0.

Température Sèche Extérieure Maximum pour Fonctionnement Dégivrage

Ce champ numérique définit la température à bulbe sec de l'air extérieur, en degrés Celsius, au-dessus de laquelle le dégivrage de la batterie extérieure est désactivé. La température indiquée dans ce champ de saisie doit être supérieure ou égale à 0 °C. La valeur par défaut est « 5 °C ».

COURBES DE PERFORMANCE

Lorsqu'une batterie froide à détente directe est utilisée, vous devez sélectionner 6 courbes au maximum dans la base de données des courbes, afin que les performances de la batterie soient régulées en fonction de la stratégie de dégivrage sélectionnée.

Courbe Puissance Totale Chauffage Fonction de la Température

Courbe de performance biquadratique , quadratique ou cubique , définissant la variation de la puissance totale de chauffage en tant que fonction des températures à bulbe sec de l'air intérieur et extérieur, ou uniquement de la température à bulbe sec de l'air extérieur (selon la courbe sélectionnée). Si les informations fournies par le fabricant sont suffisantes, il est recommandé de sélectionner la courbe biquadratique.Le système est alors plus sensible à la température à bulbe sec de l'air intérieur, et les valeurs obtenues sont plus réalistes.En multipliant les valeurs de cette courbe par la puissance nominale totale de chauffage, le système vous fournit la puissance de chauffage totale dans des conditions de température de fonctionnement spécifiques (températures à bulbe sec de l'air intérieur ou de l'air extérieur, différentes de la température nominale). La courbe est normalisée; une valeur de 1,0 correspond aux conditions nominales.

Courbe Puissance Totale Chauffage Fonction de la Fraction du Débit

Courbe de performance quadratique ou cubique, définissant la variation de la puissance totale de chauffage en tant que fonction du rapport du débit réel d'air circulant dans la batterie chaude sur le débit d'air nominal (fraction du débit à pleine charge). En multipliant les valeurs de cette courbe par la puissance nominale totale de chauffage et les valeurs de la courbe de modulation de puissance (fonction de la température), le système vous fournit la puissance de chauffage totale à une température de fonctionnement spécifique et aux conditions de débit de fonctionnement de la batterie. La courbe est normalisée; une valeur de 1,0 est obtenue lorsque le débit d'air réel correspond au débit d'air nominal.

Courbe Ratio d'Energie Consommée Fonction de la Température

Courbe de performance biquadratique , quadratique ou cubique, définissant la variation du ratio d'entrée d'énergie (REE) en tant que fonction des températures à bulbe sec de l'air intérieur et extérieur, ou uniquement de la température à bulbe sec de l'air extérieur (selon le type de courbe sélectionné). Si les informations fournies par le fabricant sont suffisantes, il est recommandé de sélectionner la courbe biquadratique. Le système est alors plus sensible à la température à bulbe sec de l'air intérieur et les valeurs obtenues sont plus réalistes. Le REE est la fonction inverse du COP. En multipliant les valeurs de cette courbe par le REE nominal (inverse du COP nominal), le système vous fournit des valeurs de REE dans des conditions de température spécifiques (température à bulbe sec de l'air intérieur ou température à bulbe sec de l'air extérieur, différentes de la température nominale). La courbe est normalisée; une valeur de 1,0 correspond aux conditions nominales.

Courbe Ratio d'Energie Consommée Fonction de la Fraction de Débit

Courbe de performance quadratique ou cubique , définissant la variation du ratio d'entrée d'énergie (REE) en tant que fonction du rapport du débit d'air réel traversant la batterie chaude sur le débit d'air nominal (fraction du débit d'air à pleine charge). Le REE est la fonction inverse du COP. En multipliant les valeurs de cette courbe par les valeurs nominales du REE et de la courbe de modulation du REE (fonction de la température), le système vous fournit des valeurs de REE dans des conditions spécifiques de température et de débit de fonctionnement de la batterie. La courbe est normalisée; une valeur de 1,0 est obtenue lorsque le débit d'air réel correspond au débit d'air nominal.

Courbe de Corrélation des Taux de Charge Partielle

Courbe de performance quadratique ou cubique, définissant la variation de puissance électrique transmise à la batterie à détente directe en tant que fonction du ratio de charge partielle (RCP, charge de chaleur sensible/puissance de chauffage sensible au régime permanent). Le produit du REE nominal avec la valeur des courbes de modification du REE est divisé par la valeur de cette courbe, de façon à obtenir le REE « efficace » pour un intervalle de simulation donné. La corrélation des taux de charge partielle (TCP) obtenue tient compte des pertes de rendement provoquées par le cycle du compresseur.

Lors de la définition de cette courbe, il est important de respecter les 2 règles suivantes:

1. Les coefficients de la courbe de corrélation des taux de charge partielle doivent être définis pour qu'une valeur de 1,0 soit obtenue lorsque le ratio de charge partielle est égal à 1,0.

TCP = 0,85 +0,15(RCP)

La fonction quadratique associée possède un Coefficient 1 = 0,85 et un Coefficient 2 = 0,15 avec une valeur maximale de x = 1,0.

2. Lorsque 0,00 = RCP < 1,0, le TCP doit être = 0,7. Ceci est toujours le cas, tant que le Coefficient 1 de la courbe de taux de charge partielle reste > 0,7. Par ailleurs, dans cette plage de RCP, le TCP doit toujours être inférieur au RCP. Cela est toujours le cas, tant que la puissance de la batterie reste supérieure à la demande. Si la demande est supérieure à la puissance de la batterie et que le TCP est supérieur au RCP, la fraction de fonctionnement (RCP/TCP) est automatiquement limitée à 1,0 par le logiciel.

Courbe Ratio d'Energie Consommée en Dégivrage Fonction de la Température

Courbe de performance biquadratique, définissant la variation du ratio d'entrée d'énergie (REE) au cours des périodes de dégivrage par inversion de cycle en tant que fonction des températures à bulbe sec de l'air extérieur et à bulbe humide de l'air entrant dans la batterie intérieure. Le REE est la fonction inverse du COP. En multipliant les valeurs de cette courbe par la puissance de la batterie, les valeurs de la période de dégivrage fractionnaire et de la fraction de fonctionnement de la batterie chaude, le système vous fournit la puissance de dégivrage aux températures de fonctionnement spécifiques des batteries intérieure et extérieure. Il est nécessaire de définir cette courbe uniquement lorsque la stratégie de dégivrage par inversion de cycle est sélectionnée. La courbe est normalisée; une valeur de 1,0 correspond aux conditions nominales.

CHAUFFAGE DU CARTER

Puissance Chauffage du Carter

Ce champ numérique définit la puissance de chauffage du carter, exprimée en watts. Quand la température extérieure à bulbe sec est inférieure à la valeur spécifiée dans le champ Température Extérieure Maximale à Bulbe Sec pour Fonctionnement Chauffage du Carter (voir ci-dessous), le chauffage du carter est activé lorsque le compresseur est à l'arrêt. Si cette batterie chaude équipe une pompe à chaleur air-air (Réf. Système Unitaire:PompeAChaleur:Air-Air [UnitarySystem:HeatPump:AirToAir] ou Terminal: PompeAChaleur:Air-Air [Terminal:HeatPump:AirToAir]), le chauffage de carter associé à cette batterie chaude à détente directe est activé (chauffage ou refroidissement) lorsque le compresseur est à l'arrêt. Ici, la puissance de chauffage du carter définie pour la batterie froide à détente directe est ignorée. La température indiquée dans ce champ doit être supérieure ou égale à 0. La valeur par défaut est « 0 ». Pour simuler une batterie non équipée d'un chauffage de carter, saisissez la valeur « 0 ».

Température Extérieure Maximale à Bulbe Sec pour Fonctionnement Chauffage du Carter

Ce champ numérique définit la température à bulbe sec de l'air extérieur, en degrés Celsius, au-dessus de laquelle le chauffage du carter du compresseur est désactivé. La température indiquée dans ce champ de saisie doit être supérieure ou égale à 0,0 °C.

FONCTIONNEMENT

Planning indiquant les intervalles durant lesquels la batterie chaude à détente directe peut fonctionner. Une valeur de planning supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l'unité peut fonctionner durant l'intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que la batterie doit être arrêtée.

SORTIES DE BATTERIE CHAUDE A DETENTE DIRECTE

HVAC,Average,DX Coil Total Heating Rate[W]

HVAC,Sum,DX Coil Total Heating Energy[J]

HVAC,Average,DX Heating Coil Electric Power[W]

HVAC,Sum,DX Heating Coil Electric Consumption[J]

HVAC,Average,DX Heating Coil Electric Defrost Power[W]

HVAC,Sum,DX Heating Coil Electric Defrost Consumption[J]

HVAC,Average,DX Heating Coil Crankcase Heater Power[W]

HVAC,Sum,DX Heating Coil Crankcase Heater Consumption[J]

HVAC,Average,DX Heating Coil Runtime Fraction

DX Coil Total Heating Rate [W]

Ce champ indique le débit total de chauffage de la batterie à détente directe, exprimé en watts. Cette valeur est déterminée par les conditions d'entrée et de sortie d'air, ainsi que par le débit massique de l'air circulant dans la batterie.

DX Coil Total Heating Energy[J]

Ce champ indique l'énergie totale de chauffage de la batterie à détente directe, exprimée en joules, au cours de l'intervalle considéré. Cette valeur est déterminée par les conditions d'entrée et de sortie d'air, ainsi que par le débit massique de l'air circulant dans la batterie. Cette donnée est ajoutée à un compteur des rapports de simulation, avec comme paramètres: Type de ressource=Transfert Energie [EnergyTransfer], Clé d'usage final=Batteries Froides [CoolingCoils], Clé de groupe=Système [System] (réf. Compteur des rapports de simulation).

DX Heating Coil Electric Power[W]

Ce champ indique la consommation d'électricité du compresseur et du (des) ventilateur(s) extérieur(s) de la batterie à détente directe, exprimé en watts. Cette valeur est applicable lorsque l'unité fournit du chauffage à la (aux) zone(s) conditionnée(s) ; elle ne concerne pas les périodes de dégivrage par inversion de cycle.

DX Heating Coil Electric Consumption[J]

Ce champ indique la consommation d'électricité du compresseur et du (des) ventilateur(s) du condenseur de la batterie à détente directe, exprimée en joules, au cours de l'intervalle considéré. Cette valeur est applicable lorsque l'unité fournit du chauffage à la (aux) zone(s) conditionnée(s) ; elle ne concerne pas les périodes de dégivrage par inversion de cycle. Cette donnée est ajoutée à un compteur des rapports de simulation, avec comme paramètres: Type de ressource= Electricité [Electricity], Clé d'usage final=Refroidissement [Cooling], Clé de groupe=Système [System] (réf. Compteur des rapports de simulation).

DX Heating Coil Electric Defrost Power[W]

Ce champ indique la consommation d'électricité de la batterie à détente directe, exprimée en watts, au cours de l'activation du mode de dégivrage (par inversion de cycle ou résistive).

DX Heating Coil Electric Defrost Consumption[J]

Ce champ indique la consommation d'énergie de la batterie à détente directe, exprimée en joules, au cours de l'intervalle considéré. Cette consommation est applicable lors de l'activation du mode de dégivrage de l'unité (par inversion de cycle ou résistive).

DX Heating Coil Crankcase Heater Power[W]

Ce champ indique la consommation d'électricité moyenne du chauffage du carter du compresseur de la batterie à détente directe, exprimée en watts, au cours de l'intervalle considéré.

DX Heating Coil Crankcase Heater Consumption[J]

Ce champ indique la consommation d'électricité du chauffage du carter du compresseur de la batterie à détente directe, exprimée en joules, au cours de l'intervalle considéré. Cette donnée est ajoutée à un compteur des rapports de simulation, avec comme paramètres: Type de ressource= Electricité [Electricity], Clé d'usage final=Divers [Miscellaneous], Clé de grouped=Système [System] (réf. Compteur des rapports de simulation).

DX Heating Coil Runtime Fraction

Ce champ indique la fraction de fonctionnement du compresseur de la batterie à détente directe et du (des) ventilateur(s) extérieur(s) au cours de l'intervalle considéré.


Données de Batterie Froide

Dans le module CVC détaillé, vous pouvez sélectionner différents types de batterie froide:

· Batterie Froide - Eau
· Batterie Froide - Détente Directe Simple Vitesse
· Batterie froide – Deux Étages à Détente Directe avec Contrôle d'Humidité


Batterie Froide - Eau

Batterie Froide - Eau [Coil:Cooling:Water]

Modèle utilisé avec les équipements suivants:

• Centrales de traitement d'air
• Boucles de demande des systèmes à flux parallèles
• Unités de distribution d’air quatre tubes

La batterie d'eau froide fournit des performances détaillées à partir d'entrées simplifiées. Des géométries complexes de batterie ne sont pas requises pour ce modèle. Au contraire, la batterie est dimensionnée pour les entrées thermodynamiques autodimensionnables (données de température, de débit massique et ratio d'humidité, etc).

Les valeurs de transfert de chaleur de la batterie (US) sont calculées à partir des conditions de conception.Une estimation brute de la surface de batterie est fournie, avec le pourcentage de surface humide et/ou sèche. Ce modèle utilise l'approche NTU-Efficacité pour modéliser le transfert de chaleur, et propose deux types de passages des flux (flux croisé et contre-flux).Pour en savoir plus sur ce modèle, consultez la section relative aux modèles de batterie froide du document d'ingénierie EnergyPlus (EnergyPlus Engineering Reference).

GENERAL

Nom

Nom unique d'un modèle de batterie froide, prédéterminé par DesignBuilder.

Débit Eau en Conception

Débit volumique maximal possible (exprimé en m3/s) de l'eau circulant dans la batterie. Cette valeur est autodimensionnable. La valeur par défaut est Auto dimensionnement.

Débit d'Air en Conception

Débit volumique maximal possible (exprimé en m3/s) de l'air circulant dans la batterie. Cette valeur est autodimensionnable. La valeur par défaut est Auto dimensionnement.

Température Eau Entrante en Conception

Température de l'eau entrante du débit de conception, exprimée en degrés Celsius. Cette valeur est autodimensionnable. La valeur par défaut est Auto dimensionnement.

Température Air Entrant en Conception

Température de l'air entrant du débit de conception, exprimée en degrés Celsius. Cette valeur est autodimensionnable. La valeur par défaut est Auto dimensionnement.

Température Air Sortant en Conception

Température de l'air sortant du débit de conception, exprimée en degrés Celsius. Cette valeur est autodimensionnable. La valeur par défaut est Auto dimensionnement.

Humidité Relative Air Entrant en Conception

Plus haute valeur possible du ratio d'humidité du flux d'air entrant en conception. Cette valeur est autodimensionnable. La valeur par défaut est Auto dimensionnement.

Humidité Relative Air Sortant en Conception

Valeur du ratio d'humidité du flux d'air sortant en conception. Cette valeur est autodimensionnable. La valeur par défaut est Auto dimensionnement.

Type d'Analyse

La batterie dispose de deux modes de fonctionnement:

· 1-Analyse Simple
· 2-Analyse Détaillée

Le mode simple indique la valeur de la fraction de l'aire de la surface humide de la batterie (sèche ou humide). Le mode détaillé donne la valeur exacte; cependant, le temps d'exécution de ce mode est considérablement plus long.

Configuration Échangeur de Chaleur

Là encore, la batterie dispose de deux modes de fonctionnement:

· 1-Flux Croisé pour les applications CA générales et
· 2- Contre-Flux.

Généralement, les systèmes d'air conditionné sont équipés d'échangeurs de chaleur à flux croisé. Par défaut, le mode 1-Flux Croisé est donc activé.

FONCTIONNEMENT

Planning de Disponibilité

Planning de disponibilité de la batterie, indiquant les intervalles durant lesquels elle peut fonctionner. Une valeur de planning supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l'unité peut fonctionner durant l'intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l’unité est arrêtée.

CONTROLEUR

Le contrôleur, habituellement installé en aval du système, régit le débit d'eau circulant dans la batterie, en fonction de paramètres de température ou de ratio d'humidité.

Variable de Contrôle

L'option Variable de Contrôle permet de définir les paramètres de contrôle de la batterie.

L'utilisateur peut choisir l'une des options suivantes :

· L’option 1-Température permet de définir le contrôle par température de l’aira; ce paramétrage est normalement associé au nœud de sortie d'air de la batterie.
· L'option 2-Ratio d'humidité permet de définir le contrôle par taux d'humidité; elle est habituellement définie sur un nœud de sortie de déshumidificateur.
· L’option 3-Températures et Ratio d'Humidité permet de définir le contrôle par température de l’air et par taux d'humidité; ce paramétrage est normalement associé au nœud de sortie d'air d'une batterie froide.

Les options 2 et 3 (les variables de contrôles par taux d'humidité) nécessitent:

· un hygrostat, sélectionné dans la boîte de dialogue de la zone CVC ;
· un gestionnaire de consigne « Humidité maximum », associé à la batterie froide.

Action

L’option Action détermine les règles de modification des variables (par exemple, le débit massique du fluide traversant une batterie d’eau) en fonction du signal de contrôle. S'il est défini comme une variable de contrôle, le débit massique du fluide circulant dans une batterie augmente proportionnellement à la demande de refroidissement. L'augmentation du débit massique de l'eau circulant dans une batterie froide provoque la baisse du transfert de chaleur entre l'eau et le flux d'air (la valeur absolue augmente; toutefois, une hausse du refroidissement, habituellement considéré comme une valeur négative, provoque la baisse de la valeur réelle du transfert de chaleur). Par conséquent, le contrôleur de la batterie froide exécute une action inverse, dans la mesure où une augmentation du débit provoque une chute du transfert de chaleur.

Variable Actionneur

Pour activer le contrôle du débit massique de l’eau, la valeur fixe 1-Débit doit être saisie dans Variable Actionneur.

Tolérance de Convergence du Contrôleur

Pour contrôler la batterie, il faut définir ses paramètres de sortie. Ces derniers sont ajustés en fonction des valeurs de température de sortie ou de ratio d'humidité spécifiées par les gestionnaires de consigne. Les batteries à eau froides utilisent des modèles complexes qui ne peuvent pas être directement inversés. Par conséquent, l’inversion numérique des modèles, effectuée à l’aide d’une procédure itérative, permet de déterminer le débit massique approprié des modèles à eau froide. Cette routine itérative respecte un cycle de demi-intervalle; sa mise en place requiert la définition de critères d'arrêt, effectuée ici.

La tolérance de convergence correspond à la différence maximale entre la température réelle du nœud de consigne et la température de consigne. Cet écart est habituellement défini sur une différence de température réduite, comme 0,01 °C.Cette valeur est autodimensionnable. La valeur par défaut est Autodimensionnement.

Débit de Mise en Marche Maximum

Débit maximal (exprimé en m3/s) de l'eau circulant dans la batterie. Cette option permet de définir le débit d’eau maximal en conception pour la batterie. Cette valeur est autodimensionnable. La valeur par défaut est Autodimensionnement.

Débit de Mise en Marche Minimum

Cette option permet de définir le débit d’eau minimum (exprimé en m3/s) en conception d'une batterie d’eau, habituellement à l’aide d’une vanne d’arrêt définie sur « zéro ».

SORTIES DE BATTERIE FROIDE - EAU

Vous trouverez ci-dessous une liste des variables de sortie pouvant être associées à ce modèle de batterie:

HVAC,Sum,Total Water Cooling Coil Energy[J]

HVAC,Sum,Sensible Water Cooling Coil Energy[J]

HVAC,Average,Total Water Cooling Coil Rate[W]

HVAC,Average,Sensible Water Cooling Coil Rate[W]

HVAC,Average,Cooling Coil Area Wet Fraction

HVAC,Average,Cooling Coil Condensate Volumetric Flow Rate [m3/s]

Zone,Meter,OnSiteWater:Facility [m3]

Zone,Meter,OnSiteWater:HVAC [m3]

Zone,Meter,Condensate:OnSiteWater [m3]

HVAC,Sum,Cooling Coil Condensate Volume [m3]

Total Water Cooling Coil Energy (J)

Ce paramètre correspond à la quantité totale de transfert de chaleur dans la batterie, dans des conditions de fonctionnement normales.

Sensible Water Cooling Coil Energy (J)

Ce paramètre correspond à la quantité totale de transfert de chaleur sensible dans la batterie, dans des conditions de fonctionnement normales. La seule variable prise en compte ici est la différence de température entre les flux d'air entrant et sortant, dans des conditions de fonctionnement normales.

Total Water Cooling Coil Rate (W)

Ce paramètre correspond au taux de transfert de chaleur dans la batterie, dans des conditions de fonctionnement normales. Cette valeur s’exprime en J/s ou en watts.

Sensible Water Cooling Coil Rate (W)

Ce paramètre correspond au taux de transfert de chaleur sensible dans la batterie, dans des conditions de fonctionnement normales.

Cooling Coil Area Wet Fraction

Ce paramètre identifie la fraction de surface de la batterie qui a été mouillée par l'accumulation d'humidité. Les valeurs de ce champ sont comprises entre 0,0 et 1,0. Par ailleurs, si un collecteur d'eau est installé pour recueillir le condensat de la batterie, les paramètres décrits ci-dessous sont disponibles.

Cooling Coil Condensate Volumetric Flow Rate [m3/s]

Cooling Coil Condensate Volume [m3]


Batterie Froide - Détente Directe Simple Vitesse

Batterie Froide - Détente Directe Simple Vitesse [Coil:Cooling:DX:Single Speed]

Modèle utilisé avec les équipements suivantes :

· CATP
· PACTP
· Unitaires chaud froid
· Pompes à Chaleur Unitaire

Le modèle de batterie à simple vitesse et détente directe est très différent des modèles de batterie à eau chaude et froide. Les modèles simples de batterie à eau utilisent un échangeur de chaleur Efficacité-NTU. Le modèle de batterie à simple vitesse et détente directe utilise les données de performances obtenues dans des conditions de fonctionnement nominales et analyse les courbes de données pour calculer les écarts de puissance totale, de ratio d'entrée d'énergie et de taux de charge partielle, afin de déterminer les performances obtenues dans des conditions de charge partielle. La distinction entre la puissance sensible et la puissance latente est réalisée à l'aide du ratio de chaleur sensible nominal (RCS) et de l'approche du facteur de rosée/bypass de l'appareil. Cette approche est similaire à celle adoptée pour les calculs NTU-Efficacité, dédiés à l'échangeur de chaleur sensible (et étendus à une batterie froide et déshumidificatrice).

Lorsqu'une batterie froide à détente directe et simple vitesse est utilisée, l'utilisateur doit saisir un planning de disponibilité, des valeurs de puissance nominale totale de refroidissement, de RCS nominal, de COP nominal et de débit volumique d'air nominal. Les 4 dernières entrées déterminent les performances de la batterie au point nominal (air entrant dans la batterie froide à 26,7 °C à bulbe sec/19,4 °C à bulbe humide et air entrant dans le condenseur extérieur à 35 °C à bulbe sec/23,9 °C à bulbe humide). Le débit d'air volumique nominal doit être compris entre 0,00004027 m3/s et 0,00006041 m3/s par watt de puissance nominale totale de refroidissement (2415 à 3623 m3/W).Pour en savoir plus sur ce modèle, consultez la section relative aux modèles de batterie froide à détente directe du document d'ingénierie EnergyPlus (EnergyPlus Engineering Reference).

GENERAL

Nom

Nom d'utilisateur unique automatiquement attribué à un modèle de batterie froide à détente directe. Toute référence d'un autre objet à cette batterie froide à détente directe utilise ce nom.

Puissance Nominale Totale de Refroidissement

Puissance totale de refroidissement (sensible et latente), à pleine charge (en watts) de la batterie à détente directe dans des conditions nominales de fonctionnement. Les conditions nominales sont comme suit: air entrant dans la batterie froide à 26,7 °C à bulbe sec/19,4 °C à bulbe humide, air entrant dans le condenseur extérieur à 35 °C à bulbe sec/23,9 °C à bulbe humide (la condition de température de 23,9 °C à bulbe humide ne s'applique pas aux condenseurs refroidis par air qui n'assurent pas l'évaporation du condensat) ; ici, la chaleur produite par le ventilateur de la batterie froide n'est PAS prise en compte. Lorsque l'unité équipe une pompe à chaleur, la puissance totale de refroidissement nominale doit être comprise dans une plage de ± 20 % de la puissance nominale totale de chauffage. Dans le cas contraire, un message d'avertissement est transmis.

Ratio Chaleur Sensible Nominal

Ratio de chaleur sensible nominal (RCS =puissance sensible divisée par la puissance totale de refroidissement) de la batterie froide à détente directe dans des conditions de fonctionnement nominales (air entrant dans la batterie froide de 26,7 °C à bulbe sec/19,4 °C à bulbe humide, air entrant dans le condenseur extérieur de 35 °C à bulbe sec/23,9 °C à bulbe humide, et débit d'air circulant dans la batterie froide, défini dans le champ « Débit d'Air Nominal » ci-dessous.)

Les puissances de refroidissement sensible et total utilisées pour définir le RCS nominal doivent être « brutes » (la chaleur produite par le ventilateur de soufflage d'air n'est PAS incluse).

COP Nominal

Le coefficient de performance (puissance de sortie de refroidissement, exprimée en watts, divisée par la puissance électrique d'entrée, exprimée en watts) de la batterie froide à détente directe dans des conditions de fonctionnement nominales (air entrant dans la batterie froide à 26,7 °C à bulbe sec/19,4 °C à bulbe humide, air entrant dans le condenseur extérieur à 35 °C à bulbe sec/23,9 °C à bulbe humide, et débit d'air circulant dans la batterie froide, défini dans le champ « Débit d'Air Nominal » ci-dessous). La puissance d'entrée inclut la puissance électrique dédiée au(x) compresseur(s) et au(x) ventilateur(s) du condenseur mais exclut la puissance consacrée au ventilateur de soufflage d'air. La puissance de sortie de refroidissement correspond à la valeur saisie ci-dessus dans le champ « Puissance Nominale Totale de Refroidissement » (valeur brute, voir ci-dessus).

Débit d'Air Nominal

Débit volumique d'air, en mètres cubes par seconde, circulant dans la batterie froide à détente directe dans des conditions de fonctionnement nominales. Le débit d'air nominal doit être compris entre 0,00004027 m3/s et 0,00006041 m3/s par watt de puissance nominale totale de refroidissement (2415 à 3623 m3/W). La puissance nominale totale de refroidissement, le RCS nominal et le COP nominal correspondent aux données de performances devant être transmises à l'unité (avec l'air entrant dans la batterie froide à 26,7 °C à bulbe sec/19,4 °C à bulbe humide, l'air entrant dans le condenseur extérieur à 35 °C à bulbe sec/23,9 °C à bulbe humide, et le débit volumique nominal d'air, défini ici).

Puissance Nominale Ventilateur Évaporateur par Débit Volumique

Ce champ correspond à la puissance électrique du ventilateur de l'évaporateur de la batterie froide par débit volumique d'air, dans des conditions de fonctionnement nominales (en watts, ou m3/s). La valeur par défaut est de 773,3 W (m3/s). La valeur doit être = 0,0 et = 1 250 W (m3/s). Cette valeur est utilisée uniquement pour calculer le rendement énergétique saisonnier(SEER), le rendement énergétique(EER), le rendement énergétique intégré(IEER) et la puissance de refroidissement nominale standard (net) ; ces valeurs sont consignées dans le fichier « eio » d'EnergyPlus (réf. EnergyPlus Engineering Reference, Single Speed Cooling Coil, Standard Ratings (Manuel d'ingénierie EnergyPlus)). Cette valeur n'est pas utilisée pour la modélisation du ventilateur de l'évaporateur de la batterie froide au cours des simulations, mais pour le calcul de différentes valeurs (SEER, EER, IEER, et puissance de refroidissement nominale standard, voir ci-dessus). L'utilisateur s'appuie sur ces valeurs pour modéliser ce type d'équipement.

FONCTIONNEMENT

Planning de Disponibilité

Planning indiquant les intervalles durant lesquels la batterie froide à détente directe peut fonctionner. Une valeur de planning supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l'unité peut fonctionner durant l'intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que la batterie doit être arrêtée.

COURBES DE PERFORMANCE

Lorsqu'une batterie froide à détente directe est utilisée, vous devez sélectionner 5 courbes au maximum dans la base de données des courbes, afin de réguler les performances de l'unité :

Courbe Puissance Totale Refroidissement Fonction de la Température

Courbe de performance biquadratique, définissant la variation de puissance totale de refroidissement en tant que fonction de la température à bulbe humide de l'air entrant dans la batterie froide, et de la température à bulbe sec de l'air entrant dans le condenseur refroidi par air (à bulbe humide dans le cadre de la modélisation d'un condenseur refroidi par évaporation). En multipliant les valeurs de cette courbe par la puissance nominale totale de refroidissement, le système vous fournit la puissance de refroidissement totale dans des conditions de température spécifiques (à des températures différentes des températures nominales). La courbe est normalisée; une valeur de 1,0 correspond aux conditions nominales.

Courbe Puissance Totale Refroidissement Fonction de la Fraction du Débit

Courbe de performance quadratique ou cubique, définissant la variation de la puissance totale de refroidissement en tant que fonction du rapport du débit réel d'air circulant dans la batterie froide sur le débit d'air nominal (fraction du débit à pleine charge). En multipliant les valeurs de cette courbe par la puissance nominale totale de refroidissement et par les données de la courbe de modulation de puissance totale de refroidissement (fonction de la température), le système vous fournit la puissance de refroidissement totale dans des conditions spécifiques de température et de débit de fonctionnement de la batterie. La courbe est normalisée ; une valeur de 1,0 est obtenue lorsque le débit d'air réel correspond au débit d'air nominal.

Courbe Ratio d'Energie Consommée Fonction de la Température

Courbe de performance biquadratique, définissant la variation du ratio d'entrée d'énergie (REE) en tant que fonction de la température à bulbe humide de l'air entrant dans la batterie froide, et de la température à bulbe sec de l'air entrant dans le condenseur refroidi par air (à bulbe humide dans le cadre de la modélisation d'un condenseur refroidi par évaporation). Le REE est la fonction inverse du COP. En multipliant les valeurs de cette courbe par le REE nominal (fonction inverse du COP), le système vous fournit le REE dans des conditions de température spécifiques (à des températures différentes des températures nominales). La courbe est normalisée ; une valeur de 1,0 correspond aux conditions nominales.

Courbe Ratio d'Energie Consommée Fonction de la Fraction du Débit

Courbe de performance quadratique ou cubique, définissant la variation du ratio d'entrée d'énergie (REE) en tant que fonction du rapport du débit réel d'air circulant dans la batterie froide sur le débit d'air nominal (fraction du débit à pleine charge). Le REE est la fonction inverse du COP. Les valeurs de cette courbe sont multipliées par les valeurs du REE nominal et par les données de la courbe de modulation du REE (fonction de la température), afin d'obtenir des valeurs de REE dans des conditions température et de débit spécifiques au cours du fonctionnement de la batterie. La courbe est normalisée ; une valeur de 1,0 est obtenue lorsque le débit d'air réel correspond au débit d'air nominal.

Courbe de Corrélation des Taux de Charge Partielle

Courbe de performance quadratique ou cubique , définissant la variation de puissance électrique transmise à la batterie à détente directe en tant que fonction du ratio de charge partielle (charge de chaleur sensible/puissance de refroidissement sensible au régime permanent). Le produit des valeurs des courbes du REE nominal et de modification du REE est divisé par la valeur de cette courbe, afin d'obtenir des valeurs de REE « efficace » pour un intervalle de simulation donné. La corrélation des taux de charge partielle obtenue tient compte des pertes de rendement provoquées par le cycle du compresseur.

Lors de la définition de cette courbe, il est important de respecter les 2 règles suivantes :

1. Les coefficients de la courbe de corrélation des taux de charge partielle doivent être définis pour qu'une valeur de 1,0 soit obtenue lorsque le ratio de charge partielle est égal à 1,0.

TCP = 0,85 +0,15(RCP)

La fonction quadratique associée possède un Coefficient 1 = 0,85 et un Coefficient 2 = 0,15, avec une valeur maximale de x = 1,0.

2. Lorsque 0,0 = RCP < 1,0, le TCP doit être = 0,7. C'est toujours le cas, tant que le coefficient 1 de la courbe de TCP est > 0,7. Par ailleurs, dans cette plage de RCP, le TCP doit toujours être inférieur au RCP. Cela est également toujours le cas, tant que la puissance de la batterie reste supérieure à la demande. Si la demande est supérieure à la puissance de la batterie et que le TCP est supérieur au RCP, la fraction de fonctionnement est automatiquement limitée à 1,0 par le logiciel.

DEGRADATION PUISSANCE LATENTE

Dégradation Puissance Latente

Sélectionnez cette option si la dégradation de la puissance latente de refroidissement doit être modélisée. Le cas échéant, les quatre champs de saisie décrits ci-dessous s'affichent ; ils vous permettent de saisir des données de dégradation de la puissance de refroidissement latente lors du fonctionnement continu du ventilateur de soufflage d'air et de l'activation et de la désactivation du cycle du compresseur de la batterie froide (en fonction de la demande de refroidissement).

Le mode de fonctionnement du ventilateur est défini dans l'objet parent. Il peut être constant (par ex. DistributionAirCVC:RefroidissementUnitaireUniquement [AirLoopHVAC:UnitaryCoolOnly]) ou programmé (DistributionAirCVC:UnitaireChaudFroid [AirLoopHVAC:UnitaryHeatCool]). Le cas échéant, la valeur programmée doit être supérieure à 0 pour permettre le calcul de la dégradation de la puissance latente. Lorsque de ventilateur de soufflage d'air de l'objet parent est programmé sur « 0 », la dégradation de la puissance latente est désactivée. Pour permettre la modélisation de la dégradation de la puissance latente, les quatre champs de saisie décrits ci-dessous doivent comporter des valeurs positives.

Durée Nominale de Démarrage du Retrait des Condensats

Temps nominal (en secondes) entre le démarrage et l'amorce du retrait des condensats de la conduite d'évacuation des condensats de la batterie dans les conditions nominales de débit et de température de la batterie (configuration initiale avec batterie sèche). Le temps nominal correspond au rapport d'énergie de la puissance maximale de retenue des condensats de la batterie (J) sur la puissance latente en régime permanent de la batterie (en watts). Il est recommandé de saisir la valeur « 1000 ». Si la valeur « 0 » est saisie, le modèle de dégradation latente est désactivé. La valeur par défaut de ce champ est « 0 ». Le mode de fonctionnement du ventilateur de soufflage d'air doit être continu (il doit être défini dans d'autres objets « parents » et considéré comme continu dans certains objets (DistributionAirCVC:RefroidissementUnitaireUniquement [AirloopHVAC:UnitaryCoolOnly]), ou peut être programmé dans d'autres objets (DistributionAirCVC:UnitaireChaudFroid [AirloopHVAC:UnitaryHeatCool]). Les valeurs saisies dans ce champ doivent être positives, pour permettre la modélisation de la dégradation de la puissance latente. Cette règle s'applique également pour les trois champs décrits ci-dessous.

Ratio du Débit Initial d'Evaporation de l'Humidité et de Puissance Latente du Régime Permanent

Ce champ indique le ratio du débit initial d'évaporation de l'humidité de la batterie froide (lors du premier arrêt du compresseur, en watts) et la puissance latente du régime permanent (en watts) dans des conditions nominales de température et de débit d'air. Il est recommandé de saisir une valeur de « 1,5 ». Si la valeur « 0 » est saisie, le modèle de dégradation latente est désactivé. La valeur par défaut de ce champ est « 0 ». Le mode de fonctionnement du ventilateur de soufflage d'air doit être continu (il doit être défini dans d'autres objets « parents » et considéré comme continu dans certains objets (DistributionAirCVC:RefroidissementUnitaireUniquement [AirloopHVAC:UnitaryCoolOnly]), ou peut être programmé dans d'autres objets (DistributionAirCVC:UnitaireChaudFroid [AirloopHVAC:UnitaryHeatCool])). Les valeurs saisies dans ce champ doivent être positives, pour permettre la modélisation de la dégradation de la puissance latente. Cette règle s'applique également au champ décrit précédemment, ainsi qu'aux deux champs décrits ci-dessous.

Taux de Cycle Maximum

Débit maximum du cycle d'activation-désactivation du compresseur (cycles par heure), pour une fraction de fonctionnement de 50 %. Il est recommandé de saisir la valeur « 3 ». Si la valeur « 0 » est saisie, le modèle de dégradation latente est désactivé. La valeur par défaut de ce champ est « 0 ». Le mode de fonctionnement du ventilateur de soufflage d'air doit être continu (il doit être défini dans d'autres objets « parents » et considéré comme continu dans certains objets (DistributionAirCVC:RefroidissementUnitaireUniquement [AirloopHVAC:UnitaryCoolOnly]), ou peut être programmé dans d'autres objets (DistributionAirCVC:UnitaireChaudFroid [AirloopHVAC:UnitaryCoolOnly])). Les valeurs saisies dans ce champ doivent être positives, pour permettre la modélisation de la dégradation de la puissance latente. Cette règle s'applique également aux deux champs décrits précédemment, ainsi qu'au champ décrit ci-dessous.

Constante de Temps de Puissance Latente

Constante de temps (en secondes) entre le démarrage et le moment où la puissance latente de la batterie froide atteint le régime permanent. Ici, il est recommandé de saisir la valeur « 45 ». Le mode de fonctionnement du ventilateur de soufflage d'air doit être continu (il doit être défini dans d'autres objets « parents » et considéré comme continu dans certains objets (DistributionAirCVC:RefroidissementUnitaireUniquement [AirloopHVAC:UnitaryCoolOnly]), ou peut être programmé dans d'autres objets (DistributionAirCVC:UnitaireChaudFroid [AirloopHVAC:UnitaryHeatCool])). Les valeurs saisies dans ce champ doivent être positives, pour permettre la modélisation de la dégradation de la puissance latente. Cette règle s'applique également pour les trois autres champs décrits ci-dessus.

CONDENSEUR

Type Condenseur

Type du condenseur équipant la batterie froide à détente directe. Deux options peuvent être sélectionnées dans ce champ de saisie :

· 1-Refroidi par Air, ou
· 2-Refroidi par Evaporation

L'option sélectionnée par défaut est 1-Refroidi par Air.

CONDENSEUR EVAPORATIF

Les données ci-dessous sont requises si l'option 2-Refroidi par Evaporation est sélectionnée dans le champ Type Condenseur .

Rendement Condenseur Evaporatif

Rendement du condenseur évaporatif, utilisé pour déterminer la température de l'air entrant dans le condenseur extérieur. Cette valeur est exprimée par la formule suivante :

Tcond inlet = Twbo + (1 - RendementCondEvap) (Tdbo - Twbo)

où :

Tcond inlet = température de l'air entrant dans le condenseur, exprimée en degrés Celsius

Twbo = température à bulbe humide de l'air extérieur, exprimée en degrés Celsius

Tdbo = température à bulbe sec de l'air extérieur, exprimée en degrés Celsius

La température de l'air entrant dans le condenseur est ensuite utilisée par les champs Courbe de Modulation de la Puissance Totale de Refroidissement (Fonction de la Température) et Courbe de Modulation du Ratio d'Entrée d'Energie (Fonction de la Température). La valeur par défaut de ce champ est « 0,9 » ; vous pouvez néanmoins saisir des valeurs allant de 0,0 à 1,0. Ce champ n'est pas utilisé lorsque l'option 1-Refroidi par Air est sélectionnée dans Type Condenseur.

Si l'utilisateur souhaite modéliser un condenseur refroidi par air, il suffit de définir l'option 1-Refroidi par Air dans le champ Type Condenseur. Le cas échéant, les champs de saisie Courbe de Modulation de la Puissance Totale de Refroidissement (Fonction de la Température) et Courbe de Modulation du Ratio d'Entrée d'Energie (Fonction de la Température) de cet objet font référence aux courbes de performance définies en tant que fonction de la température extérieure à bulbe sec.

Si vous souhaitez modéliser un condenseur refroidi par évaporation ET obtenir des courbes de performance définies en tant que fonction de la température à bulbe humide de l'air entrant dans le condenseur, vous devez sélectionner l'option 2-Refroidi par Evaporation dans Type Condenseur , puis définir une valeur de « 1,0 » dans le champ réservé au rendement du condenseur évaporatif. Le cas échéant, les champs de saisie Courbe de Modulation de la Puissance Totale de Refroidissement (Fonction de la Température) et Courbe de Modulation du Ratio d'Entrée d'Energie (Fonction de la Température) de cet objet font référence aux courbes de performance définies en tant que fonction de la température à bulbe humide de l'air entrant dans le condenseur.

Si vous souhaitez modéliser un condenseur refroidi par air équipé d'un support évaporatif sur sa partie avant (dédié au refroidissement de l'air entrant dans le condenseur), vous devez définir l'option 2-Refroidi par Evaporation dans Type Condenseur. Le cas échéant, vous devez également spécifier le rendement évaporatif de ce support. Dans ce cas, les champs de saisie Courbe de Modulation de la Puissance Totale de Refroidissement (Fonction de la Température) et Courbe de Modulation du Ratio d'Entrée d'Energie (Fonction de la Température) de cet objet font référence aux courbes de performance définies en tant que fonction de la température extérieure à bulbe sec. Sachez que l'installation d'un support évaporatif réduit considérablement la température à bulbe sec de l'air entrant dans le condenseur. En conséquence, les champs de saisie Courbe de Modulation de la Puissance Totale de Refroidissement et Courbe de Modulation du Ratio d'Entrée d'Energie doivent comporter des valeurs conformes à la plage de température à bulbe sec de l'air entrant dans le condenseur.

Débit d'Air Condenseur Evaporatif

Débit volumique d'air, en mètres cubes par seconde, à l'entrée du condenseur évaporatif. Cette valeur est utilisée pour calculer la quantité d'eau nécessaire au refroidissement par évaporation de l'air entrant dans le condenseur. La valeur minimum de ce champ doit être supérieure à « 0 » ; ce champ est autodimensionnable (équivalent à 0,000144 m3/s par watt de puissance nominale totale de refroidissement). Ce champ n'est pas utilisé lorsque l'option 1-Refroidi par Air est sélectionnée dans Type Condenseur.

Consommation Puissance Nominale Pompe Condenseur Evaporatif

Puissance nominale de la pompe à eau du condenseur évaporatif, exprimée en watts. Cette valeur est utilisée pour calculer la puissance nécessaire au pompage de l'eau dédiée au refroidissement par évaporation de l'air entrant dans le condenseur. La valeur par défaut de ce champ est « 0 » ; ce champ est autodimensionnable (équivalent à 0,004266 m3/s par watt de puissance nominale totale de refroidissement). Ce champ n'est pas utilisé lorsque l'option 1-Refroidi par Air est sélectionnée dans Type Condenseur.

CHAUFFAGE DU CARTER

Puissance Chauffage du Carter

Ce champ numérique définit la puissance de chauffage du carter, exprimée en watts. Quand la température extérieure à bulbe sec est inférieure à la valeur spécifiée dans le champ Température Extérieure Maximale à Bulbe Sec pour Fonctionnement Chauffage du Carter (voir ci-dessous), le chauffage du carter est activé lorsque le compresseur est à l'arrêt. Si cette batterie chaude est utilisée comme équipement d'une pompe à chaleur air-air (Réf. SystèmeUnitaire:PompeAChaleur:Air-Air [ ou Terminal: PompeAChaleur:Air-Air [Terminal:HeatPump:AirToAir), le chauffage de carter défini pour cette batterie froide à détente directe est ignoré et le chauffage de carter défini pour la batterie chaude à détente directe (Réf. Batterie:Chauffage:Détente directe:Simple vitesse [Coil:Heating:DX:SingleSpeed]) est activé lorsque le compresseur est à l'arrêt. La température indiquée dans ce champ de saisie doit être supérieure ou égale à 0. La valeur par défaut est « 0 ». Pour simuler une batterie froide à détente directe non équipée d'un chauffage de carter, saisissez une valeur de « 0 ».

Température Extérieure Maximale à Bulbe Sec pour Fonctionnement Chauffage du Carter

Ce champ numérique définit la température à bulbe sec de l'air extérieur, en degrés Celsius, au-dessus de laquelle le chauffage du carter du compresseur est désactivé. La température indiquée dans ce champ de saisie doit être supérieure ou égale à 0,0 °C. La valeur par défaut est 10 °C.

BALLON PRÉPARATEUR

Puissance Chauffage Ballon

Ce champ numérique indique la puissance de chauffage du ballon du rafraîchisseur évaporatif électrique de la batterie à détente directe, exprimée en watts. Ce champ est défini uniquement si l'option 2-Refroidi par Evaporation est sélectionnée dans le champ . Type Condenseur. Il est utilisé conjointement avec le champ Température de Consigne Ballon, décrit ci-dessous. La puissance électrique du ballon préparateur correspond à la multiplication de la valeur de ce champ par la différence entre la température de consigne du ballon et la température extérieure à bulbe sec. Le ballon préparateur est opérationnel uniquement lorsque la batterie à détente directe est arrêtée, quel que soit le planning du ballon préparateur décrit ci-après. La puissance de chauffage du ballon préparateur doit être supérieure ou égale à 0.

Température de Consigne Ballon

Ce champ numérique indique la température de consigne, exprimée en degrés Celcius, du ballon préparateur décrit ci-dessus. Ce champ est défini uniquement si l'option 2-Refroidi par Evaporation est sélectionnée dans le champ Type Condenseur . Le ballon préparateur s'active lorsque la température à bulbe sec de l'air extérieur est inférieure à cette température de consigne (tant que la batterie à détente directe est arrêtée). Cette température de consigne doit être supérieure ou égale à 2 °C.

Planning de Fonctionnement Ballon

Ce champ alphanumérique indique le nom du planning de fonctionnement du ballon préparateur. Ce champ est défini uniquement si l'option 2-Refroidi par Evaporation est sélectionnée dans le champ Type Condenseur . Le planning de fonctionnement du ballon préparateur est de type Marche/Arrêt. Le préparateur est opérationnel dès que la valeur du planning est supérieure à 0. Il fonctionne lorsque son planning est activé et que la température à bulbe sec de l'air extérieur est inférieure à la valeur du champ Température de Consigne Ballon, décrit dans le champ précédent. Indépendamment de la valeur de ce champ, le ballon préparateur est opérationnel uniquement lorsque la batterie à détente directe est arrêtée.

SORTIES DE LA BATTERIE FROIDE A DETENTE DIRECTE

HVAC,Average,DX Coil Total Cooling Rate[W]

HVAC,Sum,DX Coil Total Cooling Energy[J]

HVAC,Average,DX Coil Sensible Cooling Rate[W]

HVAC,Sum,DX Coil Sensible Cooling Energy[J]

HVAC,Average,DX Coil Latent Cooling Rate[W]

HVAC,Sum,DX Coil Latent Cooling Energy[J]

HVAC,Average,DX Cooling Coil Electric Power[W]

HVAC,Sum,DX Cooling Coil Electric Consumption[J]

HVAC,Average,DX Cooling Coil Runtime Fraction

En dehors de SystèmeUnitaire:PompeAChaleur:Air-Air [UnitarySystem:HeatPump:AirToAir] :

HVAC,Average,DX Cooling Coil Crankcase Heater Power[W]

HVAC,Sum,DX Cooling Coil Crankcase Heater Consumption[J]

Condenseur refroidi par évaporation :

HVAC,Average,DX Cooling Coil Condenser Inlet Temp[C]

HVAC,Sum,DX Cooling Coil Evap Condenser Water Consumption[m3]

HVAC,Average,DX Cooling Coil Evap Condenser Pump Electric Power[W]

HVAC,Sum,DX Cooling Coil Evap Condenser Pump Electric Consumption[J]

HVAC,Average,DX Cooling Coil Basin Heater Electric Power[W]

HVAC,Sum,DX Cooling Coil Basin Heater Electric Consumption[J]

Variables supplémentaires pour les batteries froides à détente directe à deux étages avec contrôle d'humidité [Coil:Cooling:DX:TwoStageWithHumidityControlMode]

uniquement:

HVAC,Average,DX Cooling Coil Stage 2 Runtime Fraction

HVAC,Average,DX Cooling Coil Dehumidification Mode

HVAC,Average,DX Cooling Coil Condensate Volumetric Flow Rate [m3/s]

Zone,Meter,Condensate:OnSiteWater [m3]

DX Coil Total Heating Rate [W]

Ce champ indique la puissance totale (sensible et latente) de refroidissement de la batterie à détente directe, exprimée en watts. Cette valeur est déterminée par les conditions d'entrée et de sortie d'air, ainsi que par le débit massique de l'air circulant dans la batterie.

DX Coil Total Cooling Energy [J]

Ce champ indique l'énergie totale (sensible et latente) de refroidissement de la batterie à détente directe, exprimée en joules, au cours de l'intervalle considéré. Cette valeur est déterminée par les conditions d'entrée et de sortie d'air, ainsi que par le débit massique de l'air circulant dans la batterie. Cette donnée est ajoutée à un compteur des rapports de simulation, avec comme paramètres : Type de ressource = TransfertEnergie [EnergyTransfer, Clé d'usage final = BatteriesFroides [CoolingCoils], Clé de groupe = Système [System] (réf. Compteur des rapports de simulation).

DX Coil Sensible Cooling Rate [W]

Ce champ indique la puissance sensible de refroidissement de l'air humide de la batterie à détente directe, exprimée en watts. Cette valeur est déterminée par les conditions d'entrée et de sortie d'air, ainsi que par le débit massique de l'air circulant dans la batterie.

DX Coil Sensible Cooling Energy [J]

Ce champ indique l'énergie sensible de refroidissement de l'air humide de la batterie à détente directe, exprimée en joules, au cours de l'intervalle considéré. Cette valeur est déterminée par les conditions d'entrée et de sortie d'air, ainsi que par le débit massique de l'air circulant dans la batterie.

DX Coil Latent Cooling Rate [W]

Ce champ indique la puissance latente de refroidissement de la batterie à détente directe, exprimé en watts. Cette valeur est déterminée par les conditions d'entrée et de sortie d'air, ainsi que par le débit massique de l'air circulant dans la batterie.

DX Coil Latent Cooling Energy [J]

Ce champ indique l'énergie latente de refroidissement de la batterie à détente directe, exprimée en joules, au cours de l'intervalle considéré. Cette valeur est déterminée par les conditions d'entrée et de sortie d'air, ainsi que par le débit massique de l'air circulant dans la batterie.

DX Cooling Coil Electric Power [W]

Ce champ indique la consommation d'électricité du compresseur de la batterie à détente directe et du (des) ventilateur(s) du condenseur, exprimée en watts. Cette valeur est calculée pour chaque intervalle du système CVC ; la valeur affichée pour l'intervalle considéré correspond à une moyenne des résultats.

DX Cooling Coil Electric Consumption [J]

Ce champ indique la consommation d'électricité du compresseur de la batterie à détente directe et du (des) ventilateur(s) du condenseur, exprimée en joules, au cours de l'intervalle considéré. Ces données sont ajoutées à un compteur de rapports, avec comme paramètres : Type de ressource = Electricité [Electricity, Clé d'usage final = Refroidissement [Cooling], Clé de groupe = Système [System] (réf. Compteur des rapports de simulation).

DX Cooling Coil Runtime Fraction

Ce champ indique la fraction de fonctionnement du compresseur de la batterie à détente directe et du (des) ventilateur(s) du condenseur au cours de l'intervalle considéré.

DX Cooling Coil Crankcase Heater Power[W]

Ce champ indique la consommation d'électricité moyenne du chauffage du carter du compresseur de la batterie à détente directe, exprimée en watts, au cours de l'intervalle considéré.

DX Cooling Coil Crankcase Heater Consumption[J]

Ce champ indique la consommation d'électricité du chauffage du carter du compresseur de la batterie à détente directe, exprimée en joules, au cours de l'intervalle considéré. Ces données sont ajoutées à un compteur de rapports, avec comme paramètres : Type de ressource = Electricité [Electricity], Clé d'usage final = Refroidissement [Cooling], Clé de groupe = Système [System] (réf. Compteur des rapports de simulation).


Batterie Froide - Deux Etages à Détente Directe avec Contrôle d'Humidité

Batterie Froide - Deux Etages à Détente Directe avec Contrôle d'Humidité [Coil:Cooling:DX:TwoStageWithHumidityControlMode]

Performances de la Batterie Froide à Détente Directe [CoilPerformance:DX:Cooling

Modèle utilisé dans la configuration suivante :

· Batterie froide à détente directe dans les centrales de traitement d'air, avec l'option Deux Étages avec Déshumidification

La batterie multimode à détente directe présente des fonctionnalités équivalentes au modèle de batterie froide à simple vitesse et détente directe , mais dispose de plusieurs modes de performance. Ce modèle modélise des unités deux étages détente directe et des unités présentant un mode de déshumidification améliorée, comme le bypass de batterie ou le sous-refroidissement réchauffage. Il peut activer jusqu'à 4 modes, pour modéliser une unité possédant 2 étages à 2 modes.

GENERAL

Nom

Nom d'utilisateur unique attribué par l'utilisateur à un modèle de batterie froide à détente directe. Toute référence d'un autre objet à cette batterie froide à détente directe utilise ce nom. Ce nom est protégé ; il ne peut être changé par l'utilisateur.

Nombre d'Étages de Puissance

La valeur indiquée dans ce champ définit le nombre d'étages de puissance (« 1 » ou « 2 »). La valeur par défaut est « 1 ». Les unités à détente directe de plus grande taille possèdent deux étages de puissance, qui sont souvent des circuits totalement indépendants de batterie/compresseur, associés à des évaporateurs (batteries froides) installés en parallèle dans le flux d'air entrant. Ce type de configuration à deux étages affecte les pertes cycliques et la dégradation latente, en raison du phénomène de réévaporation de l'humidité, permis par le fonctionnement continu des ventilateurs.

Mode de Déshumidification Amélioré

Sélectionnez cette option si la batterie à détente directe assure une déshumidification améliorée à l'aide d'un signal transmis par un hygrostat.

Type de Contrôle Déshumidification

Ce champ permet de définir le type de contrôle de la déshumidification.

Trois options peuvent être sélectionnées dans ce champ de saisie :

· 1-Aucun : action sur la charge sensible uniquement, aucun contrôle actif de la déshumidification
· 2-Multimode : activation du mode de déshumidification améliorée (si nécessaire), et action sur la charge sensible. Cette option est utilisée avec les modèles à détente directe utilisant une option modulable, comme le sous-refroidissement réchauffage.
· 3-Refroidissement Réchauffage : refroidissement de la température en deçà du point de consigne à bulbe sec, pour l'aligner sur la température de consigne de l'humidité.

L'option par défaut est 1-Aucun. Pour tous les contrôles de déshumidification, il vous faut définir la température de consigne maximale d'humidité du nœud de contrôle. Pour ce faire, utilisez un hygrostat de zone et un gestionnaire de consigne en aval de type :

· 5-Multi Zone Moyenne d'Humidité Maximum
· 7-Multi Zone Humidité Maximum
· 9-Zone Unique Humidité Maximum

L'augmentation de la demande de déshumidification modifie le comportement de l'équipement à pleine capacité. Aussi, il est possible qu'il ne puisse pas obtenir la température de consigne de l'humidité.

Planning de Disponibilité

Planning indiquant les intervalles durant lesquels la batterie froide à détente directe peut fonctionner. Une valeur de planning supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que la batterie peut fonctionner durant l'intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que la batterie doit être arrêtée.

PERFORMANCES DE LA BATTERIE ETAGE 1 EN MODE NORMAL

Les données de ce champ définissent les performances d'une batterie à détente directe fonctionnant au premier étage, sans déshumidification améliorée (mode normal).

Les données du champ Performances de la Batterie Étage 1 en Mode Normal sont décrites dans la section Batterie Froide - Détente Directe Simple Vitesse

PERFORMANCES DE LA BATTERIE ETAGE 1 ET 2 EN MODE NORMAL

Les données de ce champ définissent les performances d'une batterie à détente directe fonctionnant au premier et second étages (tous deux actifs), sans déshumidification améliorée (mode normal).

Les données du champ Performances de la Batterie Étage 1 et 2 en Mode Normal sont décrites dans la section Batterie Froide - Détente Directe Simple Vitesse

PERFORMANCES DE LA BATTERIE ETAGE 1 EN MODE 1 DE DÉSHUMIDIFICATION

Les données de ce champ définissent les performances d'une batterie à détente directe fonctionnant au premier étage du mode d'activation de la déshumidification améliorée.

Les données du champ Performances de la Batterie Étage 1 en Mode 1 de Déshumidification sont décrites dans la section Batterie Froide - Détente Directe Simple Vitesse.

PERFORMANCES DE LA BATTERIE ÉTAGE 1 ET 2 EN MODE 1 DE DÉSHUMIDIFICATION

Les données de ce champ définissent les performances d'une batterie à détente directe fonctionnant au premier et second étages (tous deux actifs) du mode d'activation de la déshumidification améliorée. Un objet EnergyPlus relatif aux performances de la batterie froide à détente directe [CoilPerformance:DX:Cooling]est généré en fonction de ces données.

Les données du champ Performances de la Batterie Étage 1 et 2 en Mode 1 de Déshumidification sont décrites dans la section Batterie Froide - Détente Directe Simple Vitesse

CHAUFFAGE DU CARTER

Puissance Chauffage du Carter

Ce champ numérique définit la puissance de chauffage du carter, exprimée en watts. Quand la température extérieure à bulbe sec est inférieure à la valeur spécifiée dans le champ Température Extérieure Maximale à Bulbe Sec pour Fonctionnement Chauffage du Carter (voir ci-dessous), le chauffage du carter est activé lorsque le compresseur est à l'arrêt. La température indiquée dans ce champ de saisie doit être supérieure ou égale à 0. La valeur par défaut est « 0 ». Pour simuler une batterie froide à détente directe non équipée d'un chauffage de carter, saisissez la valeur « 0 ».

Température Extérieure Maximale à Bulbe Sec pour Fonctionnement Chauffage du Carter

Ce champ numérique définit la température à bulbe sec de l'air extérieur, en degrés Celsius, au-dessus de laquelle le chauffage du carter du compresseur est désactivé. La température indiquée dans ce champ de saisie doit être supérieure ou égale à 0 °C. La valeur par défaut est 10 °C.

BALLON PRÉPARATEUR

Puissance Chauffage Ballon

Ce champ numérique indique la puissance de chauffage du ballon du rafraîchisseur évaporatif électrique de la batterie à détente directe, exprimée en watts. Ce champ est défini uniquement si l'option 2-Refroidi par Evaporation est sélectionnée dans le champ . Type Condenseur. Il est utilisé conjointement avec le champ Température de Consigne Ballon, décrit ci-dessous. La puissance électrique du ballon préparateur correspond à la multiplication de la valeur de ce champ par la différence entre la température de consigne du ballon et la température extérieure à bulbe sec. Le ballon préparateur est opérationnel uniquement lorsque la batterie à détente directe est arrêtée, quel que soit le planning du ballon préparateur décrit ci-après. La puissance de chauffage du ballon préparateur doit être supérieure ou égale à 0.

Température de Consigne Ballon

Ce champ numérique indique la température de consigne, exprimée en degrés Celcius, du ballon préparateur décrit ci-dessus. Ce champ est défini uniquement si l'option 2-Refroidi par Evaporation est sélectionnée dans le champ Type Condenseur. Le ballon préparateur s'active lorsque la température à bulbe sec de l'air extérieur est inférieure à cette température de consigne (tant que la batterie à détente directe est arrêtée). Cette température de consigne doit être supérieure ou égale à 2 °C.

Planning de Fonctionnement Ballon

Ce champ alphanumérique indique le nom du planning de fonctionnement du ballon préparateur. Ce champ est défini uniquement si l'option 2-Refroidi par Evaporation est sélectionnée dans le champ Type Condenseur. Le planning de fonctionnement du ballon préparateur est de type Marche/Arrêt. Le préparateur est opérationnel dès que la valeur du planning est supérieure à 0. Il fonctionne lorsque son planning est activé et que la température à bulbe sec de l'air extérieur est inférieure à la valeur du champ Température de Consigne Ballon, décrit dans le champ précédent. Indépendamment de la valeur de ce champ, le ballon préparateur est opérationnel uniquement lorsque la batterie à détente directe est arrêtée.

PARAMÈTRES DE FONCTIONNEMENT

Fonctionnement Pour Charges Sensibles Uniquement

Ce paramètre doit être activé lorsque la batterie fonctionne exclusivement avec des charges sensibles.

Fonctionnement Pour Charges Latentes Uniquement

Ce paramètre doit être activé lorsque la batterie fonctionne exclusivement avec des charges latentes.

SORTIES DE LA BATTERIE FROIDE A DETENTE DIRECTE

Consultez la description des sorties de la section Batterie Froide - Détente Directe Simple Vitesse


Données refroidisseur évaporatif

Les composants de refroidisseur évaporatif peuvent être placés dans les CTA, au même titre que les batteries à eau et les batteries froides à détente directe. Ils peuvent également être sélectionnés en tant que composants de prétraitement d’air extérieur au sein des boîtes de dialogue CTA.

Un refroidisseur évaporatif contribue d’un refroidissement d’un flux d’air, exclusivement au moyen de l’évaporation de l’eau. La climatisation évaporative, contrairement au système standard de conditionnement de l’air, n’utilise pas de cycles de compression de vapeur ou de réfrigération d’absorption. La climatisation évaporative est rendue possible par l’enthalpie de vaporisation importante de l’eau. La température de l’air sec peut chuter considérablement au cours de la transition entre l’eau liquide et la vapeur d’eau. L’énergie requise ici est beaucoup moins importante que pour la réfrigération. Dans les atmosphères sèches, ce composant garantit également une teneur plus élevée en humidité, pour un meilleur confort des occupants. Contrairement à la réfrigération, une source d’eau est requise ici; le fluide doit être fourni en continu.

Au fur et à mesure de l’évaporation de l’eau, l’air perd de l’énergie, ce qui réduit sa température. La température la plus faible pouvant être fournie par un refroidissement évaporatif est la température de l’air entrant à bulbe humide.

Deux types de refroidissement évaporatif sont pris en charge par DesignBuilder EnergyPlus : les systèmes directs et indirects.

· La climatisation évaporative directe (en circuit ouvert) a vocation à faire chuter la température de l’air à l’aide de la chaleur latente de l’évaporation, en changeant l’eau liquide en vapeur d’eau. Au cours de ce processus, l’énergie contenue dans l’air ne change pas. L’air sec chaud se transforme en air frais humide. La chaleur de l’air extérieur est utilisée pour l’évaporation de l’eau.
· La climatisation évaporative indirecte (en circuit fermé), similaire à la climatisation évaporative directe, utilise un échangeur géothermique. L’air frais humide n’entre jamais en contact avec l’environnement conditionné.

EnergyPlus provides fournit 5 types de refroidisseurs évaporatifs, sélectionnables lors du positionnement du composant et accessibles à partir de la boîte de dialogue Refroidisseur Evaporatif :

· 1-Direct CelDekPad
· 2-Direct Research Special
· 3-Indirect CelDekPad
· 4-Batterie humide indirecte
· 5-Indirect spécial recherche


Direct CelDekPad

L’étage direct, représenté dans la figure ci-dessous, consiste en un dispositif évaporatif rigide, l’eau étant ici acheminée depuis un réservoir. L’eau est pompée du réservoir vers un collecteur de distribution d’eau, l’alimentation étant permise par la gravité, depuis la partie supérieure du dispositif. Le dispositif évaporatif fournit la zone nécessaire à la saturation adiabatique de l’air. Le processus abaisse la température à bulbe sec, tandis que l’air sortant présente un taux d’humidité supérieur à l’air entrant. Cet étage direct est dédié à la climatisation de confort au sein des bâtiments pour lesquels l’ajout d’humidité dans l’air est toléré.

Refroidissement évaporatif à étage direct

Le processus thermodynamique constitue un transfert simultané de chaleur et de masse, ou une climatisation adiabatique, et respecte une ligne d’enthalpie constante sur le diagramme psychrométrique. Il est représenté dans la figure ci-dessous, en tant que processus se déroulant de A à B. L’écart de la ligne constante à bulbe sec et de la ligne d’enthalpie étant réduit, on considère que la température à bulbe humide est constante au cours du processus évaporatif direct.

Diagramme psychrométrique - Enthalpie constante

Si le processus évaporatif direct présentait un rendement de 100 %, la température à bulbe sec à la sortie serait identique à la température à bulbe humide à l’entrée. Le rendement du processus évaporatif direct est inférieur à 100 %. Parallèlement à la définition du rendement de saturation pour le processus direct (ou dispositif évaporatif), la température à bulbe sec à la sortie peut être exprimée par l’expression ci-dessous.

Général

Nom

Un nom unique pour chaque objet de rafraîchissement évaporatif est prédéterminé par DesignBuilder

Paramètres

Face avant de l’échangeur direct

Face avant du dispositif évaporatif (en m2 ou pieds carrés). Parallèlement à la surface et au débit massique, l’écoulement de l’air est calculé.

Il est utilisé pour déterminer le rendement de saturation du côté secondaire du refroidisseur évaporatif.

Profondeur de l’échangeur direct

La profondeur, en mètres, du dispositif évaporatif. La profondeur du dispositif est utilisée pour déterminer le rendement de saturation sur le côté secondaire du refroidisseur évaporatif.

Consommation pompe de recirculation de l’eau

Ce champ a vocation à spécifier la consommation de la pompe de recirculation de l’eau (en Watts).

Fonctionnement

Planning de disponibilité

Planning de disponibilité de la batterie, indiquant les intervalles durant lesquels elle peut fonctionner. Une valeur de planning supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l’unité peut fonctionner durant l’intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l’unité est arrêtée.


Direct Research Special

En principe, ce refroidisseur est similaire au modèle Direct CelDekPad. Il diffère cependant du premier modèle, car il simplifie la définition du rendement du refroidisseur. Grâce à cet objet de saisie, le refroidisseur contrôle la quantité de climatisation en fonction des consignes de nœud, qui sont régulées par les gestionnaires de consignes. Cela vous épargne des problèmes liés au surrefroidissement dans les configurations combinant charges basses et puissance de climatisation élevée. La puissance de la pompe à eau est supposée varier de manière linéaire au cours du fonctionnement du refroidisseur à une puissance inférieure à la valeur maximale.

Général

Nom

Un nom unique pour chaque objet de rafraîchissement évaporatif est prédéterminé par DesignBuilder

Paramètres

Rendement du refroidisseur

Ce champ définit le rendement maximal appliqué à la dépression à bulbe humide, de manière à déterminer les conditions à la sortie du refroidisseur. Ce modèle suppose un rendement constant.

Fraction des pertes d’eau dans l’air

Ce champ, facultatif, peut être utilisé pour modéliser la consommation supplémentaire d’eau du refroidisseur, due à des pertes. Les pertes correspondent aux volumes quittant le dispositif de refroidissement sous forme de gouttes, sans s’évaporer dans le flux d’air du processus. Par exemple, de l’eau peut s’échapper du dispositif évaporatif à cause du vent, et ainsi sortir du système d’air. La valeur saisie ici est une fraction simple de la consommation d’eau du refroidisseur au cours d’une évaporation standard. La quantité de perte correspond au produit de cette fraction par la quantité d’eau évaporée au cours du processus normal de refroidissement. Ce champ peut être laissé vide. Le cas échéant, aucune consommation supplémentaire d’eau due aux pertes n’est enregistrée.

Consommation pompe de recirculation de l’eau

Ce champ a vocation à spécifier la consommation de la pompe de recirculation de l’eau (en Watts).

Déconcentration

Déconcentration active

Sélectionnez cette option pour modéliser une consommation supplémentaire d’eau, par déconcentration, du refroidisseur. La déconcentration désigne l’eau drainée intentionnellement du dispositif de refoulement du refroidisseur pour éviter la formation de solides dans l’eau suite à l’évaporation.

Ratio de concentration pour déconcentration

La valeur saisie dans ce champ est sans dimension. Elle peut être interprétée comme le ratio entre les solides dans l’eau de déconcentration et les solides dans l’eau de purge. Les valeurs sont habituellement comprises entre 3 et 5. La valeur par défaut est 3.0.

Fonctionnement

Planning de disponibilité

Planning de disponibilité de la batterie, indiquant les intervalles durant lesquels elle peut fonctionner. Une valeur de planning supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l’unité peut fonctionner durant l’intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l’unité est arrêtée.


Indirect CelDekPad

Le refroidisseur évaporatif indirect à batterie sèche, représenté dans la figure ci-dessous, présente un dispositif rigide, similaire à un étage évaporatif direct, au sein duquel la climatisation adiabatique se déroule. L’air secondaire quitte le dispositif rigide, puis se dirige vers un échangeur de chaleur air-air, au sein duquel il refroidit l’air soufflé à travers les flexibles de l’échangeur de chaleur.

L’air secondaire humide est ensuite rejeté dans l’environnement. Un ventilateur est associé au flux d’air secondaire, qui consiste en un dispositif évaporatif rigide, l’eau étant ici redirigée depuis un réservoir. L’eau est pompée du réservoir vers un collecteur de distribution d’eau, l’alimentation étant permise par la gravité, depuis la partie supérieure du dispositif. Le dispositif évaporatif fournit la zone nécessaire à la saturation adiabatique de l’air.

Le processus de traitement de l’air secondaire, de A à C puis vers D, est représenté par les lignes en pointillé dans la figure ci-dessous. Le processus se déroulant de A à C est un refroidissement adiabatique se déroulant dans le dispositif rigide. L’air, qui pénètre ensuite dans le côté coque de l’échangeur de chaleur, est réchauffé sensiblement entre C et D par l’air chaud soufflé à travers le côté tube. L’admission de l’air secondaire est modélisée en tant que flux séparé d’air extérieur. L’utilisateur peut ici définir le nom d’un nœud d’air extérieur.

Au sein de l’échangeur de chaleur à batterie sèche, l’évaporation ne se déroule pas à l’extérieur des tubes. Ainsi, les dépôts minéraux ne se déposent aucunement sur la surface d’échange de chaleur, qui conserve tout son potentiel de rendement. Les dispositifs rigides ont vocation à évacuer les dépôts minéraux vers le support de refoulement, ce qui garantit la constance relative du rendement de saturation associé.

Général

Nom

Un nom unique pour chaque objet de rafraîchissement évaporatif est prédéterminé par DesignBuilder

Paramètres

Face avant de l’échangeur direct

Face avant du dispositif évaporatif (en m2 ou pieds carrés). Parallèlement à la surface et au débit massique, l’écoulement de l’air est calculé.

Il est utilisé pour déterminer le rendement de saturation du côté secondaire du refroidisseur évaporatif.

Profondeur de l’échangeur direct

La profondeur, en mètres, du dispositif évaporatif. La profondeur du dispositif est utilisée pour déterminer le rendement de saturation sur le côté secondaire du refroidisseur évaporatif.

Consommation pompe de recirculation de l’eau

Ce champ a vocation à spécifier la consommation de la pompe de recirculation de l’eau (en Watts).

Ventilateur secondaire

Débit du ventilateur

Ce champ est utilisé pour spécifier le débit du ventilateur secondaire en m3/s.

Rendement du ventilateur

Ce champ est utilisé pour spécifier l'efficacité totale du ventilateur et est utilisé pour calculer la puissance consommée par le ventilateur secondaire du rafraîchissement évaporatif. Ce champ doit être compris entre 0 et 1.

Augmentation de pression du ventilateur

Ce champ est utilisé pour spécifier l'augmentation de pression en Pa.

Efficacité échangeur de chaleur indirect

Ce champ est utilisé pour définir le rendement de l’échangeur de chaleur indirect entre les débits d’air primaire et secondaire.

Fonctionnement

Planning de disponibilité

Planning de disponibilité de la batterie, indiquant les intervalles durant lesquels elle peut fonctionner. Une valeur de planning supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l’unité peut fonctionner durant l’intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l’unité est arrêtée.


Batterie humide indirecte

Sur le refroidisseur évaporatif à batterie humide, représenté dans la figure ci-dessous, un jet d’eau est vaporisé directement sur les tubes de l’échangeur de chaleur, au niveau duquel se déroule une climatisation latente. La vaporisation de l’eau, sur l’extérieur des tubes de l’échangeur de chaleur, permet le transfert simultané de chaleur et de masse, dédié au retrait de la chaleur de l’air soufflé sur le côté tube. L’air secondaire humide est ensuite évacué. Un ventilateur est associé de manière exclusive au flux d’air secondaire.

Rafraîchissement évaporatif - Batterie humide indirecte

Le processus de traitement de l’air secondaire, de A à C sur la figure suivante, constitue la zone de déroulement du transfert simultané de chaleur et de masse. Cependant, aucune ligne d’enthalpie constante n’est ici empruntée, comme c’est le cas dans l’étage direct. Le processus n’est pas adiabatique, en raison de l’apport de chaleur issu de la circulation de l’air soufflé à travers les tubes de l’échangeur de chaleur.

Processus secondaire de l'air - Rafraîchissement évaporatif par batterie humide indirecte

Général

Nom

Un nom unique pour chaque objet de rafraîchissement évaporatif est prédéterminé par DesignBuilder

Paramètres

Efficacité maximale batterie

Le rendement maximal de l’étage est une combinaison du rendement provoqué par le transfert simultané de chaleur et de masse sur la partie extérieure du tube avec le rendement de l’échangeur de chaleur. Cette valeur peut être supérieure au rendement global de la batterie sèche, car les coefficients convectifs de l’extérieur du tube sont plus importants.

Ratio débit batterie

Cette valeur est déterminée à partir des données de performance. Ce ratio décrit la vitesse de décroissement du rendement de l’étage avec une non-correspondance entre le flux de production et le flux secondaire.

Fraction des pertes d’eau dans l’air

Ce champ, facultatif, peut être utilisé pour modéliser la consommation supplémentaire d’eau du refroidisseur, due à des pertes. Les pertes correspondent aux volumes quittant le dispositif de refroidissement sous forme de gouttes, sans s’évaporer dans le flux d’air du processus. Par exemple, de l’eau peut s’échapper du dispositif évaporatif à cause du vent, et ainsi sortir du système d’air. La valeur saisie ici est une fraction simple de la consommation d’eau du refroidisseur au cours d’une évaporation standard. La quantité de perte correspond au produit de cette fraction par la quantité d’eau évaporée au cours du processus normal de refroidissement. Ce champ peut être laissé vide. Le cas échéant, aucune consommation supplémentaire d’eau due aux pertes n’est enregistrée.

Efficacité échangeur de chaleur indirect

Ce champ est utilisé pour définir le rendement de l’échangeur de chaleur indirect entre les débits d’air primaire et secondaire.

Consommation pompe de recirculation de l’eau

Ce champ a vocation à spécifier la consommation de la pompe de recirculation de l’eau (en Watts).

Ventilateur secondaire

Débit du ventilateur

Ce champ est utilisé pour spécifier le débit du ventilateur secondaire en m3/s.

Rendement du ventilateur

Ce champ est utilisé pour spécifier l'efficacité totale du ventilateur et est utilisé pour calculer la puissance consommée par le ventilateur secondaire du rafraîchissement évaporatif. Ce champ doit être compris entre 0 et 1.

Augmentation de pression du ventilateur

Ce champ est utilisé pour spécifier l'augmentation de pression en Pa.

Déconcentration

Déconcentration active

Sélectionnez cette option pour modéliser une consommation supplémentaire d’eau, par déconcentration, du refroidisseur. La déconcentration désigne l’eau drainée intentionnellement du dispositif de refoulement du refroidisseur pour éviter la formation de solides dans l’eau suite à l’évaporation.

Ratio de concentration pour déconcentration

La valeur saisie dans ce champ est sans dimension. Elle peut être interprétée comme le ratio entre les solides dans l’eau de déconcentration et les solides dans l’eau de purge. Les valeurs sont habituellement comprises entre 3 et 5. La valeur par défaut est 3.0.

Fonctionnement

Planning de disponibilité

Planning de disponibilité de la batterie, indiquant les intervalles durant lesquels elle peut fonctionner. Une valeur de planning supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l’unité peut fonctionner durant l’intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l’unité est arrêtée.


Indirect spécial recherche

Ce refroidisseur est similaire aux refroidisseurs évaporatifs Indirect CelDekPad et Batterie humide indirecte. Ce modèle procure davantage de flexibilité à l’utilisateur désirant spécifier la source d’air secondaire. Le rendement du refroidisseur, mis en correspondance avec la dépression à bulbe sec, peut dépasser une valeur de 1. L’utilisation de cette option permet de contrôler, via le refroidisseur, la quantité de refroidissement en fonction des consignes de nœud, contrôlées par les gestionnaires de consigne. Cela vous épargne des problèmes liés au surrefroidissement dans les configurations combinant charges basses et puissance de climatisation élevée. La puissance du ventilateur est supposée varier de manière linéaire au cours du fonctionnement du refroidisseur à une puissance inférieure à la valeur maximale.

Général

Nom

Un nom unique pour chaque objet de rafraîchissement évaporatif est prédéterminé par DesignBuilder

Paramètres

Rendement maximal du refroidisseur

Ce champ définit le rendement maximal appliqué à la dépression à bulbe humide, de manière à déterminer les conditions à la sortie du refroidisseur. Le rendement est une fonction complexe du rendement du transfert de chaleur et de masse sur le côté secondaire et du rendement de l’échange de chaleur entre les flux primaire et secondaire. Ce modèle suppose un rendement constant.

Facteur d’efficacité point de rosée

Ce champ définit le rendement maximal appliqué à la dépression du point de rosée, de manière à déterminer les conditions à la sortie du refroidisseur. Le modèle utilise la plus élevée des deux températures déterminées pour la dépression à bulbe humide et la dépression du point de rosée.

Fraction des pertes d’eau dans l’air

Ce champ, facultatif, peut être utilisé pour modéliser la consommation supplémentaire d’eau du refroidisseur, due à des pertes. Les pertes correspondent aux volumes quittant le dispositif de refroidissement sous forme de gouttes, sans s’évaporer dans le flux d’air du processus. Par exemple, de l’eau peut s’échapper du dispositif évaporatif à cause du vent, et ainsi sortir du système d’air. La valeur saisie ici est une fraction simple de la consommation d’eau du refroidisseur au cours d’une évaporation standard. La quantité de perte correspond au produit de cette fraction par la quantité d’eau évaporée au cours du processus normal de refroidissement. Ce champ peut être laissé vide. Le cas échéant, aucune consommation supplémentaire d’eau due aux pertes n’est enregistrée.

Consommation pompe de recirculation de l’eau

Ce champ a vocation à spécifier la consommation de la pompe de recirculation de l’eau (en Watts). La puissance et la consommation de la pompe sont réduites de manière cyclique lorsque la quantité de refroidissement doit être limitée à des fins de contrôle.

Ventilateur secondaire

Débit du ventilateur

Ce champ est utilisé pour spécifier le débit du ventilateur secondaire en m3/s.

Rendement du ventilateur

Ce champ est utilisé pour spécifier l'efficacité totale du ventilateur et est utilisé pour calculer la puissance consommée par le ventilateur secondaire du rafraîchissement évaporatif. Ce champ doit être compris entre 0 et 1.

Augmentation de pression du ventilateur

Ce champ est utilisé pour spécifier l'augmentation de pression en Pa.

Déconcentration

Déconcentration active

Sélectionnez cette option pour modéliser une consommation supplémentaire d’eau, par déconcentration, du refroidisseur. La déconcentration désigne l’eau drainée intentionnellement du dispositif de refoulement du refroidisseur pour éviter la formation de solides dans l’eau suite à l’évaporation.

Ratio de concentration pour déconcentration

La valeur saisie dans ce champ est sans dimension. Elle peut être interprétée comme le ratio entre les solides dans l’eau de déconcentration et les solides dans l’eau de purge. Les valeurs sont habituellement comprises entre 3 et 5. La valeur par défaut est 3.0.

Fonctionnement

Planning de disponibilité

Planning de disponibilité de la batterie, indiquant les intervalles durant lesquels elle peut fonctionner. Une valeur de planning supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l’unité peut fonctionner durant l’intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l’unité est arrêtée.


Données de Ventilateur

Dans le module CVC détaillé, vous pouvez sélectionner différents types de ventilateurs :

· Ventilateur – Volume Constant
· Ventilateur - Volume Variable
· Ventilateur - Marche/Arrêt


Ventilateur - Volume Constant

Soufflage

Extraction

Ventilateur - Volume Constant [Fan:ConstantVolume]

Modèle utilisé dans les équipements suivants :

• Centrales de traitement d'air (Volume Constant)
• Ventiloconvecteurs
• CATP
• PACTP
• Unitaires chaud froid
• Pompes à chaleur unitaire

Cet objet modélise un ventilateur à volume d'air constant, destiné à fonctionner de manière continue selon un planning défini. L'activation de ce ventilateur n'est pas régulée par des signaux de contrôle de charge en refroidissement, ni par toute autre variable. (Réf : Ventilateur:MarcheArrêt [Fan:OnOff].

GENERAL

Nom

Nom unique, automatiquement affecté à un ventilateur. Toute référence d'un autre objet à ce ventilateur utilise ce nom.

Type

Le type du ventilateur à volume constant ne peut être modifié. Il est défini sur la valeur :

· 2-Volume Constant

Pour passer du mode constant au mode variable, vous devez ouvrir la fenêtre parente CTA et sélectionner l'option 1-Volume Variable, dans Type de Ventilateur.

Rendement du Ventilateur

Rapport de la puissance fournie au fluide et de la puissance électrique d'entrée. Il s'agit du produit des rendements du moteur et du ventilateur. Le rendement du moteur correspond à division de la puissance fournie à l'arbre par la puissance électrique d'entrée fournie au moteur. Le rendement du ventilateur correspond à la division de la puissance fournie au fluide (l'air) par la puissance de l'arbre. La puissance fournie au fluide correspond à la division par la densité de l'air du produit du débit massique de l'air avec l'augmentation de pression. Les valeurs de ce champ sont comprises entre 0 et 1.

Augmentation de Pression

Augmentation de pression (en pascals) dans des conditions de débit maximal, au niveau de la mer (conditions standard, 20 °C et 101325 Pa).

L'augmentation de pression par une CTA dépend du réseau de conduits alimentant la centrale. Par exemple, si un conduit a été dimensionné pour une perte de charge de 1 Pa/m, avec une longueur totale du réseau de 300 m en associant les pertes à environ 20%, l'augmentation de pression du ventilateur sera de 300 x 1 x 1.2 = 360 Pa.

Sous-Catégorie d'Usage Final

Ce champ permet à l'utilisateur de définir une sous-catégorie d'usage final (par exemple, « Système Central »). Pour chaque nouvelle sous-catégorie, un nouveau compteur de rapports est créé (réf. Compteur de rapports de simulation [Report Meter]). Les sous-catégories sont également consignées dans le tableau « Synthèse Annuelle Performance des Utilités du Bâtiment ». Si aucune valeur n'est saisie dans ce champ, le ventilateur est affecté à la sous-catégorie d'usage final « Général ».

DEBITS

Débit d'Air Maximal

Débit volumique d'air (exprimé en m3/s), à pleine charge, dans des conditions normales de température et de pression (air sec, à 20 °C à bulbe sec). Afin d'initialiser les systèmes d'air simulés, EnergyPlus utilise les données de pression barométrique locale afin de déterminer l'altitude à l'aide de l'équation dédiée à la pression « atmosphérique standard », fournie p. 6.1 dans le document ASHRAE 1997 HOF (Edition SI).

p = 101325 * (1 - 2,25577E-05 * Z)5,2559

où

p = pression en Pa et

Z = altitude en m.

MOTEUR

Rendement du Moteur

Puissance de l'arbre divisée par la puissance électrique consommée. Les valeurs de ce champ sont comprises entre 0 et 1.

Fraction de Chaleur du Moteur Dispersée Dans l'Air

Fraction de chaleur du moteur ajoutée dans le flux d'air. Une valeur de « 0 » signifie que le flux d'air n'est pas du tout contaminé par la chaleur du moteur. Une valeur de « 1 » signifie que l'intégralité de la chaleur du moteur est transférée dans le flux d'air ; ce phénomène provoque une hausse de température. Les valeurs de ce champ sont comprises entre 0 et 1.

FONCTIONNEMENT

Planning de Disponibilité

Ici, vous sélectionnez le planning indiquant les intervalles durant lesquels le ventilateur peut fonctionner. Une valeur de planning supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que le ventilateur peut fonctionner durant l'intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que le ventilateur est arrêté.

ALGORITHME

La façon dont l'efficacité du ventilatuer et du moteur modifie les conditions de l'air soufflée par le ventilateur est exprimée dans les équations suivantes:

Qtot = m.dP / (etot. ?air)

Qshaft = emotor.Qtot

Qtoair = Qshaft + (Qtot - Qshaft).fmotortoair

hout = hin + Qmotor / m

Wout = Win

Tout = PsyTdbFnHW(hout,Wout)

Nomenclature:

Qtot Puissance du ventilateur en W

m Débit massique en kg/s

dP Augmentation de pression

etot Efficacité total du ventilateur

emotor Efficacité du moteur

?air Densité de l'air au conditions standard (kg/m3)

Qshaft Puissance à l'arbre du moteur W

Qtoair Puissance entrant dans l'air W

hout, hin Enthalpie spécifique entrante et sortante J/kg

Wout,Win Ratio d'humidité dans l'air à l'entrée et a la sortie

PsyTdbFnHW EnergyPlus routine psychrometrique pour l'enthalpie et le ratio d'humidité à la température.

SORTIES DE VENTILATEUR - VOLUME CONSTANT

HVAC,Average,Fan Electric Power[W]

HVAC,Average,Fan Delta Temp[C]

HVAC,Sum,Fan Electric Consumption[J]

Fan Electric Power [W]

Ce champ indique la consommation électrique moyenne du ventilateur, exprimée en watts, au cours de l'intervalle considéré.

Fan Delta Temp [C]

Ce champ indique la hausse moyenne de la température de l'air du ventilateur (température de sortie moins température d'admission), exprimée en degrés Celsius, au cours de l'intervalle considéré.

Fan Electric Consumption [J]

Ce champ indique la consommation électrique du ventilateur, exprimée en joules, au cours de l'intervalle considéré. Cette donnée est ajoutée à un compteur de rapports, avec comme paramètres : Type de ressource = Electricité [Electricity], Clé d'usage final = Ventilateurs [Fans], Clé de groupe = Système (réf. Compteur des rapports de simulation).


Ventilateur - Volume Variable

Soufflage

extraction

Ventilateur - Volume Variable [Fan:VariableVolume]

Modèle utilisé dans les équipements suivants :

• Centrales de traitement d'air (volume variable)

GENERAL

Nom

Nom automatiquement affecté au ventilateur. Toute référence d'un autre objet à ce ventilateur utilise ce nom.

Type

Le type du ventilateur à volume variable ne peut être modifié. Il est défini sur la valeur :

· 2-Volume Variable

Pour passer du mode variable au mode constant, vous devez ouvrir la fenêtre parente CTA et sélectionner l'option 1-Volume Constant, dans Type de Ventilateur.

Rendement du Ventilateur

Rapport de la puissance fournie au fluide et de la puissance électrique d'entrée, dans des conditions de débit maximal. Il s'agit du produit des rendements du moteur et du ventilateur. Le rendement du moteur correspond à la division de la puissance fournie à l'arbre par la puissance électrique d'entrée fournie au moteur. Le rendement du ventilateur correspond à la division de la puissance fournie au fluide (l'air) par la puissance de l'arbre. La puissance fournie au fluide correspond à la division par la densité de l'air du produit du débit massique de l'air et de l'augmentation de pression. Les valeurs de ce champ sont comprises entre 0 et 1.

Augmentation de Pression

Augmentation de pression (en pascals) dans des conditions de débit maximal, au niveau de la mer (conditions standard, 20 °C et 101325 Pa).

L'augmentation de pression par une CTA dépend du réseau de conduits alimentant la centrale. Par exemple, si un conduit a été dimensionné pour une perte de charge de 1 Pa/m, avec une longueur totale du réseau de 300 m en associant les pertes à environ 20%, l'augmentation de pression du ventilateur sera de 300 x 1 x 1.2 = 360 Pa.

Sous-Catégorie d'Usage Final

Ce champ permet à l'utilisateur de définir une sous-catégorie d'usage final (par exemple, « Système Central »). Pour chaque nouvelle sous-catégorie, un nouveau compteur de rapports est créé (réf. Compteur de rapports de simulation [Report Meter]). Les sous-catégories sont également consignées dans le tableau « Synthèse Annuelle Performance des Utilités du Bâtiment ». Si aucune valeur n'est saisie dans ce champ, le ventilateur est affecté à la sous-catégorie d'usage final « Général ».

DEBITS

Méthode de Débit Minimum Entrant pour Puissance Ventilateur

Ce champ, à choix multiple, vous permet de spécifier le champ à remplir, entre les deux champs suivants, en fonction de la manière dont vous voulez définir le débit minimal pour le calcul de la puissance du ventilateur. Les options sont les suivantes :

· 1-Fraction : la puissance du ventilateur est calculée à l'aide de la valeur saisie dans le champ Fraction de Débit Minimum pour Puissance Ventilateur, décrit ci-dessous.
· 2-Débit fixé : la puissance du ventilateur est calculée à l'aide de la valeur saisie dans le champ Débit d'Air Minimum pour Puissance Ventilateur, décrit ci-dessous.

Fraction de Débit Minimum pour Puissance Ventilateur

Débit volumique minimum pour la puissance du ventilateur, défini en tant que fraction du débit d'air maximum du système. Les valeurs de ce champ sont comprises entre 0 et 1. Il est utilisé uniquement pour calculer la puissance du ventilateur. Ce champ ne définit pas le débit d'air du système au cours de la simulation.

Débit d'Air Minimum pour Puissance Ventilateur

Débit volumique minimum pour la puissance du ventilateur, défini en tant que débit d'air minimum constant du système, exprimé en m3/s. Ce champ est utilisé uniquement pour calculer la puissance du ventilateur. Il ne définit pas le débit d'air du système au cours de la simulation.

Débit d'Air Maximal

Débit volumique d'air (exprimé en m3/s), à pleine charge, dans des conditions normales de température et de pression (air sec, à 20 °C à bulbe sec).

Pour initialiser les systèmes d'air simulés, le programme utilise les données de pression barométrique locale pour déterminer l'altitude, à l'aide de l'équation dédiée à la pression « atmosphérique standard », fournie p. 6.1 du document ASHRAE 1997 HOF (Edition SI).

p =101325 * (1 - 2,25577E-05 * Z)5.2559

où

p = pression en Pa

et Z = altitude en m.

Débit d'Air Minimal

Débit volumique minimum (exprimé en m3/s) de l'air du ventilateur, dans des conditions normales de température et de pression (voir le champ « Débit d'Air Maximal », décrit ci-dessus, pour en savoir plus).

MOTEUR

Rendement du Moteur

Puissance de l'arbre divisée par la puissance électrique consommée. Les valeurs de ce champ sont comprises entre 0 et 1.

Fraction de Chaleur du Moteur Dispersée Dans l'Air

Fraction de chaleur du moteur ajoutée dans le flux d'air. Une valeur de « 0 » signifie que le flux d'air n'est pas du tout contaminé par la chaleur du moteur. Une valeur de « 1 » signifie que l'intégralité de la chaleur du moteur est transférée dans le flux d'air ; ce phénomène provoque une hausse de température. Les valeurs de ce champ sont comprises entre 0 et 1.

COEFFICIENTS DE VENTILATEUR

Les données de coefficient de ce champ sont associées aux coefficients C2 à C5 de la courbe polynomiale de quatrième ordre définissant le taux de charge partielle en tant que fonction de la fraction du débit (FD). La fraction de débit correspond à la division du débit massique d'air par le débit massique maximum d'air.

TCP = C1 + C2.FD + C3.FD2 + C4.FD3 + C5. FD4

Coefficient 1 de Ventilateur

Coefficient constant C1 de la courbe ci-dessus.

Coefficient 2 de Ventilateur

Coefficient linéaire C2 de la courbe ci-dessus.

Coefficient 3 de Ventilateur

Coefficient quadratique C3 de la courbe ci-dessus.

Coefficient 4 de Ventilateur

Coefficient cubique C4 de la courbe ci-dessus.

Coefficient 5 de Ventilateur

Coefficient C5 de la courbe ci-dessus.

FONCTIONNEMENT

Planning de Disponibilité

Planning indiquant les intervalles durant lesquels le ventilateur peut fonctionner. Une valeur de planning supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que le ventilateur peut fonctionner durant l'intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que le ventilateur est arrêté.

ALGORITHME

Les équations utilsées pour calculé les consommations d'énergie et les conditions de l'air soufflées par les ventilateur a débit variable sont les suivantes:

fflow = m / mmax

fpl = c1 + c2.fflow + c3.fflow2 + c4.fflow3 + c5.fflow4

Qtot = fpl.m.dP/((etot. ?air)

Qshaft = emotor.Qtot

Qtoair = Qshaft + (Qtot - Qshaft).fmotortoair

hout = hin + Qmotor / m

Wout = Win

Tout = PsyTdbFnHW(hout,Wout)

Nomenclature:

fflow Fraction du débit max ou dimensionné

fpl Facteur de charge partielle

Qtot Puissance du ventilateur en W

m Débit massique en kg/s

dP Augmentation de pression

etot Efficacité total du ventilateur

emotor Efficacité du moteur

?air Densité de l'air au conditions standard (kg/m3)

Qshaft Puissance à l'arbre du moteur W

Qtoair Puissance entrant dans l'air W

hout, hin Enthalpie spécifique entrante et sortante J/kg

Wout,Win Ratio d'humidité dans l'air à l'entrée et a la sortie

PsyTdbFnHW EnergyPlus routine psychrometrique pour l'enthalpie et le ratio d'humidité à la température.

SORTIES DE VENTILATEUR - VOLUME VARIABLE

HVAC,Average,Fan Electric Power[W]

HVAC,Average,Fan Delta Temp[C]

HVAC,Sum,Fan Electric Consumption[J]

Fan Electric Power [W]

Ce champ indique la consommation électrique moyenne du ventilateur, exprimée en watts, au cours de l'intervalle considéré.

Fan Delta Temp [C]

Ce champ indique la hausse moyenne de la température de l'air du ventilateur (température de sortie moins température d'admission), exprimée en degrés Celsius, au cours de l'intervalle considéré.

Fan Electric Consumption [J]

Ce champ indique la consommation électrique du ventilateur, exprimée en joules, au cours de l'intervalle considéré. Cette donnée est ajoutée à un compteur de rapports, avec comme paramètres : Type de ressource = Electricité [Electricity], Clé d'usage final = Ventilateurs [Fans], Clé de groupe = Système (réf. Compteur des rapports de simulation).


Ventilateur - Marche/Arrêt

Ventilateur - Marche/Arrêt [Fan:OnOff]

Modèle utilisé dans les équipements suivants :

• Ventiloconvecteurs
• CATP
• PACTP
• Unitaires chaud froid
• Pompes à chaleur unitaire

Le ventilateur marche/arrêt modélise un ventilateur à volume constant, conçu pour fonctionner de paire avec un système de refroidissement ou de chauffage (mode de contrôle de ventilateur automatique). Ce type de ventilateur peut également fonctionner en continu, comme un ventilateur à volume constant .

Lors de la modélisation du fonctionnement en continu d'un ventilateur équipant un système utilisant une batterie chaude au gaz [Coil:Heating:Gas], une batterie froide à détente directe et simple vitesse [Coil:Cooling:DX:SingleSpeed] ou une batterie chaude à détente directe et simple vitesse [Coil:Heating:DX:SingleSpeed], l'utilisateur doit confirmer les débits d'air à utiliser (taux de charge maximale du ventilateur et de la batterie inférieur ou égal à « 1 » pour toutes les valeurs du rapport de charge partielle de la batterie).

La modélisation d'un ventilateur multivitesses est également possible, si ce ventilateur équipe un objet complexe compatible (unitaire chaud froid, CATP, etc.). Le cas échéant, le rapport du débit d'air de l'objet complexe sur le débit d'air maximal du ventilateur est utilisé pour déterminer la puissance fournie, pour différentes vitesses de ventilateur. Pour modéliser ce type de fonctionnement, l'utilisateur doit saisir une valeur dans le champ Courbe Ratio Puissance Ventilateur Fonction du Ratio de Vitesse. Une courbe facultative de ratio du rendement total du ventilateur vous permet de modéliser les différences de rendement pour des vitesses différentes de ventilateur.

Nom

Nom unique attribué par le système à un modèle de ventilateur marche/arrêt. Toute référence d'un autre objet à ce ventilateur utilise ce nom.

Rendement du Ventilateur

Ratio de la puissance fournie au fluide et de la puissance électrique d'entrée. Il s'agit du produit des rendements du moteur et du ventilateur. Le rendement du moteur correspond à la division de la puissance fournie à l'arbre par la puissance électrique d'entrée fournie au moteur. Le rendement du ventilateur correspond à la division de la puissance fournie au fluide (l'air) par la puissance de l'arbre. La puissance fournie au fluide correspond à la division par la densité de l'air du produit du débit massique de l'air et de l'augmentation de pression. Les valeurs de ce champ sont comprises entre 0 et 1.

Augmentation de Pression

Augmentation de pression (en pascals) dans des conditions de débit maximal, au niveau de la mer (conditions standard, 20 °C et 101325 Pa).

L'augmentation de pression par une CTA dépend du réseau de conduits alimentant la centrale. Par exemple, si un conduit a été dimensionné pour une perte de charge de 1 Pa/m, avec une longueur totale du réseau de 300 m en associant les pertes à environ 20%, l'augmentation de pression du ventilateur sera de 300 x 1 x 1.2 = 360 Pa.

Sous-Catégorie d'Usage Final

Ce champ permet à l'utilisateur de définir une sous-catégorie d'usage final (par exemple, « Système Central »). Pour chaque nouvelle sous-catégorie, un nouveau compteur de rapports est créé (réf. Compteur de rapports de simulation [Report Meter]). Les sous-catégories sont également consignées dans le tableau « Synthèse Annuelle Performance des Utilités du Bâtiment ». Si aucune valeur n'est saisie dans ce champ, le ventilateur est affecté à la sous-catégorie d'usage final « Général ».

Débit d'Air Maximal

Débit volumique d'air (exprimé en m3/s), à pleine charge, dans des conditions normales de température et de pression (air sec, à 20 °C à bulbe sec). Pour initialiser les systèmes d'air simulés, EnergyPlus utilise les données de pression barométrique locale afin de déterminer l'altitude à l'aide de l'équation dédiée à la pression « atmosphérique standard », fournie p. 6.1 du document ASHRAE 1997 HOF (Edition SI).

p = 101325 * (1 - 2,25577E-05 * Z)5,2559

où

p = pression en Pa

Z = altitude en m

Rendement du Moteur

Puissance de l'arbre divisée par la puissance électrique consommée. Les valeurs de ce champ sont comprises entre 0 et 1.

Fraction de Chaleur du Moteur Dispersée Dans l'Air

Fraction de chaleur du moteur ajoutée dans le flux d'air. Une valeur de « 0 » signifie que le flux d'air n'est pas du tout contaminé par la chaleur du moteur. Une valeur de « 1 » signifie que l'intégralité de la chaleur du moteur est transférée dans le flux d'air ; ce phénomène provoque une hausse de température. Les valeurs de ce champ sont comprises entre 0 et 1.

Courbe Ratio Puissance Ventilateur Fonction du Ratio de Vitesse

Sélectionnez une courbe de performance d'exposant. Cette courbe est utilisée pour la simulation des moteurs de ventilateurs multivitesses. Elle représente le rapport de la puissance réelle du ventilateur sur la puissance nominale du ventilateur, lors d'un changement de vitesse du ventilateur.

Courbe Ratio Rendement Ventilateur Fonction du Ratio de Vitesse

Saisissez le nom de la courbe de performance quadratique ou cubique. Cette courbe est utilisée pour la simulation des moteurs de ventilateurs multivitesses. Elle représente le rapport du rendement total sur le rendement nominal du ventilateur, lors d'un changement de vitesse du ventilateur.

FONCTIONNEMENT

Planning de Disponibilité

Ici, vous sélectionnez le planning indiquant les intervalles durant lesquels le ventilateur peut fonctionner. Une valeur de planning supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que le ventilateur peut fonctionner durant l'intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que le ventilateur est arrêté.

SORTIES DU VENTILATEUR - ON/OFF

HVAC,Average,Fan Electric Power[W]

HVAC,Average,Fan Delta Temp[C]

HVAC,Sum,Fan Electric Consumption[J]

HVAC,Average,On/Off Fan Runtime Fraction

Fan Electric Power [W]

Ce champ indique la consommation électrique moyenne du ventilateur, exprimée en watts, au cours de l'intervalle considéré.

Fan Delta Temp [C]

Ce champ indique la hausse moyenne de la température de l'air du ventilateur (température de sortie moins température d'admission), exprimée en degrés Celsius, au cours de l'intervalle considéré.

Fan Electric Consumption [J]

Ce champ indique la consommation électrique du ventilateur, exprimée en joules, au cours de l'intervalle considéré. Cette donnée est ajoutée à un compteur de rapports, avec comme paramètres : Type de ressource = Electricité [Electricity], Clé d'usage final = Ventilateurs [Fans], Clé de groupe = Système (réf. Compteur des rapports de simulation).


Ventilateur - Extracteur de zone

Le ventilateur d'extraction de zone permet d'extraire l'air d'une zone vers l'extérieur. C'est un composant unique, et contrairement aux autres ventilateurs en CVC détaillé, il ne fait pas de lien avec la boucle d'air générale. Il peut impacter les débits dans la centrale de traitement d'air en diminuant le débit d'extraction et parfois en augmentant le débit d'air neuf.

Plusieurs options sont disponibles pour le ventilateur d'extraction : un planning de disponibilité marche/arrêt, interaction avec les gestionnaires de disponibilités, contrôle de la température minimum de zone, planning de fraction du débit variable.

La manière dont les extracteurs de zone impactent la centrale de traitement d'air peut être contrôlée en déclarant quelle portion du débit a été équilibrée par le débit d'air des infiltrations, de la ventilation ou un mixe.

Il est important de noter que la présence d'un extracteur de zone ne permettra pas à lui seul un flux d'air simple comme pour les infiltrations ou la ventilation.

Remarque : Utilisé en mode ventilation naturelle calculée, l'extracteur de zone peut causer une pression négative dans la zone. L'équilibrage peut être fait grâce à des entrées d'air supplémentaires, comme des ouvertures ou des fissures. Dans ce cas, une seule aération issue de la catégorie Ventilateur d'extraction de zone doit être placée sur une surface externe de la zone.

Pour obtenir un équilibrage des débits avec le mode ventilation naturelle planifiée, le flux total par ventilation naturelle doit être égal aux débits définis pour l'extracteur de zone, étant donné qu'il n'y a pas d'équilibrage automatique des débits entre les systèmes de soufflage et d'extraction.

L'extracteur de zone est différent des autres ventilateurs d'EnergyPlus, car il est placé dans une zone sans connexion avec un autre composant, et est indépendant de tout autre système d'air.

Résumé des données d'entrée du ventilateur d'extraction de zone

Un ventilateur d'extraction de zone est défini différemment si la ventilation naturelle est définie de manière calculée ou non.

· Si le mode ventilation naturelle calculée n'est PAS utilisé, ajoutez simplement un extracteur de zone dans les zones CVC voulues, et paramétrez le.
· Si le mode ventilation naturelle calculée est utilisé, vous devez ajoutez, en plus de l'extracteur de zone, une unique aération (à définir dans la catégorie Ventilateur Extracteur de Zone) sur l'une des surfaces extérieures de la zone. L'aération permettra d'inclure l'extracteur de zone dans le réseau d'air (AirflowNetwork) d'EnergyPlus. Une fois l'aération dessinée au niveau surface, suivez les étapes suivantes :

1. Allez au niveau de l'aération, dans la liste du navigateur

2. Sélectionnez le type d'aération dans l'onglet Ouvertures

3. Sélectionnez le composant prédéfini "Zone Exhaust Fan"

4. Ou bien créez un nouveau composant aération et indiquez sa catégorie à "Ventilateur d'extraction de zone"

En conclusion, chaque zone avec un ventilateur d'extraction de zone doit avoir exactement 1 aération placée sur une surface extérieure, et paramétrée dans la catégorie Ventilateur d'extraction de zone.

Nom

Nom unique attribué par le système à un modèle de ventilateur marche/arrêt. Toute référence d'un autre objet à ce ventilateur utilise ce nom.

Sous-Catégorie d'Usage Final

Ce champ permet à l'utilisateur de définir une sous-catégorie d'usage final (par exemple, « Système Central »). Pour chaque nouvelle sous-catégorie, un nouveau compteur de rapports est créé (réf. Compteur de rapports de simulation [Report Meter]). Les sous-catégories sont également consignées dans le tableau « Synthèse Annuelle Performance des Utilités du Bâtiment ». Si aucune valeur n'est saisie dans ce champ, le ventilateur est affecté à la sous-catégorie d'usage final « Général ».

Données du ventilateur

Rendement du Ventilateur

Rapport de la puissance fournie au fluide et de la puissance électrique d'entrée, dans des conditions de débit maximal. Il s'agit du produit des rendements du moteur et du ventilateur. Le rendement du moteur correspond à la division de la puissance fournie à l'arbre par la puissance électrique d'entrée fournie au moteur. Le rendement du ventilateur correspond à la division de la puissance fournie au fluide (l'air) par la puissance de l'arbre. La puissance fournie au fluide correspond à la division par la densité de l'air du produit du débit massique de l'air et de l'augmentation de pression. Les valeurs de ce champ sont comprises entre 0 et 1.

Augmentation de Pression

Augmentation de pression (en pascals) dans des conditions de débit maximal, au niveau de la mer (conditions standard, 20 °C et 101325 Pa).

Débit d'Air Maximal

Débit volumique d'air (exprimé en m3/s), à pleine charge, dans des conditions normales de température et de pression (air sec, à 20 °C à bulbe sec). Pour initialiser les systèmes d'air simulés, EnergyPlus utilise les données de pression barométrique locale afin de déterminer l'altitude à l'aide de l'équation dédiée à la pression « atmosphérique standard », fournie p. 6.1 du document ASHRAE 1997 HOF (Edition SI).

p = 101325 * (1 - 2,25577E-05 * Z)5,2559

où

p = pression en Pa

Z = altitude en m

Définition du mode de contrôle de l'extracteur

Ce paramètre peut être utilisé pour contrôler le fonctionnement indépendant ou non de l'extracteur. Par exemple, lorsqu'un gestionnaire de disponibilité du cycle de nuit met en marche la centrale d'air pour la sécurité antigel, ce champ permet d'indiquer si le ventilateur d'extraction fonctionne en même temps ou non.

· 1- Couplé, indique que l'extracteur est intégré au système, afin que le ventilateur tourne lorsque le système d'air fonctionne.
· 2 - Découplé, indique que l'extracteur fonctionnera indépendamment des disponibilités des autres systèmes, afin qu'il puisse par exemple être éteint lorsque le système d'air est en marche.

Le paramètre par défaut est 1-Couplé.

Appliquer limite de température minimale de zone

Si vous désirez appliquer une limite de température minimum de zone en définissant un planning (ci-dessous), cochez cette case.

Planning de limite de température minimale de zone

Ce champ est optionnel. S'il n'est pas utilisé, il n'y aura pas de contrôle sur la température pour le ventilateur d'extraction. Si cette option est utilisée, choisissez un planning, avec des valeurs de température de zone. La régulation du ventilateur sera effectuée à partir d'une comparaison entre la température d'air de la zone au pas de temps de simulation avec la valeur du planning. Si la zone est plus chaude que la limite du planning, alors le ventilateur fonctionnera.

En fonctionnement avec la ventilation naturelle planifiée, ce planning peut être utilisé pour coordonner le fonctionnement du ventilateur d'extraction avec les contrôles de ventilation naturelle pour la température minimale intérieure.

Utilisez un planning d'extraction d'air de la zone

Si vous souhaitez définir un planning d'extraction de zone (ci-dessous), cochez cette case.

Planning d'extraction d'air de la zone

Ce champ est optionnel. S'il n'est pas utilisé, tous les débits d'extraction sont supposés déséquilibrés par u système de ventilation, d'infiltration ou hybride. Le surplus est alors modélisé comme étant fourni par le système d'air extérieure de la centrale de traitement d'air. La modélisation de ce surplus impliquera une déduction du débit au niveau de l'unité d'extraction de la zone par le débit de l'extracteur de zone.

Si ce champ est utilisé, choisissez un planning, contenant des valeurs fractions entre 0 et 1, inclue. Cette fraction est appliquée à la valeur du débit de l'extracteur de zone, et le modèle suit la proportion du débit d'air extrait par ce ventilateur, qui est équilibrée. Le débit équilibré est ensuite modélisé comme étant fourni par un système simple et ceci n'impactera donc pas la centrale de traitement d'air. Par exemple une cuisine ayant un ventilateur d'extraction de zone, le débit extrait par ce ventilateur provient de moitié de l'air de la salle à manger et l'autre moitié du système d'air extérieur, le planning aura donc une valeur de 0,5.

FONCTIONNEMENT

Planning de Disponibilité

Ici, vous sélectionnez le planning indiquant les intervalles durant lesquels le ventilateur peut fonctionner. Une valeur de planning supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que le ventilateur peut fonctionner durant l'intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que le ventilateur est arrêté.

Appliquer un planning de fraction du débit

Si vous souhaitez utiliser un planning de fraction du débit (ci-dessous), cochez cette case.

Planning de disponibilité de la fraction du débit

Ce champ est optionnel. S'il n'est pas utilisé, le ventilateur fonctionne au débit maximal. Si un planning a été sélectionné, il devrait contenir des valeurs entre 0 et 1. Pendant la simulation, le débit fourni par le ventilateur sera égal à la fraction du planning au pas de temps voulu par le débit d'air maximum. Ceci permet de modéliser un ventilateur à vitesse variable fonctionnant selon un planning.


Données de Pompe

Dans le module CVC détaillé, vous pouvez sélectionner différents types de pompes :

· Pompe - Vitesse Constante
· Pompe - Vitesse Variable


Pompe - Vitesse Constante

Pompe - Vitesse Constante [Pump:ConstantSpeed]

Modèle utilisé dans les équipements suivants :

Boucles générateur/condenseur

GENERAL

Nom

Nom automatiquement affecté à la pompe.

Type

Le type de la pompe à vitesse constante ne peut être modifié. Il est défini sur la valeur :

· 2-Vitesse Constante

Pour passer d'un modèle à vitesse constante à un modèle à vitesse variable, vous devez ouvrir la fenêtre parente des boucles générateur/condenseur et sélectionner l'option 1-Flux Variable, dans Type de Flux de Boucle Générateur.

CONFIGURATION DES POMPES

Débit Nominal

Ce champ numérique indique le débit d'air volumique nominal de la pompe, exprimé en m3/s.

Hauteur Manométrique Nominale Pompe

Ce champ numérique indique la pression nominale d'air de la pompe, exprimée en pascals.

Remarque importante : La hauteur manométrique nominale de la pompe pour les boucles d'eau est condenseur est par défaut de 20000 Pa. Ceci peut être valable pour un petit bâtiment, mais il est important d'entrer la réelle valeur de la pompe dimensionnée, si vous souhaitez simuler la consommation d'énergie des pompes de votre modèle.

Consommation à Puissance Nominale

Ce champ numérique indique la puissance électrique nominale de la pompe, exprimée en watts. Si l'utilisateur réalise une simulation sur la boucle contenant cette pompe, cette valeur est utilisée uniquement pour l'estimation du rendement de la pompe. Au cours des calculs, la pompe utilise les valeurs de baisse de pression de la boucle, de débit actuel et de rendement pour calculer dynamiquement la puissance de la pompe.

Rendement du Moteur

Ce champ numérique indique le rendement de la pompe, sous forme décimale (0 = 0 %, 1 = 100 %).

Fraction Puissance du Moteur Perdue dans le Fluide

Fraction de la perte de puissance de la pompe dans le fluide.

Type de Contrôle Pompe

Vous pouvez sélectionner les deux options suivantes:

· 1-Continu ou
· 2-Intermittent

La pompe à vitesse constante fonctionne de manière relativement simple. Si l'utilisateur sélectionne l'option 1-Continu, la pompe fonctionne de manière ininterrompue (avec ou sans charge). Cette action aura pour effet net de réchauffer la boucle, si aucun équipement n'est actif. Si l'option 2-Intermittent est sélectionnée, la pompe fonctionne à pleine capacité lorsqu'une charge est détectée, et s'arrête dans le cas contraire.

SORTIES DE POMPE - VITESSE CONSTANTE

HVAC,Average,Pump Electric Power [W]

HVAC,Sum,Pump Electric Consumption [J]

HVAC,Average,Pump Shaft Power [W]

HVAC,Average,Pump Heat To Fluid [W]

HVAC,Sum,Pump Heat To Fluid Energy [J]

HVAC,Average,Pump Outlet Temp [C]

HVAC,Average,Pump Mass Flow Rate [kg/s]

Pump Electric Power [W]

Pump Electric Consumption [J]

Ces champs sont associés à la puissance électrique fournie au moteur de la pompe. La consommation est mesurée sur les totaux du moteur de calcul nommés Pompes:Electricité [Pumps:Electricity], Electricité:Générateur [Electricity:Plant] et Electricité:Bâtiment [Electricité:Facility].

Pump Shaft Power [W]

Puissance d'arbre fournie par le moteur à la pompe.

Pump Heat To Fluid [W]

Pump Heat To Fluid Energy [J]

Ces champs sont associés à l'énergie ajoutée au fluide, sous forme de chaleur. Pour l'algorithme actuel, ces valeurs sont identiques à celles du champ Pump Shaft Power [W], car les boucles sont fermées et toute l'énergie ajoutée au fluide finit par se transformer en chaleur, en raison de la friction.

Pump Outlet Temp [C]

Pump Mass Flow Rate [kg/s]

Ces champs sont associés à la température en sortie et au débit massique de l'eau.


Pompe - Vitesse Variable

Pompe - Vitesse Variable [Pump:VariableSpeed]

Modèle utilisé dans les équipements suivants :

Boucles générateur/condenseur

GENERAL

Nom

Nom automatiquement attribué à la pompe.

Type

Le type de la pompe à vitesse constante ne peut être modifié. Il est défini sur la valeur :

· 2-Vitesse Variable

Pour passer d'un modèle de pompe à vitesse constante à un modèle à vitesse variable, vous devez ouvrir la fenêtre parente des boucles générateur/condenseur et sélectionner l'option 1-Flux Constant, dans Type de Flux de Boucle Générateur.

CONFIGURATION DES POMPES

Débit Nominal

Ce champ numérique indique le débit d'air volumique nominal de la pompe, exprimé en m3/s.

Hauteur Manométrique Nominale Pompe

Ce champ numérique indique la pression nominale d'air de la pompe, exprimée en pascals.

Remarque importante : La hauteur manométrique nominale de la pompe pour les boucles d'eau est condenseur est par défaut de 20000 Pa. Ceci peut être valable pour un petit bâtiment, mais il est important d'entrer la réelle valeur de la pompe dimensionnée, si vous souhaitez simuler la consommation d'énergie des pompes de votre modèle.

Consommation à Puissance Nominale

Ce champ numérique indique la puissance électrique nominale de la pompe, exprimée en watts. Si l'utilisateur réalise une simulation sur la boucle contenant cette pompe, cette valeur est utilisée uniquement pour l'estimation du rendement de la pompe. Au cours des calculs, la pompe utilise les valeurs de baisse de pression de la boucle, de débit actuel et de rendement pour calculer dynamiquement la puissance de la pompe.

Rendement du Moteur

Ce champ numérique indique le rendement de la pompe, sous forme décimale (0 = 0 %, 1 = 100 %).

Fraction Puissance du Moteur Perdue dans le Fluide

Ce champ numérique indique la fraction de la perte de puissance de la pompe dans le fluide.

Type de Contrôle Pompe

Vous pouvez sélectionner les deux options suivantes :

· 1-Continu ou
· 2-Intermittent

Une pompe à vitesse variable est définie avec des valeurs de débit minimales et maximales, qui sont les limites physiques de l'appareil. Si aucune charge n'est détectée sur la boucle et que la pompe fonctionne de manière intermittente, alors la pompe peut être arrêtée. Toute autre condition (détection d'une charge sur la boucle et fonctionnement intermittent de la pompe ; fonctionnement continu de la pompe, avec ou sans charge) entraîne le démarrage de la pompe et la sélection d'un débit situé entre les limites minimales et maximales. Lorsque la pompe fonctionne, elle tente de fournir un débit correspondant aux besoins des composants du côté demande.

COEFFICIENTS POMPES

Le taux de puissance à pleine charge est déterminé au cours de la simulation, à l'aide de l'équation cubique suivante :

Taux de puissance à pleine charge [FractionFullLoadPower] = C1 + C2.RCP + C3.RCP2 + C4.RCP3

où les valeurs de C1à C4 correspondent aux coefficients décrits ci-dessous et RCP au Ratio de Charge Partielle.

Coefficient 1 de la Courbe de Performance à Charge Partielle

Ce champ numérique indique le premier coefficient, C1, de la courbe du ratio de charge partielle.

Coefficient 2 de la Courbe de Performance à Charge Partielle

Ce champ numérique indique le deuxième coefficient, C2, de la courbe du ratio de charge partielle.

Coefficient 3 de la Courbe de Performance à Charge Partielle

Ce champ numérique indique le troisième coefficient, C3, de la courbe du ratio de charge partielle.

Coefficient 4 de la Courbe de Performance à Charge Partielle

Ce champ numérique indique le quatrième coefficient, C4, de la courbe du ratio de charge partielle.

Débit d'Air Minimal

Ce champ numérique indique le débit d'air volumique minimal, dans des conditions de débit variable. Cette valeur est exprimée en m3/s.

SORTIES DE POMPE - VITESSE VARIABLE

HVAC,Average,Pump Electric Power [W]

HVAC,Sum,Pump Electric Consumption [J]

HVAC,Average,Pump Shaft Power [W]

HVAC,Average,Pump Heat To Fluid [W]

HVAC,Sum,Pump Heat To Fluid Energy [J]

HVAC,Average,Pump Outlet Temp [C]

HVAC,Average,Pump Mass Flow Rate [kg/s]

Pump Electric Power [W] Pump Electric Consumption [J]

Ces champs sont associés à la puissance électrique fournie au moteur de la pompe. La consommation est mesurée sur les totaux du moteur de calcul nommés Pompes:Electricité [Pumps:Electricity], Electricité:Générateur [Electricity:Plant] et Electricité:Bâtiment [Electricité:Facility].

Pump Shaft Power [W]

Puissance d'arbre fournie par le moteur à la pompe.

Pump Heat To Fluid [W]

Pump Heat To Fluid Energy [J]

Ces champs sont associés à l'énergie ajoutée au fluide, sous forme de chaleur. Pour l'algorithme actuel, ces valeurs sont identiques à celles du champ Pump Shaft Power [W], car les boucles sont fermées et toute l'énergie ajoutée au fluide finit par se transformer en chaleur, en raison de la friction.

Pump Outlet Temp [C]

Pump Mass Flow Rate [kg/s]

Ces champs sont associés à la température en sortie et au débit massique de l'eau.


Humidificateur - Electrique à Vapeur

EnergyPlus Logo Small_40x23 Humidificateur - Electrique à Vapeur [Humidifier:Steam:Electric]

Modèle utilisé dans les équipements suivants :

• Centrales de traitement d'air

Ce composant modélise un humidificateur électrique autonome à vapeur. Il utilise l'énergie électrique pour convertir de l'eau ordinaire du réseau en molécules de vapeur, injectées dans le flux d'air à l'aide d'un ventilateur. L'unité réelle peut être un humidificateur à électrodes ou à résistance.Le modèle d'humidificateur assure un contrôle local de l'unité, afin de stabiliser la consigne du taux d'humidité dans son nœud de sortie d'air. La définition de la consigne sur le nœud de sortie est réalisée à l'aide d'un gestionnaire de consignes . Il s'agit du seul contrôleur local requis. L'humidificateur maintient cette consigne en fournissant de l'humidité au nœud.

Le modèle de l'humidificateur inclus un contrôle local pour atteindre une consigne de ratio d'humidité au niveau du noeud de sortie d'air.

Remarque : Pour assurer que l'humidificateur fonctionnera pour atteindre une consigne d'humidité, un gestionnaire de consigne de type humidité minimum doit être ajouté directement en aval de l'huminificateur (4-Moyenne Multizone d’Humidité Minimum ou 6-Minimum d’Humidité Multizone, ou 8-Minimum d’Humidité de Zone Unique).

Plus d'information sur le contrôle d'humidité dans la section contrôle d'humidité.

GENERAL

Nom

Nom unique, attribué par le système à un modèle particulier d'humidificateur. Toute référence d'un autre objet à cette unité utilise ce nom.

Puissance Nominale

Taux nominal total, à pleine puissance, d'ajout d'eau à l'unité, exprimée en m3/s.

Remarque : La puissance nominale ne PEUT PAS être autodimensionnable dans l'actuelle version d'EnegryPlus. Cependant si vous n'êtes pas sûres de la valeur à entrer, vous pouvez spécifiez une valeur très importante (par exemple 1m3/s) pour vous assurez que les charges d'humidification seront toujours atteintes.

Consommation à Puissance Nominale

Consommation de l'unité à puissance nominale, exprimée en watts, excluant la consommation du ventilateur et toute autre consommation auxiliaire d'énergie. Ce champ peut être autodimensionné. Lorsqu'il est autosize, les calculs sont basés sur la puissance nominale et l'enthalpie de l'eau d'approvisionnement à la température de référence de l'eau liquide à 20°C augmente jusqu'à atteindre une enthalpie à la température de référence de l'eau vapeur à 100°C.

Puissance Nominale Ventilateur

Consommation nominale, à pleine puissance, du ventilateur de soufflage, exprimée en watts.

Puissance en Veille

Consommation en veille, exprimée en watts. Cette puissance est utilisée lors des intervalles de disponibilité de l'unité (voir Planning de Disponibilité).

FONCTIONNEMENT

Planning de Disponibilité

Planning indiquant les intervalles durant lesquels l'unité peut fonctionner. Une valeur de planning supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que le ventilateur peut fonctionner durant l'intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l’unité est arrêtée.

SORTIES DE L'HUMIDIFICATEUR - ELECTRIQUE A VAPEUR

HVAC,Average,Humidifier Water Consumption Rate[m3/s]

HVAC,Sum,Humidifier Water Consumption[m3]

HVAC,Average,Humidifier Electric Power[W]

HVAC,Sum,Humidifier Electric Consumption[J]

Zone,Meter,Humidifier:Water [m3]

Zone,Meter,Humidifier:Electricity [J]

HVAC,Average,Humidifier Water From Storage Tank Rate [m3/s]

HVAC,Sum,Humidifier Water From Storage Tank [m3]

HVAC,Average,Humidifier Water Starved By Storage Tank Rate [m3/s]

HVAC,Sum,Humidifier Water Starved By Storage Tank [m3]

Zone,Meter,Humidifier:MainsWater [m3]

HVAC,Sum,Humidifier Water Mains Draw [m3]

Humidifier Water Consumption Rate[m3/s]

Ce champ indique la consommation d'eau de l'humidificateur d'eau, en m3/s.

Humidifier Water Consumption[m3]

Ce champ indique la consommation d'eau de l'humidificateur à vapeur au cours de l'intervalle considéré, en mètres cubes.

Humidifier Electric Power[W]

Ce champ indique la consommation d'électricité de l'humidificateur à vapeur, exprimée en watts.

Humidifier Electric Consumption[J]

Ce champ indique la consommation d'électricité de l'humidificateur à vapeur, exprimée en joules, au cours de l'intervalle considéré.

Humidifier:Water [m3]

Ce champ indique la consommation totale d'eau (en mètres cubes, au cours de l'intervalle considéré) de tous les humidificateurs à vapeur au niveau CVC lors de la simulation.

Humidifier:Electricity [J]

Ce champ indique la consommation d'électricité totale (en joules, au cours de l'intervalle considéré) de tous les humidificateurs à vapeur au niveau CVC lors de la simulation.

Humidifier Water From Storage Tank Rate [m3/s]

Humidifier Water From Storage Tank [m3]

Ces champs indiquent le débit et le volume d'eau fournis par le collecteur d'eau. Ils sont actifs uniquement si l'alimentation en eau de l'humidificateur est assurée par un collecteur d'eau.

Humidifier Water Starved By Storage Tank Rate [m3/s]

Humidifier Water Starved By Storage Tank [m3]

Ces champs indiquent le débit et le volume d'eau qui n'ont pas pu être fournis par le collecteur d'eau. Le cas échéant, le composant continue de fonctionner, comme s'il était directement alimenté par le réseau.

Humidifier Water Mains Draw [m3]

Ce champ indique le volume d'eau fourni par le réseau.


Données de Groupe Froid

Groupe Froid - Electrique REE [Chiller:Electric:EIR]

Modèle utilisé avec les équipements suivants :

• Boucles d'eau glacée, côté production

Les groupes froids fournissent de l'eau glacée aux batteries froides, poutres froides et plafonds rafraîchissants. Ce type de composant est utilisé dans les modules CVC Compact et Détaillé :

· Avec l'option de modèle CVC Compact , le groupe froid est sélectionné au niveau Bâtiment de l'onglet CVC, lorsque le système CVC principal est de type VAV ou VAC ou si l'une ou plusieurs des zones du modèle sont équipées d'un ventiloconvecteur.

· En utilisant l'option de modèle CVC Détaillé , un utilisateur peut ajouter un groupe froid uniquement s'il se situe dans une boucle de production d'eau glacée. L'ajout des groupes froids s'effectue à l'aide de l'outil Ajouter Groupe Froid.

Pour modifier un groupe froid existant au sein du module CVC Détaillé, accédez au niveau Boucle de production d'eau froide (Système CVC > Boucle d'eau froide > Boucle de production) du groupe froid, puis cliquez sur l'icône du groupe froid pour le sélectionner. Ensuite, cliquez avec le bouton droit de la souris et sélectionnez l'option de menu Editer composant sélectionné ou, en mode d'apprentissage, cliquez sur l'icône d'édition de la partie supérieure du panneau d'informations.


Groupe froid - COP constant

Groupe Froid - Electrique REE [Chiller:Electric:EIR]

Modèle utilisé avec les équipements suivants :

• Boucles d'eau glacée, côté production

Ce modèle de groupe froid est basé sur une simulation simplifiée du COP du groupe froid de manière constante. Dans ces cas, les performances ne varient pas avec la température d'eau glacée ou avec les conditions au condenseur. Un tel modèle peut être utile lorsque les performances détaillées ne sont pas disponibles.

GENERAL

Nom

Nom automatiquement généré pour le groupe froid, pouvant être modifié.

Type de groupe froid

Le type de groupe froid peut être l'une de ces options :

· Groupe froid - COP constant, un modèle simple avec un rendement contant, qui n'utilise pas les courbes de performances.
· Groupe froid - EIR, un modèle plus détaillé, qui est décrit sur cette page.

Le type de groupe froid ne peut pas être éditée directement. Pour utiliser une type différent, vous devez ajouter un nouveau groupe froid et sélectionner le bon type à partir de la liste déroulante.

Puissance de Référence

Ce champ numérique indique la puissance de refroidissement de référence du groupe froid (en watts). Cette valeur est exprimée pour les conditions de référence de température et de débit définies ci-dessous. Ce champ peut également être autodimensionné.

COP nominal

Ce champ numérique indique le coefficient de performance du groupe froid à utiliser pour toutes les conditions de fonctionnement lors de la simulation. Contrairement au modèle du groupe froid - EIR, le COP spécifié doit inclure la consommation d'énergie des ventilateurs pour les groupes à air ou à évaporation.

Mode de Débit Groupe Froid

Ce champ définit le débit d'eau traversant l'évaporateur, utilisé pour la modélisation du groupe froid. Les options sont les suivantes :

· 1-Flux Constant - option par défaut pour les groupes froid à débit constant ; utile pour les pompes à vitesse constante où le flux demandé au groupe est plus contraignant et peut faire augmenter le débit de l'ensemble de la boucle.
· 2-Consigne sortante modulée - option par défaut pour les groupes froid à volume variable ; permet de faire varier le débit afin que la température en sortie du groupe froid atteigne la consigne en sortie évaporateur.
· 3-Non modulé - est utile en vitesse constante ou variable, lorsque le groupe froid est passif, au sens où bien qu'il attribue une demande nominale pour un débit de conception, il peut fonctionner en faisant varier le débit.

Dans tous les cas, le fonctionnement du système de distribution peut impacter le débit à travers le groupe froid - par exemple si la taille et le fonctionnement relatif sont tels que le débit est restreint et la demande ne peut être atteintes.

Pour les groupes froid à volume variable, ces options sont disponibles : 2-Consigne sortante modulée et 3-Non modulé

Pour les groupes froid à volume constant, ces options sont disponibles : 1-Flux Constant et 3-Non modulé

Le type de boucle (volume constant ou variable) peut être changé en modifiant le Type de Flux dans la fenêtre des boucles d'eau glacée.

Remarque : Lorsque l'option 2-Consigne sortante modulée est sélectionnée, vous devez ajouter un gestionnaire de consigne supplémentaire directement en aval de l'eau glacée sortant du groupe froid afin de définir la température de l'eau en sortie.

Facteur de Dimensionnement

Ce champ numérique permet à l'utilisateur de spécifier un facteur de dimensionnement pour ce composant. Ce facteur est utilisé lorsque les entrées de conception du composant sont autodimensionnées : les calculs d'autodimensionnement s'effectuent normalement et les résultats sont multipliés par le facteur de dimensionnement.

Pour ce composant, les entrées qui seraient modifiées par le facteur de dimensionnement sont les suivantes : Puissance de Référence , Débit d'Eau de Référence du Groupe Froid Débit d'Eau de Référence du Groupe Froid et Débit de Référence du Condenseur .

Ce facteur permet à l'utilisateur de dimensionner un composant pour qu'il gère une partie de la charge de conception, tout en continuant à utiliser la fonction d'autodimensionnement

CONDENSEUR

Type Condenseur

Ce paramètre permet à l'utilisateur de définir le type de condenseur à associer au groupe froid. Il existe trois types de condenseur :

· 1-Refroidi par Air,
· 2-Refroidi par Eau,
· 3-Refroidi par Evaporation

Par défaut, l'option 2-Refroidi par Eau est sélectionnée. Ce paramétrage nécessite la définition complète de la boucle condenseur et des équipements associés. Si vous sélectionnez l'option 1-Refroidi par Air ou 3-Refroidi par Evaporation, il n'est pas nécessaire de définir une boucle condenseur.

DEBITS

Débit d'Eau de Référence du Groupe Froid

Pour un condenseur à flux variable, cette valeur correspond au débit maximal d'eau ; pour un groupe froid à flux constant, elle définit le débit de fonctionnement de l'eau dans l'évaporateur de l'unité. Cette valeur s’exprime m3/s. Ce champ doit comporter une valeur supérieure à 0. Il peut également être autodimensionné.

Débit de Référence du Condenseur

Ce champ numérique indique le débit de fonctionnement d'eau du condenseur du groupe froid, exprimé en m3/s. Ce champ est autodimensionnable.

BALLON PRÉPARATEUR

Puissance du ballon préparateur

Ce champ numérique contient la puissance du préparateur ballon de la batterie détente directe à évaportaion en W/K. Ce champ n'est utile que lorsque le type de condenseur est à évaporation. Ce champ est utilisé en combinaison avec la consigne de température du ballon décrite ci-dessous. La puissance électrique du ballon préparateur est égale à ce champ multiplié par la différence entre la température de consigne du ballon et celle extérieure sèche. Le ballon préparateur est en fonctionnement uniquement lorsque le groupe froid est à l'arrêt, sans prise en compte du planning, décrit ci-dessous. Cette puissance doit être supérieure ou égale à 0.

Consigne de température du ballon préparateur

Ce champ numérique contient la consigne de température du ballon préparateur. Ce champ n'est visible que lorsque le type de condenseur est à évaporation. Le ballon préparateur est actif lorsque la température sèche extérieure tombe en-dessous de cette consigne, tant que le groupe froid est éteint. Cette consigne doit être supérieure ou égale à 2°C.

Planning de fonctionnement du ballon préparateur

Ce champ n'est visible que lorsque le type de condenseur est à évaporation. Il doit être de type marche/arrêt, et le ballon est supposé être en marche dés que la valeur est supérieure à 0. Le ballon préparateur fonctionne lorsque le planning le permet et lorsque la température extérieure est inférieure à la consigne décrite ci-dessus.

SORTIES GENERIQUES DE GROUPE FROID

De nombreuses variables de sorties sont communes à tous les types de groupes froids. Les intitulés de ces variables génériques commencent tous par le mot « Chiller » (Groupe froid). D'autres variables de sortie sont spécifiques à certains modèles de groupe froid. Les intitulés de ces variables spécifiques commencent par le type du groupe froid (par exemple, pour un refroidisseur à absorption de gaz, « Gas Aborption Chiller Heating Energy [J] »). La consommation énergétique du groupe froid est transmise aux compteurs appropriés de niveau Générateur, en tant que données d'usage final de refroidissement.

HVAC,Average,Chiller Electric Power [W]

HVAC,Sum,Chiller Electric Consumption [J]

Zone,Meter,Electricity:Plant [J]

Zone,Meter,Cooling:Electricity [J]

HVAC,Average,Chiller Evap Heat Trans Rate [W]

HVAC,Sum,Chiller Evap Heat Trans [J]

Zone,Meter,EnergyTransfer:Plant [J]

Zone,Meter,Chillers:EnergyTransfer [J]

HVAC,Average,Chiller Evap Water Inlet Temp [C]

HVAC,Average,Chiller Evap Water Outlet Temp [C]

HVAC,Average,Chiller Evap Water Mass Flow Rate [kg/s]

HVAC,Average,Chiller Cond Heat Trans Rate [W]

HVAC,Sum,Chiller Cond Heat Trans [J]

Zone,Meter,HeatRejection:EnergyTransfer [J]

HVAC,Average,Chiller COP [W/W]

La variable suivante concerne uniquement les groupes froids refroidis par air ou par évaporation :

HVAC,Average,Chiller Cond Air Inlet Temp [C]

Les variables suivantes concernent uniquement les groupes froids refroidis par évaporation :

HVAC,Average,Chiller Basin Heater Electric Power [W]

HVAC,Average,Chiller Basin Heater Electric Consumption [J]

Les trois variables suivantes sont disponibles uniquement pour les groupes froids refroidis par eau :

HVAC,Average,Chiller Cond Water Inlet Temp [C]

HVAC,Average,Chiller Cond Water Outlet Temp [C]

HVAC,Average,Chiller Cond Water Mass Flow Rate [kg/s]

HVAC,Average,Chiller Shaft Power [W]

Chiller Electric Power [W]

Chiller Electric Consumption [J]

Ces champs sont associés à la puissance électrique fournie au groupe froid. Pour les groupes froids fonctionnant à la vapeur ou au carburant, ces valeurs représentent la consommation électrique des pompes et des autres composants internes. La consommation est mesurée sur les moteurs de calculs Refroidissement:Electricité [Cooling:Electricity], Electricité:Générateur [Electricity:Plant] et Electricité:Bâtiment [Electricité:Facility].

Chiller Evap Heat Trans Rate [W]

Chiller Evap Heat Trans [J]

Ces variables représentent le transfert de vapeur de l'évaporateur, correspondant à l'effort de refroidissement fourni par le groupe froid. Le transfert de chaleur de l'évaporateur est mesuré sur les totaux du moteur de calcul nommés GroupesFroids:TransfertEnergie [Chillers:EnergyTransfer], TransfertEnergie:Générateur [EnergyTransfer:Plant] et TransfertEnergie:Bâtiment [EnergyTransfer:Facility].

Chiller Evap Water Inlet Temp [C]

Chiller Evap Water Outlet Temp [C]

Chiller Evap Water Mass Flow Rate [kg/s]

Ces variables sont associées aux températures à l'entrée et à la sortie et au débit (de l'eau glacée) de l'évaporateur.

Chiller COP [W/W]

Cette variable représente le coefficient de performance du groupe froid au cours du refroidissement. Il est calculé par la division du taux de transfert de chaleur de l'évaporateur du refroidisseur ([Chiller Evap Heat Trans Rate]) par la consommation en « carburant » du groupe froid. Le « carburant » des groupes froids électriques et à COP constant est l'électricité. Ici, le diviseur est donc la valeur du champ « Chiller Electric Power [W] ». Le « carburant » des groupes froids à absorption est la vapeur. Pour ces modèles, le diviseur est la valeur du champ « Steam Consumption Rate [W] ».

Pour les groupes froids à moteur et à turbines à combustion, cette variable est intitulée « Chiller Fuel COP ». Ainsi, il est clairement indiqué que l'apport énergétique principal de ces modèles est fourni par des carburants liquides ou gazeux (gaz naturel, diesel, essence). Ici, le diviseur utilisé est la consommation appropriée en carburant (Chiller <Fuel Type> Consumption Rate).

La variable correspondante des groupes froids à absorption directe est intitulée « Direct Fired Absorption Chiller Cooling Fuel COP », et le diviseur est la valeur du champ « Direct Fired Absorption Chiller Cooling Gas Consumption Rate ».

Notez que la valeur de ce champ est « 0 » lorsque le groupe froid est à l'arrêt. Lorsque la valeur de cette variable est associée à des fréquences plus longues (à un pas de temps spécifique, à un intervalle horaire, hebdomadaire, mensuel ou à un facteur environnemental), elle est valide uniquement si le groupe froid fonctionne en continu au cours de l'intégralité de la période considérée. Pour déterminer une valeur moyenne de COP sur une période plus longue, divisez le transfert total de chaleur de l'évaporateur par la consommation totale en électricité ou en carburant au cours de l'intervalle considéré.

Ratio de Charge Partielle du Refroidisseur

Ce champ indique le ratio de charge partielle du groupe froid à absorption indirecte. Cette variable peut être inférieure à la valeur saisie dans le champ Ratio Minimum de Charge Partielle. Le cas échéant, la fraction de cycle du groupe froid est utilisée pour déterminer plus précisément les performances du groupe froid à absorption indirecte.

Fraction de Cycle du Groupe Froid

Ce champ indique la fraction d'intervalle de fonctionnement du groupe froid à absorption indirecte. Lorsque le groupe froid fonctionne avec une valeur de charge partielle supérieure au ratio minimum défini, la fraction de cycle du groupe froid est « 1 ». Lorsque le groupe froid fonctionne avec une valeur de charge partielle inférieure au ratio minimum défini, la valeur de ce champ correspond à la fraction d'intervalle de fonctionnement du groupe froid à absorption indirecte.

Chiller Cond Heat Trans Rate [W]

Chiller Cond Heat Trans [J]

Ces variables sont associées au transfert de chaleur du condenseur, correspondant à la chaleur transmise par le groupe froid à une boucle d'eau de condenseur ou à un condenseur refroidi par air. Le transfert de chaleur du condenseur du groupe froid est mesuré sur les totaux du moteur de calcul nommés RejetChaleur:TransfertEnergie [HeatRejection:EnergyTransfer], TransfertEnergie:Générateur [EnergyTransfer:Plant] et TransfertEnergie:Bâtiment [EnergyTransfer:Facility].

Chiller Cond Air Inlet Temp [C]

Cette variable correspond à la température d'admission (rejet de chaleur) du condenseur des groupes froids refroidis par air ou par évaporation. Pour les groupes froids refroidis par air, cette variable correspond à la température à bulbe sec de l'air entrant dans le condenseur. Pour les groupes froids refroidis par évaporation, cette variable correspond à la température à bulbe humide de l'air entrant dans le condenseur refroidi par évaporation.

Chiller Basin Heater Electric Power [W]

Chiller Basin Heater Electric Consumption [J]

Ces champs sont associés à la puissance électrique fournie au ballon préparateur du groupe froid (type de condenseur refroidi par évaporation). La consommation est mesurée sur les totaux du moteur de calcul nommés GroupesFroids:Electricité [Chillers:Electricity], Electricité:Générateur [Electricity:Plant] et Electricité:Bâtiment [Electricity:Facility].

Chiller Cond Water Inlet Temp [C]

Chiller Cond Water Outlet Temp [C]

Chiller Cond Water Mass Flow Rate [kg/s]

Ces variables sont associées aux températures à l'entrée et à la sortie et au débit (du rejet de chaleur) du condenseur des groupes froids refroidis par eau.

Chiller Shaft Power [W]

Chiller Shaft Energy [J]

Pour les groupes froids à moteur et à turbine à combustion, ces variables correspondent à la puissance de l'arbre produite par l'entraînement et transférée au compresseur.

Chiller Lube Heat Recovery Rate [W]

Chiller Lube Heat Recovery [J]

Chiller Jacket Heat Recovery [J]

Chiller Exhaust Heat Recovery Rate [W]

Chiller Exhaust Heat Recovery [J]

Chiller Total Heat Recovery Rate [W]

Chiller Total Heat Recovery [J]

Pour les groupes froids équipés d'un récupérateur de chaleur, comme les modèles à moteur, ces variables sont associées à l'énergie de récupération disponible. Les composants suivants peuvent équiper certains types de groupes froids : Huile, lubrifiant moteur (Lube), Enveloppe, liquide de refroidissement (Jacket), Echappement, échappement du moteur (Exhaust), et Total. Les variables « Chiller Lube Heat Recovery », « Chiller Jacket Heat Recovery » et « Chiller Exhaust Heat Recovery » sont mesurées sur les totaux du moteur de calcul nommés RécupérationChaleur:TransfertEnergie [HeatRecovery:EnergyTransfer], TransfertEnergie:Générateur [EnergyTransfer:Plant] et TransfertEnergie:Bâtiment [EnergyTransfer:Facility].

Chiller Exhaust Stack Temp [C]

Température d'échappement du groupe froid d'un moteur.

Chiller Heat Recovery Inlet Temp [C]

Chiller Heat Recovery Outlet Temp [C]

Chiller Heat Recovery Mass Flow Rate [kg/s]

Ces variables indiquent les températures d'entrée et de sortie et le débit du récupérateur de chaleur des groupes froids équipés de systèmes de récupération de chaleur, comme les modèles à moteur ou à turbine à gaz.

Chiller <FuelType> Consumption Rate [W]

Chiller <FuelType> Consumption [J]

Chiller <FuelType> Mass Flow Rate [kg/s]

Chiller Gas Mass Consumption [kg] (Gas Turbine Chiller only)

Ces variables indiquent la consommation de vapeur ou de carburant des groupes froids à combustion et à vapeur. La nature du carburant à employer dépend du modèle de groupe froid utilisé. <FuelType> peut correspondre à : Gaz, gaz naturel (Gas), Vapeur (Steam), Propane, Diesel, Essence (Gasoline), Mazout n° 1 (FuelOil#1), et Mazout n° 2 (FuelOil#2). La consommation est mesurée sur les totaux du moteur de calcul nommés Refroidissement:<TypeCarburant> [Cooling:<FuelType>], <TypeCarburant>:Générateur [<FuelType>:Plant], et <TypeCarburant>:Bâtiment [<FuelType>:Facility].

SORTIE DE GROUPE FROID ÉLECTRIQUE REE

Ces variables sont disponibles uniquement pour les groupes froids électriques REE.

Chiller Condenser Fan Electric Power [W]

Chiller Condenser Fan Electric Consumption [J]

Ces deux champs indiquent la consommation électrique du ventilateur des condenseurs des groupes froids refroidis par évaporation ou par air. Ces données sont ajoutées à un compteur de rapports, avec comme paramètres : Type = Electricité [Electricity], Clé d'usage final =Groupes Froids [Chillers], Clé de groupe = Générateur (réf. Compteur des rapports de simulation).

ChillerCapFTemp

Ce champ contient la valeur de l'objet Courbe des Performances de Refroidissement Fonction de la Température.

ChillerEIRFTemp

Ce champ contient la valeur de l'objet Courbe Electricité Absorbée sur Génération Froid Fonction de la Température.

ChillerEIRFPLR

Ce champ contient la valeur de l'objet Courbe Electricité Absorbée sur Génération Froid Fonction du Ratio de Charge Partielle.

Chiller Part Load Ratio

Ce champ correspond au rapport de la somme du transfert de chaleur de l'évaporateur et du transfert de chaleur par charge factice (le cas échéant) sur la puissance disponible du groupe froid. Cette valeur est utilisée pour le calcul de la valeur « ChillerEIRFPLR ».

Chiller Cycling Ratio

Le rapport de cycle correspond au temps de fonctionnement du groupe froid au cours de l'intervalle de simulation considéré. Si le ratio de charge partielle du groupe froid est inférieur au ratio minimum défini, le groupe froid fournit la charge de refroidissement nécessaire en respectant des cycles de démarrage/arrêt.

Chiller False Load Heat Trans Rate

Chiller False Load Heat Trans

Ces deux variables indiquent le taux de transfert de chaleur et le transfert de chaleur total par charge factice du groupe froid. Lorsque le ratio de charge partielle du groupe froid est inférieur au ratio minimum de déchargement, le groupe froid compense ce déséquilibre en activant le bypass gaz chaud pour réduire la puissance de refroidissement fournie. La variable de transfert de chaleur par charge factice n'est pas mesurée.


Groupe froid - EIR

Groupe Froid - Electrique REE [Chiller:Electric:EIR]

Modèle utilisé avec les équipements suivants :

• Boucles d'eau glacée, côté production

Le modèle EnergyPlus de groupe froid électrique REE [Chiller:Electric:EIR] est utilisé en interne pour représenter l'ensemble des groupes froids dans DesignBuilder. Ce modèle de groupe froid est le modèle empirique utilisé dans le programme de simulation énergétique des bâtiments DOE-2.1. Il utilise les données de performance des conditions de référence, ainsi que les variations de trois courbes relatives à la puissance de refroidissement et au rendement pour définir le mode de fonctionnement du groupe froid en dehors des conditions de référence.

Les courbes de performance du groupe froid peuvent être générées en analysant les données du fabricant ou les mesures effectuées.

Les courbes de performance de plus de 300 groupes froids (notamment les modèles de groupes froids alternatifs et centrifuges par défaut du programme DOE-2.1) sont fournies en tant que modèles dans la fenêtre des groupes froids. Ces données proviennent des documents de référence EnergyPlus (EnergyPlus Reference DataSets : Chillers.idf et AllDataSets.idf).

Remarque :
les objets de type groupe froid électrique REE [Chiller:Electric:EIR] et les objets des courbes de performance associées sont développés à l'aide des données de performance d'un groupe froid spécifique, et doivent être utilisés ensemble lors d'une simulation EnergyPlus. Si vous décidez de modifier les données d'un objet, ou d'échanger les courbes de performances de plusieurs groupes froids, n'agissez pas imprudemment.

GENERAL

Nom

Nom automatiquement généré pour le groupe froid, pouvant être modifié.

Prédéfinition de Groupe Froid

Cette option de navigation vous permet de sélectionner un groupe froid dans la base de données de groupes froids EnergyPlus, en fonction des données de performances que vous souhaitez appliquer à votre groupe froid..

Type de groupe froid

Le type de groupe froid peut être l'une de ces options :

· Groupe froid - COP constant, un modèle simple avec un rendement contant, qui n'utilise pas les courbes de performances.
· Groupe froid - EIR, un modèle plus détaillé, qui est décrit sur cette page.

Le type de groupe froid ne peut pas être éditée directement. Pour utiliser une type différent, vous devez ajouter un nouveau groupe froid et sélectionner le bon type à partir de la liste déroulante.

Puissance de Référence

Ce champ numérique indique la puissance de refroidissement de référence du groupe froid (en watts). Cette valeur est exprimée pour les conditions de référence de température et de débit définies ci-dessous. Ce champ peut également être autodimensionné.

COP de Référence

Ce champ numérique indique le coefficient de performance du groupe froid, multiplié par la valeur des courbes de performance du groupe froid, décrites ci-dessous. Cette valeur exclut la consommation d'énergie des pompes, des ventilateurs des condenseurs refroidis par évaporation ou par air, ainsi que des ventilateurs des tours de refroidissement. Ce COP est exprimé pour les conditions de températures de référence et de débit d'eau définies ci-dessous.

Rendement du Moteur du Compresseur

Ce champ numérique indique la fraction de consommation électrique du compresseur devant être rejetée par le condenseur. Pour la modélisation des groupes froids hermétiques, saisissez une valeur comprise entre 0 et 1. Les valeurs de ce champ doivent être comprises entre 0,0 et 1,0. La valeur par défaut est « 1,0 ».

Mode de Débit Groupe Froid

Ce champ définit le débit d'eau traversant l'évaporateur, utilisé pour la modélisation du groupe froid. Les options sont les suivantes :

· 1-Flux Constant - option par défaut pour les groupes froid à débit constant ; utile pour les pompes à vitesse constante où le flux demandé au groupe est plus contraignant et peut faire augmenter le débit de l'ensemble de la boucle.
· 2-Consigne sortante modulée - option par défaut pour les groupes froid à volume variable ; permet de faire varier le débit afin que la température en sortie du groupe froid atteigne la consigne en sortie évaporateur.
· 3-Non modulé - est utile en vitesse constante ou variable, lorsque le groupe froid est passif, au sens où bien qu'il attribue une demande nominale pour un débit de conception, il peut fonctionner en faisant varier le débit.

Dans tous les cas, le fonctionnement du système de distribution peut impacter le débit à travers le groupe froid - par exemple si la taille et le fonctionnement relatif sont tels que le débit est restreint et la demande ne peut être atteintes.

Pour les groupes froid à volume variable, ces options sont disponibles : 2-Consigne sortante modulée et 3-Non modulé

Pour les groupes froid à volume constant, ces options sont disponibles : 1-Flux Constant et 3-Non modulé

Le type de boucle (volume constant ou variable) peut être changé en modifiant le Type de Flux dans la fenêtre des boucles d'eau glacée.

Remarque : Lorsque l'option 2-Consigne sortante modulée est sélectionnée, vous devez ajouter un gestionnaire de consigne supplémentaire directement en aval de l'eau glacée sortant du groupe froid afin de définir la température de l'eau en sortie.

Facteur de Dimensionnement

Ce champ numérique permet à l'utilisateur de spécifier un facteur de dimensionnement pour ce composant. Ce facteur est utilisé lorsque les entrées de conception du composant sont autodimensionnées : les calculs d'autodimensionnement s'effectuent normalement et les résultats sont multipliés par le facteur de dimensionnement.

Pour ce composant, les entrées qui seraient modifiées par le facteur de dimensionnement sont les suivantes : Puissance de Référence , Débit d'Eau de Référence du Groupe Froid Débit d'Eau de Référence du Groupe Froid et Débit de Référence du Condenseur .

Ce facteur permet à l'utilisateur de dimensionner un composant pour qu'il gère une partie de la charge de conception, tout en continuant à utiliser la fonction d'autodimensionnement

CONDENSEUR

Type Condenseur

Ce paramètre permet à l'utilisateur de définir le type de condenseur à associer au groupe froid. Il existe trois types de condenseur :

· 1-Refroidi par Air,
· 2-Refroidi par Eau,
· 3-Refroidi par Evaporation

Par défaut, l'option 2-Refroidi par Eau est sélectionnée. Ce paramétrage nécessite la définition complète de la boucle condenseur et des équipements associés. Si vous sélectionnez l'option 1-Refroidi par Air ou 3-Refroidi par Evaporation, il n'est pas nécessaire de définir une boucle condenseur.

Remarque : le type de condenseur ne peut pas être édité directement. Pour vous assurer que les bonnes courbes de performances sont utilisées, chargez un groupe froid en fonction du type voulu à partir de la prédéfinition Groupe froid.

Ratio de Puissance Ventilateur du Condenseur

Ce champ vous permet de modéliser la puissance du ventilateur du condenseur associé aux condenseurs refroidi par air ou par évaporation. Saisissez le rapport de puissance du ventilateur du condenseur sur la puissance de référence de refroidissement du groupe froid (watts/watts).

Pendant la simulation la puissance ventilateur du condenseur pour les groupes froid à air ou à évaporation est calculée comme étant le produit de la puissance du groupe froid par ce ratio.

TEMPERATURES

Température de Référence d'Eau Sortant du Groupe Froid

Ce champ numérique indique la température de référence de l'eau à la sortie du groupe froid, en degrés Celsius. La valeur par défaut est 6,67 °C.

Température de Référence du Fluide Entrant dans le Condenseur

Ce champ numérique indique la température de référence du fluide entrant dans le condenseur, en degrés Celsius. La valeur par défaut est 29,4 °C. Pour les groupes froids refroidis par eau, cette température est celle de l'eau à l'entrée du condenseur (issue de la tour de refroidissement). Pour les condenseurs refroidis par air ou par évaporation, cette valeur est associée aux températures à bulbe sec et à bulbe humide de l'air extérieur entrant dans l'unité, respectivement.

Limite Basse de Température d'Eau Sortant du Groupe Froid

Ce champ numérique indique la limite basse de la température de l'eau à la sortie du groupe froid, en degrés Celsius. Ce paramètre fonctionne comme un dispositif d'arrêt du transfert de chaleur dans l'évaporateur, et annihile le refroidissement du fluide, le cas échéant. Ce champ est actuellement inutilisé. La valeur par défaut est 2 °C.

Remarque : Ce champ n'est pour l'instant pas utilisé

DEBITS

Débit d'Eau de Référence du Groupe Froid

Pour un condenseur à flux variable, cette valeur correspond au débit maximal d'eau ; pour un groupe froid à flux constant, elle définit le débit de fonctionnement de l'eau dans l'évaporateur de l'unité. Cette valeur s’exprime m3/s. Ce champ doit comporter une valeur supérieure à 0. Il peut également être autodimensionné.

Débit de Référence du Condenseur

Ce champ numérique indique le débit de fonctionnement d'eau du condenseur du groupe froid, exprimé en m3/s. Ce champ est autodimensionnable.

COURBES DE PERFORMANCE

Courbe des Performances de Refroidissement Fonction de la Température

Nom de la courbe de performance biquadratique ,définissant la variation de la puissance de refroidissement en tant que fonction des températures de l'eau à la sortie du groupe froid et du fluide à l'entrée du condenseur. En multipliant les valeurs de cette courbe par la puissance de référence, le système fournit la puissance de refroidissement dans des conditions spécifiques de température de fonctionnement (à des températures différentes des températures de référence). Aux températures et débits de référence définis ci-dessus, cette courbe doit présenter une valeur de « 1,0 ». La courbe biquadratique doit être valide pour la plage de températures d'eau prévue pour la simulation.

Courbe Electricité Absorbée sur Génération Froid Fonction de la Température

Nom de la courbe de performance biquadratique , définissant la variation du ratio d'entrée d'énergie (REE) sur la génération de refroidissement en tant que fonction des températures de l'eau à la sortie du groupe froid et du fluide à l'entrée du condenseur. Le REE est la fonction inverse du COP.

En multipliant les valeurs de cette courbe par le REE de référence (fonction inverse du COP de référence), le système vous fournit le REE dans des conditions de température spécifiques (à des températures différentes des températures de référence). Aux températures et débits de référence définis ci-dessus, cette courbe doit présenter une valeur de « 1,0 ». La courbe biquadratique doit être valide pour la plage de températures d'eau prévue pour la simulation.

Courbe Electricité Absorbée sur Génération Froid Fonction du Ratio de Charge Partielle

Nom de la courbe de performance quadratique , définissant la variation du ratio d'entrée d'énergie (REE) en tant que fonction du ratio de charge partielle. Le REE est la fonction inverse du COP et le ratio de charge partielle correspond à la division de la charge de refroidissement réelle par la puissance de refroidissement disponible du groupe froid.

En multipliant les valeurs de cette courbe par le REE de référence (fonction inverse du COP de référence) et les valeurs de Courbe Electricité Absorbée sur Génération Froid Fonction de la Température, le système fournit des valeurs de REE à des conditions spécifiques de température et de ratio de charge partielle de fonctionnement du groupe froid. Cette courbe doit présenter une valeur de « 1,0 » quand TCP = 1,0. La courbe quadratique doit être valide pour la plage de ratios de charge partielle prévue pour la simulation.

Conseil sur les courbes de performances

Pendant la simulation, la consommation électrique du compresseur est calculée comme suit :

Qcompressor = (Qref / CoPref) * CAPFT * EIRFT * EIRPLR

Où CAPFT, EIRFT et EIRPLR sont les 3 sorties des 3 courbes ci-dessus.

Si vous avez à votre disposition des données fabricants, vous pouvez générer pour les coefficients de ces 3 courbes à l'aide de la feuille de calcul fournie par EnergyPlus appelée Chiller_PerformanceCurve_Coefficients.xls. Lorsque vous utilisez cette feuille de calcul pour générer les entrées de la courbe EIRPLF, les coefficients doivent être introduit dans DesignBuilder à partir de cette feuille comme suit :

Bien que les performances ainsi que la puissance d'un groupe froid dépendent de nombreux paramètres, les plus importants étant la charge ainsi que les températures d'eau, une représentation correcte du Chiller EIR est effectuée à partir de ces coefficients.

Dans certains cas, vous aurez uniquement des données résumées de fabricants. Par exemple vous avez uniquement la variation du COP en fonction de ratio de charge partiel. Dans ce cas vous pouvez définir la courbe EIRPLR à partir des données fabricants et utilisez des valeurs constantes pour les courbes CAPFT et EIRFT, ce qui générera pour les 2 une valeur de 1. Pour celà créer et sélectionnez une nouvelle courbe bi-quadratique avec Coefficient 1 =1 et tous les autres coefficients = 0 pour les courbes CAPFT et EIRFT.

CONFIGURATION DES CHARGES PARTIELLES

Ratio Minimum de Charge Partielle

Ce champ numérique indique le ratio minimum de charge partielle du groupe froid. Les valeurs de ce champ sont normalement comprises entre 0 et 1. En deçà, le compresseur fournit la charge de refroidissement nécessaire en respectant des cycles de démarrage/arrêt. La valeur du champ Ratio Minimum de Charge Partielle doit être inférieure ou égale à celle du champ Ratio Maximum de Charge Partielle (voir ci-dessous). La valeur par défaut est « 0,1 ».

Remarque : Paramétrer le ratio minimum de charge partiel à 0 pour les groupe froid à condensation par air, entraînera un fonctionnement contant du ventilateur condenseur, même lorsqu'il n'y a pas de charges, ce qui conduit à augmenter la consommation des ventilateurs du groupe froid.

Ratio Maximum de Charge Partielle

Ce champ numérique indique le ratio maximum de charge partielle du groupe froid. Les valeurs de ce champ sont normalement comprises entre 0 et 1,0, mais peuvent être supérieures. La valeur du champ Ratio Maximum de Charge Partielle doit être supérieure ou égale à celle du champ Ratio Minimum de Charge Partielle (voir ci-dessus). La valeur par défaut est « 1,0 ».

Ratio Optimum de Charge Partielle

Ce champ numérique indique le ratio optimum de charge partielle du groupe froid. Il s'agit du ratio de charge partielle pour lequel le groupe froid fonctionne à son COP maximum. La valeur du champ Ratio Optimum de Charge Partielle doit être supérieure ou égale à celle du champ Ratio Minimum de Charge Partielle, et inférieure ou égale à celle du champ Ratio Maximum de Charge Partielle (voir ci-dessus). La valeur par défaut est « 1,0 ».

Ratio Minimum de Déchargement

Ce champ numérique indique le ratio minimum de déchargement du groupe froid. Les valeurs de ce champ sont normalement comprises entre 0 et 1. Le ratio minimum de déchargement est atteint lorsque l'effort de déchargement ne réduit plus la puissance du groupe froid. Le refroidisseur, peu sollicité, réinjecte alors sa propre chaleur sur l'eau entrante. La stratégie de bypass gaz chaud est généralement utilisée dans ce cas. La valeur du champ Ratio Minimum de Déchargement doit être supérieure ou égale à celle du champ Ratio Minimum de Charge Partielle, et inférieure ou égale à celle du champ Ratio Maximum de Charge Partielle (voir ci-dessus). La valeur par défaut est « 0,2 ».

Chargement fictif des groupes froids

Les différents types de groupes froid (centrifuge, alternatif...) ont des caractéristiques de fonctionnement différentes. Le point à faible charge à partir duquel ils s'arrêteront variera entre 0,25 pour les vieux alternatifs et 0,1 pour les centrifuges modernes, qui auront des performance à charge partielle bien meilleures. Parfois un fabricant ou installateur installera un mécanisme pour empêcher les cycles marche arrêt des groupes froid trop fréquent (des cycles fréquents causent des usures excessives et réduit la durée de vie). Pour empêcher celà, le gaz chaud en sortie du compresseur peut être réinjecter en entrée du compresseur, pour augmenter sa température et qu'il puisse penser que la charge en froid du système est bien plus grande qu'en réalité. Ainsi il fonctionnera plus pour atteindre les charges, et les charges seront ainsi maintenues au-dessus du point en-dessous duquel le compresseur s'éteint. Il est clair que bypasser le gaz chaud de l'aspiration vers le refoulement du compresseur augmentera la consommation d'énergie. Ce n'est donc pas considéré comme étant un contrôle acceptable et enfreints actuellement certains codes de l'énergie. Cette stratégie est parfois utilisée pour vaincre des dimensionnement trop faible et des problèmes de régulation.

Vous pouvez éviter le chargement fictif dans votre modèle en paramétrant le ratio minimum de déchargement égal au ratio minimum de charge partielle. Ainsi dés que le groupe froid atteindra son ratio de charge partielle min, il s'éteindra empêchant la mise en route du chargement fictif.

SORTIES GENERIQUES DE GROUPE FROID

De nombreuses variables de sorties sont communes à tous les types de groupes froids. Les intitulés de ces variables génériques commencent tous par le mot « Chiller » (Groupe froid). D'autres variables de sortie sont spécifiques à certains modèles de groupe froid. Les intitulés de ces variables spécifiques commencent par le type du groupe froid (par exemple, pour un refroidisseur à absorption de gaz, « Gas Aborption Chiller Heating Energy [J] »). La consommation énergétique du groupe froid est transmise aux compteurs appropriés de niveau Générateur, en tant que données d'usage final de refroidissement.

HVAC,Average,Chiller Electric Power [W]

HVAC,Sum,Chiller Electric Consumption [J]

Zone,Meter,Electricity:Plant [J]

Zone,Meter,Cooling:Electricity [J]

HVAC,Average,Chiller Evap Heat Trans Rate [W]

HVAC,Sum,Chiller Evap Heat Trans [J]

Zone,Meter,EnergyTransfer:Plant [J]

Zone,Meter,Chillers:EnergyTransfer [J]

HVAC,Average,Chiller Evap Water Inlet Temp [C]

HVAC,Average,Chiller Evap Water Outlet Temp [C]

HVAC,Average,Chiller Evap Water Mass Flow Rate [kg/s]

HVAC,Average,Chiller Cond Heat Trans Rate [W]

HVAC,Sum,Chiller Cond Heat Trans [J]

Zone,Meter,HeatRejection:EnergyTransfer [J]

HVAC,Average,Chiller COP [W/W]

La variable suivante concerne uniquement les groupes froids refroidis par air ou par évaporation :

HVAC,Average,Chiller Cond Air Inlet Temp [C]

Les variables suivantes concernent uniquement les groupes froids refroidis par évaporation :

HVAC,Average,Chiller Basin Heater Electric Power [W]

HVAC,Average,Chiller Basin Heater Electric Consumption [J]

Les trois variables suivantes sont disponibles uniquement pour les groupes froids refroidis par eau :

HVAC,Average,Chiller Cond Water Inlet Temp [C]

HVAC,Average,Chiller Cond Water Outlet Temp [C]

HVAC,Average,Chiller Cond Water Mass Flow Rate [kg/s]

HVAC,Average,Chiller Shaft Power [W]

Chiller Electric Power [W]

Chiller Electric Consumption [J]

Ces champs sont associés à la puissance électrique fournie au groupe froid. Pour les groupes froids fonctionnant à la vapeur ou au carburant, ces valeurs représentent la consommation électrique des pompes et des autres composants internes. La consommation est mesurée sur les moteurs de calculs Refroidissement:Electricité [Cooling:Electricity], Electricité:Générateur [Electricity:Plant] et Electricité:Bâtiment [Electricité:Facility].

Chiller Evap Heat Trans Rate [W]

Chiller Evap Heat Trans [J]

Ces variables représentent le transfert de vapeur de l'évaporateur, correspondant à l'effort de refroidissement fourni par le groupe froid. Le transfert de chaleur de l'évaporateur est mesuré sur les totaux du moteur de calcul nommés GroupesFroids:TransfertEnergie [Chillers:EnergyTransfer], TransfertEnergie:Générateur [EnergyTransfer:Plant] et TransfertEnergie:Bâtiment [EnergyTransfer:Facility].

Chiller Evap Water Inlet Temp [C]

Chiller Evap Water Outlet Temp [C]

Chiller Evap Water Mass Flow Rate [kg/s]

Ces variables sont associées aux températures à l'entrée et à la sortie et au débit (de l'eau glacée) de l'évaporateur.

Chiller COP [W/W]

Cette variable représente le coefficient de performance du groupe froid au cours du refroidissement. Il est calculé par la division du taux de transfert de chaleur de l'évaporateur du refroidisseur ([Chiller Evap Heat Trans Rate]) par la consommation en « carburant » du groupe froid. Le « carburant » des groupes froids électriques et à COP constant est l'électricité. Ici, le diviseur est donc la valeur du champ « Chiller Electric Power [W] ». Le « carburant » des groupes froids à absorption est la vapeur. Pour ces modèles, le diviseur est la valeur du champ « Steam Consumption Rate [W] ».

Pour les groupes froids à moteur et à turbines à combustion, cette variable est intitulée « Chiller Fuel COP ». Ainsi, il est clairement indiqué que l'apport énergétique principal de ces modèles est fourni par des carburants liquides ou gazeux (gaz naturel, diesel, essence). Ici, le diviseur utilisé est la consommation appropriée en carburant (Chiller <Fuel Type> Consumption Rate).

La variable correspondante des groupes froids à absorption directe est intitulée « Direct Fired Absorption Chiller Cooling Fuel COP », et le diviseur est la valeur du champ « Direct Fired Absorption Chiller Cooling Gas Consumption Rate ».

Notez que la valeur de ce champ est « 0 » lorsque le groupe froid est à l'arrêt. Lorsque la valeur de cette variable est associée à des fréquences plus longues (à un pas de temps spécifique, à un intervalle horaire, hebdomadaire, mensuel ou à un facteur environnemental), elle est valide uniquement si le groupe froid fonctionne en continu au cours de l'intégralité de la période considérée. Pour déterminer une valeur moyenne de COP sur une période plus longue, divisez le transfert total de chaleur de l'évaporateur par la consommation totale en électricité ou en carburant au cours de l'intervalle considéré.

Ratio de Charge Partielle du Refroidisseur

Ce champ indique le ratio de charge partielle du groupe froid à absorption indirecte. Cette variable peut être inférieure à la valeur saisie dans le champ Ratio Minimum de Charge Partielle. Le cas échéant, la fraction de cycle du groupe froid est utilisée pour déterminer plus précisément les performances du groupe froid à absorption indirecte.

Fraction de Cycle du Groupe Froid

Ce champ indique la fraction d'intervalle de fonctionnement du groupe froid à absorption indirecte. Lorsque le groupe froid fonctionne avec une valeur de charge partielle supérieure au ratio minimum défini, la fraction de cycle du groupe froid est « 1 ». Lorsque le groupe froid fonctionne avec une valeur de charge partielle inférieure au ratio minimum défini, la valeur de ce champ correspond à la fraction d'intervalle de fonctionnement du groupe froid à absorption indirecte.

Chiller Cond Heat Trans Rate [W]

Chiller Cond Heat Trans [J]

Ces variables sont associées au transfert de chaleur du condenseur, correspondant à la chaleur transmise par le groupe froid à une boucle d'eau de condenseur ou à un condenseur refroidi par air. Le transfert de chaleur du condenseur du groupe froid est mesuré sur les totaux du moteur de calcul nommés RejetChaleur:TransfertEnergie [HeatRejection:EnergyTransfer], TransfertEnergie:Générateur [EnergyTransfer:Plant] et TransfertEnergie:Bâtiment [EnergyTransfer:Facility].

Chiller Cond Air Inlet Temp [C]

Cette variable correspond à la température d'admission (rejet de chaleur) du condenseur des groupes froids refroidis par air ou par évaporation. Pour les groupes froids refroidis par air, cette variable correspond à la température à bulbe sec de l'air entrant dans le condenseur. Pour les groupes froids refroidis par évaporation, cette variable correspond à la température à bulbe humide de l'air entrant dans le condenseur refroidi par évaporation.

Chiller Basin Heater Electric Power [W]

Chiller Basin Heater Electric Consumption [J]

Ces champs sont associés à la puissance électrique fournie au ballon préparateur du groupe froid (type de condenseur refroidi par évaporation). La consommation est mesurée sur les totaux du moteur de calcul nommés GroupesFroids:Electricité [Chillers:Electricity], Electricité:Générateur [Electricity:Plant] et Electricité:Bâtiment [Electricity:Facility].

Chiller Cond Water Inlet Temp [C]

Chiller Cond Water Outlet Temp [C]

Chiller Cond Water Mass Flow Rate [kg/s]

Ces variables sont associées aux températures à l'entrée et à la sortie et au débit (du rejet de chaleur) du condenseur des groupes froids refroidis par eau.

Chiller Shaft Power [W]

Chiller Shaft Energy [J]

Pour les groupes froids à moteur et à turbine à combustion, ces variables correspondent à la puissance de l'arbre produite par l'entraînement et transférée au compresseur.

Chiller Lube Heat Recovery Rate [W]

Chiller Lube Heat Recovery [J]

Chiller Jacket Heat Recovery [J]

Chiller Exhaust Heat Recovery Rate [W]

Chiller Exhaust Heat Recovery [J]

Chiller Total Heat Recovery Rate [W]

Chiller Total Heat Recovery [J]

Pour les groupes froids équipés d'un récupérateur de chaleur, comme les modèles à moteur, ces variables sont associées à l'énergie de récupération disponible. Les composants suivants peuvent équiper certains types de groupes froids : Huile, lubrifiant moteur (Lube), Enveloppe, liquide de refroidissement (Jacket), Echappement, échappement du moteur (Exhaust), et Total. Les variables « Chiller Lube Heat Recovery », « Chiller Jacket Heat Recovery » et « Chiller Exhaust Heat Recovery » sont mesurées sur les totaux du moteur de calcul nommés RécupérationChaleur:TransfertEnergie [HeatRecovery:EnergyTransfer], TransfertEnergie:Générateur [EnergyTransfer:Plant] et TransfertEnergie:Bâtiment [EnergyTransfer:Facility].

Chiller Exhaust Stack Temp [C]

Température d'échappement du groupe froid d'un moteur.

Chiller Heat Recovery Inlet Temp [C]

Chiller Heat Recovery Outlet Temp [C]

Chiller Heat Recovery Mass Flow Rate [kg/s]

Ces variables indiquent les températures d'entrée et de sortie et le débit du récupérateur de chaleur des groupes froids équipés de systèmes de récupération de chaleur, comme les modèles à moteur ou à turbine à gaz.

Chiller <FuelType> Consumption Rate [W]

Chiller <FuelType> Consumption [J]

Chiller <FuelType> Mass Flow Rate [kg/s]

Chiller Gas Mass Consumption [kg] (Gas Turbine Chiller only)

Ces variables indiquent la consommation de vapeur ou de carburant des groupes froids à combustion et à vapeur. La nature du carburant à employer dépend du modèle de groupe froid utilisé. <FuelType> peut correspondre à : Gaz, gaz naturel (Gas), Vapeur (Steam), Propane, Diesel, Essence (Gasoline), Mazout n° 1 (FuelOil#1), et Mazout n° 2 (FuelOil#2). La consommation est mesurée sur les totaux du moteur de calcul nommés Refroidissement:<TypeCarburant> [Cooling:<FuelType>], <TypeCarburant>:Générateur [<FuelType>:Plant], et <TypeCarburant>:Bâtiment [<FuelType>:Facility].

SORTIE DE GROUPE FROID ÉLECTRIQUE REE

Ces variables sont disponibles uniquement pour les groupes froids électriques REE.

Chiller Condenser Fan Electric Power [W]

Chiller Condenser Fan Electric Consumption [J]

Ces deux champs indiquent la consommation électrique du ventilateur des condenseurs des groupes froids refroidis par évaporation ou par air. Ces données sont ajoutées à un compteur de rapports, avec comme paramètres : Type = Electricité [Electricity], Clé d'usage final =Groupes Froids [Chillers], Clé de groupe = Générateur (réf. Compteur des rapports de simulation).

ChillerCapFTemp

Ce champ contient la valeur de l'objet Courbe des Performances de Refroidissement Fonction de la Température.

ChillerEIRFTemp

Ce champ contient la valeur de l'objet Courbe Electricité Absorbée sur Génération Froid Fonction de la Température.

ChillerEIRFPLR

Ce champ contient la valeur de l'objet Courbe Electricité Absorbée sur Génération Froid Fonction du Ratio de Charge Partielle.

Chiller Part Load Ratio

Ce champ correspond au rapport de la somme du transfert de chaleur de l'évaporateur et du transfert de chaleur par charge factice (le cas échéant) sur la puissance disponible du groupe froid. Cette valeur est utilisée pour le calcul de la valeur « ChillerEIRFPLR ».

Chiller Cycling Ratio

Le rapport de cycle correspond au temps de fonctionnement du groupe froid au cours de l'intervalle de simulation considéré. Si le ratio de charge partielle du groupe froid est inférieur au ratio minimum défini, le groupe froid fournit la charge de refroidissement nécessaire en respectant des cycles de démarrage/arrêt.

Chiller False Load Heat Trans Rate

Chiller False Load Heat Trans

Ces deux variables indiquent le taux de transfert de chaleur et le transfert de chaleur total par charge factice du groupe froid. Lorsque le ratio de charge partielle du groupe froid est inférieur au ratio minimum de déchargement, le groupe froid compense ce déséquilibre en activant le bypass gaz chaud pour réduire la puissance de refroidissement fournie. La variable de transfert de chaleur par charge factice n'est pas mesurée.


Description technique du modèle Groupe Froid Electrique

Description technique du modèle Groupe Froid Electrique REE [Chiller:Electric:EIR]

Modèle de groupe froid électrique avec contrôle de la température d'entrée du condenseur

PRESENTATION

Ce modèle (désignation EnergyPlus [Chiller:Electric:EIR] simule les performances d'un refroidisseur électrique de liquide. Ce modèle est inspiré du modèle de groupe froid à compression (COMREF) du programme de simulation énergétique des bâtiments DOE-2.1. Le groupe froid d'EnergyPlus contient l'ensemble des fonctionnalités du modèle de DOE-2.1, et vous permet également de modéliser des condenseurs refroidis par évaporation et des récupérateurs d'eau équipant les systèmes de chauffage d'eau.

Cet objet simule les performances thermiques du groupe froid et la consommation énergétique du (des) compresseur(s). Il modélise également la consommation énergétique des ventilateurs de condenseur refroidis par air ou par évaporation. En revanche, vous ne pouvez pas ici simuler les performances thermiques ou la consommation énergétique des pompes ou des tours de refroidissement associées.

DESCRIPTION DU MODELE

Le modèle de groupe froid utilise les données de performance des conditions de référence fournies par l'utilisateur, ainsi que les valeurs de trois courbes (objets de courbes) relatives à la puissance de refroidissement et au rendement pour définir le mode de fonctionnement du groupe froid en dehors des conditions de référence. Les trois courbes de performance sont les suivantes :

1. Courbe des Performances de Refroidissement Fonction de la Température
2. Courbe Ratio d'Energie Consommée sur Génération Froid Fonction de la Température
3. Courbe Ratio d'Energie Consommée sur Génération Froid Fonction du Ratio de Charge Partielle

Courbe des Performances de Refroidissement Fonction de la Température

Cette courbe est une courbe de performance biquadratique à deux variables indépendantes : les températures de l'eau à la sortie du groupe froid et du fluide à l'entrée du condenseur. En multipliant les valeurs de cette courbe par la puissance de référence, le système fournit la puissance de refroidissement à pleine charge dans des conditions spécifiques de température de fonctionnement (à des températures différentes des températures de référence). Aux températures et débits de référence définis par l'utilisateur dans le fichier des données d'entrée, cette courbe doit présenter une valeur de « 1,0 ». La courbe biquadratique doit être valide pour la plage de températures d'eau prévue pour la simulation.

ChillerCapFTemp = a + b(Tcw,l) + c(Tcw,l)2+ d(Tcond,e) + e(Tcond,e)2 + f(Tcw,l)(Tcond,e)

où :

ChillerCapFTemp = facteur de puissance de refroidissement, égal à 1 dans les conditions de référence

Tcw,l = température de l'eau à la sortie du groupe froid, en degrés Celsius

Tcond,e = température du fluide à l'entrée du condenseur, en degrés Celsius. Pour un condenseur refroidi par eau, il s'agit de la température de l'eau revenant de la boucle condenseur (à la sortie de la tour de refroidissement). Pour les condenseurs refroidis par air ou par évaporation, cette valeur est associée aux températures à bulbe sec et à bulbe humide de l'air extérieur entrant dans l'unité, respectivement.

Courbe Ratio d'Energie Consommée sur Génération Froid Fonction de la Température

Courbe de performance biquadratique, définissant la variation du ratio d'entrée d'énergie (REE) sur la génération de refroidissement en tant que fonction des températures de l'eau sortant du groupe froid et du fluide entrant dans le condenseur. Le REE est la fonction inverse du COP. En multipliant les valeurs de cette courbe par le REE de référence (fonction inverse du COP de référence), le système vous fournit le REE à pleine charge dans des conditions de température spécifiques (à des températures différentes des températures de référence). Aux températures et débits de référence définis par l'utilisateur dans le fichier des données d'entrée, cette courbe doit présenter une valeur de « 1,0 ». La courbe biquadratique doit être valide pour la plage de températures d'eau prévue pour la simulation.

GroupeFroidEIRFTemp= a + b(Tcw,l) + c(Tcw,l)2+ d(Tcond,e) + e(Tcond,e)2 + f(Tcw,l)(Tcond,e)

où :

GroupeFroidEIRFTemp= facteur d'entrée d'énergie sur génération de froid, égal à 1 dans les conditions de référence

Tcw,l = température de l'eau à la sortie du groupe froid, en degrés Celsius

Tcond,e = température du fluide à l'entrée du condenseur, en degrés Celsius. Pour un condenseur refroidi par eau, il s'agit de la température de l'eau revenant de la boucle condenseur (à la sortie de la tour de refroidissement). Pour les condenseurs refroidis par air ou par évaporation, cette valeur est associée aux températures à bulbe sec et à bulbe humide de l'air extérieur entrant dans l'unité, respectivement.

Courbe Ratio d'Energie Consommée sur Génération Froid Fonction du Ratio de Charge Partielle

Courbe de performance quadratique, définissant la variation du ratio d'entrée d'énergie (REE) en tant que fonction du ratio de charge partielle. Le REE est la fonction inverse du COP et le ratio de charge partielle correspond à la division de la charge de refroidissement réelle par la puissance de refroidissement disponible du groupe froid. En multipliant les valeurs de cette courbe par le REE de référence (fonction inverse du COP de référence) et les valeurs de l'objet Courbe Ratio d'Energie Consommée sur Génération Froid Fonction de la Température, le système fournit des valeurs de REE dans des conditions spécifiques de température et de ratio de charge partielle de fonctionnement du groupe froid. La valeur de cette courbe doit être de « 1,0 » quand RCP = 1,0. La courbe quadratique doit être valide pour la plage de taux de charge partielle prévue pour la simulation.

GroupeFroidEIRFRCP= a + b RCP + c RCP2

où :

GroupeFroidEIRFRCP= facteur d'entrée d'énergie sur génération de froid, égal à 1 dans les conditions de référence

RCP = ratio à charge partielle = (charge en refroidissement) / (puissance de refroidissement disponible du groupe froid)

Les trois courbes de performance sont accessibles depuis le gestionnaire intégré d'équations de courbes de performance quadratiques et biquadratiques ([curve:quadratic] et [curve:biquadratic]) d'EnergyPlus. Les utilisateurs ne sont pas obligés d'utiliser tous les coefficients proposés, si leurs équations comportent un nombre plus réduit de variables (par exemple, si la courbe de performance « GroupeFroidEIRFRCP » (facteur d'entrée d'énergie sur génération de froid) de l'utilisateur est linéaire et non quadratique, il doit définir les valeurs de a et b uniquement, et définir la valeur « 0 » pour le coefficient c).

Remarque :
les objets de type groupe froid électrique REE et les objets des courbes de performance associées sont développés à l'aide des données de performance d'un groupe froid spécifique, et doivent être utilisés ensemble lors d'une simulation EnergyPlus. Si vous décidez de modifier les données d'un objet, ou d'échanger les courbes de performances de plusieurs groupes froids, n'agissez pas imprudemment.

Au cours d'un intervalle de simulation, la puissance de refroidissement disponible d'un groupe froid est calculée comme suit :

Q avail = Q ref ChillerCapFTemp

où :

Q ref = puissance du groupe froid dans les conditions de référence (températures et débit de référence définis par l'utilisateur), en watts

Q avail = puissance disponible du groupe froid, ajustée en fonction des températures actuelles du fluide, en watts

Le modèle calcule ensuite le taux de transfert de chaleur de l'évaporateur requis pour faire chuter la température de l'eau glacée à l'entrée au niveau de la température de consigne de l'eau sortant du groupe froid (définie par le gestionnaire de consigne et référencée dans la boucle générateur). Si ce taux de transfert de chaleur est supérieur au transfert de chaleur requis dans la période de fonctionnement des générateurs, le transfert de chaleur est réinitialisé sur la valeur du taux de refroidissement requis.

Le taux de transfert de chaleur de l'évaporateur est ensuite comparé à la puissance disponible. Si la puissance disponible du groupe froid est suffisante pour assurer le taux de transfert de chaleur de l'évaporateur, la température de l'eau à la sortie du groupe froid est définie sur la température de consigne de l'eau à la sortie du groupe froid. Si le taux de transfert de chaleur requis de l'évaporateur est supérieur à la puissance disponible, l'eau glacée à la sortie de l'évaporateur déborde sur la partie supérieure. Ici, la température de l'eau glacée à la sortie du groupe froid est calculée en fonction de la température de l'eau à l'entrée de l'évaporateur, de la puissance de refroidissement disponible, et du débit massique de l'évaporateur.


Données de Chaudière

Chaudière à Eau Chaude [Boiler:HotWater]

Modèle utilisé avec les équipements suivants :

· Boucles d'eau chaude, côté production

Les chaudières fournissent de l'eau chaude aux batteries chaudes, aux radiateurs à eau chaude, aux planchers chauffants, radiateurs en plinthe, etc. La consommation de combustible de la chaudière est calculée à l'aide du rendement nominal thermique, combiné à une courbe de performance. Cette dernière, proposée en option, permet de mieux représenter la performance des chaudières non électriques.

Ce type d'objet est utilisé dans les modules CVC Compact et Détaillé :

· Utilisé avec l'option de modèle CVC Compact, la chaudière est sélectionnée au niveau Bâtiment de l'onglet CVC, lorsque le système CVC principal est de type VAV ou VAC ou si l'une ou plusieurs des zones du modèle sont équipées d'un ventiloconvecteur.
· En utilisant l'option de modèle CVC Détaillé, un utilisateur peut ajouter des chaudières uniquement s'il se situe dans une boucle de production d'eau chaude. L'ajout des chaudières s'effectue à l'aide de l'outil Ajouter Chaudière.

Pour modifier une chaudière existante, accédez au niveau Boucle de production d'eau chaude (Système CVC > Boucle d'eau chaude > Boucle de production) de la chaudière, puis cliquez sur l'icône de la chaudière pour la sélectionner. Ensuite, cliquez avec le bouton droit de la souris et sélectionnez l'option de menu Editer composant sélectionné ou, en mode d'apprentissage , cliquez sur l'icône d'édition de la partie supérieure du panneau d'informations.

GENERAL

Nom

Nom automatiquement généré pour la chaudière, pouvant être modifié.

Prédéfinition de Chaudière

Cette option de navigation vous permet de sélectionner une chaudière dans la base de données de chaudières EnergyPlus.

Type de Combustible

Sélectionnez le type de combustible de la chaudière. Choisissez l'un des types suivants :

· 1-Electricité,
· 2-Gaz Naturel,
· 3-Gaz Propane,
· 4-Mazout n° 1,
· 5-Mazout n° 2,
· 6-Charbon,
· 7-Diesel,
· 8-Essence,
· 9-Autre fioul 1 ou
· 10-Autre fioul 2

9-Autre fioul 1 and 10-Autre fioul 2 peuvent être utilisées pour représenter biomasse et biogaz par example.

Puissance Nominale

Ce champ numérique indique la puissance de fonctionnement nominale de la chaudière, exprimée en watts. La puissance nominale de la chaudière est autodimensionnable.

Mode de Débit Chaudière

Ce champ définit le fonctionnement de la chaudière :

· 1-Flux Constant - option par défaut pour les chaudières à volume constant ; utile pour les pompes à vitesse constante où le flux demandé au groupe est plus contraignant et peut faire augmenter le débit de l'ensemble de la boucle.
· 2-Consigne sortante modulée - permet de faire varier le débit afin que la température en sortie du groupe froid atteigne la consigne en sortie évaporateur.
· 3-Non modulé - option par défaut pour les chaudières à volume variable ; est utile en vitesse constante ou variable, lorsque la chaudière est passive, au sens où bien qu'il attribue une demande nominale pour un débit de conception, il peut fonctionner en faisant varier le débit.

Dans tous les cas, le fonctionnement du système de distribution peut impacter le débit à travers le groupe froid - par exemple si la taille et le fonctionnement relatif sont tels que le débit est restreint et la demande ne peut être atteintes.

Pour les chaudières à volume variable, ces options sont disponibles :

· 2-Consigne sortante modulée
· 3-Non modulé

Pour les chaudières à volume constant, ces options sont disponibles :

· 1-Flux Constant
· 3-Non modulé

Le type de boucle (volume constant ou variable) peut être changé en modifiant le Type de Flux dans la fenêtre des boucles d'eau glacée.

Remarque : Lorsque l'option 2-Consigne sortante modulée est sélectionnée, vous devez ajouter un gestionnaire de consigne supplémentaire directement en aval de l'eau chaude sortant de la chaudière afin de définir la température de l'eau en sortie.

Charge Électrique Parasite

Ce champ numérique facultatif indique la consommation électrique parasite (en watts) d'un ventilateur à tirage forcé ou de tout autre appareil électrique associé à la chaudière. Cette charge électrique parasite est consommée au cours du fonctionnement de la chaudière ; le modèle suppose que cette consommation parasite ne contribue pas au chauffage de l'eau. La valeur minimum de ce champ est « 0,0 ».

Facteur de Dimensionnement

Ce champ numérique permet à l'utilisateur de spécifier un facteur de dimensionnement pour ce composant. Ce facteur est utilisé lorsque les entrées de conception du composant sont autodimensionnées : les calculs d'autodimensionnement s'effectuent normalement et les résultats sont multipliés par le facteur de dimensionnement.

Pour ce composant, les entrées qui seraient modifiées par le facteur de dimensionnement sont les suivantes : Puissance Nominale et Débit Eau en Conception.

Ce facteur permet à l'utilisateur de dimensionner un composant pour qu'il gère une partie de la charge de conception, tout en continuant à utiliser la fonction d'autodimensionnement.

RENDEMENT

Equation utilisée pour le fioul

La modélisation de l'énergie de la chaudière est basée sur les 2 équations suivantes :

Theoretical Fuel Consumption = Boiler Load / Nominal Thermal Efficiency

Fuel Used = Theoretical Fuel Consumption / Normalised Boiler Efficiency Curve Output

Rendement Thermique Nominal

Ce champ numérique obligatoire indique le rendement de chauffage (sous forme de fraction comprise entre 0 et 1) du brûleur de la chaudière. Il s'agit du rendement lié au pouvoir calorifique supérieur du combustible à un ratio de charge partielle de 1,0 et à la température saisie dans le champ Température de Conception de l'Eau à la Sortie de la Chaudière.

Généralement, les fabricants utilisent le pouvoir calorifique supérieur du combustible pour définir le rendement d'une chaudière. Lorsque le rendement des chaudières est défini à l'aide du pouvoir calorifique inférieur du combustible (volonté du fabricant ou paramétrage spécifique), multipliez le rendement thermique par le rapport des pouvoirs calorifiques inférieur sur supérieur. Par exemple, supposons que les pouvoirs calorifiques supérieur et inférieur soient respectivement de 45 450 et 50 000 kJ/kg. Pour un rendement thermique défini par le fabricant de 0,90 (calculé avec le pouvoir calorifique inférieur), le rendement thermique nominal saisi ici est de « 0,82 » (0,9 multiplié par (45 450/50 000)).

Courbe de Performance de Rendement Normalisé Chaudière

Ce champ numérique contient l'équation de la courbe décrivant le rendement de chauffage normalisé (en tant que fraction du rendement thermique nominal) du brûleur de la chaudière. Si la courbe linéaire <None> est sélectionnée, il est admis que le rendement thermique nominal est constant (dans l'équation, la quantité de carburant utilisée correspond à la quantité théorique de carburant utilisée). Une courbe de rendement de chaudière est une fonction comportant 1 ou 2 variables indépendantes (RCP ou RCP et température de l'eau à la sortie de la chaudière). Un objet de courbe triquadratique n'est pas compatible avec cette mesure, car ce type de fonction utilise 3 variables indépendantes. Les courbes de type linéaire, quadratique et cubique peuvent être utilisées si le rendement de la chaudière est uniquement une fonction du ratio de charge partielle de la chaudière (RCP). Le cas échéant, la chaudière doit fonctionner à la température de conception (ou à une valeur proche) de l'eau sortant de la chaudière. Les courbes de type différent peuvent être utilisées si le rendement de la chaudière est une fonction du RCP et de la température de l'eau de la chaudière. Des exemples d'équations à une ou deux variables indépendantes sont présentés ci-dessous. Dans tous les cas, la variable indépendante « x » correspond au RCP. Pour les équations utilisant 2 variables indépendantes, la variable indépendante « y » correspond toujours à la température de l'eau à la sortie de la chaudière (Toutlet).

Linéaire : Rendement = A0 + A1*RCP

Quadratique : Rendement = A0 + A1*RCP + A2*RCP^2

Cubique : Rendement = A0 + A1*RCP + A2*RCP^2 + A3*RCP^3

Biquadratique : Rendement = A0 + A1*RCP + A2*RCP^2 + A3* Tw + A4*Tw^2 + A5*RCP*Tw

Linéaire quadratique : Rendement = A0 + A1*RCP + A2*RCP^2 + A3*Tw + A4*RCP*Tw + A5*RCP^2*Tw

Bicubique : Rendement = A0 + A1*RCP + A2*RCP^2 + A3*Tw + A4*Tw2 + A5*RCP*Tw + A6*RCP^3 + A7*Tw^3 + A8*RCP^2*Tw + A9*RCP*Tw^2

où :

Eff = rendement normalisé de la chaudière

RCP = ratio de charge partielle de la chaudière

Tw = température de l'eau à la sortie de la chaudière ( °C)

Définissez les coefficients inutilisés d'une courbe de performance de rendement normalisé sur « 0 ». Par exemple, il est possible de modéliser une chaudière électrique en définissant le rendement thermique nominal sur une valeur comprise en 0,96 et 1,0. Le coefficient 0 d'une courbe normalisée de performance est défini sur « 1 », et l'ensemble des autres coefficients sont définis sur « 0 ». Les coefficients disponibles utilisés pour le calcul du rendement normalisé des autres types de chaudières non électriques sont définis sur des valeurs différentes de 0.

POINT DE PUISAGE

Débit Eau en Conception

Ce champ numérique indique le débit volumique d'eau maximal en conception, exprimé en m3/s. Cette valeur doit correspondre au débit maximal d'eau pouvant être chauffé à la température de sortie en conception. Ce champ est autodimensionnable.

Limite Haute Température Eau en Sortie

Ce champ numérique indique la limite haute de la température de l'eau en sortie, en degrés Celsius. Elle est utilisée pour plafonner le flux sortant de la chaudière afin d'éviter que la température de sortie soit trop chaude dés que la chaudière fonctionne au moins au débit d'eau de conception, ou lorsque la température de retour est relativement haute.

Attention : La limite haute de température d'eau en sortie doit être au minimum 5°C supérieure à la consigne de température en sortie de la boucle d'eau chaude, pour éviter que la chaudière s'eteigne pendant la simulation. Nous vous conseillons de laissez ce champ à une valeur de 100°C, même si l'eau chaude est fournie à une température bien plus basse.

RATIOS DE CHARGE PARTIELLE

Ratio Minimum de Charge Partielle

Ce champ numérique indique le ratio minimum de charge partielle. Si le rapport de la demande sur la puissance nominale de la chaudière est inférieur au ratio minimum de charge partielle, le RCP minimum détermine le RCP de fonctionnement. Les valeurs de ce champ sont comprises entre 0 et 1.

Ratio Maximum de Charge Partielle

Ce champ numérique indique le ratio maximum de charge partielle. Si le rapport de la demande sur la puissance nominale de la chaudière est supérieur au ratio maximum de charge partielle, le RCP maximum détermine le RCP de fonctionnement. Les valeurs de ce champ sont normalement comprises entre 0 et 1,0, mais peuvent être supérieures.

Ratio Optimum de Charge Partielle

Ce champ numérique indique le ratio optimum de charge partielle. Il s'agit du ratio de charge partielle pour lequel la chaudière fonctionne à son rendement maximal.

SORTIES DE CHAUDIÈRE

HVAC,Average,Boiler Heating Output Rate [W]

HVAC,Sum,Boiler Heating Output Energy [J]

Zone,Meter,Boilers:EnergyTransfer [J]

HVAC,Average,Boiler Water Inlet Temp [C]

HVAC,Average,Boiler Water Outlet Temp [C]

HVAC,Average,Boiler Water Mass Flow Rate [kg/s]

HVAC,Average,Boiler Parasitic Electric Power [W]

HVAC,Sum,Boiler Parasitic Electric Consumption [J]

HVAC,Average,Boiler Part-Load Ratio

En fonction du type de combustible utilisé, l'une des variables suivantes peut être applicable :

HVAC,Average,Boiler Electric Consumption Rate [W]

HVAC,Sum,Boiler Electric Consumption [J]

Zone,Meter, Electricity:Plant [J]

Zone,Meter,Heating:Electricity [J]

HVAC,Average,Boiler Gas Consumption Rate [W]

HVAC,Sum,Boiler Gas Consumption [J]

Zone,Meter,Gas:Plant [J]

Zone,Meter,Heating:Gas [J]

HVAC,Average,Boiler Propane Consumption Rate [W]

HVAC,Sum,Boiler Propane Consumption [J]

Zone,Meter, Propane:Plant [J]

Zone,Meter,Heating:Propane [J]

HVAC,Average,Boiler FuelOil#1 Consumption Rate [W]

HVAC,Sum,Boiler FuelOil#1 Consumption [J]

Zone,Meter, FuelOil#1:Plant [J]

Zone,Meter,Heating:FuelOil#1 [J]

HVAC,Average,Boiler FuelOil#1 Consumption Rate [W]

HVAC,Sum,Boiler FuelOil#2 Consumption [J]

Zone,Meter, FuelOil#2:Plant [J]

Zone,Meter,Heating:FuelOil#2 [J]

HVAC,Average,Boiler Coal Consumption Rate [W]

HVAC,Sum,Boiler Coal Consumption [J]

Zone,Meter,Coal:Plant [J]

Zone,Meter,Heating:Coal [J]

HVAC,Average,Boiler Diesel Consumption Rate [W]

HVAC,Sum,Boiler Diesel Consumption [J]

Zone,Meter, Diesel:Plant [J]

Zone,Meter,Heating:Diesel [J]

HVAC,Average,Boiler Gasoline Consumption Rate [W]

HVAC,Sum,Boiler Gasoline Consumption [J]

Zone,Meter, Gasoline:Plant [J]

Zone,Meter,Heating:Gasoline [J]

Boiler Heating Output Rate [W]

Boiler Heating Output Energy [J]

Ces variables sont associées à la génération de chauffage (charge) de la chaudière. La consommation est mesurée sur les totaux du moteur de calcul nommés Chaudières:TransfertEnergie [Boilers:EnergyTransfer], TransfertEnergie:Générateur [EnergyTransfer:Plant] et TransfertEnergie:Bâtiment [EnergyTransfer:Facility].

Boiler Water Inlet Temp [C]

Boiler Water Outlet Temp [C]

Boiler Water Mass Flow Rate [kg/s]

Ces variables sont associées aux températures à l'entrée et à la sortie et au débit (de l'eau chaude) de la chaudière.

Ratio de Charge Partielle de la Chaudière

Ce champ indique le ratio de charge partielle de fonctionnement de la chaudière. Le ratio de charge partielle correspond à la division de la charge de la chaudière par la puissance nominale de la chaudière. Cette valeur est limitée par les ratios minimum et maximum de charge partielle définis par l'utilisateur.

Boiler <FuelType> Consumption Rate [W] Boiler <FuelType> Consumption [J]

Ces variables indiquent la puissance électrique fournie à la chaudière. Les types valides de combustible sont les suivants : Electrique (Electric), Gaz (gaz naturel, [Gas (natural gas)]), Propane, Mazout n° 1 (FuelOil#1), Mazout n° 2 [FuelOil#2], Charbon (Coal), Diesel et Essence (Gasoline).

La consommation est mesurée sur les totaux du moteur de calcul nommés Chauffage:<TypeCarburant> [Heating:<FuelType>], :<TypeCarburant>:Générateur [<FuelType>:Plant] et <TypeCarburant>:Bâtiment [<FuelType>:Facility].


Données des pompes à chaleur eau eau

Une pompe à chaleur eau-eau physique peut à elle seule fournir uniquement du chauffage, uniquement du refroidissement ou les deux à la fois. Ces configurations peuvent être représentées dans DesignBuilder à l’aide de composants Pompe à chaleur-chauffage et Pompe à chaleur-refroidissement connectés à des boucles générateur d’eau chaude et d’eau glacée, respectivement. Lorsque le chauffage et le refroidissement sont fournis par la même pompe à chaleur physique, les pompes à chaleur de chauffage et de refroidissement doivent être incluses dans le plan CVC et les données associées aux pompes à chaleur (plus particulièrement les débits) doivent être coordonnées.

Le côté production de la pompe à chaleur est habituellement connecté à un échangeur de chaleur géothermique. Le diagramme ci-dessous représente le plan et le schéma des conduites de la pompe à chaleur eau-eau.

Boucles de pompes à chaleur géothermiques

Ce type de composant est essentiellement constitué de deux boucles (configurations chauffage ou refroidissement uniquement) ou de trois boucles (chauffage et refroidissement combinés).

Dans le deuxième cas, les trois boucles suivantes représentent le système de pompe à chaleur :

· Boucle ECS (applications de chauffage) - Boucle d’eau chaude (chauffage par pompe à chaleur eau-eau)
· Boucle EG (applications de refroidissement) - Boucle d’eau glacée (refroidissement par pompe à chaleur eau-eau)
· Boucle condenseur - Boucle d’échangeur de chaleur géothermique (échange la chaleur avec le sol via la surface, un bassin d’eau ou des forages verticaux)

En plus des boucles obligatoires mentionnées ci-dessus, le système peut être pourvu de boucles supplémentaires, par exemple des boucles d’air dédiées à des applications spécifiques de salle/bloc.

Conseil : nous vous recommandons de consulter l’étude de cas de la pompe à chaleur géothermique avant de modéliser ces systèmes pour la première fois.

Exemples de disposition

· Chauffage uniquement
· Refroidissement uniquement
· Chauffage et refroidissement

Description des composants

· Pompe à chaleur eau-eau - Chauffage
· Pompe à chaleur eau-eau - Refroidissement

Configuration des pompes à chaleur géothermiques dans DesignBuilder

Les pompes à chaleur géothermiques ne pouvant pas être autodimensionnées dans EnergyPlus, des précautions particulières doivent être prises lors de la configuration de ces systèmes. Cette section décrit un processus de dimensionnement approprié et communique les interactions intervenant entre les différents composants visés. Le processus est comme suit:

1. Exécutez les calculs en conception de chauffage et en conception de refroidissement afin d’obtenir les charges de chauffage et de refroidissement maximales pour le système.
2. Choisissez/chargez un modèle de pompe à chaleur eau-eau correctement dimensionné à partir de la base de données de DesignBuilder en faisant correspondre les charges maximales de chauffage/refroidissement avec la capacité nominale de chauffage/refroidissement de la pompe à chaleur. Sinon, créez et appliquez vos propres données de pompe à chaleur, si les données de catalogue correspondantes sont disponibles.
3. Sélectionnez les numéros de forages (verticaux) de l’échangeur de chaleur géothermique à partir de cette table de dimensionnement rapide/simple. Définissez un débit égal à la somme des « débits nominaux côté source » des pompes à chaleur raccordées, ou utilisez votre propre outil pour générer (et appliquer) un cas d’échangeur de chaleur géothermique vertical adapté à des conditions spécifiques ou à un dimensionnement détaillé/précis.
4. Boucle condenseur : définissez un débit supérieur ou égal au débit de l’échangeur de chaleur géothermique (vertical) calculé ci-dessus.

Pour en savoir plus sur ces processus, consultez l’étude de cas sur la pompe à chaleur géothermique.

Qu’en est-il du modèle d’estimation des paramètres d’EnergyPlus ?

Le modèle ParameterEstimation d'EnergyPlus limite le réfrigérant utilisé au R22 et le compresseur aux types alternatifs. Toutefois presque toutes les pompes à chaleur eau eau sur le marché utilisent un réfrigérant autre que le R22 (le R22 a bien sûr été supprimé du marché pour des raisons environnementales) avec un compresseur de type scroll ou autre. Les données du catalogue ne sont donc plus disponible pour longtemps pour les modèle ParameterEstimation.

De plus EnergyPlus recommande fortement d'utiliser le modèle EquationFit au lieu du ParameterEstimation.

Pour ces raisons DesignBuilder ne fournit que le modèle de pompe à chaleur eau-eau EquationFit.

Données techniques des pompes à chaleur EquationFit

Le modèle EquationFit utilise 4 équations ou courbes sans dimension pour prévoir la performance de la pompe à chaleur. La même méthode est utilisée en froid et en chaud.

Les données de performance utilisées dans la méthode EquationFit sont dérivées des données des fabricants par un pré process, qui utilise la méthode généralisée des moindres carrées pour générer un ensemble de coefficients de performance à partir des catalogues fabricants aux conditions de référence. Ceci est effectué dans une feuille de calcul EnergyPlus. Ensuite les coefficients calculés et les conditions de référence sont entrées sur la fenêtre de dialogue des pompe à chaleur afin de simuler les performances de la pompe à chaleur pour le modèle présent. Une bibliothèque de prédéfinition contient des données prédéfinie de fabricants permettant une analyse en phase de projet précoce.

Les variables influençant les performances d'une pompe à chaleur eau eau sont la température de l'eau côté charge et côté source, le débit d'eau côté charge et côté source. Les équations utilisées pour le refroidissement et le chauffage sont les suivantes :

Mode climatisation

Mode chauffage

En supposant que les pertes sont nulles, le taux de transfert côté source pour le froid et le chaud est calculé comme :

Qsource,c = Qc + Powerc

Qsource,h = Qh - Powerh

Où :

A1-D5 Coefficients EquationFit en mode chauffage et climatisation

Tref Température de référence (utilisant 283.15K)

TL,in Température d'eau côté charge (K)

TS,in Température d'eau côté source (K)

V L Débit volumétrique côté charge (m3/s)

V S Débit volumétrique côté source (m3/s)

VL,ref Débit volumétrique de référence côté charge (m3/s)

V S,ref Débit volumétrique de référence côté source (m3/s)

Qc Taux de transfert côté charge (mode refroidissement) (W)

Powerc Puissance consommée (mode refroidissement) (W)

Qsource,c Taux de transfert côté source (mode refroidissement) (W)

Qh Taux de transfert côté charge (mode chauffage) (W)

Qh,ref Taux de transfert de référence côté charge (mode chauffage) (W)

Powerh Puissance consommée (mode chauffage) (W)

Powerh,re Puissance consommée de référence (mode chauffage) (W)

Qsource,h Taux de transfert côté source (mode chauffage) (W)


Pompe à chaleur eau/eau - Chauffage

Général

Nom

Ce champ alphanumérique contient le nom d’authentification unique de la pompe à chaleur eau-eau.

Éléments prédéfinis

Ce contrôle peut être utilisé pour charger des données dans la boîte de dialogue à partir d’une prédéfinition de pompe à chaleur, comme point de départ pour votre composant spécifique de pompe à chaleur. Une liste d’échantillons de données de fabricants est fournie dans les prédéfinitions, avec des instructions méthodologiques relatives à la création de prédéfinitions personnalisées à partir des données fabricants.

Les pompes à chaleur sont habituellement sélectionnées via leur capacité de chauffage nominale.

Type

DesignBuilder fournit le modèle de pompe à chaleur eau-eau Equation Fit d’EnergyPlus. EnergyPlus fournit également le modèle d’estimation des paramètres, qui ne prend en charge que le réfrigérant R22. Ce dernier n’est malheureusement plus autorisé dans les nouvelles conceptions. Cette restriction, à laquelle s’ajoutent d’autres limitations techniques du modèle, a entraîné le retrait de cette option. Ici donc, le contrôle Type, désactivé, est fixé sur la valeur 1-Equation adaptée (EquationFit).

Débit nominal côté charge

Ce champ numérique contient le débit volumique nominal du côté charge de la pompe à chaleur, exprimé en m3/s ou en gal/min. Cette valeur correspond au taux de transfert maximal de chaleur du côté charge répertorié dans les données du catalogue.

Débit nominal côté source

Ce champ numérique contient le débit volumique nominal du côté source de la pompe à chaleur, exprimé en m3/s ou en gal/min. Cette valeur correspond au taux de transfert maximal de chaleur du côté source répertorié dans les données du catalogue.

Puissance de chauffage nominale

Cette valeur correspond au taux de transfert maximal de chaleur du côté charge répertorié dans les données du catalogue.

Consommation à Puissance Nominale

Ce champ numérique indique la consommation électrique de la pompe à chaleur, exprimée en W. Cette valeur correspond au taux de transfert maximal de chaleur du côté charge répertorié dans les données du catalogue.

Coefficients de puissance de chauffage

Cinq champs distincts sont associés aux coefficients de la courbe de puissance de chauffage. Vous trouverez plus de détails sur l’utilisation de ces coefficients dans la section technique de la page consacrée aux pompes à chaleur eau-eau et dans le manuel d’ingénierie.

Coefficient de puissance de chauffage 1-5

Ce champ numérique contient les cinq coefficients associés à la puissance de la pompe à chaleur.

Coefficients de puissance du compresseur de chauffage

Cinq champs distincts sont associés aux coefficients de la courbe de consommation électrique du compresseur de chauffage. Vous trouverez plus de détails sur l’utilisation de ces coefficients dans la section technique de la page consacrée aux pompes à chaleur eau-eau et dans le manuel d’ingénierie.

Coefficient puissance de chauffage du compresseur 1-5

Ce champ numérique contient les cinq coefficients associés à la consommation énergétique de la pompe à chaleur.

Avancé

Durée de cycle

Le cycle complet d’activation et de désactivation de l’unité pompe à chaleur, en heures. Nous vous recommandons de laisser la valeur par défaut de 0.0161 heures (1 minute), qui est également la valeur minimale. La valeur maximale autorisée est de 0.1 heures (6 minutes). Notez toutefois que l’utilisation de valeurs supérieures à la valeur par défaut peut entraver le fonctionnement de la pompe à chaleur.

Recommandations pour une utilisation efficace

La température la plus élevée de l’eau produite fournie dans les données du catalogue pour les pompes à chaleur de chauffage est habituellement comprise entre 50 et 60 °C. En règle générale, cette valeur n’est pas suffisamment élevée pour l’alimentation en eau chaude des radiateurs et des batteries chaudes. Toutefois, EnergyPlus ne limite pas la température de sortie de l’eau aux valeurs maximales du catalogue. Dans la réalité, si les consignes le permettent, les températures de l’eau produite peuvent s’élever jusqu’aux valeurs requises habituellement pour l’alimentation des radiateurs/plinthes chauffantes, soit entre 75 et 80 °C.

La figure ci-dessous utilise le modèle 50PSW036 Carrier (présentant une température maximale d’eau de production de 51,8 °C) comme exemple pour représenter l’impact de l’utilisation des pompes à chaleur en dehors de leur régime de fonctionnement prévu. Il n’est généralement pas recommandé d’extrapoler les données du catalogue. Toutefois, une ligne de tendance simple (suivant la ligne rouge) démontre que le COP de la pompe à chaleur est considérablement réduit (~ 1,38) lorsque la température de l’eau de production atteint une valeur de 80 °C. Ainsi, ce type de configuration de système n’est clairement pas aussi écoénergétique que les systèmes à basse température, comme les sols chauffants. Ces derniers nécessitent des températures d’eau de production de 35 °C et des COP associés supérieurs à 4. Par conséquent, nous recommandons d’utiliser des systèmes de chauffage par le sol avec les pompes à chaleur géothermiques.


Pompe à chaleur eau/eau - Refroidissement

Général

Nom

Ce champ alphanumérique contient le nom d’authentification unique de la pompe à chaleur eau-eau.

Eléments prédéfinis

Ce contrôle peut être utilisé pour charger des données dans la boîte de dialogue à partir d’une prédéfinition de pompe à chaleur, comme point de départ pour votre composant spécifique de pompe à chaleur. Une liste d’échantillons de données de fabricants est fournie dans les prédéfinitions, avec des instructions méthodologiques relatives à la création de prédéfinitions personnalisées à partir des données fabricants.

Type

DesignBuilder fournit le modèle de pompe à chaleur eau-eau EquationFit d’EnergyPlus. EnergyPlus fournit également le modèle d’estimation des paramètres, qui ne prend en charge que le réfrigérant R22. Ce dernier n’est malheureusement plus autorisé dans les nouvelles conceptions. Cette restriction, à laquelle s’ajoutent d’autres limitations techniques du modèle, a entraîné le retrait de cette option. Ici donc, le contrôle Type, désactivé, est fixé sur la valeur 1-Equation adaptée (EquationFit).

Débit nominal côté charge

Ce champ numérique contient le débit volumique nominal du côté charge de la pompe à chaleur, exprimé en m3/s ou en gal/min. Cette valeur correspond au taux de transfert maximal de chaleur du côté source répertorié dans les données du catalogue.

Débit nominal côté source

Ce champ numérique contient le débit volumique nominal du côté source de la pompe à chaleur, exprimé en m3/s ou en gal/min. Cette valeur correspond au taux de transfert maximal de chaleur du côté source répertorié dans les données du catalogue.

Puissance nominale de refroidissement

Cette valeur correspond à la puissance nominale de refroidissement de la pompe à chaleur, exprimée en W. Cette valeur correspond au taux de transfert maximal de chaleur du côté charge répertorié dans les données du catalogue.

Puissance électrique nominale

Ce champ numérique indique la consommation électrique de la pompe à chaleur, exprimée en W. Cette valeur correspond au taux de transfert maximal de chaleur du côté charge répertorié dans les données du catalogue.

Coefficients de puissance de refroidissement

Cinq champs distincts sont associés aux coefficients de la courbe de puissance de refroidissement. Vous trouverez plus de détails sur l’utilisation de ces coefficients dans la section technique de la page consacrée aux pompes à chaleur eau-eau et dans le manuel d’ingénierie.

Coefficient de puissance de refroidissement 1-5

Ce champ numérique contient les cinq coefficients associés à la puissance de la pompe à chaleur.

Coefficients de puissance du compresseur de refroidissement

Cinq champs distincts sont associés aux coefficients de la courbe de consommation électrique du compresseur de refroidissement. Vous trouverez plus de détails sur l’utilisation de ces coefficients dans la section technique de la page consacrée aux pompes à chaleur eau-eau et dans le manuel d’ingénierie.

Coefficient puissance de refroidissement du compresseur 1-5

Ce champ numérique contient les cinq coefficients associés à la consommation énergétique de la pompe à chaleur.

Avancé

Durée de cycle

Le cycle complet d’activation et de désactivation de l’unité pompe à chaleur, en heures. Nous vous recommandons de laisser la valeur par défaut de 0.0161 heures (1 minute), qui est également la valeur minimale. La valeur maximale autorisée est de 0.1 heure (6 minutes). Notez toutefois que l’utilisation de valeurs supérieures à la valeur par défaut peut entraver le fonctionnement de la pompe à chaleur.


Génération des coefficients de pompe à partir des données fabricants

Pour permettre la valorisation des données fabricants du catalogue sur les pompes à chaleur. EnergyPlus propose des feuilles de calcul dédiées à la génération des coefficients de puissance de chauffage/refroidissement (1 à 5) et de coefficients de puissance du compresseur (1 à 5) pour chacun des modèles de pompe à chaleur. Les feuilles de calcul et les documents associés d’EnergyPlus sont disponibles à l’adresse suivante:

http://energyplus.helpserve.com/Knowledgebase/Article/View/83/39/heatpump-watertowater-watertoair-spreadsheets-and-docs

Traitement des données de catalogue

La section suivante présente brièvement la procédure à suivre pour générer des ensembles de données à partir des feuilles de calcul mentionnées ci-dessus, dans les formats requis par les données des catalogues fabricants.

Les catalogues des fabricants fournissent habituellement plus de données que nécessaires pour la génération des coefficients pour les pompes à chaleur EnergyPlus. La feuille de calcul EnergyPlus requiert uniquement 7 champs :

1. Par exemple, la température de l’eau entrant du côté source.
2. Le débit côté source.
3. La température de l’eau entrant du côté charge.
4. Le débit côté charge.
5. La production (production de chauffage/refroidissement).
6. La consommation (consommation électrique du compresseur).
7. La chaleur d’extraction/la chaleur de rejet.

Avant toute génération des coefficients associés, ces sept champs doivent être réorganisés en colonnes, dans l’ordre défini par la feuille de calcul EnergyPlus.

La précision du calcul des coefficients est proportionnelle au volume de données utilisé. Comme indiqué dans EnergyPlus, la quantité minimale de points de données du modèle EquationFit est 5. Toutefois, ces points de données sont associés à diverses conditions d’entrée (débit d’eau, température de l’eau à l’entrée, etc.) qui couvrent l’ensemble des conditions de fonctionnement de la pompe à chaleur.

Certaines données de catalogues sont indiquées en unités IP, mais les feuilles de calcul EnergyPlus peuvent également intégrer des données en unités SI (les données indiquées en unités IP sont converties en unités SI à l’aide d’un bouton accessible dans la feuille de calcul). L’intégralité du traitement des données est effectuée en unités SI.

La figure ci-dessous représente la réorganisation des données pertinentes de catalogues au format requis par les feuilles de calcul EnergyPlus et la mise en correspondance des deux éléments. Ici, vous pouvez voir que les données importantes du fabricant, situées dans le tableau de droite, sont copiées dans la feuille de calcul représentée sur la gauche. Cet exemple est basé sur le mode de chauffage du modèle 50PSW180 de pompe à chaleur Carrier.

Explication des conditions de référence et vérification de fonctionnalité EquationFit

Cette figure, qui utilise les données d’échantillonnage (mode chauffage) du modèle 50PSW036 de pompe à chaleur eau-eau Carrier comme exemple, décrit l’allocation des données de référence utilisées dans les équations. L’application des coefficients et des données de référence dans les équations permet le calcul des données de consommation électrique et de production de chaleur (les deux colonnes situées dans la partie inférieure de la figure ci-dessous). Ces calculs sont plutôt fidèles aux données d’origine du catalogue, ce qui témoigne de la viabilité du modèle EquationFit.

Recommandation pour une utilisation efficace lors du chauffage

La température la plus élevée de l’eau produite fournie dans le catalogue de données est habituellement comprise entre 50 et 60 °C. En règle générale, cette valeur n’est pas suffisamment élevée pour l’alimentation en eau chaude des radiateurs et des batteries chaudes. Il est déconseillé de raccorder des radiateurs à eau à ces systèmes. Toutefois, EnergyPlus ne limite pas la température de sortie de l’eau aux valeurs maximales du catalogue. Dans la réalité, si les consignes le permettent, les températures de l’eau produite peuvent s’élever jusqu’aux valeurs requises habituellement pour l’alimentation des radiateurs/plinthes chauffantes, soit entre 75 et 80 °C. La figure ci-dessous utilise le modèle 50PSW036 Carrier (présentant une température maximale d’eau de production de 51,8 °C) comme exemple pour représenter l’impact de ce type d’utilisation des pompes à chaleur. Il n’est généralement pas recommandé d’extrapoler les données du catalogue. Toutefois, une ligne de tendance simple (suivant la ligne rouge) démontre que le COP de la pompe à chaleur est considérablement réduit (~ 1,38) lorsque la température de l’eau de production atteint une valeur de 80 °C. Ainsi, ce type de configuration de système n’est clairement pas aussi écoénergétique que les systèmes à basse température, comme les sols chauffants. Ces derniers nécessitent des températures d’eau de production de 35 °C. Par conséquent, nous recommandons d’utiliser des systèmes de chauffage par le sol avec les pompes à chaleur géothermiques.


Etude de cas sur la pompe à chaleur géothermique

Créez un modèle de bâtiment, puis suivez les étapes indiquées ci-dessous pour définir un système de pompe à chaleur géothermique pourvu de forages verticaux et dédié à l’approvisionnement en chauffage via des sols chauffants et en refroidissement via des poutres froides.

1. Exécutez le calcul de conception de chauffage de DesignBuilder, obtenez la charge maximale de chauffage.

Ici, la charge maximale de chauffage est de 85 kW.

2. Exécutez le calcul de conception de refroidissement de DesignBuilder, obtenez la charge maximale de refroidissement.

Dans ce cas, de manière purement fortuite, la charge maximale de refroidissement est également de 85 kW.

3. Créez un système CVC Détaillé de modèle de pompe à chaleur géothermique.

Le schéma de disposition ci-dessous représente une application type de chauffage et de refroidissement. Les données ont été chargées de la prédéfinition CVC PAC géothermique - Plancher chauffant et poutres froides, mais il est également possible de définir un schéma personnalisé de ce type de bout en bout, qui sera le cas échéant adapté à votre configuration spécifique.

4. Définissez les données des composants de chauffage de la pompe à chaleur.

Chargez un modèle approprié de pompe à chaleur prédéfini à l’aide des données de puissance nominale de chauffage de pompe à chaleur pour établir une correspondance avec la pompe à chaleur présentant la charge de conception de chauffage calculée lors de l’étape 1. L’exemple ci-dessous représente une pompe à chaleur présentant une puissance de 104,6 kW qui a été sélectionnée pour fournir la charge de chauffage maximale de 85 kW, ce qui laisse un certain volume de puissance inutilisée.

Sinon, vous pouvez créer vos propres coefficients de puissance de chauffage et de puissance de compresseur de chauffage en les associant aux débits nominaux, à la puissance de chauffage nominale et à la consommation nominale de chauffage indiqués dans les données du catalogue.

Notez que le débit nominal côté charge de la pompe à chaleur sélectionnée est de 0,00442 m3/s.

5. Définissez les données des composants de refroidissement de la pompe à chaleur.

Chargez un modèle approprié de pompe à chaleur prédéfini à l’aide des données de puissance nominale de refroidissement de pompe à chaleur pour établir une correspondance avec la pompe à chaleur présentant la charge de conception de refroidissement calculée lors de l’étape 2. L’exemple ci-dessous représente une pompe à chaleur présentant une puissance de 102 kW qui a été sélectionnée pour fournir la charge de refroidissement maximale de 85 kW, ce qui laisse un certain volume de puissance inutilisée.

Sinon, vous pouvez créer vos propres coefficients de puissance de refroidissement et de puissance de compresseur de refroidissement en les associant aux débits nominaux, à la puissance de chauffage nominale et à la consommation nominale de refroidissement indiqués dans les données du catalogue.

Notez que le débit nominal côté charge de la pompe à chaleur sélectionnée est de 0,00442 m3/s.

6. Définissez les données de l’échangeur de chaleur géothermique.

Ouvrez la boîte de dialogue associée à l’échangeur de chaleur géothermique et utilisez le tableau de dimensionnement rapide pour choisir la prédéfinition à utiliser. En accroissant les charges de conception de chauffage et de refroidissement de 85 à 90 kW, vous constatez que 40 forages sont nécessaires à cette modulation de combinaison de charges.

Modifiez les valeurs de débit en conception et de débit maximal sur 0.00884, ce qui correspond à la somme des deux valeurs 0.00442 + 0.00442, respectivement associées aux composants de chauffage et de refroidissement de la pompe à chaleur. Reportez-vous aux étapes 4 et 5. Si vous avez utilisé vos propres données de chauffage/refroidissement générées à partir des données de catalogue, nous vous recommandons de modifier en conséquence cette valeur de débit.

7. Définissez le débit de la boucle condenseur.

Remplacez la valeur d’autodimensionnement du débit maximal de la boucle par 0.00884, valeur supérieure ou identique au débit de l’échangeur de chaleur géothermique, dérivé dans l’étape 6.

Remarque importante : vous ne pouvez pas définir l’autodimensionnement pour les condenseurs raccordés aux pompes à chaleur géothermiques.

8. Activez la source interne du plancher sur terre-plein afin d’appliquer le système de chauffage par le sol.

Modifiez les constructions de planchers sur terre-plein, les planchers internes et les planchers externes auxquelles s’applique le chauffage par le sol de manière à garantir l’équipement d’une source interne.

Pour garantir un transfert de chaleur optimal entre les conduites d’eau chaude intégrées vers la zone occupée de la pièce, veillez à ce que la surface la plus interne (la surface supérieure) de la construction présente une épaisseur relativement faible. Ici, préférez l’utilisation de sol en bois ou de carrelage à bonne conductivité thermique à celle d’un matériau plus isolant, comme la moquette.

Dans l’onglet Source interne, sélectionnez l’option Source interne et affectez la position de la source interne au sein des couches de construction. La couche de la source interne est habituellement positionnée un niveau sous la couche supérieure (la plus interne).

9. Exécutez la simulation et consultez les résultats.

(1) Résultats de la modélisation d’été :

Durant les heures d’occupation quotidiennes en été, la température ambiante de la pièce était régulée sur une valeur de 24 °C (température de consigne de refroidissement égale à 24 °C).

(2) Résultats de la modélisation d’hiver :

Durant les heures d’occupation quotidiennes en hiver, la température ambiante de la pièce était régulée sur une valeur de 23 °C (température de consigne de chauffage égale à 22 °C).


Données des échangeurs géothermiques

DesignBuilder permet l'utilisation de 3 types d'échangeurs géothermiques :

· 1- Vertical
· 2- Bassin
· 3- Surface

La liste déroulante de DesignBuilder, dans la fenêtre de l'échangeur géothermique vous permet de sélectionner le type d'échangeur voulue.

Autodimensionnement

Le composant Echangeur géothermique ne permet pas de choisir l'option d'autodimensionnement. Le débit et les autres informations doivent donc être indiqués, vous pouvez pour cela utiliser la méthode décrite à l'étape 6 du cas d'étude d'une PAC. Un dimensionnement non approprié de l'échangeur peut entraîner des résultats non appropriés pour la PAC.

Conseil : Nous vous conseillons de travailler avec l'étude de cas avant de modéliser votre système pour la première fois.


Echangeur géothermique - Vertical

Les échangeurs géothermiques verticaux sont généralement pourvus de forages comportant des tubes en U, comme représenté ci-dessous.

L’échangeur géothermique d’EnergyPlus est un composant de condenseur desservant le côté production du condenseur, ainsi que les tours de refroidissement et d’autres composants du condenseur.

Caractéristiques techniques

La réponse de l’échangeur de chaleur est définie par un élément G-Function. Il s’agit d’une fonction non dimensionnelle qui est utilisée pour le calcul de la réponse à des signaux carrés d’impulsion de chaleur de durée variables. (Cette fonction n’est pas identique aux « facteurs G » mentionnés dans le manuel des applications ASHRAE).

Cette fonction continue est définie par une série de paires de données (LNTTSi, GFNCi), où:

· LNTTSi correspond à une valeur temporelle non dimensionnelle: ln(T/Ts)
· GFNCi est la valeur G-Function

L’élément G-Function est différent pour chacune des configurations de champ de forage (un champ de 4x4 présente une réponse différente à un champ 80x80) et varie en fonction de la résistance thermique des forages. La fonction est également du ratio de l’espacement des forages sur la profondeur. Les valeurs de l’élément G-Function, ce pour garantir la précision des simulations, doivent être calculées pour chacune des conceptions d’échangeurs de chaleur. Cette opération s’effectue à l’aide d’outils commerciaux de conception d’échangeurs de chaleur géothermiques à boucle. Un ensemble de données de référence, comportant des exemples de données pour les configurations 1x2, 4x4 et 8x8 et les enduits standard et thermiquement améliorés, a également été fourni. Ces données sont fournies à titre d’exemples uniquement.

Des détails supplémentaires sur la mise en œuvre de ce modèle sont accessibles à partir de la source suivante:

Murugappan, A. Implementing Ground Source Heat Pump and Ground Loop Heat Exchanger Models in the EnergyPlus Simulation Environment (Mise en œuvre de modèles de pompe à chaleur géothermique et d’échangeur de chaleur géothermique à boucle dans l’environnement de simulation d’EnergyPlus). Mémoire de maîtrise, Oklahoma State University, décembre 2002.

Général

Nom

Ce champ contient le nom qui permet d'identifier l'échangeur géothermique

Prédéfinitions

Ce contrôle peut être utilisé pour charger des données dans la boîte de dialogue à partir d’une prédéfinition d’échangeur de chaleur géothermique, comme point de départ pour votre composant spécifique.

Remarque : Après avoir chargé une prédéfinition d’échangeur de chaleur géothermique, il est primordial de définir les débits de conception et maximum en tant que somme des débits nominaux de la pompe à chaleur raccordée.

Type

DesignBuilder fournit 3 types d'échangeurs différents :

· 1-Vertical
· 2-Bassin
· 3-Surface

La liste déroulante Type vous permet de sélectionner le modèle d'échangeur géothermique à utiliser pour ce composant.

Echangeur géothermique - Vertical

Température du sol

Ce champs numérique contient la température du sol en °C.

Débit d'air

Débit pour dimensionnement

Ce champ numérique contient le débit volumique en conception de l’échangeur de chaleur géothermique (en m3/s ou en gal/min). Cette valeur doit être identique à celle du champ Débit maximal (voir ci-dessous).

Débit maximal

Ce champ numérique contient le débit maximal de l’échangeur de chaleur géothermique (en m3/s ou gal/min).

Remarque : le débit maximal des échangeurs de chaleur géothermiques verticaux doit normalement être défini en tant que somme des débits nominaux de l’ensemble des pompes à chaleur eau-eau raccordées. Ajoutez les débits nominaux de l’ensemble des composants de pompe à chaleur de chauffage et de pompe à chaleur de refroidissement qui sont raccordés à cet échangeur de chaleur.

Forage et géométrie tuyaux

Nombre de forages

Ce champs numérique contient le nombre de forages de l'installation géothermique.

Longueur du forage

Ce champs numérique contient la longueur du forage en m.

Rayon du forage

Ce champs numérique contient le rayon du forage en m.

Conductivité thermique du sol

Ce champ numérique contient la conductivité thermique du sol en W/m.K.

Capacité calorifique du sol

Ce champ numérique contient la capacité calorifique du sol en J/m3.K.

Conductivité thermique enduit de jointement

Ce champ numérique contient la conductivité thermique du matériaux de remplissage du forage en W/m.K

Conductivité thermique du tube

Ce champ numérique contient la conductivité thermique du tuyau en W/m.K

Diamètre extérieur du tube

Ce champ numérique contient le diamètre extérieur du tuyau constituant le U en m.

Écartement du U

Ce champ contient la distance entre les 2 tuyaux du U en m.

Épaisseur tube

Ce champ numérique contient l'épaisseur du tuyau constituant le U en m.

Durée maximum de simulation

Ce champ numérique contient le nombre maximum d'années de simulation à réaliser.

Ratio de référence G-Function

La formulation des éléments G-Function peut différer en fonction du programme qui les a générés. Les éléments G-Function « bruts » sont basés sur un ratio de rayon de forage sur la longueur active de 0.0005. Si le ratio physique est différent de cette valeur, une correction doit être appliquée. EnergyPlus applique la correction, en fonction du ratio de référence saisi dans ce champ. Il existe en conséquence deux configurations possibles de saisie:

· Si aucune correction n’a été appliquée aux éléments G-Functions, ces derniers sont basés sur une référence de 0.0005 ; utilisez donc une valeur de 0.0005 dans ce champ. EnergyPlus ajuste en interne les éléments G-Functions afin de créer l’élément G-Function correctement référencé.
· Si la correction a déjà été appliquée, les éléments G-Function saisis sont basés sur une référence au ratio réel (physique) de rayon sur la longueur ; saisissez alors le rayon/la longueur physique dans ce champ. La saisie de la valeur réelle annule l’ensemble des corrections internes, ce qui vous épargne la redéfinition de l’élément G-Function.

Le logiciel GLHEPRO a effectué cette « précorrection » sur les ensembles de données depuis la version 3.1. Aussi, les valeurs contenues dans ce champ de saisie doivent correspondre au ratio réel (physique) du rayon sur la longueur.

Données de fonction G

La réponse du forage est définie par une fonction G sans dimension. Le deuxième onglet inclus une grande fenêtre de texte avec une liste de données de la fonction G. La liste spécifie une série de données de points définissant les valeurs sans dimension et la valeur de la fonction G (LNTTS1, GFUNC1), (LNTTS2, GFUNC2), (LNTTS3, GFUNC3) …….. (LNTTSn, GFUNCn)..

G-Fonction Ln (T/Ts) valeur <x>

Ce champ numérique contient le logarithme du temps sur le temps à l'état d'équilibre

G-Fonction Ln (T/Ts) valeur <x>

Ce champ numérique contient la valeur G-Fonction du Ln (T/Ts) correspondant

Dimensionnement des échangeurs de chaleur géothermiques verticaux

Dimensionnement Rapide/Simple

DesignBuilder permet de dimensionner rapidement et de manière approximative les échangeurs de chaleurs géothermiques verticaux à boucle, pourvus par défaut de dispositions de forage et de propriétés géothermiques standard. Cette procédure est dédiée aux calculs en Conception Chauffage et Conception Refroidissement de DesignBuilder, destinés à l’obtention des charges maximales de chauffage et de climatisation en kW. Ensuite, utilisez le tableau ci-dessous afin d’identifier le nombre minimal de forages du modèle.

Chargez ensuite la prédéfinition d’échangeur de chaleur géothermique vertical à « xx-forages en tube en U de 76 mm » pourvu du nombre correspondant de forages de la bibliothèque de prédéfinitions. Ces prédéfinitions présentent des paramètres précalculés sur la base d’une géométrie rectangulaire et de paramètres de propriétés standard (voir la zone en rouge située sur la gauche de la figure ci-dessous). Chacune d’entre elles comprend un ensemble correspondant de données G-Function. Lorsque les dispositions de forages sont très différentes ou si les paramètres géothermiques ou tout autre réglage s’écartent de ce paramétrage standard, vous devez utiliser la méthode de dimensionnement de conception détaillée décrite ci-dessous.

Dimensionnement de conception détaillée

La puissance nette de chauffage et de refroidissement géothermique varie selon les saisons, en fonction du taux d’extraction/de rejet de la chaleur accumulée, et donc des charges du bâtiment tout au long de l’année (pas uniquement des charges maximales mentionnées ci-dessus). Ces éléments sont rendus disponibles au moyen d’une simulation basée par exemple sur un paramétrage CVC simple dans DesignBuilder.

Les outils d’échangeur de chaleur géothermique tels que GLHEPRO et GLD (qui ne sont pas fournis par DesignBuilder ou EnergyPlus) disposent de fonctionnalités nécessaires à l’établissement de calculs plus détaillés et précis, tenant compte des dispositions de forage et des propriétés géothermiques spécifiques. Ces outils peuvent exporter des données G-Function calculées sous format IDF, qui peuvent être chargées dans la boîte de dialogue Echangeur géothermique de DesignBuilder, comme décrit ci-dessous.

Importation des données d’un échangeur de chaleur géothermique vertical d’un fichier

Les données d’un échangeur de chaleur géothermique vertical à boucle déjà configuré et dimensionné peuvent être chargées en cliquant sur le bouton Importer situé dans la partie inférieure de la boîte de dialogue ou sur le lien d’importation des données d’échangeur de chaleur géothermique du panneau d’informations (voir la figure ci-dessous).

Les données correspondantes G-Function, chargées avec le reste des données requises dans la boîte de dialogue, peuvent être consultées dans l’onglet Données G-Fonction.


Echangeur géothermique - Bassin

Ce modèle d’échangeur géothermique représente un bassin peu profond dans lequel sont immergés des tubes hydroniques dédiés à la circulation du fluide de transfert de chaleur. Nous sommes ici en présence d’un bassin « superficiel », qui ne permet pas la simulation des effets de stratification constatés dans les plans d’eau plus profonds.

Ce type d’échangeur de chaleur est destiné à être connecté au côté production d’une boucle condenseur, et peut être utilisé avec tout type de boucle générateur. Ce bassin peut être défini en tant qu’échangeur de chaleur unique de la boucle condenseur (comme représenté dans la figure supérieure ci-dessous) ou peut être branché en parallèle avec d’autres échangeurs de chaleur de boucle condenseur (comme des tours de refroidissement, des échangeurs géothermiques de surface), comme représenté dans la seconde figure ci-dessous.

Echangeur géothermique Bassin - seul échangeur de chaleur sur la boucle condenseur

Echangeur géothermique Bassin avec un échangeur supplémentaire sur la boucle condenseur

Caractéristiques techniques

Le modèle de bassin utilise une méthode de « paramètre consolidé », qui représente le bassin par un nœud unique avec inertie thermique. La température de surface du bassin est identique à la température de ce nœud, ce qui signifie que la température de surface est égale à la température d’ensemble. Une équation différentielle de premier ordre est résolue dans le modèle pour calculer la température du bassin pour chaque intervalle.

Ce type de dispositif de dissipation de la chaleur est modélisé sous la forme d’un ensemble de circuits branchés en parallèle. Le transfert de chaleur se produit par convection de surface, radiations à ondes longues vers le ciel, absorption de l’énergie solaire, transfert de chaleur géothermique et échange de chaleur avec le fluide. Une analogie d’échangeur de chaleur est utilisée pour le calcul du transfert de chaleur entre le fluide de transfert de chaleur et le bassin.

Général

Nom

Ce champ contient le nom qui permet d'identifier l'échangeur géothermique

Prédéfinitions

Ce contrôle peut être utilisé pour charger des données dans la boîte de dialogue à partir d’une prédéfinition d’échangeur de chaleur géothermique, comme point de départ pour votre composant spécifique.

Type

DesignBuilder fournit 3 types d'échangeurs différents :

· 1-Vertical
· 2-Bassin
· 3-Surface

La liste déroulante Type vous permet de sélectionner le modèle d'échangeur géothermique à utiliser pour ce composant.

Echangeur géothermique - Bassin

Conductivité thermique du sol

Ce champ numérique contient la conductivité thermique du sol en W/m.K.

Profondeur du bassin

Ce champ numérique contient la profondeur du bassin en m

Surface du bassin

Ce champ numérique contient la surface du bassin en m².

Nombre de tubes du circuit

Ce champs numérique contient le nombre de tuyaux du circuit, total en parallèle du bassin.

Longueur de chaque tube

Ce champs numérique contient la longueur de chaque tube du circuit en m.

Diamètre interne du tuyau

Ce champs numérique contient le diamètre interne du tuyau en m.

Diamètre externe du tube

Ce champs numérique contient le diamètre externe du tuyau en m.

Conductivité thermique du tube

Ce champ numérique contient la conductivité thermique du tuyau en W/m.K


Echangeur géothermique - Surface

Les échangeurs géothermiques de surface incluent des surfaces pavées avec tuyaux intégrés dédiés à la fonte de la neige ou à la dissipation de la chaleur de PAC géothermiques hybrides. L’échangeur géothermique peut être couplé au sol ou non. Lorsqu’il n’est pas couplé, la surface du bas est exposée au vent, mais pas aux apports solaires.

Ce type d’échangeur de chaleur est destiné à être connecté au côté production d’une boucle condenseur et peut être utilisé avec tout type de boucle générateur. Cette surface peut être définie en tant qu’échangeur de chaleur unique de la boucle condenseur (comme représenté dans la première figure ci-dessous) ou peut être branchée en parallèle avec d’autres échangeurs de chaleur de boucle condenseur (comme des tours de refroidissement, des échangeurs géothermiques de surface), comme représenté dans la seconde figure ci-dessous.

Echangeur géothermique de surface comme seul échangeur de la boucle condenseur

Echangeur géothermique de surface et un autre supplémentaire sur la boucle condenseur

Caractéristiques techniques

Le modèle d’échangeur géothermique de surface est basé sur la formulation par fonction de transfert quadratique du transfert de chaleur intervenant au niveau des éléments de bâtiment présentant des sources/drains thermiques intégrés. Le modèle utilise une analogie d’échangeur géothermique pour mettre la température du fluide d’admission en correspondance avec le taux net de transfert de chaleur, et donc avec la température à la sortie. Le modèle est intégralement passif, c’est-à-dire qu’il ne définit aucun débit, ni n’intègre aucun contrôle. Afin de gérer l’irrégularité de la surface, provoquée par la présence de glace/d’eau, les flux doivent être calculés par le modèle de fonction de transfert quadratique et la température définie à partir de l’équilibre thermique de la surface. Ce modèle nécessite l’application de procédures itératives. Notez que les variables de surface supérieure correspondent aux variables « extérieures » de la définition standard des fonctions de transfert de conduction/quadratique. Les variables de surface inférieure correspondent aux variables « intérieures ».

Général

Nom

Ce champ contient le nom qui permet d'identifier l'échangeur géothermique

Prédéfinitions

Ce contrôle peut être utilisé pour charger des données dans la boîte de dialogue à partir d’une prédéfinition d’échangeur de chaleur géothermique, comme point de départ pour votre composant spécifique.

Type

DesignBuilder fournit 3 types d'échangeurs différents :

· 1-Vertical
· 2-Bassin
· 3-Surface

La liste déroulante Type vous permet de sélectionner le modèle d'échangeur géothermique à utiliser pour ce composant.

Echangeur géothermique - Surface

Construction

La construction sélectionnée ici défini les couches de matériaux utilisés pour l'échangeur géothermique de surface.

Remarque : La construction doit inclure une source interne pour simuler l'échangeur géothermique.

Si vous sélectionné une construction de très grande épaisseur pour représenter le sol, vous devez utiliser l'algorithme de solution 2-Différence finie soit uniquement pour cette construction ou bien pour l'ensemble du modèle.

Environnement surface la plus basse

Ce champ contient l'exposition de la surface la plus basse. Les options sont les suivantes :

· 1-Exposé, où la surface inférieure est directement en contact avec l'air ambiant.
· 2-Sol, où la surface inférieure est en contact avec le sol

Longueur de la surface

Ce champ numérique contient la longueur de la surface en m

Largeur de la surface

Ce champ numérique contient la largeur de la surface en m².

Nombre de circuit de tuyau

Ce champs numérique contient le nombre de circuits.

Espacement entre les tuyaux

Ce champs numérique contient l'espace entre les tubes en m.

Diamètre interne du tuyau

Ce champs numérique contient le diamètre interne du tuyau en m.


Données de Tour de Refroidissement

Les tours de refroidissement sont des composants qui peuvent être ajoutés à des boucles condenseur. La tour de refroidissement est modélisée comme un échangeur de chaleur à contre-flux, avec un ventilateur à vitesse unique (configuration d'essai induite) basé sur la théorie de Merkel. L'utilisateur doit définir la performance de la tour à l'aide de l'une des deux méthodes suivantes : produit aire-coefficient de transfert de chaleur en conception (US) et débit d'eau de conception, ou puissance nominale de la tour à un niveau de débit donné. Quelle que soit la méthode choisie, il est nécessaire de définir le débit d'air de conception et la puissance correspondante du ventilateur. Le modèle prend également en compte la performance de la tour en régime « convection libre » lorsque le ventilateur de la tour est arrêté, que la pompe à eau reste en fonctionnement et que le transfert de chaleur se poursuit (même à un faible niveau). Si l'utilisateur souhaite que le modèle tienne compte de la « convection libre », il doit spécifier le débit d'air correspondant et le produit aire-coefficient de transfert de chaleur (US), ou bien la puissance nominale de la tour pendant ce mode de fonctionnement.

La tour de refroidissement cherche à maintenir la température de l'eau en sortie, à une valeur égale (ou inférieure) à une consigne. La valeur de cette consigne est définie par le gestionnaire de consigne situé à la sortie de la boucle condenseur :

Tout d'abord, le modèle essaie de déterminer l'impact de la « convection libre », si elle est spécifiée par l'utilisateur, sur la température de l'eau en sortie de la tour. Si cette température basée sur la « convection libre » est égale ou inférieure à la consigne, le ventilateur de la tour n'est pas démarré.

Si la température de l'eau en sortie, basée sur la « convection libre », est inférieure à la consigne, la tour passe en mode 2-Bypass du Fluide. Dans ce mode, une partie de l'eau est refroidie dans la tour, tandis que le reste suit un circuit de bypass. Ensuite, les deux flux sont de nouveau mélangés pour essayer d'atteindre la température de consigne. Si la température de l'eau en sortie reste supérieure à la consigne après la modélisation de la « convection libre », la tour de refroidissement est démarrée pour ramener la température au niveau de la consigne.

Si le contrôle de puissance est défini sur 1-Cycle de Ventilateur, le modèle suppose que le fonctionnement à charge partielle est représenté par une interpolation linéaire simple entre deux régimes permanents (ventilateur de la tour en marche pendant toute la durée de la simulation et ventilateur de la tour arrêté pendant toute la durée de la simulation). Les pertes cycliques ne sont pas prises en compte.

Si le contrôle de puissance est défini sur 2-Bypass du Fluide, le modèle détermine la fraction du flux d'eau à dériver, tandis que le reste est acheminé dans la tour de refroidissement, avant que les deux flux ne soient mélangés de nouveau pour atteindre la température de consigne. Dans ce cas, le ventilateur fonctionne à plein régime pendant toute la durée de l'opération.

En l'occurrence, les tours de refroidissement sont « humides » et consomment de l'eau par évaporation, dérive et déconcentration. Le modèle permet d'évaluer la consommation d'eau des tours.

Dans les tours multi-cellules, la première étape consiste à déterminer le nombre de cellules à activer en fonction de la méthode de contrôle utilisée. Ce nombre doit être compris entre le nombre minimum de cellules par rapport à la fraction du débit d'eau maximum par cellule et le nombre maximum de cellules par rapport à la fraction du débit d'eau minimum par cellule. Si la valeur obtenue est insuffisante pour répondre aux charges, des cellules supplémentaires sont sollicitées. Dans chaque cellule, les contrôles de puissance existants restent valables.

Dans les tours multi-cellules, les entrées suivantes sont appliquées à l'ensemble de la tour, y compris aux cellules :

· Débit Eau en Conception; Débit d'Air en Conception; Puissance du Ventilateur au Débit d'Air de Conception;
· Débit d'air en régime de convection libre ; Puissance Nominale ; Puissance en Convection Libre
· Ballon Préparateur (présence supposée d'un ballon commun)

Pour éditer les données associées à une tour de refroidissement, vous devez sélectionner le composant en plaçant le curseur de la souris dessus, puis cliquer avec le bouton gauche de la souris. Pour accéder à la boîte de dialogue d'édition, cliquez avec le bouton droit de la souris et sélectionnez l'option Éditer composant sélectionné ou l'outil du même nom dans la barre d'outils.

Les schémas ci-dessous (reproduit avec la permission du CIBSE), illustrent les différents types d'évacuation des calories utilisés pour les tours de refroidissements. Le condenseur amène le fluide de l'état de vapeur saturé (point 5) à l'état de liquide saturé (point 6) sur le graphe ci-dessous.

CIBSE Cooling Towers 1

Evacuation des calories directe et indirecte (CIBSE Guide B Table 4.10)

CIBSE Cooling Towers 2

Tour de refroidissement à air induit (CIBSE Guide B Table 4.22)

GENERAL

Nom

Nom attribué par l'utilisateur à la tour de refroidissement. Celui-ci doit être unique. Si tel n'est pas le cas, le logiciel lui ajoute automatiquement une barre oblique inversée et un nombre entier pour éviter les doublons.

Débit d'Air en Conception

Ce champ numérique indique le débit d'air en conception induit par le ventilateur de la tour, en mètres cubes par seconde. La valeur définie dans ce champ doit être supérieure à zéro, quelle que soit la méthode des entrants de performance de la tour. Ce champ peut également être autodimensionné. Dans ce cas, le débit d'air en conception est calculé comme suit :

Ici, une hausse de la pression de 190 Pa et un rendement total de 0,5 du ventilateur sont admis.

Puissance du Ventilateur au Débit d'Air de Conception

Puissance (en watts) du ventilateur au débit d'air de conception, spécifiée sous Débit d'Air en Conception. La valeur doit être supérieure à zéro, quelle que soit la méthode des entrants de performance de la tour. Ce champ peut également être autodimensionné. Dans ce cas, la puissance du ventilateur est calculée comme suit :

Si le champ Méthode des Entrants de Performance est défini sur 1-Puissance Nominale, la puissance du ventilateur est calculée à l'aide de la formule suivante :

Si le champ Méthode des Entrants de Performance est défini sur 2-US et Débit Eau en Conception, la puissance du ventilateur est calculée à l'aide de la formule suivante :

Débit d'Air en Régime de Convection Libre

Débit d'air (en m3/s) lorsque la tour est en régime « convection libre » (le débit d'eau existe, mais le ventilateur de la tour est arrêté). Cette valeur doit être inférieure à celle spécifiée dans le champ Débit d'Air en Conception. Ce paramètre peut être autodimensionné. Dans ce cas, il est défini à 10 % du Débit d'Air en Conception. Si l'utilisateur ne souhaite pas modéliser la « convection libre » et sélectionne 2-US et Débit d'eau de Conception dans le champ Méthode des Entrants de Performance, ce paramètre doit être défini sur 0,0. Si l'utilisateur spécifie une valeur supérieure à zéro dans US en Débit d'Air de Convection Libre ou Puissance en Convection Libre, le débit d'air en convection libre spécifié doit être supérieur à 0,0.

Mode de Calcul des Pertes par Evaporation

Ce champ permet de choisir la méthode utilisée pour la modélisation de la quantité d'eau évaporée par la tour de refroidissement. Les options disponibles sont au nombre de deux :

· 1-Air Saturé en Sortie ou
· 2-Facteur de Perte

L'option par défaut est 1-Air Saturé en Sortie. Le facteur de perte défini par l'utilisateur est défini sous Facteur de Perte par Evaporation (voir ci-dessous). En supposant que l'air sortant de la tour soit saturé, il est possible de déterminer l'évaporation directement en calculant la conception de l'air humide avec les données disponibles dans le modèle de tour de refroidissement (sans aucune intervention supplémentaire de la part de l'utilisateur).

Facteur de Perte par Evaporation

Ce champ permet de définir la quantité d'eau évaporée de la tour de refroidissement et perdue dans l'air extérieur (%/ °C). Il n'est utilisé que si le champ Mode de Calcul des Pertes par Evaporation est défini sur 2-Facteur de Perte. La perte par évaporation est ensuite calculée sous la forme d'une fraction du débit d'eau circulant dans le condenseur.

Elle varie selon la température de l'eau du condenseur. Le débit d'évaporation est calculé par la multiplication de cette valeur par la valeur de la chute de température (en degrés Celsius) de l'eau du condenseur. Les valeurs types vont de 0,15 à 0,27 (%/ °C). La valeur par défaut est « 0,2 ».

Pourcentage de Perte d'Eau dans l'Air

Ce champ permet de définir la quantité d'eau perdue dans l'air sortant sous la forme de gouttelettes entraînées (%). La perte d'eau dans l'air est exprimée en pourcentage du débit d'eau du condenseur. Les valeurs types des tours équipées de séparateurs de gouttelettes efficaces sont comprises entre 0,002 et 0,2 % du débit d'eau du condenseur. La valeur par défaut est « 0,008 % ».

Facteur de Dimensionnement

Ce paramètre permet à l'utilisateur de définir un facteur de dimensionnement pour ce composant. Ce facteur est utilisé lorsque les entrées de conception du composant sont autodimensionnées : les calculs d'autodimensionnement s'effectuent normalement et les résultats sont multipliés par le facteur de dimensionnement. Ce facteur permet à l'utilisateur de dimensionner un composant pour qu'il gère une partie de la charge de conception, tout en continuant à utiliser la fonction d'autodimensionnement. Pour ce composant, les entrées qui seraient modifiées par le facteur de dimensionnement sont les suivantes :

1. Débit Eau en Conception.
2. Débit d'Air en Conception .
3. Puissance du Ventilateur au Débit d'Air de Conception.
4. US au Débit d'Air de Conception.
5. Débit d'Air en Régime de Convection Libre.
6. US en Débit d'Air de Convection Libre. Veuillez noter que le paramètre US au Débit d'Air de Conception n'est pas multiplié par le facteur de dimensionnement. En revanche, la charge de la tour en conception est multipliée par le facteur de dimensionnement, puis l'US de conception est calculé normalement. Le paramètre US en Débit d'Air de Convection Libre est défini à 10 % du nouvel US de la tour de conception.

MÉTHODE DES ENTRANTS DE PERFORMANCE

Méthode des Entrants de Performance

Ce paramètre permet de sélectionner la méthode par laquelle l'utilisateur définit la performance de la tour. Les options disponibles sont au nombre de deux :

· 1-Puissance Nominale, ou
· 2-US et Débit Eau en Conception

Débit Eau en Conception

Débit d'eau circulant dans la tour en conception, en m3/s. Cette valeur indique le débit de l'eau de la boucle condenseur refroidie par la tour (et pas le débit d'eau projeté à l'extérieur de la batterie d'échange de chaleur). Si le champ Méthode des Entrants de Performance est défini sur 2-US et Débit Eau en Conception, vous devez définir un débit d'eau supérieur à zéro. Ce paramètre peut également être autodimensionné. Dans ce cas, le débit d'eau en conception est calculé à partir de la charge de conception à rejeter par la boucle condenseur et l'écart de température avec la boucle de conception. Si le champ Méthode des Entrants de Performance est défini sur 1-Puissance Nominale, le modèle valide automatiquement un débit d'eau de 5,382E-8 m3/s par watt de puissance de la tour.

US au Débit d'Air de Conception

Produit aire-coefficient de transfert de chaleur (US) en watts par degré Celsius, correspondant aux débits d'air et d'eau en conception spécifiés ci-avant. Si le champ Méthode des Entrants de Performance est défini sur 2-US et Débit Eau en Conception, vous devez définir une valeur d'US comprise entre 0 et 300 000. Ce paramètre peut également être autodimensionné. Dans ce cas, la valeur d'US de la tour de conception est calculée à partir de la charge de conception à rejeter par la boucle condenseur et du delta T de la boucle de conception, en supposant une température d'eau de 35 °C à l'entrée de la tour et une température à bulbe sec de 35 °C/humide de 25,6 °C dans la tour.Si le champ Méthode des Entrants de Performance est défini sur 1-Puissance Nominale, ce champ doit rester vide car le modèle calcule automatiquement l'US de la tour en fonction de la puissance de la tour spécifiée sous le paramètre Puissance Nominale.

US en Débit d'Air de Convection Libre

Produit aire-coefficient de transfert de chaleur (W/°C) lorsque la tour est en régime « convection libre » (le débit d'eau existe, mais le ventilateur de la tour est arrêté). Cette valeur doit être inférieure à celle définie dans le champ US au Débit d'Air de Conception. Ce champ peut être autodimensionné. Dans ce cas, il est défini à 10 % du paramètre US au Débit d'Air de Conception. Si l'utilisateur ne souhaite pas modéliser la « convection libre » et sélectionne 2-US et Débit Eau en Conception dans le champ Méthode des Entrants de Performance, ce paramètre doit être réglé sur 0,0. Si le champ Méthode des Entrants de Performance est défini sur 1-Puissance Nominale, le modèle calcule automatiquement l'US de la tour en fonction de la puissance nominale de la tour définie sous le paramètre Puissance en Convection Libre .

Puissance Nominale

Puissance nominale de rejet de chaleur de la tour de refroidissement, en watts, avec une eau à 35 °C en entrée, à 29,4 °C en sortie, et un air à une température à bulbe humide de 25,6 °C et une température à bulbe sec de 35 °C. Le débit d'eau en conception est supposé égal à 5,382E-8 m3/s par watt de puissance nominale (3 gpm/tonne). Le rejet de chaleur de la tour correspond à 125 % de cette puissance nominale dans ces conditions d'exploitation (en supposant que la tour dissipe 0,25 W de chaleur du compresseur par watt de chaleur évacuée par l'évaporateur).

Puissance en Convection Libre

Puissance nominale de rejet de chaleur de la tour de refroidissement, en watts, lorsque celle-ci est en régime « convection libre » (le débit d'eau existe, mais le ventilateur de la tour est arrêté), avec une eau à 35 °C en entrée, à 29,4 °C en sortie, et un air à une température à bulbe humide de 25,6 °C et une température à bulbe sec de 35 °C. Le débit d'eau en conception est supposé égal à 5,382E-8 m3/s par watt de puissance nominale de la tour (champ ci-dessus). Le rejet de chaleur de la tour correspond à 125 % de la puissance de la tour en convection libre dans ces conditions d'exploitation (en supposant que la tour dissipe 0,25 W de chaleur du compresseur par watt de chaleur évacuée par l'évaporateur). La valeur spécifiée sous ce paramètre doit être inférieure à celle définie dans le champ Puissance Nominale. Si vous ne souhaitez pas modéliser la « convection libre », saisissez la valeur 0,0 dans ce champ. Si vous spécifiez une valeur supérieure à zéro, le champ Débit d'Air en Régime de Convection Libre doit également contenir une valeur supérieure à zéro.

PARAMÈTRES BALLON PRÉPARATEUR

Puissance Chauffage Ballon

Puissance de chauffage électrique du ballon de la tour (W/ °C). Ce champ est utilisé conjointement avec le champ Température de Consigne Ballon. La puissance électrique du ballon préparateur est calculée en multipliant ce paramètre par la différence entre la température de consigne du ballon et la température extérieure à bulbe sec. Le ballon préparateur est opérationnel uniquement lorsque le ventilateur de la tour est arrêté et qu'aucune eau ne coule dans la tour, quel que soit le planning du ballon préparateur décrit ci-après. La puissance de chauffage du ballon doit être supérieure ou égale à zéro. Si ce champ est laissé vide, la valeur par défaut est égale à 0.

Température de Consigne Ballon

Température de consigne (°C) du ballon préparateur électrique de la tour. Le ballon préparateur est actif lorsque la température à bulbe sec de l'air extérieur est inférieure à cette consigne, alors que le ventilateur de la tour est arrêté et qu'aucune eau ne coule dans la tour. Cette température de consigne doit être supérieure ou égale à 2 °C. Si ce champ est laissé vide, la valeur par défaut est de « 2 °C ».

Planning de Fonctionnement Ballon

Planning de fonctionnement du ballon préparateur. Le planning de fonctionnement du ballon préparateur est de type Marche/Arrêt. Le préparateur est opérationnel dès que la valeur du planning est supérieure à 0. Il fonctionne lorsque son planning est activé et que la température à bulbe sec de l'air extérieur est inférieure à la valeur du champ Température de Consigne Ballon, décrit dans le champ précédent. Mais indépendamment du planning, le ballon préparateur se déclenche uniquement lorsque le ventilateur de la tour de refroidissement est arrêté et si aucune eau ne coule dans la tour.

Mode de Calcul de Déconcentration

Ce paramètre indique la méthode à utiliser pour déterminer la vitesse de déconcentration. Les options disponibles sont au nombre de deux :

· 1-Ratio de Déconcentration ou
· 2-Débit Planifié

Cette sélection détermine le modèle utilisé. L'option sélectionnée par défaut est 1-Ratio de Déconcentration.

DÉCONCENTRATION

Ratio de Concentration pour Déconcentration

Ce paramètre permet d'ajuster dynamiquement le débit de déconcentration dans la tour de refroidissement en fonction du rythme d'évaporation. La déconcentration désigne l'eau drainée intentionnellement de la tour pour éviter la formation de solides dans l'eau suite à l'évaporation. La valeur saisie dans ce champ est sans dimension. Elle peut être interprétée comme le ratio entre les solides dans l'eau de déconcentration et les solides dans l'eau de purge. Les valeurs types pour le fonctionnement de la tour sont comprises entre 3 et 5. La valeur par défaut est « 3 ».

Planning de Purge d'Eau par Déconcentration

Planning utilisé pour définir la quantité d'eau (en m3/s) vidée du préparateur à intervalles réguliers pour purger la tour des dépôts minéraux et autres contaminants. Ce planning est utilisé uniquement si l'option 2-Débit Planifié est sélectionnée dans le champ Mode de Calcul de Déconcentration. La quantité d'eau utilisée par la déconcentration varie selon la qualité de l'eau de purge et l'emplacement géographique. Les valeurs types sont comprises entre 0,0002 et 0,0013 m3/s (17,3 à 112,3 m3/jour). Cette eau vient en complément de la quantité d'eau perdue dans l'atmosphère par évaporation ou dérive. Comme la déconcentration survient lorsque la teneur de l'eau du préparateur en contaminants est élevée, elle n'a lieu que lorsque la tour de refroidissement fonctionne et que de l'eau coule dans celle-ci (indépendamment de l'utilisation de l'eau définie par ce planning).

CONTRÔLE DE PUISSANCE

Contrôle de Puissance

Contrôle de la puissance de refroidissement de la tour. Deux options sont disponibles :

· 1-Cycle de Ventilateur et
· 2-Bypass du Fluide

Lorsque la charge est partielle, il existe deux possibilités de maintenir la température d'eau en sortie au niveau de la consigne : en activant le ventilateur de la tour ou en dérivant une partie du débit de la tour à l'aide d'une valve à trois voies. Avec l'option 2-Bypass du Fluide, le ventilateur de la tour fonctionne à plein régime pendant toute la durée de l'opération, mais seule une partie de l'eau est refroidie dans la tour de refroidissement ; l'autre partie est dérivée. Les deux flux sont ensuite remélangés au niveau de la pompe à eau commune pour atteindre la température de consigne.

PARAMÈTRES TOUR MULTI-CELLULE

Tour Multi-Cellule

Ce paramètre permet de définir une tour multi-cellule.

Nombre de Cellules

Nombre de cellules dans la tour de refroidissement multi-cellule.

Contrôle de Cellule

Ce paramètre spécifie la méthode employée pour contrôler le nombre de cellules utilisées pour répondre à la charge. Les options disponibles sont les suivantes :

· 1-Nombre Minimum de Cellules : le programme utilise le nombre minimum de cellules requises ; les autres cellules sont fermées et n'autorisent aucun débit d'eau. Le programme tente de refroidir le fluide avec ce nombre minimum de cellules. Cependant, le débit par cellule ne peut en aucun cas dépasser la valeur maximum définie dans le champ Fraction du Débit d'Eau Maximum de Cellule.
· 2-Nombre Maximum de Cellules : le nombre de cellules sollicitées est le plus élevé possible. Cependant, le débit par cellule ne peut en aucun cas chuter en deçà de la valeur minimum définie dans le champ Fraction à Débit d'Eau Minimum de Cellule.

Fraction du Débit d'Eau Minimum de Cellule

Fraction minimum autorisée du débit d'eau en conception. Les débits inférieurs à cette valeur provoquent généralement des problèmes de distribution de fluide. La pression à chaque tuyère est trop faible pour distribuer le fluide correctement. Seule une partie de l'espace est remplie. Si ce champ est laissé vide, la valeur sélectionnée par défaut est « 0,33 ».

Fraction du Débit d'Eau Maximum de Cellule

Fraction maximum autorisée du débit d'eau en conception. Si ce champ est laissé vide, la valeur par défaut est « 2,5 ».


Données des Courbes de Performance

EnergyPlus Logo Small_40x23

Courbe Linéaire [Curve:Linear]

Courbe Quadratique [Curve:Quadratic]

Courbe Cubique [Curve:Cubic]

Courbe Quartique [Curve:Quartic]

Courbe Exponentielle [Curve:Exponent]

Courbe Bicubique [Curve:Bicubic]

Courbe Biquadratique [Curve:Biquadratic]

Modèles utilisés avec les équipements suivants :

· Batteries froides
· Batteries chaudes
· Chaudières
· Groupes froids
· Chauffe-eaux

Ce groupe d'objets est composé principalement de courbes polynomiales, décrivant les performances des équipements CVC. Vous y trouverez également des courbes non polynomiales, illustrant les performances des pompes et des ventilateurs. L'ensemble des courbes sont saisies, stockées et évaluées exclusivement dans le module du gestionnaire des courbes EnergyPlus. Les courbes sont habituellement dérivées par correspondance ou régressions de données couvrant une plage limitée de fonctionnement. Les résultats pour des valeurs de variables indépendantes situées en dehors de cette plage sont bien souvent non valides. Ainsi, les entrées de la courbe contiennent toujours une plage de validité (valeurs maximum et minimum permises) pour chaque variable indépendante et peuvent présenter en option des limites sur les résultats correspondants. Aucune erreur ni alerte n'est émise lorsqu'une variable indépendante se situe en dehors de la plage. Le cas échéant, le gestionnaire de courbes utilise la valeur minimale si une variable indépendante est située en deçà du minimum, et la maximale si la variable est supérieure au maximum. De la même manière, aucune erreur ou alerte n'est émise si les valeurs de la courbe se situent en dehors de la plage des limites minimum et maximum optionnelles. Dans ce cas précis, le gestionnaire de courbes utilise ces limites minimum et maximum pour restreindre les valeurs de la courbe de performance.

Les courbes suivent des modèles similors ; elles partagent les données des 4 premiers champs suivants :

Nom

Nom d'utilisateur unique attribué à une courbe. Toute référence à une courbe utilise ce nom.

Remarques

Informations spécifiques à propos d'une courbe.

Source

Ce champ est utilisé lorsqu'une courbe est dérivée (soit d'EnergyPlus, elle provient alors de la base de données des courbes EnergyPlus, dont l'essentiel des données est issu de la base de données DOE-2 ; soit de DesignBuilder, ce qui signifie qu'elle est fournie par le logiciel DesignBuilder).

Catégorie

Les catégories des courbes sont les suivantes :

· Linéaire
· Quadratique
· Cubique
· Exponentielle
· Biquadratique
· Bicubique
· Quartique
· Hyperbole rectangulaire
· Loi exponentielle double

Les données associées à chaque catégorie sont décrites ci-dessous.

LINÉAIRE

Les valeurs à saisir ici sont le nom de la courbe, les deux coefficients associés, ainsi que les deux variables indépendantes valides (minimale et maximale). Il est également possible de saisir des valeurs minimales et maximales supplémentaires, afin d'attribuer une plage d'acceptation à la courbe (par exemple, limitation de l'extrapolation). L'équation associée à la courbe linéaire est la suivante :

y = C1 + C2 * x

Nom

Nom d'utilisateur unique attribué à une courbe. Toute référence à une courbe utilise ce nom.

Coefficient 1 Constant

Coefficient constant C1 de l'équation ci-dessus.

Coefficient 2 x

Coefficient linéaire C2 de l'équation ci-dessus.

Valeur Minimale pour X

Valeur minimale autorisée de x, remplaçant toute valeur inférieure, le cas échéant.

Valeur Maximale pour X

Valeur maximale autorisée de x, remplaçant toute valeur supérieure, le cas échéant.

Sortie de Courbe Minimum

Valeur minimale autorisée de la courbe considérée. Elle remplace toute valeur inférieure.

Sortie de Courbe Maximum

Valeur maximale autorisée de la courbe considérée. Elle remplace toute valeur supérieure.

Type d'Unité d'Entrée pour X

Ce champ indique les types d'unités pouvant être associées aux valeurs de x. L'éditeur utilise ces données pour afficher les valeurs appropriées (en unités SI ou IP) des champs Valeur Minimale pour X et Valeur Maximale pour X. La conversion d'unités ne s'applique pas aux coefficients. Les options disponibles sont indiquées ci-dessous. Si aucune de ces options n'est adaptée, sélectionnez Sans Dimension (aucune conversion d'unités).

· Sans Dimension
· Température
· Débit Volumique
· Débit Massique
· Distance
· Puissance Electrique

Type d'Unité de Sortie

Ce champ indique les types d'unités pouvant être associées aux valeurs de sortie. L'éditeur IDF utilise ces données pour afficher les valeurs appropriées (en unités SI ou IP) des champs Sortie de Courbe Minimum et Sortie de Courbe Maximum. La conversion d'unités ne s'applique pas aux coefficients. Les options disponibles sont indiquées ci-dessous. Si aucune de ces options n'est adaptée, sélectionnez Sans Dimension (aucune conversion d'unités).

· Sans Dimension
· Puissance
· Puissance Electrique

QUADRATIQUE

Les valeurs à saisir ici sont le nom de la courbe, les trois coefficients associés, ainsi que les deux variables indépendantes valides (minimale et maximale). Il est possible de saisir des valeurs minimales et maximales supplémentaires, afin d'attribuer une plage d'acceptation à la courbe (par exemple, limitation de l'extrapolation). L'équation associée à la courbe quadratique est la suivante :

y = C1 +C2 * x + C3 * x2

Coefficient 1 Constant

Coefficient constant C1 de l'équation ci-dessus.

Coefficient 2 x

Coefficient linéaire C2 de l'équation ci-dessus.

Coefficient 3 x2

Coefficient quadratique C3 de l'équation ci-dessus.

Valeur Minimale pour X

Valeur minimale autorisée de x, remplaçant toute valeur inférieure, le cas échéant.

Valeur Maximale pour X

Valeur maximale autorisée de x, remplaçant toute valeur supérieure, le cas échéant.

Sortie de Courbe Minimum

Valeur minimale autorisée de la courbe considérée. Elle remplace toute valeur inférieure.

Sortie de Courbe Maximum

Valeur maximale autorisée de la courbe considérée. Elle remplace toute valeur supérieure.

Type d'Unité d'Entrée pour X

Ce champ indique les types d'unités pouvant être associées aux valeurs de x. L'éditeur utilise ces données pour afficher les valeurs appropriées (en unités SI ou IP) des champs Valeur Minimale pour X et Valeur Maximale pour X. La conversion d'unités ne s'applique pas aux coefficients. Les options disponibles sont indiquées ci-dessous. Si aucune de ces options n'est adaptée, sélectionnez Sans Dimension (aucune conversion d'unités).

· Sans Dimension
· Température
· Débit Volumique
· Débit Massique
· Distance
· Puissance Electrique

Type d'Unité de Sortie

Ce champ indique les types d'unités pouvant être associées aux valeurs de sortie. L'éditeur IDF utilise ces données pour afficher les valeurs appropriées (en unités SI ou IP) des champs Sortie de Courbe Minimum et Sortie de Courbe Maximum. La conversion d'unités ne s'applique pas aux coefficients. Les options disponibles sont indiquées ci-dessous. Si aucune de ces options n'est adaptée, sélectionnez Sans Dimension (aucune conversion d'unités).

· Sans Dimension
· Puissance
· Puissance Electrique

CUBIQUE

Les valeurs à saisir ici sont le nom de la courbe, les quatre coefficients associés, ainsi que les deux variables indépendantes valides (minimale et maximale). Il est possible de saisir des valeurs minimales et maximales supplémentaires, afin d'attribuer une plage d'acceptation à la courbe (par exemple, limitation de l'extrapolation). L'équation associée à la courbe cubique est la suivante :

y = C1 + C2 * x + C3 * x2 + C4 * x3

Nom

Nom d'utilisateur unique attribué à une courbe. Toute référence à une courbe utilise ce nom.

Coefficient 1 Constant

Coefficient constant C1 de l'équation ci-dessus.

Coefficient 2 x

Coefficient linéaire C2 de l'équation ci-dessus.

Coefficient 3 x2

Coefficient quadratique C3 de l'équation ci-dessus.

Coefficient 4 x3

Coefficient quadratique C4 de l'équation ci-dessus.

Valeur Minimale pour X

Valeur minimale autorisée de x, remplaçant toute valeur inférieure, le cas échéant.

Valeur Maximale pour X

Valeur maximale autorisée de x, remplaçant toute valeur supérieure, le cas échéant.

Sortie de Courbe Minimum

Valeur minimale autorisée de la courbe considérée. Elle remplace toute valeur inférieure.

Sortie de Courbe Maximum

Valeur maximale autorisée de la courbe considérée. Elle remplace toute valeur supérieure.

Type d'Unité d'Entrée pour X

Ce champ indique les types d'unités pouvant être associées aux valeurs de x. L'éditeur utilise ces données pour afficher les valeurs appropriées (en unités SI ou IP) des champs Valeur Minimale pour X et Valeur Maximale pour X. La conversion d'unités ne s'applique pas aux coefficients. Les options disponibles sont indiquées ci-dessous. Si aucune de ces options n'est adaptée, sélectionnez Sans Dimension (aucune conversion d'unités).

· Sans Dimension
· Température
· Débit Volumique
· Débit Massique
· Distance
· Puissance Electrique

Type d'Unité de Sortie

Ce champ indique les types d'unités pouvant être associées aux valeurs de sortie. L'éditeur IDF utilise ces données pour afficher les valeurs appropriées (en unités SI ou IP) des champs Sortie de Courbe Minimum et Sortie de Courbe Maximum. La conversion d'unités ne s'applique pas aux coefficients. Les options disponibles sont indiquées ci-dessous. Si aucune de ces options n'est adaptée, sélectionnez Sans Dimension (aucune conversion d'unités).

· Sans Dimension
· Puissance
· Puissance Electrique

EXPONENTIELLE

Les valeurs à saisir ici sont le nom de la courbe, les trois coefficients associés, ainsi que les deux variables indépendantes valides (minimale et maximale). Il est possible de saisir des valeurs minimales et maximales supplémentaires, afin d'attribuer une plage d'acceptation à la courbe (par exemple, limitation de l'extrapolation). L'équation associée à la courbe exponentielle est la suivante :

y = C1 + C2 * x C3

Nom

Nom d'utilisateur unique attribué à une courbe. Toute référence à une courbe utilise ce nom.

Coefficient 1 Constant

Coefficient constant C1 de l'équation ci-dessus.

Coefficient 2 Constant

Coefficient linéaire C2 de l'équation ci-dessus.

Coefficient 3 Constant

Coefficient exponentiel C3 de l'équation ci-dessus.

Valeur Minimale pour X

Valeur minimale autorisée de x, remplaçant toute valeur inférieure, le cas échéant.

Valeur Maximale pour X

Valeur maximale autorisée de x, remplaçant toute valeur supérieure, le cas échéant.

Sortie de Courbe Minimum

Valeur minimale autorisée de la courbe considérée. Elle remplace toute valeur inférieure.

Sortie de Courbe Maximum

Valeur maximale autorisée de la courbe considérée. Elle remplace toute valeur supérieure.

Type d'Unité d'Entrée pour X

Ce champ indique les types d'unités pouvant être associées aux valeurs de x. L'éditeur utilise ces données pour afficher les valeurs appropriées (en unités SI ou IP) des champs Valeur Minimale pour X et Valeur Maximale pour X. La conversion d'unités ne s'applique pas aux coefficients. Les options disponibles sont indiquées ci-dessous. Si aucune de ces options n'est adaptée, sélectionnez Sans Dimension (aucune conversion d'unités).

· Sans Dimension
· Température
· Débit Volumique
· Débit Massique
· Distance
· Puissance Electrique

Type d'Unité de Sortie

Ce champ indique les types d'unités pouvant être associées aux valeurs de sortie. L'éditeur IDF utilise ces données pour afficher les valeurs appropriées (en unités SI ou IP) des champs Sortie de Courbe Minimum et Sortie de Courbe Maximum. La conversion d'unités ne s'applique pas aux coefficients. Les options disponibles sont indiquées ci-dessous. Si aucune de ces options n'est adaptée, sélectionnez Sans Dimension (aucune conversion d'unités).

· Sans Dimension
· Puissance
· Puissance Electrique

BIQUADRATIQUE

Cette courbe est une fonction de deux variables indépendantes. Les valeurs à saisir ici sont le nom de la courbe, les six coefficients associés, ainsi que les valeurs minimum et maximum des variables indépendantes. Il est possible de saisir des valeurs minimales et maximales supplémentaires, afin d'attribuer une plage d'acceptation à la courbe (par exemple, limitation de l'extrapolation). L'équation associée à la courbe biquadratique est la suivante :

z = C1 + C2 * x + C3 * x2 + C4 * y + C5 * y2 + C6* xy

Nom

Nom d'utilisateur unique attribué à une courbe. Toute référence à une courbe utilise ce nom.

Coefficient 1 Constant

Coefficient constant C1 de l'équation ci-dessus.

Coefficient 2 x

Coefficient linéaire C2 de l'équation ci-dessus.

Coefficient 3 x²

Coefficient quadratique C3 de l'équation ci-dessus.

Coefficient 4 y

Coefficient C4 de l'équation ci-dessus.

Coefficient 5 y²

Coefficient C5 de l'équation ci-dessus.

Coefficient 6 xy

CoefficientC6 de l'équation ci-dessus.

Valeur Minimale pour X

Valeur minimale autorisée de x, remplaçant toute valeur inférieure, le cas échéant.

Valeur Maximale pour X

Valeur maximale autorisée de x, remplaçant toute valeur supérieure, le cas échéant.

Valeur Minimale pour Y

Valeur minimale autorisée de y, remplaçant toute valeur inférieure, le cas échéant.

Valeur Maximale pour Y

Valeur maximale autorisée de y, remplaçant toute valeur supérieure, le cas échéant.

Sortie de Courbe Minimum

Valeur minimale autorisée de la courbe considérée. Elle remplace toute valeur inférieure.

Sortie de Courbe Maximum

Valeur maximale autorisée de la courbe considérée. Elle remplace toute valeur supérieure.

Type d'Unité d'Entrée pour X

Ce champ indique les types d'unités pouvant être associées aux valeurs de x. L'éditeur utilise ces données pour afficher les valeurs appropriées (en unités SI ou IP) des champs Valeur Minimale pour X et Valeur Maximale pour X. La conversion d'unités ne s'applique pas aux coefficients. Les options disponibles sont indiquées ci-dessous.

Si aucune de ces options n'est adaptée, sélectionnez Sans Dimension (aucune conversion d'unités).

· Sans Dimension
· Température
· Débit Volumique
· Débit Massique
· Distance
· Puissance Electrique

Type d'Unité d'Entrée pour Y

Ce champ indique les types d'unités pouvant être associées aux valeurs de y. L'éditeur utilise ces données pour afficher les valeurs appropriées (en unités SI ou IP) des champs Valeur Minimale pour Y et Valeur Maximale pour Y. La conversion d'unités ne s'applique pas aux coefficients. Les options disponibles sont indiquées ci-dessous.

Si aucune de ces options n'est adaptée, sélectionnez Sans Dimension (aucune conversion d'unités).

· Sans Dimension
· Température
· Débit Volumique
· Débit Massique
· Distance
· Puissance Electrique

Type d'Unité de Sortie

Ce champ indique les types d'unités pouvant être associées aux valeurs de sortie. L'éditeur IDF utilise ces données pour afficher les valeurs appropriées (en unités SI ou IP) des champs Sortie de Courbe Minimum et Sortie de Courbe Maximum. La conversion d'unités ne s'applique pas aux coefficients. Les options disponibles sont indiquées ci-dessous.

Si aucune de ces options n'est adaptée, sélectionnez Sans Dimension (aucune conversion d'unités).

· Sans Dimension
· Puissance
· Puissance Electrique

BICUBIQUE

Ce type de courbe est une fonction de deux variables indépendantes. Les valeurs à saisir ici sont le nom de la courbe, les dix coefficients associés, ainsi que les valeurs minimum et maximum des variables indépendantes. Il est possible de saisir des valeurs minimales et maximales supplémentaires, afin d'attribuer une plage d'acceptation à la courbe (par exemple, limitation de l'extrapolation). L'équation associée à la courbe bicubique est la suivante :

z = C1 + C2 * x + C3 * x2 + C4 * y + C5 * y2 + C6* xy + C7* x3 + C8 * y3 + C9 * x2y + C10 * xy2

Nom

Nom d'utilisateur unique attribué à une courbe. Toute référence à une courbe utilise ce nom.

Coefficient 1 Constant

Coefficient constant C1 de l'équation ci-dessus.

Coefficient 2 x

Coefficient linéaire C2 de l'équation ci-dessus.

Coefficient 3 x2

Coefficient quadratique C3 de l'équation ci-dessus.

Coefficient 4 y

Coefficient C4 de l'équation ci-dessus.

Coefficient 5 y2

Coefficient C5 de l'équation ci-dessus.

Coefficient 6 xy

Coefficient C6 de l'équation ci-dessus.

Coefficient 7 x3

Coefficient C7 de l'équation ci-dessus.

Coefficient 8 y3

Coefficient C8 de l'équation ci-dessus.

Coefficient 9 x2y

Coefficient C9 de l'équation ci-dessus.

Coefficient 10 xy2

Coefficient C10 de l'équation ci-dessus.

Valeur Minimale pour X

Valeur minimale autorisée de x, remplaçant toute valeur inférieure, le cas échéant.

Valeur Maximale pour X

Valeur maximale autorisée de x, remplaçant toute valeur supérieure, le cas échéant.

Valeur Minimale pour Y

Valeur minimale autorisée de y, remplaçant toute valeur inférieure, le cas échéant.

Valeur Maximale pour Y

Valeur maximale autorisée de y, remplaçant toute valeur supérieure, le cas échéant.

Sortie de Courbe Minimum

Valeur minimale autorisée de la courbe considérée Elle remplace toute valeur inférieure.

Sortie de Courbe Maximum

Valeur maximale autorisée de la courbe considérée. Elle remplace toute valeur supérieure.

Type d'Unité d'Entrée pour X

Ce champ indique les types d'unités pouvant être associées aux valeurs de x. L'éditeur utilise ces données pour afficher les valeurs appropriées (en unités SI ou IP) des champs Valeur Minimale pour X et Valeur Maximale pour X. Les options disponibles sont indiquées ci-dessous.

Si aucune de ces options n'est adaptée, sélectionnez Sans Dimension (aucune conversion d'unités).

· Sans Dimension
· Température
· Débit Volumique
· Débit Massique
· Distance
· Puissance Electrique

Type d'Unité d'Entrée pour Y

Ce champ indique les types d'unités pouvant être associées aux valeurs de y. L'éditeur utilise ces données pour afficher les valeurs appropriées (en unités SI ou IP) des champs Valeur Minimale pour Y et Valeur Maximale pour Y. La conversion d'unités ne s'applique pas aux coefficients. Les options disponibles sont indiquées ci-dessous.

Si aucune de ces options n'est adaptée, sélectionnez Sans Dimension (aucune conversion d'unités).

· Sans Dimension
· Température
· Débit Volumique
· Débit Massique
· Distance
· Puissance Electrique

Type d'Unité de Sortie

Ce champ indique les types d'unités pouvant être associées aux valeurs de sortie. L'éditeur IDF utilise ces données pour afficher les valeurs appropriées (en unités SI ou IP) des champs Sortie de Courbe Minimum et Sortie de Courbe Maximum. La conversion d'unités ne s'applique pas aux coefficients. Les options disponibles sont indiquées ci-dessous.

Si aucune de ces options n'est adaptée, sélectionnez Sans Dimension (aucune conversion d'unités).

· Sans Dimension
· Puissance
· Puissance Electrique

Quartique

Les données d’entrées pour une courbe de type quartique (polynomiale 4éme ordre) sont le nom de la courbe, les 5 coefficients, et les valeurs minimales et maximales des variables indépendantes. Des entrées optionnels de minimum et maximum pour les données de sorties peuvent être utiles pour limiter le résultat de cette courbe. L’équation représentée par une courbe quartique est la suivante :

y = C1 + C2 * x + C3 * x2 + C4 * x3 + C5 * x4

Coefficient 1 constant

Le coefficient constant (C1) de l’équation

Coefficient 2 x

Le coefficient linéaire (C2) de l’équation.

Coefficient 3 x2

Le coefficient quadratique (C3) de l’équation.

Coefficient 4 x3

Le coefficient cubique (C4) de l’équation.

Coefficient 5 x4

Le coefficient de 4éme ordre (C5) de l’équation.

Valeur Minimale pour X

Valeur minimale autorisée de x, remplaçant toute valeur inférieure, le cas échéant.

Valeur Maximale pour X

Valeur maximale autorisée de x, remplaçant toute valeur supérieure, le cas échéant.

Sortie de Courbe Minimum

Valeur minimale autorisée de la courbe considérée. Elle remplace toute valeur inférieure.

Sortie de Courbe Maximum

Valeur maximale autorisée de la courbe considérée. Elle remplace toute valeur supérieure.

Type d'Unité d'Entrée pour X

Ce champ indique les types d'unités pouvant être associées aux valeurs de x. L'éditeur utilise ces données pour afficher les valeurs appropriées (en unités SI ou IP) des champs Valeur Minimale pour X et Valeur Maximale pour X. La conversion d'unités ne s'applique pas aux coefficients. Les options disponibles sont indiquées ci-dessous. Si aucune de ces options n'est adaptée, sélectionnez Sans Dimension (aucune conversion d'unités).

· Sans Dimension
· Température
· Débit Volumique
· Débit Massique
· Distance
· Puissance Electrique

Type d'Unité de Sortie

Ce champ indique les types d'unités pouvant être associées aux valeurs de sortie. L'éditeur IDF utilise ces données pour afficher les valeurs appropriées (en unités SI ou IP) des champs Sortie de Courbe Minimum et Sortie de Courbe Maximum. La conversion d'unités ne s'applique pas aux coefficients. Les options disponibles sont indiquées ci-dessous. Si aucune de ces options n'est adaptée, sélectionnez Sans Dimension (aucune conversion d'unités).

· Sans Dimension
· Puissance
· Puissance Electrique

Hyperbole rectangulaire type 2

Les valeurs à saisir ici sont le nom de la courbe, les trois coefficients associés, ainsi que les deux variables indépendantes valides (minimale et maximale). Il est également possible de saisir des valeurs minimales et maximales supplémentaires, afin d’attribuer une plage d’acceptation à la courbe (par exemple, limitation de l'extrapolation). L'équation associée à cette courbe est la suivante :

y = (C1* x) / (C2 + x) + C3* x

Coefficient 1 C1

Coefficient constant C1 de l'équation ci-dessus.

Coefficient 2 C2

Coefficient constant C2 de l’equation.

Coefficient 3 C3

Coefficient constant C3 de l’equation.

Valeur Minimale pour X

Valeur minimale autorisée de x, remplaçant toute valeur inférieure, le cas échéant.

Valeur Maximale pour X

Valeur maximale autorisée de x, remplaçant toute valeur supérieure, le cas échéant.

Sortie de Courbe Minimum

Valeur minimale autorisée de la courbe considérée. Elle remplace toute valeur inférieure.

Sortie de Courbe Maximum

Valeur maximale autorisée de la courbe considérée. Elle remplace toute valeur supérieure.

Type d'Unité d'Entrée pour X

Ce champ optionnel indique les types d’unités pouvant être associées aux valeurs minimum et maximum de x (pour le moment sans dimension). Pour le moment, est disponible uniquement l’option sans dimension, aucune conversion d’unité n’est donc utilisé pour ce type de courbe.

Type d'Unité de Sortie

Ce champ optionnel indique les types d’unités pouvant être associées aux valeurs minimum et maximum de x (pour le moment sans dimension). Pour le moment, est disponible uniquement l’option sans dimension, aucune conversion d’unité n’est donc utilisé pour ce type de courbe.

Loi exponentielle double

Les valeurs à saisir ici sont le nom de la courbe, les cinq variables indépendantes valides (minimale et maximale). Il est également possible de saisir des valeurs minimales et maximales supplémentaires. L’équation est la suivante :

y = C1 + C2 exp( C3 x) + C4 exp(C5 x)

Coefficient 1 C1

Coefficient constant C1 de l’équation.

Coefficient 2 C2

Coefficient constant C2 de l’équation.

Coefficient 3 C3

Coefficient constant C3 de l’équation.

Coefficient 4 C4

Coefficient constant C4 de l’équation.

Coefficient 5 C5

Coefficient constant C5 de l’equation.

Valeur Minimale pour X

Valeur minimale autorisée de x, remplaçant toute valeur inférieure, le cas échéant.

Valeur Maximale pour X

Valeur maximale autorisée de x, remplaçant toute valeur supérieure, le cas échéant.

Sortie de Courbe Minimum

Valeur minimale autorisée de la courbe considérée. Elle remplace toute valeur inférieure.

Sortie de Courbe Maximum

Valeur maximale autorisée de la courbe considérée. Elle remplace toute valeur supérieure.

Type d'Unité d'Entrée pour X

Ce champ optionnel indique les types d’unités pouvant être associées aux valeurs minimum et maximum de x (pour le moment sans dimension). Pour le moment, est disponible uniquement l’option sans dimension, aucune conversion d’unité n’est donc utilisé pour ce type de courbe.

Type d'Unité de Sortie

Ce champ optionnel indique les types d’unités pouvant être associées aux valeurs minimum et maximum de x (pour le moment sans dimension). Pour le moment, est disponible uniquement l’option sans dimension, aucune conversion d’unité n’est donc utilisé pour ce type de courbe.


Données du Groupe de Zones

Les données d'un groupe de zones sont réparties dans trois onglets :

· Onglet Général, dans lequel les zones du bâtiment à inclure dans le groupe de zone sont sélectionnées.
· Priorités de chauffage et de refroidissement, onglet dans lequel l'ordre de simulation des équipements de zone est défini.
· Valeurs par défaut de Zone, cet onglet est caché par défaut mais peut être activé lorsque l'option du programme "Montrer les données par défaut de Zone CVC dans la fenêtre de Groupe de Zones CVC" est cochée.

ONGLET GENERAL

Titre

Nom attribué par l'utilisateur au groupe de zones. Il doit être unique. Si vous spécifiez un nom déjà utilisé, le logiciel lui ajoute automatiquement un nombre entier. Vous évitez ainsi les doublons.

Zones du Groupe

Arborescence, comportant des cases à cocher. Vous définissez ici les zones de bâtiment à ajouter au groupe. Seules les zones qui n'ont pas déjà été attribuées à d'autres groupes ou plénums sont sélectionnables.

Conseil : utilisez les cases situées aux niveaux Bâtiment et Bloc pour sélectionner/désélectionner rapidement l'ensemble des zones disponibles.

ONGLET DES PRIORITÉS DE CHAUFFAGE ET DE REFROIDISSEMENT

Cet onglet vous permet de spécifier l'ordre de démarrage des équipements lors d'une simulation EnergyPlus, en fonction des charges de chauffage ou de refroidissement requises. Une valeur de « 1 » doit être associée au plus haut niveau de priorité. Dans l'exemple ci-dessous, la distribution d'air directe est calculée avant le ventiloconvecteur, pour s'assurer que toutes les charges dues à l'air extérieur peuvent être contrer par le ventiloconvecteur.

Si la séquence de calcul est inversée par rapport à l'exemple, le ventiloconvecteur fonctionnera pour vaincre les charges en chaud et froid de la zone sans prendre en compte les charges supplémentaires apportées par la distribution d'air.

Remarque 1 : les priorités de chauffage et de refroidissement ne peuvent être définies que si des équipements ont été ajoutés à l'une des zones CVC concernées.

Remarque 2 : Lorsqu'un groupe de zone inclus des équipements pour le chauffage et la climatisation avec une distribution d'air, DesignBuilder mettra une séquence de calcul par défaut pour que le système d'air soit simulé en premier, et que les autres équipements viennent ensuite. Ceci est généralement le paramètrage correct, car il permet que l'ensemble des charges apportées par la centrale d'air, puissent être contrées par les autres équipements de zone. Dans tous les cas vous pouvez modifier ce paramètre pour permettre la simulation en premier des équipements de zone.

VALEURS PAR DÉFAUT DE ZONE

Cet onglet permet de modifier les valeurs par défaut à appliquer aux nouvelles zones ajoutées au groupe à l'aide de la commande Zones du Groupe de l'onglet Général. Pour en savoir plus sur les paramètres de zone, reportez-vous à la section consacrée aux données des zones CVC.

Remarque importante :

le CVC n'utilise pas le même mécanisme d'héritage que le modèle de bâtiment. Une fois que les valeurs par défaut ont été appliquées, la seule manière de les modifier consiste à éditer les zones individuellement. Ainsi, toute modification apportée dans la boîte de dialogue Groupe de Zones CVC n'affecte pas les paramétrages des différentes zones CVC associées au groupe considéré. Toutefois, il est possible d'apporter des modifications à plusieurs zones similaires, via l' onglet Cible de la boîte de dialogue Zone CVC.


Données des Zones CVC

Les données des zones sont définies dans deux onglets:

· Général
· Cible

L'Onglet général vous permet de définir les contrôles de température et d'humidité et de dimensionner les zones (Dimensionnement de Refroidissement, Dimensionnement de Chauffage et Dimensionnement de l'Air Extérieur). Les valeurs des champs Dimensionnement du Refroidissement et Dimensionnement du Chauffage sont utilisées pour calculer le débit d'air en conception d'une zone spécifique.

Ce calcul suppose une quantité variable d'air fourni, dans des conditions de température et d'humidité fixes. Les valeurs requises ici correspondent aux conditions d'admission d'air dans la zone : rapports de température et d'humidité pour le chauffage et le refroidissement.

Le calcul est effectué pour chacun des jours de conception. Les charges de refroidissement et de chauffage maximales, associées à leurs débits d'air respectifs, sont ensuite enregistrées et utilisées pour les calculs de conception du niveau Système et de dimensionnement automatique des composants. La valeur saisie dans le champ Dimensionnement de l'Air Extérieur est utilisée pour définir le débit d'air extérieur en conception. Plusieurs contrôles sont disponibles ici, comme décrit dans la section Méthode de Définition de l'Air Extérieur .

Ces données sont ensuite exploitées par le système EnergyPlus, pour le dimensionnement des composants de zones qui utilisent de l'air extérieur. Il est également possible d'attribuer des limites aux débits d'air de chauffage et de refroidissement en conception.

Pour en savoir plus, consultez les sections Méthode de Définition du Débit d'Air en Conception du Chauffage , Méthode de Définition du Débit d'Air en Conception du Refroidissement , ainsi que les descriptions des différents champs de saisie des débits de chauffage et de refroidissement.

Dans l'onglet Cible, vous identifiez les zones affectées par les modifications au sein du groupe.


Zone CVC - Général

Zone CVC – Général

Les données de cet onglet sont utilisées pour contrôler les conditions internes de la zone pendant la simlation, ainsi que pour l'autodimensionnement des équipements de chauffage, de climatisation et d'air extérieur pour la zone.

GENERAL

Nom

Nom de la zone de bâtiment associée à la zone CVC actuelle.

PLANNINGS DU THERMOSTAT

En choisissant l'option de modèle 2-CVC Détaillé Données d'Activité du CVC Détaillé, vous pouvez sélectionner des plannings définissant les consignes de chauffage et de refroidissement de la zone dans cette boîte de dialogue.

Si l'option 1-CVC Simple est sélectionnée, les températures de consigne et les plannings de la zone sont définis dans les onglets Activité et Modèle CVC, respectivement ; les données du planning du thermostat ne s'affichent pas.

Remarque : Les températures définies dans ces plannings doivent être exprimées en degrés Celsius, quel que soit le type d'unité utilisé dans l'interface (IP ou SI).

Planning de la Consigne de Chauffage du Thermostat

Planning de la température de chauffage de la zone. Les valeurs de ce planning sont des températures, exprimées en degrés Celsius.

Planning de la Consigne de Refroidissement du Thermostat

Planning de la température de refroidissement de la zone. Les valeurs de ce planning sont des températures, exprimées en degrés Celsius.

PLANNINGS DU CONFORT PMV

En choisissant l'option de modèle 2-CVC Détaillé Données d'Activité du CVC Détaillé, vous pouvez sélectionner des plannings définissant les consignes de PMV en chauffage et en refroidissement, dans cette fenêtre.

Si l'option 1-CVC Simple est sélectionnée, les consignes PMV et les plannings associés sont définis dans les onglets Activité et Modèle CVC, respectivement ; les données du planning du thermostat ne s'affichent pas.

L'outil calculette de confort thermique, peut être utilisé pour obtenir les valeurs PMV à partir de paramètres plus familiers.

Planning de la Consigne de PMV Chauffage

Planning des PMV en chauffage de la zone. Les valeurs du plannings sont les indices PMV, généralement entre -3 et 3.

Planning de la Consigne de PMV Refroidissement

Planning des PMV en refroidissement de la zone. Les valeurs du plannings sont les indices PMV, généralement entre -3 et 3.

CONTROLE PAR HYGROSTAT

Contrôle par Hygrostat

Cette boîte de dialogue vous permet de sélectionner le contrôle par taux d'humidité.

Si l'option 1-CVC Simple est sélectionnée, les consignes de déshumidification relative de l'onglet Activité sont utilisées et les données du planning de demande spécifient les intervalles de fonctionnement associés à ces consignes.

Planning de Demande d'Humidification

Planning définissant les intervalles au cours desquels l'humidification peut être requise. Le planning peut comporter uniquement deux valeurs. En cas d'absence de demande d'humidification, le champ comporte la valeur « 0 ». La valeur « 1 » s'affiche lorsque la consigne d'humidification de l'onglet Activité est requise.

Planning de Demande de Déshumidification

Planning définissant les intervalles au cours desquels la déshumidification peut être requise. Le planning peut comporter uniquement deux valeurs. En cas d'absence de demande de déshumidification, le champ comporte la valeur « 0 ». La valeur « 1 » s'affiche lorsque la consigne de déshumidification de l'onglet Activité est requise.

2-CVC Détaillé Données d'Activité du CVC Détaillé est sélectionnée, vous pouvez sélectionner des plannings définissant les consignes d'humidité relative de la zone dans cette boîte de dialogue.

Planning de la Consigne d'Humidification Relative

Planning définissant la consigne d'humidification relative, exprimée sous forme de pourcentage (0-100) pour chacun des intervalles de la simulation.

Planning de la Consigne de Déshumidification Relative

Planning définissant la consigne de déshumidification relative, exprimée sous forme de pourcentage (0-100) pour chacun des intervalles de la simulation.

Plus d'informations sur le contrôle d'humidité sont disponibles dans la section de contrôle d'humidité.

Le reste des informations de l'onglet général de la fenêtre de dialogue des zones CVC concerne les calculs d'autodimensionnement des équipements de CVC détaillés.

Contrôle CO2 et polluant

DIMENSIONNEMENT DU REFROIDISSEMENT

Température d'Air Soufflé en Conception de Refroidissement

Température de l'air soufflé, exprimée en degrés Celsius, utilisée pour le calcul du débit d'air en conception du refroidissement de la zone. L'air est fourni à la zone à cette température lors de la simulation du jour de conception du refroidissement ; la variation du débit d'air de la zone permet d'adapter la charge à la valeur requise. Le débit maximal de la zone est utilisé comme débit d'air en conception du refroidissement.

Taux d’Humidité d'Air Soufflé en Conception de Refroidissement

Taux d'humidité de l'air sec, dans le calcul du débit d'air en conception de refroidissement de la zone ; cette valeur est exprimée en kilogrammes d'eau par kilogramme.

Fraction du Débit d'Air Minimum en Refroidissement

Débit volumique minimal de l'air en conception du refroidissement de la zone, correspondant à une fraction du débit volumique de l'air en conception du refroidissement. Dans tous les cas, la valeur de débit maximal, calculée à partir des champs Débit d'Air Min en Refroidissement par Surface au Sol de Zone, Débit d'Air Minimum en Refroidissement, et Fraction du Débit d'Air Minimum en Refroidissement est utilisée pour attribuer un débit minimal d'air soufflé à la zone des systèmes VAV. La valeur par défaut de ce champ est « 0 ». Cette valeur est actuellement utilisée pour le dimensionnement du débit d'air minimal du ventilateur. Elle n'affecte pas l'autodimensionnement des autres composants.

Remarque: Cette valeur n'est utilisée que si la zone est connectée à un système VAV. Dans ce cas uniquement, la données ne sera utilisée que pour le dimensionnement et non pour la simulation en tant que tel.

Facteur de Dimensionnement du Refroidissement de la Zone

Rapport de dimensionnement du refroidissement du niveau Zone. Les charges et les débits en conception du refroidissement sont multipliés par la valeur saisie dans ce champ. La valeur par défaut de 1,15, provient du groupe de zone, qui correspond à la valeur recommandée par l'ASHRAE.

Méthode de Définition du Débit d'Air de conception

· 1-Jour de Conception : le programme calcule le débit d'air en conception du refroidissement à l'aide des valeurs de dimensionnement du refroidissement de la zone et d'une simulation du jour de conception, en utilisant uniquement les valeurs minimales définies pour l'admission d'air extérieur.
· 2-Débit/Zone : le programme utilise la valeur du champ Débit d’Air en Conception du Refroidissement (voir ci-dessous) pour définir le débit d'air en conception du refroidissement de la zone.
· 3-Jour de Conception avec Limite : les valeurs maximales des champs Débit d'Air Min en Refroidissement par Surface au Sol de Zone et Débit d'Air Minimum en Refroidissement définissent la limite inférieure du débit maximal d'air en conception du refroidissement.

Débit d'Air en Conception du Refroidissement

Débit d'air en conception du refroidissement de la zone, exprimé en m3/s. Cette valeur est requise uniquement si l'option 2-Débit/Zone est sélectionnée dans Méthode de Définition du Débit d’Air en Conception du Refroidissement. Elle est multipliée par le facteur de dimensionnement global ou de zone, ou par des multiplicateurs de zone.

Débit d'Air Min en Refroidissement par Surface au Sol de Zone

Débit volumique minimal du refroidissement de la zone par mètre carré, exprimé en m3/s-m2. Cette valeur est requise uniquement si l'option 3-Jour de Conception avec Limite est sélectionnée dans Méthode de Définition du Débit d’Air en Conception du Refroidissement. Le cas échéant, une limite inférieure est définie pour le débit d'air en conception du refroidissement de la zone. Dans tous les cas, la valeur de débit maximal, calculée à partir des champs Débit d'Air Min en Refroidissement par Surface au Sol de Zone, Débit d'Air Minimum en Refroidissement et Fraction du Débit d'Air Minimum en Refroidissement est utilisée pour attribuer un débit minimal d'air soufflé à la zone des systèmes VAV. La valeur par défaut est de 0,000762 m3/s-m2. Le facteur de dimensionnement ne s'applique pas à cette valeur.

Débit d'Air Minimum en Refroidissement

Débit volumique minimal de l'air de refroidissement de la zone, exprimé en m3/s. Cette valeur est utilisée si l'option 3-Jour de Conception avec Limite est sélectionnée dans Méthode de Définition du Débit d’Air en Conception du Refroidissement. Le cas échéant, une limite inférieure est définie pour le débit d'air en conception du refroidissement de la zone. Dans tous les cas, la valeur de débit maximal, calculée à partir des champs Débit d'Air Min en Refroidissement par Surface au Sol de Zone, Débit d'Air Minimum en Refroidissement et Fraction du Débit d'Air Minimum en Refroidissement est utilisée pour attribuer un débit minimal d'air soufflé à la zone des systèmes VAV. La valeur par défaut de ce champ est « 0 ». Le facteur de dimensionnement ne s'applique pas à cette valeur.

DIMENSIONNEMENT DU CHAUFFAGE

Température d'Air Soufflé en Conception de Chauffage

Température de l'air soufflé, exprimée en degrés Celsius, utilisée pour le calcul du débit d'air en conception du chauffage de la zone. L'air est fourni à la zone à cette température lors de la simulation du jour de conception du chauffage ; la variation du débit d'air de la zone permet d'adapter la charge à la valeur requise. Le débit maximal de la zone est utilisé comme débit d'air en conception du chauffage.

Taux d’Humidité d'Air Soufflé en Conception du Chauffage

Taux d'humidité de l'air sec dans le calcul du débit d'air en conception du chauffage de la zone ; cette valeur est exprimée en kilogrammes d'eau par kilogramme.

Facteur de Dimensionnement du Chauffage de la Zone

Rapport de dimensionnement du chauffage du niveau Zone. Les charges et les débits en conception du chauffage sont multipliés par la valeur saisie dans ce champ. La valeur par défaut de 1,25, provient du groupe de zone, qui correspond à la valeur recommandée par l'ASHRAE.

Méthode de Définition du Débit d'Air en Conception du Chauffage

Les options disponibles sont au nombre de trois :

· 1-Jour de Conception : le programme calcule le débit d'air en conception du chauffage à l'aide des valeurs de dimensionnement du chauffage de la zone et d'une simulation du jour de conception, en utilisant les valeurs minimales définies pour l'admission d'air extérieur.
· 2-Débit/Zone : le programme utilise la valeur du champ Débit d’Air en Conception du Chauffage (voir ci-dessous) pour définir le débit d’air en conception du chauffage de la zone.
· 3-Jour de Conception avec Limite : les valeurs maximales des champs Débit d'Air Max en Chauffage par Surface au Sol de Zone et Débit d'Air Maximum en Chauffage sont utilisées pour définir la limite inférieure du débit maximal d'air en conception du chauffage.

Débit d'Air en Conception du Chauffage

Débit d'air en conception du chauffage de la zone, exprimé en m3/s. Cette valeur est requise uniquement si l'option 2-Débit/Zone est sélectionnée dans Méthode de Définition du Débit d’Air en Conception du Chauffage. Elle est multipliée par le facteur de dimensionnement global ou de zone, ou par des multiplicateurs de zone.

Débit d'Air Max en Chauffage par Surface au Sol de Zone

Débit volumique maximal de l'air du chauffage de la zone par mètre carré, exprimé en m3/s-m2. Cette valeur est requise uniquement si l'option 3-Jour de Conception avec Limite est définie dans Méthode de Définition du Débit d'Air en Conception du Chauffage. Le cas échéant, une limite supérieure est définie pour le débit d'air en conception du chauffage de la zone. Dans tous les cas, la valeur de débit maximal, calculée à partir des champs Débit d'Air Max en Chauffage par Surface au Sol de Zone, Débit d'Air Maximum en Chauffage et Fraction du Débit d'Air Maximum en Chauffage est utilisée pour attribuer un débit maximal d'air de chauffage à la zone des systèmes VAV. La valeur par défaut de ce champ est 0,002032 m3/s-m2.

Actuellement, cette valeur n'est pas utilisée pour l'autodimensionnement des composants.

DIMENSIONNEMENT DE L'AIR EXTERIEUR

Méthode de Définition de l'Air Extérieur

Les options disponibles sont au nombre de cinq :

· 1-Débit/Zone : le programme utilise la valeur du champ Débit d'Air Extérieur par Zone (voir ci-dessous) pour définir le débit d'air extérieur en conception de la zone.
· 2-Débit/Personne : le programme utilise la valeur du champ Débit d'Air Extérieur par Personne (voir ci-dessous) et les données d'occupation maximale pour calculer le débit d'air extérieur en conception de la zone.
· 3-Débit/Surface : le programme utilise les valeurs du champ Débit par Surface au Sol de Zone (voir ci-dessous) pour définir le débit d'air extérieur en conception de la zone.
· 4-Somme : le programme fait la somme des valeurs des champs Débit d'Air Extérieur par Personne, Débit par Surface au Sol de Zone, Débit d'Air Extérieur par Zone (voir ci-dessous) pour définir le débit d'air extérieur en conception de la zone.
· 5-Maximum : le programme utilise la valeur de débit maximal, calculée à partir des champs Débit d'Air Extérieur par Personne, Débit par Surface au Sol de Zone, Débit d'Air Extérieur par Zone (voir ci-dessous) pour définir le débit d'air extérieur en conception de la zone.

Remarque : Si les données d'activités CVC détaillées sont indiquées à 1-CVC Simple, ces options ne sont pas modifiables dans cet onglet, et sont directement copiés de la zone correspondante dans les données du bâtiment.

Débit d'Air Extérieur par Personne

Débit d'air extérieur en conception par personne, pour cette zone, exprimé en m3/s. Cette valeur est requise uniquement si les options 2-Débit/Personne, 4-Somme, ou 5-Maximum ont été sélectionnées dans Méthode de Définition de l'Air Extérieur. La valeur par défaut de ce champ est 0,00944 m3/s. Le débit d'air extérieur est calculé en fonction du nombre de personnes affectées à la zone. Les valeurs du planning d'occupation ne s'appliquent pas ici.

Remarque : si l'option 1-CVC Simple est sélectionnée dans Données d'Activité du CVC Détaillé, elle est désactivée et remplacée par le débit d'air extérieur par personne du modèle Activité.

Débit par Surface au Sol de Zone

Débit volumique de l'air extérieur en conception par mètre carré de surface au sol de la zone, exprimé en m3/s-m2. Cette valeur est requise uniquement si les options 3-Débit/Surface, 4-Somme, ou 5-Maximum ont été sélectionnées dans Méthode de Définition de l'Air Extérieur. Pour obtenir le débit, cette valeur est multipliée par la surface au sol de zone.

Remarque : si l'option 1-CVC Simple est sélectionnée dans Données d'Activité du CVC Détaillé, elle est désactivée et remplacée par le débit par surface au sol de zone du modèle Activité.

Débit d'Air Extérieur par Zone

Débit d'air extérieur en conception par zone, exprimé en m3/s. Cette valeur est requise uniquement si les options 1-Débit/Zone, 4-Somme, ou 5-Maximum ont été sélectionnées dans Méthode de Définition de l'Air Extérieur.


Données des Zones CVC - Cible

Par défaut, les modifications apportées dans la boîte de dialogue Zone CVC s'appliquent uniquement à la zone CVC actuelle. Toutefois, il est souvent utile d'appliquer des changements identiques à l'une ou à plusieurs des zones du même groupe. Dans ce cas, vérifiez que l'enregistrement des modifications des zones CVC soit défini sur 2-Zones CVC Multiples, puis sélectionnez les zones concernées par les modifications à appliquer.

Note : Si vous souhaitez modifiez les paramètres par défaut, afin que les objets équivalents, dans d'autres zones CVC du même groupe de zone, soient tous cochés, vous devez cocher l'option du programme Cibler toutes les zones CVC du groupe par défaut.


Données des Unités de Distribution d’Air (UDA)

Pour éditer les données associées à une unité de distribution d'air (UDA), positionnez le curseur de la souris sur le composant puis cliquez avec le bouton gauche pour le sélectionner. Pour accéder à la boîte de dialogue d'édition, cliquez avec le bouton droit de la souris et sélectionnez l'option Editer composant sélectionné ou l'outil du même nom dans la barre d'outils.

Vous pouvez alors sélectionner plusieurs types d'unités de distribution d'air :

· Unité de Distribution d'Air Direct
· Unité de Distribution d'Air VAC avec Réchauffage
· Unité de Distribution d'Air VAV avec Réchauffage
· Unité de Distribution d'Air VAV avec Réchauffage et Ventilateur Vitesse Variable
· Unité de Distribution d'Air VAV sans Réchauffage
· Unité Motorisée en Série avec Réchauffage
· Unité Motorisée en Parallèle avec Réchauffage
· Unité à Induction Quatre Tubes
· Unité de Distribution d'Air VAC avec Conduits Parallèles
· Unité de Distribution d'Air VAV avec Conduits Parallèles
· Poutre Froid

ONGLET CIBLE

Lorsque vous éditez des attributs associés à une UDA, il peut s'avérer utile d'appliquer des changements identiques à des UDA situées dans d'autres zones du même groupe.

Le cas échéant, sélectionnez les UDA dans l'onglet Cible de la boîte de dialogue d'édition des UDA (voir ci-dessous).


Unité de Distribution d'Air Direct

Généralement, l'air fourni à la zone par le système central circule au travers d'une unité terminale, comme un système de réchauffage VAV à simple flux. Malgré tout, il est parfois préférable d'alimenter la zone sans aucun contrôle au niveau Zone, ni traitement de température. Par exemple, utilisez un système unitaire packagé en parallèle du système.

Si vous équipez le système central d'une unité de distribution d'air direct, l'air est directement fourni à la zone. Les données à saisir ici sont le nom de l'unité, le planning de disponibilité (marche/arrêt) et le débit maximal.

Vérifiez que la somme des débits d'air maximum de la zone correspond au débit maximal du système central. Vous garantissez ainsi le bon fonctionnement des unités du système. Le débit d'air du système central est défini lors du paramétrage de la CTA de la distribution d'air

GENERAL

Nom

Libellé en lecture seule, généré automatiquement par le logiciel, comprenant le nom de la zone dans laquelle est placée l'UDA.

Débit d'Air Maximal

Débit volumique maximal d'air en conception (en m3/s) défini pour l'unité de distribution d'air direct. Ce champ peut être autodimensionné.

OPERATION

Planning de Disponibilité

Ce planning détermine la disponibilité de l'unité au cours des intervalles de la simulation. Une valeur supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l'unité peut fonctionner pendant l'intervalle. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l'unité doit être arrêtée pendant l'intervalle.


Unité de Distribution d'Air VAC avec Réchauffage

Avec l'unité terminale VAC pourvue d'un système de réchauffage, le refroidissement est fourni par une batterie froide située dans la CTA de la sous-boucle de production d'air ; la batterie refroidit le volume total d'air de production. Elle est régulée par une consigne de contrôleur. La régulation de zone est réalisée par le chauffage (réchauffage) de l'air entrant dans chaque zone, défini par le thermostat. Le réchauffage peut être produit par une batterie électrique, à gaz ou à eau chaude qui fournit, idéalement, la charge requise par la zone.

L'unité contient une batterie chaude unique, pouvant être définie sur 1-Eau, 2-Electrique ou 3-Gaz.

GENERAL

Nom

Libellé en lecture seule, généré automatiquement par le logiciel, comprenant le nom de la zone dans laquelle est placée l'UDA.

Débit d'Air Maximal

Débit volumique maximal d'air en conception (en m3/s) défini pour l'unité de distribution d'air. Ce champ peut être autodimensionné.

BATTERIE CHAUDE

Cette section est visible uniquement si le type du sous-composant batterie chaude est défini sur 1-Eau.

Débit Maximal Eau Chaude

Débit volumique maximal de l'eau chaude (en m3/s) circulant dans la batterie chaude de l'unité (en cas de sélection d'une batterie à eau). Ce champ peut être autodimensionné.

Débit Minimal Eau Chaude

Débit volumique minimal de l'eau chaude (en m3/s) circulant dans la batterie chaude de l'unité (en cas de sélection d'une batterie à eau). Ce champ peut être autodimensionné.

FONCTIONNEMENT

Planning de Disponibilité

Ce planning détermine la disponibilité de l'unité au cours des intervalles de la simulation. Une valeur supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l'unité peut fonctionner pendant l'intervalle. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l'unité doit être arrêtée pendant l'intervalle.

AVANCE

Tolérance de Convergence

Pour contrôler la batterie, il faut définir ses paramètres de sortie. Ces derniers sont ajustés en fonction de la demande de la zone, déterminée par le thermostat. Les paramétrages des batteries électriques et à gaz sont définis avec précision ; ces modèles peuvent en effet être inversés. Les batteries à eau chaude utilisent une approche NTU-Efficacité. Lorsque vous utilisez une batterie de ce type, la solution ne peut donc pas être directement inversée. Par conséquent, le débit massique approprié des modèles à eau chaude est déterminé à l'aide d'une procédure itérative. Cette routine itérative respecte un cycle de demi-intervalle ; sa mise en place requiert la définition de critères d'arrêt, effectuée ici. Cet écart est défini en tant que critère, sur une fraction décimale de la demande de la zone (« 0,0001 »). La valeur par défaut de ce champ est « 0,001 ».


Unité de Distribution d'Air VAV avec Réchauffage

Les systèmes VAV (volume d'air variable) régulent la température à bulbe sec au sein d'une zone en modulant le débit d'air soufflé, et non pas la température de cet air. En refroidissement maximal, le registre VAV est complètement ouvert et fournit le débit d'air maximum spécifié. Lorsque la charge de refroidissement baisse, le registre se ferme jusqu'à atteindre le niveau minimal précisé par la fraction de débit minimum d'air de la zone.

Les systèmes VAV peuvent être utilisés pour des zones intérieures ou en périmètre ayant un système commun de ventilation, de régulation de la température d'air et d'unités de réchauffage. Le concept VAV peut varier en fonction de la localisation des boîtes VAV, des régulations de température d'air et du type des éléments de chauffage. L'effort de chauffage est habituellement produit par des batteries de réchauffage ou un radiateur thermostatique.

L'unité contient une batterie chaude unique, pouvant être définie sur 1-Eau, 2-Electrique ou 3-Gaz.

GENERAL

Nom

Libellé en lecture seule, généré automatiquement par le logiciel, comprenant le nom de la zone dans laquelle est placée l'UDA.

Action de Chauffage du Registre

Ce paramètre définit l'action du registre dans l'unité terminale, en fonction de la température de la zone par rapport à la consigne (valeur supérieure ou inférieure). Avec les deux options disponibles ici, le registre fournit le débit minimal si la température de la zone se situe entre les consignes du chauffage et du refroidissement (condition neutre).

Si l'option 1-Normal (valeur par défaut) est sélectionnée, le registre fournit le débit d'air minimal pendant le chauffage. Lorsque la charge de chauffage augmente, le débit d'eau de la batterie de réchauffage est amplifié, de manière à maintenir une température stable au sein de la zone, et ce jusqu'à ce que le débit maximal d'eau ou la température maximale de l'air de réchauffage définie par l'utilisateur soit atteint(e). Ce procédé est parfois appelé « logique de contrôle à valeur maximale unique » (voir ci-dessous).

Logique de contrôle à valeur maximale unique

Si l'option 2-Inversion est sélectionnée, l'unité fournit des débits minimum d'air et d'eau chaude au démarrage lorsque la charge de chauffage augmente. Le débit d'eau chaude est augmenté jusqu'à ce que sa valeur maximale ou la température maximale de l'air de réchauffage définie par l'utilisateur soit atteint(e) ; ensuite, le registre d'air s'ouvre pour répondre à la charge demandée. Cette option est utilisée si le débit minimum d'air s'avère insuffisant pour fournir la charge maximale de chauffage. Ce procédé est parfois appelé « logique de contrôle à deux valeurs maximales » (voir ci-dessous). L'action inversée d'une batterie chaude électrique est identique à son action normale : elle maintient le débit d'air à sa valeur minimale lors du chauffage.

Logique de contrôle à deux valeurs maximales

Température Maximale de Réchauffage

Température maximale de l'air soufflé (en degrés Celsius) à la sortie de la batterie de réchauffage, dans l'unité terminale VAV, lors du chauffage.

DEBIT D'AIR

Débit d'Air Maximal

Débit volumique maximal d'air en conception (en m3/s) défini pour l'unité de distribution d'air. Ce champ peut être autodimensionné.

Méthode de Définition du Débit d'Air Minimum de Zone

Ici, vous paramétrez le mode de réglage (par le logiciel) du débit d'air minimum dans la zone, au cours du fonctionnement du système. Les options disponibles pour le paramétrage du mode de réglage du débit d'air minimum sont au nombre de trois :

· 1-Constant : ici, la valeur saisie dans le champ Fraction du Débit d'Air à Minimum Constant est utilisée.
· 2-Débit Fixé : la valeur saisie dans le champ Débit d'Air Minimum Fixé est utilisée.
· 3-Planifié : si cette option est sélectionnée, le débit d'air minimum est défini avec la valeur du champ Planning de Fraction Minimale du Débit d'Air.

Contrôle Débit d'Air pour Dimensionnement de la Batterie

Cet élément apparaît uniquement si l'option 3-Planifié est sélectionnée dans Méthode de Définition du Débit d'Air Minimum de Zone. Il est utilisé pour contrôler le débit d'air utilisé pour le dimensionnement de la batterie chaude, si et seulement si la batterie est un modèle à eau, et si le débit d'eau de la batterie est autodimensionné. La liste déroulante du champ Contrôle Débit d'Air pour Dimensionnement de la Batterie comporte trois options :

· 1-Aucun,
· 2-Fraction du Débit d'Air à Minimum Constant
· 3-Débit d'Air Minimum Fixé

Si l'option 1-Aucun est sélectionnée, les débits d'air utilisés pour le dimensionnement des batteries de réchauffage à action normale correspondent à la moyenne des valeurs minimales et maximales de ce planning. Les valeurs du débit d'air utilisé pour le dimensionnement de la batterie de réchauffage et celles liées au dimensionnement des autres composants sont consignées dans le champ Débit Volumique d'Air pour Dimensionnement de la Batterie de Réchauffage.

Fraction du Débit d'Air à Minimum Constant

Si l'option 1-Constant est sélectionnée dans le champ Méthode de Définition du Débit d'Air Minimum de Zone, cette valeur définit le débit minimal d'air fourni à la zone en tant que fraction du débit d'air maximal au cours du fonctionnement du système. Généralement, la fraction minimale de zone fournit le besoin de ventilation minimal requis des occupants. La batterie de réchauffage fonctionne uniquement lorsque le registre fournit le débit minimal si l'option 1-Normal (valeur par défaut) est sélectionnée dans Action de Chauffage du Registre.

Débit d'Air Minimum Fixé

Si l'option 2-Débit d'Air Fixé est sélectionnée dans Méthode de Définition du Débit d'Air Minimum de Zone, cette valeur définit le débit minimal d'air fourni à la zone en tant que débit fixe au cours du fonctionnement du système. Généralement, le débit minimal d'air fournit le besoin de ventilation minimal requis des occupants. La batterie de réchauffage fonctionne uniquement lorsque le registre fournit le débit minimal si l'option 1-Normal (valeur par défaut) est sélectionnée dans Action de Chauffage du Registre. Ce champ est utilisé si l'option 2-Débit d'Air Fixé est sélectionnée dans le champ Méthode de Définition du Débit d'Air Minimum de Zone.

Planning de Fraction Minimale du Débit d'Air

Si l'option 3-Planifié est sélectionnée dans Méthode de Définition du Débit d'Air Minimum de Zone, cette valeur définit le planning spécifiant la fraction minimale du débit d'air. Le planning doit comporter des fractions comprises entre 0,0 et 1,0. Ces valeurs définissent le débit minimal d'air fourni à la zone en tant que fraction du débit maximal d'air au cours du fonctionnement du système. La batterie de réchauffage fonctionne uniquement lorsque le registre fournit le débit minimal, si l'option 1-Normal (valeur par défaut) est sélectionnée dans Action de Chauffage du Registre.

BATTERIE CHAUDE

Cette section est visible uniquement si le type du sous-composant batterie chaude est défini sur 1-Eau.

Débit Maximal Eau Chaude

Débit volumique maximal de l'eau chaude (en m3/s) circulant dans la batterie chaude de l'unité (en cas de sélection d'une batterie à eau). Ce champ peut être autodimensionné.

Débit Minimal Eau Chaude

Débit volumique minimal de l'eau chaude (en m3/s) circulant dans la batterie chaude de l'unité (en cas de sélection d'une batterie à eau ). Ce champ peut être autodimensionné.

Contrôle du Débit d'Air Maximum pendant le Réchauffage

Cet élément est disponible uniquement si la batterie est un modèle à eau, et que le champ Action de Chauffage du Registre est défini sur 2-Inversion. Les options disponibles sont au nombre de trois :

· 1-Aucun
· 2-Débit Max par Surface au Sol de Zone pendant le Réchauffage
· 3-Fraction Maximale du Débit pendant le Réchauffage

Ces méthodes sont utilisées pour calculer le débit maximal d'air autorisé au cours du réchauffage. Si l'option 1-Aucun est sélectionnée, le débit maximal n'est pas limité. Si l'option Contrôle sur le Débit d'Air Extérieur est sélectionnée, la limite définie via l'option 2-Contrôle du Débit d'Air Maximum pendant le Réchauffage peut être augmentée par le logiciel pour atteindre le débit d'air extérieur requis. A aucun moment, le débit maximal calculé ici n'excède la valeur du champ Débit d'Air Maximal.

Cette limite est active uniquement si le thermostat de la zone demande du chauffage, et que l'action inversée du registre de la boîte VAV est activée.

Débit Max par Surface au Sol de Zone pendant le Réchauffage

Ce facteur (exprimé en m3/s-m2) est multiplié par la surface de la zone, afin d'obtenir le débit volumique maximal (en m3/s) autorisé au cours du réchauffage (voir l'explication détaillée, ci-dessus). Ce champ peut être calculé automatiquement, en saisissant le texte « autocalculate ». La valeur calculée automatiquement de ce champ est 0,002032 m3/s-m2.

Fraction Maximale du Débit pendant le Réchauffage

Cette fraction est multipliée par la valeur du champ Débit d'Air Maximal, afin d'obtenir le débit volumique maximal (en m3/s) autorisé au cours du réchauffage (voir l'explication détaillée, ci-dessus). Ce champ peut être calculé automatiquement, en saisissant le texte « autocalculate ». La valeur calculée automatiquement de ce champ correspond à la division du produit de 0,002032 (m3/s-m2) avec la surface de la zone par la valeur du champ Débit d'Air Maximal.

AIR EXTERIEUR

Contrôle sur le Débit d'Air Extérieur

Si cette option est sélectionnée, l'unité terminale augmente le débit jusqu'à ce que le besoin requis en air extérieur soit atteint. Si la valeur du champ Débit d'Air Extérieur par Personne est différente de zéro, le logiciel calcule le besoin en air extérieur en fonction du nombre actuel d'occupants dans la zone.A aucun moment, le débit d'air soufflé ici n'excède la valeur du champ Débit d'Air Maximal. Si cette option n'est pas sélectionnée, le débit d'air extérieur n'est pas contrôlé sur l'unité terminale.

FONCTIONNEMENT

Planning de Disponibilité

Ce planning détermine la disponibilité de l'unité pour chaque heure de la simulation. Une valeur supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l'unité peut fonctionner pendant l'heure. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l'unité doit être arrêtée pendant l'heure.

AVANCE

Tolérance de Convergence

Pour contrôler la batterie, il faut définir ses paramètres de sortie. Ces derniers sont ajustés en fonction de la demande de la zone, déterminée par le thermostat. Les paramétrages des batteries électriques et à gaz sont définis avec précision ; ces modèles peuvent en effet être inversés. Les batteries à eau chaude utilisent une approche NTU-Efficacité. Lorsque vous utilisez une batterie de ce type, la solution ne peut donc pas être directement inversée. Par conséquent, le débit massique approprié des modèles à eau chaude est déterminé à l'aide d'une procédure itérative. Cette routine itérative respecte un cycle de demi-intervalle ; sa mise en place requiert la définition de critères d'arrêt, effectuée ici. Cet écart est défini en tant que critère, sur une fraction décimale de la demande de la zone (« 0,0001 »). La valeur par défaut de ce champ est « 0,001 ».


Unité de Distribution d'Air VAV avec Réchauffage et Ventilateur Vitesse Variable

Cet élément est une unité terminale de production d'air, constituée d'un ventilateur à vitesse variable et d'une batterie chaude montés en série. Généralement, ces unités sont utilisées dans les systèmes de distribution d'air sous plancher (DASP), où l'air est diffusé à faible pression statique au travers d'un plénum sous plancher. Le ventilateur contrôle le débit d'air conditionné fourni à l'espace. Lorsque le ventilateur est à l'arrêt, la pression du plénum dirige le débit minimal d'air vers l'unité terminale. En refroidissement maximal, le ventilateur fonctionne à vitesse maximale. En chauffage maximal, le ventilateur fonctionne à son débit maximal de chauffage (généralement inférieur à son débit maximal de refroidissement). Cette unité peut donc fournir deux débits maximum différents (un pour le chauffage, un autre pour le refroidissement).

Lors du refroidissement, la modulation de la vitesse du ventilateur permet de contrôler le débit fourni. Lors du chauffage, l'unité, dans un premier temps, fournit (idéalement) la charge requise en modulant la production de la batterie chaude, tout en maintenant un débit d'air minimum (ventilateur à l'arrêt). Si cet effort s'avère insuffisant, le ventilateur démarre ; il fournit des débits variables, pouvant atteindre le débit maximal de chauffage. Dans EnergyPlus, l'unité est modélisée en tant que composant complexe, comprenant un ventilateur à vitesse variable et une batterie chaude, montés en série dans le flux d'air. Le ventilateur est installé devant la batterie (en amont du système).

Le type de la batterie chaude peut être défini sur 1-Eau, 2-Electrique ou 3-Gaz.

Remarque : l'option de ventilateur d'extraction d'une CTA associée aux unités terminales VAV équipées d'une unité de distribution d'air avec ventilateur à vitesse variable et batterie de préchauffage doit être désactivée.

DEBIT D'AIR

Débit d'Air Maximum en Refroidissement

Débit volumique maximal de l'air circulant dans l'unité, exprimé en m3/s, lorsque le refroidissement est requis par le thermostat. Normalement, cette valeur est égale au débit volumique maximal du ventilateur de l'unité.

Débit d'Air Maximum en Chauffage

Débit volumique maximal de l'air circulant dans l'unité, exprimé en m3/s, lorsque le chauffage est requis par le thermostat.

Fraction du Débit d'Air Minimum

Ce champ indique le débit minimal d'air fourni à la zone en tant que fraction du débit maximal d'air, au cours du fonctionnement du système. Pour cette unité, il s'agit du débit fourni lorsque le ventilateur est à l'arrêt.

BATTERIE CHAUDE

Cette section est visible uniquement si le type du sous-composant batterie chaude est défini sur 1-Eau.

Débit Maximal Eau Chaude

Débit volumique maximal de l'eau chaude (en m3/s) circulant dans la batterie chaude de l'unité (en cas de sélection d'une batterie à eau ). Ce champ peut être autodimensionné.

Débit Minimal Eau Chaude

Débit volumique minimal de l'eau chaude (en m3/s) circulant dans la batterie chaude de l'unité (en cas de sélection d'une batterie à eau). Ce champ peut être autodimensionné.

FONCTIONNEMENT

Planning de Disponibilité

Ce planning détermine la disponibilité de l'unité au cours des intervalles de la simulation. Une valeur supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l'unité peut fonctionner pendant l'intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l'unité doit être arrêtée pendant l'intervalle considéré

AVANCE

Tolérance de Convergence du Chauffage

Tolérance de contrôle associée à la production de chauffage de la batterie. La production de l'unité est ajustée en fonction de la demande de la zone. Pour définir une production spécifique, le modèle doit faire l'objet d'une inversion numérique. La tolérance de convergence correspond à la tolérance d'erreur prévue pour l'arrêt de la procédure d'inversion numérique. Elle correspond à la fraction suivante :


Unité de Distribution d'Air VAV sans Réchauffage

Les systèmes VAV (volume d'air variable) régulent la température à bulbe sec au sein d'une zone en modulant le débit d'air soufflé, et non pas la température de cet air. En refroidissement maximal, le registre VAV est complètement ouvert et fournit le débit d'air maximum spécifié. Lorsque la charge de refroidissement baisse, le registre se ferme jusqu'à atteindre le niveau minimal précisé par la fraction de débit minimum d'air de la zone.

Les systèmes VAV peuvent être utilisés pour des zones intérieures ou en périmètre ayant un système commun de ventilation et de régulation de la température d'air. Le concept VAV peut varier en fonction de la localisation des boîtes VAV et des régulations de température d'air. Si nécessaire, la charge de chauffage est fournie par un radiateur.

GENERAL

Nom

Libellé en lecture seule, généré automatiquement par le logiciel, comprenant le nom de la zone dans laquelle est placée l'UDA.

Débit d'Air Maximal

Débit volumique maximal d'air en conception (en m3/s) défini pour l'unité de distribution d'air VAV. Ce paramètre est autodimensionnable.

Méthode de Définition du Débit d'Air Minimum de Zone

Ici, vous paramétrez le mode de réglage (par le logiciel) du débit d'air minimum dans la zone, au cours du fonctionnement du système. Les options disponibles pour le paramétrage du mode de réglage du débit d'air minimum sont au nombre de cinq :

· 1-Constant : ici, la valeur saisie dans le champ Fraction du Débit d'Air à Minimum Constant est utilisée.
· 2-Débit Fixé : la valeur saisie dans le champ Débit d'Air Minimum Fixé est utilisée.
· 3-Planifié : si cette option est sélectionnée, le débit d'air minimum est défini avec la valeur du champ Planning de Fraction Minimale du Débit d'Air.
· 4-Somme : cette option fait la somme des champs ci-dessus pour calculer le débit d'air minimum.
· 5-Maximum : cette option utilise les valeurs maximales de l'ensemble des champs.

Fraction du Débit d'Air à Minimum Constant

Si l'option 1-Constant est sélectionnée dans Méthode de Définition du Débit d'Air Minimum, cette valeur définit le débit minimal d'air fourni à la zone en tant que fraction du débit d'air maximal au cours du fonctionnement du système. Généralement, la fraction minimale de zone fournit le besoin de ventilation minimal requis des occupants.

Débit d'Air Minimum Fixé

Si l'option 2-Débit d'Air Fixé est sélectionnée dans Méthode de Définition du Débit d'Air Minimum de Zone, cette valeur définit le débit minimal d'air fourni à la zone en tant que débit fixe au cours du fonctionnement du système. Généralement, le débit minimal d'air fournit le besoin de ventilation minimal requis des occupants.

Planning de Fraction Minimale du Débit d'Air

Si l'option 3-Planifié est sélectionnée dans Méthode de Définition du Débit d'Air Minimum de Zone, cette valeur définit le planning spécifiant la fraction minimale du débit d'air. Le planning doit comporter des fractions comprises entre 0,0 et 1,0. Ces valeurs définissent le débit minimal d'air fourni à la zone en tant que fraction du débit maximal d'air au cours du fonctionnement du système.

AIR EXTERIEUR

Contrôle sur le Débit d'Air Extérieur

Si cette option est sélectionnée, l'unité terminale augmente le débit jusqu'à ce que le besoin requis en air extérieur soit atteint. Si la valeur du champ Débit d'Air Extérieur par Personne est différente de zéro, le logiciel calcule le besoin en air extérieur en fonction du nombre actuel d'occupants dans la zone. A aucun moment, le débit d'air soufflé ici n'excède la valeur du champ Débit d'Air Maximal. Si cette option n'est pas sélectionnée, le débit d'air extérieur n'est pas contrôlé sur l'unité terminale.

FONCTIONNEMENT

Planning de Disponibilité

Ce planning détermine la disponibilité de l'unité au cours des intervalles de la simulation. Une valeur supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l'unité peut fonctionner pendant l'intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l'unité doit être arrêtée pendant l'intervalle considéré.


Unité Motorisée en Série Avec Réchauffage

Les unités motorisées contiennent un petit ventilateur qui mixe l'air conditionné avec l'air repris de la zone, pour soufflé un volume constant dans la zone. Le mélange des deux flux est contrôlé afin d'obtenir une température d'air qui satisfait les charges en froid de la zone connectée.

L'unité motorisée en série (UMS) est un système terminal à air qui mélange une quantité variable d'air secondaire (recyclé) à de l'air primaire (fourni conditionné) pour fournir un débit d'air fixe à une zone. L'unité contient un petit ventilateur qui induit l'air secondaire et une batterie chaude dédiée au chauffage du mélange d'air secondaire et primaire. Le ventilateur fonctionne à un débit constant lors du fonctionnement de l'unité. Le ventilateur est en aval des entrées d'air primaire et secondaire. Le mélange variable est réalisé par un registre dans la gaine d'air primaire de l'unité. La configuration de ce registre varie. Il peut être complètement ouvert (100 % d'air primaire - 0 % d'air secondaire) ou être ouvert à son minimum, en fonction des paramètres définis. Lorsque la demande de refroidissement est maximale, le registre est complètement ouvert. En refroidissement minimum et pour le chauffage, le registre fournit un effort minimum et la valeur maximale du débit d'air secondaire est atteinte.

Le modèle d'UMS en série d'EnergyPlus est constitué de trois composants : un mélangeur de zone, un Ventilateur à volume constant et une batterie chaude (à eau, électrique ou au gaz).

GENERAL

Nom

Libellé en lecture seule, généré automatiquement par le logiciel, comprenant le nom de la zone dans laquelle est placée l'UDA.

DEBIT D'AIR

Débit d'Air Maximal

Débit volumique maximal de l'air circulant dans l'unité, exprimé en m3/s.Il s'agit d'une unité à volume d'air constant ; cette valeur correspond donc également au débit en conception et au débit nominal d'air de l'unité.

Débit d'Air Primaire Maximum

Débit volumique maximal de l'air primaire circulant dans l'unité, exprimé en m3/s. Cette valeur correspond au débit d'air primaire lorsque la charge de refroidissement est maximale (le registre d'air primaire est alors complètement ouvert). Généralement, cette quantité correspond au débit total de l'unité ; elle peut toutefois être inférieure.

Fraction du Débit d'Air Primaire Minimum

Débit volumique minimal de l'air primaire circulant dans l'unité, exprimé en tant que fraction du débit volumique maximal de l'air primaire. Cette valeur peut être égale à « 0,0 ».

BATTERIE CHAUDE

Cette section est visible uniquement si le type du sous-composant batterie chaude de cette UDA est défini sur 1-Eau.

Débit Maximal Eau Chaude

Débit volumique maximal de l'eau chaude (en m3/s) circulant dans la batterie chaude de l'unité (en cas de sélection d'une batterie à eau). Ce champ peut être autodimensionné.

Débit Minimal Eau Chaude

Débit volumique minimal de l'eau chaude (en m3/s) circulant dans la batterie chaude de l'unité (en cas de sélection d'une batterie à eau). Ce champ peut être autodimensionné.

FONCTIONNEMENT

Planning de Disponibilité

Ce planning détermine la disponibilité de l'unité au cours des intervalles de la simulation. Une valeur supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l'unité peut fonctionner pendant l'intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l'unité doit être arrêtée pendant l'intervalle considéré.

AVANCE

Tolérance de Convergence

Tolérance de contrôle associée à la production de chauffage de la batterie. La production de l'unité est ajustée en fonction de la demande de la zone. Pour définir une production spécifique, le modèle d'unité avec batterie à eau doit faire l'objet d'une inversion numérique. La tolérance de convergence correspond à la tolérance d'erreur prévue pour l'arrêt de la procédure d'inversion numérique. Elle correspond à la fraction suivante :


Unité Motorisée en Parallèle Avec Réchauffage

Les unités motorisées contiennent un petit ventilateur qui mixe l'air conditionné avec l'air repris de la zone, pour soufflé un volume constant dans la zone. Le mélange des deux flux est contrôlé afin d'obtenir une température d'air qui satisfait les charges en froid de la zone connectée.

L'unité motorisée (UMS) en parallèle est un système terminal à air qui mélange une quantité variable d'air secondaire (recyclé) à de l'air primaire (fourni conditionné) pour fournir un débit d'air total variable à une zone. L'unité contient un petit ventilateur qui induit l'air secondaire et une batterie chaude dédiée au chauffage du mélange d'air secondaire et primaire. Les flux d'air primaire et secondaire entrent dans l'unité en parallèle. Le ventilateur est placé dans le flux d'air secondaire et fonctionne uniquement en cas de demande d'air secondaire. La configuration du registre de l'entrée d'air primaire varie. Il peut être complètement ouvert (quantité maximale d'air primaire) ou être ouvert à son minimum (quantité minimale d'air primaire).

Lorsque la demande de refroidissement est maximale, le registre d'air primaire est complètement ouvert et le ventilateur est à l'arrêt. Le débit d'air primaire est atteint et le débit d'air secondaire est nul, ou quasi-nul. Lorsque la charge de refroidissement baisse, le registre d'air primaire se ferme progressivement et le débit d'air secondaire reste très faible (valeur quasi-nulle). A un certain point, habituellement lorsque le débit d'air primaire atteint sa valeur maximale, le ventilateur démarre et l'air secondaire est induit. La batterie chaude démarre et fournit la charge de chauffage requise.

Le modèle d'unité motorisée en parallèle d'EnergyPlus est constitué de trois composants : un ventilateur à volume constant, un mélangeur de zone et une batterie chaude (à eau, électrique ou au gaz).

GENERAL

Nom

Libellé en lecture seule, généré automatiquement par le logiciel, comprenant le nom de la zone dans laquelle est placée l'UDA.

Fraction du Débit d'Air pour Fonctionnement Ventilateur

Fraction du débit d'air primaire du ventilateur. Dans le modèle d'UMS en parallèle, le ventilateur fonctionne de manière intermittente. Si le débit d'air primaire est supérieur à cette fraction de la valeur maximale, le ventilateur est à l'arrêt. Dans tous les autres cas, il fonctionne.

DEBITS D'AIR SOUFFLE

Débit d'Air Primaire Maximum

Débit volumique maximal de l'air primaire circulant dans l'unité, exprimé en m3/s. Cette valeur correspond au débit d'air primaire lorsque la charge de refroidissement est maximale (le registre d'air primaire est alors complètement ouvert).

Débit d'Air Secondaire Maximum

Débit volumique maximal de l'air secondaire circulant dans l'unité, exprimé en m3/s. Cette valeur variable est habituellement inférieure à celle du champ Débit d'Air Primaire Maximum.

Fraction du Débit d'Air Primaire Minimum

Débit volumique minimal de l'air primaire circulant dans l'unité, exprimé en tant que fraction du débit volumique maximal de l'air primaire. Cette valeur peut être égale à « 0,0 ».

BATTERIE CHAUDE

Cette section est visible uniquement si le type du sous-composant batterie chaude est défini sur 1-Eau.

Débit Maximal Eau Chaude

Débit volumique maximal de l'eau chaude (en m3/s) circulant dans la batterie chaude de l'unité (en cas de sélection d'une batterie à eau). Ce champ peut être autodimensionné.

Débit Minimal Eau Chaude

Débit volumique minimal de l'eau chaude (en m3/s) circulant dans la batterie chaude de l'unité (en cas de sélection d'une batterie à eau). Ce champ peut être autodimensionné.

FONCTIONNEMENT

Planning de Disponibilité

Ce planning détermine la disponibilité de l'unité au cours des intervalles de la simulation. Une valeur supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l'unité peut fonctionner pendant l'intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l'unité doit être arrêtée pendant l'intervalle considéré.

AVANCE

Tolérance de Convergence

Tolérance de contrôle associée à la production de chauffage de la batterie. La production de l'unité est ajustée en fonction de la demande de la zone. Pour définir une production spécifique, le modèle d'unité avec batterie à eau doit faire l'objet d'une inversion numérique. La tolérance de convergence correspond à la tolérance d'erreur prévue pour l'arrêt de la procédure d'inversion numérique. Elle correspond à la fraction suivante :


Unité à Induction Quatre Tubes

Ce modèle chauffe par eau chaude ou refroidit par eau glacée (localement) l'air induit dans la zone, qui ensuite ce mélange avec l'air conditionné soufflé par le système central. Un système de conditionnement pourvu de ces unités terminales est en réalité un système mixte d'air centralisé et hydronique local. L'air conditionné en central est soufflé dans les unités terminales à induction à un débit constant et sous pression relativement élevée. L'air central est poussé au travers d'un bec dans le terminal, induisant un flux d'air de la pièce sur une batterie chaude/froide hydronique. La batterie est connectée à des tubes uniques d'entrée et de sortie (unités à 2 tubes) ou à 2 tubes d'entrée et de sortie (unité à 4 tubes). L'air chauffé ou refroidi est mélangé avec l'air conditionné en central, avant d'être rejeté dans la zone. Habituellement, les unités terminales produisent uniquement du refroidissement sensible ; tout effort de déshumidification est effectué par le système central de conditionnement d'air.

Le modèle d'unité terminale à induction quatre tubes d'EnergyPlus est un composant complexe, comprenant une batterie d'eau chaude, une batterie d'eau glacée et un mélangeur d'air. L'unité comporte deux flux d'air entrants : l'air conditionné soufflé par le système central et l'air induit de la zone. L'air induit circule dans la batterie chaude, avant de passer par la batterie froide, puis enfin dans le mélangeur d'air. L'air fourni par le système central passe directement dans le mélangeur d'air. Le débit de l'eau circulant dans les batteries (chaude ou froide) est variable, en fonction du besoin en air conditionné de la zone. Les batteries chaudes et froides des modèles d'unités terminales à induction quatre tubes d'EnergyPlus sont séparées ; dans la réalité, les unités comportent une batterie unique, utilisée à la fois pour le chauffage et le refroidissement. Notez que ce modèle peut être également utilisé pour la modélisation des unités à deux tubes. Pour ce faire, il suffit de paramétrer les plannings des batteries chaudes et froides, de manière à ce que la batterie chaude soit à l'arrêt lors du fonctionnement de la batterie froide, et inversement.

GENERAL

Nom

Libellé en lecture seule, généré automatiquement par le logiciel, comprenant le nom de la zone dans laquelle est placée l'UDA.

Débit d'Air Total Maximum

Débit volumique maximal de l'air rejeté par l'unité, exprimé en m3/s. Il s'agit d'une unité à volume d'air constant ; cette valeur correspond donc également au débit en conception et au débit nominal d'air de l'unité. Notez que cette valeur correspond au débit total de l'air rejeté, incluant l'air fourni par le système central et l'air induit.

Ratio d'Induction

Rapport du débit d'air induit sur le débit d'air primaire soufflé. La valeur par défaut de ce champ est « 1,0 » ; la quantité d'air induit et la quantité d'air primaire sont identiques.

BATTERIE CHAUDE

Cette section est visible uniquement si le type du sous-composant batterie chaude de l'UDA est défini sur 1-Eau.

Débit Maximal Eau Chaude

Débit volumique maximal de l'eau chaude (en m3/s) circulant dans la batterie chaude de l'unité (en cas de sélection d'une batterie à eau). Ce champ peut être autodimensionné.

Débit Minimal Eau Chaude

Débit volumique minimal de l'eau chaude (en m3/s) circulant dans la batterie chaude de l'unité (en cas de sélection d'une batterie à eau). Ce champ peut être autodimensionné.

BATTERIE FROIDE

Débit Maximal Eau Froide

Débit volumique maximal de l'eau froide (en m3/s) circulant dans la batterie froide de l'unité. Ce champ peut être autodimensionné.

Débit Minimal Eau Froide

Débit volumique minimal de l'eau froide (en m3/s) circulant dans la batterie froide de l'unité. Ce champ peut être autodimensionné.

FONCTIONNEMENT

Planning de Disponibilité

Ce planning détermine la disponibilité de l'unité au cours des intervalles de la simulation. Une valeur supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l'unité peut fonctionner pendant l'intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l'unité doit être arrêtée pendant l'intervalle considéré.

AVANCE

Tolérance de Convergence du Chauffage

Tolérance de contrôle associée à la production de chauffage de la batterie. La production de l'unité est ajustée en fonction de la demande de la zone. Pour définir une production spécifique, le modèle d'unité avec batterie à eau doit faire l'objet d'une inversion numérique. La tolérance de convergence correspond à la tolérance d'erreur prévue pour l'arrêt de la procédure d'inversion numérique. Elle correspond à la fraction suivante :

Tolérance de Convergence du Refroidissement

Tolérance de contrôle associée à la production de refroidissement de la batterie. La production de l'unité est ajustée en fonction de la demande de la zone. Pour définir une production spécifique, le modèle doit faire l'objet d'une inversion numérique. La tolérance de convergence correspond à la tolérance d'erreur prévue pour l'arrêt de la procédure d'inversion numérique. Elle correspond à la fraction suivante :


Unité de Distribution d'Air VAC avec Conduits Parallèles

Ce type d'UDA modélise les unités VAC à conduits parallèles (ou les systèmes multizones types). Les systèmes multizones conditionnent le volume d'air total de l'appareil central, avant de le redistribuer via deux conduits parallèles. Un conduit est affecté au transport de l'air froid, l'autre de l'air chaud. Ainsi, les demandes de chauffage et de refroidissement sont satisfaites en permanence. Dans chacune des zones conditionnées, une boîte de mélange réagit aux indications du thermostat de la pièce en mélangeant l'air chaud et froid dans les proportions nécessaires pour satisfaire les charges en chauffage ou en refroidissement de l'espace.

Le débit total d'air fourni dans chaque pièce est constant, tandis que le rapport de l'air chaud sur l'air froid est ajusté en fonction des besoins de chaque zone.

GENERAL

Nom

Libellé en lecture seule, généré automatiquement par le logiciel, comprenant le nom de la zone dans laquelle est placée l'UDA.

Débit d'Air Maximal

Débit volumique constant d'air en conception (en m3/s) défini pour l'unité de distribution d'air multizone.

FONCTIONNEMENT

Planning de Disponibilité

Ce planning détermine la disponibilité de l'unité au cours des intervalles de la simulation. Une valeur supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l'unité peut fonctionner pendant l'intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l'unité doit être arrêtée pendant l'intervalle considéré.


Unité de Distribution d'Air VAV avec Conduits Parallèles

Ce type d'UDA est un système de contrôle de la température de la zone, qui mélange des volumes variables d'air chaud et d'air froid en fonction des besoins. Le ventilateur est dimensionné en fonction des volumes maximum coïncidents anticipés des débits chauds et froids, et non pas des pointes instantanées. Ce système présente les avantages d'un véritable système simple flux VAV, excepté pour les débits de fuite d'air chaud. Lorsque l'air froid est modulé pour le contrôle avant mélange, l'unité fonctionne comme une unité à induction VAV effectuant le mélange sans système de réchauffage. Ce modèle est similaire à un système de réchauffage lorsque le mélange a lieu au moment où le système chaud utilise la batterie de réchauffage. Il utilise plus d'énergie qu'un véritable système VAV, mais moins qu'un système à débit constant à conduits parallèles.

GENERAL

Nom

Libellé en lecture seule, généré automatiquement par le logiciel, comprenant le nom de la zone dans laquelle est placée l'UDA.

Débit d'Air Maximal du Registre

Débit volumique maximal d'air en conception (en m3/s) défini pour l'unité de distribution d'air VAV avec conduits parallèles.

Ratio Minimum du Débit d'Air dans la Zone

Ce champ indique le débit minimal d'air fourni à la zone en tant que fraction du débit d'air maximal du registre, au cours du fonctionnement du système. Généralement, ce ratio minimum de zone fournit le besoin de ventilation minimal requis des occupants.

FONCTIONNEMENT

Planning de Disponibilité

Ce planning détermine la disponibilité de l'unité au cours des intervalles de la simulation. Une valeur supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l'unité peut fonctionner pendant l'intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l'unité doit être arrêtée pendant l'intervalle considéré


Poutre Froide

Il s'agit d'un système de mélange d'air hydronique. Un système central simple flux de circulation d'air forcée alimente les zones en air conditionné. Le refroidissement sensible est fourni par de l'eau froide circulant au travers d'unités de poutres froides montées sous plafond. Le débit de l'eau circulant dans les batteries froides est variable, en fonction du besoin en refroidissement sensible de la zone. Tout effort de déshumidification est effectué par le système central de conditionnement d'air. Généralement, le chauffage est produit par des radiateurs à eau chaude.

D'un point de vue thermodynamique, le système à poutre froide ressemble à l'unité à induction quatre tubes.Pour modéliser une poutre froide type, vous devez définir un système central conventionnel de circulation d'air forcée à débit constant. Théoriquement, ce système est constitué à 100 % d'air neuf traité à une température fixe (qui peut être régulée par un planning ou en fonction de la température d'air extérieur). Le système central de conditionnement d'air est situé sur la partie production de la distribution d'air. Il est constitué d'un mélangeur d'air extérieur, d'un ventilateur, ainsi que d'une batterie de chauffage et de refroidissement.

Dans les équipements de zone (coté demande) de la distribution, les poutres froides sont représentées comme des unités terminales. Des équipements de zone supplémentaires (comme des radiateurs) sont généralement utilisés pour traiter les besoins de chauffage.La poutre froide d'une zone est traitée par le programme comme une unité terminale unique. Toutefois, la véritable installation comporte plusieurs poutres dans chaque zone. Le programme (en calculant le dimensionnement des éléments du système) détermine la longueur des poutres et définit leur nombre en fonction de la demande en conception de la zone.

Remarque importante :
si la distribution d'air alimente exclusivement des poutres froides, l'option 2-Prérequis Ventilation doit être définie dans la distribution d'air Type de Charge Utilisée pour le Dimensionnement. Dans le cas contraire, le débit d'air du système est dimensionné en fonction de la charge sensible de la zone ; ce débit peut s'avérer trop élevé pour les poutres froides, qui ne peuvent plus maintenir les températures de consigne de la zone.

GENERAL

Nom

Libellé en lecture seule, généré automatiquement par le logiciel, comprenant le nom de la zone dans laquelle est placée l'UDA.

Type Poutre Froide

Deux types d'unités sont modélisés : Active et Passive. Avec l'unité active, l'air primaire est soufflé au travers de la poutre, induisant de l'air secondaire de la zone vers la batterie. Cette unité agit comme un convecteur actif. L'unité passive est un convecteur passif à ailettes. L'air primaire est soufflé au travers d'un diffuseur normal.

Débit Volumique d'Air Soufflé

Débit d'air soufflé dans la zone, exprimé en m3/s. Généralement, cette valeur est autodimensionnée en fonction des besoins en ventilation de la zone.

Débit Volumique Total Maximum d'Eau Glacée

Débit maximal de l'eau glacée (exprimé en m3/s) circulant dans l'unité. Généralement, cette valeur est autodimensionnée en fonction des besoins en conception de la zone.

Nombre de Poutres

Nombre de poutres froides dans la zone. Normalement, cette valeur est autodimensionnée par le programme, en fonction de la valeur du champ précédent et du débit nominal d'une poutre (défini par le programme sur une valeur de 0,07 kg/s).

Longueur de Poutre

Longueur d'une poutre, exprimée en mètres. Normalement, cette valeur est autodimensionnée par le programme, en fonction du nombre de poutres et de la charge de refroidissement sensible en conception de la zone. Les poutres types mesurent entre 1 et 4 mètres.

Température Eau Entrante en Conception

Température nominale ou de conception de l'eau à l'entrée, exprimée en degrés Celsius. La valeur par défaut est 15 °C.

Température de Sortie d'Eau en Conception

Température nominale ou de conception de l'eau à la sortie, exprimée en degrés Celsius. La valeur par défaut est 17 °C.

PERFORMANCE

Les valeurs suivantes correspondent aux paramètres de performance des poutres froides. Les valeurs de conversion sont disponibles auprès du fabricant. Ces paramètres sont utilisés dans les équations ci-dessous.

PPoutre = A × K × ÄT | Production de refroidissement de la poutre, par unité de longueur (W/m).
K = á × ÄTn1 × v × ñn2 × ùn3 | Coefficient de transfert de chaleur de la batterie (W/ (m2.K))
Vñ = (qin/á0) × ñair | Débit massique de l'air de la pièce circulant dans la batterie (kg/ (m2.s))
qin = K1 × ÄTn + Kin × qpr | Débit volumique de l'air circulant de la batterie, par unité de longueur (m3/(s-m))

Où :

ÄT représente la différence de température air-eau de la pièce (valeur moyenne), en degrés Celsius.

ù représente le débit d'eau, exprimé en m/s

qpr représente le débit d'air soufflé par unité de longueur (m3/(s-m))

Surface sur Longueur de la Batterie

Surface du côté de l'air de la poutre, par unité de longueur de la poutre (en m2/m). Par défaut, la valeur de ce champ est « 5,422 ». Dans les équations ci-dessus, cette valeur est représentée par « A ».

Coefficient d'Induction (Kin)

Dans les équations ci-dessus, cette valeur est représentée par « Kin ». Par défaut, cette valeur est de « 2,0 » pour les poutres actives et de « 0,0 » pour les poutres passives.

Diamètre Intérieur Tuyau

Diamètre intérieur d'une canalisation d'eau, exprimé en mètres. Par défaut, la valeur de ce champ est « 0,0145 ».

Paramètre á du Modèle

Dans les équations ci-dessus, cette valeur est représentée par « á ». Par défaut, la valeur de ce champ est « 15,3 ».

Paramètre n1 du Modèle

Dans les équations ci-dessus, cette valeur est représentée par « n1 ». Par défaut, la valeur de ce champ est « 0 ».

Paramètre n2 du Modèle

Dans les équations ci-dessus, cette valeur est représentée par « n2 ». Par défaut, la valeur de ce champ est « 0,84 ».

Paramètre n3 du Modèle

Dans les équations ci-dessus, cette valeur est représentée par « n3 ». Par défaut, la valeur de ce champ est « 0,12 ».

Paramètre á0 du Modèle

Dans les équations ci-dessus, cette valeur est représentée par « á0 ». Zone libre de la batterie dans la vue du dessus (pour le débit d'air), par unité de longueur de la poutre. Cette valeur s’exprime en mètres carrés par mètre. Par défaut, la valeur de ce champ est « 0,171 ».

Paramètre K1 du Modèle

Dans les équations ci-dessus, cette valeur est représentée par « K1 ». Par défaut, la valeur de ce champ est « 0,005 ».

Paramètre n du Modèle

Dans les équations ci-dessus, cette valeur est représentée par « n ». Par défaut, la valeur de ce champ est « 0,4 ».

FONCTIONNEMENT

Planning de Disponibilité

Ce planning détermine la disponibilité de l'unité au cours des intervalles de la simulation. Une valeur supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l'unité peut fonctionner pendant l'intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l'unité doit être arrêtée pendant l'intervalle considéré.


Données des Unités de Circulation d’Air Forcée de Zone

Dans le module CVC Détaillé, vous pouvez sélectionner différents types d’unités de circulation d’air forcée :

· Ventiloconvecteur - Quatre Tubes
· Pompe à Chaleur Terminale Packagée
· Conditionneur d’Air Terminal Packagé

ONGLET CIBLE

Lorsque vous éditez des attributs associés à une unité de circulation d’air forcée, il peut s’avérer utile d’appliquer des changements identiques à des unités de circulation d’air forcée situées dans d’autres zones du même groupe. Le cas échéant, sélectionnez les composants dans l’onglet Cible de la boîte de dialogue d’édition (voir ci-dessous).


Ventiloconvecteur - Quatre Tubes

Ventiloconvecteur à quatre tubes de Zone CVC [ZoneHVAC:FourPipeFanCoil]

Modèles utilisés dans les installations suivantes :

Zones CVC

Le modèle de ventiloconvecteur d’EnergyPlus est un système hydronique local à convection forcée. Généralement, ces unités sont petites (340-2 000 m3/s) et autonomes. Elles sont souvent utilisées en extérieur (hôtels, appartements ou bureaux). Les ventiloconvecteurs peuvent être reliés à un conduit d’air extérieur, ou alternativement posséder une aération d’air externe directe ; en revanche, ces modèles ne sont pas pourvus d’économiseur d’air extérieur.

La production de chauffage ou de refroidissement du ventilateur de l’unité est régulée par variation du débit d’air, du débit d’eau ou des deux. Le débit d’air est régulé par cycle de marche/arrêt du ventilateur, ou avec une turbine de ventilateur à vitesse variable. Généralement, le ventiloconvecteur est équipé d’un ventilateur à deux ou trois vitesses à commande manuelle. Le ventilateur effectue des cycles de marche/arrêt et régule ainsi sa production de chauffage/refroidissement. Bien souvent, cette régulation est effectuée via un thermostat monté sur mur, avec une sélection manuelle du chauffage/refroidissement et des vitesses du ventilateur (arrêt/lente/moyenne/grande). Ces commandes peuvent également être montées sur l’unité.

Les ventiloconvecteurs comprennent d’autres composants. Chaque unité est notamment équipée des éléments fixes suivants :

· Mélangeur d’Air Extérieur
· Batterie Froide - Eau
· Batterie Chaude - Eau
· Ventilateur de Soufflage à Volume Constant

L’ensemble de ces composants sont paramétrés par défaut lors de la création du ventiloconvecteur ; néanmoins, il est possible de modifier les propriétés de chacun d’entre eux de manière séparée.

La batterie d’eau chaude de ce modèle est reliée à une boucle d’eau chaude (côté demande), tandis que la batterie d’eau froide est connectée à une boucle d’eau glacée (côté demande).

Mélangeur d’air extérieur

Le ventiloconvecteur est équipé d’un mélangeur d’air extérieur. Pour en savoir plus sur les données associées à cet élément, consultez la section Soufflage d’Air Extérieur (ci-dessous).

Ventilateur

Le ventiloconvecteur est équipé d’un ventilateur. Pour en savoir plus sur les différents types de ventilateurs utilisés, consultez la section Type de Ventilateur (ci-dessous).

Terminologie

Le terme « ventiloconvecteur » est assez galvaudé (comme c’est souvent le cas des mots associés aux systèmes CVC). Parfois, certains l’utilisent à tort pour désigner des unités motorisées à induction. Pour les transporteurs (entre autres), il s’agit du côté intérieur des systèmes frigorifiques mixtes.

Les véritables ventiloconvecteurs comportent 2 ou 4 tubes. Les ventiloconvecteurs à 4 tubes sont équipés de 2 tubes d’admission et de 2 tubes d’extraction. Les unités à 2 tubes sont pourvues d’un tube d’admission et d’un autre tube d’extraction. Selon la saison, elles sont alimentées en eau chaude ou en eau glacée. DesignBuilder fournit uniquement le modèle à 4 tubes. Toutefois, il est possible de modéliser des unités à 2 tubes en paramétrant les plannings de disponibilité des batteries chaudes et froides, de manière à ce que la batterie chaude soit à l’arrêt lors du fonctionnement de la batterie froide, et inversement.

Les unités pourvues d’économiseurs d’air extérieur sont commercialisées (aux États-Unis) en tant qu’unités de ventilation. Les unités de ventilation, plus imposantes que les ventiloconvecteurs, sont utilisées dans les écoles ou plus généralement dans les endroits où la ventilation est une priorité. Si vous devez équiper votre zone d’une unité pourvue d’un économiseur d’air extérieur, il convient d’utiliser une unité de ventilation de zone [modèle ZoneHVAC:UnitVentilator]. Cet élément n’est pas encore disponible dans le module CVC Détaillé de DesignBuilder.

Nom

Nom d’utilisateur unique attribué par le système à un modèle de ventiloconvecteur. Toute référence d’un autre objet à ce ventiloconvecteur utilise ce nom.

Planning de Disponibilité

Planning indiquant les intervalles durant lesquels le ventiloconvecteur peut fonctionner. Une valeur de planning supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que le ventiloconvecteur peut fonctionner durant l’intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que le ventiloconvecteur est arrêté.

Méthode de Contrôle de la Puissance

Ici, vous définissez la méthode de contrôle de la production de l’unité en fonction des charges de chauffage et de refroidissement requises. Les options sélectionnables sont les suivantes :

· 1-Ventilateur Constant Débit Variable : la vitesse du ventilateur est constante ; au cours du fonctionnement de l’unité, le débit d’air est donc fixe. Le débit de l’eau chaude ou froide est variable, en fonction de la charge de chauffage ou de refroidissement requise. Lorsque cette option est sélectionnée, vous pouvez définir le type du ventilateur (voir ci-dessous).
· 2-Ventilateur à Cycle : la vitesse du ventilateur est modulée, de manière à ce que la puissance de l’unité soit supérieure ou égale à la charge de refroidissement/chauffage ; grâce aux cycles de marche/arrêt du ventilateur, l’unité produit constamment la charge requise. Le ventilateur peut fonctionner à trois vitesses différentes (lente/moyenne/grande) et la valeur par défaut du rapport de l’air soufflé sur le débit maximal de soufflage est définie sur « 0,33 », « 0,66 » et « 1,00 » pour chacune de ces vitesses, respectivement. Ces valeurs sont personnalisables ; pour en savoir plus, consultez la description (ci-dessous) des champs Ratio de Débit d’Air Soufflé Basse Vitesse et Ratio de Débit d’Air Soufflé Moyenne Vitesse.
· 3-Ventilateur Variable Débit Variable : avec cette option, les débits d’air et d’eau sont modulés en fonction de la charge requise.
· 4-Ventilateur Variable Débit Constant : le débit d’eau est maintenu à sa valeur maximale et la vitesse du ventilateur est modulée en fonction de la charge requise.

Ratio de Débit d’Air Soufflé Basse Vitesse

Rapport du débit d’air soufflé à basse vitesse sur le débit maximal de soufflage. Cette valeur doit être inférieure à celle du champ Ratio de Débit d’Air Soufflé Moyenne Vitesse ci-dessous. La valeur par défaut est « 0,33 ». Cette valeur est requise uniquement si l’option 2-Ventilateur à Cycle est sélectionnée dans Méthode de Contrôle de la Puissance.

Ratio de Débit d’Air Soufflé Moyenne Vitesse

Rapport du débit d’air soufflé à moyenne vitesse sur le débit maximal de soufflage. Cette valeur doit être supérieure à celle du champ Ratio de Débit d’Air Soufflé Basse Vitesse ci-dessus, mais inférieure à 1. La valeur par défaut est « 0,66 ». Cette valeur est requise uniquement si l’option 2-Ventilateur à Cycle est sélectionnée dans Méthode de Contrôle de la Puissance.

Type de Ventilateur

Après avoir sélectionné l’option 1-Ventilateur Constant Débit Variable dans Méthode de Contrôle de la Puissance, vous pouvez définir le type du ventilateur.

Sélectionnez l’une des valeurs ci-après :

· 1-Ventilateur à Volume Constant
· 2-Ventilateur Marche/Arrêt

Si vous sélectionnez une autre option dans le champ Méthode de Contrôle de la Puissance, le type de ventilateur est défini en interne en fonction de la méthode choisie. Si l’option 2-Ventilateur à Cycle est sélectionnée, le système utilise un ventilateur de type Marche/Arrêt ; les options 3-Ventilateur Variable Débit Variable et 4-Ventilateur Variable Débit Constant activent un ventilateur à volume variable.

Débit d’Air Soufflé Maximal

Débit volumique maximal (exprimé en m3/s) de l’air circulant dans le ventiloconvecteur. Cette valeur correspond également au débit d’air nominal, en conception, de l’unité.

SOUFFLAGE D’AIR EXTÉRIEUR

Soufflage d’Air Extérieur

Sélectionnez cette option si le ventiloconvecteur est pourvu d’une entrée d’air extérieur.

Débit d’Air Extérieur Maximum

Si le ventiloconvecteur utilise de l’air extérieur, cette valeur définit le débit volumique du flux entrant (en m3/s). Ce débit doit être inférieur ou égal au débit d’air maximal.

BATTERIE FROIDE

Le ventiloconvecteur est également équipé d’une batterie froide. Ici, seul le modèle standard de batterie froide est disponible.

Débit Maximal Eau Froide

Débit volumique maximal de l’eau froide (en m3/s) circulant dans la batterie froide du ventiloconvecteur.

Débit Minimal Eau Froide

Débit volumique minimal de l’eau froide (en m3/s) circulant dans la batterie froide du ventiloconvecteur.

BATTERIE CHAUDE

Le ventiloconvecteur est également équipé d’une batterie chaude. Ici, seul le modèle standard de batterie chaude est disponible.

Débit Maximal Eau Chaude

Débit volumique maximal de l’eau chaude (en m3/s) circulant dans la batterie chaude du ventiloconvecteur.

Débit Minimal Eau Chaude

Débit volumique minimal de l’eau chaude (en m3/s) circulant dans la batterie chaude du ventiloconvecteur.

AVANCE

Tolérance de Convergence du Refroidissement

Il est possible de définir la tolérance de convergence associée à la production de refroidissement de l’unité. Cette valeur est ajustée en fonction de la demande de la zone. Pour définir une valeur spécifique pour la production des unités équipées de batteries à eau, les modèles correspondants doivent faire l’objet d’une inversion numérique. La tolérance de convergence du refroidissement correspond à la tolérance d’erreur prévue pour l’arrêt de la procédure d’inversion numérique. Elle correspond à la fraction suivante :

(Qproduction ventilo. - Qcharge zone) / Qcharge zone <= Tolérance de Convergence du Refroidissement

Tolérance de Convergence du Chauffage

Il est possible de définir la tolérance de convergence associée à la production de chauffage de l’unité. Cette valeur est ajustée en fonction de la demande de la zone. Pour définir une valeur spécifique pour la production des unités équipées de batteries à eau, les modèles correspondants doivent faire l’objet d’une inversion numérique. La tolérance de convergence du chauffage correspond à la tolérance d’erreur prévue pour l’arrêt de la procédure d’inversion numérique. Elle correspond à la fraction suivante :

(Qproduction ventilo - Qcharge zone) / Qcharge zone <= Tolérance de Convergence du Chauffage

SORTIES DU VENTILOCONVECTEUR - QUATRE TUBES

HVAC,Average,Fan Coil Heating Rate[W]

HVAC,Sum,Fan Coil Heating Energy[J]

HVAC,Average,Fan Coil Total Cooling Rate[W]

HVAC,Sum,Fan Coil Total Cooling Energy[J]

HVAC,Average,Fan Coil Sensible Cooling Rate[W]

HVAC,Sum,Fan Coil Sensible Cooling Energy[J]

HVAC,Average,Fan Coil Electric Power[W]

HVAC,Sum,Fan Coil Electric Consumption[J]

HVAC,Average,Fraction Of Timestep Fancoil is ON []

HVAC,Average,Fan Speed []

Fan Coil Heating Rate[W]

Ce champ indique le taux d’ajout de chaleur dans l’air sec de la zone desservie par le ventiloconvecteur, exprimé en watts. Cette valeur est déterminée par les conditions de l’air au sein de la zone et en sortie, ainsi que par le débit massique de l’air circulant dans l’unité.

Fan Coil Heating Energy[J]

Ce champ indique le taux d’ajout de chaleur dans l’air sec de la zone desservie par le ventiloconvecteur, exprimé en joules, au cours de l’intervalle considéré. Cette valeur est déterminée par les conditions de l’air au sein de la zone et en sortie, par le débit massique de l’air circulant dans l’unité, ainsi que par les données associées à l’intervalle considéré.

Fan Coil Total Cooling Rate[W]

Ce champ indique le taux d’extraction total de chaleur (sensible et latente) dans la zone desservie par le ventiloconvecteur, exprimé en watts. Cette valeur est déterminée par les conditions de l’air au sein de la zone et en sortie, ainsi que par le débit massique de l’air circulant dans l’unité.

Fan Coil Total Cooling Energy[J]

Ce champ indique le taux d’extraction total de chaleur (sensible et latente) dans la zone desservie par le ventiloconvecteur, exprimé en joules, au cours de l’intervalle considéré. Cette valeur est déterminée par les conditions de l’air au sein de la zone et en sortie, par le débit massique de l’air circulant dans l’unité, ainsi que par les données associées à l’intervalle considéré.

Fan Coil Sensible Cooling Rate[W]

Ce champ indique le taux d’extraction de chaleur sensible dans l’air sec au sein de la zone desservie par le ventiloconvecteur, exprimé en watts. Cette valeur est déterminée par les conditions de l’air au sein de la zone et en sortie, ainsi que par le débit massique de l’air circulant dans l’unité.

Fan Coil Sensible Cooling Energy[J]

Ce champ indique le taux d’extraction de chaleur sensible dans l’air sec de la zone desservie par le ventiloconvecteur, exprimé en joules, au cours de l’intervalle considéré. Cette valeur est déterminée par les conditions de l’air au sein de la zone et en sortie, par le débit massique de l’air circulant dans l’unité, ainsi que par les données associées à l’intervalle considéré.

Fan Coil Electric Power[W]

Ce champ indique la consommation d’électricité du ventiloconvecteur, exprimée en watts.

Fan Coil Electric Consumption[J]

Ce champ indique la consommation d’électricité du ventiloconvecteur, exprimée en joules, au cours de l’intervalle considéré.

Fraction Of Timestep Fancoil is ON

Ce champ indique la fraction de fonctionnement du ventiloconvecteur pendant la simulation du système, lorsque l’option 2-Ventilateur à Cycle est sélectionnée dans le champ Méthode de Contrôle de la Puissance.

Cette variable est dédiée exclusivement à cette option.

Vitesse du Ventilateur

Ce champ indique la vitesse de rotation définie pour le ventilateur, lorsque l’option 2-Ventilateur à Cycle est sélectionnée dans Méthode de Contrôle de la Puissance. La valeur « 0 » s’affiche lorsque le ventilateur est à l’arrêt ; les valeurs « 1 », « 2 » et « 3 » apparaissent quand il tourne à faible vitesse, à moyenne vitesse et à vitesse élevée (maximale), respectivement.

Cette variable est dédiée exclusivement à cette option.

Ratio de Charge Partielle

Lorsque les options 3-Ventilateur Variable Débit Variable ou 4-Ventilateur Variable Débit Constant sont sélectionnées, cette variable indique le ratio de charge partielle de l’unité (rapport de la production de chauffage ou de refroidissement de l’unité sur la production maximale de chauffage ou de refroidissement de l’unité). Cette variable est dédiée exclusivement à ces options.


Pompe à Chaleur Terminale Packagée

Pompe à Chaleur Terminale Packagée de Zone CVC [ZoneHVAC:PackagedTerminalHeatPump]

Modèles utilisés dans les installations suivantes :

Zones CVC

La pompe à chaleur terminale packagée est un objet complexe, constituée de composants divers. Chaque unité est équipée des éléments suivants :

· Mélangeur d’air extérieur
· Batterie Froide - Détente Directe Simple Vitesse
· Batterie Chaude - Détente Directe
· Batterie Chaude - Electrique (d’appoint)
· Ventilateur de Soufflage à Volume Constant

L’ensemble de ces composants sont paramétrés par défaut lors de la création du ventiloconvecteur ; néanmoins, il est possible de modifier les propriétés de chacun d’entre eux de manière séparée.

La pompe est modélisée ci-après.

Schéma d’une pompe à chaleur terminale packagée (ici, le ventilateur est placé derrière les batteries)

La pompe à chaleur terminale packagée coordonne le fonctionnement de ces équipements ; elle est modélisée en tant qu’équipement de zone.Les champs décrits ci-dessous contiennent les données associées au modèle de pompe à chaleur terminale packagée.

Nom

Nom d’utilisateur unique attribué par le système à un modèle de pompe à chaleur terminale packagée. Toute référence d’un autre objet à cette pompe à chaleur utilise ce nom.

VENTILATEUR

La pompe à chaleur terminale packagée est équipée d’un ventilateur à volume constant. Notez que le débit maximal du ventilateur doit être supérieur ou égal au débit maximal d’air soufflé par la pompe à chaleur terminale packagée.

Position du Ventilateur

Ici, deux options de positionnement sont disponibles pour le ventilateur :

· 1-Devant Batterie : ici, le ventilateur de l’unité est positionné derrière le mélangeur d’air extérieur, à l’avant des batteries à détente directe et de la batterie chaude d’appoint. Le ventilateur souffle « à travers » les batteries chaudes et froides.
· 2-Derrière Batterie : ici, le ventilateur est positionné derrière le mélangeur d’air extérieur et les batteries à détente directe ; la batterie chaude d’appoint est placée à la sortie du ventilateur. Le ventilateur « aspire l’air » des batteries à détente directe.

Planning du Mode de Fonctionnement du Ventilateur de Soufflage

Ce champ indique le planning du mode de fonctionnement du ventilateur de soufflage. Au cours de la simulation, le mode de fonctionnement du ventilateur de soufflage peut varier selon l’heure du jour ou la saison. Une valeur de « 0 » indique que le ventilateur de soufflage et la batterie chaude (ou la batterie froide) démarrent et s’arrêtent simultanément pour fournir la charge de chauffage ou de refroidissement requise (ventilateur automatique). Les valeurs différentes de « 0 » sont associées au mode de fonctionnement en continu du ventilateur ; parallèlement, la batterie (chaude ou froide) fournit les charges requises.

Par défaut, la valeur du planning est définie sur une constante de « 1 » (activation). Concrètement, cela signifie que le ventilateur fonctionne en continu, tandis que la batterie (chaude ou froide) produit l’effort nécessaire. Ainsi, la charge requise est fournie en toutes circonstances. Pour configurer le fonctionnement automatique du ventilateur, désactivez le planning en définissant une valeur constante de « 0 ».

Pour définir un mode de fonctionnement variable dans le temps pour le ventilateur, définissez des valeurs de « 0 » et « 1 » pour chacun des intervalles choisis.

DEBITS D’AIR SOUFFLE

Débit d’Air Soufflé en Refroidissement

Ce champ numérique définit le débit d’air soufflé à la sortie de la pompe à chaleur, en mètres cubes par seconde, lors du fonctionnement de la batterie froide à détente directe. Cette valeur doit être supérieure à 0. Ce champ est également autodimensionnable.

Débit d’Air Soufflé en Chauffage

Ce champ numérique définit le débit d’air soufflé à la sortie de la pompe à chaleur, en mètres cubes par seconde, lors du fonctionnement de la batterie chaude à détente directe ou de la batterie chaude d’appoint. Cette valeur doit être supérieure à 0. Ce champ est également autodimensionnable.

Débit d’Air Soufflé sans Besoin de Chauffage ou de Refroidissement

Ce champ numérique définit le débit d’air soufflé à la sortie de la pompe à chaleur, en mètres cubes par seconde, lorsqu’aucune charge de chauffage ou de refroidissement n’est requise (les batteries à détente directe et la batterie chaude d’appoint sont arrêtées, mais le ventilateur d’air soufflé est en marche). Ce champ est utilisé uniquement lorsque le fonctionnement continu du ventilateur est défini dans le planning. La valeur doit être supérieure ou égale à zéro. Ce champ est également autodimensionnable.

Si le ventilateur de la pompe à chaleur fonctionne en continu et que cette valeur est réglée sur zéro, le modèle suppose que le débit d’air soufflé lorsqu’aucune charge de refroidissement ou de chauffage n’est requise correspond au débit d’air soufflé lors de la dernière période de fonctionnement de la batterie (chaude ou froide).

SOUFFLAGE D’AIR EXTÉRIEUR

Soufflage d’Air Extérieur

Sélectionnez cette option si le conditionneur d’air terminal packagé fournit de l’air extérieur.

Débit d’Air Extérieur en Refroidissement

Ce champ numérique définit le débit de l’air extérieur circulant dans la pompe à chaleur, en mètres cubes par seconde, lors du fonctionnement de la batterie froide à détente directe. La valeur doit être supérieure ou égale à zéro. Ce champ est également autodimensionnable.

Le débit d’air extérieur est fixe au cours du refroidissement ; il ne peut être modifié durant la simulation. Par ailleurs, cette valeur ne peut être supérieure au débit volumique de l’air soufflé par la pompe au cours du refroidissement.

Débit d’Air Extérieur en Chauffage

Ce champ numérique définit le débit de l’air extérieur circulant dans la pompe à chaleur, en mètres cubes par seconde, lors du fonctionnement de la batterie chaude à détente directe ou de la batterie chaude d’appoint. La valeur doit être supérieure ou égale à zéro. Ce champ est également autodimensionnable.

Le débit d’air extérieur est fixe au cours du chauffage ; il ne peut être modifié durant la simulation. Par ailleurs, cette valeur ne peut être supérieure au débit volumique de l’air soufflé par la pompe au cours du chauffage.

Débit d’Air Extérieur sans Besoin de Chauffage ou de Refroidissement

Ce champ numérique définit le débit de l’air extérieur circulant dans la pompe à chaleur, en mètres cubes par seconde, lorsqu’aucune charge de chauffage ou de refroidissement n’est requise (les batteries à détente directe et la batterie chaude d’appoint sont arrêtées, mais le ventilateur d’air soufflé est en marche). Cette valeur doit être supérieure ou égale à zéro. Ce champ est également autodimensionnable.

Le débit d’air extérieur est fixe lorsqu’aucune charge de chauffage ni de refroidissement n’est requise ; il ne peut être modifié durant la simulation. Par ailleurs, cette valeur ne peut être supérieure au débit volumique de l’air soufflé par la pompe lorsqu’aucune charge de refroidissement ni de chauffage n’est requise. Ce champ est utilisé uniquement lorsque le fonctionnement continu du ventilateur est défini dans le planning. Si le fonctionnement continu du ventilateur est défini dans le planning et que le champ Débit d’Air Soufflé sans Besoin de Chauffage ou de Refroidissement comporte une valeur nulle ou est laissé vide, le modèle suppose que le débit d’air extérieur obtenu lorsqu’aucune charge de chauffage ou de refroidissement n’est requise correspond au débit d’air extérieur de l’unité lors de la dernière période de fonctionnement de la batterie (chaude ou froide ; Débit d’Air Extérieur en Chauffage ou Débit d’Air Extérieur en Refroidissement, respectivement).

Le cas échéant, ce champ n’est pas utilisé.

COMPRESSEUR

Température Extérieure Minimale à Bulbe Sec pour Fonctionnement Compresseur

Ce champ numérique définit la température minimale à bulbe sec de l’air extérieur, en degrés Celsius, pour le fonctionnement du compresseur de la pompe à chaleur terminale packagée. Si la température à bulbe sec de l’air extérieur chute en deçà de cette valeur, le compresseur s’arrête (en chauffage comme en refroidissement). La valeur minimale de ce champ doit être supérieure ou égale à -20 °C. La valeur par défaut est -8 °C. Cette température doit être égale à la température minimale de fonctionnement du compresseur définie pour la batterie chaude à détente directe de la pompe à chaleur ; dans le cas contraire, la plus élevée de ces deux températures est utilisée comme température d’arrêt du compresseur.

BATTERIE CHAUDE D’APPOINT

La batterie chaude d’appoint de la pompe à chaleur terminale packagée est Electrique. Ce type n’est pas modifiable. Il est possible de modifier le paramétrage par défaut de cette batterie, en éditant ses propriétés.

Température Maximale de l’Air Soufflé par la Batterie d’Appoint

Ce champ numérique définit la température maximale de l’air soufflé par la batterie chaude d’appoint de la pompe à chaleur. Cette valeur est exprimée en degrés Celsius. La batterie d’appoint est paramétrée pour que la température de l’air soufflé par l’unité n’excède pas cette valeur. Ce champ est autodimensionnable.

Température Extérieure Maximale à Bulbe Sec pour Fonctionnement Batterie d’Appoint

Ce champ numérique définit la température maximale à bulbe sec de l’air extérieur, en degrés Celsius, pour le fonctionnement de la batterie chaude d’appoint de la pompe à chaleur terminale packagée. La batterie d’appoint s’arrête dès que la température à bulbe sec de l’air extérieur devient supérieure à cette valeur. Cette valeur maximale doit être inférieure ou égale à 21 °C. La valeur par défaut est de 21 °C.

FONCTIONNEMENT

Planning de Disponibilité

Ici, vous sélectionnez le planning indiquant les intervalles durant lesquels la pompe à chaleur peut fonctionner. Une valeur inférieure ou égale à 0 indique que la pompe à chaleur doit être arrêtée durant cet intervalle. Une valeur supérieure ou égale à 0 indique que la pompe à chaleur peut fonctionner durant cet intervalle. Ce planning vous permet par ailleurs de paramétrer la désactivation complète de la pompe à chaleur (arrêt de l’ensemble des pompes et du ventilateur de soufflage) lors d’intervalles donnés.

AVANCE

Tolérance de Convergence du Refroidissement

Ce champ numérique définit la tolérance de convergence associée à la production de refroidissement de l’unité. Ici, vous définissez la tolérance du contrôle de la production d’air de la pompe. La valeur relative de ce paramètre est directement liée au degré de tolérance défini. Une valeur faible est associée à une tolérance plus stricte ; le cas échéant, vous constatez un nombre plus important d’itérations. A contrario, si vous définissez une valeur plus élevée (donc une tolérance plus souple), la température de l’air de la zone peut fluctuer de manière inopportune. Dans un premier temps, il est recommandé de définir une valeur de « 0,001 » dans ce paramètre.La production de la pompe à chaleur (température du refroidissement sensible) est ajustée en fonction de la charge sensible requise (demande) de la zone. Bien souvent, les performances de la batterie froide à détente directe sont variables ; pour déterminer la fraction de fonctionnement appropriée (adaptée à la charge requise), le modèle de pompe à chaleur doit donc la solliciter à plusieurs reprises. On parle alors d’itération. La tolérance de convergence du refroidissement correspond à la tolérance d’erreur prévue pour l’arrêt de la procédure d’inversion numérique, lorsque l’équation suivante est respectée :

(Qcharge zone - Qproduction pompe) /Qcharge zone<= Tolérance de Convergence du Refroidissement

Le nombre d’itérations est limité. Un message d’alerte est transmis lorsqu’il dépasse une valeur maximale.

Tolérance de Convergence du Chauffage

Ce champ numérique définit la tolérance de convergence associée à la production de chauffage de l’unité. Ici, vous définissez la tolérance du contrôle de la production d’air de la pompe. La valeur relative de ce paramètre est directement liée au degré de tolérance défini. Une valeur faible est associée à une tolérance plus stricte ; le cas échéant, vous constatez un nombre plus important d’itérations. A contrario, si vous définissez une valeur plus élevée (donc une tolérance plus souple), la température de l’air de la zone peut fluctuer de manière inopportune. Dans un premier temps, il est recommandé de définir une valeur de « 0,001 » dans ce paramètre. La production de la pompe à chaleur (température du chauffage sensible) est ajustée en fonction de la charge sensible requise (demande) de la zone. Bien souvent, les performances de la batterie à détente directe sont variables ; pour déterminer la fraction de fonctionnement appropriée (adaptée à la charge requise), le modèle de pompe à chaleur doit donc la solliciter à plusieurs reprises. On parle alors d’itération. La tolérance de convergence du chauffage correspond à la tolérance d’erreur prévue pour l’arrêt de la procédure d’inversion numérique, lorsque cette équation est respectée :

Qcharge zone - Qproduction pompe) /Qcharge zone <= Tolérance de Convergence du Chauffage

Le nombre d’itérations est limité. Un message d’alerte est transmis lorsqu’il dépasse une valeur maximale.

SORTIES DE LA POMPE A CHALEUR TERMINALE PACKAGEE

HVAC,Average,Packaged Terminal Heat Pump Total Zone Heating Rate[W]

HVAC,Sum,Packaged Terminal Heat Pump Total Zone Heating Energy[J]

HVAC,Average,Packaged Terminal Heat Pump Total Zone Cooling Rate[W]

HVAC,Sum,Packaged Terminal Heat Pump Total Zone Cooling Energy[J]

HVAC,Average,Packaged Terminal Heat Pump Sensible Zone Heating Rate[W]

HVAC,Sum,Packaged Terminal Heat Pump Sensible Zone Heating Energy[J]

HVAC,Average,Packaged Terminal Heat Pump Sensible Zone Cooling Rate[W]

HVAC,Sum,Packaged Terminal Heat Pump Sensible Zone Cooling Energy[J]

HVAC,Average,Packaged Terminal Heat Pump Latent Zone Heating Rate[W]

HVAC,Sum,Packaged Terminal Heat Pump Latent Zone Heating Energy[J]

HVAC,Average,Packaged Terminal Heat Pump Latent Zone Cooling Rate[W]

HVAC,Sum,Packaged Terminal Heat Pump Latent Zone Cooling Energy[J]

HVAC,Average,Packaged Terminal Heat Pump Electric Power[W]

HVAC,Sum,Packaged Terminal Heat Pump Electric Consumption[J]

HVAC,Average,Packaged Terminal Heat Pump Fan Part-Load Ratio

HVAC,Average,Packaged Terminal Heat Pump Compressor Part-Load Ratio

Packaged Terminal Heat Pump Total Zone Heating Rate[W]

Ce champ indique le taux d’ajout de chaleur (enthalpie) totale dans la zone desservie par la pompe à chaleur terminale packagée, exprimé en watts. Cette valeur est calculée à l’aide de la différence d’enthalpie entre les flux d’air à l’entrée et à la sortie de la pompe à chaleur, ainsi qu’avec le débit massique de l’air circulant dans l’unité. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; une moyenne des valeurs est établie (addition d’enthalpie uniquement) pour l’intervalle considéré.

Packaged Terminal Heat Pump Total Zone Heating Energy[J]

Ce champ indique le taux d’ajout de chaleur (enthalpie) totale dans la zone desservie par la pompe à chaleur terminale packagée, exprimé en joules, au cours de l’intervalle considéré. Cette valeur est calculée à l’aide de la différence d’enthalpie entre les flux d’air à l’entrée et à la sortie de la pompe à chaleur, du débit massique de l’air circulant dans l’unité, ainsi qu’avec les données de l’intervalle de simulation CVC. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; les valeurs (addition d’enthalpie uniquement) sont additionnées pour l’intervalle considéré.

Packaged Terminal Heat Pump Total Zone Cooling Rate[W]

Ce champ indique le taux d’extraction de chaleur (enthalpie) totale dans la zone desservie par la pompe à chaleur terminale packagée, exprimé en watts. Cette valeur est calculée à l’aide de la différence d’enthalpie entre les flux d’air à l’entrée et à la sortie de la pompe à chaleur, ainsi qu’avec le débit massique de l’air circulant dans l’unité. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; une moyenne des valeurs (extraction d’enthalpie uniquement) est établie pour l’intervalle considéré.

Packaged Terminal Heat Pump Total Zone Cooling Energy[J]

Ce champ indique le taux d’extraction de chaleur (enthalpie) totale dans la zone desservie par la pompe à chaleur terminale packagée, exprimé en joules, au cours de l’intervalle considéré. Cette valeur est calculée à l’aide de la différence d’enthalpie entre les flux d’air à l’entrée et à la sortie de la pompe à chaleur, du débit massique de l’air circulant dans l’unité, ainsi qu’avec les données de l’intervalle de simulation CVC. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; les valeurs (extraction d’enthalpie uniquement) sont additionnées pour l’intervalle considéré.

Packaged Terminal Heat Pump Sensible Zone Heating Rate[W]

Ce champ indique le taux d’ajout de chaleur sensible dans la zone desservie par la pompe à chaleur terminale packagée, exprimé en watts. Cette valeur est calculée à l’aide de la différence d’enthalpie entre les flux d’air à l’entrée et à la sortie de la pompe à chaleur à un ratio d’humidité constant, ainsi qu’avec le débit massique de l’air circulant dans l’unité. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; une moyenne des valeurs (chauffage uniquement) est établie pour l’intervalle considéré.

Packaged Terminal Heat Pump Sensible Zone Heating Energy[J]

Ce champ indique le taux d’ajout de chaleur sensible dans la zone desservie par la pompe à chaleur terminale packagée, exprimé en joules, au cours de l’intervalle considéré. Cette valeur est calculée à l’aide de la différence d’enthalpie entre les flux d’air à l’entrée et à la sortie de la pompe à chaleur à un ratio d’humidité constant, du débit massique de l’air circulant dans l’unité, ainsi qu’avec les données de l’intervalle de simulation CVC. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; les valeurs (chauffage uniquement) sont additionnées pour l’intervalle considéré.

Packaged Terminal Heat Pump Sensible Zone Cooling Rate[W]

Ce champ indique le taux d’extraction de chaleur sensible dans l’air humide de la zone desservie par la pompe à chaleur terminale packagée, exprimé en watts. Cette valeur est calculée à l’aide de la différence d’enthalpie entre les flux d’air à l’entrée et à la sortie de la pompe à chaleur à un ratio d’humidité constant et du débit massique de l’air circulant dans l’unité. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; une moyenne des valeurs (refroidissement uniquement) est établie pour l’intervalle considéré.

Packaged Terminal Heat Pump Sensible Zone Cooling Energy[J]

Ce champ indique le taux d’extraction de chaleur sensible dans l’air humide de la zone desservie par la pompe à chaleur terminale packagée, exprimé en joules, au cours de l’intervalle considéré. Cette valeur est calculée à l’aide de la différence d’enthalpie entre les flux d’air à l’entrée et à la sortie de la pompe à chaleur à un ratio d’humidité constant, du débit massique de l’air circulant dans l’unité, ainsi qu’avec les données de l’intervalle de simulation CVC. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; les valeurs (refroidissement uniquement) sont additionnées pour l’intervalle considéré.

Packaged Terminal Heat Pump Latent Zone Heating Rate[W]

Ce champ indique le taux d’ajout de chaleur latente (humidification) dans la zone desservie par la pompe à chaleur terminale packagée, exprimé en watts. Cette valeur correspond à la différence entre les énergies (totale et sensible) fournies par la pompe à chaleur terminale packagée. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; une moyenne des valeurs (addition de chaleur latente uniquement) est établie pour l’intervalle considéré.

Packaged Terminal Heat Pump Latent Zone Heating Energy[J]

Ce champ indique le taux d’ajout de chaleur latente (humidification) dans la zone desservie par la pompe à chaleur terminale packagée, exprimé en joules, au cours de l’intervalle considéré. Cette valeur correspond à la différence entre les énergies (totale et sensible) fournies à la zone par la pompe à chaleur terminale packagée. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; les valeurs (addition de chaleur latente uniquement) sont additionnées pour l’intervalle considéré.

Packaged Terminal Heat Pump Latent Zone Cooling Rate[W]

Ce champ indique le taux d’extraction de chaleur latente (déshumidification) dans la zone desservie par la pompe à chaleur terminale packagée, exprimé en watts. Cette valeur correspond à la différence entre les énergies (totale et sensible) fournies à la zone par la pompe à chaleur terminale packagée. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; une moyenne des valeurs (extraction de chaleur latente uniquement) est établie pour l’intervalle considéré.

Packaged Terminal Heat Pump Latent Zone Cooling Energy[J]

Ce champ indique le taux d’extraction de chaleur latente (déshumidification) dans la zone desservie par la pompe à chaleur terminale packagée, exprimé en joules, au cours de l’intervalle considéré. Cette valeur correspond à la différence entre les énergies (totale et sensible) fournies à la zone par la pompe à chaleur terminale packagée. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; les valeurs (extraction de chaleur latente uniquement) sont additionnées pour l’intervalle considéré.

Packaged Terminal Heat Pump Electric Power[W]

Ce champ indique la consommation électrique de la pompe à chaleur terminale packagée, exprimée en watts. Cette valeur tient compte de l’électricité consommée par le compresseur (notamment par le chauffage du carter), par les ventilateurs (ventilateur de soufflage d’air intérieur et ventilateur du condenseur) et par la batterie chaude d’appoint (modèle électrique). Cette valeur est calculée pour chaque intervalle simulé du système CVC ; une moyenne des valeurs est établie pour l’intervalle considéré.

Packaged Terminal Heat Pump Electric Consumption[J]

Ce champ indique la consommation électrique de la pompe à chaleur terminale packagée, exprimée en joules, au cours de l’intervalle considéré. Cette valeur tient compte de l’électricité consommée par le compresseur (notamment par le chauffage du carter), par les ventilateurs (ventilateur de soufflage d’air intérieur et ventilateur du condenseur) et par la batterie chaude d’appoint (modèle électrique). Cette valeur est calculée pour chaque intervalle simulé du système CVC ; les valeurs sont additionnées pour l’intervalle considéré.

Packaged Terminal Heat Pump Fan Part-Load Ratio

Ce champ indique le ratio de charge partielle du ventilateur. Le ratio de charge partielle du ventilateur correspond à la division du débit massique moyen de l’air soufflé par le débit massique maximal de l’air soufflé. La valeur maximale du débit massique de l’air soufflé est fonction des charges de chauffage et de refroidissement requises au cours de l’intervalle considéré. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; une moyenne des valeurs est établie pour l’intervalle considéré.

Packaged Terminal Heat Pump Compressor Part-Load Ratio

Ce champ indique le ratio de charge partielle du compresseur utilisé par les batteries à détente directe (pour le chauffage et le refroidissement). Le ratio de charge partielle du compresseur correspond à la division de la charge totale de la batterie par la puissance au régime permanent de la batterie. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; une moyenne des valeurs est établie pour l’intervalle considéré.


Conditionneur d’Air Terminal Packagé

Conditionneur d’Air Terminal Packagé de Zone CVC [ZoneHVAC:PackagedTerminalAirConditioner

Modèles utilisés dans les installations suivantes :

Zones CVC

Le conditionneur d’air terminal packagé est un objet complexe, constitué de divers composants. Chaque modèle est équipé des éléments fixes suivants :

· Mélangeur d’air extérieur
· Batterie Froide - Détente Directe Simple Vitesse
· Batterie Chaude - Electrique
· Ventilateur de Soufflage à Volume Constant

L’ensemble de ces composants sont paramétrés par défaut lors de la création du conditionneur d’air terminal packagé ; néanmoins, il est possible de modifier les propriétés de chacun d’entre eux de manière séparée.

La figure ci-dessous représente un modèle de conditionneur pourvu d’un ventilateur placé derrière les batteries ; il est également possible de positionner le ventilateur entre le mélangeur d’air extérieur et la batterie froide à détente directe.

Le conditionneur d’air terminal packagé coordonne le fonctionnement de ces équipements ; il est modélisé en tant qu’équipement de zone.

Schéma d’un conditionneur d’air terminal packagé (ventilateur placé derrière les batteries)

Nom

Nom d’utilisateur unique attribué par le système à un modèle de conditionneur d’air terminal packagé. Toute référence d’un autre objet à ce conditionneur d’air terminal packagé utilise ce nom.

VENTILATEUR

Position du Ventilateur

Ici, deux options de positionnement sont disponibles pour le ventilateur :

· 1-Devant Batterie : ici, le ventilateur de l’unité est positionné derrière le mélangeur d’air extérieur, à l’avant de la batterie à détente directe et de la batterie chaude d’appoint. Le ventilateur souffle « à travers » la batterie froide à détente directe et la batterie chaude.
· 2-Derrière Batterie : ici, le ventilateur est positionné derrière le mélangeur d’air extérieur et les batteries (froide à détente directe et chaude) ; le ventilateur est placé à la sortie du conditionneur d’air terminal packagé. Le ventilateur « aspire l’air » de la batterie froide à détente directe et de la batterie chaude.

Planning du Mode de Fonctionnement du Ventilateur de Soufflage

Ce champ indique le planning du mode de fonctionnement du ventilateur de soufflage. Durant la simulation, le mode de fonctionnement du ventilateur de soufflage peut varier selon l’heure du jour ou la saison. Une valeur de « 0 » indique que le ventilateur de soufflage, la batterie chaude (ou la batterie froide) démarrent et s’arrêtent simultanément pour fournir les charges de chauffage ou de refroidissement requises (ventilateur automatique). Les valeurs différentes de « 0 » sont associées au mode de fonctionnement en continu du ventilateur ; parallèlement, la batterie (chaude ou froide) fournit la charge requise.

Par défaut, la valeur du planning est définie sur une constante de « 1 » (activation). Concrètement, cela signifie que le ventilateur fonctionne en continu, tandis que la batterie (chaude ou froide) produit l’effort nécessaire. Ainsi, la charge requise est fournie en toutes circonstances. Pour configurer le fonctionnement automatique du ventilateur, désactivez le planning en définissant une valeur constante de « 0 ».

Pour définir un mode de fonctionnement variable dans le temps pour le ventilateur, définissez des valeurs de « 0 » et « 1 » pour chacun des intervalles choisis.

DEBITS D’AIR SOUFFLE

Débit d’Air Soufflé en Refroidissement

Ce champ numérique définit le débit d’air soufflé à la sortie du conditionneur d’air, en mètres cubes par seconde, lors du fonctionnement de la batterie froide à détente directe. Cette valeur doit être supérieure à 0. Ce champ est également autodimensionnable.

Débit d’Air Soufflé en Chauffage

Ce champ numérique définit le débit d’air soufflé à la sortie du conditionneur d’air, en mètres cubes par seconde, lors du fonctionnement de la batterie chaude. Cette valeur doit être supérieure à 0. Ce champ est autodimensionnable.

Débit d’Air Soufflé sans Besoin de Chauffage ou de Refroidissement

Ce champ numérique définit le débit d’air soufflé à la sortie du conditionneur d’air, en mètres cubes par seconde, lorsqu’aucune charge de chauffage ou de refroidissement n’est requise (les batteries à détente directe et la batterie chaude d’appoint sont arrêtées, mais le ventilateur d’air soufflé est en marche). Ce champ est utilisé uniquement lorsque le fonctionnement continu du ventilateur de soufflage d’air du conditionneur d’air est défini dans le planning. La valeur doit être supérieure ou égale à zéro. Ce champ est également autodimensionnable.

Si le ventilateur du conditionneur d’air fonctionne en continu et que cette valeur est réglée sur zéro (ou le champ laissé vide), le modèle suppose que le débit d’air soufflé lorsqu’aucune charge de refroidissement ou de chauffage n’est requise correspond au débit d’air soufflé lors de la dernière période de fonctionnement de la batterie (chaude ou froide).

AIR EXTÉRIEUR

Soufflage d’Air Extérieur

Sélectionnez cette option si le conditionneur d’air terminal packagé fournit de l’air extérieur.

Débit d’Air Extérieur en Refroidissement

Ce champ numérique définit le débit de l’air extérieur circulant dans le conditionneur d’air, en mètres cubes par seconde, lors du fonctionnement de la batterie froide à détente directe. La valeur doit être supérieure ou égale à zéro. Ce champ est également autodimensionnable. Le débit d’air extérieur est fixe au cours du refroidissement ; il ne peut être modifié durant la simulation. Par ailleurs, cette valeur ne peut être supérieure au débit volumique de l’air soufflé par le conditionneur d’air au cours du refroidissement.

Débit d’Air Extérieur en Chauffage

Ce champ numérique définit le débit de l’air extérieur circulant dans le conditionneur d’air, en mètres cubes par seconde, lors du fonctionnement de la batterie chaude. La valeur doit être supérieure ou égale à zéro. Ce champ est également autodimensionnable. Le débit d’air extérieur est fixe au cours du chauffage ; il ne peut être modifié durant la simulation. Par ailleurs, cette valeur ne peut être supérieure au débit volumique de l’air soufflé par le conditionneur d’air au cours du chauffage.

Débit d’Air Extérieur sans Besoin de Chauffage ou de Refroidissement

Ce champ numérique définit le débit de l’air extérieur circulant dans le conditionneur d’air, en mètres cubes par seconde, lorsqu’aucune charge de chauffage ou de refroidissement n’est requise (les deux batteries [chaude et froide] sont arrêtées mais le ventilateur de soufflage d’air est en marche). La valeur doit être supérieure ou égale à zéro. Ce champ est également autodimensionnable.

Le débit d’air extérieur est fixe lorsqu’aucune charge de chauffage ni de refroidissement n’est requise ; il ne peut être modifié durant la simulation. Par ailleurs, cette valeur ne peut être supérieure au débit volumique de l’air soufflé par le conditionneur d’air lorsqu’aucune charge de refroidissement ni de chauffage n’est requise. Ce champ est utilisé uniquement lorsque le fonctionnement continu du ventilateur de soufflage d’air du conditionneur d’air est défini dans le planning.

Si le fonctionnement continu du ventilateur du conditionneur d’air est défini dans le planning et que le champ Débit d’Air Soufflé sans Besoin de Chauffage ou de Refroidissement comporte une valeur nulle ou est laissé vide, le modèle suppose que le débit d’air extérieur obtenu lorsqu’aucune charge de chauffage ou de refroidissement n’est requise correspond au débit d’air extérieur de l’unité lors de la dernière période de fonctionnement de la batterie (chaude ou froide ; Débit d’Air Extérieur en Chauffage ou Débit d’Air Extérieur en Refroidissement, respectivement). Le cas échéant, ce champ n’est pas utilisé.

FONCTIONNEMENT

Planning de Disponibilité

Ici, vous sélectionnez le planning indiquant les intervalles durant lesquels le conditionneur d’air peut fonctionner. Une valeur de planning supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que le conditionneur d’air peut fonctionner durant l’intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que le conditionneur d’air est arrêté. Ce planning vous permet par ailleurs de paramétrer la désactivation complète du conditionneur d’air (arrêt de l’ensemble des batteries et du ventilateur de soufflage) lors d’intervalles donnés.

SORTIES DU CONDITIONNEUR D’AIR TERMINAL PACKAGE

HVAC,Average,Packaged Terminal Air Conditioner Total Zone Heating Rate[W]

HVAC,Sum,Packaged Terminal Air Conditioner Total Zone Heating Energy[J]

HVAC,Average,Packaged Terminal Air Conditioner Total Zone Cooling Rate[W]

HVAC,Sum,Packaged Terminal Air Conditioner Total Zone Cooling Energy[J]

HVAC,Average,Packaged Terminal Air Conditioner Sensible Zone Heating Rate[W]

HVAC,Sum,Packaged Terminal Air Conditioner Sensible Zone Heating Energy[J]

HVAC,Average,Packaged Terminal Air Conditioner Sensible Zone Cooling Rate[W]

HVAC,Sum,Packaged Terminal Air Conditioner Sensible Zone Cooling Energy[J]

HVAC,Average,Packaged Terminal Air Conditioner Latent Zone Heating Rate[W]

HVAC,Sum,Packaged Terminal Air Conditioner Latent Zone Heating Energy[J]

HVAC,Average,Packaged Terminal Air Conditioner Latent Zone Cooling Rate[W]

HVAC,Sum,Packaged Terminal Air Conditioner Latent Zone Cooling Energy[J]

HVAC,Average,Packaged Terminal Air Conditioner Electric Power[W]

HVAC,Sum,Packaged Terminal Air Conditioner Electric Consumption[J]

HVAC,Average,Packaged Terminal Air Conditioner Fan Part-Load Ratio

HVAC,Average,Packaged Terminal Air Conditioner Part-Load Ratio

Packaged Terminal Air Conditioner Total Zone Heating Rate[W]

Ce champ indique le taux d’ajout de chaleur (enthalpie) totale dans la zone desservie par le conditionneur d’air terminal packagé, exprimé en watts. Cette valeur est calculée à l’aide de la différence d’enthalpie entre les flux d’air à l’entrée et à la sortie du conditionneur d’air terminal packagé et du débit massique de l’air circulant dans l’unité. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; une moyenne des valeurs (addition d’enthalpie uniquement) est établie pour l’intervalle considéré.

Packaged Terminal Air Conditioner Total Zone Heating Energy[J]

Ce champ indique le taux d’ajout de chaleur (enthalpie) totale dans la zone desservie par le conditionneur d’air terminal packagé, exprimé en joules, au cours de l’intervalle considéré. Cette valeur est calculée à l’aide de la différence d’enthalpie entre les flux d’air à l’entrée et à la sortie du conditionneur d’air terminal packagé, du débit massique de l’air circulant dans l’unité et des données de l’intervalle de simulation CVC. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; les valeurs (addition d’enthalpie uniquement) sont additionnées pour l’intervalle considéré.

Packaged Terminal Air Conditioner Total Zone Cooling Rate[W]

Ce champ indique le taux d’extraction de chaleur (enthalpie) totale dans la zone desservie par le conditionneur d’air terminal packagé, exprimé en watts. Cette valeur est calculée à l’aide de la différence d’enthalpie entre les flux d’air à l’entrée et à la sortie du conditionneur d’air terminal packagé et du débit massique de l’air circulant dans l’unité. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; une moyenne des valeurs (extraction d’enthalpie uniquement) est établie pour l’intervalle considéré.

Packaged Terminal Air Conditioner Total Zone Cooling Energy[J]

Ce champ indique le taux d’extraction de chaleur (enthalpie) totale dans la zone desservie par le conditionneur d’air terminal packagé, exprimé en joules, au cours de l’intervalle considéré. Cette valeur est calculée à l’aide de la différence d’enthalpie entre les flux d’air à l’entrée et à la sortie du conditionneur d’air terminal packagé, du débit massique de l’air circulant dans l’unité et des données de l’intervalle de simulation CVC. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; les valeurs (extraction d’enthalpie uniquement) sont additionnées pour l’intervalle considéré.

Packaged Terminal Air Conditioner Sensible Zone Heating Rate[W]

Ce champ indique le taux d’ajout de chaleur sensible dans la zone desservie par le conditionneur d’air terminal packagé, exprimé en watts. Cette valeur est calculée à l’aide de la différence d’enthalpie entre les flux d’air à l’entrée et à la sortie du conditionneur d’air à un ratio d’humidité constant, ainsi qu’avec le débit massique de l’air circulant dans l’unité. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; une moyenne des valeurs (chauffage uniquement) est établie pour l’intervalle considéré.

Packaged Terminal Air Conditioner Sensible Zone Heating Energy[J]

Ce champ indique le taux d’ajout de chaleur sensible dans la zone desservie par le conditionneur d’air terminal packagé, exprimé en joules, au cours de l’intervalle considéré. Cette valeur est calculée à l’aide de la différence d’enthalpie entre les flux d’air à l’entrée et à la sortie du conditionneur d’air à un ratio d’humidité constant, du débit massique de l’air circulant dans l’unité et des données de l’intervalle de simulation CVC. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; les valeurs (chauffage uniquement) sont additionnées pour l’intervalle considéré.

Packaged Terminal Air Conditioner Sensible Zone Cooling Rate[W]

Ce champ indique le taux d’extraction de chaleur sensible dans l’air humide de la zone desservie par le conditionneur d’air terminal packagé, exprimé en watts. Cette valeur est calculée à l’aide de la différence d’enthalpie entre les flux d’air à l’entrée et à la sortie du conditionneur d’air à un ratio d’humidité constant, ainsi qu’avec le débit massique de l’air circulant dans l’unité. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; une moyenne des valeurs (refroidissement uniquement) est établie pour l’intervalle considéré.

Packaged Terminal Air Conditioner Sensible Zone Cooling Energy[J]

Ce champ indique le taux d’extraction de chaleur sensible dans l’air humide de la zone desservie par le conditionneur d’air terminal packagé, exprimé en joules, au cours de l’intervalle considéré. Cette valeur est calculée à l’aide de la différence d’enthalpie entre les flux d’air à l’entrée et à la sortie du conditionneur d’air à un ratio d’humidité constant, du débit massique de l’air circulant dans l’unité et des données de l’intervalle de simulation CVC. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; les valeurs (refroidissement uniquement) sont additionnées pour l’intervalle considéré.

Packaged Terminal Air Conditioner Latent Zone Heating Rate[W]

Ce champ indique le taux d’ajout de chaleur latente (humidification) dans la zone desservie par le conditionneur d’air terminal packagé, exprimé en watts. Cette valeur correspond à la différence entre les énergies (totale et sensible) fournies à la zone par le conditionneur d’air terminal packagé. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; une moyenne des valeurs (addition de chaleur latente uniquement) est établie pour l’intervalle considéré.

Packaged Terminal Air Conditioner Latent Zone Heating Energy[J]

Ce champ indique le taux d’ajout de chaleur latente (humidification) dans la zone desservie par le conditionneur d’air terminal packagé, exprimé en joules, au cours de l’intervalle considéré. Cette valeur correspond à la différence entre les énergies (totale et sensible) fournies à la zone par le conditionneur d’air terminal packagé. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; les valeurs (addition de chaleur latente uniquement) sont additionnées pour l’intervalle considéré.

Packaged Terminal Air Conditioner Latent Zone Cooling Rate[W]

Ce champ indique le taux d’extraction de chaleur latente (déshumidification) dans la zone desservie par le conditionneur d’air terminal packagé, exprimé en watts. Cette valeur correspond à la différence entre les énergies (totale et sensible) fournies à la zone par le conditionneur d’air terminal packagé. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; une moyenne des valeurs (extraction de chaleur latente uniquement) est établie pour l’intervalle considéré.

Packaged Terminal Air Conditioner Latent Zone Cooling Energy[J]

Ce champ indique le taux d’extraction de chaleur latente (déshumidification) dans la zone desservie par le conditionneur d’air terminal packagé, exprimé en joules, au cours de l’intervalle considéré. Cette valeur correspond à la différence entre les énergies (totale et sensible) fournies à la zone par le conditionneur d’air terminal packagé. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; les valeurs (extraction de chaleur latente uniquement) sont additionnées pour l’intervalle considéré.

Packaged Terminal Air Conditioner Electric Power[W]

Ce champ indique la consommation électrique du conditionneur d’air terminal packagé, exprimée en watts. Cette valeur tient compte de l’électricité consommée par le compresseur (notamment par le chauffage du carter), par les ventilateurs (ventilateur de soufflage d’air intérieur et ventilateur du condenseur) et par la batterie chaude (consommation électrique de la batterie chaude électrique ou consommation d’électricité parasite des batteries non électriques). Cette valeur est calculée pour chaque intervalle simulé du système CVC ; une moyenne des valeurs est établie pour l’intervalle considéré.

Packaged Terminal Air Conditioner Electric Consumption[J]

Ce champ indique la consommation électrique du conditionneur d’air terminal packagé, exprimée en joules, au cours de l’intervalle considéré. Cette valeur tient compte de l’électricité consommée par le compresseur (notamment par le chauffage du carter), par les ventilateurs (ventilateur de soufflage d’air intérieur et ventilateur du condenseur) et par la batterie chaude (consommation électrique de la batterie chaude électrique ou consommation d’électricité parasite des batteries non électriques). Cette valeur est calculée pour chaque intervalle simulé du système CVC ; les valeurs sont additionnées pour l’intervalle considéré.

Packaged Terminal Air Conditioner Fan Part-Load Ratio

Ce champ indique le ratio de charge partielle du ventilateur. Le ratio de charge partielle du ventilateur correspond à la division du débit massique moyen de l’air soufflé par le débit massique maximal de l’air soufflé. La valeur maximale du débit massique de l’air soufflé est fonction des charges de chauffage et de refroidissement requises au cours de l’intervalle considéré. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; une moyenne des valeurs est établie pour l’intervalle considéré.

Packaged Terminal Air Conditioner Part-Load Ratio

Ce champ indique le ratio de charge partielle utilisé par les batteries (pour le chauffage et le refroidissement). Le ratio de charge partielle correspond à la division de la charge totale de la batterie par la puissance au régime permanent de la batterie. Cette valeur est calculée pour chaque intervalle simulé du système CVC ; une moyenne des valeurs est établie pour l’intervalle considéré.


Données des Unités Radiantes/Convectives

Pour éditer les données associées à une unité radiante/convective, positionnez le curseur de la souris sur le composant puis cliquez avec le bouton gauche pour le sélectionner. Pour accéder à la boîte de dialogue d’édition, cliquez avec le bouton droit de la souris et sélectionnez l’option Editer composant sélectionné ou l’outil du même nom dans la barre d’outils.

Ici, 4 types d’unités radiantes/convectives sont disponibles :

· Convecteur à Eau Chaude de Zone
· Convecteur Electrique de Zone
· Radiateur à Eau Chaude de Zone
· Radiateur Electrique de Zone

ONGLET CIBLE

Lorsque vous éditez des attributs associés à une unité radiante/convective, il peut s’avérer utile d’appliquer des changements identiques à des unités situées dans d'autre zones du même groupe CVC. Le cas échéant, sélectionnez les composants dans l’onglet Cible de la boîte de dialogue d’édition (voir ci-dessous).


Convecteur à Eau Chaude

Au sein de la zone, le convecteur à eau chaude fournit des charges de complément, pour compenser les variations de production des équipements qui possèdent une priorité de chauffage plus élevée. La production du convecteur à eau chaude est régulée par variation du débit d’eau chaude circulant dans l’unité.

GENERAL

Nom

Libellé en lecture seule, généré automatiquement par le logiciel, comprenant le nom de la zone dans laquelle est placé le convecteur.

Facteur U x Surface

Coefficient total de transfert de chaleur du convecteur, exprimé en watts/kg, dans les conditions de conception. La valeur d’US est utilisée dans le calcul de l’approche NTU-Efficacité. Il est possible d’obtenir une estimation de la valeur d’US, en appliquant la formule suivante :

Q = UA × (Teau, moy - Tair, moy)

Où

q correspond à la chaleur transférée de l’eau à l’air, exprimée en watts ;

Teau, moy indique la température moyenne de l’eau, exprimée en degrés Celsius ;

Tair, moy correspond à la température moyenne de l’air, exprimée en degrés Celsius.

Alternativement, il est possible d’utiliser la différence de température logarithmique moyenne.

Débit Eau Maximal

Débit volumique maximal de l’eau chaude, exprimé en m3/s.

Tolérance de Convergence

Tolérance de contrôle associée à la production du convecteur. La production du convecteur est ajustée en fonction de la demande de la zone. Pour définir une production spécifique pour le modèle, ce dernier doit faire l’objet d’une inversion numérique. La tolérance de convergence correspond à la tolérance d’erreur prévue pour l’arrêt de la procédure d’inversion numérique.

Elle correspond à la fraction suivante :

La valeur par défaut de ce champ est « 0,001 ».

FONCTIONNEMENT

Planning de Disponibilité

Ce planning détermine la disponibilité du composant au cours des intervalles de la simulation. Une valeur supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l’unité peut fonctionner pendant l’intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l’unité doit être arrêtée pendant l’intervalle considéré.


Convecteur Electrique

Au sein de la zone, le convecteur électrique fournit des charges de complément, pour compenser les variations de production des équipements qui possèdent une priorité de chauffage plus élevée. La régulation de ce modèle est effectuée par division de la charge restante de la zone par le rendement du radiateur.

Nom

Libellé en lecture seule, généré automatiquement par le logiciel, comprenant le nom de la zone dans laquelle est placé le convecteur.

Puissance Nominale

Puissance nominale (ou maximale) du convecteur électrique, exprimée en watts.

Rendement

Rendement électrique total du convecteur. La charge fournie par cette unité à la zone est divisée par le rendement électrique, afin d’obtenir la consommation électrique totale.

FONCTIONNEMENT

Planning de Disponibilité

Ce planning détermine la disponibilité du composant au cours des intervalles de la simulation. Une valeur supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l’unité peut fonctionner pendant l’intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l’unité doit être arrêtée pendant l’intervalle considéré.


Radiateur à Eau Chaude

Le modèle de radiateur à eau chaude de zone calcule le transfert de chaleur radiante et convective du dispositif aux occupants et aux surfaces d’une zone. Ainsi, ces valeurs sont incluses dans les bilans thermiques de zone, et les prévisions de confort thermique de l’espace sont formulées avec davantage de précisions. Ce composant fournit des charges de complément pour compenser les éventuelles variations de production des autres équipements de la zone.

GENERAL

Nom

Libellé en lecture seule, généré automatiquement par le logiciel, comprenant le nom de la zone dans laquelle est placé le radiateur.

Débit Eau Maximal

Débit volumique maximal de l’eau, exprimé en m3/s. Ce champ est autodimensionnable par EnergyPlus.

Température Nominale Moyenne de l’Eau

Température nominale moyenne de l’eau du radiateur, exprimée en degrés Celsius. Les valeurs de ce champ sont habituellement comprises entre 65 et 115 degrés Celsius ; la valeur minimale est 32 °C et la valeur par défaut est 75 °C. Ces informations doivent figurer dans la documentation du fabricant.

Débit Massique Nominal Moyen de l’Eau

Débit nominal standard de l’eau, exprimé en kg/s ; ces données doivent figurer dans la documentation du fabricant. Cette valeur est utilisée pour déterminer la puissance nominale (voir le champ Puissance Nominale ci-dessous). La valeur par défaut est 0,063 kg/s.

Puissance Nominale

Puissance nominale du radiateur à eau, exprimée en watts, à un débit massique nominal d’eau (voir le champ Débit Massique Nominal Moyen de l’Eau ci-dessus). Dans la documentation des fabricants, ces données sont presque toujours exprimées en W/m. Il revient donc à l’utilisateur de multiplier cette valeur par la longueur active de l’unité. Les données de longueur active sont fournies dans la documentation. Les fabricants sont tenus de publier la différence entre la longueur active et la longueur totale de l’unité. Ce champ est autodimensionnable par EnergyPlus.

Fraction Radiante

Ce champ définit la fraction de la puissance fournie au radiateur qui est réellement transférée à l’espace sous forme de chaleur radiante. Cette fraction doit être comprise en 0 et 1. Il s’agit de la portion de puissance totale qui est modélisée sous forme de radiation. Cette fraction de chaleur radiante émise par le radiateur est distribuée aux occupants et aux surfaces spécifiques à l’aide des champs restants.

Fraction d’Energie Radiante Incidente sur les Personnes

Ce champ définit la fraction de chaleur radiante du transfert total de chaleur de la zone (transmise par le radiateur) qui affecte directement les occupants de cet espace. Ces données ont une incidence sur les prévisions de confort thermique des occupants de la zone. Cette énergie, bien que « radiante », est modélisée sous forme d’énergie convective dans l’équilibre thermique de la zone (comme un apport interne). Ici, le modèle suppose que le phénomène de convection rejette vers la zone la majeure partie de l’énergie radiante rejetée vers les personnes. Il s’agit ici d’une simplification de la réalité ; néanmoins, l’équilibre énergétique global est maintenu.

Remarque : la fraction restante fait l’objet d’une division dans l’ensemble des surfaces de la zone qui abritent le radiateur.

FONCTIONNEMENT

Planning de Disponibilité

Ce planning détermine la disponibilité du composant au cours des intervalles de la simulation. Une valeur supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l’unité peut fonctionner pendant l’intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l’unité doit être arrêtée pendant l’intervalle considéré.

AVANCE

Tolérance de Convergence

Tolérance de contrôle associée à la production du radiateur. La production du radiateur est ajustée en fonction de la demande de la zone. Pour définir une production spécifique pour le modèle, ce dernier doit faire l’objet d’une inversion numérique. La tolérance de convergence correspond à la tolérance d’erreur prévue pour l’arrêt de la procédure d’inversion numérique. Elle correspond à la fraction suivante :

Par défaut, la valeur de ce champ est « 0,001 ».


Radiateur Electrique

Le modèle de radiateur électrique de zone calcule le transfert de chaleur radiante et convective du dispositif aux occupants et aux surfaces d’une zone. Ainsi, ces valeurs sont incluses dans les bilans thermiques de zone, et les prévisions de confort thermique de l’espace sont formulées avec davantage de précisions. Ce composant fournit des charges de complément pour compenser les éventuelles variations de production des autres équipements de la zone ; la consommation électrique totale du radiateur est calculée par division de la charge par le rendement du radiateur.

GENERAL

Nom

Libellé en lecture seule, généré automatiquement par le logiciel, comprenant le nom de la zone dans laquelle est placé le radiateur.

Puissance Nominale

Puissance nominale (ou maximale) du radiateur, exprimée en watts. Ce champ peut être autodimensionné.

Rendement

Rendement électrique total du radiateur. La charge fournie par cette unité à la zone est divisée par le rendement électrique, afin d’obtenir la consommation électrique totale.

Fraction Radiante

Ce champ définit la fraction de la puissance fournie au radiateur qui est réellement transférée à l’espace sous forme de chaleur radiante. Cette fraction doit être comprise en 0 et 1. Il s’agit de la portion de puissance totale qui est modélisée sous forme de radiation. Cette fraction de chaleur radiante émise par le radiateur est distribuée aux occupants et aux surfaces spécifiques à l’aide des champs restants.

Fraction d’Energie Radiante Incidente sur les Personnes

Ce champ définit la fraction de chaleur radiante du transfert total de chaleur de la zone (transmise par le radiateur) qui affecte directement les occupants de cet espace. Ces données ont une incidence sur les prévisions de confort thermique des occupants de la zone. Cette énergie, bien que « radiante », est modélisée sous forme d’énergie convective dans l’équilibre thermique de la zone (comme un apport interne). Ici, le modèle suppose que le phénomène de convection rejette vers la zone la majeure partie de l’énergie radiante rejetée vers les personnes. Il s’agit ici d’une simplification de la réalité; néanmoins, l’équilibre énergétique global est maintenu.

Remarque : la fraction restante fait l’objet d’une division dans l’ensemble des surfaces de la zone qui abritent le radiateur.

FONCTIONNEMENT

Planning de Disponibilité

Ce planning détermine la disponibilité du composant au cours des intervalles de la simulation. Une valeur supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l’unité peut fonctionner pendant l’intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l’unité doit être arrêtée pendant l’intervalle considéré.


Données des Plafonds Rafraîchissants

Les plafonds rafraichissants sont placés dans la construction du plafond, pour fournir un refroidissement silencieux, sans mouvement d'air, de la zone en-dessous. Chaque unité est faite d'un tuyau, arrangé en forme de S sur la surface supérieure du panneau de plafond, dans lequel circule de l'eau froide. Le panneau de plafond est généralement en métal mais peut simplement être une plaque de plâtre. Quelques systèmes ont leurs tubes imbriqué dans le panneau de plafond.

Pendant le fonctionnement, le panneau est refroidit grâce au contact avec le circuit d'eau froide, autorisant celui-ci à refroidir l'espace par la combinaison des mouvements radiants et convectifs (plus de 40% de radiants). Un isolant est souvent placé juste au-dessus du circuit d'eau froide, pour minimiser les pertes vers la surface du dessus. L'utilisateur a le contrôle total sur l'ajout ou non de cette isolation supplémentaire dans la construction correspondante.

Un avantage des plafonds rafraîchissant est qu'ils peuvent être placés dans le faux-plafond, permettant d'être utilisé dans les bâtiments ayant une hauteur de plancher à plafond faible. Cependant, leur fonctionnement est limité pour les surfaces ayant des apports de chaleurs importants. La capacité maximale de ce système est de l'ordre de 70 W/m².

Les plafonds rafraîchissants requièrent une ventilation séparée pour le soufflage de l'air neuf.

La condensation de l'air de la pièce avec le plafonds rafraîchissant peut être évité en contrôlant le flux d'eau froide en fonction de la température du point de rosée de la pièce.

Conseil : Les plafonds rafraîchissants, peuvent être connectés à une boucle d'eau froide, alimentée soit par un groupe froid soit par une pompe à chaleur.

Plafonds rafraîchissants vs Poutres froides

Les images ci-dessous (reproduite avec la permission du CIBSE) illustrent les différences entre une poutre froide et les plafonds rafraîchissants, qui sont définis ici.

CIBSE KS03 Figure 12 CIBSE Guide H Fig 5.79

Deux types de plafonds rafraîchissants sont disponibles dans le module CVC de DesignBuilder :

· un système à flux constant et
· un autre à flux variable.

Remarque : Un avantage du flux variable d'EnergyPlus par rapport au flux constant, est qu'il peut être complètement autodimensionnable.

Lorsque l'option Données d'Activité CVC Détaillée est choisie, la production des plafonds rafraîchissants est régulée uniquement à l’aide des contrôles du système radiant définis pour le composant, et non pas avec un thermostat de zone (utilisé dans les systèmes de circulation d’air forcée). Les systèmes radiants qui desservent une zone pourvue d’un équipement de circulation d’air forcée respectent l’ordre de priorité établi par le thermostat de zone ; malgré tout, leur production est régulée à l’aide des contrôles définis par l’utilisateur pour le système radiant.

Lorsque l'option Données d'Activité CVC Simple est choisie, les plafonds seront contrôlés à partir de la consigne de température usuelle en froid de la zone.

Remarque : les plafonds des zones qui comportent des plafonds rafraîchissants doivent impérativement présenter une construction abritant une source interne, dédiée aux éléments de canalisation intégrés. Pour en savoir plus, consultez le paragraphe consacré aux sources internes, dans le chapitre Constructions.

Le composant du plafond rafraichissant doit être placé, peut être édité et supprimé au niveau de la zone CVC. Pour éditer les données associées à un plafond rafraîchissant, positionnez le curseur de la souris sur le composant puis cliquez avec le bouton gauche pour le sélectionner. Pour accéder à la boîte de dialogue d’édition, cliquez avec le bouton droit de la souris et sélectionnez l’option Editer composant sélectionné ou l’outil du même nom dans la barre d’outils.

ONGLET CIBLE

Lorsque vous éditez des attributs associés à un plafond rafraîchissant, il peut s’avérer utile d’appliquer des changements identiques à des unités situées dans d’autres zones du même groupe CVC. Le cas échéant, sélectionnez les composants dans l’onglet Cible de la boîte de dialogue d’édition (voir ci-dessous).

Résolution des problèmes des plafonds rafraîchissants

Le modèle de plafond DesignBuilder EnergyPlus permet de simuler de façon réaliste le fonctionnement des systèmes de plafonds rafraîchissants, ainsi que la plupart des problèmes qui surviennent sur les vrais systèmes comme l'intermittence, l'inertie, la régulation, l'isolation du plafond, les effets de matériaux différents en surface interne. L'ensemble de ces éléments peuvent être examinés à l'aide de DesignBuilder. Cependant les plafonds rafraîchissants nécessitent un peu de soin avant d'arriver à un contrôle de température correct. Si vous avez des problèmes, vous trouverez sûrement des réponses dans la liste ci-dessous :

1. Erreur absence de source interne. Chaque zone, dont un plafond rafraîchissant a été ajouté à sa zone CVC doit avoir au moins une partie du plafond ayant une construction avec une source interne. Si aucune source interne n'est trouvée, DesignBuilder fera apparaître un message d'erreur avant le début de la simulation.

2. Système de contrôle peu sensible. Dans les bâtiments réels, le temps de réponse des plafonds rafraîchissant est plus long que celui des systèmes à air ou bien d'autres systèmes radiants. Ceci est causé par l'inertie thermique relativement élevée du plafond, qui continue d'absorber la chaleur de la zone même lorsque le thermostat est éteint et que la pompe est arrêtée et ne permet plus la circulation de l'eau froide dans le plafond à travers les tuyaux.

3. Bande proportionnelle. Un facteur moins important que le 2. est la bande proportionnelle utilisée avec les plafonds à débit variable, pour réguler le débit d'eau à travers les tuyaux. Elle fonctionne comme une zone neutre. Même sans le décalage du à l'inertie thermique, il y aura une plage de température de régulation plutôt qu'une zone de température fixée.

4. Refroidissement inadéquate est également un problème récurant avec les plafonds rafraîchissants, causé pour les raisons listées ci-dessous.

5. Apports internes très élevés. De manière générale, il n'est pas possible de fournir plus que 70 W/m² de froid par les plafonds rafraîchissants. Les zones ayant des apports internes très élevés auront besoin d'un émetteur froid supplémentaire pour que la zone soit conditionnée de manière confortable. Cette remarque est vrai pour les systèmes réels aussi bien que pour l'objet Plafonds Rafraîchissant de DesignBuilder EnergyPlus. Le moyen le plus simple de vérifier cette charge et de normaliser les résultats, à l'aide de l'option correspondante, ce qui permet de visualiser les résultats par surface au sol.

6. Climatisation intermittente. Le fonctionnement des plafonds rafraîchissants de façon intermittente peut nécessiter d'insérer un facteur de dimensionnement plus élevé au niveau de la zone CVC. En effet, l'inertie du plafond implique un décalage entre le froid apporté aux plafonds et le froid fourni à la zone. Par exemple, un bâtiment inoccupé pendant un weekend relativement chaud, devra être refroidi le lundi matin aux températures de consignes. Avec le facteur de dimensionnement par défaut de 1,15 le système de climatisation sera dimensionné pour atteindre la consigne sous les conditions de dimensionnement été, pendant une période stable, en considérant un dépassement de 15%. Cette marge de 15% ne sera pas suffisante si la climatisation est allumée à 6h du matin et doit diminuer la température de la zone à un niveau confortable en quelques heures. Pour gérer l'intermittence, vous devez soit augmenter les facteurs de dimensionnement ou faire fonctionner le système de manière continue (avec des réduits pendant les périodes non occupées) pour éviter des mises en température rapides le matin. Si le système doit fonctionner de manière continue, le bâtiment doit être très bien isolé afin d'éviter les pertes.

7. Position incorrecte de la source. Une erreur assez courante de paramétrage des plafonds rafraîchissants est de placer la source interne du plafond à la mauvaise position. Dans un système bien conçu, les tuyaux sont normalement placés juste au dessus de la première couche. Si les tubes ne sont pas positionnés du bon côté de la construction, la mauvaise zone (ou bien le sol, ou l'extérieur) sera climatisée ! Une option est disponible dans la fenêtre de dialogue des constructions pour faciliter le positionnement de la source juste au-dessus de la couche la plus interne.

8. Couche interne trop conductive. Les plafonds rafraîchissants ont un bien meilleur rendement et sont plus réactifs, lorsque le matériau placé sous les tuyaux est conductif et de faible inertie. Les panneaux rafraîchissants sont souvent construits avec une fine couche de métal entre la source et la pièce pour avoir un transfert thermique efficace entre les tuyaux et la zone. Si la couche interne est une dalle de plafond isolante, le plafond peinera à fournir un refroidissement suffisant à la zone.

9. Isolation. Sans une bonne isolation au dessus des tuyaux composants le plafond rafraîchissant, le froid émit n'ira pas dans le bon sens pour refroidir la zone, mais ira vers la zone au dessus ou bien vers l'extérieur ou bien dans le sol. La zone sera donc sous-refroidie.

10. Lorsqu'il est utilisé avec un plancher chauffant pour la zone au dessus, EnergyPlus générera une erreur. En effet, EnergyPlus n'autorise qu'une seule source par surface. Un plafond rafraîchissant ne peut donc pas si trouver sur la même surface qu'un plancher chauffant. 2 possibilités pour contourner ce problème :

a. Exportez le modèle DesignBuilder vers EnergyPlus et utilisez IDF Editor pour combiner le plancher chauffant et le plafond rafraîchissant en un composant unique.

b. Insérez une zone très étroite entre le plancher et le plafond. Inclure la moitié de la construction du plancher sur la surface supérieure (emplacement du plancher chauffant pour la zone supérieure) et l'autre moitié sur la surface inférieure (emplacement du plafond rafraîchissant pour la zone inférieure).

Conseil : Pour vous aider à détecter certains des problèmes décrits ci-dessus, demander les températures internes et externes des surfaces ainsi que les flux de chaleur en sélectionnant ces options de sorties Transfert de chaleur de surface, rayonnement solaire inclus (donnera le flux de chaleur pour le plancher) et température de surface intérieur (pour vérifier les températures de surface du plafond rafraîchissant).


Plafond Rafraîchissant - Flux Constant

Le plafond rafraîchissant à flux constant maintient un débit constant à l’aide d’une pompe de circulation locale et module la température de l’eau transmise au plafond. Cette régulation de température est effectuée à l’aide d’une boîte de mélange, reliée à un capteur. Le plafond rafraîchissant à flux constant est pourvu d’une boucle secondaire intégrée en local. Grâce à cette structure, ce plafond recycle le flux à la sortie du système et le mélange avec l’air de la boucle pour produire la température souhaitée à l’entrée du plafond (à cet effet, le capteur de température de ce modèle de plafond est positionné après la pompe). La boucle locale comporte également une pompe, située en amont du composant et en aval de la boîte de mélange. Par conséquent, la boucle locale peut également recycler de l’air. Le flux d’air issu de la boucle principale peut également contourner le composant, si et seulement si plus d’un flux est disponible et si la boucle principale est également un système à flux constant.

GENERAL

Nom

Libellé en lecture seule, généré automatiquement par le logiciel, comprenant le nom de la zone dans laquelle est placé le plafond rafraîchissant.

Type

Il existe deux types de plafonds rafraîchissants :

· 1-Flux Constant
· 2-Flux Variable

PARAMÈTRES DES FLEXIBLES

Diamètre Intérieur Flexible Hydronique

Diamètre intérieur des flexibles dédiés au transport de l’eau, exprimé en mètres. Cette valeur est utilisée pour le calcul du transfert de chaleur convective de l’eau à la surface intérieure du flexible hydronique.

Longueur Flexible Hydronique

Longueur totale du flexible intégré, exprimée en mètres. Cette valeur est utilisée pour le calcul du rendement du transfert de chaleur du fluide vers les flexibles et les surfaces de flexibles. Le transfert de chaleur de la surface radiante vers le fluide transporté (et inversement) est proportionnel à la longueur des flexibles.

Remarque : Avec le plafond en flux constant, la longueur n'est PAS autodimensionnable.

Nombre de circuits

Vous pouvez choisir entre modéliser chaque surface comme étant un unique circuit hydronique ou à autoriser le programme à diviser la surface en plusieurs circuits hydroniques parallèles en fonction d'une longueur de circuit :

· 1- Un par surface, pour modéliser un système comme étant un circuit unique
· 2- Calculé depuis longueur circuit, pour modéliser un système comme ayant de multiples circuits.

Il est recommandé d'utiliser 2- Calculé depuis longueur circuit, pour les nouveaux modèles. L'option par défaut est 1- Un par surface, pour une compatibilité avec les anciennes versions de DesignBuilder.

Longueur du circuit

La longueur de chaque circuit circuit parallèle d'une même surface. Cette donnée est utilisée uniquement lorsque le nombre de circuit est fixé à 2- Calculé depuis longueur circuit. La valeur par défaut est 106,7m, qui est la longueur maximal du circuit autorisée.

PARAMÈTRES DU DEBIT

Débit Nominal

Débit maximal de l’eau circulant dans le plafond rafraîchissant, exprimé en m3/s. Ce débit est maintenu constant par la pompe de circulation locale, mais vous pouvez également programmer sa modulation dans un planning dédié (voir la description du champ Planning Débit Pompe, ci-dessous). Le système à flux constant fonctionne à ce débit et régule la température à l’entrée à l’aide des plannings des consignes et de température de l’eau, définis ci-dessous.

CONFIGURATION DES POMPES

Planning Débit Pompe

Ce planning vous permet de modifier le débit maximal de l’eau circulant dans le plafond rafraîchissant. Ce débit est exprimé en m3/s, uniquement. Les valeurs de ce planning doivent être comprises entre 0 et 1.

Hauteur Manométrique Nominale Pompe

Pression nominale de la pompe, exprimée en Pa.

Consommation à Puissance Nominale

Ce champ numérique indique la consommation à puissance nominale de la pompe, exprimée en watts.

Rendement du Moteur

Ce champ numérique indique le rendement de la pompe, sous forme décimale (0 = 0 %, 1 = 100 %).

Fraction Puissance du Moteur Perdue dans le Fluide

Fraction de la perte de puissance de la pompe dans le fluide.

CONTRÔLES

Type de Contrôle de Température

Ce champ (tout comme les plannings des températures de consigne et de l’eau), est associé au mode de contrôle du plafond rafraîchissant. La température indiquée dans le planning de la consigne correspond à l’une des cinq valeurs suivantes : température moyenne de l’air de la zone, température radiante moyenne de l’air de la zone, température opérative de la zone, température extérieure à bulbe sec et température extérieure à bulbe humide. Pour paramétrer ce contrôle de température, vous devez sélectionner l’une des options ci-dessous. Elles sont, elles aussi, au nombre de cinq :

· 1-Température Moyenne de l’Air de la Zone
· 2-Température Radiante Moyenne
· 3-Température Opérative
· 4-Température Sèche Extérieure
· 5-Température Humide Extérieure

Ici, la température opérative correspond à la moyenne des deux premières options (température moyenne et température radiante moyenne). Pour en savoir plus, consultez la description des plannings de température ci-dessous.

Planning des Températures Hautes d’Eau de Refroidissement

Ce planning définit la limite supérieure de température de l’eau, uniquement en degrés Celsius, associé au contrôle de température d’un plafond rafraîchissant à flux constant. Les températures de l’eau et de contrôle associées au refroidissement sont représentées par une fonction linéaire qui détermine la température de l’eau transportée vers le plafond rafraîchissant. La température de contrôle actuelle (voir le champ Type de Contrôle de Température ci-dessus) est comparée aux deux limites (inférieure et supérieure).

Si la température de contrôle est supérieure à la limite haute, le débit d’entrée est défini sur la limite basse de température.

Si la température de contrôle est inférieure à la limite basse, le système s’arrête et le débit massique de l’eau est défini sur une valeur nulle.

Si la température de contrôle est comprise entre la limite haute et la limite basse, le débit de l’eau à l’entrée est interpolé de manière linéaire entre les deux limites de température de l’eau.

Planning des Températures Basses d’Eau de Refroidissement

Ce planning définit la limite de température inférieure, uniquement en degrés Celsius, associée au contrôle de température d’un plafond rafraîchissant à flux constant. Pour en savoir plus sur ce paramétrage, voir le champ Planning des Températures Hautes d’Eau de Refroidissement ci-dessus.

Planning des Températures de Contrôle Hautes de Refroidissement

Ce planning définit la limite de contrôle supérieure, uniquement en degrés Celsius, associée au contrôle de température d’un plafond rafraîchissant à flux constant. Pour en savoir plus sur ce paramétrage, voir le champ Planning des Températures Hautes d’Eau de Refroidissement ci-dessus.

Planning des Températures de Contrôle Basses de Refroidissement

Ce planning définit la limite de contrôle inférieure, uniquement en degrés Celsius, associée au contrôle de température d’un plafond rafraîchissant à flux constant. Pour en savoir plus sur ce paramétrage, voir le champ Planning des Températures Hautes d’Eau de Refroidissement ci-dessus.

CONTRÔLE DE CONDENSATION

Type de Contrôle de Condensation

La surface refroidie d’un plafond rafraîchissant est exposée au phénomène de condensation. Ce phénomène est dû à l’écart thermique observé lorsque la température de la surface chute en deçà de la température de rosée de l’espace. Le cas échéant, la différence de température provoque la condensation. Ici, deux options sont disponibles :

· 1-Arrêt Simple
· 2-Arrêt

Si vous sélectionnez l’option 2-Arrêt, EnergyPlus transmet un message d’alerte, annonçant l’imminence de l’apparition de la condensation. La simulation se poursuit normalement. L’humidité n’est pas retirée de l’air de la zone, et le phénomène de condensation n’entraîne aucune modification de la température de surface. Si l’option 1-Arrêt Simple est sélectionnée, EnergyPlus prévoit les intervalles de condensation et désactive le plafond rafraîchissant, le cas échéant. En choisissant cette option, vous pouvez également paramétrer l’arrêt du système. Ce contrôle est défini dans le champ Compensation du Contrôle de Condensation sur Point de Rosée, ci-dessous.

Compensation du Contrôle de Condensation sur Point de Rosée

Ce paramètre est valide uniquement avec l’algorithme de gestion de condensation utilisé avec l’option 1-Arrêt Simple (voir le champ Type de Contrôle de Condensation ci-dessus). Il détermine la différence entre la température de rosée calculée de l’espace et la limite basse de température de surface, en deçà de laquelle le plafond rafraîchissant s’arrête. Les valeurs de ce champ peuvent être positives, négatives ou nulles. Si ce champ comporte une valeur nulle, le plafond rafraîchissant s’arrête lorsque la température de surface est inférieure ou égale à la température de rosée.

Si ce champ comporte une valeur positive, le système radiant s’arrête lorsque la température de surface est supérieure à la température de rosée. Ce paramétrage vous permet de prévenir la condensation. Si ce champ comporte une valeur négative, le plafond rafraîchissant s’arrête lorsque la température de surface est inférieure à la température de rosée. Quoique non recommandée, cette stratégie vous permet de simuler une configuration dans laquelle de petites quantités de condensation sont tolérées.

FONCTIONNEMENT

Planning de Disponibilité

Ce planning indique les heures durant lesquels le composant peut fonctionner. Une valeur supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l’unité est disponible et peut fonctionner pendant l’heure. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l’unité n’est pas disponible et doit être arrêtée pendant l’heure.


Plafond Rafraîchissant - Flux Variable

Ce modèle, similaire au plafond rafraîchissant à flux constant, est régulé par modulation du débit de l’eau glacée transportée vers l’unité.

Remarque : le plafond rafraîchissant à flux variable d’EnergyPlus est totalement autodimensionnable, ce qui n’est pas le cas du modèle à flux constant.

GENERAL

Nom

Libellé en lecture seule, généré automatiquement par le logiciel, comprenant le nom de la zone dans laquelle est placé le plafond rafraîchissant.

Type

Il existe deux types de plafonds rafraîchissants :

· 1-Flux Constant
· 2-Flux Variable

PARAMÈTRES DES FLEXIBLES

Diamètre Intérieur Flexible Hydronique

Diamètre intérieur des flexibles dédiés au transport de l’eau, exprimé en mètres. Cette valeur est utilisée pour le calcul du transfert de chaleur convective de l’eau à la surface intérieure du flexible hydronique.

Longueur Flexible Hydronique

Longueur totale du flexible intégré, exprimée en mètres. Cette valeur est utilisée pour le calcul du rendement du transfert de chaleur du fluide vers les flexibles et les surfaces de flexibles. Le transfert de chaleur de la surface radiante vers le fluide transporté (et inversement) est proportionnel à la longueur des flexibles. Cette valeur est autodimensionnable.

Nombre de circuits

Vous pouvez choisir entre modéliser chaque surface comme étant un unique circuit hydronique ou à autoriser le programme à diviser la surface en plusieurs circuits hydroniques parallèles en fonction d'une longueur de circuit :

· 1- Un par surface, pour modéliser un système comme étant un circuit unique
· 2- Calculé depuis longueur circuit, pour modéliser un système comme ayant de multiples circuits.

Il est recommandé d'utiliser 2- Calculé depuis longueur circuit, pour les nouveaux modèles. L'option par défaut est 1- Un par surface, pour une compatibilité avec les anciennes versions de DesignBuilder.

Longueur du circuit

La longueur de chaque circuit circuit parallèle d'une même surface. Cette donnée est utilisée uniquement lorsque le nombre de circuit est fixé à 2- Calculé depuis longueur circuit. La valeur par défaut est 106,7m, qui est la longueur maximal du circuit autorisée.

PARAMÈTRES DU DEBIT

Débit Maximal Eau Froide

Débit maximal de l’eau froide circulant dans le plafond rafraîchissant, exprimé en m3/s. Le système de contrôle du plafond module le débit de l’eau froide circulant dans la surface à l’aide des valeurs de ce champ ; les deux extrêmes (valeur nulle et valeur maximale) sont en effet utilisés comme limite inférieure et limite supérieure, respectivement. Cette valeur est autodimensionnable.

CONTRÔLES

Type de Contrôle de Température

Ce champ (tout comme les plannings des températures de consigne et de l’eau), est associé au mode de contrôle du plafond rafraîchissant.

La température indiquée dans le planning de la consigne correspond à l’une des cinq valeurs suivantes : température moyenne de l’air de la zone, température radiante moyenne de l’air de la zone, température opérative de la zone, température extérieure à bulbe sec et température extérieure à bulbe humide. Pour paramétrer ce contrôle de température, vous devez sélectionner l’une des options ci-dessous. Elles sont, elles aussi, au nombre de cinq :

· 1-Température Moyenne de l’Air de la Zone
· 2-Température Radiante Moyenne
· 3-Température Opérative
· 4-Température Sèche Extérieure
· 5-Température Humide Extérieure

Ici, la température opérative correspond à la moyenne des deux premières options (température moyenne et température radiante moyenne). Pour en savoir plus, consultez les champs Bande Proportionnelle et Planning des Températures de Contrôle de Refroidissement ci-dessous.

Planning des Températures de Contrôle de Refroidissement

Ce planning définit la température de consigne (de contrôle) du refroidissement du plafond rafraîchissant, exprimée en degrés Celsius uniquement. Utilisée conjointement avec le champ Bande Proportionnelle, cette valeur définit le débit actuel et la disponibilité du système. Le débit de l’eau à l’entrée du système est modulé de manière linéaire autour de la température de consigne, en fonction des valeurs des paramètres Bande Proportionnelle et Débit Maximal Eau Froide (voir ci-dessus). Au cours de l’année, ce planning de contrôle utilise différentes températures de consigne pour le chauffage. La régulation du plafond rafraîchissant est effectuée exclusivement à l’aide des paramètres Planning des Températures de Contrôle de Refroidissement et Type de Contrôle de Température (décrits ci-dessus). Le plafond rafraîchissant n’utilise aucun des thermostats de zone qui peuvent être utilisés par les autres systèmes de la zone qui abrite le composant.

Bande Proportionnelle

Plage de température (en degrés Celsius) au-dessus de laquelle le débit d’eau fourni au plafond rafraîchissant passe de la valeur minimale (nulle) à la valeur maximale, définie dans le champ Débit Maximal Eau Froide (voir ci-dessus). Ce champ est utilisé conjointement avec le contrôle de température pour définir le comportement du système en fonction des conditions de la zone. Le planning des températures de contrôle de refroidissement définit la température de consigne pour laquelle le débit fourni au système est fixé à la moitié du débit maximal.

Par exemple, si la température de contrôle du refroidissement est définie sur 25 °C et la bande proportionnelle sur 2 °C, le débit de l’eau fournie au système radiant sera nul lorsque la température de contrôle (voir Type de Contrôle de Température ci-dessus) est inférieure ou égale à 24 °C et maximal pour une température supérieure ou égale à 26 °C. Dans cet exemple, une valeur de 2 °C est associée à la bande proportionnelle de la température de consigne, fixée elle à 25 °C. Entre 24 °C et 26 °C, le débit fourni au système radiant est modulé de manière linéaire.

CONTROLE DE CONDENSATION

Type de Contrôle de Condensation

La surface refroidie d’un plafond rafraîchissant est exposée au phénomène de condensation. Ce phénomène est dû à l’écart thermique observé lorsque la température de la surface chute en deçà de la température de rosée de l’espace. Le cas échéant, la différence de température provoque la condensation. Ici, deux options sont disponibles :

· 1-Arrêt Simple
· 2-Arrêt

Si vous sélectionnez l’option 2-Arrêt, EnergyPlus transmet un message d’alerte, annonçant l’imminence de l’apparition de la condensation. La simulation se poursuit normalement. L’humidité n’est pas retirée de l’air de la zone, et le phénomène de condensation n’entraîne aucune modification de la température de surface. Si l’option 1-Arrêt Simple est sélectionnée, EnergyPlus prévoit les intervalles de condensation et désactive le plafond rafraîchissant, le cas échéant. En choisissant cette option, vous pouvez également paramétrer l’arrêt du système. Ce contrôle est défini dans le champ Compensation du Contrôle de Condensation sur Point de Rosée, ci-dessous.

Compensation du Contrôle de Condensation sur Point de Rosée

Ce paramètre est valide uniquement avec l’algorithme de gestion de condensation utilisé avec l’option 1-Arrêt Simple. Il détermine la différence entre la température de rosée calculée de l’espace et la limite basse de température de surface, en deçà de laquelle le plafond rafraîchissant s’arrête. Les valeurs de ce champ peuvent être positives, négatives ou nulles.

Si ce champ comporte une valeur nulle, le plafond rafraîchissant s’arrête lorsque la température de surface est inférieure ou égale à la température de rosée.Si ce champ comporte une valeur positive, le système radiant s’arrête lorsque la température de surface est supérieure à la température de rosée. Ce paramétrage vous permet de prévenir la condensation. Si ce champ comporte une valeur négative, le plafond rafraîchissant s’arrête lorsque la température de surface est inférieure à la température de rosée. Quoique non recommandée, cette stratégie vous permet de simuler une configuration dans laquelle de petites quantités de condensation sont tolérées.

Remarque : La valeur renseignée est un delta de température et non une valeur absolue. Une valeur type serait 0-2°C

FONCTIONNEMENT

Planning de Disponibilité

Ce planning détermine la disponibilité du composant au cours des heures de la simulation. Une valeur supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l’unité peut fonctionner pendant l’heure. Une valeur inférieure ou égale à 0 (en général, on utilise 0) indique que l’unité doit être arrêtée pendant l’heure.


Données des Planchers Chauffants

Les planchers chauffants sont des systèmes radiants basse température, constitués de tuyaux d'eau chaude intégré dans la construction de plancher. Ils utilisent une importante surface et un faible température de surface.

Ces systèmes utilisent généralement un flux à basse température, aux alentours de 40-55°C, comparé au 80°C pour le chauffage traditionnel à eau chaude. Des températures de retour plus faible impliquent une meilleure efficacité en utilisant des chaudières à condensation et des pompes à chaleur.

Deux types de planchers chauffants sont disponibles dans le module CVC de DesignBuilder :

· flux constant
· flux variable.

Remarque : Un avantage du flux variable d'EnergyPlus par rapport au flux constant, est qu'il peut être complètement autodimensionnable.

Lorsque l'option Données d'Activité CVC Détaillée est choisie, la production des planchers chauffants est régulée uniquement à l’aide des contrôles du système radiant définis pour le composant, et non pas avec un thermostat de zone (utilisé dans les systèmes de circulation d’air forcée). Les systèmes radiants qui desservent une zone pourvue d’un équipement de circulation d’air forcée respectent l’ordre de priorité établi par le thermostat de zone ; malgré tout, leur production est régulée à l’aide des contrôles définis par l’utilisateur pour le système radiant.

Lorsque l'option Données d'Activité CVC Simple est choisie, les planchers seront contrôlés à partir de la consigne de température usuelle en chaud de la zone.

Remarque : les sols des zones qui comportent des planchers chauffants doivent impérativement présenter une construction abritant une source interne, dédiée aux éléments de canalisation intégrés. Pour en savoir plus, consultez le paragraphe consacré aux sources internes, dans le chapitre Constructions.

Le composant du plancher chauffant doit être placé, peut être édité et supprimé au niveau de la zone CVC. Pour éditer les données associées à un plancher chauffant, positionnez le curseur de la souris sur le composant puis cliquez avec le bouton gauche pour le sélectionner. Pour accéder à la boîte de dialogue d’édition, cliquez avec le bouton droit de la souris et sélectionnez l’option Editer composant sélectionné ou l’outil du même nom dans la barre d’outils.

Conseil : Planchers chauffants peuvent être connectées aux boucles d'eau chaude, alimentées par une chaudière ou une pompe à chaleur. Lorsque vous connectez à une PAC, un plancher chauffant, il peut résulter un système très efficace du à la basse température pouvant être délivrée dans les planchers (environ 35°C)

ONGLET CIBLE

Lorsque vous éditez des attributs associés à un plancher chauffant, il peut s’avérer utile d’appliquer des changements identiques à des unités situées dans d’autres zones du même groupe CVC. Le cas échéant, sélectionnez les composants dans l’onglet Cible de la boîte de dialogue d’édition (voir ci-dessous).

Résolution des problèmes des planchers chauffants

DesignBuilder EnergyPlus permet de simuler de façon réaliste les systèmes de planchers chauffants, ainsi que la plupart des problèmes qui surviennent sur les vrais systèmes comme l'intermittence, l'inertie, la régulation, l'isolation du plancher, les effets de matériaux différents en surface interne. L'ensemble de ces éléments peuvent être examinés à l'aide de DesignBuilder. Cependant les planchers chauffants nécessitent un peu de soin afin d'arriver à un contrôle de température correct. Si vous avez des problèmes, vous trouverez sûrement des réponses dans la liste ci-dessous :

1. Erreur absence de source interne. Chaque zone, dont un plancher chauffant a été ajouté à sa zone CVC doit avoir au moins une partie du plancher ayant une construction avec une source interne. Si aucune source interne n'est trouvée, DesignBuilder fera apparaître un message d'erreur avant le début de la simulation.

2. Système de contrôle peu sensible. Les systèmes de plancher chauffant ont un temps de réponse assez lent, étant donné que les tubes chauffants apportent indirectement de la chaleur à travers la surface de plancher. Ceci se visualise facilement lorsque la température de zone dévie de la consigne si une charge en chaud ou en froid change rapidement dans la zone, comme des apports solaires ou la ventilation naturelle. La réponse lente est causée par l'inertie thermique relativement élevée du plancher, qui continue d'absorber la chaleur de la zone même lorsque le thermostat est éteint et que la pompe est arrêtée et ne permet plus la circulation de l'eau froide dans le plancher à travers les tuyaux.

3. Bande proportionnelle. Un facteur moins important que le 2. est la bande proportionnelle utilisée avec les planchers à débit variable, pour réguler le débit d'eau à travers les tuyaux. Elle fonctionne comme une zone neutre. Même sans le décalage dû à l'inertie thermique, il y aura une plage de température de régulation plutôt qu'une zone de température fixée.

4. Chauffage inadéquate est également un problème récurant avec les planchers chauffants, causé pour les raisons listées ci-dessous.

5. Déperditions très élevés. De manière générale, il n'est pas possible de fournir plus que 100 W/m² de chaud par les planchers chauffants à cause de la résistance thermique du plancher et de la température maximale acceptable en surface d'environ 29°C (des températures supérieurs sont acceptable dans les salles de bain). Une puissance maximale est d'environ 100 W/m² pour les planchers en béton, réduit à 70 W/m² pour les planchers en bois et encore pour avec des moquettes ou autre revêtement de sol isolant. Les zones ayant des déperditions très élevés auront besoin d'un émetteur chaud supplémentaire pour que la zone soit conditionnée de manière confortable. Cette remarque est vrai pour les systèmes réels aussi bien que pour l'objet Plancher chauffant de DesignBuilder EnergyPlus. Le moyen le plus simple de vérifier cette charge et de normaliser les résultats, à l'aide de l'option correspondante, ce qui permet de visualiser les résultats par surface au sol.

6. Chauffage intermittent. Le fonctionnement des planchers chauffants de façon intermittente peut nécessiter d'insérer un facteur de dimensionnement plus élevé au niveau de la zone CVC. En effet, l'inertie du plancher implique un décalage entre le chaud apporté au plancher et le chaud fourni à la zone. Par exemple, un bâtiment inoccupé pendant un weekend relativement froid, devra être chauffé le lundi matin aux températures de consignes. Avec le facteur de dimensionnement par défaut de 1,25 le système de chauffage sera dimensionné pour atteindre la consigne sous les conditions de dimensionnement hiver, pendant une période stable, en considérant un dépassement de 25%. Cette marge de 25% ne sera pas suffisante si le chauffage est allumé à 6h du matin et doit augmenter la température de la zone à un niveau confortable en quelques heures. Pour gérer l'intermittence, vous devez soit augmenter les facteurs de dimensionnement ou faire fonctionner le système de manière continue (avec des réduits pendant les périodes non occupées) pour éviter des mises en température rapides le matin. Si le système doit fonctionner de manière continue, le bâtiment doit être très bien isolé afin d'éviter les pertes.

7. Position incorrecte de la source. Une erreur assez courante de paramétrage des planchers chauffants est de placer la source interne du plancher à la mauvaise position. Dans un système bien conçu, les tuyaux sont normalement placés juste en dessous de la première couche. Si les tubes ne sont pas positionnés du bon côté de la construction, la mauvaise zone (ou bien le sol, ou l'extérieur) sera chauffée ! Une option est disponible dans la fenêtre de dialogue des constructions pour faciliter le positionnement de la source juste en-dessous de la couche la plus interne.

8. Couche interne trop conductive. Les planchers chauffants ont un bien meilleur rendement et sont plus réactifs, lorsque le matériau placé au-dessus des tuyaux est conductif et de faible inertie. Les panneaux rafraîchissants peuvent être construits avec une fine couche de métal entre la source et la pièce, ceci n'est pas possible pour les planchers, car ils doivent être de surface dur et confortable pour permettre de marcher dessus. Si la couche interne est une dalle de plancher isolante, le plancher peinera à fournir un chauffage suffisant à la zone. Plus de conseils sur les revêtements adaptés aux planchers est donné ci-dessous.

9. Isolation. Sans une bonne isolation en-dessous des tuyaux composants le plancher chauffant, le chaud émit n'ira pas dans le bon sens pour chauffer la zone, mais ira vers la zone en-dessous ou bien vers l'extérieur ou bien dans le sol. La zone ne sera donc pas assez chauffée.

10. Erreur de dimensionnement (problèmes généraux de modélisation CVC). Il important de prendre en compte le dimensionnement chauffage et climatisation lorsque vous fixez les plannings. Une erreur courante est d'inclure les apports internes dans le calcul de dimensionnement chauffage. Ceci cause un sous-dimensionnement du chauffage.

11. Lorsqu'il est utilisé avec un plafond rafraîchissant pour la zone en dessous, EnergyPlus générera une erreur. En effet, EnergyPlus n'autorise qu'une seule source par surface. Un plafond rafraîchissant ne peut donc pas se trouver sur la même surface qu'un plancher chauffant. 2 possibilités pour contourner ce problème :

a. Exportez le modèle DesignBuilder vers EnergyPlus et utilisez IDF Editor pour combiner le plancher chauffant et le plafond rafraîchissant en un composant unique.

b. Insérez une zone très étroite entre le plancher et le plafond. Inclure la moitié de la construction du plancher sur la surface supérieure (emplacement du plancher chauffant pour la zone supérieure) et l'autre moitié sur la surface inférieure (emplacement du plafond rafraîchissant pour la zone inférieure).

12. Vous aurez sûrement besoin d'un générateur haute température pour l'ECS si vous en utilisez un à basse température pour le chauffage.

Conseil : Pour vous aider à détecter certains des problèmes décrits ci-dessus, demander les températures internes et externes des surfaces ainsi que les flux de chaleur en sélectionnant ces options de sorties Transfert de chaleur de surface, rayonnement solaire inclus (donnera le flux de chaleur pour le plancher) et température de surface intérieur (pour vérifier les températures de surface du plafond rafraîchissant).

Revêtements adaptés aux planchers chauffants

Les conseils de cette section sont tirés du site www.nu-heat.co.uk.

Surface céramique et pierre

D'un point de vue thermique les meilleurs revêtements de sol pour un plancher chauffant sont généralement des surfaces durs comme de la pierre ou de la céramique, car leurs résistances thermiques est faible et permet de transférer la chaleur des tuyaux rapidement à la surface du revêtement en céramique ou en pierre.

· Carreaux en céramiques - Grâce à leur conductivité thermique élevée et so profil mince, la céramique est l'un des plancher les plus adaptés pour utiliser des planchers chauffants.
· Chape polie - Très conductif et bon pour une utilisation de plancher chauffant
· Pierre calcaire - Pierre de revêtement sol la plus conductive thermiquement permettant de transférer rapidement la chaleur dans la pièce.
· Ardoise - Un matériau naturel extrêmement conducteur, idéal pour une utilisation avec un plancher chauffant.
· Dalle en pierre - Une pierre épaisse permettant une bonne conductivité thermique mais peut également avoir une inertie thermique élevée.
· Marbre - Un bon conducteur thermique valable en différente épaisseur.

Revêtements de sol

Le bois conçu est la meilleure option pour un plancher bois à utiliser avec un plancher chauffant, étant donné que sa structure stable permet une bonne efficacité avec les fluctuations de températures. Les bois tendre et massif permettent également un bon transfert mais une attention particulière doit être prise avec la largeur de la planche et l'épaisseur.

· Bois conçu - Ce type de plancher bois offre un bon transfert de chaleur et une structure stable.
· Bois massif - Bon transfert de chaleur et encore meilleur avec une largeur de planche étroite
· Bois tendre - Approprié uniquement avec une largeur de planche étroite pour réduire la mobilité.
· Parquet - Bon transfert thermique lorsqu'il est bien collé au sous plancher
· Bambou - Similaire au bois conçu.

Sol stratifié, vinyle et caoutchouc

Les sols stratifiés et vinyles sont également bien adaptés pour obtenir des bons rendements du système de plancher chauffant. Il est cependant recommandé de vérifier la température maximale autorisée à la surface du plancher, auprès du fabricant, afin de s'assurer qu'ils peuvent être utilisés avec un système de plancher chauffant. La plupart des fabricants indique une température limite de 27°C, ce qui équivaut à un flux de chaleur environ égal à 75 W/m², qui convient à la majorité des cas. Ces produits ont une inertie thermique basse, permettant de chauffer et refroidir rapidement en comparaison aux matériaux en pierre et en bois.

· Vinyle - Bon transfert thermique, souvent soumis à une température maximale de surface recommandée.
· Amtico - pratique, haute qualité, permettant un bon transfert de chaleur.
· Linoléum - produit naturel fin, adapté pour une utilisation avec un plancher chauffant.
· Stratifiées - Fin et thermiquement conductif, ils sont parfait avec un système de plancher chauffant
· Caoutchouc - Matériau fin et thermiquement conductif, permettant une bonne utilisation des planchers chauffants

Matériaux à éviter

Même s'ils ne sont pas idéals d'un point de vue efficacité, les moquettes avec une valeur supérieure à 2,5 TOG (1 tog = 0.1 m2K/W), peuvent être utilisées au-dessus d'un plancher chauffant. Plus ils sont épais, plus ils agissent de la même manière qu'un isolant, et empêche la chaleur d'atteindre la pièce.

· Moquette - Une valeur TOG max de 2,5 est recommandée pour utiliser la moquette sur un plancher chauffant.
· Liège - Une épaisseur maximale de 10mm est conseillée, étant donné que le liège est un bon isolant.
· Coco - Produit naturel, similaire aux tapis, une valeur de 2,5 tog est recommandée.

Vous devez garder en mémoire que la plupart des fabricants indique une température maximale autorisée pour leur produit. A noter également que la norme EN 1264, stipule que les planchers chauffants ne doivent pas fonctionner avec une température supérieure à 29°C.


Plancher Chauffant - Flux Constant

Le plancher chauffant à flux constant maintient un débit constant à l’aide d’une pompe de circulation locale et module la température de l’eau transmise au sol. Cette régulation de température est effectuée à l’aide d’une boîte de mélange, reliée à un capteur. Le plancher chauffant à flux constant est pourvu d’une boucle secondaire intégrée en local. Grâce à cette structure, le flux à la sortie du système est recyclé et mélangé avec l’air de la boucle pour produire la température souhaitée à l’entrée du plancher (à cet effet, le capteur de température de ce modèle de plafond est positionné après la pompe). La boucle locale comporte également une pompe, située en amont du composant et en aval de la boîte de mélange. Par conséquent, la boucle locale peut également recycler l’air. Le flux d’air issu de la boucle principale peut également contourner le composant, si et seulement si le flux disponible est suffisant et si la boucle principale est également un système à flux constant.

GENERAL

Nom

Libellé en lecture seule, généré automatiquement par le logiciel, comprenant le nom de la zone dans laquelle est placé le plancher chauffant.

Type

Il existe deux types de planchers chauffants :

· 1-Flux Constant
· 2-Flux Variable

PARAMÈTRES DES FLEXIBLES

Diamètre Intérieur Flexible Hydronique

Diamètre intérieur des flexibles dédiés au transport de l’eau, exprimé en mètres. Cette valeur est utilisée pour le calcul du transfert de chaleur convective de l’eau à la surface intérieure du flexible hydronique.

Longueur Flexible Hydronique

Longueur totale du flexible intégré, exprimée en mètres. Cette valeur est utilisée pour le calcul du rendement du transfert de chaleur du fluide vers les flexibles et les surfaces de flexibles. Le transfert de chaleur de la surface radiante vers le fluide transporté (et inversement) est proportionnel à la longueur des flexibles.

Remarque : Pour les planchers chauffant à flux constant, cette valeur n'est pas autodimensionnable

Nombre de circuits

Vous pouvez choisir entre modéliser chaque surface comme étant un unique circuit hydronique ou à autoriser le programme à diviser la surface en plusieurs circuits hydroniques parallèles en fonction d'une longueur de circuit :

· 1- Un par surface, pour modéliser un système comme étant un circuit unique
· 2- Calculé depuis longueur circuit, pour modéliser un système comme ayant de multiples circuits.

Il est recommandé d'utiliser 2- Calculé depuis longueur circuit, pour les nouveaux modèles. L'option par défaut est 1- Un par surface, pour une compatibilité avec les anciennes versions de DesignBuilder.

Longueur du circuit

La longueur de chaque circuit circuit parallèle d'une même surface. Cette donnée est utilisée uniquement lorsque le nombre de circuit est fixé à 2- Calculé depuis longueur circuit. La valeur par défaut est 106,7m, qui est la longueur maximal du circuit autorisée.

PARAMETRES DU DEBIT

Débit Nominal

Débit maximal de l’eau circulant dans le plancher chauffant, exprimé en m3/s. Ce débit est maintenu constant par la pompe de circulation locale, mais vous pouvez également programmer sa modulation dans un planning dédié (voir la description du champ Planning Débit Pompe, ci-dessous).

Ce système à flux constant fonctionne à ce débit et régule la température à l’entrée à l’aide des plannings des températures de contrôle et de l’eau, définis ci-dessous.

CONFIGURATION DES POMPES

Planning Débit Pompe

Ce planning vous permet de modifier le débit maximal de l’eau circulant dans le plancher chauffant. Ce débit est exprimé en m3/s, uniquement. Les valeurs de ce planning doivent être comprises entre 0 et 1.

Hauteur Manométrique Nominale Pompe

Pression nominale de la pompe, exprimée en Pa.

Consommation à Puissance Nominale

Ce champ numérique indique la consommation à puissance nominale de la pompe, exprimée en watts.

Rendement du Moteur

Ce champ numérique indique le rendement de la pompe, sous forme décimale (0 = 0 %, 1 = 100 %).

Fraction Puissance du Moteur Perdue dans le Fluide

Fraction de la perte de puissance de la pompe dans le fluide.

CONTRÔLES

Type de Contrôle de Température

Ce champ (tout comme les plannings des températures de consigne et de l’eau), est associé au mode de contrôle du plancher chauffant. La température indiquée dans le planning de la consigne correspond à l’une des cinq valeurs suivantes : température moyenne de l’air de la zone, température radiante moyenne de l’air de la zone, température opérative de la zone, température extérieure à bulbe sec et température extérieure à bulbe humide. Pour paramétrer ce contrôle de température, vous devez sélectionner l’une des options ci-dessous. Elles sont, elles aussi, au nombre de cinq :

· 1-Température Moyenne de l’Air de la Zone
· 2-Température Radiante Moyenne
· 3-Température Opérative
· 4-Température Sèche Extérieure
· 5-Température Humide Extérieure

Ici, la température opérative correspond à la moyenne des deux premières options (température moyenne et température radiante moyenne). Pour en savoir plus, consultez les descriptions des plannings de température ci-dessous.

Planning des Températures Hautes d’Eau de Chauffage

Ce planning définit la limite supérieure, uniquement en degrés Celsius, associée au contrôle de température d’un plancher chauffant à flux constant. Les températures de l’eau et de contrôle associées au chauffage sont représentées par une fonction linéaire qui détermine la température de l’eau transportée vers le plancher chauffant. La température de contrôle actuelle (voir le champ Type de Contrôle de Température ci-dessus) est comparée aux deux limites (inférieure et supérieure).

Si la température de contrôle est supérieure à la limite haute, le système s’arrête et le débit massique de l’eau est défini sur une valeur nulle.

Si la température de contrôle est inférieure à la limite basse, le débit d’entrée est défini sur la limite haute de température.

Si la température de contrôle est comprise entre la limite haute et la limite basse, le débit d’entrée de l’eau est interpolé de manière linéaire entre les deux limites de température de l’eau.

Planning des Températures Basses d’Eau de Chauffage

Ce planning définit la limite de température inférieure, uniquement en degrés Celsius, associée au contrôle de température d’un plancher chauffant à flux constant. Pour en savoir plus sur ce paramétrage, voir le champ Planning des Températures Hautes d’Eau de Chauffage.

Planning des Températures de Contrôle Hautes de Chauffage

Ce planning définit la limite de contrôle supérieure, uniquement en degrés Celsius, associée au contrôle de température d’un plancher chauffant à flux constant. Pour en savoir plus sur ce paramétrage, voir le champ Planning des Températures Hautes d’Eau de Chauffage.

Planning des Températures de Contrôle Basses de Chauffage

Ce planning définit la limite de température de contrôle inférieure, uniquement en degrés Celsius, associée au contrôle de température d’un plancher chauffant à flux constant. Pour en savoir plus sur ce paramétrage, voir le champ Planning des Températures Hautes d’Eau de Chauffage.

FONCTIONNEMENT

Planning de Disponibilité

Ce planning indique les intervalles durant lesquels le composant peut fonctionner. Une valeur supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l’unité est disponible et peut fonctionner pendant l’intervalle. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l’unité n’est pas disponible et doit être arrêtée pendant l’intervalle.


Plancher Chauffant - Flux Variable

Ce modèle, similaire au plancher chauffant à flux constant, est régulé par modulation du débit de l’eau chaude transporté vers l’unité.

Remarque : le plancher chauffant à flux variable d’EnergyPlus est totalement autodimensionnable, ce qui n’est pas le cas du modèle à flux constant .

Nom

Libellé en lecture seule, généré automatiquement par le logiciel, comprenant le nom de la zone dans laquelle est placé le plancher chauffant.

Type

Il existe deux types de planchers chauffants :

· 1-Flux Constant
· 2-Flux Variable

PARAMÈTRES DES FLEXIBLES

Diamètre Intérieur Flexible Hydronique

Diamètre intérieur des flexibles dédiés au transport de l’eau, exprimé en mètres. Cette valeur, exprimée en mètres, est utilisée pour le calcul du transfert de chaleur convective de l’eau à la surface intérieure du flexible hydronique.

Longueur Flexible Hydronique

Longueur totale du flexible intégré, exprimée en mètres. Cette valeur est utilisée pour le calcul du rendement du transfert de chaleur du fluide vers les flexibles et les surfaces de flexibles. Le transfert de chaleur de la surface radiante vers le fluide transporté (et inversement) est proportionnel à la longueur des flexibles.

Ce paramètre est autodimensionnable.

Nombre de circuits

Vous pouvez choisir entre modéliser chaque surface comme étant un unique circuit hydronique ou à autoriser le programme à diviser la surface en plusieurs circuits hydroniques parallèles en fonction d'une longueur de circuit :

· 1- Un par surface, pour modéliser un système comme étant un circuit unique
· 2- Calculé depuis longueur circuit, pour modéliser un système comme ayant de multiples circuits.

Il est recommandé d'utiliser 2- Calculé depuis longueur circuit, pour les nouveaux modèles. L'option par défaut est 1- Un par surface, pour une compatibilité avec les anciennes versions de DesignBuilder.

Longueur du circuit

La longueur de chaque circuit circuit parallèle d'une même surface. Cette donnée est utilisée uniquement lorsque le nombre de circuit est fixé à 2- Calculé depuis longueur circuit. La valeur par défaut est 106,7m, qui est la longueur maximal du circuit autorisée.

PARAMETRES DU DEBIT

Débit Maximal Eau Chaude

Débit maximal de l’eau chaude circulant dans le plancher chauffant, exprimé en m3/s. Le système de contrôle du sol module le débit de l’eau chaude circulant dans la (les) surface(s) à l’aide des valeurs de ce champ ; les deux extrêmes (valeur nulle et valeur maximale) sont en effet utilisés comme limite inférieure et limite supérieure, respectivement.

CONTRÔLES

Type de Contrôle de Température

Ce champ (tout comme les plannings des températures de consigne et de l’eau), est associé au mode de contrôle du plancher chauffant. La température indiquée dans le planning de la consigne correspond à l’une des cinq valeurs suivantes : température moyenne de l’air de la zone, température radiante moyenne de l’air de la zone, température opérative de la zone, température extérieure à bulbe sec et température extérieure à bulbe humide. Pour paramétrer ce contrôle de température, vous devez sélectionner l’une des options ci-dessous. Elles sont, elles aussi, au nombre de cinq :

· 1-Température Moyenne de l’Air de la Zone
· 2-Température Radiante Moyenne
· 3-Température Opérative
· 4-Température Sèche Extérieure
· 5-Température Humide Extérieure

Ici, la température opérative correspond à la moyenne des deux premières options (température moyenne et température radiante moyenne). Pour en savoir plus, consultez les descriptions des plannings de température ci-dessous.

Planning des Températures de Contrôle de Chauffage

Ce planning définit la température de consigne (de contrôle) du chauffage du plancher chauffant, exprimée en degrés Celsius uniquement. Utilisée conjointement avec le champ Bande Proportionnelle (voir ci-dessous), cette valeur définit le débit actuel et la disponibilité du système. Le débit de l’eau à l’entrée du système est modulé de manière linéaire autour de la température de consigne, en fonction des valeurs des paramètres Bande Proportionnelle et Débit Maximal Eau Chaude (voir ci-dessus). Au cours de l’année, ce planning de contrôle utilise différentes températures de consigne pour le chauffage. La régulation du plancher chauffant est effectuée exclusivement à l’aide des paramètres Planning des Températures de Contrôle de Chauffage et Type de Contrôle de Température (décrits ci-dessus). Le plancher chauffant n’utilise aucun des thermostats de zone qui peuvent être utilisés par les autres systèmes de la zone qui abrite le composant.

Bande Proportionnelle

Plage de température (en degrés Celsius) au-dessus de laquelle le débit d’eau fourni au plancher chauffant passe de la valeur minimale (nulle) à la valeur maximale, définie dans le champ Débit Maximal Eau Chaude (voir ci-dessus). Ce champ est utilisé conjointement avec le contrôle de température pour définir le comportement du système en fonction des conditions de la zone. Le planning des températures de contrôle de chauffage définit la température de consigne pour laquelle le débit fourni au système est fixé à la moitié du débit maximal.

Par exemple, si la température de contrôle de chauffage est définie sur 15 °C et la bande proportionnelle de chauffage sur 2 °C, le débit de l’eau fournie au système est nul lorsque la température de contrôle (voir Type de Contrôle de Température ci-dessus) est inférieure ou égale à 16 °C et maximal pour une température supérieure ou égale à 14 °C. Dans cet exemple, une valeur de 2 °C est associée à la bande proportionnelle de la température de consigne, fixée elle à 15 °C. Entre 14 et 16 °C, le débit fourni au système radiant est modulé de manière linéaire.

FONCTIONNEMENT

Planning de Disponibilité

Ce Planning détermine la disponibilité du composant au cours des intervalles de la simulation. Une valeur supérieure à 0 (en général, la valeur « 1 » est utilisée) indique que l’unité peut fonctionner pendant l’intervalle considéré. Une valeur inférieure ou égale à 0 (en général, la valeur « 0 » est utilisée) indique que l’unité doit être arrêtée pendant l’intervalle considéré.


Données des Gestionnaires de Consigne

Pour éditer les données associées à un gestionnaire de consigne, positionnez le curseur de la souris sur le composant puis cliquez avec le bouton gauche pour le sélectionner. Pour accéder à la boîte de dialogue d’édition, cliquez avec le bouton droit de la souris et sélectionnez l’option Editer composant sélectionné ou l’outil du même nom dans la barre d’outils.

Nom

Nom attribué par l’utilisateur au gestionnaire de consigne. Celui-ci doit être unique. Si tel n’est pas le cas, le logiciel lui ajoute automatiquement une barre oblique inversée et un nombre entier pour éviter les doublons.

Type

Dix types de gestionnaire de consigne sont disponibles. Toutefois, ils ne sont pas tous sélectionnables dans l’ensemble des boucles :

· 1-Planifié (toutes les boucles)
· 2-Le Plus Chaud (distributions d’air génériques et à flux parallèles uniquement)
· 3-Le Plus Froid (distributions d’air génériques et à flux parallèles uniquement)
· 4-Moyenne Multizone d’Humidité Minimum (distributions d’air uniquement).
· 5-Moyenne Multizone d’Humidité Maximum (distributions d’air uniquement)
· 6-Minimum d’Humidité Multizone (distributions d’air uniquement)
· 7-Maximum d’Humidité Multizone (distributions d’air uniquement)
· 8-Minimum d’Humidité de Zone Unique (distributions d’air uniquement)
· 9-Maximum d’Humidité de Zone Unique (distributions d’air uniquement)
· 10-Régulation sur Air Extérieur (distributions d’air génériques et à flux parallèles, boucles générateur et condenseur).
· 11-Chauffage zone unique, (distributions d’air uniquement)
· 12-Refroidissement zone unique, (distributions d’air uniquement)
· 13-Moyenne de refroidissement multi zone, (distributions d’air uniquement)
· 14-Moyenne de chauffage multi zone, (distributions d’air uniquement)
· 15-Suivre température du sol (boucle condenseur uniquement)

1 - PLANIFIE

Ce type de gestionnaire est disponible dans l’ensemble des boucles. Les gestionnaires de consigne planifiés placent une valeur de consigne planifiée au niveau du point (ou de la connexion) auquel (à laquelle) la ligne de contrôle du gestionnaire de consigne de la boucle a été positionnée. Cette valeur est associée à l’un ou à plusieurs des types de contrôle suivants :

· 1-Température
· 2-Température Maximale
· 3-Température Minimale
· 4-Ratio d’Humidité
· 5-Ratio Maximum d’Humidité
· 6-Ratio Minimum d’Humidité
· 7-Débit Massique
· 8-Débit Massique Maximal
· 9-Débit Massique Minimal

2 - LE PLUS CHAUD

Les gestionnaires de consigne du type 2-Le Plus Chaud sont disponibles dans les distributions d’air génériques et à flux parallèles uniquement.

Ce modèle régule la température de l’air soufflé en refroidissement d’un système CVC de circulation d’air forcée, en fonction de la demande en refroidissement de la zone la plus chaude. Pour chaque zone et à chaque intervalle du système, le gestionnaire calcule la température d’air soufflé nécessaire à la production de la charge de refroidissement requise pour la zone, à un débit maximal d’air soufflé. La température minimale possible d’air soufflé est définie en tant que nouvelle température de consigne d’air soufflé ; elle est toutefois soumise aux limites définies (minimale et maximale) pour l’air soufflé. La température de consigne ainsi obtenue est la plus haute température d’air soufflé adaptée aux besoins en refroidissement de l’ensemble des zones. Si l’on compare cette stratégie au contrôle par température de consigne fixée d’air soufflé en refroidissement, on constate une réduction de la consommation énergétique des batteries de réchauffage (ou de sur-refroidissement) de zone et du groupe froid du système central (si la température de l’eau du groupe froid est également régulée). L’utilisateur peut en revanche déplorer une augmentation de la consommation énergétique du ventilateur.

Consigne de Température Minimum

Température de consigne minimale autorisée, exprimée en degrés Celsius. Cette valeur remplace toute valeur inférieure.

Consigne de Température Maximum

Température de consigne maximale autorisée, exprimée en degrés Celsius. Cette valeur remplace toute valeur supérieure. Elle est également utilisée en tant que température de consigne, lorsqu’aucune des zones ne présente de charge de refroidissement.

3 - LE PLUS FROID

Les gestionnaires de consigne du type 3-Le Plus Froid sont disponibles dans les distributions d’air génériques et à flux parallèles uniquement.

Ce modèle est utilisé dans les systèmes à flux parallèles, pour réguler la température de consigne de l’air circulant dans la gaine de chauffage. Il est habituellement associé à un gestionnaire de consigne de type 2-Le Plus Chaud, dédié à la régulation de la température dans l’air de la gaine de refroidissement (voir ci-dessus). Pour chaque zone et à chaque intervalle du système, le gestionnaire calcule la température d’air soufflé nécessaire à la production de la charge de chauffage requise par la zone, à un débit maximal d’air soufflé. La température maximale possible d’air soufflé est définie en tant que température de consigne d’air soufflé ; elle est soumise aux limites définies (minimale et maximale) pour l’air soufflé. La température de consigne ainsi obtenue est la plus basse température d’air soufflé adaptée aux charges en chauffage de l’ensemble des zones. Si l’on compare cette stratégie au contrôle par température de consigne fixée d’air soufflé en chauffage, on constate une réduction de la consommation énergétique de la chaudière du système central (en cas de régulation de la température de l’eau chaude ou si le système est équipé de pompes à vitesse variable). L’utilisateur peut en revanche déplorer une augmentation de la consommation énergétique du ventilateur (si le système d’air est pourvu d’un contrôle de soufflage à volume variable).

Consigne de Température Minimum

Température de consigne minimale autorisée, exprimée en degrés Celsius. Cette valeur remplace toute valeur inférieure. Elle est également utilisée en tant que température de consigne, lorsqu’aucune des zones ne présente de charge de chauffage.

Consigne de Température Maximum

Température de consigne maximale autorisée, exprimée en degrés Celsius. Cette valeur remplace toute valeur supérieure.

4 - MOYENNE MULTIZONE D’HUMIDITE MINIMUM

Ce gestionnaire de consigne est dédié au contrôle du niveau minimum d’humidité au sein des zones desservies par un système central CVC de circulation d’air forcée (distribution d’air).

Associé aux hygrostats définis pour les zones contrôlées, ce gestionnaire de consigne détecte le niveau d’humidité de l’air au sein des zones desservies par une distribution d’air CVC et utilise les données des bilans massiques air/humidité pour calculer le ratio moyen d’humidité d’air soufflé nécessaire au maintien des consignes d’humification respectives des niveaux d’humidification relative de la zone. Ce ratio d’humidité est alors défini en tant que consigne minimum du ratio d’humidité du (des) nœud(s) de consigne considéré(s). Cette consigne de ratio minimum d’humidité peut alors être utilisée pour la régulation du débit de production d’un humidificateur installé en amont du nœud de consigne.

Remarque : l’usage de ce gestionnaire de consigne nécessite la définition d’hygrostats dans les zones contrôlées.

Consigne Minimum du Ratio d’Humidité

Ratio minimum d’humidité (kg/kg) autorisé par ce gestionnaire de consigne. Cette valeur remplace toute valeur inférieure.

Consigne Maximum du Ratio d’Humidité

Ratio d’humidité maximum (kg/kg) autorisé par ce gestionnaire de consigne. Cette valeur remplace toute valeur supérieure.

5 - MOYENNE MULTIZONE D’HUMIDITE MAXIMUM

Ce gestionnaire de consigne est dédié au contrôle du niveau maximum d’humidité au sein des zones desservies par un système central CVC de circulation d’air forcée (distribution d’air).

Associé aux hygrostats définis pour les zones contrôlées, ce gestionnaire de consigne détecte le niveau d’humidité de l’air au sein des zones desservies par une distribution d’air CVC et utilise les données des bilans massiques air/humidité pour calculer le ratio moyen d’humidité d’air soufflé nécessaire au maintien des consignes de déshumidification respectives des niveaux d’humidification relative de la zone. Ce ratio d’humidité est alors défini en tant que consigne du ratio d’humidité maximum du (des) nœud(s) de consigne considéré(s). Cette consigne de ratio d’humidité maximum peut alors être utilisée pour la régulation du débit d’absorption d’un déshumidificateur (par exemple, une batterie d’eau froide) installé en amont du nœud de consigne.Si les régulations de la température et de la limitation du taux d’humidité sont effectuées à l’aide d’une batterie d’eau glacée, ce gestionnaire de consigne fonctionne conjointement avec le contrôleur de la batterie pour déterminer la température d’air soufflé nécessaire à la production des charges d’humidification (latente) et de température (sensible) au sein de la zone de contrôle.

Remarque : l’usage de ce gestionnaire de consigne nécessite la définition d’hygrostats dans les zones contrôlées.

Consigne Minimum du Ratio d’Humidité

Ratio minimum d’humidité (kg/kg) autorisé par ce gestionnaire de consigne. Cette valeur remplace toute valeur inférieure.

Consigne Maximum du Ratio d’Humidité

Ratio d’humidité maximum (kg/kg) autorisé par ce gestionnaire de consigne. Cette valeur remplace toute valeur supérieure.

6 - MINIMUM D’HUMIDITE MULTIZONE

Ce gestionnaire de consigne est dédié au contrôle du niveau minimum d’humidité au sein des zones desservies par un système central CVC de circulation d’air forcée (distribution d’air).

Associé aux hygrostats définis pour les zones contrôlées, ce gestionnaire de consigne détecte le niveau d’humidité de l’air au sein des zones desservies par une distribution d’air CVC et utilise les données des bilans massiques air/humidité pour calculer le ratio minimum d’humidité d’air soufflé nécessaire au maintien des consignes d’humidification respectives des niveaux d’humidification relative au sein d’une zone possédant un besoin important en humidification (avec une consigne de ratio d’humidité maximale). Ce ratio d’humidité est alors défini en tant que consigne minimum du ratio d’humidité du (des) nœud(s) de consigne considéré(s). Cette consigne de ratio minimum d’humidité peut alors être utilisée pour la régulation du débit de production d’un humidificateur installé en amont du nœud de consigne. Si un hygrostat est défini pour une seule des zones desservies par la distribution d’air, le fonctionnement de ce gestionnaire de consigne est identique à celui du modèle « Minimum d’Humidité de Zone Unique ».

Remarque : l’usage de ce gestionnaire de consigne nécessite la définition d’hygrostats dans les zones contrôlées.

Consigne Minimum du Ratio d’Humidité

Ratio minimum d’humidité (kg/kg) autorisé par ce gestionnaire de consigne. Cette valeur remplace toute valeur inférieure.

Consigne Maximum du Ratio d’Humidité

Ratio d’humidité maximum (kg/kg) autorisé par ce gestionnaire de consigne. Cette valeur remplace toute valeur supérieure.

7 - MAXIMUM D’HUMIDITE MULTIZONE

Ce gestionnaire de consigne est dédié au contrôle du niveau d’humidité maximum au sein des zones desservies par un système central CVC de circulation d’air forcée (distribution d’air).

Associé aux hygrostats définis pour les zones contrôlées, ce gestionnaire de consigne détecte le niveau d’humidité de l’air au sein des zones desservies par une distribution d’air CVC et utilise les données des bilans massiques air/humidité pour calculer le ratio maximum d’humidité d’air soufflé nécessaire au maintien des consignes de déshumidification respectives des niveaux d’humidification relative au sein d’une zone possédant un besoin important en déshumidification (avec une consigne minimale de ratio d’humidité). Ce ratio d’humidité est alors défini en tant que consigne du ratio d’humidité maximum du (des) nœud(s) de consigne considéré(s). Cette consigne de ratio d’humidité maximum peut alors être utilisée pour la régulation du débit d’absorption d’un déshumidificateur (par exemple, un déshumidificateur desséchant) installé en amont du nœud de consigne.

L’usage de cet objet nécessite la définition d’un hygrostat de zone, avec un planning de déshumidification relative pour une ou plusieurs des zones contrôlées qui sont desservies par la distribution d’air CVC. Si un hygrostat est défini pour une seule des zones desservies par la distribution d’air, le fonctionnement de ce gestionnaire de consigne est identique à celui du modèle « Maximum d’Humidité de Zone Unique »

Si les régulations de la température et de la limitation du taux d’humidité sont effectuées à l’aide d’une batterie d’eau glacée, ce gestionnaire de consigne fonctionne conjointement avec le contrôleur de la Batterie Froide - Eau pour déterminer la température d’air soufflé nécessaire à la production des charges de déshumidification (latente) et de température (sensible) dans la zone de contrôle.

Consultez la description du contrôleur de la batterie froide [Controller:WaterCoil] dans le Manuel d’ingénierie EnergyPlus (EnergyPlus Engineering Reference) pour en savoir plus sur ce processus.

Consigne Minimum du Ratio d’Humidité

Ratio minimum d’humidité (kg/kg) autorisé par ce gestionnaire de consigne. Cette valeur remplace toute valeur inférieure. La valeur par défaut est 0,008 kg/kg.

Consigne Maximum du Ratio d’Humidité

Ratio d’humidité maximum (kg/kg) autorisé par ce gestionnaire de consigne. Cette valeur remplace toute valeur supérieure. La valeur par défaut est 0,015 kg/kg.

8 - MINIMUM D’HUMIDITE DE ZONE UNIQUE

Ce gestionnaire de consigne est dédié au contrôle du niveau minimum d’humidité d’une zone unique. Ce modèle détecte le niveau d’humidité au sein d’une zone de contrôle, puis calcule le ratio d’humidité d’air soufflé nécessaire au maintien de l’humidité relative à une valeur supérieure ou égale à la consigne définie dans les paramètres. Ce calcul utilise les données d’un bilan massique air/humidité. Ce ratio calculé pour l’humidité d’air soufflé est alors défini en tant que consigne du nœud de consigne considéré. Cette consigne de ratio d’humidité peut alors être utilisée pour la régulation du débit de production d’un humidificateur installé en amont du nœud de consigne.

Remarque : l’usage de ce gestionnaire de consigne nécessite la définition d’un hygrostat dans la zone contrôlée.

Zone de Contrôle

Cliquez sur la mention <Sélectionner zone>, puis sur le bouton avec les points de suspension pour afficher la boîte de dialogue de sélection de la zone. Sélectionnez la zone de contrôle de l’humidité

9 - MAXIMUM D’HUMIDITE DE ZONE UNIQUE

Ce gestionnaire de consigne est dédié au contrôle du niveau d’humidité maximum d’une zone unique. Associé à l’hygrostat défini pour la zone contrôlée, ce gestionnaire de consigne détecte le niveau d’humidité de l’air au sein d’une zone unique et utilise les bilans massiques air/humidité pour calculer le ratio d’humidité d’air soufflé nécessaire au maintien de l’humidité relative de la zone à une valeur inférieure ou égale à la consigne définie dans les paramètres. Ce ratio calculé d’humidité d’air soufflé est alors défini en tant que consigne du nœud de consigne considéré. Cette consigne de ratio d’humidité peut alors être utilisée pour la régulation du débit d’absorption d’un déshumidificateur (par exemple, une batterie d’eau froide) installé en amont du nœud de consigne.

Si les régulations de la température et de la limitation du taux d’humidité sont effectuées à l’aide d’une batterie d’eau glacée, ce gestionnaire de consigne fonctionne conjointement avec le contrôleur de la batterie pour déterminer la température minimale d’air soufflé nécessaire à la production des charges d’humidification (latente) et de température (sensible) au sein de la zone de contrôle.

Remarque : l’usage de ce gestionnaire de consigne nécessite la définition d’un hygrostat dans la zone contrôlée.

Zone de Contrôle

Cliquez sur la mention <Sélectionner zone>, puis sur le bouton avec les points de suspension pour afficher la boîte de dialogue de sélection de la zone. Sélectionnez la zone de contrôle de l’humidité.

10 - REGULATION SUR AIR EXTERIEUR

Ce modèle fixe la température de l’air soufflé en fonction de la température de l’air extérieur, à l’aide d’une règle de régulation. Cette dernière est déterminée par 2 points : la température de consigne de l’air soufflé à la température haute d’air extérieur (ASTEH) et la température de consigne de l’air soufflé à la température basse d’air extérieur (ASTEB).

Si la température de l’air extérieur est supérieure à la température haute d’air extérieur, la température d’air soufflé est définie sur l’ASTEH.

Si la température de l’air extérieur est inférieure à la température basse d’air extérieur, la température d’air soufflé est définie sur l’ASTEB.

Si la température de l’air extérieur est comprise entre les deux limites, la température d’air soufflé est interpolée de manière linéaire entre l’ASTEH et l’ASTEB.

Une seconde règle de régulation peut être définie en option.

Les valeurs par défaut de la régulation sur l'air extérieur selon les différentes boucles sont les suivantes:

Type de boucle | Température ext. basse (°C) | Consigne à Température Ext. Basse (°C) | Température Ext. Haute (°C) | Consigne à Température Ext. Haute (°C) | Commentaire
Boucle d'air | 0 | 16 | 15 | 12 | ASHRAE 90.1 Appendix G
Boucle d'eau chaude | 5 | 80 | 15 | 60
Boucle d'eau glacée | 15.56 | 12.22 | 26.67 | 6.67
Boucle condenseur | 0 | 33 | 15 | 29
Boucle ECS | 5 | 60 | 15 | 50

Consigne à Température Extérieure Basse

Consigne à la température basse d’air extérieur, lorsque la première règle de régulation est utilisée. Cette valeur est exprimée en degrés Celsius.

Température Extérieure Basse

Température basse d’air extérieur, lorsque la première règle de régulation de la température d’air soufflé est utilisée.Cette valeur est exprimée en degrés Celsius. A cette température d’air extérieur, la température de l’air soufflé atteint généralement sa valeur maximale.

Consigne à Température Extérieure Haute

Consigne à la température haute d’air extérieur, lorsque la première règle de régulation est utilisée. Cette valeur est exprimée en degrés Celsius.

Température Extérieure Haute

Température haute d’air extérieur, lorsque la première règle de régulation de la température d’air soufflé est utilisée.Cette valeur est exprimée en degrés Celsius. A cette température d’air extérieur, la température de l’air soufflé atteint généralement sa valeur minimale.

Seconde Règle de Régulation

Cochez cette case pour définir une seconde règle de régulation.

Second Planning de Régulation

Planning indiquant la règle de régulation à utiliser.

Si la valeur « 1 » s’affiche, la première règle de régulation est utilisée.

Si la valeur « 2 » s’affiche, la seconde règle de régulation est utilisée.

Consigne de Seconde Règle de Régulation à Température Extérieure Basse

Température de consigne à la température basse d’air extérieur, lorsque la seconde règle de régulation est utilisée.Cette valeur est exprimée en degrés Celsius.

Température Extérieure Basse pour Seconde Règle de Régulation

Température basse d’air extérieur, lorsque la seconde règle de régulation de la température d’air soufflé est utilisée.Cette valeur est exprimée en degrés Celsius. A cette température d’air extérieur, la température de l’air soufflé atteint généralement sa valeur maximale.

Consigne de Seconde Règle de Régulation à Température Extérieure Haute

Température de consigne à la température haute d’air extérieur, lorsque la seconde règle de régulation est utilisée.Cette valeur est exprimée en degrés Celsius.

Température Extérieure Haute pour Seconde Règle de Régulation

Température haute d’air extérieur, lorsque la seconde règle de régulation de la température d’air soufflé est utilisée.Cette valeur est exprimée en degrés Celsius. A cette température d’air extérieur, la température de l’air soufflé atteint généralement sa valeur minimale.

11-Chauffage zone unique

Le gestionnaire de consigne chauffage zone unique, permet la régulation d'un composant en fonction de la charge en chauffage à vaincre pour la(es) zone(s). Ce gestionnaire de consigne détecte le besoin en chauffage pour atteindre la consigne de température demandée, le débit d'entrée dans la zone, et la température de la zone, et calcule la température nécessaire de l'air soufflé pour satisfaire les besoins en chauffage pour la zone contrôlée. Ce gestionnaire de consigne implique un système à température variable.

Variable de contrôle

Le type de variable qui sera contrôlée. Il n'y a qu'un seul choix pour ce type de gestionnaire : 1-Température.

Température minimale d'air soufflé

La température minimale d'air soufflé qui est autorisée pour ce type de système (tel que défini par ce gestionnaire de consigne).

Température maximale d'air soufflé

La température maximale d'air soufflé qui est autorisée pour ce type de système (tel que défini par ce gestionnaire de consigne).

Contrôle de zone

Cliquez sur <Sélectionnez zone> et cliquez sur le bouton avec les points de suspension, pour importer le nom de la zone dans la boîte de dialogue. Sélectionnez la zone à contrôle en mode chauffage zone unique.

Utilisation combinée des gestionnaires 11-Chauffage zone unique et 12-Refroidissement zone unique

Idéalement il serait possible d'utiliser les gestionnaires 11-Chauffage zone unique et 12-Refroidissement zone unique ensemble côté production de la distribution, même si cela violerait la règle d'EnergyPlus que l'ensemble des variables ne peuvent pas être contrôlées plus d'une fois sur chaque noeud. Cependant EnergyPlus autorise un contournement spécial pour cette situation. Il est donc possible d'ajouter un gestionnaire 12-Refroidissement zone unique sur le côté production (comme normalement) et le gestionnaire 11-Chauffage zone unique sur le côté demande comme une option spéciale. Ceci permet de simuler un système contrôler en température en chaud et en froid.

12-Refroidissement zone unique

Le gestionnaire de consigne refroidissement zone unique, permet la régulation d'un composant en fonction de la charge en froid à vaincre pour la zone. Ce gestionnaire de consigne détecte le besoin en climatisation pour atteindre la consigne de température demandée, le débit d'entrée dans la zone, et la température de la zone, et calcule la température nécessaire de l'air soufflé pour satisfaire les besoins en froid pour la zone contrôlée. Ce gestionnaire de consigne implique un système à température variable.

Variable de contrôle

Le type de variable qui sera contrôlée. Il n'y a qu'un seul choix pour ce type de gestionnaire : 1-Température.

Température minimale d'air soufflé

La température minimale d'air soufflé qui est autorisée pour ce type de système (tel que défini par ce gestionnaire de consigne).

Température maximale d'air soufflé

La température maximale d'air soufflé qui est autorisée pour ce type de système (tel que défini par ce gestionnaire de consigne).

Contrôle de zone

Cliquez sur <Sélectionnez zone> et cliquez sur le bouton avec les points de suspension, pour importer le nom de la zone dans la boîte de dialogue. Sélectionnez la zone à contrôle en mode chauffage zone unique.

13-Moyenne de refroidissement multi zone

Ce gestionnaire de consigne est utilisé pour générer une consigne de température d'air soufflé pour une centrale de traitement d'air, en se basant sur les charges sensibles froides ainsi que les débits d'air soufflés de l'ensemble des zones desservies par le système. Pour toutes les zones conditionnées par la distribution d'air, le gestionnaire de consigne calcul une température moyenne d'air soufflé, permettant de subvenir aux besoins en froid des zones, à partir du débit d'air soufflé. La température d'air calculée doit se situer entre les températures minimale et maximale d'air soufflé, spécifiées par l'utilisateur. En comparant cette méthode à celle consistant à fixer une consigne de température d'air soufflé, elle permet de réduire le fonctionnement des batteries de réchauffage de zone (c'est à dire d'éviter le sur refroidissement) et ainsi de diminuer la consommation des groupes froid.

Variable de contrôle

Le type de variable qui sera contrôlée. Il n'y a qu'un seul choix pour ce type de gestionnaire : 1-Température.

Température minimale d'air soufflé

La température minimale d'air soufflé qui est autorisée pour ce type de système. Si la température calculée est inférieure à ce minimum, elle est mise à cette valeur minimum. La valeur par défaut est de 12°C.

Température maximale d'air soufflé

La température maximale d'air soufflé qui est autorisée pour ce type de système. Si la température calculée est supérieure à ce maximum, elle est mise à cette valeur maximum. La valeur par défaut est de 18°C.

14-Moyenne de chauffage multi zone

Ce gestionnaire de consigne est utilisé pour générer une consigne de température d'air soufflé pour une centrale de traitement d'air, en se basant sur les charges sensibles chaudes ainsi que les débits d'air soufflés de l'ensemble des zones desservies par le système. Pour toutes les zones conditionnées par la distribution d'air, le gestionnaire de consigne calcul une température moyenne d'air soufflé, permettant de subvenir aux besoins en chauffage des zones, à partir du débit d'air soufflé. La température d'air calculée doit se situer entre les températures minimale et maximale d'air soufflé, spécifiées par l'utilisateur. En comparant cette méthode à celle consistant à fixer une consigne de température d'air soufflé, elle permet de diminuer la consommation des chaudières.

Variable de contrôle

Le type de variable qui sera contrôlée. Il n'y a qu'un seul choix pour ce type de gestionnaire : 1-Température.

Température minimale d'air soufflé

La température minimale d'air soufflé qui est autorisée pour ce type de système. Si la température calculée est inférieure à ce minimum, elle est mise à cette valeur minimum. La valeur par défaut est de 12°C.

Température maximale d'air soufflé

La température maximale d'air soufflé qui est autorisée pour ce type de système. Si la température calculée est supérieure à ce maximum, elle est mise à cette valeur maximum. La valeur par défaut est de 18°C.

15-Suivre température du sol

Ce gestionnaire de consigne permet de déterminer une température en fonction de la température du sol, qui est spécifiée au niveau site. Ce type de gestionnaire vise en particulier les boucles d'eau ou condenseur, qui utilisent un échangeur géothermique.

Variable de contrôle

Le type de variable qui sera contrôlée. Il n'y a qu'un seul choix pour ce type de gestionnaire : 1-Température.

Température minimale d'air soufflé

La température minimale d'air soufflé qui est autorisée pour ce type de système. Si la température calculée est inférieure à ce minimum, elle est mise à cette valeur minimum. La valeur par défaut est de 11°C.

Température maximale d'air soufflé

La température maximale d'air soufflé qui est autorisée pour ce type de système. Si la température calculée est supérieure à ce maximum, elle est mise à cette valeur maximum. La valeur par défaut est de 16°C.

Température de référence de sol

Ce champ doit spécifier le type de température de sol à prendre en compte pour ce gestionnaire. 3 options sont disponibles :

1-Profond - utilise les températures mensuelles profondes définies au niveau du site

2-Peu profond - utilise les températures mensuelles peu profondes définies au niveau du site

3-Surface du bâtiment - utilise les températures mensuelles de surface du bâtiment définies au niveau du site

En règle générale, la température mensuelle profonde est la plus utilisée pour les boucles d'eau reliées à un échangeur géothermique vertical.

Différence de température

Cette donnée fourni une différence de température à appliquer à la température du sol. Si cette valeur est égale à 0, et que les limites de températures min et max sont respectées, la température résultante sera identique à celle du sol. Une valeur positive pour ce champ permettra d'avoir une température résultante supérieure à la température du sol.


Données de plenum

Les plénums de soufflage et d'extraction sont des composants CVC du même type que les diviseurs et les mixeurs, à la différence qu'ils peuvent être associés à une zone, utilisée comme un plénum.

L'unique champ à remplir pour un plénum CVC est le nom de la zone associée.

Nom de la zone

Si aucune zone n'a été allouée au plénum, cliquez sur le bouton affichant les points de suspension, situé en regard de la mention <Sélectionner zone> pour afficher une commande de sélection de zone.

Seules les zones qui n'ont pas déjà été associées à des groupes de zones ou d'autres plénums sont sélectionnables.


Données ECS

Dans le module CVC de DesignBuilder, l’eau chaude sanitaire (ECS) est transportée par des boucles ECS, des groupes de points de puisage et par des composants de point de puisage .

Les boucles ECS sont placées au niveau Système CVC. Par ailleurs, vous pouvez ajouter des groupes de points de puisage sur le côté demande des sous-boucles ECS. Un groupe de points de puisage par défaut est fourni dans la boucle ECS initiale. Bien souvent, l’utilisateur n’a donc pas besoin d’ajouter un nouvel élément. Malgré tout, il peut s’avérer utile de modifier la structure de votre point de puisage. Pour ce faire, accédez à l’élément fourni par défaut et ajoutez les composants appropriés, afin de définir la consommation d’eau chaude ou un transfert de chaleur vers une zone de bâtiment.

Si vous utilisez l’option de modèle par défaut 1-CVC Simple Données d’Activité du CVC Détaillé, associez les zones à connecter dans l’onglet dédié Zones desservies de la boîte de dialogue. Bien souvent, il s’agit de l’ensemble des zones occupées du bâtiment considéré. Dans DesignBuilder, la consommation d’ECS est calculée comme une fonction de l’activité de la zone. Par exemple, les occupants d’un bureau ont de fortes chances de faire une demande pour des activités du type « lavage des mains » et « lavage de tasses ». Cette demande est associée au bureau, et non pas aux toilettes ou au salon de thé. Ainsi, les demandes associées à chaque espace doivent être affectées à un système d’ECS, même si ce dernier se situe en dehors de l’espace.

Lorsque l’option de modèle 2-CVC Détaillé Données d’Activité du CVC Détaillé est sélectionnée, il est plus judicieux de modéliser les débits d’eau en sortie dans les pièces dans lesquelles l’eau chaude est consommée (toilettes, salon de thé, salle de bains etc.).

Conseil : Par souci de cohérence entre les options « CVC Simple » et « CVC Compact » utilisez l’option de modèle 1-CVC Simple Données d’Activité du CVC Détaillé, créez une boucle ECS unique, utilisez le groupe de points de puisage et le point de puisage fournis par défaut avec la boucle ECS et sélectionnez l’ensemble des zones du bâtiment dans l’onglet Zones Desservies du point de puisage.

Les composants reliés à l'ECS dans le mode CVC-Détaillé sont les suivants:

· Groupe de Points de Puisage
· Point de Puisage
· Données des Chauffes-eau


Groupe Points de Puisage

Ce composant est utilisé pour regrouper les composants des points de puisage et les connecter au chauffe-eau. Les groupes de points de puisage sont placés sur la sous-boucle de demande d’une boucle ECS (voir schéma ci-dessous).

Pour ajouter de nouveaux points de puisage à un groupe de points de puisage, accédez au groupe de points de puisage puis cliquez sur l’option Ajouter point de puisage dans la barre d’outils. Pour modifier les données d’un point de puisage, accédez à l’écran du groupe de points de puisage et cliquez avec le bouton droit de la souris sur l’élément pour le sélectionner. Il vous suffit ensuite de cliquer sur l’option Editer du menu déroulant.

ECHANGEUR DE CHALEUR SUR CANALISATION D’EAU

Type d’Echangeur de Chaleur sur Canalisation d’Eau

Type de l’échangeur de chaleur utilisé pour la récupération de chaleur dans les canalisations d’eau. Les options sont les suivantes :

· 1-Aucun : la récupération de chaleur ne fait l’objet d’aucune simulation.
· 2-Idéal : le rendement de l’échangeur de chaleur est défini sur 1,0.
· 3-Contre-Flux : le rendement de l’échangeur de chaleur est calculé dynamiquement.
· 4-Flux Croisé : le rendement de l’échangeur de chaleur est également calculé dynamiquement.

L’échangeur de chaleur gravitaire (GFX) est l’un des types les plus utilisés. Pour simuler le GFX le plus fidèlement possible, utilisez l’option 3-Contre-Flux. Toutefois, gardez à l’esprit que l’US associé au débit du modèle GFX est sujet à des fluctuations plus importantes qu’avec la plupart des autres échangeurs de chaleurs.

Destination Echangeur de Chaleur sur Canalisation d’Eau

Configuration de l’échangeur de chaleur lors la récupération de chaleur dans les canalisations d’eau. Ce paramètre définit la destination de la chaleur à la fin du processus de récupération. Les options sont les suivantes :

· 1-Générateur : toute la chaleur récupérée est diffusée dans le circuit de retour, au niveau du nœud de sortie des points de puisage. Ce processus chauffe l’eau froide d’appoint du réseau.
· 2-Equipement : toute la chaleur récupérée est utilisée pour préchauffer le débit d’eau froide des points de puisage répertoriés dans ce groupe de points de puisage.
· 3-Générateur et Equipement : ici, la chaleur récupérée est répartie entre le générateur et les points de puisage (voir ci-dessus). Avec cette option uniquement, les débits d’eau de la canalisation et de l’échangeur de chaleur sont identiques.

US de l’Echangeur de Chaleur sur Canalisation d’Eau

Coefficient de transfert de l’échangeur de chaleur, exprimé en watts/kg. Il s’agit du produit de la valeur U (coefficient du transfert total de chaleur) et de la valeur S (surface de l’échangeur de chaleur).


Point de Puisage

Ce composant définit la consommation d’eau chaude, les températures du flux en sortie, ainsi que les valeurs de conduction thermique et d’apport de chaleur latente au sein des zones.

Les points de puisage doivent être associés à un groupe de points de puisage préalablement défini.

Données d'activité CVC Simple

Lorsque l'option CVC Simple est utilisée, un unique point de puisage peut être utilisé pour desservir de multiples zones en sélectionnant simplement les zones dans l'onglet correspondant. Dans ce cas, la demande d'ECS est calculée en définissant le débit total d'eau chaude et le planning de consommation des zones desservies, à partir des onglets Activités et CVC.

Données d'activité CVC Détaillée

Lorsque l'option CVC détaillée est utilisée, le débit de pointe du point de puisage et le planning de fonctionnement sont définis indépendamment des autres paramètres du modèle. Vous devez renseignez le débit de pointe ainsi que les plannings nécessaires. Ceci permet d'avoir une plus grande flexibilité pour définir la consommation d'ECS :

· Utilisez un point de puisage pour plusieurs zones. Cette approche peut être utile lorsque l'usage est identique dans toutes les zones. Dans ce cas le débit total de pointe de toutes les zones à inclure peut être calculé dans une feuille de calcul séparée (par exemple) et le débit de pointe de toutes les zones entré dans la fenêtre de dialogue du point de puisage.
· Utilisez un point de puisage pour chaque zone. Cette approche peut être préférable lorsque l'usage est différent pour l'ensemble des zones et que les besoins doivent être définis séparément, ou bien si vous préférez une séparation des zones plus explicite pour une représentation plus clair du modèle, plutôt que de regrouper toutes les zones en une seule.
· Utilisez un point de puisage pour chaque point physique du bâtiment, c'est à dire un point de puisage pour chaque robinet d'eau chaude, douche... Dans ce cas vous devez calculer les débits de points et les plannings d'usage pour chaque puisage.

Dans l'ensemble des cas ci-dessus, le mode données d'activité CVC Détaillée représente généralement beaucoup plus de travaille que le mode Données d'activité CVC simple.

GENERAL

Nom

Attibuez un nom unique à un point de puisage.

Planning de Température Cible

Planning définissant la température de l’eau à la sortie des robinets, etc.

DEBIT

Remarque : cette valeur est affichée uniquement lorsque l’option de modèle 2-CVC Détaillé Données d’Activité du CVC Détaillé est sélectionnée.

Débit de Pointe

Débit maximal de l’eau chaude demandée, exprimé en m3/s. Cette valeur est multipliée par celle du champ Planning de Fraction du Débit (voir ci-dessous) pour déterminer le débit volumique réel fourni à des intervalles donnés de la simulation.

Planning de Fraction du Débit

Ici, vous sélectionnez le planning définissant la fraction de débit utilisée pour le calcul de la valeur du champ Débit de Pointe (voir ci-dessus).

APPORT CHALEUR DANS ZONE

Apport Chaleur Dans Zone

Sélectionnez cette option pour modéliser un transfert de chaleur latente/sensible du point de puisage vers une zone du modèle de bâtiment.

Zone

Zone recevant les charges de chaleur latente/sensible transférées par ce point de puisage.

Nom du Planning de Fraction Sensible

Sélectionnez ici le planning définissant la fraction d’apport maximal possible de chaleur sensible (en fonction du débit à l’entrée et des conditions ambiantes de la zone) ajoutée dans la zone. Désactivez le planning pour définir un transfert nul de chaleur sensible.

Nom du Planning de Fraction Latente

Sélectionnez ici le planning définissant la fraction d’apport maximal possible de chaleur latente (en fonction du débit à l’entrée et des conditions ambiantes de la zone) ajoutée dans la zone. Désactivez le planning pour définir un transfert nul de chaleur latente.

ZONES DESSERVIES

Cet onglet de la boîte de dialogue du point de puisage est visible uniquement si l’option de modèle 1-CVC Simple Données d’Activité du CVC Détaillé est sélectionnée. Vous sélectionnez ici les zones desservies par ce point de puisage. Les débits de consommation réelle d’eau chaude de ces zones sont établis de manière identique pour les options CVC Simple et CVC Compact, en fonction du débit de consommation d’ECS défini dans l’onglet Activité et du planning du fonctionnement de l’ECS de l’onglet CVC.

Sélectionnez les zones desservies par ce point de puisage, comme représenté ci-dessous.

Conseil : utilisez les cases situées aux niveaux Bâtiment et Bloc pour sélectionner/désélectionner rapidement l’ensemble des zones disponibles.

Remarque : si la consommation d’ECS des zones sélectionnées dans l’onglet Zones Desservies est nulle, elles ne consomment pas d’eau chaude durant la simulation. Vous pouvez ainsi sélectionner l’ensemble des zones d’un bâtiment sans vous préoccuper de l’absence de demande en ECS des zones inoccupées.


Données des Chauffe-Eau

EnergyPlus Logo Small_40x23

Mélangeur [WaterHeater:Mixed]

Dimensionnement du Chauffe-Eau [WaterHeater:Sizin

Modèles utilisés dans les installations suivantes :

Côté demande des boucles ECS

Le modèle de Chauffe-Eau simule un réservoir d’eau mélangeur à nœud unique. Ce composant peut simuler différents types de chauffe-eau et de réservoirs de stockage (chauffe-eau domestiques électriques ou à gaz, ainsi que différents modèles plus imposants de chauffe-eau commerciaux). Il peut modéliser des chauffe-eau instantanés et sans ballon, des composants autonomes, et simule les charges parasitaires et les pertes thermiques de zone associées aux cycles de marche/arrêt.

Le Chauffe-Eau résout de manière analytique l’équation différentielle définissant l’équilibre énergétique du ballon d’eau. Au cours d’un intervalle, les conditions sont analysées de manière séparée, en fonction de la configuration (en cycle ou hors cycle) de l’élément chauffant, ou brûleur. Cette approche permet de représenter les charges parasites et les pertes ambiantes en tant qu’effets en cycle et hors cycle, et ainsi de les intégrer dans les bilans énergétiques.

La température de l’air ambiant, utilisée pour le calcul des pertes ambiantes, correspond à la valeur d’un planning, d’une zone ou à une donnée externe. Si le calcul utilise la température d’une zone, il est possible d’ajouter une fraction des pertes par parois du chauffe-eau à l’équation en tant qu’apport interne de chaleur.

Les options de contrôle permettent de définir le fonctionnement modulé ou par cycles ou du chauffe-eau, et ainsi de programmer un effort proportionnel à la charge requise. Si le fonctionnement par cycles est défini, l’élément chauffant (ou brûleur) s’arrête et démarre successivement. Lors du chauffage, le composant reste allumé jusqu’à ce que la température de consigne du ballon soit atteinte. Lorsque cette valeur est obtenue, il s’arrête. Le chauffe-eau reste éteint jusqu’à ce que la température du ballon chute en deçà de la valeur de « déclenchement » (différence entre la température de consigne et la différence de température de la zone neutre).Le chauffe-eau respecte des cycles de marche/arrêt pour maintenir la température du ballon dans la zone neutre.La plupart des chauffe-eau équipés de réservoirs de stockage fonctionnent par cycles.

Si le fonctionnement modulé est défini, le chauffe-eau fournit une puissance de chauffage comprise entre la minimale et la maximale. Le chauffe-eau reste allumé tant que la demande totale requise reste supérieure à la puissance minimale. En deçà de la puissance nominale, le chauffe-eau fonctionne par cycles de marche/arrêt, en fonction de la différence de température de la zone neutre. Généralement, le paramétrage et la conception des équipements permettent d’éviter cette condition. La plupart des chauffe-eau instantanés/sans ballon fonctionnent par modulation.

GENERAL

Nom

Nom attribué à un chauffe-eau.

Volume du Ballon

Volume du réservoir de stockage, exprimé en m3. Ce champ est autodimensionnable (le cas échéant, les données de dimensionnement sont utilisées). Ce champ peut contenir des valeurs négatives. Toutefois, les chauffe-eau « sans réservoir » présentent eux aussi un volume d’eau, stocké autour des éléments de chauffage ou dans l’échangeur de chaleur (habituellement d’environ 0,00379 m3).

CONNEXION GENERATEUR CHALEUR EXTERNE

Connexion Générateur Chaleur Externe

Sélectionnez cette option si la chaleur fournie au chauffe-eau est distribuée par une boucle d’eau chaude. Le cas échéant, des connexions d’entrée et de sortie, installées sur la partie inférieure du chauffe-eau, permettent de relier le composant au côté demande de la boucle du générateur d’eau chaude sanitaire.

Durée de Réchauffage de Préparateur ECS Indirect

Ce champ est utilisé uniquement lorsque l’option Connexion Générateur Chaleur Externe est sélectionnée (le chauffe-eau est alors connecté au côté demande de la boucle générateur, voir ci-dessus). Il s’agit d’un paramètre de conception, dédié à l’autodimensionnement des débits en conception. La durée de réchauffage est exprimée en heures. Elle correspond à la durée de chauffage de l’intégralité du volume du ballon, de 14,4 °C à 57,2 °C, avec une température à l’entrée égale à la température à la sortie de l’objet de Dimensionnement des Installations associé. La valeur par défaut de ce champ est 1,5 heure. Le calcul est fonction de la différence de température logarithmique moyenne ; il utilise le facteur de rendement du transfert de chaleur du champ (voir plus haut).

PARAMETRES TEMPERATURES

Planning des Consignes de Température

Ici, vous sélectionnez le planning de définition de la température de consigne de l’eau chaude, exprimée en degrés Celsius. Cette valeur est également appelée « température d’arrêt ».

Différence de Température de la Zone Neutre

Différence d’écart de température, exprimée en Ä°C, entre les températures de consigne et de « déclenchement » (de démarrage du chauffe-eau). Par conséquent, la température de « déclenchement » correspond à la soustraction « Consigne - Différence de Température de la Zone Neutre ».

Limite de Température Maximale

Température, en degrés Celsius, à laquelle l’eau du ballon devient dangereusement chaude ; elle est alors ventilée par activation d’une sécurité anti-ébullition ou automatique. La température du ballon est toujours inférieure à cette maximale. Tout ajout de chaleur est immédiatement ventilé. Remarque : en toutes circonstances, la température maximale doit être supérieure à la température de consigne.

PARAMETRES DE TEMPERATURE AMBIANTE

Indicateur de Température Ambiante

Ce champ définit le mode de contrôle de la température de l’air environnant le chauffe-eau. Trois options sont disponibles :

· 1-Planning : la température ambiante est définie à l’aide de la valeur indiquée dans le champ Planning de Température Ambiante (voir ci-dessous).
· 2-Zone : ici, la température ambiante est définie à l’aide de la température de l’air de la zone sélectionnée, indiquée dans le champ Zone de Température Ambiante (voir ci-dessous).
· 3-Extérieur : la température de l’air extérieur à bulbe sec est définie en tant que température ambiante pour le chauffe-eau.

Planning de Température Ambiante

Ici, vous sélectionnez le planning de définition de la température de l’air environnant le ballon pour ses calculs de pertes par ses parois. Ce champ est utilisé uniquement si l’option 1-Planning est définie dans le champ Indicateur de Température Ambiante.

Zone de Température Ambiante

Zone du bâtiment définissant la température de l’air environnant le ballon pour ses calculs de pertes par ses parois.Ce champ est utilisé uniquement si l’option 2-Zone est définie dans le champ Indicateur de Température Ambiante.

Coefficient des Pertes en Cycle vers Température Ambiante

Coefficient de perte de chaleur vers l’air ambiant, exprimé en watts/kg. Ce coefficient est bien souvent identique à la valeur d’US associée aux pertes par parois. Si les effets de perte du conduit sont modélisés dans le coefficient de perte hors cycle, ce champ comporte une valeur différente, correspondant exclusivement aux pertes par parois.

Fraction des Pertes en Cycle vers la Zone

Si l’option 2-Zone est sélectionnée dans le champ Indicateur de Température Ambiante, ce champ ajoute la fraction des pertes en cycle dans le bilan thermique de la zone, en tant qu’apport interne.

PARAMETRES SERPENTIN

Type de Contrôle Serpentin

Choisissez l’un des types de contrôle suivants :

· 1-Cycle : option adaptée à la plupart des chauffe-eau équipés d’un réservoir de stockage
· 2-Modulation : option adaptée à la plupart des chauffe-eau instantanés, dépourvus de ballons

Puissance Maximale Serpentin

Débit maximal de la chaleur pouvant être diffusée dans l’eau. Cette valeur, exprimée en watts, est bien souvent identique à la puissance « nominale ». Ce champ est autodimensionnable.

Puissance Minimale Serpentin

Débit minimal de la chaleur pouvant être diffusée dans l’eau. Cette valeur, exprimée en watts, est bien souvent identique à la puissance « nominale ». Ce champ est utilisé uniquement quand l’option 2-Modulation est définie dans le champ Type de Contrôle Serpentin. Si le débit total de demande de chauffage du chauffe-eau est inférieur à la minimale, l’appareil (même s’il s’agit d’un modèle à modulation) fonctionne obligatoirement sur cycle.

Type de Combustible Serpentin

Type du combustible utilisé pour le chauffage. Il peut s’agir de l’un des types suivants :

· 1-Electricité
· 2-Gaz Naturel
· 3-Gaz Propane
· 4-Mazout n° 1
· 5-Mazout n° 2
· 6-Charbon
· 7-Diesel
· 8-Essence
· 9-Vapeur
· 10-Réseau de Chaleur

Rendement Thermique Serpentin

Rendement de la conversion thermique entre l’énergie du carburant et l’énergie de chaleur transmise à l’élément chauffant, ou brûleur. Cette valeur est différente de la valeur de rendement total du chauffe-eau.

Courbe du Facteur de Charge Partielle du Serpentin

Ici, vous sélectionnez la courbe Quadratique ou Cubique représentant le rendement total du chauffe-eau sur la fraction de fonctionnement (si l’option 1-Cycle est sélectionnée) ou sur le ratio de charge partielle (si le type de contrôle est défini sur 2-Modulation). Cette valeur est un multiplicateur supplémentaire appliqué à la valeur du champ Rendement Thermique Serpentin (voir ci-dessus), pour le calcul de la consommation énergétique du combustible. Ce champ ne peut comporter une valeur inférieure à 0,1 dans le domaine 0-1.

Remarque : si les valeurs des pertes ambiantes et de la consommation parasitaire de combustible sont intégrées dans le calcul de cette courbe, elles ne doivent en aucun cas être saisies dans les champs associés. Si tel était le cas, vous procéderiez à un double comptage.

PARAMETRES CYCLE ACTIF

Consommation Combustible Parasitaire en Cycle

Cette valeur correspond à la consommation parasitaire de combustible des composants du chauffe-eau (par exemple, un ventilateur à induction ou des circuits de contrôle électronique en veille) au cours du cycle de l’appareil. Cette valeur, exprimée en watts, correspond à la consommation parasitaire de combustible totale au cours du cycle de l’appareil.

Type Combustible Parasitaire en Cycle

Type de combustible utilisé par les appareils parasites, au cours du cycle de l’appareil. Il peut s’agir de l’un des types suivants :

· 1-Electricité
· 2-Gaz Naturel
· 3-Gaz Propane
· 4-Mazout n° 1
· 5-Mazout n° 2,
· 6-Charbon
· 7-Diesel
· 8-Essence
· 9-Vapeur
· 10-Réseau de Chaleur

Ce type peut être différent du combustible défini dans le champ Type de Combustible Serpentin. Les deux valeurs peuvent également être identiques.

Fraction de Chaleur Parasitaire en Cycle vers Ballon

Fraction de l’énergie combustible parasitaire diffusée dans l’eau du ballon au cours du cycle du composant, après avoir été convertie en chaleur thermique. Il n’est pas improbable qu’un ventilateur à induction diffuse un faible pourcentage de son énergie dans l’eau du ballon ; la fraction parasitaire obtenue peut ainsi, par exemple, correspondre à une valeur de 0,05. Les circuits de contrôle électroniques, quant à eux, ne diffusent aucune chaleur dans le ballon. La fraction parasitaire associée à ces composants doit être nulle.

PARAMETRES CYCLE INACTIF

Consommation Combustible Parasitaire hors Cycle

Cette valeur correspond à la consommation parasitaire de combustible des composants du chauffe-eau (par exemple, un ventilateur à induction ou des circuits de contrôle électronique en veille) lorsque l’appareil est hors cycle. Cette valeur, exprimée en watts, correspond à la consommation parasitaire totale lorsque l’appareil est hors cycle.

Type Combustible Parasitaire hors Cycle

Type de combustible utilisé par les appareils parasites, lorsque l’appareil est hors cycle. Il peut s’agir de l’un des types suivants :

· 1-Electricité
· 2-Gaz Naturel
· 3-Gaz Propane
· 4-Mazout n° 1
· 5--Mazout n° 2
· 6-Charbon
· 7-Diesel
· 8-Essence
· 9-Vapeur
· 10-Réseau de Chaleur

Ce type peut être différent du combustible défini dans le champ Type de Combustible Serpentin. Les deux valeurs peuvent également être identiques.

Fraction de Chaleur Parasitaire hors Cycle vers Ballon

Fraction de l’énergie combustible parasitaire convertie en chaleur thermique, diffusée dans l’eau du ballon lorsque l’appareil est hors cycle. Il est probable qu’une veilleuse, par exemple, diffuse la majeure partie de la chaleur qu’elle produit dans l’eau du ballon (sous réserve que le rendement de conversion thermique soit pris en considération) ; une valeur de 0,80 semble par conséquent appropriée ici. Les circuits de contrôle électroniques, quant à eux, ne diffusent aucune chaleur dans le ballon. La fraction parasitaire associée à ces composants doit être nulle.

Coefficient des Pertes hors Cycle vers Température Ambiante

Coefficient de perte de chaleur vers l’air ambiant, exprimé en watts/kg. Ce coefficient est bien souvent identique à la valeur d’US associée aux pertes par parois.

Cette valeur peut toutefois être utilisée pour modéliser les effets de perte du conduit dans un chauffe-eau à combustion ; le cas échéant, ces pertes viennent s’ajouter aux pertes par parois.

Fraction des Pertes hors Cycle vers la Zone

Si l’option 2-Zone est sélectionnée dans le champ Indicateur de Température Ambiante, ce champ ajoute la fraction des pertes hors cycle dans le bilan thermique de la zone, en tant qu’apport interne.

PARAMETRES COTE USAGE

Rendement Côté Usage

Ce champ définit le rendement du transfert de chaleur entre l’eau du côté de l’usage et l’eau du ballon. Si cette valeur est définie sur « 1 », le transfert de chaleur est total ; les deux fluides se mélangent parfaitement. Pour toute valeur de rendement inférieure, l’eau à la sortie du côté de l’usage n’est pas aussi chaude que l’eau du ballon ; dans cette configuration, un échangeur de chaleur est modélisé.

Débit de Conception Côté Usage

Ce champ, facultatif, est utilisé pour définir le débit de conception du côté de l’usage du chauffe-eau. Le débit volumique de conception est exprimé en m3/s. Ce champ est utilisé lorsque le côté de l’usage du chauffe-eau est connecté à une boucle générateur. Ce champ est autodimensionnable. Les résultats de dimensionnement sont consignés dans le fichier « eio ».

PARAMETRES COTE SOURCE

Rendement Côté Source

Ce champ définit le rendement du transfert de chaleur entre l’eau du côté de la source et l’eau du ballon. Si cette valeur est définie sur « 1 », le transfert de chaleur est total ; les deux fluides se mélangent parfaitement. Pour toute valeur de rendement inférieure, l’eau à la sortie du côté source n’est pas aussi chaude que l’eau du ballon ; dans cette configuration, un échangeur de chaleur est modélisé.

Débit de Conception Côté Source

Ce champ, facultatif, est utilisé pour définir le débit de conception du côté de la source du chauffe-eau. Le débit volumique de conception est exprimé en m3/s. Ce champ est utilisé lorsque le côté de la source du chauffe-eau est connecté à une boucle générateur. Ce champ est autodimensionnable. Les résultats de dimensionnement sont consignés dans le fichier « eio ».

DIMENSIONNEMENT

Les données de dimensionnement du chauffe-eau sont à saisir dans l’onglet Dimensionnement.

Mode Conception

Ce champ décrit la méthode de dimensionnement du chauffe-eau. Vous disposez de six options :

· 1-Pointe de Soutirage : les débits de conception de l’ensemble des demandes du chauffe-eau sont utilisés par la méthode de conception. La taille du ballon est fonction de ses capacités de réponse à la demande et de recharge. Pendant combien de temps peut-il répondre à la demande ? Se recharge-t-il rapidement ? L’utilisateur saisit la durée, en heures. Le chauffe-eau est alors prêt à fournir les charges demandées. Ce paramètre est défini exclusivement pour la consommation en eau chaude des chauffe-eau individuels.
· 2-Minimum Résidentiel HUD-FHA : ici, la méthode de conception est fonction du dimensionnement minimum admissible du chauffe-eau considéré (établi par l’agence HUD-FHA [Administration fédérale du logement aux Etats-Unis], dans sa publication « Minimum Property Standards for One- and Two-Family Living Units » (Standard résidentiel minimal pour les unités familiales simples et doubles), n° 4900.1-1982). Ici, l’utilisateur saisit le nombre de salles de bains et de chambres. En fonction de ces données, le système utilise la plus petite taille de chauffe-eau autorisée.
· 3-Par personne : la méthode de conception définit le dimensionnement des chauffe-eau en fonction du nombre total de personnes résidant dans l’ensemble des zones du bâtiment. Au sein du modèle, chaque chauffe-eau est dimensionné en fonction du nombre total (maximum, en conception) de personnes de l’ensemble des zones. Ce nombre de personnes est déterminé à l’aide des différents objets dédiés, situés dans d’autres champs du fichier de saisie.
· 4-Par Surface au Sol : la méthode de conception définit le dimensionnement des chauffe-eau en fonction du la surface totale des sols de l’ensemble des zones du bâtiment. Au sein du modèle, chaque chauffe-eau est dimensionné en fonction de la surface totale au sol de l’endroit qu’il dessert. Ces surfaces sont déterminées en fonction des données géométriques respectives de chaque surface, saisies dans d’autres champs du fichier de saisie.
· 5-Par Unité : ici, la méthode de conception définit le dimensionnement en fonction d’un nombre aléatoire d’unités. Cette valeur peut être utilisée, par exemple, pour calculer le dimensionnement des chauffe-eau en fonction du nombre de pièces qui composent un bâtiment résidentiel. Ici, l’utilisateur saisit le nombre d’unités.
· 6-Par Surface de Collecteur Solaire : cette méthode de conception définit le volume du ballon en fonction de la surface d’un collecteur solaire d’eau chaude. Les surfaces de l’ensemble des collecteurs sont additionnées ; chaque ballon est dimensionné en fonction du total obtenu. Ces surfaces sont déterminées en fonction des données des collecteurs solaires, saisies dans d’autres champs du fichier de saisie.

Temps de stockage pour répondre aux Pointes de Soutirage

Ce champ définit la durée, exprimée en heure, pendant laquelle le ballon (à capacité initiale maximale) peut produire le débit maximal (pointe de soutirage). Cette valeur est utilisée pour le dimensionnement du volume du ballon, qui correspond au produit du débit volumique maximal et de la durée de pointe de consommation. Il est toutefois possible que la température de l’eau varie au cours de ces périodes de pointe. Ce champ est utilisé uniquement lorsque l’option 1-Pointe de Soutirage est définie dans le champ Mode Conception. Le chauffe-eau doit être connecté à une boucle générateur complète, et être positionné côté production.

Durée de Régénération du Réservoir

Ce champ définit la durée, exprimée en heure, nécessaire au remplissage du ballon. Les températures utilisées pour la définition de cette régénération sont au nombre de deux : la température de démarrage de 14,4 °C et la température finale de 57,2 °C. Ce champ est utilisé uniquement lorsque l’option 1-Pointe de Soutirage est définie dans le champ Mode Conception.

Volume Nominal Réservoir pour Autodimensionnement Connexions

Ce champ est utilisé lorsque le chauffe-eau est chauffé indirectement par ses connexions, autodimensionnées, situées sur le côté de la source. Les valeurs de ce champ sont exprimées en m3. En raison de la complexité de ce chauffe-eau et du délai associé aux calculs de dimensionnement du système EnergyPlus, consignez les débits des connexions situées côté source avant que le volume du ballon ne soit dimensionné en fonction de la pointe de soutirage. Ce champ est utilisé pour définir un volume de ballon nominal temporaire, utilisé pendant le dimensionnement des connexions. Ce champ est utilisé si l’option 1-Pointe de Soutirage est définie dans le champ Mode Conception et si le chauffe-eau est équipé de connexions de générateur autodimensionnées sur le côté demande.

Nombre de Chambres

Ici, vous saisissez le nombre de chambres du modèle. Il est requis uniquement lorsque l’option 2-Minimum Résidentiel HUD-FHA est définie dans le champ Mode Conception .

Nombre de Salles de Bains

Ici, vous saisissez le nombre de salles de bains du modèle. Il est requis uniquement lorsque l’option 2-Minimum Résidentiel HUD-FHA est définie dans le champ Mode Conception.

Capacité de Stockage par Personne

Ici, vous saisissez le volume de stockage du ballon par personne. Les valeurs de ce champ sont exprimées en m3/personne. Il est requis uniquement lorsque l’option 3-Par personne est sélectionnée dans le champ Mode Conception.

Capacité de Récupération par Personne

Dans ce champ, vous saisissez la capacité de récupération du chauffe-eau par personne, en m3/personne-h. Cette valeur correspond au volume d’eau pouvant être récupéré par heure et par personne par le chauffe-eau. Au cours de ce processus, l’eau est chauffée d’une température de démarrage de 14,4 °C à une température finale de 57,2 °C. Ce champ est requis uniquement lorsque l’option 3-Par personne est sélectionnée dans le champ Mode Conception

Capacité de Stockage par Surface au Sol

Ici, vous saisissez le volume de stockage du ballon par surface au sol. Les valeurs de ce champ sont exprimées en m3/m2. Ce champ est requis uniquement lorsque l’option 3-Par personne est sélectionnée dans le champ Mode Conception.

Capacité de Récupération par Surface au Sol

Ici, vous saisissez la capacité de récupération par surface au sol. Les valeurs de ce champ sont exprimées en m3/h-m2. Elles correspondent au volume d’eau pouvant être récupéré par le chauffe-eau en une heure, par surface au sol. Au cours de la récupération, l’eau est chauffée d’une température de démarrage de 14,4 °C à une température finale de 57,2 °C. Ce champ est requis uniquement lorsque l’option 4-Par Surface au Sol est sélectionnée dans le champ Mode Conception .

Nombre d’Unités

Ici, vous saisissez le nombre d’unités utilisées pour le dimensionnement par unité (voir les deux champs suivants).Ce champ est requis uniquement lorsque l’option 5-Par Unité est sélectionnée dans le champ Mode Conception. Il peut être utilisé pour le comptage d’éléments arbitraires, comme les appartements, les bureaux, les appareils sanitaires, les toilettes, etc.

Capacité de Stockage par Unité

Ici, vous saisissez le volume de stockage du ballon par unité. Les valeurs de ce champ sont exprimées en m3/h. Le nombre d’unité correspondant est saisi dans le champ précédent. Il est requis uniquement lorsque l’option 5-Par Unité est sélectionnée dans le champ Mode Conception .

Capacité de Récupération par Unité

Dans ce champ, vous saisissez la capacité de récupération du chauffe-eau par unité, en m3/personne-h. Cette valeur correspond au volume d’eau pouvant être récupéré par heure et par unité par le chauffe-eau. Au cours de la récupération, l’eau est chauffée d’une température de démarrage de 14,4 °C à une température finale de 57,2 °C. Ce champ est utilisé uniquement lorsque l’option 5-Par Unité est définie dans le champ Mode Conception.

Capacité de Stockage par Surface Collecteur

Ici, vous saisissez le volume de stockage du ballon par surface de collecteur solaire. Les valeurs de ce champ sont exprimées en m3/m2. Ce champ est requis uniquement lorsque l’option 6-Par Surface de Collecteur Solaire est sélectionnée dans le champ Mode Conception.

DONNEES DES CHAUFFE-EAUX

Les variables de sortie de chauffe-eau suivantes sont disponibles :

HVAC,Average,Water Heater Tank Température [C]

HVAC,Average,Water Heater Final Tank Température [C]

HVAC,Average,Water Heater Loss Rate [W]

HVAC,Sum,Water Heater Loss Energy [J]

HVAC,Average,Water Heater Use Flow Rate [kg/s]

HVAC,Average,Water Heater Use Inlet Temperature [C]

HVAC,Average,Water Heater Use Outlet Temperature [C]

HVAC,Average,Water Heater Use Rate [W]

HVAC,Sum,Water Heater Use Energy [J]

HVAC,Average,Water Heater Source Flow Rate [kg/s]

HVAC,Average,Water Heater Source Inlet Temperature [C]

HVAC,Average,Water Heater Source Outlet Temperature [C]

HVAC,Average,Water Heater Source Rate [W]

HVAC,Sum,Water Heater Source Energy [J]

HVAC,Average,Water Heater Off-Cycle Parasitic Heat Rate To Tank [W]

HVAC,Sum,Water Heater Off-Cycle Parasitic Heat Energy To Tank [J]

HVAC,Average,Water Heater On-Cycle Parasitic Heat Rate To Tank [W]

HVAC,Sum,Water Heater On-Cycle Parasitic Heat Energy To Tank [J]

HVAC,Average,Water Heater Total Demand Rate [W]

HVAC,Sum,Water Heater Total Demand Energy [J]

HVAC,Average,Water Heater Heating Rate [W]

HVAC,Sum,Water Heater Heating Energy [J]

HVAC,Average,Water Heater Unmet Demand Rate [W]

HVAC,Sum,Water Heater Unmet Demand Energy [J]

HVAC,Average,Water Heater Venting Rate [W]

HVAC,Sum,Water Heater Venting Energy [J]

HVAC,Average,Water Heater Net Heat Tranfer Rate [W]

HVAC,Sum,Water Heater Net Heat Tranfer Energy [J]

HVAC,Sum,Water Heater Cycle On Count []

HVAC,Average,Water Heater Runtime Fraction []

HVAC,Average,Water Heater Part Load Ratio []

HVAC,Average,Water Heater <Fuel Type> Consumption Rate[W]

HVAC,Sum,Water Heater <Fuel Type>Consumption [J]

HVAC,Average,Water Heater Off-Cycle Parasitic <Fuel Type> Consumption Rate[W]

HVAC,Sum,Water Heater Off-Cycle Parasitic <Fuel Type> Consumption [J]

HVAC,Average,Water Heater On-Cycle Parasitic <Fuel Type> Consumption Rate[W]

HVAC,Sum,Water Heater On-Cycle Parasitic <Fuel Type> Consumption [J]

HVAC,Average,Water Heater Water Consumption Rate [m3/s]

HVAC,Sum,Water Heater Water Consumption [m3]

Water Heater Tank Temperature [C]

Température moyenne de l’eau du ballon.

Water Heater Final Tank Temperature [C]

Température finale de l’eau du ballon, à l’issue de l’intervalle du système. Consignée pour un intervalle « détaillé », cette variable peut être mise en correspondance avec un bilan énergétique précis du chauffe-eau. Consultez également la variable suivante : Water Heater Net Heat Transfer Energy (voir ci-dessous).

Water Heater Loss Rate [W]

Débit de perte de chaleur moyen associé aux coefficients de perte de chaleur en cycle et hors cycle dans l’air ambiant.

Water Heater Loss Energy [J]

Energie de perte de chaleur associée aux coefficients de perte de chaleur en cycle et hors cycle dans l’air ambiant.

Water Heater Use Flow Rate [kg/s]

Débit massique côté usage. S’il s’agit d’un composant autonome, il s’agit du débit massique planifié du côté de l’usage.

Water Heater Use Inlet Temperature [C]

Température à l’entrée, sur le côté de l’usage.

Water Heater Use Outlet Temperature [C]

Température à la sortie, sur le côté de l’usage.

Water Heater Use Rate [W]

Ce champ indique le transfert de chaleur moyen entre l’eau du côté de l’usage et l’eau du ballon.

Water Heater Use Energy [J]

Ce champ indique l’énergie du transfert de chaleur entre l’eau du côté de l’usage et l’eau du ballon.

Water Heater Source Flow Rate [kg/s]

Débit massique, sur le côté de la source. Si le composant fonctionne de manière autonome, cette valeur est nulle.

Water Heater Source Inlet Temperature [C]

Température à l’entrée, sur le côté de la source.

Water Heater Source Outlet Temperature [C]

Température à la sortie, sur le côté de la source.

Water Heater Source Rate [W]

Ce champ indique le transfert de chaleur moyen entre l’eau du côté de la source et l’eau du ballon.

Water Heater Source Energy [J]

Ce champ indique l’énergie du transfert de chaleur entre l’eau du côté de la source et l’eau du ballon.

Water Heater Off-Cycle Parasitic Heat Rate To Tank [W]

Apport de chaleur moyen dans l’eau du ballon, dû aux charges parasitaires hors cycle.

Water Heater Off-Cycle Parasitic Heat Energy To Tank [J]

Energie de l’apport de chaleur dans l’eau du ballon, due aux charges parasitaires hors cycle.

Water Heater On-Cycle Parasitic Heat Rate To Tank [W]

Apport de chaleur moyen dans l’eau du ballon, dû aux charges parasitaires en cycle.

Water Heater On-Cycle Parasitic Heat Energy To Tank [J]

Energie de l’apport de chaleur dans l’eau du ballon, due aux charges parasitaires en cycle.

Water Heater Total Demand Rate [W]

Demande moyenne de chauffage pour le maintien de la température de consigne.

Water Heater Total Demand Energy [J]

Demande énergétique moyenne de chauffage pour le maintien de la température de consigne.

Water Heater Heating Rate [W]

Débit de chauffage moyen fourni par l’élément chauffant, ou brûleur.

Water Heater Heating Energy [J]

Energie de chauffage fournie par l’élément chauffant, ou brûleur.

Water Heater Unmet Demand Rate [W]

Besoin moyen en chauffage non satisfait par l’élément chauffant, ou brûleur. Il s’agit de la différence entre la demande totale de chauffage et le débit réel de chauffage.

Water Heater Unmet Demand Energy [J]

Energie de chauffage non satisfaite par l’élément chauffant, ou brûleur. Il s’agit de la différence entre la demande énergétique totale de chauffage et l’énergie de chauffage.

Water Heater Venting Rate [W]

Débit de ventilation moyen nécessaire au maintien de la température du ballon à une valeur inférieure à la limite maximale.

Water Heater Venting Energy [J]

Energie de ventilation nécessaire au maintien de la température du ballon à une valeur inférieure à la limite maximale.

Water Heater Net Heat Transfer Rate [W]

Transfert de chaleur net moyen, intégrant l’ensemble des apports et des pertes.

Water Heater Net Heat Transfer Energy [J]

Energie nette du transfert de chaleur, intégrant l’ensemble des apports et des pertes.

Water Heater Cycle On Count []

Nombre de démarrages du chauffe-eau au cours de l’intervalle considéré.

Water Heater Runtime Fraction []

Fraction de fonctionnement du chauffe-eau au cours de l’intervalle considéré.

Water Heater Part Load Ratio []

Fraction de la puissance maximale du chauffe-eau.

Water Heater <Fuel Type> Consumption Rate [W]

Débit moyen de consommation de combustible de l’élément chauffant, ou brûleur.

Water Heater <Fuel Type> Consumption Energy [J]

Consommation énergétique moyenne de combustible de l’élément chauffant, ou brûleur.

Water Heater Off-Cycle <Fuel Type> Consumption Rate [W]

Débit moyen de consommation parasitaire de combustible hors cycle.

Water Heater Off-Cycle <Fuel Type> Consumption Energy [J]

Consommation énergétique parasitaire de combustible hors cycle.

Water Heater On-Cycle <Fuel Type> Consumption Rate [W]

Débit moyen de consommation parasitaire de combustible en cycle.

Water Heater On-Cycle <Fuel Type> Consumption Energy [J]

Consommation énergétique parasitaire de combustible en cycle.

Water Heater Water Consumption Rate [m3/s]

Débit de consommation d’eau du côté de l’usage (composant autonome).

Water Heater Water Consumption [m3]

Consommation d’eau du côté de l’usage (composant autonome).


Données Eau Chaude Solaire

Un certain nombre de configuration de boucle solaire ont déjà été présentées dans la page d'aide Boucle solaire et chauffage auxiliaire. Cette page ci fournit plus d'information sur comment configurer et réguler les systèmes d'eau chaude solaire.

Contrôle du système de chauffage solaire

Pour ajouter une régulation des panneaux de la boucle solaire, un thermostat différentiel peut être incorporé au système, en cochant la case correspondante dans la fenêtre de dialogue de la boucle solaire. Le thermostat différentiel compare la température du chauffe-eau à celle d'un collecteur, afin que la pompe solaire se mette en marche uniquement lorsqu'il peut y avoir un gain de chaleur.

Il y a une option sur la boîte de dialogue des collecteurs solaires pour vous permettre de définir un panneaux solaires comme étant celui où est placé le capteur lié au thermostat. La température en sortie du chauffe-eau est celle utilisée pour le 2éme capteur de température.

Remarque : Si les 2 différences de températures, dans le fenêtre de dialogue de la boucle solaire, sont trop proches, il est possible que le système se mette en marche et s'arrête successivement sans impliquer de gros apport de chaleur. Ceci peut également avoir lieu si le débit dans le collecteur est trop élevé. Sans débit, le fluide à l'intérieur du panneau s'échauffe plus vite ; lorsque le système se remet en marche avec un débit élevé, tout le fluide échauffé se dissipe et la température diminue, forçant le système à s'arrêter de nouveau.

Prévention de gel

Dans les climats avec une saison froide, le système de chauffage solaire doit être dimensionné pour éviter le risque de gel dans les collecteurs ou les tuyaux situés à l'extérieur et ainsi éviter des dommages. Plusieurs stratégies peuvent minimiser ce risque :

1. Planning saisonnier. La stratégie la plus simple est de ne pas utiliser le système pendant la période froide. Cependant, c'est problématique, car cela nécessite de vider manuellement le collecteur de tout le fluide. Les bénéfices du système de chauffage solaire sont alors perdu pendant cette période. Ceci peut être simulé en utilisant un planning de fonctionnement de la pompe approprié.
2. Antigel. Le point de gel du liquide est diminué en ajoutant du glycol à l'eau ou bien en utilisant un liquide caloporteur différent, ayant un point de gel plus bas. Ceci peut être paramétré en sélectionnant un fluide de type glycol pour la boucle au niveau de la fenêtre de dialogue de la boucle solaire.
3. Système de vidange. Cette stratégie vide automatiquement le collecteur lorsque la pompe est arrêtée. Ce scénario est modélisé par défaut par EnergyPlus, bien que l'énergie supplémentaire requise pour redémarrer le système n'est pas prise en compte.
4. Système de re-circulation. Cette stratégie fait automatiquement re-circuler le fluide chaud du ballon de stockage vers les collecteurs afin de maintenir le système au dessus du point de gel. Il y a de plus grandes pertes thermiques avec cette méthode. Ceci peut être simulé en utilisant le paramètre de Protection température basse sur la boîte de dialogue de la boucle solaire afin de forcer le système à s'allumer lorsque la température extérieure ou la température en sortie du collecteur descends en-dessous d'un minimum spécifié.

Contrôles supplémentaires

En plus de la prévention du gel, il est également nécessaire de prévenir en cas de surchauffe du système. C'est, en général, une question de sécurité pour le chauffe-eau. Dans ce cas, il est important d'introduire une température haute de coupure pour arrêter la pompe avant que ce soit nuisible pour le chauffe-eau. Ceci est effectué ne utilisant le paramètre Protection haute température sur la fenêtre de dialogue de la boucle solaire.


Données du collecteur solaire

SolarCollector:FlatPlate:Water

Modèles utilisés dans les installations suivantes :

· Boucle d’eau chaude solaire, côté demande

Les collecteurs d’eau chaude solaire sont des dispositifs thermiques qui convertissent l’énergie solaire en énergie thermique via l’élévation de la température d’un fluide circulant de transfert de chaleur (de l’eau dans les versions actuelles d’EnergyPlus). Le fluide a vocation à chauffer l’eau chaude sanitaire, ainsi que l’eau utilisée pour le chauffage de l’espace occupé. Dans EnergyPlus, les collecteurs solaires sont des composants connectés à une boucle de générateur solaire. Un système de chauffage solaire peut être construit avec des collecteurs, des pompes et des réservoirs d’eau chaude solaires.

Le modèle EnergyPlus est basé sur les équations issues des normes ASHRAE et les travaux de Duffie et Beckman (1991). Ce modèle s’applique sur les collecteurs plans vitrés et non vitrés, ainsi que sur les côtés des collecteurs tubulaires (pourvus de tubes sous vide).

L’objet de collecteur solaire référence une surface de collecteur solaire qui est définie dans le modèle de bâtiment et représente l’aire brute, la position, l’orientation et l’inclinaison du collecteur. Ainsi, ce dernier peut participer normalement aux calculs détaillés d’exposition solaire et d’ombrage, si les options 2-Extérieur complet ou 3-Intérieur et extérieur complet de la distribution solaire sont sélectionnées. Les radiations solaires intervenant sur la surface du collecteur comprennent les rayonnements et les radiations diffuses, ainsi que les réverbérations provenant du sol et des surfaces adjacentes. L’ombrage du collecteur par des surfaces tierces, telles que des bâtiments ou des arbres situés à proximité, est également pris en compte. De la même manière, la surface du collecteur peut abriter du soleil d’autres surfaces. Par exemple, elle peut réduire les radiations incidentes projetées sur le toit qu’elle surplombe.

Les propriétés thermiques et optiques du module collecteur peuvent être chargées à partir d’une prédéfinition de collecteur solaire.

Général

Nom

Nom unique du collecteur solaire thermique

Débit maximal

Le débit maximal autorisé pour le collecteur en m3/s.

Surface du collecteur solaire

Surface de collecteur solaire

Sélectionnez une surface du collecteur solaire du bâtiment pour définir la surface, la position, l'orientation et l'inclinaison du collecteur.

Contrôle

Capteur de nœud chaud du thermostat différentiel

Cochez cette option pour définir ce collecteur solaire comme étant celui à utiliser comme point de référence pour le thermostat différentiel sélectionné au niveau de la boucle solaire.

Performance

Prédéfinition de performance collecteur solaire

Cette prédéfinition définit les propriétés thermiques et optiques du collecteur.

DesignBuilder fournit une base de données de prédéfinitions de collecteurs solaires comprenant les paramètres de performance thermiques et optiques pour un module collecteur unique. Ces paramètres sont basés sur les méthodologies de test décrites dans les normes 93 et 96 ASHRAE. L’organisme SRCC (Solar Rating and Certification Corporation, dédié à la certification des équipements solaires) applique ces normes dans les procédures d’évaluation des collecteurs solaires. Les coefficients du rendement de la conversion énergétique et du modificateur de l’angle d’incidence permettent des équations de premier et second ordres (respectivement linéaires et quadratiques). Pour utiliser une corrélation de premier ordre, le coefficient de second ordre doit être défini sur une valeur nulle.

Pour garantir le bon fonctionnement du modèle, les conditions de test utilisées pour la mesure des coefficients de performance doivent être spécifiées dans les champs suivants : Débit en test et Type de corrélation en test. Actuellement, le seul fluide de test autorisé est l’eau.

Pour en savoir plus au sujet des coefficients de performance, consultez le document d’ingénierie EnergyPlus (EnergyPlus Engineering Reference).

Surface brute

La surface brute du module solaire en m². Cette valeur est utile en tant que référence. La surface du collecteur solaire du bâtiment associé est utilisée dans tous les calculs.

Débit en test

Le débit volumique pendant les tests en m3/s. Si la valeur est disponible en tant que débit par unité de surface, il est recommandé de multiplier par la surface brute du collecteur et non la surface nette.

Type de corrélation en test

Ce champ définit le type de température utilisé pour développer les équations de corrélation. La procédure de test est basée sur une corrélation expérimentale utilisant la température à l’entrée, la température moyenne ou la température à la sortie. Saisissez l’une de ces options. Les normes ASHRAE 93 et 96 utilisent tout le temps la température à l’entrée.

Coefficient 1 de l'équation d'efficacité

Premier coefficient de l'équation d'efficacité pour la conversion d'énergie (sans dimension). Ceci est le terme à l'ordonnée Y.

Coefficient 2 de l'équation d'efficacité

Second coefficient de l'équation d'efficacité pour la conversion d'énergie (W/m².K²). Ceci est le terme de premier ordre.

Coefficient 3 de l'équation d'efficacité

Troisième coefficient de l'équation d'efficacité pour la conversion d'énergie (W/m².K²). Ceci est le terme de second ordre. S'il est fixé à 0, une corrélation linéaire du 1er ordre est utilisée.

Coefficient 2 de modification de l'angle incident

Second coefficient de l'équation de modification de l'angle incident. Ceci est le terme de premier ordre. (Il n'y a pas de coefficient 1 pour la modification de l'angle incident car ce nombre est toujours 1).

Coefficient 3 de modification de l'angle incident

Troisième coefficient de l'équation de modification de l'angle incident. Ceci est le terme de second ordre. S'il est fixé à 0, une corrélation linéaire du premier ordre est utilisée.


Tempering Valve

Cet objet est utilisé dans les configurations où le contrôle du débit du générateur est mis à profit pour renforcer l’efficacité de l’utilisation du stockage thermique. La vanne est requise dans les boucles d’eau chaude solaire pour empêcher toute hausse inopportune de la température du réservoir de stockage d’eau chaude sanitaire et ainsi garantir des conditions de sécurité optimales durant l’utilisation de l’eau chaude. Si dans la réalité, l’installation d’une vanne de mélange, anti-brûlure, permet de simplifier le mélange des nouveaux flux d’eau du réseau avec l’eau chaude afin d’atteindre la température de production souhaitée, sa modélisation dans EnergyPlus est difficile, car les boucles de générateur doivent constituer des circuits fermés. Pour de nombreuses installations au sein desquelles le diviseur est équipé directement sur le réseau, l’eau d’appoint étant le cas échéant, par exemple, dirigée vers un réservoir de chauffe-eau, la modélisation fournie pour cet objet sera équivalente sur le plan thermodynamique.

L’objet de vanne de mélange modélise une vanne de déviation à contrôle de température. Il modélise une vanne équipant une conduite de dérivation, qui s’ouvre pour diriger le flux vers un ou plusieurs composants de générateur. Il peut être utilisé uniquement sur l’une des deux branches, entre un Diviseur et un Mélangeur. La figure ci-dessous représente l’utilisation d’une vanne de mélange en association avec un composant Chauffe-eau sur le « Flux 2 ». La vanne de mélange dirige le flux vers la branche qu’elle équipe pour régler la température à la sortie du mélangeur. Si la température constatée au niveau du nœud de source « Flux 2 » est supérieure à la consigne et que le flux d’admission présente une température inférieure à la consigne, un contrôleur définit le volume de fluide contournant le réservoir de stockage pour atteindre la température souhaitée.

Aucune donnée ne nécessite d'être entrée pour les vannes de mélange.


Auto dimensionnement des composants CVC

Dans de nombreux cas, EnergyPlus permet d'auto dimensionner les paramètres des composants CVC. Tous les paramètres autodimensionnables s'affichent en bleu dans les boîtes de dialogue d'édition de composant, et le mot-clé spécial autosize doit être saisi dans le contrôle d'édition du paramètre dans la boîte de dialogue d'édition de composant si un paramètre doit être auto dimensionné.

Par exemple, pour une batterie d'eau chaude, les paramètres Débit Eau Maximal peut être auto dimensionné :

Autodimensionnement dans EnergyPlus

EnergyPlus rend possible l’autodimensionnement de nombreux composants, en fonction de configurations personnalisées de bâtiment et des conditions externes de conception.

DesignBuilder fournit par défaut des données de dimensionnement pour deux périodes, à savoir l’hiver et l’été. EnergyPlus utilise les données météo du jour de conception pour définir les conditions extérieures lors de l’autodimensionnement des composants CVC.

Des données relatives à la procédure de dimensionnement peuvent être saisies pour chacune des zones (dans la boîte de dialogue Zone CVC) et pour chacun des systèmes d’air (dans la boîte de dialogue Distribution d’Air).

En dehors des points de consignes des thermostats de zones, les calculs de dimensionnement n’incluent aucune des données de contrôle système définies dans les gestionnaires de consigne et les plannings de disponibilité. Vous devez coordonner les données de dimensionnement des boîtes de dialogue Zone CVC et Distribution d’Air avec les valeurs réelles saisies pour le contrôle de simulation.

Les calculs de dimensionnement tiennent uniquement compte des batteries chaudes et froides centrales, des batteries de préchauffage, des batteries de pré-refroidissement et des batteries de réchauffage. Ces composants ont vocation à fournir les températures d’air soufflé définies dans les objets Distribution d’Air et Zone CVC. L’impact de leurs sous-composants, comme les récupérateurs de chaleurs, les déshumidificateurs, les ventilateurs et les pompes n’est pas intégré dans les calculs de dimensionnement.

Remarque : les calculs d’autodimensionnement du modèle CVC Détaillé mentionnés sur cette page ne doivent pas être confondus avec les calculs de conception Chauffage et de conception refroidissement qui utilisent les données simples et distinctes de l’onglet CVC.
Les données du modèle CVC Détaillé ne sont aucunement utilisées pour les calculs de conception Chauffage et Refroidissement, qui reposent sur le système de charge EnergyPlus Ideal.

Plannings et dimensionnement

Il est impératif d’accorder une attention particulière aux plannings. Lorsque vous utilisez des plannings 7/12, veillez à ce que la définition de jour de dimensionnement soit configurée pour représenter de manière appropriée les jours de conception d’été et d’hiver, respectivement. De la même manière, les Plannings Compacts, qui fournissent les types de jour SummerDesignDay et WinterDesignDay, doivent être configurés de manière appropriée.

Voici quelques applications courantes de jours de conception d’été et d’hiver dans les plannings:

1. Définition des charges internes (éclairage, équipement, occupation) sur des valeurs maximales toute la journée pour le refroidissement et sur des valeurs nulles toute la journée pour le chauffage.
2. Définition des consignes de thermostat de chauffage et de refroidissement sur des valeurs constantes (aucun réglage sur des valeurs supérieures ou inférieures).
3. Définition du fonctionnement continu des équipements de chauffage et de refroidissement durant les jours de conception.

Si nous ne recommandons impérativement aucune de ces applications, elles peuvent, tout comme certaines autres utilisations des plannings des jours de conception d’été/d’hiver, s’avérer utile dans des situations spécifiques.

Voici des exemples des erreurs fréquemment rencontrées dans les données des jours de conception des plannings :

1. Utilisation d’un planning comme le planning de fonctionnement prédéfini des équipements contributeurs d’apports internes, tels que les ordinateurs ou les éclairages. Les apports internes ne doivent pas être inclus dans les calculs de dimensionnement du chauffage, car la dimension de l’équipement de chauffage doit être calculée indépendamment des apports internes. L’inclusion de ce type d’apports entraîne généralement un sous-dimensionnement de l’équipement de zone de chauffage et/ou du générateur. Les apports internes doivent bien entendu être intégrés dans le dimensionnement du refroidissement, et donc considérés pour le jour SummerDesignDay.
2. Sélection d’un planning de fonctionnement en chauffage sur l’onglet CVC avec des options de désactivation du planning lors du jour WinterDesignDay. Sélection d’un planning de fonctionnement en refroidissement sur l’onglet CVC avec des options de désactivation du planning lors du jour SummerDesignDay. De la même manière, lorsque l’option de modèle 2-Données d’Activité CVC Détaillée est sélectionnée, les plannings de consignes de chauffage et de refroidissement sélectionnées sur la boîte de dialogue Zone CVC doivent être actifs en fonction de leur période respective de jour de conception.

Facteurs de dimensionnement

Il existe généralement 2 zones de saisie des facteurs de dimensionnement.

1. Dans les données de dimensionnement de zone CVC, l’utilisateur a la possibilité de définir les facteurs de dimensionnement de chauffage et de refroidissement d’une zone spécifique. Ces facteurs sont appliqués aux charges de conception et aux flux d’air calculés pour la zone.
2. Pour certains composants de générateurs (l’ensemble des groupes froids, chaudières et tours de refroidissement), l’utilisateur a la possibilité de définir un facteur de dimensionnement qui module la capacité et les débits définis lors de l’autodimensionnement. Ces facteurs sont appliqués après les facteurs de dimensionnement de zone. Leur vocation principale est de répartir la charge de conception entre différents composants. Ces facteurs de dimensionnement peuvent modifier l’autodimensionnement des distributions et des pompes associées. Les règles suivantes définissent l’impact des facteurs de dimensionnement des composants de générateur sur les distributions et les pompes.
a. Pour les branches de la partie production, les facteurs de dimensionnement de l’ensemble des composants montés en série sont ajoutés; le résultat de cette somme constitue le facteur de dimensionnement de la branche. Si la branche est équipée d’une pompe, le débit autodimensionné en conception de ce composant est multiplié par le facteur de dimensionnement de la branche.
b. Pour chacune des distributions, si la moyenne des facteurs de dimensionnement des branches est inférieure à 1, le facteur de dimensionnement de la distribution correspond à la somme des facteurs de dimensionnement des branches. Si la moyenne est supérieure à 1, le facteur de dimensionnement de la distribution est égal à la valeur maximale des facteurs de dimensionnement des branches. Le facteur de dimensionnement de la distribution est appliqué au débit en conception de la distribution (s’il est autodimensionné) et au débit en conception de la pompe de distribution (s’il est autodimensionné).

Combinaison des valeurs personnalisées et des paramètres d’autodimensionnement

Une combinaison de ce type peut s’avérer fructueuse si les suggestions et points suivants sont respectés.

1. Chacun des composants est autodimensionné indépendamment. Le cas échéant, la définition personnalisée du débit d’un composant n’a aucune incidence sur les débits autodimensionnés des autres composants. Par exemple, la définition du débit nominal de la pompe d’une distribution d’eau glacée n’a aucun impact sur l’autodimensionnement du débit en conception de l’évaporateur du groupe froid ni sur le débit autodimensionné maximal de la boucle générateur.
2. Au sein d’un composant, il est plus judicieux d’autodimensionner l’ensemble des valeurs ou, alternativement, de saisir des valeurs personnalisées pour l’ensemble des paramètres. Par exemple, dans un groupe froid, si la capacité nominale est la seule valeur personnalisée, le débit autodimensionné du groupe froid est susceptible de ne pas correspondre à ladite capacité définie.
3. Les informations de dimensionnement sont communiquées uniquement des données de dimensionnement des fenêtres de dialogue de zone CVC, Boucle d'air et Boucle d'eau aux composants. Les calculs de dimensionnement n’incluent aucunement les valeurs personnalisées d’un composant. La seule exception à cette règle concerne le dimensionnement des boucles de générateurs. Ces éléments collectent l’ensemble des débits d’eau en conception des composants, qu’ils soient autodimensionnés ou personnalisés.
4. Pour spécifier un débit spécifique de zone ou de système, utilisez le paramétrage des boîtes de dialogue Zone CVC et Distribution d’Air, non pas celui des composants individuels.
5. Les débits de boucles de générateur sont dimensionnés en fonction de la demande totale en conception des composants connectés à chacune des boucles. Il n’est pas nécessaire d’autodimensionner les composants nécessitant un apport d’eau pour garantir la réussite de l’autodimensionnement de la boucle de générateur. L’utilisateur peut ainsi définir l’ensemble des composants du côté de l’air et paramétrer l’autodimensionnement de l’ensemble des composants de générateur et de boucle de générateur. Sinon, spécifiez le débit de la boucle d’eau glacée, de la pompe d’eau glacée et du groupe froid en paramétrant l’autodimensionnement de la boucle générateur et de la tour.

Valeurs du débit en conception de zone

Dans EnergyPlus, les calculs d’autodimensionnement commencent avec un calcul des débits en conception de zone, à l’aide des simulations zone par zone des jours de conception. Les débits en conception de zone et les séquences quotidiennes de débit qui en résultent sont utilisés dans les calculs d’autodimensionnement des composants, ainsi que dans les calculs en conception du débit des fluides et de l’air du générateur au niveau du système central et du système CVC. L’utilisateur peut écraser ou modifier les débits calculés en conception de zone de différentes manières.

1. L’utilisateur peut spécifier un facteur de dimensionnement de zone séparé de niveau zone pour le chauffage et le refroidissement de chacun des objets de zone CVC.
2. Pour chacune des zones, l’utilisateur peut saisir un débit d’air en conception de refroidissement et/ou débit d’air en conception de chauffage (et définir la méthode de définition du débit d’air en conception de refroidissement = 1-Débit/Zone et méthode de définition du débit d’air en conception de chauffage = 1-Débit/Zone). Les valeurs saisies par l’utilisateur écrasent les valeurs calculées. Le programme divise les valeurs de débit en conception de chauffage ou de refroidissement saisies par l’utilisateur par les valeurs calculées. Le résultat est utilisé en tant que facteur de dimensionnement de zone à multiplier avec l’ensemble des éléments des séquences de charge et des débits en conception d’air de chauffage et de refroidissement. A partir de là, les calculs de conception se déroulent de manière habituelle.

Valeurs du débit en conception de système

En s’appuyant sur les résultats du calcul du débit d’air en conception de zone (comprenant les valeurs saisies et les débits modifiés), EnergyPlus procède au calcul des débits d’air du système central et des charges de refroidissement et de chauffage. Les résultats de ce calcul peuvent être écrasés en définissant la méthode de conception du débit d’air de la distribution d’air sur 2-Débit/Système et en saisissant une valeur pour le débit d’air. De la même manière, pour le chauffage, définissez la méthode de définition du débit sur 2-Débit/Système et saisissez une valeur pour le débit d’air.

Conseils de dimensionnement CVC

Pour optimiser l’efficacité de l’autodimensionnement de l’équipement CVC, respectez les consignes suivantes :

· Commencez avec l’ensemble des valeurs autodimensionnées (aucune valeur personnalisée) et vérifiez la fonctionnalité du système avant de procéder à la personnalisation du dimensionnement des composants.
· Vous devez coordonner les contrôles du système avec les valeurs de dimensionnement. Par exemple, si la température de l’air soufflé est définie sur 13 °C, vous devez vous assurer que le gestionnaire de consignes correspondant de la batterie froide du système central est configuré sur cette même valeur de 13 °C. EnergyPlus ne procède à aucune contre-vérification de ces valeurs. Les calculs d’autodimensionnement CVC utilisent les informations de dimensionnement des champs associés de la Distribution d’Air et de la Zone CVC. La simulation utilise les informations des contrôleurs et des gestionnaires de consigne.
· Les débits personnalisés affectent uniquement les calculs de dimensionnement, s’ils sont saisis dans les champs Distribution d’Air et Zone CVC. Les informations de dimensionnement sont communiquées uniquement des objets de dimensionnement aux composants. Les calculs de dimensionnement n’incluent aucunement les valeurs personnalisées d’un composant. La seule exception à cette règle concerne le dimensionnement des boucles de générateurs. Ces éléments collectent l’ensemble des débits d’eau en conception des composants, qu’ils soient autodimensionnés ou personnalisés.
· Les plannings des thermostats de zone déterminent les périodes de calcul des charges de conception. L’ensemble des plannings de niveau zone (associés aux éclairages, aux équipements électriques, aux infiltrations) sont actifs durant les calculs de dimensionnement (ils utilisent le type de jour défini pour la période de dimensionnement). Les plannings des systèmes et des générateurs (comme les gestionnaires de disponibilité et les plannings de composants) sont exclus des calculs de dimensionnement. Pour exclure certaines périodes de la journée des calculs des charges de dimensionnement, utilisez les plannings de consigne des thermostats pour les éléments SummerDesignDay et/ou WinterDesignDay. Par exemple, la définition du planning de la consigne de refroidissement sur 99 °C pendant la nuit du type de jour SummerDesignDay désactive le refroidissement sur cette période considérée.


Contrôle d'humidité

Il est généralement plus facile de s’appuyer sur une prédéfinition CVC pour définir le contrôle d’humidité des systèmes CVC Détaillé. Cependant, il est parfois nécessaire de définir manuellement le contrôle d’humidité; cette page décrit les étapes associées.

Le processus dépend du type de système de base. Les instructions ci-dessous sont associées à l’option des données d’activité du CVC Simple. Lorsque les Données d’Activité CVC Détaillée sont utilisées, le processus est similaire mais les consignes de l’hygrostat sont issues des plannings définis dans la boîte de dialogue Zone CVC, et non pas des valeurs de consignes définies dans l’onglet Activité ni des plannings de demande de la boîte de dialogue Zone CVC.

VAV avec réchauffage

Pour ajouter un contrôle d’humidification/de déshumidification à un système VAV, suivez ces étapes:

Humidification

1. Ajoutez un humidificateur à la CTA, généralement sur le composant situé le plus à droite de la CTA (le plus proche de l’extrémité d’admission).
2. Définissez les paramètres de dimensionnement et de capacité dans la boîte de dialogue de l’humidificateur.
3. Au niveau de la boucle de production de la distribution d’air, ajoutez un gestionnaire de consignes immédiatement en aval de l’humidificateur et modifiez le type de gestionnaire de consignes pour utiliser l’un des gestionnaires de consignes « humidité minimum ». Par exemple, le contrôleur 6-Minimum d’humidité multi-zone calcule le ratio d’humidité minimum de l’air soufflé en fonction de la zone présentant la consigne de ratio d’humidité la plus élevée, afin de maintenir des niveaux de déshumidification relative proches des consignes respectives d’humidification. Ce type de définition du gestionnaire de consignes garantit le maintien d’un niveau minimum d’humidité dans l’air sortant de l’humidificateur, ce pour respecter le point de consigne de la zone présentant la valeur la plus faible d’humidité relative. La capture ci-dessous représente les composants concernés.

Add min humidity setpoint manager in AHU
4. Lorsque vous utilisez l’un des contrôleurs de type « humidité minimum », vous devez activer l’option d’hygrostat de la boîte de dialogue Zone CVC et définir les plannings des consignes d’humidité relative. Les hygrostats ont vocation à fournir un degré très fin de contrôle sur l’humidification au sein de chacune des zones. Pour définir les plannings des consignes d’humidité relative, accédez aux données du modèle de consigne d’humidification et au planning de demande d’humidification de la zone dans la boîte de dialogue Zone CVC (lors de l’utilisation des données d’activité du CVC Simple) ou dans le planning des consignes d’humidité relative de la zone CVC (lors de l’utilisation des données d’activité du CVC Détaillé).
5. Une approche alternative, qui ne procure aucun contrôle précis sur l’humidité de la zone, consiste à utiliser le type de gestionnaire de consignes 1-Planifié en association avec la variable de contrôle 6-Ratio d’humidité minimum. Cela permet simplement de garantir le maintien d’un taux minimal d’humidité relative dans l’air soufflé. Le cas échéant, les paramètres de consigne de l’humidification de la zone CVC ne sont pas utilisés.

Déshumidification

1. Dans la boîte de dialogue de la batterie froide CTA, pour contrôler la température et l’humidité, définissez la variable de contrôle du contrôleur sur 3-Température et Ratio Humidité, ou sur 2-Ratio d’humidité si aucun contrôle de température n’est requis.
2. Lorsqu’une batterie froide contrôle la température et l’humidité, les gestionnaires de consignes de température et d’humidité doivent être positionnés sur le même nœud. En supposant qu’un gestionnaire de consignes est déjà positionné en aval sur la CTA, ajoutez un gestionnaire de consignes en aval de la CTA et modifiez le type de gestionnaire de consignes afin d’utiliser un modèle de type « humidité minimum ». Par exemple, le composant 7-Maximum d’humidité multi-zone calcule le ratio d’humidité de l’air soufflé en fonction de la zone présentant la consigne de ratio d’humidité la plus faible, afin de maintenir des niveaux de déshumidification relative proches des consignes respectives d’humidification. Ce type de définition du gestionnaire de consignes garantit le maintien d’un niveau maximal d’humidité dans l’air sortant de la batterie froide, mais elle ne procure pas un contrôle précis de l’humidité dans les zones.
3. Pour procurer un contrôle plus fin sur la déshumidification au sein de chacune des zones, vous devez activer l’option d’hygrostat de la boîte de dialogue Zone CVC et définir des plannings de demande variables dans le temps.
4. Pour l’ensemble des systèmes de déshumidification pris en charge par DesignBuilder, il est essentiel d’inclure un système de réchauffage dans la zone, afin de garantir que l’air refroidi en excès de la CTA ne provoque par un surrefroidissement de la zone. Le réchauffage de la zone peut être une UDA de réchauffage ou tout autre dispositif de chauffage de zone, comme un convecteur ou un radiateur.

Remarque : dans les configurations où un système VAV utilise une batterie froide à eau pour la déshumidification au sein de la CTA, il n’est pas toujours possible de contrôler avec précision les niveaux d’humidité de la zone supérieure.
Les conditions de charge sont plutôt faibles lorsque les registres de la boîte de connexion VAV sont en position inférieure et que la batterie froide à eau ne peut pas faire chuter la température du flux d’air au niveau nécessaire au contrôle élevé de l’humidité.
En pareil cas, vous trouverez judicieux de remplacer la batterie froide par un modèle Batterie Froide - Deux Etages à Détente Directe avec Contrôle d’Humidité, car les capacités inférieures de contrôle de température et d’humidité de cette batterie à détente directe lui font rejeter une quantité moindre d’humidité du flux d’air, ce qui favorise le maintien de la consigne maximum d’humidité de la zone.
Ce problème peut également être résolu par l’augmentation de la fraction minimale de débit de l’UDA sur une valeur supérieure à la normale (par ex. : 0.5).
Le cas échéant, un volume plus important d’air sec est transmis de la CTA dans les zones, même lorsque les charges sensibles sont faibles.

Les paramétrages d’humidification et de déshumidification décrits ci-dessus peuvent être combinés dans un objectif de contrôle total de l’humidité.

VAC avec réchauffage

La procédure de définition du contrôle de l’humidité des systèmes à volume d’air constant (VAC) est très similaire à celle appliquée aux systèmes VAV ci-dessus. Ici cependant, les problèmes relatifs à l’atteinte des consignes de déshumidification avec des charges sensibles sont faibles sont moins fréquents. Ceci s’explique par l’absence de registre dédié à la réduction du débit au niveau de l’unité terminale. Ainsi, les zones bénéficient d’un accès à l’intégralité du débit d’air transmis par la CTA.

Contrôle d’humidité des éléments Unitaire chaud froid et Pompe à chaleur unitaire

Pour ajouter un contrôle d’humidification/de déshumidification à un système chaud/froid unitaire, suivez ces étapes:

1. Pour chacune des zones alimentées par la CTA chaud froid unitaire, activez le contrôle d’humidité en sélectionnant la case à cocher Contrôle Hygrostat de la boîte de dialogue Zone CVC et définissez des plannings de demande variable dans le temps.

Déshumidification

1. Accédez à la sous-boucle de production de la distribution d’air et modifiez la CTA, en définissant Type de contrôle déshumidification sur 2-Refroidi/Réchauffé.
2. Ajoutez un gestionnaire de consignes de régulation du niveau d’humidité maximum en aval de la CTA (5-Moyenne multi zone d’humidité maximum ou 7-Multi zone Humidité maximum ou 9-Zone unique humidité maximum).

Humidification

1. Ajoutez un composant humidificateur à la CTA.
2. Ajoutez un gestionnaire de consignes de régulation du niveau d’humidité minimum immédiatement en aval de l’humidificateur (4-Moyenne multi zone d’humidité minimum ou 6-Multi zone Humidité minimum ou 8-Zone unique humidité minimum).


Options du modèle

Toutes les options du modèle sont stockées dans les fichiers dsb de DesignBuilder, de sorte que toute modification faite à la configuration du modèle ne puisse affecter les autres modèles.

Vous pouvez ouvrir la boite de dialogue des Options du modèle :

· En cliquant sur l'icone "clé à mollette" de la barre d'outils.
· à partir du menu d'Editer.
· En pressant F11.

Toutes les options du modèle sont conservées dans une seule boite de dialogue, mais les options auxquelles vous pouvez accéder dépendent de là où vous vous trouvez dans la hiérarchie du modèle.

Certaines options du modèle sont conservées au niveau du site :

· Toutes les options de l'onglet Affichage

La plupart sont conservées au niveau du bâtiment :

· Les options des onglets Données, Avancées, Conception du chauffage, de la Climatisation et Simulation

et d'autres sont conservées au niveau du bloc :

· Toutes les options de l'onglet Bloc.

Ainsi, si vous ouvrez la boite de dialogue alors que vous êtes au niveau "bâtiment", vous ne pourrez pas accéder aux options "bloc" du modèle. De même, si vous êtes au niveau "site" vous ne pourrez accéder qu'à l'onglet "Affichage".


Options du modèle

Options du modèle (Bâtiment)

Onglet Données de la boite de dialogue Options du modèle.

Utilisez cette boite de dialogue pour personnaliser les options de données du modèle pour le bâtiment en cours de modélisation.

Vous pouvez éditer tous les détails pour différents aspects de la modélisation :

· Périmètre d'étude
· Construction et vitrages
· Apports
· Calendrier
· CVC
· Ventilation naturelle

Les descriptions sur la droite des curseurs glissants, prises toutes ensemble, donnent un bon résumé des options du modèle en cours.


Périmètre d'étude

Onglet Données dans la boite de dialogue Options du modèle.

Vous pouvez utiliser le système de contrôle du périmètre d'étude pour passer du mode "bâtiment entier" à "une seule zone".

1. Zone - Pour modéliser une seule zone à l'intérieur d'un bâtiment, assurez-vous que vous éditez bien la zone que vous désirez modéliser et changez l'objet (périmètre) du modèle à "zone". Lorsque vous utilisez cette option, une seule zone sera modélisée et toutes les surfaces séparant cette zone et les autres zones seront modélisées en adiabatique (c'est-à-dire que les transferts de chaleur seront nuls, car les deux côtés de surface auront toujours la même température)
2. Zone + Ombrage - Semblable à la méthode plus haut, seulement que dans ce cas les surfaces des autres zones sont modélisées en tant que surface d'ombrage. Cette option modélise une seule zone mais inclue l'ombrage du reste du bâtiment.

A noter que si la zone concernée fait partie d'un grand ensemble bâti, les simulations utilisant cette méthode ne sont souvent pas plus rapides que les simulations de la totalité de l'ensemble bâti.

Ceci car les calculs d'ombrage demandés par un grand nombre d'éléments utilisés pour modéliser les autres parties du bâtiment sont lents.

3. Bâtiment - Toutes les zones et ombrage sont incluent dans la simulation.

Remarque 1 : Si vous utilisez une des deux premières options 1-Zone ou 2- Zone + Ombrage, assurez-vous d'être sur la zone que vous désirez modéliser.

Remarque 2 : Si vous utiliser l'option 1-Zone ou 2-Zone + Ombrage, les données du modèle que vous voyez dans les onglets sont en fait les données décrites au niveau bâtiment et non au niveau zone comme l'on pourrait le penser. Par exemple, en choisissant cette option, vous pourrez ne plus retrouver les valeurs que vous aviez au paravent défini au niveau de cette zone.

Remarque 3 : Une façons plus flexible d'arriver au même effet est d'utiliser l'option Inclure zone qui vous permet de choisir manuellement les zones que vous souhaitez inclure dans le calcul. En plus, de cette façon, les informations que vous voyez au niveau zone sont bien celles que vous avez saisit au niveau de la zone et non celles du niveau bâtiment.


Construction et Vitrage

Onglet Données dans la boite de dialogue Options du modèle.

Construction et vitrage

L'option du modèle Construction et vitrage contrôle le le moyen employé pour charger les prédéfinitions de construction dans l'onglet "données de construction du modèle".

Quand l'option est établie sur Pre-projet vous pouvez charger les prédéfinitions de construction en utilisant les curseurs de contrôle de l'isolation et de la masse thermique.

Quand l'option est choisie sur Général, les prédéfinitions sont chargées par sélection sur une liste de la manière habituelle.

Representation de Plancher/Dalle/Plafond

Vous pouvez choisir de modéliser les planchers, les plafonds et les toits plats soit avec un type de construction pour chacun d'eux soit en combinant des types de construction de sol, dalle ou plafond.

Les options sont les suivantes :

· 1-Combiné - Toutes les constructions de murs, sols et toits sont définies par des séries de constructions simples. Voir la section Constructions combinées pour plus de détails.

Avec l'option de construction Combiné, le volume du plancher peut être inclut ou exclut du volume de la zone, utilisé dans les calculs, en sélectionnant les options appropriées dans Mode de calcul du volume de la zone. Par défaut, le volume du plancher n'est pas pris en compte dans le calcul du volume de la zone. Par exemple, pour une zone en forme de rectangle, le volume de la zone sera:

Volume de la zone = hauteur du bloc x (largeur du bloc - épaisseur des murs) x (profondeur du bloc - épaisseur des murs).

Lorsque la construction du plancher doit être enlevée du volume de la zone, le volume du plancher est calculé en multipliant l'épaisseur de la construction du plancher par l’aire de la surface.

Les trois options (montrées dans la capture d'écran ci-haut) sont:

Construction du plancher non soustrait du volume de la zone - activée par défaut, cette option permet d'inclure ou d'exclure le volume des planchers intérieurs du volume total de la zone. Désactivez cette option si vous souhaitez que la construction du plancher interne ne soit pas incluse dans le volume total de la zone.

Constructions de plancher extérieur non soustraites du volume de zone- activée par défaut cette option permets d'inclure ou d'exclure le volume des planchers extérieurs du volume total de la zone. Désactivez cette option si vous souhaitez que la construction du plancher externe ne soit pas incluse dans le volume total de la zone.

La construction du plancher sur terrain est sous le niveau du sol et n'est pas soustraite du volume de la zone - activée par défaut cette option permets d'inclure ou d'exclure le volume des planchers sur terrain du volume total de la zone. Laissez cette option activée si vous souhaitez que la construction du plancher sur terrain soit modélisée sous le niveau du sol et non soustraite du volume de la zone. .Désactivez cette option si vous souhaitez que la construction du plancher sur terrain soit considérée comme faisant partie de la zone et que son volume soit soustrait du volume de la zone

Pour plus d'information sur l'effet et limitation de ces options allez lire la section Exemple Modèle Géométrique.

· 2-Séparé - Les sols intérieurs sont définis dans les données du modèle en sélectionnant des constructions pour le sol, la dalle et le plafond avec des vides d'air. De même, les toits terrasses sont spécifiés en définissant séparément les détails du plafond et du toit etc... Cette approche peut être plus économique selon le nombre de différents types de construction requis mais elle demande d'entrer plus de données de modèle et une méthodologie plus précise. Quand vous utilisez cette option, vous devez d'abord vous familiariser avec la signification de chaque donnée comme décrit dans la section Construction séparée. Le choix de cette option configure les constructions comme dans les versions 1.2 et précédentes de DesignBuilder.

Avec construction séparée, le volume de la construction du plancher + le vide de construction du plancher ainsi que le volume de la construction du plafond + le vide de construction du plafond peuvent être incluent ou excluent du volume air total de zone en activant les options appropriés sons la section Mode de calcul du volume de la zone.

NOTE IMPORTANTE: Nous recommandons aux nouveaux utilisateurs de ne pas utiliser l'option de Construction séparées. Car il est complexe de comprendre comment les éléments de constructions sont assemblés dans cette option, en particulier si on ne regarde pas les fichiers de donnée EnergyPlus idf. L'option de construction séparée ne sera plus supportée dans DesignBuilder V5.

Remarque: le volume air de la zone mentionné plus haut est utilisé pour le calcul du débit d'air pour la ventilation naturel, mécanique et pour l'infiltration.

À voir aussi:

Dimensions de zones et blocs


Apports

Onglet Données dans la boite de dialogue Options du modèle.

Il y a trois niveaux de détail pour les apports dans le modèle :

· Consolidés - Tous les apports internes comprenant l'occupation des locaux, les outils informatiques, les équipements bureautiques, les équipements divers, les cuisines et les apports d'éclairage sont consolidés tous ensemble en une seule valeur. Les apports solaires restent calculés de la manière habituelle.

Remarque: Lors de l'utilisation d'apports Consolidés, vous ne pouvez pas générer avec les simulations les données d'Analyse de Confort Ces données ne sont pas générées par les calculs de confort dans EnergyPlus lors de l'utilisation d'apports Consolidés.

· Simplifiés - Les apports peuvent être définis séparément suivant différentes catégories (voir ci-dessus).
· Détaillés - Les apports sont spécifiés en définissant chaque élément d'équipement dans chaque zone dans l'Onglet Equipement. Si vous sélectionnez cette option, alors DesignBuilder mettra automatiquement l'option Calendrier du modèle à Plannings. Notez que cette option a été développée pour créer des modèles très détaillés de bâtiment existant et basé sur des données mesurées. Entrer ces données pour un grand bâtiment prend beaucoup de temps et la plupart du temps vous obtiendrez un meilleur résultat en utilisant l'option des apports Simplifiés ci-dessus.

Note importante: Cette option est encore présente dans le logiciel seulement pour permettre la simulation d'anciens modèles, elle sera désactivée dans le futur.

Unités apports par l'éclairage

Il y a 2 moyens de définir l'éclairage général dans DesignBuilder :

· 1. Watt par m² - Valeur par défaut dans les versions antérieures à la v2.1, pour lequel l'éclairage général est défini indépendamment du niveau d'éclairement. Cette méthode a l'avantage que le niveau d'apport peut clairement être compris en regardant la valeur en W/m² et la surface du sol. Cependant cela peut poser des problèmes lorsque les données de la prédéfinition d'éclairage sont chargées (pour lesquelles l'énergie d'éclairage est défini en W/m²/100 lux), si par la suite l'activité est modifiée avec un niveau d'éclairement différent, la valeur de l'éclairage en W/m² ne sera pas mise à jour. Cela conduit l'introduction de la deuxième option.
· 2. Watt par m² pour 100 lux - Valeur par défaut dans les versions postérieure à la v2.1 et plus. Bien que l'unité en W/m²/100 lux semble assez obscure, cette méthode de définition de l'éclairage a plusieurs avantages par rapport à l'utilisation des W/m². A savoir que le niveau actuel d'éclairement est associé au type de système d'éclairage sans besoin de se référer à l'activité et au niveau d'éclairement. Si un système d'éclairage particulier est installé dans l'ensemble du bâtiment, mais que le bâtiment a plusieurs activités diverses, il sera possible de renseigner l'éclairage en W/m²/100lux une seule fois au niveau du bâtiment, et d'indiquer les différentes activités pour chaque zone et d'avoir des valeurs d'apports par l'éclairage réalistes. Voir Éclairage général pour plus de détails sur le calcul des apports par l'éclairage.

Apports latents d'occupation

Il y a 2 moyens de séparer les apports d'occupation sensible des latents :

· 1. Calcul dynamique : Pour lequel la fraction latente des apports par occupation est calculée sans EnergyPlus à un instant basé sur la température interne et l'activité métabolique. Dans ce cas, le ratio des apports sensible d'occupation sur le total sera réduit tant que la température interne dans la zone augmente et à des températures très supérieure à 30°C tous les apports d'occupation seront considérés comme latent (transpiration des occupants).
· 2. Fraction fixée : Pour lequel la fraction latente des apports d'occupation est constante quelque soit les conditions internes. Elle est définie dans l'onglet activité sous l'en-tête Occupation.

Remarque : Les apports totaux d'occupation (sensible + latent) ne sont pas affectés par cette option, uniquement la séparation entre les latents et les sensibles.


Calendrier

Onglet Données dans la boite de dialogue Options du modèle.

Vous pouvez spécifier des programmes dans DesignBuilder en utilisant deux approches :

· Journée type - à utiliser quand le calendrier est défini par heure de début, heure de fin, jours ouvrés par semaine et variations saisonnières. Cette approche est prévue pour une modélisation simplifiée aisée de bâtiments non domestiques.
· Plannings - à utiliser quand des Plannings peuvent être établis soit pour chaque jour de la semaine et chaque mois de l'année en utilisant des Profiles journaliers soit en utilisant le format Plannings compacts. Les plannings sont plus souples et peuvent être utilisés dans plusieurs projets mais sont plus longs à programmer.

D'une manière plus générale, si vous commencez à trouver le mode de calendrier par journée type trop contraignant, vous devrez passer au mode Plannings.

Vous pouvez aussi demander à ce que :

Le Calendrier CVC + la ventilation naturelle fonctionnent avec l'occupation des locaux

Option à sélectionné uniquement si tout le chauffage, la climatisation, la ventilation naturelle et l'ECS suivent l'occupation des locaux.

Cette option n'est disponible que si "Calendrier" est réglé sur "Journée type"

Notez que même lors de l'utilisation de cette option, il est possible de spécifier certain planning de fonctionnement pour les systèmes CVC, par exemple:

· CVC Simple - Il faudra spécifier pour la ventilation mécanique, le chauffage et la climatisation des plannings de fonctionnement de jours, de semaine et de saison. Pour le chauffage et la climatisation, le fonctionnement de heures de préchauffe et de pré-refroidissement.
· CVC Compact :
o Ventiloconvecteurs, Unitaire zone unique - Il faudra spécifier pour la ventilation mécanique, le chauffage et la climatisation des plannings de fonctionnement de jours, de semaine et de saison. Pour le chauffage et la climatisation, le fonctionnement de heures de préchauffe et de pré-refroidissement.
o VAV/VAC/Unitaire zone multiple - Il faudra spécifier pour les besoins CTA min d'air neuf, chauffage CTA, refroidissement CTA et planning de consigne de zone les plannings de fonctionnement.Pour le chauffage et la climatisation, le fonctionnement de heures de préchauffe et de pré-refroidissement.

Ces planning viennent modifier le planning de base d'occupation parce que les systèmes CVC fonctionnement normalement en suivant l'occupation, par contre il peut y avoir des différences. Par exemples les systèmes de chauffage sont généralement inactifs durant l'été, ou actif durant les weekends ou bien possède une période de préchauffage le matin avant que l'occupation commence.

Les apports internes fonctionne avec l'occupation

Activez cette option, se trouvant sous l'onglet Calendrier, si vous souhaitez forcer tous les apports internes à avoir leur planning de fonctionnement calqué sur celui d'occupation des locaux. Désactivez l'option pour choisir individuellement le fonctionnement des différents apports. Par exemple pour avoir un planning différent pour un éclairage d'urgence et des équipements informatique lorsque le bâtiment n'est pas occupé.


Ventilation naturelle et infiltrations

Onglet Données dans la boite de dialogue Options du modèle.

La ventilation naturelle peut être soit "Planifiée" soit "Calculée"

· Planifiée - Les taux de ventilation sont prédéfinis en utilisant un taux maximal de renouvellement d'air modifié par le planning de fonctionnement.
· Calculée - Les taux de ventilation sont calculés à partir de la pression dépendant du vent, de la turbulence, de la taille des ouvertures et de leur fonctionnement, de la taille des fissures, etc...

Vous devriez utiliser généralement l'option du modèle 'Ventilation naturelle planifiée' car il est plus rapide et plus simple d'entrer les données correspondantes mais aussi parce que les simulations sont plus rapide.

Toutefois si vous devez calculer des taux de ventilation naturelle qui ne peuvent être obtenus que dans une configuration particulière, vous devrez alors utiliser l'option "Calculée".

Détails sur la modélisation de la ventilation naturelle.

Unités d'infiltration

Il y a 4 unités différentes d'infiltration, sans utilisation de la ventilation (le dimensionnement de chauffage et de climatisation et la simulation avec le planning de fonctionnement de la ventilation naturelle) :

· 1-Vol/h - L'option par défaut où les infiltrations sont définies en Vol/h pour une pression standard
· 2-m3/h.m² à 50 Pa - Les infiltrations sont définies comme un débit en m3/h par unité de surface exposée à l'air extérieur et pour une différence de pression entre extérieur et intérieur de 50 Pascal. Unité courante au Royaume-Uni.
· 3-m3/h.m² à 4 Pa - Les infiltrations sont définies comme un débit en m3/h par unité de surface exposée à l'air extérieur et pour une différence de pression entre extérieur et intérieur de 4 Pascal. Unité courante en France et Belgique.
· 4-n50 - Vol/h à 50 Pa - Infiltrations définies en Vol/h pour une différence de pression entre extérieur et intérieur de 50 Pascal. Unité courante en Europe.

La sélection faite ici affectera les données d'infiltrations de l'onglet Construction sous l'en-tête Étanchéité à l'air.

L'infiltration définie en utilisant les options 2,3 et 4 est converti en Vol/h au conditions standard d'utilisation pour les entrées d'EnergyPlus. Le vol/h à pression standard est calculé à partir des autres unités par application des formules de EN12831 et les m3/s calculé à l'aide de la formule ci-dessus.

Méthode d'étanchéité à l'air

Lorsque l'option Ventilation Naturelle Caculée est sélectionnée il y a 2 choix de définition de l'étanchéité à l'air pour le bâtiment:

· 1-Curseur glissant de prédéfinitions, 5 prédéfinitions de fissures sont disponibles. Cette méthode est recommandée pour les projets en début d'analyse.
· 2-Prédéfinitions de fissure, option permettant de définir et sélectionner des prédéfinition de fissures personnelles. Cette méthode permet un contrôle fin de la définition de l'étanchéité à l'air.


CVC

Onglet Données dans la boite de dialogue.

Sélection du mode de détail CVC

Dans DesignBuilder, le CVC peut être définie en utilisant les 3 modes suivant :

· Simple - Le chauffage et la climatisation sont modélisés en utilisant des algorithmes de base de calcul de charges. Pour les systèmes de Chauffages convectifs ainsi que tous les systèmes de climatisation, EnergyPlus utilise ''ZoneHVAC:IdealLoadsAirSystem'' pour calculer les charges de chaud et froids. Le "système air à charge idéale" amène de l'air chaud/froid à une température et humidité prédéfini par le chauffage et climatisation. Voir les chapitres de Chauffage et de Climatisation pour plus d'information sur les conditions de l'air. Les charges des systèmes de ventilation mécanique sont calculées individuellement pour chaque zone. Pour les systèmes de chauffage Radiateur/convecteur EnergyPlus utilise '' ZoneHVAC:HighTemperatureRadiant'' pour calculer les charges de chaud. Avec le CVC Simple, la consommation du générateur chaud (typiquement une chaudière ou une pompe à chaleur) et du groupe froid est calculé à partir des charges de chauffage et de climatisation de la zone comme un post-processus utilisant des facteurs d'efficacités.
· Détaillé - Le système CVC est modélisé en détail en reliant les composants EnergyPlus à des dessins schématiques. Dans ce cas, les données sont accessible en cliquant sur <CVC détaillé> dans le navigateur.

Données d'activité CVC détaillé

Cette option contrôle la définition en CVC détaillé des consignes de température et d'humidité de zone aussi bien que des besoins de ventilation et la consommation d'eau chaude. Deux options sont possible :

· 1-Données CVC Simple où les données pour les simulations des consignes de température et d'humidité de zone ainsi que les besoins en ventilation et la consommation d'eau chaude sont récupérés des onglets Activité et CVC. L'avantage de cette option est que les données CVC relatives à l'activité seront chargées correctement d'après les choix d'activité et donc a) le paramétrage des consignes est plus simple et b) les résultats de simulation seront plus comparable avec n'importe quelle simulation précédemment réalisée en CVC Simple ou Compact. Le désaventage est qu'il y a quelques manque de flexibilité dans les consignes (seulement 2 températures de consigne par zone peuvent être renseignées - Températures de consigne et limite).
· 2-Données CVC Détaillé où les données CVC relatives à l'activité doivent être paramétrées dans la fenêtre de dialogue CVC Détaillé. Cette option entraînera plus de travail pour le remplissage des consignes mais permettra plus de flexibilité. Par exemple il est possible d'avoir plusieurs valeurs différentes pour les consignes de chauffage et également de climatisation en fonction du planning pour différents moments de la journée ou de l'année. C'est aussi possible d'avoir des consignes différentes pour des plafonds rafraîchissants et d'autre équipements de refroidissement et de même pour les planchers chauffants.

Le tableau ci-dessous montre spécifiquement où chaque item de données CVC relatif à l'activité est entrées pour chacune des 2 options.

1- Données CVC Simple

Onglet Activité Consignes, Débit d'air neuf, Consommation ECS | Onglet CVC Planning de conditionnement / Opération
Température de consigne et de limite basse de chauffage | Planning de chauffage
Temperature de consigne et de limite basse de climatisation | Planning de climatisation
Consigne d'humidification | Planning d'ECS
Consigne de déshumidification |
Minimum d'air neuf par personne |
Minimum d'air neuf par surface |
Niveau de consommation d'ECS |

2-Données CVC Détaillé

Données des Zones CVC | Point de puisage | Plancher chauffant | Plafond Rafraîchissant
Planning Thermostat consigne de chauffage | Planning de Fraction du Débit | Température de contrôle | Température de contrôle
Planning Thermostat consigne de climatisation | Débit de pointe |  |
Planning de consigne d'humidification |  |  |
Planning de consigne de déshumidification |  |  |
Minimum d'air neuf par personne |  |  |
Minimum d'air neuf par surface |  |  |

Remarque : Pour les dimensionnements de chauffage et de climatisation, les données des consignes de température et d'humidité ainsi que des besoins de ventilation sont récupérés des onglets Activité et CVC comme décrit dans le tableau ci-dessus dans la colonne 1-CVC Simple, sans tenir compte de l'option choisie de Données d'activité détaillées.

Spécifier détails CVC Simple

Lorsque vous utilisez le mode CVC Simple, vous pouvez choisir soit de spécifier certains détails des systèmes. Si vous activez cette option, alors vous pourrez renseigner :

· Type de système (convectif ou convectif/radiant)
· Température d'air soufflé
· Données des auxiliaires de ventilation
· Méthode de ventilation mécanique
· Contrôle d'humidité, récupérateur de chaleur et économiseur

SI vous désactivez cette option, aucun système de chauffage ou de climatisation est considéré comme étant entièrement convectif.

Cette option devrait être désactivée pour toute utilisation de conception architectural pour simplifier les données CVC.

Cette option est également disponible lors des calculs en CVC Détaillés. Dans ce cas, cette option à un effet similaire au CVC Simple, mais les informations saisies dans l'onglet CVC sont uniquement utilisées pour les calculs Conception du Chauffage et Conception de la Climatisation. En cas de calculs en CVC Détaillés, vous ne devriez décocher cette option uniquement si vous ne prévoyez pas faire de calcul de conception.

CVC Simple, auxiliaires

Lorsque vous utilisez le mode CVC simple et que vous choisissez de spécifiez les détails CVC Simple (voir ci-dessus), il y a trois options pour modéliser les énergies associé aux auxiliaire (pompe, ventillateur, etc) :

· 0-Aucun - L'énergie auxiliaire n'est pas calculée. Cette option est utilisée en phase de conception lorsque la modélisation CVC n'est pas requise.
· 1-Saisie kWh/an/m² - La seule option disponible pour toutes les versions antérieures à la v2.1. Cette option de modélisation des énergies auxiliaires comme une consommation annuelle fixée par surface de plancher, avec des valeurs par défaut stockées dans les prédéfinitions CVC vient de la méthode de calcul britannique.
· 2-Ventilateurs et pompes séparés - Nouvelle option depuis la version v2.2, elle permet le calcul EnergyPlus des ventilateurs et un calcul W/m² + planning pour les pompes et autres auxiliaires.

Méthode de ventilation mécanique - CVC Simple

Cette option définie comme la ventilation mécanique est traitée pour les simulation CVC Simple et pour le dimensionnement de climatisation. Les options sont :

· 1-Ventilation pièce - La ventilation mécanique est modélisée en utilisant les données EnergyPlus ZoneVentilation:DesignFlowRate. Avec cette option la consommation des énergies auxiliaires est prises en compte et les effets de chaleur par le ventilateur sont incluses dans le bilan thermique de la zone. Aucun contrôle d'humidité, d'économiseur o de récupérateur de chaleur est possible avec cette option. Le chauffage Radiant/Convectif est par contre possible.
· 2-Charges idéales - La ventilation mécanique est modélisée en utilisant les données EnergyPlus ZoneHVAC:IdealLoadsAirSystem. Dans ce cas il est possible d'inclure un récupérateur de chaleur, un économiseur une humidifcation et une déshumidification. L'énergie des ventilateurs et la reprise n'est pas prise en compte. Selectionnez cette option si le contrôle d'humidité est nécessaire dans le dimensionnement de climatisation. Le chauffage Radiant/Convectif n'est pas possible avec cette option.

Dimensionnement des équipements - Auto dimensionnement

DesignBuilder peut être utilisé pour calculer automatiquement la puissance de chauffage et de climatisation dans chaque zone sur la base du résultat des calculs de conception du Chauffage et de la Climatisation. L'option du modèle 'Dimensionnement CVC' permet de choisir comment sont fixées les puissances de chauffage et de climatisation.

Choisissez parmi les options :

· 1-Adéquat
· 2-Manuel
· 3-Auto-dimensionnement
· 4-Auto-dimensionnement si non saisi

Ces options de dimensionnement CVC sont décrites ci-dessous.

Remarque : Les conceptions de calcul de chauffage et de climatisation estiment que les charges charges de chauffage et de climatisation sont toujours atteintes et donc n'utilisent pas cette option, cette option est utile seulement pour les simulations.

1-Adéquat

L'effet de cet option dépend du mode CVC choisit En mode CVC Simple, l'équipement sera dimensionné avec une puissance suffisante pour couvrir toutes demandes de chauffage ou de climatisation et les températures de consigne seront toujours conservées. Cette option peut occasionner des pics très grands dans le chauffage ou la climatisation des zones et aura tendance à exagérer l'énergie nécessaire au chauffage ou à la climatisation et sous évaluer les temps d'inconfort. En mode CVC Compact, cette option devient équivalente à Auto-dimensionnement ou l'auto-dimensionnement des systèmes CVC assure que la puissance des équipements et le débit d'air sont suffisants pour atteindre les conditions de confort.

Aucun dimensionnement de chauffage ou de climatisation n'est nécessaire dans ce cas.

2-Manuel

Les données de chauffage et de climatisation doivent être entrées manuellement dans le modèle. Utilisez cette option quand vous avez des données de puissance de chauffage et de climatisation spécifiques que vous voulez utiliser et que vous ne voulez pas voir remplacées par d'autres quand les données ou les options du modèle changent.

Puissance Manuel - CVC Compact

Il est possible d'utiliser DesignBuilder pour calculer les puissances de chauffage et de climatisation ainsi que les débits d'air nécessaire si vous utilisez le mode CVC Compact en suivant les étapes suivantes:

1. Choisissez l'option Auto-dimensionnement.
2. Faite rouler la conception de chauffage et de climatisation.
3. Si vous êtes en mode CVC Compact, fait aussi une simulation.
4. Changez pour l'option Manuel.
5. Vous devriez maintenant voir le dimensionnement des systèmes de chauffage et de climatisation pour chaque zone dans l'onglet CVC.
6. Si vous êtes en mode CVC Compact, vous pouvez aussi allez chercher dans le fichier epluszsz.csv le débit d'air maximum utilisé. Vous trouverez ce fichier dans le dossier d'EnergyPlus suite à la simulation. Le débit d'air maximum sera la dernière donnée du fichier sous le nom ''Peak Vol Flow (m3/s)''.

Si, suite à ces démarches, vous revenez à l'option Manuel et que vous souhaitez utiliser une différente puissance de climatisation que celle trouvée en Auto-dimensionnement, il faut vous assurez de changer en proportion le débit d'air maximum. Si vous augmentez la puissance de refroidissement mais que vous n'augmentez pas le débit d'air maximum (ou restez sur la valeur trouvée en auto-dimensionnement) vous allez avoir le message d'erreur "Rated air volume flow rate per watt of rated total cooling capacity is out of range" venant d'EnergyPlus car la capacité de refroidissement ne pourra pas être atteinte avec le débit d'air maximal spécifié.

Également, dû à une limite d'EnergyPlus, la fonction Auto-dimensionnement du débit d'air maximum ne fonctionne pas bien avec l'option Manuel.

3-Auto-dimensionnement

Option par défaut, les puissances de chauffage et de climatisation sont toujours calculées avant chaque simulation et la donnée Puissance du chauffage et de climatisation n'est jamais affichée. En mode CVC Simple les conceptions de chauffage et de climatisation seront effectuées avant la simulation pour déterminez les puissances nécessaire. En mode CVC Compact le dimensionnement des systèmes CVC et du débit d'air pour atteindre les conditions de confort sont assurés par les mécanismes d'auto-dimensionnement d'EnergyPlus. Dans ce cas, le dimensionnement est fait entièrement à l'intérieur d'EnergyPlus, aucun calcul de dimensionnement ne provient de DesignBuilder.

Si l'option Auto-dimensionnement est sélectionné, vous pouvez choisir entre 2 différentes méthode d'auto-dimensionnement utilisant le mode de calcul d'auto-dimensionnement du CVC Simple.

Méthode d'autodimensionnement du CVC Simple

Lors de calcul en mode CVC Simple, avec l'option 3-Auto-dimensionnement, il y a deux façons de mener les calculs d'auto-dimensionnement des systèmes CVC :

· 1-EnergyPlus, ou EnergyPlus fait des pré-calculs de dimensionnement au début de la simulation principale en utilisant les fonctions d'auto-dimensionnement d'EnergyPlus. De la même façon que cela est fait en choisissant l'option 3-Auto-dimensionnement en mode de calcul CVC Compact. Cette option est celle par défaut.
· 2-DesignBuilder, les calculs de Conception du chauffage et de Conception de la climatisation sont effectués avant la simulation principale afin de faire le calcul de dimensionnement des systèmes CVC de chauffage et de climatisation. Cette option lance 3 simulations séparées pour le bâtiment : 2 d'auto-dimensionnement et 1 pour la simulation principale.

L'option 1-EnergyPlus est recommandée, elle est la plus rapide façon de mener un calcul d'auto-dimensionnement. Avec cette option, les simulations ont tendance à être plus rapide, en particulier pour des simulations sur de courtes périodes. Cependant, il y a un avantage à utiliser l'option 2-DesignBuilder. Cette option garde en mémoire et affiche les résultats des deux calculs d'auto-dimensionnements sur les onglets Conception du Chauffage et Conception de la Climatisation. Ces résultats de dimensionnement seront utilisé dans la simulation. Avec l'option 1-EnergyPlus, les résultats d'auto-dimensionnement générés par EnergyPlus se trouvent dans les fichiers suivants:

epluszsz.csv pour les sorties niveau zone et,

eplusssz.csv pour les sorties des boucles.

4-Auto-dimensionnement si non saisi

Ceci est l'option par défaut dans laquelle les puissances de chauffage et de climatisation sont Auto-dimensionnées et chargées dans les données du modèle par les simulations de conception du chauffage et de climatisation. Si la donnée de Puissance ne figure pas dans le modèle avant une simulation, elle est générée par une simulation de conception du chauffage et de la climatisation puis chargée dans les données du modèle.

Vous devez savoir qu'en utilisant l'option 4-Auto-dimensionnement si non saisi, la donnée du modèle "puissance de chauffage et de climatisation" de la zone n'est pas traitée de la même manière que d'autres résultats des calculs. En général, les résultats de calculs sont supprimés quand une édition du modèle de bâtiment est réalisée, mais ce n'est pas le cas pour les données du modèle de puissances des zones. Elles ne sont mises à jour que quand :

1. Il n'y a pas de donnée de puissance de chauffage/climatisation (la valeur est soit pas remplie soit égale à zéro quand chauffage/climatisation est actif) et une simulation est demandée. Dans ce cas la simulation de conception appropriée sera effectuée de manière à remplir la donnée de puissance avant de faire la simulation.
2. La simulation de conception appropriée est effectuée en cliquant sur l'onglet conception de chauffage/climatisation.
3. Il y a un changement d'option du modèle. Dans ce cas la puissance CVC de la zone est supprimée.

Si vous désirez que votre puissance de chauffage/climatisation soit toujours à jour dans votre modèle et que vous ne voulez pas utiliser de puissances spécifiques, vous devriez utiliser l'option 3-Auto-dimensionnement. Cela entraînera le lancement d'un auto dimensionnement avant chaque simulation.

Vous pouvez changer les puissances de chauffage/climatisation à la main si vous le désirez, mais vous devez garder à l'esprit que, si les options du modèle viennent à être modifiées, toutes les puissances de chauffage/climatisation sont ramenées à zéro. Sélectionnez l'option 2-Manuel si vous voulez éviter cela.


Concepts Avancés

Concepts Avancés (Bâtiment)

Onglet Avancé de la boite de dialogue Options du modèle.

· Simplification - options pour permettre de réunir des zones, de contrôler la sommation de fenêtres, ouvertures ou fissures similaires et d'éliminer du modèle des zones et des éléments inutiles.
· Ventilation naturelle - options pour contrôler le fonctionnement de la ventilation naturelle.
· Éclairage - options relatives à l'éclairage.
· Filtres - permettent d'exclure des éléments hors du modèle.
· Blocs Composants - Options relatives aux blocs composants.

Ces données s'appliquent au bâtiment en cours.


Simplification

Onglet Avancé dans la boite de dialogue Options du modèle.

Vous pouvez simplifier et accélérer les simulations (parfois très significativement) en agrégeant des zones, des murs ou des fenêtres et/ou en éliminant du modèle des zones ou des éléments inutiles. Les options suivantes sont disponibles :

Fusionner les zones de même activité

Cette option diminue le nombre de zones en agrégeant ensemble toutes les zones qui ont la même activité.

Fusionner les zones connectées par des trous

Ceci réunit des zones qui sont reliées entre elles par des trous au niveau de la surface ou par des cloisons virtuelles. Vous pouvez ainsi réunir une ou plusieurs zones à l'intérieur d'un même bloc ou de plusieurs blocs.

Fusionner les zones par sélection

Cocher cette option si les zones doivent être fusionnées en les sélectionnant en utilisant la fenêtre fusion de zone.

Consolider les fenêtres similaires d'une surface

Agrège en une seule ouverture toutes les fenêtres situées sur une surface de zone qui ont la même superficie, la même construction, les mêmes cadres et partitions, les mêmes pare-soleil etc... L'agrégation n'intervient que dans les zones sans contrôle d'éclairage. C'est le mécanisme EnergyPlus de Multiplication de fenêtres qui est utilisé. Pour des modèles ayant des surfaces avec beaucoup de fenêtres similaires cette option peut apporter des réductions intéressantes de temps de simulation.

Ventilation naturelle calculée

Vous n'aurez pas à utiliser cette option, si vous avez plusieurs fenêtres de même dimension, le même vitrage et type d'ombre mais une différence de % de vitrage ouverts et/ou un Planning de fonctionnement parce que toute différence dans les paramètres de ventilation naturelle ne sont pas pris en compte lorsque vous cochez l'option fenêtre similaire d'une surface.

DesignBuilder n'autorise pas l'utilisation d'un multiplicateur de fenêtres pour des calculs de lumière du jour ou pour des calculs de Distribution solaire en 3-Intérieur et extérieur complet. Ceci en raison du fait que EnergyPlus ne sait pas pas où est située chacune des fenêtres et donc ne peut calculer correctement la lumière solaire ou visible transmise à travers ces fenêtres dans un espace donné.

Cette option est, en ce moment, la seule option de "simplification" sélectionnée par défaut pour les nouveaux modèles.

Consolider les fissures similaires d'une surface

Agrège en une seule fissure toutes les fissures d'une d'une zone qui font face à la même direction et qui ont une hauteur similaire. Cette option ne s'applique que quand l'option du modèle pour la ventilation naturelle est sélectionnée sur Calculée.

Consolider des murs et des fenêtres (option de développeur)

Elle permet de réduire le nombre de murs et de fenêtres. Elle reste actuellement un outil de recherche seulement car elle présente des restrictions non documentées. Elle n'est pas disponible pour les utilisateurs.

Générer des zones complètement closes

Cochez la case Générer des zones complètement closes pour modéliser des surfaces de liaison. Cette option a deux effets principaux sur le modèle :

· Les surfaces de liaison sont générées pour relier ensemble des blocs adjacents à la fois pour un effet visuel de continuité et pour permettre la génération de zones entièrement fermées.
· Elles peuvent être omises des simulations du modèle pour accélérer les simulations en décochant cette case.

Montrer les surfaces de connexion de blocs dans le Navigateur

Lorsque l'option Générer des zones complètement closes est sélectionnée pour le modèle, vous avez la possibilité de choisir cette option (qui n'est pas activée par défaut) afin d'afficher les surfaces de connexion dans le navigateur.

Modéliser les zones semi-extérieures non conditionnées comme une résistance R vers l'extérieur

Le fait d'inclure dans le modèle des structures de toit complexes peut parfois ralentir les simulations sans beaucoup augmenter la précision des calculs. Cette option vous permet d'exclure de tel espace des calculs en ajoutant pour les remplacer une simple résistance Résistance R vers l'extérieur. La résistance peut être utilisée pour inclure l'effet tampon de l'espace occupé par les zones mi-extérieures sans réduire les vitesses de simulation.

Ouvertures dans des surfaces semi-exposées

Toute ouverture (fenêtre, porte, aération, sous-surfaces et vides) dans des surfaces semi-exposées n'incluent pas la résistance R additionnelle quand cette option est sélectionnée.

Cette option n'est pas fonctionnelle par défaut et les zones de toits (et toutes les autres zones semi-exposées et non conditionnées) sont modélisées comme des zones séparées dans les calculs.

Résistance R vers l'extérieur

La résistance R est ajoutée à l'extérieur des éléments semi exposés quand l'option Modéliser les zones semi-extérieures non conditionnées (ci-dessus) est sélectionnée.

Vous pouvez entrer une résistance R de 0 si vous ne voulez pas inclure une résistance entre les éléments semi exposés et l'extérieur. Dans ce cas, il reste de votre responsabilité d'inclure l'effet de la zone semi extérieure adjacente sur les constructions semi exposées elles-mêmes.

Astuce : Vous pouvez calculer des approximations pour la Résistance R vers l'extérieur en faisant varier R jusqu'à ce que les résultats s'approchent de ceux de la simulation effectuée SANS l'option Modéliser les zones semi-extérieures non conditionnées.


Ventilation Naturelle

Onglet Avancé dans la boite de dialogue Options du modèle.

Modéliser des trous (y compris les trous dans les cloisons virtuelles)

Vous pouvez, en option, décider de supprimer tous les trous du modèle, y compris les trous générés par la définition de cloisons comme des cloisons virtuelles. Dans ce cas, le bâtiment est modélisé comme si aucun trou n'était défini.

Astuce : Décocher cette donnée peut être un moyen rapide de modéliser des cloisons virtuelles comme des cloison normales.

Ventilation naturelle calculée

Facteur du vent

Voir Ventilation naturelle dans les données du modèle CVC.

Coefficient de décharge pour les fenêtres ouvertes et les trous

Option disponible dans DesignBuilder v3.3 et suivantes, permettant de définir le coefficient de décharge pour les fenêtres ouvertes et les trous. Dans les version antérieur, l'option était par défaut à 0.65.

Théorie du coefficient de décharge

Tirée de l'annexe 20 du document IEA Air flow Through Large Openings in Buildings

Le modèle de distribution d'air d'EnergyPlus se base sur les équations de loi de puissance empiriques suivantes décrivant le lien entre le débit et la différence de pression à travers une fissure ou une ouverture dans l'enveloppe du bâtiment :

Q=C(?P)n

Le débit volumétrique (Q [m3/s] est en fonction de la différence de pression, ?P [Pa], à travers l'ouverture. Une variation fréquente de la loi de puissance est la suivante :

F=C(?P)n

Ou le débit massique , F [kg/s] est en fonction de la différence de pression. Une troisième variation de la loi de puissance est la suivante:

ou

Cd = coefficient de décharge

A =Aire de la surface ouverte

Théoriquement, la valeur de l'exposant n devrait se située entre 0.5 et 1.0. Les grandes ouvertures sont caractérisés par des valeurs très près de 0.5, alors qu'une valeurs près de 0.65 est retrouvé pour les petites fissures.

Valeur suggéré pour coefficient de décharge

La littérature suggère des valeurs de coefficient de décharges très différents (symbol Cd est très souvent utilisé dans les différente équations). Par exemple dans l'annexe 20 du document IEA Air flow Through Large Openings in Buildings soulignes que dans la littérature les coefficients de décharges sont sur la très larges plages de 0.3 et 0.8 dans réel explication de ces différences.

D'autre source recommande une valeur près de 0.6. Par exemple, le document CONTAMW 2.0 User Manual dit que " discharge coefficient, is related to the dynamic effects and is typically close to 0.6 for an orifice and slightly higher for other openings in buildings."

Finalement, la norme ASHRAE propose la corrélation suivante basée sur la différence de températures entre les zones.

Cd = 0.4 + 0.0045 dT

Pour une valeur dT entre 0.5 to 40.

Étant donné des incertitudes dans les calculs de ventilation naturelle (les coefficients de pression de vents, les surfaces effectives réellement ouvertes des fenêtres, les débits d'air entrant dans les fissures, etc.) il est recommandé d'utiliser un coefficient entre 0.60 et 0.65.

Modulation des ouvertures

Voir Ventilation naturelle dans les données du modèle CVC.

Ventilation naturelle planifiée

Flux d'air à travers les ouvertures intérieures en utilisant le flux par unité de surface

Quand la ventilation naturelle planifiée est utilisée, les fenêtres, aérations, portes et vides dans des cloisons intérieures peuvent être modélisés en mélangeant un volume pré-défini d'air d'une zone avec la zone d'à coté en sélectionnant l'option Flux d'air entre les ouvertures internes et en entrant le flux type d'air par unité de surface d'ouverture.

Le flux d'air inter-zone est transféré également dans les deux directions et est modélisé en utilisant l'option 'MIXING' d'EnergyPlus.


Éclairage

Onglet Avancé dans la boite de dialogue Options du modèle.

Hauteur du plan de travail

Vous pouvez fixer la hauteur du plan de travail (et donc la position en z du capteur de lumière). Les coordonnées en x et y sont définies en plaçant le(s) marqueur(s) de Capteur de lumière au niveau "zone".

La hauteur du plan de travail est utilisé pour les simulation d'éclairement d'EnergyPlus et n'est pas utilisé pour l'éclairement de radiance, pour lequel une valeur séparée est définie dans la fenêtre des options de calcul d'éclairement naturel.


Filtres

Onglet Avancé dans la boite de dialogue Options du modèle.

Exclure les éléments de surface plus petite que

Vous pouvez aussi retirer des simulations (et du tableau de Navigation) de très petites surfaces en définissant une superficie minimale.

L'expérience suggère que la valeur 0,05 est une bonne valeur par défaut. Si vous fixez la limite très au dessous de cette valeur vous courrez le risque d'inclure des miettes de surface dans les calculs. Elles peuvent poser des problèmes à EnergyPlus.


Blocs Composants

Onglet Avancé dans la boite de dialogue Options du modèle.

Fraction des deux surfaces les plus larges

Un bloc composant est réduit à une surface 'plate' lorsque ses 2 plus grandes surfaces représentent la plus grande part de la surface totale du bloc. La donnée Fraction des deux surfaces les plus larges définit la notion de 'plus grande part'. Sa valeur par défaut de 0,8 signifie que lorsque les deux plus grandes aires font 80% ou plus de la surface totale du bloc composant alors le bloc est considéré comme 'plat' et seulement une de ses 2 surfaces sera modélisée. La surface utilisée dans les calculs est définie par Sélection de la surface d'un composant plat.

Remarque : Si vous avez besoin d'envoyer à EnergyPlus toutes les surfaces du bloc composant, entrez la valeur 0.99.

Sélection de la surface d'un composant plat.

Pour les blocs composant plats DesignBuilder utilise le mode de sélection choisi ici pour décider laquelle des 2 surfaces les plus larges du bloc sera employée dans les simulations comme surface d'ombrage. Choisissez parmi :

· 1-La plus haute - la plus haute des 2 surfaces les plus larges est utilisée.
· 2-La plus basse - la plus basse des 2 surfaces les plus larges est utilisée.


Options de Calcul de Conception du Chauffage

Options de Calcul de Conception du Chauffage (bâtiment)

Onglet Conception du Chauffage dans la boite de dialogue Options du Modèle

Les données dans cet onglet vous permettent de maîtriser les calculs de Conception du Chauffage.

· Jour de conception d'hiver
· Options de Calcul
· Dimensionnement du système de chauffage
· Options de Calcul Avancées
· Options de sortie

Cet écran est aussi présentée avant les Calculs de Conception du Chauffage.


Jour de conception d'hiver

Type de planning pour l'auto dimensionnement CVC Compact (Planning de jour type et compact)

Les options suivantes vous permet de contrôler quel type de planning 7/12 est actif durant la conception de chauffage en auto-dimensionnement pour les simulations CVC Compact. Les Plannings 7/12 peuvent être classés suivant les catégories suivantes quand est utilisée l'option d'Usage finale par défaut.

· Général - Inclus les plannings généraux dans les calculs d'autodimensionnement du chauffage CVC Compact - actif par défaut.
· Occupation - inclus les plannings d'occupation - inactif par défaut.
· Éclairage - inclus les plannings d'éclairage - inactif par défaut.
· Équipement - inclus les plannings d'équipement - inactif par défaut.
· Demande de chauffage - inclus les plannings de demande de chauffage - actif par défaut.
· Demande de climatisation - inclus les plannings de demande de climatisation - actif par défaut.
· CVC - Plannings CVC - actif par défaut.
· Demande de ventilation naturelle - Plannings de ventilation naturelle - inactif par défaut.
· ECS - Plannings ECS - actif par défaut.

Par exemple les apports dus à l'occupation des locaux devraient normalement être exclus du dimensionnement de l'équipement de chauffage pour s'assurer que la conception de cet équipement satisfait par lui-même toutes les charges de chauffage. C'est pourquoi il ne faut pas cocher la case Occupation. Les programmes de demande de chauffage et de climatisation doivent être inclus pour être sûr que le système fonctionne, c'est pourquoi il faut normalement garder cochées les options de demande de chauffage et de climatisation.

Ces options sont aussi utilisées avec les plannings de Jours Type.

Remarque : De nombreux utilisateurs trouvent ce système de catégorie confus et nous vous conseillons donc de généralement utiliser soit l'option 2-Profil, ou soit l'option planning compact, pour lesquels les plannings pendant les périodes de chauffage et de climatisation sont définis explicitement.


Options de calcul

Onglet Conception du chauffage, Conception de la climatisation et Simulation dans la boite de dialogue Options du Modèle et onglet Options on dans la boite de dialogueSimulation Option.

Description du Calcul

Entrez des noms pour identifier votre calcul. Ceci sera utilisé dans les rapports et dans les noms de fichiers pour les fichiers ESO générés automatiquement.

Nombre de Pas de Calcul par Heure (Simulation uniquement)

Le 'Pas de calcul par heure' est le nombre de fois où la résolution des équations thermiques du bâtiment est calculée en une heure.

Le champ "Nombre de pas par heure" spécifie le nombre de pas par heure de base de la simulation. Cette valeur est également appelée le pas de temps de la zone. Elle est utilisée dans le calcul de la balance thermique des zones du modèle comme le pas de temps du calcul du transfert de chaleur et des charges. La valeur à entrée ici est le Nombre de pas de temps à utiliser sur une période d'une heure. Un pas de temps plus long se concrétise en un Nombre de pas de temps plus petit. Par exemple une valeur de 6 entrée dans ce champs demande au programme de faire un pas de temps de 10 minutes tandis qu'une valeur de 60 ce traduit en un pas de temps de 1 minute.

La valeur de l'utilisateur pour le Nombre de Pas de Calcul par heure doit être divisible par 60, les choix disponibles sont 1, 2, 4, 6, 10, 12, 30 et 60.

Le choix fait pour ce champs a de grandes répercutions sur la précision du modèle et le temps de calcul de la simulation. Voici une liste de considération à prendre en compte lors du choix de cette valeur :

· La solution technique utilisée dans EnergyPlus est faite pour être stable avec des pas de temps aussi grands que 60 minutes (Nombre de Pas de Calcul par Heure = 1). Néanmoins, 60 minutes est considéré comme un long pas de temps et devrait être utilisé uniquement dans de rare occasion, lorsqu'il n'y a pas de système CVC, que la précision des calculs n'est pas importante et que la rapidité de calcul est critique. Un pas de temps aussi long n'est pas recommandé car les résultats seront plus précis et réalistes avec un pas de temps plus court, de type 10 minutes ou moins (Nombre de Pas de Calcul par Heure de 6 ou plus). Les pas de temps courts augmentent la précision des calculs de la balance thermique des zones car ils permettent une plus grande cohérence entre les températures de surfaces et la température de l'air de la zone. Un temps de pas long implique un temps de réaction trop grands entre ces températures et la réponse dynamique s'en trouve amortie.
· Le temps de calcul des simulations augmente avec des pas de temps plus cours (Nombre de Pas de Calcul par Heure plus grands). Cet effet va varier en fonction de la nature du modèle. Parfois de gros modèles, avec des multizones CVC et plusieurs boucles, va rouler aussi vite avec un pas de temps de 15 minutes, qu'un pas de temps de 60 minutes car il y aura moins d'itération requises pour la simulation des systèmes, compte tenu que les résultats du pas de temps précédent sont plus prêts des résultats du présent pas de temps.
· Les fichiers météo ont normalement des données au pas de temps horaire (60 minutes). Cela ne veut pas dire que le pas de temps horaire devrait être choisi comme Nombre de pas de temps pour la simulation car:
o EnergyPlus fait une interpolation précise des données du fichier météo afin de complété les données pour un pas de temps plus petit. (Weather Data Hourly Interpolation)
o Plusieurs aspects d'un modèle ont des variations dans le temps qui diffèrent du pas de temps des données météo. Un objectif de la modélisation est de prédire la réaction d'un bâtiment aux variations climatiques. Néanmoins la réponse du bâtiment n'est pas gouvernée par le pas de temps des données météo disponibles mais bien par les performance dynamique de l'enveloppe ainsi que les modifications sur les apports internes, thermostats et autre équipement.
· Dans le cas ou le modèle sera également utilisé pour calculer le coût de l'électricité, vous devriez prendre en compte que plusieurs offres tarifaires sont basés sur la charge demandée sur une période de temps spécifique. Si le choix du Nombre de Pas de Calcul par Heure n'est pas conséquent avec la période de temps tarifaire, des résultats incohérents peuvent être obtenus. Pour des prédiction raisonnables du coût tarifaire, la longueur du pas de temps doit être consistent avec la période de temps spécifique tarifaire. La table suivante vous aide à faire le lien :
Période de charge | Nombre de Pas de Calcul par Heure
Point 10 minutes | 6 ou 60
Quart d'heure | 4, 12, ou 60
demi-heure | 2, 4, 6, 10, 12, 30, ou 60
Heure, Jour, Semaine | Tous

Il y a un second type de pas de temps utilisé dans EnergyPlus qui est nommé le pas de temps CVC ou le pas de temps du Système. Ce pas de temps est de longueur variable. L'utilisateur ne peut pas directement contrôler le pas de temps du système (à l'exception des limites de Convergences dans l'onglet de simulation). Quand la partie CVC de la simulation entame sa solution pour le pas de temps en cours, elle utilise le pas de temps de base comme un maximum, mais peut par la suite réduire ce pas de temps, autant que nécessaire pour atteindre sa solution.Les détails techniques de cette approche sont expliqués dans la Documentation Technique d' EnergyPlus sous le titre 'Integrated Solution Manager.

Les utilisateurs expérimentés d' EnergyPlus peuvent obtenir et voir les données aux intervalles du pas de calcul CVC utilisé si ils sélectionnent l'option "détail" sur un rapport de variable CVC (c.à d. température de l'air Zone/Système). Le pas de calcul entré ici est aussi nommé dans la documentation EnergyPlus Zone Time Step.

Bien que beaucoup de bâtiments peuvent être correctement simulés avec un pas de calcul de 2 par heure, EnergyPlus suggère un pas de calcul de 4 par heure pour les simulations sans CVC et de 6 pour les simulations avec CVC.

Un nombre de 20 Pas de calcul par heure est le minimum dans le cas d'un algorithme de solution de type 2-Différence finie.

La simulation de Toiture végétalisée peuvent également demander un plus grands nombre de pas de temps.

Note 1 : En général, augmenter le nombre des pas de calcul augmente la précision des calculs mais ralentit la simulation (et génère plus de données si la présentation de ces données est demandée pour l'intervalle Infra-horaire).

Note 2 : Quand vous utilisez un pas de calcul à 1 par heure, vous ne pourrez pas obtenir les résultats de distribution de Température.

Contrôle de la Température

Les systèmes de chauffage et de climatisation contrôlent la température intérieure pour maintenir les températures de consigne spécifiées dans l'Onglet Activité. Ces températures de consigne peuvent être interprétées comme étant celle de l'air, opérative ou d'autres fractions radiantes et DesignBuilder fournit les options correspondantes pour permettre de contrôler les systèmes de CVC par :

· 1- Température de l'air - Ce système contrôle et maintient la température moyenne de l'air dans la pièce aux températures de consigne de chauffage et de climatisation établies dans l'onglet Activité
· 2- Température opérative - Ce système contrôle et maintient la température opérative de la pièce en utilisant la moitié de la température radiante. Voir ci-dessous les notes sur la température opérative si vous comptez utiliser cette option
· 3- Autre - Vous pouvez aussi entrer la fraction de contrôle de la température radiante
· 4- Confort Fanger - cette option est seulement disponible avec le mode CVC Détaillé. Cela vous permet de faire du control de zone en fonction des consignes de confort Fanger PMV en chauffage et en refroidissement au lieu des consignes normale de température. Les consignes PMV sont définies sous la section Contrôle d'ambiance de l'onglet Activité lors de l'utilisation des 1-Données CVC Simple. En cas de l'utilisation de l'option 2-Données CVC Détaillés, la définition des Consignes PMV en chauffage et en refroidissement sont défini dans les Données de Zones CVC.

Lors de l'utilisation de l'option 3-Autre, la fraction radiante devrait être inférieure à 0,9 et son minimum est 0. Une valeur de 0 revient à contrôler la température uniquement par la température de l'air. Si les vitesses de l'air sont supérieures à 0.2 m/s, alors on peut utiliser les valeurs minima de la fraction radiante.Niu et Burnett (1998) citent la norme internationale ISO 77300 en recommandant les valeurs de fraction radiante présentées dans le tableau ci-dessous :

Fraction radiante par rapport à la Vitesse de l'air :

Vitesse de l'air (m/s) | <0,2 | 0,2 - 0,6 | 0,6 - 1,0
Fraction Radiante | 0,5 | 0,4 | 0,3

Référence: J. Niu and J. Burnett. 1998. Integrating Radiant/Operative Temperature Controls into Building Energy Simulations. ASHRAE Transactions Vol. 104. Part 2. page 210. ASHRAE. Atlanta, GA.

Vous pouvez imaginer cette option de Contrôle de la température comme :

1. La fraction radiante détectée par le thermostat de la pièce, ou
2. Étant donné qu'un thermostat dans une pièce mesure surtout la température de l'air, un moyen automatique de modification de la température de consigne qui assure à l'occupant une sensation de confort.

Notes

1) Cette option est outrepassée, quand le système de chauffage radiant est sélectionné, par le paramétrage du système de contrôle du chauffage radiant.
2) Cette option n'affecte en rien les consignes de ventilation naturelle ou mécanique car ces consignes sont toujours des températures d'air.

Discussion avancée sur les intérêts de la température opérationnelle / température radiante

Il y a eu beaucoup de débats entre les experts durant des années sur la mesure dans laquelle les effets de la température radiante devraient être intégrés dans la simulation du thermostat. La plupart des thermostats existants ne mesurent effectivement pas plus de 20% du transfert de température radiante - essentiellement le capteur de température sera sensible à la température de l'air environnant de la pièce. Donc on est amené à penser que le meilleur choix serait un contrôle par la température d'air (ou 20% radiant). Mais le contrôle température opérative (fraction radiante = 0,5) peut être utile pour calculer une valeur réaliste de l'énergie de chauffage ou de climatisation basée sur les exigences reconnues de températures hivernales et estivales pour les activités de chaque zone. C'est pourquoi les systèmes CVC contrôlés par l'utilisation de la température opérative continuent à traiter le bâtiment jusqu'à ce que la température de confort soit atteinte (exactement comme ils le font dans le bâtiment réel quand les occupants règlent les thermostats jusqu'à ce qu'ils se sentent confortables). De même, les températures de consigne par défaut tirées des prédéfinitions d'activité sont généralement dérivées de sources citant des températures opératives. Avec le contrôle de la température d'air, la température de l'air de la pièce est effectivement contrôlée à sa température de consigne, qui n'est pas (suivant les températures radiantes internes à la pièce) forcément confortable.

L'inconvénient du contrôle par la température opérative est que les charges énergétiques au démarrage peuvent être exagérément élevées en raison du retard de la réponse thermique des murs, plafonds et sols.La lenteur de la réponse thermique des matériaux du bâtiment commande la sortie du thermostat opératif et donc le fonctionnement de l'équipement de chauffage/climatisation. Si cet effet est dominant il peut conduire à une surestimation de la charge énergétique de climatisation calculée. Il vous faut être familier de ce sujet avant d'utiliser le contrôle par température opérative pour dimensionner les équipements de chauffage/climatisation. Selon notre expérience, l'utilisation du contrôle par température opérative conduit généralement à des charges de pointe plus élevées dans les calculs de conception des équipements de chauffage/climatisation et à des consommations d'énergie pour le chauffage ou la climatisation plus importantes au cours des simulations.

Mise en garde

Le contrôle par la température opérative peut causer l'Erreur 3 d'EnergyPlus quand on utilise le CVC Simple ou dans des calculs de conception de climatisation avec contrôle opératif dans des zones à forts apports de chaleur radiante. Cela entraîne des températures radiantes élevées (c.à d. des toits bien isolés ou des zones fortement vitrées). L'erreur provient du fait que la température de l'air soufflée est fixée et est supérieure à la température d'air requise dans la zone pour atteindre la consigne opérative (c.à d. 24°C). La solution serait d'utiliser le contrôle par température d'air et de gérer les hautes températures radiantes par des pare-soleil ou des isolations appropriés.

Le contrôle par température d'air est plus aisé à utiliser car aucun des problèmes mentionnés ci-dessus ne s'y applique. Mais il peut conduire à des calculs erronés de charges de pointe pour concevoir des équipements de chauffage/climatisation si un facteur de sécurité dans le calcul n'est pas utilisé. Ceci est particulièrement vrai quand les températures radiantes sont très différentes des températures de l'air, par exemple dans des bâtiments peu isolés, des bâtiments avec des grandes baies vitrées non protégées ou avec des taux de ventilation très élevés. En règle générale, le fait d'utiliser le contrôle par température d'air dans les simulations de ce type de bâtiment conduira à la sous estimation de la consommation d'énergie.

Auto dimensionnement de systèmes convectifs simples avec le contrôle par température opérationnelle

Un autre sujet à garder à l'esprit avec le contrôle par température opérationnelle est que dans le cas de systèmes convectifs simples, les systèmes de climatisation auto dimensionnés utilisent un algorithme différent pour calculer le taux maximal d'air d'apport utilisé dans le système Air "Ideal loads" d' EnergyPlus. Dans les systèmes convectifs l'équation utilisée est la suivante :

DeltaT = Température_consigne_froide_zone - Température_consigne_batterie_froide (différence entre température de l'air de la zone et de l'air soufflé)

Débit_AirSoufflé [m3/s] = ChargeMaxRefroidisssement / (Cp * DeltaT * DensitéAir)

Cette équation donne de bons résultats parce que la température de l'air dans la zone peut, avec sécurité, être assimilée à la température de consigne de refroidissement et il y a donc une différence constante de température entre la l'air de la zone et l'air soufflé. Le calcul par ce moyen du taux d'apport d'air de refroidissement ne peut donner de résultats pour le contrôle par température opérative car les températures de l'air dans l'espace sont souvent bien plus basses que la température de consigne de refroidissement de la zone, et, parfois, dans les zones ayant des températures radiantes très élevées, la température de l'air dans la zone approche de celle de soufflage. En d'autres termes la différence de température entre l'air de la zone et l'air soufflé par les systèmes simulés devient très faible et du coup des débits d'air très importants sont requis pour atteindre les charges de refroidissement. De manière à tenir compte de cela DesignBuilder prend un Delta T de 1 K dans le calcul ci-dessus quand le contrôle par température opérative est utilisé.

Vérifier les résultats

En règle générale vous devriez donner la priorité à la vérification des niveaux de confort quand vous utilisez le contrôle par température d'air et au fonctionnement d'équipements réalistes (équipements surdimensionnés, températures de soufflage très basses) lorsque vous utilisez le contrôle par température opérative.

Exclure toute ventilation mécanique de zone

Sélectionnez cette option si vous désirez exclure la ventilation mécanique de la zone des charges de chauffage/climatisation dans toutes les zones. Cette option est utile dans les cas où la CTA doit couvrir les charges de ventilation mécanique et que ces charges doivent être calculées séparément lors du dimensionnement de la puissance de batterie de la CTA.

Notez que si cette option est inactive la ventilation mécanique sera active, lors du calcul de conception de chauffage, sans aucun regard au planning ou aux consignes de température de ventilation mécanique définis.

Exclure toute ventilation naturelle de zone

Cette option devrait être sélectionnée quand la ventilation naturelle doit être exclue des calculs de chauffage/climatisation dans toutes les zones.Remarque l'infiltration est toujours incluse quelque soit le paramétrage.

Notez que si cette option est inactive la ventilation naturelle sera active, lors du calcul de conception de chauffage, sans aucun regard au planning ou aux consignes de température de ventilation naturelle définis.


Dimensionnement du système de chauffage

Onglet Conception du chauffage dans la boite de dialogue Options du Modèle.

Facteur de dimensionnement

Le facteur de dimensionnement du chauffage est multiplié aux charges de chauffage calculées en régime permanent dans chaque zone afin de donner une puissance recommandée de l'équipement de chauffage. Elle tient compte de la chaleur additionnelle demandée pour amener le bâtiment à bonne température dans un temps raisonnablement court et vous permet de savoir que les conditions de confort seront maintenues dans toutes les conditions sauf les plus extrêmes.

Le facteur de surdimensionnement par défaut est fixé à 1.25. Les systèmes de chauffage seront donc surdimensionné de 25%.


Options de sortie

Options de sortie de la Conception de Chauffage

Inclure les zones inoccupées dans les totaux et moyennes de blocs et bâtiment

Par défaut, les données pour les zones inoccupées sont exclues des totaux et moyennes de blocs et bâtiment. Cochez cette option pour inclure les données de zones inoccupées.

Une zone est définie comme inoccupée si elle n'a :

· Pas d'occupation et,
· Pas de climatisation and,
· Pas de chauffage et,
· Pas de ventilation mécanique

Remarque : si vous décochez cette option et toutes les zones du modèle sont inoccupées vous recevrez un message 'Erreur de surface au sol à zéro'.


Options de Calcul Avancées

Onglet Conception du Chauffage, Conception de la Climatisation et Simulation dans la boite de dialogue Options du modèle, onglet Options dans la boite de dialogue Options de Simulation et onglet Général dans les options de dialogue Calculs de Conception du Chauffage et de la Climatisation.

Solution générale

Algorithme de solution

Sélectionnez parmi :

· 1- Fonctions de Transfert de Conduction (CTF) - Solution pour le transfert de chaleur sensible sans prendre en compte le stockage d'humidité ni sa diffusion dans les éléments de construction. Cette méthode utilisée dans EnergyPlus pour les calculs de CTF est connue comme la méthode d'état d'espace (Ceylan and Myers 1980; Seem 1987; Ouyang and Haghighat 1991).
· 2- Différence finie - Cette technique utilise une solution de différence finie à une dimension dans les éléments de constructions. C'est une solution à chaleur sensible uniquement et ne prend pas en compte le stockage d'humidité ou la diffusion dans les éléments de construction. Cette option est nécessaire pour les simulations avec des matériaux à changement de phase.

Autoriser les constructions à outrepasser individuellement la méthode de solution

Sélectionnez cette option permet à Algorithme de simulation sélectionné au niveau construction d'être pris en compte au lieu du paramètre général défini ci-haut.

Paramètres aux différences finies

Les paramètres ci-dessous doivent être définis lorsque l'algorithme de solution général est 2-Différence finie ou si une construction utilise cet algortihme et que l'option "Autoriser les constructions à outrepasser individuellement la méthode de solution" est sélectionnée.

Procédé de différence finie

Ce champ determine le procédé utilisé dans le modèle de conduction par différence finie. Deux options sont disponibles :

· 1-Implicite complet 1er ordre, procédé du premier ordre, qui devient plus stable avec le temps, mais il peut être plus lent que la 2éme option.
· 2-Crank-Nicholson 2nd ordre, procédé du second ordre, qui peut être plus rapide que l'option 1, mais qui peut devenir instable avec le temps lorsque les conditions limites changent soudainement.

Constante de discrétisation de l'espace

La constante de discrétisation de l'espace contrôle la façon dont le modèle determine le nombre de noeuds à utiliser pour représenter chaque couche de matériau de construction. Le modèle calcul la distance nominale associée à un noeud, Dx, using :

Dx=(CaDt)0.5

où :

· a est la diffusivité thermique de la couche de matériau, en m²/s
· Dt est le pas de temps en seconds
· C est une constante à inscrire dans ce champ

La valeur par défaut est 3. Une valeur typique est comprises entre 1 et 3. Une valeur inférieure pour cette constante conduit à plus de noeud et à un maillage plus fin.

Facteur de relaxation

Le solveur de différence finie inclue une sous relaxation pour améliorer la stabilité pour les interactions avec les autres surfaces. Le champ d'entrée peut éventuellement être utilisé pour modifier la valeur de départ du facteur de relaxation. Des nombres plus grand peuvent permettre une résolution plus rapide, alors que des nombres plus petit peuvent permettre une plus grande stabilité. La valeur par défaut est 1. Si le programme détecte une instabilité numérique, il faudrait réduire cette valeur.

Critère de convergence de température de surface interne

La bilan thermique de surface au niveau de la face interne utilise un paramètre de convergence pour une différence de température de surface maximale autorisée. Ce champ peut éventuellement être utilisé pour modifier les critères de convergences. La valeur par défaut est 0.002 et permet une grande stabilité. Des valeurs plus basse devrait augmenter la stabilité mais également le temps de simulation, alors que des valeurs supérieurs devrait diminuer le temps de simulation mais entraîner une possible instabilité. L'unité est °C ou °F.

Ventilation naturelle

Tolérance relative de la convergence du flux d'air

L'option de Ventilation naturel calculée est considérée comme convergente lorsque la valeur absolue de l'addition des débits massiques d'air divisé par l'addition des valeurs absolues des débits massiques d'air est plus petite que la tolérance donnée. Le débit massique de l'air décrit ici correspond au débit massique de tous les nœuds du maillage du flux d'air. La solution converge lorsque, à la fois, cette tolérance et la tolérance absolue de la convergence du flux d'air sont respectés.

Par défaut, la valeur est 1x10-4.

Remarque: Lorsque le modèle contient de grandes ouvertures (en particulier les ouvertures horizontales) cette valeur ainsi que celle de la tolérance absolue de la convergence du flux d'air ci-bas peuvent avoir besoin d'être augmenté d'un facteur 10 pour permettre la convergence.

Tolérance absolue de la convergence du flux d'air

La solution est considérée convergente lorsque l'addition de la valeur absolue de tout le maillage du flux d'air est plus petite que la valeur spécifiée dans cette option. Par défaut, la valeur est 1x10-6.

Convection

Algorithmes de convection intérieure et extérieure

Vous pouvez choisir parmi une série d'algorithmes de convection contenus dans EnergyPlus pour calculer durant la simulation la convection entre les surfaces d'une zone intérieure et le reste de l'air de la zone. Plus de détails sur ce sujet et sur la convection extérieure peuvent être trouvés au chapitre Données de Constructions > Convection des surfaces.

Mise en température

Le Warmup est le processus de simuler de manière répétée le premier jour avant que la simulation proprement dite ne commence, afin de s'assurer que les température du bâtiment sont réalistes. Le Warmup continue jusqu'à ce que les températures et les flux de chaleur de chaque zones ont convergé. Si la convergence n'est pas atteinte, alors la simulation continue durant le nombre maximum de jour spécifié dans les options de calcul.

Mise en température et weekend

Le préconditionnement se fait en répétant la première journée de la simulation jusqu'à ce que la convergence soit atteinte. Le préconditionnement du bâtiment est une partie importante de la simulation mais peut également causer des problèmes si la première journée de simulation est extrême d'une façon ou d'une autre. Par exemple, si la première journée de simulation est un dimanche et que le bâtiment est ni chauffé, ni refroidit cette journée là, il peut arriver qu'une situation de surchauffe arrive et que les construction deviennent "chargée" de cette chaleur comme si cette situation avait durée des jours durant (dans le cas de très gros bâtiment, cela peut même être des semaines). Cela veut dire que le jour 2 de la simulation, le lundi, le bâtiment va être beaucoup plus susceptible à la surchauffe que si la simulation avait commencé un autre jour. Dans le cas de gros modèle, il peut être judicieux de commencer la simulation ou journée type.

Nombre Maximal de jours de mise en température (hors conception du chauffage/climatisation)

Ceci correspond au nombre maximal de jours de mise en température qui peuvent être utilisés avant que la simulation proprement dite ne commence. Un message de mise en garde apparaîtra quand la simulation n'a pas convergé au cours du nombre maximum de jours du Warmup :

Loads Initialization did not Converge (CheckWarmupConvergence) -> L'initialisation des charges n'a pas convergée (vérification de la convergence de mise en température)

Cette erreur est souvent du à de très épaisse construction. Vous pourriez atteindre la convergence en augmentant le nombre maximal de jour de mise en température, mais certains bâtiments très particuliers peuvent ne pas converger.

Voir également Convergence des températures et des charges ci-dessus.

Nombre Minimal de jours de mise en température (hors conception du chauffage/climatisation)

Ce champs spécifie le nombre minimal de jours de mise en température avant qu'EnergyPlus vérifie s'il a atteint la convergence et qu'il peut commencer la simulation à proprement parlé.

Valeur à utiliser

Une recherche sur le minimum de jours de mise en température montre que normalement, 6 jours est suffisant pour éviter une fausse prédiction de convergence et produit un assez grand historique de température et de débit pour commencer la simulation d'EnergyPlus. Cette recherche est basée sur un échantillon de bâtiment de référence. Il a également été observé que les performances de convergence sont augmentées lorsque le nombre de jours de mise en température est augmenté. C'est pour ces raisons que la valeurs par défaut est mise à 6. Vous devriez diminuer cette valeur uniquement si vous savez que le modèle converge plus rapidement. Dans certain cas, il peut être favorable d'augmenter cette valeur lorsque, basé sur des sorties de simulations, il est évident qu'EnergyPlus n'a pas convergé. Bien que la logique veut que la valeur dans ce champs soit plus petite que celle du champs précédent, une valeur plus grande dans ce champs met automatiquement les deux valeurs égales au nombre Minimal de jours de mise en température et le nombre exact de jours de mise en température seront effectués.

Voir également Convergence des températures et des charges ci-dessus.

Convergence des températures et des charges

Les valeurs de convergence des températures et des charges représentent la différence maximale des températures/charges de la zone entre les différentes itérations avant que la convergence ne soit atteinte.

La convergence de la solution simultanée de CVC/bilan thermique est atteinte dès que l'un des deux critères de charge ou de température est atteint. Les deux tolérances agissent de même, l'une mesure les températures et l'autre mesure les charges de chauffage et de climatisation. Après le deuxième jour de mise en température, le programme compare la température maximale mesurée dans un certain espace avec la température maximale de la veille. Si la différence entre ces deux températures est à l'intérieur de la tolérance, alors le système a passé le premier test de mise en température. Le programme fait des comparaisons similaires sur les températures minimales dans toutes les zones. Si les valeurs du jour de mesure et celles de la veille sont dans la tolérance, le système a passé le deuxième test de mise en température. Une comparaison similaire est réalisée sur la tolérance des charges et sur les charges maximales de chauffage et de climatisation mesurées dans les différents espaces. Ces valeurs sont comparées individuellement avec les valeurs de la veille. Si elles sont toutes les deux à l'intérieur de la tolérance, alors la simulation a terminé les troisième et quatrième tests de mise en température. La simulation reste en période de mise en température tant que les QUATRE tests ne sont pas satisfaisants.

Remarque : le nombre maximum de warmup prévaut sur les critères de convergence ci-dessus, c'est à dire que la simulation proprement dite commencera même si la convergence n'a pas eu lieu une fois écoulé les jours de Warmup.

Ombrage

Recouvrement d'ombre maximum (pas pour le calcul du chauffage)

Entrez le nombre maximum de géométrie calculée par recouvrement d'ombres. Les recouvrements d'ombre sont une mesure du degré de complexité dans le calcul des pares-soleil et cette valeur maximale vous permet de limiter le temps passé dans les calculs d'initialisation de l'ensoleillement.

Remarque : Entrez une faible valeur peut aider à accélérer la simulation dans des bâtiments complexes. Si vous prévoyez d'utiliser le Recouvrement d'ombre maximum en dessous de la valeur par défaut de 15 000, il vous faut vérifier la précision sur les apports solaires par rapport à celle des résultats en utilisant la valeur par défaut.

Algorithme de coupure de polygone

C'est une option avancée. Avant la V7, la méthode de coupure interne de polygone était un cas particulier de la méthode Weiler-Atherton. Deux options sont maintenant possible :

· 1-Sutherland Hodgman (par défaut)
· 2-Convexe Weiler Atherton

Théoriquement, Sutherland-Hodgman est un algorithme simple mais il fonctionnement bien dans les cas où les surfaces recevant de l'ombre ne sont pas convexes. L'implémentation Weiler-Atherton est exact seulement lorsque les surfaces réceptrices et émettrices sont convexes. Les erreurs Warnings et severe sont désactivée lorsqu'elle ne sont pas nécessaires. Plus de détails sur la coupure de polygone sont disponible dans les Engineering Reference.

OPTIONS DE DIMENSIONNEMENT POUR SIMULATION CVC COMPACT

Les 2 données suivantes sont utilisées lors de l'auto dimensionnement des systèmes CVC compact avant les simulations.

Facteur de dimensionnement (pas pour la conception du chauffage/climatisation)

Ce ratio s'applique au niveau zone à toutes les charges de chauffage ou de climatisation et tous les débits d'air de la zone. Ces nouvelles charges et ces nouveaux débits d'air sont alors utilisés pour calculer les capacités et les débits du système à ce niveau et sont utilisés dans tous les calculs de dimensionnement des composants.

La valeur par défaut est de 1,2.

Vous devez prendre la valeur 1 pour modéliser un système tout air neuf lorsque vous utilisez un CVC Compact VAC ou VAV.

Fenêtre de calcul des moyennes pour le dimensionnement (pas pour le calcul de chauffage/climatisation)

Ceci correspond à la durée de la fenêtre de calcul des moyennes de zone pendant les calculs d'auto dimensionnement du CVC Compact EnergyPlus. La valeur par défaut est d'une heure, et dans ce cas la fenêtre de calcul des moyennes des débits d'air est effectué sur une heure. Le calcul d'auto dimensionnement des débits d'air dans la zone est réalisé en supposant un soufflage potentiellement infini d'air chaud ou froid à une température fixée. C'est pourquoi le débit d'air calculé pourra toujours satisfaire toute charge ou toute variation de charge, quelque soit sa quantité ou sa rapidité. En réalité les débits d'air sont limités par la taille des conduits et les puissance des ventilateurs. Le calcul idéal du débit d'air dans une zone risque alors de déboucher sur des débits d'un volume irréaliste, surtout si l'utilisateur réalise des calculs de dimensionnement en utilisant des plannings de thermostat avec des hausses ou des baisses de température de nuit. Les débits calculés pour la zone sont toujours pondérés sur le pas de calcul des charges. Vous pouvez désirer réaliser une moyenne plus large pour réduire l'effet des hausses et des baisses de température (T° limites) et ainsi empêcher que les débits dus à la hausse ou baisse de température ne prennent trop d'importance dans le résultat du dimensionnement du débit d'air. Spécifier la taille de la fenêtre de calcul des moyennes vous permet de réaliser cela.

INCLURE DES DONNÉES IDF (pas pour conception de chauffage/climatisation)

Vous pouvez ajouter 2 fichiers IDF dans vos simulations EnergyPlus en cochant les cases IDF Fichier 1 ou IDF Fichier 2 et en entrant le nom du fichier IDF source. Les contenus de tout fichier ainsi spécifié sont copiés à la fin du fichier IDF généré par DesignBuilder avant la simulation.Cela peut être un moyen utile d'ajouter des rapports de résultats en plus, des objets de simulations, etc, qui n'interférent pas avec les données IDF principales.

Par exemple, si vous avez besoin d'acceder aux données d'un rapport non généré par DesignBuilder comme "Time Heating Setpoint Not Met While Occupied", vous devez sauvegarder un fichier idf dans le dossier EnergyPlus de DesignBuilder appelé Reports Variables Database.idf contenant ces données :

Output:Variable, *, Time Heating Setpoint Not Met While Occupied, monthly;

Output:Variable, *, Time Cooling Setpoint Not Met While Occupied, monthly;

Le fichier doit être sélectionné dans la fenêtre, comme montré ci-dessous.

Une fois la simulation terminée, les consignes ci-dessus non atteintes mensuellement, seront inclues dans le fichier eso, qui ne peut pas être visualisé dans DesignBuilder pour obtenir les résultats supplémentaires.

Remarque : Les fichiers IDF ainsi intégrés doivent être stockés dans le dossier EnergyPlus.

Autres

Surfaces comprises dans la zone traitées comme adiabatiques

Le document d'aide d'EnergyPlus recommande de modéliser les surfaces entièrement contenues à l'intérieur d'une zone comme adiabatiques et cette option vous permet de suivre ce conseil. Nous avons trouvé qu'en pratique cette option ne donne pas une grande différence dans les résultats ou dans la vitesse de simulation, de sorte que vous pouvez, dans la plupart des cas, la laisser dans son état par défaut.

Voir aussi EnergyPlus Errors and Warnings

Remarque : 'Les surfaces entièrement contenues dans une zone' sont souvent générées quand une des options de fusion de zone est employée, là ou une cloison ou un plancher qui aurait du séparer deux zones se retrouve en fait dans la zone réunie. Ces surfaces ne sont pas à confondre avec les cloisons flottantes qui sont modélisées en utilisant la Masse d'inertie thermique.

Vitesse d'air pour calculs de confort

Cette valeur vous permet de dépasser la valeur par défaut d'EnergyPlus (0.137m/s) lors des calculs d'indice de confort. Des valeurs plus grandes peuvent être utiles pour des pièces avec des ventilateurs de mélange ou de grand volume.


Options de calcul de conception de la climatisation

Onglet Conception de la Climatisation de la boîte de dialogue Options du modèle.

Les données de cet onglet vous permettent de contrôler les calculs de conception de la climatisation :

· Jour de conception d’été
· Options de calcul
· Dimensionnement du système de climatisation
· Options solaires
· Options de calcul avancées
· Options de sortie

Ces données apparaissent également avant Calculs de conception de la climatisation.


Jour de conception d’été

Jour

Sélectionnez le jour correspondant au jour de conception

Mois

Sélectionnez le mois correspondant au jour de conception

Jour de la semaine

Sélectionnez le jour de la semaine. Il permet d’identifier le profil quotidien approprié.


Dimensionnement du système de climatisation

Onglet Conception de la Climatisation de la boîte de dialogue Options du modèle.

Facteur de dimensionnement

Le facteur de dimensionnement Conception de la Climatisation est un « facteur de sécurité » qui permet de multiplier les charges de climatisation calculées dans chaque zone, afin de déterminer une capacité d’équipement de climatisation maximale recommandée.

Cette dernière prend en compte la climatisation supplémentaire nécessaire au refroidissement du bâtiment avec une durée de prérefroidissement relativement courte et vous permet de vous assurer que les conditions de confort sont maintenues en toutes circonstances, sauf lors des étés les plus extrêmes (le risque dépend des options Données météo pour conception d’été sélectionnées au niveau du site).

Méthode de dimensionnement

Les méthodes de dimensionnement disponibles sont les suivantes :

· 1-ASHRAE : méthode standard de ''bilan thermique'' mise en œuvre dans EnergyPlus.
· 2-Unitaire détente directe : les calculs sont réalisés grâce à une simulation EnergyPlus détaillée à l’aide de l’équipement Unitaire détente directe.
· 3-VAV : simulation EnergyPlus détaillée à l’aide de l’équipement VAV.
· 4-Ventiloconvecteur : simulation EnergyPlus détaillée à l’aide de l’équipement Ventiloconvecteur.

Remarque : il n’est pas nécessaire de définir l’option de modèle CVC Compact pour pouvoir utiliser les options 2, 3 et 4 ci-dessus de dimensionnement de la charge de climatisation détaillée.

Méthode de calcul du débit d'air

Lors des calculs des débits de dimensionnement en conception climatisation, DesignBuilder peut utiliser 2 méthodes :

· 1-Sensible uniquement option par défaut où le débit d'air est simplement calculé à partir des charges de climatisation, la température de soufflage et la consigne de température de zone. Cette méthode est celle généralement utilisée dans l'industrie pour calculer le débit d'air dans les cas où la charge latente représente une petite proportion par rapport au total.

Design flow rate = SizingFactor . DesignCoolingLoad / (Tzoneairdb - Tsupplyair) . CPair . Densityair

Où : CPair est la capacité calorifique de l'air

Tzoneairdb est la température sèche de la zone

Tsupplyair est la température sèche de l'air soufflé

· 2-Sensible + latent où un calcul similaire par rapport à l'enthalpie est utilisé. Cette méthode devrait être adoptée dans certains cas où les charges latentes dominent.

Design flow rate = SizingFactor . DesignCoolingLoad / (Ezoneair - Esupplyair) . Densityair

Où : Ezoneair est l'enthalpie de l'air de la zone

Esupplyair est l'enthalpie de l'air soufflé


Dimensionnement de climatisation ASHRAE

Avec la méthode de dimensionnement de climatisation ASHRAE, les calculs de charge de conception de la climatisation sont réalisés à l’aide de la méthode Bilan Thermique ASHRAE standard mise en œuvre dans EnergyPlus avec le type de système « système Zone CVC : quantité d'air idéale ». Vous pouvez définir les conditions d’air injecté aux zones climatisées à l’aide des options Température d’air injecté et Taux d’humidité de l’air injecté. La charge totale (sensible + latente) est calculée comme la différence d’enthalpie entre l’air extrait de la zone et l’air injecté indiqué pour la charge actuelle.

Le système ASHRAE est modélisé en supposant que les conditions suivantes sont vraies :

· aucun économiseur ;
· aucune récupération de chaleur;
· aucun chauffage;
· aucun ventilateur d’augmentation de pression;
· aucune humidification/déshumidification ;
· les plenums de zone, s’il en existe, ne sont pas utilisés;
· le débit d’air et le planning de fonctionnement sont définis par les données sous l’en-tête Ventilation mécanique et Ventilation naturelle de l’onglet CVC au niveau zone;
· la disponibilité de la batterie froide est définie par le planning sous l’en-tête Climatisation de l’onglet CVC au niveau zone;
· les consignes de température de climatisation de conception de la zone sont définies par les données sous Contrôle d’ambiance dans l’onglet Activité.

Condition de fourniture d'air

Température d’air injecté

Température de bulbe sec constante de l’air injecté pour refroidir la zone.

Taux d’humidité de l’air injecté

Taux d’humidité constant (inertie de l’eau par inertie de l’air sec) de l’air froid fourni qui doit être fournie lors de la climatisation. Le taux d’humidité par défaut est 0,008. Vous devrez saisir une valeur qui soit une condition valide, c'est à dire qu'elle doit être en dessous de 100% de la ligne de saturation du Tableau psychometrique

Remarque d'avertissement : La charge idéale du composant de système d'air d'EnergyPlus utilisé pour ces calculs ne contrôle pas les niveaux d'humidité de la zone. La charge idéale du composant du système d'air dans le refroidissement total est simplement le changement enthalpique entre la condition d'air mélangé (retour plus l'air extérieur, si précisé) et la fourniture d'air spécifiée par l'utilisateur pour la charge actuelle. La charge latente est la charge totale moins ma charge sensible et peut être positive ou negative.


Dimensionnement de climatisation Unitaire détente directe

Lorsque vous utilisez la méthode de dimensionnement de climatisation Unitaire détente directe, le calcul de conception de la climatisation est réalisé à partir d’une simulation EnergyPlus détaillée à l’aide de l’équipement Unitaire détente directe Zone unique CVC Compact. Vous trouverez dans la rubrique Unitaire zone unique un schéma de la disposition du système.

Chaque zone dispose de son propre système Unitaire muni d’un ventilateur (ne générant aucune captation), d’une batterie froide de détente directe, d’un contrôleur d’air extérieur et d’un registre, afin de réduire le débit d’air injecté. Plus spécifiquement:

· aucun économiseur ;
· aucune récupération de chaleur;
· aucune batterie chaude;
· aucun ventilateur d’augmentation de pression;
· aucune humidification/déshumidification ;
· les plenums de zone, s’il en existe, sont utilisés;
· le débit d’air et le planning de fonctionnement sont définis par les données sous l’en-tête Ventilation mécanique et Ventilation naturelle de l’onglet CVC au niveau zone;
· la batterie froide définie par le planning sous l’en-tête Climatisation de l’onglet CVC au niveau zone est disponible;
· les consignes de température de climatisation de conception de la zone sont définies par les données sous Contrôle d’ambiance dans l’onglet Activité.

Remarque : l’option Unitaire détente directe a tendance à calculer des charges latentes supérieures à celles calculées à l’aide des 3 autres méthodes de dimensionnement de la climatisation et l’humidité de l’air de la zone est généralement inférieure. Cela est dû au fait que les batteries de détente directe sont plus froides que les batteries refroidies par eau et condensent davantage d’eau à partir de l’air injecté. L’option Unitaire détente directe est souvent utilisée pour obtenir un calcul classique des charges de climatisation latentes.


Dimensionnement de climatisation VAV

Lorsque vous utilisez la méthode de dimensionnement de climatisation VAV, le calcul de conception de la climatisation est réalisé à partir d’une simulation EnergyPlus détaillée à l’aide de l’équipement VAV CVC Compact. Vous trouverez dans la rubrique VAV un schéma de la disposition du système.

Chaque zone dispose de son propre système VAV CTA muni d’un ventilateur (ne générant aucune captation), d’une batterie froide CTA refroidie par eau, d’un contrôleur d’air extérieur et d'une boîte terminale de zone avec registre, afin de réduire le débit d’air injecté.

Plus spécifiquement :

· aucun économiseur ;
· aucune récupération de chaleur;
· aucune batterie chaude CTA ;
· aucune batterie de réchauffage ;
· aucune batterie de préchauffage;
· aucun ventilateur d’augmentation de pression ;
· aucune humidification/déshumidification ;
· Présence d’une unité terminale de zone standard ;
· les plenums de zone, s’il en existe, sont utilisés;
· le débit d’air et le planning de fonctionnement sont définis par les données sous l’en-tête Ventilation mécanique et Ventilation naturelle de l’onglet CVC au niveau zone;
· la batterie froide définie par le planning sous l’en-tête Climatisation de l’onglet CVC au niveau zone est disponible;
· les consignes de température de climatisation de conception de la zone sont définies par les données sous Contrôle d’ambiance dans l’onglet Activité.

Température d’air injecté

Température de bulbe sec constante de l’air injecté pour refroidir la zone

Ratio min pour Dimensionnement (fraction min d’air injecté)

Le Ratio min pour Dimensionnement est la fraction du maximum d’air injecté jusqu’à laquelle la centrale de traitement d’air en VAV peut réduire sa charge. Il est normalement destiné à correspondre au besoin de ventilation minimal des occupants. Une valeur de 1,0 signifie que la centrale de traitement d’air en VAV ne peut pas réduire l’air injecté (il s’agit d’un système à volume constant).

Le ratio min se trouve généralement entre 0,3 et 0,5. Son minimum est 0 et son maximum 1.


Dimensionnement de climatisation Ventiloconvecteur

Lorsque vous utilisez la méthode de dimensionnement de climatisation Ventiloconvecteur, le calcul de conception de la climatisation est réalisé à partir d’une simulation EnergyPlus détaillée à l’aide de l’équipement Ventiloconvecteur CVC Compact. Vous trouverez dans la rubrique Ventiloconvecteur un schéma de la disposition du système.

Chaque zone dispose de son propre système Ventiloconvecteur muni d’un ventilateur (ne générant aucune captation), d’une batterie froide refroidie par eau, d’un contrôleur d’air extérieur et d’une boîte terminale de zone avec registre, afin de réduire le débit d’air injecté.

Plus spécifiquement:

· aucun économiseur ;
· aucune récupération de chaleur;
· aucune batterie chaude;
· aucun ventilateur d’augmentation de pression ;
· aucune humidification/déshumidification ;
· le débit d’air et le planning de fonctionnement définis par les données sous l’en-tête Ventilation mécanique et Ventilation naturelle de l’onglet CVC au niveau zone (voir remarque ci-dessous concernant les débits d’air extérieur des ventiloconvecteurs) ;
· la batterie froide définie par le planning sous l’en-tête Climatisation de l’onglet CVC au niveau zone est disponible;
· les consignes de température de climatisation de conception de la zone sont définies par les données sous Contrôle d’ambiance dans l’onglet Activité.

Température d’air injecté

Température de bulbe sec constante de l’air injecté pour refroidir la zone.

Remarque : le débit d’air extérieur du ventiloconvecteur peut être entièrement activé ou entièrement désactivé, mais ne peut pas être réduit à des valeurs fractionnaires entre les deux. Vous pouvez donc obtenir des taux d’air extérieur supérieurs à ceux obtenus à l’aide des autres méthodes si vous utilisez l’option Plannings et votre planning de fonctionnement Ventilation mécanique comme valeurs fractionnaires.


Options de sortie

Options de sortie de Conception de la climatisation

Inclure les zones inoccupées dans les totaux et moyennes de blocs et bâtiment

Par défaut, les données pour les zones inoccupées sont exclues des totaux et moyennes de blocs et bâtiment.

Cochez cette option pour inclure les données de zones inoccupées.

Une zone est définie comme inoccupée si elle n'a :

· Pas d'occupation et,
· Pas de climatisation and,
· Pas de chauffage et,
· Pas de ventilation mécanique

Remarque : si vous décochez cette option et toutes les zones du modèle sont inoccupées vous recevrez un message 'Erreur de surface au sol à zéro'.


Options de calcul avancées

Onglet Conception du Chauffage, Conception de la Climatisation et Simulation dans la boite de dialogue Options du modèle, onglet Options dans la boite de dialogue Options de Simulation et onglet Général dans les options de dialogue Calculs de Conception du Chauffage et de la Climatisation.

Solution générale

Algorithme de solution

Sélectionnez parmi :

· 1- Fonctions de Transfert de Conduction (CTF) - Solution pour le transfert de chaleur sensible sans prendre en compte le stockage d'humidité ni sa diffusion dans les éléments de construction. Cette méthode utilisée dans EnergyPlus pour les calculs de CTF est connue comme la méthode d'état d'espace (Ceylan and Myers 1980; Seem 1987; Ouyang and Haghighat 1991).
· 2- Différence finie - Cette technique utilise une solution de différence finie à une dimension dans les éléments de constructions. C'est une solution à chaleur sensible uniquement et ne prend pas en compte le stockage d'humidité ou la diffusion dans les éléments de construction. Cette option est nécessaire pour les simulations avec des matériaux à changement de phase.

Autoriser les constructions à outrepasser individuellement la méthode de solution

Sélectionnez cette option permet à Algorithme de simulation sélectionné au niveau construction d'être pris en compte au lieu du paramètre général défini ci-haut.

Paramètres aux différences finies

Les paramètres ci-dessous doivent être définis lorsque l'algorithme de solution général est 2-Différence finie ou si une construction utilise cet algortihme et que l'option "Autoriser les constructions à outrepasser individuellement la méthode de solution" est sélectionnée.

Procédé de différence finie

Ce champ determine le procédé utilisé dans le modèle de conduction par différence finie. Deux options sont disponibles :

· 1-Implicite complet 1er ordre, procédé du premier ordre, qui devient plus stable avec le temps, mais il peut être plus lent que la 2éme option.
· 2-Crank-Nicholson 2nd ordre, procédé du second ordre, qui peut être plus rapide que l'option 1, mais qui peut devenir instable avec le temps lorsque les conditions limites changent soudainement.

Constante de discrétisation de l'espace

La constante de discrétisation de l'espace contrôle la façon dont le modèle determine le nombre de noeuds à utiliser pour représenter chaque couche de matériau de construction. Le modèle calcul la distance nominale associée à un noeud, Dx, using :

Dx=(CaDt)0.5

où :

· a est la diffusivité thermique de la couche de matériau, en m²/s
· Dt est le pas de temps en seconds
· C est une constante à inscrire dans ce champ

La valeur par défaut est 3. Une valeur typique est comprises entre 1 et 3. Une valeur inférieure pour cette constante conduit à plus de noeud et à un maillage plus fin.

Facteur de relaxation

Le solveur de différence finie inclue une sous relaxation pour améliorer la stabilité pour les interactions avec les autres surfaces. Le champ d'entrée peut éventuellement être utilisé pour modifier la valeur de départ du facteur de relaxation. Des nombres plus grand peuvent permettre une résolution plus rapide, alors que des nombres plus petit peuvent permettre une plus grande stabilité. La valeur par défaut est 1. Si le programme détecte une instabilité numérique, il faudrait réduire cette valeur.

Critère de convergence de température de surface interne

La bilan thermique de surface au niveau de la face interne utilise un paramètre de convergence pour une différence de température de surface maximale autorisée. Ce champ peut éventuellement être utilisé pour modifier les critères de convergences. La valeur par défaut est 0.002 et permet une grande stabilité. Des valeurs plus basse devrait augmenter la stabilité mais également le temps de simulation, alors que des valeurs supérieurs devrait diminuer le temps de simulation mais entraîner une possible instabilité. L'unité est °C ou °F.

Ventilation naturelle

Tolérance relative de la convergence du flux d'air

L'option de Ventilation naturel calculée est considérée comme convergente lorsque la valeur absolue de l'addition des débits massiques d'air divisé par l'addition des valeurs absolues des débits massiques d'air est plus petite que la tolérance donnée. Le débit massique de l'air décrit ici correspond au débit massique de tous les nœuds du maillage du flux d'air. La solution converge lorsque, à la fois, cette tolérance et la tolérance absolue de la convergence du flux d'air sont respectés.

Par défaut, la valeur est 1x10-4.

Remarque: Lorsque le modèle contient de grandes ouvertures (en particulier les ouvertures horizontales) cette valeur ainsi que celle de la tolérance absolue de la convergence du flux d'air ci-bas peuvent avoir besoin d'être augmenté d'un facteur 10 pour permettre la convergence.

Tolérance absolue de la convergence du flux d'air

La solution est considérée convergente lorsque l'addition de la valeur absolue de tout le maillage du flux d'air est plus petite que la valeur spécifiée dans cette option. Par défaut, la valeur est 1x10-6.

Convection

Algorithmes de convection intérieure et extérieure

Vous pouvez choisir parmi une série d'algorithmes de convection contenus dans EnergyPlus pour calculer durant la simulation la convection entre les surfaces d'une zone intérieure et le reste de l'air de la zone. Plus de détails sur ce sujet et sur la convection extérieure peuvent être trouvés au chapitre Données de Constructions > Convection des surfaces.

Mise en température

Le Warmup est le processus de simuler de manière répétée le premier jour avant que la simulation proprement dite ne commence, afin de s'assurer que les température du bâtiment sont réalistes. Le Warmup continue jusqu'à ce que les températures et les flux de chaleur de chaque zones ont convergé. Si la convergence n'est pas atteinte, alors la simulation continue durant le nombre maximum de jour spécifié dans les options de calcul.

Mise en température et weekend

Le préconditionnement se fait en répétant la première journée de la simulation jusqu'à ce que la convergence soit atteinte. Le préconditionnement du bâtiment est une partie importante de la simulation mais peut également causer des problèmes si la première journée de simulation est extrême d'une façon ou d'une autre. Par exemple, si la première journée de simulation est un dimanche et que le bâtiment est ni chauffé, ni refroidit cette journée là, il peut arriver qu'une situation de surchauffe arrive et que les construction deviennent "chargée" de cette chaleur comme si cette situation avait durée des jours durant (dans le cas de très gros bâtiment, cela peut même être des semaines). Cela veut dire que le jour 2 de la simulation, le lundi, le bâtiment va être beaucoup plus susceptible à la surchauffe que si la simulation avait commencé un autre jour. Dans le cas de gros modèle, il peut être judicieux de commencer la simulation ou journée type.

Nombre Maximal de jours de mise en température (hors conception du chauffage/climatisation)

Ceci correspond au nombre maximal de jours de mise en température qui peuvent être utilisés avant que la simulation proprement dite ne commence. Un message de mise en garde apparaîtra quand la simulation n'a pas convergé au cours du nombre maximum de jours du Warmup :

Loads Initialization did not Converge (CheckWarmupConvergence) -> L'initialisation des charges n'a pas convergée (vérification de la convergence de mise en température)

Cette erreur est souvent du à de très épaisse construction. Vous pourriez atteindre la convergence en augmentant le nombre maximal de jour de mise en température, mais certains bâtiments très particuliers peuvent ne pas converger.

Voir également Convergence des températures et des charges ci-dessus.

Nombre Minimal de jours de mise en température (hors conception du chauffage/climatisation)

Ce champs spécifie le nombre minimal de jours de mise en température avant qu'EnergyPlus vérifie s'il a atteint la convergence et qu'il peut commencer la simulation à proprement parlé.

Valeur à utiliser

Une recherche sur le minimum de jours de mise en température montre que normalement, 6 jours est suffisant pour éviter une fausse prédiction de convergence et produit un assez grand historique de température et de débit pour commencer la simulation d'EnergyPlus. Cette recherche est basée sur un échantillon de bâtiment de référence. Il a également été observé que les performances de convergence sont augmentées lorsque le nombre de jours de mise en température est augmenté. C'est pour ces raisons que la valeurs par défaut est mise à 6. Vous devriez diminuer cette valeur uniquement si vous savez que le modèle converge plus rapidement. Dans certain cas, il peut être favorable d'augmenter cette valeur lorsque, basé sur des sorties de simulations, il est évident qu'EnergyPlus n'a pas convergé. Bien que la logique veut que la valeur dans ce champs soit plus petite que celle du champs précédent, une valeur plus grande dans ce champs met automatiquement les deux valeurs égales au nombre Minimal de jours de mise en température et le nombre exact de jours de mise en température seront effectués.

Voir également Convergence des températures et des charges ci-dessus.

Convergence des températures et des charges

Les valeurs de convergence des températures et des charges représentent la différence maximale des températures/charges de la zone entre les différentes itérations avant que la convergence ne soit atteinte.

La convergence de la solution simultanée de CVC/bilan thermique est atteinte dès que l'un des deux critères de charge ou de température est atteint. Les deux tolérances agissent de même, l'une mesure les températures et l'autre mesure les charges de chauffage et de climatisation. Après le deuxième jour de mise en température, le programme compare la température maximale mesurée dans un certain espace avec la température maximale de la veille. Si la différence entre ces deux températures est à l'intérieur de la tolérance, alors le système a passé le premier test de mise en température. Le programme fait des comparaisons similaires sur les températures minimales dans toutes les zones. Si les valeurs du jour de mesure et celles de la veille sont dans la tolérance, le système a passé le deuxième test de mise en température. Une comparaison similaire est réalisée sur la tolérance des charges et sur les charges maximales de chauffage et de climatisation mesurées dans les différents espaces. Ces valeurs sont comparées individuellement avec les valeurs de la veille. Si elles sont toutes les deux à l'intérieur de la tolérance, alors la simulation a terminé les troisième et quatrième tests de mise en température. La simulation reste en période de mise en température tant que les QUATRE tests ne sont pas satisfaisants.

Remarque : le nombre maximum de warmup prévaut sur les critères de convergence ci-dessus, c'est à dire que la simulation proprement dite commencera même si la convergence n'a pas eu lieu une fois écoulé les jours de Warmup.

Ombrage

Recouvrement d'ombre maximum (pas pour le calcul du chauffage)

Entrez le nombre maximum de géométrie calculée par recouvrement d'ombres. Les recouvrements d'ombre sont une mesure du degré de complexité dans le calcul des pares-soleil et cette valeur maximale vous permet de limiter le temps passé dans les calculs d'initialisation de l'ensoleillement.

Remarque : Entrez une faible valeur peut aider à accélérer la simulation dans des bâtiments complexes. Si vous prévoyez d'utiliser le Recouvrement d'ombre maximum en dessous de la valeur par défaut de 15 000, il vous faut vérifier la précision sur les apports solaires par rapport à celle des résultats en utilisant la valeur par défaut.

Algorithme de coupure de polygone

C'est une option avancée. Avant la V7, la méthode de coupure interne de polygone était un cas particulier de la méthode Weiler-Atherton. Deux options sont maintenant possible :

· 1-Sutherland Hodgman (par défaut)
· 2-Convexe Weiler Atherton

Théoriquement, Sutherland-Hodgman est un algorithme simple mais il fonctionnement bien dans les cas où les surfaces recevant de l'ombre ne sont pas convexes. L'implémentation Weiler-Atherton est exact seulement lorsque les surfaces réceptrices et émettrices sont convexes. Les erreurs Warnings et severe sont désactivée lorsqu'elle ne sont pas nécessaires. Plus de détails sur la coupure de polygone sont disponible dans les Engineering Reference.

OPTIONS DE DIMENSIONNEMENT POUR SIMULATION CVC COMPACT

Les 2 données suivantes sont utilisées lors de l'auto dimensionnement des systèmes CVC compact avant les simulations.

Facteur de dimensionnement (pas pour la conception du chauffage/climatisation)

Ce ratio s'applique au niveau zone à toutes les charges de chauffage ou de climatisation et tous les débits d'air de la zone. Ces nouvelles charges et ces nouveaux débits d'air sont alors utilisés pour calculer les capacités et les débits du système à ce niveau et sont utilisés dans tous les calculs de dimensionnement des composants.

La valeur par défaut est de 1,2.

Vous devez prendre la valeur 1 pour modéliser un système tout air neuf lorsque vous utilisez un CVC Compact VAC ou VAV.

Fenêtre de calcul des moyennes pour le dimensionnement (pas pour le calcul de chauffage/climatisation)

Ceci correspond à la durée de la fenêtre de calcul des moyennes de zone pendant les calculs d'auto dimensionnement du CVC Compact EnergyPlus. La valeur par défaut est d'une heure, et dans ce cas la fenêtre de calcul des moyennes des débits d'air est effectué sur une heure. Le calcul d'auto dimensionnement des débits d'air dans la zone est réalisé en supposant un soufflage potentiellement infini d'air chaud ou froid à une température fixée. C'est pourquoi le débit d'air calculé pourra toujours satisfaire toute charge ou toute variation de charge, quelque soit sa quantité ou sa rapidité. En réalité les débits d'air sont limités par la taille des conduits et les puissance des ventilateurs. Le calcul idéal du débit d'air dans une zone risque alors de déboucher sur des débits d'un volume irréaliste, surtout si l'utilisateur réalise des calculs de dimensionnement en utilisant des plannings de thermostat avec des hausses ou des baisses de température de nuit. Les débits calculés pour la zone sont toujours pondérés sur le pas de calcul des charges. Vous pouvez désirer réaliser une moyenne plus large pour réduire l'effet des hausses et des baisses de température (T° limites) et ainsi empêcher que les débits dus à la hausse ou baisse de température ne prennent trop d'importance dans le résultat du dimensionnement du débit d'air. Spécifier la taille de la fenêtre de calcul des moyennes vous permet de réaliser cela.

INCLURE DES DONNÉES IDF (pas pour conception de chauffage/climatisation)

Vous pouvez ajouter 2 fichiers IDF dans vos simulations EnergyPlus en cochant les cases IDF Fichier 1 ou IDF Fichier 2 et en entrant le nom du fichier IDF source. Les contenus de tout fichier ainsi spécifié sont copiés à la fin du fichier IDF généré par DesignBuilder avant la simulation.Cela peut être un moyen utile d'ajouter des rapports de résultats en plus, des objets de simulations, etc, qui n'interférent pas avec les données IDF principales.

Par exemple, si vous avez besoin d'acceder aux données d'un rapport non généré par DesignBuilder comme "Time Heating Setpoint Not Met While Occupied", vous devez sauvegarder un fichier idf dans le dossier EnergyPlus de DesignBuilder appelé Reports Variables Database.idf contenant ces données :

Output:Variable, *, Time Heating Setpoint Not Met While Occupied, monthly;

Output:Variable, *, Time Cooling Setpoint Not Met While Occupied, monthly;

Le fichier doit être sélectionné dans la fenêtre, comme montré ci-dessous.

Une fois la simulation terminée, les consignes ci-dessus non atteintes mensuellement, seront inclues dans le fichier eso, qui ne peut pas être visualisé dans DesignBuilder pour obtenir les résultats supplémentaires.

Remarque : Les fichiers IDF ainsi intégrés doivent être stockés dans le dossier EnergyPlus.

Autres

Surfaces comprises dans la zone traitées comme adiabatiques

Le document d'aide d'EnergyPlus recommande de modéliser les surfaces entièrement contenues à l'intérieur d'une zone comme adiabatiques et cette option vous permet de suivre ce conseil. Nous avons trouvé qu'en pratique cette option ne donne pas une grande différence dans les résultats ou dans la vitesse de simulation, de sorte que vous pouvez, dans la plupart des cas, la laisser dans son état par défaut.

Voir aussi EnergyPlus Errors and Warnings

Remarque : 'Les surfaces entièrement contenues dans une zone' sont souvent générées quand une des options de fusion de zone est employée, là ou une cloison ou un plancher qui aurait du séparer deux zones se retrouve en fait dans la zone réunie. Ces surfaces ne sont pas à confondre avec les cloisons flottantes qui sont modélisées en utilisant la Masse d'inertie thermique.

Vitesse d'air pour calculs de confort

Cette valeur vous permet de dépasser la valeur par défaut d'EnergyPlus (0.137m/s) lors des calculs d'indice de confort. Des valeurs plus grandes peuvent être utiles pour des pièces avec des ventilateurs de mélange ou de grand volume.


Options de calcul des simulations

Onglet Simulation de la boîte de dialogue Options du modèle.

Les données de cet onglet vous permettent de contrôler les simulations :

· Période de simulation
· Options de calcul
· Options solaires
· Options de calcul avancées
· Options de sortie

Ces données sont également présentées en amont des simulations dans la boîte de dialogue Options de calcul des simulations.


Période de simulation

Onglet Simulation de la boîte de dialogue Options du modèle et onglet Général de la boîte de dialogue Options de simulation.

Période de simulation

Sélectionnez les jours de début et de fin de la simulation ou sélectionnez une période type à l’aide des liens du panneau Info :

· Simulation annuelle : tous les 365 jours de l’année.
· Semaine d’été de dimensionnement : semaine désignée comme la plus chaude de l’année par le traducteur de données météo.
· Semaine d’été typique : semaine désignée comme la plus typique de l’été par le traducteur de données météo.
· Tout l’été : simule l’été entier (tel que désigné par le traducteur de données météo).
· Semaine d’hiver de dimensionnement : semaine désignée comme la plus froide de l’année par le traducteur de données météo.
· Semaine d’hiver typique : semaine désignée comme la plus typique de l’hiver par le traducteur de données météo.
· Tout l’hiver : simule l’hiver entier (tel que désigné par le traducteur de données météo).

Les périodes de simulation type ci-dessus proviennent des données statistiques des données météo horaires actuellement sélectionnées.


Options de sortie

Onglet Simulation de la boîte de dialogue Options du modèle et onglet Sortie de la boîte de dialogue Options de simulation.

Vous pouvez contrôler les données issues des simulations en effectuant des sélections dans l’onglet Simulation de la boîte de dialogue Options du modèle et dans l’onglet Avancé de la boîte de dialogue Options de calcul des simulations.

Données publiées

Rapports d’ambiance et confort de zone

Vous pouvez limiter la sortie de confort de simulation aux périodes d’occupation seules en sélectionnant l’option 2-Juste période d’occupation. Les options sont les suivantes :

· 1-Toute période : les données de confort sont générées pour toutes les périodes, y compris celles pour lesquelles la zone est inoccupée.
· 2-Juste période d’occupation : les données de confort correspondent uniquement aux sorties lorsque la zone est occupée. Les statistiques de confort quotidiennes et mensuelles prennent alors plus de sens.

Par défaut, l’option sélectionnée est 1-Toute période.

Données de sortie de zone au niveau bâtiment et bloc

Cette option génère les données moyennes et totales de la zone pour le bâtiment et les blocs. Par exemple, les températures moyennes, les conditions de confort, le rayonnement solaire total, les apports internes, les pertes de transmission de l’enveloppe, etc. Elle n’affecte pas la création des consommations d’énergie ni les émissions de CO2 au niveau du bâtiment.

Inclure les zones inoccupées dans les totaux et moyennes de bloc et du bâtiment

Par défaut, les données des zones inoccupées sont exclues des totaux et des moyennes des blocs et bâtiments. Cochez cette option pour inclure les données pour les zones inoccupées.

Une zone est considérée comme inoccupée si elle réunit les conditions suivantes :

· aucune occupation ;
· aucune climatisation ;
· aucun chauffage ;
· aucune ventilation mécanique.

La méthode de calcul des moyennes du bâtiment et des blocs est décrite dans la section Analyse de confort .

Remarque : si vous décochez cette option et que toutes les zones du modèle sont inoccupées, vous obtiendrez un message "Zero floor area error" (Erreur : aucune surface pour le sol).

Sorties graphiques

Transfert de chaleur de surface, rayonnement solaire inclus

Sélectionnez cette option pour générer un flux de chaleur aux limites de la surface. Remarquez qu'en sélectionnant cette option va générer une grande quantité de données puisque EnergyPlus doit générer des résultats pour chaque surface et fenêtre de la zone, vous devriez la sélectionner seulement si vous souhaitez analyser la balance de chaleur de la zone. Les rapports EnergyPlus suivants sont générés :

· Transfert de chaleur dans la face interne de la surface opaque
· Apport de chaleur des fenêtres
· Perte de chaleur des fenêtres
· Rayonnement solaire transmis par les fenêtres

Ambiance

Cette option génère des données de température et d’humidité. Les rapports EnergyPlus suivants sont générés :

· Température d’air moyenne de la zone
· Température radiante moyenne de la zone
· Humidité relative d’air de la zone
· Bulbe sec extérieur

Confort

Sélectionnez cette option pour générer une sortie de confort. Les rapports EnergyPlus suivants sont générés :

· FangerPMV
· PiercePMVET
· PiercePMVSET
· PierceDISC
· PierceTSENS
· KsuTSV
· Temps d’inconfort en vêtement d’été
· Temps d’inconfort en vêtement d’hiver
· Temps d’inconfort en vêtement d’été ou d’hiver

Apports internes et consommation d'énergie associées

Sélectionnez cette option pour générer une sortie liée aux apports internes et les consommations d'énergie associés a ces apports. Les rapports EnergyPlus suivants sont générés :

· Apport de chaleur total de l’éclairage de la zone
· Apport de chaleur total de l’éclairage de tâche de la zone
· Apport de chaleur sensible des personnes dans la zone
· Consommation électrique Cat02 de l’équipement électrique de la zone
· Consommation électrique Cat03 de l’équipement électrique de la zone
· Consommation électrique Cat04 de l’équipement électrique de la zone
· Consommation électrique Cat05 de l’équipement électrique de la zone
· Rayonnement solaire transmis dans la zone
· Perte de chaleur sensible d’infiltration de la zone
· Apport de chaleur sensible d’infiltration de la zone
· Perte de chaleur sensible de ventilation de la zone
· Apport de chaleur sensible de ventilation de la zone

Énergie CVC

Sélectionnez cette option pour générer les données de consommation énergétique des systèmes CVC.

Charges latentes

Sélectionnez cette option pour générer les charges latentes des occupants et autres apports internes

Air neuf injecté

Sélectionnez cette option pour générer le débit d'air neuf total entrant par infiltration, ventilation naturelle et ventilation mécanique

Distribution de température

Sélectionnez cette option pour générer les données de distribution de température pour chaque zone (données de distribution non disponibles pour les blocs et les bâtiments).

Sorties Diverses

Températures systèmes CVC

Sélectionnez cette option si vous souhaitez que DesignBuilder génère les sorties de température pour chaque noeud d'air et d'eau du système CVC du modèle. Ces sorties ne peuvent être présentée directement dans les sorties graphiques de DesignBuilder mais vous pouvez utiliser un autre Logiciel de gestion de résultats

Débits massiques systèmes CVC

Sélectionnez cette option si vous souhaitez que DesignBuilder génère les sorties des débits massiques pour chaque noeud d'air et d'eau du système CVC du modèle. Ces sorties ne peuvent être présentée directement dans les sorties graphiques de DesignBuilder mais vous pouvez utiliser un autre Logiciel de gestion de résultats

Ratio d'humidité systèmes CVC

Sélectionnez cette option si vous souhaitez que DesignBuilder génère les sorties de ratio d'humidité pour chaque noeud d'air et d'eau du système CVC du modèle. Ces sorties ne peuvent être présentée directement dans les sorties graphiques de DesignBuilder mais vous pouvez utiliser un autre Logiciel de gestion de résultats

Sortie SQLite

Sélectionnez cette option si vous souhaitez que DesignBuilder demande à EnergyPlus d'écrire les sorties sour le format SQLite afin de pouvoir les manipuler grâce à un tableur ou un autre Logiciel de gestion de résultats. Lorsque cette option est choisie, l'ensemble des sorties sélectionnée, les tableaux prédéfinis et les fréquences de résultats sont inclus dans le fichier de sortie SQLite. Un description plus complète du fichier format SQLite se trouve dans le document EnergyPlus Output Details.

Sortie du modèle DXF

Cette option permet à EnergyPlus de générer un fichier DXF résumant le modèle de bâtiment. Le fichier est appelé eplusout.dxf et est stocké dans le répertoire EnergyPlus. Cette option peut s’avérer utile pour vérifier que la bonne géométrie a été générée.

Détails de construction et de surface

Cette option permet à EnergyPlus de générer un fichier de valeurs séparées par des virgules résumant le modèle de bâtiment. Le fichier est appelé eplusout.eio et est stocké dans le répertoire EnergyPlus .

Fichier RDD

Sélectionnez cette option si vous souhaitez que le fichier RDD soit généré. Le fichier RDD inclut la liste de l'ensemble des rapports de synthèse d'EnergyPlus disponible pour la simulation.

Tolérances pour Durée où consigne non tenue

Cette section vous permet de modifier les entrées contrôlant les rapports d'heure de consigne non tenue “Time setpoint not met”.

Tolérances pour Durée consigne de chauffage non tenue

Cette donnée définie la différence maximale de température tolérable avec la consigne de chauffage avant de reporter que le pas de temps ne respecte pas la consigne. Si la température de la zone est plus petite que la température de chauffage et avec une différence supérieure à cet valeur, alors les rapports suivants seront incrémentés de la façons appropriée.

· Time Heating Setpoint Not Met
· Time Heating Setpoint Not Met While Occupied

Il y aura également impact sur les rapports "Annual Building Utility Performance Summary" et la sous-table "Comfort and Setpoint Not Met Summary".

Tolérances pour Durée consigne de refroidissement non tenue

Cette donnée définie la différence maximale de température tolérable avec la consigne de refroidissement avant de reporter que le pas de temps ne respecte pas la consigne. Si la température de la zone est plus grande que la température de refroidissement et avec une différence supérieure à cet valeur, alors les rapports suivants seront incrémentés de la façons appropriée.

· Time Cooling Setpoint Not Met
· Time Cooling Setpoint Not Met While Occupied

Il y aura également impact sur les rapports "Annual Building Utility Performance Summary" et la sous-table "Comfort and Setpoint Not Met Summary".


Options solaires

Onglets Conception de la Climatisation et Simulation de la boîte de dialogue Options du modèle et onglet Options de la boîte de dialogue Options de simulation.

Les Options solaires vous permettent de contrôler les aspects du modèle liés aux apports solaires.

Inclure tous les bâtiments dans les calculs d’ombre

Les murs, planchers et toits définissant le bâtiment actuel présentent un ombrage, mais, par défaut, les autres bâtiments du site sont exclus de l’analyse. Utilisez cette option pour inclure d’autres bâtiments du site en tant qu’obstacles de l’ombrage.

Les options Calculs de conception de climatisation et Simulations utilisent cette option mais les données de l’option Modèle sont différentes.

Remarque : il est impossible de simuler plusieurs bâtiments à la fois. Toutes les surfaces extérieures des bâtiments autres que le bâtiment actuel sont modélisées en tant que surfaces d’ombrage. Si vous devez modéliser la contiguïté d’un bâtiment en contact avec le bâtiment actuel, vous pouvez utiliser l’option de contiguïté adiabatique pour modéliser les surfaces adjacentes.

Remarque : si un ou plusieurs des autres bâtiments sont grands/complexes, vous pouvez générer un grand nombre d’éléments d’ombrage et la simulation peut être lente (même si le bâtiment en cours de simulation est simple).

Modéliser les réflexions

Si vous utilisez des réflexions, le programme calcule le rayonnement solaire du faisceau et du ciel qui est reflété à partir des surfaces extérieures et frappe le bâtiment. Ces surfaces réfléchissantes se divisent en 3 catégories :

1. Surfaces d’ombrage.

Il s’agit des surfaces telles que les casquettes ou les bâtiments voisins (voir ci-dessous). Ces surfaces peuvent présenter des valeurs de réflexion diffuse et spéculaire (faisceau-faisceau) dues aux propriétés des matériaux des murs/fenêtres.

solar reflection from obstructions

Réflexion solaire provenant des surfaces d’ombrage.

Les flèches pleines correspondent au rayonnement solaire du faisceau, tandis que les flèches en pointillés correspondent au rayonnement solaire diffus.

(a) Réflexion diffuse du rayonnement solaire du faisceau provenant de la partie supérieure d’une casquette.

(b) Réflexion diffuse du rayonnement solaire du ciel provenant de la partie supérieure d’une casquette.

(c) Réflexion faisceau-faisceau (spéculaire) provenant de la façade d’un bâtiment adjacent possédant de nombreuses vitres, représenté par une surface d’ombrage verticale.

2. Surfaces extérieures du bâtiment.

Dans ce cas, une partie du bâtiment reflète le rayonnement solaire sur une autre partie (et inversement).

Voir ci-dessous. Les surfaces du bâtiment sont considérées comme réfléchissantes de manière diffuse si elles sont opaques (murs, par exemple) et réfléchissantes de manière spéculaire s’il s’agit de fenêtres ou de portes en verre.Les valeurs de réflexion des surfaces opaques sont calculées par le programme à partir de l’absorbance solaire et de l’absorbance visible de la couche externe du matériau de construction de la surface. Les valeurs de réflexion des fenêtres et des portes en verre sont calculées par le programme à partir des propriétés de réflexion des couches de verre individuelles qui composent la construction de la surface, en supposant qu’aucun équipement d’ombrage n’est présent et en tenant compte des interréflexions entre les couches

, refl 1

Réflexion solaire provenant des surfaces du bâtiment sur d’autres surfaces du bâtiment. Dans cet exemple, le rayonnement solaire du faisceau se reflète à partir d’une partie verticale du bâtiment sur une partie du toit. La réflexion à partir d’une fenêtre est spéculaire. La réflexion à partir d’un mur est diffuse.

3. Surface du terrain

La réflexion provenant du terrain est calculée, même si l’option de réflexion n’est pas utilisée.

Toutefois, dans ce cas, le plan terrain est considéré comme non obstrué, c’est-à-dire que l’ombrage du terrain engendré par le bâtiment lui-même ou par des obstacles, tels que des bâtiments voisins, est ignoré. Cet ombrage est pris en compte si l’option de réflexion est utilisée. Ce cas est illustré sur le schéma ci-dessous.

L’ombrage engendré par le bâtiment a une incidence sur la réflexion solaire du faisceau provenant du terrain. La réflexion faisceau-diffus provenant du terrain sur le bâtiment a lieu uniquement pour les zones ensoleillées (A et C) et pas pour la zone ombragée (B).

Si l’option de réflexion est utilisée pour la surface du terrain, alors le facteur de vue du terrain N’EST PAS utilisé.

Distribution solaire

Cette option détermine le mode de traitement EnergyPlus du rayonnement solaire du faisceau et la réflexion provenant des surfaces extérieures qui frappe le bâtiment, puis pénètre finalement dans la zone. Vous disposez de 3 options :

1-Ombrage minimal : dans ce cas, il n’existe aucun ombrage extérieur, sauf celui provenant des dormants de fenêtre et de porte. Tout rayonnement solaire du faisceau pénétrant dans la zone est supposé atteindre le plancher, où il est absorbé en fonction de l’absorbance solaire du plancher. Toute réflexion provenant du plancher s’ajoute au rayonnement diffus transmis, qui est considéré comme uniformément réparti sur toutes les surfaces intérieures. Si aucun plancher n’existe dans la zone, le rayonnement solaire incident du faisceau est absorbé par toutes les surfaces intérieures en fonction de leur absorbance. Le bilan thermique de la zone est ensuite appliqué à chaque surface et à l’air de la zone avec le rayonnement absorbé traité en tant que flux sur la surface.

2-Extérieur complet : dans ce cas, les dessins de l’ombre sur les surfaces extérieures, engendrés par l’ombre détachée, les annexes, les casquettes et les surfaces extérieures de toutes les zones, sont calculés. De même que pour l’option Ombrage minimal, l’ombrage provenant des dormants de fenêtre et de porte est également calculé. Le rayonnement solaire du faisceau pénétrant dans la zone est traité de la même façon que pour l’option Ombrage minimal. Tout rayonnement solaire du faisceau pénétrant dans la zone est supposé atteindre le plancher, où il est absorbé en fonction de l’absorbance solaire du plancher. Toute réflexion provenant du plancher s’ajoute au rayonnement diffus, qui est réparti entre les surfaces intérieures en fonction des facteurs de forme. Si aucun plancher n’existe dans la zone, le rayonnement solaire incident du faisceau est absorbé par toutes les surfaces intérieures en fonction de leur absorbance.

Si vous utilisez l’option 2-Extérieur complet, vous devez vous assurer que toutes vos zones disposent d’un plancher. Si votre modèle de bâtiment dispose d’une zone de forme inhabituelle sans plancher, la simulation EnergyPlus risque de ne pas fonctionner car il ne disposera d’aucune surface sur laquelle répartir les apports solaires.

3-Intérieur et extérieur complet : cette option est identique à l’option Extérieur complet, sauf qu’au lieu de supposer que le rayonnement solaire du faisceau atteint le plancher, le programme calcule la quantité de rayonnement du faisceau atteignant chaque surface de la zone (y compris le plancher, les murs et les fenêtres) en projetant les rayons du soleil par les fenêtres extérieures et en tenant compte de l’impact des surfaces d’ombrage extérieures et des équipements d’ombrage des fenêtres. Si cette option est utilisée, vous devez vous assurer que les surfaces de la zone entourent un espace. Vous pouvez le savoir en consultant le fichier eplusout.dxf à l’aide d’un programme externe de visualisation de fichiers DXF.

Vous devez également vous assurer que la zone est convexe. Vous trouverez ci-dessous des exemples de zones convexes et non convexes. La zone non convexe la plus fréquemment rencontrée est la zone en forme de L. (Une zone convexe implique que toute ligne droite qui traverse la zone coupe au maximum deux surfaces.) Si les surfaces de la zone n’entourent pas d’espace ou si la zone n’est pas convexe, vous devez plutôt utiliser l’option Extérieur complet.

Si vous utilisez l’option 3-Intérieur et extérieur complet, le programme calcule également la mesure dans laquelle le rayonnement du faisceau atteignant l’intérieur de la fenêtre extérieure (à partir d’autres fenêtres de la zone) est absorbé par la fenêtre et la mesure, reflété en retour dans la zone, puis transmis vers l’extérieur. L’impact d’un équipement d’ombrage, le cas échéant, est pris en compte dans ce calcul.

Important !

Si vous utilisez l’option 2-Extérieur complet, vous devez vous assurer que toutes vos zones disposent d’un plancher. Si votre modèle de bâtiment dispose d’une zone de forme inhabituelle sans plancher, la simulation EnergyPlus risque de ne pas fonctionner car il ne disposera d’aucune surface sur laquelle répartir les apports solaires.

Contrôler des zones non convexes

Lorsque la répartition solaire sélectionnée est 3-Intérieur et extérieur complet (ci-dessus), vous pouvez choisir si DesignBuilder contrôle les zones non convexes. Par défaut, l’option effectue un contrôle pour éviter d’éventuels résultats incorrects, mais si les zones sont seulement légèrement non convexes, vous pouvez désactiver ce contrôle et permettre à EnergyPlus de poursuivre ses calculs. Vous recevrez probablement le message d’erreur 2 si vous désactivez cette option et que des zones non convexes sont présentes.

Une raison pour le contrôle absolu de DesignBuilder de signaler une zone qui est non convexe même si à première vue elle est convexe est l'utilisation des surfaces de connection. Dans l'exemple ci-dessus d'une double peau, vous pouvez voir lorsque vous zoomez sur l'angle que ces surfaces entraîne un angle obtus, résultant d'une très légère géométrie non convexe. C'est exactement la sorte de petite déviation convexe qui échapperait au contrôleur DesignBuilder et qui passerait avec le contrôleur EnergyPlus. Dans ces cas là c'est plus sûr de désactiver cette case pour autoriser EnergyPlus à effectuer les calculs.

Intervalle de recalcul d’ombrage (simulation uniquement)

Entrez le nombre de jours (1-365) couverts par chaque calcul d’ombrage.

Entrez 1 pour que l’ombrage soit calculé tous les jours (plus de détails mais calculs plus lents).


Affichage

Onglet Affichage de la boîte de dialogue Options du modèle.

Les options liées à l’affichage des données sont les suivantes :

· Afficher données au lancement des calculs
· Écran d’édition
· Affichage de Visualisation


Afficher données au lancement des calculs

Onglet Affichage de la boîte de dialogue Options du modèle

Type d’analyse

L’interface utilisateur DesignBuilder s’adapte au Type d’analyse actuellement sélectionné, tel que défini sous Afficher données au lancement des calculs. Ainsi, les données du modèle affichées sur l’interface utilisateur sont en rapport avec les résultats des calculs. Vous pouvez modifier le Type d’analyse à tout moment pour effectuer les différents calculs.

La liste des options de Type d’analyse disponibles dépend de la localisation du site. Par exemple, si le site se trouve au Royaume-Uni, il est possible de définir le Type d’analyse sur le mode de vérification de la conformité avec les règles SBEM Part-L.

De nouvelles options de type d’analyse seront disponibles dans les prochaines versions.


Écran d’édition

Onglet Affichage de la boîte de dialogue Options du modèle.

Montrer libellés de zone

Sélectionnez cette option pour afficher le nom de chaque zone sur l’écran d’édition au niveau du bloc. Les libellés de zone sont affichés par défaut.

L’ajustement inclut le dessin importé

Sélectionnez cette option pour que le dessin importé soit inclus dans le calcul d’extension du modèle au niveau site et bâtiment lorsque la commande Ajuster la vue est exécutée et lorsque l’écran est actualisé de manière interne dans DesignBuilder.

Afficher le dessin importé au niveau zone et surface

Sélectionnez cette option pour afficher le dessin importé au niveau zone et surface. L’option est désactivée par défaut par souci de clarté, mais vous pouvez l’activer à l’ouverture du dessin au niveau surface afin de vous aider à placer les fenêtres, les portes, etc.

Afficher les équipements d’ombrage

Sélectionnez cette option pour afficher les équipements d’ombrage lorsque vous êtes sur l’écran d’édition. Les équipements d’ombrage sont affichés par défaut.

Montrer les fenêtres

Vous pouvez accélérer l’affichage dans l’écran d’édition en désactivant l’affichage des fenêtres. Les fenêtres sont affichées par défaut.

Teinte des zones au niveau du bloc

Une teinte peut être appliquée aux planchers de la zone à l’aide des options suivantes :

· 1-Prédéfinition d’Activité : des teintes sont appliquées aux planchers de la zone en fonction de la définition de l’option Prédéfinition d’Activité, ce qui permet d’identifier facilement les différentes zones du bloc.
· 2-Prédéfinition CVC : une teinte est appliquée aux planchers de la zone en fonction de la définition de l’option Prédéfinition CVC, de manière à afficher la distribution des systèmes CVC dans le bloc.
· 3-Aucun

L’image ci-dessous représente l’application d’une teinte par Prédéfinition d’Activité.


Affichage de Visualisation

Onglet Affichage de la boîte de dialogue Options du modèle.

Dynamique

Cette option a une incidence sur l’affichage du modèle lors de l’utilisation de la rotation et du zoom sur les écrans d’édition et de visualisation :

· 1-Représentation pleine : paramètre par défaut lorsque l’image du bâtiment entier est conservée lors de l’opération. Pour les grands modèles ou les adaptateurs graphiques lents, cela peut engendrer un mouvement saccadé, auquel cas vous devez utiliser l’option suivante.
· 2-Structure cadre : lorsque le bâtiment est représenté avec une structure cadre qui se déplace doucement, même dans le cas de grands modèles ou d’adaptateurs graphiques lents.

Montrer les ombres

Utilisez cette option pour afficher les ombres sur l’écran de visualisation.

Montrer Flèche du Nord

Vous pouvez afficher la flèche du Nord sur l’écran de visualisation.

Montrer le plan terrain

Vous pouvez choisir d’afficher/de masquer le plan utilisé pour représenter le terrain sur l’écran de visualisation. Vous pouvez souhaiter masquer le plan terrain si vous avez utilisé des blocs composants pour représenter le terrain.

Remarque : lorsqu’il est affiché, le plan terrain s’étend juste au-delà de la distance x-y du modèle et masque tout autre objet du bâtiment situé à z=0 ou en dessous.

Antialiasing

L’antialiasing est le processus utilisé pour supprimer les bords de lignes « en escalier » qui ne sont ni horizontaux ni verticaux. Les adaptateurs graphiques de gamme moyenne ou haut de gamme les plus modernes permettent d’appliquer automatiquement un antialiasing efficace aux écrans OpenGL grâce à l’accélération matérielle. Si vous disposez de l’une de ces cartes, vous obtenez déjà des lignes nettes. Vous pouvez désactiver l’antialiasing du logiciel DesignBuilder. Consultez les conditions matérielles requises pour en savoir plus.

Si vous activez l’antialiasing du logiciel, vous pouvez sélectionner un paramètre de qualité de 1 à 4, où 4 génère les bords les plus doux et prend le plus de temps.

Remarque : certains adaptateurs graphiques bas de gamme ne sont pas adaptés à l’antialiasing logiciel car ils ne disposent pas de l’accélération matérielle nécessaire à l’utilisation cette fonction.


Outils de dessin

Onglet Outils de dessin de la boîte de dialogue Options du modèle.

Les options sont les suivantes :

· Dessiner bloc
· Accroches de direction
· Accroches de point
· Guides de dessin
· Rotation d’objet
· Rapporteur

Pour en savoir plus sur les Outils de dessin, consultez les sections Options de création des blocs et Accroches, guides de dessin et rapporteur.


Dessiner un bloc

Onglet Outils de dessin de la boîte de dialogue Options du modèle.

Auto compléter bloc

Reportez-vous à l’entrée Auto compléter bloc de la section Options de création des blocs.


Accroches de direction

Onglet Outils de dessin de la boîte de dialogue Options du modèle.

Reportez-vous à l’entrée Accroches de direction de la section Accroches, guides de dessin et rapporteur.


Accroches de point

Onglet Outils de dessin de la boîte de dialogue Options du modèle.

Reportez-vous à l’entrée Accroches de point de la section Accroches, guides de dessin et rapporteur.


Guides de dessin

Onglet Outils de dessin de la boîte de dialogue Options du modèle.

Reportez-vous à l’entrée Guides de dessin de la section Accroches, guides de dessin et rapporteur.


Rotation d’objet

Onglet Outils de dessin de la boîte de dialogue Options du modèle.

Vous pouvez modifier l’incrément de rotation afin de contrôler les incréments angulaires du processus de rotation de l’objet.

Reportez-vous à l’entrée Rotation de la section Opérations générales.


Outil Rapporteur

Onglet Outils de dessin de la boîte de dialogue Options du modèle.

Reportez-vous à l’entrée Rapporteur de la section Accroches, guides de dessin et rapporteur.


Paramètres divers

Onglet Avancé dans la boite de dialogue Options du modèle.

Zonage automatique de bloc

Par défaut DesignBuilder génère automatiquement des zones lorsque des cloisons sont dessinées. Vous pouvez changer ce comportement en décochant l'option Zonage automatique de bloc.

Dans ce cas les cloisons sont affichées en bleu lorsqu'elles sont dessinées et sont référencées en tant que cloisons de contour. Les cloisons de contour ne créent pas de nouvelles zones et sont modélisées dans les simulations de la même façon que des cloisons flottantes. Pour convertir toute cloison de contour en cloison standard et rezoner le bloc utilisez la commande Rezoner bloc depuis le menu Outils. Notez que les cloisons de contour qui ne sont pas connectées à chaque bouts (nommées dans DesignBuilder cloisons flottantes) resteront en bleu même après avoir actionner Rezoner bloc.

Autrement, pour convertir toutes les cloisons de contour du bâtiment en cloisons standards et donc rezoner complètement le bâtiment vous pouvez utiliser la commande Reconstruire. Ceci prendra plus de temps de traitement que Rezoner bloc car il recalcule les surfaces et leur contiguïté autant que le zonage.

Remarque : décocher Zonage automatique de bloc annule aussi le rezonage suivant les autres opérations de modification tel que suppression, copie et Annuler/Refaire.

Inclure automatiquement espace vide depuis les blocs inférieurs

Vous sélectionnez cette option si vous désirez que DesignBuilder intègre automatiquement des vides à travers de nouveaux blocs dessinés au dessus de blocs contenant des vides. Si vous laissez cette option non cochée (état par défaut) vous pourrez toujours dessiner des vides au niveau du bloc en utilisant comme guide les contours des vides voisins d'un bloc inférieur.

Edition des données du modèle au niveau bloc

Utilisez la case 'Edition des données du modèle au niveau bloc' pour autoriser l'édition de données par défaut au niveau d'un bloc.

Remarque : Si vous désélectionnez cette option vous ne pourrez plus éditer de Données du Modèle au niveau "bloc" dans le bâtiment en cours d'étude, et donc vous ne pourrez fixer les différentes valeurs par défaut des différents blocs.


Options des blocs

Onglet Bloc de la boîte de dialogue Options du modèle.

Les données de l’onglet Bloc dans la boîte de dialogue Options du modèle vous permettent d’éditer la forme et les propriétés associées du bloc actuel :

· Géométrie de bloc
· Transition entre toit et mur

Voir également la boîte de dialogue Editer la géométrie du bloc.

Remarque : Cet option est disponible uniquement au niveau Bloc


Géométrie de bloc

Onglet Bloc de la boîte de dialogue Options du modèle.

Épaisseur de mur

Vous pouvez modifier l’Épaisseur de mur du bloc actuel en entrant ici la nouvelle épaisseur. Elle doit être comprise entre 0,01 et 2,0 m (0,39 et 78 pouces).

Forme du bloc

Une fois qu’un bloc a été créé, sa forme peut être modifiée selon les options suivantes :

· 1-Extrusion
· 2-Murs en pente
· 3-Toit incliné

Si le bloc est de type 5-Général due à des actions précédentes sur le bloc, uniquements les options suivantes seront disponibles:

· 2-Murs en pente
· 3-Toit incliné
· 5-Général

Pour en savoir plus sur les formes de bloc, consultez l’aide sur la création des blocs.


Transition entre toit et mur

Onglet Bloc de la boîte de dialogue Options du modèle.

Autorisez toit incliné

Si vous souhaitez autorisez le toit incliné à être défini pour le bloc sélectionné, validé cette option. En contrepartie, vous pouvez forcer les surfaces non-horizontales à être automatiquement des murs en décochant cet option.

Angle de transition toit-mur(°)

Lorsque l'option Autorisez toit incliné est active, vous pouvez entrer ci-dessous l’angle d’inclinaison de la surface, qui permet de transformer un mur en toit. Par exemple, si l’angle de transition entre toit et mur pour un bloc donné est de 45°, une surface de ce bloc présentant une inclinaison de 40° est modélisée en tant que toit (en utilisant les matériaux, les vitrages, etc. de toiture), de même qu’une surface présentant une inclinaison de 50°. Vous pouvez forcer la transformation de toutes les surfaces non horizontales en mur en décochant l’option « Autoriser toit incliné ».


Affichage de bloc

Onglet Bloc dans la fenêtre des Options du modèle sous l'entête Affichage de bloc.

Afficher murs extérieurs

Vous pouvez choisir d'afficher ou non les murs extérieurs pour chacun des blocs. Généralement pour des blocs extrudés standards il est préférable de montrer les murs extérieurs pour mieux se situer au sein du bloc par rapport aux ouvertures, etc.

Pour les blocs de Toiture inclinée et les formes de Bloc général les murs extérieurs peuvent obstruer la vue de l'espace interne, c'est pourquoi par défaut pour ces blocks est de cacher les murs extérieurs lorsque vous êtes au niveau bloc du modeleur. Vous pouvez changer ce comportement à l'aide de cette option.

Remarque : Il peut être utile de décocher l'affichage des murs extérieurs lorsque vous dessinez des cloisons dans des blocs de toiture.


Détails projet et Notes

Utilisez l’onglet Notes pour consigner les informations générales sur le modèle de bâtiment :

· Détails projet
· Détails propriétaire
· Détails analyste
· Notes

Les données des onglets Détails projet, Détails propriétaire et Détails analyste sont utilisées comme en-têtes des rapports de vérification de la conformité avec les règles Part-L2 du Royaume-Uni.


Détails projet

Entrez le secteur, le nom de projet et l’adresse du bâtiment.


Détails propriétaire

Entrez le nom et les informations de contact du propriétaire du bâtiment ou du client.


Détails analyste

Entrez vos propres nom et informations de contact.


Notes

Vous pouvez entrer n’importe quelle information concernant le modèle de bâtiment en format de texte libre.

Remarque : pour ajouter des retours chariot dans le texte, maintenez la touche CTRL enfoncée et appuyez sur la touche ENTRÉE. Appuyez uniquement sur la touche ENTRÉE pour enregistrer les informations et fermer la boîte de dialogue.


RT2012

DesignBuilder autorise les calculs RT2012 pour le Bbio, le Cep et la Tic ainsi que les calculs de sensibilités et la création du RSET (Rapport Standardisé d'Etude Thermique).

A partir de la version 5.5, le moteur RT2012 comprend les calculs PEBN pour la future réglementation E+C-.

Le moteur de calcul du CSTB est utilisé au travers d'une interface intelligente de modélisation 3D du bâtiment et schématique des installations CVC.

Le module RT2012 peut être utilisé en parallèle de vos simulations EnergyPlus et Eclairement naturel à tout moment de votre projet.

Créer un projet en mode RT2012

Lors de la création d'un nouveau projet, sélectionner le type d'analyse à RT2012, en veillant à choisir une localisation en France.

Les sites non situés en France ne peuvent utiliser la RT2012.

Basculer en mode RT2012 sur un projet existant

Sur un projet déjà créé, cliquez sur l'icone en haut à droite ou sur les Options de modélisation pour changer le type d'analyse.

RTBascul2012

Changez ensuite le type d'analyse comme ci-dessous :


Création du projet

La méthode Th-BCE de la RT2012 nécessite une organisation spécifique du bâtiment selon un zonage qui propre à la méthode Th-BCE. De plus, compte tenu des équations de cette méthode nous vous recommandons de limiter le zonage du bâtiment au minima pour de meilleurs résultats.

Procédure de création

Nouveau projet RT2012 seul

Si vous commencez un projet dont seul un calcul RT2012 est nécessaire, la procédure pour créer un nouveau modèle et la méthodologie de dessin et de zonage est la suivante :

· Créez l'enveloppe du bâtiment à l'aide du modeleur 3D
· Suivez les principes de zonage décrit au chapitre 'Zonage du bâtiment' ci-dessous

1. Créer un nouveau site
2. Créer un nouveau bâtiment
3. Dessiner et manipuler les blocs de construction pour créer la géométrie du bâtiment
4. Diviser le bâtiment en zones thermiques
5. Définir les Données du modèle
6. Ajouter les masques solaires
7. Définir les systèmes CVC - Pour un Calcul Cep
8. Lancer un calcul

Projet de Simulation dynamique et RT2012

Si vous commencez par l'étude de simulation dynamique, il est très probable que vous aillez dessiner de nombreuses zones thermiques et dans ce cas il faudra les assembler selon la logique de la RT2012.

Cette opération s'effectue par l'analyse au sens RT2012 des zones RT, groupes RT et locaux RT tel que décrit au chapitre 'Division du bâtiment' ci-dessous

Outils communs

La création du bâtiment s'effectue avec les outils communs proposés par DesignBuilder :

· Dessin du bâtiment avec le modeleur 3D
· Saisie des usages du bâtiment ou des zones dans l'onglet Activité
· Saisie de la nature des constructions (murs, planchers, toitures, etc) par l'onglet Construction
· Saisie de la nature des baies ainsi que de la ventilation naturelle par celle-ci dans l'onglet Ouvertures
· Saisie des installations d'éclairage et de leur pilotage par l'onglet Eclairage
· Saisie des informations CVC (Chauffage-Climatisation-Ventilation mécanique) :
o nécessaires au Bbio dans l'onglet CVC
o nécessaires au Cep dans l'arborescence du bâtiment en cliquant sur <Système CVC> et en dessinant les équipements


Division du bâtiment (logique Zone RT2012 / Groupe RT2012 et Locaux RT2012)

Définition des niveaux RT2012

La RT2012, à l'instar des autres réglementations thermique, se divise en 4 niveaux RT2012. Une définition précise se trouve dans les sous-chapitres.

· Bâtiment
· Zone RT - Ensemble de groupe partageant le même type d'usage et la même ventilation mécanique
· Groupe RT - Ensemble de locaux partageant les mêmes évolutions de température, même type d'émission et de régulation...
· Local RT - Pièce ayant des apports internes de chaleur et d'humidité identique. La RT2012 attribue des scénarios conventionnels (occupation, consignes de température, ventilation, besoin ECS, éclairage) au niveau du local.

Nous noterons "Zone RT", la notion de zone selon la définition de la RT2012, "Groupe RT" un groupe au sens RT2012 et "Local RT" un espace au sein d'un groupe RT ayant un type et/ou de l'éclairage spécifique.
Nous noterons "Zone DB" un espace dessiné sur la maquette numérique 3D, "Zone fusionnée" un espace dessiné qui a été fusionné, c'est à dire unifié à une zone DB parent afin de n'avoir qu'un bilan thermique sur l'ensemble et non séparément.

Le chapitre Méthodologie de création vous propose un aide décisionnel face au découpage RT2012 optimal de votre bâtiment

Outils de créations Zone RT2012 / Groupe RT2012 et Locaux RT2012

Les notions de Zone RT et Zone DB peuvent être source de confusion. Afin de bien séparer les deux éléments il faut considérer que les Zones DB sont des outils de dessin que l’on module par la suite afin de créer les Zones/Groupe/Locaux RT2012 nécessaires.

Comme l'indique le schéma par défaut une zone dessinée dans DesignBuilder est à la fois une Zone RT ainsi qu'un Groupe RT et un Local RT. Deux outils sont à votre disposition afin de regrouper des espaces sous une Zone RT unique ou un Groupe RT unique.

Afin de simplifier la visualisation de ces différentes option, une mise en page particulière dans la hiérarchie permet un représentation dans DesignBuilder de l'utilisation de ces différents outils.

Une Zone DB parent ou sans traitement particulier (Par défaut) sera représenté par la mise en page par défaut Nom de la zone.

Une Zone DB Enfant créée grâce à l'outil de fusion DB sera représenté par la mise en page suivante Nom de la zone => Nom de la zone Parent.

Une Zone DB regroupée grâce à l'outil Fait partie d'une Zone RT existante sera représenté par le mise en page suivante Nom de la zone -> Nom de la zone Parent

Par défaut

Par défaut une zone dessinée dans DesignBuilder est automatiquement une Zone RT / un Groupe RT ainsi qu’un Local RT.

Fusion de zones DesignBulder

La fusion de Zone DB permet la création d'une seule Zone RT pour des espaces étant séparés physiquement dans un dessin.

Cet outil nous offre deux option:

1. Cette fusion créera ainsi une seule Zone RT, un seul Groupe RT et un seul Local RT.

Exemple : Cette option sera utilisée pour rassembler deux zones bureau non concomitantes mais possédant tous les deux le même type d'émetteur et reliées sur la même CTA.

2. Il est également possible avec la fusion de créer dans la même zone RT/Groupe RT deux locaux RT différent grâce à l'option Type de local spécifique

Exemple : Cette option sera utilisée pour une zone bureau composée d'un local bureau et d'un local salle de réunion possédant tous les deux le même type d'émetteur.

Outil Fait parti d'une Zone RT existante

Afin de relier deux Zones DB partageant le même type d’occupation (par exemple un espace bureau) il faut activer sous l’onglet activité la case Fait parti d’une Zone RT existante.

Vous avez ensuite la possibilité de sélectionner la Zone RT2012 de rattachement. Par cette action vous aurez alors une Zone RT2012 mais deux Groupes RT2012 différents ainsi que deux Locaux.

Exemple : Cette option sera utilisée pour une zone bureau composée d'un local bureau muni uniquement d'un convecteur électrique et d'une salle de réunion conditionnée en chaud et en froid par un ventiloconvecteur.


Méthodologie de création - aide décisionnelle

Zonage du bâtiment

1 - Déterminer les zones RT

Pour savoir qu'elles sont vos Zones RT, répartissez vos Zones DB par :

· Type d'usage
· Système de ventilation mécanique

Vous aurez donc dans votre projet au minimum une Zone RT par centrale de traitement d'air, peut-être un peu plus si plusieurs usages sont présents sous la même centrale.

Choisissez alors une Zone DB qui sera la représentante de toutes les autres zones de cet usage pour ce système de ventilation mécanique. Toutes les autres Zones DB seront alors soit créées comme un Groupe RT soit comme un local selon les critères explicités ci-dessous.

Rendez-vous sur les Zones DB qui seront vos représentantes de Zones RT et paramétrez dans l'onglet Activité leur usage, type de local, etc...

Remarque : la Zone DB utilisée comme Zone RT est automatiquement un Groupe RT. En effet, toute Zone RT doit contenir au moins un Groupe RT. Naturellement, vous pourrez ensuite rattacher d'autres Zones DB en tant que Groupes RT à cette zone.

2 - Déterminer ses Groupes RT

Au sein des Zones DB faisant parties d'une même Zone RT, identifiez les divers émetteurs qui les traitent. Vous devrez créer un Groupe RT pour l'ensemble des Zones DB qui possèdent le même émetteur.

Choisissez alors une des Zones DB qui représentera l'ensemble des zones inclues dans ce groupe et cliquez sur cette Zone DB, allez dans l'onglet Activité et cliquez sur la case à cocher Fait parti d'une Zone RT existante :

Il reste alors à associer les autres Zones DB à celle-ci. Pour cela, ouvrez le menu Outils > Fusion de zones et cochez la case Zones fusionnées par sélection.

Deux arborescences apparaissent et vous permettent de choisir à droite la Zone DB qui représente votre groupe, de la rendre parent puis de fusionner les autres avec elle.

L'image suivante vous présente le mode opératoire :

Etapes :

1. Cliquez sur Zones fusionnées par sélection
2. Choisissez la Zone parent
3. Cliquez sur rendre parent, elle apparaîtra alors dans l'arborescence à gauche
4. Dans l'arborescence à gauche cliquez sur la zone parent qui va recevoir des zones filles. Elle doit devenir rouge une fois sélectionnée.
Dans l'arborescence à droite, sélectionnez les unes après les autres les zones filles qui doivent être fusionnées.
5. Cliquez sur le bouton Fusionner pour chacune. Elles seront alors ajoutée à gauche sous la zone parent.

Remarques :

· Vous pouvez Défusionner une zone avec le bouton du même nom si vous voulez la placer sous l'égide d'une autre zone.
· Si le bouton Fusionner reste grisé, votre zone est déjà fusionnée ailleurs, défusionner la pour la rendre à nouveau disponible.

Remarque : un Groupe RT est automatiquement par défaut un Local RT dans DesignBuilder. En effet, toute Zone DB utilisée comme Groupe RT doit contenir au moins un Local RT. Vous pouvez ensuite définir d'autres Locaux RT en fusionnant des Zones DB à ce Groupe RT selon la méthode ci-dessus.

Pourquoi ne pas créer plusieurs groupes RT dans une zone ?

A priori, il semble logique que chaque Zone DB soit un Groupe RT. En effet, la Zone DB est l'entité de calcul du bilan thermique comme le Groupe RT l'est dans la méthode Th-BCE. Cependant l'expérience montre que les résultats du moteur de calcul sont d'autant meilleurs qu'il y a moins de zones et groupes dans le bâtiment. Ceci est certainement du au fait : qu'il n'y a pas d'échange thermique entre les espaces de différentes zones et de différents groupes, que les apports, pertes réseaux, etc sont plus moyennés sur un grand espace fusionné que sur de plus petits. Nous vous conseillons de suivre la méthode décrite ici.

3 - Déterminer ses locaux RT

Les Locaux RT sont les zones fusionnées par la méthode précédente. Vous pouvez changer leur type de local et leur paramètres d'éclairage en allant sur la Zone DB considéré et en cliquant sur la case à cocher Type de local spécifique.

Si vous ne le faite pas, la zone fusionnée récupère tout simplement les paramétrages de sa zone parent.

Cas spécifique de la définition des locaux

Pour rappel, le niveau local est l'endroit ou est défini les scénarios conventionnels d'usage (occupation, consignes de températures, ventilation, etc.). Vous pouvez faire le choix de :

· Utilisez les ratios de surface utile conventionnel de la RT2012

Il vous suffit de suivre l'aide décisionnel présentez ci-dessous afin de déterminer les différentes Zones RT et Groupes RT à créer pour votre projet. Il n'est pas nécessaire de spécifier les locaux car ces derniers (ainsi que leurs apports et scénario d'occupation) seront déterminés conventionnellement.

· Utiliser les surface réelles de votre projet.

Pour ce faire, vous devez en premier lieu dessiner chacun des locaux indépendamment grace à l'outil de cloisonnement. Par la suite grace à l'outil de fusion de DesignBuilder regrouper avec la zone parent

Aide décisionnelle Zone / Groupe

Le graphique ci-dessous, non exhaustif, peut vous aider à zoner votre bâtiment, afin de différencier une Zone RT d'un Groupe RT et d'un Local RT :


Données site

Un nouveau site peut être créé (fichier dsb) à partir de l'écran d'ouverture.

Données climatiques

Les données climatiques de la RT2012 sont conventionnelles et propres à la méthode de calcul réglementaire.

Le climat de la France est divisé en 8 zones thermiques.

Afin de décrire le site du projet, le département, la distance à la mer et l'altitude doivent être définis.

Remarque: Toute prédéfinition de localisation contient un département, cependant votre prédéfinition doit être une ville Française afin que le calcul RT2012 soit disponible.

Terrain

Le choix d'un type de terrain permet le calcul du U équivalent des parois en contact terrain selon les règles Th-Bat. Une conductivité par défaut est associée à ces trois type de sol.

Horizon

Des masques lointains autour du site peuvent être saisis en activant cette option.

Lorsque vous ouvrez la définition d'un horizon, vous pourrez choisir l'angle d'incrément qui découpe les 360° autour du site. Pour chaque portion de vue, un angle de hauteur azimutal est à renseigner.

Ces masques sont transmis en masques azimutaux au moteur de calcul RT2012.


Bâtiment RT2012

Il est possible d'ajouter un ou plusieurs bâtiments lorsque vous êtes au niveau site.

C'est le niveau où s'expriment les exigences réglementaires en matière de coefficient Bbio et Cep ainsi que les éléments communs à tout le bâtiment (par exemple la situation géographique ou l’altitude)

Le Bâtiment comprend quelques paramètres spécifiques que vous ne trouverez pas plus bas au niveau Zone :

· Les exigences de moyens dans les onglets Ouvertures, Eclairage et CVC
· La production locale d'électricité par l'onglet Génération
· La saisie des résultats de Titre V en post traitement par tableur dans l'onglet Sorties


Zone RT2012

Ce niveau correspond à un regroupement des parties de bâtiment pour lesquels un usage et une ventilation mécanique sont identiques.

Caractéristiques propres aux Zones :

· Surface SHONRT de la zone [m2] (bâtiment d’habitation uniquement, la surface des autres type d'ouvrage sera définie au niveau des groupes)
· Hauteur de zone [m]
· Type d’usage de la zone (36 choix)
· Qualité traversant de la zone
· Nombre de logement (uniquement pour les maisons individuelles ou les bâtiments collectifs)


Type d'usage

Type d'usage de la zone | Type du local
1- Maison individuelle |
2- Logement collectif |
3- Crèche, garderie, pouponnières | 0-Salle de jeux (hors restauration et bureau)
 | 1-Salle de repos
 | 2-Bureau
 | 3-Salle de réunion
 | 4-Local de circulation ou d'accueil
 | 5-Sanitaire ou vestiaire
4- Enseignement - école primaire | 0-Salle de classe,
 | 1-Bureau,
 | 2-Salle de réunion,
 | 3-Salle de repos,
 | 5-Local de circulation ou d'accueil,
 | 6-Sanitaire ou vestiaire
5- Enseignement - secondaire partie jour | 0-Salle de classe,
 | 1-Salle de réunion,
 | 2-Salle d'enseignement informatique,
 | 3-Salle de conférence ou salle polyvalente,
 | 4-Bureau standard,
 | 5-Centre de documentation,
 | 6-Salle des professeurs,
 | 7-Local de circulation ou d'accueil,
 | 8-Sanitaires collectifs
6- Enseignement - secondaire partie nuit | 0-Douches Collectives,
 | 1-Sanitaires collectifs,
 | 2-Local de circulation,
 | 3-Chambre sans cuisine ni salle de bain
7- Enseignement - université | 0-Salle de classe,
 | 1-Amphithéatre, salle de conférence,
 | 2-Salle d'enseignement informatique,
 | 3-Centre de documentation,
 | 4-Bureau,
 | 5-Salle de réunion,
 | 6-Accès, hall d'entrée ou circulation,
 | 7-Sanitaires collectifs
8- Hébergement - occupation continue | 0-Salle de conférence,
 | 1-Chambre sans cuisine avec salle de bain,
 | 2-Bureau standard,
 | 3-Circulation accueil,
 | 4-Sanitaires collectifs,
 | 5-Foyer,
 | 6-Douches collectives
10- Hôtel 1* partie nuit | 0-Chambre sans cuisine avec salle de bain,
 | 1-Sanitaires collectifs,
 | 2-Local de service,
 | 3-Circulation
11- Hôtel 2* partie nuit | 0-Chambre sans cuisine avec salle de bain,
 | 1-Sanitaires collectifs,
 | 2-Local de service,
 | 3-Circulation
12- Hôtel 3* partie nuit | 0-Chambre sans cuisine avec salle de bain,
 | 1-Sanitaires collectifs,
 | 2-Local de service,
 | 3-Circulation
13- Hôtel 4* partie nuit | 0-Chambre sans cuisine avec salle de bain,
 | 1-Sanitaires collectifs,
 | 2-Local de service,
 | 3-Circulation
14- Hôtel 1* 2* partie jour | 0-Bureau standard,
 | 1-Sanitaires collectifs,
 | 2-Circulation ou accueil,
 | 3-Salle à manger (petit-déjeuner)
15- Hôtel 3* 4* partie jour | 0-Bureau standard,
 | 1-Sanitaires collectifs,
 | 2-Circulation ou Accueil,
 | 3-Bar,
 | 4-Salle à manger (petit-déjeuner),
 | 5-Salle de séminaire ou de réunion
16- Bureaux | 0-Bureau,
 | 1-Salle de réunion,
 | 2-Circulation ou accueil,
 | 3-Sanitaires collectifs
17- Restauration commerciale (18h/j 7j/7) | 0-Salle de restauration,
 | 1-Cuisine,
 | 2-Locaux de services
18- Restauration 1 repas/jour 5j/7 | 0-Salle de restauration,
 | 1-Cuisine,
 | 2-Locaux de services
19- Restauration 2 repas/jour 7j/7 | 0-Salle de restauration,
 | 1-Cuisine,
 | 2-Locaux de services
20- Restauration 2 repas/jour 6j/7 | 0-Salle de restauration,
 | 1-Cuisine,
 | 2-Locaux de services
22- Commerce, magasin, zones commerciales | 0-Petit magasin de vente inférieure à 300m2,
 | 1-Aire de vente (supérieure à 300m2),
 | 2-Circulation,
 | 3-Sanitaires collectifs,
 | 4-Douches collectives,
 | 5-Local de service
24- Établissement sportif scolaire | 0-Salle de sport,
 | 1-Circulation ou accueil,
 | 2-Sanitaires collectifs,
 | 3-Douches collectives
26- Établissement sanitaire avec hébergement | 0-Chambre sans cuisine avec salle d'eau,
 | 1-Circulation ou accueil,
 | 2-Douches collectives,
 | 3-Sanitaires collectifs,
 | 4-Local de bureau
27- Hôpital partie nuit | 0-Chambre sans cuisine avec salle d'eau,
 | 1-Douches collectives,
 | 2-Sanitaires collectifs,
 | 3-Circulation ou accueil,
 | 4-Local de soins ou offices,
 | 5-Local de bureau,
 | 6-Salle d'attente, d'urgence ou de consultation,
 | 7-Aire de production
28- Hôpital partie jour | 0-Aire de production,
 | 1-Sanitaires collectifs,
 | 2-Circulation ou accueil,
 | 3-Douches collectives,
 | 4-Salle d'attente, d'urgence ou de consultation,
 | 5-Local de bureau,
 | 6-Salle de réunion
29- Transport - aéroport | 0-Voyageurs,
 | 1-Galerie circulation,
 | 2-Commerces,
 | 3-Local de bureau,
 | 4-Inspection, filtrage,
 | 5-Sanitaires, vestiaires
30- Hébergement - résidence étudiante | 0-Chambre sans cuisine avec salle de bain,
 | 1-Bureau standard,
 | 2-Circulation accueil,
 | 3-Sanitaires collectifs,
 | 4-Douches collectives
32- Industrie 3*8h | 0-Bureau standard,
 | 1-Circulation ou accueil,
 | 2-Aire de production,
 | 3-Sanitaires ou vestiaires,
 | 4-Douches collectives,
 | 5-Local de service
33- Industrie 8h-18h | 0-Bureau standard,
 | 1-Circulation ou accueil,
 | 2-Aire de production,
 | 3-Sanitaires ou vestiaires,
 | 4-Douches collectives,
 | 5-Local de service
34- Tribunal | 0-Bureau standard,
 | 1-Accueil ou salle des pas perdus,
 | 2-Attente gardée,
 | 3-Salle d'audience correctionnelle,
 | 4-Salle d'audience civile,
 | 5-Bibliothèque,
 | 6-Circulation,
 | 7-Locaux de service,
 | 8-Sanitaires ou vestiaires
35- Stockage - entrepôt |
36- Établissement sportif municipal ou privé | 0-Salle de sport,
 | 1-Circulation ou accueil,
 | 2-Sanitaires collectifs,
 | 3-Douches collectives
37- Restauration scolaire 1 repas/jour 5j/7 |
38- Restauration scolaire 3 repas/jour 5j/7 | 0-Salle de restauration,
 | 1-Cuisine,
 | 2-Locaux de services


Groupe RT2012

Conseil : limiter le nombre de groupe / local afin de simplifier les saisies

Le groupe regroupe la quasi-totalité de l'ensemble des informations requises. Les besoins de chauffage et de refroidissement sont présentés à ce niveau.

Séparation d’une zone en groupe

Une zone sera séparée en différents groupes pour les raisons suivantes :
1) Les groupes sont de catégorie CE1 ou CE2,
2) Les groupes ont des émetteurs différents ou sont connectés à des réseaux différents

Caractéristiques propres aux groupes :

· Volume du groupe [m3]
· Surface du groupe [m²]
► SHAB – Bâtiment d'habitation
► SURT – Surface utile du tertiaire
· Nombre de logement – Bâtiment d'habitation
· Perméabilité I4 [m3/(h.m²) sous 4 Pa]
· Groupe de transfert d’air (par exemple un hall ou un couloir) - un seul groupe de transfert d’air disponible par zone

Connexion aéraulique des différents groupes d’une zone:

Conventionnellement, si on définit un local en Groupe de transfert d'air, les autres locaux de la zone sont connectés aérauliquement avec lui, et seulement avec lui.
RTDefHall
Dans une zone, lorsque nous définissons un groupe en tant que Hall, l’ensemble des caractéristiques d’échange d’air des différents groupes à travers le hall seront déterminées automatiquement


Local RT2012

Le local permet d'affiner les apports internes de chaleur et d'humidité dans la zone en définissant l'usage du local.

Les niveaux d'apports internes sont affectés par défaut en fonction de l'usage du local.

Par contre l'ensemble de ces éléments sont conventionnels.

Création de local

Un groupe sera séparé en différents locaux pour les raisons suivantes :
1) Si vous souhaitez affecter des scénarios différents via le type de local,
2) Si plusieurs locaux ont un éclairage différent,
3) Lorsque vous souhaitez modifier le ratio de surface utile d'un local (si aucun local n'est dessiné, la surface est prise par défaut).

Explication concernant le ratio de surface utile d'un local

La RT2012 définit pour chaque usage, la proportion par défaut de surface accordée à chaque activité. Ceci entraîne de lourdes conséquences.

Par exemple, une zone d'usage bureau présente les différentes données conventionnelles d'occupation suivantes (valeurs extraites de la Méthode ThBCE) :

Pour une zone bureau de 100 m2 nous avons par défaut 60 m2 d'activité bureau + 10 m2 de salle de réunion + 26 m2 de circulation + 3 m2 de sanitaire.

En laissant ces valeurs par défaut, votre zone bureau aura des apports de chaleur qui ne seront pas nécessairement représentatifs de votre ouvrage. Cela peut s'avérer désavantageux.

Si vous souhaitez modifier les ratios d'utilisation de la zone afin que cela corresponde à votre projet. Il vous faut créer vos différents locaux et les rassembler sous les bonnes zones grâce aux outils de créations Zone RT2012 / Groupe RT2012 et locaux RT2012 mis à votre disposition.

Par la suite, l'option Modification Ratio SU du local / SU zone enclenche le calcul automatique de DesignBuilder des différents ratio de surface de la zone en fonction de l'usage des locaux. Il est possible de visualiser les résultats en cliquant sur le libellé Ratio des surface utile local sur surface utile zone.


Donnees Conventionnelles Occupation

Résumé des données conventionnelles d'occupation.

Zone | Plage d'occupation /zone - Horaire chauffage/climatisation | Température de consigne chaud/zone |  |  | Température de consigne froid/zone |  |  | Horaire éclairage zone | Horaire ventilation zone | Locaux | Ratio par défaut surface utile du local/surface utile du groupe (%) | Nombre occupants nominal /m² utile par local | Chaleur : apports interne en occupation (hors éclairage) W/m² utile | Chaleur : Apports interne équipement hors éclairage) W/m² utile | Besoin unitaire hebdomadaire en ECS à 40°C
Bâtiment à usage d'habitation logement collectif | 24h/24 - 7j/7 (innocupée 2 semaines en août et une en décembre) | 19 | 16 | 7 | 28 | 30 | 30 | Eclairé de 7h à 9h et de 19h à 22h | Idem occupation | Logements | 90 | voir fiche algo | 5,7 | 1,14 |
 |  |  |  |  |  |  |  |  |  | Circulation | 10 |  | 0 | 0
Bâtiment à usage d'habitation maison individuelle ou accolée | 24h/24 - 7j/7 (innocupée 2 semaines en août et une en décembre) | 19 | 16 | 7 | 28 | 30 | 30 | Eclairé de 7h à 9h et de 19h à 22h | Idem occupation | maison individuelle | 100 | voir fiche algo | 5,7 | 1,14 |
Bureaux | Lun - Ven 8h-18h | 19 | 16 | 7 | 26 | 30 | 30 | Idem occupation | Idem occupation | Bureau | 60 | 0,1 | 16 | 1,6 | 1,25 L/m² de surface utile
 |  |  |  |  |  |  |  |  |  | salle de réunion | 10 | 0,42 | 10 | 0
 |  |  |  |  |  |  |  |  |  | circulation Accueil | 26 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Sanitaires collectifs | 3 | 0 | 0 | 0
Établissement d'accueil de la petite enfance (crèche, halte-garderie) | Lun-Ven 7h-19h | 21 | 18 | 7 | 26 | 30 | 30 | Idem occupation | Idem occupation | Salles de jeux | 30 | 0,25 | 0 | 0 | 52,5 L/nb de lits
 |  |  |  |  |  |  |  |  |  | Salle de repos | 20 | 0,67 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Bureau | 15 | 0,067 | 16 | 1,6
 |  |  |  |  |  |  |  |  |  | Salle de réunion | 10 | 0,42 | 10 | 0
 |  |  |  |  |  |  |  |  |  | Circulation Acceuil | 15 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Sanitaires vestiaires | 10 | 0 | 0 | 0
Enseignement Primaire | Lun - Ven 8h-17h inoccupée en vacances scolaires | 19 | 16 | 7 | 26 | 30 | 30 | Idem occupation | Idem occupation | Salle de classe | 55 | 0,66 | 0 | 0 | 0,2 L/m² de surface utile
 |  |  |  |  |  |  |  |  |  | Bureau | 10 | 0,067 | 16 | 1,6
 |  |  |  |  |  |  |  |  |  | salle de réunion | 5 | 0,42 | 10 | 0
 |  |  |  |  |  |  |  |  |  | Salle de repos | 15 | 0,67 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Circulation acceuil | 10 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Sanitaires vestiaires | 5 | 0 | 0 | 0
Enseignement secondaire (partie jour) | Lun - Ven 8h-18h Sam 8h-12h innocupée en vacances (vacances lycée) | 19 | 16 | 7 | 26 | 30 | 30 | Idem occupation | Idem occupation | salles de classes | 25 | 1 | 0 | 0 | 0,2 L/m² de surface utile
 |  |  |  |  |  |  |  |  |  | salle de réunion | 10 | 0 | 10 | 0
 |  |  |  |  |  |  |  |  |  | salles enseignement informatique | 5 | 0 | 26 | 2,60
 |  |  |  |  |  |  |  |  |  | Salle de conférence salle polyvalence | 15 | 0,33 | 10 | 0
 |  |  |  |  |  |  |  |  |  | Bureau standard | 10 | 0,1 | 16 | 1,60
 |  |  |  |  |  |  |  |  |  | Centre de documentation | 5 | 0,1 | 5 | 0,05
 |  |  |  |  |  |  |  |  |  | Salle des professeurs | 5 | 0,67 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Circulation Accueil | 20 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Sanitaire collectifs | 5 | 0 | 0 | 0
Enseignement secondaire (partie nuit) | Lun-Ven 18h-8h Sam présence jusqu' à 12h Dim présence à partir de 18h innocupée en vacances (vacances lycée) | 19 | 16 | 7 | 26 | 30 | 30 | Eclairé de 7h à 9h et de 19h à 22h | Idem occupation | douches collectives | 10 | 0 | 0 | 0 | 330 L/nb de lit
 |  |  |  |  |  |  |  |  |  | Sanitaire collectifs | 10 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Circulation | 20 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | chambre sans cuisine ni salle de bain | 60 | 0,17 | 0 | 0
Enseignement - université | Lun-Ven 8h-18h Sam 8h-12h | 19 | 16 | 7 | 26 | 30 | 30 | Idem occupation | Idem occupation | salles de classes | 35 | 1 | 0 | 0 | 0,2 L/m² de surface utile
 |  |  |  |  |  |  |  |  |  | Amphithéatres, salle de conférence | 15 | 0,33 | 10 | 0
 |  |  |  |  |  |  |  |  |  | salles enseignement informatique | 5 | 0 | 26 | 2,60
 |  |  |  |  |  |  |  |  |  | centre de documentation | 5 | 0,1 | 5 | 0,05
 |  |  |  |  |  |  |  |  |  | Bureaux | 10 | 0,1 | 16 | 1,60
 |  |  |  |  |  |  |  |  |  | salle de réunion | 5 | 0,42 | 10 | 0
 |  |  |  |  |  |  |  |  |  | Accueil hall d'entrée circulation | 20 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Sanitaires collectifs | 5 | 0 | 0 | 0
Bâtiment à usage d'habitation Foyer de jeunes travailleurs | 24h/24h - 7j/7 | 19 | 16 | 7 | 26 | 30 | 30 | Lun-Ven : 7h-9h et 19h- 22h Sam-Dim : 7h-22h | Idem occupation | Salle de conférence | 10 | 0,33 | 10 | 0 | 330 L/nb de lit
 |  |  |  |  |  |  |  |  |  | chambre sans cuisine avec salle de bain | 50 | 0,17 | 6,8 | 0
 |  |  |  |  |  |  |  |  |  | Bureau standard | 5 | 0,1 | 16 | 1,60
 |  |  |  |  |  |  |  |  |  | Circulation Accueil | 15 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Sanitaires collectifs | 5 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Foyer | 10 | 0,1 | 6 | 0
 |  |  |  |  |  |  |  |  |  | douches collectives | 5 | 0 | 0 | 0
Bâtiment à usage d'habitation Cité universitaire | 24h/24h - 7j/7 | 19 | 16 | 7 | 26 | 30 | 30 | Lun-Ven : 7h-9h et 19h- 22h Sam-Dim : 7h-22h | Idem occupation | chambre sans cuisine avec salle de bain | 60 | 0,17 | 6,8 | 0 | 330 L/nb de lit
 |  |  |  |  |  |  |  |  |  | Bureau standard | 5 | 0,1 | 16 | 1,60
 |  |  |  |  |  |  |  |  |  | Circulation Accueil | 15 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Sanitaires collectifs | 10 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Douches collectives | 10 | 0 | 0 | 0
Hôtel 0 étoile et 1étoile (partie nuit) | 18h-9h - 7j/7 pas de vacances | 19 | 16 | 7 | 26 | 30 | 30 | 7h-9h et 19h-23h 7j/7 | Ventilée 24h/24h | chambre sans cuisine avec salle de bain | 73 | 0,075 | 5,3 | 0,80 | 420,6 L/chambre
 |  |  |  |  |  |  |  |  |  | Sanitaires collectifs | 1 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Locaux de services | 3 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Circulation | 23 | 0 | 0 | 0
Hôtel 2 étoiles (partie nuit) | 18h-9h - 7j/7 pas de vacances | 19 | 16 | 7 | 26 | 30 | 30 | 7h-9h et 19h-23h 7j/7 | Ventilée 24h/24h | chambre sans cuisine avec salle de bain | 73 | 0,05 | 4 | 0,60 | 586,2 L/chambre
 |  |  |  |  |  |  |  |  |  | Sanitaires collectifs | 1 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Locaux de services | 3 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Circulation | 23 | 0 | 0 | 0
Hôtel 3 étoiles (partie nuit) | 18h-9h - 7j/7 pas de vacances | 19 | 16 | 7 | 26 | 30 | 30 | 7h-9h et 19h-23h 7j/7 | Ventilée 24h/24h | chambre sans cuisine avec salle de bain | 73 | 0,0428 | 4,428 | 1,67 | 655,2 L/chambre
 |  |  |  |  |  |  |  |  |  | Sanitaires collectifs | 1 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Locaux de services | 3 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Circulation | 23 | 0 | 0 | 0
Hôtel 4 étoiles 5 étoiles (partie nuit) | 18h-9h - 7j/7 pas de vacances | 19 | 16 | 7 | 26 | 30 | 30 | 7h-9h et 19h-23h 7j/7 | Ventilée 24h/24h | chambre sans cuisine avec salle de bain | 73 | 0,0375 | 4,625 | 1,57 | 902,7 L/chambre
 |  |  |  |  |  |  |  |  |  | Sanitaires collectifs | 1 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Locaux de services | 3 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Circulation | 23 | 0 | 0 | 0
Hôtel 0 étoile, 1 étoile et 2 étoiles (partie jour) | 6h-20h - 7j/7 | 19 | 16 | 7 | 26 | 30 | 30 | Idem occupation | Idem occupation | Bureau standard | 12 | 0,067 | 16 | 0 | 0,24 L/m² de surface utile
 |  |  |  |  |  |  |  |  |  | Sanitaires collectifs | 5 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | circulation Accueil | 43 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Salle petits déjeuners | 40 | 0,5 | 88,9 | 7
Hotel 3 étoiles, 4 étoiles et 5 étoiles (partie jour) | 6h-20h - 7j/8 | 19 | 16 | 7 | 26 | 30 | 30 | Idem occupation | Idem occupation | Bureau standard | 10 | 0,067 | 16 | 0 | 0,24 L/m² de surface utile
 |  |  |  |  |  |  |  |  |  | Sanitaires collectifs | 4 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | circulation Accueil | 17 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Bar | 9 | 0,1 | 34,4 | 4,7
 |  |  |  |  |  |  |  |  |  | Salle petits déjeuners | 17 | 0,5 | 44,3 | 2,3
 |  |  |  |  |  |  |  |  |  | Salle de séminaires réunion | 43 | 0,42 | 10 | 0
Restauration 1repas/jour - 5j/7 | Lun-Ven - 9h -15h innocupée dernière semaine de décembre | 19 | 16 | 7 | 26 | 30 | 30 | Idem occupation | Idem occupation | Salle restaurant | 70 | 0,77 | 0 | 0 | 45 L/nombre de repas servis pour un self
 |  |  |  |  |  |  |  |  |  | Cuisine | 20 | négligé* | négligé* | négligé*
 |  |  |  |  |  |  |  |  |  | Locaux de services | 10 | 0 | 0 | 0
Restauration scolaire 1repas/jour - 5j/7 | Lun-Ven - 9h -15h innocupée vacances scolaires | 19 | 16 | 7 | 26 | 30 | 30 | Idem occupation | Idem occupation | Salle restaurant | 70 | 0,77 | 0 | 0 | 45 L/nombre de repas servis pour un self
 |  |  |  |  |  |  |  |  |  | Cuisine | 20 | négligé* | négligé* | négligé*
 |  |  |  |  |  |  |  |  |  | Locaux de services | 10 | 0 | 0 | 0
Restauration scolaire 3 repas/jour - 5j/ 7 | Lun-Ven - 6h-15h + 16h-20h innocupée en vacances (vacances lycée) | 19 | 16 | 7 | 26 | 30 | 30 | Idem occupation | Idem occupation | Salle restaurant | 70 | 1,11 | 0 | 0 | 95 L/nombre de repas servis pour un self
 |  |  |  |  |  |  |  |  |  | Cuisine | 20 | négligé* | négligé* | négligé*
 |  |  |  |  |  |  |  |  |  | Locaux de services | 10 | 0 | 0 | 0
Restauration 2 repas/jour - 6j/7 | Lun-Sam 10h-15h + 17h-23h | 19 | 16 | 7 | 26 | 30 | 30 | Idem occupation | Idem occupation | Salle restaurant | 70 | 0,59 | 0 | 0 | 306 L/nombre de repas servis pour un self
 |  |  |  |  |  |  |  |  |  | Cuisine | 20 | négligé* | négligé* | négligé*
 |  |  |  |  |  |  |  |  |  | Locaux de services | 10 | 0 | 0 | 0
Restauration 2 repas/jour - 7j/7 | Lun-Dim 9h-15h + 17h-23h | 19 | 16 | 7 | 26 | 30 | 30 | Idem occupation | Idem occupation | Salle restaurant | 70 | 0,59 | 0 | 0 | 357 L/nombre de repas servis pour un self
 |  |  |  |  |  |  |  |  |  | Cuisine | 20 | négligé* | négligé* | négligé*
 |  |  |  |  |  |  |  |  |  | Locaux de services | 10 | 0 | 0 | 0
Restauration commerciale en continue (18h/j - 7j/7) | Lun-Dim 6h-24h | 19 | 16 | 7 | 26 | 30 | 30 | Idem occupation | Idem occupation | Salle restaurant | 70 | 0,59 | 0 | 0 | 189 L/nombre de repas servis pour un self
 |  |  |  |  |  |  |  |  |  | Cuisine | 20 | négligé* | négligé* | négligé*
 |  |  |  |  |  |  |  |  |  | Locaux de services | 10 | 0 | 0 | 0
Etablissement sportif scolaire | Lun - Ven 8h-18h innocupée en vacances (vacances lycée) | 15 | 7 | 7 | 26 | 30 | 30 | Idem occupation | Idem occupation | Salle de sport | 75 | 0,1 | 0 | 0 | 1,25 L/m² de surface chauffée
 |  |  |  |  |  |  |  |  |  | Circulation Accueil | 10 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Sanitaires collectifs | 5 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Douches collectives | 10 | 0 | 0 | 0
Etablissement sportif municpal ou privé | Lun-Sam 8h-22h et Dim 8h-13h (fermé une semaine en décembre) | 15 | 7 | 7 | 26 | 30 | 30 | Idem occupation | Idem occupation | Salle de sport | 75 | 0,1 | 0 | 0 | 1200 L/nb de douches
 |  |  |  |  |  |  |  |  |  | Circulation Accueil | 10 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Sanitaires collectifs | 5 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Douches collectives | 10 | 0 | 0 | 0
Bâtiment à usage d'habitation Etablissement sanitaire avec hébergement | 24h/24h - 7j/7 pas de vacances | 21 | 18 | 7 | 26 | 30 | 30 | 6h-10h et 16h-20h | Idem occupation | Chambre sans cuisine avec salle de bain | 50 | 0,063 | 6,8 | 1,20 | 600 L/lit
 |  |  |  |  |  |  |  |  |  | Circulation Accueil | 20 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Douches collectives | 10 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Sanitaires collectives | 10 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Bureau | 10 | 0,1 | 16 | 1,60
Hôpital partie nuit | 24h/24h - 7j/7 | 21 | 18 | 7 | 26 | 30 | 30 | 100% (de la puissance installée) d'éclairage de 8h à 19h diminution à 35% de 19h à 8h | Idem occupation | Chambre sans cuisine | 20 | 0,08 | 6,8 | 1,20 | 820 L/lit
 |  |  |  |  |  |  |  |  |  | Douches collectives | 5 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Sanitaires collectifs | 5 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Circulation accueil | 15 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Locaux soins et offices | 20 | 0,06 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Bureau | 15 | 0,57 | 16 | 1,60
 |  |  |  |  |  |  |  |  |  | Salle s'attente et urgence | 15 | 0,4 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Aire de production | 5 | 0,14 | 5 | 0
Hôpital partie jour | 8h-19h - 6j/7 | 21 | 18 | 7 | 26 | 30 | 30 | Idem occupation | Idem occupation | Aire de production | 5 | 0,14 | 5 | 0 | 0,24 L/m² de surface utile
 |  |  |  |  |  |  |  |  |  | Sanitaires collectifs | 5 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Circulation accueil | 25 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Douches collectives | 5 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Salle d'attente et consultation | 25 | 0,4 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Bureau | 20 | 0,57 | 16 | 1,60
 |  |  |  |  |  |  |  |  |  | Salle de réunion | 15 | 0,42 | 10 | 0
Industrie - 3x8h | 0h-24h - 7j/7 | 15 | 7 | 7 | 26 | 30 | 30 | Idem occupation | Idem occupation | Bureau standard | 10 | 0,1 | 16 | 1,60 | 0,2 L/m² de surface utile
 |  |  |  |  |  |  |  |  |  | Circulation Accueil | 10 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Aire de production | 60 | 0,05 | 2 | 0
 |  |  |  |  |  |  |  |  |  | Sanitaires - vestiaire | 5 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Douches collectives | 5 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Locaux de services | 10 | 0 | 0 | 0
Industrie - 8h à 18h | 8h18h - 5j/7 (pas de vacances) | 15 | 7 | 7 | 26 | 30 | 30 | idem occupation | idem occupation | Bureau standard | 10 | 0,1 | 16 | 1,60 | 0,2 L/m² de surface utile
 |  |  |  |  |  |  |  |  |  | Circulation Accueil | 10 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Aire de production | 60 | 0,05 | 2 | 0
 |  |  |  |  |  |  |  |  |  | Sanitaires - vestiaire | 5 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Douches collectives | 5 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Locaux de services | 10 | 0 | 0 | 0
Tribunal | 8h-21h - 5j/7 (pas de vacances) | 19 | 16 | 16 | 26 | 30 | 30 | idem occupation | idem occupation | bureaux standards | 58 | 0,1 | 16 | 0,00 | 0,24 L/m² de surface utile
 |  |  |  |  |  |  |  |  |  | Accueil salle des pas perdus | 8 | 0,2 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Attente gardée | 4 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Salle d'audience correctionnelle | 7 | 0,33 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Salle d'audience civile | 7 | 0,33 | 0 | 0
 |  |  |  |  |  |  |  |  |  | bibliothèque | 2 | 0,1 | 5 | 0
 |  |  |  |  |  |  |  |  |  | circulation | 6 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Locaux de services | 5 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | sanitaires vestiaires | 3 | 0 | 0 | 0
Transport - Aérogare | 6h-24h - 7j/7 | 19 | 7 | 7 | 26 | 30 | 30 | Idem occupation sauf réduit à 33% de 0h à 5h | Idem occupation | Voyageurs | 42 | 0,25 | 5 | 0 | 0,24 L/7 7 26 30 m² de surface utile
 |  |  |  |  |  |  |  |  |  | Galeries de circulation | 17,9 | 0,08 | 2 | 0
 |  |  |  |  |  |  |  |  |  | Commerces | 10,9 | 0,12 | 5 | 0
 |  |  |  |  |  |  |  |  |  | Bureaux | 14,3 | 0,1 | 16 | 1,6
 |  |  |  |  |  |  |  |  |  | Inspection filtrage | 4,3 | 0,33 | 10 | 0
 |  |  |  |  |  |  |  |  |  | Sanitaire vestiaire | 10,5 | 0 | 0 | 0
Commerce, magasin, zones commerciales | Lun-sam 7h-22h - 6j/7 | 19 | 16 | 7 | 26 | 30 | 30 | idem occupation sauf 50% de 7h à 8h | idem occupation | Petit magasin de vente (inférieure à 300 m2) | 40 | 0,25 | 48 (éclairage scénique) | 0 | 0,24 L/m² de surface utile
 |  |  |  |  |  |  |  |  |  | Aire de vente (supérieure à 300 m2) | 25 | 0,15 | 8 de 8h à 13h et 2 de 13h à 22h | 0
 |  |  |  |  |  |  |  |  |  | Circulation (mail) | 28 | 0,2 | 8 | 0
 |  |  |  |  |  |  |  |  |  | sanitaires collectifs | 1 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | douches collectives | 1 | 0 | 0 | 0
 |  |  |  |  |  |  |  |  |  | Locaux de services | 5 | 0 | 0 | 0


Masques solaires

La RT2012 connaît 5 types de masque solaire :

· Masque lointain
o vertical
o azimutal
· Masque proche
o latéral droite
o latéral gauche
o horizontal en casquette

Ces masques peuvent faire de l'ombre aux objets suivants : baies, parois, ponts thermiques.

Dans DesignBuilder, tous les masques sont générés automatiquement par l'analyse du modèle 3D :

· Les blocs composants sont, suivant leur position vis à vis d'une surface, transformés en masque lointain ou proche, horizontal ou vertical
· Les pare-soleils casquettes et latéraux sont transmis en masques proches au moteur de calcul

Remarque : les brise-soleils n'existent pas en RT2012, nous travaillons à trouver une méthode de prise en compte via la norme XP P50-777
· Auto-ombrage du bâtiment, les surfaces d'un bâtiment qui peuvent faire de l'ombre à d'autres sont aussi envoyées en masque
· L'épaisseurs de mur, en fonction de la position de la fenêtre dans le mur, est automatiquement ajoutée au masque afin de représenter la projection réelle correcte du masque sur l'élément du bâti
· Les panneaux solaires thermiques ou photovoltaïques sont aussi considérés comme des masques

Remarque : Actuellement DesignBuilder ne permet pas de saisie des ponts thermiques détaillée et en conséquence ne crée pas de masque solaire sur les ponts thermiques.


Masque proche

La méthode Th-BCE demande le dimensionnement des masques selon les schéma suivants :

Pare-soleils autogénérés depuis l'onglet Ouverture

DesignBuilder les traduit en ces types de masque puisque les données de la RT2012 et de DesignBuilder sont identiques.

Remarque : les brise-soleils n'existent pas en RT2012, nous travaillons à trouver une méthode de prise en compte via la norme XP P50-777

Blocs composants

Ils seront envoyés en masque proche si leur distance à la paroi est inférieure à la valeur 'Distance maximale orthogonale d'un masque proche' paramétrable dans la fenêtre de lancement du calcul RT2012 sous l'entête Options d'ombrage.

L'image ci-dessous montre un exemple avec des blocs composants verticaux. La même règle s'applique à des blocs horizontaux.

Redressement et rectangularisation des blocs

Vous pouvez dessiner librement les formes de vos blocs composants, cependant la RT2012 ne sait gérer que des formes parfaitement rectangulaires verticales ou horizontales (voir schéma ci-dessus). DesignBuilder traduit donc vos blocs en surface équivalente rectangulaire verticale ou horizontale.

Par exemple, les deux blocs sur l'image suivante montre à gauche un bloc incliné et en casquette un triangle.

DesignBuilder va projeter le bloc incliné sur la vertical pour déterminer sa hauteur équivalente et calculé la largeur moyenne du bloc triangle pour déterminer la profondeur équivalente de la casquette.

La profondeur d'un masque est calculé selon la règle suivante :

Profondeur = max(distance de chaque sommet à la surface)


Masque lointain

Il existe deux façons de décrire un masque lointain en RT2012, par placement d'un masque vertical à une distance de l'élément ou par angle azimutal.

Masque lointain vertical

Le masque lointain vertical n'est pas utilisé par DesignBuilder car il ne permet pas de forme sophistiquée et son appréciation est trop flou car elle est relative à chaque élément du bati (mur, fenêtre, pont thermique).

Masque azimutal

La description par azimut d'un masque implique de découper l'angle de vue depuis l'élément du bâti (fenêtre, paroi) en 18 tranches de 10°C. Pour chacune de ces tranches la hauteur en angle permet de définir le masque.

Ce système est systématiquement utilisé dans DesignBuilder pour les masques lointains car il offre plus de liberté de dessin et possède aussi la propriété d'être végétalisé c'est à dire d'avoir ou non un feuillage.

Le bloc composant possède dans l'onglet Construction la possibilité de renseigner la date de début et fin de la présence du feuillage.

Exemple de bloc composant qui sera traduit en masque lointain azimutal pour les murs et fenêtres qui lui font face ou sur les cotés du bâtiment car le bloc dépasse en largeur le bâtiment et pourrait avoir une ombre projetée aussi sur les cotés (2e image à droite).

Masque du site sur l'horizon

DesignBuilder permet aussi de prendre en compte les masques du à un horizon très lointain tel que des montagnes. Celui-ci ne se dessine pas mais se saisi au niveau Site sous la forme d'angle par tranche de 10°. Vous pouvez saisir 360° de masque autour de votre bâtiment si besoin.

Ce type de masque sera créé sous forme d'un masque azimutal dans la RT2012.


Données Bâtiment

Les données sont classées par thèmes. Chaque thème est représenté par un onglet.

Les thèmes sont :

1. Activité - lire le détail
Il regroupe les données d'usage, d'occupation et de contrôle d'ambiance paramétrables en RT2012
2. Construction - lire le détail
Contient l'ensemble des natures de paroi par type ainsi que les ponts thermiques intermédiaires des planchers et les linéiques
3. Ouvertures - lire le détail
Permet de spécifier la nature des fenêtres, portes, aérations, leur caractéristiques et leur mode de fonctionnement
4. Eclairage - lire le détail
Comprend toutes les données de paramétrage de la puissance installé et de son mode de gestion
5. CVC - lire le détail
Propose quelques options nécessaires au calcul du Bbio. Pour le calcul du Cep, le schéma CVC comporte toutes les données envoyées au moteur de calcul


Usages

La réglementation fixe des usages conventionnels qu'il est possible d'affecter au bâtiment et à ses zones. La liste des différents usages conventionnels est explicité dans le chapitre type d'usage. Les apports qui y sont liés sont présenté dans le chapitre Données Conventionnelles d'occupation.

L'écran Activité permet de paramétrer :

· les usages,
· la catégorie CE1/CE2
· les débits d'air neuf en fonction du nombre de personne ou des m²
· les lux, seuils à atteindre par le contrôle de l'éclairage (si présent sinon cette donnée est ignorée)

Inclure tout ou partie du bâtiment

La case à cocher vous permet de sélectionner les zones à prendre en compte pour le calcul RT2012. Ceci peut être pratique pour faire des essais de paramétrage ou bien lorsqu'une partie du bâtiment n'es pas dans le périmètre RT2012 ou encore après un import BIM pour ne pas calculer tout le modèle sans pour autant avoir à redessiner la géométrie.

Usages et caractéristiques d'usage

Vous pouvez choisir l'usage de la zone et son type de local. Le type de local peut être différent dans les zones fusionnées filles si besoin.

L'option Hauteur de tirage thermique significative permet de spécifier si le transfert d'air entre les niveaux sont possibles et significatif ou si une zone fait plus de 3 m de hauteur.

Lorsqu'une zone contient au moins deux groupes, vous pourrez également définir si le groupe est définit en tant que Hall.

Lorsque un groupe est dit Hall, il sert d'intermédiaire aux échanges d'air des autres groupes de la zone. Conventionnellement, les autres groupes de la zone seront connectés aérauliquement avec le groupe définit en Hall, et seulement avec celui-ci.

Surfaces réglementaires

DesignBuilder offre un outil de calcul automatique des surfaces SHONRT, SHAB, SURT. Ces surfaces sont calculées à l'aide du dessin et des épaisseurs de murs, cloisons, de la présence des trous ... Vous pouvez les moduler en saisissant un delta en m² pour ajuster la valeur automatique à celle souhaitée. Cet ajustement peut être dû à la présence de piliers ou de gaines techniques non dessinées par exemple.

Les métrés de SHONRT, SHAB, SURT ne sont visibles qu'au niveau Zone et s'affichent selon l'usage de la zone.

La case à cocher Utiliser les ratio SU des locaux tel que dessiné, signifie que DesignBuilder effectue le ratio réel de la surface des locaux par type sur celle de la zone. Vous pouvez consulter ces ratios en cliquant sur le bouton qui apparaît sous la case à cocher.

Si ce paramètre est décoché, le moteur de calcul utilise les ratios conventionnels et donc les plannings, apports, consignes qui vont avec pour la surface conventionnelle de chaque type de local. En résumé, seul la surface utile de la zone est utile pour ce mode de calcul.

Occupation

Une densité d'occupation est disponible mais elle ne sert qu'à déterminer le débit d'air neuf si dans l'onglet CVC, la méthode de calcul du débit d'air est choisie à Par personne.

A noter que la densité d'occupation pour le calcul est conventionnelle et régit par l'Usage et le Type de local qui se sélectionnent en haut de l'onglet.

Débits d'air

Les débits d'air présentés dans cet onglet ne sont pas forcément utilisé. Cela dépend de la façon dont vous souhaitez calculer le débit d'air neuf dans la zone : par personne, par m² ou saisie directe en m3/h. Le choix de ce mode de calcul se situe dans l'onglet CVC, rubrique Ventilation Mécanique.

Eclairage

Le nombre de lux est utilisé soit parce que vous avez saisi l'éclairage général en W/m²-100Lux, soit pour la gestion des luminaires selon un seuil d'éclairement (onglet Eclairage).


Espace tampon

Dans DesignBuilder historiquement, un espace tampon est nommé zone semi-extérieure non conditionnée.

Créer une zone tampon

Pour créer un espace tampon vous devez au préalable dessiner la zone correspondante puis cliquez dessus et dans l'onglet Activité choisir son type de zone à Semi extérieur non conditionné.

Un message vous demandera si vous souhaitez mettre à zéro l'occupation, les apports, etc. Ce n'est pas nécessaire de répondre oui mais il vous évite de faire ce paramétrage à la main, champ par champ.

L'écran propose aussi un type d'espace tampon conventionnel auquel est associé des débits de ventilation plus ou moins important. Si vous souhaitez indiquer des débits manuellement l'option 100-Saisie du débit d'air fait afficher le débit d'air normalisé en m3/h/m².

Remarque :

La RT2012 prévoit deux types d'espace tampon, solarisé ou non. Il est inutile de le préciser dans cet écran. DesignBuilder détectera si au moins une fenêtre est présente dans le local et transmettra au moteur de calcul les données nécessaires selon la nature solarisée ou non de la zone.

Rapport Standardisé d'Etude Thermique (RSET)

Cette rubrique contient une information nécessaire à la production du RSET mais inutile pour le moteur de calcul. Elle est donc précisée sous cet intitulé pour vous éviter de chercher cette variable dans la méthode Th-BCE ou les règles Th-BAT.

Titre V LAHE Roof

Cette donnée n'est utilisée que si la système LAHE Roof est employé. Dans ce cas la typologie de comble est à choisir par ce champ.


Parois opaques et ponts thermiques

La saisie des matériaux dans les parois est un système commun au modeleur DesignBuilder. La procédure de saisie est décrite au chapitre des Constructions.

Cependant, des champs supplémentaires apparaissent pour la RT2012 :

· Ponts thermiques intermédiaires dans les planchers bas
· Inertie (au niveau du bâtiment uniquement)
· Ponts thermiques linéiques

Ponts thermiques intermédiaires des planchers bas

Ces ponts thermiques servent à calculer le U équivalent d'un plancher bas comprenant des ponts thermiques le traversant et dégradant sa performance.

Les conductivités (psi) sont proposées sur tous les niveaux du bâtiment (Bâtiment, Bloc, Zone, Surface) mais les mètres du pont ne sont saisissables qu'au niveau du plancher lui-même.

Ponts thermiques linéiques

Il s'agit des ponts thermiques d'intersection entre différents éléments du bâti. Les conductivité (Psi) sont saisissables à tout niveau et héritées vers les niveaux du dessous.

Les longueurs de ponts sont automatiquement calculés à l'aide du modèle 3D pour chaque zone.

DesignBuilder offre deux types de ponts thermiques, avec ou sans bardage métallique. Ceci permet de saisir deux psi selon qu'un mur est ou non marqué comme ayant un bardage métallique. Ce choix s'effectue par case à cocher dans l'écran de Construction du mur.

Quelques types de ponts thermiques ont été ajoutés à la liste de base de DesignBuilder : liaison débord/mur (pour les balcons typiquement), refend/plancher bas, refend/plancher haut, refend/mur. Ces ajouts ne bénéficient pas d'un calcul automatique de longueur de linéique, vous pouvez saisir ces mètres en allant au niveau Zone et dans l'onglet Construction > Ponts thermiques.

La reconnaissance des ponts thermiques est illustrée visuellement dans ce chapitre spécifique.

En haut de la rubrique Ponts Thermiques, vous trouverez un choix de création des ponts selon la méthode simplifiée (le linéaire d'un type de pont est divisé par 4 sur les 4 orientations) ou détaillée (les linéaires sont passés tel que dessinés).

Ponts thermiques vers un espace tampon

Lorsqu'une zone est en contact vers une zone semi-extérieure (dite espace tampon), les ponts thermiques entre la zone et l'espace tampon doivent être saisis dans l'espace tampon.

Ainsi DesignBuilder affectera ces ponts thermiques avec toute zone en contact avec l'espace tampon. Les ponts thermiques saisis sur la zone elle-même ne gèrent que ceux pour les parois donnant sur l'extérieur.

Remarque :
DesignBuilder ne considère que les types de ponts thermiques suivants entre un espace tampon et une zone chauffée : Toit/Mur, Plancher bas/Mur, Mur/Mur, Plancher intermédiaire/Mur, Linteau, Seuil, Encadrement.

Inertie

Deux types d’inerties sont à définir selon les niveaux Très Légère, Légère, Moyenne, Lourde, Très Lourde.

· Inertie quotidienne, pour caractériser l’amortissement de la température et de l’ensoleillement en période de chaude ainsi que le taux de récupération des apports de chaleur en hiver.
· Inertie séquentielle, pour caractériser l’amortissement de la température en période de chaude mais cette fois-ci sur une période de 12 jours.

Remarque: Les valeurs d’inerties sont utilisées pour le calcul du Cep et Tic uniquement.


Reconnaissance des ponts thermiques linéïques

DesignBuilder utilise le modèle 3D pour déterminer les linéaires de jonctions entre parois.

Pour illustrer les différentes natures de ponts thermiques et leurs longueurs, les images suivantes proposent différentes situations.

Vue générale de disposition des locaux

Rez-de-chaussé avec un étage dessus (comprenant un local non chauffé) et un débord du RdC par rapport à l'étage

Vue des jonctions avec le plancher et entre parois verticales

Un local non chauffé est adjacent à la zone sur son coté droit.

Type de liaison | Couleur
Mur - Plancher bas sur terrain | Marron
Mur sur LNC - Plancher intermédiaire sur LNC | Orange
Mur - Plancher intermédiaire sur LNC | Vert
Mur ext. - Mur ext. (coin) | Rouge clair
Mur ext. - Mur sur LNC | Rouge foncé

Vue des liaisons du plafond de ces zones

Un local non chauffé est placé à l'étage uniquement sur la partie gauche du plafond.

Type de liaison | Couleur
Mur - Toit | Violet
Mur - Plafond sur LNC | Bleu foncé

Etage avec une zone non chauffée

Vue des jonctions avec le plancher sur zone traitée et sur LNC0

Un local non chauffé est sous le plancher à gauche.

Type de liaison | Couleur
Mur - Plancher intermédiaire | Vert clair
Mur - Plancher intermédiaire sur LNC | Vert foncé
Mur sur LNC - Plancher intermédiaire | Orange

Vue des jonctions avec le toit, entre parois verticales et d'ouvrants sur LNC

Un local non chauffé est adjacent à la zone sur son coté gauche.

Type de liaison | Couleur
Mur - Toit | Violet
Mur - Toit sur LNC | Bleu
Mur ext. - Mur ext. (coin) | Rouge foncé


Ouvertures

Onglet Ouvertures

La saisie des ouvertures est le plus riche et le plus complexe des éléments du bâti en RT2012. L'écran offre la possibilité de paramétrer des fenêtres externes (c'est à dire placées sur des murs), des fenêtres internes (placées sur des cloisons) et des fenêtres de toiture pour des baies insérées en toiture terrasse ou inclinée.

La séparation de ces types de fenêtre permet de paramétrer aisément chaque type au niveau Bâtiment et de laisser l'héritage de données propager le paramétrage aux niveaux inférieurs.

Une dernière rubrique nommée Entrée d'air offre les options possibles de mise en place d'aération avec un mode de fonctionnement Fixe, Hygroréglable ou Autoréglable.

Pour une description des champs communs à la simulation dynamique reportez-vous aux chapitres Dimensions et Pare-soleil.

Ventilation naturelle

Si vous activez la ventilation naturelle dans l'onglet CVC, l'écran des Ouvertures laisse apparaître de nouveaux champs de paramétrage sous la rubrique Gestion des ouvertures des fenêtres.

Les données concerne les débits d'air autorisé et surtout le mode de fonctionnement de l'ouverture des fenêtres selon l'exposition au bruit, la saison. Des données complémentaires apparaissent avec des valeurs par défaut ou à saisir si vous choisissez l'option Gestion Auto.

Type de vitrage

La définition d'une baie est réalisée en ouvrant le contenu du type de vitrage. Il est possible de créer, dupliquer, supprimer de nombreux types de baies à affecter en masse ou ponctuellement sur le dessin.

Il existe deux modes de saisie :

· Le mode Simple, consiste à saisir tous les paramètres de la baie (Ug, Uw, Uf, FS et TL). DesignBuilder ne réalise aucun calcul. Ce mode est adapté lorsque vous avez des données fabricants.
· Le mode pas couches de matériaux, à partir des vitres à sélectionner dans la base de données internationale, du type de menuiserie, de son pont thermique et d'une occultation DesignBuilder calcule les Ug, Uw et tous les facteurs solaires (avec et sans protection). Ce mode est pratique pour rechercher une solution performante en conception du bâtiment.

Mode Simple

La fenêtre propose trois onglets regroupant les données nécessaires par thème :

· Couches, définit les couches de verre et de gaz du vitrage ou bien leurs caractéristiques (facteurs solaires, transmissions lumineuses...)
· Calculé, affiche les résultats de calcul concernant les facteurs solaires et le Ug
· Protection mobile, gère la présence d'une protection intérieure ou extérieure, sa description et son mode de gestion
· Menuiserie, permet d'indiquer la performance de la menuiserie et ses dimensions

Onglet Couches :

Vous devez entrer toutes les caractéristiques thermiques, solaires et de transmission lumineuse de la baie.

Remarque : En saisie manuelle, n'oubliez pas que les données doivent être la synthèse Vitrage + Menuiserie + Protection mobile. Une description de la méthode de calcul et des valeurs tabulées sont proposées dans les règles Th-S et Th-L (classeur RT2012).

Onglet Protection Mobile :

Selon le type d'occultation divers paramètres de définition et de contrôle de son ouverture/fermeture apparaîtront.

Pour les stores vénitiens, des boutons de ratio de fermeture et de facteurs solaires sont affichés. En cliquant dessus une fenêtre de matrice de saisie vous sera présentée.

Remarque : En saisie manuelle, les coefficients des matrice de stores à lamelle (fixe, 45° ou suntracking) dépendent des dimensions de la baie, de sa menuiserie (largeur, teinte). Vous devez donc veillez :
1) à créer autant de type de vitrage que vous avez de taille différente même si le vitrage, la menuiserie et l'occultation sont identiques. Ces données seront celles fournies par le fabricant pour chaque baie
2) dans l'onglet Ouverture, à paramétrer la bonne taille de fenêtre et à affecter le bon type de vitrage

Onglet Menuiserie :

Cet écran regroupes les données propres à la menuiserie de la fenêtre. A noter que le type de menuiserie sous la rubrique Rapport Standardisé d'Etude Thermique n'est qu'une information pour le RSET sans implication sur les calculs.

Mode Couches de matériaux

L'onglet Couches propose moins de données, uniquement les couches du vitrage (dont lame de gaz).

Un nouvel onglet nommé Calculé présente les données calculées à l'aide des saisies faites dans les trois autres onglets.

Nouvel onglet Couches :

Sélectionnez le type de verre souhaité dans la base de données ainsi que la ou les lames de gaz.

Attention, la couche traitée d'une vitre de la base de données peut être positionnée dans le mauvais sens, pensez à permuter le sens de la vitre le cas échéant.

Typiquement, un verre basse émissivité d'un fabricant peut avoir sa couche basse émissivité orientée vers l'extérieur dans DesignBuilder vous donnant un Ug élevé. En cochant la case de permutation vous retrouverez le Ug attendu.

Onglet Calculé :

DesignBuilder offre un outil totalement intégré de calcul des valeurs de Ug, Uw, SW et TL (basé sur les normes en vigueur XP P50-777 et EN 13363-22). Les calculs dépendent à la fois du type de vitrage, de la nature de la protection mobile et de la menuiserie et dimensions de la fenêtre.

L'onglet permet de modifier la taille de la fenêtre car celle-ci influe sur les résultats.

Attention, les valeurs transmises au moteur de calcul peuvent être différentes de celles affichées ici pour les raisons suivantes :

1) Les dimensions de la fenêtre ne sont pas celles renseignées dans l'onglet

2) L'option d'intégration à l'ouvrage de la fenêtre est choisi à Règle Th-S, Th-L dans les Options de modélisation


Integration à l'ouvrage des baies

Les règles Th-L et Th-S prévoit que les caractéristiques d'une baie soient corrigés par sa mise en oeuvre dans l'ouvrage.

Il s'agit d'appliquer des coefficients aux facteurs solaires et à la transmission lumineuse qui prennent en considération :

· L'orientation et l'inclinaison de la baie pour la répartition du rayonnement direct et diffus
· L'épaisseur du mur, la position de la baie dans le mur ainsi que la hauteur et largeur de la fenêtre
· La présence de masque(s) proche(s) autour de la baie
· Le traitement de la zone : chauffage, refroidissement ou d'été sans refroidissement

DesignBuilder vous offre la possibilité de prendre en compte ces correctifs d'intégration automatiquement en allant dans les options du modèle, rubrique Données de construction et de Vitrage.

La méthode d'intégration est sélectionnable par la liste déroulante en Aucune, pas de correctif d'intégration ou règle Th-L, Th-S.

Théoriquement si vous ne demandez pas le calcul automatique, il faudrait le saisir directement dans les paramètres de la baie.


Eclairage

Les données d'éclairage sont regroupées dans cet onglet. Elles concernent à la fois les puissances installées et la gestion de l'allumage/extinction.

Remarque : Pour les usages résidentiel et logement collectif, les paramètres d'éclairage sont conventionnels et aucune donnée n'est affichée dans cet écran.

Attention
L'unité de saisie de la puissance d'éclairage est soit les W/m²-100lux soit W/m². Vous pouvez la choisir dans les Options de modélisation.

L’éclairage de locaux dans un même groupe (fusion par l’outil de fusion de zones) est par défaut identique dans DesignBuilder. Il est cependant possible de définir un éclairage différent pour un local enfant avec l'option suivante Données d’éclairage spécifique qui apparaît sur la zone fusionnée dans l’onglet activité. Elle fait apparaître l’onglet Éclairage sur ce local.


CVC

Pour le calcul du Bbio uniquement, quelques indications sur les systèmes CVC sont nécessaires et doivent être précisées dans l'onglet CVC.

En particulier les débits d'air dans la rubrique Ventilation Mécanique.

Remarque : Les débits d'air à renseigner ici sont ceux du Bbio. Il s'agit des débits d'air neuf minimum réglementaires. Dans le schéma du <Système CVC> vous pourrez définir d'autres débits pour les bouches de soufflage/reprise, ces débits servent au calcul du Cep et représentent les débits réels généralement supérieurs aux débits minimaux réglementaires.

Pour le calcul du Cep, les systèmes devront être dessinés dans la feuille dédiée au schéma CVC. Vous pouvez vous y rendre en cliquant sur le noeud <Système CVC> du Navigateur à gauche. Les débits soufflés/repris sont disponibles dans les paramètres de chaque zone CVC, onglet Distribution d'air. Un chapitre dédiée explique comment créer vos systèmes.

Assistant des débits d'air en logement

Si vous vous trouvez dans une zone d'usage résidentiel (maison individuel ou logement collectif), la sélection des débits d'air par zone permet d'utiliser un assistant de calcul des débits d'air selon la typologie des logements.

En cliquant sur Calcul aération des logements vous obtenez une fenêtre de saisie par type de logement.

Les débits calculés ici seront reportés dans les champs de l'onglet CVC.

Notez que le nombre de logement sera aussi reporté dans le champ prévu à cet effet de l'onglet Activité.


Supervision

Un outil de supervision est apparu avec la version 4.8.0.059 de DesignBuilder.

Il est accessible depuis le menu Outils > Supervision RT2012.

L'objectif est de vous fournir une information transverse sur un sujet et de pouvoir l'explorer à l'aide de fonction de regroupement, de tri. L'outil de supervision permet aussi de modifier des valeurs du modèle directement dans son écran pour une mise à jour immédiate.

Les deux premiers sujets proposés concernent les surfaces réglementaires (S.RT, SURT, SHAB) et les ponts thermiques. L'écran permet d'avoir l'ensemble de ces données sous les yeux de réaliser des sous-totaux dynamiquement et si besoin d'ajuster les valeurs pour mise à jour dans le modèle du bâtiment.

Ergonomie de manipulation des données

L'outil présente un onglet par sujet. Chaque onglet permet de :

· Trier les colonnes

Cliquez sur l'entête de colonne pour trier ou inverser le tri des données de cette colonne

· Hiérarchiser les colonnes

Utilisez le Glisser-Déplacer d'une entête de colonne vers la zone grisée pour organiser l'arborescence de vos données. Vous pouvez placer une colonne avant ou après une colonne déjà dans la zone grisée.En agençant vos colonnes les lignes du tableau se regrouperont automatiquement et les sous-totaux ou moyennes de groupe seront réactualisés.

Présentation de l'écran

L'écran se divise en deux parties, un tableau listant les éléments et une synthèse dans le panneau Info à droite. La zone grisée au dessus du tableau permet de hiérarchiser les données par Glisser-Déplacer des entêtes de colonne.

Ci-dessous un exemple de tableau avec un organisation des données par Usage et une par Bloc > Usage.

Surfaces réglementaires

Cet onglet propose une synthèse des surfaces réglementaires du bâtiment. Il permet aussi de modifier leur valeur directement pour une mise à jour du modèle rapide.

Les principes de fonctionnement de l'onglet sont :

· Les m² sont modifiables si ils ne sont pas grisés. c'est le cas de la S.RT en usage autre que logement.
· Les zones exclues (case à cocher dans l'onglet Activité) sont affichées en gris. Par ailleurs les totaux de m² avec ou non les zones exclues sont présentés dans le panneau de droite.
· Les sous-totaux s'affichent dans la barre gris sombre à coté du libellé de ce sous-total. Ils se calculent dynamiquement.
· Les totaux dans le panneau à droite indiquent les m² de chaque type de surface (SHAB, SURT, S.RT) pour l'ensemble du bâtiment (premier tableau) ou uniquement pour les zones non exclues (deuxième tableau)

Mise à jour des surfaces

Si vous mettez à jour les surfaces, ces valeurs se reporteront dans les champs Delta SURT, Delta SHAB, Delta S.RT selon l'Usage de chaque zone.

Cet écran permet ainsi un rapide contrôle des surfaces et une mise à jour immédiate.

Ponts Thermiques Linéiques

Cet onglet affiche l'ensemble des ponts thermiques du bâtiment. Les valeurs des psi peuvent être modifiées directement pour une mise à jour du modèle rapide.

Les principes de fonctionnement de l'onglet sont :

· Deux ratios sont affichés, les Psi/S.RT et les Psi 9 moyen (psi plancher intermédiaire/mur). Lorsque la nature du pont thermique n'entre pas dans le calcul de ces ratios, les ratios ne sont pas affichés (cellule blanche).
· A titre d'information, les valeurs des ratios sont affichées en vert si elles se situent sous le seuil de l'exigence et en rouge sinon.
· Afin de mieux cerner le poids d'un pont thermique sur la moyenne, des pourcentages sont calculés pour chacun. Les pourcentages représentent la contribution du pont thermique par rapport à l'ensemble (bâtiment) des ponts thermiques.
· Les ponts thermiques des zones exclues (case à cocher dans l'onglet Activité) sont affichées en gris. Par ailleurs les totaux de m² avec ou non les zones exclues sont présentés dans le panneau de droite.
· Les moyennes par type de pont s'affichent dans la barre gris sombre à coté du libellé du groupe de hiérarchisation. Ils se calculent dynamiquement à partir des valeurs listées dans ce groupe.
· Les moyennes de ponts thermiques des exigences de la RT2012 sont présentées dans le panneau à droite pour l'ensemble du bâtiment hors zones exclues.

Mise à jour des psi de pont thermique

Vous pouvez directement dans cet écran modifier les valeurs des psi pour chaque ligne.

Attention cependant, ceci va mettre à jour chaque zone en spécifique, c'est à dire en coupant l'héritage de données car cela revient à se rendre sur chaque zone et à changer leurs valeurs des psi unitairement.

Débits Bbio

Cet onglet présente l'ensemble des méthodes de calcul des débits et la valeur de ces débits tel que saisis dans l'onglet CVC et Activité.

Vous pouvez les modifier dans cet écran s'ils sont en méthode Par zone ou double-cliquer sur une ligne pour ouvrir la fenêtre de saisie pour les autres cas.


Données <Système CVC>

Pour le calcul du Cep, les systèmes devront être dessinés dans la feuille dédiée au diagramme CVC. Vous pouvez vous y rendre en cliquant sur le noeud <Système CVC> du Navigateur de gauche.

Cette feuille vous permet de dessiner, tout d'abord des groupes de zones. Un groupe de zone est une facilité de saisie. Il permet de paramétrer en une seul fois plusieurs zones du bâtiment. Vous pouvez aussi à tout moment ajouter ou retirer une zone d'un de vos groupes.

Elle vous permet ensuite de dessiner des boucles. L'icone Boucle permet d'ajouter des distributions d'eau (chaude ou glacée), des distributions d'air, des distributions d'ECS, ainsi que des boucles solaires :


Groupe de zone

Un groupe de zone est composé de l'ensemble des groupes RT d'une même zone RT ayant le même type d'émetteur (relié aux mêmes générations) et la même ventilation mécanique.

Ainsi, si tous les groupes RT d'une même zone RT sont conditionnés de la même manière, la correspondance RT2012 - DesignBuilder est la suivante :

DesignBuilder | RT2012
Groupe de zone | Zone
Zone CVC | Groupe

Ainsi, vous ajouterez dans un groupe de zone, tous les groupes RT composants une zone RT, comme le montre la figure ci-dessous.

Remarque importante 1 : Un groupe de zone est une facilité de saisie. Il permet de paramétrer en une seul fois plusieurs zones du bâtiment. Si tous les groupes RT d'une même zone RT ont les mêmes systèmes de conditionnement, vous insérerez tous vos groupes dans un même groupe de zone. Toutefois si l'un des groupes d'une zone RT n'a pas le même type d'émetteur, ou bien n'est pas connecté à la même ventilation mécanique, vous devrez le mettre dans un groupe de zone différent.

Un groupe de zone permet de définir les systèmes d'émission groupe par groupe. Toutefois les mêmes objets d'émetteurs, seront visibles dans toutes les zones du groupe de zone. Vous ne pourrez donc différencier qu'uniquement les caractéristiques d'un même objet.

En éditant le groupe de zone, différents onglets sont disponibles.

Général

Dans cet onglet, vous pouvez définir le nom à donner à votre groupe de zone CVC, ainsi que les zones à inclure dans ce groupe de zone.

Vous ne devrez sélectionner dans cette fenêtre que les zones appartenant à la même zone RT.

Si votre projet est composé de deux zones RT, vous devrez préalablement dessiner deux groupes de zones CVC.

Si vous ajoutez dans un même groupe de zone, deux zones RT2012 différentes, un message d'alerte apparaîtra vous informant de votre erreur. Il vous faudra alors soit ajouter un groupe de zones supplémentaire, afin de laisser les deux zones RT2012 séparées, soit indiquer à l'une des zones qu'elle "Fait parti d'une Zone RT existante".

Séquence de Calcul de Chauffage et Refroidissement

Cet onglet vous permettra, si vos zones CVC ont plusieurs émetteurs associés à des générateurs différents, de gérer le fonctionnement des priorités entre les générateurs qui les alimentent.

Vous aurez 2 choix possibles :

· 1- Sans priorité - Chaque émetteur sera associé à son générateur, sans aucune priorité de l'un par rapport à l'autre. Les besoins seront envoyés à chaque générateur grâce aux ratios spatiales et temporels renseignés pour chaque système d'émission.
· 2- Générateurs en cascade - L'ensemble des générateurs sera regroupé dans une même génération, avec intégration d'une gestion des priorités entre eux. Tous les besoins seront envoyés à la génération, et pourvus, tout d'abord par le générateur ayant la priorité 1, puis celui ayant la priorité 2 et ainsi de suite. Les priorités 1, 2, 3... des générateurs sont tirés de la séquence de calcul en chauffage ou en refroidissement des émetteurs. C'est à dire d'après l'image ci-dessus, en supposant que la batterie de réchauffage ainsi que la batterie chaude du ventiloconvecteur soient sur le même réseau hydraulique d'eau chaude alimenté par une chaudière, la chaudière et le générateur effet joule seront dans la même génération, avec une priorité 1 pour la chaudière et une priorité 2 pour l'effet joule.

Note : Dans le cas où votre zone comprend une PAC sur boucle d'eau ou bien un DRV, vous devez choisir le type de priorité comme étant 1-Sans priorité. Si vous choisissez 2-Générateurs en cascade, une erreur apparaîtra et votre calcul ne pourra pas aboutir.


Zone CVC

Un groupe de zone pouvant être composé de plusieurs zones CVC, en double cliquant sur le groupe de zone, l'ensemble des zones CVC composants ce groupe apparaîtront. En double cliquant sur l'une des zones, vous vous trouverez au niveau de la zone CVC. C'est à ce niveau là que vous pourrez insérer les émetteurs, et que vous pourrez spécifier l'ensemble des données de distribution de groupe.

L'ensemble des données de distribution de chaud, de froid, et de ventilation sont à définir pour chaque groupe RT.

Toutefois, si les données de l'ensemble des onglets présents sont identiques, vous avez la possibilité de le préciser en allant dans l'onglet "Cible" et en cochant les groupes ayant les mêmes données que celui en cours de saisie. L'ensemble des données seront alors copiées au(x) groupe(s) coché(s).

Distribution du groupe Chaud/Froid

L'unique type de réseau disponible pour les distributions de chaud ou de froid est "1-Réseau de distribution hydraulique", utilisé dans la majorité des cas, lorsqu'un émetteur est raccordé à un réseau hydraulique.

Remarques :
Si aucune distribution de groupe chaud ou froid n'est présente dans votre projet (cas où aucun émetteur froid n'est présent dans le groupe, ou bien cas des groupes ayant uniquement pour émetteurs des radiateurs électriques ou des poêles ou inserts), vous n'avez pas besoin de remplir ces onglets. DesignBuilder effectue un filtre pour ces cas là et ils ne seront donc de toute façon pas pris en compte.

Un réseau de type distribution fictive sans perte, à utiliser uniquement lorsqu'aucun émetteur du groupe n'est à connecter à un générateur externe, est également disponible en RT. Il n'est pas proposé ici pour la raison qu'il est automatiquement fixé à ce cas lorsque nécessaire :
- Radiateur électrique
- Poêle et Insert
- Batterie autre que "Eau"

Pour le type de réseau 1-Réseau de distribution hydraulique, il est possible de définir le réseau de distribution comme traversant un volume non chauffé. Dans le cas où le volume non chauffé désigne un espace tampon, il est impératif au préalable de créer un espace tampon.

Dans certains cas, deux émetteurs chauds d'un même groupe ont des paramètres de distributions de chaud différents. Il est possible de décrire ce cas dans l'onglet distribution chaud, en cochant la case "Définition du 2é système de distribution". Vous pourrez ainsi, décrire l'ensemble des paramètres de la distribution, ainsi que l'ensemble des émetteurs non raccordés au système de distribution principal.

Distribution d'air

Lorsque des bouches de ventilation sont présentes dans un groupe RT, il est impératif de bien spécifier le type de bouche (0- Reprise ; 1- Soufflage ; 2- Soufflage et reprise).

Si aucune bouche n'est présente dans votre zone CVC, vous n'avez pas besoin de remplir les données correspondantes. DesignBuilder ne les prendra pas en compte.

Ventilation Hybride

Si votre groupe présente une ventilation hybride, vous devrez cocher la case, afin de spécifier les données correspondantes.


Emetteurs

Pour ajouter un émetteur, il faut se situer au niveau de la zone CVC.

Ajouter un émetteur de zone CVC

Plusieurs schémas d'émetteurs peuvent être ajoutés dans la zone CVC :

· Unité Radiante convective RTCVCem
· Plafond rafraîchissement RTCVCem1
· Plancher chauffant RTCVCem2
· Unité d'air forcée RTCVCem3, cette catégorie contient des systèmes complexes de type pompe à chaleur, rooftop ou autre équipement autonome car possédant de façon intégrée leur générateurs. De plus amples explications sont données dans le prochain chapitre.

Note : Cas spécifique des "unités d'air forcées" - batterie chaude uniquement - Vous avez la possibilité, en double cliquant sur votre émetteur, en sélectionnant la batterie chaude et en cliquant sur éditer, de modifier le type de batterie chaude.

Des unités de distribution et d'extraction sont également disponibles pour effectuer la distribution de l'air dans la zone CVC.

Le choix de l'émetteur RT2012 est décorrélé du choix de l'émetteur DesignBuilder. C'est à dire que pour l'ajout de n'importe quel émetteur DesignBuilder (parmi les unités précédentes) il sera nécessaire de sélectionner un émetteur RT2012 parmi l'une des catégories ci-dessous :

Attention :

Même si le choix du dessin DesignBuilder de l'émetteur est décorrélé du choix de l'émetteur RT2012, il vous faudra tout de même choisir un dessin d'émetteur correspondant à la définition de l'émetteur.
- Par exemple, si vous avez un convecteur à eau et que vous placez le dessin correspondant au convecteur ou radiateur électrique, vous ne pourrez pas relier votre émetteur à la distribution d'eau correspondante, ce qui engendrera une erreur
- De même, si vous placez le dessin d'un convecteur électrique alors que votre émetteur correspond à un ventilo-convecteur, vous ne pourrez pas spécifier les caractéristiques des batteries chaudes et froides de votre ventilo-convecteur

Ajouter un émetteur - RT2012

Une fois l'émetteur DesignBuilder placé dans la zone, éditez ses données, puis cliquez comme le montre la figure ci-dessous, afin de visualiser la fenêtre de sélection de l'émetteur RT2012.

Note : Les ratios spatial et temporel de l'émetteur sont à spécifier indépendamment de l'émetteur RT2012, étant donné qu'ils dépendent des locaux desservis par cet émetteur.
Si votre zone CVC possède deux émetteurs, il faudra bien penser à modifier les ratios, par défaut de 1, de chaque émetteur (la somme des produits pour chaque émetteur du ratio spatial x ratio temporel doit être égale à 1).

Si vous n'avez créé encore aucun émetteur, vous devez au préalable, "Ajouter nouvelle donnée" RTCVCnvo ou "copier élément surligné" RTCVCcopier et "éditer l'élément sélectionné" RTCVCedit.

La fenêtre suivante apparaîtra, dans laquelle vous pourrez spécifier l'ensemble des données RT2012 caractérisant l'émetteur.

Type d'émetteur

Le type d'émetteur correspond à la liste déroulante directement accessible sous l'en-tête Type d'émetteur. Cette liste s'adapte en fonction de la catégorie.

Lorsque la catégorie n'est pas suffisante, cette liste permet de déterminer la classe de variation spatiale, sauf pour la catégorie Autre. Elle permet également de déterminer la typologie de l'émetteur, utile pour connaître la part convective.

Lorsque la catégorie suffit, à elle seule pour définir ces 2 paramètres, cette liste sert pour la fiche RSET.

Remarque : Pour les émetteurs de la catégorie Soufflage d'air, la fonction de l'émetteur (chaud ; froid ; chaud et froid) est filtrée en fonction du type d'émetteur. Par exemple un soufflage d'air de type Poutre froide, ne pourra être considéré que comme un émetteur froid. De même un soufflage d'air de type Forte induction chaud, pourra être uniquement un émetteur chaud


Emetteur - Générateur intégré

Certains systèmes intègrent en un seul équipement la partie émission et génération. Au sens RT2012, ces matériels ont une distribution de groupe et intergroupe fictive.

DesignBuilder vous simplifie la saisie en vous demandant uniquement les données nécessaires dans le dessin de l'équipement.

Les systèmes à la fois émetteurs et générateurs sont dénommés de façon générique :

Radiateur / convecteur électrique

Cet émetteur à effet joule comprend les données de paramétrages de l'émetteur et du générateur. Pour accéder à ces données, suivez la procédure suivante :

Les paramètres d'emission sont directement accessibles une fois l'étape 3 de la procédure précédente effectuée.

Les paramètres du générateurs sont disponibles, au sein de la même fenêtre que les données d'émission, dans l'onglet "Générateur à effet joule".

DesignBuilder génère toutes les données nécessaires (génération, distributions fictives) pour vous.

Poêle et Insert

Ces systèmes sont à choisir sur un émetteur de chauffage type radiateur / convecteur électrique. Suivez la même procédure que pour les Radiateurs / convecteurs électriques, à l'exception de l'étape 3, où votre émetteur doit être créé dans la catégorie Inserts et Poêles.

Les paramètres d'emission sont directement accessible une fois l'étape 3 de la procédure précédente effectuée.

Les caractéristiques du poêle ou de l'insert sont directement saisies sur l'émetteur, dans l'onglet correspondant.

Émetteur Gaz

Ces systèmes sont à choisir sur un émetteur de chauffage type radiateur / convecteur électrique. Suivez la même procédure que pour les Radiateurs / convecteurs électriques, à l'exception de l'étape 3, où votre émetteur doit être créé dans la catégorie Émetteur Gaz.

Les paramètres d'emission sont directement accessible une fois l'étape 3 de la procédure précédente effectuée.

Les caractéristiques du générateur gaz sont directement saisies sur l'émetteur, dans l'onglet correspondant.

Pompe à chaleur terminale packagée (PACTP)

Le système contient une pompe à chaleur réversible et une batterie chaude d'appoint.

La pompe à chaleur réversible se paramétrera dans la batterie froide (aucune donnée ne sera à paramétrer dans la batterie chaude située avant le ventilateur). En éditant cette dernière, la fenêtre suivante apparaîtra :

Votre générateur peut également être définit sur Boucle d'eau, dans ce cas cet équipement sera à associer à une même boucle d'eau à PAC terminales.

Dans ce cas vous devez créer ou sélectionner la boucle d'eau à laquelle est rattachée cet émetteur. Consultez le chapitre sur PAC sur Boucle d'eau pour son paramétrage.

Les paramètres d'emission sont directement accessibles en ouvrant les propriétés de l'objet (bouton Éditer).

Conditionneur d'air terminal packagé (CATP)

Ce système comprend une batterie chaude électrique et une batterie froide détente directe (générateur thermodynamique non réversible).

Les paramètres d'emission sont directement accessibles en ouvrant les propriétés de l'objet (bouton Éditer).


Ventilation mécanique

Les boucles d'air sont divisées en deux sous boucles :

- Sous-boucle de production où se trouve le(s) générateur(s),

- Sous-boucle de demande, qui permet de relier la production aux émetteurs correspondants.

L'ajout d'une boucle d'air s'effectue comme présenté dans les Données <Système CVC>.

Remarque 1 :
Les données de la distribution d'air sont à définir au niveau de la zone CVC.
Les débits d'air sont définis pour le calcul du Bbio, dans les usages, au niveau de l'onglet CVC. Si les débits pour le calcul du Cep sont différents de ceux pour le calcul du Bbio, cela peut être indiqué dans l'édition de la zone CVC. Pour le cas spécifique d'une CTA à débit variable, les débits doivent obligatoirement être indiqués dans l'édition de la zone CVC.

Remarque 2 :
En cohérence avec la RT2012, vous ne devez pas connecter une même distribution d'air à 2 zones RT différentes, étant donné qu'une ventilation mécanique est définie par zone.

Centrale de traitement d'air - Données

Général

En sélectionnant la centrale de traitement d'air dans la boucle de production, une fenêtre s'affiche lorsque vous éditez ses données :

Origine de l'air

Trois options sont disponibles pour la provenance de l'air :

· 1-Air extérieur
· 2-Espace tampon
· 3-Puits climatique

Lorsque l'option 2- est sélectionnée, une zone tampon doit être indiquée.

Puits climatique

Lorsque l'option 3- est sélectionnée, Il vous faudra créer votre puits climatique, comme présenté sur la figure ci-dessous dans les étapes 1 et 2.

Il vous faudra ensuite entrer l'ensemble des caractéristiques nécessaires à la définition de votre puits climatique, comme le montre l'étape 4 de la figure ci-dessous.

IMPORTANT : Un puits climatique ne peut pas être sélectionné lorsque la ventilation mécanique choisie est de type à débit d'air variable ou simple flux extraction.

Système d'air Extérieur : récupérateur de chaleur et sécurité antigel

Dans cet onglet un récupérateur de chaleur peut être défini de manière simplifiée ou détaillée, avec ou sans bypass :

De plus si une batterie de préchauffage (antigel) est présente dans votre système, elle doit être définie dans cet onglet. Si les conditions le permettent, une en-tête "Prétraitement" apparaîtra. Il vous suffira de cocher la case correspondante, et une batterie sera automatiquement insérée en entrée de l'air neuf.

Note : Il est possible de paramétrer un récupérateur de chaleur uniquement pour les CTA DAC et double flux.

Note, en cohérence avec la RT2012, certains champs sont filtrés en fonction du cas :
Les types de ventilation simple flux ou double flux ne permettent pas la saisie de batteries de préchauffage (antigel). Seules les CTA DAC peuvent bénéficier de cette option.
L'option permettant d'activer une batterie de préchauffage est cependant présente pour la CTA DAV, mais doit se traduire différemment. En effet il est impossible d'avoir une batterie antigel pour ce type de ventilation, mais une sécurité antigel peut être présente dans la distribution de chaud de cette CTA. L'activation de cette option pour les DAV indique donc qu'une sécurité antigel est disponible dans la distribution hydraulique.

Ventilation Mécanique RT2012 - Données

Un système de ventilation mécanique RT2012 regroupe toute ventilation contenant des bouches et des conduits de ventilation. Les quatre catégories suivantes sont disponibles pour la définition de votre système de ventilation.

Si vous n'avez créé encore aucune ventilation, vous devez au préalable, "Ajouter nouvelle donnée" RTCVCnvo ou "copier élément surligné" RTCVCcopier et "éditer l'élément sélectionné" RTCVCedit.


Traitement de l'air

Note : Bien que les outils d'ajout d'une batterie, comme présentés ci-dessous, sont présents quelque soit le type de "Ventilation Mécanique-RT2012", seule une "Ventilation Mécanique-RT2012" de catégorie CTA débit d'air constant ou CTA débit d'air variable peut être définie avec un traitement de l'air. Ainsi vous devrez ajouter l'un des traitements présentés ci-dessous que lorsque la CTA est définie en tant que CTA DAC ou DAV.

Ajout d'une batterie

Lorsque vous avez ajouté et paramétré votre distribution d'air, vous avez la possibilité d'ajouter divers traitement pour votre CTA.

Pour cela, vous devez aller au niveau de la Centrale de Traitement d'Air dans la sous boucle de production de la distribution d'air. Vous aurez ainsi, comme le montre la figure ci-dessous, quatre icones qui apparaissent.

Note : le symbole de la batterie à rafraîchissement évaporatif, disponible dans DesignBuilder n'existe pas dans la RT.

Pour ajouter un traitement dans votre centrale, vous devez cliquer sur l'un des outils suivants :

- Ajouter Humidificateur,

- Ajouter Batterie Froide,

- Ajouter Batterie chaude,

Placez le curseur (avec la batterie correspondante jointe) dans la section de production de la CTA, puis cliquez avec le bouton de la souris pour placer la batterie à l'emplacement souhaité.

Une fois votre batterie placée dans la centrale de traitement d'air, il sera nécessaire de paramétrer ses données en sélectionnant la batterie déjà placée à l'intérieure de la centrale, et en cliquant sur éditer.

Sont présentés ci-dessous les quatre traitements possibles ainsi que leurs paramètres présents en "éditant le composant sélectionné".

Remarque : Si vous insérez une batterie froide à eau ou une batterie chaude à eau, il est impératif de relier cette batterie à une boucle chaude ou froide. Pour cela placez vous dans la sous-boucle de demande correspondante et connecter les composants.

Humidificateur

Deux types d'humidification sont disponibles, à savoir un humidificateur à vapeur et un humidificateur à pulvérisation ou ruissellement.

Vous avez la possibilité de spécifier la source de chaleur de l'humidificateur :

· soit électrique
· soit à eau, à partir du même réseau que la batterie chaude

Batterie Froide

Deux types de batteries froides peuvent être sélectionnées dans une centrale de traitement d'air :

· Batterie froide hydraulique

Dans l'onglet "Distribution CTA Froid", les données sont de forme identiques à celles de "Distribution du groupe Chaud/Froid" du groupe de zone.

· Batterie froide détente directe

Lorsque vous placez une batterie froide à détente directe, il vous faudra, en plus de renseigner les données basiques d'une batterie froide, le type de système thermodynamique associé (réversible ou non réversible).

Batterie chaude

Les batteries chaudes des centrales de traitement d'air peuvent être de trois types, comme le montre les figures ci-dessous :

Chaque type de batterie permet l'affichage de différentes options.

Pour une batterie à eau, il est nécessaire de préciser, comme pour les batteries froides, la distribution chaud associée (de forme identique à celles de "Distribution du groupe Chaud/Froid" dans les données du groupe de zone).

Pour une batterie électrique, seule la puissance de la batterie est nécessaire. Aucun raccordement à l'un des réseaux de distribution n'est donc nécessaire.

Pour une batterie gaz, identiquement à une batterie électrique aucun raccordement à l'un des réseaux de distribution n'est nécessaire. Il est par contre nécessaire de sélectionner le générateur de combustion associé à cette batterie. Pour cela vous pouvez vous référer à la rubrique Générateurs.

Batterie antigel

La batterie antigel apparaît uniquement, lorsque la case "Batterie Préchauffage" dans l'onglet Système d'air Extérieur, au niveau de la centrale de traitement d'air, est active.

Cette case peut être cochée uniquement pour les CTA DAC et DAV.

Elle apparaîtra, sur le schéma, comme montré sur la figure ci-dessous :

Pour une ventilation mécanique de type DAC, les données suivantes seront à renseigner :

Vous avez la possibilité d'indiquer que cette batterie dispose du même réseau de distribution que la batterie de préchauffage, ou qu'elle a son propre réseau.

Pour une ventilation mécanique de type DAV, aucune donnée ne peut être saisie. Cette batterie signifie juste qu'une sécurité antigel est présente dans le réseau de distribution hydraulique de la batterie de préchauffage.


Emetteur de zone

Lorsque vous avez défini votre distribution d'air, une unité de distribution RTCVCemdist ainsi qu'une unité d'extraction RTCVCemext doivent impérativement être insérées dans les zones traitées.

Plusieurs types d'unité de distribution sont disponibles :

Remarque : Lorsque votre ventilation mécanique est de type simple flux-soufflage ou double flux, vous devrez impérativement mettre, dans votre zone, une unité de distribution sans batterie chaude ni froide, c'est à dire que vous ne serez autorisé à placer que les deux unités suivantes : Conduit d'air direct et VAV sans réchauffage. En effet pour ces deux types de ventilation, il n'est pas autorisé dans la RT2012 d'avoir des batteries terminales. Un message d'erreur apparaîtra si vous insérer une bouche avec batterie dans une zone reliée à une ventilation simple ou double flux.

Unité de distribution avec batterie intégrée

Avec l'ajout d'une des unités précédentes, il est possible qu'une batterie (chaude ou froide) apparaisse alors à l'intérieure de l'émetteur, comme la figure ci-contre : RTCVCEmair2 .

Il est possible de modifier le type de batterie chaude de cette unité :

Dans le cas d'une batterie froide et d'une batterie chaude de type eau, les données de la distribution de groupe seront prises comme étant celles définies au niveau de la zone CVC.

Dans le cas d'une batterie électrique, une puissance électrique maximale vous sera demandée.

Dans le cas d'une batterie gaz, vous devrez faire référence à un générateur combustion.

Note : Le type d'émetteur est automatiquement paramétré pour la plupart des unités de distribution. Uniquement pour les unités de distribution de type "Poutre froide" et "VAC Unité à induction 4 tubes", la définition de l'émetteur - RT2012 devra être effectuée, identiquement aux autres émetteurs de la zone.

Ventilateur d'extraction de zone

Vous avez la possibilité d'ajouter, comme ci-dessous, un ventilateur d'extraction de zone, afin de modéliser une ventilation simple flux par extraction.

Ceci est utile pour modéliser les cas suivants :

· Une unique ventilation simple flux par extraction.

Vous n'aurez donc à ajouter dans votre zone que ce ventilateur d'extraction.

Aucune bouche de soufflage ne devra être insérée dans votre zone.

Aucune distribution d'air ne devra être dessinée dans votre système CVC, étant donné que le ventilateur d'extraction possède toutes les données de ventilation mécanique nécessaire.

· Deux types de ventilation, dont une simple flux par extraction et une deuxième, autre que simple flux.

Votre système sera donc tel que présenté ci-dessous :

En éditant le ventilateur d'extraction, les données de distribution d'air, ainsi que celles de la ventilation mécanique pourront être renseignées :


T5 - Double flux Thermodynamique

Cette section présente les différentes étapes à suivre afin de simuler le Titre V : Double Flux Thermodynamique.

Cette fonctionnalité est considérée en beta faute de retours d'expérience.

Au sens du présent arrêté, le système de ventilation double-flux thermodynamique est un système assurant à la fois la ventilation, le chauffage et éventuellement le refroidissement via un récupérateur actif de type pompe à chaleur air extrait/air neuf

Vous pouvez télécharger la fiche d'intégration du ministère de l'écologie, du développement durable et de l'énergie en suivant ce lien : Titre V - Ventilation Double Flux Thermodynamique

IMPORTANT : Ce titre V est disponible à partir de la version 7.1 du moteur RT2012

Typologie de centrale d'air

IMPORTANT : Ce type de ventilation est applicable uniquement aux bâtiments ou parties de bâtiments à usages d'habitation maison individuelle ou accolée et logements collectifs. En logements collectifs, il ne concerne que les systèmes déployés individuellement par logement.

Étapes de modélisation

1) Centrale de traitement d'air - Ajout de l'objet Distribution air Générique

2) Définition du générateur thermodynamique (Non réversible pour du chauffage ou le refroidissement seul et deux générateurs non réversibles en cas de chauffage et refroidissement) - Ajout sur la CTA des objets Batterie Chaude Electrique et (le cas échéant) Batterie Froide Unitaire DX - Simple Vitesse

3) Définition de l'émetteur de soufflage d'air - Ajout dans la zone de l'objet Conduit d'air direct et dans les paramètres du Conduit d'air direct, ajout d'un émetteur de soufflage.

4) Au niveau de la zone CVC, choisissez le type de bouche conduit en Soufflage ou Soufflage et Reprise pour au moins une zone afin d'être sûr qu'il y ait un émetteur de soufflage généré.

Centrale de traitement d'air

La définition de la centrale de traitement d'air se fait via la catégorie de ventilation mécanique : Double Flux Thermodynamique.

Il vous est possible de définir un système n'assurant que le chauffage ou alors un système réversible via le champ Type de fonctionnement de la Double Flux.

Ce type de système contient obligatoirement un échangeur et éventuellement un bypass, vous devez décrire son fonctionnement dans l'onglet Système d'air Extérieur sur la central de traitement d'air :

Générateur thermodynamique

La définition du générateur thermodynamique associé à ce système dépend de son fonctionnement. Dans tout les cas vous devez placer sur la CTA une batterie chaude. En cas de type de fonctionnement de la Double Flux thermodynamique en mode chauffage et refroidissement, un système thermodynamique non réversible est à décrire sur la batterie froide.

1) Générateur thermodynamique de chauffage - Définition sur la batterie chaude du système thermodynamique de type PAC non réversible Air extrait/Air neuf avec une source amont sur Air extrait.

2) Générateur thermodynamique de refroidissement - Définition sur la batterie froide (vous devez tout de même dans ce cas inclure batterie chaude sur votre CTA) du système thermodynamique de type PAC non réversible Air extrait/Air neuf avec une source amont sur Air extrait spécifique pour le refroidissement.

Emetteur local

L'émetteur local est exceptionnellement positionné sur la bouche de soufflage Conduit d'air direct.

Votre émetteur doit être de type soufflage d'air chaud et d'air froid éventuellement. On ne doit pas définir de ventilateur local.

Remarque : il faut qu'au moins une zone rattachée à la centrale ait un type de bouche conduit en Soufflage ou Soufflage et Reprise afin que l'émetteur soit pris en compte.


Distribution hydraulique

Dans DesignBuilder, les distributions d'eau chaudes et d'eau froides sont définies séparément.

Identiquement aux autres distributions, les boucles d'eau sont divisées en deux sous boucles :

- Sous-boucle de production, où se trouve le(s) générateur(s) pour toutes les distributions.

- Sous-boucle de demande, qui permet de relier la boucle aux différents émetteurs correspondants.

L'ajout d'une boucle s'effectue comme présenté dans les Données <Système CVC>. Une fois la boucle ajoutée, ses caractéristiques peuvent être ajoutées, en cliquant sur "Éditer".

Remarque : Deux niveaux de distributions sont présents au sens de la RT. Un premier niveau de distribution de groupe et un deuxième niveau de distribution intergroupe. Les données de distribution de groupe sont définies au niveau du groupe de zone, alors que les données de la distribution intergroupe sont présents au niveau des boucles d'eau chaude et d'eau glacée.

Génération

Une génération comprend l’ensemble des générateurs fournissant conjointement de l’énergie pour un ou plusieurs usages.

Remarque : Dans le cas d'une PAC réversible, vous serez obligé de dessiner une boucle d'eau chaude séparément d'une boucle d'eau glacée. Dans chaque boucle, vous trouverez votre PAC réversible. Afin de ne pas doubler les données, une option est disponible dans l'onglet Génération, permettant la fusion des deux boucles, comme montré sur l'image ci-dessous :

RTCVCEau

Distribution intergroupe

Les réseaux intergroupes constituent le deuxième niveau dans l’arborescence de la distribution. Ils permettent la connexion entre plusieurs distributions du groupe et une génération. Par définition, plusieurs réseaux de distribution de groupe peuvent être connectés à un même réseau de distribution intergroupe.

Le paramétrage des distributions intergroupe s'effectue au niveau de la boucle sélectionnée. Chaque boucle propose une distribution chaud, froid, ECS, mais la boucle ECS peut présenter à la fois les paramètres de distribution ECS et Chaud si des émetteurs chaud sont rattachés à cette boucle.

Deux types de réseau de distribution sont disponibles à ce niveau, à savoir hydraulique et individuels uniquement (c'est à dire qu'aucun niveau d'intergroupe n'est présent). Pour le cas seul où le réseau de distribution intergroupe est défini comme hydraulique, les options suivantes sont affichées.

La distribution intergroupe est automatiquement paramétrée par DesignBuilder à fictif sans perte, lorsque la distribution de groupe est définie également comme telle.

Il est possible de définir le réseau intergroupe comme traversant un espace tampon. Pour cela il est impératif, au préalable de créer un espace tampon.

Paramétrage des systèmes réversible thermodynamique et gaz.

Pour paramétrer dans votre projet une PAC réversible, suivez la procédure suivante :

1. Placez une boucle d'eau chaude et une boucle d'eau glacée dans votre système CVC
2. Placez l'objet PAC dans chacune des boucles
3. Au niveau de la boucle chaude ou froide, dans l'onglet génération, cochez la case Cette génération contient une PAC Réversible.

L'affichage suivant apparaîtra, dans cette boucle dite Génération Enfant :

RTCVCEau

En naviguant sur la 2éme boucle dite Génération Parent, l'affichage sera le suivant :

RTCVCPACrev
4. Allez au niveau du générateur situé à l'intérieur de la Génération Parent (dans les copies d'écran présentées ci-dessus, ce sera la Boucle Eau Chaude). Paramétrez le en tant que système réversible électrique ou système absorption gaz réversible.
5. Naviguer jusqu'au générateur de la Génération Enfant, indiquez son type à système réversible électrique ou système absorption gaz réversible.

La fenêtre devrait être affichée de la manière suivante :
RTCVCPacrev2

Si cette même génération contient d'autres PAC réversibles, rajouter autant de générateur sur les 2 boucles et effectuer les étapes 4 et 5.

Remarque importante : Avant de lancer le calcul de votre projet contenant au moins 1 PAC réversible, assurez vous bien d'avoir dans votre Boucle d'Eau Chaude ET dans votre Boucle d'Eau Glacée le même nombre d'objet PAC paramétré sur Système réversible électrique ou bien le même nombre d'objet PAC paramétré sur Système absorption gaz réversible.

Si votre génération contient, en plus de vos PAC réversibles, d'autres générateurs autre que PAC réversible rajoutez-les et paramétrez les normalement.


Distribution d'ECS

Identiquement aux autres distributions, les boucles ECS sont divisées en deux sous boucles :

- Sous-boucle de production, où se trouve le(s) générateur(s) pour toutes les distributions.

- Sous-boucle de demande, qui permet :

· d'ajouter des groupes de points de puisage,
· de se connecter à des émetteurs de chauffage.

L'ajout d'une boucle d'ECS s'effectue comme présenté dans les Données <Système CVC>.

Remarque : Deux niveaux de distributions sont présents au sens de la RT. Un premier niveau de distribution de groupe et un deuxième niveau de distribution intergroupe.
Les données de distribution de groupe sont définies au niveau du point de puisage, alors que les données de la distribution intergroupe sont présents au niveau de la boucle d'ECS.

Boucle ECS

En éditant les données de la boucle ECS, vous aurez la possibilité de spécifier les caractéristiques de production et de distribution intergroupe.

Général

Cet onglet vous permet de spécifier le type de production d'eau chaude sanitaire (avec ou sans stockage, centralisée ou décentralisée,...).

Remarque 1 : Les types de production CESCI, CESCAI et SSC ne sont disponibles dans la liste seulement si la boucle ECS est connectée à une boucle solaire.
Le type de production décentralisé n'est pas disponible lorsqu'une boucle ECS est connectée à une boucle solaire.

Remarque 2 : Dans les cas spécifiques d'une production ECS solaire (or CESCI CESCAI et SSC) directement reliée aux puisages (c'est à dire sans distribution intergroupe), il faut paramétrer le type de production sur 2-Production et stockage centralisé, et cochez dans l'onglet Distribution Intergroupe, la case "Sans distribution Intergroupe ECS".

Génération

De même que pour les distributions d'eau, une génération comprend l’ensemble des générateurs fournissant conjointement de l’énergie pour un ou plusieurs usages.

Distribution intergroupe

Ce niveau de distribution permet de déterminer si le réseau intergroupe est bouclé ou tracé.

Cas d'un émetteur chaud connecté à une boucle ECS

Un émetteur chaud peut être connecté à une boucle ECS, de la même manière qu'à une distribution d'eau.

DesignBuilder détecte automatiquement si une boucle ECS possède une connexion vers un émetteur de chauffage. Un onglet supplémentaire s'affichera ou non au niveau de la distribution d'ECS si la connexion des composants est faite.

Dans ce cas spécifique, une fois que la connexion entre l'émetteur de chauffage et la distribution d'ECS sera faite, vous devrez impérativement éditer les données de la boucle ECS, afin de paramétrer les données de la distribution intergroupe de chauffage.

Remarque : Une fiche d'application est disponible pour les bâtiments non équipés d'eau chaude sanitaire.


Type de production ECS

Le choix du type de production ECS est à faire au niveau de la boucle ECS, dans l'onglet général. Il permet d'utiliser un schéma ECS compatible avec la méthode Th-BCE.

Les schémas possibles sont :

Type de production ECS

Description

Production décentralisée

Le schéma que vous avez dessiné sera dupliqué pour chaque zone cochée dans la liste du ou des points de puisage. Ceci vous permet aisément de créer un système identique (par exemple sanitaire en tertiaire) pour de nombreuses zones.

L'ECS est amenée directement du ballon vers les groupes, sans passer par une distribution intergroupe.

Production et stockage centralisé

Ce schéma correspond à un ballon préparateur centralisé distribuant l'ECS dans un réseau bouclé ou tracé.

Ce type de production permet la distribution de l'eau chaude sanitaire à un certain nombre de groupe au moyen d'une distribution intergroupe.

Pour ces deux types de production, la production peut être composée d'un ou plusieurs ballons. Le fonctionnement sera différent en fonction des cas :

· Ballon de base seule
o Fonctionnement possible en Chauffage seul, en ECS seul ou en ECS + Chauffage instantané
· Ballon de base solaire + Appoint intégré
o Fonctionnement possible en ECS seul ou en ECS + Chauffage instantané
· Ballon de base échangeur + Appoint intégré
o Fonctionnement possible en Chauffage seul, en ECS seul ou en ECS + Chauffage instantané
· Ballon de base solaire ou échangeur + Appoint séparé
o Fonctionnement possible en ECS seul
· Ballon de base solaire ou échangeur + Appoint instantané
o Fonctionnement possible en Chauffage seul, en ECS seul ou en mode mixte

Type de production ECS

Description

CESCI (Chauffe-Eau Solaire Collectif Individualisé)

Une installation CESCI comprend une installation solaire centralisée, alimentant directement en eau chaude les ballons décentralisés, qui ont un appoint lorsque l'énergie solaire est insuffisante.

Une production CESCI ne peut être utilisée que pour l'ECS.

Afin de modéliser un système CESCI dans DesignBuilder, il suffit de dessiner une boucle solaire, et de la raccorder à une boucle ECS ou une boucle solaire auxiliaire.

CESCAI (Chauffe-Eau Solaire Collectif avec Appoint Individualisé)

Le CESCAI ressemble au CESCI, à la différence près qu'un ballon centralisé récupère la chaleur solaire avant de la distribuer aux ballons décentralisés.

Une production CESCAI ne peut être utilisée que pour de l'ECS.

Afin de modéliser un système CESCAI dans DesignBuilder, il suffit de dessiner une boucle solaire, et de la raccorder à une boucle ECS ou une boucle solaire auxiliaire.

SSC (Système solaire combiné) appoint chauffage indépendant

Ce type de système est composé d'un ballon mixte, raccordé à :

- l'installation solaire, regroupant l'ensemble des panneaux solaires,

- la distribution intergroupe d'ECS, qui fait la liaison avec les points de puisage du système,

- la distribution intergroupe de chauffage, elle-même liée aux distributions de groupes et aux émetteurs chaud

- l'appoint de chaud, se situant dans le ballon, et ne permettant que le réchauffage de l'eau stockée dans le chauffe-eau.

Une production SSC appoint chauffage indépendant peut être utilisée pour effectuer le chauffage et l'ECS.

Afin de modéliser un système SSC dans DesignBuilder, il suffit de dessiner une boucle solaire, de la raccorder à une boucle solaire auxiliaire. La boucle solaire auxiliaire, en plus des différents groupes de points de puisages, devra être raccordée aux émetteurs de chauffage.

SSC (Système solaire combiné) appoint chauffage raccordé

Ce type de SSC avec appoint raccordé se distingue du précèdent, par la possibilité que l'appoint chauffe non seulement le ballon mais peut aussi chauffer directement le réseau d'eau chaude pour le chauffage.

Une production SSC appoint chauffage raccordé peut être utilisée pour effectuer le chauffage et l'ECS.

Afin de modéliser un système SSC dans DesignBuilder, il suffit de dessiner une boucle solaire, raccordée à une boucle solaire auxiliaire. La boucle solaire auxiliaire, en plus des différents groupes de points de puisages, devra être raccordée aux émetteurs de chauffage..


Générateurs d'ECS

Le générateur d'ECS est à paramétrer différemment en fonction du type de production (centralisée, décentralisée, solaire).

C'est à ce niveau qu'il sera possible de faire le choix du mode de production (avec stockage ou instantanée).

Des connexions avec d'autres boucles seront par moment nécessaire.

Si votre mode de production est avec un stockage, vous devrez entrer l'ensemble des paramètres nécessaires au moteur RT2012 pour effectuer ses calculs.


Données fenêtre générateur

Pour définir les caractéristiques de votre stockage ECS, vous devez double-cliquez sur le ballon ECS, disponible dans la sous-boucle de production, et éditez ses données.

Une fenêtre apparaîtra, dans laquelle vous aurez plusieurs choix pour le mode de production.

1- Mode de production - Avec ballon de stockage

Si votre production a un ballon de stockage, vous devrez paramétrer votre Ballon ECS, dans l'une des catégories disponible :

En fonction de la catégorie choisie, la case "connexion générateur chaleur externe" se coche ou se décoche, et est automatiquement grisée.

Par exemple si votre ballon est dans la catégorie Ballon électrique, aucune connexion à un générateur externe ne devra être faite, la case est donc décochée, de même pour la catégorie Chauffe-eau gaz, la sélection du générateur à combustion s'effectuera directement dans le paramètrage du ballon.

Pour les ballons avec un échangeur, il vous faudra obligatoirement connecter ce ballon à une boucle d'eau chaude.

Note 1 : Les ballons de type solaire, ne doivent être placés que dans une boucle solaire, afin de pouvoir les connecter aux collecteurs. Un filtrage des catégories en fonction de la boucle où l'on se trouve est réalisé.

Note 2 : Plusieurs ballons ECS peuvent être ajoutés sur la même sous-boucle de production, à condition d'en spécifier un seul en base et un autre en appoint.
Il est cependant possible pour le ballon d'indiquer un nombre de ballons identiques, supérieur à 1.

Note 3 : Un ballon paramétré en tant que chauffe-eau gaz ne peut être utilisé que pour subvenir aux besoins d'ECS.

2- Mode de production - Électrique instantanée

3- Mode de production - Appoint intégré au ballon solaire (Valable dans la boucle auxiliaire d'une boucle solaire)

Dans les cas où vous avez une production solaire, vous serez dans l'obligation de dessiner une Boucle solaire et une Boucle solaire auxiliaire. Vous aurez donc 2 ballons à paramétrer. Si dans votre installation réelle vous n'avez qu'un seul ballon vous devrez, dans le ballon situé dans la boucle solaire auxiliaire, indiquer que l'appoint est intégré au ballon solaire.

4- Mode de production - ECS instantanée

Dans les cas d'ECS instantanée, c'est à dire sans ballon de stockage, deux solutions s'offrent à vous :

· La première est de faire une connexion avec une boucle d'eau chaude externe :

· La deuxième est de paramétrer directement votre générateur dans le chauffe-eau. Ceci est possible que lorsque ce générateur est uniquement dédié à l'ECS, et lorsqu'il est de type générateur à combustion.


Connexion Générateur externe

Dans 2 cas spécifiques, vous avez la possibilité de spécifier si le chauffe-eau sélectionné est connecté à un chauffe-eau externe. Deux connexions apparaîtront alors sur le chauffe-eau comme le montre la figure ci-dessous.

En précisant que le chauffe-eau sélectionné présente une "connexion générateur chaleur externe", vous devrez raccorder ce chauffe-eau à :

a) un deuxième chauffe-eau, situé sur une distribution différente (une deuxième distribution ECS ou une distribution solaire).

Dans ce cas, vous devez vous trouver au niveau de la sous-boucle de production de ce même chauffe-eau, afin de le connecter aux autres chauffe-eau disponible(les chauffe-eau sur lesquels il n'est pas possible de se connecter apparaîtront en grisé et la manipulation suivante ne pourra être effectué sur ces éléments grisés. Pour effectuer les connexions qu'il est possible de faire, vous devrez cliquer sur "Connecter composants" RTCVCconnect, et ainsi relier les deux chauffe-eau.

b) ou au réseau de distribution d'eau chaude. Dans ce cas, vous devrez vous trouver au niveau de la sous-boucle de demande de la distribution d'eau chaude. Vous pourrez ainsi en cliquant sur "Connecter composants" RTCVCconnect, relier votre réseau d'eau chaude au chauffe-eau.


Données générateur RT2012

Pour n'importe quel type d'énergie de votre générateur d'ECS, les informations suivantes seront à remplir :

A partir de cette fenêtre vous aurez la possibilité de spécifier si le ballon a un appoint ou non. Lorsque le type de stockage est à 1-Appoint intégré, une fenêtre "Informations Appoint" est visible.

La source de chaleur de votre appoint peut être :

· 0 - Électrique
· 1 - Générateur combustion
· 2 - Réseau de chaleur


Point de puisage (émetteur et distribution)

En se situant du côté de la sous-boucle de demande d'ECS, vous avez la possibilité d'ajouter un groupe de points de puisage et de le relier à la sous-boucle de demande.

Note 1 : Plusieurs groupe de points de puisage peuvent être ajoutés et reliés à la même distribution d'ECS. Il s'agit donc uniquement d'un outil évitant la connexion de nombreux points de puisage à la distribution.

Note 2 : Un groupe de point de puisage contient des points de puisage. Un point de puisage correspond, au sens de la RT2012, à une émission ECS et à son réseaux de distribution de groupe.

Point de puisage

Un point de puisage correspond, au sens RT à un émetteur ECS et une distribution de groupe.

Vous ne pouvez préciser qu'un seul et unique émetteur ECS par point de puisage et une ou plusieurs zones par point de puisage. Attention dans ce dernier cas, les données saisies dans ce point de puisage sont dupliquées en tant qu'émetteur ECS dans chaque zone cochée.

Émetteur ECS

Note : S’il y a plusieurs appareils sanitaires de nature différente, spécifier le plus défavorable.

Distribution ECS de groupe


Boucle solaire

L'ajout d'une boucle solaire s'effectue comme présenté dans les Données <Système CVC>.

Une boucle solaire peut être connectée uniquement à une "boucle ECS" ou à une "boucle solaire auxiliaire".

Cette connexion s'effectue entre le chauffe-eau solaire et la sous-boucle de production ECS ou solaire auxiliaire.

Elle peut également s'effectuer entre le chauffe-eau solaire et le chauffe-eau ECS en suivant la procédure indiquée.

Boucle Solaire

En éditant les données de la boucle solaire, vous aurez la possibilité de spécifier les caractéristiques de la distribution de la boucle solaire.

Chauffe-eau Solaire

En éditant les données du générateur solaire, disponibles dans la sous-boucle de production, vous devrez définir le type de ballon, qui est identique aux générateurs ECS.

Collecteur Solaire

Avant la définition des caractéristiques de vos collecteurs solaires thermiques dans votre système CVC, vous devez les avoir dessiné sur votre bâtiment, identiquement aux panneaux photovoltaïques.

Vous pouvez ainsi, en vous situant au niveau de la sous-boucle de demande de votre boucle solaire, "Placer collecteur solaire", comme indiqué sur la figure ci-dessous.

Cliquez pour placer vos collecteurs, et reliez le composant à la sous-boucle de demande. Vous pourrez ainsi le sélectionner pour éditer ses données.

Plusieurs collecteurs peuvent être placé de la même manière.

Il sera alors impératif de connecter ces collecteurs à ceux dessinés sur votre bâtiment au niveau de l'en-tête "Collecteur Solaire du Bâtiment", comme indiqué sur la figure ci-dessous. Un seul collecteur de bâtiment pourra être connecté sur un collecteur CVC. Si vous avez plusieurs collecteurs thermique de bâtiment, il vous faudra créer plusieurs collecteurs CVC.

Les performances des collecteurs solaires sont également impératives pour le bon calcul réglementaire. Dans l'en-tête "Performance", cliquer comme indiqué sur la figure ci-dessous et choisissez celles qui vous conviennent parmi la liste disponible, ou créez en une nouvelle.


CESCI / CESCAI

Dans le cas spécifique d'une boucle solaire de type CESCI ou CESCAI, des éléments supplémentaires sont à paramétrer.

Ce type de production est modélisé par :

· Une boucle solaire :
· Partie production, en mode CESCAI vous devrez paramétrer dans le chauffe-eau le ballon solaire centralisé. Aucun ballon ne sera pris en compte par DesignBuilder en mode CESCI.
· La partie demande sera composée de l'ensemble des collecteurs solaires.
· Une boucle ECS :
· Partie production, aucun ballon ne sera à spécifier dans le Chauffe-eau de la boucle ECS.
· Partie demande, vous spécifierez l'ensemble des points de puisages. Les ballons décentralisés seront définis dans le point de puisage.

Note importante : Le même ballon sera dupliqué pour l'ensemble des zones cochées dans le point de puisage (onglet zones desservies). Donc si vous précisez un Nombre de ballon identique dans chaque groupe différent de 1, ce nombre sera appliqué à chaque zone ayant un émetteur ECS.

Pré paramétrage d'un CESCI CESCAI

Pour paramétrer un CESCI ou un CESCAI, il faut, au niveau de la boucle ECS, indiquer le type de production de l'eau chaude sanitaire à 3-CESCI ou 4-CESCAI.

Des données seront à paramétrer au niveau de la boucle ECS et au niveau de la boucle solaire :

· La boucle ECS comprendra l'onglet Génération ainsi que celui de la distribution intergroupe.

Remarque : Dans le cas d'un CESCI, seules les données de la génération seront à remplir, car aucune distribution intergroupe n'est nécessaire pour ce type de production. Par contre dans le cas d'un CESCAI, un onglet distribution intergroupe apparaîtra afin de spécifier ces paramètres.

· La boucle solaire comprendra un unique onglet des paramètres de la boucle solaire.

Paramétrage des ballons décentralisés en CESCI CESCAI

Pour paramétrer les ballons décentralisés lorsque votre schéma de production correspond à un CESCI ou un CESCAI, vous devez :

· vous situer au niveau du point de puisage correspondant
· éditer le point de puisage
· au niveau du champ Ballon ECS, cliquer sur les points de suspensions
· créer un nouveau ballon dans la catégorie Ballon Solaire
· éditer ce ballon
· indiquez le type de stockage à 1-Appoint integré
· renseigner toutes les données affichées dans les 2 onglets


SSC

Dans le cas spécifique d'une boucle solaire de type SSC, des éléments supplémentaires sont à paramétrer.

Ce type de production est modélisé par :

· Une boucle solaire :
· Partie production, vous devrez paramétrer dans le chauffe-eau le ballon solaire avec son appoint.
· La partie demande sera composée de l'ensemble des collecteurs solaires.
· Une boucle ECS :
· Partie production, aucun ballon ne sera à spécifier dans le Chauffe-eau de la boucle ECS.
· Partie demande, vous spécifierez l'ensemble des points de puisages. La connexion aux émetteurs de chauffage s'effectuera à ce niveau.

L'appoint du système solaire est à paramétrer directement dans la fenêtre du ballon solaire en choisissant le type de stockage à 1-Appoint integré, de la même manière que pour les autres types de ballon.


Générateurs

Les générateurs sont situés dans les différentes boucles de distributions.

Pour les distributions d'eau chaude vous aurez 7 choix de type de générateur :

· Générateur de combustion
· Générateur de réseau
· Générateur effet Joule
o L'objet Chaudière incluant ce choix permet uniquement le paramétrage d'un appoint électrique d'un générateur thermodynamique. Vous devrez une fois votre générateur thermodynamique paramétré, ajouter un générateur de type chaudière (cf. procédure ci-dessous) et sélectionner "Générateur à effet Joule" en indiquant la puissance correspondante :

o Dans les autres cas, une option de générateur à effet joule est disponible dans la sélection d'un émetteur. Pour ces cas, il n'est pas nécessaire de dessiner une distribution d'eau chaude pour sélectionner le générateur effet Joule.
· Système thermodynamique électrique non réversible
· Système thermodynamique électrique réversible
· Système non réversible absorption gaz
· Système réversible absorption gaz

Pour les distributions d'eau glacée vous aurez 5 choix de type de générateur :

· Système thermodynamique électrique non réversible
· Système thermodynamique électrique réversible
· Système non réversible absorption gaz
· Système réversible absorption gaz
· Générateur de réseau

Pour les distributions d'ECS et solaire vous aurez 4 choix de type de générateur :

· Ballon électrique
· Chauffe-eau gaz
· Ballon avec échangeur à relier sur un générateur de type chaudière, réseau de chaleur ou thermodynamique
· Ballon solaire

L'option de générateur cogénération est disponible dans la sélection d'un générateur de type combustion.

L'option de générateur poêle et insert est disponible dans la sélection d'un émetteur.

Edition des générateurs

Les générateurs sont accessibles dans la sous-boucle de production, une fois votre distribution d'eau ajoutée. Pour éditer les données du générateur et ainsi le configurer, vous devez au préalable le sélectionner.

L'édition du générateur vous permet d'accéder à l'écran suivant.

Note 1 : les systèmes non réversibles et réversibles de chauffage sont uniquement disponibles dans l'édition des données de l'élément PAC Chauffage. Inversement, les générateurs de combustion et de réseau sont uniquement disponibles dans l'édition de l'élément chaudière.

Note 2 : Un écran sensiblement identique à celui présenté ci-dessus s'affichera lorsque vous vous trouvez dans la distribution d'eau glacée.

De même que pour la Note 1, les générateurs réseaux seront uniquement disponibles dans l'édition de l'élément Groupe Froid, et les systèmes non réversibles seront uniquement disponibles dans l'édition de l'élément de la PAC Refroidissement.

En cliquant, comme indiqué sur la figure ci-dessus, vous accéderez à l'écran de sélection de votre générateur RT2012 :

Si aucun générateur ne correspond à votre choix, vous devez au préalable, "Ajouter nouvelle donnée" RTCVCnvo ou "copier élément surligné" RTCVCcopier et "éditer l'élément sélectionné" RTCVCedit.

Ajout de générateur

Plusieurs générateurs peuvent être ajoutés sur la même sous-boucle de production en procédant de la manière suivante :

Allez au niveau de la sous-boucle de production de la boucle d'eau chaude, vous verrez apparaître dans la barre d'outils les icones représentant respectivement l'ajout d'une chaudière, d'un réseau urbain, d'une PAC chauffage, la connexion d'éléments, l'ajout d'un gestionnaire de consigne (inutile pour le module RT2012).

Une fois votre élément sélectionné placé le proche de votre premier générateur et effectuer les connexions entre ce nouveau générateur et la sous-boucle de production.

Note : la procédure donnée ci-dessus, valable pour les boucles d'eau chaude est identique pour les boucles d'eau glacée.


A combustion

Pour les générateurs à combustion, les catégories suivantes sont disponibles :

· Accumulateur gaz standard ou à condensation
· Chaudière bois
· Chaudière standard gaz ou fioul
· Chaudière basse température gaz ou fioul
· Chaudière condensation gaz ou fioul
· Générateur d'air chaud standard ou à condensation
· Panneau radiant / Radiateur gaz / Tube radiant

En fonction de la catégorie du générateur choisie, différentes options seront disponibles. Il vous faut donc bien choisir votre catégorie de générateur.

Remarque 1 : Vous avez la possibilité de sélectionner la catégorie générateur d'air chaud uniquement lorsque vous vous trouvez sur une batterie chaude et que vous avez choisi sont type à 3-Gaz.

Remarque 2 : Les panneaux radiants, radiateurs gaz, et tubes radiants peuvent être paramétrés au niveau de l' émetteur , en choisissant la catégorie d'émetteur correspondante.


A effet joule

Émetteur électrique

L'émetteur électrique est un des cas où générateur et émetteur sont couplés. Les données du générateur à effet Joule sont saisis directement dans l'émetteur et DesignBuilder génère automatiquement les distributions fictives.

Un onglet "Générateur à effet joule" ou un champ de saisie de la puissance électrique apparaît à chaque fois que vous pourrez définir l'émetteur choisi comme étant lié à une génération à effet joule.

Vous pourrez ainsi définir le nombre de générateur à effet Joule ainsi que la puissance nominale d'une génération.

Ballon électrique

Il est possible de paramétrer un ballon ECS chauffé par effet joule directement dans les caractéristiques du générateur ECS si vous sélectionnez un ballon de la catégorie Ballon électrique.

Lorsque l'énergie d'appoint du chauffe-eau est défini par effet joule un champ supplémentaire apparaît.

Lorsque l'énergie d'appoint du chauffe-eau est définie à 0-Source Électrique un champ supplémentaire, comme ci-dessous apparaît.

Note : Une fonction mixte chauffage et ecs ne peut pas être effectuée par ce type de générateur.

Appoint électrique d'un générateur thermodynamique

Il est possible d'ajouter un appoint électrique à un générateur thermodynamique. Pour accéder à ce champ, vous devez placer un objet de type Chaudière dans une boucle d'eau chaude, et vous aurez à spécifier la puissance électrique du générateur Effet Joule.


Cogénération

La production de chaleur d'un système de cogénération est modélisé de manière identique à celle d'un générateur de combustion.

Afin de modéliser votre système de cogénération, vous devrez donc créer un générateur de combustion.

Dans les caractéristiques de l'ensemble des catégories des générateurs de combustion disponibles, vous aurez la possibilité de spécifier ce générateur comme étant à cogénération ou pas en cochant la case correspondante, comme le montre la figure ci-dessous :

Deux types d'appoint du cogénérateur sont disponibles :

· Avec appoint intégré

Note : Le module cogénération et le module d'appoint sont tous les deux modélisés sous la forme d'un générateur de combustion équivalent. Ainsi les rendements et puissances saisies pour la production de chaleur correspondent à celles de l'ensemble du système.

· Avec appoint séparé

Note : Pour ce cas, le module de cogénération seul est modélisé.


Poële Insert

Poêle Insert

Les générateurs de type poêle et insert sont choisi au niveau des émetteurs, dans le choix de la catégorie d'émetteur - RT2012.

Lorsque vous avez créé votre "Émetteur - RT2012" dans la catégorie "Inserts et Poêles", vous verrez apparaître un onglet supplémentaire, dans lequel vous pourrez indiquer les caractéristiques de votre générateur associé à cette émission de catégorie Inserts et Poêles.


Réseau

Deux types de générateurs de réseau sont disponibles dans la catégorie Réseau :

· Réseau de chaleur

· Réseau de froid

Note : Si vous disposez d'un réseau de chaleur et d'un réseau de froid, il vous faudra définir ces deux réseaux indépendamment, dans deux distributions d'eau différentes (une d'eau chaude et une deuxième d'eau glacée).


Thermodynamique électrique

Note : Pour le paramétrage des systèmes réversibles référez vous à la section Distribution hydraulique.

Les systèmes thermodynamiques sont divisés en deux principales catégories :

· Systèmes non réversibles

- Groupe froid

- PAC chauffage

- PAC ECS

- PAC froid

· Systèmes réversibles

- DRV

- PAC ou climatiseur réversible

- PAC sur boucle d'eau

- Thermofrigopompe

Note 1 : En fonction de l'élément de dessin choisi ces données seront ou non disponibles.
Les systèmes réversibles seront disponibles au niveau des pompes à chaleur chauffage et refroidissement, alors que les systèmes non réversibles seront disponibles au niveau des pompes à chaleur chauffage et refroidissement mais également au niveau du groupe froid.

Note 2 : Le système réversibles PAC sur boucle d'eau est disponible uniquement au niveau de la PAC terminale packagée.

Dans l'édition du système thermodynamique réversible ou non réversible, deux onglets apparaissent.

Caractéristiques

Le premier onglet "Caractéristiques" permet de spécifier les données propres au système.

Pour les systèmes à refroidissement il est possible de choisir les systèmes suivants:

· Refroidisseur Air extérieur / Eau
· Refroidisseur Air extérieur / Air recyclé
· Refroidisseur Air extrait / Air neuf
· Refroidisseur Eau / Eau - Eau glycolée / Eau
· Refroidisseur Eau / Air - Eau de boucle / Air
· Refroidisseur Eau de nappe / Air recyclé

Pour les systèmes de Chauffage il est possible de choisir les systèmes suivants :

· PAC Air extérieur / Eau
· PAC Air extérieur / Air recyclé
· PAC Air extrait / Air neuf
· PAC Eau de nappe / Eau
· PAC Eau glycolée / Eau
· PAC Eau de nappe / Air recyclé
· PAC Eau de boucle / Air recyclé

Pour les systèmes ECS il est possible de choisir les systèmes suivants :

· PAC Air extérieur / Eau
· PAC Air extrait / Eau
· PAC Air ambiant / Eau
· PAC Eau de nappe / Eau

Matrices des performances et puissances absorbées

En cliquant comme indiqué ci-dessous sur "Matrices des COP et puissances absorbées", vous parviendrez à une fenêtre vous permettant de remplir les matrices avec les valeurs choisies.

DesignBuilder vous permet de voir d'un seul coup d'oeil les performances et les puissances absorbées à l'aide de deux tableaux dont les colonnes et lignes s'adaptent au type de système thermodynamique choisi.

Par ailleurs, l'ordre de saisi des valeurs étant relativement complexe, un assistant éclaire les cellules du tableau à renseigner au fur et à mesure que vous cochez les entêtes de ligne ou colonne. Ainsi vous ne pouvez pas omettre une valeur ou recevoir un message d'erreur du moteur de calcul.

Il vous faudra tout d'abord cocher les cases ayant la priorité 1, afin de renseigner le COP aux conditions de température imposées pour cette priorité. Une fois la valeur entrée, une fenêtre apparaîtra afin de spécifier la nature de cette valeur (Certifiée / Justifiée / Déclarée / Par défaut). La même démarche sera à effectuer pour la puissance absorbée ainsi que pour les priorités suivantes.

Attention : Assurez vous bien d'avoir renseigné le type de système de votre générateur thermodynamique avant de remplir votre matrice de performance. Dans le cas où vous modifiez le type de système après avoir rempli votre matrice, elle se ré-initialisera et vous devrez la re-remplir.

Remarque concernent les PAC ECS :
Pour les performances des PAC ECS, la valeur pivot doit être saisie pour une température aval de 45°C. Or le température de référence selon la norme NF EN 16147 est fixée à 52,5°C. Pour saisir les bonnes données en fonction des données fabricants disponibles allez sur http://dimn-cstb.fr/idcet/.
Référez-vous à la fiche d'application "Saisie des chauffe-eau thermodynamiques à compression électrique" si nécessaire : http://www.rt-batiment.fr/fileadmin/documents/RT2012/fiches_applications/20140402_FA_IdCET_ThBCE2012_v2.1.pdf

Source Amont

Le deuxième onglet permet de spécifier la source amont du système choisi.

Pour indiquer les données spécifiques à la source amont, vous devez tout d'abord sélectionner une catégorie à partir de la fenêtre de sélection RT2012, comme indiqué sur la figure ci-dessous.

De la même manière que pour les générateurs, vous pouvez "Ajouter nouvelle donnée" RTCVCnvo ou "copier élément surligné" RTCVCcopier et "éditer l'élément sélectionné" RTCVCedit, afin de spécifier les caractéristiques de la source.

Remarque : Pour les systèmes réversibles, vous devez définir une source amont en mode chauffage et une en mode refroidissement. Si la même source est utilisée en chaud et en froid, vous devez tout de même renseigner les 2 champs en sélectionnant la même source.


Absorption gaz

Note : Pour le paramétrage des systèmes réversibles référez vous à la section Distribution hydraulique.

Les générateurs à absorption gaz sont divisés en deux principales catégories :

· Systèmes non réversibles

- PAC gaz chauffage

- PAC gaz ECS

- PAC gaz refroidissement

· Systèmes réversibles

- PAC gaz réversible

Note 1 : En fonction de l'élément de dessin choisi ces données seront ou non disponibles.
Les systèmes réversibles seront disponibles au niveau des pompe à chaleur chauffage et refroidissement, alors que les systèmes non réversibles seront disponibles au niveau des pompe à chaleur chauffage et refroidissement mais également au niveau du groupe froid.

Dans l'édition du système absorption gaz réversible ou non réversible, deux onglets apparaissent.

Caractéristiques

Le premier onglet "Caractéristiques" permet de spécifier les données propres au système.

Pour les systèmes à refroidissement il est possible de choisir les systèmes suivants:

· Refroidisseur Air extérieur / Eau
· Refroidisseur Eau / Eau

Pour les systèmes de Chauffage il est possible de choisir les systèmes suivants :

· PAC gaz Air extérieur / Eau classique
· PAC gaz Air extérieur / Eau haute température
· PAC gaz Eau glycolée / Eau classique
· PAC gaz Eau glycolée / Eau haute température
· PAC gaz Eau de nappe / Eau haute température

Pour les systèmes ECS il est possible de choisir les systèmes suivants :

· PAC Air extérieur / Eau haute température
· PAC Eau glycolée / Eau haute température
· PAC Eau de nappe / Eau haute température

Matrices des performances et puissances absorbées

En cliquant sur "Matrices des performances et puissances absorbées", vous parviendrez à une fenêtre vous permettant de remplir les matrices avec les valeurs choisies.

DesignBuilder vous permet de voir d'un seul coup d'oeil les performances et les puissances absorbées à l'aide de trois tableaux dont les colonnes et lignes s'adaptent au type de système choisi.

Par ailleurs, l'ordre de saisi des valeurs étant relativement complexe, un assistant éclaire les cellules du tableau à renseigner au fur et à mesure que vous cochez les entêtes de ligne ou colonne. Ainsi vous ne pouvez pas omettre une valeur ou recevoir un message d'erreur du moteur de calcul.

Il vous faudra tout d'abord cocher les cases ayant la priorité 1, afin de renseigner le COP aux conditions de température imposées pour cette priorité. Une fois la valeur entrée, une fenêtre apparaîtra afin de spécifier la nature de cette valeur (Certifiée / Justifiée / Déclarée / Par défaut). La même démarche sera à effectuer pour la puissance gaz absorbée et pour la puissance électrique des auxiliaires ainsi que pour les priorités suivantes.

Attention : Assurez vous bien d'avoir renseigné le type de système de votre générateur thermodynamique avant de remplir votre matrice de performance. Dans le cas où vous modifiez le type de système après avoir rempli votre matrice, elle se ré initialisera et vous devrez la re remplir.

Source Amont

Le deuxième onglet permet de spécifier la source amont du système choisi.

La démarche est identique à celle spécifiée pour les générateurs thermodynamiques.


Centrale VRV (DRV)

Un générateur DRV peut être paramétré en plaçant dans votre zone CVC un émetteur de type Unité locale DRV puis en le raccordant à une boucle DRV.

Editez le générateur pour sélectionner une génération dans catégorie DRV comme montré ci-dessous. Elle vous permettra de paramétrer l'ensemble de votre génération DRV.


PAC sur Boucle d'eau

Une génération de PAC sur boucle d'eau a la spécificité de prendre en compte les transferts d'énergie entre des locaux ayant des besoins en froid avec d'autres ayant des besoins en chaud.

Elle sera composée d'une PAC terminale par groupe. Toutes les PAC sont raccordées à une tour de refroidissement. Un générateur de chauffage permet l'alimentation de la boucle d'eau en chaud.

Pour réaliser ce montage, vous devez placer un émetteur de type PACTP dans votre zone. En éditant l'émetteur créez un générateur thermodynamique électrique réversible dans la catégorie "PAC sur boucle d'eau", comme montré ci-dessous. Une fois votre PAC sélectionnée dans la bonne catégorie, un champ supplémentaire apparaîtra. Vous pourrez à partir de là, créer une nouvelle boucle d'eau (avec la définition du générateur de chauffage, et de la source amont) ou réutiliser les données d'une boucle d'eau déjà existante sur un autre groupe.

Une batterie chaude est située après le ventilateur. Dans le cas d'un générateur sur boucle d'eau vous ne pourrez par inclure en plus une batterie de réchauffage électrique dans la même génération.

En éditant cette batterie, vous arriverez à la fenêtre suivante, et vous pourrez cocher ou non la case "Présence d'une batterie de réchauffage". Si vous cochez cette case et que votre générateur est sur Boucle d'eau, une erreur apparaîtra. Vous serez donc obligé de décocher cette case pour contourner l'erreur du moteur de calcul.


Photovoltaïque

Les panneaux photovoltaïques sont créés en trois étapes :

1. le dessin des champs de panneaux
2. la saisie de leurs caractéristiques
3. la saisie de la centrale de production (onduleurs)

Dessiner les champs de panneaux

Au niveau Bâtiment, dans la barre d'outil, cliquez sur le bouton d'ajout de collecteur solaire et choisissez photovoltaïque. Puis dessiner votre champ de panneau comme n'importe quel bloc.

Le bloc dessiné représente plusieurs panneaux, il correspond à la surface totale de ces panneaux mis bout à bout.

Note : une fois l'emplacement choisi par un premier clic, vous pouvez saisir la dimension directement au clavier en tapant : "largeur longueur" (les deux dimensions étant séparées par un espace).

Saisir les caractéristiques des panneaux

Dans l'onglet Construction, se trouvent les données de performance des panneaux. Des prédéfinitions sont disponibles et vous pouvez aussi créer vos équipements pour réutilisation sur d'autres projets.

Création de la centrale de production

Dans l'onglet Génération,rubrique Production d'électricité locale, vous pouvez créer une ou plusieurs centrales à rattacher à vos champs de panneaux.

Pour cela ajouter un Poste de distribution électrique et ouvrez sa fiche.

Précisez la nature des onduleurs dans le premier onglet et sélectionner dans le deuxième onglet les champs de panneaux qui sont raccordés à ces onduleurs.

Le seul type de production électrique disponible en RT2012 est de type Courant Continu avec Onduleur.

Pour les calculs E+C-, vous pouvez choisir de considérer cette centrale photovoltaïque associée au bâtiment, dans ce cas elle sera prise en compte dans son Cep ou au niveau Projet, dans ce cas, la production PV ne sera pas comptabilisée dans le Cep d'un bâtiment mais uniquement dans le bilan BEPOS.

La description de l'onduleur peut se faire avec un rendement Européen ou une courbe de rendement.


Calculs

Le lancement des calculs s'effectue en cliquant sur l'onglet RT2012 soit en bas en mode d'affichage Apprentissage, soit en haut si ce mode n'est pas activé.

Fenêtre de lancement des calculs RT2012

Une boite de dialogue vous propose des options avant lancement des calculs.

La boîte de lancement de calcul vous propose les différents types de calculs suivants:

Type de Calcul | Résultat
Th-B | Bbio
Th-C | Cep
Th-E | Tic
Th-BCE | Bbio + Cep + Tic

Note : Avant tout lancement de calcul vérifiez que tous les champs ont été remplis correctement. Dans le cas contraire, le calcul ne pourra s'effectuer et une erreur apparaîtra.

Calcul E+C-

Les calculs sont réalisés systématiquement (à partir de la version 7.5 du moteur Th-BCE) lorsque vous choisissez le type de calcul Th-C ou Th-BCE.

Les résultats s'affichent alors dans le résumé, les graphes annuels et mensuels.

Options de calcul

Les calculs de sensibilité sont proposés par le moteur RT2012, si vous souhaitez qu'il les réalise choisissez quel type d'étude de sensibilité vous désirez.

La case à cocher 'Générer Fiche XML' permet de créer le fichier à la base du RSET (Rapport Standardisé d'Etude Thermique). Si vous la cochez, le fichier est créé par DesignBuilder et sera visible dans les résultats sous sa forme prévue par le CSTB.

DesignBuilder vous demandera aussi de sauvegarder ce fichier dans un répertoire car il vous sera utile pour le dépôt de permis de construire et à l'achèvement des travaux.

Options d'ombrage

Les options d'ombrage sont des paramètres permettant à DesignBuilder de décider si un bloc composant doit ou non être considéré comme un masque proche.

La case à cocher permet d'ignorer globalement les masques.

Si elle est cochée,

· un bloc composant sera considéré comme proche si sa distance (selon l'orthogonal à la paroi ou fenêtre considérée) est inférieur à la valeur saisie
· un bloc composant mise sur le coté droite ou gauche d'un mur ou d'une fenêtre sera considéré comme masque proche latéral si il se situe à moins de la distance saisie
· Le ratio minimal d'ombrage permet d'éliminer les blocs composants qui n'affecteraient pas suffisamment l'élément du bâti. Par défaut, il faut que le bloc couvre au moins 70% de l'élément de bâti pour être pris en compte.
· L'angle azimutal minimal permet d'indiquer pour un masque proche azimutal, qu'il faut qu'au moins un de ses angles atteignent ce minimum pour que le masque soit transmis au moteur de calcul.

Choisir la version du moteur de calcul

Différents moteurs sont disponibles dans DesignBuilder. Vous pouvez sélectionner la version du moteur en allant dans le menu Outils puis Options du programme. Dans la fenêtre qui s'ouvre un onglet intitulé Moteur Th-BCE permet de pointer vers le moteur voulu.

Note : Il est possible que vous ayez des messages d'erreur différents entre les versions du moteur suite à ses évolutions. De même les résultats ne seront pas forcément identiques.


E+C-

A partir des moteurs Th-BCE 7.5 (méthode PEBN simplifiée) et 8.0, le calcul des indicateurs E+C- est réalisé et consultable dans les résultats.

Ascenseurs et parkings

A partir du moteur Th-BCE v8.0, les ascenseurs et parkings se saisissent dans l'onglet CVC au niveau Bâtiment.

Calcul et résultats

Les calculs sont automatiquement réalisés avec les options standards de la RT2012.

Les résultats sont présentés avec les résultats de la RT2012 dans le Résumé et les graphiques.


Résultats RT2012

Plusieurs informations sont disponibles après simulation :

· Le résumé propose les valeurs principales sous forme tableau simplifié
· Le graphe Annuel affiche les totaux annuels
· Le graphe Mensuel affiche les courbes des données mois par mois

Ces informations sont disponibles au niveau Bâtiment et au niveau Zone.

Résumé

Le tableau résumé donne quelques indicateurs les plus couramment utilisés.

Les valeurs sont proposées au niveau Bâtiment (totaux) et au niveau Zone (détail).

Graphe Annuel

De nombreuses données sont présentées de haut en bas :

· Bbio et composantes du Bbio
· Besoins ayant donnés ce Bbio
· Consommation d'énergie finale par poste
· Consommation d'énergie primaire par poste (Cep)
· Consommation d'énergie primaire par énergie

Les valeurs sont proposées au niveau Bâtiment (totaux) et au niveau Zone (détail).

Graphe Mensuel

Les données mensuelles reprennent le même principe mais comportent moins de sorties du moteur de calcul.

Les valeurs sont proposées au niveau Bâtiment (totaux) et au niveau Zone (détail).

Durée de fonctionnement des générateurs

Dans le panneau d'options d'affichage, la liste déroulante Catégorie de donnée permet d'accéder aux données générateurs. Dans ce cas les durée de fonctionnement de chaque générateur pour la production de chaleur, de froid et d'ECS s'affichent.

Visualisation du Rapport Standard d'Etude Thermique - RSET (Fiche XML)

Si vous avez demandé à créer le RSET avant de lancer la simulation, vous pouvez consulter le rapport en cliquant sur l'onglet 'Fiche XML'. Celui-ci apparaît formaté à l'aide des outils fournis par le CSTB. Le document correspond donc à celui qui sera généré lors du dépôt de la fiche XML sur le site Internet rt-batiment.fr.

Ce fichier n'est pas visualisable sans les programmes de formatage du CSTB (situé dans le répertoire RT2012 de DesignBuilder) par contre vous pouvez à l'aide d'un utilitaire de création de PDF, imprimer ce rapport en fichier pdf.


Résultats E+C-

Les résultats d'E+C- suivent la même logique d'affichage que ceux de la RT2012.

Ils ne reprennent pas les données formant le Cep mais fournissent les résultats complémentaires au calcul du bilan projet tel que les consommations des usages immobiliers, la production d'ENR et les ratios d'autoconsommation...

Résumé du bilan BEPOS

Les résultats résumés de E+C- se trouvent sous le tableau ci-dessus. Ces données ne sont visibles qu'au niveau Bâtiment.

Graphe Annuel

Les données présentées de haut en bas sont :

· Pourcentage de consommation d'ENR et taux d'autoconsommation
· Production d'électricité en énergie primaire
· Electricité finale produite, exportée/autoconsommée/importée déclinée par usage

Les valeurs ne sont disponibles qu'au niveau Bâtiment.

Graphe Mensuel

Les données mensuelles sorties du moteur de calcul reprennent la production d'électricité en énergie primaire.

Les valeurs sont proposées au niveau Bâtiment uniquement.


Calcul Th-D - DIES

A partir du moteur Th-BCE 8.0, un indicateur de confort non réglementaire est calculé. Cette indicateur se base sur une estimation des PMV au pas horaire. Une moyenne pondérée par l'amplitude des PMV est synthétisée sous le nom de DIES.

La méthode de calcul est nommé Th-D et elle est disponible au lancement des calculs dans la liste de types de calcul (Th-B à Th-BCE) sous le nom de Th-D et Th-BCDE).

Les résultats de Th-D sont visibles uniquement au niveau zone et en choisissant le Résumé dans le panneau d'options.

Le mode DB correspond au confort pendant le calcul du Bbio, le mode DC pendant le calcul du Cep. La première colonne est l'indicateur retenu.

Si un local est climatisé (CE2), l'indicateur de confort d'été prendra la valeur -1 dans le premier tableau mais les valeurs du mode DB pourront apparaître à titre indicatif.


Rapport RT2012

Rapports des données d'entrée

DesignBuilder propose des rapports des données entrées dans le modèle. Il permet ainsi de joindre la liste intégrale des données transmises au moteur de calcul à vos rapports.

Important : vous devez avoir Java d'installer pour que l'outil de rapport fonctionne.

Pour créer un rapport, vous pouvez soit :

· Cliquez sur le bouton de la barre d'outils RTBoutonRapport
· Allez dans le menu Outils puis Rapport RT2012

DesignBuilder va alors chercher si un fichier RSET (fiche XML) est déjà présent. Si oui il est utilisé pour générer le rapport si non un fichier sera recréé afin de permettre la création du rapport. Ceci prendra donc un peu plus de temps.

Une fois les données générées, une fenêtre vous propose différents rapports et différents format de sortie.

Le modèle de rapport permet de choisir un des rapports installés, deux existent par défaut : le rapport complet et le rapport uniquement des générations CVC. D'autres rapports peuvent être créés et ajoutés ensuite sans forcément nécessiter une nouvelle version du logiciel.

Avec une formation à l'outil de création des rapports (logiciel gratuit), vous pouvez même créer votre propre mise en page, des tables de synthèse, des graphes, des données pour un tableur, etc.

La destination propose de créer soit :

· un fichier au format à choisir dans la liste qui suit (pdf, docx, xlsx, csv, HTML...)
· un fichier envoyé directement à une imprimante
· un fichier pour la prévisualisation, ce cas lance un outil de visualisation du rapport

Rapport des résultats de calcul

Les résultats de simulation peuvent être consultés et enregistrés après une simulation. Le Rapport Standardisé d'Etude Thermique est disponible dans l'onglet Rapport des résultats.


Composants

Les composants représentent des éléments de bâtiment individuels et peuvent être références à partir d’autres composants, prédéfinitions ou données de modélisation. Les composants suivants sont disponibles :

· Constructions
· Vitrage
· Matériaux
· Vitres
· Profils
· Plannings
· Textures
· Gaz de fenêtre
· Pare-soleil local
· Stores de fenêtres
· Aérations
· Vacances

Les composants de la bibliothèque sont chargés dans le modèle au moment où le fichier est créé et, par la suite, ils sont associés spécifiquement au modèle et sont alors appelés Composants du modèle.

Les modifications ultérieures apportées aux composants de la bibliothèque n’ont aucune incidence sur les modèles de bâtiments, car ils se réfèrent à leur propre ensemble de composants du modèle.

Gestion des données de composants

Vous pouvez modifier et déplacer les données des composants de différentes manières:

1. Ajoutez, modifiez, supprimez, importez et exportez des données de la bibliothèque de composants depuis l’écran d'ouverture - onglet Bibliothèque de composants.
2. Si un fichier de modélisation est chargé, vous pouvez modifier les composants du modèle depuis l’onglet Composants du panneau du navigateur (Mode apprentissage inactif) ou à l’aide du panneau Gestion des données situé sur la droite de l’écran (Mode apprentissage actif).
3. Dans les deux cas, pour ajouter un composant, ouvrez le type de composant à définir en cliquant sur le signe + situé à gauche de l’icône du composant, puis cliquez sur la catégorie de composant à définir. Cliquez ensuite sur le signe + vert pour ajouter un composant à la catégorie sélectionnée.
4. Importez/exportez le composant du modèle à l’aide de la commande de menu Fichier > Exporter > Données de bibliothèque pour créer un fichier .ddf avec le fichier de modélisation .dsb ouvert.
5. Pour importer les données de composant du modèle précédemment exportées dans la bibliothèque des composants, fermez le fichier .dsb et importez le fichier .ddf dans la bibliothèque.
6. Chargez les composants de bibliothèque les plus récents dans votre modèle à l’aide de la commande Importer les composants et prédéfinitions de la bibliothèque dans le modèle du menu Outils (lorsqu’un modèle est chargé). Toutes les données ajoutées à la bibliothèque après la création du fichier de modélisation sont importées dans le modèle. De plus, si les données des composants de la bibliothèque ont été modifiées, ces nouvelles données remplacent les données d’origine.

Remarque importante: tous les composants ajoutés lorsqu’un modèle est ouvert sont ajoutés aux composants du modèle et non à la bibliothèque de composants. Ils ne sont ajoutés à la bibliothèque et donc aux nouveaux modèles que si vous exportez les données de modélisation du nouveau composant au format .ddf et importez le fichier .ddf dans la bibliothèque avant de créer le modèle.

Code de couleurs

Les composants sont codés par couleur dans le panneau du navigateur et les listes de sélection comme suit :

Rouge : indique des données utilisateur, c’est-à-dire les données non fournies par DesignBuilder.

Vert : indique que les données sont dérivées d’une source nationale ou internationale sûre.

Bleu : indique que les données sont générées en interne par DesignBuilder.

Noir : utilisé pour les autres données.


Constructions

Les propriétés thermiques de la construction sont calculées en fonction des couches, chacune possédant une référence de matériau et une épaisseur.

L’association de l’épaisseur et du matériau fournit les caractéristiques techniques de la couche.

Les composants de construction conservent également les données dérivées sur les propriétés thermiques de la construction globale en couches, par exemple le coefficient U, les coefficients convectifs de transfert de chaleur, etc.

Les boîtes de dialogue Constructions possèdent 6 onglets :

· Couches
· Propriétés de surface
· Image
· Calculé
· Source interne
· Analyse de la condensation

Vous pouvez accéder aux données des composants de construction :

· depuis l’onglet Composants de l’écran d’ouverture (pour afficher/modifier les composants de la bibliothèque si aucun fichier n’est ouvert).
· depuis l’onglet Composants du panneau du navigateur (pour afficher/modifier les composants du modèle si un fichier est ouvert).
· en double-cliquant sur l’icône de la construction dans les données de modélisation.
· en cliquant sur le bouton Editer au moment de la sélection des constructions dans une liste.


Données de couche

Onglet Couches de la boîte de dialogue Constructions

Paramètres de calcul

Algorithme de solution de simulation

Quelques constructions nécessitent un algorithme de solution pour obtenir des résultats plus réalistes. Par exemple les matériaux à changement de phase ont besoin d'un algorithme de solution à différence finie. Cependant les simulations tourneront plus lentement si l'ensemble des surfaces utilisent une méthode à différence finie. Cette option vous permet de réécrire l'algorithme de solution pour l'ensemble de la simulation pour toutes les surfaces utilisant cette construction.

Les options sont les suivantes :

· 1-Défaut où les surfaces utilisant cette construction ne reçoivent pas de traitement spécial et sont simulée en utilisant l'algorithme de solution par défaut.
· 2-CTF où les surfaces utilisant cette construction sont simulées utilisant l'algorithme CTF sans prendre en compte la méthode de solution générale sélectionnée.
· 3-Différence finie où les surfaces utilisant cette construction sont simulée utilisant l'algorithme de différence finie sans prendre en compte la méthode de solution générale sélectionnée.

Nous vous conseillons d'utilisez cette option pour sélectionner l'option 2-Différence Finie pour les constructions qui ont 1 ou plus :

· Matériaux à changement de phase - ils peuvent être simulés avec l'option CTF mais les caractéristiques de changement de phase seront ignorées, donc toute construction utilisant un changement de phase devront avoir cette option fixée sur 3-Différence Finie.
· Les Plafonds rafraîchissants en CVC Détaillé seront avantagés en utilisant l'algorithme de différence finie.
· Les constructions utilisant de fines couches de métal ne seront pas traitées correctement avec l'algorithme CTF par défaut. Pour un traitement plus approprié vous devrez utiliser celui par différence finie pour ces constructions.

Gardez en mémoire que les temps de simulation seront augmentés lorsque vous utilisez l'option par différence finie, même pour un petit nombre de surfaces. Si vous avez un doute, il serez préférable de tester votre modèle avec les 2 méthodes de solution, de comparer les résultats horaires, pour voir les différences.

Note 1 : Tous les paramètres effectués à ce niveau impacteront uniquement si l'option du modèle Autoriser les constructions à outrepasser individuellement la méthode de solution est cochée.

Note 2 : Ce paramètre est uniquement considéré pour les simulations. Les calculs de conception chauffage et climatisation utilise l'algorithme CTF pour toutes les surfaces.

Couches

Définissez tout d’abord le nombre de couches, puis sélectionnez le matériau et l’épaisseur de chaque couche. Utilisez les commandes du panneau d’informations pour insérer et supprimer des couches. Par exemple, pour supprimer une couche, cliquez tout d’abord sur le matériau de la couche pour identifier la couche à supprimer, puis cliquez sur Supprimer la couche.

Vous pouvez créer des constructions contenant un maximum de 10 couches.

Vous devez définir les couches dans le même ordre qu’elles apparaissent dans la construction réelle en commençant par la couche la plus externe et en terminant par la plus interne. La couche la plus externe est placée adjacente à l’extérieur (ou dans le cas de murs semi-exposés) et adjacente à la zone semi-exposée non conditionnée.

Pour les surfaces intérieures (cloisons, plancher intérieur etc.) l'ordre des couches est déterminé par une série de vérification pour déterminer si la zone est relativement "plus extérieure". Par exemple, si une des zones n'est pas conditionnée et que l'autre l'est, alors les couches de partition sont ordonnés afin que la couche la plus extérieure est placée à côté de la zone non conditionnée. Lorsque les deux zones sont occupées, une vérification similaire est réalisée en utilisant les consignes de température de chauffage et de climatisation. Si à l'issue de ces vérifications les zones sont toujours équitablement "internes" alors l'ordre des couches sera déterminée arbitrairement.

Remarque : il est déconseillé d’inclure des couches de résistance surfacique (coefficient de film) pour représenter la résistance des films d’air adjacents aux surfaces internes et externes. Elles sont automatiquement incluses par DesignBuilder.

Épaisseur

Ce champ définit l’épaisseur de la couche de matériau. Il s’agit de la dimension de la couche dans la direction perpendiculaire au chemin principal de la conduction thermique. Cette valeur doit être positive.

Remarque : Modéliser les couches plus minces que 0,003 m n'est normalement pas recommandé ; à la place rajouter ses propriétés à l'une des couches adjacentes.

Si le matériau référencé est défini en tant que valeur R simple, l'épaisseur n'impactera pas les performances thermiques de la construction.

Si le matériau est défini comme ayant une épaisseur fixée, l'épaisseur de la couche est chargée automatiquement lors de la sélection du matériau.

Pont thermique

Vous pouvez également ajouter des ponts thermiques aux couches pour modéliser les effets d’un matériau relativement plus conductif inséré dans un matériau peu conductif.

Par exemple, des joints en bois pontant une couche d’isolant.

Remarque : les effets des ponts thermiques NE sont PAS utilisés dans EnergyPlus, mais sont utilisés pour la vérification de la conformité aux normes énergétiques nécessitant le calcul des coefficients U selon la norme EN ISO 6946.


Propriétés de surface

Onglet Propriété de surface de la boîte de dialogue Constructions

Les données de cet onglet permet de fixer les propriétés de convection des surfaces interne et externe. Cela peut être utile lorsque les propriétés de convection sont connues, ou pour valider les résultats de DesignBuilder avec ceux d'autres logiciels dans des conditions de convection particulière.

Dans la plupart des cas vous devez laisser cette case décochée.

Pour fixer le coefficient de transfert de chaleur de convection extérieure pour toutes les surfaces, cochez la case Coefficient convectif de transfert de chaleur fixé sous l'en-tête Surface extérieure et entrer le coefficient. De-même pour les surfaces intérieures

Remarque : Si l'option 2-Combiné Simple a été sélectionnée au niveau bâtiment, dans l'onglet construction sous l'en-tête convection de surface ou dans les options de calcul ou dans la fenêtre des options de modélisation, le coefficient convectif de transfert de chaleur paramétré sera utilisé en tant que coefficient convectif et radiatif.


Image

Onglet Image de la boîte de dialogue Constructions

Cet onglet présente la construction à l’échelle (sauf pour les couches très fines) à l’aide de textures de matériaux comme spécifié.

NOTE : Les ponts thermiques sont ignorés.


Données calculées

Onglet Calculé de la boîte de dialogue Constructions

Cet onglet fournit des informations supplémentaires sur les propriétés de transmission thermique de la construction.

Les coefficients U et les valeurs R sont affichés en incluant et en excluant l’effet de la résistance surfacique et sont calculés avec et sans pont thermique.

Sachez que lorsque vous utilisez des constructions de la bibliothèque, la résistance surfacique externe est calculée en supposant une exposition au vent « classique ». Lorsque vous utilisez des constructions du modèle, la résistance surfacique externe est calculée avec l’exposition au vent définie sur l’onglet Localisation au niveau du site.

Coefficients convectifs de transfert de chaleur

Les coefficients convectifs de transfert de chaleur calculés sont utilisés dans EnergyPlus lorsque l’algorithme de convection Interne/Externe de CIBSE est sélectionné. Dans le cas contraire, EnergyPlus utilise son propre algorithme de convection comme défini dans les options de simulation et les données de transmission affichées ici ne sont pas utilisées.


Source Interne

Onglet Source interne de la boîte de dialogue Constructions.

L'onglet source interne est visible uniquement lorsque le modèle utilise l'option CVC Détaillé. Il permet d'inclure dans la construction les données sur la position et la nature de tuyaux effectuant du chaud ou du froid. La source interne est associée avec un composant de type Plancher chauffant ou Plafond rafraîchissant en tenant compte de la construction sélectionnée comme étant le plafond/plancher dans une zone ayant un plancher chauffant ou un plafond rafraîchissant défini. Par exemple dans le cas d'un plancher chauffant, le composant plancher chauffant doit être ajouté à la zone CVC appropriée, et au moins une surface de plancher de cette zone doit être associée à une construction avec une source interne. Si vous paramétrez un modèle avec un plancher chauffant dans une des zones CVC du bâtiment, mais que la zone équivalente dans le bâtiment n'a aucune surface de plancher qui a une construction incluant une source interne, une erreur sera générée.

Source interne

Cochez cette option si la construction inclue une source chaude ou froide.

Couche après laquelle la source interne est placée

Entrez un nombre entre 1 et le nombre de couche. Une valeur de 1 signifie que la source est positionnée entre la couche la plus externe et la couche suivante. Si vous paramétrez un plancher chauffant, vous devrez normalement entrer une valeur égale au nombre de couche. Le moyen le plus simple de faire ça est d'utiliser l'option Placer la source en dessous de la couche la plus interne décrite ci-dessous. Lorsque vous définissez un plafond rafraîchissant, vous devriez entrer une valeur de 1 dans la construction du plancher.

Dimensions

Ce champs fait référence au niveau détaillé du calcule. Sélectionnez l'une des 2 options pour une solution 1-D ou 2-D :

· 1-D est le choix par défaut pour un calcul à une dimension. Il est approprié pour les chauffage/climatisation à eau, lorsque les performances du chauffe/rafraîchisseur d'eau ne sont pas affectées par les températures d'eau d'aller et de retour.
· 2-D déclenche une solution à 2 dimension. Avec des solutions 2-D, le calcul de la fonction de transfert de conduction (CTF) est relativement intense et nécessite un temps de simulation important. Notez qu'avec l'option 2-D, le régime est à 2 dimensions en interne mais les conditions aux limites sur les surfaces interne et externe sont à 1 dimension (c'est à dire que les températures de surfaces sont isothermes).

Remarque : Étant donné que la méthode de solution 1-D ne permet pas un calcul précis de la température de retour il n'est pas recommandé lorsque des résultats de consommations d'énergie précis sont nécessaire. Dans ce cas choisissez plutôt l'option 2-D.

Une simulation utilisant la méthode de solution 2-D est généralement 20% plus longue qu'avec l'option 1-D.

Espacement des tuyaux

Ce champ défini par quelle distance les tuyaux sont espacés dans la direction perpendiculaire à celle du flux de chaleur. Ce paramètre est utilisé uniquement lorsque l'option 2-D est sélectionnée.

Placer la source en dessous de la couche la plus interne

Un outil est fourni dans le panneau Info, qui calcule quelle est la couche la plus interne et ajoute la source entre celle-ci et la suivante. Par exemple dans une construction de plafond rafraîchissant, où vous avez 0,5 mm de panneau en acier en interne avec 3 couches supplémentaires. Dans ce cas en cliquant sur Placer la source en-dessous de la couche la plus interne, la valeur sera fixée à 3.


Analyse de la condensation

Onglet analyse de la condensation de la boîte de dialogue Constructions.

L'analyse de la condensation de DesignBuilder vous permet de générer des rapports sur l'occurrence de condensation de surface et interstitiel, basé sur la norme ISO 13788 standard.

L'analyse est accessible dans la fenêtre d'une Construction, dans l'onglet Analyse de la condensation. Les contrôles sont disponibles sous l'en-tête Options, afin de contrôler les sorties générées. Des outils sont également disponibles pour vous permettre de fixer des conditions internes et externes pour les calculs.

Les propriétés de résistance vapeur de chaque matériau utilisé dans les couches de construction doit être entré dans la fenêtre de dialogue du matériau pour des résultats corrects.

OPTIONS

Les données en-dessous de l'en-tête Options vous permettent d'appliquer certains calculs et option pour l'analyse de la condensation.

Montrer le diagramme Glaser

Cochez cette option si vous voulez visualiser un diagramme de Glaser, afin d'avoir une vue section graphique de votre construction avec les températures, pression de vapeur partielle, et pression de vapeur saturées des différents points.

Mois

Lorsque vous avez demandé un diagramme de Glase, sélectionnez le mois à partir de la liste déroulante. L'option par défaut 13-Mois le pire où DesignBuilder affiche les résultats pour le mois avec le pire cas d'humidité.

Montrer détails de la condensation interstitielle

Si vous voulez voir les détails de condensation mensuelle et cumulée pour chaque interface avec de la condensation, alors cochez cette option. Dans ce cas, s'il y a de la condensation vous aurez des résultats similaires à :

Interface

Si vous souhaitez voir les détails de condensation interstitielle, vous devez entrer le nombre d'interface ici. La définition de chaque interface avec de la condensation est données sous l'en-tête Interfaces de condensation dans le rapport.

Calcul de condensation de surface

Pour voir les détails de la condensation de surface, cochez cette case. Dans ce cas vous devrez entrer des données supplémentaires pour définir les conditions aux limites comme décrit ci-dessous.

Source de l'environnement

Sélectionnez :

· 1-Environnement interne maintenu, où vous pouvez entrer des valeurs fixes pour l'air intérieure et l'humidité relative.
· 2-Température d'air interne maintenue,
· 3-Données aux limites,

Dans tous les cas, les conditions extérieures sont définies dans les données aux limites.

Température d'air interne fixée

HR interne fixé (%)

Classe d'humidité

Montrer détails de la condensation de surface

EXAMPLE DE SORTIES

Un exemple de rapport généré par l'outil Analyse de la Condensation est montré ci-dessous.

Rapport d'analyse de Condensation

Condensation interstitielle

La condensation interstitielle est présente pour au moins 1 interface mais tous les condensats sont supposés s'évaporer pendant les mois d'été.

Le risque de dégradation des matériaux du bâtiment et de détérioration de la performance thermique, conséquence de l'humidité maximale calculée, doit être considéré en fonction des exigences réglementaires et d'autres directives des normes de produits.

Interfaces de Condensation

Nombre d'interfaces de condensation : 2

Distance entre l'interface de condensation 1 à la surface extérieure : 100mm

Distance d'interface de condensation 2 à la surface extérieure : 108.333333333333mm

Condensation de surface

Qualité thermique bonne. Moisissures peu plausible.

DONNÉES AUX LIMITES

La fenêtre des données aux limites est accessible à partir du lien dans le panneau Info de l'onglet Analyse de la Condensation.


Vitrage

Il y a deux moyens pour entrer les données de vitrage dépendant de la méthode de définition choisie :

· 1-Simple - les propriétés pour l'ensemble du vitrage sont définies en utilisant la valeur U de base, le coefficient de gain de chaleur solaire (CGCS) et la transmission de lumière. Cette approche est recommandée uniquement lorsque des données fabricants résumées sont disponibles.
· 2-Couches de matériau - les propriétés des composants du vitrage sont définies en détail par la selection de l'ensemble des couches de vitrage séparées chacune par une couche de gaz. Dans ce cas, la bote de dialogue des données de vitrage contient deux onglets :
· Couches, où les vitres et les couches de gaz sont chacune renseignées
· Calculé, où les données dérivés des calculs du vitrage sont affichées

Vous pouvez accéder aux données des composants de vitrage :

· depuis l’onglet Composants de l’écran d’ouverture (pour afficher/modifier les composants de la bibliothèque si aucun fichier n’est ouvert).
· depuis l’onglet Composants du panneau du navigateur (pour afficher/modifier les composants du modèle si un fichier est ouvert).
· en double-cliquant sur l’icône de vitrage de l’onglet Ouvertures des données de modélisation.
· en cliquant sur le bouton Editer au moment de la sélection des composants de vitrage dans une liste.


Couches

Vitrage - Couches

Onglet Couche de la boîte de dialogue Vitrage

Définissez tout d’abord le nombre de couches, puis sélectionnez la vitre et la matériau du gaz de fenêtre de chaque couche.

Les données de vitrage de DesignBuilder sont simplement composées de couches de vitres intercalées avec des couches de gaz de fenêtre.

D’autres données, telles que les coefficients de transfert de chaleur sur les surfaces interne et externe, les coefficients U, etc., peuvent être calculées et conservées au niveau de l’onglet Calculé.

Remarque : Sachez que vous pouvez définir des systèmes de vitrage à faible émissivité en spécifiant un type de vitre «Basse Emissivité» approprié pour la vitre la plus à l’intérieur. Certaines des vitres classiques à faible émissivité se trouvent dans la catégorie de vitres Claire.


Données calculées

Vitrage - Données calculées

Onglet Calculé de la boîte de dialogue Vitrage

Les données calculées de l’onglet Vitrage ont été calculées par EnergyPlus à l’aide des données de couche de l’onglet précédent. Vous pouvez actualiser les données calculées en cliquant sur le lien Mettre à jour du panneau d’informations situé sur la droite de la boîte de dialogue.

Les données peuvent être utiles pour configurer les descriptions de modèle de vitrage dans les cas où les données du système de vitrage global sont connues, plutôt que des données individuelles sur les vitres et les gaz de fenêtre.

2 coefficients U différents sont fournis, l'un utilisant ISO 10292 / EN 673 et l'autre la méthode ASHRAE.

Pour les calculs ASHRAE, le coefficient U est déterminé en effectuant un bilan thermique des couches de vitrage en utilisant les conditions standard ASHRAE d'hiver suivante :

· Température de l’air intérieur = 21,1 °C (70 °F).
· Température de l’air extérieur = -17,8 °C (0 °F).
· Vitesse du vent = 6,71 m/s (15 mi/h).
· Conductance convective du film d’air extérieur = 25,47 W/m2-K (4,486 Btu/h-ft2-F).
· Conductance convective du film d’air intérieur : calculée par EnergyPlus.
· Pas de rayonnement solaire.

La transmission solaire totale (CGCS ou Coefficient de gain de chaleur solaire) correspond à la fraction du rayonnement solaire incident qui entre dans la zone.

Ceci inclut le rayonnement solaire transmis et le flux de chaleur entrant par absorption du rayonnement solaire dans le vitrage. Le CGCS s’applique uniquement au centre de la partie vitrage d’une fenêtre ; il n’inclut pas les effets du rayonnement solaire absorbé par le cadre de la fenêtre ou ses séparations.

Le CGCS est calculé pour les conditions estivales standard suivantes :

· Température de l’air intérieur = 23,9 °C (75 °F).
· Température de l’air extérieur = 31,7 °C (89 °F).
· Vitesse du vent = 3,35 m/s (7,5 mi/h).
· Rayonnement solaire incident à la normale du vitrage = 783 W/m2 (248 Btu/h-ft2).


Définition de vitrage simple

Dans le cas des données fabricants basiques sont uniquement disponible, vous devez utilisez la méthode de définition de vitrage simple.

Les proprietés du vitrage complet seront donc définies en utilisant la valeur du U, le CGCS et la transmission de lumière.

Vous pouvez lire les détails de la méthode utilisée par EnergyPlus pour représenter les définitions de vitrage simple dans le rapport Modeling Windows in Energy Plus with Simple Performance Indices par Dariush Arasteh, Christian Kohler and Brent Griffith.

Uw

Cette données représente le facteur U pour la fenêtre complète. L'unité est W/m²K.

C'est une valeur nominale de U avec les conditions de chauffage hiver pour des produits montés à la verticale.

Remarque : La valeur maximale de U est 5.8 W/m²K car c'est le système le plus conductif dans les conditions standard. SI vous avez besoin de modéliser un système avec une valeur nettement supérieure à 5.8 W/m²K, la valeur publiée contient sûrement la menuiserie, en quel cas vous devez ajouter une menuiserie pour obtenir la valeur voulue du vitrage et de la menuiserie.

Conseil : Vous pouvez trouver certaines information sur les Uw à utiliser ainsi que les différences entre les formats U NFRC et EU sur le site internet DesignBuilder big.

Coefficient de gain de chaleur solaire

Entrez une valeur de coefficient de gain de chaleur solaire pour le vitrage complet entre 0 et 1 sans unité.

C'est une valeur nominale de CGCS dans des conditions de climatisation été et représente le CGCS pour une incidence normale et une orientation verticale.

Information supplémentaire sur la transmission solaire
· Coefficient g est le coefficient couramment utilisé en Europe pour mesurer l'énergie solaire transmise à la vitre - appelé Facteur solaire dans la littérature ;
· Coefficient de gain de chaleur solaire (CGCS) est utilisé au Etats-Unis et fait référence à l'énergie solaire transmise à la fenêtre ou porte dans son ensemble en considérant la vitre, la menuiserie,... CGCS fait également référence à l'énergie solaire transmise d'un vitrage seul, dans ces cas c'est analogue au coefficient g
· Coefficient d'ombrage (SC) a précédé le CGCS au Etats-Unis, mais les anciennes fenêtres et portes font toujours référence à cette valeur. La relation entre CGCS et le coefficient d'ombrage (SC) est : CGCS = SC x 0,87

Les coefficients g et CGCS doivent être compris entre 0 et 1, une valeur basse représente moins de gain solaire. Le coefficient d'ombrage est calculé en utilisant la somme de la transmission solaire primaire et secondaire. La transmission solaire primaire est la fraction du rayonnement solaire qui entre directement dans un bâtiment par une fenêtre sur l'ensoleillement total. La transmission secondaire est la fraction de l'énergie solaire absorbée à l'intérieur de la fenêtre sur l'ensoleillement total.

Source Wiki Solar Gain

Transmission de lumière

Entrez une valeur comprise entre 0 et 1 de transmission de lumière pour le vitrage.

C'est une valeur nominale à incidence normale.

Menuiserie

Les données de vitrage simple peuvent soit inclure ou exclure les effets de la menuiserie.

SI les données du vitrage inclues la menuiserie, désactivez les menuiseries dans les données d'ouverture, afin qu'elles ne soient pas doublées.

Remarque : Lorsque vous utilisez la définition de vitrage simple, il est important de comprendre qu'il peut y avoir des différences significatives entre la saisie simple et celle plus détaillée de couches de matériaux. Cette option doit donc seulement être utilisée lorsque les données de couches ne sont pas disponible.


Matériaux

Vous pouvez accéder aux données des matériaux à partir de ces onglets :

· Données thermophysiques sur le matériau de construction.
· Propriétés de surface : données sur les caractéristiques de surface du matériau.
· Toiture végétalisée : si le matériau est une toiture végétalisée, saisir les données correspondantes ici.
· Carbone incorporé : donnée du carbone incorporé contenu dans le matériau
· Matériaux à changement de phase : propriétés thermo-physique des matériaux à changement de phase.

Vous pouvez accéder aux données des composants de matériaux :

· depuis l’onglet Composants de l’écran d’ouverture (pour afficher/modifier les composants de la bibliothèque si aucun fichier n’est ouvert).
· depuis l’onglet Composants du panneau du navigateur (pour afficher/modifier les composants du modèle si un fichier est ouvert).
· en double-cliquant sur l’icône du matériau dans les données de modélisation.
· en cliquant sur le bouton Editer au moment de la sélection d’un matériau dans une liste.


Propriétés des matériaux

Onglet Général de la boîte de dialogue Matériaux

Les matériaux sont utilisés pour définir les propriétés des couches de construction.

Il existe deux types de matériaux :

1. Propriétés détaillées, comprenant les propriétés thermophysiques, les propriétés de surface et l’apparence visuelle du matériau.

2. Matériau résistif simple sans inertie thermique. Cette option est généralement utilisée pour modéliser les lames d’air.

PROPRIÉTÉS DÉTAILLÉES - Propriétés thermiques

Conductivité thermique

Ce champ est utilisé pour saisir la conductivité thermique de la couche de matériau. La conductivité thermique doit être supérieure à zéro.

Ce champ est utilisé pour renseigner la conductivité thermique du matériau en W/(m.K). La conductivité thermique doit être supérieure à 0. Modéliser des couches avec une conductivité supérieurs à 5 W/(m.K) n'est pas recommandé.

Chaleur spécifique

Ce champ représente la chaleur spécifique de la couche de matériau en J/(kg.K).

Note : EnergyPlus utilise les unités scientifiques SI, mais les données dans les livres et références sont souvent spécifiées en kJ/(kg.K) ou J/(g.K). Attention !

Densité

Ce champ est utilisé pour saisir la densité de la couche de matériau en kg/m3. La densité doit être une quantité positive.

Note : Certains livres et références utilisent l'unité g/m3, attention !

RÉSISTANCE SIMPLE

Résistance thermique

Ce champ est utilisé pour saisir la résistance thermique (valeur R) de la couche de matériau en m².K/W.

Remarque : les matériaux définis à l’aide d’une valeur R ne contribuent pas à l’inertie thermique de la construction (et donc du bâtiment) dans les calculs et doivent donc être utilisés avec précaution, notamment si vous prévoyez d’utiliser le modèle pour des simulations thermiques dynamiques. Nous vous conseillons de ne pas utiliser des matériaux caractérisés par une valeur R sur les couches internes des constructions ainsi que pour représenter des matériaux avec une inertie thermique.

Résistance vapeur

Vous pouvez entrer les propriétés de diffusion de la vapeur à cet emplacement, si le matériau doit être utilisé avec une construction, dont l'analyse de la condensation doit être étudiée. Dans les autres cas, cette donnée n'est pas nécessaire.

Remarque : Les données de la littérature concernant la diffusion de l'humidité ont tendance à être très approximatives, beaucoup plus que pour les propriétés thermiques. Ceci est du à des grandes variations de ces propriétés mesurées dans des laboratoires test.

Définition de la résistance vapeur

Les propriétés de la diffusion de vapeur d'un matériau peuvent être définies de manières différentes :

· 1-Facteur, dans ce cas le facteur vapeur est à entrer.
· 2-Résistivité, dans ce cas la résistivité vapeur est à entrer.
· 3-Non perméable, permet de définir le matériau comme étant non perméable à l'humidité de vapeur et aucune autre donné n'est nécessaire. Utilisez cette option pour les pares vapeur et les matériaux plastique, qui ne transmettent pas de vapeut d'eau.

Facteur vapeur

Entrez le facteur vapeur du matériau. Cette donnée n'a pas d'unité.

Résistivité Vapeur

Entrez la résistance vapeur en MNs/g


Propriétés de surface

Onglet Propriétés de surface de la boîte de dialogue Matériaux

Les propriétés de surface sont uniquement utilisées dans les simulations lorsque le matériau se trouve sur une surface interne ou externe de la construction.

Remarque : Les valeurs d'absorbance caractérisent les propriétés de surface de la construction et doivent être renseignées sur les couches les plus internes et externes de l'assemblage.

Absorbance thermique (émissivité)

L’absorbance thermique représente la fraction du rayonnement incident de longueur d’onde longue absorbé par le matériau. Ce paramètre est utilisé pour le calcul de l’échange radiant de longueur d’onde longue entre les différentes surfaces et affecte les bilans thermiques des surfaces (interne et externe selon le cas). Les valeurs de ce champ doivent être comprises entre 0 et 1 (cette dernière valeur représentant les conditions de « corps noir »).

Absorbance solaire

Le champ d’absorbance solaire dans la syntaxe d’entrée du matériau représente la fraction du rayonnement solaire incident absorbé par le matériau. Le rayonnement solaire inclut le spectre visible ainsi que les longueurs d’onde infrarouges et ultraviolettes. Ce paramètre est utilisé pour le calcul de la quantité de rayonnement solaire incident absorbé par les différentes surfaces et affecte les bilans thermiques des surfaces (interne et externe selon le cas). Les valeurs de ce champ doivent être comprises entre 0 et 1.

Absorbance du rayonnement visible

Le champ d’absorbance du rayonnement visible dans la syntaxe d’entrée du matériau représente la fraction du rayonnement incident de longueur d’onde visible absorbé par le matériau. Le rayonnement de longueur d’onde visible est légèrement différent du rayonnement solaire dans le sens où la bande visible des longueurs d’onde est beaucoup plus étroite tandis que le rayonnement solaire inclut le spectre visible ainsi que les longueurs d’onde infrarouges et ultraviolettes.

Dans EnergyPlus ce paramètre est utilisé pour le calcul de la quantité de rayonnement visible incident absorbé par les différentes surfaces et affecte les bilans thermiques des surfaces (interne et externe selon le cas) ainsi que les calculs de lumière du jour.

Dans Radiance, la réflexion de la surface est calculée comme étant égale à 1- Absorbance du rayonnement visible.

Les valeurs de ce champ doivent être comprises entre 0 et 1.

Rugosité

Ce champ est une chaîne de caractères définissant la rugosité relative d’une couche de matériau particulière. Ce paramètre influence uniquement le coefficient de convection extérieure calculé. Un mot-clé spécial est attendu dans ce champ dont les options sont «Très rugueux», «Moyennement rugueux», «Rugueux», «Lisse», «Moyennement lisse» et «Très lisse», dans l’ordre du plus rugueux au plus lisse.

Couleur

Les données de couleur sont utilisées pour l’affichage lorsque la texture n’est pas disponible pour une raison ou une autre. Elles ne sont utilisées dans aucun calcul.

Texture

La texture est utilisée pour représenter ce matériau lorsqu’il est spécifié comme matériau interne ou externe d’une construction sélectionnée dans le modèle de bâtiment. Elle est également utilisée pour représenter le matériau dans les diagrammes des constructions utilisant ce matériau.


Toiture végétalisée

Onglet Toiture végétalisée de la boîte de dialogue Matériaux

Pour créer une toiture végétalisée dans DesignBuilder, suivez les étapes suivantes :

1. Créer un matériau de type toiture végétalisée en utilisant l'onglet correspondant dans la fenêtre de dialogue du matériau.
2. Créer une construction de toiture et utiliser ce matériau toiture végétalisée comme couche externe.
3. Spécifier la construction de toiture végétalisée sur les surfaces de toit appropriée.

La toiture végétalisée peut recevoir de l’eau lors de la simulation à partir d’un système d’irrigation et/ou des précipitations du site (définies séparément à partir des données météo horaires). Les propriétés de départ de la couche de terre sont définies dans l’onglet Toiture végétalisée de la boîte de dialogue Matériaux.

La documentation EnergyPlus indique : "This model was developed for low-sloped exterior surfaces (roofs). It is not recommended for high-sloped exterior surfaces (e.g., walls).". Toutefois, il serait possible de modéliser approximativement des murs végétaux, cependant nous n'avons pas encore de validation du modèle EnergyPlus et l'irrigation ne sera pas traitée de la même manière pour les toit et pour les murs.

Conseil : La documentation EnergyPlus suggère d'utiliser plus de pas par heure lorsque vous avez des toitures végétalisées sur votre modèle.

Remarque : Utilisez un matériau de toiture végétalisée pour un bloc composant ne marchera pas car ils n'utilisent que les propriétés de réflexion du matériau.

Contexte

Tiré de A green roof model for building energy simulation programs, D.J. Sailor, Portland State University:

"A green roof (aka ecoroof or vegetated roof) is a roof that contains a soil (growing media) and vegetation layer as its outermost surface. The construction between the growing media and the roof structure varies, but typically includes a drainage layer, a root barrier, and a waterproof membrane. Green roof growing media depth is typically between 10 and 30 cm, although some implementations (referred to as intensive green roofs) have deeper soils capable of sustaining large shrubs and even trees. The thinner implementations (typically < 20 cm), known as extensive green roofs, are more common, but can only sustain smaller plants and ground cover.

While green roofs have been in use for centuries, there recently has been a surge in interest in installing green roofs in both retrofit and new construction applications. Potential benefits of green roofs include aesthetic appeal, habitat, storm water reduction, and energy savings."

Aujourd’hui, il est largement reconnu que les toitures végétalisées peuvent permettre de réduire la consommation énergétique d’un bâtiment, point de vue soutenu par de plus en plus d’écrits. La capacité de toiture végétalisée d’EnergyPlus peut aider les développeurs et les architectes à évaluer l’amplitude probable des économies d’énergie liées aux différentes options de mise en œuvre (par ex. le type/la profondeur de la terre, les options d’irrigation, le type de plante). Elle propose un outil de simulation énergétique quantitative et physique pour les bâtiments représentant les effets des constructions de toitures végétalisées et encourage le développement rapide des technologies de toitures végétalisées.

De plus, elle permet de prendre en compte les avantages des toitures végétalisées pour les normes énergétiques des états ainsi que les normes d’efficacité énergétique liées, telles que le LEED.

Le modèle de toiture végétalisée prend en compte les éléments suivants :

· Échange radiatif à grande longueur d’onde ou à ondes courtes dans la cabine des plantes.
· Effets de la cabine des plantes sur le transfert convectif de chaleur.
· Évapotranspiration depuis la terre et les plantes.
· Conduction thermique (et stockage de chaleur) dans la couche de terre.

La possibilité de suivre les propriétés thermiques dépendantes de l’humidité n’est pas encore mise en œuvre en raison de problèmes de stabilité dans le procédé de FTC. Cette capacité est cependant en cours de développement en vue d’être utilisée avec le procédé de solution de différence finie disponible dans EnergyPlus à partir de la version 2. Sous la forme mise en œuvre dans EnergyPlus, le module de toiture végétalisée permet à l’utilisateur de préciser une « toiture écologique » comme couche externe d’une construction de toiture. L’utilisateur peut ensuite spécifier différents aspects de la construction de toiture végétalisée notamment la profondeur du support en développement, les propriétés thermiques, la densité de la cabine des plantes, la hauteur des plantes, la conductivité stomatique (capacité à transpirer l’humidité) et les conditions d’humidité de la terre (irrigation comprise).

La formule du modèle contient les éléments suivants :

· Niveau d’humidité simplifié permettant le transport des précipitations, de l’irrigation et de l’humidité entre deux couches de terre (zone supérieure et zone des racines).
· Bilan énergétique de la cabine des plantes et de la terre basé sur les modèles de végétation FASST de l’Army Corps of Engineers (Frankenstein et Koenig), faisant largement appel à BATS (Dickenson et al.) et SiB (Sellers et al.).
· Les équations de température du feuillage (Tf) et de la surface de la terre (Tg) sont résolues simultanément à chaque pas de calcul en inversant la FTC afin d’extraire les informations de flux thermique pour le calcul du bilan énergétique. Du fait de la complexité de l’analyse détaillée du bilan énergétique et des équations qui en résultent, l'ensemble est résumé ici. Le lecteur intéressé est invité à se reporter à la documentation FASST citée ici pour connaître toutes les informations de développement. Le résultat final est un ensemble de deux équations simultanées pour la température (une pour la surface de la terre et l’autre pour le feuillage).

Description du modèle de toiture végétalisée

De même qu’avec une toiture classique, le bilan énergétique d’une toiture végétalisée est dominé par l’effet de serre du soleil. Ce rayonnement solaire est équilibré par le flux thermique sensible (convection) et le flux thermique latent (évaporation) de la terre et des surfaces des plantes associés à la conduction de chaleur dans le substrat de la terre. Ce bilan énergétique est illustré dans le diagramme ci-dessous. Les variables introduites dans cette figure sont définies dans le Document d’ingénierie d’EnergyPlus.

Bilan énergétique d’une toiture végétalisée

L’analyse du bilan énergétique suit le modèle FASST (Fast All Season Soil Strength) développé par Frankenstein et Koenig pour l’US Army Corps of Engineers. FASST a été développé, en partie, pour déterminer la capacité des terres à supporter des véhicules habités ou non ainsi que les mouvements des personnels. Toutefois, pour accomplir ceci, FASST assure le suivi du bilan énergétique et du niveau d’humidité (notamment sous forme de glace et de neige) dans une terre végétalisée. Il s’agit d’un modèle unidimensionnel s’appuyant largement sur d’autres modèles de cabines de plantes dont BATS (Dickinson et al.) et SiB (Sellers et al.). FASST est mis en œuvre dans EnergyPlus avec quelques modifications afin d’être adapté à une utilisation avec une couche de terre relativement fine.

DONNÉES DE TOITURE VÉGÉTALISÉE

Hauteur des plantes

Hauteur moyenne des plantes sur la toiture végétalisée.

Index de surface du feuillage

Surface de feuillage prévue par unité de surface du sol. Il s’agit d’un nombre sans dimensions compris entre 0,001 et 5. Le tableau ci-dessous donne des valeurs types de cet index.

Le tableau ci-dessous est directement tiré de Global Leaf Area Index Data from Field Measurements, 1932-2000

Le tableau ci-dessous est tiré de la thèse de Chen Yu intitulée The intervention of plants in the conflicts between buildings and climate - A case study in Singapore

Plant description | Mean Leaf Area Index (LAI) | Picture
"White flowers, spider lily" | 3.07 |
"Pink flowers" | 4.95 |
"Yellow green leaves" | 3.75 |
"Dark green long blades of leaves/grass" | 5.82 |
"Pinkish red flowers" | 2.44 |
"Fern-like" | 6.59 |
"Palm tree-like" | 4.41 |
"White flowers with yellow center" | 3.21 |
"Small yellow green leaves" | 4.08 |
"Long big leaves" | 5.28 |
"Orange stems and leaves for those which are taller" | 2.15 |
"No special features" | 3.32 |
"Light green edges with dark green center leave blades" | 5.83 |
"Red yellow tulip like flowers" | 3.04 |
"Large red leaves" | 2.33 |
"Dark green leaf blades" | ~0 |
Tree | 1.69 |
Palm tree | 2.37 |

Réflexion du feuillage

Fraction du rayonnement solaire incident réfléchi par les surfaces de chaque feuille. Le rayonnement solaire inclut le spectre visible ainsi que les longueurs d’onde infrarouges et ultraviolettes. Les valeurs de ce champ doivent être comprises entre 0,1 et 0,4.

Émissivité du feuillage

Ratio entre l’émission de chaleur provenant de la surface des feuilles et celle provenant d’un corps noir idéal à la même température. Ce paramètre est utilisé pour le calcul de l’échange radiant de longueur d’onde longue à la surface des feuilles. Les valeurs de ce champ doivent être comprises entre 0,8 et 1 (cette dernière valeur représentant les conditions de « corps noir »).

Résistance stomatique minimale

Résistance des plantes au transport d’humidité. Cette résistance se calcule en s/m. Les plantes présentant des valeurs faibles de résistance stomatique offrent des taux d’évapotranspiration plus élevés que les plantes présentant une résistance forte. Les valeurs de ce champ doivent être comprises entre 50 et 300.

Contenu volumétrique maximal d’humidité de la couche de terre (saturation)

Le contenu volumétrique maximal d’humidité de la terre dépend des propriétés de la terre et plus particulièrement de la porosité.

Contenu volumétrique (résiduel) minimal d’humidité de la couche de terre

Il s’agit du contenu volumétrique d’humidité le plus bas possible de la couche de terre.

Contenu volumétrique initial d’humidité de la couche de terre

Il s’agit du contenu volumétrique d’humidité de la couche de terre au début de la simulation. Le contenu d’humidité est mis à jour pendant la simulation en fonction de l’évaporation à la surface, de l’irrigation et des précipitations.


Carbone incorporé

You can enter data on the embodied carbon that is associated with the material. This definition for embodied energy is provided on the Bath ICE website:

Embodied energy may be taken as the total primary energy consumed during resource extraction, transportation, manufacturing and fabrication of a product... to separate it from operational impacts.

Likewise embodied carbon is the carbon released in the above processes. It has become common practice to specify the embodied carbon as ‘Cradle to Gate’, which includes all carbon until the product leaves the factory gate. The final boundary condition is ‘Cradle to Site’, which includes all of the carbon emitted until the product has reached the point of use (i.e. the building site).

Embodied carbon available

If embodied carbon data is available for the material then this check box should to ticked.

Embodied carbon

Enter the amount of embodied carbon associated with the material. When using SI units, the units are kgCO2/kg.

Conversion factor name

Enter the name of the conversion factor as defined in the source documentation. This can be used to help you to trace the conversion factor back within the source database.

Source

The source of the data in text form. Much of the data provided by DesignBuilder is derived from the Bath ICE database.

Assumption / factor boundary

Typically embodied energy is defined as the carbon emitted into the atmosphere in order to mine, process and produce the material. Some common definitions are:

· Cradle to Gate - the carbon emitted to bring the material to the factory gate (but not to transport it to the building site)
· Cradle to Site - as above but additionally includes consideration of transport from factory to the building site.

Equivalent carbon available

If data on equivalent carbon is available then check this box.

Equivalent carbon

Equivalent carbon is similar to Embodied carbon (above) but also includes the effects of other greenhouse gases so as to provide an equivalent amount of CO2 that would cause the same amount of global warming as the actual greenhouse gases (which may include sulphur dioxide, methane etc) emitted by the processes involved in production of the material.

EMBODIED CARBON REPORT

Material, construction and glazing inventories and embodied carbon reports are included on the Cost and Carbon screen and in the CSV report file.


Matériaux à changement de phase

Phase Change tab on Materials Dialog.

Phase Change Materials (PCMs) are often impregnated into gypsum board, plaster, concrete or other materials in order to increase the thermal storage capacity of ceilings, walls and floors. Some PCM manufactures also provide mats of pure PCM "pockets" which can be included as layers within constructions.

Example of PCM Mat

By completing a transition between solid and liquid phases PCMs can absorb large quantities of latent heat. The high latent heat storage capacity of these materials works to effectively increase thermal mass which tends to moderate interior temperatures and improve comfort conditions. PCMs are frequently used to reduce the need for mechanical cooling, peak load shifting and improving solar energy utilisation.

DesignBuilder allows you to enter manufacturers phase change properties in the form of a temperature - enthalpy curve on the Phase change tab of the Materials dialog. Some default PCMs are provided with the materials database that comes with DesignBuilder.

PHASE CHANGE PROPERTIES

Phase change material

When the Phase change material check box is selected, this material is simulated as having the following temperature dependent material properties.

Temperature coefficient for thermal conductivity

This field is used to enter the temperature dependent coefficient for thermal conductivity of the material. Units for this parameter are W/m-K2. This is the thermal conductivity change per unit temperature excursion from 20°C. The conductivity value at 20°C is the one specified with the basic material properties of the regular material specified in the name field. The thermal conductivity is obtained from:

k = ko + k1(Ti - 20)

where:

ko is the 20°C value of Thermal conductivity entered on the Material properties tab of the Materials dialog.

k1 is the change in conductivity per degree temperature difference from 20°C (this field).

TEMPERATURE-ENTHALPY CURVES

The temperature – enthalpy set of inputs specify a two column tabular temperature-enthalpy function for the basic material. Sixteen pairs can be specified. Specify only the number of pairs necessary. The tabular function must cover the entire temperature range that will be seen by the material in the simulation. It is suggested that the function start at a low temperature (-20°C is typical), and extend to 100°C. Note that the function has no negative slopes and the lowest slope that will occur is the base material specific heat. Enthalpy contributions of the phase change are always added to the enthalpy that would result from a constant specific heat base material. Examples of simple generic enthalpy temperature function and also manufacturers data is shown below.

Generic Data from EnergyPlus

Example of Manufacturers PCM Data

Number of points on the curve

Select a number from 1 to 16. The number of points selected here will determine the number of points available for data entry below.

Temperature x

This field is used to specify the temperature of the temperature-enthalpy function for the material. Units are °C or °F.

Enthalpy x

This field specifies the enthalpy that corresponds to the previous temperature of the temperature-enthalpy function. Units are J/kg or Btu/lb.

SOLUTION ALGORITHM

Important note: The Finite Difference solution algorithm must be used to include the effect of material phase change properties in simulations. If you instead use the CTF algorithm the material will behave as if its PCM option were not selected. Note also that the CTF solution algorithm is the only option available for Heating and Cooling design so the phase change effect of the material will not be seen in these calculations. An error message to this effect will be generated for PCM simulations where the CTF solution method is selected.

Tip: With Learning mode active, the Info panel for the Phase change tab includes a link to load a set of default simulation properties recommended for PCM analyses.

DropDownClosed Recommended simulation parameters for PCM

Timestep | 12 (higher values should increase accuracy at the expense of longer simulation times)
Solution algorithm | 2-Finite difference
Difference scheme | 1-Fully implicit first order
Space discretisation constant | 3
Relaxation factor | 1
Inside face surface temperature convergence criteria | 0.01 (lower values should increase accuracy at the expense of longer simulation times)


Vitres

Les composants de vitre contiennent des données sur les propriétés thermiques, solaires, visibles et infrarouges des vitres de fenêtre individuelles.

Sachez que le panneau d’informations situé sur la droite de la boîte de dialogue contient des informations sur les conventions de dénomination utilisées avec les données de vitrage EnergyPlus.

La boîte de dialogue Vitre contient cinq onglets :

· Général
· Thermique
· Solaire
· Visible
· Infrarouge
· Données spectrales

Remarque : DesignBuilder fourni une option pour charger les données d'une vitre directement d'un fichier mdb WINDOW6 grâce à un lien dans le panneau Info.

Vous pouvez accéder aux données des composants de vitre :

· depuis l’onglet Composants de l’écran d’ouverture (pour afficher/modifier les composants de la bibliothèque si aucun fichier n’est ouvert).
· depuis l’onglet Composants du panneau du navigateur (pour afficher/modifier les composants du modèle si un fichier est ouvert).
· en cliquant sur le bouton Editer au moment de la sélection des vitres dans une liste.


Général

Vitres - Général

Onglet Général de la boîte de dialogue Vitres

Saisissez le nom, la description et la catégorie de la vitre. Saisissez également la source des données.

Type de données

Le type de données vous permet de définir si la vitre a des données de transmission et de réflexion solaire sous forme spectrale ou de bande. Les options sont les suivantes :

· 1-Bande : les données de transmission et de réflexion sont des moyennes sur toutes les longueurs d’onde.
· 2-Spectrale : option la plus précise où les données de transmission et de réflexion solaire sont définies pour un intervalle de longueur d’onde entre 0,1 et 4 microns sur l’onglet Données spectrales de la boîte de dialogue.

Données spectrales

Dans la mesure du possible, il est recommandé d’utiliser des vitres avec des données spectrales définies car les calculs effectués dans EnergyPlus représentent de manière plus précise la façon dont la transmission solaire change en fonction de la longueur d’onde. Notamment, les résultats des systèmes de vitrage utilisant des données spectrales peuvent être beaucoup plus précis par rapport aux données de bande équivalentes pour les vitres aux revêtements sélectifs, par ex. le verre à faible émissivité.

Base de données internationale de vitrages (IGDB)

L’IGDB est une base de données internationale complète répertoriant les couches de vitrage. Elle a été compilée par le NFRC et proposée par le biais des logiciels d’analyse de fenêtrage spécialisés WINDOW et OPTICS fournis par LBNL. L’IGDB contient, entre autres choses, les données spectrales détaillées d’environ 2 500 produits de vitrage fabriqués partout dans le monde.


Données thermiques

Onglet Données thermiques de la boîte de dialogue Vitres

Épaisseur

Saisissez l’épaisseur de la vitre.

Conductivité thermique

Ce champ est utilisé pour saisir la conductivité thermique de la couche de matériau. La conductivité thermique doit être supérieure à zéro.


Données solaires

Ces données ne sont pas utilisées dans les simulations lorsque le type de données est 2-Spectrale, mais sont tout de même affichées car elles apportent une vue d’ensemble des moyennes spectrales de la transmission et de la réflexion solaire.

Pour les verres sans revêtement, lorsque des propriétés optiques autres (épaisseur, indice de réfraction solaire du visible et coefficient d’extinction solaire du visible) sont disponibles, elles peuvent être converties en valeurs équivalentes de transmission et réflexion solaire du visible à l’aide des équations données dans la section « Conversion from Alternative Specification of Glass Optical Properties » de la documentation EnergyPlus.

Transmission solaire

Transmission solaire à incidence perpendiculaire moyenne sur le spectre solaire.

Facteur de réflexion solaire

Propriétés de réflexion solaire intérieure (arrière) et extérieure (avant) de la vitre à incidence perpendiculaire moyenne sur le spectre solaire.

Remarque : pour les verres sans revêtement, lorsque des propriétés optiques autres (épaisseur, indice de réfraction solaire et coefficient d’extinction solaire) sont disponibles, elles peuvent être converties en valeurs équivalentes de transmission et réflexion solaire à l’aide des équations données dans la section « Conversion from Alternative Specification of Glass Optical Properties » de la documentation EnergyPlus.


Données visibles

Onglet Données visibles de la boîte de dialogue Vitres

Pour les verres sans revêtement, lorsque des propriétés optiques autres (épaisseur, indice de réfraction solaire du visible et coefficient d’extinction solaire du visible) sont disponibles, elles peuvent être converties en valeurs équivalentes de transmission et réflexion solaire du visible à l’aide des équations données dans la section « Conversion from Alternative Specification of Glass Optical Properties » de la documentation EnergyPlus.

Transmission du rayonnement visible

Transmission du rayonnement visible à incidence perpendiculaire moyenne sur le spectre solaire et pondérée par la réponse de l’œil humain.

Facteur de réflexion solaire du rayonnement visible

Propriétés de réflexion solaire du rayonnement visible intérieure (arrière) et extérieure (avant) de la vitre à incidence perpendiculaire moyenne sur le spectre solaire et pondérées par la réponse de l’œil humain.


Données infrarouges

Onglet Infrarouge de la boîte de dialogue Vitres

Transmission des ondes longues

Transmission des ondes longues à incidence perpendiculaire.

Remarque: malgré qu'EnergyPlus permet d'entrer différentes fractions (entre 0 et 1) de transmission, la seul valeur admissible par les calculs est 0, c'est pour cette raison que l'option est maintenant fixée à zéro.

Émissivité

Saisissez les propriétés d’émissivité hémisphérique intérieure (arrière) et extérieure (avant) de la vitre.

Remarque: l'émissivité est 1 moins la réflexion d'infra rouge.


Données spectrales

Onglet Données spectrales de la boîte de dialogue Vitres

Les données de transmission et de réflexion solaire sont saisies pour un intervalle de longueurs d’onde comprises entre 0,1 et 4 microns.

Ces données sont généralement extraites de l’IGDB (base de données internationale de vitrages) et fournies par DesignBuilder.

Les données sont organisées dans un tableau séparé par des virgules avec une ligne unique par longueur d’onde, chaque ligne possédant 4 colonnes :

1.Longueur d’onde (microns)

2.Transmission solaire (Tsol)

3.Réflexion solaire, avant (Rsol1)

4.Réflexion solaire, arrière (Rsol2)

La capture ci-après illustre un exemple.

Remarque : en raison du grand volume de données impliquées, les données spectrales sont uniquement stockées dans la bibliothèque et non pas dans le modèle. DesignBuilder utilise ces données de la bibliothèque dans les simulations et les écrans d’affichage. Ainsi, toutes les modifications apportées aux données spectrales à l’ouverture d’un fichier restent sans effet.


Conversion des proprietés optiques du vitrage

Conversion from Glass Optical Properties Specified as Index of Refraction and Transmittance at Normal Incidence

The optical properties of uncoated glass are sometimes specified by index of refraction, n, and transmittance at normal incidence, T. The following equations show how to convert from this set of values to the transmittance and reflectance values required by DesignBuilder and EnergyPlus. These equations apply only to uncoated glass, and can be used to convert either spectral-average solar properties or spectral-average visible properties (in general, n and T are different for the solar and visible). Note that since the glass is uncoated, the front and back reflectances are the same and equal to the R that is solved for in the following equations.

Given n and T, find R:


Chargez données de WINDOW6

Accessed from the Panes Dialog

DesignBuilder provides an option to load Glass data directly from a WINDOW6 mdb file into the current Pane dataset. The option is accessed either from the Import button at the bottom of the Panes dialog , or when using Learning mode, from a link on the Info panel. When selecting the Import option you will be prompted for the name of the mdb file containing the data to be loaded. Having selected the mdb filename a list of the Glass types is presented as shown in the screenshot below.

Select the Glass type to be imported by clicking on the appropriate row of data and pressing the OK button. All Glass data supported by DesignBuilder, including spectral data, will be loaded from the database into the currently open Pane dialog.

Data is grouped by Manufacturer by default but other column headers can be selected as the grouping category instead by dragging the existing group header back to the column header row and dragging the new grouping column category header to the group box. The screenshot below shows the data grouped by the IGDB version number (when the product was introduced) instead.

Buttons are provided to the right of the screen to allow you to expand or collapse all of the group headings.

You can sort the data by any column by clicking on the appropriate column header. Click again to toggle between ascending and descending sort order.

IMPORTING NEW IGDB DATA

DesignBuilder is supplied with the latest IGDB (International Glazing Database) data, but sometimes new IGDB data not yet provided in DesignBuilder is made available. The most up to date IGDB data can be downloaded in the form of a database. This database can be imported to a WINDOW6 mdb file where it can be accessed from DesignBuilder as described above.

Note: There is no direct way to import data directly the IGDB database. The data must be imported as a 2-stage process: IGDB to WINDOW6 then WINDOW6 to DesignBuilder.


Plannings

Les plannings sont utilisés dans DesignBuilder pour définir les éléments suivants :

· Heures d’occupation
· Équipement, éclairage, fonctionnement CVC
· Consignes de température de chauffage et de climatisation
· Transparence des blocs composants (habituellement saisonnière)

Outre leur utilisation dans la définition de la transparence des blocs composants, les plannings sont uniquement utilisés dans les simulations lorsque l’option de modèle Calendrier est définie sur Plannings.

Vous pouvez définir les plannings selon les deux types suivants :

· Plannings 7/12 - chaque jour de la semaine et chaque mois de l’année possèdent une variation quotidienne unique définie à l’aide de profils.
· Plannings compacts - définition plus souple à l’aide du format de données texte Schedule:Compact d’EnergyPlus.
· Plannings quotidien - type spécial de planning définissant le profil pour un jour unique. Utilisé pour définir le multiplicateur du jour de dimensionnement été.

Utilisez la liste déroulante Type de planning de la boîte de dialogue Plannings pour effectuer votre sélection.

Cliquez ici pour plus d’informations sur la définition du planning de consignes de température.

Vous pouvez accéder aux données des plannings :

· depuis l’onglet Composants de l’écran d’ouverture (pour afficher/modifier les composants de la bibliothèque si aucun fichier n’est ouvert).
· depuis l’onglet Composants du panneau du navigateur (pour afficher/modifier les composants du modèle si un fichier est ouvert).
· en double-cliquant sur l’icône des plannings dans les données de modélisation.
· en cliquant sur le bouton Editer au moment de la sélection des plannings dans une liste.


Plannings 7/12 : définition à l’aide de profils

Onglet Général de la boîte de dialogue Plannings

Les plannings 7/12 référencent des profils, un pour chaque jour de la semaine et chaque mois de l’année (d’où 7/12).

Vous pouvez sélectionner plusieurs lignes (mois) ou colonnes (jours) et modifier les données en cliquant sur le lien Edition des cellules sélectionnées du panneau d’informations.

De la même façon, vous pouvez sélectionner des profils individuels en cliquant sur la cellule appropriée puis sur Edition des cellules sélectionnées.

Jours de dimensionnement

Les simulations des jours de dimensionnement d’hiver et d’été sont effectuées en cas de besoin pour l’autodimensionnement des équipements de chauffage et de climatisation avant une simulation CVC compacte.

Méthode de définition du jour de dimensionnement

Avec les plannings 7/12, il existe deux moyens de définir la sortie des plannings pendant les simulations de jour de dimensionnement d’hiver suivantes :

1. Valeurs par défaut d’usage final

Lorsque cette option est sélectionnée vous devez définir l'usage voulu pour le planning en utilisant les options ci-dessous. DesignBuilder contrôle si le planning est actif pendant le dimensionnement de chauffage en utilisant les options de l'onglet Conception Chauffage de la fenêtre de dialogue des options du modèle :

· Général - inclus les plannings d'usage général dans les calculs d'autodimensionnement de chauffage de CVC Compact.
· Occupation - défini l'occupation
· Éclairage - planning à utiliser pour l'éclairage
· Equipment - défini le fonctionnement des équipements
· Chauffage - défini le fonctionnement des équipements de chauffage
· Climatisation - défini le fonctionnement des équipements de climatisation
· CVC - défini le fonctionnement des équipements de CVC
· Ventilation naturelle - défini l'ouverture des fenêtres et/ou le flux d'air en ventilation naturelle
· ECS - défini le fonctionnement des équipements d'eau chaude sanitaire.

Appliquez le comportement de la catégorie sélectionnée, tel que défini dans les options du modèle au niveau de l’onglet Conception de chauffage.

Dans ce cas, pour le dimensionnement d’été, le profil du mercredi est utilisé. Si le mercredi n’est pas un bon choix pour l’autodimensionnement d’été, vous pouvez définir le profil explicitement à l’aide de la méthode de définition de jour de dimensionnement des profils.

Attention : Ce système de catégorie peut être confus et a entraîner un certain nombre de questions sur le support DesignBuilder. Nous vous recommandons d'utiliser l'option 2-Profils ou les plannings compacts.

2. Profils

Définissez le fonctionnement du jour de dimensionnement de chauffage et de climatisation en tant que profil. Cette option est plus souple et plus claire que l’option Valeurs par défaut d’usage final, mais peut être un peu plus longue à configurer.

· Profil de jour de dimensionnement de chauffage : profil définissant la sortie des plannings pendant le jour d’autodimensionnement du chauffage.
· Profil de jour de dimensionnement de refroidissement : profil définissant la sortie des plannings pendant le jour d’autodimensionnement de la climatisation.

Remarque importante : Lorsque vous paramétrez les plannings, qui seront utilisés dans les simulations en CVC Compact ou Détaillé, il est important de considérer si le planning sera actif ou inactif pendant les simulations de dimensionnement chauffage ou climatisation pour les équipements indiqué sur autosize. Généralement les apports internes doivent être exclus du dimensionnement chauffage. Vous devez donc vérifier que vous avez sélectionnez le planning Off pour le profil de jour de dimensionnement de chauffage.

Conseil : Il est important d'utiliser des plannings différents pour les différents types. Par exemple n'utilisez pas le même planning pour les apports internes et pour le système de chauffage, car le chauffage doit être actif pendant le jour de dimensionnement de chauffage et les apports ne doivent pas.

Variations hebdomadaires et mensuelles

D’autres outils sont disponibles pour la sélection/désélection et la configuration rapides des données de plannings :

• Sélectionner tous les jours de la semaine

• Sélectionner tous les week-ends

• Définir tous les week-ends sur Off (inactif)

• Sélectionner tout

• Désélectionner tout

Voir également Plannings compacts EnergyPlus.


Plannings compacts

Onglet Général de la boîte de dialogue Plannings

Les plannings compacts sont définis à l’aide d’une version légèrement modifiée du format Schedule:Compact d’EnergyPlus présenté ci-après.

À l’aide de la définition de planning compact, toutes les fonctions des composants de planning sont accessibles par une seule et même commande.

Chaque planning compact doit couvrir tous les jours d’une année et doit posséder des valeurs pour les 24 heures et toutes les valeurs de tous les types de jours.

Nom

Ce champ est destiné à votre usage personnel. DesignBuilder le remplace par le nom du planning lors de la génération des données pour EnergyPlus.

Type de planning

Le type de planning doit généralement être Fraction, même pour les plannings devant être utilisés pour la définition d’une consigne de température.

Vous pouvez choisir Any Number (tout nombre) pour saisir des valeurs supérieures à 1, mais n’oubliez pas les points suivants :

• Les valeurs de gain maximales (par ex. pers/m2) sont multipliées par les valeurs du planning pour obtenir la valeur réelle à utiliser à chaque pas de calcul de la simulation. Ainsi, si vous saisissez des valeurs de planning élevées, la valeur maximale réelle de la simulation sera supérieure à la valeur « maximale » saisie dans la base de données. Ceci ne pose aucun problème particulier, mais un possible souci car si l’interface de DesignBuilder indique que la densité d’occupation maximale est, par exemple, de 0,1 pers/m2, mais que le planning possède des valeurs > 1, les résultats de la simulation apparaîtront, de prime abord, incorrects. Si vous revenez au modèle six mois plus tard, vous en aurez peut-être oublié la raison.

• Les plannings de consignes de température doivent uniquement posséder les valeurs 0, 0,5 ou 1.

Pour plus de clarté, nous recommandons donc d’utiliser les plannings compacts Fraction.

Ensemble de champs (Through, For, Interpolate, Until, Value)

Chaque planning compact doit contenir les éléments Through (date), For (type de jours), Interpolate (facultatif), Until (heure de la journée) et Value.

Champ : Through

Ce champ commence par Through: et contient la date de fin de la période du planning.

Vous pouvez définir plusieurs périodes de plannings de cette façon, par exemple pour définir des variations saisonnières. En cas d’absence de variations saisonnières, saisissez : Through: 31 Dec, pour indiquer que les données qui suivent s’appliquent à ’intégralité de l’année.

Remarque 1 : Tous les plannings compact doivent couvrir tous les jours de l'année et toutes les heures de la journée et tous les types de jours.

Remarque 2 : Les dates dans le champ Through doivent commencer au début de l'année et finir à la fin de l'année.

Remarque 3 : Seules les combinaisons Mois-Jour sont autorisées pour ce champ.

Champ : For

Ce champ commence par For: et contient les jours applicables. Plusieurs choix peuvent être combinés sur la ligne.

Les choix sont les suivants (mot anglais uniquement à utiliser :

• Weekdays - Jours de la semaine

• Weekends - Samedis et dimanches

• Holidays - Vacances

• AllDays - Tous les jours

• SummerDesignDay - Journée de dimensionnement d'été

• WinterDesignDay - Journée de dimensionnement d'hiver

• Sunday - Dimanche

• Monday - Lundi

• Tuesday - Mardi

• Wednesday - Mercredi

• Thursday - Jeudi

• Friday - Vendredi

• Saturday - Samedi

• Custom Day1 - Jour personnalisé 1

• CustomDay2 - Jour personnalisé 2

Dans les champs suivant la première occurrence de For, vous pouvez également utiliser AllOtherDays (Tous les autres types de jour).

Remarque : EnergyPlus possède une limite de longueur de ligne d’environ 60 caractères. Ainsi, les lignes telles que :For: Weekdays SummerDesignDay WinterDesignDay Weekends Holidays AllOtherDays,doivent être modifiées comme suit :For: AllDays

Champ : Interpolate (en option)

Les valeurs de plannings sont entrées dans la simulation à chaque pas de calcul de zone.

Il existe donc une possibilité d’interpolation depuis les entrées utilisées dans cet objet vers la valeur utilisée dans la simulation.

Ce champ, s’il est utilisé, commence par Interpolate: et contient le mot Yes ou No.

Champ : Until

Ce champ contient l’heure de fin des jours et du planning journalier actuels en cours de définition.

Les données doivent représenter le temps d’horloge (standard) au format HH:MM au format d’horloge 24 heures (c’est-à-dire à partir de 13:00). Sachez que Until: 7:00 inclut toutes les heures jusqu’à 07:00 (du matin).

L’heure est suivie d’une virgule et de la valeur que le planning prend jusqu’à l’heure indiquée. Consultez la remarque ci-avant pour plus d’informations sur les valeurs habituelles.

Vous devez généralement saisir des valeurs comprises entre zéro et 1.

Champ : Value

Enfin, le champ Value correspond à la valeur du planning pour l’intervalle de temps spécifié.

Remarque : vous pouvez utiliser 0 pour les plannings compacts de type Température pour indiquer que le système de chauffage/climatisation est éteint pendant la période spécifiée. Consultez l’exemple 2 ci-après.

Exemple 1 : planning de fonctionnement

SCHEDULE:COMPACT

Office_CellOff_Light,

Fraction,

Through: 31 Dec,

For: Weekdays SummerDesignDay WinterDesignDay,

Until: 07:00, 0,

Until: 19:00, 1,

Until: 24:00, 0,

For: Weekends,

Until: 24:00, 0,

For: Holidays AllOtherDays,

Until: 24:00, 0;

Ce planning est destiné à décrire le fonctionnement de l’éclairage d’un bureau. Il indique les points suivant :

• Le planning est une fraction (0-1).

• Il n’y a pas de variation saisonnière.

• Les jours de semaine et les jours de dimensionnement de climatisation et de chauffage, le planning est 1 (c’est-à-dire activé) entre 7 h et 19 h et 0 (c'est-à-dire désactivé) aux autres heures.

• Les week-ends, vacances et tous les autres jours, le planning est désactivé.

Remarque importante sur les jours de dimensionnement été et hiver. Une erreur courante est d'inclure par inadvertance les apports internes dans l'occupation, la bureautique ou l'éclairage pour le jour de dimensionnement hiver. Ceci entraîne un sous-dimensionnement du système de chauffage. La règle générale est de ne pas inclure tous les apports internes dans le dimensionnement chauffage. Ceci est effectué comme montré dans l'exemple 1 ci-dessus, en utilisant une valeur à 0 pour le WinterDesignDay.

Exemple 2 : planning de consignes de température

SCHEDULE:COMPACT

Bedroom_Cool,

Temperature,

Through: 31 Dec,

For: Weekdays SummerDesignDay WinterDesignDay,

Until: 05:00, 0.5,

Until: 09:00, 1,

Until: 17:00, 0.5,

Until: 24:00, 1,

For: Weekends,

Until: 05:00, 0.5,

Until: 24:00, 1,

For: Holidays AllOtherDays,

Until: 24:00, 0;

Ce planning est destiné à décrire les consignes et les limites de température de climatisation dans une chambre. Il indique les points suivants :

• Le planning est une température (degC).

• Il n’y a pas de variation saisonnière.

• Les jours de semaine et les jours de dimensionnement de climatisation et de chauffage, les données de consignes de température principales (onglet Activité) sont utilisées entre 5 h et 9 h ainsi qu’entre 17 h et minuit. La climatisation fonctionne aux données de consignes de température limite pour toutes les autres heures de ces jours.

• Les week-ends, la consigne de climatisation est la consigne de température principale entre 5 h et minuit. La climatisation fonctionne aux données de consignes de température limite pour toutes les autres heures de ces jours.

• Les vacances et tous les autres jours, la climatisation est désactivée.

Plus d’informations sur les plannings de consignes de température.


Plannings quotidien

General tab on Schedules Dialog.

Day schedules are a special type of schedule covering only a single day. They have format similar to that of Compact schedules but because they only cover one day they don't include Through: and For: statements as shown below.

Schedule:Day:Interval,

Daily range multipliers for Design Days,

Any Number,

Yes

Until: 1:00, 0.88 ,

Until: 2:00, 0.92,

Until: 3:00, 0.95,

Until: 4:00, 0.98,

Until: 5:00, 1.00,

Until: 6:00, 0.98,

Until: 7:00, 0.91,

Until: 8:00, 0.74,

Until: 9:00, 0.55,

Until: 10:00, 0.38,

Until: 11:00, 0.23,

Until: 12:00, 0.13,

Until: 13:00, 0.05,

Until: 14:00, 0.00,

Until: 15:00, 0.00,

Until: 16:00, 0.06,

Until: 17:00, 0.14,

Until: 18:00, 0.24,

Until: 19:00, 0.39,

Until: 20:00, 0.50,

Until: 21:00, 0.59,

Until: 22:00, 0.68,

Until: 23:00, 0.75,

Until: 24:00, 0.82;

The syntax of Day schedule data is not checked by DesignBuilder in the same way as it is for Compact schedules, so it is important to check the data carefully before pressing OK on the Schedules dialog.

Day schedules are only used for defining Range multipliers in cooling design data.


Définition de plannings de température de consigne

OPTION DE MODÈLE DE CALENDRIER PLANNINGS

Le fonctionnement des équipements de chauffage et de climatisation est défini par la sélection d’un planning sous les titres Chauffage, Climatisation et Fonctionnement de l’onglet CVC.

Ces plannings sont utilisés pour générer les plannings de disponibilité du chauffage/de la climatisation ainsi que les plannings de consignes de température utilisés dans les simulations.

Les valeurs de planning supérieures à 0,5 indiquent que le système est en fonctionnement plein et contrôle la température par rapport à la consigne principale de chauffage/climatisation ; les valeurs comprises entre 0 et 0,5 indiquent que l’équipement est en mode limite ; les valeurs égales à 0 indiquent que l’équipement est éteint. Consultez le tableau ci-après.

Valeur | Fonctionnement de l’équipement de chauffage/climatisation
0 | L’équipement est éteint.
> 0,5 | L’équipement est contrôlé à l’aide des données de consignes de température principales (onglet Activité).
0 < Valeur <= 0,5 | L’équipement est contrôlé à l’aide des données de consignes de température limites (onglet Activité).

Remarques :
1. Dans le cadre de l’utilisation de Plannings 7/12, pour 0,5, comprenez 50 %, etc.
2. Si vous utilisez des profils 2-Période unique avec les Plannings 7/12 pour générer des consignes de température, les périodes correspondant à « désactivé » sont modélisées à l’aide de températures limites, c’est-à-dire que le système n’est pas éteint. Si vous souhaitez éteindre le système en dehors des heures principales de chauffage/climatisation, utilisez le type de profil 3-Personnalisé.
3. Si la définition de la température limite ne semble pas affecter les résultats, ceci peut être dû au fait que le planning de fonctionnement du chauffage/de la climatisation sélectionné utilise uniquement 0 et 1 et non pas la valeur 0,5 requise pour accéder aux températures limites (voir tableau ci-avant).

OPTION DE MODÈLE DE CALENDRIER JOURNÉE TYPE

Vous pouvez définir le fonctionnement de l’équipement de chauffage et de climatisation en saisissant des heures de début et de fin d’une Journée type ainsi qu’un fonctionnement saisonnier sous les titres Chauffage et Fonctionnement de l’onglet CVC. Ces données sont utilisées pour générer les plannings de disponibilité du chauffage/de la climatisation ainsi que le planning de consignes de température utilisé dans les simulations. L’équipement est allumé entre les heures de marche et d’arrêt (8 h et 18 h dans l’exemple ci-après). Pendant cette période, l’équipement est contrôlé par la consigne de température principale (onglet Activité). Aux autres heures et pendant les week-ends, l’équipement est contrôlé par la consigne de température limite. Pour définir les week-ends, utilisez l’onglet Activité au niveau du bâtiment sous Occupation et définissez le nombre de jours travaillés par semaine. Les données de contrôle saisonnier vous permettent de définir des heures auxquelles l’équipement est entièrement éteint. Par exemple, les données du système de chauffage présentées ci-après indiquent que le système de chauffage est allumé pendant l’hiver uniquement et éteint pendant l’été.


Planning et dimensionnement et simulations

Il est important de faire la différence entre les calculs de dimensionnement chauffage et climatisation, qui sont effectués en allant sur les écrans Conception chauffage et Conception climatisation, et l'autodimensionnement CVC lors des simulations, qui est effectué automatiquement au début des simulations EnergyPlus, lorsque vous utilisez le CVC compact ou détaillé et que les équipements CVC sont dit autosize.

Calculs de conception chauffage et climatisation

Les plannings ne sont pas utilisés pour les Calculs de conception chauffage, car ils sont basés sur un état statique, qui ne prend donc pas en compte le temps. Dans les cas où, par exemple, un taux maximal de ventilation mécanique est défini et modifié par un planning pour la simulation, le taux maximal de ventilation mécanique constant est utilisé pour le dimensionnement chauffage.

Les calculs de conception climatisation sont bien sûr dynamique, les plannings sont donc nécessaires pour ce calcul. Il est possible de sélectionner le type de jour à utiliser pour les calculs de conception climatisation au niveau de la boît de dialogue des options de calcul. Par défaut le jour type du planning compact est SummerDesignDay pour la conception climatisation. Pour les calculs de dimensionnement de froid vérifiez que le SummerDesignDay est bien renseigné sur tous les plannings CVC compact et Détaillé avant de lancer la simulation.

Autodimensionnement CVC Simulations

Dans les plannings compacts, EnergyPlus permet de spécifier les types de jour WinterDesignDay et SummerDesignDay afin de renseigner le comportement pendant l'autodimensionnement des simulations. Lorsque vous créez les plannings qui seront utilisés dans les simulations de CVC compact ou détaillé, il est important de considérer si le planning sera actif ou non pendant le dimensionnement hiver et été, car cette indication sera utilisée pour dimensionner les équipements. En particulier, les apports internes doivent être exclu pour le dimensionnement hiver pour éviter le sous-dimensionnement des équipements de chauffage.

Des conseils plus spécifiques sont donnés dans les sections plannings 7/12 et plannings compact.

Des conseils généraux sur l'autodimensionnement CVC sont donnés à la section Autodimensionnement des composants CVC.


Données météo horaires

DesignBuilder utilise le format EnergyPlus pour les données météo horaires afin de définir les conditions extérieures lors des simulations. Chaque localisation possède un fichier séparé décrivant la température extérieure, le rayonnement solaire, les conditions atmosphériques, etc. pour chaque heure de l’année à cet endroit précis. Ces ensembles de données météo horaires sont généralement des données « classiques » dérivées des observations horaires à un endroit spécifique rapportées par le service météorologique national ou un bureau de méthodologie. Voici quelques exemples de ces données classiques : TMY2 et WYEC2 aux États-Unis et au Canada et TRY (CEC 1984) en Europe. Consultez la section Données météo horaires d’EnergyPlus pour plus d’informations sur les données météo horaires en elles-mêmes. Étant donné que les données météo horaires ne sont pas toujours disponibles pour toutes les localisations, il est souvent nécessaire d’utiliser des données météo d’une localisation voisine pour représenter les conditions météo du site concerné.

Les données météo horaires de DesignBuilder ont été obtenues à partir de la section Weather (Météo) du site Web EnergyPlus et traitées à l’aide du convertisseur de données météo DesignBuilder, mais vous pouvez utiliser les données météo de votre choix tant qu’elles sont présentées dans le format adéquat.

Par convention, les données météo horaires au format EnergyPlus portent l’extension epw.

Voir aussi :

· Ajout de nouvelles données météo horaires
· Modification/conversion de données météo horaires
· Données météo horaires d’EnergyPlus

Téléchargement de données météo horaires

DesignBuilder est fourni avec une base de données météo horaires, mais les fichiers EPW d’EnergyPlus ne sont pas chargés sur votre ordinateur tant que vous n’en avez pas besoin. Ainsi, la taille du programme d’installation de DesignBuilder reste raisonnable. La première fois que vous avez besoin d’un fichier de données météo horaires, celui-ci est automatiquement téléchargé depuis le site Web de DesignBuilder dans le Répertoire des données météo de votre ordinateur. EnergyPlus peut ainsi y accéder ultérieurement pour toutes les simulations. Vous devez être connecté à Internet pour télécharger des données météo de cette manière.

Sélection de données météo horaires

Lorsque vous sélectionnez un ensemble de données météo horaires sur l’onglet Localisation au niveau du site, vous ne sélectionnez pas directement le fichier, mais plutôt un composant de données météo horaires qui fait référence au fichier réel. Grâce à ce fonctionnement, nous pouvons vous fournir une base de données météo horaires de différentes localisations sans avoir à inclure des centaines de fichiers météo horaires volumineux. Lorsque vous modifiez un composant de données météo horaires, la boîte de dialogue Données météo horaires contient deux onglets :

· Général
· Statistiques

Vous pouvez accéder aux données des prédéfinitions :

· depuis l’onglet Prédéfinitions de l'écran d'ouverture (si aucun fichier n’est ouvert).
· depuis l’onglet Prédéfinitions du panneau du navigateur (si un fichier est ouvert).
· en double-cliquant sur l’icône des prédéfinitions dans les données de modélisation.
· en cliquant sur le bouton Editer au moment de la sélection des prédéfinitions dans une liste.


Données météo horaires - Général

Données météo horaires – Général

Onglet Général de la boîte de dialogue Données météo horaires

Sélectionnez le nom du fichier de données météo horaires pour que le reste des données soit téléchargé directement depuis les fichiers .epw et .stat.

Chaque fichier possède un nom correspondant à la norme ISO d’abréviation de pays à trois lettres (par exemple CUB pour Cuba), suivi du nom de la localisation et du format source (CityUHK, CSWD, CTYW, CTZ2, CWEC, ISHRAE, IWEC, IGDG, INETI, KISR, SWEC, SWERA, TMY2 ou TMY).

Ainsi, CUB_Havana_IWEC.epw correspond au fichier météo EnergyPlus (.epw) des données IWEC (International Weather for Energy Calculations) ASHRAE pour La Havane, Cuba (CUB).

Trois fichiers sont associés à chaque localisation :

· Fichier epw : fichier météo EnergyPlus.
· Fichier stat : rapport récapitulatif des données. Les données de ce fichier sont chargées dans l’onglet Statistiques lorsqu’un fichier de données météo horaires est sélectionné.
· Fichier ddy : conditions de conception.

Remarque : les fichiers de données météo horaires et de statistiques associés se trouvent dans le Répertoire des données météo.


Données météo horaires - Statistiques

Données météo horaires – Statistiques

Onglet Statistiques de la boîte de dialogue Données météo horaires

Les statistiques affichées sont générées par l’utilitaire de conversion des données météo d’EnergyPlus.

Les données de statistiques sont utilisées pour identifier des périodes de simulation utiles.

· Mois de départ d’été et Mois de fin d’été définissent la période de simulation d’été au format mmm.
· Mois de départ d’hiver et Mois de fin d’hiver définissent la période de simulation d’hiver au format mmm.
· Semaine de chaleur extrême, début définit le premier jour de la semaine la plus chaude de l’année.
· Semaine de chaleur typique, début définit le premier jour d’une semaine d’été typique.
· Semaine de froid extrême, début définit le premier jour de la semaine la plus froide de l’année.
· Semaine de froid typique, début définit le premier jour d’une semaine d’hiver typique.

Remarque : les dates de début de semaine doivent être au format mmm dd ; tout autre format génère une erreur lorsque vous cliquez sur les liens de la boîte de dialogue Options de simulation.

Ces données sont accessibles dans la boîte de dialogue Options de calcul des simulations et permettent de configurer des périodes de simulation typiques (capture d’écran de droite).


Ajout de nouvelles données météo horaires

Ajoutez des données météos horaires à la bibliothèque

Si vous avez vos propres données météo horaires, que vous souhaitez utiliser dans la simulation vous pouvez l'ajouter à la librairie, suivez les étapes ci-après :

1.Copiez le fichier .epw de données météo horaires au format EnergyPlus dans le Répertoire des données météo (Fichier > Répertoires > Données météo). Si le fichier .stat est disponible, copiez-le également à cet endroit.

2.Depuis l’écran d’ouverture, cliquez sur l’onglet Bibliothèques de composants.

3.Cliquez sur le signe + situé à gauche des données météo horaires pour ouvrir la liste des pays.

4.Sélectionnez le pays de la localisation (ou une localisation dans le pays).

5.Ajoutez un nouvel ensemble de données météo horaires en cliquant sur le signe + vert de la barre d’outils.

6.Sélectionnez le fichier EPW et saisissez les éventuelles informations supplémentaires dans la boîte de dialogue comme décrit ci-après. Sachez que la localisation et les autres statistiques sont automatiquement chargées depuis les fichiers .stat et .epw au moment de la sélection du fichier.

7.Cliquez sur OK pour enregistrer les nouvelles données météo horaires.

Voir les détails ci-dessous pour les étapes alternatives à suivre si vous ouvrez un fichier et vous souhaitez créer un réglage de nouvelles données météo horaires juste pour ce modèle.

Remarque 1 : tous les fichiers EPW de données météo horaires personnalisés sélectionnés dans votre modèle sont enregistrés avec le fichier DSB pour que le modèle puisse être utilisé sur d’autres ordinateurs sans avoir à copier manuellement les fichiers de données météo.

Remarque 2 : bien que DesignBuilder puisse être utilisé avec tous les ensembles de données EPW valides, il est fortement recommandé de traiter les données avant toute chose pour s’assurer que chaque enregistrement horaire possède l’année 2002. Ainsi, vous pouvez vous assurer que les données quotidiennes, horaires et infra-horaires générées par EnergyPlus sont correctement synchronisées avec l’affichage des graphiques dans DesignBuilder. Si l’année n’est pas définie sur 2002, les résultats ne sont pas affectés, mais l’affichage du jour de la semaine dans les graphiques de résultats de DesignBuilder l’est. Si vous ne définissez pas l’année sur 2002, les données quotidiennes, horaires et infra-horaires ne présentent pas nécessairement le jour adéquat de la semaine dans le graphique d’affichage des résultats.

Les étapes sont illustrées dans les captures d’écran ci-après.

Dans la section Données météo horaires, saisissez les détails de la localisation et sélectionnez le nom du fichier epw EnergyPlus comme illustré ci-après.

Une fois le fichier EPW sélectionné, DesignBuilder charge la latitude, la longitude et l’identifiant de station WMO.

Il recherche également le fichier .stat équivalent et, s’il est trouvé (dans le Répertoire des données météo), les données de l’onglet Statistiques sont également chargées (ci-après).

Remarque : si aucun fichier stat n’est disponible, vous devez saisir manuellement les informations au niveau de l’onglet Statistiques dans le format indiqué ci-avant. Le fichier stat est généré automatiquement par le processus de conversion des données météo horaires.

Lorsque vous cliquez sur le bouton OK, vous pouvez sélectionner ces nouvelles données météo horaires depuis :

1. l’onglet Localisation au niveau du site.
2. la boîte de dialogue d’ajout d’un nouveau site.

Ajoutez des données météo horaire au modèle

Le processus ci-avant crée un composant de données météo horaires de bibliothèque.

Si un fichier DSB est ouvert, vous pouvez appliquer un processus équivalent pour créer un composant de données météo horaires de modèle. Dans ce cas, le processus est le suivant :

1. Copiez le fichier .epw de données météo horaires au format EnergyPlus dans le Répertoire des données météo (Fichier > Répertoires > Données météo). Si le fichier .stat est disponible, copiez-le également à cet endroit.
2. Accédez au niveau du site à l’onglet Localisation, ouvrez le titre Données météo de simulation, puis cliquez sur la sélection actuelle de Données météo horaires.
3. En mode apprentissage, sélectionnez le pays de la localisation (ou une localisation dans le pays) au niveau du panneau d’informations situé sur la droite de l’écran.
4. Ajoutez un nouvel ensemble de données météo horaires en cliquant sur le signe + vert de la barre d’outils.
5. Sélectionnez le fichier EPW et saisissez les éventuelles informations supplémentaires dans la boîte de dialogue comme décrit ci-avant.
6. Cliquez sur OK pour enregistrer les nouvelles données météo horaires.

Dans ce cas, vous devez exporter les données météo horaires que vous venez de créer à partir de ce modèle et recharger le fichier DDF dans la bibliothèque si vous souhaitez utiliser les données météo dans d’autres modèles.

Si vous n'avez pas de données au format epw, alors elles peuvent être transformées dans différents formats en utilisant l'outil intégré Traducteur de données météo DesignBuilder ou si le format n'est pas supporté alors vous pouvez utiliser l'outil de traduction d'EnergyPlus qui accepte tous les formats météo. Récupérer cet outil depuis le site Internet d'EnergyPlus. La documentation peut être trouvée dans le document Périphérique de programme. Il peut être utile de contacter le support client EnergyPlus pour obtenir la météo de certains endroits particuliers étant donné leur grand nombre de contacts, ils peuvent fournir les données météo qui ne sont pas disponibles sur le site Internet.

Pré-requis des fichiers météo

Malgré qu'EnergyPlus soit très flexible sur le format des données de simulation, il y a quelques pré-requis pour les fichiers météo utilisés dans DesignBuilder:

· Chaque ligne représente une et une seule heure - une plage de temps plus petite n'est pas admissible
· Chaque fichier doit avoir précisément 8760 données, une pour chaque heure de l'année, commençant au 1er janvier et terminant au 31 décembre. L'année ne doit pas impérativement être consécutive mais idéalement être fixée à 2002

Période de simulation de plus d'une année

Dans certains cas, il peut être utile d'avoir des périodes de simulation plus longues qu'une année. Ceci est possible en utilisant des fichiers météos personnalisés. Compte tenu que DesignBuilder ne peut faire des simulations pour plus d'un an, il faudra faire deux simulations consécutives. Par exemple, pour simuler une période allant de septembre 2008 jusqu'a décembre 2009, vous pouvez créer deux fichiers météos distinct, un pour l'année 2008 et un pour l'année 2009 et ensuite faire les deux simulations séparément. Les résultats des deux simulations peuvent être joint par la suite à l'extérieur de DesignBuilder (par exemple dans un tableur).


Modification/conversion de données météo horaires

Vous pouvez utiliser la boîte de dialogue Modifier/Convertir des données météo horaires pour traiter les données météo horaires. Une telle opération peut être utile pour plusieurs raisons :

· convertir des données EPW EnergyPlus afin qu’elles soient compatibles avec les résultats de jour de la semaine de DesignBuilder pour les sorties quotidiennes, horaires et infra-horaires (définir l'année sur 2002).
· convertir les données météo existantes dans d’autres formats vers le format EnergyPlus afin de pouvoir les utiliser dans DesignBuilder.
· générer des ensembles de données météo modifiées pour effectuer des recherches sur des scénarios de changement de climat.

Conversion

Utilisez cette boîte de dialogue pour convertir des données météo depuis et vers tout un ensemble de formats de fichiers. Les formats pris en charge sont les suivants :

· Fichiers de données EnergyPlus (.epw)
· Fichiers séparés par des virgules EnergyPlus (.csv)
· Fichiers de données TMY2 (.tmy2 ou .tm2)
· Fichiers de données TMY (.tmy)
· Fichiers de données IWEC (.iwec ou .iwc)
· Fichiers de données Samson (.samson ou .dat)
· Fichiers de données WYEC2 (.wyec2 ou .wy2)
· Fichiers de données formatées DOE-2 (.fmt ou .txt)
· Fichiers de données formatées ESP-r (.esp-r ou .clm)
· Fichiers de données formatées ASCII BLAST (.blast ou .asc)

Les extensions requises sont indiquées entre parenthèses. Pour modifier/convertir un ou plusieurs fichiers :

1. Sélectionnez le répertoire contenant le ou les fichiers à l’aide de la zone de navigation située dans l’angle supérieur gauche de l’écran. Tous les fichiers de données météo pertinents sont ensuite chargés dans le tableau de gauche.
2. Cochez les fichiers à convertir.
3. Vérifiez que les options adéquates ont été définies au niveau de l’onglet Options.
4. Appuyez sur le bouton Convertir pour démarrer le processus.

Les fichiers convertis sont stockés dans le Répertoire des données météo. Pour y accéder, cliquez sur l’onglet Editer/Voir.

CONVERTING FROM OTHER FORMATS

If you have data in a format that is not supported by the DesignBuilder weather data translator there are 2 ways this can be used to generate an equivalent weather file in epw format.

1. Use the EnergyPlus custom weather data translation tool. Detailed descriptions on its use are provided in the Auxiliary Programs Guide (which is an essential guide for all epw weather data conversion/analysis. The EnergyPlus weather converter tool can be obtained by downloading the EnergyPlus software and is not supported by DesignBuilder support desk. However if you run into problems with it, you should be able to get help from the EnergyPlus support desk or forum.
2. The second option is to use an existing epw file as a template and copy columns of data across from your weather data source file using the csv spreadsheet format.

The rest of this article provides details on the second of these methods.

To translate weather data from any format follow these instructions. Note that as a starting point you will need to have the main data required by EnergyPlus stored in a csv format file or spreadsheet. The data required is:

· Air temperature
· Dew point temperature
· Relative Humidity
· Atmospheric pressure
· Global horizontal solar radiation
· Diffuse Horizontal solar radiation
· Direct normal radiation
· Wind Speed
· Wind Direction
· Cloud cover

If any of the above parameters are missing and you are unsure about how to derive them, you may wish to consider using the EnergyPlus custom weather translator instead which has built-functions to derive some missing parameters based on other equivalent data. e.g. Direct normal radiation can be derived based on known solar position and global and diffuse horizontal radiation.

If you do have all the required data in columns of a csv file then you are ready. The process is as follows:

1. To start the process, generate a template for a similar location in csv format. To do this use the weather data translation tool, selecting the 'EnergyPlus 'comma separated values' files' output option on the Options tab.
2. Load the csv file created in step 1 into a spreadsheet to use as the template.
3. In a separate spreadsheet load the new data.
4. Copy and paste the data column by column from the new data spreadsheet into the equivalent columns in template spreadsheet. A 'missing value indicator' value can be entered in any of the places EnergyPlus doesn't use the data. The 'missing value indicator' value is different for each field and details can be found in the Auxiliary Programs Guide.
5. Check that the header data at the top of the template spreadsheet is correct.
6. Ensure the year is set to 2002 in all rows.
7. Save the template as a csv file.
8. Use the weather file translator to translate the template csv file to epw format.
9. Rename the epw file as required.
10. Check that the data has been copied correctly by loading the file into DesignBuilder and clicking on the Simulation tab when at site level. You'll need to set up a new Hourly weather data component referencing the new epw file and select this first.
11. Check carefully that data output from simulations that use the new weather file makes sense. Pay particular attention to solar radiation. To do this you could check hourly incident solar radiation on a few surfaces in a model.

Note 1: If your regional settings aren't like UK/US, you could run into a couple of problems, such as the spreadsheet program changing the DataPeriods line from 1/1, 12/31 to 01-Jan -- you'd need to hand edit that before step 7

Note 2: Be aware that specific year data is not usually deemed appropriate for Energy Analysis. See this document for more information on selecting weather data:

Drury B. Crawley. 1998. "Which Weather Data Should You Use for Energy Simulations of Commercial Buildings?" in ASHRAE Transactions, pp. 498-515, Vol. 104, Pt. 2. Atlanta: ASHRAE. (PDF 197 KB) PDF: http://energyplus.gov/pdfs/bibliography/whichweatherdatashouldyouuseforenergysimulations.pdf


Données météo horaires d’EnergyPlus

Toutes les données météo horaires fournies avec DesignBuilder sont fournies par le Ministère américain de l’énergie à l’adresse suivante :

www.eere.energy.gov/buildings/energyplus/cfm/weather_data.cfm

Toutefois, comme indiqué dans la section Ajout de nouvelles données météo horaires, l’année est définie sur 2002. La plupart de ces fichiers météo sont des fichiers composés à partir de plusieurs années. Chaque mois a été sélectionné pour sa représentativité du mois concerné pour la période d’enregistrement. Il s’agit de la représentation des schémas classiques pour le mois concerné et non pas d’une moyenne. La sélection des mois est généralement basée sur la pondération de la température, de l’humidité, du vent et de l’ensoleillement. Il existe différentes pondérations, la plupart étant similaires aux données TMY2 relevées aux États-Unis dans les années 1990 :

http://rredc.nrel.gov/solar/pubs/tmy2 /

Vous pouvez trouver plus de détails sur le format de fichier dans le document EnergyPlus AuxiliaryPrograms.pdf

Données sur les changements climatiques

Vous pouvez télécharger des données météo avec les changements climatiques au format EnergyPlus :

http://centres.exeter.ac.uk/cee/prometheus/downloads.html


Profils

Les profils définissent les variations d’occupation, d’utilisation des équipements ou de température sur toute la durée d’une seule journée. Ils sont utilisés en tant que blocs dans la définition des plannings.

Il existe trois types de profils :

1. Constant : présente la même valeur sur toute la journée. Saisissez la valeur constante pour le profil.
2. Période unique : définissez la période correspondant à « activé » en définissant les heures de début et de fin du profil à l’aide de la souris. L’opération est considérée comme « désactivée » pour le reste de la journée.
3. Personnalisé : le profil est défini par un nombre d’intervalles, chacun possédant une valeur différente. Il existe deux moyens de définir des valeurs d’intervalles.

3.a.Pour modifier la valeur d’un seul intervalle (une seule barre d’histogramme), sélectionnez le haut de la barre d’histogramme et tirez vers le haut ou vers le bas avec le bouton GAUCHE de la souris.

3.b.Pour appliquer une valeur constante sur une série d’intervalles, sélectionnez le haut de la barre d’ histogramme possédant la valeur souhaitée et tirez vers la droite ou vers la gauche au-dessus des intervalles à régler avec le bouton DROIT de la souris.

La figure ci-avant est un exemple de profil personnalisé.

Vous pouvez accéder aux données des profils :

· depuis l’onglet Composants de l’écran d’ouverture (pour afficher/modifier les composants de la bibliothèque si aucun fichier n’est ouvert).
· depuis l’onglet Composants du panneau du navigateur (pour afficher/modifier les composants du modèle si un fichier est ouvert).
· en cliquant sur le bouton Editer au moment de la sélection des profils dans une liste de la boîte de dialogue Plannings.


Textures

Les textures permettent de représenter la surface externe des constructions du bâtiment dans les vues de rendu de l’écran Visualisation.

Sélectionnez le fichier de texture et la véritable largeur et hauteur représentée par ce fichier de texture. Les textures sont associées aux matériaux et utilisées pour rendre l’apparence du modèle dans l’écran Visualisation.

Remarque : Si une image n’apparaît pas sous l’en-tête Image, cela signifie que le fichier sélectionné n’est pas installé.

Ajoutez votre propre texture

DesignBuilder est fourni avec une bibliothèque de textures mais vous pouvez ajoutez votre propre bibliothèque. Pour ajoutez une texture à un modèle vous devez d'abord accéder à la liste de textures et ensuite cliquer sur Ajouter nouvelle donnée. Ensuite dans la fenêtre de dialogue de la texture, entrez un nom, la largeur et la hauteur et cliquez sur le bouton de chargement pour importer un fichier de texture.

Vous pouvez accéder aux données de texture :

· Depuis l’onglet Composants de l’écran d’ouverture (pour afficher/modifier les composants de la bibliothèque si aucun fichier n’est ouvert).
· Depuis l’onglet Composants du panneau du navigateur (pour afficher/modifier les composants du modèle si un fichier est ouvert).
· En double-cliquant sur l’icône Texture, dans les données de modélisation.
· En cliquant sur le bouton Editer au moment de la sélection des textures dans une liste.


Gaz de fenêtre

Les données des composants de gaz de fenêtre permettent de définir les propriétés thermiques du gaz de remplissage du vide entre les vitres des fenêtres des composants de vitrage.

Le gaz qui remplit le vide entre les vitres joue un rôle dans le transfert thermique au sein de l’assemblage, mais n’affecte quasiment pas l’apport de chaleur solaire, ni la transmission de lumière visible. Bien entendu, l’air est très souvent utilisé pour remplir le vide. Cependant, l’utilisation d’un gaz inerte, comme l’argon ou le krypton, peut réduire de manière significative le transfert thermique des fenêtres. Ces deux gaz sont inodores, incolores et non toxiques. L’argon est le plus souvent utilisé, car il garantit de bonnes performances thermiques pour un coût peu élevé. Certes, le krypton réduit plus efficacement les pertes de chaleur, mais il coûte environ 200 fois plus cher que l’argon (en termes de volume unitaire). Le krypton est également plus efficace en cas d’espacement réduit entre les vitres (8 mm). C’est pour cela qu’il est souvent utilisé dans les fenêtres à trois, voire quatre vitres, afin de réduire l’épaisseur globale de l’unité. On utilise parfois d’autres types de gaz (hexafluorure de soufre (SF6) et dioxyde de carbone (CO2), par exemple), afin de réduire la transmission acoustique, mais leurs performances thermiques ne sont pas comparables à celles des gaz inertes.

Catégorie

Voici le type de gaz. Sélectionnez l’une des valeurs ci-après:

· Air
· Argon
· CO2
· Krypton
· Autre
· SF6
· Xénon

Si le gaz de fenêtre que vous définissez ne correspond pas aux options disponibles, sélectionnez Autre. Pour une lame d’air, sélectionnez Air.

Épaisseur

Saisissez l’épaisseur du vide entre les vitres.

Propriétés personnalisées des matériaux

Les propriétés des gaz de fenêtre tels que l’air, l’argon, le krypton et le xénon sont connues d’EnergyPlus.

Aucune information supplémentaire n’est requise à leur propos.

Par contre, pour le CO2, le SF6 et les gaz de la catégorie Autres, vous devez indiquer des propriétés personnalisées.

GAZ PERSONNALISES UNIQUEMENT

Si vous choisissez d’indiquer les propriétés personnalisées des matériaux, vous devez spécifier les détails connexes. Les coefficients A et B de l’expression suivante indiquent une valeur de propriété, en tant que fonction de la température (en degrés Kelvin) :

Propriété = Coefficient A + Coefficient * Température Gaz (K)

Conductivité coefficient A

Coefficient A de conductivité du gaz (W/m-K).

Conductivité coefficient B

Coefficient B de conductivité du gaz (W/m-K2).

Viscosité coefficient A

Coefficient A de viscosité du gaz (kg/m-s).

Viscosité coefficient B

Coefficient B de viscosité du gaz (kg/m-s-K).

Chaleur spécifique coefficient A

Coefficient A de chaleur spécifique du gaz (J/kg-K).

Chaleur spécifique coefficient B

Coefficient B de chaleur spécifique du gaz (J/kg-K2).

Poids moléculaire

Poids moléculaire (masse) du gaz (Kg/kmol).

Vous pouvez accéder aux données sur les gaz de fenêtre:

• Depuis l’onglet Composants de l’écran d’ouverture (pour afficher/modifier les composants de la bibliothèque si aucun fichier n’est ouvert)

· Depuis l’onglet Composants du panneau du navigateur (pour afficher/modifier les composants du modèle si un fichier est ouvert) ;
· En cliquant sur le bouton Editer au moment de la sélection des gaz de fenêtre dans une liste.


Prédéfinitions du niveau métabolique

Les données portant sur le niveau métabolique définissent une catégorie de valeurs relatives au métabolisme humain. Vous pouvez sélectionner le niveau métabolique dans les Données de modélisation, sur l’onglet Activité, en choisissant un composant Niveau Métabolique.

Les données relatives au niveau métabolique par individu sont fournies à EnergyPlus, qui multiplie les valeurs par le nombre de personnes présentes dans la zone. C’est la première étape du calcul,des émissions de chaleur liées à l’occupation.

Les données du niveau métabolique sont fournies dans le manuel des fondamentaux de l’ASHRAE, Chapitre 8, Tableau 5.

Les données DesignBuilder sont dérivées de ces données. Elles concernent les hommes adultes. Représentant une surface d’1,8 m² en moyenne. Si l’on multiplie cette valeur par 0,85, On obtient l’équivalent pour les femmes; si on la multiplie par 0,75, on obtient l’équivalent pour les enfants.

Vous pouvez accéder aux données des composants:

· Depuis l’onglet Composants de l’écran d’ouverture
· (Pour afficher/modifier les composants de la bibliothèque si aucun fichier n’est ouvert) ;
· Depuis l’onglet Composants du panneau du navigateur (pour afficher/modifier les composants du modèle si un fichier est ouvert) ;
· En cliquant sur le bouton Editer au moment de la sélection des gaz de fenêtre dans une liste.

Informations complémentaires

Le corps humain génère de la chaleur par oxydation. Cette opération s’effectue selon un certain rythme, appelé niveau métabolique.

Cette chaleur est dissipée par la surface du corps et les voies respiratoires, via différents processus de radiation, de convection et d’évaporation.

Les proportions relatives de chaleur sensible et de chaleur latente d’un individu sont le fruit d’une interaction complexe entre son niveau métabolique et les conditions environnementales dans lesquelles il vit.

EnergyPlus utilise une fonction polynomiale afin de diviser l’apport de chaleur en tranches sensibles et latentes.

Vous trouverez plus d’informations à ce propos dans le document EngineeringDoc.pdf d’EnergyPlus.


Pare-soleil local

Onglet Général de la boîte de dialogue Pare-soleil local.

Les composants du pare-soleil local permettent de définir des équipements d’ombrages simples et génériques à appliquer aux fenêtres du modèle.

Indiquez le nom et la catégorie de l’ensemble de données relatif au pare-soleil local.

Pare-soleil en Casquette, vous pouvez spécifier des Brise-soleil et Pare soleil latéraux via un même groupe («pare-soleil en casquette», par exemple) ou sous une forme combinée («brise-soleil et pare-soleil latéraux», par exemple).

Local shading devices

Les données relatives aux pare-soleil locaux peuvent être sélectionnées dans l’onglet Ouvertures des données de modélisation. Elles seront appliquées à l’ensemble des fenêtres d’une surface, y compris aux fenêtres personnalisées.

Les données s’appliquent seulement aux vitrages extérieurs: les vitrages pour toiture

Et internes n’utilisent pas les données saisies pour les pare-soleil.

Les lames des pare-soleil en casquette, latéraux et brise-soleil sont supposées opaques à 100%

et fabriquées dans le matériau spécifié sur cet onglet.

Remarque :
Les pare-soleil DesignBuilder locaux permettent la définition d’une vaste gamme de pare-soleil en casquette, latéraux et brise-soleil. Cependant, si vous avez besoin d’un modèle non proposé par le mécanisme standard, vous pouvez dessiner votre propre modèle personnalisé par le biais des blocs composants.

La boîte de dialogue Pare-soleil local contient quatre onglets :

· Général
· Brise-soleil
· Pare soleil latéraux
· Pare-soleil en Casquette

Vous pouvez accéder aux données relatives aux pare-soleil locaux:

· Depuis l’onglet Composants de l’écran d’ouverture (pour afficher/modifier les composants de la bibliothèque si aucun fichier n’est ouvert) .
· Depuis l’onglet Composants du panneau du navigateur (pour afficher/modifier les composants du modèle si un fichier est ouvert).
· En double-cliquant sur l’icône Pare-soleil local de l’onglet Ouvertures des données de modélisation.
· En cliquant sur le bouton Editer au moment de la sélection des pare-soleil locaux dans une liste.


Général

Onglet Général de la boîte de dialogue Pare-soleil local.

Entrez le nom, la catégorie et la source pour les données de pare-soleil local


Brise-soleil

Onglet Brise-soleil de la boîte de dialogue Pare-soleil local.

Au besoin, indiquez des informations sur les brise-soleil.

Louvres side elevation_4

Louvres front elevation_4

Le nombre de brise-soleil est une valeur maximale. Si la fenêtre n’est pas suffisamment haute

Pour contenir le nombre requis de lames, toute lame

Qui aurait dû être placée en dessous n’est pas ajoutée.


Pare-soleil latéraux

Onglet Pare-soleil latéraux de la boîte de dialogue Pare-soleil local.

Au besoin, indiquez des informations sur les pare-soleil latéraux.


Pare-soleil en casquette

Onglet Pare-soleil en casquette de la boîte de dialogue Pare-soleil local.

Au besoin, indiquez des informations sur les pare-soleil en casquette.


Stores de fenêtre

Les composants type stores peuvent être sélectionnés pour les vitrages extérieurs, les vitrages de toiture depuis l’onglet Ouvertures des données de modélisation.

Il existe quatre types de stores de fenêtre, que vous pouvez sélectionner dans le champ Catégorie de l’onglet Général

· Lamelle : stores à lamelles dont les propriétés de transmission dépendent de la position solaire.
· Ombrage : suppose une diffusion parfaite.
· Isolation transparente : matériau transparent d’isolation à placer sur la surface extérieure d’un mur extérieur.
· Protection électrochrome modulable : propriétés solaires et sur la lumière visibles dépendantes des apports solaires.

Remarque : Dans le cas où un store est appliqué entre les vitres, tous les diviseurs qui ont été spécifiés pour une fenêtre ne seront pas appliqués au modèle. EnergyPlus générera un Warning à cet effet.

Les données relatives aux stores de fenêtre peuvent être sélectionnées dans le champ Occultation des fenêtres de l’onglet Ouvertures des données de modélisation. Elles seront appliquées à l’ensemble des fenêtres d’une surface, y compris aux fenêtres personnalisées.

Les données s’appliquent seulement aux vitrages extérieurs, aux vitrages intérieurs et aux vitrages pour toiture. Les fenêtres ne peuvent pas avoir de store.

Vous pouvez accéder aux données sur les stores de fenêtre :

· Depuis l’onglet Composants de l’écran d’ouverture (pour afficher/modifier les composants de la bibliothèque si aucun fichier n’est ouvert) .
· Depuis l’onglet Composants du panneau du navigateur (pour afficher/modifier les composants du modèle si un fichier est ouvert) .
· En double-cliquant sur l’icône Stores de fenêtre de l’onglet Ouvertures des données de modélisation.


General

Général

Onglet Général de la boîte de dialogue Stores de fenêtre.

Indiquez le nom et la catégorie de l’ensemble de données relatif à ces stores de fenêtre.


Données lamelle

Onglet Données lamelle de la boîte de dialogue Stores de fenêtre.

Cet objet spécifie les propriétés du store constitué de lamelles équi-distantes.

A la différence des occultations de fenêtre qui sont modélisées comme diffuseurs parfaits, les stores ont des propriétés de transmission solaire et de transmission visible fortement liées à l'angle des lamelles et à l'incidence des rayons du soleil. Lorsqu'ils sont en place, les stores sont considérés comme couvrant toute la partie vitrée de la fenêtre, incluant les séparations ; ils ne couvrent pas tout le cadre de la fenêtre. Le plan du store est considéré comme parallèle au vitrage.

Lorsque le store est replié, on considère qu'il ne couvre aucune partie de la fenêtre. Les effets du soleil et de la chaleur des supports du store sont ignorés.

Les lamelles courbes sont ignorées.

Vue de côté

L’angle des lamelles est l’angle entre la verticale du vitrage et l’orientation des lamelles. Un angle de 0° positionne les lamelles à la verticale, un angle de 90° les oriente à l'horizontale.

Un store à lamelles peut être placé à l’intérieur, à l’extérieur ou entre deux vitres. Notez que si le store est placé entre deux vitres, l’espace entre la vitre intérieure et la vitre extérieure doit être suffisamment large pour le contenir.

PROPRIETES DE LAMELLES

Distance entre le store et la vitre

Pour les stores intérieurs et extérieurs, la distance entre le milieu (mi-hauteur) du store et la vitre adjacente (m). Voir le schéma ci-dessus. Non utilisé pour les stores entre deux vitres. Pour les occultations de fenêtre cette distance est utilisée dans le calcul de la convection des flux d'air naturel entre la vitre et le store produite par les effets de variation de la masse volumique de l'air.

Orientation des lamelles

Les choix sont Horizontale ou Verticale. Horizontale signifie que les lamelles sont parallèles au bas de la fenêtre ; cela revient à dire que les lamelles sont parallèles à l'axe X de la fenêtre. Verticale signifie que les lamelles sont parallèles à l'axe Y de la fenêtre.

Largeur des lamelles

La largeur de la lamelle est mesurée d'un bord à l'autre.

Remarque : Si le store est intercalé entre deux vitres, l'espace entre la vitre intérieure et la seconde vitre doit être suffisamment large pour contenir la largeur de la lamelle. La largeur de l'écart est défini par le Gaz de fenêtre sélectionné dans le Composant Vitrage.

Ecart entre les lamelles

Distance entre l'avant de la lamelle et l'arrière de la lamelle adjacente.

Epaisseur de la lamelle

La distance entre les faces de la lamelle.

Angle de la lamelle

L'angle (degré) entre la normale extérieure au vitrage et la normale extérieure à la lamelle, où la normale extérieure pointe au loin depuis la face avant de la lamelle (degré).

Angle minimal de la lamelle

L'angle minimal autorisé pour la lamelle.

Utilisé seulement si WindowProperty:ShadingControl (pour la fenêtre qui incorpore le store) fait varier l'angle de la lamelle (c.a.d si WindowProperty:ShadingControl a 'Type of Slat Angle Control for Blinds' = ScheduledSlatAngle or BlockBeamSolar).

Dans ce cas, si le programme essaye de sélectionner un angle inférieur à l'angle minimal de lamelle, il sera forcé à cette nouvelle valeur. (Remarque, si l'angle minimal est inférieur à l'angle autorisé par la largeur de la lamelle, l'écart entre les lamelles et l'épaisseur de la lamelle, l'angle sera réglé sur ce minimum).

Angle maximum de lamelle

L'angle maximal pour la lamelle.

Utilisé seulement si WindowProperty:ShadingControl (pour la fenêtre qui incorpore le store) fait varier l'angle de la lamelle (c.a.d si WindowProperty:ShadingControl a 'Type of Slat Angle Control for Blinds' = ScheduledSlatAngle or BlockBeamSolar).

Dans ce cas, si le programme essaye de sélectionner un angle supérieur à l'angle maximal de lamelle, il sera forcé à cette nouvelle valeur. (Remarque si l'angle maximal est supérieur à l'angle autorisé par la largeur de la lamelle, l'écart entre les lamelles, et l'épaisseur de la lamelle, l'angle sera réglé sur ce maximum).

Conductivité de lamelle

La conductivité thermique de la lamelle.

PROPRIETES SOLAIRE DIRECT DE LA LAMELLE

Transmission du rayonnement solaire direct de la lamelle

La transmission solaire de la lamelle, considérée comme indépendante de l'angle d'incidence de la lamelle. Tout rayonnement transmis est considéré comme transféré à 100% (c.a.d les lamelles sont transparentes).

Réflexion solaire direct de la face avant de la lamelle

La réflexion solaire de la face avant de la lamelle est considérée comme indépendante de l'angle de la lamelle (finition matte). Cela signifie que les lamelles à composant réfléchissant élevé (lamelles brillantes) ne sont pas bien modélisées.

Réflexion solaire direct de la face arrière de la lamelle

La réflexion solaire de la face arrière de la lamelle, est considérée comme indépendante de l'angle de la lamelle (finition matte). Cela signifie que les lamelles à composant réfléchissant élevé (lamelles brillantes) ne sont pas bien modélisées.

PROPRIETES SOLAIRE DIFFUS DE LA LAMELLE

Transmission solaire diffus de la lamelle

Transmission de la lamelle pour des radiations solaires diffuses hémisphériques. Cette valeur doit être égale à “Transmission solaire de la lamelle.”

Réflexion solaire diffus de la face avant de la lamelle

La réflexion solaire de la face avant pour des radiations solaires diffuses hémisphériques. Cette valeur doit être égale à “Réflexion solaire direct de la face avant de la lamelle.”

Réflexion solaire diffus de la face arrière de la lamelle

La réflexion solaire de la face arrière pour des radiations solaires diffuses hémisphériques. Cette valeur doit être égale à “Réflexion solaire direct de la face arrière de la lamelle.”

PROPRIETES VISIBLE DIRECT DE LAMELLE

Transmission du rayonnement visible direct de lamelle

La transmission visible du rayonnement de lamelle est considérée comme indépendante de l'angle de la lamelle. Tout rayonnement transmis est considéré comme transféré à 100% (c.a.d les lamelles sont transparentes).

Réflexion du rayonnement visible direct de la face avant de lamelle

La réflexion du rayonnement de la face avant de la lamelle est considérée comme indépendante de l'angle de la lamelle (finition matte). Cela signifie que les lamelles à composant réfléchissant élevé (lamelles brillantes) ne sont pas bien modélisées.

Réflexion du rayonnement visible direct de la face arrière de lamelle

La réflexion du rayonnement de la face arrière de la lamelle est considérée comme indépendante de l'angle de la lamelle (finition matte). Cela signifie que les lamelles à composant réfléchissant élevé (lamelles brillantes) ne sont pas bien modélisées.

PROPRIETES VISIBLE DIFFUS DE LAMELLE

Transmission visible diffus de lamelle

Transmission visible diffus de la lamelle pour des radiations solaires diffuses hémisphériques. Cette valeur doit être égale à “Transmission du rayonnement visible direct de lamelle”

Réflexion du rayonnement visible diffus de la face avant de lamelle

Réflexion de la face avant de la lamelle pour des radiations solaires diffuses hémisphériques. Cette valeur doit être égale à “Réflexion du rayonnement visible direct de la face avant de lamelle”.

Réflexion du rayonnement visible diffus de la face avant de lamelle

Réflexion de la face arrière de la lamelle pour des radiations solaires diffuses hémisphériques. Cette valeur doit être égale à “Réflexion du rayonnement visible direct de la face arrière de lamelle”.

PROPRIETES INFRA ROUGE DE LAMELLE

Transmission hémisphérique infra rouge de lamelle

Transmission infra rouge de lamelle. Elle est nulle pour les métaux solides, le bois et les lamelles en verre, mais peut être non nulle dans certains cas (ex lamelle en fin plastique).

Emissivité hémisphérique de face avant de lamelle

Emissivité hémisphérique de face avant de lamelle. Approximativement 0,9 pour la plupart des matériaux. La plupart des exceptions concernent les matériaux bruts (non peints) les lamelles métalliques ou à finition de peinture métallique.

Emissivité hémisphérique de face arrière de lamelle

Emissivité hémisphérique de face avant de lamelle. Approximativement 0,9 pour la plupart des matériaux. La plupart des exceptions concernent les matériaux bruts (non peints) les lamelles métalliques ou à finition de peinture métallique.

OUVERTURES

Les données d'ouvertures vous permettent de définir la distance entre les stores et la fenêtre et également de définir la fraction de la surface du store qui est ouverte aux flux d'air de chaque côté du store.

Les multiplicateurs d'ouvertures suivants sont définis de la même façon que pour les ombres de fenêtre. Remarquez que, à l'exception des ombres de fenêtre, il n'y a pas d'entrée pour la perméabilité des flux d'air ; c'est automatiquement calculé par le programme depuis les angles des lamelles, largeur et écart.

Coefficient de surface horizontal en haut du store

Défini comme pour les occultations.

Coefficient de surface horizontal en bas du store

Défini comme pour les occultations.

Coefficient de surface vertical à côté gauche du store

Défini comme pour les occultations.

Coefficient de surface vertical à côté droite du store

Défini comme pour les occultations.


Données occultation diffusants / isolation transparente

Données occultation diffusante / isolation transparente

Onglet Données d’ombrage de la boîte de dialogue Stores de fenêtre.

Les occultations diffusants peuvent être utilisés pour des matériaux diffusant comme les rideaux ou les stores roulants.

Pour les appareils d'ombrage à lamelles, comme les stores vénitiens, qui sont fortement affectés par l'angle de transmission, d'absorption et de diffusion il est plus indiqué d'utiliser la définition à lamelle en saisissant les propriétés physiques de l'occultation.

Vous pouvez préciser les propriétés des composants de l'occultation de fenêtre.

La réflexion et l'émissivité sont considérées comme étant égales des deux côtés de l'occultation.

Les occultations sont considérées comme des diffuseurs parfaits (toutes les radiations transmises et réfléchies sont diffusées de manière hémisphérique) avec une transmission et une réflexion indépendantes de l'angle d'incidence.

Lorsqu'elle est en place, l'occultation est considérée comme couvrant toute la partie vitrée de la fenêtre, en incluant les séparateurs, elle ne couvre pas le cadre de la fenêtre.

Le plan de l'occultation est considéré comme étant parallèle au vitrage.

Les valeurs de transmission et de réflexion des rideaux dans différentes couleurs et tissages peuvent être obtenues des fabricants ou déterminées depuis le 2001 ASHRAE Fundamentals, Chapitre 30, Fig. 31.

Un store diffusant peut être appliquée à l'intérieur, à l'extérieur et entre deux vitres.

Remarque: lors de l'utilisation de l'option entre vitre, le choix des vitres dans type de donnée de la fenêtre éditer vitre doit être défini selon l'option bande. l'option spectrale pour les couches de vitres ne permet pas l'insertion de store entre-vitre.

PROPRIETES D'OMBRAGE

Epaisseur

Epaisseur du matériau de l'occultation. Si l'occultation n'est pas plate, comme pour des stores dépliants ou pour des rideaux pliés, l'épaisseur moyenne de l'occultation prise selon sa normale doit être utilisée.

Remarque : Si le store est intercalé entre deux vitres, l'espace entre le pan intérieur et le second pan doit être suffisamment large pour convenir à la largeur de la lamelle. La largeur de l'écart est défini par le Gaz de fenêtre sélectionné dans le Composant Vitrage.

Conductivité

Conductivité du matériau de l'occultation.

Transmission solaire

Transmission moyennée sur le spectre solaire. Supposé comme indépendant de l'angle d'incidence.

Réflexion solaire

Réflexion moyennée sur le spectre solaire. Supposé comme équivalentes de chaque côté de l'occultation et indépendante de l'angle d'incidence.

Transmission visible

Transmission moyennée sur le spectre solaire et pondéré par la réponse de l'oeil humain. Supposé comme indépendante de l'angle d'incidence.

Réflexion visible

Réflexion moyenne du spectre solaire évaluée par l'oeil humain. Supposé comme équivalente de chaque côté de l'occultation et indépendante de l'angle d'incidence.

Emissivité thermique hémisphérique

Emission de grande longueur d'onde effective. Supposé comme équivalente de chaque côté de l'occultation.

Nous pouvons approximer cette émissivité, åeff, comme suit.

Considérons ç comme étant "l'ouverture” de l'occultation, c.a.d, la fraction de la surface des parties ouvertes de l'occultation sur l'aire totale (voir Perméabilité des flux d'air ci-dessous).

Considérons que l'émission du matériau de l'occultation est å. Alors :

å eff ˜ å .(1 - ç)

Pour la plupart des matériaux non métalliques å est a peu pres 0,9.

Transmission thermique

Transmission de grande longueur d'onde effective. Supposé comme indépendante de l'angle de l'incidence.

Nous pouvons approximer cette transmission de grande longueur d'onde, ôeff, comme suit. Considérons ç comme étant "l'ouverture” de l'occultation, c.a.d., la fraction de l'aire des parties ouvertes de l'occultation sur la surface totale.

Considérons que la transmission de longueur d'onde du matériau de l'occultation soit ô. Alors :

ôeff ˜ ç +ô.(1 - ç)

Pour la plupart des matériaux ô est tres proche de zero, ce qui donne :

ôeff ˜ ç

OUVERTURES

Distance de l'occultation à la vitre

Distance de l'occultation à la vitre adjacente. Elle sera désignée par s dans les schémas suivants. Si l'occultation n'est pas plate, comme pour les occultations en stores pliants ou des rideaux, la distance moyenne de l'occultation à la vitre doit être utilisée. La distance de l'occultation à la vitre est utilisée pour calculer la convection naturelle des flux d'air entre la vitre et l'occultation produite par les variations de masse d'air. Non utilisé pour les occultations entre des vitres. Dans la suite, H est la hauteur du vitrage et W et la largeur du vitrage.

Coefficient de surface horizontal en haut de l'occultation

Surface effective disponible pour les flux d'air en haut de l'occultation divisée par sW, la surface horizontale entre l'occultation et la vitre (voir schéma ci-dessous).

Coefficient de surface horizontal en bas de l'occultation

Surface effective disponible pour les flux d'air en bas de l'occultation divisée par sW, la surface horizontale entre l'occultation et la vitre (voir schéma ci-dessous).

Coefficient de surface vertical à gauche de l'occultation

Surface effective disponible pour les flux d'air à gauche de l'occultation divisée par sH, la surface verticale entre l'occultation et la vitre (voir schéma ci-dessous).

Coefficient de surface vertical à droite de l'occultation

Surface effective disponible pour les flux d'air à droite de l'occultation divisée par sH, la surface verticale entre l'occultation et la vitre (voir schéma ci-dessous).

Perméabilité d'occultation au flux d'air

La fraction de l'occultation qui est ouverte aux flux d'air , c.a.d., la surface totale d'ouverture (“trous”) dans la surface occultée divisée par la surface de l'occultation, HW.

Si l'air ne peut pas passer au travers du matériau d'occultation, la perméabilité aux flux d'air = 0.

Pour les rideaux et les écrans, la perméabilité aux flux d'air peut être comprise comme "l'ouverture” du matériau (see 2001 ASHRAE Fundamentals, Chapitre 30, Fig. 31), qui se situe entre 0,0 à 0,07 pour des tissages fermés, 0,07 à 0,25 pour des tissages à demi ouverts et 0,25 et plus pour des tissages ouverts.

La section verticale (a) et la vue en perspective (b) des couches de la vitre et de l'occultation intérieure montrent l'utilisation des variables pour les analyses de flux d'air avec les espaces entre vitre et occultation.

Dans (b), les aires ouvertes Abot, Atop, Al, Ar et Ah pour les flux d'air sont schématisées.

Voir le manuel d'ingénierie EnergyPlus pour une définition des variables thermiques.

Exemples d'ouvertures pour flux d'air d'une occultation intérieure couvrant le vitrage d'une hauteur H et d'une largeur W (n'est pas à l'échelle).

(a) Section horizontale au travers de l'occultation avec les ouvertures sur les côtés gauche et droit (vue du dessus).

(b) Section verticale au travers de l'occultation avec les ouvertures en haut et en bas (vue de côté).

Dans (a) le Coefficient de surface vertical à gauche = Al /sH = min(l/s,1) et le Coefficient de surface vertical à droite = Ar /sH = min(r/s,1).

Dans (b) le Coefficient de surface horizontal en haut = Atop /sW = t/s et le Coefficient de surface horizontal en bas = Abot /sW = b/s.


Protection électrochrome modulable

Onglet Electrochrome de la boîte de dialogue Stores de fenêtre.

Entrez le matériau de vitre électrochrome modulable.

Cette vitre sera utilisée en lieu et place des vitrages externes en fonction des règles saisies dans les données de modélisation.

En savoir plus sur les vitrages électrochromes

Remarque :
La "position" du store dans les données de modélisation des Ouvertures doit être choisi à «Modulable» pour que le type d’occultation électrochrome puisse être utilisé.


Aérations

Les aérations sont associées à un coefficient de décharge et à une texture (utilisés pour représenter l’aération dans la vue de rendu).

En savoir plus sur les aérations

La boîte de dialogue Aérations contient deux onglets :

· Général
· Flux d’air

Vous pouvez accéder aux données des aérations :

· Depuis l’onglet Composants de l’écran d’ouverture (pour afficher/modifier les composants de la bibliothèque si aucun fichier n’est ouvert) ;
· Depuis l’onglet Composants du panneau du navigateur (pour afficher/modifier les composants du modèle si un fichier est ouvert) ;
· En double-cliquant sur l’icône Aérations de l’onglet Ouvertures des données de modélisation.
· En cliquant sur le bouton Editer au moment de la sélection des vitres dans une liste.


Général

Onglet Général de la boîte de dialogue Aérations.

Indiquez le nom et la catégorie de cette aération.

La catégorie Ventilateur d'extraction de zone est une catégorie spéciale à utiliser lorsqu'un Ventilateur d'extraction de zone est paramétré en CVC Détaillé avec la ventilation naturelle calculée.

Remarque : Les aérations de type ventilateur d'extraction de zone doivent être placées sur des surfaces externes.

La texture choisie permet de représenter l’aération dans les vues de rendu.


Flux d’air

Onglet Flux d’air de la boîte de dialogue Aérations.

Indiquez le coefficient de décharge de cette aération.La vitesse de l'air à travers l'aération est donnée par l'équation suivante :

Where:

v: Vitesse

Cd: Coefficient de perte de charge

P: Pression de chaque côté de l'aération

? : Densité de l'air passant dans l'ouverture

Vous pouvez sélectionner cette aération dans les données de modèle du champ Ouvertures.

Remarque :
Dans les simulations thermiques, le coefficient de décharge n’est utilisé que lorsque l’option de modèle Ventilation naturelle est définie sur Calculée.


Vacances

Un «planning des vacances» est une liste d’intervalles de un ou plusieurs jours, qui identifie les jours où le bâtiment peut être inoccupé.

Les intervalles de vacances sont répertoriés dans l’ordre, les vacances les plus probablement prises étant placées en haut de la liste.

Les données de modèle Vacances par an de l’onglet Activité définissent au niveau du bâtiment le nombre de jours de vacances pris, le «Planning de Vacances» définit les jours de vacances.

Les jours sont sélectionnés du haut vers le bas de la liste. Ces données sont utilisées pour spécifier la valeur du paramètre SpecialDayPeriods d’EnergyPlus.

La boîte de dialogue Vacances contient deux onglets :

· Général
· Liste

Vous pouvez accéder aux données sur les vacances.

· Depuis l’onglet Composants de l’écran d’ouverture (pour afficher/modifier les composants de la bibliothèque si aucun fichier n’est ouvert).
· Depuis l’onglet Composants du panneau du navigateur (pour afficher/modifier les composants du modèle si un fichier est ouvert).
· En double-cliquant sur l’icône Vacances de l’onglet Activité des données de modélisation.
· En cliquant sur le bouton Editer au moment de la sélection des vacances dans une liste.


Général

Onglet Général de la boîte de dialogue Vacances.

Indiquez la région et la catégorie du Planning des vacances.


Liste des vacances

Onglet Liste de la boîte de dialogue Vacances.

Les vacances sont sélectionnées à partir du haut de la liste. Ainsi, celles qui sont le moins susceptibles d’être prises devraient être définies en premier (c’est-à-dire placées en haut de la liste).

Utilisez les commandes du panneau d’informations pour insérer, modifier et supprimer des vacances.

Les formats de date de vacances corrects sont définis dans le document Plannings compacts: Définition des dates par EnergyPlus.


Prédéfinitions

Les prédéfinitions de DesignBuilder vous permettent de charger rapidement des données dans votre modèle, «en vrac». S’il vous arrive souvent de manipuler des types similaires de bâtiments, il peut être utile de créer vos propres prédéfinitions. Vous pourrez ainsi charger les mêmes données dans n’importe quel autre modèle de votre choix. Les prédéfinitions de DesignBuilder sont des bases de données incluant des données génériques.

Les prédéfinitions suivantes sont disponibles :

· Prédéfinitions d’activité
· Prédéfinitions de construction
· Prédéfinitions de vitrage
· Prédéfinitions de façade
· Prédéfinitions CVC
· Prédéfinitions de localisation
· Données horaires météo
· Coefficients de pression
· Activité métabolique
· Fissures
· Régions législatives
· Normes énergétiques
· Secteurs
· Fuseaux horaires (champ prédéfini, non modifiable)

Les prédéfinitions de bibliothèque sont chargées dans le modèle au moment où le fichier .dsb est créé. Par la suite, elles sont associées spécifiquement au modèle et sont alors appelées Prédéfinitions du modèle. Les modifications apportées aux prédéfinitions de bibliothèque n’ont aucune incidence sur les modèles de bâtiments existants, car ils se réfèrent à leur propre ensemble de prédéfinitions du modèle. Vous pouvez charger les prédéfinitions de bibliothèque les plus récentes dans le modèle via la commande Importer les bibliothèques de composant et prédéfinition dans le modèle.

De la même manière, les prédéfinitions permettent de charger des données dans des modèles. Ainsi, toute modification apportée à une prédéfinition n’affectera le modèle qu’une fois les données chargées.

N’oubliez pas que le comportement des prédéfinitions a été modifié depuis la version 1.3 du logiciel

Dans les versions précédentes, les prédéfinitions étaient systématiquement associées à l’application et non au modèle. Depuis la version 1.3, elles sont chargées dans le modèle, de la même manière que les composants.

Gestion des données des prédéfinitions

Vous pouvez modifier et déplacer les données des prédéfinitions de différentes manières :

1. Ajoutez, modifiez, supprimez, importez et exportez des données de la bibliothèque de prédéfinitions depuis l’écran d’ouverture - onglet Bibliothèques de Prédéfinitions.
2. Si un fichier de modélisation est chargé, vous pouvez modifier les prédéfinitions du modèle depuis l’onglet Prédéfinitions du panneau du navigateur (Mode apprentissage inactif) ou à l’aide du panneau Gestion des données, situé sur la droite de l’écran (Mode apprentissage actif).
3. Dans les deux cas, pour ajouter une prédéfinition, ouvrez le type d’élément à définir en cliquant sur le signe + situé à gauche de l’icône de l’élément, puis cliquez sur la catégorie d’élément à définir. Cliquez ensuite sur le signe + vert pour ajouter un élément à la catégorie sélectionnée.
4. Importez/exportez la prédéfinition du modèle à l’aide de la commande de menu Fichier > Exporter > Données de bibliothèque pour créer un fichier .ddf avec le fichier de modèle .dsb ouvert.
5. Pour importer les données des prédéfinitions du modèle précédemment exportées dans la bibliothèque de prédéfinitions, fermez le fichier .dsb et importez le fichier .ddf dans la bibliothèque.
6. Chargez les prédéfinitions de bibliothèque les plus récentes dans votre modèle à l’aide de la commande Importer les bibliothèques de composant et prédéfinition dans le modèle du menu Outils (lorsqu’un modèle est chargé). Toutes les données ajoutées à la bibliothèque après la création du fichier de modélisation sont importées dans le modèle. De plus, si les données des prédéfinitions de la bibliothèque ont été modifiées, ces nouvelles données remplacent les données d’origine.

Remarque importante : Toutes les prédéfinitions ajoutées lorsqu’un modèle est ouvert sont associées aux prédéfinitions du modèle et non à la bibliothèque de prédéfinitions. Elles ne sont ajoutées à la bibliothèque et donc aux nouveaux modèles que si vous exportez les données de modélisation du nouveau composant au format .² et importez le fichier .ddf dans la bibliothèque avant de créer le modèle.

Chargement dans les données du modèle

Chaque onglet des données du modèle porte le nom de la dernière prédéfinition utilisée pour charger les données sur la partie supérieure (affichées en gras).

La partie supérieure de l’onglet CVC affiche La prédéfinition correspondante ; celle de l’onglet Éclairage, la prédéfinition du même nom, Etc.

Il s’agit de la prédéfinition précédemment utilisée pour charger les données par défaut, mais vous pouvez charger des données différentes, provenant d’une autre prédéfinition : pour cela, il vous suffit de cliquer sur les données du modèle, puis à nouveau sur le signe « … » placé à droite des données de la prédéfinition, puis de faire une autre sélection.

Une fois la prédéfinition sélectionnée, les données appropriées sont chargées dans le modèle.

Remarque 1 : N’oubliez pas que les données de la prédéfinition ne font partie du modèle qu’une fois celui-ci chargé.
Remarque 2 : Les dernières modifications apportées aux données des prédéfinitions dans le modèle apparaissent en gras. Cela permet de signaler qu’elles remplacent les données précédemment chargées.
Remarque 3 : Pour charger les données dans un modèle à partir de prédéfinitions, vous pouvez également utiliser l’outil Charger données depuis la prédéfinition.

Code de couleurs

Les prédéfinitions sont codées par couleur dans le panneau du navigateur et les listes de sélection, comme suit :

Rouge : indique des données utilisateur, c’est-à-dire les données non fournies par DesignBuilder.

Vert : indique que les données sont dérivées d’une source nationale ou internationale sûre.

Bleu : indique que les données sont générées en interne par DesignBuilder.

Noir : utilisé pour les autres données.


Prédéfinitions d’activité

Les prédéfinitions d’activité servent de source de données relatives aux activités par défaut (dans le cadre de l’utilisation du bâtiment) pour les modèles de bâtiment.

Ces données concernent l’occupation, l’utilisation du matériel et les températures de conception internes acceptables, ainsi que les niveaux d’éclairement et les taux de ventilation par personne.

La boîte de dialogue Prédéfinition d’activité contient cinq onglets :

· Général
· Tout apport
· Occupation
· Autres apports
· Ambiance

Vous pouvez accéder aux données des prédéfinitions :

· Depuis l’onglet Prédéfinitions de l’écran d’ouverture (si aucun fichier n’est ouvert).
· Depuis l’onglet Prédéfinitions du panneau du navigateur (si un fichier est ouvert).
· En double-cliquant sur l’icône des prédéfinitions dans les données de modélisation.
· En cliquant sur le bouton Editer au moment de la sélection des prédéfinitions dans une liste.


Prédéfinitions d’activité - Général

Prédéfinitions d’activité – Général

Onglet Général de la boîte de dialogue Prédéfinitions d’activité.

Indiquez le nom, la catégorie, le secteur et la région de cette prédéfinition d’activité.

Indiquez «Générale» pour la région si vous voulez que les données soient accessibles à tous (Et non limitées à une région spécifique).

La teinte du sol est utilisée pour colorier le sol au niveau bloc,l’usage des différentes surfaces du bâtiment.


Prédéfinitions d’activité - Tout apport

Prédéfinitions d’activité – Tout apport

Onglet Tout apport de la boîte de dialogue Données prédéfinies d’activité.

Apports consolidés de l’espace par personne, équipements, éclairage, etc.

Les données de cet onglet sont uniquement utilisées quand l’option «Apports» est définie sur «Consolidés».


Prédéfinitions d’activité - Occupation

Prédéfinitions d’activité – Occupation

Onglet Occupation de la boîte de dialogue Données prédéfinies d’activité.

Les données relatives au niveau d’occupation, à la période d’occupation et à l’activité métabolique de cet onglet sont utilisées quand l’option Apports est définie sur Simplifié ou Détaillé.

Choisissez le niveau du métabolisme en fonction de l’activité dans :

· L’espace.
· Le facteur métabolique représente les différentes corpulences des personnes.
· Entrez 1,00 pour un homme, 0,85 pour une femme ou 0,75 pour un enfant, ou utilisez une valeur moyenne
· S’il y a plusieurs corpulences.

Le profil de journée de travail est utilisé quand l’option Calendrier est définie sur :

· Journée Type ;

les données de Planning sont utilisées quand l’option Calendrier est définie sur :

· Plannings 7/12.


Prédéfinitions d’activité - Autres apports

Prédéfinitions d’activité – Autres apports

Onglet Autres apports de la boîte de dialogue Données prédéfinies d’activité.

Les données de cet onglet sont utilisées quand l’option Apports est définie sur Simplifié.

Les données ECS sont systématiquement utilisées.

Les apports par défaut pour le lieu, provenant des ordinateurs, des équipements de bureau, des cuisines,Du process et des divers équipements pour cette activité sont définis.

Sont également déterminés le taux de consommation d’eau chaude par personne, ainsi que Les plannings de fonctionnement.


Prédéfinitions d’activité - ECS

Prédéfinitions d’activité – ECS

Dans Designbuilder, la quantité d’ECS utilisée est considérée comme une fonction de l’activité.

Par exemple, les occupants d’un bureau ont de fortes chances de faire une demande pour des activités du type «lavage des mains» et «lavage de tasses».

Cette demande est plus généralement associée au bureau qu’aux toilettes ou à un salon de thé.

Ainsi, les demandes associées à chaque espace doivent être affectées à un système d’ECS, même si le système en lui-même n’est pas présent dans cet espace.


Prédéfinitions d’activité - Ambiance

Prédéfinitions d’activité – Ambiance

Onglet Ambiance de la boîte de dialogue Données prédéfinies d’activité.

Indiquez les données relatives aux exigences en matière d’ambiance et de confort Requises pour cette activité :

· Température de consigne de chauffage (si le lieu est chauffé).
· Température de consigne de climatisation (si le lieu est refroidi).
· Température de consigne de ventilation naturelle.
· Niveau d’éclairement requis.
· Niveau d’air neuf requis par personne (définit le taux de renouvellement d’air de la ventilation mécanique).

S’il n’y a ni chauffage ni climatisation, vous pouvez omettre ces points de consignes.

Pour plus d’informations, voir Contrôle d’ambiance sous les données du modèle Activité.


Prédéfinitions de construction

Les prédéfinitions de construction servent de source de données de construction génériques pour le chargement dans les modèles de bâtiment.

La prédéfinition fournit des données sur la construction des murs extérieurs, des toitures, des sols, des cloisons, etc., ainsi que sur les perméabilités à l’air.

La boîte de dialogue Prédéfinitions de construction contient quatre onglets :

· Général
· Simple
· Standard
· Étanchéité à l’air

Vous pouvez accéder aux données des prédéfinitions :

· Depuis l’onglet Prédéfinitions de l’écran d’ouverture (si aucun fichier n’est ouvert).
· Depuis l’onglet Prédéfinitions du panneau du navigateur (si un fichier est ouvert).
· En double-cliquant sur l’icône des prédéfinitions dans les données de modélisation.
· En cliquant sur le bouton Editer au moment de la sélection des prédéfinitions dans une liste.


Prédéfinitions de construction - Général

Prédéfinitions de construction – Général

Onglet Général de la boîte de dialogue Prédéfinitions de construction.

Indiquez le nom, la source, la catégorie et la région de cette prédéfinition de construction


Prédéfinitions de construction - Simple

Prédéfinitions de construction – Simple

Onglet Simple de la boîte de dialogue Prédéfinitions de construction.

Les données de cet onglet sont utilisées quand le niveau de détail du modèle de construction est défini sur Pré-projet.

Indiquez les niveaux d’isolation et d’inertie thermique par défaut de ce type de construction.


Prédéfinitions de construction - Mur

Prédéfinitions de construction – Mur

Onglet Mur de la boîte de dialogue Prédéfinitions de construction.

Les données de cet onglet sont utilisées quand le niveau de détail du modèle de construction est défini sur Pré-projet ou sur Général (c’est-à-dire, toujours utilisé).

Sélectionnez les murs par défaut, ainsi que les cloisons correspondant aux surfaces exposées et semi-exposées de cette prédéfinition de construction.

Vous pouvez également sélectionner ici les constructions de sous-surface de mur interne et externe.


Prédéfinitions de construction - Toits/Planchers/Dalles/Plafonds

Prédéfinitions de construction – Toits/Planchers/Dalles/Plafonds

Onglet Toits/Planchers/Dalles/Plafonds de la boîte de dialogue Prédéfinitions de construction.

Les données de cet onglet sont utilisées quand le niveau de détail du modèle de construction est défini sur Pré-projet ou sur Général (c’est-à-dire, toujours utilisé).

Sélectionnez les constructions par défaut correspondant aux toitures, sols, dalles et plafonds de cette prédéfinition de construction.

Vous pouvez également sélectionner ici les constructions de sous-surface de toit.


Prédéfinitions de construction - Portes

Prédéfinitions de construction – Portes

Onglet Portes de la boîte de dialogue Prédéfinitions de construction.

Les données de cet onglet sont utilisées quand le niveau de détail du modèle de construction est défini sur Pré-projet ou sur Général (c’est-à-dire, toujours utilisé).

Sélectionnez les constructions par défaut correspondant aux portes internes et externes de cette prédéfinition de construction.

Vous pouvez également sélectionner ici les constructions de sous-surface de mur interne et externe.


Prédéfinitions de construction - Etanchéité à l’air

Prédéfinitions de construction – Etanchéité à l’air

Onglet Etanchéité à l’air de la boîte de dialogue Prédéfinitions de construction.

Prédéfinition de fissures

Le paramètre Prédéfinition de fissures indique quelle prédéfinition de données Fissures utiliser comme source de données sur les fissures quand l’option de modèle de ventilation naturelle calculée est sélectionnée.

Infiltration

Taux d’infiltration utilisé par défaut lorsque le niveau de détail du modèle Ventilation naturelle

Correspond à Simple.


Prédéfinitions de construction - Inertie thermique

Prédéfinitions de construction – Inertie thermique

Onglet Inertie thermique de la boîte de dialogue Prédéfinitions de construction.

Les données de cet onglet sont utilisées quand le niveau de détail du modèle de construction est défini sur Pré-projet ou sur Général (c’est-à-dire, toujours utilisé).

Indiquez l’inertie thermique par défaut de cette prédéfinition de construction.

Voir Inertie thermique interne pour en savoir plus sur la définition de l’inertie thermique d’un modèle.


Prédéfinitions de vitrage

Les prédéfinitions de vitrage sont utilisées comme source par défaut pour les données sur le vitrage, les cadres et les protections solaires des modèles du bâtiment.

La boîte de dialogue Prédéfinitions de vitrage contient trois onglets :

· Général
· Vitrage
· Ombrage

Vous pouvez accéder aux données des prédéfinitions :

· Depuis l’onglet Prédéfinitions de l’écran d’ouverture (si aucun fichier n’est ouvert).
· Depuis l’onglet Prédéfinitions du panneau du navigateur (si un fichier est ouvert).
· En double-cliquant sur l’icône des prédéfinitions dans les données de modélisation.
· En cliquant sur le bouton Editer au moment de la sélection des prédéfinitions dans une liste.


Prédéfinitions de vitrage - Général

Prédéfinitions de vitrage – Général

Onglet Général de la boîte de dialogue Prédéfinitions de vitrage.

Indiquez le nom, la catégorie et la région de cette prédéfinition de vitrage.

Indiquez Général pour la région si vous voulez que les données soient accessibles à tous (et non limitées à une région spécifique).

Les prédéfinitions de vitrage de catégorie <System> voient leurs données établies au moment de la création du fichier ou quand la région législative est changée.


Prédéfinitions de vitrage - Vitrage

Prédéfinitions de vitrage – Vitrage

Onglet Vitrage de la boîte de dialogue Prédéfinitions de vitrage.

Entrez les données sur les matériaux du vitrage, cadres et aire d’ouverture pour les vitrages externes, les vitrages internes et les vitrages de toiture.


Prédéfinitions de vitrage - Ombrage

Prédéfinitions de vitrage – Ombrage

Onglet Ombrage de la boîte de dialogue Prédéfinitions de vitrage.

Sélectionnez un dispositif d’ombrage à appliquer lorsque cette prédéfinition de vitrage est chargée dans le modèle.


Prédéfinitions de façade

Les prédéfinitions de façade sont utilisées pour fournir un choix de dispositions de façade simples typiques et des définitions de cadre pouvant être chargées facilement dans un modèle de bâtiment.

La boîte de dialogue Prédéfinitions de façade contient deux onglets :

· Général
· Ouvertures

Vous pouvez accéder aux données des prédéfinitions :

· Depuis l’onglet Prédéfinitions de l’écran d’ouverture (si aucun fichier n’est ouvert)
· Depuis l’onglet Prédéfinitions du panneau du navigateur (si un fichier est ouvert)
· En double-cliquant sur l’icône des prédéfinitions dans les données de modélisation
· En cliquant sur le bouton Editer au moment de la sélection des prédéfinitions dans une liste.


Prédéfinitions de façade - Général

Prédéfinitions de façade – Général

Onglet Général de la boîte de dialogue Prédéfinitions de façade

Indiquez le nom et la catégorie de cette prédéfinition de façade.


Prédéfinitions de façade - Ouvertures

Prédéfinitions de façade – Ouvertures

Onglet Ouvertures de la boîte de dialogue Prédéfinitions de façade

Entrez les données de vitrage et de cadre de la façade.

Il existe plusieurs types De façades standard :

· Aucun : pas de vitrage.
· Continu horizontal : le vitrage est généré selon une bande continue horizontale utilisant une hauteur d’appui et un pourcentage de vitrage.
· Hauteur fixée : le vitrage est généré avec une hauteur fixe à la hauteur d’appui spécifiée et la largeur est calculée à l’aide du pourcentage de vitrage. Cette option utilise ce pourcentage, mais donne priorité à la hauteur des fenêtres.
· Hauteur préférée: le vitrage est généré via la hauteur de fenêtre et le pourcentage de vitrage, mais la hauteur de fenêtre peut être ajustée de manière à obtenir le pourcentage de vitrage requis. Cette option utilise les hauteurs de fenêtre et d’appui, mais donne priorité au pourcentage de vitrage.
· Largeur et hauteur fixées: les fenêtres ont une dimension fixée. Cette option utilise le pourcentage de vitrage, mais donne priorité à cette dimension.
· Toute la surface (100 %) : la surface entière est occupée par le vitrage, sans aucun cadre. Si le vitrage n’a pas de cadre, décochez la case A un cadre ?


Prédéfinitions d’éclairage

Les prédéfinitions d’éclairage sont utilisées comme source de données des systèmes d’éclairage génériques, qui peut être chargée dans les données du bâtiment.

La boîte de dialogue Prédéfinitions d’éclairage contient trois onglets :

· Général
· Sortie
· Contrôle

Vous pouvez accéder aux données des prédéfinitions :

· Depuis l’onglet Prédéfinitions de l’écran d’ouverture (si aucun fichier n’est ouvert).
· Depuis l’onglet Prédéfinitions du panneau du navigateur (si un fichier est ouvert).
· En double-cliquant sur l’icône des prédéfinitions dans les données de modélisation.
· En cliquant sur le bouton Editer au moment de la sélection des prédéfinitions dans une liste.


Prédéfinitions d’éclairage - Général

Prédéfinitions d’éclairage – Général

Onglet Général de la boîte de dialogue Prédéfinitions d’éclairage.

Indiquez le nom, la catégorie et la région de cette prédéfinition d’éclairage.

Indiquez Général pour la région si vous voulez que les données soient accessibles à tous (et non limitées à une région spécifique).

Reportez-vous aux données d’éclairage du modèle de bâtiment pour en savoir plus sur l’utilisation des données de cette prédéfinition dans le modèle.


Prédéfinitions d’éclairage - Sortie

Prédéfinitions d’éclairage – Sortie

Onglet Sortie de la boîte de dialogue Prédéfinitions d’éclairage.

Indiquez l’énergie d’éclairage pour la tâche et l’éclairage général, en W/m2/100 Lux (soit W/pieds carrés/100 lux). Ces données permettent de définir l’énergie d’éclairage réelle en W/m2, pour chaque zone, via la formule suivante :

Energie d’éclairage (W/m2) = Eclairage (W/m2/100 lux) x Niveau de lux de la conception (onglet Activité) / 100

Pour obtenir des unités IP (système anglo-saxon), remplacez les mètres carrés par des pieds carrés dans cette équation.

Les données de sortie sont utilisées pour générer des charges d’éclairage par défaut basées sur le type d’éclairage et le niveau d’éclairement requis, tel qu’il est fixé dans les données de l’onglet Activité.

Reportez-vous à la section « Eclairage général » en dessous des données d’éclairage du modèle de bâtiment, pour en savoir plus sur l’utilisation des données de cette prédéfinition dans le modèle.


Prédéfinitions d’éclairage - Contrôle

Prédéfinitions d’éclairage – Contrôle

Onglet Contrôle de la boîte de dialogue Prédéfinitions d’éclairage.

Si l’éclairage est contrôlé selon le niveau de lumière naturelle.

Cochez la case d’option Contrôle et sélectionnez le type de contrôle voulu.

Contrôle continu

Pour le contrôle de type continu, les lampes s’affaiblissent sans interruption et de manière linéaire depuis leur puissance électrique maximale, luminosité maximale, jusqu’à leur puissance électrique minimale, luminosité minimale, en fonction de l’augmentation de la luminosité naturelle.

Les lampes restent à leur niveau minimum, même en cas d’augmentation supplémentaire de la luminosité naturelle.

Illustration of continuous dimming

La fraction minimum de la puissance consommée pour ce type de contrôle correspond à la puissance la plus basse que le système d’éclairage puisse atteindre, exprimée sous la forme d’une fraction de la puissance maximale consommable.

Pour un contrôle d’éclairage «gradation continue/extinction», il s’agit de la fraction de puissance atteinte juste avant que la lampe ne s’éteigne complètement.

La fraction minimale de puissance du type de contrôle «continu» correspond à la puissance la plus basse que le système d’éclairage puisse atteindre, exprimée sous la forme d’une fraction du maximum de puissance. Il s’agit de la fraction de lumière que produit le système à sa puissance minimum.

Pour un contrôle d’éclairage «gradation continue/extinction», il s’agit de la fraction de puissance atteinte juste avant que la lampe ne s’éteigne complètement.

Contrôle Gradation continue/Extinction

Ce type de contrôle est identique au contrôle continu, sauf que les lampes s’éteignent complètement quand le point minimum d’éclairage est atteint.

Contrôle par paliers

Pour ce type de contrôle, la puissance électrique et l’éclairement varient par paliers discrets, également espacés les uns des autres. Le nombre de paliers peut être défini.

Lighting control step


Prédéfinitions CVC

Les prédéfinitions CVC sont utilisées comme source de données génériques des systèmes de chauffage/refroidissement et de ventilation, qui peut être chargée dans les données du bâtiment.

La boîte de dialogue Prédéfinitions CVC contient quatre onglets :

· Général
· Ventilation
· Système
· Distribution des Températures d’Air

Vous pouvez accéder aux données des prédéfinitions :

· Depuis l’onglet Prédéfinitions de l’écran d’ouverture (si aucun fichier n’est ouvert).
· Depuis l’onglet Prédéfinitions du panneau du navigateur (si un fichier est ouvert).
· En double-cliquant sur l’icône des prédéfinitions dans les données de modélisation.
· En cliquant sur le bouton Editer au moment de la sélection des prédéfinitions dans une liste.


Prédéfinitions CVC - Général

Prédéfinitions CVC – Général

Onglet Général de la boîte de dialogue Prédéfinitions CVC.

Indiquez le nom, la catégorie, le secteur et la région de cette prédéfinition CVC.

Indiquez Général pour la région si vous voulez que les données soient accessibles à tous (et non limitées à une région spécifique).

La teinte du sol est utilisée pour colorier le sol au niveau bloc et zone pour donner une indication rapide du type de système des diverses zones.


Prédéfinitions CVC - Ventilation

Prédéfinitions CVC – Ventilation

Onglet Ventilation de la boîte de dialogue Prédéfinitions CVC.

Entrez le taux de renouvellement d’air maximum approprié à la ventilation naturelle/mécanique.


Prédéfinitions CVC - Système

Prédéfinitions CVC – Système

Onglet Système de la boîte de dialogue Prédéfinitions CVC.

Les données de cet onglet sont divisées en trois sections : Système (c’est-à-dire les données d’un système complet), Chauffage et Climatisation.

Energie auxiliaire

Elle définit la consommation d’énergie

Des ventilateurs, pompes et autres équipements auxiliaires quand l’option du modèle CVC est définie sur Simple.

Cette valeur énergétique correspond à une évaluation de la consommation lors des périodes au cours desquelles aucun système de chauffage ou de refroidissement ne fonctionne.

Type : détermine le type de système compact d’EnergyPlus lorsque l’option du modèle CVC est définie sur Compact. Sélectionnez l’une des valeurs ci-après :

· Unitaire zone unique : permet de modéliser les unités de conditionnement d’air de type fenêtre, ainsi que tout autre système n’utilisant pas de conduit aéraulique.
· Unitaire multizone : permet de modéliser des systèmes de conditionnement d’air à débit constant.
· VAV : permet de modéliser des systèmes de conditionnement d’air à Volume d’Air Variable (VAV).

Lorsque vous utilisez le système compact VAV, vous pouvez définir le système plus en détail, via les options suivantes :

· Type de contrôle de l’air extérieur : sélectionnez la valeur Corrigé ou Proportionnel. La première signifie que le taux minimum d’air extérieur est déterminé, quel que soit le taux du système présent. La seconde signifie que le taux minimum d’air extérieur varie en fonction du flux total d’air du système.
· Ratio min (fraction min d’air fourni) : cette valeur correspond à la fraction du maximum d’air fourni jusqu’à laquelle la centrale de traitement d’air en VAV peut réduire sa charge.

Le CoP du système de chauffage/climatisation

Est le coefficient de performance saisonnier du système complet incluant les pertes de distribution se produisant lors de l’utilisation de l’option du modèle CVC définie sur Simple.

Le CoP de la chaudière/groupe froid

Est le coefficient de performance saisonnier de la chaudière/du groupe froid excluant toute énergie consommée par les ventilateurs, pompes, etc., ainsi que les pertes de distribution.


Prédéfinitions CVC - Distribution des températures d’air

Prédéfinitions CVC – Distribution des températures d’air

Onglet Distribution des températures d’air de la boîte de dialogue Prédéfinitions CVC.

Par défaut, EnergyPlus suppose que la température de l’air dans une zone est entièrement uniforme (c’est-à-dire que

l’air est mélangé de manière homogène).

Les données de cet onglet vous permettent de choisir un gradient de température qui varie de manière dynamique, sur la base des éléments suivants :

· Température extérieure
· Température intérieure
· Différence entre les températures extérieure et intérieure
· Charge en chauffage
· Charge en refroidissement

Voir Distribution des Températures d’Air pour en savoir plus sur la définition des profils de températures des zones verticales (gradients de températures).


Prédéfinitions de localisation

Ces prédéfinitions forment une base de données des localisations dans le monde entier, fondées sur les données météorologiques de conception de l’ASHRAE et incluant les changements d’heure saisonniers.

Chaque ensemble de données sur les localisations se situe au sein d’une «région législative».

La plupart des pays d’Europe disposent de données de base sur les normes énergétiques applicables.

La boîte de dialogue Prédéfinitions de localisation contient quatre onglets :

· Localisation
· Météo de conception d’hiver
· Météo de conception d’été
· Météo de simulation

Vous pouvez accéder aux données des prédéfinitions :

· Depuis l’onglet Prédéfinitions de l’écran d’ouverture (si aucun fichier n’est ouvert).
· Depuis l’onglet Prédéfinitions du panneau du navigateur (si un fichier est ouvert).
· En double-cliquant sur l’icône des prédéfinitions dans les données de modélisation.
· En cliquant sur le bouton Editer au moment de la sélection des prédéfinitions dans une liste.


Prédéfinitions de localisation - Localisation

Onglet Localisation de la boîte de dialogue Prédéfinitions de localisation.

Les prédéfinitions de localisation de DesignBuilder sont situées au sein de «régions législatives».

La plupart des pays d’Europe disposent de données de base sur les normes énergétiques applicables.


Prédéfinitions de localisation - Météo de conception d’hiver

Prédéfinitions de localisation – Météo de conception d’hiver

Onglet Météo de conception d’hiver de la boîte de dialogue Prédéfinitions de localisation.

Les données météo utilisées pour le dimensionnement d’hiver sont les suivantes :

· Température sèche extérieure minimale
· Vitesse et direction co-incidente du vent

Il existe des niveaux de confiance de 99,6 ou 99 % (soit 0,4 ou 1 % de chance qu’un hiver soit plus rigoureux).


Prédéfinitions de localisation - Météo de conception d’été

Prédéfinitions de localisation – Météo de conception d’été

Onglet Météo de conception d’été de la boîte de dialogue Prédéfinitions de localisation.

Les données météo utilisées pour le dimensionnement d’été sont les suivantes :

· Température sèche extérieure maximale
· Température sèche extérieure minimale
· Température humide pour la température sèche maximale

Le risque peut être spécifié par rapport aux températures sèches ou humides, pour une confiance de 99,6, 99 et 98 % (c’est-à-dire 0,4, 1 ou 2 % de chance que le temps soit plus extrême).


Prédéfinitions de localisation - Météo de simulation

Prédéfinitions de localisation – Météo de simulation

Onglet Météo de simulation de la boîte de dialogue Prédéfinitions de localisation.

DesignBuilder n’utilise que des données météorologiques horaires pour ses simulations (les calculs de conception d’hiver et d’été utilisent des données météo de conception).

Vous pouvez ajouter vos propres données météorologiques horaires.


Prédéfinition de fissure

Les données de fissure sont utilisées lorsque l’option de Ventilation Naturelle «Calculée» est définie.

Dans ce cas, chaque surface du modèle présente une fissure dont la taille (caractérisée par un coefficient et un exposant de flux) est déterminée par l’étanchéité à l’air fixée dans l’onglet Constructions des Données de Modélisation.

La valeur d’étanchéité à l’air est utilisée comme une clé de recherche parmi les tailles de fissure de la base de données correspondante.

Cette base de données a été établie de manière empirique pour fournir des taux d’échange d’air type pour chacune des cinq catégories d’étanchéité à l’air, dans différents types de bâtiments.

La boîte de dialogue Prédéfinition de fissure contient cinq onglets :

· Général
· Ouvertures
· Mur
· Planchers/Plafonds
· Toits


Prédéfinition de fissure - Général

Prédéfinition de fissure – Général

Onglet Général de la boîte de dialogue Prédéfinitions de fissures.

Cet onglet contient le nom et la catégorie de la prédéfinition de fissure.


Prédéfinition de fissure - Ouvertures

Prédéfinition de fissure – Ouvertures

Onglet Ouvertures de la boîte de dialogue Prédéfinition de fissure.

Indiquez les caractéristiques des fissures situées autour des fenêtres, aérations et portes externes et internes.

Notez que les caractéristiques de ces fissures sont normalisées selon les dimensions du périmètre d’ouverture.


Prédéfinition de fissure - Mur

Prédéfinition de fissure – Mur

Onglet Mur de la boîte de dialogue Prédéfinition de fissure.

En réalité, la porosité des murs est due à un grand nombre de fissures et trous de petite taille.

DesignBuilder modélise cette porosité en utilisant une seule fissure équivalente.

Indiquez les caractéristiques de cette fissure équivalente pour les murs extérieurs et intérieurs.

Notez que les caractéristiques de fissures sont normalisées par étendue de surface.


Prédéfinition de fissure - Planchers/Plafonds

Prédéfinition de fissure – Planchers/Plafonds

Onglet Planchers/Plafonds de la boîte de dialogue Prédéfinition de fissure.

En réalité, la porosité des planchers est due à un grand nombre de fissures et trous de petite taille.

DesignBuilder modélise cette porosité en utilisant une seule fissure équivalente.

Indiquez les caractéristiques de cette fissure équivalente pour les planchers extérieurs et intérieurs.

Notez que les caractéristiques de fissures sont normalisées par étendue de surface.


Prédéfinition de fissure - Toits

Prédéfinition de fissure – Toits

Onglet Toits de la boîte de dialogue Prédéfinition de fissure.

En réalité, la porosité des toits est due à un grand nombre de fissures et trous de petite taille.

DesignBuilder modélise cette porosité en utilisant une seule fissure équivalente.

Indiquez les caractéristiques de cette fissure équivalente pour les toits.

Notez que les caractéristiques de fissures sont normalisées par étendue de surface.


Prédéfinitions de régions législatives

Dans DesignBuilder, une région législative est généralement un pays entier ou une région, province ou Etat au sein d’un pays qui a un pouvoir sur les règlements dans le domaine du bâtiment.

Dans la version actuelle du logiciel, une région législative contient des informations sur les éléments suivants :

· Réglementations sur les normes énergétiques locales/dans le domaine du bâtiment
· Facteurs d’émission du dioxyde de carbone pour un ensemble de combustibles

La base de données actuelle des régions est alimentée de façon irrégulière par certaines données utiles (la plupart en provenance de pays d’Europe).

Cependant, nous prévoyons de l’étendre rapidement.

La boîte de dialogue Prédéfinitions de régions législatives contient trois onglets :

· Général
· Isolation standard
· Emissions

Vous pouvez accéder aux données des prédéfinitions :

· Depuis l’onglet Prédéfinitions de l’écran d’ouverture (si aucun fichier n’est ouvert).
· Depuis l’onglet Prédéfinitions du panneau du navigateur (si un fichier est ouvert).
· En double-cliquant sur l’icône des prédéfinitions dans les données de modélisation.
· En cliquant sur le bouton Editer au moment de la sélection des prédéfinitions dans une liste


Prédéfinitions de régions législatives - Général

Prédéfinitions de régions législatives – Général

Onglet Général de la boîte de dialogue Prédéfinitions de régions législatives.

Saisissez le nom, la catégorie (pays) et la description de la région législative.


Prédéfinitions de régions législatives - Standards d’isolation

Prédéfinitions de régions législatives – Standards d’isolation

Onglet Standard d’isolation de la boîte de dialogue Prédéfinitions de régions législatives.

Les données de ce type spécifient 4 niveaux d’isolation standard, qui s’appliquent à cette région :

· Non isolé : coefficients U types pour les bâtiments de la région qui ne sont pas isolés.
· Moyenne du stock : moyenne standard (estimée) d’isolation des bâtiments réels de la région. Cette donnée est employée pour certains calculs de performance d’actif.
· Norme énergétique prescrite : définit les coefficients U maximum autorisés par les normes énergétiques et règlements du bâtiment appliqués dans la région.
· Meilleure pratique : définit les coefficients U attendus dans un bâtiment à la pointe du progrès dans la région.

Les données de cet onglet indiquent les coefficients U maximum requis.


Prédéfinitions de régions législatives - Emissions

Prédéfinitions de régions législatives – Emissions

Onglet Emissions de la boîte de dialogue Prédéfinitions de régions législatives.

Les facteurs présentés dans cet onglet définissent la quantité d’émissions de dioxyde de carbone par unité d’énergie consommée, pour chaque type de combustible principalement utilisé dans la région.

Les facteurs relatifs à ces émissions dépendent de l’ensemble de technologies utilisé pour générer l’électricité, ainsi que de la qualité du combustible et d’autres éléments (parmi lesquels le coût du charbon de production).


Prédéfinitions de normes énergétiques

Les données des normes énergétiques sont employées dans DesignBuilder pour indiquer l’efficacité énergétique prescrite d’un composant du bâtiment et/ou de tout le bâtiment.

Il y a trois types de normes concernant la transmission thermique :

1. Performance de composant d’enveloppe
2. Performance de l’enveloppe entière du bâtiment
3. Performance énergétique totale du bâtiment

Vous pouvez définir le type de norme énergétique en effectuant des sélections dans les trois onglets suivants.

Si une norme énergétique requiert par exemple à la fois les performances minimales d’un composant et les performances énergétiques du bâtiment complet, validez ces deux options.

Vous pouvez accéder aux données des prédéfinitions :

· Depuis l’onglet Prédéfinitions de l’écran d’ouverture (si aucun fichier n’est ouvert).
· Depuis l’onglet Prédéfinitions du panneau du navigateur (si un fichier est ouvert).
· En double-cliquant sur l’icône des prédéfinitions dans les données de modélisation.
· En cliquant sur le bouton Editer au moment de la sélection des prédéfinitions dans une liste.


Prédéfinitions de normes énergétiques - Général

Prédéfinitions de normes énergétiques – Général

Onglet Général de la boîte de dialogue Prédéfinitions de normes énergétiques.

Saisissez le nom et la description de cette norme énergétique.


Prédéfinitions de normes énergétiques - Enveloppe (composant)

Onglet Enveloppe (composant) de la boîte de dialogue Prédéfinitions de normes énergétiques.

Spécifie les coefficients U maximum prescrits pour les composants individuels (murs, fenêtres, toits, etc.).

Les données de cet onglet indiquent les coefficients U maximum requis.


Prédéfinitions de normes énergétiques - Enveloppe (bâtiment)

Onglet Enveloppe (bâtiment) de la boîte de dialogue Prédéfinitions de normes énergétiques.

Fixe une limite pour le taux de transfert de chaleur au travers de l’enveloppe complète du bâtiment.

La limite est généralement fixée sous la forme d’un coefficient U moyen pour l’ensemble de l’enveloppe du bâtiment.


Prédéfinitions de normes énergétiques - Performance énergétique

Onglet Performance énergétique de la boîte de dialogue Prédéfinitions de normes énergétiques

Fixe une limite pour le taux de transfert de chaleur au travers de l’enveloppe complète du bâtiment.

La limite est généralement fixée sous la forme d’un coefficient U moyen pour l’ensemble de l’enveloppe du bâtiment.


Prédéfinitions de secteurs

Les secteurs sont utilisés pour créer des catégories de bâtiments, selon leur utilisation ou leur activité.

Un secteur est situé dans une région législative. On ne peut y accéder que si le bâtiment est situé dans la région qui contient ce secteur.

Le secteur «Général» est une exception à cette règle, car il est accessible de toute région si l’option de programme «Liste des données de région» est définie sur «Tout» ou «Général+Local».

Vous pouvez aussi associer un planning de vacances à un secteur.

Vous pouvez accéder aux données des prédéfinitions :

· Depuis l’onglet Prédéfinitions de l’écran d’ouverture (si aucun fichier n’est ouvert).
· Depuis l’onglet Prédéfinitions du panneau du navigateur (si un fichier est ouvert).
· En double-cliquant sur l’icône des prédéfinitions dans les données de modélisation.
· En cliquant sur le bouton Editer au moment de la sélection des prédéfinitions dans une liste.


Prédéfinitions de fuseau horaire

DesignBuilder est fourni avec une base de données contenant l’ensemble des fuseaux horaires du monde, ainsi que des informations sur les changements d’heure saisonniers. Ces données proviennent du système ASHRAE. Si le fuseau horaire n’est associé à aucun changement d’heure saisonnier, la mention N/A apparaît dans le champ

Changement d’heure depuis.

Le fuseau horaire est sélectionné dans les données du modèle, sous le champ Heure et Changement d’heure de l’onglet Localisation, au niveau du site.

Remarque : Pour faire en sorte que les changements d’heure saisonniers soient désactivés dans les données du modèle, décochez la case Utiliser le changement d’heure.

Vous pouvez accéder aux données des prédéfinitions :

· Depuis l’onglet Prédéfinitions de l’écran d’ouverture (si aucun fichier n’est ouvert).
· Depuis l’onglet Prédéfinitions du panneau du navigateur (si un fichier est ouvert).
· En double-cliquant sur l’icône des prédéfinitions dans les données de modélisation.
· En cliquant sur le bouton Editer au moment de la sélection des prédéfinitions


Prédéfinitions des coefficients de pression du vent

On utilise les coefficients de pression du vent lorsque l’option de modèle de Ventilation Naturelle est définie sur «Calculée». EnergyPlus/AIRNET utilise ces coefficients de pression lors du calcul de la pression générée par le vent sur chaque surface lors de simulations, l’option de ventilation naturelle «calculée» étant choisie.

DesignBuilder est fourni avec une base de données incluant les coefficients de pression du vent, basés sur les données indiquées par le document Martin Liddament, Air Infiltration Calculation Techniques, An Applications Guide, AIVC.

Les données Cp correspondent à des bâtiments de 3 étages ou moins, présentant des surfaces carrées, sur 3 niveaux d’exposition du site. Elles sont indiquées par incréments de 45 .

Remarque :
Le coefficient de pression du vent AIVC fournit un premier niveau d’approximation fiable, à des fins de conception de base. Dans l’idéal, ces données par défaut doivent être remplacées par les coefficients de pression correspondant à votre application. Vous pouvez calculer ces données à partir de simulations CFD, ou les mesurer dans des tunnels aérodynamiques, au moyen de modèles physiques.

Vous pouvez accéder aux données des prédéfinitions :

· Depuis l’onglet Prédéfinitions de l’écran d’ouverture (si aucun fichier n’est ouvert).
· Depuis l’onglet Prédéfinitions du panneau du navigateur (si un fichier est ouvert).
· En double-cliquant sur l’icône des prédéfinitions dans les données de modélisation.
· En cliquant sur le bouton Editer au moment de la sélection des prédéfinitions dans une liste.


Visualiser

La fenêtre Visualiser permet la visualisation du model en rendu 3D. Cette section décrit les étapes de création et le contrôle du rendu 3D.

À partir de la fenêtre Visualiser il est possible d'exporter les rendus d'images en différents formats et de générer des vidéo AVI.

Pour créer un rendu 3D du model, il suffit de cliquer sur l'onglet Visualiser.

ce qui ouvre la fenêtre Visualiser:


Contrôles de Visualisation

Afin de personnaliser l'image les contrôles suivant sont disponible:

· Rotation de la vue
· Pivoter
· Zoomer
· Ajuster
· Déplacer
· Fenêtre zoom

Il est possible de personnaliser le rendu de l'image par ces options:

· Montrer les ombres
· Antialiasing (correction d'image)
· Montrer le nord
· Visualisation dynamique

Ces contrôles sont disponibles dans le panneau d'option d'affichage dans la fenêtre Visualiser


Montrer les ombres

Option d'affichage dans la fenêtre Visualiser

Il est possible d'inclure l'ombre du bâtiment dans le rendu d'image du modèle en activant la case « Montrer les ombres » et en cliquant sur le bouton « Appliquer ».

Une fenêtre de progression sur la génération de l'ombre apparaîtra après avoir cliqué sur le bouton « Appliquer ». Une fois la progression terminée, l'image du modèle sera actualisée.

Sous l'onglet « période » il est possible de contrôler le mois, le jour et l'heure de l'ombrage.

À noter que l'heure choisie ici est l'heure solaire, ne prenant pas en compte les changements d'heure saisonniers.

Afin de considérer le changement d'heure dans l'ombrage, vous pouvez ajouter 1 heure à l'heure solaire pendant les mois d'été.

Remarque à partir de la version 1.3.4, l'heure est définit en décimal. Example: « 10,5 » est l'équivalent à 10h30

Si vous désirez un ombrage plus détaillé, il est possible d'inclure les cadres diviseurs de fenêtre dans le calcul de l'ombre en activant l'option « Montrer les ombres de fenêtre » et en cliquant par la suite sur le bouton « Appliquer ».


Montrer le nord

Option d'affichage dans la fenêtre Visualiser

Utiliser cette option pour afficher ou cacher la flèche montrant le nord.


Sunpath

You can display a Sunpath diagram for the building at its current location by checking the Show Sunpath diagram Display option and pressing the Apply button. This will display a Sunpath diagram similar to that shown below.

The Sunpath diagram provided in DesignBuilder can be a very useful way to view the paths taken by the sun as it moves through the sky at all times of the year.

Sunpath diagram scale factor

There is an option to override the default scale factor applied to the Sunpath diagram. With a scale factor of 1 the Sunpath diagram fits snugly round the building. The default scale factor is 1.5.

Sunpath day of month

By default DesignBuilder uses the first day of the month when generating the sunpath lines for each month of the year. This option allows you to use any other day of the month from 1 to 28.

Change solar position tool

When both the Show Sunpath diagram and Show shadows Display options are set, the Change solar position tool becomes available. This allows you to move the sun around the diagram. To do this first click on the Change solar position toolbar icon (above). When this tool is active the cursor become a cross and you can use it to click on a junction of time/month sunpath lines to set the new solar position. You can continue to move the sun around the sky by clicking on the diagram in the same way. An alternative way to use this tool is to drag the sun around the sky. You will notice that the Time of day and Month data in the Display options panel are updated along with shadows as the sun moves through the sky.

When you have finished press the <Escape> key to return to Select mode.

Tip: You can use the Sunpath diagram with the Create movie tool to show the sun moving through the sky for the current design month. To do this select the 2-Shading for design day option on the Movie options data dialog box


Antialiasing (correction d'image)

Option d'affichage dans la fenêtre Visualiser

L'option Antialiasing peut être utilisée pour améliorer la qualité de l'image.

Afin de confirmer que la carte graphique de votre ordinateur peut supporter cette option, il vaut mieux faire quelques essais avec l'Antialiasing. Avec certaines cartes graphiques plus anciennes, l'outil antialiasing peut s'avérer très lent.

Conseil: Certaine carte graphique performante peuvent apporter un antialiasing intégré , dans ce cas, l'antialiasing fournit par le logiciel n'améliora que très minimalement la qualité de l'image.

Dans la fenêtre d'option d'affichage, en désactivant l'option Antialiasing et en cliquant sur le bouton « Appliquer » vous pouvez désactiver cet outil.

Il est possible d'augmenter la Qualité de l'image en utilisant le curseur glissant:

Prenez garde, l'augmentation de la qualité de l'image diminuera la vitesse de mise à jour de l'affichage.


Visualisation dynamique

Option d'affichage dans la fenêtre Visualiser

Pour les modèles plus complexe, la vitesse de déplacement de l'image (Pivoter, zoomer, déplacer...) peut être grandement améliorée en sélectionnant l'option « 2 - Structure Cadre » sous l'outil Visualisation dynamique dans la liste déroulante.


Visualisation Limitations

Limites de la visualisation

L'option de visualisation utilise le même modèle que celui construit pour les calculs thermiques et CFD.

Il est toutefois possible de remarquer certaines différences entre le modèle de visualisation et les éléments de construction du plancher ainsi que les options de Modes de calcul du volume de zone.

1. Afin de simplifier et de rendre les images de visualisations plus réalistes, le mode de visualisation de DesignBuilder utilise un même bloc de plancher pour l'étage même si les compositions de planchers varient de construction le long de ce bloc dans le modèle. Les planchers sont ainsi représentés sans changement de niveau pour un même étage et ce même si certaines parties du plancher sont plus épaisses que d'autre. Les possibilités d'ajuster la hauteur du plancher dans le mode visualisation est donc restreint.
2. Aux étages où il y a présence de plancher intermédiaire et plancher extérieur vous allez remarquer que le même bloc de plancher intermédiaire est toujours représenté de la même façon, qu'importe les options choisies dans Modes de calcul du volume de zone. Vous allez aussi remarquer que le bloc de plancher prends les textures définies dans le plancher intermédiaire et ce même pour les parties de plancher extérieurs définies avec une texture différente.
3. Si l'option Construction du plancher sur terrain est sous le niveau du sol et n'est pas soustraite du volume de la zone est sélectionnée, le dessus du plancher bas sur terrain sera représenté au niveau du sol dans le mode visualisation (ce qui suit la logique de représentation). Par contre, avec cette option, il sera impossible de voir les constructions du plancher qui se situent sous le niveau du sol et ce même en plaçant la camera sous le niveau du sol.


Générer un film

Il est possible de générer un film AVI de votre modèle en utilisant cette fonction. Afin de générer le film, cliquez sur le bouton "Générer film AVI" ce qui ouvrira la boîte de dialogue "Editer Options de film".

La liste déroulante offre les choix suivants:

· 1-Pivot : rotation de 360°
· 2-Ombrage pour jour de conception : la camera est fixe et la video montre l'évolution des ombres au cours de la journée utilisée pour l'étude.

Cliquez sur le bouton OK pour générer le film.

Lorsque le film est complété, une boîte de dialogue d'enregistrement va s'ouvrir, permettant l'enregistrement du film à l'endroit souhaité.

Remarque: Des petits "Incrément de Pivot" ou "Incrément de temps de l'ombrage" peut générer beaucoup de données et rendre la génération du film longue, spécialement lorsque l'Antialiasing (correction d'image) est en fonction.


Calculs

Il existe quatre types de simulation énergétique :

· Simulation de conception de chauffage
· Simulation de conception de climatisation
· Simulation en conditions météorologiques réelles (simplement indiquée comme «simulation» dans la documentation de DesignBuilder)
· Simulations des indicateurs de performance énergétique (sur l’écran Vérifier). Cette fonction est toujours en cours de développement et aucune documentation n’est disponible à son sujet, pour le moment.

DesignBuilder a été conçu pour proposer plusieurs méthodes de calcul pour chaque type de simulation énergétique.

Cependant, la version 1.0 fournit uniquement la méthode de calcul EnergyPlus.

Le choix des options sera élargi dans les futures versions.

Les options d’affichage du panneau situé en bas à gauche de l’écran permettent de modifier les données affichées et le style de présentation.

Les résultats peuvent être exportés en plusieurs formats de fichiers ou ajoutés en tant que Rubrique du rapport.


Conception de chauffage

Les calculs de conception de chauffage sont réalisés en vue de déterminer la taille de l’équipement de chauffage correspondant aux conditions météo de conception d'hiver les plus froides, susceptibles de se produire au niveau de la localisation du site. Ces calculs de conception sont normalement effectués au moyen de méthodes en régime permanent, comme celles proposées par l’ASHRAE et le CIBSE.

DesignBuilder permet de réaliser de manière efficace le même calcul à l’aide du système de simulation thermique dynamique EnergyPlus.

Cliquez sur l’onglet Écran chauffage pour afficher les données de conception de chauffage.

Si les données nécessaires n’ont pas encore été générées, un calcul de conception de chauffage démarre automatiquement pour générer les données.

Les simulations de conception de chauffage à l’aide d’EnergyPlus présentent les caractéristiques suivantes :

· température externe constante (en régime permanent) définie sur la température externe de conception d’hiver
· vitesse et direction du vent définies sur les valeurs de conception.
· pas d’apport solaire
· pas d’apport interne (éclairage, équipement, occupation etc.)
· zones chauffées constamment en vue d’obtenir la consigne de température de chauffage à l’aide d’un simple système de chauffage par convection prise en compte de la conduction et de la convection thermique entre les zones de températures différentes.

La simulation se poursuit jusqu’à ce que les températures/flux de chaleur de chaque zone convergent.

Si la convergence n’a pas lieu, la simulation continue pendant le nombre de jours maximum spécifié dans les options de calcul.

La simulation calcule les puissances de chauffage requises à la conservation des consignes de température de chaque zone et affiche la perte de chaleur totale répartie au niveau :

· du vitrage
· des murs
· des cloisons
· des planchers pleins
· des toits
· de l’infiltration extérieure
· de la ventilation naturelle intérieure (c’est-à-dire la perte de chaleur au niveau d’autres espaces adjacents plus froids par l’intermédiaire des fenêtres, des aérations, des portes et des trous).

La perte totale thermique de chaque zone est multipliée par un facteur de sécurité (1,5 par défaut), afin de déterminer la puissance de dimensionnement de chauffage recommandée. Ce dimensionnement de chauffage peut être consigné directement dans les données du modèle Puissance de chauffage en fonction du paramètre de l’option du modèle Dimensionnement des installationsde l’onglet Données sous CVC.

Personnalisez les données affichées et affichez le style à l’aide du panneau Options d’affichage.

Remarque :
Les calculs de conception de chauffage n’utilisent pas les données de ventilation naturelle.

Données IDF EnergyPlus

Vous pouvez afficher les données IDF EnergyPlus utilisées pour effectuer le calcul en cliquant sur le lien Voir le script des données d’entrée du panneau d’informations (mode apprentissage uniquement) ou du menu Outils


Options de calcul

Ces options de calcul sont accessibles depuis l’onglet Options de calcul de conception de chauffage de la boîte de dialogue Options du modèle et depuis la boîte de dialogue Options de calcul de conception de chauffage.

· Options de calcul
· Dimensionnement du système de chauffage
· Options de calcul avancées

Description des calculs

Saisissez du texte pour décrire le calcul. Cette description sera utilisée dans les rapports et dans le nom des fichiers ESO automatiquement générés.

Cliquez sur le bouton OK pour commencer le calcul de conception de chauffage.


Options d’affichage

Vous pouvez consulter les résultats de conception chauffage des deux manières suivantes :

· Répartition de perte thermique : dans l’onglet Régime permanent.
· Tableau récapitulatif : données de la puissance de chauffage pour chaque zone de l’onglet Résumé.

Pour mettre à jour les données à l’aide de différentes options de calcul, cliquez sur Mettre à jour (Ctrl-U).

L’onglet Général du panneau Options d’affichage comporte les options de contrôle des données affichées dans l’écran Affichage des données de conception de chauffage.

Les options Affichage général sont regroupées en trois catégories :

· Données : contrôle les données affichées.
· Axe Y : personnalise la disposition de l’axe Y.
· Apparence : personnalise le style et l’apparence des graphiques.

L’onglet Détaillé du panneau Options d’affichage comporte des commandes permettant de sélectionner précisément les données à afficher.

OPTIONS DONNÉES

Données

Choisissez une option pour indiquer les données que vous souhaitez afficher :

1-Tout : apports/pertes de chaleur de l’enveloppe et de la ventilation, apports internes (pas de conception de chauffage), températures et température extérieure de bulbe sec.

2-Données site : toutes les données de site.

3-Confort : air intérieur, températures radiantes et de confort.

4-Apports internes : apports internes comprenant l’équipement, l’éclairage, l’occupation, l’apport solaire et l’apport de climatisation/chauffage CVC.

5-Enveloppe et ventilation : apports de chaleur à l’espace à partir des éléments de surface (murs, planchers, plafonds, etc.) et de la ventilation. Les valeurs négatives indiquent une perte de chaleur dans l’espace.

Conseil : pour mettre à jour les données à l’aide de différentes options de calcul, cliquez sur Mettre à jour (Ctrl-U).

Montrer comme

Vous pouvez afficher les données selon les quatre types d’affichage suivants :

· graphique
· grille
· graphique et tableau
· tableau.

Remarque : sélectionnez l’option Grille pour exporter les données au format feuille de données.

Normaliser par surface au sol

Cochez cette option si vous souhaitez afficher les données par surface au sol, c'est-à-dire par mètre carré ou pied carré. Vous pouvez sélectionner la surface à utiliser en tant que dénominateur à partir des options :

1-Toutes surfaces : utilisation de la surface totale.

2-Surfaces occupées : utilisation des surfaces occupées uniquement.

Remarque : vous pouvez uniquement sélectionner l’option
1-Toutes surfaces si les données de bâtiment et de bloc incluent les surfaces occupées, tel que défini dans l’option Inclure les zones inoccupées dans les totaux et moyennes de bloc et du bâtiment des options des résultats de conception chauffage. De même, vous pouvez uniquement sélectionner l’option.
2-Surfaces occupées si les données de bâtiment et de bloc excluent les surfaces occupées.

OPTIONS AXE Y

Ces options permettent de déterminer l’affichage de l’axe Y.

Verrouiller min/max

Cette option verrouille l’extension des axes Y afin qu’ils conservent leurs valeurs minimale et maximale actuelles. Elle permet de comparer régulièrement à l’affichage futur des résultats.

L’axe Y conserve ses paramètres actuels tant que vous ne le déverrouillez pas.

Vous pouvez obtenir le même effet en cliquant sur la commande de barre d’outils Verrouiller valeur min/max axe Y.

Lorsque vous verrouillez l’axe Y, les paramètres actuels sont stockés et affichés pour chaque axe Y disponible. Vous pouvez les modifier pour obtenir un réglage plus précis. N’oubliez pas de cliquer sur le bouton Appliquer pour enregistrer une modification apportée à toute donnée d’option d’affichage numérique.

Chevaucher axes multiples

Cette option permet d’économiser de l’espace sur l’axe Y, pour que différents axes se chevauchent.

Séparer axes

Activez cette option pour ajouter un espace vertical entre chaque axe affiché.

Normaliser par surface au sol

Cochez cette option si vous souhaitez afficher les données par surface au sol, c'est-à-dire par mètre carré ou pied carré.

APPARENCE

Vous pouvez modifier les détails de la présentation du graphique en sélectionnant des options dans le panneau Options d’affichage sous l’en-tête Apparence.

SCRIPT ENERGYPLUS

Vous pouvez afficher le script des données d’entrée utilisé pour calculer ces résultats, en sélectionnant l’option du menu Outils

Afficher le script des entrées de simulation.

Si l'éditeur de fichier IDF d’EnergyPlus n’est pas installé, vous devez associer l'extension de fichier .idf avec un éditeur de texte pour rendre cette option fonctionnelle.

Remarque : le script stocké avec le modèle s’affiche juste avant la simulation, et non le fichier in.idf stocké dans le dossier EnergyPlus.


Tableau récapitulatif

L’écran Résumé montre la température de confort, la perte thermique en régime permanent

et la puissance de chauffage de conception :

· Température de confort : moyenne des températures de l’air intérieur et des températures radiantes (également appelé température «opérationnelle»)
· Perte thermique en régime permanent :
· similaire à la chaleur fournie dans l’onglet Régime permanent : chaleur fournie pour maintenir la température de conception de chauffage interne
· Puissance de dimensionnement: perte thermique en régime permanent multipliée par le facteur de dimensionnement pour fournir la puissance de dimensionnement de chauffage de l’équipement.

Utilisez la commande Exporter pour exporter ces données au format feuille de données


Résultats de la répartition des pertes thermiques

L’onglet Régime permanent contient

Les résultats détaillés de la conception de chauffage (affichés, par défaut, sous forme d’histogramme et de tableau).

Pour en savoir plus sur la procédure de calcul des résultats, reportez-vous à la section :

Calcul des résultats de DesignBuilder à partir des variables du rapport EnergyPlus.

· Température d’air : température moyenne de l’air calculée.
· Température radiante :moyenne pondérée de (surface x émissivité) de la température des surfaces internes de la zone.
· Température operative :moyenne des températures de l’air intérieur et des températures radiantes.
· Température sèche extérieure
· Vitrage : perte de chaleur à travers tout le vitrage.
· Murs : perte de chaleur à travers les murs extérieurs.
· Plafonds (intérieurs) : perte de chaleur à travers les plafonds intérieurs (par exemple, zone supérieure plus froide).
· Planchers (intérieurs) : perte de chaleur à travers les planchers intérieurs (par exemple, zone inférieure plus froide).
· Planchers (extérieurs) : perte de chaleur à travers les planchers extérieurs (pas les planchers sur terre-plein ; par exemple, plancher dans un espace en porte-à-faux, avant-toit, etc.).
· Portes et aérations : perte de chaleur par conduction à travers les portes et les aérations.
· Planchers sur terre-plein : perte de chaleur à travers les planchers sur terre-plein.
· Cloisons (intérieures) : perte de chaleur à travers toutes les cloisons intérieures (par exemple, zone adjacente plus froide).
· Infiltration extérieure : perte de chaleur par les infiltrations d’air (entrées d’air par les fissures et les trous de l’enveloppe du bâtiment).
· Ventilation mécanique externe : perte de chaleur due à la pénétration de l’air extérieur par le système de distribution d’air. Vous pouvez exclure la ventilation mécanique des calculs de conception de chauffage en décochant les données du modèle Ventilation mécanique active.
· Ventilation naturelle intérieure : perte de chaleur due à l’échange d’air par les fenêtres intérieures ouvertes, les portes, les aérations, les trous et les cloisons virtuelles avec les espaces adjacents.
· Chaleur sensible zone : chaleur fournie pour maintenir la température de conception de chauffage intérieure.

Remarque : la chaleur fournie est la somme des valeurs de perte thermique des composants.

Les données de perte thermique des surfaces (murs, plafonds, planchers, etc.) se rapportent au transfert de chaleur qui a lieu de la zone à la surface intérieure des éléments du bâtiment.

Vous pouvez également personnaliser les données affichées et afficher le style à l’aide du panneau Options d’affichage.


Conception de la climatisation

Les calculs de conception de la climatisation servent à déterminer la puissance de l’équipement de climatisation mécanique correspondant aux conditions météo de conception d'été les plus chaudes, susceptible de se produire au niveau de la localisation du site. Dans les zones qui ne sont pas refroidies mécaniquement, les températures flottantes sont calculées selon les effets de ventilation naturelle ou mécanique, si ces options sont sélectionnées sur l’onglet CVC de la zone. Ces calculs de conception sont normalement effectués au moyen de méthodes périodiques en régime permanent, telles que les méthodes de facteurs d’admission et de réaction proposées par l’ASHRAE et le CIBSE.DesignBuilder permet de réaliser de manière efficace le même calcul à l’aide du système de simulation thermique dynamique EnergyPlus.

Cliquez sur l’onglet Écran climatisation pour afficher les données de conception de climatisation. Si les données nécessaires n’ont pas encore été générées, un calcul de conception de climatisation démarre automatiquement pour générer les données.

Les simulations de conception de climatisation à l’aide d’EnergyPlus présentent les caractéristiques suivantes :

· températures périodiques extérieures en régime permanent calculées à partir des conditions météo de conception d'été minimales et maximales pas de vent.
· apports solaires à travers les fenêtres et ventilation naturelle planifiée
· apports internes provenant des occupants, de l’éclairage et autres équipements prise en compte de la conduction et de la convection thermique entre les zones de températures différentes.

Pour les bâtiments situés dans l’hémisphère Nord, les calculs de conception de la climatisation sont effectués pour le mois de juillet, tandis que pour les bâtiments de l’hémisphère Sud, ils sont effectués pour le mois de janvier.

La simulation se poursuit jusqu’à ce que les températures/flux de chaleur de chaque zone convergent. Si la convergence n’a pas lieu, la simulation continue pendant le nombre de jours maximum spécifié dans les options de calcul.

La simulation calcule les températures et flux de chaleur toutes les demi-heures pour chaque zone et détermine les charges de climatisation requises pour maintenir toutes les consignes de température de climatisation dans chaque zone.

La charge maximale de climatisation de chaque zone est multipliée par un facteur de sécurité (1,3 par défaut) pour fournir un dimensionnement de climatisation.

Ce dimensionnement de climatisation peut être consigné directement dans les données du modèle de puissance de climatisation en fonction du paramètre de l’option du modèle de dimensionnement des installations de l’onglet Données dans CVC.

Personnalisez les données affichées et affichez le style à l’aide du panneau Options d’affichage.

Remarque :
Les calculs de conception de la climatisation utilisent les données du modèle de ventilation naturelle planifiée définies dans l’onglet CVC, même lorsque l’option de ventilation naturelle calculée est active. Cela vous permet d’apporter les données d’entrée à vos calculs de conception de la climatisation. Les données d’entrée de ventilation naturelle calculée sont trop complexes pour être correctement résumées.


Options de calcul

Ces options de calcul sont accessibles depuis l’onglet Options de calcul de conception de climatisation de la boîte de dialogue Options du modèle.

· Options de calcul
· Jour de conception d’été
· Dimensionnement du système de climatisation
· Options solaires
· Options de calcul avancées

Description des calculs

Saisissez du texte pour décrire le calcul. Cette description sera utilisée dans les rapports et dans le nom des fichiers ESO automatiquement générés.

Cliquez sur le bouton OK pour commencer le calcul de conception de la climatisation.


Résultats détaillés

L’onglet Analyse comporte les résultats détaillés de toutes les demi-heures de la conception de climatisation (affichés, par défaut, sous forme de graphique linéaire).

Pour en savoir plus sur la procédure de calcul des résultats, reportez-vous à la section : Calcul des résultats de DesignBuilder à partir des variables du rapport EnergyPlus.

· Température d’air : température moyenne de l’air calculée.
· Température radiante :moyenne pondérée de (surface x émissivité) de la température des surfaces internes de la zone.
· Température opérative :moyenne des températures moyennes de l’air intérieur et des températures radiantes moyennes.
· Température sèche extérieure
· Vitrage : flux de chaleur total de la zone provenant du vitrage, du cadre et du diviseur du vitrage extérieur, moins le rayonnement solaire à ondes courtes transmis (pris en compte dans l’option ci-dessous Apports solaires Fenêtres extérieures).

Pour les fenêtres ne comportant pas d’équipement d’ombrage intérieur, ce flux de chaleur est égal à :

+ [Flux de chaleur convectif de la zone provenant du côté de la zone du vitrage]

+ [Flux de chaleur infrarouge net de la zone provenant du côté de la zone du vitrage]

– [Rayonnement à ondes courtes de la zone transmis en dehors de la fenêtre]

+ [Conduction de la zone provenant du cadre et du diviseur de la fenêtre, le cas échéant]

Dans ce cas, le rayonnement à ondes courtes désigne le rayonnement provenant de l’éclairage et diffuse un rayonnement solaire intérieur.

Pour les fenêtres munies d’un équipement d’ombrage intérieur, ce flux de chaleur est égal à :

+ [Flux de chaleur convectif de la zone provenant de l’air qui pénètre à travers l’espace entre le vitrage et l’équipement d’ombrage]

+ [Flux de chaleur convectif de la zone provenant du côté de la zone de l’équipement d’ombrage]

+ [Flux de chaleur infrarouge net de la zone provenant du côté de la zone du vitrage]

+ [Flux de chaleur infrarouge net de la zone provenant du côté de la zone de l’équipement d’ombrage]

– [Rayonnement à ondes courtes de la zone transmis en dehors de la fenêtre]

+ [Conduction de la zone provenant du cadre et du diviseur de la fenêtre, le cas échéant]

· Murs : apport de chaleur grâce à la conduction à travers les murs extérieurs, comprenant l’effet du rayonnement solaire et le rayonnement à ondes longues dans le ciel.
· Toits : apport de chaleur grâce à la conduction à travers les toits extérieurs, comprenant l’effet du rayonnement solaire et le rayonnement à ondes longues dans le ciel.
· Plafonds (intérieurs) : apport de conduction thermique à travers les plafonds intérieurs (par exemple, zone supérieure plus froide).
· Planchers (intérieurs) : apport de conduction thermique à travers les planchers intérieurs (par exemple, zone inférieure plus froide).
· Planchers (extérieurs) : apport de conduction thermique à travers les planchers extérieurs (pas les planchers sur terre-plein ; par exemple, plancher dans un espace en porte-à-faux, avant-toit, etc.).
· Planchers sur terre-plein : apport de conduction thermique à travers les planchers sur terre-plein.
· Cloisons (intérieures) : apport de conduction thermique dû à la conduction thermique à travers toutes les cloisons intérieures des zones adjacentes de différentes températures.
· Portes et aérations : apport de conduction thermique à travers les portes et les aérations.
· Infiltration extérieure : apport de chaleur à travers l’infiltration d’air (entrée d’air prévue par les fissures et les trous de l’enveloppe du bâtiment).
· Ventilation naturelle extérieure : apport de chaleur due à la pénétration de l’air extérieur par la ventilation naturelle (comme indiqué dans l’onglet CVC).
· Ventilation naturelle intérieure : apport de chaleur provenant d’autres zones dû à l’échange d’air par les fenêtres intérieures ouvertes, les portes, les aérations, les trous et les cloisons virtuelles.
· Ventilation mécanique extérieure : apport de chaleur dû à la pénétration de l’air extérieur par le système de distribution d’air. Vous pouvez exclure la ventilation mécanique des calculs de conception de la climatisation en décochant les données du modèle Ventilation mécanique active.
· Éclairage de tâche : apport de chaleur dû à l’éclairage de tâche.
· Éclairage général : apport de chaleur dû à l’éclairage général.
· Divers : apport de chaleur dû aux divers équipements.
· Process : apport de chaleur dû aux équipements de process.
· Cuisine : apport de chaleur dû à la cuisine.
· Ordinateur et équipement : apport de chaleur dû aux ordinateurs et autres équipements informatiques.
· Occupation : apport sensible dû aux occupants. Notez que cet apport peut varier en fonction des conditions intérieures. Avec des températures très élevées, l’apport sensible peut chuter à zéro à cause de tous les effets de refroidissement provoqués par le transfert de chaleur latent.
· Apports solaires Fenêtres extérieures : (auparavant appelé «apports solaires transmis») transmission du rayonnement solaire à ondes courtes à travers les fenêtres extérieures. Pour une fenêtre simple, ce rayonnement transmis se compose de rayonnement solaire passant à travers le verre et de rayonnement diffus provenant du soleil qui se reflète sur le dormant de fenêtre extérieur, le cas échéant. Pour les fenêtres avec store, ce rayonnement transmis est totalement diffus (les stores étant supposés assurer une diffusion parfaite). Pour les fenêtres avec store, ce rayonnement transmis se compose de rayons et de rayonnement diffus passant entre les lamelles et de rayonnement diffus provenant de la réflexion des rayons entre les lamelles. Le rayonnement solaire se reflétant sur la fenêtre extérieure et transmis par la fenêtre intérieure n’est pas soustrait.
· Apports solaires Fenêtres intérieures : rayonnement total et transmission du rayonnement solaire diffus à travers les fenêtres intérieures. L’option du modèle de rayonnement solaire 3-Intérieur et extérieur complet doit être active.
· Refroidissement sensible zone : effet de refroidissement sensible sur la zone de l’air introduit dans la zone par le système CVC. Cet effet inclut tout 'refroidissement gratuit' dû à l’introduction d’air extérieur relativement froid. Le refroidissement apparaît toujours en tant qu’apport de chaleur négatif dans les résultats. Il s’agit de la meilleure considération dans le cadre de l’équilibre thermique de la zone.

Flux d’air

· Vent Méca + Vent Nat Ext + Infiltrations: somme d’air extérieur (en Vol/h) pénétrant dans la zone :
o système de distribution d’air CVC
o infiltration
o ventilation naturelle

Flux de chaleur du système

Ces flux de chaleur sont tracés sur les axes Energie Système.

· Chauffage de zone : énergie fournie par les radiateurs de pièce locaux et les batteries de réchauffage, pour maintenir la consigne de température de chauffage intérieure lors de l’utilisation de données CVC compact.
· Refroidissement total : dépend de la méthode de dimensionnement :
o Pour la méthode de dimensionnement ASHRAE par défaut, le refroidissement total est la puissance à laquelle l’énergie totale (sensible et latente) est soustraite du flux d’air extrait et d’air extérieur mélangé (càd avec recyclage) afin de porter le flux d’air extérieur mélangé à la température et au taux d'humidité spécifié pour le flux d’air injecté.
o Pour le dimensionnement CVC Compact – au niveau Bâtiment : transferts de refroidissement sensible et latent à l’air soufflé provenant de la batterie froide CTA + tous les autres systèmes unitaires zone unique et ventiloconvecteurs du bâtiment. Au niveau Zone : transfert de refroidissement sensible et latent à l’air soufflé provenant d’un système unitaire zone unique ou d’un ventiloconvecteur.
· Refroidissement sensible : dépend de la méthode de dimensionnement :
o Pour la méthode de dimensionnement ASHRAE, le refroidissement sensible est la puissance à laquelle l’énergie est soustraite du flux d’air extrait et d’air extérieur mélangé (càd avec recyclage) afin de diminuer sa température au niveau de la température spécifiée du flux d’air injecté. Toute énergie nécessaire à l’ajout ou la suppression d’humidité n’est pas prise en compte.
o Pour le dimensionnement CVC Compact, le refroidissement sensible consiste au transfert de refroidissement uniquement de la batterie froide vers l’air soufflé. La puissance latente de la batterie peut être calculée par : Refroidissement total – refroidissement sensible

Les données d’apport thermique des surfaces se rapportent au transfert de chaleur qui a lieu de la surface intérieure des éléments du bâtiment à la zone.

Vous pouvez également personnaliser les données et leur mode d’affichage à l’aide du panneau Options d’affichage.


Options d’affichage

Vous pouvez passer en revue les résultats de conception de refroidissement de deux façons :

· Résultats détaillés : équilibre thermique et conditions intérieures analysés toutes les demi-heures, affichés dans l’onglet Analyse.
· Tableau récapitulatif : données de la puissance de climatisation pour chaque zone de l’onglet Résumé.

Pour mettre à jour les données à l’aide de différentes options de calcul, cliquez sur Mettre à jour (Ctrl-U), puis sur Options des données.

L’onglet Général du panneau Options d’affichage de la conception de climatisation comporte les options de contrôle des données affichées dans l’écran Affichage des données de simulation. Les options d’affichage général sont regroupées en trois catégories :

Données : contrôle les données affichées.

· Axe-Y : personnalise la disposition de l’axe Y.
· Apparence : personnalise le style et l’apparence des graphiques.

L’onglet Détaillé du panneau Options d’affichage comporte des commandes permettant de sélectionner précisément les données à afficher.

OPTIONS DONNÉES

Données

Choisissez une option pour indiquer les données que vous souhaitez afficher.

· 1-Tout : apports/pertes de chaleur de l’enveloppe et de la ventilation, apports internes (pas de conception de chauffage), températures et température extérieure de bulbe sec.
· 2-Données site : toutes les données de site.
· 3-Confort : air intérieur, températures radiantes et de confort, humidité relative, ASHRAE 55 et différents indices de confort.
· 4-Apports internes : apports internes comprenant l’équipement, l’éclairage, l’occupation, l’apport solaire et l’apport de climatisation/chauffage CVC.
· 5-Enveloppe et ventilation : apports de chaleur à l’espace à partir des éléments de surface (murs, planchers, plafonds, etc.) et de la ventilation. Les valeurs négatives indiquent une perte de chaleur dans l’espace.

Conseil : pour mettre à jour les données à l’aide de différentes options de calcul, cliquez sur Mettre à jour (Ctrl-U).

Montrer comme

Vous pouvez afficher les données selon les quatre manières suivantes :

· graphique
· grille
· graphique et tableau
· tableau.

Remarque : sélectionnez l’option Grille pour exporter les données au format feuille de données.

Normaliser par surface au sol

Cochez cette option si vous souhaitez afficher les données par surface au sol, c'est-à-dire par mètre carré ou pied carré. Vous pouvez sélectionner la surface à utiliser en tant que dénominateur dans :

· 1-Toutes surfaces : utilisation de la surface totale.
· 2-Surfaces occupées : utilisation des surfaces occupées uniquement.

Remarque : vous pouvez uniquement sélectionner l’option
1-Toutes surfaces si les données de bâtiment et de bloc incluent les surfaces occupées, tel que défini dans l’option Inclure les zones inoccupées dans les totaux et moyennes de bloc et du bâtiment des options des résultats de conception de climatisation. De même, vous pouvez uniquement sélectionner l’option
2-Surfaces occupées si les données de bâtiment et de bloc excluent les surfaces occupées.

OPTIONS AXE Y

Ces options permettent de déterminer l’affichage de l’axe Y.

Verrouiller min/max

Cette option verrouille l’étendue des axes Y, afin qu’ils conservent leurs valeurs minimale et maximale actuelles. Elle permet une comparaison constante avec l’affichage futur des résultats.

L’axe Y conserve ses paramètres actuels tant que vous ne le déverrouillez pas.

Vous pouvez obtenir le même effet en cliquant sur la commande de barre d’outils Verrouiller valeur min/max axe Y.

Lorsque vous verrouillez l’axe Y, les paramètres actuels sont stockés et affichés pour chaque axe Y disponible. Vous pouvez les modifier pour obtenir un réglage plus précis.

N’oubliez pas de cliquer sur le bouton Appliquer pour enregistrer une modification apportée à toute donnée d’option d’affichage numérique.

Chevaucher axes multiples

Cette option permet d’économiser de l’espace sur l’axe Y, pour que différents axes se chevauchent.

Séparer axes

Vérifiez cette option pour ajouter un espace vertical entre chaque axe affiché.

Normaliser par surface au sol

Cochez cette option si vous souhaitez afficher les données par surface au sol, c'est-à-dire par mètre carré ou pied carré.

APPARENCE

Vous pouvez modifier les détails de la présentation du graphique en sélectionnant des options dans le panneau Options d’affichage sous l’en-tête Apparence.

SCRIPT ENERGYPLUS

Vous pouvez afficher le script des données d’entrée utilisé pour calculer ces résultats, en sélectionnant l’option du menu Outils Afficher le script des entrées de simulation.

Si l'éditeur de fichier IDF d’EnergyPlus n’est pas installé, vous devez associer l’extension de fichier .idf avec un éditeur de texte pour rendre cette option fonctionnelle.

Remarque : le script stocké avec le modèle s’affiche juste avant la simulation, et non le fichier in.idf stocké dans le dossier EnergyPlus.


Tableau récapitulatif

Le tableau récapitulatif de conception de la climatisation présente les options d'affichage des résultats suivants :

· 1-Zones - Le dimensionnement de climatisation de chaque zone, leur débits d'air associé et autre données relatives
· 2-Total Bâtiment - l'ensemble de la charge du bâtiment au moment de la plus grande charge de climatisation.

Zones

L’écran Résumé 1-Zones affiche les charges de climatisation de conception et les taux de flux d’air de chaque zone, ainsi que les autres données associées.

· Puissance de dimensionnement, indiquée en gras, désigne la valeur maximale de la charge de refroidissement totale et de refroidissement sensible multipliée par le facteur de dimensionnement pour fournir le dimensionnement de climatisation de l’équipement. Cette valeur est consignée dans les données du modèle de puissance de climatisation dans l’onglet CVC, si l’option du modèle appropriée de dimensionnement des installations est active.
· Débit pour dimensionnement Indiqué en gras, désigne le débit de flux d’air requis pour fournir la charge de climatisation sensible à l’aide de la température de dimensionnement soufflée et de la température d’air de la zone au moment de la charge maximale multipliée par le facteur de dimensionnement.
· Charge totale de refroidissement désigne les charges totales sensible et latente maximales de la zone, au moment de la charge maximale de refroidissement sensible. Si la charge latente est négative, elle n’est pas prise en compte dans ce cas et la charge totale de refroidissement est la même que la charge sensible.
· Sensible désigne la charge maximale de refroidissement sensible de la zone pour le jour de dimensionnement.
· Latente désigne la charge latente de la zone au moment de la charge sensible maximale, calculée comme refroidissement total - refroidissement sensible.
· Température d’air désigne la température de l’air de la zone au moment de la charge sensible maximale.
· Humidité désigne l’humidité (en %) de la zone au moment de la charge sensible maximale.
· Heure de la climatisation max désigne le moment où a lieu le refroidissement sensible maximal.
· Température Op Max du jour désigne la température opérative maximale de la zone (avec la fraction radiante de 0,5) sur l'ensemble du jour de conception, y compris les périodes où la zone peut être non conditionnée.
· Surface au sol désigne la surface au sol de la zone.
· Volume désigne le volume de la zone.
· Débit/Surface au sol (MBH/ft2 en unités IP) désigne le débit de dimensionnement divisé par la surface au sol de la zone. Il s’avère utile pour contrôler les taux de flux d’air calculés.

Total bâtiment

L'écran résumé 2-Totaux Bâtiment présente l'ensemble de la charge du bâtiment au moment de la plus grande charge de climatisation

· Charge Refroidissement Total Max de Conception, indiquée en gras, désigne la valeur maximale de la charge de refroidissement totale et de refroidissement sensible multipliée par le facteur de dimensionnement pour fournir le dimensionnement de climatisation de l’équipement.
· Horaire Charge Refroidissement Total Max de Conception, le moment ou le maximum de charge dans le bâtiment arrive.
· Charge Sensible Refroidissement, le total pour le bâtiment de la charge sensible de refroidissement au moment de la charge maximal de refroidissement est atteint.
· Charge Latente Refroidissement, le total pour le bâtiment de la charge latente de refroidissement au moment de la charge maximal de refroidissement est atteint.
· Charge Total Refroidissement, le total pour le bâtiment de la charge refroidissement au moment de la charge maximal de refroidissement est atteint.

Conseil : Utilisez la commande Exporter pour exporter ces données au format feuille de données


Variable Paramétrique

Variable Paramétrique - Conception de la climatisation

Pour plus d'information sur la fonction variable paramétrique dans la conception de la climatisation, se rapporter au sujet équivalent dans simulation.


Simulation

Vous pouvez générer des données sur les performances énergétiques du bâtiment détaillé basées sur des simulations utilisant les données météo réelles.

Cliquez sur l’onglet Écran simulation pour afficher les données de simulation. Si les données nécessaires n’ont pas encore été générées, une simulation démarre automatiquement pour générer les données.

Les simulations effectuées à l’aide d’EnergyPlus présentent les caractéristiques suivantes :

· données météo provenant d’un fichier de données météo horaires
· prise en compte de la conduction et de la convection thermique entre les zones de températures différentes
· apport solaire à travers les fenêtres
· simulation d’équipement CVC (options)
· un ou plusieurs jours d’initialisation pour garantir une répartition correcte de la chaleur dans l’inertie thermique du bâtiment et le lancement de la simulation. La phase d’initialisation se poursuit jusqu’à ce que les températures/flux de chaleur de chaque zone convergent. Si la convergence n’a pas lieu, la simulation continue pendant le nombre de jours maximum spécifié dans les options de calcul.

Personnalisez les données affichées et affichez le style à l’aide du panneau Options d’affichage.

· Options de calcul
· Options d'affichage
· Résultats détaillés
· Analyse de confort
· Rapport de synthèse
· Variable paramétrique
· Carte d'éclairement détaillée EnergyPlus
· Optimisation


Options de calcul

Ces options contrôlent la simulation et les résultats produits.

Cliquez sur le bouton OK pour commencer la simulation.

GÉNÉRAL

Description des calculs

Saisissez du texte pour décrire le calcul. Cette description sera utilisée dans les rapports et dans le nom des fichiers ESO automatiquement générés.

Période de simulation

La période de simulation est décrite dans la rubrique d’aide des options du modèle.

Intervalle

Il faut sélectionner des intervalles mensuels pour obtenir des sorties annuelles.

Les données mensuelles, quotidiennes, horaires et infra-horaires peuvent être sélectionnées en cochant les cases appropriées.

Remarque : La sélection des sorties à intervalles horaires ou infra-horaires peut générer des données en grande quantité et ralentir le traitement et les résultats des fichiers de taille importante. Si vous souhaitez générer des données horaires ou infra-horaires, il vous est conseillé de désactiver certaines options des sorties pour vous assurer de générer uniquement les données requises.

Mise à jour automatique

Cette boîte de dialogue s’affiche toujours lorsque vous sélectionnez Mettre à jour et s’affichera également avant toutes les simulations si la case à cocher en bas Ne pas afficher cette boîte de dialogue est désactivée.

OPTIONS

Consultez l’Aide de l’onglet Options de calcul de simulation de la boîte de dialogue Options du modèle.

SORTIES

Consultez l’Aide de l’onglet Options de sorties de la boîte de dialogue Options du modèle.

GESTIONNAIRE DE SIMULATION

Consultez l’Aide pour Gestionnaire de simulation.


Gestionnaire de simulation

The DesignBuilder Simulation Manager allows you to run and control multiple simulations and view their results. Simulations can be run in parallel and over the network.

Utiliser le gestionnaire de simulation

To run an EnergyPlus simulation using the Simulation Manager go to the Simulation Manager tab on the Simulation Calculation options dialog and check the Utiliser le gestionnaire de simulation checkbox. This exposes 2 further data items described below.

Serveur

By default the localhost server is selected, which is the option to use the Simulation Manager installed on the local machine. Choosing this allows you to run and control simulations from DesignBuilder, continue to work on the model or another model or even close DesignBuilder down and the simulations will continue to run unaffected. If the local machine is put into hibernate or sleep then the simulations will be suspended too and will resume when the machine is switched on again. If the machine is shut down while simulations are running then those simulations will be lost but should start again (from the beginning) when the machine is started up again.

Another option is to select a server on a different machine on the network from the drop down list. To enable other servers to appear on the list for selection you should follow the steps on the Install Simulation Server page. When running simulations on a server, as well as the advantages already mentioned above for the localhost, you can also close your machine down and the simulations will continue to run unaffected. You must of course be connected to the server over the network to start the simulation and to retrieve results.

DropDownClosed Dedicated Simulation Servers

Some advantages of using a dedicated simulation server for your EnergyPlus simulations are:

· You can close the computer running DesignBuilder down once the job is submitted and the simulation(s) will continue to run. This can be especially useful for long simulations. Results can be retrieved later by opening the Simulation Manager dialog.
· If you choose a powerful multi-core server with plenty of memory you can run many simulations more quickly and simultaneously.
· The processor of the computer running DesignBuilder doesn't get overloaded while you are working on the model.

Tip: You can obtain a high-performance EnergyPlus simulation server configured and ready to run from EnSimS

EnergyPlus server method

There are 2 options:

· EnergyPlus - the default option where the Simulation Manager runs EnergyPlus directly.
· JEPlus - select this option if you have an account on the DMU cluster and would like the Simulation Manager to run simulations via JEPlus and the JESS server. JEPlus is an advanced wrapper to EnergyPlus provided by Dr Yi Zhang at DMU. It provides a range of functions including access to simulations on remote simulation servers.


Gestionnaire de simulation client

The Simulation Manager client is a standalone application which provides access to simulation as they proceed and also to results previously generated. You can use it load results either to the standalone Results Viewer or to the inbuilt DesignBuilder results display system.

The SM client can be accessed from within DesignBuilder using the SimulationManagerIcon toolbar icon or from outside DesignBuilder from the Start button > All programs > DesignBuilder > Simulation Manager. When opening the Simulation Manager client you will see something like the screenshot below.

Behaviour is different depending on whether the application is loaded from within DesignBuilder and if so whether you are at building level or below. In this case only the simulation results for your building are displayed. Alternatively if you start the SM client from outside DesignBuilder or from site level with a model open or when no model is open from the Opening screen then all simulations (sometimes referred to as "jobs") are displayed.

LoadResultsToDesignBuilderIcon Load results to DesignBuilder

If you opened the SM client from DesignBuilder and you are at building level or below in the model then the Load results to DesignBuilder icon will be available. Pressing this icon causes the results for the currently selected simulation to be loaded to the DesignBuilder Simulation screen. You must go this screen before to actually view the results.

View results in DesignBuilder Results viewer

Selecting this command opens the available results for the selected simulation to the Results Viewer application including both the tabular summary html and eso results.

View files associated with current simulation

Selecting this command opens a list of all of the files associated with the simulation currently selected including both input and outputs files.

From here you can save a file to disk or open it using the application currently associated with the file extension.

StopCurrentSimulationIcon Stop current simulation

If the currently selected simulation is still running then it can be terminated using this command. In this case you will of course not obtain any simulation results.

DeleteSelectedSimulationsIcon Delete selected simulations

Use the check boxes to the left of the simulation names to select simulations for deletion and press the Delete selected simulations toolbar icon to remove all trace of the simulation including any input and output files.

SettingsIcon Settings

The Settings command provides access to the settings for the servers used in the Simulation Manager on the local machine.

You can see the status of each of the servers with a connection as well as the maximum number of parallel simulations that can be run on each. For the localhost server (i.e. the server running on the local machine) you can edit the number of simulations from within this dialog. You are advised to enter a value no higher than 0.5 x the number of processors on the machine. In most cases the number of processors will be equal to the number of physical cores x 2, so for a 4 core machine with 8 virtual processors the best number to enter would be 4. However if you were willing to sacrifice some responsiveness of the machine you could experiment with using higher values but you should not enter a value greater than the number of virtual processors.

You can also use this dialog to stop and restart the localhost server.


Installation du Gestionnaire de simulation sur un serveur

As well as running on the local DesignBuilder client machine as it does by default, the Simulation Manager can also run on a separate Windows server machine on the network. This page explains how to set up a simulation server and how to connect to it from DesignBuilder.

You can read about some of the advantages of using a dedicated simulation server this on the main Simulation Manager page.

INSTALL THE SIMULATION MANAGER SERVER

1. Download JobServer.zip from the Downloads > Software > Server Software area of the website.

2. Copy JobServer.zip to the machine where the server is to be installed,

3. Expand the zip file.

4. The maximum number of parallel simulations allowed is included in installservice.bat. To change from the default value of 2, open installservice.bat in a text editor and change the 2 at the end of the first line to the new value. The recommended number to enter is half of the total number of processors. Note that entering too high a number could cause other applications on the server to slow down and potentially overload the processor.

DBJobServer install . 27042 2

5. Run installservice.bat.

The Simulation Manager service should now be running.

CONNECT THE SIMULATION MANAGER ON THE CLIENT MACHINE RUNNING DESIGNBUILDER

The Simulation Manager Server can be selected from the Server list on the Simulation Manager tab of the Simulation Options dialog:

This list can be changed by editing the contents of JobServers.txt. The above list was generated by contents below in JobServers.txt.

localhost,27042,User,123456

192.168.1.41,27042,AndyT,123456

The format is:

host (or IP address),Port,Username,Password

DesignBuilder comes with a pre-installed predefined host called localhost.which is the first line in the above file. The second line points to a server running on the network at IP address 192.168.1.41 on port 27042 with username AndyT and password 123456.

If you edit JobServer.txt you should restart DesignBuilder to see the effects.


Options d’affichage

L’onglet Général du panneau Options d’affichage de simulation présente des options de contrôle des données affichées dans l’écran Affichage des données de simulation.

Les options d’affichage général sont regroupées en trois catégories :

· Données : contrôle les données affichées.
· Axe-Y : personnalise la disposition de l’axe Y.
· Apparence : personnalise le style et l’apparence des graphiques.

L’onglet Détaillé du panneau Options d’affichage comporte des commandes permettant de sélectionner précisément les données à afficher.

OPTIONS DONNÉES

Intervalle

Sélectionnez un intervalle dans la liste :

1-Annuel : affiche les données de la simulation entière.

2-Mensuel : affiche les données réparties par mois.

3-Quotidien : affiche les données réparties par jour.

4-Horaire : affiche les données horaires. Ce type d’intervalle s’avère utile pour vérifier le fonctionnement de l’équipement et les conditions de confort pour des périodes particulières de conception.

5-Infra-horaire : affiche les données enregistrées à des intervalles de pas de calcul (2 et 6 intervalles par heure en fonction de l’option de calcul Nombre de pas par heure). Cet intervalle s’avère utile pour vérifier les performances du bâtiment.

6-Distribution : courbes de distribution de températures affichant les niveaux de température Heures à, Heures au dessous, Heures au dessus à des intervalles de températures de 1 °C, durant la période d’occupation. Notez que l’option Données (ci-dessous) doit être définie sur 3-Confort pour obtenir des courbes de distribution de températures.

Remarque : sachez que les résultats horaires et infra-horaires des grands bâtiments et/ou des périodes de simulation longues peuvent générer une grande quantité de données longues à lire après la simulation.

Données

Choisissez une option pour indiquer les données que vous souhaitez afficher.

1-Tout : apports/pertes de chaleur de l’enveloppe et de la ventilation, apports internes (pas de conception de chauffage), températures et températures extérieures de bulbe sec.

2-Données site : toutes les données de site.

3-Confort : air intérieur, températures radiantes et de confort, humidité relative, ASHRAE 55 et différents indices de confort. Si vous définissez l’intervalle sur 6-Distribution, vous obtiendrez des courbes de distribution de températures.

4-Apports internes : apports internes comprenant l’équipement, l’éclairage, l’occupation, l’apport solaire et l’apport de climatisation/chauffage CVC.

5-Enveloppe et ventilation : apports de chaleur à l’espace à partir des éléments de surface (murs, planchers, plafonds, etc.) et de la ventilation. Les valeurs négatives indiquent une perte de chaleur dans l’espace.

6-Répartition par combustible : consommation du combustible répartie par catégorie de système (au niveau du bâtiment uniquement).

7-Totaux par combustible : consommation du combustible répartie par type de combustible (au niveau du bâtiment uniquement).

8-Émission CO2 : émission de CO2 par poids (au niveau du bâtiment uniquement).

Cliquez ici pour obtenir des informations sur la signification des données.

Conseil : Pour mettre à jour les données à l’aide de différentes options de calcul, cliquez sur Mettre à jour (Ctrl-U).

Montrer comme

Vous pouvez afficher les données selon les quatre manières suivantes :

· graphique
· grille
· graphique et tableau
· tableau.

Remarque : sélectionnez l’option Grille pour exporter les données au format feuille de données.

Jours par page (simulation uniquement)

DesignBuilder affiche tous les résultats de simulation ensemble.

Vous pouvez cependant sélectionner le nombre de jours à afficher à n’importe quelle période, à l’aide de l’option Jours affichés par page. La valeur « 365 » signifie que toutes les données de simulations s’affichent sur le même écran, tandis que la valeur « 1 » signifie que chaque jour s’affiche sur un écran séparé.

Remarque : vous pouvez utiliser la barre de défilement horizontale en bas du graphique pour afficher les résultats de la simulation qui ne sont pas affichés.

Normaliser par surface au sol

Cochez cette option si vous souhaitez afficher les données par surface au sol, c'est-à-dire par mètre carré ou pied carré. Vous pouvez sélectionner la surface à utiliser en tant que dénominateur dans :

1-Toutes surfaces : utilisation de la surface totale.

2-Surfaces occupées : utilisation des surfaces occupées uniquement.

Remarque : vous pouvez uniquement sélectionner l’option 1-Toutes surfaces si les données de bâtiment et de bloc incluent les surfaces occupées, tel que défini dans l’option Inclure les zones inoccupées dans les totaux et moyennes de bloc et du bâtiment des options des résultats de la simulation. De même, vous pouvez uniquement sélectionner l’option 2-Surfaces occupées si les données de bâtiment et de bloc excluent les surfaces occupées.

OPTIONS AXE Y

Ces options permettent de déterminer l’affichage de l’axe Y.

Verrouiller min/max

Cette option verrouille l’étendue des axes Y afin qu’ils conservent leurs valeurs minimale et maximale. Elle permet une comparaison constante avec l’affichage futur des résultats. L’axe Y conserve ses paramètres actuels tant que vous ne les déverrouillez pas.

Vous pouvez obtenir le même effet en cliquant sur la commande de barre d’outils Verrouiller valeur min/max axe Y. Lorsque vous verrouillez l’axe Y, les paramètres actuels sont stockés et affichés pour chaque axe Y disponible. Vous pouvez les modifier pour avoir un paramètre plus précis.

N’oubliez pas de cliquer sur le bouton Appliquer pour enregistrer une modification apportée à toute donnée d’option d’affichage numérique.

Chevaucher axes multiples

Cette option permet d’économiser de l’espace sur l’axe Y, pour que différents axes se chevauchent.

Séparer axes

Vérifiez cette option pour ajouter un espace vertical entre chaque axe affiché.

APPARENCE

Vous pouvez modifier les détails de la présentation du graphique en sélectionnant des options dans le panneau Options d’affichage sous l’en-tête Apparence.


Résultats détaillés

Les options d'affichage principales sont situées en bas à gauche de l’écran.

Elles permettent de modifier le contenu des données détaillées et le style de d’affichage.

L’onglet Analyse comporte les résultats détaillés de la simulation (présentés, par défaut, sous forme de graphique linéaire).

Pour en savoir plus sur la procédure de calcul des résultats, reportez-vous à la section : Calcul des résultats de DesignBuilder à partir des variables du rapport EnergyPlus.

Résultats environnementaux/de confort

· Température d’air : température moyenne de l’air de la zone calculée.
· Température radiante : moyenne pondérée de (surface x émissivité) de la température des surfaces internes de la zone.
· Température opérative : moyenne des températures de l’air de la zone et des températures radiantes.
· Température sèche extérieure
· Humidité relative : calcul de l’humidité relative moyenne de l’air. Calculée selon ISO 7730
· Fanger PMV : vote moyen prédictif de Fanger
· Pierce PMV ET : vote moyen prédictif calculé à l’aide des températures effectives et du modèle de confort thermique à deux nœuds Pierce.
· Pierce PMV SET : vote moyen prédictif calculé à l’aide des températures effectives standard et du modèle de confort thermique à deux nœuds Pierce.
· Index d'inconfort de Pierce : indice d’inconfort calculé à l’aide du modèle de confort thermique à deux nœuds Pierce.
· Index de Pierce de sens. thermique : indice de sensation thermique calculé à l’aide du modèle de confort thermique à deux nœuds Pierce.
· Kansas Uni TSV : vote de sensation thermique calculé à l’aide du modèle de confort thermique à deux nœuds KSU.
· Heures d'inconfort (vêtement d'été) : période lors de laquelle la zone est tant occupée que le mélange de taux d’humidité et de températures opératives ne se trouve pas dans la zone vestimentaire d’été d’ASHRAE 55-2004.
· Heures d'inconfort (vêtement d'hiver) : période lors de laquelle la zone est tant occupée que le mélange de taux d’humidité et de températures opératives ne se trouve pas dans la zone vestimentaire d’hiver d’ASHRAE 55-2004.
· Heures d'inconfort (tout vêtement) : période lors de laquelle la zone est tant occupée que le mélange de taux d’humidité et de températures opératives ne se trouve pas dans la zone vestimentaire d’été ou d’hiver d’ASHRAE 55-2004.

Pour plus d’informations, consultez l’analyse de confort.

Enveloppe et Ventilation

· Vitrage : flux de chaleur total de la zone provenant du vitrage, du cadre et du diviseur du vitrage extérieur, moins le rayonnement solaire à ondes courtes transmis (pris en compte dans l’option ci-dessous Apports solaires Fenêtres extérieures).

Pour les fenêtres ne comportant pas d’équipement d’ombrage intérieur, ce flux de chaleur est égal à :

+ [Flux de chaleur convectif de la zone provenant du côté de la zone du vitrage]

+ [Flux de chaleur infrarouge net de la zone provenant du côté de la zone du vitrage]

– [Rayonnement à ondes courtes de la zone transmis en dehors de la fenêtre]

+ [Conduction de la zone provenant du cadre et du diviseur de la fenêtre, le cas échéant]

Dans ce cas, le rayonnement à ondes courtes désigne le rayonnement provenant de l’éclairage et diffuse un rayonnement solaire intérieur.

Pour les fenêtres munies d’un équipement d’ombrage intérieur, ce flux de chaleur est égal à :

+ [Flux de chaleur convectif de la zone provenant de l’air qui pénètre à travers l’espace entre le vitrage et l’équipement d’ombrage]

+ [Flux de chaleur convectif de la zone provenant du côté de la zone de l’équipement d’ombrage]

+ [Flux de chaleur infrarouge net de la zone provenant du côté de la zone du vitrage]

+ [Flux de chaleur infrarouge net de la zone provenant du côté de la zone de l’équipement d’ombrage]

– [Rayonnement à ondes courtes de la zone transmis en dehors de la fenêtre]

+ [Conduction de la zone provenant du cadre et du diviseur de la fenêtre, le cas échéant]

· Murs : apport de chaleur grâce à la conduction à travers les murs extérieurs, comprenant l’effet du rayonnement solaire et le rayonnement à ondes longues dans le ciel.
· Toits : apport de chaleur grâce à la conduction à travers les toits extérieurs, comprenant l’effet du rayonnement solaire et le rayonnement à ondes longues dans le ciel.
· Plafonds (intérieurs) : apport de conduction de chaleur à travers les plafonds intérieurs (par exemple, zone supérieure plus froide).
· Planchers (intérieurs) : apport de conduction de chaleur à travers les planchers intérieurs (par exemple, zone inférieure plus froide).
· Planchers (extérieurs) : apport de conduction de chaleur à travers les planchers extérieurs (pas les planchers sur terre-plein ; par exemple, plancher dans un espace en porte-à-faux, avant-toit, etc.).
· Planchers sur terre-plein : apport de conduction de chaleur à travers les planchers sur terre-plein.
· Cloisons (intérieures) : apport de conduction thermique à travers toutes les cloisons intérieures (par exemple, zone adjacente plus froide).
· Portes et aérations : apport de conduction thermique à travers les portes et les aérations.
· Infiltration extérieure : apport de chaleur à travers l’infiltration d’air (entrée d’air prévue par les fissures et les trous de l’enveloppe du bâtiment), lors de l’utilisation de l’option Ventilation naturelle simple.
· Ventilation naturelle extérieure : apport de chaleur dû à la pénétration de l’air extérieur par la ventilation naturelle, comme indiqué dans l’onglet CVC, lors de l’utilisation de l’option Ventilation naturelle simple.
· Ventilation naturelle intérieure : apport de chaleur provenant d’autres zones dû à l’échange d’air par les fenêtres intérieures ouvertes, les portes, les aérations, les trous et les cloisons virtuelles.
· Ventilation mécanique extérieure : apport de chaleur dû à la pénétration de l’air extérieur par le système de distribution d’air. Vous pouvez exclure la ventilation mécanique des calculs de conception de la climatisation en décochant les données du modèle Distribution d’air active.
· Air extérieur : apport de chaleur dû à la pénétration de l’air extérieur par les fenêtres, les aérations, les portes, les trous et les fissures extérieurs, lors de l’utilisation de l’option Ventilation naturelle calculée.
· Air mélangé : apport de chaleur dû à la pénétration de l’air intérieur mélangé par les fenêtres, les aérations, les portes et les trous intérieurs, lors de l’utilisation de l’option Ventilation naturelle planifiée.

Remarque :

Les données de conduction de surface représentent le flux de conduction thermique situé juste en dessous de la surface de la construction et incluent donc tous les mécanismes de transfert thermique de surface (convection, rayonnement à ondes courtes et longues).

Flux d’air

· Vent Méca + Vent Nat Ext + Infiltration : somme d’air extérieur (en Vol/h) pénétrant dans la zone :
· système de distribution d’air CVC
· infiltration
· ventilation naturelle

Remarque : Vous pourrez observer une petite différence de flux d'air entre les valeurs que vous entrez pour le modèle et celles reportées dans les résultats. La cause de cet écart vient de la méthode utilisée dans EnergyPlus pour calculer et reporter les Vol/h. Les Vol/h sont reportés en prenant en considération la densité de l'air et les valeurs exacts affichées dépendent de la densité de l'air extérieur introduit dans le bâtiment par rapport à celle de l'air de la zone. L'air froid est bien sûr plus dense que l'air chaud. Plus spécifiquement, le débit volumique entré en Vol/h est converti en débit massique (kg/s) pendant la simulation par la densité de l'air extérieur à l'instant t. Le débit massique obtenu est ensuite reporté dans la densité de l'air intérieure (pour les infiltrations et la ventilation naturelle) ou dans la densité de l'air standard EnergyPlus pour les systèmes CVC d'air extérieur, mais dans tous les cas aucun des deux ne sera jamais (ou très rarement) égal à la densité de l'air extérieure. Les sorties de Vol/h ne correspondront donc jamais avec les données d'entrées. La différence entre les Vol/h entrés et ceux reportés sera normalement inférieure à 10%. Pendant les périodes où l'air extérieur est plus froid que l'intérieure, le volume sera sous-estimé et inversement lorsque l'air extérieure sera plus chaud que l'intérieure, il sera sur-estimé. La différence entre les données d'entrées et de sorties et proportionnelle à la différence entre la température d'air extérieure et intérieure.

Apports internes

· Éclairage de tâche : apport de chaleur dû à l’éclairage de tâche.
· Éclairage général : apport de chaleur dû à l’éclairage général.
· Divers : apport de chaleur dû aux divers équipements.
· Process : apport de chaleur dû aux équipements de process.
· Cuisine : apport de chaleur dû à la cuisine.
· Ordinateur et équipement : apport de chaleur dû aux ordinateurs et autres équipements informatiques.
· Occupation : Apport sensible dû aux occupants. Notez que cet apport peut varier en fonction des conditions intérieures. Avec des températures très élevées, l’apport sensible peut chuter à zéro à cause de tous les effets de refroidissement provoqués par le transfert de chaleur.
· Apports solaires Fenêtres extérieures : (auparavant appelé «apports solaires transmis») transmission du rayonnement solaire à ondes courtes à travers toutes les fenêtres extérieures. Pour une fenêtre simple, ce rayonnement transmis se compose de rayonnement solaire passant à travers le verre et de rayonnement diffus provenant du soleil qui se reflète sur le dormant de fenêtre extérieur, le cas échéant. Pour les fenêtres avec store, ce rayonnement transmis est totalement diffus (les stores étant supposés assurer une diffusion parfaite). Pour les fenêtres avec store, ce rayonnement transmis se compose de rayons et de rayonnement diffus à ondes courtes passant entre les lamelles, ainsi que de rayonnement diffus provenant de la réflexion des rayons entre les lamelles. L’effet thermique du rayonnement solaire sur les toits et les murs opaques est pris en compte dans les données de conduction thermique de l’enveloppe des murs et des toits. Le rayonnement solaire se reflétant sur la fenêtre extérieure et transmis par la fenêtre intérieure n’est pas soustrait.
· Apports solaires Fenêtres intérieures : rayonnement total et transmission du rayonnement solaire diffus à travers les fenêtres intérieures. L’option du modèle de rayonnement solaire 3-Intérieur et extérieur complet doit être active.
· Refroidissement sensible zone : effet de refroidissement sensible sur la zone de l’air introduit dans la zone par le système CVC. Cet effet inclut tout «refroidissement gratuit» dû à l’introduction d’air extérieur relativement froid et à l’effet thermique de tout ventilateur présent. Le refroidissement apparaît toujours en tant qu’apport de chaleur négatif dans les résultats. Il n’en va donc pas de même qu’avec l’apport énergétique d’une batterie froide, en cas de ventilation mécanique. Il s’agit de la meilleure considération en matière d’apport de refroidissement CVC à l’équilibre thermique de la zone.
· Chaleur sensible zone : effet de chaleur sensible de l’air introduit dans la zone par le système CVC, notamment tout «chauffage gratuit» dû à la pénétration d’air extérieur relativement chaud et aux effets thermiques des ventilateurs. Il n’en va donc pas de même qu’avec l’apport énergétique d’une batterie chaude, en cas de ventilation mécanique. Il s’agit de la meilleure considération en matière d’apport de chaleur CVC à l’équilibre thermique de la zone.

Les données d’apport thermique des surfaces se rapportent au transfert de chaleur qui a lieu de la surface intérieure des éléments du bâtiment à la zone.

Remarque : regroupés, les apports internes et les données d’enveloppe et de ventilation ci-dessus fournissent un équilibre thermique de la zone approximatif ; en d’autres termes, les données représentent tous les flux de chaleur à l’intérieur et à l’extérieur de la zone.

Note technique

En ce qui concerne les données d’équilibre thermique de la zone, il est indispensable de comprendre que les valeurs ne s’ajoutent pas forcément à zéro, pour les raisons suivantes :

1. Les valeurs du rayonnement solaire signalées par EnergyPlus sont des valeurs brutes et ne représentent pas le rayonnement se reflétant sur les fenêtres intérieures et extérieures. EnergyPlus assure le suivi en détail du rayonnement solaire, mais n’indique pas toutes les valeurs calculées. Il n’est actuellement pas possible de générer des apports de rayonnement solaire net avec EnergyPlus.

2. Les apports de transfert thermique entre la zone et les surfaces ne peuvent pas être ajoutés directement aux apports de ventilation, parce qu’ils représentent des «points» trop différents dans l’équilibre thermique de la zone (le transfert thermique de surface est situé sur le point «radiant» et la ventilation sur le point «air»).

3. La légère imprécision d’EnergyPlus en matière d’indication de la conduction par les cadres de fenêtre est à l’origine d’une erreur mineure (d’environ 1 %) dans les valeurs indiquées d’apport thermique du vitrage. Cette erreur n'affecte pas le reste de la simulation, elle apparaît uniquement dans l’indication des apports thermiques du vitrage.

4. La conduction par les murs, les planchers, les toitures... ainsi que le stockage de chaleur diurne dans la masse du bâtiment, spécialement pour les bâtiments ayant une grande inertie, sont des données à prendre en compte. En effectuant le bilan thermique, soyez sûr de visualiser les données sur une période raisonnable (>semaine) pour éviter les différents problèmes de stockage thermique.

Flux de chaleur du système

Ces flux de chaleur sont tracés sur les mêmes axes que le système d'Energie :

· Chauffage de zone - énergie fournie par les radiateurs et/ou batteries de réchauffage pour maintenir la température de la zone à la consigne lors de l'utilisation du CVC détaillé.
· Refroidissement total est le taux auquel l'énergie totale (sensible et latente) est retirée de l'air mixte et le flux d'air rentrant afin que l'air mixte atteigne le ratio d'humidité et la température spécifiée du fournisseur d'air.
· Refroidissement sensible est le taux auquel l'énergie totale (sensible et latente) est retirée de l'air mixte et le flux d'air rentrant afin que l'air mixte atteigne la température spécifiée of the supply air stream. Any energy needed for moisture addition or removal is ignored.

Question courante des nouveaux utilisateurs :
Quelle est la différence entre Chauffage/Refroidissement sensible de zone (sur le graphe du bilan thermique) et le Refroidissement sensible ou total/chauffage de zone (sur le graphe Charges des systèmes) ?
Le chauffage sensible de zone correspond à l'action du système CVC sur le bilan thermique de la zone. En d'autres termes c'est l'apport de chaleur dû à l'introduction d'un volume d'air plus chaud que l'air de la pièce. De même Refroidissement sensible de zone représente l'effet de refroidissement dû à l'action du système CVC sur la zone. Notez que ces données ne font pas toujours référence à l'énergie délivrée par les batteries chaudes et froides, notamment à cause de l'effet free-cooling de l'air extérieure. Donc par exemple, même si les batteries froides ne fonctionnent pas à un moment donné, le refroidissement sensible de zone au niveau du graphe de bilan thermique peut être très élevé à cause de l'introduction dans la pièce d'un volume d'air neuf par ventilation mécanique. Ces sorties de Chauffage/Refroidissement sensible de zone incluront également les effets des ventilateurs, qui auront tendance à réchauffer l'air entrant. Les données de chauffage sur le graphe Charges de système correspond à l'énergie fournie pas l'équipement de chauffage de zone comme les batteries de préchauffage, les radiateurs... De même le refroidissement sensible et total reporte l'énergie sensible et totale transférée par les batteries froides au flux d'air.

· Chauffage de zone : énergie fournie par les radiateurs et/ou batteries de réchauffage pour maintenir la consigne de température de chauffage intérieure lors de l’utilisation de données CVC détaillé.
· Préchauffage : énergie fournie par les batteries de préchauffage pour modérer l’air extérieur avant qu’il entre dans la boîte de mélange de l’air extérieur, lors de l’utilisation de données CVC détaillé.
· Chauffage CTA : énergie fournie par la batterie chaude CTA, lors de l’utilisation de données CVC détaillé.
· Refroidissement total : au niveau du bâtiment : transfert de refroidissement sensible et latent à l’air injecté provenant de la batterie froide CTA ainsi que de tout autre unitaire de zone unique et les ventiloconvecteurs dans le bâtiment ; au niveau de la zone : transfert de refroidissement sensible et latent à l’air injecté provenant d’une unitaire de zone unique ou d’un ventiloconvecteur.
· Refroidissement sensible : transfert de refroidissement sensible uniquement de la batterie froide à l’air injecté. On peut calculer la différence avec la chaleur latente de la batterie. Refroidissement total – refroidissement sensible
· Récupérateur de chaleur, refroidissement sensible : taux de refroidissement sensible de l’air injecté par l’échangeur de chaleur. Ce taux est déterminé en fonction du flux d’air injecté par l’échangeur de chaleur, des conditions d’arrivée et de sortie de l’air injecté et de la chaleur spécifique de l’air injecté d’arrivée. Une valeur positive apparaît si l’air injecté est refroidi par l’échangeur de chaleur. Sinon, le taux est fixé à zéro.
· Récupérateur de chaleur, refroidissement total : taux de refroidissement total de l’air injecté par l’échangeur de chaleur. Ce taux est déterminé en fonction du flux d’air injecté par l’échangeur de chaleur et de l’enthalpie de l’air injecté entrant et sortant de l’appareil. Une valeur positive apparaît si l’enthalpie de l’air injecté est diminuée par l’échangeur de chaleur. Sinon, le taux est fixé à zéro.
· Récupérateur de chaleur, chaleur sensible : taux de chauffage sensible de l’air injecté par l’échangeur de chaleur. Ce taux est déterminé en fonction du flux d’air injecté par l’échangeur de chaleur, des conditions d’arrivée et de sortie de l’air injecté et de la chaleur spécifique de l’air injecté d’arrivée. Une valeur positive apparaît si l’air injecté est chauffé par l’échangeur de chaleur. Sinon, le taux est fixé à zéro.
· Récupérateur de chaleur, chaleur totale : énergie thermique totale ajoutée à l’air injecté par l’échangeur de chaleur.

AU NIVEAU DU BÂTIMENT UNIQUEMENT

Répartition du combustible

Les données de la consommation du combustible au niveau du bâtiment sont réparties par utilisation finale :

· Prod. chaleur : consommation totale de combustible due au fonctionnement des générateurs de chaleur, tels que les chaudières et les pompes à chaleur.
· Groupe froid : consommation totale de combustible des groupes froids.
· Ventilateurs : énergie électrique totale consommée par les ventilateurs CVC.
· Pompes : énergie électrique totale consommée par les pompes CVC.
· Préchauffage : énergie thermique transférée des batteries de préchauffage de l’installation principale à l’air du système CVC, lors de l’utilisation de données CVC détaillé.
· Éclairage : électricité consommée par l’éclairage général et de tâche/d'accentuation.
· Électricité pour la zone : électricité consommée par l’équipement de la zone autre que l’éclairage (ordinateurs, équipement, process, etc.).
· Gaz pour la zone : gaz consommé par l’équipement de la zone (divers, process et cuisine).
· Fioul pour la zone : fioul consommé par l’équipement de la zone (divers, process et cuisine).
· Solide pour la zone : combustible solide (tel que le charbon) consommé par l’équipement de la zone (divers, process et cuisine).
· Gaz en bouteille pour la zone : gaz en bouteille (propane) consommé par l’équipement de la zone (divers, process et cuisine).
· Autre pour la zone : autre combustible consommé par l’équipement de la zone (divers, process et cuisine).

Totaux par combustible

Consommation totale du combustible du bâtiment, données disponibles au niveau du bâtiment uniquement :

· Électricité : consommation totale d’électricité du bâtiment.
· Gaz : consommation totale de gaz du bâtiment.
· Fioul : consommation totale du bâtiment ou de fioul.
· Solide : consommation totale de combustible solide du bâtiment.
· Gaz en bouteille : consommation totale de gaz du bâtiment.
· Consommation d’autres combustibles : consommation totale de tous les autres combustibles.

Émission de CO2

Émission totale de dioxyde de carbone du bâtiment, données disponibles au niveau du bâtiment uniquement :

· CO2 : inertie totale des émissions de CO2.

Données météo du site

Données météo stockées au niveau du site et dérivées du fichier météo horaire :

· Température sèche extérieure
· Température de rosée extérieure
· Énergie solaire directe à la normale
· Énergie solaire horizontale diffuse
· Vitesse du vent
· Direction du vent
· Pression atmosphérique
· Altitude solaire
· Azimut solaire

Remarque : bien que les données météo du site soient stockées au niveau du site, elles peuvent être également affichées aux niveaux du bâtiment, du bloc et de la zone.


Analyse de confort

DesignBuilder et les simulations EnergyPlus peuvent générer des données approfondies sur les conditions environnementales au sein du bâtiment et les niveaux de confort des occupants qui en résultent.

Les résultats suivants en matière de confort sont disponibles :

· Température d’air intérieure : calcul de la température moyenne de l’air.
· Température radiante intérieure : température radiante moyenne (MRT) de la zone, calculée en supposant que la personne est placée au centre de la zone, sans pondération d’une surface particulière.
· Température opérative intérieure : moyenne des températures de l’air intérieures et des températures radiantes.
· Température sèche extérieure : données du site.
· Humidité relative : calcul de l’humidité relative moyenne de l’air.
· Fanger PMV : vote moyen prédit de Fanger calculé selon la norme ISO 7730.
· Pierce PMV ET : vote moyen prédit calculé à l’aide des températures effectives et du modèle de confort thermique à deux nœuds Pierce.
· Pierce PMV SET : vote moyen prédit calculé à l’aide des températures effectives standard et du modèle de confort thermique à deux nœuds Pierce.
· Index d'inconfort de Pierce : indice d’inconfort calculé à l’aide du modèle de confort thermique à deux nœuds Pierce.
· Index de Pierce de sens. thermique : indice de sensation thermique calculé à l’aide du modèle de confort thermique à deux nœuds Pierce.
· Kansas Uni TSV : vote de sensation thermique calculé à l’aide du modèle de confort thermique à deux nœuds KSU.
· Heures d'inconfort (vêtement d'été) : période lors de laquelle le mélange de taux d’humidité de la zone et de températures opératives ne se trouve pas dans la zone vestimentaire d’été d’ASHRAE 55-2004.
· Heures d'inconfort (vêtement d'hiver) : période lors de laquelle le mélange de taux d’humidité de la zone et de températures opératives ne se trouve pas dans la zone vestimentaire d’hiver d’ASHRAE 55-2004.
· Heures d'inconfort (tout vêtement) : période lors de laquelle le mélange de taux d’humidité de la zone et de températures opératives ne se trouve pas dans la zone vestimentaire d’été ou d’hiver d’ASHRAE 55-2004.
· Vent Méca + Vent Nat Ext + Infiltration : somme de l’air extérieur (en Vol/h) pénétrant dans la zone :
· système de distribution d’air CVC +
· infiltration
· ventilation naturelle

Les données ci-dessus peuvent être affichées à tous les incréments de temps. En outre, les températures d’air, radiantes et opératives peuvent être affichées sous forme de courbes de distribution (ci-dessous).

Vous pouvez trouver plus d’informations sur les algorithmes de prévision de confort thermique de Fanger, de Pierce et de l’université Kansas State University dans la section EnergyPlus Background (Informations complémentaire sur l’énergie).

Les données Vent Méca + Vent Nat Ext + Infiltration représentent la somme de l’air neuf fourni par le système CVC, des infiltrations et de la ventilation naturelle extérieur en taux de renouvellement d’air par heure (Vol/h). Ces données utilisées avec les autres résultats environnementaux peuvent s’avérer très utiles pour vérifier l’inconfort des occupants.

Remarque 1 : il est possible d’afficher les données de confort pour les périodes d’occupation uniquement, en sélectionnant 2-Périodes d’occupation uniquement comme rapports d'ambiance et de confort de zone sur l’onglet Sortie de la boîte de dialogue Options de simulation. Cette option s’applique à toutes les données décrites dans ce chapitre de l'Aide «Analyse de confort».

Remarque 2 : les données de confort ne sont pas générées lorsque l’option du modèle Données d'apports est définie sur Consolidés. En effet, la demande de calcul de confort dans EnergyPlus est effectuée dans la déclaration «PEOPLE (PERSONNES)» qui n’est pas utilisée avec les apports consolidés.

Données de niveau de confort des blocs et des bâtiments

Les données de confort répertoriées ci-dessus sont calculées pour les blocs à l’aide des moyennes pondérées de surface au sol des zones du bloc. Par exemple :

Température d’air moyenne du bloc (Ta) = (A1 x Taz1 + A1 x Taz2 + A3 x Taz3 + ...) / (A1 + A2 + A3 + ...)

Où :

An représente la surface au sol de la zone n,

Tazn la température d’air de la zone n

Les données Vent Méca + Vent Nat Ext + Infiltration font exception. Elles sont calculées de façon similaire, à l’aide des moyennes pondérées en fonction du volume, c'est-à-dire à l’aide des volumes de la zone au lieu des surfaces au sol de l’équation ci-dessus.

Les données de bâtiment sont calculées de la même manière, mais incluent tous les blocs.

Si l’option Inclure les zones inoccupées dans les totaux et moyennes de bloc et du bâtiment n’est pas activée, les zones inoccupées ne sont pas prises en compte dans l’équation ci-dessus.

Remarque : si toutes les zones de bloc et de bâtiment sont inoccupées et que l’option n’est pas activée, le dénominateur est zéro, un message d’erreur s’affiche et les résultats sont supprimés.

DISTRIBUTION DE TEMPÉRATURE

Description sommaire

Pour visualiser le graphe de distribution de température suivez la procédure ci-dessous :

1. Au moment de lancer votre simulation, sélectionnez l'option Distribution de Température dans la fenêtre des Options de calcul dans l'onglet Résultats.
2. Si vous avez besoin des données de distribution de température pour la période occupée uniquement, sélectionnez l'option 2-Juste période d'occupation dans les rapports d'ambiance et confort de zone dans l'onglet Résultats dans la fenêtre des options de calcul. Si vous effectuez cette manipulation et que votre zone est toujours inoccupée, aucun résultat ne sera disponible.
3. Lancez la simulation pour la période voulue. Vous n'avez pas besoin de demander les données infra-horaires, horaires, quotidiennes ou mensuelles si vous ne voulez avoir que la distribution de température.
4. Naviguer à la zone d'intérêt (vous devez être au niveau zone pour visualiser les résultats de distribution de température).
5. Indiquez l'intervalle dans les options d'affichage à Distribution et les données à confort.
6. Visualisez le graphe de distribution de température.

Description détaillée

Si vous avez demandé les données de distribution de température avant la simulation, vous pouvez générer des courbes de distribution de température affichant les niveaux de température Heures à, Heures au dessous, Heures au dessus à des intervalles de températures de 1 °C, durant la période d’occupation.

Pour afficher les données de distribution de température, définissez l’intervalle sur Distribution dans le panneau Options d’affichage. Les données peuvent s’avérer utiles pour obtenir une vue d’ensemble des niveaux de confort (ou autres) fournies par le bâtiment au fil du temps. Les résultats peuvent être comparés à des critères de confort standard.

Par exemple, CIBSE indique les températures estivales maximales standard et les critères de surchauffe suivants :

Les bureaux, les écoles et les habitations (zones d’habitation) ne devraient pas dépasser 1 % des heures d’occupation annuelles par rapport à la température opérative de 28 °C. Les chambres des habitations ne devraient pas dépasser 1 % des heures d’occupation annuelles par rapport à la température opérative de 26 °C.

Le bulletin UK DfES Building Bulletin BB87 recommande un critère de surchauffe admissible de 80 heures d’occupation annuelles et une température d’air de 28 °C.

Remarque 1 : Les données de distribution de température sont uniquement disponibles au niveau de la zone.

Remarque 2 : Ces données ne sont pas disponibles avec l’option du modèle Apport Consolidés, puisqu’elles concordent avec les données «PEOPLE (Personnes)» d’EnergyPlus qui ne sont pas générées pour les apports Consolidés.

Remarque 3 : Ces données ne sont également pas disponibles, si l’option 1 pas de calcul par heure est sélectionnée.

Exemple de résultats de distribution de température

RÉSULTATS ASSOCIÉS AU GRAPHIQUE SIMPLIFIÉ ASHRAE 55-2004

Les données des heures d'inconfort dépendent de la présence ou non du taux d’humidité et de la température opérative au sein de la région, indiquée dans l’ASHRAE Standard 55-2004 de la figure 5.2.1.1.

Pour ces résultats, la température opérative est simplifiée et représente la moyenne de la température d’air et de la température radiante moyenne.

Pour l’été, le niveau de Clo utilisé s’élève à 0,5, tandis que pour l’hiver, il s’élève à 1. Les graphiques ci-dessous sont basés sur les tableaux suivants qui prolongent les valeurs de l’ASHRAE à un taux d’humidité nul.

Dans certains cas, il se peut que vous obteniez un grand nombre d’heures d’inconfort pour une zone particulière, même si la température de l’air de l’espace se situe dans une fourchette normale. Dans ce cas, vous devez vérifier :

1. Les températures opératives qui peuvent s’avérer très différentes dans les espaces dotés d’un vitrage important, en été ou dans les espaces mal isolés, en hiver.

2. Les niveaux d’humidité : vous pouvez trouver des taux d’humidité très élevés ou très faibles à cause d’une ventilation inadéquate. Notez que la température minimale de confort avec des vêtements d’hiver, lorsque l’air est très sec, est de 21,7 °C/71 °F et peut s’avérer plus basse que certaines consignes de température de chauffage. De même, lorsque l’air est très humide en été, les températures opératives supérieures à 26,8 °C/80,2 °F sont jugées trop chaudes avec des vêtements d’été.

Vêtements d’hiver

Vêtements d’été

La distribution du niveau de confort peut également être évaluée en utilisant Calcul de confort CFD.


Rapport de synthèse

Vous avez la possibilité d'afficher des rapports de synthèse générés par EnergyPlus, sous forme tabulaire, dans l'onglet Rapport.

Ces rapports sont affichés uniquement s'ils ont été cochés dans l'onglet Résultats des Options de calcul.


Variable Paramétrique

DesignBuilder peu faire plusieurs simulations distinctes et par la suite créer des graphiques de comparaison de 2 variables. Les courbes de comparaison peuvent être utiles dans les phases de conception pour comprendre comment les performances du bâtiment sont affectées par certaines variations. DesignBuilder vous permet de générer des courbes montrant l'effet des paramètres de conception sur les paramètres de performance du bâtiment telle l’émission de CO2 et le confort. Vous pouvez sélectionner jusqu'à deux variables à la fois. Par exemple, vous pourriez vouloir calculer la consommation d'énergie liée à la climatisation selon une variation sur le % de fenêtre sur mur ainsi que sur le type de vitrage. Cette sélection de variable se fait sur la fenêtre Options d'affichage située dans le bas à gauche dans l'écran Simulation. Cliquez sur l'onglet Variable paramétrique pour commencer la simulation paramétrique. Voir image explicative ci-dessous.

Les résultats sont générés en simulant automatiquement des variantes du modèle de base (c'est à dire le modèle défini dans l'écran Editer). Ces variations sont appliquées au niveau bâtiment, et l'ensemble des données seront héritées au niveau des blocs, des zones... Par exemple si le % de fenêtre sur mur a été fixé au niveau des blocs, modifier cette donnée au niveau du bâtiment ne modifiera pas les surfaces de la variante et les résultats indiqueront que le % fenêtre sur mur n'influence pas les résultats (voir Problèmes ci-dessous).

Étant donné qu'il n'y a pas de contrôle visuel de l'état d'avancement de la variante en cours, la fonction paramétrique sera assumée normalement pour :

· Les modèles bien structurés, qui ont été paramétrés pour être compatible avec l'analyse paramétrique, et qui permettent l'héritage correct des données à partir du niveau bâtiment, ou,
· Les petits modèles, pour lesquels il est facile de voir comment les données sont héritées.

Les résultats des simulations paramétriques sont stockés, ainsi que les modifications faites à partir du modèle de base, ce qui permet de créer de nouvelles variantes sans supprimer les précédentes.

Le nombre de scénario simulé en cas de 2 variables est le nombre de scénario pour la première variable multiplié par le nombre de scénario de la deuxième variable. Les scénarii de l'exemple ci-dessus seraient différentes combinaisons de type de vitre et de % de fenêtre sur mur. Au total 6 x 5 = 30 simulation seront requises pour générer les courbes de simulation pour conception de cet exemple.

Conseil: Les simulations paramétriques peuvent être longues et DesignBuilder, si vous travaillé sur autre chose pendant ce temps, peut lors du rafraîchissement de la barre de progrès venir par dessus votre fenêtre de travail. Afin d'éviter ceci vous pouvez minimisez la fenêtre principale de DesignBuilder. Si vous avez un processeur double cœur, vous devriez être en mesure de travailler normalement le temps de la simulation.

Le graphique montre le rendement décroissant des brises-soleil aux projections de 0,5m a 1,5m.

L'image ci-dessus montre une analyse paramétrique sur les émissions annuelles totales de carbone, pour laquelle le pourcentage de vitrage d'un bâtiment varie avec le contrôle de l'éclairage, le chauffage et la climatisation pour 4 types de vitres différentes. Elle illustre comment la meilleure configuration peut être identifiée à l'aide de cette approche.

L'utilisation typique des simulations paramétriques sont:

· Créer des courbes de simulation pour conception afin d'aider la prise de décision dès les premières étapes de conception.
· Outil pédagogique aidant les élèves à comprendre l'impact des variations de conception.
· Support pour expliquer les concepts aux novices en simulation de bâtiment, clients, architectes, etc. Les architectes aiment particulièrement la nature visuelle des courbes de simulation pour conception.
· Optimisation du design.

KPI disponibles

Les indicateurs clé de performances suivants (KPI) peuvent être sélectionnés dans le panneau des options d'affichage au niveau du paramètre Donnée :

· 1-Température d'air - température moyenne de l'air
· 2-Température radiante - température moyenne radiante
· 3-Température opérative - température moyenne opérative
· 4-Fanger PMV - moyenne du vote moyen PMV
· 5-Pierce PMV ET - moyenne du vote moyen PMV, calculé en utilisant la température effective et le modèle de confort Pierce à 2 noeuds.
· 6-Pierce PMV SET - moyenne du vote moyen PMV, calculé en utilisant la température effective standard et le modèle de confort Pierce à 2 noeuds.
· 7-Pierce DISC - la moyenne de l'index d'inconfort calculé en utilisant le modèle de confort Pierce à 2 noeuds.
· 8-Pierce TSENS - la moyenne de l'index de sensation thermique calculé en utilisant le modèle de confort Pierce à 2 noeuds.
· 9-KsuTSV - la moyenne du vote de sensation thermique calculé en utilisant le modèle de confort KSU à 2 noeuds.
· 10-Apports solaires transmis - total des apports solaires transmis
· 11-Inconfort (tout vêtement) - durée totale lorsque la zone est occupée de la combinaison du ratio d'humidité et de la température opérative qui n'est pas dans l'ASHRAE 55-2004 summer or winter. Au niveau du bâtiment c'est la surface de la zone moyenne pondérée par les heures d'inconfort.
· 12-Charge de chauffage - charge sensible de chauffage (dans la majorité des cas correspond à la charge totale de chauffage)
· 13-Charge de refroidissement - charge totale de climatisation (sensible + latent)
· 14-Consommation totale - somme de la consommation d'énergie de tous les combustibles, disponibles pour l'ensemble du bâtiment uniquement.
· 15-Total CO2 - somme des émissions de CO2 du bâtiment en fonction de la consommation de combustible du bâtiment.

Pour avoir des définitions détaillées des sorties ci-dessus, reportez vous à la section Résultats détaillés. Les résultats font référence soit à la moyenne ou au total sur la période d'analyse (c'est à dire la période fixée dans les options de calcul de la simulation). Les résultats correspondent à ceux pour l'ensemble du bâtiment, lorsque vous vous situez au niveau du bâtiment, ou bien ceux de la zone, lorsque vous ne sélectionnez qu'une zone. Les sorties 14 et 15 ne sont disponibles que pour le bâtiment entier.

Notez également que les sorties de confort sont uniquement disponibles si les résultats de confort ont été demandés dans la fenêtre de dialogue de lancement de la simulation dans l'onglet résultats.

Problèmes courants

Une question courante suite aux premiers pas avec les simulations paramétriques est la suivante:

Q : «Pourquoi ai-je une flatline (ligne droite sans variation) comme consommation d'énergie / CO2 / température maximale lors de mes analyses paramétriques?»

R : La raison principale de l'affichage d'une flatline lors d'une analyse paramétrique est qu'il n'y a pas d'hérédité direct entre le niveau bâtiment (où les changements paramétrique sont appliqués) et les zones / surface. Par exemple, lors de l'utilisation de % de fenêtre sur mur comme variable de conception vous devriez vous assurer que:

· le % de fenêtre sur mur n’est pas défini au niveau bloc, zone ou surface dans le bâtiment où vous effectuez des simulations paramétriques pour conception.
· Dans le même sens, que vous n'utilisez pas des ouvertures personnalisées, ces ouvertures ne seront pas modifiées lors de l'analyse paramétrique.
· Vous avez au moins défini un Type de façade pouvant calculer l'aire des fenêtres en fonction du % de fenêtre (Hauteur préférée et continu horizontal) et que cette définition soit héritée du niveau bâtiment jusqu'au niveau surface.

Q : «Est-il possible de modifier l'intervalle des variables ? Par exemple il est possible de modifier le % de fonctionnement des fenêtres de 20,40,60... à 10,20,30,40...»

R : Dans la version actuelle du logiciel il n'y a aucun moyen de modifier l'intervalle mais ceci sera possible dans les futures versions.


Optimisation

Optimisation is a technique for efficient searching and identification of design options that best meet key design performance objectives. Optimisation is similar in many ways to Parametric analysis, a more well-known technique for analysing how design performance varies with changes in the building configuration through use of design curves. A parametric analysis would usually consist of 1, 2 or 3 design variables being adjusted in a systematic way to illustrate trends and find designs with the most favourable characteristics (e.g. low energy consumption, best comfort etc). With parametric analysis, a maximum of 3 variables is normally used because a) the results of more than 3 dimensions to a design problem are difficult to visualize and b) the large number of simulations required with 4 or more design variables would take too long to complete. For example a designer might want to investigate the impact on carbon emissions of variable levels and types of glazing. The results would be displayed as a series of parametric design curves. This can be a very useful way to visualise simple comparisons over a limited range of design options, but is of less use for wider studies and for optimisation as only a few variables and one key performance indicator can practically be included per analysis.

In DesignBuilder Optimisation, Genetic Algorithms (GA) are used to search for optimal design solutions, much more efficiently than is possible with parametric analysis when more variables are involved. In DesignBuilder, up to 10 design variables to be included in the analysis in combination with up to 2 objectives, such as "minimise carbon emissions" and "minimising construction costs". Cost and carbon are a frequently used pair of objectives in building design optimisation analyses because they allow a study of the trade off between cost and carbon impacts for a large range of designs. For example, an optimisation study might involve a base design which is to be optimised for cost and carbon emissions with building orientation, wall and roof construction, glazing amount and type, degrees of shading and HVAC system type being allowed to vary. The results might be displayed graphically with operational carbon emissions on one axis and investment cost on the other and the performance of each design option that is tested as part of the procedure plotted on the graph. The minimum values for cost/carbon form a "Pareto front" of optimal designs along the bottom-left edge of the data point "cloud".

Likewise "minimise carbon emissions" and "minimise discomfort" are often used to analyse the trade off between carbon emissions and the degree of comfort provided by the design. In the example output below the control parameters of a changeover mixed mode natural ventilation model is being optimised based on carbon emissions and discomfort. The outputs indicate the control options resulting in minimal discomfort hours while at the same having the lowest environmental impact.

To get started with an optimisation analysis go to the Simulation screen and click on the Optimisation tab.

From the Simulation Optimisation screen you can:

· Edit the Optimisation Analysis Settings (objectives, constraints and variables). This is a required first step before running the first analysis.
· Update the Optimisation Analysis which opens the Optimisation Calculation Options Dialog.
· View Optimisation results.

Optimisation Contents

· Optimisation and Parametric Analysis Settings
· Optimisation Calculation Options Dialog
· Optimisation Outputs
· Optimisation Limitations
· Optimisation Tips and Tricks
· Optimisation Background
· Optimisation Basic Tutorial


Optimisation and Parametric Analysis Settings

The Optimisation and Parametric Analysis Settings dialog can be accessed from the Tools menu and also from the Simulation screen on the Parametric and Optimisation tabs. The data entered here can be used for both Optimisation and Parametric Analyses as follows:

Optimisation

By entering data on 3 tabs you can use this dialog to set up the optimisation problem:

· Objectives - define the objectives of the analysis - what constitutes a "good design".
· Constraints - any limits on performance to be imposed.
· Design Variables - the elements of the model that are to be allowed to vary during the optimisation analysis and the new values that these elements may take.

On each of these 3 tabs are tables of objectives, constraints and design variables.

Parametric Analysis

Only 1 tab is used for parametric analysis:

· Design Variables - the elements of the model that are to be allowed to vary during the parametric analysis and the new values that these elements may take. When used for Parametric Analysis only the top 2 variables on the list are used as parametric analysis only supports a maximum of 2 variables.

OBJECTIVES

The Objectives tab allows you to define how the "success" of a particular design is be measured. This is done by defining either 1 or 2 objectives for the analysis. Typical settings here might include 2 objectives: "Minimise discomfort hours" and "Minimise carbon emissions" or alternatively "Minimise construction cost" and "Minimise carbon emissions". See screenshot below.

To add a new Objective click on the Add new link on the info panel. This opens the Objective dialog which allows you enter information on that objective. Other options are to Edit the currently selected objective or to Delete the currently selected objective. It is only possible to have 1 or 2 objectives.

The number of objectives (1 or 2) radically affects the nature of the analysis. With a single objective optimisation there is no trade off between 2 objectives, but simply a requirement to select designs that give highest or lowest values of the objective KPI.

CONSTRAINTS

The Constraints tab allows you to define limits on the performance of the building. Examples of constraints that might be applied to an optimisation analysis are "Discomfort hours must be less than 200" or "Daylight availability must be greater than 50%".

To add a new Constraint click on the Add new link on the info panel. This opens the Constraint dialog which allows you enter information on that constraint. Other options are to Edit the currently selected constraint or to Delete the currently selected constraint.

VARIABLES

The variables tab allows you to define the elements of the building design that can be allowed to vary as well as the allowed values that the variable can take on during the analysis. You can select from a wide range of variables such as Window to wall %, Heating setpoint temperature, HVAC Template, External wall construction etc.

List data types such as constructions, glazing or templates require a set of options to be selected to define the allowed variable options.

To add a new Design Variable click on the Add new link on the info panel. This opens the Variable dialog which allows you enter information on that variable. Other options are to Edit the currently selected variable or to Delete the currently selected variable.


Optimisation Objective

Accessed from Optimisation Analysis Settings dialog

Name

Your name for the objective, e.g. "Minimise ASHRAE 55 discomfort hours"

Objective KPI

Select the Objective Key Performance Indicator (KPI) from the list:

· 1-Cost - total construction cost as reported on the Cost and Carbon tab.
· 2-Operational carbon - annual operational carbon emissions due to fuel consumption in the building. Fuel consumption is calculated through an EnergyPlus simulation. Carbon emissions are calculated from fuel consumption using the Carbon emission factors on the Legislative regions dialog.
· 3-Discomfort hours - number of discomfort hours based on ASHRAE 55 method. Area-weighted average values for individual zones are used for the building level assessment. Note that this objective is not the same as the building level aggregation method used by EnergyPlus in the Summary output html data which adds up hours in which any zone in the building is uncomfortable. If you would like to only consider occupied hours in your comfort analysis then make sure this option is set in the main Simulation options dialog.
· 4-Daylight availability - % of the building working plane having natural daylight levels higher than the threshold defined on the Daylight screen (2% daylight factor by default).

Note: The 4-Daylight availability objective is not available in current versions.

Minimise or Maximise

Select whether you wish to maximise or minimise the selected objective.


Optimisation Constraint

Accessed from Optimisation Analysis Settings dialog

Optimisation Constraints allow you to impose upper or lower limits on a building Key Performance Indicator (KPI) such as Cost or Discomfort. Examples of constraints that might be applied to an optimisation analysis are "Discomfort hours must be less than 200", "Daylight availability must be greater than 50%" or "Construction cost must be less than $6m".

Note: The constraint KPI can be the same as a KPI used for an Optimisation Objective.

When viewing optimisation results with constraints applied you will find that some of the results generated don't respect the constraints. This is normal, however you should also see that many more new points are generated that do meet constraints because the optimiser favours such design variants when creating new generations.

When using constraints you will sometimes find that the solution will appear not to converge to as clean a Pareto front as occurs without constraints applied. This is likely to be due to the way constraints are modelled as modified objectives in DesignBuilder. In a problem with 2 objectives and 1 constraint there are effectively 3 objective functions which will give rise to a 3-D Pareto front. This cannot be adequately visualised on a 2-D scatter graph, but it is likely that the Pareto Front would be cleaner were it being viewed in 3-D with the constraint as the 3rd dimension.

Name

Your name for the constraint (e.g. "ASHRAE 55 discomfort hours < 200")

Constraint KPI

Select the Constraint Key Performance Indicator (KPI) from the list:

· 1-Cost - total construction cost as reported on the Cost and Carbon tab.
· 2-Operational carbon - annual operational carbon emissions due to fuel consumption in the building. Fuel consumption is calculated through an EnergyPlus simulation. Carbon emissions are calculated from fuel consumption using the Carbon emission factors on the Legislative regions dialog.
· 3-Discomfort hours - number of discomfort hours based on ASHRAE 55 method. Area-weighted average values for individual zones are used for the building level assessment. Note that this objective is not the same as the building level aggregation method used by EnergyPlus in the Summary output html data which adds up hours in which any zone in the building is uncomfortable. If you would like to only consider occupied hours in your comfort analysis then make sure this option is set in the main Simulation options dialog.
· 4-Daylight availability - % of the building working plane having natural daylight levels higher than the threshold defined on the Daylight screen (2% daylight factor by default).

Note: The 4-Daylight availability constraint is not available in current versions.

Less than or Greater than

Select whether the criterion refers to an upper or lower limit.

· 1-Less than - the KPI must have a value less than that entered in the next text box.
· 2-Greater than - the KPI must have a value greater than that entered in the next text box.

Value

Enter the upper or lower limit value for the KPI.

Units

Enter text to define the units of the value. This text does not affect the calculations.


Optimisation Design Variable

Accessed from Optimisation and Parametric Analysis Settings dialog

DESIGN VARIABLE

Variable type

Select the variable type from the list.

Note: In current beta versions all variables are listed for selection regardless of the state of the model and care must be taken to select variables that are appropriate. For example, if the Scheduled natural ventilation model option is used then changes in the % External window opens variable (which only applies to Calculated natural ventilation) won't affect results.

Min value

The lowest value that this numeric design variable can take on. This option is only visible when a numeric variable type has been selected (above).

Max value

The highest value that this numeric design variable can take on. This option is only visible when a numeric variable type has been selected (above).

Step

Not used yet. This option is only visible when a numeric variable type has been selected (above).

Values

Click on the browse button to open a list of components or templates for selection. Items can be selected by checking the appropriate checkboxes.

When a template is selected as the variable type, one of the selected templates from the list are loaded in each iteration of the optimisation analysis.

This option is only visible when a list variable type has been selected (above).

TARGET

Target objects

This option allows you to select one or more object(s) to which the variations are to be applied.

Note: In the current v3 software this option is not selectable and all variations are applied at the building level. While this can be limiting, it is still possible to achieve some control through appropriate use of hard and default settings at block, zone, surface and opening levels in the model.


Optimisation Calculation Options Dialog

To start an optimisation analysis go to the Simulation screen and click on the Optimisation tab. Calculations are updated using the Update toolbar icon in the usual way. The data on the Optimisation Calculation Dialog is used to provide options to control the optimisation analysis as well as outputs to help you to understand the progress being made as the calculations continue.

Note: It is necessary to run the base simulation with monthly/annual outputs before opening the optimisation tab. The optimisation simulations will all be run using the base calculation and model options.

There are 2 tabs on the Dialog:

· Optimisation Calculation Options Dialog - General
· Optimisation Calculation Options Dialog - Simulation Manager

You can learn about the outputs generated on the graph on this dialog during the optimisation:

Optimisation Outputs


Optimisation Calculation Options Dialog - General

CALCULATION DESCRIPTION

The genetic algorithms (GA) used by DesignBuilder require a number of options to control the way that the solutions evolve.

Calculation description

Enter a description for the calculation. This text will be used to identify the results on the graph and any other related outputs.

OPTIMISATION OPTIONS

Maximum generations

The maximum number of generations to be used will determine the time/computing resources required to complete the analysis. The value entered here will usually reflect the complexity of the analysis. The default value for maximum generations is 200 and typical values are in the range 50-500. You can of course set a larger number at the beginning, and then manually terminate the search process when sufficient good solutions have been found.

Maximum population size

Each generation will include at most this number of designs. The bigger the population size, the more different solutions may exist within the same generation. Larger population sizes may be required for problems containing 5 or more design variables. The default maximum population size is 15.

Apply constraints to Pareto front

This option allows you to only display feasible solutions on the Pareto Front. Solutions failing one or constraint requirement are not included on the Pareto Front. This option applies to the graphic display of the Pareto Front only and does not affect the solution itself. The option can be changed during the simulation.

Apply constraints to all graph points

Checking this option shows on feasible solutions and hides all other solutions failing one or more constraint requirement.

ADVANCED OPTIONS

Encoding length for floats

The number of bits used to define each float (numeric) design variable value. The number of options this gives rise to can be calculated as 2n, where n is the encoding length. This value should normally be between 6 and 14. An encoding length of 10 for a float gives 1024 equally spaced samples within the specified range of the design variable. This in most cases will be adequate.

Encoding length for lists

The number of bits used to define each list design variable value. The maximum number of options that this option can accommodate can be calculated as 2n,where n is the encoding length. For example a value of 6 allows up to 26 = 64 items per list. If you have less than 64 items in each variable list then a value of 6 should be a good choice here.

Tournament size

The “Tournament operator” is used in this implementation of Genetic Algorithm for selecting better solutions from the current generation. Tournament size means the size of a random sample taken in the current generation. From this random sample, the best solution will be selected for “reproduction”. Default value is 2.

Crossover rate

This rate is in fact a relative probability (compared to individual mutation probability) of a new solution being created by crossover. For example, if the crossover rate is 1.0 and individual mutation probability is 0.5, there are 67% (1.0/1.5) of chance the new solution will be created by crossover, and 33% (0.5/1.5) of chance it will be created by mutation.The default value is 0.9. Typical range is 0.6-1.0

Override default bitwise mutation probability

Check this option if you wish to override the default value of bitwise mutation probability. The defaults value is 1/nbits where nbits is the total of the number of bits in the chromosome calculated by summing the number of bits for each variable. For numeric variables the number of bits is the Encoding length for floats and for list variables the number of bits is the Encoding length for lists. The maximum default value is 0.1 and the minimum is 0.01.

Bitwise mutation probability

If you choose to override the automatic calculation then the value can be entered here.

Individual mutation probability

See crossover rate. Default is 1.0.

CONSTRAINTS

Lower and upper constraint margins

The lower and upper constraint margins are used as part of the constraint handling method used by DesignBuilder, which is based on a generic penalty function approach. During a constrained optimisation each design alternative is tested against any constraints applied and a penalty is generated based on whether the design is feasible or not, i.e. whether it meets constraint requirements. If the function value is within the feasible range then no penalty is applied and conversely if it is outside the feasible range then a penalty is applied. There is a margin between the feasible and the unfeasible regions where a linearly ramped penalty is applied. The upper and lower margins set on the Calculation options dialog are used to define these regions as shown on the graph below.

SCORING FOR INVALID DESIGNS

Some designs are considered invalid. For example in a controls analysis it is not normally allowed for heating setpoint temperature to be higher than cooling setpoint temperature. If a particular design variant has an invalid configuration then it is assigned a penalty using the maximum objective score (assuming objectives are being minimised). This applies evolutionary pressure to discourage similar invalid design variants from appearing in future generations.

MULTI-OBJECTIVE PARETO SCATTER GRAPH

When 2 objective functions are defined, the trade off for the range of design variables considered is displayed graphically on the scatter graph. The Pareto optimal solutions are displayed in red, current generation are shown in blue and previous generations are shown in dark grey.

SINGLE OBJECTIVE GRAPH

When a single objective is used the graphical output shows the evolution of the objective function for each iteration. Because there is no trade off with single objective optimisation, only the single most optimal solution is highlighted in green in the grid.

GRID OUTPUT


Optimisation Calculation Options Dialog - Simulation Manager

Optimisation Calculation Options - Simulation Manager

Simulation Manager tab of the Optimisation Calculation Options Dialog

Optimisation studies require many hundreds or even thousands of simulations to be carried out in order to achieve accurate results. DesignBuilder is provided with a Simulation Manager to help run these simulations as quickly and efficiently as possible. To use the Simulation Manager tick the Use Simulation Manager checkbox on the Simulation Manager tab and select the appropriate options below. If you don't choose this option then simulations will be carried out sequentially, which will generally take a lot longer.

Server

Select the server from the drop list. DesignBuilder comes with a server called "localhost"and if you don't add a new server then this will be the only option to choose.

Contact DesignBuilder support for information on how to connect to a server running on a Local Area Network.

EnergyPlus server method

Two EnergyPlus server method options are available :

· EnergyPlus - the normal option to choose which runs the standard version of EnergyPlus per your select on the EnergyPlus tab of the Program options dialog.
· JEPlus - if you have an account on the De Montfort University supercomputer then select this option which will allow you to run your simulation using JEPlus. The first time you attempt to run JEPlus through this option you will be prompted for your account details.

Number of jobs per batch

Enter the number of jobs to be simulated before results are passed back from the Simulation Manager to DesignBuilder.

Enter a low value (e.g. 2) to see results displayed as they are generated and a large number (e.g. Maximum population size) if you would like to avoid having the graph updating very frequently. You may find that entering a large value will allow the optimisation to complete slightly more quickly.

In v4.0.0 entering 1 here will cause the internal version of EnergyPlus to be used and you should therefore enter a value of 2 or more to ensure that the Simulation Manager is used.


Optimisation Outputs

The screenshot below illustrates some of the main outputs of the Optimisation analysis.


Optimisation Limitations

DesignBuilder v4.0 has these limitations related to Optimisation:

1. You must run a simulation with monthly/annual output for the model (on the Analysis tab) before clicking on the optimisation tab. If you don’t have any monthly/annual results on this tab then you must re-run the base simulation before updating the optimisation analysis.
2. The Daylight availability KPI is not yet enabled but we hope to have this working soon.
3. It isn't possible to store multiple optimisation results sets within the DesignBuilder model.

See also Optimisation Tips and Tricks


Optimisation Tips and Tricks

SPEEDING UP OPTIMISATION

Optimisation studies require hundreds or even thousands of simulations to be carried out and so can be extremely time/calculation intensive. To help speed simulations, you could consider using one or more of these techniques:

1. Analyse a single representative zone in the building and apply findings to whole building.
2. Use a representative simulation period instead of the whole annual simulation. For example, in many climates using the first or second 6 months of the year would be a good approximation to use of the full 12 month simulation. Alternatively if the analysis is mainly related to summer overheating then you might choose a shorter representative summer period for the simulations.
3. In most cases, the more variables that are defined in the analysis, the more data points that will be required before convergence of the solution is achieved. Instead of trying to include all possible optimisation variables in one analysis, you might consider splitting the problem into 2 or more sub problems. For example it can be easiest to carry out HVAC controls optimisation studies independently of component selection. Start with the most fundamental design decisions (e.g. window size and position) and as the design solidifies and study details such optimal selection of system types and control options .

See also Working with Large Models.

ENSURE INHERITANCE PATH

It is important to ensure that the variations defined by the optimisation Design Variables will have the intended effect. Optimisation works by applying variations to a copy of the base model and these changes are applied to the object defined in the Variable. It is important to take into account how this data will be inherited to down to any child blocks, zones etc to ensure you are testing the design variants you think you are. For example if the Window to wall % was hard set at block level then changes in this data at building level would not influence the surfaces of the design variants and the results will indicate that the Window to wall % does not influence results.


Optimisation Background

Optimisation Technical Background

HOW IT WORKS

DesignBuilder uses a Genetic Algorithm (GA) based on the NSGA-II method, which is widely used as a "fast and elitist multi-objective" method providing a good trade off between a well converged and a well distributed solution set. It works as follows:

1. First, the population is randomly initialised.
2. Chromosomes (design variants) are sorted and put into fronts based on Pareto non-dominated sets. Within a Pareto front, the chromosomes are ranked based on Euclidean distances between solutions or I-dist (term used in NSGA-II) . Generally, solutions which are far away (not crowded) from other solutions are given a higher preference in the selection process to help create a diverse solution set and avoid crowding.
3. The best designs are picked from the current population and put into a mating pool.
4. In the mating pool, tournament selection, crossover and mating is carried out.
5. The mating pool and current population is combined. The resulting set is sorted, and the best chromosomes are passed into the new population.
6. Go to step 2, unless maximum number of generations have been reached.
7. The solution set is the highest ranked Pareto non-dominated set from all populations.

BIBLIOGRAPHY

1. Introduction to Genetic Algorithms:

o http://en.wikipedia.org/wiki/Genetic_algorithm
o http://www.obitko.com/tutorials/genetic-algorithms/

2. Hitch-Hiker's Guide to Evolutionary Computation http://www.aip.de/~ast/EvolCompFAQ/
3. Sean Luke, 2009, Essentials of Metaheuristics, Lulu, available for free at http://cs.gmu.edu/~sean/book/metaheuristics/
4. A.E. Eiben and J.E. Smith, Introduction to Evolutionary Computing, Springer, Natural Computing Series, Corr. 2nd printing, 2007, ISBN: 978-3-540-40184-1 http://www.cs.vu.nl/~gusz/ecbook/Eiben-Smith-Intro2EC-Ch2.pdf
5. Deb, K., Pratap. A, Agarwal, S., and Meyarivan, T. (2002). A fast and elitist multi-objective genetic algorithm: NSGA-II. IEEE Transaction on Evolutionary Computation, 6(2), 181-197.


Optimisation Basic Tutorial

This tutorial will help you to learn the basic information needed to run an optimisation study in DesignBuilder a few easy steps.

Step 1 - Create a base model

Create a new file located in London Gatwick and add a building to the site with a simple rectangular block having dimensions 30m x 20m as shown below. Use default Model options and template settings. DesignBuilder as supplied will use a Fan Coil Unit HVAC system as the default. You should make sure that you have heating and cooling selected and no natural ventilation.

Step 2 - Run a standard simulation

Click on the Simulation tab and run a base simulation for the period 1 Jan to 30 June. Because it is a simple model you can select hourly results. Make sure to also choose Monthly results which are required by the Optimisation. Check the hourly results for the simulation period and make sure that the model is behaving as expected. If not fix the model and repeat this step until you are happy with the base model hourly results.

Step 3 - Define optimisation problem on Optimisation Analysis Settings dialog

You are now ready to start the optimisation stage. To do this click on the Optimisation tab on the Simulation screen. Because you don't have any results yet the Optimisation Analysis Settings dialog is displayed.This allows you to define the optimisation problem, i.e. what it is that you want to achieve from the optimisation study. Use the default settings. That is:

Step 4 - Open Optimisation Calculation Options dialog

Step 5 - Start optimisation analysis

Step 6 - Analyse results


CFD

Computational Fluid Dynamics (CFD)

Ce chapitre concerne les processus des calculs CFD de DesignBuilder.

Qu'est ce que le CFD ?

Computational Fluid Dynamics (CFD) est le terme utilisé pour décrire la famille des méthodes numériques utilisées pour calculer la température, la vitesse et d'autres propriétés dans une région d'un espace.

CFD lorsqu'elle est appliquée à un bâtiment peut fournir des informations sur la vitesse probable de l'air, pressions et températures à n'importe quel point d'un volume d'air prédéfini dans et autour d'un bâtiment. Les conditions limites peuvent être paramétrées ce qui inclue les effets du climat, des gains internes de chaleur et des systèmes CVC. DesignBuilder CFD peut être utilisé pour les analyses internes et externes.

Analyses CFD externes

Les analyses externes fournissent la distribution de la vitesse d'air et de pression autour du bâtiment due à l'effet du vent et cette information peut être utilisée pour évaluer le confort des piétons, déterminer les pressions locales pour positionner les prises d'air et les extracteurs du système CVC et pour calculer plus précisément les coefficients de pression pour les simulations de ventilation naturelle d'EnergyPlus.

Exemple de résultat d'Analyse externe CFD - Etude de la pression du vent

Analyses CFD internes

Les analyses internes fournissent des informations sur la distribution de la vitesse de l'air, de la pression et de la température (et plusieurs autres paramètres) à l'intérieur des espaces du bâtiment. Détermine également "l'âge de l'air" pour indiquer la "fraîcheur" de l'air dans l'espace ce qui détermine un indice de confort. Cette information peut être utilisée pour évaluer l'efficacité de différents systèmes CVC et de la ventilation naturelle et pour évaluer les conditions de confort intérieur.

Exemple de résultats d'analyse interne CFD - Confort de l'occupant

Contenus des calculs CFD

· Créer un modèle géométrique pour la CFD
· Considérations géométriques et sur la grille de volume finie
· Niveaux du bâtiment et Analyses CFD
· Conditions aux limites CFD
· Conditions aux limites pour les analyses CFD internes
· Blocs Composants et Assemblages comme limites CFD
· Paramétrer de nouvelles Analyses CFD externes
· Paramétrer de nouvelles Analyses CFD internes
· Editer la grille CFD
· Grille d'information CFD
· Paramétrer le moniteur de cellule CFD
· Options de calcul CFD
· Graphique des résidus et du moniteur de cellule
· Problèmes de convergence
· Affichage des résultats
· Réaliser des calculs CFD de confort
· Gestionnaire de résultats CFD
· Calculs CFD et Convergence
· Annexe - Caluls et Convergence CFD


Créer un modèle géométrique pour la CFD

Si vous avez déjà créé un model dans le but de faire des analyses supplémentaires (par ex. simulation thermiques ou calcul SBEM), vous pouvez utiliser le même modèle pour le CFD, même si vous devez d'abord lire Considérations géométriques et sur la grille de volume finie.

D'un autre côté, si vous essayer de faire une analyse de confort depuis le début, vous devez vous référer Modèle de bâtiment pour obtenir des informations sur la création de modèle.


Considérations géométriques et sur la grille de volume finie

La méthode de calcul nécessite que l'espace géométrique qui sera calculé soit divisé en cellules jointes et qui ne se superposent pas qui sont appelées grille finie de volume.

Lorsqu'un projet CFD est créé, une grille est automatiquement générée pour le modèle en identifiant tous les sommets des objets du modèle et en créant des coordonnées clés depuis ces sommets le long des axes majeurs de la grille. Ces coordonnées clés, se distribuent le long des axes X, Y et Z en tant que largeur, profondeur et hauteur du domaine qui sont appelées les "lignes de la grille". La distance entre les lignes de la grille le long de chaque axe est appelée "région" de la grille et ces régions sont espacées selon le paramétrage de l'utilisateur afin de pouvoir générer la grille. La grille utilisée par DesignBuilder CFD est une grille cartésienne non uniforme, rectiligne, ce qui veut dire que les lignes de la grille sont parallèles avec les axes principaux et que les espaces entre les lignes ne sont pas uniformes.

Par exemple, observons un simple bloc de bâtiment avec un seul composant représentant une table :

La grille générée avec un espacement par défaut de 0,3m serait comme suit :

Par défaut, les régions de la grille sont espacées uniformément utilisant un espacement qui est calculé aussi proche que possible de celui paramétré par l'utilisateur. Remarquez que les régions étroites créées entre les coordonnées clés sont issues du plan de la table et de ses pieds. Dans ce cas, la distance entre ces coordonnées clés est d'une valeur acceptable. Toutefois, des régions très étroites pouvant résulter de grille de cellules longues ou de cellules ayant un ratio d'aspect élevé doivent être évitées parce que cela provoque des résultats incertains qui peuvent ne pas converger. Les composants très détaillés peuvent provoquer un très grand nombre de coordonnées clés proches générant des cellules au ratio d'aspect élevé. Un grand nombre de coordonnées clés peut conduire aussi à des grilles trop complexes et des temps de calculs correspondants importants et une utilisation des ressources informatique élevée ce qui peut être évité en remplaçant les assemblages détaillés par des représentations simplifiées pour le calcul CFD. Toutefois, lorsque les régions très étroites sont nécessaires, les lignes de grille adjacentes formées depuis les coordonnées clés peuvent être fusionnées en utilisant le paramètre de tolérance de fusion qui est accessible depuis la nouvelle fenêtre de dialogue d'analyse CFD (voir Paramétrer une nouvelle analyse CFD et Paramétrer une nouvelle analyse CFD interne). Par exemple, dans l'exemple ci-dessus, si la table avait été plus proche du bord de la fenêtre adjacente, cela aurait pu générer des lignes de grille inacceptables :

Ces lignes de grille proches peuvent être fusionnées en créant une nouvelle analyse et en augmentant la tolérance de fusion des lignes de grille à 0,025m:

Etant donné la nature rectiligne stricte de la grille, les cellules qui sont dans les régions en dehors du domaine calculé sont bloquées afin de prévoir les géométrie irrégulières. Il est important de prendre en considération lorsque vous créez un modèle de maximiser l'efficacité de la création de la grille et/ou de vous assurer que les limites de la surface CFD seront comprises dans le plan des axes principaux de la grille afin d'effectuer une représentation exacte des limites. Dans certains cas, le modèle peut être tourné (pivoté) afin que la plus grande partie des murs soit orthogonale par rapport aux axes de la grille. Pour prendre un exemple extrême, un simple espace rectangulaire a été dessiné à un angle de 45° sur l'axe Z :

La grille qui en résulte, générée en utilisant un espacement par défaut de 0,3m contient un grand nombre de redondances dans la forme des régions bloquées et une imprécision de la représentation des surfaces :

Si le bloc est retourné pour être aligné sur l'axe X :

La grille résultante ne montre pas de redondances et il n'y a pas d'inexactitudes dans la représentation des surfaces :

La précision de la représentation des surfaces non orthogonales peut être améliorée en utilisant un espacement par défaut de grille plus petit et dans certains cas spécifiques les régions de grille peuvent être modifiées pour augmenter la précision dans un mode localisé comme illustré dans l'exemple suivant :

Grille générée en utilisant un espacement par défaut de 0,3m :

En utilisant "l'Editeur de grille CFD", l'espacement de grille dans les régions jouxtant les sections d'angle est réduit à 0,2m pour améliorer la représentation :

Les régions de grille entre les coordonnées clés peuvent être définies également en utilisant l'option d'espacement non uniforme et de nouvelles coordonnées clés peuvent être ajoutées. Plus d'informations sur la modification de grille sont dans le chapitre "Editer la grille CFD".


Analyses CFD et niveau de bâtiment

Les analyses CFD internes peuvent être conduites par zone, par bloc de bâtiment et par étage de bâtiment. Les calculs peuvent être conduits pour des zones uniques qui s'étendent sur plusieurs blocs en connectant chacun par des trous et en utilisant l'option de modèle Fusion de zones en utilisant des trous.

Les analyses externes peuvent seulement être réalisées au niveau du site.

Le niveau où vous êtes lorsque vous créer l'analyse CFD définit à la fois le type d'analyse CFD (interne ou externe) et aussi l'étendue du domaine CFD. Si vous êtes au niveau du bâtiment alors le domaine est l'ensemble du bâtiment, si vous êtes au niveau du bloc, le domaine sera le bloc et si vous êtes au niveau de la zone le domaine sera la zone actuelle.


Conditions aux limites CFD

Un concept initial important pour les analyses CFD concerne les conditions aux limites. Chaque équations de variables dépendantes nécessitent des valeurs correctes à la limite des calculs du domaine afin que le calcul puisse générer des valeurs significatives à l'intérieur du domaine. Ces valeurs sont connues comme les conditions aux limites et peuvent être spécifiées de différentes manières.

La spécification des conditions limites pour les analyses externes est relativement simple parce qu'il s'agit d'un calcul isothermal et cela nécessite de préciser l'exposition du bâtiment, la vitesse du vent, et sa direction dans la nouvelle zone de dialogue Nouvelle analyse CFD.

Les conditions limites des analyses internes nécessitent l'ajout de limites de surface de zones comme des diffuseurs, grilles d'extraction, des contrôleurs de températures et de flux d'air et également l'incorporation de modèle représentants les occupants, radiateurs, unité de chauffage à batterie, etc. DesignBuilder fournit les limites de température par défaut des murs et des fenêtres automatiquement mais il est important que vous vérifiez que ces valeurs par défaut sont appropriées et correspondent aux conditions limites que vous avez spécifié pour votre projet.

Vous pouvez aussi calculer la température de la surface interne pour chaque surface du domaine en utilisant la simulation EnergyPlus en cochant l'option appropriée. Vous pouvez aussi calculer le débit d'air au travers des fenêtres ouvertes, aérations, portes et trous en utilisant l'option de calcul de ventilation naturelle.

Voir aussi:

· Conditions aux limites pour les analyses CFD internes
· Données de modèle CFD
· Assemblage de blocs composants comme limites CFD


Conditions aux limites pour analyse CFD internes

Conditions limites internes peuvent être définies de trois manières :

1. La température de surface peut être définie pour toutes les surfaces de zone en incluant les fenêtres et les autres ouvertures.
2. Les conditions aux limites de surface de la zone incluant les diffuseurs, les grilles d'extraction, les températures et les flux d'air peuvent être ajoutés dans la forme de la surface en utilisant une méthode similaire à celle utilisée pour ajouter des fenêtres et des portes.
3. Les blocs composants et les composants d'assemblage peuvent être définis comme des limites en température et en flux de chaleur ou ils peuvent avoir des conditions limites ajoutées sur eux comme les surfaces de zones décrites ci-dessus.

Dans tous les cas, les conditions aux limites CFD peuvent être modifiées dans l'onglet des données de modèle CFD.

TEMPERATURES PAR DEFAUT DES MURS ET FENETRES

Toutes les surfaces de la zone du modèle ont une limite de température de mur et de fenêtre par défaut. Ces limites de température sont héritées du niveau du bâtiment jusqu'au niveau de la zone et peuvent être réglée à n'importe quel niveau intermédiaire. Cette possibilité offre une méthode pratique pour définir les limites de température des murs et fenêtres à l'intérieur du modèle de bâtiment en l'absence des données aux limites importées d'EnergyPlus.

Les limites de températures intérieures et extérieures des murs et fenêtres sont accessibles dans l'entête Limites CFD de l'onglet CFD :

CONDITIONS AUX LIMITES DES SURFACES DES BLOCS COMPOSANTS ET DE LA ZONE

Diffuseurs, grilles d'extraction, température et flux de chaleur peuvent être ajoutés aux surfaces de la zone et aux blocs composants en utilisant l'outil Ajouter limite CFD.

Pour ajouter une condition limite de surface, descendez jusqu'à la surface où vous voulez positionner la condition, soit en la sélectionnant depuis le navigateur de modèle soit en naviguant dans l'écran d'édition. Au niveau de la surface, vous pouvez sélectionner l'outil Ajouter limite CFD depuis la barre d'outils:


Blocs Composants et Assemblages comme limites CFD

Les blocs composants et les assemblages peuvent être utilisés dans des analyses CFD pour évaluer les effets d'obstruction des flux d'air. Toutefois, ils permettent également de définir des conditions aux limites CFD en tant que sources de température constante ou de sources de chaleur, ils peuvent aussi être modifiés afin de se comporter comme des non solides laissant passer l'air au travers d'eux.

Remarque: Dans la présente version du logiciel, les blocs composants et assemblages définis au niveau blocs n'affectent pas les simulation EnergyPlus

Blocs Composants

Les attributs CFD des blocs composants sont hérités du niveau bâtiment jusqu'au bloc composant situé à la fois aux niveau bâtiment et bloc de bâtiment. Les attributs CFD pour les blocs composants sont accessibles dans l'onglet du modèle de données CFD.

Assemblages

La bibliothèque des assemblages CFD fournie avec DesignBuilder contient un nombre d'assemblages prédéfinis qui peuvent être utilisés pour ajouter des objets comme des occupants, radiateurs et mobiliers. Certains des assemblages prédéfinis ont déjà des attributs de conditions aux limites CFD, par exemple, les assemblages occupants ont un un flux de chaleur en convection définis à 45W. Vous pouvez aussi définir vos propres assemblages pour les utiliser dans les analyses CFD et vous trouverez les détails sur la marche à suivre dans le chapitre "Assemblage".

Les attributs d'assemblage CFD sont hérités des assemblages parents vers ceux du niveau bâtiment et du niveau blocs de bâtiment. Les attributs d'assemblage CFD sont accessibles depuis l'onglet CFD après avoir sélectionné un assemblage en cliquant dessus dans le navigateur ou en double-cliquant dans l'écran du schéma. Il est important de comprendre que si vous changez un attribut pour un des assemblages, les attributs changent pour tous les assemblages similaires.

Les paramètres suivants du modèle CFD sont disponibles pour les blocs composants et pour les assemblages :

Type de limite thermique :

Le type de limite thermique peut être réglé selon les options suivantes.

· 1–Aucun - le bloc composant ne possède pas de conditions aux limites CFD.
· 2–Température - le bloc composant agit comme une limite de température fixe CFD (saisir la température ci-dessous)
· 3 – Flux - le bloc composant fournit un flux de chaleur fixe à ses alentours (saisir le flux convectif ci-dessous)

Température

Si le type de limite thermique est réglé sur Température, entrez la température du bloc.

Flux

Si le type de limite thermique est réglé sur Flux, entrez la portion convective de l'émission de chaleur du bloc. Si vous connaissez le flux total de chaleur, vous pouvez calculer la portion convective en multipliant par (1- fraction radiante). Pour modéliser les occupants du bâtiment, vous pouvez assumer une fraction radiante de 0,5. Vous pouvez effectuer une chercher dans l'aide de DesignBuilder sous le nom de ''fraction radiante'' pour trouver plus d'exemple de fraction radiante sur différents types d'équipement.

Masse

Détermine si oui ou non le bloc va agir comme une obstruction physique aux flux alentours. Dans certains cas, il peut être nécessaire de fixer la température ou le flux du composant mais de laisser passer le flux d'air au travers du bloc, par exemple pour représenter l'occupation d'un flux dans un large volume sans avoir besoin de localiser les occupants individuels.


Paramétrer une nouvelle analyse CFD externe

Pour créer une nouvelle analyse CFD externe, commencez par vous assurer que vous avez sélectionné l'objet Site dans le navigateur du modèle et ensuite cliquez sur l'onglet CFD :

La fenêtre 'Nouvelle analyse CFD' apparaît ce qui vous permet de nommer l'analyse, définir les variables de génération de la grille, saisir les données de vent et l'étendue du domaine qui doivent être inclus dans l'analyse :

Type de grille

Lors d'une Analyse CFD externe, vous pouvez choisir entre deux type de grille:

· 1-Non-Uniforme - Option par défaut, la grille est construite en utilisant un simple maillage avec des cubes fixes utilisant l'espacement de grille par défaut pour déterminer la grandeur des cellules. C'est le même procédé qui est utilisé pour les analyses CFD internes, où il n'y a pas d'option de type de grille.
· 2-Uniforme - Dans ce cas DesignBuilder tente de construire une grille uniforme mais crée des exceptions pour assurer que les coins sont situés dans les intersections de la grille. Afin d'arriver à ceci, les variations dans la gille doivent être créées en utilisant la tolérance des fusion des lignes de grille.

Remarque: Les grilles uniformes sont à préférées lors de grosse d'analyse CFD externe ou de sites complexes pour faciliter la convergence.

Espacement de grille par défaut

A l'entrée de l'écran CFD après avoir complété et fermé la fenêtre 'Nouvelle analyse CFD', la grille CFD est automatiquement générée pour tout le domaine considéré. La grille est créée en déterminant d'abord les coordonnées clés obtenues à partir des axes majeurs de bloc, la distance entre chacun de ces points est appelée région. Chaque région de grille CFD le long des axes majeurs est automatiquement espacée selon 'l'espacement de grille par défaut'.

Tolérance de fusion des lignes de grille

Un problème potentiel lorsque vous générez des grilles est la création de cellules à ratio d'aspect élevé ce qui peut conduire à une instabilité dans la résolution de l'équation. Afin d'éviter de telles cellules, les lignes de grille qui sont très proches peuvent être fusionnées. La 'tolérance de fusion de ligne de grille' est la dimension maximale qui sera utilisée pour savoir si des lignes de grille doivent être fusionnées.

Vitesse du vent

Entrez la vitesse du vent requise en m/s (mesuré à 10m au dessus du sol).

Direction du vent

La direction du vent est définie dans le sens des aiguilles d'une montre depuis le nord. La direction par défaut est 270°, c.a.d Ouest.

Exposition au vent

La vitesse du vent est corrigée pour l'altitude du terrain et les reliefs alentours en utilisant une relation empirique. Urbain, péri-urbain et terrain exposé peuvent être sélectionnés.

Facteurs du domaine de site

La longueur, la largeur, l'altitude du site sont des multiplicateurs appliqués aux dimensions globales du bâtiment afin d'arriver à un volume extérieur ou domaine sur lequel on applique l'analyse. Le facteur par défaut est 3 appliqué à la longueur et la largeur et le facteur 2 est appliqué à l'altitude.

Après avoir cliqué sur le bouton OK, l'écran CFD apparaît pour montrer le model en concordance avec l'objet du domaine :


Paramétrer une nouvelle analyse CFD interne

Pour créer une nouvelle analyse CFD interne, vous devez vous assurer que vous avez sélectionné l'élément de niveau approprié (bâtiment, bloc ou zone) dans le navigateur du modèle puis ensuite cliquez sur l'onglet CFD :

La fenêtre 'Nouvelle analyse CFD' apparaît et vous permet de nommer l'analyse, de définir les variables de génération de la grille :

Espacement de grille par défaut

A l'entrée de l'écran CFD après avoir complété et fermé la fenêtre 'Nouvelle analyse CFD', la grille CFD est automatiquement générée pour tout le domaine considéré. La grille est créée en déterminant d'abord les coordonnées clés obtenues à partir des axes majeurs de bloc, la distance entre chacun de ces points est appelée région. Chaque région de grille CFD le long des axes majeurs est automatiquement espacée selon 'l'espacement de grille par défaut'.

Tolérance de fusion des lignes de grille

Un problème potentiel lorsque vous générez des grilles est la création de cellules à ratio d'aspect élevé ce qui peut conduire à une instabilité dans la résolution de l'équation. Afin d'éviter de telles cellules, les lignes de grille qui sont très proches peuvent être fusionnées. La 'tolérance de fusion de ligne de grille' est la dimension maximale qui sera utilisée pour savoir si des lignes de grille doivent être fusionnées.


Editer la grille CFD

Dès que des données d'analyse ont été créées, une grille CFD par défaut est générée en utilisant l'espacement de grille par défaut défini comme un des paramètres de la fenêtre de création d'analyse. La grille par défaut peut être éditée en utilisant l'outil 'Editeur de grille CFD' qui permet de changer l'espacement des régions par défaut, ajouter de nouvelles régions et retirer certaines régions ajoutées auparavant.

Lorsque vous utilisez 'Editeur de grille CFD', la grille apparaît avec le schéma du bâtiment superposé comme une un cadre file de fer fantôme. Les régions de grille apparaissent le long des axes principaux symbolisés par des lignes grises sombres, l'espacement des régions auto générées s'affichent en gris clair. La grille sélectionnée apparaît en cyan ou en jaune si la région n'est pas une région insérée par défaut. Pour sélectionner une des régions sur un des axes majeurs, vous pouvez changer les axes en cliquant sur l'axe voulu dans le sélecteur d'axe affiché dans le coin supérieur droit de l'écran :

Pour éditer la région d'une grille, déplacer la souris le long de la grille jusqu'à la région voulue elle va apparaître en surbrillance pour indiquer qu'elle a été sélectionnée, ensuite cliquez sur le bouton gauche de la souris. La région sélectionnée deviendra rouge et apparaîtra dans l'Editeur de grille CFD dans le coin inférieur gauche de l'écran :

Les réglages suivants sont disponibles dans le panneau Editeur de grille CFD :

Fonction

· 1–Editer Région - changer l'espacement de la région actuellement sélectionnée.
· 2–Insérer Région- insérer une nouvelle coordonnées clés à un point défini dans une région actuellement sélectionnée pour créer une nouvelle région.
· 3–Supprimer Région - cette option est disponible seulement si la région actuellement sélectionnée a été précédemment insérée ce qui permet de la retirer.

Nouvelle coordonnée (m)

Si la fonction "Insérer Région" a été choisie, ce paramètre s'affiche afin de vous permettre de définir une coordonnée personnelle dans la région actuelle. Remarquez que la coordonnée doit être dans l'intervalle de coordonnées affichées.

Type d'espacement

Le type d'espacement peut être réglé de manière suivante :

· 1-Aucun - la région n'est plus subdivisée.
· 2-Uniforme - la région peut être subdivisée dans un nombre pair de subdivision, la dimension de ces subdivisions est calculée afin d'être la plus proche de "Dimension d'espacement".
· 3-Loi de puissance croissante - l'emplacement de chaque subdivision de la grille de la région augmente avec la puissance du nombre d'espacement, il commence avec la fin de la région. Ainsi si i représente l'index des nombres de la grille décomptés depuis le début de la région, la coordonnée de la ième subdivision de ligne de grille est calculée en utilisant la relation suivante :x i=(dimension région)x(i/n)puissance+xs
· 4-Loi de puissance décroissante - l'emplacement de chaque subdivision de la grille de la région décroît avec la puissance du nombre d'espacement, il commence avec le début de la région. Ainsi si i représente l'index des nombres de la grille décomptés depuis le début de la région, la coordonnée de la ième subdivision de ligne de grille est calculée en utilisant la relation suivante : xi=(dimension région)x[1-(i/n)puissance]+xs
· 5-Loi de puissance symétrique - la coordonnée de la ième subdivision de ligne de grille est calculée en utilisant à la fois les relations des lois de puissance croissante et décroissante qui se rencontrent au milieu de la région :

Pour i <= n/2 : xi = [ (dimension région)/2 ]x(2i/n)puissance+xs

Pour i >= n/2 : xi = [ (dimension région)/2 ]x[2-(2i/n))puissance]+xs

Dimension d'espacement (m)

Si le type d'espacement uniforme a été sélectionné, ce paramètre s'affiche et vous permet d'entrer les dimensions utilisés pour les subdivision de la région.

Puissance d'espacement

Si le type de loi de puissance croissante/décroissante/symétrique a été sélectionné, ce paramètre s'affiche et vous permet d'entrer la puissance utilisée dans la relation de la loi de puissance associée.

Nombre de divisions

Si le type de loi de puissance croissante/décroissante/symétrique a été sélectionné, ce paramètre s'affiche et vous permet d'entrer le nombre de divisions utilisé dans la relation de la loi de puissance associée.

Après avoir sélectionné une fonction et régler les paramètres, vous devez cliquer sur 'Appliquer modifications' pour mettre à jour la grille de région sélectionnée.


Information de grille CFD

Les informations sur la grille CFD peuvent être obtenues en utilisant l'outil 'Afficher les statistiques de grille CFD' qui montrent la fenêtre des statistiques de grille CFD :

Si le ratio d'aspect des cellules dépasse la limite acceptable de 50 ou si la mémoire nécessaire dépasse la mémoire physique, la case "Contrôle" va indiquer une erreur :


Paramétrer les moniteurs de cellule CFD

Le processus de calcul CFD est itératif et est considéré comme terminé une fois que la "convergence" est réalisées. Le principal indicateur pour la convergence est le point auquel les équations à différence finie sont satisfaites pour toutes les cellules par les valeurs actuelles des variables dépendantes. Toutefois, il peut être très utile dans bien des cas de suivre les variations des variables dépendantes dans des endroits spécifiques au cours du calcul afin d'observer lorsqu'elles se stabilisent. Il peut être acceptable, dans bien des cas, de terminer le calcul dès que les variables dépendantes ont atteint la stabilité adéquate mais avant que les restes soient arrivés à leurs valeurs définitives.

Lorsque le projet est créé, un moniteur central de cellule est automatiquement ajouté au domaine. L'outil des moniteurs de cellule CFD vous permet d'identifier jusqu'à dix moniteurs de variables pendant le calcul.

Après avoir sélectionné l'outil Définition des moniteurs de cellule CFD, l'écran des moniteurs s'affiche en incluant la vue du modèle sur le cadre de sélection de la cellule, perpendiculaire à l'axe sélectionné. Vous pouvez sélectionner un plan le long de cet axe en déplaçant la souris le long du modèle dans la direction de l'axe. Pour changer d'axe, cliquez sur l'axe voulu dans le sélecteur d'axe, qui est situé dans le coin supérieur droit de l'écran :

Après avoir sélectionné l'axe, déplacez le cadre de la cellule le long de l'axe, ensuite cliquez sur le plan à la distance requise le long de l'axe. Une grille de sélection de la cellule s'affiche dans le plan sélectionné vous permettant de déplacer la souris jusqu'au plan de cellule voulu :

Après avoir déplacé la souris jusqu'à la cellule voulue, cliquez sur la souris pour afficher le panneau de donnée du moniteur de cellule en bas à gauche de l'écran.

Les paramétrages suivants sont disponibles dans le panneau du moniteur de cellule :

Fonction

Cette option est active si vous avez sélectionné une cellule pour laquelle un point de contrôle a déjà été défini. Les options suivantes sont possibles :

· 1–Mise à jour de cellule - ajouter un point de contrôle ou éditer le nom du moniteur déjà existant.
· 2–Supprimer la cellule - supprime le point de contrôle déjà existant.

Nom du point de contrôle

Entrez un nom pour le moniteur de cellule - il sera utilisé ultérieurement lorsque vous sélectionnez les moniteurs qui doivent être affichée dans Option de calcul CFD.

Après avoir changé les paramètres requis, cliquez sur 'Appliquer les modifications' pour mettre à jour la cellule sélectionnée. Vous pouvez sortir de la commande Définition des moniteurs de cellule CFD en pressant <Esc> ou en sélectionnant un autre outil.


Options de calcul CFD

Pour lancer le calcul, cliquez sur l'outil Mise à Jour des Données Calculées. Si un problème survient avec la création de la grille, la fenêtre des statistiques de la grille CFD apparaît pour afficher l'erreur. Il y a trois erreurs possibles :

1. Le ratio d'aspect de cellule dépasse la limite maximale - vous devrez effacer le projet existant et en créer un nouveau en réduisant l'espace de la grille ou en augmentant la tolérance de fusion des lignes de grille d'une valeur adéquate (voir chapitre Gestionnaire de résultats CFD).
2. La mémoire nécessaire dépasse la mémoire physique - vous devrez effacer le projet existant et créer un nouveau projet avec un espacement de grille par défaut supérieur ou envisager de simplifier le projet en termes de complexité d'assemblage, etc...
3. Déséquilibre des flux – le débit total de flux spécifiés par les diffuseurs n'équilibrent pas le débit total des flux des grilles d'extraction. Vous devrez ajouter des diffuseurs ou des grilles d'extraction ou modifier les débits existants pour atteindre l'équilibre.

Si aucun problème n'est rencontré pendant la création de la grille, la fenêtre "Editer Options de calcul " s'affiche :

La fenêtre Editer Options de calcul est divisée en deux sections principales, les graphiques de résidus et du moniteur de cellule et le panneau des Options de calcul.

BOUTONS

Il y a un groupe de boutons en bas de la zone de dialogue, qui vous permet de contrôler les calculs.

Démarrer

Lance, ou si le calcul a été mis en pause, relance les calculs.

Pause

Interrompt ou met en pause le calcul. Une fois que les calculs ont été mis en pause, la fenêtre de calcul peut être fermée temporairement afin de voir les résultats.

Réinitialiser

Après avoir mis en pause les calculs, ils peuvent être réinitialisés pour recommencer depuis le début. Si la solution trouvée diverge et vous mettez en pause le calcul pour réduire la vitesse des faux pas de temps, vous devrez réinitialiser les calculs avant de les relancer.

Le panneau de paramétrage des calculs inclue les options suivants :

MODELE DE TURBULENCE

Les options du modèle de turbulence sont les suivantes :

· 1 – k-e : Ce modèle est l'un des plus largement utilisé et testé de tous les modèles de turbulence, appartenant à la famille des modèles appelée RANS (Reynolds Averaged Navier-Stokes). Ces modèles impliquent de remplacer les vitesses instantanées de Navier-Stokes et des équations énergétiques par un composant moyen et fluctuant. Les équations qui en résultent ajoutent des nouveaux termes comme les composants de stress de Reynolds et de turbulence de flux de chaleur. Les stress de Reynolds sont remplacés par des termes impliquant des vitesses instantanées ou les viscosités moléculaires sont remplacées par les viscosités effectives et des substitutions similaires ont lieu pour les équations énergétiques. La viscosité effective est la somme des viscosités moléculaires et de la viscosité de turbulence, qui est dérivée de l'énergie cinétique des turbulences et du taux de dissipation de l'énergie cinétique des turbulences :

ou k = énergie cinétique de turbulence et e = taux de dissipation de l'énergie cinétique des turbulences

k et e sont tous les deux dérivés d'équations différentielles partielles qui sont elles mêmes dérivées de la manipulation des équations de Navier-Stokes.

· 2 – Viscosité réelle constante : Le modèle de viscosité constante effective est une approche beaucoup plus simple et implique le remplacement de la viscosité moléculaire des équations de Navier-Stokes par une viscosité effective constante (typiquement de l'ordre de 100-1000). Bien que ce modèle soit incapable de modéliser les turbulences locales ou le transport de turbulence, il est informatiquement moins consommateur que le modèle k-e et peut être numériquement bien plus stable.

PROCEDE DE DISCRETISATION

Les procédés de discrétisation suivants sont disponibles :

· 1 - Décentré - Le processus de calcul implique de remplacer les jeux d'équations différentielles partielles par un jeu d'équations différentielles finies. L'approche conventionnelle pour cela est d'utiliser la formulation des séries de Taylor qui conduit à un jeu d'équations différentielles centrales. Toutefois, si cette approche est physiquement réaliste pour la diffusion elle ne l'est pas pour la convection à cause de sa nature en sens unique, c.a.d les conditions de flux montant affectent les conditions de flux descendant mais pas l'inverse. Le procédé décentré vous permet de calculer les termes convectifs en considérant que la valeur de la variable dépendante à l'interface d'une cellule est égale à la valeur à l'interface de la cellule qui reçoit le flux.

· 2 – Hybride – Une approche plus exigeante en termes de ressources informatiques que le procédé décentré mais qui réduit la diffusion numérique des valeurs hautes du nombre de Peclet.

· 3 – Loi de puissance - Le procédé de loi de puissance est plus précis que le procédé hybride mais il est plus exigeant en termes de ressources informatiques.

ITERATIONS

C'est le nombre maximum d'itérations réalisées par la boucle de calcul itérative (voir le chapitre 'Calcul et Convergence CFD'). Les calculs se terminent lorsque le nombre d'itération atteint la valeur que la solution ait convergé ou non.

ISOTHERMIQUE

La température est considérée comme une constante pendant les calculs et l'équation énergétique est retirée des calculs.

Transfert de chaleur de la surface

Options de transfert de chaleur des surfaces :

· 1 – Calculé - Coefficients de transfert de chaleur des surfaces calculés par l'algorithme de calcul CFD si le modèle de turbulence k-e a été sélectionné.

· 2 – Défini par l'utilisateur - Coefficients de transfert de chaleur des surfaces peuvent être définis pour les planchers, les murs et les plafonds.

CONDITIONS INITIALES

Dans certains cas, une solution plus rapide peut être obtenue en réglant des conditions initiales plus proches des conditions attendues.

MONITEUR DE CELLULE

Sélectionnez n'importe quel moniteur puis la variable dépendante associée pour être affichée pour la cellule de ce moniteur (voir le chapitre Paramétrer les moniteurs de cellule CFD).

AFFICHAGE DES RESIDUS

Sélectionnez les variables dépendantes et/ou la masse pour lesquelles les résidus doivent être affichés dans le moniteur de résidus. Le résidu de la masse est similaire à la variable dépendante résidu mais elle provient d'une équation de continuité d'équilibre de masse pour chaque cellule et constitue le résidu le plus important pour indiquer une solution qui a convergé avec succès.

PARAMETRES DE CONTROLE DES VARIABLES DEPENDANTES

Les calculs impliquent un procédé itératif imbriqué par lequel les équations de variables dépendantes sont résolues itérativement dans une boucle itérative globale (voir le chapitre Calculs et convergence CFD). Les paramètres de contrôle des variables dépendantes vous permettent de contrôler les calculs des variables dépendantes internes.

Iteration interne

Le nombre d'itération utilisé pour le calcul des variables dépendantes.

Pseudo pas de temps

Les équations différentielles finies sont formulées comme des équations transitoires bien que les calculs soient essentiellement une photo à un instant donné. La raison pour cette formulation est que les termes transitoires fonctionnent comme une méthode de relaxation très efficace, ce qui peut ralentir la variations des variables dépendantes afin d'arriver à une solution plus stable. Les pseudo pas de temps est le pas de temps utilisé pour le terme pseudo-transitoires de l'équation de variable dépendante. Pour des flux de convection forcés, une hypothèse optimale pour les pseudo pas de temps est automatiquement calculée pour les vitesses, alors que pour les variations de densité, une valeur par défaut de 0,2 est utilisée. Réduire les pseudo pas de temps a pour effet de ralentir le changement des variables dépendantes et peut être utile pour remédier à des solutions instables.

Facteur de relaxation

Ceci la méthode de relaxation classique de la littérature. Elle peut être utilisée pour permettre d'assigner une partie seulement des valeurs calculées de l'itération courante à la variable dépendante. Toutefois, la méthode des pseudo pas de temps devrait plutôt être choisie.

Résidu final

La boucle d'itération extérieure est répétée jusqu'à ce que les équations différentielles finies de toutes les cellules soient satisfaites par les valeurs courantes des variables dépendantes appropriées. A ce point du procédé le modèle est dit avoir 'convergé'. Le résidu de variable dépendante est la quantité maximum pour le solde de l''équation pour toutes les cellules du domaine. On considère que la solution a convergé pour chaque variable dépendante lorsque le résidu est inférieur au résidu final.

Lisez le chapitre Calcul et Convergence CFD donne un aperçu des méthodes de calcul et pour vous aider à comprendre les concepts utilisés pour initialiser, contrôler et monitorer les calculs.


Graphique des résiduels et du moniteur de cellule

Graphique des résidus et du moniteur de cellule

Pendant la simulation CFD, la valeur de chaque résidu de variable dépendante avec le résidu de la masse sont présentés sur le graphique des résidus à chaque fin d'itération externe. Vous pouvez utiliser les courbes de résidu pour suivre la convergence globale de la solution et déterminer si vous devez effectuer de nouveaux réglages.

Lorsque vous considérez les courbes de résidu, vous devez garder à l'esprit que les résidus peuvent fluctuer assez sensiblement pendant la période de calcul et dans certains cas augmenter considérablement juste avant de diminuer, vous aurez donc une idée de la tendance globale qu'après plusieurs centaines d'itération. La capture d'écran suivante montre les courbes de résidus et le moniteur de cellule par défaut pour l'analyse interne détaillé dans le chapitre Afficher les résultats. Remarquez que la vitesse contrôlée a atteint une valeur finale stable.

Si vous remarquez que les résidus fluctuent largement ou constamment après plusieurs centaines d'itération, vous devriez suspendre le calcul et prendre des mesures correctives (voir le chapitre Problèmes de convergence).

Le graphique du moniteur de cellule montre des variations de la variable dépendante sélectionnée (voir le chapitre Paramétrer les moniteurs de cellule CFD et paramétrage de Moniteur de cellule dans le chapitre Options de calcul CFD). La variation des cellules monitorées fournissent une bonne indication de la convergence, c.a.d lorsque les variations des variables se stabilisent.


Problèmes de Convergence

Si les résidus divergent ou fluctuent significativement, dans bien des cas vous pourrez améliorer la situation en réduisant le pseudo pas de temps des composants de vitesse. La procédure recommandée est de diviser par deux les pas de temps jusqu'à ce qu'une solution plus stable soit trouvée.

Modèle de Turbulence

Dans certains cas la solution peut être très difficile, voire impossible, pour cela utiliser le modèle standard de turbulence k-e. Certains problèmes particulièrement difficiles impliquent des flux par variation de densité de l'air de très faible vitesse où la diffusion est dominée par la convection ce qui peut faire fluctuer les vitesses autour d'une valeur moyenne. Dans ces cas, réduire les pseudo pas de temps ne peut améliorer la situation. Afin de forcer une solution, vous pouvez envisager d'introduire des conditions aux limites supplémentaires comme des occupants ce qui peut changer les flux suffisamment pour obtenir une solution sans devenir forcément irréaliste.

Alternativement, vous pouvez considérer d'utiliser un modèle modèle de turbulence à viscosité effective constante avec une relativement haute valeur de viscosité de turbulence ou un multiplicateur de viscosité de turbulence mais gardez à l'esprit que cela introduira des niveaux artificiellement élevés de diffusion dans les flux et que, aussi, le modèle de viscosité effective constante est incapable de modéliser le transport des turbulences.

Utilisation des résidus

Si les résidus sont descendus à de très petites valeurs et que le moniteur de variable est presque constant (il n'est pas impératif qu'il soit complètement stable), vous pouvez considérer que vous avez une bonne solution même si le message ''manque de convergence'' est affiché. Ce message sera toujours affichés, même si les résidus sont que légèrement au-dessus des valeurs des résidus finaux. Ce sont des valeurs conservatrices et il n'est pas nécessaire de les atteindre précisément.

Vitesse des pseudo pas de temps

Si vous expérimentez des solutions très instables qui montrent des résidus divergents ou une grande amplitude d'oscillation, vous devriez être en mesure de corriger les calculs en diminuant la vitesse des pseudo pas de temps. Le pas de temps à un effet d'amortisseur sur les solutions, ce qui peu augmenter la stabilité mais aussi augmenter les temps de simulations.

Généralement, si vous avez une solution qui ne converge pas facilement, mais donc les résidus paraissent constants, il est mieux de restructurer le modèle en enlevant les obstacles non-nécessaire et en alignant tout les composants/assemblage récurant ensemble afin de réduire le nombre de ligne dans la grille.


Afficher les résultats

Après avoir terminé ou mis en pause les calculs, le panneau des options d'affichage CFD apparaît dans le coin inférieur gauche de l'écran et l'outil de Sélection des coupes CFD est activé (au dessus). C'est le mécanisme principal pour afficher des résultats. Il vous permet de sélectionner une coupe le long de l'un des axes principaux de la grille et selon sa perpendiculaire, à l'intérieur de laquelle tous les résultats peuvent être affichés.

Après avoir sélectionné l'outil Sélection de coupe CFD, l'écran des résultats CFD apparaît en incluant la vue du modèle avec le cadre de la coupe, perpendiculaire à l'axe actuellement sélectionné. Vous pouvez sélectionner la coupe le long de l'axe en déplaçant la souris le long du modèle dans la direction de l'axe. Pour changer d'axe, cliquez sur l'axe voulu dans l'outil de sélection d'axe, qui se situe dans le coin supérieur droit de l'écran :

Après avoir sélectionné l'axe voulu et déplacer le cadre de sélection de la coupe jusqu'à la position voulue le long de l'axe, cliquez sur la souris pour ajouter la coupe à l'affichage. Remarquez que lorsque vous déplacez le cadre de sélection de la coupe sur une coupe déjà existante, la couleur du cadre change de vert à rouge et si vous cliquez sur la souris, la coupe est supprimée de l'écran :

Les variables affichées dans une coupes sont sélectionnées dans la rubrique 'Paramètres de coupe' du panneau des Options d'affichage et sous l'entête 'Définition des variables':

Remarquez que toute modification faite aux éléments du panneau des Options d'affichage deviennent effectives qu'après avoir cliqué sur le bouton 'Appliquer les changements'.

Le groupe 'Définition des variables' contient de plages de valeur pour la vitesse, la température et les pressions. Egalement, sous l'entête paramètre 'Vitesse', se trouvent deux paramètres des vecteurs de vitesse, 'Longueur maximale des vecteurs' et 'Facteur d'échelle des vecteurs'. Les vecteurs de vitesse sont affichés comme des flèches, leur longueur correspond à la valeur de la vitesse et le facteur d'échelle de vitesse par défaut est 1, une longueur de 1 m correspond alors à une amplitude de 1 m/s. La longueur maximale du vecteur est la longueur maximale de vecteur qui sera affichée pour éviter des affichages illisibles avec des vecteurs trop grands. Chaque vecteur, qui aura une force supérieure au maximum, sera affiché de manière transparente afin de le distinguer des autres vecteurs de valeur adéquate.

Les plages de données comprennent les bornes des échelles suivie par douze valeurs de contours comprises découpant l'échelle en valeurs. Les plages d'échelle définissent la valeur minimum et le maximum entre lesquelles les données seront affichées et les valeurs à l'intérieur sont les valeurs actuellement affichées par les contours ou dans le cas des vecteurs vitesse, les couleurs de vecteurs vitesse. Les valeurs minimum et maximum par défaut affichées sont extraites des valeurs calculées. Cette échelle est ensuite divisée en douze sous parties égales englobant les valeurs de la variable dépendante. Chaque plage de contour peut être éditée et désactivée. Lorsque les valeurs de la plage sont modifiées, les valeurs de plage individuelle sont automatiquement re-calculées.

Le groupe 'Paramètre des coupes" est utilisé pour sélectionner les courbes voulues à inclure dans les coupes qui seront ajoutées par la suite.

La dernière option du panneau des Options d'affichage est la rubrique des contours 3D qui vous permet de sélectionner n'importe quelle variable disponible pour laquelle un rendu 3D filaire est demandé :


Calcul de confort CFD

Le calcul de confort CFD de DesignBuilder vous permet de faire une analyse des conditions de confort dans l'ensemble des zones. Les calculs de confort sont faits pour chaque cellule de la grille et incluent les considérations des températures et vitesse de l'air locale. Les températures radiantes des surfaces l'entourant sont également considérées. Par contre les radiations solaires venant des fenêtres ne sont pas considérées dans DesignBuilder version 2

Les calculs de confort utilisent le modèle de Fanger. L'activité métabolique et niveau d'habillage sont reprises des données entrées dans la rubrique 'Métabolisme' de l'onglet 'Activité' des données du modèle.

Après avoir terminé ou mis en pause les calculs CFD l'outil Mettre à jour confort CFD devient disponible. Après avoir sélectionné cet outil, une barre de progression apparaît indiquant que les calculs de température radiante moyenne (TRM) sont en cours, suivi par une autre barre de progression pour les calculs de confort eux-mêmes.

Après avoir terminé les calculs de confort, lorsque les données de conforts sont disponible, de nouvelles variables de confort sont disponibles dans le panneau d'option d'affichage des données :

· PMV - Prédiction de la Moyenne des Votes (Predicted Mean Vote) calculée en utilisant les équations de Fanger suivant la norme ISO 7730
· PPD - Prédiction du Pourcentage D'insatisfaction (Predicted Percentage Dissatisfied) calculée en utilisant les équations de Fanger suivant la norme ISO 7730
· Température moyenne radiante
· Température opérative

Pour plus d'information sur les calculs de confort de Fanger, aller dans la section Confort Thermique d'EnergyPlus.


Gestionnaire d'analyses CFD

L'outil de gestion des analyses CFD vous permet de créer de nouveaux projets CFD, d'ouvrir des projets existants et d'en supprimer d'autres. Par exemple, considérant l'exemple d'analyse interne illustrée dans le chapitre Affichage des résultats, vous pouvez vouloir conduire une autre analyse après avoir déplacé la position d'un radiateur afin de voir les effets sur la distribution de l'air. Vous devez d'abord aller dans l'écran d'édition et modifier la disposition du radiateur :

Après être retourné à l'écran CFD, vous pouvez cliquer sur l'outil du gestionnaire d'analyses CFD pour ouvrir la fenêtre du gestionnaire :

La fenêtre du gestionnaire d'analyses CFD inclue une liste de tous les projets disponibles avec des boutons qui vous permettent de créer un nouveau projet, d'ouvrir un projet, de supprimer un projet. Pour tous les projets de la liste, la première colonne indique le nom du projet, la seconde colonne le domaine du projet utilisé pour les calculs (site, bâtiment, bloc de bâtiment, zone) et la troisième si la géométrie du modèle est à jour. Dans ce cas, vous devez cliquer sur 'Nouveau' pour créer un projet :

Voir le chapitre 'Paramétrer une nouvelle analyse CFD interne' pour plus de détails sur la création d'une nouvelle analyse interne.

Après avoir créé une nouvelle analyse, vous pouvez lancer les calculs :

Vous pouvez utiliser le gestionnaire d'analyses CFD pour ouvrir un projet existant afin de comparer leurs résultats :


Exemple d'analyse CFD externe

Cet exemple de CFD vous montre les étapes nécessaires pour une analyse CFD externe typique :

· Créer un modèle pour l'analyse externe
· Choisir l'écran CFD et créer une nouvelle analyse CFD
· Lancer les calculs CFD
· Vérifier les résultats

Les analyses externes sont plus simples que les analyses internes car elles ne nécessitent pas de définir des conditions aux limites internes. Les calculs externes étant isothermaux, il n'y a principalement qu'à prendre en compte la vitesse et la pression.

Voir l'analyse interne pour les détails d'édition de grille et la sélection des moniteurs de cellule.

CREER UN MODELE

Le modèle comprend un simple bloc rectangulaire avec des dimensions de 30m x 20m x 30m.

Cliquez sur l'outil Ajouter un nouveau bloc et changez le type de bloc en bloc de bâtiment et la hauteur à 30m. Pour placer l'origine du bâtiment à l'origine du site, tapez 0 0 et appuyer sur <Entrée>. Pour créer un bloc de périmètre 30m x 20m, tapez 30 20 et appuyez sur <Entrée>. Un bloc va être créer avec les dimensions requises. Alternativement, vous pouvez créer un bloc en dessinant le périmètre de base de façon normale.

CREER UNE NOUVELLE ANALYSE CFD EXTERNE

Chaque projet DesignBuilder peut avoir plusieurs analyse CFD. Chaque analyse CFD peut avoir un jeu différent de résultats pour différentes variation du modèle. A la différence des données de simulation, les analyses CFD ne sont pas automatiquement effacées lorsque le modèle est modifié dans l'écran d'Edition.

1. Cliquez sur le site dans le navigateur pour sélectionner le niveau site.

Les analyses CFD externes ne peuvent être réalisées qu'à ce niveau là.

2. Cliquez sur l'onglet CFD pour paramétrer une analyse CFD externe.
3. Après avoir cliqué sur l'onglet CFD, la fenêtre de nouvelle analyse CFD apparaît. Entrez 'Analyse du vent' dans le champs nom et laissez l'espacement de grille et la tolérance de fusion de grille à leurs valeurs par défaut.
4. Les valeurs par défaut de l'espacement de grille et de tolérance de fusion sont détaillées plus loin.
5. Sous l'entête Vent, changez la vitesse de l'air à 12 m/s, la direction à 45° et l'exposition à Urbain. La direction du vent est définie dans le sens des aiguilles d'une montre depuis le Nord, donc par défaut 270° représente l'Ouest et un réglage à 45° Nord-Est.
6. Les facteurs de domaine de site sont des multiplicateurs qui sont appliqués à l'ensemble de l'aire du modèle pour les X (longueur), Y (largeur) and Z (hauteur) afin d'en déduire un domaine de site sur lequel les calculs s'effectuerons. Gardez les valeurs par défaut à 3, 3 et 2.
7. Après avoir cliqué sur OK pour créer les jeux de données d'analyse, l'écran CFD affiche le modèle en file de fer en même temps que le domaine schématisé par des lignes en pointillées.

Remarquez que la rotation du domaine prend en compte la direction du vent et le bâtiment.

PARAMETRER LES MONITEURS DE CELLULE

Vous pouvez afficher l'état d'un ou plusieurs moniteurs de cellule afin de 'monitorer' dans quelle mesure les calculs ont pu 'converger'. DesignBuilder crée automatiquement une cellule de contrôle au centre du domaine. Vous pouvez ajouter des nouveaux points de contrôle à n'importe quel moment comme suit :

Cliquez sur l'outil Définition des points de contrôle CFD et sélectionnez l'axe Z de la la grille dans l'outil de sélection des axes. Déplacez le curseur le long de cet axe pour sélectionner le plan et une couple de cellules au dessus du bâtiment, ensuite déplacez le curseur dans le plan sélectionné et choisissez une cellule au-dessus du centre du bâtiment. Le panneau des données du moniteur de cellule s'affiche dans le coin inférieur gauche de l'écran. Entrez le nom 'Toit' dans le champ nom du moniteur et cliquez sur la case verte Appliquer modifications.

Appuyez sur <Echap> pour sortir de l'outil de placement d'un moniteur CFD.

LANCER LES CALCULS CFD

Pour paramétrer les calculs CFD, cliquez sur le bouton Mettre à jour les données, ce qui fera apparaître la fenêtre des Options de calcul CFD. La partie gauche de la fenêtre contient différentes options de calcul.

Conservez les options par défaut à l'exception des itérations qui doivent être réglées à 5000, sous l'entête Affichage des résidus, activez les résidus des vitesses pour les axes X, Y et Z.

Cliquez sur le bouton Démarrer pour lancer les calculs. Attendez jusqu'à ce que les calculs aient complètement convergés c'est-à-dire lorsque les résidus ont atteint le minimum spécifié et que l'indicateur 'Fini (convergence atteinte)' apparaisse dans le coin inférieur gauche de la fenêtre. Remarquez que les vitesses des moniteurs de cellule deviennent constantes.

Appuyez sur le bouton Annuler pour fermer la fenêtre de Calcul.

AFFICHAGE DES RESULTATS CFD

1. Allez dans le panneau des Options d'affichage et ouvrez l'entête Vitesse sour Définition des variables et réglez le facteur d'échelle des vecteurs à 2 et la longueur maximale des vecteurs à 5 m.

2. Sous l'entête paramètre des coupes, assurez-vous que seul le vecteur de vitesse est activé.

3. Cliquez sur la case à virgule verte Appliquer modifications.

4. Cliquez sur l'outil Sélecteur de coupe CFD. Utilisez le sélecteur d'axe de grille pour choisir l'axe Z et déplacez ensuite la souris le long de l'axe Z jusqu'à ce que le cadre de sélection de la coupe se situe à 25 m au dessus du sol. Cliquez sur la souris pour ajouter la coupe actuellement sélectionnée à l'affichage.

1. Effacer la coupe actuellement sélectionnée de l'affichage en utilisant l'outil de suppression de toutes les coupes.
2. Désactivez les vecteurs de vitesse sous l'entête Paramètres des coupes du panneau des Options d'affichage et activez les contours de vitesse et les contours pleins de vitesse.
3. Cliquez sur la case à virgule verte Appliquer modifications.
4. Sélectionnez l'axe Y dans le sélecteur d'axe de grille et déplacez le curseur sur la partie supérieure du domaine de site le long de l'axe Y jusqu'à ce que le cadre de sélection de la coupe soit à 50,68 m de l'origine et cliquez sur la souris pour ajouter la coupe dans l'affichage.
5. Pour ajouter une tranche horizontale à 5 m du sol, sélectionnez l'axe Z dans le sélecteur des axes de grille et déplacez le curseur au dessus d'une des surfaces du site le long de l'axe Z jusqu'à ce que le cadre de sélection de la coupe soit à 5 m au dessus du sol, cliquez sur la souris pour ajouter la tranche à l'affichage.

AFFICHAGE DES CONTOURS 3D

Les contours 3D peuvent être affichés pour montrer les valeurs des variables du domaine. Les contours 3D peuvent afficher de nombreuses données :

1. Effacer la tranche actuellement sélectionnée en utilisant Outils > Effacer toutes les coupes.
2. Sous l'entête Contours 3D, du panneau des Options d'affichage, activez Pression. Cliquez sur la case à virgule verte Appliquer modifications.


Exemple d'analyse basique CFD interne

Cet exemple d'analyse CFD interne vous guidera au travers des premières étapes nécessaires pour une analyse CFD interne :

· Créer un modèle de zone simple.
· Ajouter des conditions aux limites CFD au modèle en incluant des simples diffuseurs de mur et des grilles d'extraction de plafond.
· Sélectionnez l'écran CFD et créer une nouvelle analyse CFD.
· Réalisez un calcul CFD en utilisant les options par défaut de calcul de grille.
· Vérifiez les résultats.

CREER LE MODELE

Le modèle comprend un simple bloc rectangulaire comprenant une zone de 6m x 4m x 3,5m.

Créez un nouveau site et ajouter un nouveau bâtiment en utilisant les paramètres par défaut. Au niveau du bâtiment, cliquez sur l'outil 'Ajouter nouveau bloc' et changez le 'Type de bloc' pour 'Bloc de bâtiment', de 'Hauteur' 3,5m et réglez l'épaisseur du mur à 0,25m.

TEMPERATURES LIMITES PAR DEFAUT DES MURS ET DES FENETRES

Les températures limites par défaut des murs et des fenêtres peuvent être définies depuis le niveau bâtiment jusqu'au niveau surface. Comme pour les autres données d'attributs de DesignBuilder, ces attributs sont hérités du niveau supérieur à moins d'être spécifiés délibérément.

Les températures limites par défaut des murs et fenêtres peuvent être saisies dans l'onglet CFD des Données du Modèle.

Au niveau du bâtiment, changez la température par défaut de la fenêtre à 20°C.

Descendez jusqu'à la surface face au Nord et changez la température par défaut du mur à 18°C et la température par défaut de la fenêtre à 10°C. Faites de même pour les surfaces à l'Ouest.

AJOUTER DES DIFFUSEURS DE SURFACE ET DES GRILLES D'EXTRACTION

Grille de diffusion

1. Cliquez sur la zone dans le navigateur et sélectionnez la surface face au Nord dans l'écran du Schéma. Double cliquez pour atteindre le niveau surface.
2. Cliquez sur le bouton Vue Normale pour avoir une vue normale de la surface.
3. Cliquez sur l'outil Ajouter limites CFD. Le panneau des limites CFD s'affiche dans le coin inférieur gauche de l'écran.
4. Sélectionnez le type de limite dans le menu déroulant. Conservez toutes les données par défaut mais changez l'angle d'émission par rapport à l'axe Y à 45° afin que le jet soit projeté vers le haut à un angle de 45° par rapport à l'horizontale.
5. Le diffuseur doit mesurer 1m x 0,2m et doit être situé à mi chemin entre les bords de surface au Nord et au Sud, à 0,4m de la partie supérieure. Avec l'option Accroche par incrément activée, déplacez le curseur dans le coin supérieur gauche de la surface et appuyez sur <SHIFT> pour bloquer l'origine de la surface dans ce coin, éloignez le curseur du coin jusqu'à ce que le curseur soit magnétisé à 0,4m du bord supérieur et à 1,5m du bord gauche, cliquez sur la souris pour placer le coin supérieur gauche de la limite. Déplacez le curseur pour placer le coin inférieur droit de la limite à 1m à droite et à 0,2m sous le coin supérieur gauche puis cliquez sur la souris pour placer le diffuseur.

Grille d'extraction

Une grille d'extraction de 0,5m x 0,5m peut être placée dans le coin du plafond à 0,5 m des bords Nord et Est de la surface.

1. Cliquez sur le toit de la zone dans le navigateur et cliquez encore sur le bouton Vue Normale pour avoir une vue normale.
2. Cliquez sur l'outil Ajouter limites CFD et sélectionnez Extraction du menu déroulant des types de limite. Conservez le débit d'air par défaut à 200 l/s pour correspondre au débit d'air injecté.
3. Déplacez le curseur jusqu'à ce qu'il soit magnétisé à 0,5m du bord supérieur et à 0,5m du bord droit, cliquez sur la souris pour placer le coin supérieur droit de l'extracteur, déplacer la souris à 0,5m vers la gauche et de 0,5m sous le coin supérieur droit de l'extracteur, cliquez sur la souris pour le placer.

CREER UNE NOUVELLE ANALYSE CFD INTERNE

Cliquez sur le bâtiment dans le navigateur pour vous situer au niveau du bâtiment et cliquez sur l'onglet CFD pour paramétrer une analyse interne. Une analyse interne peut être paramétrée pour n'importe quel niveau d'une simple zone jusqu'à tout le bâtiment. Dans ce cas, parce qu'il s'agit d'une seule zone du bâtiment, les analyses de chaque niveau seront identiques. Après avoir cliqué sur l'onglet CFD, la fenêtre Nouvelle analyse CFD apparaît. Entrez 'Aération basique' dans le champs de nom et laissez l'espacement de grille et la tolérance de fusion des lignes de grille à leurs valeurs par défaut. Vous aurez plus de détails sur les grilles dans le prochain exemple.

Cliquez sur OK pour créer le jeu de données d'analyse.

Vous pourrez voir le modèle en file de fer par défaut. A ce stade l'analyse CFD a été créée incluant la grille par défaut et le modèle est prêt à être calculé. Si vous le souhaitez vous pouvez éditer la grille à ce moment – avant de lancer les calculs, mais pour l'instant nous allons utiliser la grille par défaut.

LANCER LES CALCULS CFD

Pour paramétrer les calculs de données CFD, cliquez sur le bouton 'Mettre à jour les données', cela fera apparaître la fenêtre des Options de calcul CFD. Le côté gauche de la fenêtre contient diverses options de calcul. Conservez les options par défaut sauf sous l'entête Affichage des résidus, activez les vitesse de résidus pour les axes X, Y et Z.

Cliquez sur le bouton Démarrer pour lancer les calculs. Attendez que les calculs soient complètement terminés c'est-à-dire lorsque les résidus ont atteint le minimum spécifié (1x10-5 est la valeur par défaut pour toutes les variables) et lorsque l'indicateur 'Fini (convergence atteinte)' apparaît dans le coin inférieur droit de la fenêtre. Remarquez que la vitesse affichée pour le moniteur de cellule central par défaut devient constante (graphique du bas).

Appuyez sur le bouton Annuler pour fermer la fenêtre de calcul.

AFFICHER LES RESULTATS CFD

Après la fin des calculs, les options d'affichage des résultats CFD sont activées vous permettant de gérer un certains nombres d'options. Utilisez les options d'affichage par défaut.

Cliquez sur l'outil de sélection de coupe CFD. Cliquez sur l'axe des Y du sélecteur d'axe de grille (coin supérieur droit de l'écran) déplacez le curseur sur la dalle le long de l'axe Y pour déplacer le cadre de sélection de coupe jusqu'à mi-distance des murs Nord et Sud, 2 m de chaque mur et cliquez sur la souris pour ajouter la coupe sélectionnée à l'affichage.

Remarquez que lorsque vous déplacez le cadre de sélection de coupe jusqu'à une coupe qui existe déjà, la couleur du cadre change de vert à rouge, et si vous cliquez sur la souris, la tranche est supprimée de l'affichage.

Essayez d'ajouter plus de tranche dans d'autres plans pour voir les caractéristiques clés de températures et de vitesse de la zone.

Appuyez sur Echap pour désélectionner l'outil de sélection de coupe CFD.


Exemple d'analyse CFD interne incluant des assemblages

Dans ce second exercice de CFD interne, le modèle est modifié pour inclure les radiateurs ainsi que les diffuseurs et les extracteurs d'aération utilisés dans le premier tutoriel. D'autres fonctions avancées des calculs CFD sont détaillées. Vous allez apprendre à :

· Créer un composant représentant un radiateur à température constante, convertir un composant en un assemblage, définir les conditions limites CFD d'un assemblage et ajouter l'assemblage à librairie des assemblages.
· Placer l'assemblage radiateur précédemment créé dans la zone.
· Editer la grille CFD.
· Ajouter des moniteurs de cellule pour les besoins de calcul.
· Editer les options de calcul CFD.
· Gérer les erreurs communes de non convergence.
· Réaliser des calculs de confort.

CREER L'ASSEMBLAGE RADIATEUR

Les assemblages consistent à plusieurs blocs composant combinés et sont utilisés pour créer des conditions aux limites à l'intérieur ou à l'extérieur des blocs bâtiment. Ils peuvent être utilisés pour créer du mobilier, des équipements de chauffage, des diffuseurs de flux d'air, etc.

Dans cet exercice l'assemblage radiateur va être créé d'un seul bloc composant, il peut être dessiné en utilisant l'extrusion rectangulaire.

1. Cliquez sur l'outil Ajouter nouveau bloc et changez le type de bloc dans le panneau des Options de dessin en bloc composant puis fixez la hauteur à 1 m.
2. Pour placer le composant radiateur à l'origine du site, tapez 0 0 et appuyez sur Entrée.
3. Maintenant pour créer le composant radiateur avec une longueur de 1 m et une épaisseur de 60 mm pour représenter un panneau de convection unique, tapez 1 0,06. Le bloc composant va apparaître dans les dimensions spécifiées. Vous pouvez également définir les dimensions de manière traditionnelle.

Pour convertir ce bloc composant en un assemblage et l'ajouter à la librairie :

1. Tout d'abord sélectionnez le bloc composant et ensuite cliquez sur l'outil Ajouter à la librairie d'assemblage. Le bloc composant sélectionné apparaîtra en files de fer et le panneau Ajouter l'assemblage à la librairie s'affiche dans le coin inférieur gauche de l'écran.
2. Choisissez le mode de création d'assemblage sur Effacer parce que le bloc composant original n'est plus utile après la conversion, vous devez rentrer le nom du radiateur dans le champs nom.
3. Réglez les types de limites thermiques sur Température afin de créer un radiateur à température constante et réglez la Température à 75°C.
4. Assurez-vous que la case Masse est cochée pour être sûr que l'assemblage représentera une limite solide et que l'air ne pourra pas passer à travers.
5. L'étape suivante est de sélectionnée un plan d'attache pour l'assemblage, c'est la surface de l'assemblage qui sera utilisée pour attacher l'assemblage à la surface d'un modèle durant le processus de positionnement des assemblages. Dans notre cas, la base (le bas) de la surface du radiateur doit être sélectionnée comme plan d'attache. Pour sélectionner le plan d'attache, déplacez le curseur au dessus de l'assemblage du radiateur et en faisant cela chaque surface de l'assemblage va être en surbrillance jaune, déplacez le curseur jusqu'à la base de la surface et cliquez sur la souris quand elle est en surbrillance. L'assemblage sera alors automatiquement ajouté à la librairie d'assemblage et parce que le mode de création est paramétré sur Effacer, le composant original sera effacé.

POSITIONNER LES RADIATEURS DANS LE BLOC

Les assemblages à l'intérieur du bâtiment doivent être placés au niveau du bloc (ou au niveau zone). Pour placer un assemblage radiateur cliquez d'abord sur le navigateur de bloc pour vous déplacez jusqu'au niveau de bloc.

Pour positionner les assemblages précisément vous devez utilisez des lignes de construction.

Pour cela, faite tournez le modèle pour avoir une vue précise de la face ouest depuis l'intérieur du bloc et cliquez sur l'outil Tracer des lignes de construction.

Pour positionnez les lignes de construction précisément, activez Accroche par incrément sous Accroches de point dans le panneau des Options de dessin. Déplacez le curseur jusqu'au bord de la surface inférieure en bas de la face nord, déplacez le curseur jusqu'à obtenir une accroche à 0,3 m de la face ouest. Cliquez sur la souris pour créer les lignes de construction et déplacez la souris au bord opposé de la face sud, collé à l'axe des Y et cliquez sur la souris une fois que l'accroche de bord est fixée sur le bord opposé pour tracer la ligne de construction.

Cliquez sur l'outil Placer Assemblage et lorsque vous déplacez le curseur dans l'écran, vous verrez qu'une copie de l'assemblage radiateur déjà créé est attaché au curseur et que le panneau de Placement d'assemblage s'affiche dans le coin inférieur gauche de l'écran. Réglez le décalage à 0,1m pour décaler la base du radiateur de 0,1m au dessus du niveau du sol, réglez la largeur à 2 m, la hauteur à 0,6 m et laissez la profondeur à 0,06m. Déplacez le curseur pour accrocher la ligne de construction et cliquez sur la souris pour placer l'origine du radiateur. Une fois que le radiateur a été placé, un rapporteur s'affiche à l'origine de l'assemblage afin de vous permettre de définir une rotation. Faites tourner l'assemblage de radiateur jusqu'à ce qu'il soit parallèle avec le mur le plus proche cliquez sur la souris pour valider la rotation.

Répétez la procédure pour placer à 3 m de là le radiateur adjacent sur le mur Nord.

CREER UNE NOUVELLE ANALYSE CFD INTERNE

Nous sommes prêt pour commencer un nouveau calcul CFD donc cliquez sur le navigateur de bâtiment pour vous déplacez jusqu'au niveau bâtiment et cliquez sur l'onglet CFD. Si vous venez juste de terminer le premier exercise CFD, le résultat de l'analyse pour ces calculs sera affiché. Vous devez créer une nouvelle analyse parce que le modèle a changé avec l'ajout des radiateurs. Pour cela, cliquez sur l'icône Gestionnaire d'analyses CFD dans la barre d'outils. Cela affiche la zone de dialogue ci-dessous.

Remarquez que la première analyse 'Aération basique' est signalée comme n'étant pas à jour. C'est parce que le modèle a été édité depuis les derniers calculs.

Cliquez sur le bouton Nouveau pour créer une nouvelle analyse en utilisant le modèle dans son état actuel. La zone de dialogue nouvelle analyse CFD apparaît. Entrez 'Radiateurs et aérations' dans le champ nom et laissez l'espacement par défaut de grille et la tolérance de fusion des lignes de grille à leurs valeurs par défaut. L'espacement par défaut de grille et la tolérance de fusion de ligne sont utilisés dans la génération de la grille CFD. Durant le processus de création d'un jeu de données d'une nouvelle analyse CFD, une grille CFD 3D est automatiquement générée en extrayant les points clés de la géométrie du modèle le long des axes majeurs. Les espaces entre les points clés sont appelés régions de la grille et sont automatiquement divisés en sous-régions en utilisant l'espacement par défaut de grille entrée dans la fenêtre des Options de calcul. La tolérance de fusion des lignes de grille vous permet de fusionner les points clés qui sont très proches afin d'éviter des cellules à ratio d'aspect élevé ce qui peut provoquer des incohérences dans les calculs.

Cliquez sur OK pour créer le jeu de données d'analyse.

Vous pourrez voir le modèle en mode fils de fer et à cette étape de l'analyse CFD une grille par défaut a été créée prête pour les calculs.

EDITER LA GRILLE CFD

Mais avant de commencer les calculs, nous allons explorer les possibilités d'édition de la grille. D'abord, cliquez sur l'outil d'Edition de la grille CFD. Déplacez le curseur le long de la grille CFD qui s'affiche pour sélectionner une région le long des axes de grille. Les régions de grille sélectionnées sont en surbrillance cyan.

Pour changer d'axe de grille, cliquez sur l'un des autres axes dans l'outil sélecteur d'axe qui s'affiche dans le coin supérieur droit de l'écran CFD. Pour éditer les régions sélectionnées, cliquez avec la souris sur les régions actuellement sélectionnées. La région sélectionnée devient rouge et le panneau d'édition des régions CFD s'affiche dans le coin inférieur gauche de l'écran. Vous pouvez sélectionner Edition de région depuis le menu déroulant Opérations pour changer l'espacement par défaut de la région ou Insérer une région pour en créer une nouvelle et dans le cas d'une région créée précédemment vous pouvez sélectionner Supprimer.

Pour sortir du mode Edition de la grille CFD appuyez sur <Echap>.

Après avoir éditer la grille par défaut, vous pouvez la ré-initialiser à ses valeurs par défaut en cliquant sur l'outil Réinitialiser la grille CFD. Vous pouvez également obtenir des informations à propos de la grille en cliquant sur l'outil Afficher les statistiques de grille CFD qui va faire apparaître une fenêtre indiquant le nombre de cellules, la mémoire requise, la mémoire disponible et le ratio d'aspect de cellule maximal.

Pour les besoins de ce tutoriel, la grille par défaut sera utilisée.

PARAMETRER LES CELLULES CONTROLE

Afin de monitorer la convergence de la solution, il peut être utile de définir quelques moniteurs de cellule au travers du domaine qui va être calculé. Durant le calcul il est ainsi possible d'afficher une courbe des variations de variables dépendantes pour tous les moniteurs de cellule afin de voir si les variables ont atteint une valeur constante au cours du processus de calcul CFD.

1. Pour définir le moniteur, cliquez sur l'outil Définir les moniteurs CFD.
2. Déplacez le curseur le long de l'axe de la grille pour sélectionner le plan dans lequel sélectionner les cellules à contrôler. Vous pouvez changer l'axe de la grille en utilisant l'outil de sélection d'axe de grille.
3. Une fois que le plan est sélectionné, vous pouvez déplacer le curseur pour sélectionner la cellule voulue dans le plan. L'axe sélectionné par défaut est X, déplacez le curseur le long de l'axe pour sélectionner un plan à environ 1m du diffuseur et ensuite déplacer le curseur le long du plan puis sélectionnez une cellule directement en face du diffuseur.
4. Le panneau de données des moniteurs de cellule s'affiche dans le coin inférieur gauche de l'écran. Entrez le nom du diffuseur dans le champs de nom du diffuseur de et cliquez sur la case Appliquez les modifications

Lorsque un moniteur de cellule a été ajoutée, un indicateur de cellule s'affiche avec le nom de la cellule.

Vous pouvez sortir de la Définition des moniteurs de cellule CFD en appuyant sur <Echap>.

LANCER LES CALCULS CFD

Pour paramétrer les calculs de données et lancer la simulation CFD, cliquez sur le bouton 'Mettre à jour les données', cela ouvrira la fenêtre des Options de calcul CFD. La partie gauche de la zone de dialogue contient différentes options de calcul. Conservez les options par défaut sauf dans l'entête Affichage des résidus, activez les résidus de vitesse pour les axes X, Y et Z.

Cliquez sur le bouton Démarrer pour lancer les calculs. Attendez jusqu'à ce que les calculs aient complètement convergé, c'est à dire lorsque les résidus ont atteint le minimum spécifié et que l'indicateur 'Fini (convergence atteinte)' apparaisse dans le coin inférieur gauche de la fenêtre. Remarquez que la vitesse affichée pour le moniteur de cellule central par défaut devient constante (graphique du bas).

OPTIONS D'AFFICHAGE CFD

Dans les coupes de résultat CFD, les vecteurs de vitesse sont affichés sous forme de flèches, leur longueur correspond à l'ampleur de la vitesse avec un facteur d'échelle de vitesse par défaut de 1, une longueur de 1m correspond alors à une ampleur de 1 m/s. La longueur maximale du vecteur de vitesse est la longueur maximale d'un vecteur qui sera affichée pour éviter que l'affichage ne devienne trop confus. Tout vecteur, qui a une ampleur plus élevée que le maximum, sera affiché en transparence pour le distinguer des autres vecteurs.

La valeur minimale et maximale de la variable dépendante sont extraites des valeurs minimum et maximum trouvées dans le domaine et cet interval est ensuite divisé en douze incréments égaux afin de parvenir aux contours de la variable dépendante. Chaque contour peut être édité et désactivé.

Dans ce tutoriel la température maximale sera de 75°C (la température des radiateurs), ce qui est bien au dessus de la température moyenne de l'espace, et en conséquence le contour par défaut sera très différent de la moyenne et l'affichage des résultats ne sera pas très informatif. Afin de compresser les contours pour être dans les températures attendues dans le domaine, DesignBuilder définit automatiquement la température maximum dans un intervalle de température de 24.0°C à 18°C.

Vous pouvez changer manuellement ces valeurs maximales et minimales dans le panneau d'Options d'affichage. Remarquez que vous devez cliquer sur la case à virgule verte Appliquez modifications pour que les attributs d'affichage prennent effet. Remarquez que la température de contour est mise à jour en utilisant les nouveaux écarts de températures.

Vous pouvez revenir aux valeurs minimale et maximale absolues du modèle en utilisant Outils > Réinitialiser l'affichage des variable du menu CFD.

CALCULS DE CONFORT

Cliquez sur l'outil Mettre à jour le confort CFD pour réaliser un calcul de confort. Après que les calculs aient été terminés, différentes variables de confort sont accessibles, PMV, PPD, température opérative et température radiante moyenne. Effacez toutes les coupes de l'affichage en utilisant l'outil Effacer toutes les coupes. Désactivez les vecteurs de vitesse et les contours pleins de températures sous l'entête Définition des coupes dans le panneau des Options d'affichage et activez le contour PMV et le contour plein PMV. Cliquez sur la case à virgule verte Appliquez modifications.

Cliquez sur l'outil de sélection de coupe CFD et cliquez sur l'axe Y du sélecteur d'axe de grille CFD. Déplacez le curseur sur le plafond le long de l'axe Y pour déplacer le cadre de sélection de coupe jusqu'à mi chemin entre les faces Nord et Sud et cliquez sur la souris pour ajouter une coupe à l'affichage.

CHANGER D'ANALYSE CFD

Vous pouvez maintenant changer entre les analyses CFD que vous avez réalisées en utilisant la fenêtre Gestionnaire d'analyse CFD. Sélectionnez l'analyse que vous souhaitez voir et appuyez sur le bouton Ouvrir pour charger les résultats. Chacune des coupes associées à l'analyse s'affichera. Ces deux analyses sont stockées dans un fichier dsb par défaut et ne sont pas effacées lorsque le modèle est modifié.


Annexe - Calculs et Convergence CFD

La méthode numérique utilisée par la CFD DesignBuilder est connue comme une méthode à variables primitives, elle implique un jeu d'équations qui décrivent la conservation de la chaleur, de la masse et des moments. Le jeu d'équation inclue les trois composants vitesses du moment (connus comme équations de Navier-Stokes), l'équation de température et ou la turbulence k-e est utilisée, les équations pour l'énergie de turbulence cinétique et le taux de dissipation de l'énergie de turbulence cinétique. Les équations comprennent un jeu d'équations non linéaires, de second ordre, à différentiel partiel ayant la forme générale suivante, ou f représente les variables dépendantes :

Le terme 1 représente le taux de changement, le terme 2 représente la convection, le terme 3 représente la diffusion et S est un terme source.

Etant donné sa non linéarité, l'équation ne peut être résolue en utilisant les techniques analytiques habituelles, cela nécessite une méthode numérique. La méthode numérique employée par DesignBuilder nécessite de redéfinir les équations différentielles dans une forme d'équations à différence finie en subdivisant l'espace du bâtiment (ou le domaine de calcul) dans un jeu de cellules ou de volumes adjacents mais distincts, ce qui est appelé globalement comme une grille de volume fini. Le jeu d'équation est alors exprimé comme un jeu d'équation algébriques linéaires pour chaque cellule de la grille et le jeu d'équations global est résolu en utilisant un schéma itératif. La non linéarité du jeu d'équations est résolu par un schéma itératif imbriqué alors que chaque jeu de variables dépendantes (composante vitesse, température, etc.) sont elles-mêmes résolues selon un processus itératif dans la boucle globale et à la fin desquelles, la valeur la plus récente de la variable dépendante est réutilisée dans les coefficients de variables dépendantes. La boucle itérative est répétée jusqu'à ce que les équations à différence finie soient satisfaites pour toutes les cellules par les valeurs courantes des variables dépendantes appropriées, point auquel le schéma est dit avoir 'convergé'. Une évaluation de la qualité de la convergence et du processus itératif imbriqué aidera à comprendre la signification des options de calcul qui sont décrites dans le chapitre 'Réaliser les calculs CFD'.

La nature itérative de la procedure

La procédure de calcul a été développée pour assurer que la solution itérative de l'équation converge si les coefficients de l'équation sont constants. Toutefois, le jeu d'équations est non linéaire et le coefficient contient en fait les variables dépendantes elles-mêmes, la convergence ne peut pas être garantie dans tous les cas. Toutefois, dans la majorité des cas, tant que les variables dépendantes et en particulier la vitesse changent lentement, une convergence est atteinte.

La procédure principale pour s'assurer que les variables changent lentement est celle des pseudo pas de temps. Le jeu d'équations à différence finie est présentée sous la forme d'équations transitoires alors que que les calculs sont réalisés pour un état stationnaire, c.a.d pour une photo à instant donné. La raison pour cette formulation est que les termes transitoires se comportent comme une méthode de relaxation très efficace qui peut ralentir les changements des variables dépendantes afin d'obtenir des solutions plus stables. Le pseudo pas de temps est le pas de temps utilisé dans le terme pseudo-transitoire de l'équation à variable dépendante.

Vous pouvez trouver plus de détail sur la méthode de calcul dans le document en ligne Techniques CFD.


Éclairement naturel

Calculs d'Éclairement naturel

DesignBuilder permet d’effectuer 2 types de calculs d’éclairement naturel :

1. Les données suivantes sont générées pour chaque zone simulée en utilisant le moteur de simulation ray-tracing Radiance : Isolignes d’éclairement naturel, facteur de lumière jour moyen et uniformité. Des rapports standards détaillant la conformité aux crédits d’éclairement naturel LEED EQ8.1, BREEAM HW1 et Green Star IEQ4 sont générés. A partir de l’écran éditer, cliquez sur l’onglet Eclairement naturel pour voir les résultats de ce calcul.
2. L’éclairement naturel intégré dans les simulations EnergyPlus permet une économie de l’éclairage électrique calculée d’après les calculs heure par heure de la disponibilité de la lumière sur l’année.

La suite de cette section traite des calculs ray-tracing d’éclairement par le moteur Radiance.

Simulation d’éclairement Radiance

La simulation DesignBuilder par Radiance fournit une physique multi-zone détaillée d’un calcul de niveau d’éclairement sur le plan de travail d’un bâtiment. Les calculs permettent une transmission de la lumière par les fenêtres extérieures et intérieures, et les effets d’ombre et de réflexion des composants pare-soleil locaux et des blocs composants sont pris en compte. Les options d’ombrage des ouvertures comme les stores à lamelles et diffusant ne sont pas inclus dans les calculs Radiance.

Données de modèle utilisées

Vous pouvez utiliser DesignBuilder pour générer dans une ou plusieurs zones du bâtiment des données sur la distribution des niveaux d’éclairement et les facteurs d’éclairement dans chaque zone. Afin d’obtenir ces résultats, DesignBuilder utilise les données suivantes du modèle :

· Réflexion visible de surface du matériau interne des constructions.
· Transmission du vitrage.
· Description géométrique détaillée incluant les surfaces 3D comme vu sur l’écran de visualisation.
· Options de calcul d’éclairement naturel.
· Réflexion du terrain au niveau site.
· Vous pouvez sélectionnez quelles zones sont régulièrement occupées en ce qui concerne l’éclairement, en cochant l’option Inclure la zone dans les calculs Radiance d’éclairement naturel dans l’onglet activité.

Les données ci-dessus sont envoyées au moteur de simulation Radiance, qui calcul la distribution de la lumière et les facteurs de lumière jour au niveau du plan de travail, en utilisant une méthode ray-tracing.

Lorsque les calculs sont terminés, les données d’éclairement sont affichées.


Options de calcul d'éclairement

Les calculs Radiance d’éclairement naturel sont contrôlés en utilisant un ensemble d’options disponible dans la fenêtre de dialogue des options de calcul d’éclairement naturel, qui apparaît lors du lancement des calculs. Il est important de paramétrer les options appropriées au bâtiment analysé.

Options de calculs générales

Type de rapport

Sélectionnez le type de rapport que vous désirez une fois les calculs terminés. Les options disponibles sont les suivantes :

· 1-Cartographie – une carte montrant les contours de la distribution de l’éclairement naturel au niveau du plan de travail, de l’objet courant sélectionné est affichée.
· 2-Tableau – un tableau résume les statistiques d’éclairement pour chaque zone, incluant moyenne, min et max des facteurs d’éclairement et d’uniformité.
· 3-Rapport LEED v2 Credit IEQ 8.1 – génère les éléments à utiliser pour obtenir les crédits LEED v2 IEQ 8.1.
· 4-Rapport LEED V3 Credit IEQ 8.1 – génère les éléments à utiliser pour obtenir les crédits LEED v3 IEQ 8.1.
· 5-Rapport BREEAM Credit HEA1 – génère les éléments à utiliser pour obtenir les crédits BREEAM HW1 8.1.
· 6-Rapport Green Star Credit IEQ4 – génère les éléments à utiliser pour obtenir les crédits Green Star IEQ4.

Si vous n’avez pas besoin d’un rapport en particulier, sélectionnez 1-Cartographie ou 2-Tableau.

Détail prédéfinition

Sélectionnez une prédéfinition à partir de la liste, pour charger un ensemble de paramètres, montrés dans la table ci-dessous.

Il n’est pas nécessaire de comprendre en profondeur le sens de chaque paramètre pour réaliser un calcul correct dans DesignBuilder. Cependant des connaissances sur comment les calculs sont réalisés et comment les différentes options affectent les résultats vous aidera à obtenir le meilleur compromis entre précision des résultats et temps de simulation.

Il est important de comprendre que Radiance fonctionne par une approche de Monter Carlo. Cela signifie que vous n’obtiendrai jamais exactement les mêmes résultats si vous faites plusieurs fois le même calcul avec exactement les mêmes options et le même modèle. Vous pouvez réduire cet effet en utilisant des paramètres de détail plus élevé, mais vous ne pourrez pas complètement l’éliminer. Une discussion plus détaillée est évoquée dans la partie des options avancées ci-dessous.

Détail prédéfinition | Ambient bounces Nombre de réflexion pour calcul de l'ambiance | Ambient accuracy Précision de l'ambiance (erreur interpolation illuminance indirecte) | Ambient resolution Résolution de l'ambiance (densité max des valeurs d'interpolation) | Ambient divisions Divisions ambiance (erreur de calcul Monte Carlo) | Ambient super-samples Nombre de sur-échantillons d'ambiance (appliqué aux divisions si besoin)
Code radiance | -ab | -aa | -ar | -ad | -as
1-Rapide Non recommandé pour un projet | 1 | 0.3 | 128 | 256 | 128
2-Standard Paramètre par défaut mais sous-estime l'éclairement | 2 | 0.25 | 256 | 512 | 256
3-Bon (sans interpolation) | 4 | 0.00 | 512 | 1024 | 512
4-Bon | 4 | 0.22 | 512 | 1024 | 512
5-Précis Meilleur paramètre pour un calcul précis | 5 | 0.20 | 512 | 2048 | 1024
6-Haute qualité A utiliser lorsqu'une très haute qualité est demandée et lorsqu'un long temps d'attente est acceptable. | 7 | 0.18 | 1024 | 4096 | 2048

Pour une discussion sur les mérites relatifs des paramètres ci-dessus les uns par rapport aux autres pour obtenir les différents crédits, voir ci-dessous.

Hauteur plan de travail

Entrez la hauteur du plan de travail à partir du niveau de plancher, valable pour chaque zone dans la simulation d'éclairement. La valeur par défaut dépendra du type de rapport sélectionné. Une valeur type sera comprise entre 0,7 et 0,8m.

La hauteur du plan de travail est normalement fixée à la hauteur moyenne de la surface du dessus des bureaux par rapport au plancher.

Remarque : La hauteur du plan de travail utilisée dans les calculs Radiance est mesurée à partir de la base du bloc, qui dans la majorité des cas sera la même que celle mesurée à partir de la surface supérieure du plancher. Toutefois, si vous avez entré une valeur pour les Profondeur vide de plancher ou si l'épaisseur de la surface du plancher n'est pas paramétrée à 0, vous devez ajouter l'épaisseur de la surface du plancher ainsi que la profondeur du vide de plancher à la hauteur de plan de travail.

Marge

Entrez la marge autour de la zone, qui limite la partie où les données d'éclairement ne sont pas calculées ou inclus dans les résultats. Cette option peut être utile pour vous aider à éviter l'intégration de données d'éclairement potentiellement trompeuses proches de murs et de fenêtres. Une marge de 0,5 m est recommandée par CIBSE. DesignBuilder fixe la marge à 0 par défaut lorsqu'une marge n'est pas nécessaire pour certains calculs d'éclairement conforme aux crédits.

Modèle de ciel

Sélectionnez le modèle de ciel à utiliser pour les calculs d'éclairement :

· 1-CIE Jour Clair Ensoleillé, ce type correspond aux conditions standard CIE de ciel clair avec un éclairage direct supplémentaire provenant du soleil. Vous devez vous attendre à obtenir des taches claires dues à un éclairement direct du soleil avec des surfaces relativement sombres lorsqu'il n'y a pas de lumière directs.
· 2-CIE Jour Clair, distribution de ciel clair standard CIE sans éclairage direct du soleil.
· 3-CIE Jour Moy. Clair Ensoleillé, ciel avec des conditions intermédiaires entre un ciel couvert et un ciel clair (voir graphe ci-dessous), avec éclairage direct du soleil.
· 4-CIE Jour Moy. Clair, ciel moyen standard CIE, avec des conditions entre un ciel couvert et un ciel clair (voir graphe ci-dessous). Éclairage direct du soleil non inclus.
· 5-CIE Jour Couvert, Le ciel couvert standard CIE, connu comme le ciel de Moon et Spencer, a été développé pour représenter la distribution de lumière d'un ciel couvert. Il a été adopté comme un standard par la CIE en 1955, il est le plus utilisé dans les modélisation de luminosité. Dans ce modèle, la clarté du ciel augmente graduellement en fonction de l'altitude de l'horizon jusqu'au zénith, mais ne varie pas en fonction de l'azimuth.
· 6-CIE Jour Couvert (10000 Lux), cette option est identique à la 5-CIE Jour Couvert ci-dessus, à la différence que la luminosité du ciel au zénith est de 10000 Lux, de telle sorte que le facteur de lumière jour puisse être calculé simplement comme l'éclairement sur le plan de travail divisé par 100. Cette option est souvent utilisée pour les calculs de facteur de lumière jour.
· 7-Ciel Nuageux Uniforme où la luminosité du ciel est complètement uniforme.

L'image ci-dessous représente les profiles de luminosité de 3 modèles de ciel différents (Source Rendering with Radiance: A Practical Tool for Global Illumination).

Grille

Taille max grille

Taille principale de la grille qui peut être utilisé pour diviser le plan de travail lors des calculs d'éclairement. Une valeur importante diminuera le temps de calcul mais une résolution plus faible résultera du calcul.

Vous devez prendre en compte la surface et le nombre de zones dans le bâtiment lorsque vous spécifiez la taille max. Une grille très fine, impliquera des calculs Radiance bien plus long à s'achever. D'un autre côté, un maillage grossier dans une petite zone ne donnera pas une distribution de lumière correcte.

Vous devez utilisez une taille de grille maximale inférieure à 1,5m pour les calculs LEED EQ8.1.

Taille min grille

La taille min de la grille est la dimension la plus petite qui peut être utilisée pour remplir les intervalles, lorsque la taille max est trop grande spécialement aux bords du plan de travail. Utilisez des valeurs faibles (0,01m par exemple) pour combler au maximum les intervalles entre la grille principale et les bords du plan de travail, afin d'obtenir des résultats continus. Il est courant d'utiliser une dimension minimale de 0,5 à 0,1 fois la taille maximale.

Pour conserver une grille uniforme sur tout le plan de travail fixer la dimension minimale de la grille égale à la dimension maximale.

Guide pour les calculs d'éclairement pour les crédits LEED, BREEAM, Green Star,...

DesignBuilder Radiance est idéal pour les calculs de conformité d'éclairement naturel avec les certifications comme LEED, BREEAM et Green Star. Dans ces cas, il est souvent impératif d'atteindre des niveaux d'éclairements les plus haut possible et étant donné que certains paramètres peuvent diminuer l'éclairement par rapport à ce qu'il devrait être, cette section vous donne des conseils sur les paramètres les plus appropriés à utiliser.

Les calculs conformes aux crédits LEED, BREEAM et Green Star demandent tous un "% de surface au sol ayant un niveau d'éclairement au-dessus d'un seuil" pour chaque zone et pour l'ensemble du bâtiment. Le tableau ci-dessous décrit comment obtenir les résultats les plus précis pour ce type de calcul.

Paramètre

Paramètre recommandé

Conseil

Détail prédéfinition

5-Précis

Vous devez utiliser la prédéfinition la plus détaillée possible. La 1-Rapide n'est pas destinée aux résultats d'un projet et ne doit pas être utilisée pour les calculs de certifications car elle sous-estime les niveaux d'éclairement. La 5-Précis permet une bonne précision ainsi qu'un niveau de détail correct. Nous vous recommandons de ne pas utiliser 6-Haute qualité pour ce type de calcul, car il n'ajoute pas beaucoup plus de précision dans les calculs, mais prend beaucoup plus de temps que le 5-Précis.

Nombre de réflexion pour calcul de l'ambiance

3-8

Les 5 prédéfinitions sont idéales pour des scènes simple de lumière naturelle, qui ont des espaces peu profonds avec des ouvertures relativement grandes. Cependant pour les modèles avec des plans profonds ou des petites fenêtres ou des complexités externes/internes du modèle, vous pouvez augmenter le nombre de réflexion fixé par défaut par le détail de prédéfinition. Les modèles qui ont une géométrie extérieure complexe nécessitent 8 réflexions pour s'assurer que la réflexion de la lumière est correctement traitée. Pour obtenir un impact correct de la réflexion du plancher vous devez utiliser au moins 5 réflexions.

Conseil : Si vous n'êtes pas sûr de vous, tester avec différentes valeurs pour ce paramètre afin de voir l'impact sur les résultats.

Dimension Grille

Max: 0,2m

Min: 0,05m

De toute évidence, plus la grille est fine, plus précis sont les résultats. Par contre, il est moins évident qu'utiliser des petites valeurs pour la taille min grille peut conduire à des résultats plus précis et des niveaux d'éclairement plus élevés. Ceci est dû au fait que des cellules de petite dimension peuvent occuper les bords du plan de travail, où les niveaux d'éclairement sont les plus élevés.

Marge

0

Utilisez une marge de 0 si vous souhaitez que l'ensemble du plan de travail soit inclus dans les résultats. Cela entraînera, la plupart du temps, un % de surface au sol au dessus du seuil plus grand, car les bords du plan de travail sont normalement trop près de l'emplacement des fenêtres.

Options avancées

Nombre de réflexion pour calcul de l'ambiance (-ab)

Le nombre de réflexion est le nombre maximum de rebond. Le nombre de rebond pris en compte par Radiance varie en fonction du type de bâtiment, et du système d'éclairage naturel analysé. Il peut être fixé au nombre de réflexion requis par la lumière pour atteindre la plan de travail plus 1 ou 2 en plus pour réfléchir cette lumière dans l'espace.

Il doit normalement être fixé à 3 pour avoir des calculs assez précis, ou 2 si certains compromis sont acceptable. 4 n'apporte pas beaucoup plus de précision et 1 et 0 ne sont pas appropriés pour ce type de calcul.

Lorsque le nombre de réflexion est fixé à 0 les calculs de lumière ambiante sont désactivés, c'est à dire qu'uniquement la lumière directe du soleil/ciel est considérée.

Conseil : Il est possible de calculer la fraction du plan de travail qui a une vue sur l'extérieur en fixant ce paramètre à 0 et en mettant le seuil d'éclairement à 0. Ensuite visualiser la surface au sol au dessus du seuil dans les sorties cartographiées. Cette sortie est nécessaire pour un certain nombre de code, notamment le Code pour l'habitat durable.

Si ce paramètre est fixé à 1, la lumière atteignant les surfaces intérieures provient du rayonnement direct du soleil, du ciel diffus et de la première réflexion d'un rayonnement directe. Les réflexions d'un ciel diffus de surfaces internes ou externes sur des surfaces internes ne sont pas prises en compte. Des réflexions supplémentaires peuvent être ajoutées pour considérer des flux supplémentaires.

Doubler le nombre de réflexion peut également double le temps du simulation.

Précision de l'ambiance (erreur interpolation illuminance indirecte) (-aa)

Ce paramètre correspond à l'erreur maximale (exprimée en fraction) autorisée pour l'interpolation de l'illuminance indirecte.

Vous devez généralement utilisez une valeur comprise entre 1 et 0,1. Une valeur plus faible donnera une meilleure précision. Une valeur de 0 n'autorisera aucune interpolation.

Fixer une précision de l'ambiance (c'est à dire mettre une valeur différente de 1) augmentera par 4 le temps de calcul.

Résolution de l'ambiance (densité max des valeurs d'interpolation) (-ar)

La résolution de l'ambiance donne la distance entre les calculs ambiants en déterminant la densité maximale utilisée pour l'interpolation. Les facteurs qui influencent l'échelle sur laquelle l'interpolation apparaît sont :

la précision de l'ambiance

la résolution de l'ambiance

la dimension maximale de la scène

L'espace minimum entre l'échantillonnage de points de l'illuminance indirecte hémisphérique est la dimension maximale de la scène multipliée par la précision de l'ambiance divisée par la résolution de l'ambiance. En d'autres termes, pour les distances inférieures à ce minimum, le calcul aura toujours recours à l'interpolation, plutôt que de créer plus d'échantillons, indépendamment des erreurs possible avec cette interpolation. Ceci permet de supprimer un temps de calcul non nécessaire à résoudre des gradients d'illuminance pour une graduation négligeable. Cette distance donne l'échelle à laquelle la précision d'interpolation commence à se détériorer à partir du paramètre de précision d'ambiance. L'intervalle minimum Smin est :

Où la dimension de la scène Dmax est la dimension maximale de la zone traitée.

L'effet de l'augmentation de ce paramètre dépend de la zone, mais en générale, le temps de calcul peut augmenter par 4 si cette valeur est doublée.

Divisions ambiance (erreur de calcul Monte Carlo) (-ad)

La division d'ambiance fixe le nombre initial de rayon d'échantillonnage envoyé de chaque point de l'ambiance dans l'hémisphère pour déterminer la lumière indirecte incidente. L'erreur d'éclairement indirect dans les calculs de Monte Carlo sera inversement proportionnelle à la racine carrée de ce nombre. Une valeur de 0 n'impliquera aucun calcul indirect.

La division d'ambiance et le nombre de sur-échantillon peuvent aider à réduire les interférences dans le calcul. En paramétrant ces options à des valeurs plus élevées, plus de rayons seront traités lors du calcul ambiant d'un point.

Des valeurs élevées pour ce paramètre (4096 est peut-être la valeur la plus élevée qui sera utilisée dans des circonstances normales) minimiseront la fragmentation des sorties d'éclairement mais ralentiront les calculs. Doubler ce paramètre augmentera approximativement par 4 le temps de calcul.

Nombre de sur-échantillons d'ambiance (appliqué aux divisions si besoin) (-as)

Le nombre de rayons supplémentaires sera utilisé pour échantillonner des surfaces, qui ont l'air d'avoir un écart important. Le nombre de sur-échantillon doit généralement être fixé à 1/2 ou 1/4 de la division d'ambiance. Les sur-échantillons sont appliqués uniquement à la division d'ambiance.

L'augmentation de ce paramètre réduira les interférences dans les régions où la lumière indirecte change rapidement, mais augmentera le temps de calcul.

Paramètres d'ambiance

1. Fixer la division d'ambiance assez élevée pour capter les éléments lumineux visibles au premier rebond.
2. Autorisez un nombre de réflexion suffisant pour permettre une bonne redistribution de la lumière
3. Paramétrez les options restantes à une résolution assez élevée pour avoir des résultats homogènes.

Note technique sur l'échantillonnage hémisphérique

Hemispherical sampling at the first level will always be initiated from the first point supplied to rtrace. From these hemispherical sampling rays, the ambient calculation will predict the way the indirect irradiance is changing about that point (the indirect irradiance gradient). The calculation also evaluates an estimation of error associated with the prediction for the irradiance gradient. These quantities, together with the Ambient accuracy parameter, are used to determine a “radius of validity” for the gradient estimate. If the next point supplied to rtrace is within this radius, the indirect irradiance is evaluated from the gradient estimate and not from further hemispherical sampling. In other words, the value is obtained by a form of interpolation rather than by actual sampling.

Irradiance interpolation can occur across the points supplied to rtrace, so hemispherical sampling at the first level will not necessarily be initiated from every point in the working plane supplied to rtrace.

It is important to appreciate the element of chance at work whenever hemispherical sampling is used. If the number of initial sampling rays were set too small, the calculation might, for example, miss a bright patch even though it was visible from the point at which the rays were spawned. Likewise, an unrepresentative chance “hit” of a small bright patch by one of the sampling rays can produce a gross overestimate for indirect irradiance. In a rendering, the artefacts associated with ambient undersampling can cause bright and dark blotches.

To minimise blotches we need to set a sufficiently high value for the number of initial sampling rays, Ambient divisions. Hemispherical sampling is generally too expensive to initiate at every surface visible from the eye point. The calculation needs good indirect irradiance estimates from sampling at a limited number of locations. We then rely on the irradiance interpolation algorithm to estimate missing values. To generate a fairly smooth rendering for a daylight calculation accounting for the first level of inter-reflection, we would need to set moderately high resolution values for the ambient parameters.


Options d'affichage d'éclairement

Cette section décrit les options d'affichage disponible pour la visualisation des résultats d'éclairement naturelle. Les options disponibles pour le type de rapport sont les suivantes :

· 1-Cartographie - une carte de contour de la distribution de lumière naturelle au niveau du plan de travail de l'objet sélectionné est affichée
· 2-Tableau - un tableau résume les résultats d'éclairement naturel pour chaque zone.
· 3-Rapport LEED v2 Credit EQ8.1 - génère les données à utiliser pour obtenir les crédits LEED v2 IEQ 8.1.
· 4-Rapport LEED v3 Credit IEQ 8.1 - génère les données à utiliser pour obtenir les crédits LEED v3 IEQ 8.1.
· 5-Rapport BREEAM Credit HEA1, - génère les données à utiliser pour obtenir les crédits BREEAM HW1.
· 6-Rapport Green Star Credit IEQ4, génère les données à utiliser pour obtenir les crédits Green Star IEQ4.

Ces options sont décrites plus en détail ci-dessous.

1-Cartographie - Distribution de la luminosité naturelle

Lorsque le type de rapport est fixé à 1-Cartographie, une carte montre la distribution de lumière dans une zone au niveau du plan de travail. Lorsque vous êtes au niveau d'une zone, la carte est la seule option disponible. L'image ci-dessous montre une carte pour une unique zone.

Comme vous pouvez le voie, la zone a une marge de 0,5m, dans laquelle aucune donnée n'est calculée. Pour calculer l'éclairement même aux limites de la zone paramétrer la marge à 0.

Lorsque vous êtes au niveau du bâtiment ou du bloc, la carte d'éclairement peut être affichée. L'image ci-dessous montre l'éclairement dans plusieurs zones.

Vous pouvez voir autour de chaque zone la marge paramétrée.

Heure ciel clair

Si vous réalisez un calcul LEED V3, 2 cartes d'éclairement seront calculées et stockées, une à 9h et une autre à 15h. Vous pouvez choisir laquelle afficher en utilisant l'option Heure ciel clair.

Échelle Source

L'échelle de la carte d'éclairement peut être définie en utilisant directement les résultats du niveau bâtiment, bloc ou zone, ou bien elle peut être entrée manuellement, en définissant une valeur minimum et une valeur maximum. Les options de source d'échelle disponibles sont les suivantes :

· 1-Bâtiment, où toutes les valeurs d'éclairement calculées pour tout le bâtiment sont scannées et la valeur la plus basse est fixée pour le minimum et la valeur la plus haute pour le maximum. Ceci permet de garder une échelle constante pour afficher les résultats même au niveau bloc ou zone.
· 2-Bloc, où toutes les valeurs d'éclairement calculées pour le bloc courant sont scannées et les valeurs basses et hautes sont utilisées. Ceci permet de garder la même échelle pour toutes les zones d'un même bloc.
· 3-Zone, où l'échelle est adaptée à la zone courante, ce qui permet de mieux adapter l'échelle, pour avoir une carte plus lisible. Lorsque vous utilisez cette option, les images générées pour chaque zone utiliseront une échelle différente.
· 4-Définition utilisateur, où vous pouvez entrer les valeurs minimale et maximale que vous souhaitez. Elle a l'avantage d'utiliser des valeurs hautes et basses spécifiques. Par exemple pour la plupart des calculs, des facteurs de lumière jour inférieurs à 2% sont considérés comme trop faible. Ces surfaces peuvent être toutes dessinées dans une même couleur, pour aider à avoir une meilleure indication visuelle.

FLJ min (%)

Lorsque vous utilisez l'option 4-Définition utilisateur , vous devez entrez la valeur FLJ min à afficher.

FLJ max (%)

Lorsque vous utilisez l'option 4-Définition utilisateur , vous devez entrez la valeur FLJ max à afficher.

Appliquer l'échelle de couleur "trop sombre"

Si vous souhaitez surligner les zones du plan de travail qui ont un FLJ inférieur à la valeur min entrée, cochez cette case et définissez la couleur que vous voulez.

Échelle de couleur "trop sombre"

Sélectionnez la couleur à utiliser pour représenter la surface du plan de travail en-dessous de la valeur FLJ min entrée. Typiquement une couleur gris foncé ou noir est utilisée. Par exemple, les surfaces en gris foncé des images précédentes ont été générées en utilisant cette option.

Appliquer l'échelle de couleur "trop clair"

Si vous souhaitez surligner les zones du plan de travail qui ont un FLJ supérieur à la valeur max entrée, cochez cette case et définissez la couleur que vous voulez.

Échelle de couleur "trop clair"

Sélectionnez la couleur à utiliser pour représenter les surfaces qui ont un FLJ au-dessus du FLJ max.

Plan de travail

Lorsque vous visualisez les données niveau bloc ou bâtiment, il est possible qu'il y ait plusieurs zones, et donc des plans de travail à différente hauteur. DesignBuilder fournit une liste qui vous permet de choisir quelles zones sont à afficher en fonction des hauteurs identifiées pour le bloc ou le bâtiment courant.

Marge plan de travail

Lorsque DesignBuilder calcul quelles zones sont à inclure dans l'affichage pour une hauteur particulière, il applique une marge, qui correspond à une tolerance. Toutes les zones ayant une hauteur de plan de travail au dessus du sol, parmi celles correspondant à la hauteur du plan de travail sélectionnée, subiront un ajout ou une diminution de marge du plan de travail sur l'affichage. Ceci permet aux zones ayant une différence de hauteur d'être affichées avec les autres zones.

2-Tableau

Disponible aux niveaux bâtiment et bloc, le type de rapport 2-Tableau fournit des informations sur les facteurs moyen de lumière jour, l'uniformité, les valeurs d'éclairement pour chaque zone, avec un total pour le bâtiment. Les données suivantes sont calculées :

· Surface au sol (m2)
· Surface au sol au dessus du seuil (m2)
· Surface au sol au dessus du seuil (%)
· Éclairement référence (Lux)
· FLJ moyen (%)
· FLJ minimum (%)
· FLJ maximum (%)
· Ratio d'uniformité (Min / Moy)
· Ratio d'uniformité (Min / Max)
· Éclairement min
· Éclairement max

Cette option est utile si les rapports ne fournissent pas les données dont vous avez besoin. Dans ce cas vous pouvez exporter les données pour une analyse plus approfondie dans une feuille de calcul.

Un exemple tableau de sortie est montré ci-dessous :

RAPPORT LEED V2 CREDIT EQ8.1

Un rapport est généré détaillant l'éligibilité du projet au crédit LEED v2 EQ8.1 pour l'éclairement naturel en fonction du % de surface occupée ayant un facteur de lumière jour supérieur au minimum exigé. Le modèle de ciel CIE ciel couvert (10000 lux) est utilisé. Un exemple de rapport LEED est montré ci-dessous.

RAPPORT LEED V3 CREDIT EQ8.1

Un rapport est généré détaillant l'éligibilité du projet au crédit LEED v3 EQ8.1 pour l'éclairement naturel en fonction du % de surface occupée ayant un facteur de lumière jour supérieur au minimum exigé. LEED v3 EQ8.1 nécessite 2 calculs en utilisant le type de ciel CIE jour clair le 21 septembre à 9h et 15h. Lorsque l'option de calcul LEED v3 est sélectionnée, ces 2 calculs s'effectuent automatiquement.

A noter que le rapport ne sera disponible que si l'option LEED v3 EQ8.1 a été sélectionnée, sinon les calculs devront être refait en utilisant cette option.

Un exemple de rapport LEED v3 est montré ci-dessous.

BREEAM CREDIT HEA1

Un rapport est généré détaillant l'éligibilité du projet au crédit BREEAM pour l'éclairement naturel en fonction du % de surface occupée ayant des facteurs de lumière jour ainsi que les ratios d'uniformité supérieurs aux minimum exigés .

A noter que si vous avez besoin du rapport BREEAM HEA1, vous devez également sélectionner le type de bâtiment. Pour le moment, la seule option disponible est 1-Bureau.

GREEN STAR IEQ4

Un rapport détaillant le nombre de crédit Green Star réalisé (un maximum de 3 crédits est possible). Les calculs sont fonction du % de surface occupée qui a des facteurs de lumière jour supérieurs au minimum exigé.


Cost and Carbon

The Cost and Carbon screen allows you to review the projected construction cost of the building design and the embodied carbon in the building fabric.

· Construction Cost
· Embodied and Equivalent Carbon


Construction Cost

Cost

To be completed - the cost model is still under development.


Embodied Carbon

Embodied Carbon Results

The embodied carbon and equivalent carbon data for the building are shown on the Cost and Carbon screen. The carbon data covers only bulk construction and glazing materials and not lighting, HVAC and other building services.

The materials and constructions inventories are equivalent ways of showing the same data, but broken down in different ways. The total for the building is shown at the bottom.

An example Embodied carbon report is shown below.


Création de Rapport

Il est possible de générer des rapports dans DesignBuilder en utilisant les outils Compiler Rapport et Sujet de rapport ou en exportant des rapports individuels en fichier, en presse-papier (afin de les coller par la suite dans un traitement de texte ou chiffriez) ou directement à l'imprimante.


Exporter données

Il est possible d'exporter des données sous les fenêtres de DesignBuilder suivantes:

· Écran d'édition : exportation d'une image brute du modèle 3D. Il est aussi possible d'exporter le modèle DXF 3D.
· Écran Visualisation : exportation d'une image finie du modèle 3D avec en option des ombrages et une correction d'image.
· Écrans Conception de chauffage et conception de climatisation : Exportation des données de conception (graphique, table, tableau).
· Écran de simulation : Exportation des données de simulation (graphique, table, tableau).

Il est possible d'exporter les informations de DesignBuilder vers différents médium (tout dépendant de la nature des données):

· Fichier: Enregistre les sorties dans un fichier qui peut être importé dans vos documents/e-mails.
· Imprimante: Envois les sorties directement à l'impression
· Presse-papier: Afin de coller directement dans le fichier voulu.
· Sujet de rapport: Génération d'un rapport en utilisant l'outil Compiler Rapport.

Les différents formats d'export dépendent de la nature des données. L'ensemble des options sont les suivantes:

· Bitmap - sortie d'image de bonne qualité mais fichier de taille importante
· PNG - Meilleur qualité de compression que les fichiers JPEG, mais parfois les fichiers sont de tailles plus importantes.
· TIFF - sortie d'image de bonne qualité mais fichier de taille importante
· GIF - bonne compression de fichier mais en noir et blanc seulement
· JPEG - bonne qualité d'image et fichier de petite taille, recommandé pour les images 3D du modèle.
· DXF - Génération d'un modèle 3D DXF à partir du modèle. Disponible seulement sous les écrans Editer et Visualitation. Le fichier 3D DXF généré par DesignBuilder est fait pour être lu sous différents logiciel de CAO. Deux options sont disponibles:
· 1-Modèle entier avec détail : ce qui inclut les détails du modèle tel que vu sur l'écran de visualisation
· 2-Zones : ce qui génère un modèle des surfaces intérieures tel qu'utilisées dans les simulations et les calculs énergétiques.
· Windows metafile - pour les résultats graphiques seulement - renvoie des graphiques ajustables sans perte de qualités.
· CSV spreadsheet - pour les résultats en grille et les données librairie seulement
· Text - rapport seulement


Sujet Rapport

Sujet de Rapport est utile pour créer des rapports contenant les différentes données du modèle tel que les descriptions, images et résultats.

Il est possible d'exporter en rapport les informations souhaitées en sélectionnant "Sujet de Rapport" dans l'option Exporter Données vers de la fenêtre d'export de résultat. Lorsque l'option Sujet de Rapport est sélectionnée, l'onglet Rapport devient accessible. Dans cet onglet vous pouvez entrer le titre et commentaire du sujet. Il est possible de générer la description du modèle avec le sujet. Ce qui va inclure une description du modèle avec l'export des données lors de la création du rapport avec l'outil Compiler Rapport.

Les Sujet de Rapport sont enregistré avec le fichier dsb. La compilation du rapport est donc disponible si le modèle est enregistrer et rouvert.


Compiler Rapport

La fenêtre Compiler Rapport permet de contrôler la génération du rapport préalablement créé dans Sujet Rapport. Les Sujet Rapport disponibles sont listés dans la fenêtre. Il est possible de visualiser les Sujet rapports en cliquant sur ces derniers.

Les sujets entrés dans la fenêtre sont reportés dans la table des matières au début du rapport.

Il suffit de sélectionner les différents Sujet de rapport voulus dans la fenêtre de gauche pour qu'ils soient inclus dans le rapport. Cliquez sur OK pour créer le rapport.


Export CSV

Export CSV Report

The CSV report includes an inventory of all the materials, constructions and glazing systems used in the model as well as a summary of each zone with walls, floors, roofs etc, glazing, airflow paths, heating and cooling setpoint temperatures.

The report also includes the same cost and embodied carbon data that can be obtained from the Cost and Carbon tab.

To generate the CSV report use the File > Export > Export CSV report file menu command. This opens the Report Options dialog with 2 options.

Description

The description to be included within the report.

Report type

The options are:

· 1-Basic - The basic report.
· 2-ISO 13970 - Same as the basic report but with additional heat flow items included with each line of surface heat transfer data to help with an ISO 13790 analysis.


Options de programme

La fenêtre d'édition des options de programme est accessible dans le menu Outils.

Les options de programme sont appliquées sur l'ensemble de DesignBuilder, qu'importe le fichier en cours d'utilisation. Il y a six onglets d’options:

· Interface
· Fenêtre de Dialogue
· Fichiers
· EnergyPlus
· Limites
· International


Interface

Options de programme - Interface

Onglet Interface de la fenêtre Éditer Options de programme

Apprentissage

Il est préférable de sélectionner l'option Apprentissage lorsque vous débutez avec DesignBuilder. En mode apprentissage, la fenêtre d'info est affichée à droite de l’écran principal, apportant des informations complémentaires et la description des outils contextuels communément utilisés. Les Données de Modélisation sont accessibles depuis les onglets situés en haut de l’écran.

En désactivant le mode apprentissage, la fenêtre d’info n'est plus affichée et les Données de Modélisation sont affichées à droite de l’écran du schéma. Ceci vous permet de voir les effets des mises à jour de données en temps réel.

Système d'Aide

Les choix suivant s'offre à vous:

· 1- Aide Web - Options par défaut, l'aide provient des serveurs de DesignBuilder à travers le système d'aide en ligne. Cette option à l'avantage d'offrir les informations d'aide à leur dernière mise à jour mais demande une connexion internet et peu s'avérer plus lente que l'option Aide en local.
· 2- Aide en local : un fichier d'aide nommé Manuel.chm est téléchargé et affiché. Une fois le fichier téléchargé, la connexion internet n'est plus requise. Le fichier d'aide est enregistré dans le dossier "Local settings\Application data\DesignBuilder\Help" sur Windows XP ou dans le dossier "AppData\Local\DesignBuilder\Help\V2.0".

Détails techniques sur les deux options d'aide

Lors de l'utilisation de l'option 2-Aide en local, le fichier, nommée Manual.chm est téléchargé et enregistré sur le disque dur local dans le dossier ci-dessus

Windows XP:

C:\Local settings\Application data\DesignBuilder\Help

Windows Vista, 7, 8:

C:\Users\<Username>\AppData\Local\DesignBuilder\Help\V3.2

Il est possible de télécharger cet fichier d'aide lorsque vous avez accès à internet et d'ainsi pouvoir l'utiliser lorsque vous n'avez pas de connection. Également, il est possible de donner ce fichier à d'autre ordinateurs.

Utiliser curseurs glissants

Certaines données significatives sont (par défaut) contrôlées par un 'curseur glissant' qui vous permet une sélection rapide de données typiques. Si cependant vous désirez entrer des valeurs précises (par exemple lorsque vous modélisez un bâtiment), vous pourriez préférer taper ces données dans un champ texte. Dans ce cas, décochez la case 'Utiliser curseurs glissants'. Comme par exemple si vous souhaitez entrer précisément les gains Ordinateur pour des data rooms.

Remarque: Lors de l'utilisation des unités IP (Pounce-Livre), les curseurs glissants restent inactifs qu'importe votre sélection.

Trier Listes

Par défaut, DesignBuilder tri automatiquement le navigateur de site et autres données alphabétiquement. Ceci afin de rendre plus facile vos recherches de données, par contre ceci entraîne un ralentissement de certaines opérations demandant une création de listes. Il est possible de désactiver cette option en décochant la case.

Lissage de ligne

Par défaut désactivé, cette option permet, lors de l'activation, de lisser les lignes dans l'écran schéma afin d'offrir un meilleur affichage, estompant l'effet d'escalier. Sur certain ordinateur (notamment sur ceux possédant une carte vidéo Intel) lorsque cette option est activée, il est possible que certains types de lignes soient difficiles à voir sur l'écran schéma. Si vous avez un problème d'affichage de ce type, assurez-vous que l'option est désactivée. Avec une carte graphique de qualité, il peut être préférable de laisser cette option désactivés et d'utiliser l'antialiasing de la carte graphique à partir de la fenêtre de contrôle de votre carte graphique. Ceci apportera une meilleure qualité d'image sans changer les options de DesignBuilder.

Rafraîchissement automatique des listes du Navigateur

Par défaut activée, cette option permet de rafraîchir automatiquement le contenant de l'écran Site qui apparaît à gauche de l'écran schéma au fur et à mesure des modifications de bâtiment. Lors de la création de modèle très gros, cette mise à jour automatique peut entraîner un ralentissement, particulièrement lors de la création des partitions. Désactivez cette option pour éviter ce problème.

Attention : Vous devez faire attention en utilisation cette option, car le navigateur peut rapidement être dépassé lors de l'édition du modèle. Vous devez être particulièrement prudent en cliquant sur des objets dans le navigateur qui n'existent plus sur le modèle, car ça peut causer un crash de DesignBuilder. Pour cette raison, nous ne pouvons que recommander de décocher cette option pour les utilisateurs avancés et prudents !

Il est possible de demander un rafraîchissement manuel du navigateur en cliquant sur l'icone Rafraîchir la liste au dessus de l'écran Site.

Double-clic pour naviguer dans la hiérarchie du site.

Par défaut vous pouvez allez sur un niveau du site en un simple clic sur l'objet dans la hiérarchie de l'écran Site (Immeuble, bloc, zone, etc.). Il est possible de demander à ce que ce simple-clic devienne un double-clic en activant cette option. Dans le cas où cette option est activée, vous devez double-cliquez sur l'objet dans l'écran site pour vous y rendre. Un simple clic mettra en surbrillance l'objet de votre choix dans l'écran schéma (si vous êtes dans un niveau supérieur). Par exemple si vous êtes sur un niveau bloc et que vous faites un simple-clic sur une des zones du bloc, la zone sera mis en surbrillance rouge dans l'écran Schéma.

Remarque: L'activation de cette option peut s'avérer très utile pour identifier les blocs, zones et surfaces en simple-cliquant sur ces derniers dans la hiérarchie du site.

Ouvrir la fenêtre "Charger données depuis prédéfinition" quand une nouvelle prédéfinition est sélectionnée

Lorsque vous cliquez sur une prédéfinition dans les Données du Modèle, par défaut, la sélection est chargée directement dans l'objet courant. Si vous activez cette option la fenêtre "Charger données depuis prédéfinition" s'ouvrira, vous permettant ainsi de sélectionner différentes options et de charger une autre prédéfinition. Cette option est par défaut désactivé.

Afficher en gras les données différentes de celle de la prédéfinition

Sélectionnez cette option afin de montrer les différences du modèle relativement à la prédéfinition sélectionnée. Cette option est activée par défaut.

Vue normal de surface par défaut

Lors de travail au niveau surface, il peut être utile d'avoir une vue normal (perpendiculaire) de la surface. Pour ce faire, il suffit de cliquer sur le Bouton Normal dans le coin droit de l'écran. Par défaut cette action montrera une vue normal de la surface vue de l'extérieur. Vous pouvez utilisez cette option pour avoir une vue normal de la surface venant plutôt de l'intérieur.

Nombre maximum de caractères montrés dans les listes de données

Il est possible de contrôler le nombre de caractères affichés dans les listes de données affichées sur l'écran données. Ceci prévient le problème d'affichage des listes de données de DesignBuilder qui automatiquement, lors de la sélection d’item ayant de long nom, se déplace à droite à la fin du nom. Ce déplacement automatique pouvant être déplaisant, il est possible de contrôler le comportement de DesignBuilder grâce à cette option en déterminant le nombre de caractère à afficher. La valeur de caractère est fixée par défaut à 35, il est possible de la changer à votre préférence.

Montrer les infobulles des données du modèle

Lorsque le mode Apprentissage est activé, ou en cas de petit écran d'ordinateur, il n'y a pas toujours assez de place pour afficher les libellés de toutes les données de modélisation. L'option infobulles de DesignBuilder permet l'affichage de bulles informatives lors du passage de la souris sur les libellés. Voir l'image ci-dessous.


Fenêtre de dialogue

Options de programme - Fenêtre de dialogue

Onglet Fenêtre de dialogue de la fenêtre Options de programme

Fenêtre des Options de Calcul

Ces options détermine quelle fenêtre d'Options de Calcul apparaîtra par défaut avant de lancer les calculs. Il est possible de faire apparaître les fenêtres d'options de calcul, manuellement et en tout temps, en cliquant sur le bouton de mise à jour.

Fenêtres Nouvel Objet

Lors de la création d'un nouveau site ou immeuble, une fenêtre de dialogue apparaît par défaut permettant d'entrer les informations de bases du nouvel objet.

Si vous préférez ne pas voir ces fenêtres et juste utiliser les données par défaut, décocher ces deux cases.

Norme EN ISO 6946 - Calcul de la valeur du U Vitrage

Il y a quelques options pour le calcul du U Vitrage selon la norme ISO 6946.

Température moyenne du gaz fixée (10°C)

Il vous est possible de choisir que la température moyenne du gaz dans les couches de la fenêtre soit fixée à 10°C afin de respecter fidèlement la prescription de la norme ISO 6946. Si vous dé-sélectionné cette option, alors la température du gaz dans chacune des couche de gaz de la fenêtre sera calculée individuellement pour une évaluation plus précise de la conduction du gaz, et par conséquent de la valeur du U vitrage.

Température d'air extérieur

Il vous est possible de définir la température d'air extérieur utilisée comme condition limite dans le calcul de la valeur du U Vitrage. Afin de respecter fidèlement la prescription de la norme ISO 6946 celle-ci devrait être 0°C.

Température d'air intérieur

Il vous est possible de définir la température d'air intérieur utilisée comme condition limite dans le calcul de la valeur du U Vitrage. Afin de respecter fidèlement la prescription de la norme ISO 6946 celle-ci devrait être 20°C.

CVC Détaillé

Cibler toutes les zones CVC du groupe par défaut

Par défaut en CVC détaillé, lorsque vous éditez un équipement de zone CVC (comme une zone CVC, un ventiloconvecteur, un plafond rafraîchissant ou un sous-composant comme une batterie chaude), tous les changement effectués pour un équipement seront affectés uniquement à la zone correspondante. Cependant si vous cochez cette case, une modification effectuée sur une zone sera également prise en compte pour le même équipement de l'ensemble des zones du groupe de zone.

Cette option est par défaut décochée.

Montrer les données par défaut de Zone CVC dans la fenêtre de Groupe de Zones CVC

Lorsqu'une zone CVC est ajoutée à un groupe de zone CVC, les valeurs par défaut de cette zone sont prise à partir des données figurant au niveau du groupe de zone. Ces données par défaut du groupe de zone CVC sont normalement cachées, car cela peut être confus pour les nouveaux utilisateurs qui s'attendent à ce que les modifications effectuées aux paramètres par défaut des zones CVC, au niveau du groupe de zone CVC, soient héritées aux zones CVC.

Cette option permet au utilisateurs plus avancés, qui comprennent que les données par défaut des zones CVC sont utilisées uniquement lorsqu'une zone CVC est ajoutée au groupe de zone, afin de contrôler ces paramètres par défaut.

Cette option est par défaut décochée.

Conseil : L'application la plus importante des données par défaut du groupe de zone CVC est lorsque vous sauvegardez une prédéfinition et que des paramètres spécifiques pour les zone CVC sont requis. L'ensemble des paramètres des zones CVC du modèle source ne sont pas sauvegardées avec la prédéfinition, mais les paramètres au niveau du groupe de zone CVC sont sauvegardées et appliquées aux nouvelles zones ajoutées au groupe de zone, lorsque vous chargez une prédéfinition vers un modèle de destination.


Fichiers

Options de programme - Fichiers

Onglet Fichers de la fenêtre Options de programme

Archive

DesignBuilder fera par défaut des sauvegardes automatiques de votre ficher de travail. Cochez la case d’option « Sauvegarde automatique » et fixer l’intervalle de temps des sauvegardes.Si pour une quelconque raison DesignBuilder ne se ferme pas proprement et est incapable de sauver votre travail, une archive restera et le programme vous demandera si vous voulez restaurer ces données lors de la prochaine ouverture du fichierDe plus, DesignBuilder fait une copie du fichier contenant les sauvegardes automatiques dans le dossier Backup situé dans le répertoire Data de DesignBuilder.

Remarque: Les fichiers contenu dans le dossier Backup seront conservés 30 jours et seront détruit après ce délai.

Répertoires par défaut

DesignBuilder enregistre les répertoires les plus récemment utilisés pour :

· Stockage des fichiers de données
· Export des fichiers d’image
· Export des fichiers AVI
· Export des fichiers de rapport
· Import/Export des fichiers DXF

Vous pouvez ouvrir ces répertoires par défaut depuis cet onglet.


EnergyPlus

Options de programme - EnergyPlus

Onglet EnergyPlus de la fenêtre Options de programme

EnergyPlus

Vous pouvez sélectionner la version d’EnergyPlus à utiliser dans vos simulations. Ceci peut être fort utile pour choisir une version DOE spécifique ou lorsque une nouvelle version d’EnergyPlus devient disponible, proposant de nouvelles fonctions ou apportant des solutions aux problèmes existant.

Vous devriez normalement sélectionner l'option DLL recommandée car elle est mieux intégrée à DesignBuilder et offre un suivi de progression des calculs.

DesignBuilder vient avec deux versions internes d’EnergyPlus:

· DLL – Option par défaut, utilise la version interne d’EnergyPLus fournie avec le programme, offrant un retour visuel de progression et permettant une interaction avec l’ordinateur pendant les simulations.
· EXE – Une version exécutable du programme fonctionnant dans une fenêtre de commande

Ou bien vous pouvez sélectionner une version exécutable d’EnergyPlus proposée par le DOE. Si vous voulez exporter des données IDF afin des les utiliser à l'extérieur de DesignBuilder, vous devriez sélectionner le DOE approprié afin d’éviter les problèmes d’incompatibilitiés.

Remarque: La version d’EnergyPlus sélectionnée est utilisée à la fois pour les simulations de DesignBuilder et pour déterminer la version des fichiers IDF exportés pour utilisation hors DesignBuilder.

Mode

Si vous sélectionnez une version exécutable (interne ou DOE) quatre options modifient la façon dont est lancé le programme:

· 1- Exécutable (minimisé) – Lance l’exécutable invisiblement, vous allez seulement voir une fenêtre minimisée sur la barre des tâches mais aucune dans la fenêtre de commande d’EnergyPlus.
· 2- Exécutable (visible) – Lance l’exécutable en affichant l’écran de sortie d’EnergyPlus dans une fenêtre de commande.
· 3- Exécutable (débug) – Lance l’exécutable en affichant l’écran de sortie d’ÉnergyPlus dans une fenêtre de commande et se met en pause après une simulation. Destiné aux utilisateurs experts d’EnergyPlus qui voudraient voir l’état mémoire (stack dump) du programme suite à un crash.
· 4- Exécutable (EP-Launch) – Lance le programme EP-Launch fourni par le DOE, attend qu’il s’arrête avant de charger les résultats. Cette option est appropriée si vous avez sélectionné une version d’exécutable EnergyPlus fourni par le DOE. Cette option est utile pour faire rapidement des petits changements dans le fichier de donnée IDF avant la simulation. Tout changement effectués dans le fichier IDF avec EP-Launch sera inclus dans la simulation mais ne sera pas sauvegardé pour les futures simulations.

Information sur les options EP-Launch.

L’impression d’écran ci-dessous présente l’utilisation d’EP-Launch à travers DesignBuilder, contrôlant les simulations d’ErnergyPlus.

Remarque 1 : Si vous utilisez cette méthode, vous devez spécifier le fichier météo manuellement.

Remarque 2 : Tout changement apporté dans le fichier de donnée IDF, que ce soit par l’éditeur IDF ou un éditeur de texte seront enregistrés dans un fichier appelé ip.inp dans le dossier EnergyPlus. Ce fichier écrasera le fichier de la simulation précédente. Si vous souhaitez conserver les changements apportés dans le fichier IDF, utilisez l’option d’export située dans le menu Fichier pour éditer et lancer vos simulations à l’extérieur de DesignBuilder.

Remarque 3 : Pour utiliser EnergyPlus sans passer par DesignBuilder, aller dans le dossier Fichier>Exportation>Export d’EnergyPlus fichier IDF>Option de simulation afin de générer le fichier idf. Ouvrir le fichier en utilisant EP-Launch à l’extérieur de DesignBuilder.

Dossier d’export EnergyPlus

Lors de l’utilisation de la version exécutable DOE d'EnergyPlus il faut également préciser le répertoire où l’exécutable est installé. Il est possible de rechercher les installations DOE avec un scan du disque. Pour ce faire cliquer sur le lien d’aide dans le panneau d’information et d’aide.Lors de l’utilisation d’une option autre que celle par défaut (DLL) les fichiers EnergyPlus nécessaire sont téléchargés écrasant les fichiers des précédentes simulations.

Remarque: Si vous souhaitez installer une différente version DLL d’EnergyPlus que celle recommandée, il faut posséder les droits administrateurs de l’ordinateur.

DesignBuilder est un distributeur licencié d’EnergyPlus. Toute version d’EnergyPlus fournis par DesignBuilder ont été compilé par le DOE

Contrôle du programme

Nombre maximal de tâche

Vous pouvez contrôler le nombre de tâches simultanée qui peuvent tourner sur EnergyPlus. Par défaut cette valeur est à 1. Dans les cas ou vous souhaitez avoir plus d'une tâche simultanément en calcul, vous pouvez modifier cette valeur, mais vous risquer de voire votre ordinateur tourner plus lentement.

Fichiers de sortie

Sorties ESO

Vous pouvez générer des fichiers ESO contenant les résultats de la conception de chauffage, de la conception de climatisation et des simulations. Ces fichiers peuvent être chargés par la suite en utilisant Fichier>Charger fichier de résultats dans le menu d’option, seulement si le modèle n’a pas subit des modifications trop importantes.

Règles:

1. Le modèle DesignBuilder doit avoir les mêmes zones et surfaces que lors de la création de ces résultats.
2. S’il y a eu des modifications dans le fichier et que vous avez lancé des simulations d’EnergyPlus par la suite, il devrait être possible de charger les résultats dans DesignBuilder si les noms de zones ou leurs surfaces n’ont pas subit de modifications.
3. Il est impossible de lire des fichiers ESO qui ont été générés par des fichiers IDF écrit à la main (ou par un autre logiciel) car les références de zones et surfaces ne seront pas les mêmes.
4. Les résultats doivent être chargés dans les écrans correspondants. Il est impossible, par exemple, de chargé des résultats de conception de chauffage dans la fenêtre de simulation.
5. Pour être en mesure de charger des résultats de simulation, ces derniers doivent avoir été générés en utilisant la même période de simulation et la même intervalleque celle spécifiée dans la fenêtre des Options de simulation.

Si vous choisissez d’enregistrer les résultats de simulation ESO il est possible de sélectionner les options de demander le nom du fichier et chargement automatique depuis fichier ESO.

Demander le nom du fichier

Dites à DesignBuilder si vous souhaitez renseigner le nom du fichier après chaque simulation. Si vous choisissez de ne pas renseigner le nom, DesignBuilder généra automatiquement un nom en se basant sur le nom du fichier dsb, le type de calcul, la description du calcul et la date. Le fichier est placé par la suite dans le répertoire EnergyPlus. Si vous choisissez de renseigner le nom de fichier, vous choisissez également l’endroit d’enregistrement sur l’ordinateur.

Chargement automatique depuis le fichier ESO

Choisissez cette option pour faire le chargement automatique du fichier de résultat ESO à la fin des simulations. Si vous recevez un avertissement que le fichier ESO contiendra beaucoup de donnée et que le programme risque de s’interrompe en chargeant les résultats, il est possible de désélectionner cette option et de recharger le fichier ESO par la suite. Il est normalement possible de charger les très gros fichiers ESO après un redémarrage de DesignBuilder suite à une simulation. Ceci peut être une façon pratique d’éviter l’arrêt du logiciel du à une trop grosse génération de donnée. Vous pouvez aussi souhaiter désélectionner cette option pour ne pas attendre après le chargement des résultats à la fin des simulations.

Cette option n’est valable que pour les résultats de simulation et non pas ceux de conception de chauffage/climatisation.

OPTIONS IDF

Afficher alertes supplémentaires

Demander l'affichage des alertes supplémentaires créer la ligne de commande suivante:

Diagnostics,DisplayExtraWarnings;

Qui doit être inclue dans le fichier de donnée IDF.

Cette option est pour les utilisateurs expérimentés qui comprennent les messages d'alertes complémentaires générés.

Formatage IDF

Options de formatage IDF:

· 1-Complet - les commentaires et indentations sont inclus dans le fichier IDF
· 2-Basique - affichage des commentaires et indentations pour les objets requis seulement, qui font référence au modèle DesignBuilder dans le fichier IDF.
· 3-Compressé - Le fichier IDF est complètement compressé. Choisissez cette option si vous avez un très gros modèle et que vous souhaitez réduire le fichier IDF. Lorsque le fichier IDF est plus gros que 10MB, DesignBuilder est incapable de générer un tel fichier. Si cela arrive lorsque vous êtes sur l'option 1-Complet ou 2-Basique, DesignBuilder tentera de régénérer le fichier IDF en utilisant l'option 3-Compressé afin de réduire la demande de mémoire. Si vous remarquez que le fichier IDF est généré deux fois avant vos simulations il est possible d'accélérer le processus en sélectionnant cette option, ce qui vous assura que le fichier IDF ne sera générer qu'une seule fois par simulation.

Using custom versions of EnergyPlus

If you have compiled a special version of EnergyPlus you can use it to run simulations from within DesignBuilder by following the instructions below. Note that the custom version must be based on one of the versions supported by DesignBuilder and ideally the default version. The instructions are easiest if the version number of your custom compilation is the exactly the same as that of a version that is supported by DesignBuilder.

When the custom version has the same version number as a supported version

1. Recompile your new version of EnergyPlus into EXE form (not DLL)
2. Select the EXE option from the EnergyPlus program options corresponding to the custom version.
3. This downloads and installs the appropriate standard version of EnergyPlus from the DesignBuilder servers to the DesignBuilder EnergyPlus folder (if it hasn't already been downloaded).
4. Copy your custom EnergyPlus.exe (and Eplus+.idd if this has changed) to the DesignBuilder EnergyPlus folder overwriting the standard the files downloaded by DesignBuilder.
5. Test by running simulations from within DesignBuilder to ensure that your custom version is being run.

When the custom version has a new version number

1. Follow instructions 1-3 above selecting the standard version most similar to your custom version. This ensures that all standard files are installed ready to be overwritten with custom files.
2. Create a new version component from the EnergyPlus tab on the Program options dialog and enter the custom version on the dialog. See below.

3. Copy all of the EnergyPlus files which have changed typically EnergyPlus.exe and Energy+.idd to the DesignBuilder EnergyPlus folder.
4. Test by running simulations from within DesignBuilder to ensure that your custom version is being run.


Limites

Options de programme - Limites

Onglet Limites de la fenêtre Options de programme

Vous pouvez entrer le nombre maximum de segments d'arc et de cercle si vous avez un besoin spécial.


International

Options de programme - Inetrnational

Onglet International de la fenêtre Options de programme

Language

DesignBuilder offre présentement quatre langages différents:

· Anglais (langue de base)
· Italien (disponible par Evolvente seulement)
· Français
· Espagnol (développement en cours)

Lors d'un changement de langue vous devez relancer DesignBuilder pour que les changements effectués sur l'interface prennent complètement effet.

Unités

DesignBuilder peut être utilisé soit en SI (système métrique) soit en IP (système anglo-saxon).

Du fait que le programme emploi des unités SI, et parce que les bases de données livrées avec le programme ont été construites avec le système métrique, les utilisateurs des Etats-Unis pourront trouvés quelques limites quant aux données fournies et avec certains aspects de l'interface utilisateur.

Ces points seront abordés en temps voulu.

Filtres

Le filtre de région vous permet de ne voir que les données pertinentes pour votre région.

Notez que si vous avez ouvert un fichier DesignBuilder utilisera la région associée à la localisation du site.

La région dans cette fenêtre de dialogue est uniquement utilisée lorsque aucun fichier n'est ouvert.

Les tables de données qui peuvent être filtrées par ce moyen sont :

· Construction
· Vitrage
· Matériaux
· Niveau de métabolise
· Planning
· Vacance
· Prédéfinitions d'activité
· Prédéfinitions de construction
· Prédéfinitions de vitrage
· Prédéfinitions d'éclairage
· Prédéfinitions CVC
· Planning ECS
· Secteurs

Montrer les données des autres régions

Utilisez cette option pour afficher/masquer les composants et prédéfinitions des autres régions.

Montrer les données de région "Général"

Utilisez cette option pour afficher/masquer les composants et prédéfinitions de la région "Général". Les options sont:

· 1-Jamais - Ne montre jamais les informations de "Général"
· 2-Toujours - Montre toujours les informations de "Général"
· 3-Lorsqu'aucune donnée spécifique de région - Montre les informations de "Général" lorsqu'aucune région n'est spécifiée.

Montrer les données "Simplifié" DesignBuilder

Utilisez cette option pour afficher/masquer les composants et prédéfinitions des systèmes spéciaux tel "Simplifié". Les options sont :

· 1-Jamais - Ne montre jamais les informations de "Simplifié"
· 2-Toujours - Montre toujours les informations de "Simplifié"
· 3-Lorsqu'aucune donnée spécifique de région - Montre les informations de "Simplifié" lorsqu'aucune région n'est spécifiée.

Remarque: Lorsque les informations des catégories sont masquées cela ne veut pas dire que les informations sont effacées de la base de donnée - Les informations sont encore là mais n'apparaissent simplement pas.


Gestion des bibliothèques

DesignBuilder est fourni dans les bibliothèques Prédéfinitions et Composants , qui peuvent être gérées à partir de l’écran d’ouverture (lors du chargement d’un fichier dsb).

Cliquez sur l’onglet Bibliothèques de composant ou Prédéfinitions (ci-dessus) pour gérer les données des bibliothèques.

Conseil : vous pouvez charger les composants et éléments prédéfinis les plus récents des bibliothèques dans votre modèle à l’aide de la commande Importer les données de la bibliothèque dans le modèle du menu Outils (lorsqu’un modèle est chargé). Toute nouvelle donnée ajoutée à la bibliothèque après la création du fichier de modèle est importée dans le modèle. De plus, si les données des composants et des éléments prédéfinis des bibliothèques ont été modifiées, ces nouvelles données remplacent les données d’origine.

Maintien des bibliothèques d’éléments prédéfinis et de composants

Vous pouvez créer une grande base de données regroupant vos éléments prédéfinis et vos composants. Pour éviter de perdre ces données lors des différentes mises à niveau, DesignBuilder sauvegarde les données de vos bibliothèques dans une série de fichiers .dat, auxquels vous pouvez accéder à partir de la commande de menu Fichier > Répertoires > Données de bibliothèque. Ces fichiers sont conservés lorsque le logiciel est désinstallé. Lorsque vous installez une nouvelle version de DesignBuilder et que vous l’exécutez pour la première fois, toutes les données entrées dans les anciennes bibliothèques sont fusionnées avec les nouvelles bibliothèques. Ainsi, vous vous assurez de conserver les données que vous avez créées, tout en bénéficiant des données d’éléments prédéfinis et de composants les plus récentes du système DesignBuilder.

Remarque : DesignBuilder sépare les options de programme et les bibliothèques de chaque utilisateur du système informatique.


Écran d’ouverture - Bibliothèques de composants

À partir de l’écran de la bibliothèque de composants, vous pouvez ajouter, dupliquer (copier), supprimer, afficher, éditer, importer, exporter, sauvegarder, restaurer des composants, comme indiqué ci-dessous. Vous pouvez également enregistrer les bibliothèques en cliquant sur l’icône Enregistrer de la barre d’outils (les bibliothèques peuvent également être enregistrées une fois le projet créé).

Les composants de la bibliothèque sont automatiquement chargés dans le modèle au moment de la création du fichier, puis ils sont associés à ce modèle en particulier et sont reconnus en tant que composants du modèle. Les modifications apportées aux composants de la bibliothèque n’ont aucune incidence sur les modèles de bâtiments, car ils se réfèrent à leur propre ensemble de composants du modèle.

Ajouter un nouveau composant

Pour ajouter un composant :

1. Cliquez sur le + situé à gauche du type de composant («Vitrage» dans l’exemple ci-dessus).
2. Cliquez sur la catégorie (icône de répertoire) ou sur un composant d’une catégorie.
3. Cliquez sur le + vert dans la barre d’outils pour créer un nouveau composant dans la catégorie sélectionnée.
4. Renseignez les informations du composant dans la boîte de dialogue, puis appuyez sur OK.

Le composant a été ajouté.

Dupliquer (copier) un composant

Lorsque vous dupliquez un composant, une copie exacte de celui-ci est créée. Cette copie est nommée «Copie de... » suivi du nom du composant d’origine.

1. Cliquez sur le + situé à gauche du type de composant («Vitrage» dans l’exemple ci-dessus).
2. Cliquez sur le composant à copier.
3. Cliquez sur l’icône de duplication dans la barre d’outils pour créer un nouveau composant, identique à celui sélectionné. La copie est alors créée. Sélectionnez-la.
4. Pour éditer le nouveau composant, cliquez sur le bouton Éditer de la barre d’outils.
5. Renseignez les informations du composant dans la boîte de dialogue, puis appuyez sur OK.

Afficher le composant

Vous pouvez afficher les informations concernant un composant dans le panneau Info | Données situé à droite de l’écran, comme indiqué sur le schéma ci-dessus. Notez que les icônes du panneau d’affichage indiquent que vous pouvez cliquer sur le composant pour en afficher les informations. Vous pouvez également utiliser les boutons de navigation Précédent et Suivant situés au-dessus du panneau d’informations pour parcourir les composants et éléments prédéfinis précédemment consultés.


Écran d’ouverture - Bibliothèques d’éléments prédéfinis

Utilisez l’écran d’ouverture pour traiter les bibliothèques d’éléments prédéfinis. La totalité de l’écran est consacrée au traitement de ces bibliothèques et vous avez accès au panneau d’informations, qui vous permet de vérifier les données de l’élément prédéfini sélectionné (voir capture d’écran ci-dessous).

Vous pouvez ajouter, dupliquer (copier), supprimer, afficher, éditer, importer, exporter, sauvegarder, restaurer des éléments prédéfinis de la bibliothèque, comme indiqué ci-dessous. Vous pouvez également enregistrer les bibliothèques en cliquant sur l’icône Enregistrer de la barre d’outils (les bibliothèques peuvent également être enregistrées une fois le projet créé).

Ajouter un nouvel élément prédéfini

Pour ajouter un élément prédéfini :

1. Cliquez sur le + situé à gauche du type d’élément prédéfini («Prédéfinitions d’activité» dans l’exemple ci-dessus).
2. Cliquez sur la catégorie (icône de répertoire) ou sur un élément prédéfini d’une catégorie.
3. Cliquez sur le + vert dans la barre d’outils pour créer un nouvel élément prédéfini dans la catégorie sélectionnée.
4. Renseignez les informations du composant dans la boîte de dialogue, puis appuyez sur OK.

L’élément prédéfini a été ajouté.

Dupliquer (copier) un élément prédéfini

Lorsque vous dupliquez un élément prédéfini, une copie exacte de celui-ci est créée. Cette copie est nommée «Copie de... » suivi du nom de l’élément prédéfini d’origine.

1. Cliquez sur le + situé à gauche du type d’élément prédéfini («Prédéfinitions d’activité» dans l’exemple ci-dessus).
2. Cliquez sur l’élément prédéfini à copier.
3. Cliquez sur l’icône de duplication dans la barre d’outils pour créer un nouvel élément prédéfini, identique à celui sélectionné. La copie est alors créée. Sélectionnez-la.
4. Pour éditer le nouvel élément prédéfini, cliquez sur le bouton Éditer de la barre d’outils.
5. Renseignez les informations du composant dans la boîte de dialogue, puis appuyez sur OK.

Afficher un élément prédéfini

Vous pouvez afficher les informations concernant un élément prédéfini dans le panneau Info | Données situé à droite de l’écran, comme indiqué sur le schéma ci-dessus. Notez que les icônes du panneau d’affichage indiquent que vous pouvez cliquer sur l’élément prédéfini pour en afficher les informations. Vous pouvez également utiliser les boutons de navigation Précédent et Suivant situés au-dessus du panneau d’informations pour parcourir les composants et éléments prédéfinis précédemment consultés.

Remarque : vous pouvez traiter les éléments prédéfinis d’un fichier ouvert dans l’onglet Prédéfinitions du panneau de navigation, mais dans ce cas, il s’agit des éléments prédéfinis du modèle, c’est-à-dire les éléments prédéfinis associés à un modèle en particulier et non à une bibliothèque.


Importer des composants/éléments prédéfinis

Importez les fichiers .DDF (de composants ou d’éléments prédéfinis) précédemment exportés à l’aide de la commande de menu Fichier > Importer > Données de bibliothèque :

· Importez les données dans le modèle en sélectionnant la commande de menu Importer dans un fichier ouvert.
· Importez-les dans les bibliothèques à partir de l’écran d’ouverture.

Cette commande permet d’importer tous les composants/éléments prédéfinis dans le fichier DDF.


Exporter des composants/éléments prédéfinis

Vous pouvez exporter vos bibliothèques utilisateur DesignBuilder de composants ou d’éléments prédéfinis en sélectionnant la commande de menu Fichier > Exporter > Données de bibliothèque pour créer un fichier .DDF.

Ce fichier peut être partagé avec d’autres utilisateurs, importé sur d’autres ordinateurs à votre bureau ou simplement utilisé comme sauvegarde.

Lorsque vous exportez un ensemble de données complexe, DesignBuilder vérifie que lorsque les données utilisateur font référence à d’autres utilisateurs, les composants référencés sont également sélectionnés. Par exemple, si vous sélectionnez une construction à exporter qui utilise vos propres matériaux, vous devez vous assurer que tous les matériaux utilisés pour cette construction sont également sélectionnés. Si l’un des composants utilisateur requis n’est pas sélectionné, DesignBuilder affiche une boîte de dialogue indiquant les composants manquants. Voir ci-dessous.

Appuyez sur le bouton OK pour poursuivre automatiquement l’exportation, en incluant les données manquantes.

Remarque : si certaines données référencées n’existent pas, elles sont marquées d’une icône « ! » rouge (voir ci-dessus). Dans ce cas, vous devez appuyer sur le bouton Annuler et apporter les modifications nécessaires à la résolution de ce problème. DesignBuilder ne vous empêche pas de poursuivre l’exportation. Il est donc possible de créer les fichiers DDF, malgré les données manquantes.

Lorsque vous utilisez la commande Exporter des données de bibliothèque dans un fichier de données de modèle ouvert, les données exportées sont des composants/éléments prédéfinis du modèle, et non des composants/éléments prédéfinis de la bibliothèque.

Sur l’écran d’ouverture, vous pouvez également exporter des tableaux entiers de données en tant que fichiers de feuille de calcul csv permettant de les consulter dans une feuille de calcul. Ces données ne peuvent pas être lues à nouveau à partir de DesignBuilder.


Sauvegarder les bibliothèques des composants/éléments prédéfinis

Sauvegardez vos bibliothèques de composants et d’éléments prédéfinis en cliquant sur l’icône Sauvegarder de la barre d’outils. Les sauvegardes créées de cette façon sont stockées dans le répertoire « Backup\Manual » sous le reste des données des bibliothèques.

De même que pour la sauvegarde des fichiers .dbt compilés, DesignBuilder exporte également les fichiers au format .dat et compresse la totalité de la sauvegarde dans un fichier zippé. Si vous rencontrez des difficultés avec vos bibliothèques, vous pouvez envoyer ce fichier zippé au Support DesignBuilder pour qu’il l’analyse.

Vous pouvez utiliser ces données comme sauvegarde des données de votre bibliothèque et les restaurer ensuite ultérieurement à l’aide de la commande Restaurer bibliothèques.


Restaurer les bibliothèques des composants/éléments prédéfinis

Cliquez sur l’icône Restaurer pour ouvrir la boîte de dialogue Restaurer les données, qui vous permet de restaurer les bibliothèques de composants ou d’éléments prédéfinis précédemment sauvegardées. Sélectionnez la source de restauration : vous pouvez restaurer les bibliothèques dans l’état dans lequel elles étaient lors de la première installation de DesignBuilder ou restaurer les données de la bibliothèque à partir d’une sauvegarde précédente (le cas échéant). Sur la capture d’écran ci-dessous, aucune sauvegarde n’a été effectuée. L’option Archive précédente n’est donc pas disponible.

Si vous choisissez de restaurer les bibliothèques fournies lors de l’installation, vous pouvez utiliser l’option Restaurer les données personnalisées (à décocher pour supprimer toutes les données personnalisées) pour :

1. Restaurer les données personnalisées existantes sur l’ordinateur lors de l’installation du logiciel ; ou
2. Supprimer toutes les données personnalisées pour conserver seulement les données fournies par DesignBuilder.

Remarque : pour restaurer les bibliothèques fournies lors de l’installation et supprimer toutes les données personnalisées, cochez l’option Restaurer les bibliothèques fournies avec l’installation et décochez l’option Restaurer les données personnalisées (à décocher pour supprimer toutes les données personnalisées).


Menus

Le menu principal de DesignBuilder est situé dans le coin haut à droite de l'écran. Il référence l'ensemble des commandes disponible.

Les sous-menu suivants sont disponibles :

· Fichier - accès aux différentes opération sur les fichiers
· Editer - options pour éditer le modèle
· Aller - options de navigation et pour obtenir des données
· Vue - options pour ajuster les vues du modèle
· Outils - Différents outils mis à disposition
· Aide - Documentation et autre support sur l'utilisation du logiciel.


Menu Fichier

Le menu fichier est accessible sur la bare horizontal des menus dans le haut de l'écran. Les options suivantes sont disponibles lorsque ce menu est ouvert :

General

· Nouveau projet (Ctrl+N) - Créer un nouveau projet dsb DesignBuilder.
· Ouvrir project (Ctrl+O) - Ouvrir un projet existant dsb DesignBuilder.
· Fermer (Ctrl+F4) - Fermer le fichier dsb DeisgnBuilder actuellement ouvert et retourner dans la page d'ouverture du logiciel.
· Imprimer - Imprimer la vue courante.
· Charger fichier de résultats - Charger un fichier de résultats ESO précédemment créé.

Enregistrer

· Enregistrer (Ctrl+S) - Enregistrer le fichier dsd DesignBuilder présentement ouvert. Si aucun fichier est ouvert, cette option permet d'enregistrer les bibliothèques.
· Enregistrer sans les résultats générés - Enregistrer le fichier dsd DesignBuilder présentement ouvert sans les résultats générés permet de réduire la grosseur du fichier. Utilisez cette option si vous souhaitez envoyer le fichier par e-mail ou sur le forum d'aide.
· Enregistrer sous (F12) - Enregistre le fichier dsb DesignBuilder dsb sous un nom différent ou sous un autre répertoire.
· Enregistrer comme prédéfinition - Enregistre le fichier dsb DesignBuilder dsb comme un prédéfinition afin d'être utilisé comme point de départ pour des projets subséquents.

Importer

· Importer fichier dessin 2-D du plan au sol - importer un dessin 2-D (PDF, DXF, ...) d'un plan comme canevas de dessin.
· Importer Modèle CAD 3-D - Importer un dessin 3D grâce au format gbXML.
· Importer un bâtiment depuis un fichier externe - importer un bâtiment dans le modèle à partir d'un fichier externe. Cette option ne fonctionne que s'il n'y a qu'un bâtiment dans le fichier externe.
· Importer données de bibliothèques - importer des données de bibliothèques d'un fichier DDF existant.

Exporter

· Exporter fichier de conception chauffage - Exporte un fichier d'entrée IDF utilisant les options de conception du chauffage.
· Exporter fichier de conception de climatisation - Exporte un fichier d'entrée IDF utilisant les options de conception de la climatisation.
· Exporter Simulation EnergyPlus - Exporte un fichier d'entrée IDF spécifiant les options pour une simulation avec des sorties horaires.
· Exporter l'image du modèle - Exporte l'image présentement affichée du modèle.
· Exporter modèle DXF 3-D - Exporte le modèle en format 3-D DXF.
· Exporter rapport CSV - Exporte un sommaire du modèle en format tableur.
· Exporter données de bibliothèques - Exporte des données de bibliothèques dans un fichier DDF.


Menu Editer

Le menu Editer est accessible sur la bare horizontal des menus dans le haut de l'écran. Les options suivantes sont disponibles lorsque ce menu est ouvert :

General

· Annuler (Ctrl+Z) - Annule la dernière action
· Refaire (Ctrl+R) - refait la dernière action
· Fin traçage (Enter) - termine le traçage d'une cloison, créant une cloison flottante.
· Annuler l'action en cours (Escape) - Annule l'action en cours de réalisation et retour en mode sélection.
· Annuler le dernier point (Escape) - Annule le dernier point tracé lors de la création d'un bloc ou le dessin de cloisons.
· Réinitialiser aux valeurs par défaut - Réinitialise les données de modèles aux données par défauts
· Charger données depuis la prédéfinition (Ctrl+L) - Charge les donnés de la prédéfinition
· Recharger prédéfinitions autres que par défaut - Charge les données de prédéfinitions dans le modèle là ou les prédéfinitions ne sont pas celles par défaut
· Transférer blocs - Transfères les blocs d'un bâtiment en l'autre
· Convertir les blocs de contours sélectionnés - Converti tout les blocs de contours sélectionnés en blocs composant ou bâtiment.
· Tirer la face d'un bloc - Commence l'opération de tirer une face sur le bloc sélectionné.
· Diviser un bloc - Divise les bloc sélectionné en utilisant l'outil de coupe.
· Mesure (Ctrl+M) - Mesuré les longueur, les angles, les périmètre ou les aires du modèle

Dessiner

· Dessiner bloc – Ajouter un nouveau bloc (disponible au niveau bâtiment uniquement)
· Dessiner un périmètre interne - Dessine un vide/court (disponible au niveau bloc uniquement)
· Dessiner cloison - Dessine une cloison (disponible au niveau bloc uniquement)
· Dessiner une fenêtre - Dessine une fenêtre (disponible au niveau surface uniquement)
· Dessiner une sous-surface - Dessine une sous-surface (disponible au niveau surface uniquement)
· Dessiner une porte - Dessine une porte (disponible au niveau surface uniquement)
· Dessiner un trou - Dessine un trou (disponible au niveau surface uniquement)
· Dessiner une grille d'aération - Dessine une grille d'aération (disponible au niveau surface uniquement)
· Dessiner une ligne de construction - Dessine une ou plusieurs lignes de construction

Enlever

· Enlever plans DXF - Enlève tout les plans DXF
· Enlever toutes les lignes de construction - Enlever toutes les lignes de construction
· Enlever tout les blocs de contours - Enlève tout les blocs de contours

General

· Sélectionner - Retourne en mode sélection
· Sélectionner tout - Sélectionne l'ensemble des objets dans la fenêtre de visualisation

Equipement (Sur l'onglet équipement, au niveau zone, lorsque l'option de Données d'Apports en mode Détaillées est sélectionné)

· Ajouter - Ajoute un équipement
· Editer - Edite l'équipement sélectionné
· Supprimer - Supprime l'équipement sélectionné

Fenêtre d'ouverture du logiciel, composants et prédéfinitions

· Ajouter - Ajoute un nouveau composant/prédéfinition
· Editer - Edit l'objet sélectionné
· Supprimer - Supprime l'objet sélectionné

Editer l'objet sélectionné

· Déplacer (Ctrl+V) - Déplace l'objet sélectionné
· Dupliquer (Ctrl+C) - Duplique l'objet sélectionné
· Pivoter (Ctrl+T) - Pivote l'objet sélectionné
· Étirer (Ctrl+J) - Édite l'objet sélectionné
· Supprimer (DEL) - Supprime l'objet sélectionné

General

· Options du modèle de bâtiment (F11) - Ouvre la boîte de dialogue d'option du modèle
· Ajouter un bâtiment (Ctrl+A) - Ajouter un nouveau bâtiment (disponible au niveau site uniquement)


Menu Aller

Le menu Aller est accessible sur la bare horizontal des menus dans le haut de l'écran.


Menu Vue

Le menu Vue est accessible sur la bare horizontal des menus dans le haut de l'écran.


Menu Outils

Le menu Outils est accessible sur la bare horizontal des menus dans le haut de l'écran.

General

· Option du programme - Ouvre la fenêtre de dialogue d'option du programme.
· Reconstruire - Recalcule les zones, surfaces et éléments géométriquement adjacent à partir des éléments bâtit..
· Rezoner bloc - Rafraîchit le zonage du bloc sélectionné
· Importer les composants et prédéfinitions de la bibliothèque dans le modèle - Importe les composants et les prédéfinitions dans le modèle, écrasant ceux existants.
· Exporter données - Exporte les résultats/graphiques visible dans l'espace de visualisation
· Compiler rapport - Création du rapport basé sur les Sujet de rapports précédemment créés.
· Données météo horaires - Ouvre l'outils de gestion et de création de données de météo horaire.
· Montrer le fichier trace (log) - Montre le dernier fichier log contenant les information de l'ordinateurs et toutes actions importantes prises par DesignBuilder durant la session de travail.

Onglet de simulation

· Mettre à jour - Rafraîchit les résultats en ouvrant la boîte de dialogue des options de simulation.
· Verrouiller valeurs min/max axe Y - Vérrouille l'axe des Y afin qu'il garde ces valeurs, permettant d'afficher la même échelle pour la création de différents graphiques.

Bibliothèque (fenêtre d'ouverture du logiciel)

· Bibliothèques de restauration - Crée une bibliothèque de composant et de prédéfénition de restauration
· Restaurer Bibliothèque - Restore les composants et prédéfinitions


Menu Aide

Le menu Aide est accessible sur la bare horizontal des menus dans le haut de l'écran.

· Sommaire - Accès au sommaire de l'aide du programme.
· Licence - Entrer le numéro de série et la clé d'activation
· Tutoriaux - Accès au tutoriaux web DesignBuilder
· A propos - Numéro de version DesignBuilder


Conseils de modélisation

Les sujets des conseils de modélisation sont:

· Travailler avec des modèles conséquents
· Modélisation de ventilation naturelle
· Modélisation du sol
· Les Bâtiment Adjacents
· Definition de plannings de température de consigne
· Vitrages Électrochromes
· Murs Trombes
· Façade double peau
· Autodimensionnement équipement chauffage et climatisation
· Heures et Changement d'heure
· Mode Hybride
· Distribution des rayonnements solaires
· Technologies de traitement solaire
· Atrium dans les espaces bureaux
· Initialisation et Prédimensionnement


Travailler avec des modèles conséquents

Il est possible de créer des modèles très gros et complexe à l'aide de DesignBuilder, mais vous devez bien considérer ce que vous voulez obtenir de votre modélisation avant d'inclure tous les détails possibles de votre bâtiment. Dans le cas contraire, vous aurez créé un très beau modèle, qui sera impossible à simuler, car il prendra beaucoup trop longtemps à tourner, ou bien votre machine ne le supportera pas. Pour éviter cela, considérer les points ci-dessous :

Les simulations EnergyPlus sont ralenties par :

1. Un grand nombre de fenêtres
2. Des zones avec beaucoup de fenêtres ou autre surface
3. Systèmes de chauffage radiant
4. Ventilation naturelle calculée
5. Calcul des réflexions solaires
6. Demande des résultats horaires ou infra-horaire pour des périodes de simulation longues.
7. Pas assez de mémoire RAM
8. Un grand nombre de sorties demandées
9. Beaucoup de pas de temps par heure

Conseil 1 : Vous pouvez améliorer le temps de modélisation et en particulier pour dessiner et supprimer des cloisons, en décochant l'option Zonage automatique de bloc.

Conseil 2 : Un autre moyen d'améliorer la vitesse de modélisation des gros modèles est de vous fixer que sur la surface du bâtiment ou bloc que vous souhaitez étudier. Ceci élimine la prise en compte des objets non visible à l'écran et permet un rafraîchissement plus rapide.

Vous pouvez diminuer la vitesse de simulation en utilisant les techniques suivantes :

1. Réduire le nombre d'ouverture de votre modèle en augmentant l'espacement entre chaque. Mise à part l'ombrage, dessiner peu de larges ouvertures a la même conséquence que dessiner beaucoup de petite ouvertures si la surface du cadre est la même.
2. Réduisez le nombre de surface en évitant de dessiner des cloisons et des périmètres de blocs de manière tortillée ou dentelée - dessinez les le plus simplement possible. Plus le modèle est grand, plus il est important de respecter ce conseil. Si vous avez un crochet sur une partie d'une surface, qui implique une part d'ombrage à côté, dessinez une surface plate, en faisant donc abstraction du crochet, et utilisez un dispositif d'ombrage local.
3. Éviter les zones trop grandes qui ont beaucoup de surfaces et de fenêtres différentes. Contrairement à ce que l'on pense, d'un point de vue temps de simulation, il est préférable de diviser certaines zones en plusieurs, afin de limiter le nombre de surface pour chaque zone.
4. Utilisez l'option Fusionner les fenêtres similaires d'une surface pour améliorer le temps de simulation d'un modèle ayant un certain nombre de fenêtres similaires sur une même surface. Notez que l'activation de cette option n'a aucun effet sur les zones utilisant un contrôle de l'éclairage naturel ou si l'option de distribution solaire intérieur et extérieur complet est sélectionnée.
5. Dans la mesure du possible, fusionnez les zones similaires adjacentes. Créez uniquement des zones ayant des conditions d'ambiance, des systèmes CVC, des apports internes ou des plannings spécifiques. Une erreur courante pour les débutants est de modéliser toutes les pièces du bâtiment comme étant des zones séparées. Ceci n'est souvent pas nécessaire pour les simulations thermiques dynamique, car un ensemble de pièces ont les mêmes conditions d'utilisation. Dans ce cas, vous pourrez utiliser l'une des options de fusion proposée par DesignBuilder, afin de réduire le nombre de zones.
6. Si votre bâtiment est composé de plusieurs étages complètements identiques, utilisez le multiplicateur de zone pour réduire le nombre de zone à simuler.
7. Essayer de réduire le plus possible le nombre de bloc, pour éviter la création de surfaces de connexion de blocs et ainsi réduire le nombre de surface.
8. Exclure les zones semi-extérieurs non conditionnés du modèle et remplacez les par une valeur de résistance.
9. Utilisez une description CVC simplifiée.
10. Utilisez l'option de ventilation naturelle planifiée.
11. Si vous devez utiliser l'option de ventilation naturelle calculée, minimisez le nombre de fissures et d’ouvertures à considérer dans le calcul des débits d’air. Un moyen simple de les diminuer est de désactiver le calcul des infiltrations. Normalement, DesignBuilder inclus une seule fissure par surface dans le calcul de l’étanchéité à l’air. Si vous avez d’autres ouvertures comme des aérations, des fenêtres ou des portes dans une zone, désactivez les infiltrations. Cette méthode peut être utilisée pour les blocs de toiture ou les calculs de dimensionnement climatisation, pour lesquels les infiltrations sont insignifiantes.
12. Désactivez les calculs de réflexions solaires dans la fenêtre de dialogue des options du modèle.
13. Si vous souhaitez analyser une unique zone de votre modèle, vous pouvez utiliser l’option Zone unique pour effectuer la simulation juste sur cette zone, en excluant le reste du bâtiment.
14. Si vous souhaitez uniquement simuler un groupe de zone, excluez les zones non nécessaire en décochant l’option Inclure zone.
15. Laissez autant de mémoire RAM disponible que possible sur votre ordinateur. La pagination mémoire vers le disque pendant la simulation de modèles conséquents peut provoquer l’arrêt d’EnergyPlus.
16. Demandez uniquement les données qui vous sont nécessaires. Cela diminuera le temps d’initialisation de votre simulation et le temps d’importation des résultats. Si vous avez besoin uniquement des résultats horaires, décochez les résultats quotidien et mensuels, l’initialisation et la simulation iront beaucoup plus vite. Par exemple, les temps de simulation pour une semaine de dimensionnement hiver sur un modèle réel sont :
1. Avec les résultats horaires, quotidiens, mensuels : 39 min
2. Avec uniquement les résultats horaires : 14 min
3. Avec uniquement les résultats horaires et les surfaces internes considérées adiabatique : 12 min

17. Si vous n’avez pas besoin des résultats de niveau surface, décochez l’option Transfert de chaleur de surface.

18. Restreignez les résultats horaires et infra-horaire, pour l’examen le comportement du bâtiment en détail, aux simulations courtes uniquement. Si vous demandez un nombre important de résultats horaires ou infra-horaires, DesignBuilder peut crasher lors de l’importation des résultats. Pour éviter ça vous devez désactivez le chargement automatique des résultats EnergyPlus dans DesignBuilder et analyser plutôt les résultats en utilisant le ResultsViewer.
19. Il est parfois possible de diminuer le nombre de pas par heure pour diminuer les temps de simulation. Certains modèles peuvent donner des résultats assez fiables avec 2 pas de temps par heure, cependant avec des systèmes CVC détaillés complexes, 6 pas de temps ou plus pourrait être utiles. Si vous n’êtes pas sûr, comparer les résultats horaires obtenus avec 10 pas de temps par heure avec un nombre inférieure de pas de temps, vous permettant d’obtenir des résultats équivalents.
20. Si aucun de ces conseils ne vous convient, séparez votre modèle en plusieurs petits et sommer les résultats en dehors de DesignBuilder.


Modélisation de Ventilation Naturelle

Deux approches différentes permettent de modéliser la ventilation naturelle et les infiltrations dans DesignBuilder, en fonction du paramètre de ventilation naturelle dans les options du modèle :

· Planifiée - le taux de renouvellement d'air par ventilation naturelle est défini par l'utilisateur, en indiquant un volume maximal dans chaque zone ainsi qu'un planning. Un taux d'infiltration est défini de manière constante.
· Calculée - la ventilation naturelle ainsi que les infiltrations sont calculées en fonction de la surface d'ouverture, des fissures, de la direction du vent, des différences de pressions, des dimensions...

Vous pouvez choisir la ventilation naturelle planifiée si vous êtes en mesure d'estimer correctement le taux de ventilation naturelle ainsi que les infiltrations dans le bâtiment. Dans les cas où il est plus difficile de faire ces estimations, il sera préférable de laisser le logiciel faire les calculs de ces débits.

Ventilation naturelle planifiée et infiltrations

Les débits et plannings en ventilation Naturelle planifiée sont disponibles dans l'onglet CVC. Le débit est désactivé si la température de l'air tombe en dessous de la consigne de température pour la ventilation, paramètre défini sous l'en-tête contrôle d'ambiance dans l'onglet activité.

Les infiltrations sont définies par un volume constant sous l'en-tête Étanchéité à l'air dans l'onglet Construction.

Les flux d'air à travers les vitrages externes, les aérations et les portes sont inclus dans la valeur Air extérieur en Vol/h, fixé dans l'onglet CVC.

Les flux d'air à travers les vitrages internes, les aérations et les portes sont modélisés en utilisant le concept de mélange, où des mêmes volumes d'air sont transférées d'une zone vers une autre et inversement. Le débit est directement proportionnel à la surface d'ouverture, si vous utilisez l'option du modèle Taux du flux d'air par surface d'ouverture.

Ventilation naturelle calculée et inflitrations

Calculated Nat Vent Flow and Control

Par défaut, la ventilation naturelle calculée est contrôlée selon un planning (onglet ouvertures sous l'en-tête Fonctionnement pour les fenêtres et les aérations) et selon une température de consigne de ventilation dans l'onglet activité.

Les données de fissures sous l'en-tête Étanchéité à l'air dans l'onglet construction sont utilisées pour calculer les infiltrations par EnergyPlus.

Remarque 1 : Utiliser l'option calculée augmente la complexité du modèle ainsi que le temps de simulation. Nous vous conseillons de simplifier votre modèle autant que possible en fonction des exigences de calcul. Par exemple si vous souhaitez analyser uniquement une période de simulation d'été d'un bâtiment ventilé naturellement, vous devez désactiver la modélisation de l'étanchéité à l'air si l'apport de chaleur par les infiltrations est une part faible du bilan global.

Remarque 2 : Dans la version 1 les flux calculés pour les fenêtres extérieures, les aérations, les portes, les trous et les fissures sont tous regroupés sous 'Air exterieure' dans l'écran des résultats de simulation.

Calculs

Le taux de ventilation (q) à travers chaque ouverture et fissure est calculé en fonction de la différence de pression ainsi que des effets du vent :

q = C.(DP)n

Où :

q est le débit d'air passant par l'ouverture.

DP est la différence de pression pour l'ouverture/la fissure considérée.

n est l'exposant d'écoulement variant entre 0,5 pour un flux turbulent et 1,0 pour un flux laminaire.

C est le coefficient de débit, faisant référence à la taille de l'ouverture/la fissure.

Ventilation par le vent

Lorsque le vent heurte la surface d'un bâtiment rectangulaire, une pression positive est produite sur la face heurtée par le vent. Le flux se sépare aux arrêtes de la surface, résultant une région de pression négative sur le côté du bâtiment et une distribution de pression négative pour la façade sous le vent. La distribution de pression au niveau du toit varie en fonction de la pente - la pression pour la face contre le vent est négative pour les pentes de 30° et positive pour les pentes supérieures.

La pression en chaque point de la surface peut être décrite par la formule suivante :

Pw = 0.5 .rho. Cp . vz2

Où :

Pw est la pression de la surface causée par le vent,

rho est la densité de l'air,

Cp est le coefficient de pression du vent pour une position donnée sur la surface

vz est la vitesse moyenne du vent à l'altitude z.

Le coefficient de pression du vent Cp est fonction de la direction du vent, de sa position sur le bâtiment et de l'exposition de la façade sur laquelle arrive le vent. Des valeurs types pour des bâtiments subissant des variations plus ou moins grandes de l'intensité et de la direction du vent, sont données dans un guide de AICV publication A. Ces données sont également citées dans le guide CIBSE A. DesignBuilder utilise ces données pour alimenter la prédéfinition des coefficients de pressions et fournir des coefficients de pression par défaut convenable pour un usage basique de simulation d'un bâtiment n'ayant pas plus de 3 étages.

Pour plus de détails, ou pour les bâtiments ayant plus de 3 étages, vous devez indiquez des coefficients de pressions spécifiques, obtenus à partir d'une analyse CFD ou de mesures directes, pour chaque surface sous l'en-tête Coefficients de pression dans l'onglet Ouvertures.

Exclure la ventilation par le vent

Si vous souhaitez réaliser des calculs prenant en compte des hypothèses conservatives, il sera préférable d'exclure (ou réduire) les effets du vent en ventilation naturelle calculée. Pour exclure ce type de ventilation dû au vent, indiquez un facteur de vent à 0. Pour un traitement complet des effets du vent, mettez 1, et pour un traitement intermédiaire choisissez un nombre entre 0 et 1.

Limites

DesignBuilder utilise la méthode Airflow Network d'EnergyPlus pour calculer les débits d'air. Prenez garde, car les simulations utilisant un calcul Airflow Network peuvent prendre beaucoup plus longtemps qu'une simulation équivalente en ventilation naturelle planifiée.

Modulation

Vous pouvez moduler la taille des ouvertures pour réduire les fortes variations de températures qui ont lieu lorsque les ouvertures sont trop ouvertes, spécialement lorsque la différence de température intérieure-extérieure est importante. Utilisez le paramètre de modulation dans l'onglet avancé des Options du Modèle pour contrôle ce paramètre. Par défaut la modulation est activée et la taille des ouvertures est réduite de 5% lorsque la température extérieure est de 15°C ou plus froid qu'à l'intérieure. Ceci modélise le fait que les occupants ne laissent pas les fenêtres trop ouvertes lorsqu'il fait froid dehors.

Modélisation de l'étanchéité à l'air

Lorsque la ventilation naturelle calculée est activée, DesignBuilder inclus des fissures pour chaque surface afin de tenir compte des infiltrations. La taille et les propriétés de la fissure dépendent du curseur de l'étanchéité à l'air.

Conseil: Les effets de l'étanchéité à l'air pour certains types de bâtiment et de calculs peuvent être diminués afin de réduire le temps de simulation en mode ventilation naturelle calculée. Pour cela désactiver les infiltrations en décochant la case Modéliser les infiltrations pour les zones du bâtiment où vous pouvez vous permettre de ne pas modéliser les infiltrations. Par exemple désactivez là pour les blocs de toiture (et dessinez quelques aérations ou trous pour la ventilation des combles) ou désactivez là pour tout le bâtiment pour vos simulations estivales, où les infiltrations n'auront pratiquement pas d'effet par rapport au flux d'air entrant naturellement par les fenêtres, les aérations, les trous et les portes.

Curseur Étanchéité à l'air

Le curseur glissant de l'étanchéité à l'air permet de choisir la prédéfinition de fissure à appliquer :

· Très mauvais
· Mauvais
· Moyen
· Bon
· Excellent

Voir également Mode hybride.

Détails techniques

Plus de détails techniques sur l'utilisation du Airflow Network d'EnergyPlus sont disponibles à l'adresse suivante :

http://www.ibpsa.org/proceedings/BS2007/p398_final.pdf


Modélisation du sol

Comment cela fonctionne ?

Dans EnergyPlus, la chaleur du sol est transférée vers les zones par un unique élément de surface en contact avec le sol, à une dimension. Les effets de conduction 2D et 3D du sol, qui surviennent en réalité ne sont pas pris en compte. EnergyPlus utilise les données de construction du plancher sur terrain pour modéliser le stockage de la chaleur dans le sol. Ceci permet de modéliser avec précision les transferts de chaleur ayant lieu sur des périodes courtes (ceci permet, par exemple de simuler les effets d'une semaine chaude suivie par une semaine froide), mais il ne peut pas modéliser directement les effets de stockage de chaleur à long terme. Pour plus d'informations sur les modélisations avancées du sol, référez vous au topic ci-dessous.

EnergyPlus utilise une température constante mensuelle pour les surfaces en contact avec le terrain.

Il y a 3 moyens de créer une surface adjacente au terrain dans DesignBuilder :

1. En utilisant la détection automatique des contiguïtés - Par défaut, toutes les surfaces externes qui sont au niveau du sol (z=0) ou en dessous sont considérées comme adjacente au terrain. Les surface qui sont en partie au dessus du sol et en partie en dessous, sont modélisées comme étant entièrement en contact avec l'extérieure (si la contiguïté est 1-Auto, voir en dessous).
2. En utilisant des blocs composants terrain - toute surface (ou partie de surface) en contact avec un bloc terrain est considérée adjacente au sol.
3. En utilisant les données de contiguïtés dans l'onglet Construction aux niveaux blocs, zones et surfaces. Toutes les surfaces externes peuvent être définies en contact avec le terrain en passant de l'option 1-Auto à 3-Adjacent au terrain, sous l'en-tête contiguïté, dans l'onglet Construction. Si une surface se situe sous le niveau du sol mais n'est pas adjacente au terrain, vous pouvez passez à l'option 2-Non adjacent au terrain.

Lorsque vous utilisez des constructions séparées, et lorsque l'option Ajouter des couches de constitution du terrain aux surfaces en contact avec le sol est sélectionnée, DesignBuilder combine automatiquement le type de sol (0,5m de terre par défaut) avec la construction de plancher, paramétrée dans l'onglet construction. Avec des constructions combinées, la couche de terre doit être explicitement inclue dans la construction du plancher ou du mur sur terrain, si vous souhaitez définir les températures du sol sans cette couche de terre.

Températures terrain

Les températures mensuelles du terrain sont définies au niveau site sous l'en-tête Détails du site.

Remarque : Nous vous déconseillons d'utiliser les températures terrain inclues dans le fichier météo EnergyPlus car elles correspondent à des sites non perturbées, or le sol situé sous le bâtiment, est très influencés par le fonctionnement du bâtiment. La documentation EnergyPlus recommande d'utiliser des températures terrain 2°C inférieures à la température ambiante pour des bâtiments tertiaires de grande ampleur. Cette température doit être appliquée directement sous la dalle et ne doit pas inclure le type de terrain - donc si vous utilisez cette approche pour définir la température du terrain, vous devez désactivez la prise en compte du type de terrain au niveau site.

EnergyPlus ne peut pas modéliser des constructions trop épaisse. Il est donc nécessaire d'utiliser des constructions moins épaisses ( 2m ou moins) combinées avec des températures hypothétiques situées à 0,5 m sous le plancher (pour le cas où vous choisissez d'inclure la couche de terrain dans la construction).

La plupart des modeleurs préfèrent définir la température du sol juste en dessous de la dalle et n'intègrent donc pas la couche terrain dans le modèle. Ceci a l'avantage d'être plus simple et plus claire et est l'approche recommandée par les développeurs d'EnergyPlus.

Remarque : La température terrain par défaut dans DesignBuilder considère qu'une couche terrain est inclue dans la construction adjacente au terrain. Si une couche terrain n'est pas inclue, vous devez augmenter cette température terrain par défaut à des valeurs plus proche de celles trouvées typiquement juste en dessous de la dalle (comme précisé dans la note ci-dessus).

Exemple d'application - Sous-sol ou cave sous un terrain incliné

Cet exemple illustre comment créer un bâtiment rectangulaire à 3étages avec :

· Sous-sol, complètement sous le niveau du sol et
· Bloc en contact avec le terrain partiellement enterré (niveau de terrain incliné).

Étape 1

Dessinez 3 blocs à partir du plan z=0. Le bloc inférieur sera le sous-sol (complètement enterré), le bloc central sera le bloc en contact avec le terrain, partiellement couvert par le terrain et le bloc supérieur sera le 2éme niveau. A partir du dessin ci-dessus, uniquement la surface inférieure est adjacente au terrain, car elle est situé sur le plan z=0.

Étape 2

Dessinez 2 blocs terrain autour du bloc sous-sol, afin de définir ses surfaces comme adjacente au terrain.

Notez que cette étape peut être évitée en déplaçant entièrement le bâtiment vers le bas, pour permettre au sous-sol d'être entièrement sous le niveau du sol. Pour effectuer cette opération, allez au niveau du bâtiment, sélectionnez tous les blocs, cliquez sur le bouton Déplacez, cliquez sur l'un des coins inférieurs du bloc central, et cliquez sur sur la partie blanche de l'écran pour déplacer le point de référence à z=0.

Étape 3

Dessinez 3 nouveaux blocs terrain pour créer la partie du terrain inclinée et la partie supérieure du terrain.

Étape 4

La figure ci-dessus représente la zone du bloc central. 3 des surfaces de cette zone ont été séparées pour laisser une partie en contact avec l'extérieure et l'autre partie en contact avec le terrain (les surfaces en contact avec le terrain sont signalés par un symbole vert). Notez que la portion de surface en contact avec le terrain ne peut pas avoir de fenêtres, mais DesignBuilder fixe tout de même le bon % d'ouverture pour la surface restante externe.

Étape 5

Les blocs terrain n'entraîneront aucun ombrage sur ce modèle car ils sont tous en dessous des surfaces recevant du rayonnement solaire/lumineux. Toutefois si vous modélisez les réflexions vous aurez besoin d'inclure les réflexions des rayonnements solaires et lumineux du bloc terrain pendant la simulation. Dans les autres cas il est préférable de désactiver l'ombrage et les réflexions des blocs composants pour diminuer le temps de simulation. Vous pouvez faire ceci dans l'onglet construction du modèle sous l'en-tête Bloc Composant.

Étape 6

Le modèle terminé. La texture du bloc terrain est définie par le matériau défini sous l'en-tête bloc composant dans l'onglet construction.

Modélisation 3D par le preprocesseur "Slab" d'EnergyPlus

Pour modéliser avec précision un stockage de chaleur dans le sol sur du long terme, vous devez prendre en compte un outil de conduction externe 2D ou 3D, comme l'utilitaire "Slab" créé par EnergyPlus. Il peut être utilisé pour calculer les températures à appliquer sur la partie inférieure du plancher sur terrain.

Le programme Slab d'EnergyPlus génére des profils de températures pour la surface externe au point central et pour le périmètre de la dalle. Il effectue la moyenne à partir d'une corrélation utilisant le périmètre et la surface centrale. EnergyPlus a un unique objet "GroundTemperatures", utilisé pour les valeurs des 12 moyennes mensuelles - reportez vous à la documentation EnergyPlus Input Output pour plus d'informations. Pour cette raison, 2 options sont disponibles pour la modélisation des températures du sol :

1. Utilisez la température moyenne générée par le programme. Elle correspondra à la température externe de la surface en contact avec le sol, en considérant la couche la plus externe comme étant le terrain.
2. Si plusieurs conditions de températures terrain sont nécessaires, utilisez le champ OtherSideCoef dans OutsideFaceEnvironment.

Une modélisation détaillée du sol génére une petite différence sur les résultats. Effectuez une étude précise pour vérifier l'influence sur les résultats avant de décider quel niveau de détail est le plus approprié. DesignBuilder version 2 ne prend pas en compte les effets 2D et 3D des ponts thermiques mais les futures versions les prendront en compte.


Les Bâtiments Adjacents

Les bâtiments adjacents (c'est à dire les bâtiments, qui touchent le bâtiment modélisé) modifient les conditions aux limites et procure de l'ombrage.

Il n'y a pas de moyen explicite dans DesignBuilder de modéliser les flux de chaleur et de température entre 2 bâtiments simultanément, et de prendre en compte les transferts d'énergie entre eux. Les futures versions permettront ça, mais en attendant, 2 options sont disponibles :

1. Modéliser le bâtiment adjacent en utilisant un bloc composant (pour l'ombrage et les réflexions) et des surfaces adiabatiques entre les bâtiments. Ceci est le moyen le plus simple pour prendre en compte les bâtiments adjacents sans simuler ces bâtiments en entier, et également précis si les températures du bâtiment adjacent sont similaires au bâtiment simulé, ou s'il y a une isolation entre les 2 bâtiments.
2. Si le bâtiment adjacent nécessite une simulation, modélisez le comme faisant parti du bâtiment actuel et séparez les résultats de la simulation.

Vous pouvez paramétrer les données comme étant aux conditions adiabatiques adjacentes, au niveau de l'onglet construction au niveau des surfaces.

Fusionnez des bâtiments

Lorsque 2 bâtiments différents ont été créés par inadvertance,vous pouvez transférez les blocs d'un bâtiment vers l'autre bâtiment en utilisant la commande Transférer blocs dans le menu éditer.

Flux d'air

S'il y a un débit d'air entre les 2 bâtiments, et que le bâtiment adjacent est à la même température que le bâtiment modélisé, vous pouvez ignorer ces effets. SI vous souhaitez tout de même modéliser ces effets grâce à une fenêtre entre les 2 bâtiments, utilisez l'option du modèle de ventilation naturelle calculée. Dans ce cas, si le bâtiment adjacent consomme de l'énergie, vous devez séparer les résultats à la fin de la simulation. Vous pouvez utilisez différentes chaudières et groupe froid pour différencier les consommations entre les 2 bâtiments.

Si vous utilisez une ventilation naturelle Simple au lieu de celle calculée, DesignBuilder utilise un mélange d'air supposé entre les 2 bâtiments, en fonction du "débit par surface d'ouverture" fixé dans la fenêtre des options du modèle dans l'onglet avancé sous l'en-tête Ventilation Naturelle.


Vitrages dynamique intelligent de type électrochrome

Les verres électrochrome font parties d'une nouvelle génération de technologies appelée vitrages intelligent ou commutable. Un vitrage intelligent peut changer sa transmission de lumière, sa transparence, ou l'ombrage de la fenêtre en fonction des conditions environnementales comme la lumière naturelle, la température ou bien par une régulation électrique. Les fenêtres électrochromes passent de transparentes à teintées par transmission d'une commande électrique. Une utilisation potentielle des verres électrochrome pour un contrôle en fonction de l'éclairement naturel, de l'éblouissement, et du rayonnement solaire s'effectue automatiquement en contrôlant le taux de lumière, et l'énergie solaire qui passe à travers la vitre. Ceci permet d'économiser de l'énergie pour le bâtiment.

Plusieurs types de verres électrochrome ont été développés. Un type s'assombri par application d'une petite tension et s'éclaircit en inversant la tension. En fonctionnement la transmission lumineuse varie de 5 à 80%. Lorsque le changement de teinte est effectif, le verre électrochrome l'a mémorisé et n'a pas besoin d'être alimenté par une tension constante. De plus, le film peut être ajusté pour bloquer certaines longueurs d'ondes, comme les infrarouges.

Une autre technologie, le dispositif à cristaux liquides et suspension de particules, contient des particules en suspension dans une solution entre les 2 panneaux de verres. Dans leur état naturel, les particules bougent de manière aléatoire, se heurtent et bloquent le passage direct de la lumière. Quand elles sont stimulées, les particules s'alignent rapidement et le vitrage devient transparent. Ce type de vitrage dynamique peut bloquer jusqu'à 90% de la lumière.

Vous pouvez modéliser simplement un vitrage électrochrome dans DesignBuilder en utilisant les données d'occultation des ouvertures et en définissant les propriétés de la vitre externe, qui sera utilisée lorsque l'occultation est inactif. La procédure est la suivante :

1. Précisez le type de vitrage à utiliser lorsque le système électrochrome est transparent, de la manière usuelle dans l'onglet Ouvertures sous l'en-tête vitrages externes.
2. Sous les en-têtes Fenêtres Externes et Ombrage, cochez la case Occultation de fenêtre.
3. Sélectionnez un type dans la catégorie Électrochrome absorbant.
4. Précisez la position à 4-Permutable.
5. Les propriétés de l'ombrage permettent de définir le panneau qui sera utilisé à la place de la vitre externe en tenant compte du type de contrôle.
6. Paramétrer le type de contrôle en indiquant toute donnée supplémentaire nécessaire (planning, valeur...)

Un modèle paramétré de la même manière que la copie écran ci-dessous aura un vitrage électrochrome qui sera à l'état assombri lorsque le rayonnement solaire incident sur la vitre externe est supérieure à 200 W/m².


Murs trombes

Le mur trombe est un mécanisme solaire passif conçu pour le stockage et la restitution thermique. Un mur trombe est un mur épais (150 à 300mm) avec une surface solaire absorbante, une lame d'air et un vitrage à haute transmissivité. Ces murs sont normalement orientés sud (pour l'hémisphère nord) pour une exposition solaire maximale. Une casquette au dessus du mur permet de diminuer l'exposition en été, lorsque le soleil est haut dans le ciel et qu'il n'y a pas de besoins en chauffage, mais n'empêche pas l'exposition du mur en hiver, lorsque le soleil est bas dans le ciel et que les besoins en chauffage sont maximum. Dans DesignBuilder, il n'y a pas d'objet mur trombe disponible, mais il sera composé de composants standards du bâtiment. L'approche proposée ci-dessous permet une flexibilité dans les paramètres et les configurations.

Pour simuler un mur trombe, une zone étroite est couplée à la surface choisie pour être le mur trombe par une cloison interbloc. La profondeur de la zone correspond à la largeur de l'espace occupé par l'air (18mm à 150mm). Dans la plupart des cas, la zone trombe sera une zone de séparation sans ventilation. Le mur extérieur de la zone trombe est composé d'un simple ou double vitrage, qui couvre toute la surface du mur et a une très haute transmissivité permettant de laisser passer le maximum d'apport solaire dans la zone trombe. Les cadres et diviseurs peuvent être définis de la même manière que d'habitude pour le vitrage. Le mur intérieur est composé, généralement, d'un matériau de maçonnerie très épais, et d'une surface absorbante sur la face extérieure du mur. Le matériau pris pour surface absorbante a une très haute absorption et une très basse émissivité, par exemple le cuivre, avec un traitement de surface spécial noir. Il est important de s'assurer que la distribution solaire est sur 3-Intérieur et extérieur complet, afin que la majorité du flux solaire aille directement sur la surface absorbante et pas juste sur la petite surface de plancher de la zone trombe.

Au niveau de la zone trombe, le type de zone dans l'onglet activité doit être fixé à 3-Cavité, ce qui permet les modifications suivantes dans le modèle :

· La zone est fixée sans occupation, en chargeant les prédéfinitions <None> pour l'activité, le CVC et l'éclairage.
· L'algorithme de convection interne 5-Cavité est choisi pour le dimensionnement chauffage, climatisation et pour la simulation afin de modéliser correctement l'espace aérien.
· L'algorithme de distribution solaire est fixé à 3-Intérieur et extérieur complet, pour les calculs de conception climatisation et pour la simulation, ce qui permet une distribution correcte du rayonnement solaire vers les surfaces internes de la zone. Avec l'option par défaut 2-Extérieur complet, tout le rayonnement solaire tombera sur le plancher, ce qui n'est pas correct lors de la modélisation de l'absorption solaire par un mur trombe.

Une casquette doit être placée juste au dessus de la zone trombe pour réguler l'exposition solaire saisonnière. Le choix de la configuration, la taille et le matériau est libre par l'utilisateur.

Mur trombe passif

Les murs trombes passifs, c'est à dire sans ajout d'un équipement quelconque, peuvent être performants. Ils peuvent soit être complètement étanche, soit ventilés naturellement. Pour un mur trombe étanche ou non ventilé, l'algorithme de convection interne doit être fixé à 5-Cavité. Cet algorithme calcul correctement les coefficients de convection pour une cavité verticale étroite étanche à partir de la norme ISO 15099 standard.

L'approche de modélisation des mur trombe passif étanche par EnergyPlus a été validé par des données expérimentales (Ellis 2003). Pour un mur trombe ventilé naturellement, il n'y a pas d'algorithme encore créé pour calculer les bons coefficients de convection sur la partie intérieure du mur cavité. Une option est d'utiliser l'algorithme de convection interne 1-Détaillé. Cet algorithme prend en compte certains effets de convection naturel, mais il est normalement destiné à des pièces de taille normal.

Vous pouvez paramétrer des trous et des aérations sur le mur trombe en les dessinant au niveau surface. Les aérations peuvent être contrôlées en fonction d'une température interne.

Mur trombe ventilé mécaniquement

Vous pouvez également modéliser un mur trombe ventilé mécaniquement en utilisant le CVC compact et en spécifiant la zone cavité du mur trombe comme une zone plenum.

Exemple de mur trombe

Un exemple d'une modélisation d'un mur trombe par DesignBuilder est montré ci-dessous. Il représente 2 zones, l'une occupée et l'autre représentant la cavité.

Trombe wall block level view

La copie écran ci-dessous nous montre la configuration des aérations sur la cloison séparant les 2 zones, permettant le déplacement de l'air chaud vers l'espace occupé. L'option du modèle ventilation naturelle calculée a été activée pour autoriser le déplacements d'air entre les 2 zones.

Trombe wall zone level view

Les résultats horaires ci-dessous pour la zone occupée, illustre l'effet retardé du chauffage dans la zone occupée par le mur trombe pendant la soirée, mais également l'effet moindre mais plus instantané de l'air chaud entrant dans la pièce par les aérations.

Trombe wall results


Facades double peau

Facades double peau (FDP)

Contexte

Une façade double peau ventilée peut être définie comme étant une façade traditionnelle simple doublée à l'intérieur ou à l'extérieur par une seconde, essentiellement vitrée. Chacune de ces 2 façades est couramment appelée peau. Une cavité ventilée - qui a une épaisseur allant de quelques centimètres pour la plus étroite à quelques mètres pour les plus larges - est entre les deux peaux. Pour certaines façades double peau, la ventilation de la cavité est contrôlée par des ventilateurs et/ou des ouvertures. Les peaux intérieures et extérieures ne sont pas nécessairement étanche (comme par exemple la façade de type louvre). Des équipements automatiques, comme les dispositifs d'ombrage, les fenêtres motorisées ou les ventilateurs sont la plupart du temps intégrés à la façade. La différence majeure entre une façade double peau ventilée et plusieurs vitrages étanches, se situe dans la possibilité de contrôler la ventilation dans la cavité de la façade double peau.

La norme standard prEN 13119, spécifie les terminologies associées aux murs rideaux d'une façade double peau. Ils sont définies de la manière suivante :

Façade rideau | Façade extérieure d'un bâtiment généralement constituée de métal bois ou PVC, comportant des éléments d'ossature horizontaux et verticaux assemblés entre eux et solidarisés à la structure porteuse du bâtiment, qui assure elle-même ou en conjonction avec des éléments de structure l'ensemble des fonctions d'un mur extérieur, par contre, elle ne participe pas à la stabilité du bâtiment.
Façade double peau | Principe de façade rideau constituée d'une peau extérieure de vitrages et d'une paroi intérieure construite comme une façade rideau qui avec la peau extérieure assure toutes les fonctions d'un mur.

Cette définition inclue uniquement des références aux aspects constructifs et structurels de la façade. Aucune référence n'est faite à la ventilation de la cavité. Formellement le terme Façade double peau ne désigne pas directement une façade ventilée. Pour cette raison, le terme Façade double peau ventilée a été proposée comme terme générique pour désigner ces façades.

Les façades double peau (FDP) peuvent être catégorisées en fonction du type de ventilation.

Type de ventilation | Nom du concept
Naturel | Facade passive
Mécanique | Façade active
Hybride | Façade interactive

Le tableau ci-dessus détaille les noms des différentes façades, faisant uniquement référence au type de ventilation, et ne donne aucune indication sur le cloisonnement de la façade ou les modes de ventilation.

Exemple de façade double peau

Un modèle simple d'une FDP a été créé par DesignBuilder (Double Skin Facade Exemple.dsb). La copie écran ci-dessous représente le modèle au niveau bloc.

Double facade example

Le modèle a été créé en utilisant un unique bloc. Un cloison permet de séparer ce bloc en 2 zones, une qui représente l'espace occupé et l'autre pour la cavité ventilée. Le vitrage sur la cloison a été dessiné au niveau surface.

Modélisation

Lorsque vous utilisez DesignBuilder pour modéliser une façade double peau, des considérations importantes sont à prendre en compte.

Tout d'abord, le type de zone dans l'onglet activité doit être fixé à 3-Cavité au niveau de la zone correspondante, ce qui permet les modifications suivantes dans le modèle :

· La zone est fixée sans occupation, en chargeant les prédéfinitions <None> pour l'activité, le CVC et l'éclairage.
· L'algorithme de convection interne 5-Cavité est choisi pour le dimensionnement chauffage, climatisation et pour la simulation afin de modéliser correctement l'espace aérien.
· L'algorithme de distribution solaire est fixé à 3-Intérieur et extérieur complet, pour les calculs de conception climatisation et pour la simulation, ce qui permet une distribution correcte du rayonnement solaire vers les surfaces internes de la zone.

Dans le modèle exemple un système de contrôle de ventilation simple a été défini dans la zone cavité pour introduire 10 Vol/h d'air neuf dans la cavité, lorsque la température de l'air de la cavité est supérieure à 24°C. Ce qui permet d'éviter une éventuelle surchauffe de la cavité, et de réduire les charges de climatisation pour la zone occupée.Le planning et la consigne peuvent être ajustés pour régler plus finement la ventilation. Nous supposons qu'il n'y a pas de transfert d'air entre la cavité et la zone occupée. Ceci peut être modifié en utilisant une approche similaire à celle décrite dans l'exemple du mur trombe, où des aérations ont été placées dans la cloison.

Ensuite, une casquette est ajoutée pour contrôle l'exposition solaire en été.

1. Étant donné que le modèle utilise une zone pour définir la cavité de la façade double peau, la vitre inter est intérieure et nécessite donc d'activer l'option de distribution solaire Intérieure et extérieure complet, pour laisser passer le rayonnement à travers la vitre intérieure, en plus de l'extérieure. Lisez attentivement les restrictions associées à l'utilisation de cette option, avant de l'utiliser.
2. Attention, lorsque vous comparez le rayonnement solaire transmis à la zone double façade avec le rayonnement solaire transmis à la zone occupée, car ces derniers n'incluent pas la re réflexion du soleil par les fenêtres extérieure. Lisez les definitions des résultats de sorties, pour plus d'informations.

Source des informations sur les FDP :

http://www.bbri.be/activefacades/new/content/1_home/en.html


Autodimensionnement équipements chauffage et climatisation

Les puissances de chauffage et de climatisation sont récupérées sur l'onglet CVC au niveau zone.

Si, dans les options du modèle, le dimensionnement CVC est fixé à 4-Auto dimensionnement lorsque non saisi, les puissances chauffage et climatisation peuvent être automatiquement calculée par le logiciel.

Remarque : Si vous changez manuellement les puissances de chauffage ou de climatisation, vous devez faire attention car les données seront écrasées si les options du modèle sont modifiées.

Pour fixer les puissances de chauffage et de climatisation, modifier l'option du modèle de dimensionnement CVC à 2-Manuel. Vous pouvez choisir cette option, si le mode auto dimensionnement vous a déjà permis d'avoir des puissances correctes, et que vous souhaitez les garder en vue de futurs changement du modèle.

Auto dimensionnement CVC Compact

Les jours de dimensionnement de été et hiver sont automatiquement fixés et simulés tels que requis pour le dimensionnement des équipements chauffage et climatisation avant toute simulation CVC compact. Plusieurs points sont à prendre en considération pour l'auto dimensionnement.

1. Les apports internes doivent être exclus des calculs de dimensionnement hiver.
2. Vous ne devez pas utiliser le même planning pour les équipements, l'occupation et le fonctionnement CVC, car le jour de dimensionnement hiver doit être à 0 pour les équipements et l'occupation, alors qu'il doit être à 1 pour le CVC.
3. La journée type est le moyen le plus simple pour paramétrer l'auto dimensionnement - Les données appropriées pour le jour de dimensionnement hiver seront utilisées.
4. Le jour de dimensionnement été suit normalement, le même fonctionnement que pour les jours de la semaine, il est donc plus facile à le paramétrer.
5. Si vous utilisez les plannings compacts, assurez vous qu'une ligne spécifique est écrite pour les jours de dimensionnement hiver et été pour toutes les périodes du plannings.
6. Si vous utilisez le planning 7/12, 2 options sont disponibles : 1-Valeurs par défaut d'usage final et 2-Profil.
7. Vous pouvez simuler un fonctionnement intermittent, en utilisant une demande de chauffage variable dans le temps ou un planning CVC. Ceci impliquera normalement un dimensionnement des équipements de chauffage plus grand que pour le cas où le chauffage est constant tous les jours.


Heure et Changement d'heure

DesignBuilder vous permet de modéliser les effets de changement d'heure. Ce changement d'heure est géré automatiquement par DesignBuilder en utilisant le fuseau horaire correspondant à votre projet lorsque vous chargez l'une des Prédéfinitions de localisation fournie avec le logiciel.

Vous pouvez paramétrez le fuseau horaire au niveau site dans L'onglet localisation :

Vous devez toutefois faire attention à certains paramètres :

· Résultats de Simulation sont affichés en "temps local réelle". Ceci signifie que pendant l'été, l'occupation semblera commencer 1h plus tôt qu'en hiver. Pour vous aider à identifier cela, DesignBuilder publie le temps où le contrôle de l'éclairage commence et termine sur le graphe.
· Visualisation utilise l'heure local réelle lorsque vous réglez la position du soleil pour une analyse de l'ombrage du site. Vous devez également ajouter 1h pour voir l'ombrage à l'heure voulue.


Distribution des rayonnements solaires

Cette section est tirée de la documentation EnergyPlus. Pour plus d'information, veuillez-vous référer au document EngineeringReference.pdf de la documentation EnergyPlus.

This topic summarises the methods used in calculation of solar radiation in EnergyPlus.

Sky Radiance Model

In EnergyPlus the calculation of diffuse solar radiation from the sky incident on an exterior surface takes into account the anisotropic (non-uniform) radiance distribution of the sky. For this distribution, the diffuse sky irradiance on a surface is given by:

AnisoSkyMult * DifSolarRad

where:

DifSolarRad is the diffuse solar irradiance from the sky on the ground and

AnisoSkyMult is determined by surface orientation and sky radiance distribution, and accounts for the effects of shading of sky diffuse radiation by shadowing surfaces such as overhangs. It does not account for reflection of sky diffuse radiation from shadowing surfaces.

The sky radiance distribution is based on an empirical model based on radiance measurements of real skies, as described in Perez et al., 1990. In this model the radiance of the sky is determined by three distributions that are superimposed (see Figure 33)

1. An isotropic distribution that covers the entire sky dome;
2. A circumsolar brightening centered at the position of the sun;
3. A horizon brightening.

Schematic view of sky showing solar radiance distribution as a superposition of three components: dome with isotropic radiance, circumsolar brightening represented as a point source at the sun, and horizon brightening represented as a line source at the horizon.

The proportions of these distributions depend on the sky condition, which is characterized by two quantities, clearness factor and brightness factor, defined below, which are determined from sun position and solar quantities from the weather file.

The circumsolar brightening is assumed to be concentrated at a point source at the center of the sun although this region actually begins at the periphery of the solar disk and falls off in intensity with increasing angular distance from the periphery.

The horizon brightening is assumed to be a linear source at the horizon and to be independent of azimuth. In reality, for clear skies, the horizon brightening is highest at the horizon and decreases in intensity away from the horizon. For overcast skies the horizon brightening has a negative value since for such skies the sky radiance increases rather than decreases away from the horizon.

Shadowing of Sky Long-Wave Radiation

EnergyPlus calculates the sky long-wave radiation incident on exterior surfaces assuming that the sky long-wave radiance distribution is isotropic. If obstructions such as overhangs are present the sky long-wave incident on a surface is multiplied by an isotropic shading factor. The long-wave radiation from these obstructions is added to the long-wave radiation from the ground; in this calculation both obstructions and ground are assumed to be at the outside air temperature and to have an emissivity of 0.9.

Solar Gains

The total solar gain on any exterior surface is a combination of the absorption of direct and diffuse solar radiation given by

where:

a =solar absorptance of the surface

A =angle of incidence of the sun's rays

S =area of the surface

Ss = sunlit area

Ib =intensity of beam (direct) radiation

Is =intensity of sky diffuse radiation

Ig =intensity of ground reflected diffuse radiation

Fss = angle factor between the surface and the sky

Fsg = angle factor between the surface and the ground

If the surface is shaded the program modifies Fss by a correction factor that takes into account the radiance distribution of the sky (see “Shadowing of Sky Diffuse Solar Radiation”). Shading of ground diffuse solar radiation is not calculated by the program. It is up to the user to estimate the effect of this shading and modify the input value of Fsg accordingly.

SOLAR DISTRIBUTION

As discussed in the Solar Model options section, the Solar Distribution determines how EnergyPlus will treat beam solar radiation entering a zone through exterior windows. The three choices: 1-Minimal shadowing, 2-Full exterior and 3-Full Interior and exterior are discussed in the Solar options topic.

EnergyPlus calculates the distribution of short-wave radiation in the interior of each thermal zone. This radiation consists of beam solar radiation, diffuse solar radiation, and short-wave radiation from electric lights. The program determines the amount of this radiation that is (1) absorbed on the inside face of opaque surfaces, (2) absorbed in the glass and shading device layers of the zone’s exterior and interior windows, (3) transmitted through the zone’s interior windows to adjacent zones, and (4) transmitted back out of the exterior windows. The effects of movable shading devices on the exterior windows are taken into account.

Initial Distribution of Diffuse Solar Transmitted through Exterior and Interior Windows

The treatment of diffuse solar transmitted first through exterior windows and subsequently through interior windows has been improved. Diffuse solar (from sky and ground sources) transmitted through exterior windows is first distributed to the interior heat transfer surfaces in the zone containing the exterior windows. This initial distribution apportions the transmitted diffuse solar to interior surfaces using the approximate view factors described above in “LW Radiation Exchange Among Zone Surfaces.” The amount of this initially distributed diffuse solar absorbed by each interior surface, and each window material layer, is calculated and later added to the “short-wave radiation absorbed” values described below. The amount of this initially distributed diffuse solar that is reflected is accumulated for each zone and redistributed uniformly to the other surfaces. The amount of this initially distributed diffuse solar that is transmitted by interior windows to adjacent zones is initially distributed to the interior heat transfer surfaces in the adjacent zone in the same manner as just described.

This new treatment of diffuse solar is intended to more accurately account for the initial absorption, transmittance, and reflection of short-wave radiation prior to the uniform distribution as described in the Engineering reference.

Ground surface reflectance

Ground reflectance values are used to calculate the ground reflected solar amount. This fractional amount (entered monthly) is used in the following equation:

GroundReflectedSolar = (BeamSolar x COS(SunZenithAngle) + DiffuseSolar) x GroundReflectance

The Ground Reflected Solar is never allowed to be negative. The Snow Ground Reflectance Modifier can further modify the ground reflectance when snow is on the ground. If the user enters 0.0 for each month, no ground reflected solar is used.

Ground Reflectances (Snow)

When snow is on the ground, ground reflectances may change. The user can specify two values, Snow reflected solar modifier and Snow reflected daylight modifier.

Snow reflected solar modifier

A number between 0.0 and 10.0 which is used to modify the basic ground surface reflectance when snow is on the ground. Note that the value of GroundReflectanceUsed (below) must be <=1.

GroundReflectanceUsed = GroundReflectance x ModifierSnow

During simulations, the ground is considered to be snow-covered when the SnowDepth data in the hourly weather file is > 0.

Snow reflected daylight modifier

A number between 0.0 and 10.0 which is used to modify the basic ground surface reflectance when snow is on the ground. Note that the value of DaylightingGroundReflectanceUsed (below) must be <=1.

DaylightingGroundReflectanceUsed = GroundReflectance x ModifierSnow

During simulations, the ground is considered to be snow-covered when the SnowDepth data in the hourly weather file is > 0.

Beam distribution

If the Solar Distribution option is Minimal shadowing or Full exterior, it is assumed that all beam solar from exterior windows falls on the floor. If Solar Distribution is Full Interior and Exterior the program tracks where beam solar from exterior windows falls inside the zone, and wall as well as floor surfaces can receive beam radiation.

Diffuse distribution

Diffuse solar transmitted through exterior and interior windows is distributed according to the approximate view factors between the transmitting window and all other heat transfer surfaces in the zone. This variable is the amount of transmitted diffuse solar that is initially absorbed on the inside of each heat transfer surface. The portion of this diffuse solar that is reflected by all surfaces in the zone is subsequently redistributed uniformly to all heat transfer surfaces in the zone, along with interior reflected beam solar and shortwave radiation from lights. The total absorbed shortwave radiation is given by the next variable.

Solar radiation reflected from exterior surfaces

EnergyPlus has an option to calculate beam and sky solar radiation that is reflected from exterior surfaces and then strikes the building. For zones with detailed daylighting, these reflections are also considered in the daylight illuminance calculations. The reflecting surfaces fall into three categories:

1. Shadowing surfaces. These are surfaces like overhangs, component blocks or surfaces of the building Examples are shown in Solar Options. These surfaces can have diffuse and/or specular (beam-to-beam) reflectance values that are specified with the based on the material surface properties.
2. Exterior building surfaces. In this case one section of the building reflects solar radiation onto another section (and vice-versa). See Figure 47. Opaque building surfaces (walls, for example) are assumed to be diffusely reflecting. Windows and glass doors are assumed to be specularly reflecting. The reflectance values for opaque surfaces are calculated by the program from the Absorptance:Solar and Absorptance:Visible values of the outer material layer of the surface’s construction. The reflectance values for windows and glass doors are calculated by the program from the reflectance properties of the individual glass layers that make up surface’s construction assuming no shading device is present and taking into account interreflections among the layers.
3. The ground surface. Beam solar and sky solar reflection from the ground is calculated even if the Reflections option is not used (the default). But in this case the ground plane is considered unobstructed, i.e., the shadowing of the ground by the building itself or by obstructions such as component blocks is ignored. This shadowing is taken into account only if the Reflections option is used. In this case the ground view factor calculated by DesignBuilder is not used.

See Solar Options,

Diffuse reflection of beam solar and sky solar radiation

A ray-tracing method is used to calculate beam solar and sky solar radiation that is diffusely reflected onto each of a building’s exterior surfaces (walls, roofs, windows and doors), called here "receiving surfaces". The calculation begins by generating a set of rays proceeding into the outward hemisphere at each receiving point on a receiving surface. Then it determines whether each ray hits the sky, ground or an obstruction. The radiance at the hit point from reflection of incident beam or sky solar is determined and the contribution of this radiance to the receiving surface is calculated, added to the contribution from other hit points, and averaged over the receiving points. Separate calculations are done for beam-to-diffuse and sky solar reflection from all obstructions and beam-to-diffuse and sky solar reflection from the ground. (For beam-to-beam reflection see Beam solar radiation specularly reflected from obstructions below.)

Rays

A total of 90 rays are sent out into the exterior hemisphere surrounding each receiving point. An upgoing ray may hit an obstruction or the sky. A downgoing ray may hit an obstruction or the ground. See diagram below.

Two-dimensional schematic showing rays going outward from a point on a receiving surface. Rays 1-6 hit the ground, rays 7-11 hit an obstruction, and rays 12-15 hit the sky.

Sky Solar Radiation Diffusely Reflected from the Ground

If a downgoing ray from a receiving point hits the ground (for example, rays 1-6 in diagram below), the program calculates the radiance at the ground hit point due to sky diffuse solar reaching that point. To do this, rays are sent upward from the ground hit point and it is determined which of these rays are unobstructed and so go to the sky (for example, rays 6-10 below). For this calculation it is assumed that the radiance of the sky is uniform.

Two-dimensional schematic showing rays going upward from a ground hit point.

Beam Solar Radiation Specularly Reflected from Obstructions

The diagram below shows schematically how specular (beam-to-beam) reflection from an obstruction is calculated.

Two-dimensional schematic showing specular reflection from an obstruction such as the glazed façade of a neighboring building. The receiving point receives specularly reflected beam solar radiation if (1) DB passes through specularly reflecting surface EF, (2) CD does not hit any obstructions (such as RS), and (3) AC does not hit any obstructions (such as PQ).


Entrepôt avec bureau

Il est parfois nécessaire de créer une petite zone supplémentaire dans un espace plus grand (comme par exemple un entrepôt avec des bureaux). Ce tutoriel explique comment paramétrer un modèle simple à 2 zones, tel qu'illustré sur les images ci-dessous, où une petite zone est localisée dans le coin supérieure d'un grand entrepôt.

Les étapes à suivre sont les suivantes :

1. Dessinez le bloc en contact avec le terrain, composé des 2 zones : le bureau et l'entrepôt. Le bloc doit avoir la même hauteur que la zone bureau, étant donné que la surface supérieure du bloc constituera le plafond du bureau.

2. Dessinez le bloc 1er étage, qui représente la partie supérieure de l'entrepôt.
3. Dessinez un trou au niveau du plancher du bloc 1er étage, pour connecter les zones supérieures et inférieures de l'entrepôt. La partie supérieure de l'entrepôt doit ressembler plus ou moins à l'image ci-dessous. Les lignes vertes délimitant le trou vers la partie inférieure.

4. Sélectionnez l'option du modèle Fusionner les zones connectées par un trou pour fusionner les parties supérieures et inférieures de l'entrepôt afin de n'avoir plus qu'un seule zone entrepôt.
5. Le plancher, se situant au dessus de la zone bureau, ne doit pas être comptabilisée dans les surfaces de plancher. Pour cela sélectionnez l'option Exclure cette surface du total des surfaces de la zone. Cette étape pour permet de ne pas compter cette aire de plancher dans le total pour les certifications comme la RT2012. Cette étape n'est toutefois pas forcément utile pour les simulations EnergyPlus.

Remarque : Si vous excluez une surface qui contient des liens vers des surfaces externes aussi bien qu'interne, ces surfaces externes ne seront pas soustraites à la surface de la zone.

Le bâtiment projet est maintenant constitué de 2 zones - un bureau et un entrepôt. Ce modèle est disponible dans la bibliothèque d'exemple de DesignBuilder.


Initialisation et prédimensionnement

Initialisation et pré-conditionnement

L'initialisation consiste à simuler plusieurs fois le premiers jours avant que la simulation réelle commence. Ceci permet que les températures des différentes constructions du bâtiment soient réalistes. L'initialisation continu jusqu'à ce que les températures et le flux de chaleur dans chaque zone aient convergé. S'il n'y a pas convergence, le processus continue pour le nombre de jour de pré-calcul maximum, spécifié dans les options de calcul.

Initialiser et débuter la simulation un week-end

Le pré-conditionnement d'un bâtiment par simulation répétée du premier jour jusqu'à arriver à la convergence est une phase importante de la simulation mais certains problèmes peuvent survenir si le premier jour de la simulation est un dimanche avec un bâtiment non chauffé non climatisé et une surchauffe extrême, le structure du bâtiment sera chargée en chaleur, comme si ces conditions surviendraient sur plusieurs jours. Ceci peut signifier que pour le jour suivant, le lundi, le bâtiment est d'autant plus susceptible de surchauffer que ça aurait été le cas si la simulation commençait un autre jour.


Références

Référence

Le section Références contient les chapitres suivants :

· Fichiers DesignBuilder, leurs localisation et extensions
· Prérequis de l'ordinateur
· Licence & Activation
· Diagnostiques
· Exemple Modèle Géométrique
· Surface Types
· Calculation of Air Density
· Géométrie des toitures inclinées - Description technique
· Calculation of HVAC Energy Consumption
· ASHRAE 90.1 Références
· Limites
· Blocs composants utilisés comme ombrage local
· Récupération des données
· Normes
· Calculette de confort Thermique
· Calcul de l'augmentation de pression des vents


Fichiers DesignBuilder, leurs localisation et Extensions

Nom / Extension

Répertoire

Description

.dsb

N'importe quel répertoire local

(Répertoire Données DesignBuilder par default)

Important: Les fichiers dsb devrait être chargés uniquement à partir des répertoires locaux de l'ordinateur car les chargement/enregistrement à travers le réseau peut causer des problèmes.

Fichier du modèle DesignBuilder. Notez que ce type de fichier, dsb est déjà compressé, il est donc inutile de le zipper avant de l'envoyer en emails.

.ddf

Fichier exporter des composants/éléments de prédéfinitions de DesignBuilder

.dat

Répertoir Data

Fichier de construction et de prédéfinition exporté.

.lic

N'importe quel répertoire local

(Répertoire Données DesignBuilder par default)

Fichier de Licence de DesignBuilder pour activer le logiciel lorsque l'accès internet est indisponible

.idf

Répertoire d'EnergyPlus

Fichier script des données d'entrées EnergyPlus.

.stat

Répertoire des fichiers météos

Fichier de statistique météo horaire d'EnergyPlus utilisé par Designbuilder pour charger automatiquement la location et les statistiques météo dans la fenêtre de dialogue Données météo horaires lorsque le fichier epw est sélectionné. Le fichier stat est fournis avec DesignBuilder et automatiquement généré par l'outil Modification/conversion de données météo horaires lors de la création de fichier météo horaire personnalisé.

.epw

Répertoire des fichiers météos

Fichier de données de météo horaires d'EnergyPlus. Une base de fichier météo horaire est disponible par téléchargement automatique, il est également possible de Créer vos propres fichiers de Données météo horaires.

Compact.idf

Répertoire d'EnergyPlus

Le fichier Compact.idf est créé lorsque vous utilisez un système CVC Compact. C'est le fichier de données d'entrée complet avec le système CVC en format compact, c'est-à-dire avant ce celui-ci soit transformé en format détaillé.

Expanded.idf

Répertoire d'EnergyPlus

Le fichier Expanded.idf est créé lorsque vous utilisez un système CVC Compact. C'est le fichier de données d'entrée complet avec le système CVC en format détaillé, c'est-à-dire après que celui-ci est été transformé en format détaillé. Il est copié.

ip.idf

Répertoire d'EnergyPlus

Ceci est le fichier de données d'entré d.EnergyPlus lorsque vous utilisez une version DOE d'EP-Launch - il est nécessaire car EP-Launch ne peut prendre comme nom de fichier d'entré idf. Il vous est possible de faire de petites modification dans le fichier ip.idf dans EP-Launch et regarder les effets dans les résultats DB.

in.idf

Répertoire d'EnergyPlus

Fichier temporaire généré par DesignBuilder utilisé comme fichier d'entré dans EnergyPlus - ce fichier est écrasé avant chaque simulation. Notez que lorsque vous utilisez une version DOE dans EP-Launch, le fichier in.idf est créé par EP-Launch.

Energy+.idd

Répertoire d'EnergyPlus

Dictionnaire des données EnergyPlus (voir la documentation EnergyPlus pour plus d'information sur le sujet).

Eplusout.err

Répertoire d'EnergyPlus

Fichier d'erreur d'EnergyPlus.

Eplusout.eso

Répertoire d'EnergyPlus

Fichier de données de sortie standard eso - Contient les résultats détaillé qui peuvent être lu par DeisgnBuilder.

Notez qu'il y a un logiciel utilitaire gratuit appelé xESOView qui peut être utilisé pour regarder rapidement le fichier de données de sortie EnergyPlus eso. Vous pouvez la télécharger au lien suivant : http://sourceforge.net/projects/xesoview.

Eplusout.eio

Répertoire d'EnergyPlus

Fichier résumant les configurations du modèle EnergyPlus.

Eplusout.rdd

Répertoire d'EnergyPlus

Dictionnaire des données de rapport - liste de l'ensemble des sorties EnergyPLus disponibles pour un fichier d'entrée (in.idf) donné.

Eplusout.bnd

Répertoire d'EnergyPlus

Fichier résumant l'implantation des systèmes CVC - montre les détails des branches, noeud et autre élément des connection hydrauliques et aérauliques. Son objectif est d'aider à débogué des problèmes potentiels et de venir en aide à l'outil de diagramme d'EnergyPlus.

Eplusout.dxf

Répertoire d'EnergyPlus

Fichier DXF (à partir de Rapport,Surfaces,DXF;)

Eplusout.mtr

Répertoire d'EnergyPlus

Similaire au fichier de sortie .eso mais contenant uniquement les sorties de type rapports métriques.

Eplusout.end

Répertoire d'EnergyPlus

Un fichier résumé d'une ligne indiquant si la simulation s'est terminée avec succès ou non utiliser par DesignBuilder.

Eplusout.dbg

Répertoire d'EnergyPlus

À partir de l'objet de sortie Debug – Peut être utile pour le support afin de trouver les problèmes.

EPlusmap.csv

Répertoire d'EnergyPlus

Pour les zones avec une simulation contenant un contrôle de l'éclairage, une carte d'éclairement lumineux sera générée avec un maillage de 10x10 points de référence. La carte résultante est une sortie de format "séparé par des virgules" qui peut être importée dans un tableur pour une visualisation rapide des schémas d'éclairement lumineux de la zone.

Eplusout.csv

Répertoire d'EnergyPlus

Produit par un utilitaire d'EnergyPlus lisant le fichier .eso et produit un fichier de sortie pour les tableurs.

Processus de traduction des fichiers CVC Compact
Lors de l'utilisation du CVC Compact, le processus de création des fichiers d'entrés EnergyPlus ce fait de cette façon :

1. Premièrement, DesignBuilder créer le fichier in.idf en utilisant la notation du CVC Compact.
2. Le fichier in.idf est copié sous le nom de fichier Compact.idf en tant qu'archive - Ce fichier n'est pas utilisé par la simulation
3. Le fichier in.idf est analysé par ExpandObjects.exe afin de généré le fichier expanded.idf - Ce dernier fichier contient l'ensemble des information CVC détaillé afin de pouvoir être lu par EnergyPlus.
4. Le fichier expanded.idf est copié sous le nom in.idf en tant qu'archive et n'est plus utilisé par le processus.
5. Finalement, le fichier in.idf est envoyé en tant que fichier d'entré de simulation EnergyPlus.

L'ensemble des fichiers sus-nommés sont enregistrés dans le répertoire d'EnergyPlus.

Répertoires

Répertoire | Chemin d'accès par défaut* | Utilisation
Données DesignBuilder (DesignBuilder Data) | XP: Mes Documents\Données DesignBuilder (My Documents\DesignBuilder Data) Vista/7/8: Documents\Données DesignBuilder (Documents\DesignBuilder Data) | Chemin d'accès par défaut pour l'enregistrement des fichiers DesignBuilder dsb
Données/Archives DesignBuilder (DesignBuilder Data\Backup) | XP: Mes Documents\Données DesignBuilder\Backup (My Documents\DesignBuilder Data\Backup) Vista/7/8: Documents\Données DesignBuilder\Backup (Documents\DesignBuilder Data\Backup) | Chemin d'accès par défaut pour les sauvegardes automatiques de DesignBuilder et les copies de fichiers lors de l'ouverture de fichiers existants.
EnergyPlus | XP: C:\Documents and Settings\Utilisateur\LocalSettings\Application Data\DesignBuilder\EnergyPlus Vista/7/8: C:\Utilisateurs\Utilisateur\AppData\Local\DesignBuilder\EnergyPlus (C:\Users\User\AppData\Local\DesignBuilder\EnergyPlus) | Stockage des fichiers relatifs aux simulations EnergyPlus.
Radiance | XP: C:\Documents and Settings\Utilisateur\LocalSettings\Application Data\DesignBuilder\Radiance Vista/7/8: C:\Utilisateurs\Utilisateur\AppData\Local\DesignBuilder\Radiance (C:\Users\User\AppData\Local\DesignBuilder\Radiance) | Stockage des fichiers relatifs aux simulations Radiance.
Données de Bibliothèque (data) | XP: C:\Documents and Settings\Utilisateur\LocalSettings\Application Data\DesignBuilder\Data Vista/7/8 C:\Utilisateurs\Utilisateur\AppData\Local\DesignBuilder\Data (C:\Users\User\AppData\Local\DesignBuilder\Data) | Données de bibliothèques et fichiers .dat qui sont couramment utilisés par DesignBuilder
Répertoire des fichiers Diagnostic | XP: C:\Documents and Settings\Utilisateur\LocalSettings\Application Data\DesignBuilder Vista/7/8: C:\Utilisateurs\Utilisateur\AppData\Local\DesignBuilder (C:\Users\User\AppData\Local\DesignBuilder) | Fichiers Diagnostic
Projets de prédéfinitions (Template projects) | XP: C:\Documents and Settings\All Users\Application Data\DesignBuilder\Templates Vista/7/8: C:\ProgramData\DesignBuilder\Templates | Les fichiers DesignBuilder dsb présents dans ce répertoires peuvent être utiliser comme canevas pour des modèles futurs. Pour en utilisez un, cliquez sur l'onglet Prédéfinition dans la fenêtre de dialogue Créer un nouveau site et choisissez une des prédéfinitions existante.
Fichier Météo (Weather data) | XP: C:\Documents and Settings\Utilisateur\LocalSettings\Application Data\DesignBuilder\Weather Data Vista/7/8: C:\ProgramData\DesignBuilder\Weather Data | Les fichiers météo horaires d'EnergyPlus sont enregistrés dans ce répertoire. Ces fichiers ont soit été téléchargés automatiquement du site web DeisgnBuilder ou ajouté manuellement.

* Le nom du répertoire et du chemin d'accès pour un ordinateur précis dépend de la langue de votre système d'exploitation et de votre nom d'utilisateur Windows, nous avons mis le chemin en français mais également en italique le chemin en anglais pour les systèmes d'exploitation Xp, Vista, 7 et 8.

Veuillez changer le terme "Utilisateur" ("User") par votre nom d'utilisateur Windows.

Conseil: Les répertoires nommés ci-dessus ont un accès facile par la bare des menu de DeisgnBuilder dans Fichiers | Répertoires.


Prérequis de l'ordinateur

DesignBuilder est un logiciel d'applications graphiques professionnelles et par conséquent demande un haut standards de matériel informatique afin d'avoir des résultats optimaux. Cette page résume les configurations minimales de l'ordinateur et fait quelques recommandations d'optimisation. Les principaux sujets auquels il faut faire attention en achetant ou en modifiant votre ordinateur pour faire tourner DesignBuilder sont les suivants:

· Carte Graphique - une bonne carte graphique, compatible OpenGL à 100, est requise afin de faire fonctionner DesignBuilder. Les cartes NVIDIA de performance moyenne et au-dessus semble, à l'usage, être les plus performantes. Certaines carte graphique intégrée à la carte mère ne sont pas compatibles avec DesignBuilder, voir la note ci-bas.
· Mémoire - DesignBuilder utilisera toute la mémoire qui est à sa disposition. A minima une carte de 2 GB est recommandée pour une utilisation intensive, en particulier sur Windows Vista car ce systèmes d'exploitation utilise déjà 1 GB.
· Fréquence du Processeur "CPU speed" - Prenez la plus grande fréquence possible en fonction de votre budget.
· Coeurs - Avoir plusieurs coeurs ne fait pas nécessairement fonctionner DeisgnBuilder plus rapidement, mais vous permet de continuer de travailler sur d'autre application le temps de la simulation. Normalement, depuis la version 7.1.0 d'EnergyPlus, ce dernier peut utiliser plus d'un coeur durant la simulation mais le retour d'expérience nous dit que cela ne se concrétise pas toujours en un gain de temps. Voir le sujet complémentaire suivant.

Configuration minimale

· Système d'exploitation Windows 8, 7, Vista où XP
· Processeur de 1000 MHz
· Écran de 800 x 600 pixels
· Mémoire de 2 GB RAM
· Espace libre de 200 MB
· Souris
· Carte graphique compatible 100% OpenGL avec accélération de processeur en mode de couleur 32-bit

La configuration ci-dessus va vous permettre de faire rouler des petits bâtiments sur DesignBuilder, mais nous recommandons d'utiliser un ordinateur plus puissant pour de meilleurs résultats, en particulier lors de modélisation de gros modèles.

Configuration optimale

· Système d'exploitation Windows 7
· Processeur double coeur 2.4 GHz ou plus.
· Mémoire de 2 GB RAM ou plus.
· Espace libre de 5 GB
· Souris
· Carte graphique compatible 100% OpenGL avec accélération de processeur en mode de couleur 32-bit
· Écran de 1280x1024 pixels ou plus. Afin d'améliorer l'efficacité durant la création du bâtiment et pour afficher des visualisations de grandes qualités. Également utile pour la visualisation des résultats CFD. DesignBuilder s'adapte très bien aux écrans panoramiques, incluant l'écran iMac 27".

Windows 7 / 8

DesignBuilder fonctionne sous Windows 7 et 8, en cas de problème de rafraîchissement de l'image, veuillez lire le sujet suivant.

Paramètres de la carte Graphique

Si vous prévoyez acheter un nouvel ordinateur, nous vous recommandons de choisir une carte graphique NVIDIA car ces dernières ont les pilotes très fiable avec l'utilisation d'OpenGL. Les cartes AMD sont généralement déconseillé avec DesignBuilder car elles ont régulièrement des problèmes avec leurs pilotes OpenGL, en particulier sur les dernières mise-à-jour.

Plusieurs carte graphique vous permettent de personnaliser leurs paramètres. L'exemple ci-dessous est une impression écran des paramètres d'utilisation recommandés pour une carte NVIDIA. Notez qu'uniquement antialiasing (anticrénelage), le filtre anisotrope et le tampon de profondeur/noire unifié ont été modifié sur les paramètres par défaut.


Diagnostiques

DesignBuilder créé 2 types de fichiers diagnostiques au démarrage, un fichier "diagnostic log" et un fichier "installation diagnostic log" :

1. Diagnostics_jj_mm_yyyy_hh_mm_ss.log - ce fichier contient des informations sur les réglages du système d'exploitation, la configuration du disque dur et les paramètres internes au programme. Il contient également des informations sur le logiciel, qui sont écrites lorsque le programme tourne, et qui peuvent aider le support DesignBuilder pour résoudre certains problèmes.
2. Installation Diagnostics_jj_mm_yyyy_hh_mm_ss.log - ce fichier contient des informations sur les différentes étapes de l'installation du logiciel ainsi que les différentes erreurs qui peuvent survenir.

La partie "jj_mm_yyyy_hh_mm_ss" du nom du fichier correspond à la date et l'heure de la création du fichier. Par exemple le fichier "Diagnostics_01_08_2010_09_26_53.log" a été créé le 1er août 2010 à 9h26min53s.

Si vous avez des problèmes de fonctionnement du logiciel sur votre ordinateur, le support DesignBuilder vous demandera d'envoyer le fichier diagnostics le plus récent. Pour cela triez les fichiers par date.

Trouvez les fichiers diagnostics

Les fichiers diagnostiques se trouvent dans le dossier local DesignBuilder de votre ordinateur. Vous pouvez y accéder à partir de DesignBuilder, du menu Fichier -> Répertoires -> Répertoire des fichiers diagnostic. Lorsque vous cliquez sur cette option, une fenêtre explorateur windows apparaîtra et vous pourrez voir directement les fichiers log de diagnostic et d'installation.

Si pour une raison quelconque vous vous trouvez dans l'incapacité de démarrer DesignBuilder, les fichiers diagnotics peuvent être récupérés dans le dossier suivant :

· (Windows Vista/7/8 machines) : C:\Users\User\AppData\Local\DesignBuilder
· (Windows XP machines): C:\Documents and Settings\User\LocalSettings\Application Data\DesignBuilder

User est votre nom d'utilisateur de votre ordinateur.


Exemple "Modèle Géométrique"

Cette section explique comment DesignBuilder gère la géométrie des modèles créés et l'utilise pour les calculs et la visualisation. La description qui suit est basée sur le fichier Model Geometry Example.dsb, ce fichier est livré avec DesignBuilder. Le modèle consiste en 4 blocs, chacun étant formé d'une zone unique à l'exception du Rez-de-Chaussé (Ground floor block) qui est divisé en une zone nord et une zone sud de dimension identique.

En Visualisation vous pouvez voir :

Voir le chapitre Limites de la visualisation pour les informations sur les petites différences entre les images présentées et le modèle envoyé en calcul.

Le modèle est composé de :

· Bloc Rez-de-Chaussé "Ground floor block" de 1 x 10m x 10m séparé en deux zones égale, une zone Nord et une zone Sud en utilisant une cloison de 0.05 m.
· Bloc 1er étage "First floor block" de 1 x 10m x 10m situé directement sur le Rez-de-Chaussé.
· Bloc 1er étage extension "Block with flat roof and external floor" de 1 x 10m x 5m connecté au bloc 1er étage par le côté Nord.
· Bloc Toiture inclinée 45° "Roof block with 45° roof slope" de 1 x 10m x 10m dessiné dans le plan vertical avec une extrusion horizontale, c'est-à-dire non défini comme étant un bloc de type Toit incliné. Ce bloc est situé au-dessus du bloc 1er étage.

Les dimensions ci-dessus sont les dimension externes.

Épaisseur des murs = 0.2 m

30% de fenêtre pour tous les blocs, tous les vitrages utilise l'option de dessin par défaut (C'est-à-dire qu'aucune fenêtre ou porte n'a été dessinée manuellement).

Les modèles utilisent les options de Modes de calcul du volume de zone par défaut

· "Construction du plancher non soustrait du volume de zone",
· "La construction du plancher sur terrain est sous le niveau du sol et n'est pas soustraite du volume de la zone",
· "Constructions de plancher extérieur non soustraites du volume de zone".

Lorsque le modèle est exporté en DXF 3-D en utilisant l'option 1-Modèle entier avec détail et dimension, il ressemble à ceci :

Le modèle en vue 3-D ressemble à ceci :

3-D DXF perspective

Le plancher/plafond entre la zone 1 - 1er Étage "First floor block - Zone 1" et la zone 1 - Toiture inclinée 45° "Roof block - Zone 1" a une surface de 9.6m x (9.6 - 2 x 0.2 / sin 45°) ou l'expression 0.2 / sin 45° est lié à l'épaisseur du mur de la toiture inclinée (0.2m) ajuster pour prendre en compte la pente de la toiture (45°) tel qu'illustré dans l'image ci-dessous :

Les données de dimesions pour les zones, surfaces et ouvertures utilisé dans les calculs peuvent être vues dans le Navigateur ou bien en exportant le rapport .csv.

Les principes de calculs de surface utilisé dans DesignBuilder sont les suivants :

· Pour les calculs, ce sont les surface internes des zones qui sont prises en compte. Les aires proviennent des dimensions externe des blocs en prenant en compte l'épaisseur des murs
· La hauteur total du bloc est utilisée pour le calcul des aires des murs
· Le volume des zones est calculé adéquatement en fonction de la forme géométrique, qu'importe la complexité, mais pour l'exemple simple présenté ici le volume des zones est simplement : l'aire du plancher x la hauteur de la zone.
· Si une des option des Modes de calcul du volume de zone n'est pas sélectionnée, alors le volume du plancher approprié est soustrait du volume dela zone. Le volume du plancher est l'épaisseur de la construction x par l'aire du plancher.

Les tableaux ci-dessous, listent les informations géométriques les plus importantes et montrent comment elles sont calculées. Remarquez que lorsqu'une surface contient une ouverture, l'aire de cette ouverture est soustraite de l'aire de la parois. Les informations ci-dessous sont valables pour les calculs de type EnergyPlus et SBEM.

"Zone Ground floor block - North" |  | Notes de calculs
Aire du plancher (m2) | 46.08 | 4.8m x 9.6m
Volume (m3) | 138.24 | 46.08m2 x 3m (si l'option La construction du plancher sur terrain est sous le niveau du sol et n'est pas soustraite du volume de la zone est sélectionnée)

Surface | Aire (m2) | Notes de Calculs Aires | Contiguïté (Orientation /zone adjacentes)
Ground floor | 46.08 | 4.8m x 9.6m | Ground
Ceiling | 46.08 | 4.8m x 9.6m | First floor block - Zone 1
Wall Outside | 10.08 | 4.8m x 3m - Aire de la fenêtre sur la parois (2.88m x 1.5m) | 90
Glazing Outside | 4.32 | 2.88m x 1.5m | 90
Wall Outside | 20.16 | 9.6m x 3m - Aire de la fenêtre sur la parois (5.76m x 1.5m) | 0
Glazing Outside | 8.64 | 5.76m x 1.5m | 0
Wall Outside | 10.08 | 4.8m x 3m - Aire de la fenêtre sur la parois (2.88m x 1.5m) | 270
Glazing Outside | 4.32 | 2.88m x 1.5m | 270
Partition | 28.8 | 9.6m x 3m | Ground floor block - South

Zone Ground floor block - South |  | Notes de calculs
Aire du plancher (m2) | 46.08 | 4.8m x 9.6m
Volume (m3) | 138.24 | 46.08m2 x 3m (si l'option La construction du plancher sur terrain est sous le niveau du sol et n'est pas soustraite du volume de la zone est sélectionnée)

Surface | Aire (m2) | Notes de Calculs Aires | Contiguïté (Orientation /zone adjacentes)
Ground floor | 46.08 | 4.8m x 9.6m | Ground
Ceiling | 46.08 | 4.8m x 9.6m | First floor block - Zone 1
Wall Outside | 10.08 | 4.8m x 3m - Aire de la fenêtre sur la parois (2.88m x 1.5m) | 90
Glazing Outside | 4.32 | 2.88m x 1.5m | 90
Wall Outside | 20.16 | 9.6m x 3m - Aire de la fenêtre sur la parois (5.76m x 1.5m) | 180
Glazing Outside | 8.64 | 5.76m x 1.5m | 180
Wall Outside | 10.08 | 4.8m x 3m - Aire de la fenêtre sur la parois (2.88m x 1.5m) | 270
Glazing Outside | 4.32 | 2.88m x 1.5m | 270
Partition | 28.8 | 9.6m x 3m | Ground floor block - North

First floor block - Zone 1 |  | Notes de calculs
Aire du plancher (m2) | 92.16 | 9.6m x 9.6m
Volume (m3) | 276.48 | 92.16m2 x 3m (si l'option Construction du plancher non soustrait du volume de zone est sélectionnée)

Surface | Aire (m2) | Notes de Calculs Aires | Contiguïté (Orientation /zone adjacentes)
Floor | 46.08 | 4.8m x 9.6m | Ground floor block - North
Floor | 46.08 | 4.8m x 9.6m | Ground floor block - South
Ceiling | 90.569 | 9.434m x 9.6m (9.434m = 10 - 2 x 0.2 / sin 45°) | Roof block - Zone 1
Wall Outside | 20.16 | 9.6m x 3m - Aire de la fenêtre sur la parois (5.76m x 1.5m) | 90
Glazing Outside | 8.64 | 5.76m x 1.5m | 90
Wall Outside | 20.16 | 9.6m x 3m - Aire de la fenêtre sur la parois (5.76m x 1.5m) | 180
Glazing Outside | 8.64 | 5.76m x 1.5m | 180
Wall Outside | 10.08 | 9.6m x 3m - Aire de la fenêtre sur la parois (5.76m x 1.5m) | 270
Glazing Outside | 8.64 | 5.76m x 1.5m | 270
Wall (with hole) | 0.201 | Surface nécessaire pour la liaison interbloc | 0
Interblock partition | 28.649 | Cloison interbloc 9.6m x 3m - wall (with hole) (0.201m2) | Block with flat roof and external floor - Zone 1

Block with flat roof and external floor - Zone 1 |  | Notes de calculs
Aire du plancher (m2) | 44.16 | 4.6m x 9.6m
Volume (m3) | 132.48 | 44.16m2 x 3m (si l'option Constructions de plancher extérieur non soustraites du volume de est sélectionnée)

Surface | Aire (m2) | Notes de Calculs Aires | Contiguïté (Orientation /zone adjacentes)
Floor | 44.16 | 4.6m x 9.6m | Outside
Flat roof | 44.16 | 4.6m x 9.6m | Outside
Wall Outside | 9.66 | 4.6m x 3m - Aire de la fenêtre sur la parois (2.76m x 1.5m) | 90
Glazing Outside | 4.14 | 2.76m x 1.5m | 90
Wall Outside | 20.16 | 9.6m x 3m - Aire de la fenêtre sur la parois (5.76m x 1.5m) | 0
Glazing Outside | 8.64 | 5.76m x 1.5m | 0
Wall Outside | 9.66 | 4.6m x 3m - Aire de la fenêtre sur la parois (2.76m x 1.5m) | 270
Glazing Outside | 4.14 | 2.76m x 1.5m | 270
Wall (with hole) | 0.201 | Surface nécessaire pour la liaison interbloc | 180
Interblock partition | 28.649 | Cloison interbloc 9.6m x 3m - wall (with hole) (0.201m2)) | First floor block - Zone 1

Roof block - Zone 1 |  | Calculation Note
Floor area (m2) | 90.569 | 9.434m x 9.6m (9.434m = 10 - 2 x 0.2 / sin 45°)
Volume (m3) | 213.615 | 90.569m2 x (5m - 0.2 / cos 45°) x 0.5

Surface | Aire (m2) | Notes de Calculs Aires | Contiguïté (Orientation /zone adjacentes)
Floor | 90.569 | 9.434m x 9.6m (9.434m = 10 - 2 x 0.2 / sin 45°) | First floor block - Zone 1
Wall Outside | 15.576 | 9.434m x (5m - 0.2 / cos 45°) x 0.5 - Aire de la fenêtre (6.676) | 90
Glazing Outside | 6.676 | 4.45m x 1.5m | 90
Wall Outside | 15.576 | 9.434m x (5m - 0.2 / cos 45°) x 0.5 - Aire de la fenêtre (6.676) | 270
Glazing Outside | 6.676 | 4.45m x 1.5m | 270
Roof (slope 45° ) | 64.042 | 6.671m x 9.6m, 6.671 ceci correspond à la longueur interne = (5 - 0.2 / cos 45) / sin 45 | 90
Roof (slope 45° ) | 64.042 | 6.671m x 9.6m, 6.671 ceci correspond à la longueur interne = (5 - 0.2 / cos 45) / sin 45 | 270

Informations Complémentaires

Dimensions de zones et blocs

1. Dimensions de zones et blocs est un chapitre d'introduction expliquant comment dessiner un blocs et la relation entre les blocs et les zones.
2. Voir également, le chapitre Constructions pour connaître les modes de définitions disponibles pour les définitions de parois.
3. Finalement, le chapitre Constructions combinées décrivant comment décrire les différentes couches de constructions.


Types de surface

La définition des types de surfaces listés dans le navigateur doit être claire. Cette section décrit un certain nombre d'informations sur 3 types de surfaces :

· Cloison inter-bloc
· Mur (avec trou)
· Surface de liaison

Ces surfaces spéciales sont nécessaires, étant donné que DesignBuilder utilise un mode 3D pour représenter le bâtiment. Ce mode 3D permet d'effectuer des calculs cohérents de volumes, de définir des blocs en utilisant les dimensions extérieures et d'effectuer un rendu réaliste. Pour les simulations EnergyPlus et les autres calculs effectués par DesignBuilder, les zones sont générées à partir des faces internes des blocs.

Cloison inter-bloc

Une cloison inter-bloc correspond à la partie séparant 2 zones de 2 blocs différents. Les surfaces inter-bloc sont générées dés que 2 blocs sont en contact sur un plan. Elles sont listées dans le navigateur à 2 emplacements, au niveau de chacune des 2 zones en contact. Elles sont considérées comme des cloisons simple dans l'ensemble des calculs. Par exemple, si vous modifiez la construction d'une cloison inter-bloc, la modification sera appliquée à la cloison équivalente dans la zone adjacente.

Mur (avec trou)

Les surfaces nommées Mur (avec trou) dans le navigateur sont des surfaces externes. Elles sont sur la même face que les cloisons inter-bloc. Le "trou" est l'endroit où se trouve la cloison inter-bloc. Donc un mur (avec trou) est en contact avec l'extérieur, alors que la cloison inter-bloc a une contiguïté différente, et est donc séparée dans le navigateur. La somme de la cloison inter-bloc et du mur avec trou sera égale à la surface totale du mur. Les figures ci-dessous illustrent ce cas.

WallWithHole |
Niveau bâtiment | Niveau surface

Notez qu'au niveau surface vous pouvez dessiner une fenêtre uniquement sur la partie grisée de la surface. La partie blanche correspond au trou, dans lequel la cloison inter-bloc est située.

Mur (avec trou) représentation dans EnergyPlus

Etant donné qu'EnergyPlus ne permet pas la définition d'une surface avec des trous (c'est à dire d'une surface définie avec un unique ensemble de sommets), DesignBuilder génére au moins 2 sous-ploygones pour représenter cette surface dans EnergyPlus.

Le diagramme ci-dessous illustre la procédure utilisée pour une surface de type mur (avec trou).

Wall (with hole) polygons

La surface est divisée en 2 surfaces, souvent égales, qui contiennent ensemble le trou, correspondant à la cloison inter-bloc. Gardez cela en mémoire lorsque vous regardez les données de votre modèle directement dans IDF d'EnergyPlus.

Surface de liaison

Les surfaces de liaison sont utilisées pour connecter le mur (avec trou) avec la cloison inter-bloc, afin d'avoir une zone complètement closes. Elles sont nécessaires car les zones de blocs adjacents sont séparées les unes des autres par l'épaisseur des murs des 2 blocs. Ces surfaces de connexion permettent de combler l'espace entre les zones et les blocs. La partie liaison est le volume entre la surface de connexion et la cloison inter-bloc.

Les surfaces de connexion sont inclues par défaut, mais vous pouvez les exclure en décochant la case Générer des zones complètement closes dans les options du modèle, onglet avance. Lorsqu'elles sont inclues, ces surfaces sont modélisées par une résistance très élevée et une masse inertique de 0. Les surfaces de liaison sont utiles pour :

· Permettre à EnergyPlus de calculer le volume d'une zone en évitant des messages d'erreur sur des décalages de volume. Ceci n'affectera pas les résultats car EnergyPlus utilise le volume exact calculé par DesignBuilder.
· Fournir une image un peu plus précise de la surface interne de la zone et potentiellement un calcul plus précis des effets convectifs et radiants.

Les images ci-dessous nous montre comment les surfaces de liaison sont utilisées pour connecter 2 blocs et dessiner des zones complètement closes.

Modèle EnergyPlus avec les surfaces de liaison : les zones sont closes et le volume de la zone inclus le volume formé par les surfaces de liaison. Ce volume est l'épaisseur du bloc x surface de la cloison inter-bloc.

Modèle EnergyPlus équivalent sans les surfaces de liaison : les zones ne sont pas complément closes et le volume de la zone n'inclus pas la partie de liaison.


Calcul de la densité de l'air

La densité de l'air est utilisée pour calculer le débit volumique de l'air à partir du débit massique de l'air pendant les calculs des charges.

La méthode utilisée dans DesignBuilder est identique à celle d'EnergyPlus. L'air est supposé être sec et à une température de 20°C. L'altitude du site est utilisée pour calculer la pression atmosphérique, en utilisant l'équation de la page 6.1 de l'ASHRAE 1997 HOF.

Où :

R est la constante des gaz parfait= 287.05 J/kg-K

T est la température en Kelvin. L'air est supposé être à 20°C, donc T = (20 + 273.15)

P est la pression standard :

Où : Z = Altitude au dessus du niveau de la mer (m)


Géométrie des toitures inclinées - Description technique

Ce chapitre décrit la génération des toitures inclinées par DesignBuilder à l'aide d'un exemple. Le modèle est un toit incliné dessiné sur un bloc rectangulaire avec un débord de toit de 0.3m et des murs extérieur de 0.25m :

Le périmètre du bloc toit est généré automatiquement en commençant par créer un plan d'extrusion conventionnel en utilisant l'épaisseur des murs extérieur et par la suite, le profil topologique interne de la toiture est créé en résultant de l'épaisseur des murs et du périmètre externe :

La géométrie du toit est ensuite créée comme un montant de mur prenant place en prolongation de la forme original de l'extrusion et coupé afin de venir se loger dans l'espace sous le toit. L'assemblage du toit venant se reposer sur celui-ci :

Le bloc toiture résultant est composé d'un polyèdre représentant la zone interne, qui est créée à partir du périmètre de base et coupée par les différents plans internes du toit. Les plans du toit sont tout d'abords créer à partir des profils interne du toit et les profils externes sont par la suite créés en fonction de l'épaisseur de la construction du toit.

Modèle EnergyPlus

DesignBuilder génère automatiquement des débords de toit pour les toits inclinés en utilisant les objets pare-soleil d'EnergyPlus. Le diagramme ci-dessous montre le modèle en format DXF créé par EnergyPlus. Les pares-soleils sont en gris.


Calcul des consommations d'énergies à partir des besoins EnergyPlus

DesignBuilder calcul la consommation d'énergie des chaudières, des groupes froid et des ballons d'ECS à partir du calcul des charges d'EnergyPlus en ajoutant, comme montré ci-dessous, le COP saisie au niveau du bâtiment dans l'onglet CVC,

CVC Simple

Energie de la chaudière = Charges de chauffage d'EnergyPlus / COP du système de chauffage

Energie du groupe froid = Charges de climatisation d'EnergyPlus / COP du système de climatisation

CVC Compact

Energie de la chaudière = (Charges de chauffage d'EnergyPlus x Facteur des pertes de distribution de chauffage) / COP de la chaudière

Energie du groupe froid = (Charges de climatisation d'EnergyPlus x Facteur des pertes de distribution de climatisation) / COP du groupe froid

Où :

Facteur des pertes de distribution de chauffage = 1 + (Pertes de distribution de chauffage) / 100

Facteur des pertes de distribution de climatisation = 1 + (Pertes de distribution de climatisation) / 100

ECS (CVC Simple et Compact)

Energie ECS (kWh) = COP ECS x 1000 (kg/m3) x 4.187 (KJ/kg-K) x (Besoins EnergyPlus en m3 d'ECS) x (Température de l'eau chaude - Température de l'eau du réseau)

Où :

COP ECS est COP du système de chauffage, lorsque vous utilisez 1-Identique à CVC en type d'ECS.

Les données en bleu sont les données saisies dans le modèle CVC.

Les données en italiques sont tirées du fichier de résultat EnergyPlus eso.


ASHRAE 90.1 - Référence

Cette section décrit une partie des informations de la norme ASHRAE 90.1 afin d'aider les utilisateurs expérimentés à appliquer la norme dans DesignBuilder et EnergyPlus. Cette section est en développement.

Durée où consigne non tenue

Le nombre d'heure où les consignes sont non tenue pour un bâtiment est la somme du nombre d'heure où la consigne de chauffage ou bien la consigne de refroidissement pour une zone n'est pas respectée soit par les systèmes CVC ou les boucles de production. Cette donnée est donnée dans les rapports sous le nom suivant :

· Time Setpoint Not Met During Occupied Heating
· Time Setpoint Not Met During Occupied Cooling

Comprendre/Interprété/Calculer le nombre d'heure ou la consigne est non tenue :

· Il y aura une heure de consigne non atteinte pour "Time Setpoint Not Met During Occupied Cooling" pour une zone précise lorsque la température intérieure de la zone est au delà de la consigne de rafraîchissement. Même concept pour le chauffage lorsque la consigne de température de la zone n'est pas atteinte.
· Le nombre, ou le pourcentage d'heure, où la consigne est non tenue pour le bâtiment est normalement une des sorties de la simulation
· Il est possible d'avoir le nombre d'heure par zone en demandant les rapporst EnergyPlus : Output Variable, Time Cooling Set point Not met et Output Variable, Time Heating Set point Not met. Lorsque deux zones on une heure de consigne non tenu en même temps, cela ne compte que pour 1 heure pour le bâtiment et non 2.
· Par contre, lorsque deux zones on une heure de consigne non tenue durant deux heures non-coïncidentes, le total d'heure de consigne non tenue sera alors la somme des durée où consigne non tenue de chacune des zones.

Exemple

Lorsque pour chaque zone les consignes non tenues arrive au heure suivantes :

Zone 1 consignes non tenues pour les heures : 6 8 14 16

Zone 2 consignes non tenues pour les heures : 6 8 12 16

Zone 3 consignes non tenues pour les heures : 7 8 12 13

Alors la durée où la consigne non tenue pour le bâtiment est 7 heures et non 12 heures. -> 6 7 8 12 13 14 16

· Lorsque le pourcentage de consigne non tenue est spécifié, alors c'est le pourcentage sur le nombre total d'heure (1 année = 8760 heures) sur laquelle la simulation est faite (et non pas uniquement le nombre d'heure occupée).
· Selon la norme ASHRAE 90.1-2004, la durée où la consigne est non tenue pour le Bâtiment Projet et le Bâtiment Baseline doivent être inférieure ou égale à 300 heures.
· Selon le norme ASHRAE 90.1-2004, la durée où la consigne est non tenue pour le Bâtiment Projet ne devrait pas excéder par plus de 50 heures celle du Bâtiment Baseline.
· Dans le cas où la durée de consigne non tenu du Bâtiment Projet excède la durée de consigne non tenue du Bâtiment Baseline de plus de 50 heures, le dimensionnement des équipements du Bâtiment Baseline doivent être augmenté par incrément, jusqu'à ce que cette condition soit satisfaite.
· ASHRAE et USGBC spécifie que la durée de consigne non tenu du Bâtiment Baseline peut dépasser la durée de consigne non tenu du Bâtiment Baseline, tant que ces deux dernières sont sous les 300 heures.

Selon la norme ASHRAE 90.1-2010 il n'est plus nécessaire que la durée où la consigne est non tenu pour le Bâtiment Projet n'excède pas par plus de 50 heures celle du Bâtiment Baseline. Il est uniquement demandé que pour les deux simulations ce nombre d'heure de consigne non tenue soit sous les 300 heures.


Limites

Cette page résume les limites connues des simulations DesignBuilder avec leur solutions associées, lorsqu'elles existent.

1. En CVC compact, les options permettant de définir les dimensionnement chauffage et climatisation manuellement, sont limitées. Ces limites sont dû à EnergyPlus, qui requière toutes les données CVC pour soit être autodimensionnable soit être défini manuellement. CVC compact de DesignBuilder ne permet l'accès à toutes les données nécessaires pour faire ça.


Blocs composants utilisés comme Pare soleil local

Le Bloc Composant est un outil flexible pour créer des ombrages local sur une partie du bâtiment. Ils peuvent être une solution pour créer des ombrages complexes sur une fenêtre que l'outil Pare-soleil local, disponible sur l'onglet Ouverture, n'intègre pas automatiquement. Bien que cette options vous permet beaucoup de liberté voici une liste de limitation à considérer.

Positionnement

Lorsque vous utilisez l'option de géométrie Interne des zones pour le choix de vos surfaces prises en compte, les blocs composants placés au raz d'une fenêtre ne sont pas aussi proche de la fenêtre lors de la simulation que ce à quoi vous vous attendriez.

Par exemple, dans le modèle simple ci-dessous vous voyez un bloc composant qui a été placé directement devant une fenêtre (il est impossible de voir cette fenêtre sur l'image car elle est complètement cachée par le bloc composant). Le bloc composant a été disposé de façon à ce qu'il touche la face du mur. De par ce fait, il est instinctivement valable de penser que le bloc composant touche la fenêtre et de par ce fait, lors de la simulation, il n'y aura pas de lumière ou de gain solaire de par cette fenêtre car le bloc composant bloque l'ensemble de la fenêtre.

Cependant, les résultats de cette simulation vous montrerais qu'une quantité non négligeable d'énergie solaire et de lumière entrerait par cette fenêtre. L'explication vient du fait que la fenêtre et le bloc composant ne se touchent pas. La fenêtre est située sur la surface interne du bloc et le bloc composant sur la surface externe. Cette différence entre les deux surfaces est liée à l'épaisseur du mur. Pour ce modèle, l'épaisseur du mur pour le bloc est de 0.23 m, alors il y a un espace de 0.23 m entre la fenêtre et le bloc composant, ce qui permet à la lumière d'entrer dans la zone. Il vous est possible de visualiser cet effet grâce à la création d'un DXF du modèle :

DXF Shading surface

La sortie DXF montre l'espace entre la fenêtre et le bloc composant, espace causé par l'épaisseur géométrique du mur.

La solution dans ce cas est simplement d'utiliser soit une Convention géométrique de mesure par l'extérieur ou une épaisseur géométrique de mur de zéro. Ceci annulera l'espace entre la fenêtre et le bloc composant.

Attention : l'épaisseur géométrique des murs, définie lors de la création des blocs, n'est pas liée à l'épaisseur des murs thermiques. Cette dernière est déterminée par les épaisseurs des couches de matériaux.

Réflexion du sol

Tel que discuté dans le chapitre Bloc Composant, l'ombrage créé par des blocs composants de type terrain ne sont pris en compte que si l'option Modéliser les réflexions et masque des réflexions solaires du sol est sélectionnée. Alors, si vous utilisez un bloc composant comme un pare-soleil local et que vous oubliez de sélectionner cette option, vous aurez des apports solaires plus importants que ce à quoi vous vous attendez car le rayonnement solaire réfléchi par le sol traversera les masques.


Récupération des données

Certaines fois, des données peuvent être perdue à cause d'un crash du programme ou d'un problème de courant, avant que vous ayez eu le temps de sauvegarder votre modèle. DesignBuilder garde des traces de votre modèle aux différents stades à l'aide de 3 mécanismes :

1. Un système de sauvegarde par incrément optionnel, grâce auquel votre fichier est automatiquement sauvegardé vers le dossier Backup / Restaurer toutes les 10 minutes (par défaut). Ces fichiers prennent le nom suivant Mon Fichier Autosauvegarder 18_01_2012_14_05_50.dsb. Dans cet exemple, le fichier originel a été nommé Mon Fichier.dsb et le moment où la récupération a été faite est le 18/01/2012 à 14h05.
2. Lorsque vous ouvrez un fichier existant, le fichier original est copié vers le dossier de Récupération. Dans ce cas, le fichier est nommé de la manière suivante Mon Fichier Archive 18_01_2012_13_49_01.dsb. Dans cet exemple le fichier original a été nommé Mon Fichier.dsb et il a été ouvert et copié le 18/01/2012 à 13h49.
3. Si pour une certaine raison DesignBuilder ne ferme pas correctement le fichier et est incapable de sauvegarder les données, un fichier skh sera sauvegardé vers le même dossier que le fichier dsb et DesignBuilder demandera à la prochaine ouverture du fichier dsb si vous voulez récupérer les données perdues. Le fichier skh aura le même nom que le fichier original dsb mais sera précédé du caractère ~, par exemple ~Mon Fichier.skh.

Les fichiers du dossier Restaurer sont stockés pour plus de 30 jours avant d'être automatiquement supprimés.

Pour récupérer les données vous devez vérifier les fichier du dossier Restaurer et trouver les possibles fichiers correspondant au bon nom et au meilleur moment de sauvegarde. Copier le ensuite vers le dossier de votre choix et ouvrez le dans DesignBuilder.

Voir également Options du Programmes - Archives.


Normes

Normes utilisées dans DesignBuilder

DesignBuilder et ses moteurs de calculs font références à différentes normes

Norme | Description | Utilisation dans DesignBuilder
ISO EN 12831 | Systèmes de chauffage dans les bâtiments. Méthode de calcul du dimensionnement chauffage |
ASHRAE 140 / BESTEST | Test de validation indiquant la concordance avec les autres logiciel de simulation. DesignBuilder a réussit ce test. | Télecharger le rapport
ISO EN 13790 |  |
ISO EN 15193 |  |
CIBSE TM33 |  |


Calculette de confort thermique

DesignBuilder a un outil de calcul du confort thermique, basé sur les indicateurs de confort Fanger PPD (% de personnes insatisfaites) et PMV (Vote moyen prévisible). Les données d'entrées sont les suivantes :

· Température de l'air (°C)
· Température radiante (°C)
· Vêtement (Clo)
· Niveau d'activité
· Vitesse du vent (m/s)
· Humidity relative (%)

Les sorties sont :

· Température opérative
· Vote moyen prévisible (PMV)
· % personnes insatisfaites (PPD)

Une courbe représentant la relation entre le PMV et le PPD sera affichée sur le côté droit de la fenêtre.

Pour utiliser cet outil, entrer les conditions d'ambiance et cliquez sur le bouton Mettre à jour. Le graphe PPD/PMV se met à jour. Si la valeur du PMV est située dans la région de confort (-0,5 à +0,5), les résultats et la ligne entre l'axe PPD et la courbe sont affichés en vert, dans le cas contraire ils sont affichés en rouge, comme montré sur l'exemple ci-dessus.

Si vous voulez en apprendre plus sur les calculs de confort Fanger, rendez-vous sur la plage EnergyPlus du confort thermique


Calcul de l'augmentation de pression des ventilateurs

Vous pouvez calculer une augmentation de pression approximative d'après la Puissance Spécifique du Ventilateur (PSV)' en utilisant la formule :

Delta P = 1000 * PSV * Rendement ventilateur

L'annexe E d'ISO 5801 montre qu'en réarrangeant l'équation, nous obtenons que PSV est le rapport de la pression du ventilateur divisé par l'efficacité du ventilateur. De ce fait, PSV va augmenter et diminuer proportionnellement à l'augmentation ou la diminution de la pression du système. PSV est une fonction du débit volumique V (l/s) du ventilateur et de la puissance électrique fournis au système de ventilation pour compléter le mouvement de l'air. Pe (W) :

PSV = Pe/ V

Avec,

V débit volumétrique (m3/s)

Pe puissance électrique (W) du ventilateur ou du système complet de mouvement d'air

[Reference FMA, UK, 2006]

Des valeurs typiques pour différents types de système sont présentées dans la table suivante.

Type de système | Puissance Spécifique du Ventilateur (Watts/litre/seconde)
Ventilation centrale comprenant chauffage, climatisation et récupération de chaleur (sur air extrait) | 2,5
Ventilation centrale comprenant chauffage, climatisation | 2,0
Tout autre système | 1,8
Unités de ventilation locale à l'intérieur d'un lieu, tel des VMC placées sur une fenêtre/mur/toit, desservant une seule zone | 0,5
Unités de ventilation locale déportée du lieu, tel des VMC en faux-plafond ou montées en toiture, desservant une seule zone | 1,2
Ventiloconvecteurs (moyenne pondérée) | 0,8

Source ESTA: http://www.esta.org.uk

Note : En réalité l'augmentation de pression du ventilateur doit atteindre les pertes de charges totales du circuit du système actuel (par exemple, un circuit avec une forte résistance à l'air). Une autre estimation de l'augmentation de pression du ventilateur peut être obtenue en estimant la longueur totale des conduits, en supposant qu'ils sont dimensionnés sur 1 Pa/m, ajoutant 20% pour les équipements spécifiques comme les diffuseurs, filtres...


EnergyPlus background information

EnergyPlus is the U.S. DOE building energy simulation program for modelling building heating, cooling, lighting, ventilating, and other energy flows. It builds on the most popular features and capabilities of BLAST and DOE-2 but also includes many innovative simulation capabilities such as time steps of less than an hour, modular systems and plant integrated with heat balance-based zone simulation, multizone air flow, thermal comfort, and photovoltaic systems.EnergyPlus is a stand-alone simulation program without a 'user friendly' graphical interface – which is where DesignBuilder comes in. We have integrated EnergyPlus tightly within the DesignBuilder environment to allow you to carry out simulations without any fuss – just define your building model, request data and let the EnergyPlus simulation engine take care of the details.DesignBuilder has been specifically developed around EnergyPlus allowing most of the EnergyPlus fabric and glazing data to be input. Databases of building materials, constructions, window panes, window gas, glazing units and blinds are provided. HVAC is modelled using the Compact HVAC descriptions. A range of commonly used HVAC system types can be defined parametrically without the need for complex system layouts.

These compact descriptions are automatically expanded behind-the-scenes into full HVAC simulation data sets prior to simulation.

You can use DesignBuilder to generate IDF files and work with these outside DesignBuilder to access system functionality not provided by DesignBuilder.

There is a range of EnergyPlus simulators to choose from including the current DOE executable release, the current DLL release and any interim releases made available by DOE. You can carry out DesignBuilder simulations via EP-Launch.

See also:

· EnergyPlus Program options
· Exporting EnergyPlus IDF Files
· EnergyPlus Version Compatibility
· EnergyPlus IDF Window Dimensions
· Calculation of DesignBuilder Output from EnergyPlus Report Variables
· EnergyPlus Errors and Warnings
· EnergyPlus Daylight Calculations
· EnergyPlus Thermal Comfort
· EnergyPlus Date Definition
· DOE EnergyPlus website
· Simulation Hourly Weather Data
· DesignBuilder Files, Location and Extensions
· Licensing & Activation
· EnergyPlus Documentation
· EnergyPlus Hourly Weather Data


EnergyPlus Documentation

You can get the EnergyPlus user guides free from:

· Getting Started and Overview
· Input/Output Reference
· Output Details and Examples
· Engineering Reference
· Auxiliary Programs

Or from the EnergyPlus website:

http://www.eere.energy.gov/buildings/energyplus/documentation.cfm


Exporting EnergyPlus IDF Files

Exporting IDF Files

You can use DesignBuilder to generate EnergyPlus idf files for use in external simulation environments such as EP-Launch. There are 4 alternative procedures for doing this:

1. From the File | Export menu option (preferred method).
2. By copying the intermediate in.idf file in the EnergyPlus folder.
3. Tools | Display simulation input script from Simulation or Heating/Cooling design screens.
4. Using the DOE executable EnergyPlus simulation option to open the EP-launch application before simulation.

Note that DesignBuilder will automatically generate compatible IDF files with the target version of EnergyPlus as set on the Program options dialog.

It is important to set the EnergyPlus version you intend to use before exporting the IDF data.

1. File > Export menu option

1. Open your DesignBuilder dsb model file.
2. In the Program options dialog on the EnergyPlus tab, ensure that the recommended executable DOE version of the most current version of EnergyPlus available on the list is selected (e.g. "Version 7.0.0.036 (Recommended DOE)").
3. Make sure that you have that version of EnergyPlus downloaded and installed from the DOE website.
4. Make sure you are at building level or below.
5. Click on the File > Export > Export EnergyPlus or DBSim input file > Simulation menu option.

2. Copy in.idf in the EnergyPlus folder

An alternative way to generate IDF files is to use the intermediate file in.idf in the EnergyPlus folder which is generated prior to each DesignBuilder EnergyPlus simulation. You should copy this file to a different filename/location before using it.

Important: You should not generally make any changes to in.idf itself because this file will get overwritten before the next DesignBuilder EnergyPlus simulation and your changes will then be lost.

3. Tools > Display menu option

You can view the input data script used to calculate these results by selecting the Tools > Display simulation input script menu option. If you do not have the EnergyPlus IDF editor installed, then you should associate the .idf file extension with a text editor to make this option work.

Note: this shows the script stored with the model just before the simulation not the in.idf file stored in the EnergyPlus folder.

4. DOE executable EnergyPlus simulation option

In the Program options dialog you can select an executable EnergyPlus option and set the execution mode to 4-Executable (EP-Launch). This gives you some control over the IDF data before the simulation. Any changes made to the IDF data from within EP-Launch will be included in the simulation but will not be retained for future simulations. See Program options > EnergyPlus for more info on this.

Reading ESO results files back into DesignBuilder

Provided you haven't changed the zone and surface names in the IDF data you can read ESO results files generated from your modified data back into DesignBuilder for display and analysis.

Tip: If you are already familiar with the EnergyPlus data structure you may find it most convenient to edit DesignBuilder IDF data using a text editor as it shows more clearly the comments included to help reference IDF data back to the DesignBuilder model.


EnergyPlus Version Compatibility

You should ensure that you have the correct version of EnergyPlus set before exporting IDF data for use outside DesignBuilder.

DesignBuilder will automatically generate compatible IDF files with the target version of EnergyPlus as set on the EnergyPlus tab Program options dialog. If you are generating IDF files for simulation outside DesignBuilder you should note that, by default, DesignBuilder targets an internal version of EnergyPlus which has an extended IDD data definition file to allow:

1. Surfaces of up to 330 vertices.
2. Shading surfaces of up to 33 vertices.
3. Up to 400 zones in compact HVAC systems.

So if you attempt to use IDF files generated for internal versions of EnergyPlus in a version of EnergyPlus supplied by DOE, you may find some surface or HVAC data errors related to the above changes. To avoid this situation you should either:

1. Explicitly target your DOE EnergyPlus installation by making the appropriate setting on the Program options dialog (preferred option), or
2. Carry the DesignBuilder IDD extensions over to your standalone version of EnergyPlus by copying Energy+.idd from the DesignBuilder EnergyPlus folder (use the File > Folder > EnergyPlus folder menu command) to your standalone EnergyPlus folder (e.g. C:\EnergyPlusV2-0-0).


EnergyPlus IDF Window Dimensions

The window dimensions supplied to EnergyPlus are the total opening size (window size including the frame), but deflated by an amount equal to the width of the window frame. The deflation is required because EnergyPlus expects window dimensions excluding the frame whereas DesignBuilder openings include the frame. DesignBuilder takes this approach because it is usually more convenient to enter the size of the opening in the fabric.

The default window areas generated by DB should correspond with the Window to wall % (WWR) setting on the Openings tab , provided you are using either Continuous horizontal or Preferred height facade types.

Tip: switching off frames on the Openings tab causes EnergyPlus windows of the expected dimensions to be generated given the simplistic 'window area divided by total wall area' calculation.


Calculation of DesignBuilder Output from EnergyPlus Report Variables

At the end of an EnergyPlus simulation DesignBuilder reads the EnergyPlus output file eplusout.eso. The format of this file is described in EnergyPlus documentation. The table below explains how the raw EnergyPlus output is processed to create DesignBuilder output. The Environmental/Comfort Output column refers to the data shown in DesignBuilder output screens. EnergyPlus Report variable column data shows report variable names with the units in square brackets. The units should be omitted when using the report variables in IDF data. The Area column indicates the zone, surface, component etc.

Environmental/Comfort Output

EnergyPlus Report Variable

Area

Notes*

Internal air temperature

Zone Mean Air Temperature [C]

ZoneId

Internal radiant temperature

Zone Mean Radiant Temperature [C]

ZoneId

Internal operative temperature

ZoneId

0.5 x (Zone Mean Air Temperature + Zone Mean Radiant Temperature)

Relative Humidity

Zone Air Relative Humidity [%]

ZoneId

Fanger PMV

FangerPMV

PEOPLE ZoneId

Pierce PMV ET

PiercePMVET

PEOPLE ZoneId

Pierce PMV SET

PiercePMVSET

PEOPLE ZoneId

Pierce Discomfort Index (DISC)

PierceDISC

PEOPLE ZoneId

Pierce Thermal Sens. Index (TSENS)

PierceTSENS

PEOPLE ZoneId

Kansas Uni TSV

KsuTSV

PEOPLE ZoneId

Discomfort hrs (summer clothing)

Time Not Comfortable Summer Clothes [hr]

PEOPLE ZoneId

Discomfort hrs (winter clothing)

Time Not Comfortable Winter Clothes [hr]

PEOPLE ZoneId

Discomfort hrs (all clothing)

Time Not Comfortable Summer or Winter Clothes [hr]

PEOPLE ZoneId

Fabric and ventilation

Glazing heat gain

Window Heat Gain [W] - Window Heat Loss [W] - Window Transmitted Solar [W]

SurfaceId

Window Transmitted Solar is subtracted so that Glazing heat gain represents the transfer of all heat through the window excluding beam and diffuse short-wave solar heat effects. This makes it more comparable with the opaque surface conduction results.

NB The subtraction of solar from glazing heat gain is done as a post process on the output results and does not affect the simulation itself.

Walls, Roofs, Ceilings (int), Floors (int), Floors (ext), Ground floors, Partitions (int), Doors and vents

Opaque Surface Inside Face Conduction [W]

SurfaceId

External infiltration

Zone Infiltration Sensible Heat Loss [J] + Zone Infiltration Sensible Heat Gain [J]

ZoneId

Scheduled Natural ventilation only

External natural ventilation

Zone Ventilation Sensible Heat Gain [J] + Zone Ventilation Sensible Heat Loss [J]

ZoneId

Scheduled Natural ventilation only

External mechanical ventilation

Zone Ventilation Sensible Heat Gain [J] + Zone Ventilation Sensible Heat Loss [J]

ZoneId

Scheduled Natural ventilation only

Internal Air

AirflowNetwork Mixing Sensible Loss Rate [W] + AirflowNetwork Mixing Sensible Gain Rate [W]

ZoneId

Calculated Natural ventilation only

External Air

AirflowNetwork Infiltration Sensible Loss Rate [W]+ AirflowNetwork Infiltration Sensible Gain Rate [W]

ZoneId

Calculated Natural ventilation only

Airflow

Mech Vent + Nat Vent + Infiltration

Zone Mechanical Ventilation Air Change Rate [ach]

ZoneId

Summed across blocks and building using volume-weighted average

Mech Vent + Nat Vent + Infiltration

Zone Ventilation Air Change Rate [ach]

ZoneId

Summed across blocks and building using volume-weighted average

Mech Vent + Nat Vent + Infiltration

Zone Infiltration Air Change Rate [ach]

ZoneId

Summed across blocks and building using volume-weighted average

Internal Gains

Task lighting gains

ELECTRIC EQUIPMENT#ZoneId#TaskLights* [J]

-

General lighting gains

ELECTRIC EQUIPMENT#ZoneId#GeneralLights* [J]

-

The 'GeneralLights' ELECTRIC EQUIPMENT EnergyPlus output is a lighting fuel consumption and is summed to give the Lighting fuel consumption (below). The gain to the zone is calculated from this in each zone by multiplying by (1 - Return air fraction).

Miscellaneous gains

ELECTRIC EQUIPMENT#ZoneId#02:InteriorEquipment* [J]

-

The '02' ELECTRIC EQUIPMENT EnergyPlus output is the miscellaneous internal gains fuel consumption and is summed to give the Room fuel consumption (below). The gain to the zone is calculated from this in each zone by multiplying by (1 - Fraction lost).

Process gains

ELECTRIC EQUIPMENT#ZoneId#03:InteriorEquipment* [J]

-

The '03' ELECTRIC EQUIPMENT EnergyPlus output is the process internal gains fuel consumption and is summed to give the Room fuel consumption (below). The gain to the zone is calculated from this in each zone by multiplying by (1 - Fraction lost).

Catering gains

ELECTRIC EQUIPMENT#ZoneId#04:InteriorEquipment* [J]

-

The '04' ELECTRIC EQUIPMENT EnergyPlus output is the catering internal gains fuel consumption and is summed to give the Room fuel consumption (below). The gain to the zone is calculated from this in each zone by multiplying by (1 - Fraction lost).

Computer and equipment gains

ELECTRIC EQUIPMENT#ZoneId#05:InteriorEquipment* [J]

-

Occupancy gains

Zone People Sensible Heat Gain [J]

ZoneId

Solar Gains Exterior Windows

Zone Transmitted Solar [W]

ZoneId

Solar Gains Interior Windows

Zone Diff Solar from Interior Windows [W] + Zone Beam Solar from Interior Windows [W]

ZoneId

Zone Sensible Cooling

Zone/Sys Sensible Cooling Rate [W]

ZoneId

Cooling energy to the zone from the HVAC system (not energy consumption)

Zone Sensible Heating

Zone/Sys Sensible Heating Rate [W]

ZoneId

Heating energy to the zone from the HVAC system (not energy consumption)

System Heat Flows

Zone Heating

Total Water Heating Coil Rate [W]

ZoneId REHEAT COIL

VAV/CAV Hot water reheat coils

Zone Heating

Heating Coil Rate [W]

ZoneId REHEAT COIL

VAV/CAV Electric reheat coils

Zone Heating

Heating Coil Rate [W]

ZoneId AHU HEATING COIL

Unitary single zone

Zone Heating

Total Water Heating Coil Rate [W]

ZoneId HEATING COIL

Fan coil

Preheat

Heating Coil Rate [W]

AHU PREHEAT COIL

VAV/CAV Gas/Electric preheat coils

AHU Heating

Total Water Heating Coil Rate [W]

AHU HEATING COIL

VAV/CAV Hot water coils

AHU Heating

Heating Coil Rate [W]

AHU HEATING COIL

VAV/CAV with Gas/Electric AHU heating coils and Unitary multizone

Total Cooling

Purchased Air Total Cooling Rate [W]

ZONE ZoneId PURCHASED AIR

Simple HVAC convective and ASHRAE Cooling design

Total Cooling

Total Water Cooling Coil Rate [W]

AHU COOLING COIL

VAV/CAV with Chilled water coils

Total Cooling

DX Coil Total Cooling Rate [W]

AHU COOLING COIL

Unitary Multizone

Total Cooling

DX Coil Total Cooling Rate [W]

ZoneId AHU COOLING COIL

Unitary single zone

Total Cooling

Total Water Cooling Coil Rate [W]

ZoneId COOLING COIL

Fan coil

Sensible Cooling

Purchased Air Sensible Cooling Rate [W]

ZONE ZoneId PURCHASED AIR

Simple HVAC convective and ASHRAE Cooling design

Sensible Cooling

Sensible Water Cooling Coil Rate [W]

AHU COOLING COIL

VAV/CAV with Chiller water

Sensible Cooling

DX Coil Sensible Cooling Rate [W]

AHU COOLING COIL

Unitary multizone

Sensible Cooling

DX Coil Sensible Cooling Rate [W]

ZoneId AHU COOLING COIL

Unitary single zone

Sensible Cooling

Sensible Water Cooling Coil Rate [W]

ZoneId COOLING COIL

Fan coil

Fuel breakdown (building level)

Heat generator

Compact HVAC

The fuel consumption for each heating load is calculated based on the efficiency of the heat generation and distribution loss:

Heat generator fuel = (Heating Load x Heating distribution loss factor) / Heat generator CoP

Where:

Heating distribution loss factor = 1 + (Heating Distribution Loss) / 100

Note 1: distribution loss is 0 for direct electric and gas heating coils.

Note 2: CoP for direct gas coils is assumed to be 0.8 and direct electric coils 1.0.

Heat generator

Simple HVAC

Heat generator fuel = Heating load / Heating system CoP

Note: the Heating system CoP is defined separately for each zone.

Chiller

Compact HVAC

The fuel consumption for each cooling load is calculated based on the efficiency of the chiller and distribution loss:

Chiller fuel = (Cooling Load x Cooling distribution loss factor) / Chiller CoP

Where:

Cooling distribution loss factor = 1 + (Cooling Distribution Loss) / 100

Chiller

Simple HVAC

Chiller fuel = Cooling load / Cooling system CoP

Note: the Cooling system CoP is defined separately for each zone.

System fan

Fan Electric Consumption [J]

AHU SUPPLY FAN

VAV/CAV with Chiller water, Unitary multizone

System fan

Fan Electric Consumption [J]

ZoneId AHU SUPPLY FAN

Unitary single zone

System fan

Fan Electric Consumption [J]

ZoneId SUPPLY FAN

Fan coil

System pumps

Pump Electric Consumption [J]

HOT WATER LOOP HW SUPPLY PUMP + CHILLED WATER LOOP CHW SUPPLY PUMP + CHILLED WATER LOOP CNDW SUPPLY PUMP

DHW

Domestic Hot Water Consumption [m3]

ZoneId DHW 1

DHW energy (kWh) = 1000 (kg/m3) x 4.187 (KJ/kg-K) x (Domestic Hot Water Consumption [m3]) x (Delivery water temperature - Mains water temperature) / DHW CoP

Where:

DHW CoP is Heat generator CoP when using 1-Central heating boiler DHW type.

Preheat energy

(Preheat Heating Coil Rate + Distr loss if appropriate) / Preheat CoP

Lighting

Room electricity

Room gas

Room oil

Room solid

Room bottled gas

Room other

Fuel totals (building level)

Electricity

1-Electricity from grid

Gas

2-Natural gas

Oil

3-Oil

Solid

4-Coal + 7-Anthracite + 8-Smokeless fuel (including coke)

Bottled gas

5-LPG + 6-Biogas

Other fuel consumption

9-Dual fuel appliances (mineral + wood) + 10-Biomass + 11-Waste heat

CO2 production (building level)

CO2

Calculated from Fuel totals above using locally published CO2 emission factors from the Emissions tab on the Legislative regions dialog accessed from the Site level on the Regions model data tab.

Site Weather data

Outside dry-bulb temperature

Outdoor Dry Bulb

Simulation: Direct from EPW - spot value,

Cooling design: Outdoor Dry Bulb - spot value.

For Cooling design, value is initialised from user input before calculation is run but is updated with E+ value after the calculation.

Outside dew-point temperature

Outdoor Dew Point

Simulation: Direct from EPW - spot value,

Cooling design: Outdoor Dew Point - spot value.

Direct normal solar

Direct Solar

Simulation: Direct from EPW - preceding hour,

Cooling design: Direct Solar - preceding hour.

Diffuse horizontal solar

Diffuse Solar

Simulation: Direct from EPW - preceding hour,

Cooling design: Diffuse Solar - preceding hour.

Wind speed

Wind Speed

Simulation: Direct from EPW - spot value,

Cooling design: Wind Speed - preceding hour.

Wind direction

Wind Direction

Simulation: Direct from EPW - spot value,

Cooling design: Assumed wind is from North.

Atmospheric pressure

Outdoor Barometric Pressure

Simulation: Direct from EPW - spot value,

Cooling design:Outdoor Barometric Pressure - preceding hour.

Estimated from elevation before cooling design calc is run but E+ value used after calculation.

Solar altitude

Solar Altitude Angle

Simulation: Calculated - spot value,

Cooling design:Solar Altitude Angle - preceding hour.

For Cooling design, solar positions are initialised with calculated values before calculation is run but are updated with E+ values after the calculation.

Calculated simulation data is based on 'spot values' on the hour so in this case the value for 12:00 is the value exactly at midday.

Solar azimuth

Solar Azimuth Angle

Simulation: Calculated - spot value,

Cooling design:Solar Azimuth Angle - preceding hour.

* Variables shown in green represent EnergyPlus output.

'Direct from EPW' means that the values in the hourly weather file itself are displayed.

EnergyPlus hourly output always represents totals and averages over the preceding hour so data for 12:00 is for the period 11:01 to 12:00.


EnergyPlus Errors and Warnings

A file eplusout.err is generated following each EnergyPlus simulation in the EnergyPlus folder. It may contain three levels of errors (Warning, Severe, Fatal) as well as the possibility of just message lines. These errors may be duplicated in other files (such as the standard output file) and are described more completely in the EnergyPlus Output Details and Examples documents.

ERRORS

1

** Severe

**

Did not find "Until:

22:00"

in list of Objects

You may have entered a semi-colon character (;) at the end of one of the lines in a Compact schedule when you meant to enter a comma (,).

2

** Severe ** Problem in interior solar distribution calculation (CHKBKS)

** ~~~ ** Solar Distribution = FullInteriorExterior will not work in Zone=78474

** ~~~ ** because vertex 3 of back surface=W_73536_2_0_0 is in front of receiving surface=W_78474_3_0_0

** ~~~ ** (Dot Product indicator=1.4966)

** ~~~ ** Check surface geometry; if OK, use Solar Distribution = FullExterior instead.

The 3-Full interior and exterior solar distribution option is selected but one or more zone in the model is non-convex. Note that DesignBuilder is configured by default to check for this condition and provides more friendly error messages.

3

** Severe ** For Purchased Air ZONE 21438 PURCHASED AIR serving Zone 21438

** ~~~ ** ..the supply air temperature for cooling [10.00] is greater than the zone cooling setpoint [8.99].

This severe error can occur when using Simple HVAC, or Cooling design calculations with Operative control in zones with strong radiant heat gains causing high radiant temperatures (e.g. un-insulated roof or zone is highly glazed). The supply air temperature is fixed (to 10°C in the above example) but the zone air temperature must be cooled lower than this (8.99°C in the above example) to give the required operative setpoint (.e.g. 24 °C). Operative temperature, Top, is calculated as:

Top= 0.5 x (Ta + Tr)

where:

Top is the operative temperature.

Ts is the air supply temperature.

Ta is the zone air temperature (Ta must be > Ts).

Tr is the zone radiant temperature.

So there is a requirement:

Tr max <= 2 Top - Ts

If the zone radiant temperature is higher than Tr max and Operative temperature control is used then this severe error will occur.

The solution may be to use Air temperature control and to reduce the radiant temperatures using solar shading/insulation as appropriate.

See the discussion on Operative temperature control under Calculation options for more on this.

4

** Severe ** Problem in interior solar distribution calculation (CHKBKS)

** ~~~ ** Solar Distribution = FullInteriorExterior will not work in Zone=42272

** ~~~ ** because vertex 6 of back surface=F_42272_10106_0_10277 is in front of receiving surface=W_42272_9_0_0

** ~~~ ** (Dot Product indicator=7.3314)

** ~~~ ** Check surface geometry; if OK, use Solar Distribution = FullExterior instead.

One or more zones is non-convex which makes the model incompatible with the 3-Full interior and exterior solar distribution algorithm. This error can also lead to temperature out of bounds errors.

5

** Severe ** Temperature out of bounds (637.89) for surface=W_43311_4_0_0

** ~~~ ** in Zone=43276

** ~~~ ** Occurrence info=BRUSSELS - BEL IWEC DATA WMO#=064510, 01/04 13:30 - 13:32

** ~~~ ** A temperature out of bounds problem can be caused by several things. The user

** ~~~ ** should check the weather environment, the level of internal gains with respect

** ~~~ ** to the zone, and the thermal properties of their materials among other things.

** ~~~ ** A common cause is a building with no thermal mass -- all materials with

** ~~~ ** Regular-R definitions.

A temperature of a surface has become too high, during the simulation. Possible causes are:

1. Highly glazed zone with a small floor or other surface area (e.g. double facade cavity zone floor, solar chimney solar floor).
2. Some form of geometric error in the simulation, sometimes related to unrealistic amounts of solar radiation falling on small surfaces.
3. Use of the finite-difference solution method.
4. Very high/low heating/cooling setpoint temperature.

WARNINGS

1 | ** Warning ** GetHTSubSurfaceData: A Multiplier > 1.0 for window/glass door W_67_4_0_0_0_0 ** ~~~ ** in conjunction with SolarDistribution = FullExterior or FullInteriorExterior ** ~~~ ** can cause inaccurate shadowing on the window and/or ** ~~~ ** inaccurate interior solar distribution from the window.
 | The Lump similar windows on surface model option has been selected which causes DesignBuilder to use the EnergyPlus Window Multiplier option to speed up simulations. The message is warning that the Window Multiplier option, when used in conjunction with the Full exterior or Full interior and exterior calculation options can lead to inaccurate distributions of solar radiation around the room.
2 | ** Warning ** GetSurfaceData:The total number of floors, walls, roofs and internal mass surfaces in Zone 59 ** ~~~ ** is < 6. This may cause an inaccurate zone heat balance calculation.
 | This warning is often generated for pitched roofs and for interior zones separated by virtual partitions and can safely be ignored.
3 | ** Warning ** GetGroundTemps: Some values for "GroundTemperatures" fall outside the range of 15-25C. ** ~~~ ** These values may be inappropriate. Please consult the Input Output Reference for more details.
 | The default ground temperatures used in DesignBuilder is 14degC. This may be inappropriate in some cases and EnergyPlus is warning about this. You should take care to enter realistic ground temperatures bearing in mind the advice given in the Ground Modelling section.
4 | ** Warning ** DXFOut: Could not triangulate surface="W_7469_0_0_1", type="Wall", check surface vertex order(entry)
 | Caused by a minor bug in EnergyPlus when creating a DXF representation of the model - it is not always able to fully triangulate all surfaces and generate a full set of surfaces. You can ignore the message for the purposes of simulation results.
5 | ** Warning ** Base surface does not surround subsurface (CHKSBS), Overlap Status=No-Overlap ** ~~~ ** The base surround errors occurred 3 times. ** ~~~ ** Surface "W_7376_3_0_0" misses SubSurface "W_7376_3_0_0_0_0"
 | These warnings are usually a reporting bug in EnergyPlus v.2.0 and earlier.
6 | ** Warning ** Calculated design cooling/heating load for zone=78474 is zero. ** ~~~ ** Check ZONE SIZING and ZONE CONTROL:THERMOSTATIC inputs.
 | Cooling/heating may have been switched off in this zone or there is no cooling/heating load (i.e. the zone does not require any cooling/heating).
7 | For a zone sizing run, there must be at least 1 Zone Sizing object input.
 | Can usually be ignored.
8 | ** Severe ** CAUTION -- Interzone surfaces are usually in different zones ** ~~~ ** Surface=F_59604_10071_0_10046, Zone=59604 ** ~~~ ** Surface=C_72917_1_0_0, Zone=59604
 | This warning can be safely ignored. These messages can be prevented by switching on the Surfaces within zone treated as adiabatic option in Simulation Advanced Calculation Options
9 | ** Warning ** CAUTION -- Interzone surfaces are usually in different zones
 | This warning will occur for partitions between 2 merged zones. Because of the merging, the zone is the same on both sides of the partition and EnergyPlus flags this as a potential mistake. To avoid this message, you can select the 'Surfaces within zone’ treated as adiabatic model option for Heating design, Cooling design and Simulation calculation options. In this case such partitions will instead be modelled using an adiabatic formulation where the ‘Outside face environment’ surface is the same as the actual surface and the warning is not generated. The warning can in any case be safely ignored.


EnergyPlus Daylight Calculations

The EnergyPlus daylighting model, in conjunction with the thermal analysis, determines the energy impact of daylighting strategies based on analysis of daylight availability, site conditions, window management in response to solar gain and glare, and various lighting control strategies.

The daylighting calculations are carried out during the simulation in 3 main steps:

1. Daylight factors, which are ratios of interior illuminance or luminance to exterior horizontal illuminance, are calculated and stored. The user specifies the coordinates of one or two reference points in each daylit zone. EnergyPlus then integrates over the area of each exterior window in the zone to obtain the contribution of direct light from the window to the illuminance at the reference points, and the contribution of light that reflects from the walls, floor and ceiling before reaching the reference points. Window luminance and window background luminance, which are used to determine glare, are also calculated. Taken into account are such factors as sky luminance distribution, window size and orientation, glazing transmittance, inside surface reflectances, sun control devices such as movable window shades, and external obstructions. Dividing daylight illuminance or luminance by exterior illuminance yields daylight factors. These factors are calculated for the hourly sun positions on sun-paths for representative days of the run period.
2. A daylighting calculation is performed each heat-balance time step when the sun is up. In this calculation the illuminance at the reference points in each zone is found by interpolating the stored daylight factors using the current time step’s sun position and sky condition, then multiplying by the exterior horizontal illuminance. If glare control has been specified, the program will automatically deploy window shading, if available, to decrease glare below a specified comfort level. A similar option uses window shades to automatically control solar gain.
3. The electric lighting control system is simulated to determine the lighting energy needed to make up the difference between the daylighting illuminance level and the design illuminance. Finally, the zone lighting electric reduction factor is passed to the thermal calculation, which uses this factor to reduce the heat gain from lights. The EnergyPlus daylighting calculation is derived from the daylighting calculation in DOE-2.1E, which is described in [Winkelmann, 1983] and [Winkelmann and Selkowitz, 1985]. There are two major differences between the two implementations: (1) In EnergyPlus daylight factors are calculated for four different sky types—clear, clear turbid, intermediate, and overcast; in DOE-2 only two sky types are used—clear and overcast. (2) In EnergyPlus the clear-sky daylight factors are calculated for hourly sun-path sun positions several times a year whereas in DOE-2 these daylight factors are calculated for a set of 20 sun positions that span the annual range of sun positions for a given geographical location.


EnergyPlus Thermal Comfort

EnergyPlus includes a sophisticated building thermal analysis tool allowing you to determine whether the environmental control strategy will be sufficient for the occupants to be thermally comfortable. This section provides background on thermal comfort and gives an overview of state of the art thermal comfort models.

Background on Thermal Comfort Models

Throughout the last few decades, researchers have been exploring the thermal, physiological and psychological response of people in their environment in order to develop mathematical models to predict these responses. Researchers have empirically debated building occupants' thermal responses to the combined thermal effect of the personal, environmental and physiological variables that influence the condition of thermal comfort.

There are two personal variables that influence the condition of thermal comfort: the thermal resistance of the clothing (Icl), and the metabolic rate (H/ADu). The thermal resistance of the clothing (Icl) is measured in units of "clo." The 1985 ASHRAE Handbook of Fundamentals (3) suggests multiplying the summation of the individual clothing items clo value by a factor of 0.82 for clothing ensembles.

The environmental variables that influence the conditions of thermal comfort include:

1. Air Temperature (Ta),
2. Mean Radiant Temperature (Tr),
3. Relative air velocity (v),
4. Water vapor pressure in ambient air (Pa)

The Air Temperature (Ta), a direct environmental index, is the dry-bulb temperature of the environment. The Mean Radiant Temperature (Tr) is a rationally derived environmental index defined as the uniform black-body temperature that would result in the same radiant energy exchange as in the actual environment. The Relative air velocity (v) a direct environmental index is a measure of the air motion obtainable via a hot wire or vane anemometers. The Water vapor pressure in ambient air (Pa) is a direct environmental index.

The physiological variables that influence the conditions of thermal comfort include:

1. Skin Temperature (Tsk),
2. Core or Internal Temperature (Tcr),
3. Sweat Rate,
4. Skin Wettedness (w),
5. Thermal Conductance (K) between the core and skin.

Where the Skin Temperature (Tsk), the Core Temperature (Tcr) and the Sweat Rate are physiological indices. The Skin Wettedness (w) is a rationally derived physiological index defined as the ratio of the actual sweating rate to the maximum rate of sweating that would occur if the skin were completely wet. One more consideration is important in dealing with thermal comfort - the effect of asymmetrical heating or cooling. This could occur when there is a draft or when there is a radiant flux incident on a person (which is what is of primary interest to us here). Fanger (5) noted that the human regulatory system is quite tolerant of asymmetrical radiant flux. A reasonable upper limit on the difference in mean radiant temperature (Tr) from one direction to the opposing direction is 15_ (1). This limit is lower if there is a high air velocity in thezone.

DesignBuilder Thermal Comfort Calculator

You can use the DesignBuilder Thermal Comfort Calculator to evaluate

Mathematical Models for Predicting Thermal Comfort

Many researchers have been exploring ways to predict the thermal sensation of people in their environment based on the personal, environmental and physiological variables that influence thermal comfort. From the research done, some mathematical models that simulate occupants' thermal response to their environment have been developed. Most thermal comfort prediction models use a seven or nine point thermal sensation scale, as in the following tables.

Seven point Thermal Sensation Scale:

3 hot

2 warm

1 slightly warm

0 neutral

-1 slightly cool

-2 cool

-3 cold

Nine point Thermal Sensation Scale:

4 very hot

3 hot

2 warm

1 slightly warm

0 neutral

-1 slightly cool

-2 cool

-3 cold

-4 very cold

The most notable models have been developed by P.O. Fanger (the Fanger Comfort Model), the J. B. Pierce Foundation (the Pierce Two-Node Model), and researchers at Kansas State University (the KSU Two-Node Model). Berglund (6) presents a detailed description of the theory behind these three models.

Note: for all Thermal Comfort reporting: Though the published values for thermal comfort “vote” have a discrete scale (e.g. –3 to +3 or –4 to +4), the calculations in EnergyPlus are carried out on a continuous scale and, thus, reporting may be “off the scale” with specific conditions encountered in the space. This is not necessarily an error in EnergyPlus – rather a different approach that does not take the “limits” of the discrete scale values into account.

The main similarity of the three models is that all three apply an energy balance to a person and use the energy exchange mechanisms along with experimentally derived physiological parameters to predict the thermal sensation and the physiological response of a person due to their environment. The models differ somewhat in the physiological models that represent the human passive system (heat transfer through and from the body) and the human control system (the neural control of shivering, sweating and skin blood flow). The models also differ in the criteria used to predict thermal sensation.

FANGER COMFORT MODEL

Fanger's Comfort model was the first one developed. It was published first in 1967 (7) and then in 1972 (2), and helped set the stage for the other two models. The mathematical model developed by P.O. Fanger is probably the most well known of the three models and is the easiest to use because it has been put in both chart and graph form.

Predicted Mean Vote (PMV) and Predicted Percentage Dissatisfied (PPD)

Fanger developed the model based on the research he performed at Kansas State University and the Technical University of Denmark. Fanger used the seven-point form of a thermal sensation scale along with numerous experiments involving human subjects in various environments. He related the subjects in response to the variables, which influence the condition of thermal comfort. Fanger's model is based upon an energy analysis that takes into account all the modes of energy loss (L) from the body, including: the convection and radiant heat loss from the outer surface of the clothing, the heat loss by water vapour diffusion through the skin, the heat loss by evaporation of sweat from the skin surface, the latent and dry respiration heat loss and the heat transfer from the skin to the outer surface of the clothing. The model assumes that the person is thermally at steady state with his environment. By determining the skin temperature and evaporative sweat rate that a thermally comfortable person would have in a given set of conditions, the model calculates the energy loss (L). Then, using the thermal sensation votes from subjects at KSU and Denmark, a Predicted Mean Vote (PMV) thermal sensation scale is based on how the energy loss (L) deviates from the metabolic rate (M).

Fanger proposed that the condition for thermal comfort is that the skin temperature and sweat secretion lies within narrow limits. Fanger obtained data from climate chamber experiments, in which sweat rate and skin temperature were measured on people who considered themselves comfortable at various metabolic rates. Fanger proposed that optimal conditions for thermal comfort were expressed by the regression line of skin temperature and sweat rate on metabolic rate in data from these experiments. In this way an expression for optimal thermal comfort can be deduced from the metabolic rate, clothing insulation and environmental conditions.

The final equation for optimal thermal comfort is fairly complex and need not concern us here. Fanger has solved the equations by computer and presented the results in the form of diagrams from which optimal comfort conditions can be read given a knowledge of metabolic rate and clothing insulation.

Fanger extended the usefulness of his work by proposing a method by which the actual thermal sensation could be predicted. His assumption for this was that the sensation experienced by a person was a function of the physiological strain imposed on him by the environment. This he defined as "the difference between the internal heat production and the heat loss to the actual environment for a man kept at the comfort values for skin temperature and sweat production at the actual activity level" (Fanger 1970). He calculated this extra load for people involved in climate chamber experiments and plotted their comfort vote against it. Thus he was able to predict what comfort vote would arise from a given set of environmental conditions for a given clothing insulation and metabolic rate. Tables of PMV are available for different environments for given clothing and metabolic rates. Such tables form the basis of ISO standard 7730 Note however that his method for PMV is inconsistent with the basic assumptions of his equation (Humphreys and Nicol 1995).

Fanger realised that the vote predicted was only the mean value to be expected from a group of people, and he extended the PMV to predict the proportion of any population who will be dissatisfied with the environment. A person's dissatisfaction was defined in terms of their comfort vote. Those who vote outside the central three scaling points on the ASHRAE scale were counted as dissatisfied. PPD is defined in terms of the PMV, and adds no information to that already available in PMV. The distribution of PPD is based on observations from climate chamber experiments and not from field measurements.

PIERCE TWO-NODE MODEL

The Pierce Two-Node model was developed at the John B. Pierce Foundation at Yale University. The model has been continually expanding since its first publication in 1970 (8). The most recent version on the model appears in the 1986 ASHRAE Transactions (9).

The Pierce model thermally lumps the human body as two isothermal, concentric compartments, one representing the internal section or core (where all the metabolic heat is assumed to be generated and the skin comprising the other compartment). This allows the passive heat conduction from the core compartment to the skin to be accounted for. The boundary line between two compartments changes with respect to skin blood flow rate per unit skin surface area (SKBF in L/h•m2) and is described by alpha – the fraction of total body mass attributed to the skin compartment (13).

Furthermore, the model takes into account the deviations of the core, skin, and mean body temperature weighted by alpha from their respective set points. Thermoregulatory effector mechanisms (Regulatory sweating, skin blood flow, and shivering) are defined in terms of thermal signals from the core, skin and body (13).

The model for Standard Effective Temperature (SET) also uses skin temperature as part of it's limiting conditions, but uses skin wettedness (w) rather than sweat rate for the other limiting condition. The values for Tsk and w are derived from the Pierce `two-node' model of human physiology (see Nevins & Gagge (1972)). SET relates the real conditions to the (effective) temperature in standard clothing and metabolic rate and 50% RH which would give the same physiological response. Effective temperature can then be related to subjective response.

The latest version of the Pierce model (15) uses the concepts of SET* and ET*. The Pierce model converts the actual environment into a "standard environment" at a Standard Effective Temperature, SET*. SET* is the dry-bulb temperature of a hypothetical environment at 50% relative humidity for subjects wearing clothing that would be standard for the given activity in the real environment. Furthermore, in this standard environment, the same physiological strain, i.e. the same skin temperature and skin wettedness and heat loss to the environment, would exist as in the real environment. The Pierce model also converts the

actual environment into a environment at an Effective Temperature, ET*, that is the dry-bulb temperature of a hypothetical environment at 50% relative humidity and uniform temperature (Ta = MRT) where the subjects would experience the same physiological strain as in the real environment.

In the latest version of the model it is suggested that the classical Fanged PMV be modified by using ET* or SET* instead of the operative temperature. This gives a new index PMV* which is proposed for dry or humid environments. It is also suggested that PMV* is very responsive to the changes in vapor permeation efficiency of the occupants clothing.

Besides PMV*, the Pierce Two Node Model uses the indices TSENS and DISC as predictors of thermal comfort. Where TSENS is the classical index used by the Pierce foundation, and is a function of the mean body temperature. DISC is defined as the relative thermoregulatory strain that is needed to bring about a state of comfort and thermal equilibrium. DISC is a function of the heat stress and heat strain in hot environments and equal to TSENS in cold environments. In summary, the Pierce Model, for our purposes, uses four thermal comfort indices; PMVET-a function of ET*, PMVSET- a function of SET*, TSENS and DISC.

KSU TWO-NODE MODEL

The KSU two-node model, developed at Kansas State University, was published in 1977 (10). The KSU model is quite similar to that of the Pierce Foundation. The main difference between the two models is that the KSU model predicts thermal sensation (TSV) differently for warm and cold environment.

The KSU two-node model is based on the changes that occur in the thermal conductance between the core and the skin temperature in cold environments, and in warm environments it is based on changes in the skin wettedness. In this model metabolic heat production is generated in the core which exchanges energy with the environment by respiration and the skin exchanges energy by convection and radiation. In addition, body heat is dissipated through evaporation of sweat and/or water vapor diffusion through the skin. These principles are used in following passive system equations.

Here, control signals, based on set point temperatures in the skin and core, are introduced into passive system equations and these equations are integrated numerically for small time increments or small increments in core and skin temperature. The control signals modulate the thermoregulatory mechanism and regulate the peripheral blood flow, the sweat rate, and the increase of metabolic heat by active muscle shivering. The development of the controlling functions of skin conductance (KS), sweat rate (Esw), and shivering (Mshiv) is based on their correlation with the deviations in skin and core temperatures from their set points.

The KSU model's TSV was developed from experimental conditions in all temperature ranges and from clo levels between .05 clo to 0.7 clo and from activities levels of 1 to 6 mets (6).

References

1. ASHRAE, “High Intensity Infrared Radiant Heating”, 1984 system Handbook, American Society of Heating, Refrigerating and Air Conditioning Engineers, Atlanta, GA, Chapter 18, 1984.
2. Fanger, P.O., Thermal Comfort-Analysis and Applications in Environmental Engineering, Danish Technical Press, Copenhagen, 1970.
3. ASHRAE, “Physiological Principles for Comfort and Health,” 1985 Fundamental Handbook, American Society of Heating, Refrigerating and Air Conditioning Engineers, Atlanta, GA, Chapter 8, 1985.
4. Du Bois, D. and E.F., “A Formula to Estimate Approximate Surface Area, if Height and Weight are Known”, Archives of internal Medicine, Vol.17, 1916.
5. Fanger, P.O., “Radiation and Discomfort”, ASHRAE Journal. February 1986.
6. Berglund, Larry, “Mathematical Models for Predicting the Thermal Comfort Response of Building Occupants”, ASHRAE Trans., Vol.84, 1978.
7. Fanger P.O., “Calculation of Thermal Comfort: Introduction of a Basic Comfort Equation”, ASHRE Trans., Vol.73, Pt 2, 1967.
8. Gagge, A.P., Stolwijk, J. A. J., Nishi, Y., “An Effective Temperature Scale Based on a Simple Model of Human Physiological Regulatory Response”, ASHRAE Trans., Vol.70, Pt 1, 1970.
9. Gagge, A.P., Fobelets, A.P., Berglund, L. G., “A Standard Predictive Index of Human Response to the Thermal Environment”, ASHRAE Trans., Vol.92, Pt 2, 1986.
10. Azer, N.Z., Hsu, S., “The prediction of Thermal Sensation from Simple model of Human Physiological Regulatory Response”, ASHRAE Trans., Vol.83, Pt 1, 1977.
11. Hsu, S., “A Thermoregulatory Model for Heat Acclimation and Some of its Application”, Ph. D. Dissertation, Kansas State University, 1977.
12. ISO., “Determination of the PMV and PPD Indices and Specification of the Conditions for Thermal Comfort”, DIS 7730, Moderate Thermal Environment, 1983.
13. Doherty, T.J., Arens, E., “Evaluation of the Physiological Bases of Thermal Comfort Models”, ASHRAE Trans., Vol.94, Pt 1, 1988.
14. ASHRAE, “Physiological Principles and Thermal Comfort”, 1993 ASHRAE Handbook- Fundamentals, American Society of Heating, Refrigerating and Air Conditioning Engineers, Atlanta, GA, Chapter 8, 1993.
15. Fountain, Marc.E., Huizenga, Charlie, “A Thermal Sensation Prediction Tool for Use by the Profession”, ASHRAE Trans., Vol.103, Pt 2, 1997.
16. Int-Hout, D., “Thermal Comfort Calculation / A Computer Model”, ASHRAE Trans., Vol.96, Pt


EnergyPlus Date Definition

Field Contents | Interpretation | Example
<Number> / <Number> | Month / Day | 12 / 31
<Number> / Month | Day and Month | 31 Dec
Month / <Number> | Month and day | Dec 31
<Number> Weekday in Month | Numbered weekday of month | 1st Saturday in April
Last Weekday in Month | Last weekday of month | Last Sunday in October

Notes

Month can be one of:

· January,
· February,
· March,
· April,
· May,
· June,
· July,
· August,
· September,
· October,
· November,
· December.

Abbreviations of the first three characters are also valid.

Weekday can be one of:

· Sunday,
· Monday,
· Tuesday,
· Wednesday,
· Thursday,
· Friday,
· Saturday.

Abbreviations of the first three characters are also valid.


When DesignBuilder output is different from unprocessed EnergyPlus Output

At the end of an EnergyPlus simulation DesignBuilder reads the EnergyPlus output file eplusout.eso. Much of the data is stored and displayed without further processing but in some cases the outputs are processed to ensure that they are consistent with the DesignBuilder model data. DesignBuilder output data will differ from the data that can be found in the Simulation Summary tab in these cases:

Simple HVAC Heating and Cooling Fuel

DesignBuilder applies a fuel type and a CoP to the idealised heating and cooling systems used in Simple HVAC, whereas EnergyPlus displays the unprocessed loads under 'District heating'. This is because the idealised systems in EnergyPlus are considered to be met directly without use of HVAC equipment through a district heating/cooling type system.

Simple and Compact HVAC DHW Fuel

Like the heating and cooling in Simple HVAC, the Simple and Compact HVAC DHW system is modelled as a simple water heater which does not need a heat source so it is considered to be provided by district heating and loads are displayed directly in EnergyPlus output. In DesignBuilder the DHW loads reported by EnergyPlus are multiplied by the DHW CoP value at building level (when the DHW type is the Same as HVAC) or the DHW CoP at zone level for all other DHW type settings.

Compact HVAC VAV/CAV Gas AHU/Preheat coil Fuel

Preheat and AHU heating coils of fuel type 'Gas' will report different fuel consumption values in DesignBuilder compared with EnergyPlus. This is because DesignBuilder calculates fuel consumption of gas heating coils in a simple way by multiplying the heating load by a the simple gas heating coil CoP entered on the HVAC tab. EnergyPlus performs a more complex calculation using the same CoP value but also incorporating performance curves during the simulation.

Compact HVAC Unitary Cooling Fuel

Unitary cooling coils will report different fuel consumption values in DesignBuilder compared with EnergyPlus. This is because DesignBuilder calculates unitary cooling fuel consumption a simple way by multiplying the cooling load by a the simple CoP entered on the HVAC tab. EnergyPlus performs a more complex calculation using the same CoP value but also incorporating performance curves during the simulation.

Compact HVAC Unitary Heating and Cooling Fuel

If a distribution loss has been applied then this is added outside of EnergyPlus and won't be included in EnergyPlus results which do not account for distribution losses.

See also: Calculation of DesignBuilder Output from EnergyPlus Report Variables


Custom EnergyPlus Reports

EnergyPlus supports literally thousands of different output reports and DesignBuilder v3.2 supports only the most generally useful of these.

DesignBuilder developers are working on a much more flexible reporting mechanism which will provide access to all of the EnergyPlus output reports in a future version. In the meantime, if you need to view specific reports not provided by DesignBuilder, you can follow a process which gives access to any of the EnergyPlus reports while continuing to run your EnergyPlus simulations from within DesignBuilder. In summary the process is as follows:

1. For HVAC system node temperature, mass flow and humidity ratio outputs make the appropriate selections under the Miscellaneous Outputs on the Outputs tab of the Simulation Calculation options dialog.
2. Any other extra reports required can be added to an IDF file stored in the DesignBuilder EnergyPlus folder.
3. Include this IDF file by making a selection in DesignBuilder Simulation Calculation Options.
4. Run the simulation as normal from DesignBuilder.
5. Locate the EnergyPlus eso output file generated by the simulation.
6. View the eso output file using the 3rd party xEsoView utility.

The sections below describe each of the these stages in more detail.

1. SELECTING ADDITIONAL REPORTS

The purpose of this stage is to create a text file in EnergyPlus IDF format which contains a description of the extra reports required. The text in this file will be added to the end of the main EnergyPlus IDF input file before it is read by EnergyPlus.

You should refer to the main EnergyPlus help file InputOutputReference.pdf for descriptions of all of the EnergyPlus reports and for a detailed description of the required text format. If you are not familiar with the IDF text formats then you can use the EnergyPlus IDF editor instead to create the file.

Note: The DesignBuilder Support Desk isn't able to respond to questions relating to EnergyPlus use outside DesignBuilder. DesignBuilder users wishing to use EnergyPlus outside DesignBuilder should direct their EnergyPlus questions to the EnergyPlus Support Desk.

Nevertheless here is a brief description which should help you to get started with adding reports to an IDF file.

There are 2 ways to edit IDF data:

· In any text editor such as Notepad (which comes with Windows) or UltraEdit (an excellent commercial text editor which includes an IDF keyword highlight option).
· Using the IDF Editor supplied with EnergyPlus.

The text editor method is described below.

Create a file having extension .IDF and add IDF text to it in the format described below.

IDF Report Variable Format

The format used by EnergyPlus to define the "reports" (output data) required is described below.

A single "report" can be thought of as a single set of output data or alternatively as a line of data on a graph and is defined using a single line of text using this syntax:

Output:Variable, <Object name>, <Report Name>, <Interval>

· Output:Variable is an IDF keyword which indicates that what follows is a request for output data.
· <Object name> is the name of the object for which data is required, e.g. the zone or the HVAC component name. In some cases it is possible to enter "*" to indicate that the data is required for all relevant objects (e.g. all zones).
· <Report Name> is the name of the report (output data) required. Thousands of reports are available in all and you should refer to the EnergyPlus help file for details on what is available.
· <Interval> should be one of the following keywords:

o Monthly
o Daily
o Hourly
o Timestep - corresponds to the sub-hourly interval in DesignBuilder terminology.
o Detailed - a special interval provided by EnergyPlus where detail down to the level of the HVAC timesteps can be provided. the actual intervals reported will often vary during the simulation, but it can at times provide useful debugging information.

For example to generate a new hourly data set for the "Time Heating Setpoint Not Met While Occupied" report for the zone having IDF name "Block1:Zone1" add this line of text to the IDF file:

Output:Variable, Block1:Zone1, Time Heating Setpoint Not Met While Occupied, hourly;

To generate sub-hourly data on the activity of the ideal loads economiser for all zones use:

Output:Variable, *, Ideal Loads Time Economizer Active, timestep;

Note the use of the "*" character to mean all objects and the semi-colon at the end of the line. For further clarification on how to specify requests for EnergyPlus outputs you can refer to the Output:Variable data provided by DesignBuilder in previously generated IDF files.

The above is just one way of obtaining outputs. Once familiar with EnergyPlus reports you can be creative with use of additional IDF to request further outputs. For example consider using these options.

System node conditions

To view all system node temperatures, mass flow rates and humidity conditions in a model simply add these 3 lines to the IDF file:

Output:Variable, *, System Node Temp, hourly;

Output:Variable, *, System Node MassFlowRate, hourly;

Output:Variable, *, System Node Humidity Ratio, hourly;

This data can be very useful when checking operation of the HVAC system.

Tariff Analysis

These reports can be used to run very sophisticated tariff analyses in EnergyPlus:

UtilityCost:Tariff

UtilityCost:Qualify

UtilityCost:Charge:Simple

UtilityCost:Charge:Block

UtilityCost:Ratchet

UtilityCost:Variable

UtilityCost:Computation

This example from the EnergyPlus manual shows how to specify a basic utility cost (e.g. cost of kWh of electricity). The data indicates that Electricity costs a flat 0.08 (currency e.g. - $ or £) per kWh.

TariffExample1,

Electricity:Facility,

kWh;

UtilityCost:Charge:Simple,

ChargeExample1,

TariffExample1,

totalEnergy,

Annual,

EnergyCharges,

0.08;

Life-cycle cost analysis

By adding IDF text you can specify data for construction cost estimating and life cycle cost data for a full life-cycle cost analysis. The relevant reports are as follows:

ComponentCost:Adjustments

ComponentCost:Reference

ComponentCost:LineItem

LifeCycleCost:Parameters

LifeCycleCost:RecurringCosts

LifeCycleCost:NonrecurringCost

LifeCycleCost:UsePriceEscalation

LifeCycleCost:UseAdjustment

Many more examples are provided in the EnergyPlus documentation.

RDD file

You can obtain a full list of available report types for a particular DesignBuilder model by running a quick simulation and viewing the eplusout.rdd file generated by EnergyPlus.

Note: for each zone, surface and opening in the DesignBuilder model, the IDF name for the object used the last simulation is displayed on the Options tab.

2. INCLUDE THE IDF FILE

Select the IDF file using the controls on the Simulation tab of the Model options dialog under the Advanced header.

Note: The file must be located in the EnergyPlus folder.

3. RUN THE SIMULATION

Run the simulation as usual from DesignBuilder.

4. LOCATE THE ENERGYPLUS ESO FILE

The eplusout.eso output file generated by EnergyPlus can be found in the EnergyPlus folder. If you wish to keep the output file for future analysis then you should make a copy and rename the copy for future reference because eplusout.eso will be overwritten during the next simulation.

5. VIEW THE ESO FILE

The recommended way to view EnergyPlus results in eso files is through the Results Processor.

Alternatively you can xESOView, which is a free basic software 3rd party utility. It is not a perfect tool and outputs are not presentation quality but the software can be very useful for quickly checking results. xESOView can be downloaded from:

http://xesoview.sourceforge.net/

Once the program is installed, double-clicking on the eso file in Windows Explorer opens the file and loads it into xEsoView.

The screenshot above shows an example of how to use xEsoView to display the supply air mass flow rate into a zone.

Note: The DesignBuilder Support Desk cannot provide support for use of xEsoView


EnergyPlus Daylight Map Output

EnergyPlus generates a file called eplusmap.csv when one or more zones have daylight control and the Daylight map simulation output option has been selected for those zones. This file contains a series of grids for each zone with daylight controls and having daylight map output requested and for each hour of the day in the simulation. The example output below shows some graphical output for 3 hours for a zone using a spreadsheet with cells shaded based on illuminance values. This is done using a macro as described in a forum article by Jean Marais.

More sophisticated daylight analysis tools using Radiance are also available on the Daylighting screen.


Results Viewer

Standalone DesignBuilder Results Viewer

The Results Viewer is a separate application which can be used to view EnergyPlus results stored in one or more .eso files. It can be downloaded from the main Downloads > Software area of the DesignBuilder website. When installed the application allows you to view any results contained within EnergyPlus .eso and .htm results files. There are 3 ways to open .eso results files:

1. Double-click on an .eso file when in Windows Explorer.
2. From within the Results Viewer use the File > Open eso/data set menu command
3. By making the appropriate selection on the Program options DesignBuilder will offer to open the .eso file at the end of the simulation.

Multiple .eso and .htm files can be opened at a time. Use the combo box below the toolbar to select the current results set for plotting.

With an .eso file open the first view will be something like that shown below.

DISPLAY RESULTS

To show results for a particular interval use the Frequency drop list to select the interval.

Sorting the Reports can be a useful way to help find particular data and can be achieved by clicking on the column headers. For example to see data sorted by "Area" click on the Area header. This will collect together all data for each zone, HVAC component, Environment etc. in the list.

To plot a report on a graph use one of these methods:

1. Select one of the toolbar options Add selected row to current graph or Add selected row to new graph.
2. Right-click on the item in the grid and select the Add selected row to new graph menu option to add the report to a new graph.
3. Double-clicking on the report in the grid will add it to the current graph (or if no graph exists it creates a new graph and adds it).

Selecting a graph

If you have more than 1 graph set up you can select the current graph simply by clicking on it. You will see the graph heating highlight in a different blue when selected as shown below.

MENU COMMANDS

You can access a range of options from the top bar menu, toolbar and right-click context menus. These are as follows:

Display grid

Display the data as a grid instead of a graph.

Display graph

Display the data as a graph instead of a grid.

Save grid to CSV

Allows you to save the data as a comma separated values file for loading into a spreadsheet for further analysis.

Copy graphs to another frequency

If you have generated similar data for multiple frequencies then use this tool to use settings for the current frequency and display the same reports using a different frequency.

Change main title

Change the text to be used for the main title for all graphs

Rename graph title

Allows you to change the title for the currently selected graph. To change the name of the current graph right-click on the graph and from the DesignBuilder Options, select the Rename graph title option. Enter the title for the graph in the dialog and press OK.

Remove selected graph

Deletes the current graph. Any data displayed in the graph is unaffected.

Cross hair on/off

Checking this option displayed a cross hair which allows you to create a vertical and horizontal line when you click on a data point. It can be useful to check simultaneous values for a range of reports.

Template Load/Save

When you create graphs with Results Viewer, they are styled (e.g. Title Font, Background colour, etc) using a default styling template. You can change the styling defaults to your own preferences by using the right-hand context menu on the graph pane. The following options are currently available:

· Border Style
· Font Size
· Grid Options
· Customise Dialog (more detailed Font and Colour changes)

If you make some changes and want to revert back to the default styling at any time, select the Tools > Restore Graph Styling menu option.

Any styling changes made to the currently open session will be made permanent once the session has been saved.

If you wish to reuse your styling changes, you can save these to a styling template file and apply them to other sessions. Use the Tools> Template > Save option to save your styling template as a standalone file, ie outside of the session (note: the '.drt' file extension is used for styling template files). The Tools > Template > Load option can then be used to apply this style to another session.

LOADING MULTIPLE DATA SETS

You can load as many data sets as required to a single Results Viewer session by using the Open eso/Dataset menu or toolbar option. A list is maintained of all data sets currently opened in the drop list at the top of the window.

When you have more than one data set open it usually helps to Include the dataset name in the legend. This can be done from the Options dialog.

OPTIONS DIALOG

The Options dialog is accessed either from the toolbar ResultsViewerOptionsIcon or from the Tools top menu option.

Autosave session

Select this option if you would like the session to be saved automatically when closing the Results Viewer.

Display a title for each graph

Selecting this option causes the title of each graph to be displayed for each graph as shown in highlighted areas in the graph below.

To change the name of the current graph right-click on the graph and from the DesignBuilder Options, select the Rename graph title option. Enter the title for the graph in the dialog and press OK.

Include dataset name in legend

If you have more than one data set loaded then you should usually select this option to ensure that the data set name is included in the legend. This can help when comparing results for different simulations.

The output above shows how the dataset name is added to each legend.

Include folder name in dataset name

If you include the dataset name in the legend then do you want the folder name included too? If so check this option. This option is only usually used when the result sets are stored in files with the same name but in different folders.

ZOOMING

In some cases you may find that too much data is displayed on the X-axis at one time and you need to focus on a section (time period) of the results graph. You can use the mouse to do this simply by dragging a time region of interest. This allows you to zoom in on data for particular days.

To return back to the original "un-zoomed" state, use the Undo zoom toolbar option.

SESSIONS

It can take some time to load.eso files and to select results so DesignBuilder provides methods to save pre-processed results files and session files to speed loading and setting up reports the next time.

.drb results files

When the Results Viewer loads an .eso file it automatically generates a .drb file with exactly the same data but in a form that can be loaded much more quickly. If you need to view the results again in future you can open the drb file instead of the .eso file. The .drb file will have the same filename as the original .eso file (apart from the extension). It does not contain any display settings - just the data.

.drs results files

You can also save a session file which stores all of your display settings for a graphing session as well as the corresponding .drb file(s). Opening the session file will take you back to where you were before saving the session file. Session files provide a very useful way to package up all data and settings for a Results Viewer session in a small file size. They can be sent to colleagues for viewing.

PROGRAM OPTIONS SETTINGS

You can configure DesignBuilder to save.eso files in various ways as described for the EnergyPlus tab of the Program options. If you plan to use the Results Viewer in favour of the inbuilt DesignBuilder results display then you might use one of the settings configurations below:

EnergyPlusProgramOptions4 | The default option where the.eso file is automatically generated and named as eplusout.eso in the DesignBuilder EnergyPlus folder. This.eso file will be overwritten each time a simulation or design calculation is run. The eplusout.eso file is automatically loaded to DesignBuilder after the simulation. You may wish to avoid this option if you have generated very large hourly or sub-hourly data sets which could cause long delays or a program crash if loaded.
EnergyPlusProgramOptions1 | The.eso file is automatically generated and named and an option provided to open it in the Results viewer. The results data is not automatically loaded to DesignBuilder, which might be a usual option to avoid very large hourly or sub-hourly data sets from being loaded.
EnergyPlusProgramOptions2 | The.eso file is automatically generated and you are prompted for a filename for the.eso file and asked if you would like to open it in the Results viewer. The results data is not automatically loaded to DesignBuilder, which might be a usual option to avoid very large hourly or sub-hourly data sets from being loaded.
EnergyPlusProgramOptions3 | The.eso file is automatically generated and you are prompted for a filename for the.eso file and asked if you would like to open it in the Results viewer. The results data is also loaded to DesignBuilder for your convenience. You may wish to avoid this option if you have generated very large hourly or sub-hourly data sets which could cause long delays or a program crash if loaded.


Support - Assistance

Si vous avez besoin d'information que vous ne trouvez pas dans cet Aide, vous pouvez nous contacter par mail à l'adresse suivante designbuilder@cetteg.fr.

Un Forum d'assistance est aussi disponible en français sur www.batisim.net.

Vous pouvez aussi consulter sur le site anglais la FAQ, la base de connaissance (knowledgebase) ou le Forum : http://www.designbuilder.co.uk/support.


Foire Aux questions (FAQ)

Une Base de Connaissance à jour est maintenue en anglais depuis le site Web DesignBuilder dans la section support.

Des fiches thématiques sont publiées dans la rubrique Base d'Expérience du site www.batisim.net (connection nécessaire pour voir les fiches).


Block assembly

Modelling with Blocks

 Sommaire

Blocks are the basic objects used to create a DesignBuilder model. A

block represents the outer shell of the model or part of the model. A

finished block comprises a set of building elements, which may include

external walls, roofs and floor slabs, the thickness of which are determined

from the current building

construction

model data

. Similarly, using

opening

model data, block facades are automatically created with the required configuration of windows, doors, vents and solar shading devices. A block may be divided internally into any number of zones by drawing partitions and where needed, voids or courtyards can also be incorporated. Custom openings (windows, doors, etc.) can be added to block facades via associated internal zone surfaces.

Blocks can be moved, copied and rotated. Blocks can also be cut or stretched

and block faces can be dragged to different positions.

A block is created by drawing the base perimeter using the selected

perimeter shape

such as a polygon:

Notice that after you place the first perimeter point using the polygon

shape, a perimeter line will rubber-band away from this point and as you

move the cursor around, the line will change colour and ‘stick’ slightly

when it becomes parallel with one of the major axes, this is known as

axis snap

. This feature is useful for general

alignment but is particularly important for defining the orientation of

the base perimeter when drawing horizontal extrusions without using an

existing block face, but we’ll refer to this later.

Once the perimeter has been completed it can be dragged to form an extruded

block:

When a block has been placed, additional blocks can be drawn onto any

surface of the block to form more complex aggregate blocks.

When a block is added to the surface of another block, a geometric link

is automatically created between the two blocks:

A hole can be added to the mating surface of this link in order to form one contiguous space:

As already illustrated, a block perimeter can be drawn on the ground

plane or onto the surface of an existing block in which case the perimeter

is extruded normal to the surface on which it is drawn. To create horizontal

extrusions from a horizontal plane, the first perimeter line can be snapped

to the Z-axis:

The

protractor

can be used to place the second line in order to accurately define the orientation of the plane relative to the base or ground plane:

Alternatively, the orientation of the plane can be defined using the first line:

The horizontal extrusion can the be formed by snapping the second line to the Z-axis:

Notice that once a vertical plane has been defined it will be ‘remembered’

until the ‘Add new block’ command is cancelled and so the perimeter can

be ‘unwound’ using the ESC key or the right-click menu ‘Undo last point’

entry and any perimeter shape drawn into the stored plane.


Daylighting modelling - offsetting electric light with daylight

 Sommaire

DesignBuilder uses the EnergyPlus DAYLIGHTING:DETAILED object to model

the control of electric lighting according to daylight illumination levels.

You can find more information on the algorithms used in the EnergyPlus

documentation.


Téléchargement automatique des fichiers de météo horaire

 Sommaire

DesignBuilder est livré avec une banques de donnée de fichiers météo horaires près à l'utilisation dans EnergyPlus. Par contre ils ne sont téléchargé sur votre poste uniquement lorsque vous avez besoin d'eux. Ceci est fait afin de limité l'espace que prends votre programme DesignBuilder.

La première fois que vous demandez un fichier météo pour un site précis, celui-ci est téléchargé du site de DesignBuilder dans votre Répertoire météo sur votre ordinateur afin qu'il soit disponible pour n'importe qu'elle simulation EnergyPlus subséquente.


Edit model data

 Sommaire

Data types etc


Exporting model data and simulation results

Exporting model data & results

 Sommaire


Load data from template

Reload Non-Default Model data from template

 Sommaire


Opening screen

User Interface

 Sommaire

The DesignBuilder user interface has been designed from first principles

for ease of use. Each screen has a specific purpose which is described

in the Info panel on the right of the screen along with context sensitive

commands and other relevant information.

The Info panel is only displayed in

Learning

mode. If you would prefer to have simultaneous access to the Model Data and the Edit View you can switch Learning mode off from the Program Options dialog from the Tools menu.

The user interface is described for each group of screens:

·

Opening

Screen - Recent Files

·

Opening

Screen - Component Libraries

·

Opening

Screen - Template Libraries

· Edit Screen

· Visualisation Screen


Reviewing output

Reviewing Heating Design output

 Sommaire


Simulation hourly weather data

 Sommaire

DesignBuilder uses EnergyPlus format hourly weather data to define external

conditions during simulations. Each location has a separate file describing

the external temperature, solar radiation, atmospheric conditions etc.

for every hour of the year at that location.

These hourly weather data sets are often 'typical' data derived from

hourly observations at a specific location by the National weather service

or methodological office.

Examples

of these typical data include TMY2 and WYEC2 in the United States and

Canada and TRY (CEC 1985) in Europe.

Because hourly weather data is not always available for every location,

it is often necessary to use weather data for a nearby location which

represents the weather of the actual site.

The DesignBuilder hourly weather data has been obtained from the

Weather section of the EnergyPlus website

and processed

using the

DesignBuilder weather data translator, but you can use any weather data provided it is in the correct format.

EnergyPlus format hourly weather data has extension 'epw' by convention.

Downloading Hourly Weather Data

DesignBuilder comes with a database of hourly weather data but the EnergyPlus

epw files are not loaded onto your computer until you actually need them.

This keeps

the size of the DesignBuilder setup program small. The first time you

require an hourly weather data file it is automatically downloaded from

the DesignBuilder Website into the Weather data folder on your computer where it can be accessed by EnergyPlus for any subsequent simulations. You must be connected to the Internet to download weather data in this way.

See also:

· Add new hourly weather data
· Edit/Translate hourly weather data


View window

Zoom window

 Sommaire

The 'Zoom window' tool is used to zoom in on a specific area of your

model. To create a window on an area of the model, click on the 'Zoom

window' tool and move the mouse cursor to a corner of the window you want

to create, then press the left mouse button and keep the mouse button

pressed as you drag the window, when you release the mouse button, the view will zoom to the extents of the defined window.


Advanced Simulation Options

Simulation Options

 Sommaire

Options tab on Simulation Calculation Options dialog.

· Calculation options
· Solar options
· Advanced Calculation Options

See also: Output options


Calculation Display Options

 Sommaire

The Display Options Panel is used to control the data displayed and

the display format for Heating Design, Cooling Design and Simulation results.

There are

two tabs:

·

General

- contains most of the controls you will need for displaying typical data

sets and display formats.

· Detailed - provides more control over the data sets displayed.

When you change a display option you may need to click the Apply toolbar

button at the top of the Display Options panel to register the change.


Clone (Copy) Component

 Sommaire

Type topic text here.


Cooling Design Period

 Sommaire

Select the month to use as the cooling design period. This is used to

calculate the solar position and you should ensure that your selection

corresponds with the cooling design weather data selected at site level.


Delete Component

 Sommaire

Type topic text here.


Detailed Display Options

 Sommaire

The 'Detailed' tab on the Display Options panel provides controls which allow you to select exactly the data items you wish to display. You can also select the colour used to represent each data item.

When you have finished making selections you must click on the Apply

button at the top of the Display Options panel.


Energy Codes - General

 Sommaire

Type topic text here.


General Display Options

 Sommaire

Show as

You can display the data in one of four ways:

· Graph

· Grid

· Graph and table
· Table

Note: you must select the Grid option to export data in spreadsheet format.

Days per Page (Simulation only)

DesignBuilder displays all simulation results together, but you can

select how many days are displayed at any one time using The 'Days displayed

per page' option. A value of 365 means you will show all simulation data

on the same screen and a value of 1 means you see each day on a separate

screen.

Note:

you can

use the horizontal scroll bar at the bottom of the graph to see simulation results not currently displayed.

Y-AXIS OPTIONS

These options give you control over how the Y-axis is displayed.

Lock min/max

This option allows you to lock the extent of the Y-axis axes so that it keeps its current maximum and minimum values. This ensures consistent comparison with the future results display. The Y-axis keeps its current settings until you unlock it again.

You can achieve the same effect by clicking on the 'Lock Y-axis min/max

values' toolbar command.

When you lock the Y-axis the current settings are stored and displayed

for each of the available Y-axes. You can edit any of these to get a more

precise setting. Remember to click on the Apply button when you are ready to register a change to any numeric display option data.

Overlap multiple axes

Option allows you to save space on the Y-axis allowing different axes to overlap.

Separate axes

Check this option to add a vertical space between each of the displayed axes.

Normalise by floor area

Check this option if you wish data to be displayed 'per floor area'

i.e. /m2 or /ft2.


Glazing

 Sommaire

Type topic text here.


Glossary

 Sommaire

Custom opening

'Custom' openings are windows, vents, doors, holes, sub-surfaces drawn by the user. They are shown in bright colours at zone, surface and opening levels in the Edit screen.

Default opening

'Default' openings are windows, vents and doors generated automatically by DB using Facade model data (window to wall % etc) , as opposed to 'Custom' openings which are drawn by the user. Default openings are shown in grey in the edit screen at zone, surface and opening level.

Local clock time

The time including daylight saving, the time on people's clocks.

Local mean time

The time excluding any daylight savings. For example Greenwich Mean Time (GMT).


Heating Design Display Options

 Sommaire

Type topic text here.


Importing Geometric Data (COPY)

Importing Geometric Data

 Sommaire

CAD data can be imported into DesignBuilder in order to trace blocks

and block partitions.

· Import DXF


Introduction to DesignBuilder Constructions

DesignBuilder Construction Model Data

 Sommaire

DesignBuilder uses construction components to model the conduction of heat through opaque parts of the building envelope. Constructions can be selected on the Constructions model data tab (below) to define the thermophysical properties of the various internal and external walls, floors, roofs etc in the building.

Constructions model data

The location of each of these aspects of the building construction is

illustrated below.

Side elevation of an example building illustrating

the location of the various construction types.


Legislative Region Templates - Dwellings

 Sommaire

Type topic text here.


Legislative Region Templates - Non-Domestic

 Sommaire

Type topic text here.


Model Levels

 Sommaire

Type topic text here.


Modelling Atria

 Sommaire


Natural Ventilation Operation

 Sommaire

When the temperature in the space is above the ventilation set-point temperature and the time is within the natural ventilation period, the windows are fully opened.


Profile Components

 Sommaire

Profile components are used to define the variation of a quantity for example occupancy, over a day. They are used within Schedules to give an overall picture of an operation schedule.


PV Solar Collector Performance Data

 Sommaire

You can define the performance of Photovoltaic (PV) solar collectors using one of 2 mechanisms:

· 1-Simple,
· 2-Equivalent One Diode.

The PV performance data defined on these dialogs is assigned to a particular solar collector on the Constructions tab under the Solar Collectors header.


Reviewing Cooling Design Output1

 Sommaire

Type topic text here.


Technologies de traitement solaire

 Sommaire

Solar Technology Solutions

NAME

DESCRIPTION

SUPPLIERS /

MANUFACTURERS

USEFUL REFERENCES

APPROPRIATE

APPLICATION

(Important considerations)

CONSTRUCTION IMPACT (Degree to which the solution impacts upon building design)

CONSTRAINTS / BARRIERS / RISKS

APPROPRIATE CLIMATE

INDICATIVE COST

(Note - depends upon scale)

INDICATIVE ENERGY SAVINGS

(Note - depends upon scale)

DEMONSTRATION PROJECTS

Thermal chimneys

The use of static chimneys at high level to provide natural ventilation in buildings. Variations in height between the chimney and the occupied space allow the creation of temperature differentials, which in turn promote natural ventilation via the buoyancy effect. Enhancements can be made by installing fans within the chimney. This fan could be solar powered to reduce energy consumption.

Where natural ventilation strategy is suitable and major refurbishment or new build is being undertaken.

Can be combined with mech ventilation to create a 'mixed mode' solution.

SIGNIFICANT INTEGRATION REQUIRED

Penetrations in existing roof may not be feasible.

Risk of downdraughts during cooler periods, good control system required.

Effective waterproofing of units is essential.

Cannot ensure comfort conditions at all times, may need back up air-conditioning.

ALL VIC

$5,000 - $20,000

5% - 20%

Kangan Batman TAFE

Generally constructed within builders work package.

Weatherproof louvres supplied by Freeflow Louvres

Monodraught (UK), http://www.sunpipe.co.uk

Natural Ventilation in Non-Domestic Buildings, CIBSE AM10

VSII Technical Note: Natural ventilation

Solar chimneys

The use of solar boosted static chimneys at high level to provide natural ventilation in buildings. Solar gain to the chimney generates temperature differentials between the chimney and the room, which in turn promote natural ventilation via the buoyancy effect.

Where natural ventilation strategy is suitable and major refurbishment or new build is being undertaken.

Can be combined with mech ventilation to create a 'mixed mode' solution.

SIGNIFICANT INTEGRATION REQUIRED

Penetrations in existing roof may not be feasible.

Risk of downdraughts during cooler periods, good control system required.

Effective waterproofing of units is essential.

Cannot ensure comfort conditions at all times, may need back up air-conditioning.

ALL VIC

$20,000 - $50,000

5% - 20%

Building Research Establishment, UK

Monash Science Centre, Monash University

Victoria Barracks, Sydney

Generally constructed within builders work package.

Transparent material could be provided by any glazing supplier. Alternatively a polycarbonate surface could be used. Polycarbonate materials are supplied by Australian Polycarbonate Products Pty Ltd - (03) 9459 4806.

Weatherproof louvres supplied by Freeflow Louvres

Natural Ventilation in Non-Domestic Buildings, CIBSE AM10

VSII Technical Note: Natural ventilation

Automated natural ventilation

Natural ventilation enhanced by automated openings in facades through the use of actuators and control systems. Openings can be controlled based on internal/external conditions such as temperature, wind speed, precipitation etc

Openings could be windows or building integrated louvres.

Suitable where modifications are being made to existing windows or new windows being installed.

Existing control system would be beneficial.

SIGNIFICANT INTEGRATION REQUIRED

Control requirements.

Thermal comfort parameters.

ALL VIC

$5,000 - $20,000

5% - 20%

Numerous across Australia. Contact manufacturer for case studies.

Actuators are supplied by the following companies:

ACDC motors - www.acdcms.com.au

Arens international - ph 03 9583 2969

Kintrol Widow Control systems - ph 07 3390 1955

Leaweld - http://www.leaweld.co.nz/

Natural Ventilation in Non-Domestic Buildings, CIBSE AM10

VSII Technical Note: Natural ventilation

Atrium

Atria can offer a number of environmental benefits. The primary benefits are that they can provide a thermal buffer against external conditions and increase the amount of daylight entering a space. Atriums can also be use to collect solar heat for distribution into a building, and can be used to enhance airflow through a building using similar principles to a solar chimney. The incorporation of photovoltaics can allow the atrium to generate electricity and provide shading. Atriums should not be mechanically heated or cooled.

Only possible where extensions to buildings or new buildings are being developed.

Ideal where communal spaces without strict thermal conditions are required

FUNDAMENTAL TO DESIGN

Cost.

Management of environmental strategy i.e. opening doors at correct times.

Maintenance of glazing systems

ALL VIC

$20,000 - $50,000

5% - 20%

Numerous across Australia. Contact manufacturer for case studies.

To improve thermal performance the following materials could be used:

ETFE Foil Pillows - Vector Foiltec 0395550727

Australian Polycarbonate Products Pty Ltd - (03) 9459 4806

Openings can be automated to control natural ventilation:

Refer to 'Automated natural ventilation' details

Natural Ventilation in Non-Domestic Buildings, CIBSE AM10

VSII Technical Note: Natural ventilation

www.greenbuilder.com/sourcebook/PassSolGuide1-2.html#heat

Trombe Wall / Thermal Storage Walls

A "Trombe" wall enables the collection of solar energy for use in the heating of buildings. Trombe walls consist of a multilayer construction, with a dark, heavyweight material on the inner surface and a transparent layer on the outer surface. Solar energy is transmitted through the outer surface and collected within the void. This heat is then transferred via conductance through the heavyweight wall, which then provides radiant heating for the occupants. Additionally, controlled venting can be provided to allow warm air collected in the void to be transferred to the space thereby offering a degree convective heating.

Extensive wall areas required.

Ideal for unglazed north walls.

Most suited to areas with evening occupancy due to thermal lag through wall.

SIGNIFICANT INTEGRATION REQUIRED

Amount of wall area required to make system cost effective.

ALL VIC

$20,000 - $50,000

1% - 5%

McCook House, Jerrabomberra, NSW

EcoBeach Youth Hostel, Apollo Bay, VIC

Zion National Park Visitor and Transportation Centre

Springdale, Utah

Standard building products.

http://www.nrel.gov/docs/fy04osti/36277.pdf

Buffer space/sun space

Similar to a Trombe wall, a buffer or sun space can be used to protect the external façade from prevailing conditions. Additionally,these features can collect solar energy for use within a building. An example of a sun space would be a heavily glazed, unheated, enclosed area adjacent to the northern aspect of a building. Heat collected in the sun space could be utilised when required through a series of openings in the external facade.

Suitable for extensions or new buildings as a transient breakout space and source of heating.

Ideal for connection to a regularly used space i.e. creche. Buffer space can be occupied when conditions are ok, heat flow can be controlled by occupants.

SIGNIFICANT INTEGRATION REQUIRED

Cost.

Management of environmental strategy i.e. opening doors at correct times.

Maintenance of glazing systems

ALL VIC

$20,000 - $50,000

5% - 20%

UNEP International Environmental Technology Centre, Japan

HKU Graduate House, Hong Kong

Standard building products.

www.greenbuilder.com/sourcebook/PassSolGuide1-2.html#heat

Double skin façade

A double façade acts in a similar way to a Trombe wall or a sunspace, though is generally appropriate for multi level scenarios

Double facades are suited to multistorey buildings.

FUNDAMENTAL TO DESIGN

Complexity of design.

Cost.

ALL VIC

$50,000 +

5% - 20%

RMIT Textiles Building, Melbourne, VIC

Standard building products.

www.battlemccarthy.com/Double%20Skin%20Website/analysis/doubleskinanalysis.htm

www.cibse.org/pdfs/investigation.pdf

Light pipe

Light pipes provide daylight to areas of buildings that are not adjacent to an external surface. The units consist of a metal tube with a very reflective internal surface. At the outer end of the tube a translucent material allows daylight to enter. The inner end of the tube is fitted with a diffuser to allow light to be distributed evenly within the space.

Light pipes are ideal for deep plan spaces or internal rooms where daylight is not available.

"BOLT ON" FEATURE

Penetration through existing roof may lead to waterproofing issues.

ALL VIC

$1,000 - $5,000

1% - 5%

Numerous across Australia. Contact manufacturer for case studies.

http://www.solatube.com.au/

Combined light pipe and thermal chimney

These units are currently available in the UK. They are designed to provide both natural ventilation (wind driven) and daylighting via three separate compartments.

These units are ideal for deep plan spaces or internal rooms where access to an external wall is not available and natural ventilation is required.

SIGNIFICANT INTEGRATION REQUIRED

Penetration through existing roof may lead to waterproofing issues.

Availability of units is currently limited in Australia.

ALL VIC

$5,000 - $20,000

5% - 20%

Priory Neighbourhood Centre, Hastings, East Sussex

Sunpipe, www.sunpipe.co.uk

Passive downdraught evaporative cooling (PDEC)

Principles of natural evaporative cooling of air can be incorporated into a building via the provision of down draft towers, which can operate naturally or can be mechanically assisted. These units pre-cool fresh air prior to entry into the building.

Suitable to naturally ventilated buildings with high cooling requirements i.e. classrooms.

Can be used in conjunction with thermal storage devices.

SIGNIFICANT INTEGRATION REQUIRED

High risk strategy, may not provide adequate comfort conditions.

Successful demonstration projects are limited.

ALL VIC

$5,000 - $20,000

1% - 5%

CH2, Melbourne, VIC

New Stock Exchange, Malta

Standard building products.

www.arch.mcgill.ca/prof/bourke/arch672/fall2002/evapor.htm

Transpired solar air heater

Transpired solar air heaters can be roof or wall mounted. The units are used to collect and distribute solar energy into a building for heating purposes. The units consist of a multilayer construction, with a perforated sheet on the outer surface, a small void then a standard roof or wall system. The air within the void is heated and then distributed either naturally or with the assistance of a fan to the occupied space. These systems can be engineered to work in reverse and provide passive cooling and natural ventilation during warm periods.

Significant wall or roof area required therefore suitable for facades with few windows or rooflights.

Suitable where heat is required during the daytime in low heat load spaces (unless thermal store used which may reduce efficiency).

SIGNIFICANT INTEGRATION REQUIRED

Maintenance requirements i.e. accessible roof required.

Availability of solar energy does not align well with heating requirements.

ALL VIC

$5,000 - $20,000

5% - 20%

Knox Environment Society, Community Nursery

There are currently no Australian suppliers/manufacturers. However, transpired solar air heaters are constructed of standard profile cladding with perforations and standard ventilation system components.

Solarwall™ by Conserval Engineering, Ontario, Canada

www.advancedbuildings.org/_frames/fr_t_vent_solar.htm

www.retscreen.net/download.php/ ang/119/0/Textbook_SAH.pdf

Solar air heater

Solar air heaters are generally proprietary systems that collect and distribute heat to a building. They generally consist of a roof or wall mounted box with a polycarbonate surface to allow solar energy to be collected, and a solar absorbing lower surface. A fan is used to circulate the air between the collection device and the building. The units can be configured to recirculate internal air or use fresh air and can also be used in reverse to provide some cooling during warm periods.

Suitable where heat is required during the daytime in low heat load spaces (unless thermal store used which may reduce efficiency).

Accessible roof required.

"BOLT ON" FEATURE

Maintenance requirements i.e. accessible roof required.

Availability of solar energy does not align well with heating requirements.

ALL VIC

$1,000 - $5,000

5% - 20%

Lumen Christi Primary School, Gippsland

Smart Roof' solar air heater

Sun lizard

www.retscreen.net/download.php/ ang/119/0/Textbook_SAH.pdf

Standard Photovoltaics

Photovoltaic units collect solar energy and convert it into electricity for use either within the building or for distribution to public infrastructure. The units are often roof mounted.

Suitable where used to drive low energy solutions in a standalone configuration such as fans to enhance natural ventilation, solar powered shading devices or air movement within solar collectors.

Also suitable where costs of installation can be offset against other reductions i.e. reduced electrical supplies to a remote building.

"BOLT ON" FEATURE

Cost may often outweigh benefits.

ALL VIC

$5,000 - $20,000

1% - 5%

Numerous across Australia.

BP Solar 1800 802 762

Kyocera 0738565388

Sharp

SCHOTT Australia Pty. Ltd (0) 284261600

http://www.wbdg.org/design/bipv.php

http://www.greenbuilder.com/sourcebook/Photovoltaic.html

Building Integrated Photovoltaics (BIPV)

Building Integrated Photovoltaics can offset the cost premiums associated with this technology by allowing the units to act as part of the façade of the building. Again the units are used to collect solar energy and covert it to electricity.

Suitable where significant demonstration value exists.

Can be cost effective if significant façade modifications are being undertaken.

SIGNIFICANT INTEGRATION REQUIRED

Cost may often outweigh benefits.

ALL VIC

$20,000 - $50,000

1% - 5%

Hall Chadwick Centre, 120 Edward Street, Brisbane

4 Times Square, New York

BP Solar 1800 802 762

Kyocera 0738565388

Sharp

http://www.wbdg.org/design/bipv.php

http://www.greenbuilder.com/sourcebook/Photovoltaic.html

Combined Photovoltaic and Solar Thermal collectors (PVT)

These units collect solar energy. The first layer converts this energy to electricity. The second layer collects residual heat for use within the building.

SIGNIFICANT INTEGRATION REQUIRED

Cost may often outweigh benefits.

ALL VIC

UNKNOWN

5% - 20%

http://www.ecn.nl/docs/library/report/2004/rx04069.pdf

Shading

Effective solar shading reduces solar gain to the building thereby providing some passive cooling for warm periods.

All buildings with occupied/conditioned spaces.

SIGNIFICANT INTEGRATION REQUIRED

May effect façade access for maintenance, particularly in multilevel buildings.

ALL VIC

$5,000 - $20,000

1% - 5%

Numerous across Australia.

Standard building products.

http://www.wbdg.org/design/suncontrol.php

Night purge

Significant differences between daytime and night time temperatures in areas with temperate climates provide opportunities for the use of 'free' energy. Buildings that are not used overnight can be purged of heat either passively or mechanically, by using cool ambient air. This feature can significantly increase comfort levels and reduce cooling requirements and associated energy use.

All buildings with high internal heat gains and unoccupied overnight.

"BOLT ON" FEATURE

Control systems required.

Security levels can be compromised i.e. opening windows overnight.

ALL VIC

$0 - $1,000

1% - 5%

N/A

Any building controls supplier

Passive solar heating

Passive solar heating allows the heating of a building during cool periods via direct penetration of solar energy into the occupied space.

Buildings with heating demand during the day and adequate thermal mass (to ensure solar energy is used overnight).

Can also be used where phase change materials have been incorporated into internal surfaces.

FUNDAMENTAL TO DESIGN

Limited to low heat load buildings.

Risk of overheating if design not correct.

ALL VIC

$1,000 - $5,000

1% - 5%

Standard building products.

www.azsolarcenter.com/design/pas-2.html

www.greenbuilder.com/sourcebook/PassSolGuide1-2.html

www.advancedbuildings.org/_frames/fr_t_heat_passive_solar.htm

Flat plate solar collectors

Solar collectors are active systems that collect solar energy, which is transferred to a medium such as water for subsequent use within a building for heating or domestic hot water. A flat plate solar collector consists of an insulated box with a glass or plastic cover. Water is passed through the box via a series of pipes which are mounted adjacent to the absorber plate. Solar energy is collected during this process.

Areas with clear skies and demand for heating during the winter.

Thermal storage often required to maximise effectiveness.

SIGNIFICANT INTEGRATION REQUIRED

May not be effective during the winter when heating demand is highest.

Can be problems with freezing in cooler climates.

ALL VIC

$1,000 - $5,000

5% - 20%

Numerous across Australia. Contact manufacturer for case studies.

Beasley

Sola Edwards

Solahart

www.retscreen.net/download.php/ ang/119/0/Textbook_WH.pdf

Evacuated tube solar collectors

An evacuated tube solar collector consists of a number of parallel glass tubes which contain metal absorber tubes which attach to a fin. The void within the glass tube is a vacuum to reduce conductive and convective heat loss.Solar energy is collected within the absorber tubes and distributed to the building. These units are effective even during cloudy periods.

Buildings with significant demand for heating during the winter.

Thermal storage often required to maximise effectiveness.

SIGNIFICANT INTEGRATION REQUIRED

Energy supply does not align well with heating demand.

Thermal storage may be required which may be cost prohibitive.

ALL VIC

$5,000 - $20,000

5% - 20%

Numerous across Australia. Contact manufacturer for case studies.

Apricus Solar

www.retscreen.net/download.php/ ang/119/0/Textbook_WH.pdf

Light shelves

Light shelves are used primarily to enhance daylight levels within a space. The upper surface of a light shelf is reflective to deflect sunlight upwards onto the ceiling of a room. This deflection enables enhanced penetration of sunlight and reduced dependence upon artificial lighting.

Deep plan commercial buildings with good maintenance regimes (regular cleaning required).

SIGNIFICANT INTEGRATION REQUIRED

Light shelves easily get dirty and become ineffective.

Maintenance costs increased.

ALL VIC

$1,000 - $5,000

1% - 5%

Australian Geological Survey Office Canberra, Australian Capital Territory

Department of Sustainability and Environment, Epsom, Victoria

Monash Science Centre, Clayton, Victoria

Standard building products.

www.advancedbuildings.org/main_t_lighting_light_shelves.htm

Earth ducts / thermal labyrinth

Below ground earth ducts can be used to provide passive pre-heating and pre-cooling of fresh air. This is because the ground is generally at a constant temperature. Air passing through below ground ducts interacts with the surfaces of the ductwork and heat exchange occurs thereby reducing/increasing the temperature of the fresh air dependant upon the external temperature.

Buildings with fresh air requirements, particularly where mechanical cooling is to be avoided.

FUNDAMENTAL TO DESIGN

Cleaning of earth ducts is essential to prevent microbiological growth i.e. increased maintenance costs as access is difficult.

ALL VIC

$5,000 - $20,000

1% - 5%

Federation Square, Melbourne

Standard building products.

www.greenbuilder.com/sourcebook/EarthSheltered.html#Indirect

Hollowcore slab

Hollowcore concrete slabs can be used to distribute air within a building. They can provide energy savings due to the thermal storage potential of concrete. When designed effectively 'free' cooling can be provided for much of the year thereby reducing the dependence upon mechanical cooling. When using this system it is vital that concrete soffits are left exposed to maximise comfort and energy savings via the radiative cooling effect.

Commercial, multistorey buildings.

FUNDAMENTAL TO DESIGN

Cost and complexity.

ALL VIC

$20,000 - $50,000

1% - 5%

Deakin University Building T

MFB Training Building, Burnley

Hollow Core Concrete, 03 9369 4944

Termodeck

Ground Source Heat pumps

Ground Source Heat Pumps utilise the natural thermal storage potential of the ground to provide efficient heating and cooling for buildings. This can be undertaken in a number of ways. The following types of ground linked heat exchanger are most common - vertical closed loop, horizontal closed loop, vertical open loop, lake/sea closed loop, lake/sea open loop.

All buildings with adequate space to install a below ground heat exchanger.

SIGNIFICANT INTEGRATION REQUIRED

Space for below ground heat exchanger required.

Complexity of system.

Risk of system not meeting comfort requirements.

ALL VIC

$50,000 +

20% - 50%

Sydney Water Police Headquarters, Sydney

Garden East Apartments, Adelaide

Gloucester Police Headquarters, UK

Geoconnections - http://geoconnections.com.au/

McQuay

www.ntnu.no/em/dokumenter/smartbygg_rapp/Storage_State-of-the-art.pdf

Geothermal systems

In some areas of Victoria heat from the Earth's core rises to within 1km of theearths surface. This heat can be utilised via boreholes extracting ground water from these depths. Dependence upon mechanical heating can therefore be reduced.

Areas with good geothermal potential.

SIGNIFICANT INTEGRATION REQUIRED

Cost.

Availability of resource.

DEFINED AREAS

$50,000 +

Geothermal Community Heating system, Southampton, UK

Geoconnections - http://geoconnections.com.au/

McQuay

Thermal storage - rock store

Thermal storage systems are used to capture energy and store it until it is required. These systems are particularly useful where energy supply and demand are not aligned effectively.

Buildings where large volumes of air are used for conditioning or solar air heaters are utilised.

FUNDAMENTAL TO DESIGN

Complexity of design.

ALL VIC

$20,000 - $50,000

5% - 20%

Standard building products.

www.ntnu.no/em/dokumenter/smartbygg_rapp/Storage_State-of-the-art.pdf

Thermal storage - water tank

Water can beused as a medium to store solar energy. Tanks should be well insulated and where possible should be either partially or fully buried.

Buildings where solar water heating systems are installed and thermal storage is required.

SIGNIFICANT INTEGRATION REQUIRED

Risk of losing heat that is being stored i.e. reduced effectiveness.

Underground tanks may perform better thermally but extremely costly to install and repair/replace.

ALL VIC

$1,000 - $5,000

5% - 20%

RES Headquarters, UK

Bramfeld Housing Project, Germany

Standard building products.

www.ntnu.no/em/dokumenter/smartbygg_rapp/Storage_State-of-the-art.pdf

Thermal storage - phase change, building structure

Phase change materials incorporated into the building fabric, particularly walls and floors, can be used to collect heat from a room for use at a later time when heating is required. This application works well with a solar heated home by regulating internal temperatures.

Most buildings, particularly where loads vary significantly throughout the day.

FUNDAMENTAL TO DESIGN

New technology.

Cost

ALL VIC

$20,000 - $50,000

5% - 20%

www.toolbase.org/techinv/techDetails.aspx?technologyID=268

www.airah.org.au/downloads/2005-03-02.pdf

www.ntnu.no/em/dokumenter/smartbygg_rapp/Storage_State-of-the-art.pdf

Thermal storage - phase change mechanical system

Phase change materials can also be incorporated into the building services systems to allow thermal storage to be undertaken. Solar energy during the day or 'coolth' overnight can be stored for use when required.

Buildings where solar water heating systems are installed and thermal storage is required.

SIGNIFICANT INTEGRATION REQUIRED

New technology.

Cost

ALL VIC

$20,000 - $50,000

5% - 20%

CH2, Melbourne, VIC

www.toolbase.org/techinv/techDetails.aspx?technologyID=268

www.airah.org.au/downloads/2005-03-02.pdf

Thermal storage - thermochemical

Energy can also be stored using reversible chemical reactions. For example, the dissociation of ammonia into nitrogen and hydrogen which requires a large amount of heat energy. This type of storage can only be used by solar thermal power systems which can gather large quantities of energy.

Buildings where high temperature solar water heating systems are installed and thermal storage is required.

SIGNIFICANT INTEGRATION REQUIRED

New technology.

Cost

ALL VIC

$20,000 - $50,000

5% - 20%

www.ntnu.no/em/dokumenter/smartbygg_rapp/Storage_State-of-the-art.pdf

Thermal storage - ground source

The earth can act as a thermal store. Solar energy is constantly being collected by the earth. This energy can be extracted. Alternatively, heat or 'coolth' can be pumped into the ground for storage at a later time, potentially on an interseasonal basis.

Where heat rejected from the building can be used at another time i.e. heat rejection in summer could be stored and used for winter heating.

SIGNIFICANT INTEGRATION REQUIRED

Space for below ground heat exchanger required.

Complexity of system.

Risk of system not meeting comfort requirements.

ALL VIC

$5,000 - $20,000

5% - 20%

The Wilson Lodge Residential Aged Care facility, Sale, Victoria

Geoconnections - http://geoconnections.com.au/

www.ntnu.no/em/dokumenter/smartbygg_rapp/Storage_State-of-the-art.pdf

Anidolic ceilings

Anidiolic ceilings improve the penetration of daylight within a building and can therefore reduce dependence upon artificial lighting.

Where buildings are deep plan.

FUNDAMENTAL TO DESIGN

New technology.

Not readily available.

No guarantee of performance.

Maintenance requirements

Cost.

ALL VIC

$20,000 - $50,000

1% - 5%

http://gaia.lbl.gov/iea21/documents/sourcebook/lowres/daylighting-c4-LR.pdf

Prismatic panels

Prismatic Panels are shading systems using diffuse skylight. Prismatic panels can be attached to vertical windows and skylights. Prismatic panels prevent direct solar radiation from entering the building whilst accepting diffuse skylight. Prismatic panels are most effective in providing glare protection.

Should be installed where openings in the façade can be provided without the requirement for full transparency.

SIGNIFICANT INTEGRATION REQUIRED

Availability of materials.

Proving cost effectiveness & payback periods.

ALL VIC

$5,000 - $20,000

1% - 5%

Bomin Solar, http://www.bomin-solar.de/english2.htm

gaia.lbl.gov/iea21/documents/sourcebook/lowres/daylighting-c4-LR.pdf

www.bomin-solar.de/English/prismalite_e.htm

Laser cut panels

Laser cut panels are used as an alternative to glass and can improve daylight quality in a space by reducing discomfort glare and redirecting sunlight to the ceiling for more effective distribution into the occupied space. This feature reduces the need for artificial lighting.

Should be installed where openings in the façade can be provided without the requirement for full transparency.

SIGNIFICANT INTEGRATION REQUIRED

Availability of materials.

Proving cost effectiveness & payback periods.

ALL VIC

$5,000 - $20,000

1% - 5%

http://gaia.lbl.gov/iea21/documents/sourcebook/lowres/daylighting-c4-LR.pdf

ETFE Foil Cushions

ETFE Foil Cushions provide an alternative to standard glazing systems. Primarily ETFE cushions can allow greater areas of transparency in buildings whilst maintaining thermal performance. This feature can enhance daylight levels and reduce dependence upon artificial lighting systems without reducing the thermal performance of a building.

Should be installed where a significant amount of horizontal glazing is proposed i.e. atria.

FUNDAMENTAL TO DESIGN

Cost.

ALL VIC

$20,000 - $50,000

5% - 20%

Southern Cross Station, Melbourne

Eden Project, Cornwall, UK

Swinburne University, Melbourne

Vector Foiletc, http://www.vector-foiltec.com/vector.htm

See manufacturers website

Polycarbonate sheeting

Polycarbonate sheeting products provide an alternative to standard glazing systems. Primarily ETFE cushions can allow greater areas of transparency in buildings whilst maintaining thermal performance. This feature can enhance daylight levels and reduce dependence upon artificial lighting systems without reducing the thermal performance of a building.

Should be considered where a significant amount of glazing is required for daylighting purposed but full transparency is not required.

SIGNIFICANT INTEGRATION REQUIRED

Some materials have limited durability and longevity.

ALL VIC

$5,000 - $20,000

5% - 20%

Numerous across Australia. Contact manufacturer for case studies.

Australian Polycarbonate Products, http://www.austpolyproducts.com.au/index.htm

See suppliers website

OM Solar System

The OM Solar system is a proprietary systems for passively providing heating, cooling and hot water for a building. The system uses solar collectors, photovoltaics, fans, underfloor air distribution and thermal storage.

For new residential/low occupancy buildings. Principles can be used for most buildings.

FUNDAMENTAL TO DESIGN

Suitable for new buildings where simple integration is possible.

ALL VIC

$20,000 - $50,000

20% - 50%

Numerous across Japan. Contact manufacturer for case studies.

OM Solar, http://www.omsolar.net/

http://www.omsolar.net/

PV Glazing Panels

Photovoltaic units collect solar energy and convert it into electricity for use either within the building or for distribution to public infrastructure. In this case the Photovoltaic cells are mounted between 2 panes of glass within a laminated glazing system.

Where glazing areas are being provided that do not have a requirement for full transparency i.e. roof of a sun space/atrium.

SIGNIFICANT INTEGRATION REQUIRED

Cost.

ALL VIC

$5,000 - $20,000

1% - 5%

Spire Solar, http://www.spirecorp.com/

Switchable' glass

Switchable glass is a relatively new type of glazing that can change its solar performance dependent upon the amount of daylight and solar energy that is required. By applying an electrical current the transparency of the glazing can be changed.

Where glazing areas are being provided that do not have a requirement for full transparency for 100% of the occupied period.

SIGNIFICANT INTEGRATION REQUIRED

Proving cost effectiveness & payback periods.

ALL VIC

$5,000 - $20,000

1% - 5%

Pilkington, http://www.pilkington.com.au

See manufacturers website

Green Roof/Green Façade

Provision of a Green roof or a green façade can have positive effects on the energy performance of a building by improving thermal performance. In some cases deciduous planting can be used to allow solar gains during the winter and prevent solar gains during warm periods.

All buildings in areas that are not subject to regular droughts.

FUNDAMENTAL TO DESIGN

Cost & structural requirements.

Australian climate reduces feasibility due to drought.

ALL VIC

$20,000 - $50,000

1% - 5%

http://www.greenroofs.com/projects/plist.php

Standard building products.

www.greenroofs.net/index.php?option=com_content&task=view&id=26&Itemid=40

Embedded coils

Water coils are embedded within concrete slabs for the purposes of heating and cooling. When heating is required warm water is passed through the coils, when cooling is required cool water is passed through the slab. Benefits are provided due to a reduction in heating and cooling demand due tot he thermal mass of the slab and the impact of radiative heat transfer. Savings are also made in slab to slab heights and plant requirements.

New buildings with relatively low heating and cooling loads, or where additional heating and cooling sources are provided.

FUNDAMENTAL TO DESIGN

Cost & integration.

ALL VIC

$50,000 +

5% - 20%

The Wilson Lodge Residential Aged Care facility, Sale, Victoria

Kangan Batman TAFE, Melbourne, VIC

DEVI, Under Floor Heating, http://www.devi.com.au/

Thermonet Underfloor Heating

CBS Heating, http://www.cbsheating.com/

TARMAC, UK http://www.tarmacprecast.co.uk/live/downloads4a.pdf

www.cibse.org/pdfs/Embedded%20Hydronic%20Pipe%20Sys.pdf

Solar pond

Solar ponds collect solar energy which can be used for various applications including heating, refrigeration and solar power generation. The pond is simply a pool of water that collects and stores solar energy. Varying levels of salt solution in the water prevents heat losses via convection within the pond. Solar energy is collected in the lowest section of the pond.

Extensive external or roof areas required.

SIGNIFICANT INTEGRATION REQUIRED

Scale & cost.

ALL VIC

UNKNOWN

5% - 20%

Pyramid Hill salt Works, Victoria

http://en.wikipedia.org/wiki/Solar_ponds

T3E

T3E is a proprietary system that utilises solar energy and thermal storage (using phase change materials) for space heating and hot water.

All buildings.

FUNDAMENTAL TO DESIGN

Availability of materials.

Proving cost effectiveness & payback periods.

ALL VIC

UNKNOWN

5% - 20%

T3Energy

http://www.t3e.com.au/

Daylight dimming

Daylight dimming allows the level of artificial lighting output to be reduced dependent upon the availability of natural light. This reduction in artificial lighting reduces energy consumption.

All buildings subject to significant daylight levels.

SIGNIFICANT INTEGRATION REQUIRED

ALL VIC

$5,000 - $20,000

5% - 20%

Numerous, contact lighting controls company

Numerous including:

Energy Conservation Systems (ECS) Pty. Ltd

CONSON Australia Pty Ltd

http://gaia.lbl.gov/iea21/documents/sourcebook/lowres/daylighting-c5-LR.pdf

Heliostat

Helioststats track the movement of the sun and reflect daylight in a consistent direction. When used in buildings, this reflected daylight is then channelled into the occupied space to offset artificial lighting requirements.

All buildings with areas that suffer a lack of daylight.

SIGNIFICANT INTEGRATION REQUIRED

Limited product availability.

Lack of demonstration projects.

Limited cost effectiveness.

Limited application.

ALL VIC

UNKNOWN

1% - 5%

Teadrop Park at Battery Park, New York City

Bomin Solar, http://www.bomin-solar.de/english2.htm

http://www.bomin-solar.de/English/heliostats.htm

Tubular light guide systems

Tubular daylight distribution systems for deep plan or under daylit buildings. Poly-methyl methacrylate (PMMA) materials are often used in their construction.

All buildings with areas that suffer a lack of daylight.

SIGNIFICANT INTEGRATION REQUIRED

Availability of materials.

Proving cost effectiveness & payback periods.

ALL VIC

$5,000 - $20,000

1% - 5%

http://gaia.lbl.gov/iea21/documents/sourcebook/lowres/daylighting-c4-LR.pdf

Heat recovery ventilation

Heat recovery ventilation ensures that energy leaving a building through exhaust air is not wasted. Heat during the winter and coolth during the summer can be collected and used to pre-heat or cool incoming fresh air.

Suitable to any building that has a supply and exhaust ventilation system, particularly in cool parts of Victoria.

SIGNIFICANT INTEGRATION REQUIRED

Space for heat recovery may prevent installation.

Additional resistance in system may negate savings.

ALL VIC

$5,000 - $20,000

5% - 20%

Earth Centre Conference Building, UK

BedZED Housing Development, UK

http://www.toolbase.org/techinv/techDetails.aspx?technologyID=122

Parabolic trough collectors

Parabolic trough collectors can be used to focus solar energy and generate significant thermal loads for use in heating or electricity generation.

Any building requiring significant heating in an area with very little cloud cover.

SIGNIFICANT INTEGRATION REQUIRED

Clear sky conditions required.

NORTHERN VIC

UNKNOWN

5% - 20%

Generally used in industrial applications

Parabolic dish

Parabolic dish collectors can be used to focus solar energy and generate significant thermal loads for use in heating or electricity generation.

Any building requiring significant heating in an area with very little cloud cover.

SIGNIFICANT INTEGRATION REQUIRED

Clear sky conditions required

NORTHERN VIC

UNKNOWN

5% - 20%

Generally used in industrial applications

www.solstice.crest.org/renewables/dish-stirling/

Solar PV powered LED lighting

LED lamps are the newest addition to the list of energy efficient light sources. LED lighting systems consume 10%- 20% of the energy that 'standard' systems consume. Though still in their infancy, LED lamp technologies are rapidly progressing and show promise for the future.

Any building.

SIGNIFICANT INTEGRATION REQUIRED

Cost of LED lighting systems is still prohibitive.

Colour rendering capability of LED systems is limited.

ALL VIC

$5,000 - $20,000

5% - 20%

Roof spray cooling.

Water is sprayed over a roof overnight to allow radiative heat loss to the night sky thereby providing significant heat rejection. Should be used in conjunction with thermal storage devices.

Any building requiring cooling.

FUNDAMENTAL TO DESIGN

Maintenance requirements.

ALL VIC

$5,000 - $20,000

5% - 20%

Kangan Batman TAFE

Standard building products.

www.airah.org.au/downloads/2005-09-03.pdf

Rotary ventilators

Rotary ventilators provide passive exhaust air systems by harnessing the wind to spin a roof mounted unit and create negative pressure which pulls air from the building.

Naturally ventilated/mixed mode buildings in areas with suitable wind velocities.

SIGNIFICANT INTEGRATION REQUIRED

Cannot ensure fresh air movement during still periods.

May become corroded in marine environments.

ALL VIC

$1,000 - $5,000

1% - 5%

Numerous across Australia

Edmonds, http://www.edmonds.com.au

Source: http://www.sustainability.vic.gov.au/resources/documents/Solar_Technologies_Report.xls


Texture Components

 Sommaire

Textures are used to represent the external surface of building constructions in the rendered views in the Visualisation Screen.

DesignBuilder comes with a library of textures.

Future

versions off the software will allow user-defined textures to be added

to the library but version 1.0 does not allow this.


Transparent Insulation Data

Window Blinds - Transparent Insulation Data

 Sommaire

Enter the transparent insulation material properties.

The transparent insulation material is moved into place according to

the control settings specified in Model Data.


Tutorials

 Sommaire

Type topic text here.


Viewing IDF Data

 Sommaire

You can view the EnergyPlus IDF data used to carry out Heating Design, Cooling Design and Simulation calculations by clicking on the 'View the input data' link in the info panel (Learning mode only) or from the Tools menu. If you have EnergyPlus installed on your computer this will load the IDF data used to generate the calculations into the IDF editor. If you do not have EnergyPlus installed then you must associate the extension IDF with a text editor to allow this option to work.

To associate the IDF extension with your text editor, start Windows Explorer and open up the Folder Options dialog from the Tools menu. You can associate the extension on the File Types tab.

Note: any changes you make to this IDF data in an external editor are not saved to DesignBuilder and this IDF data is in any case for display use only


Web Forums#

 Sommaire